<!DOCTYPE html>
<html lang="en-US">
<head><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Eggplant with Thai Basil &amp; Chicken" />
<meta property="og:description" content="This Eggplant with Thai basil and chicken wakes up your taste buds with tender Japanese or Chinese eggplants and fragrant Thai flavors." />
<meta property="og:url" content="https://thewoksoflife.com/japanese-eggplant-chicken-thai-basil-stir-fry/" />
<meta property="og:site_name" content="The Woks of Life" />
<meta property="og:updated_time" content="2021-08-04T22:06:33+00:00" />
<meta property="article:published_time" content="2021-08-03T20:25:00+00:00" />
<meta property="article:modified_time" content="2021-08-04T22:06:33+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Eggplant with Thai Basil &amp; Chicken" />
<meta name="twitter:description" content="This Eggplant with Thai basil and chicken wakes up your taste buds with tender Japanese or Chinese eggplants and fragrant Thai flavors." />
<meta property="og:image" content="https://thewoksoflife.com/wp-content/uploads/2016/07/thai-eggplant-4.jpg" />
<meta name="twitter:image" content="https://thewoksoflife.com/wp-content/uploads/2016/07/thai-eggplant-4.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="902" />
<meta property="article:author" content="facebook.com/thewoksoflife" />
<meta name="twitter:creator" content="@thewoksoflife" />

<script type="rocketlazyloadscript">
(function(w, d) {
	w.adthrive = w.adthrive || {};
	w.adthrive.cmd = w.adthrive.cmd || [];
	w.adthrive.plugin = 'adthrive-ads-1.0.48';
	w.adthrive.host = 'ads.adthrive.com';

	var s = d.createElement('script');
	s.async = true;
	s.referrerpolicy='no-referrer-when-downgrade';
	s.src = 'https://' + w.adthrive.host + '/sites/55cca79b52c946be6dac61bd/ads.min.js?referrer=' + w.encodeURIComponent(w.location.href) + '&cb=' + (Math.floor(Math.random() * 100) + 1);
	var n = d.getElementsByTagName('script')[0];
	n.parentNode.insertBefore(s, n);
})(window, document);
</script>

<title>Eggplant with Thai Basil &amp; Chicken | The Woks of Life</title>
<meta name="description" content="This Eggplant with Thai basil and chicken wakes up your taste buds with tender Japanese or Chinese eggplants and fragrant Thai flavors." />
<link rel="canonical" href="https://thewoksoflife.com/japanese-eggplant-chicken-thai-basil-stir-fry/" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Bill" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="6 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="The Woks of Life &raquo; Feed" href="https://feeds.feedburner.com/thewoksoflife" />
<link rel="alternate" type="application/rss+xml" title="The Woks of Life &raquo; Comments Feed" href="https://thewoksoflife.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Woks of Life &raquo; Eggplant with Thai Basil &#038; Chicken Comments Feed" href="https://thewoksoflife.com/japanese-eggplant-chicken-thai-basil-stir-fry/feed/" />
<script>function cpLoadCSS(e,t,n){"use strict";var i=window.document.createElement("link"),o=t||window.document.getElementsByTagName("script")[0];return i.rel="stylesheet",i.href=e,i.media="only x",o.parentNode.insertBefore(i,o),setTimeout(function(){i.media=n||"all"}),i}</script><style>.cp-popup-container .cpro-overlay,.cp-popup-container .cp-popup-wrapper{opacity:0;visibility:hidden;display:none}</style><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='easyindex-widget-css' href='https://thewoksoflife.com/wp-content/plugins/easyindexplus/css/easyindex-widget.min.css?ver=1.1.1693' type='text/css' media='all' />
<link rel='stylesheet' id='the-woks-of-life-css' href='https://thewoksoflife.com/wp-content/themes/once-coupled-the-woks-of-life/style.css?ver=1621276884' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://thewoksoflife.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='dpsp-frontend-style-pro-css' href='https://thewoksoflife.com/wp-content/cache/min/1/wp-content/plugins/social-pug/assets/dist/style-frontend-pro.2.14.1.css?ver=1627417564' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='widgetopts-styles-css' href='https://thewoksoflife.com/wp-content/cache/min/1/wp-content/plugins/widget-options/assets/css/widget-options.css?ver=1627417564' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='ppress-frontend-css' href='https://thewoksoflife.com/wp-content/cache/min/1/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=1627417564' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css' href='https://thewoksoflife.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.1.12' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css' href='https://thewoksoflife.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=5.7.2' type='text/css' media='all' />
<script>document.addEventListener('DOMContentLoaded', function(event) {  if( typeof cpLoadCSS !== 'undefined' ) { cpLoadCSS('https://thewoksoflife.com/wp-content/plugins/convertpro/assets/modules/css/cp-popup.min.css?ver=1.7.2', 0, 'all'); } }); </script>
<link data-minify="1" rel='stylesheet' id='mc4wp-form-basic-css' href='https://thewoksoflife.com/wp-content/cache/min/1/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.css?ver=1627417564' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='once-coupled-the-woks-of-life-defaults-css' href='https://thewoksoflife.com/wp-content/cache/min/1/wp-content/themes/once-coupled-the-woks-of-life/assets/css/defaults.css?ver=1627417564' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='once-coupled-the-woks-of-life-base-css' href='https://thewoksoflife.com/wp-content/cache/min/1/wp-content/themes/once-coupled-the-woks-of-life/assets/css/base.css?ver=1627417564' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='once-coupled-the-woks-of-life-common-css' href='https://thewoksoflife.com/wp-content/cache/min/1/wp-content/themes/once-coupled-the-woks-of-life/assets/css/common.css?ver=1627417564' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='once-coupled-the-woks-of-life-uniques-css' href='https://thewoksoflife.com/wp-content/cache/min/1/wp-content/themes/once-coupled-the-woks-of-life/assets/css/unique.css?ver=1627417564' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='once-coupled-the-woks-of-life-fonts-css' href='https://thewoksoflife.com/wp-content/cache/min/1/wp-content/themes/once-coupled-the-woks-of-life/assets/css/fonts.css?ver=1627417564' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='once-coupled-the-woks-of-life-social-font-css' href='https://thewoksoflife.com/wp-content/cache/min/1/wp-content/themes/once-coupled-the-woks-of-life/lib/components/acf/social/assets/css/social-font.css?ver=1627417564' type='text/css' media='all' />
<link rel='stylesheet' id='once-coupled-the-woks-of-life-lity-css' href='https://thewoksoflife.com/wp-content/themes/once-coupled-the-woks-of-life/lib/components/lity/assets/lity.min.css?ver=1621276884' type='text/css' media='all' />
<link rel='stylesheet' id='once-coupled-the-woks-of-life-micromodal-css' href='https://thewoksoflife.com/wp-content/themes/once-coupled-the-woks-of-life/lib/components/micromodal/assets/styles.min.css?ver=1621276884' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='once-coupled-the-woks-of-life-icon-font-css' href='https://thewoksoflife.com/wp-content/cache/min/1/wp-content/themes/once-coupled-the-woks-of-life/lib/components/theme/icon-font/assets/css/fonts.css?ver=1627417564' type='text/css' media='all' />
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://thewoksoflife.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}.wp-has-aspect-ratio .rll-youtube-player{position:absolute;padding-bottom:0;width:100%;height:100%;top:0;bottom:0;left:0;right:0}
</style>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://thewoksoflife.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://thewoksoflife.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://thewoksoflife.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://thewoksoflife.com/wp-content/plugins/easyindexplus/js/easyindex-widget.min.js?ver=1.1.1693' id='easyindex-widget-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://thewoksoflife.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=5.7.2' id='ppress-flatpickr-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://thewoksoflife.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=5.7.2' id='ppress-select2-js' defer></script>
<link rel="https://api.w.org/" href="https://thewoksoflife.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thewoksoflife.com/wp-json/wp/v2/posts/15357" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thewoksoflife.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thewoksoflife.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://thewoksoflife.com/?p=15357' />
<link rel="alternate" type="application/json+oembed" href="https://thewoksoflife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthewoksoflife.com%2Fjapanese-eggplant-chicken-thai-basil-stir-fry%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thewoksoflife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthewoksoflife.com%2Fjapanese-eggplant-chicken-thai-basil-stir-fry%2F&#038;format=xml" />
<style type="text/css" data-source="Grow Social by Mediavine">
				@media screen and ( max-width : 468px ) {
					.dpsp-content-wrapper.dpsp-hide-on-mobile,
					.dpsp-share-text.dpsp-hide-on-mobile,
					.dpsp-content-wrapper .dpsp-network-label {
						display: none;
					}
					.dpsp-has-spacing .dpsp-networks-btns-wrapper li {
						margin:0 2% 10px 0;
					}
					.dpsp-network-btn.dpsp-has-label:not(.dpsp-has-count) {
						max-height: 40px;
						padding: 0;
						justify-content: center;
					}
					.dpsp-content-wrapper.dpsp-size-small .dpsp-network-btn.dpsp-has-label:not(.dpsp-has-count){
						max-height: 32px;
					}
					.dpsp-content-wrapper.dpsp-size-large .dpsp-network-btn.dpsp-has-label:not(.dpsp-has-count){
						max-height: 46px;
					}
				}
			</style><style type="text/css"> .wprm-comment-rating svg { width: 28px !important; height: 28px !important; } img.wprm-comment-rating { width: 140px !important; height: 28px !important; } .wprm-comment-rating svg path { fill: #222222; } .wprm-comment-rating svg polygon { stroke: #222222; } .wprm-comment-ratings-container svg .wprm-star-full { fill: #222222; } .wprm-comment-ratings-container svg .wprm-star-empty { stroke: #222222; }</style>
<style type="text/css">@media (max-width: 450px) {.recipe-index-cta .entry .entry-image-link>img {max-width: 300px;}}</style>
<link rel="preload" as="font" href="https://thewoksoflife.com/wp-content/themes/once-coupled-the-woks-of-life/assets/fonts/barlow-v4-latin-500.woff2" crossorigin>
<link rel="preload" as="font" href="https://thewoksoflife.com/wp-content/themes/once-coupled-the-woks-of-life/assets/fonts/crimson-text-v10-latin-700.woff2" crossorigin>
<link rel="preload" as="font" href="https://thewoksoflife.com/wp-content/themes/once-coupled-the-woks-of-life/assets/fonts/crimson-text-v10-latin-700italic.woff2" crossorigin>
<link rel="preload" as="font" href="https://thewoksoflife.com/wp-content/themes/once-coupled-the-woks-of-life/assets/fonts/crimson-text-v10-latin-italic.woff2" crossorigin>
<link rel="preload" as="font" href="https://thewoksoflife.com/wp-content/themes/once-coupled-the-woks-of-life/assets/fonts/crimson-text-v10-latin-regular.woff2" crossorigin>
<link rel="preload" as="font" href="https://thewoksoflife.com/wp-content/themes/once-coupled-the-woks-of-life/assets/fonts/mark_simonson_-_proxima_nova_s_extrabold-webfont.woff2" crossorigin>
<link rel="preload" as="font" href="https://thewoksoflife.com/wp-content/themes/once-coupled-the-woks-of-life/lib/components/theme/icon-font/assets/fonts/icons.woff2?evgtkp" crossorigin><link rel="pingback" href="https://thewoksoflife.com/xmlrpc.php" />
<meta name="p:domain_verify" content="30015a499feadb9c68198258b4c3e2f2" />
<meta name="msvalidate.01" content="32AAE00E89F95B57DF9331F382CB26C1" />
<meta name="google-site-verification" content="mxGNTKW0K6l_thaJwLiadsZ-IzB7SNeGQyc46TmqxsI" />

<script type="rocketlazyloadscript">
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-41678252-1', 'thewoksoflife.com');
  ga('require', 'displayfeatures');
  ga('require', 'linkid', 'linkid.js');
  ga('send', 'pageview');

</script>
<style>
.nc_socialPanel .sw, .nc_socialPanel span.swp_count, span.swp_share {
color: #fff!important;
}
</style><link rel="icon" href="https://thewoksoflife.com/wp-content/uploads/2020/10/cropped-favicon-60x60.jpg" sizes="32x32" />
<link rel="icon" href="https://thewoksoflife.com/wp-content/uploads/2020/10/cropped-favicon-200x200.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://thewoksoflife.com/wp-content/uploads/2020/10/cropped-favicon-200x200.jpg" />
<meta name="msapplication-TileImage" content="https://thewoksoflife.com/wp-content/uploads/2020/10/cropped-favicon-340x340.jpg" />
<style type="text/css" id="wp-custom-css">
			.wprm-recipe-servings-container #tippy-1 {
	left: 50% !important;
	right: auto !important;
	transform: translate(-50%,48px) !important;
}

.wprm-recipe-servings-container #tippy-1 .tippy-arrow::before {
	top: 0 !important;
	bottom: auto;
}

.wprm-recipe-servings-container #tippy-1 .tippy-arrow {
	left: 50% !important;
	bottom: auto !important;
	transform: translate(-50%,-50%) !important;
}

.wprm-recipe-servings-container #tippy-1 [data-placement="top"] .tippy-arrow {
		top: 0 !important;
	transform: rotate(180deg) translate(50%,100%) !important;
}
@media screen and (min-width: 1024px) {
	.footer-credits, .footer-credits .nav-privacy a, .footer-bottom .back-to-top {
		font-size: 10px;
	}
}		</style>
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>
<body data-rsssl=1 class="post-template-default single single-post postid-15357 single-format-standard wp-embed-responsive singular site-desktop oc-theme header-full-width content-sidebar genesis-breadcrumbs-visible genesis-footer-widgets-hidden"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-nav-privacy" class="screen-reader-shortcut"> Skip to privacy navigation</a></li><li><a href="#genesis-nav-recipes" class="screen-reader-shortcut"> Skip to recipes navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li></ul><div class="before-header">
<div class="wrap">
<div class="before-header-right">
<div class="social">
<div class="wrap">
<a class="social-icon" href="https://www.facebook.com/thewoksoflife?ref=hl" target="_blank" rel="noopener noreferrer" aria-describedby="new-window-2"><span class="icon icon-font icon-facebook"></span><span class="screen-reader-text">Facebook</span></a>
<a class="social-icon" href="https://instagram.com/thewoksoflife" target="_blank" rel="noopener noreferrer" aria-describedby="new-window-2"><span class="icon icon-font icon-instagram"></span><span class="screen-reader-text">Instagram</span></a>
<a class="social-icon" href="https://www.pinterest.com/thewoksoflife1/" target="_blank" rel="noopener noreferrer" aria-describedby="new-window-2"><span class="icon icon-font icon-pinterest"></span><span class="screen-reader-text">Pinterest</span></a>
<a class="social-icon" href="https://www.youtube.com/channel/UCs_G1H3cQ6m7vEoViij41Xw" target="_blank" rel="noopener noreferrer" aria-describedby="new-window-2"><span class="icon icon-font icon-youtube"></span><span class="screen-reader-text">YouTube</span></a>
</div>
</div>
</div>
<div class="before-header-left">
<form class="search-form" method="get" action="https://thewoksoflife.com/" role="search"><label class="search-form-label screen-reader-text" for="searchform-1">Search</label><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search"><input class="search-form-submit" type="submit" value="Search"><meta content="https://thewoksoflife.com/?s={s}"><div class="search-submit-icon"><span class="icon-font icon-search"></span></div></form>
</div>
</div>
</div><header class="site-header"><div class="wrap"><div class="title-area"><p class="site-title"><a href="https://thewoksoflife.com/">The Woks of Life</a></p><p class="site-description">a culinary genealogy</p></div><button class="generic-toggle menu-toggle" aria-expanded="false" aria-pressed="false" role="button"><span class="screen-reader-text">Main Menu</span><div class="icon-font icon-bars"></div></button><button class="generic-toggle search search-toggle"><a class="screen-reader-text">Display Search Bar</a><span class="icon-font icon-search"></span></button>
<div id="header-mobile-button" class="hidden">
<a href="https://thewoksoflife.com/?redirect_to=random">Surprise Me!</a>
</div>
<div id="header-search" class="hidden">
<form class="search-form" method="get" action="https://thewoksoflife.com/" role="search"><label class="search-form-label screen-reader-text" for="searchform-2">Search</label><input class="search-form-input" type="search" name="s" id="searchform-2" placeholder="Search"><input class="search-form-submit" type="submit" value="Search"><meta content="https://thewoksoflife.com/?s={s}"><div class="search-submit-icon"><span class="icon-font icon-search"></span></div></form>
</div></div></header><nav class="nav-primary" aria-label="Main" id="genesis-nav-primary"><div class="wrap"><ul id="menu-primary" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-50578" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-50578"><a href="https://thewoksoflife.com/visual-recipe-index/"><span>Recipes</span></a>
<ul class="sub-menu">
<li id="menu-item-50712" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50712"><a href="https://thewoksoflife.com/visual-recipe-index/"><span>Recipe Index</span></a></li>
<li id="menu-item-50711" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-50711"><a href="https://thewoksoflife.com/blog/"><span>View all By Date</span></a></li>
</ul>
</li>
<li id="menu-item-50581" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-50581"><a href="https://thewoksoflife.com/category/how-to/"><span>How-To</span></a>
<ul class="sub-menu">
<li id="menu-item-50626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50626"><a href="https://thewoksoflife.com/category/how-to/cooking-methods/"><span>Cooking Methods</span></a></li>
<li id="menu-item-50627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50627"><a href="https://thewoksoflife.com/category/how-to/cooking-tools/"><span>Cooking Tools</span></a></li>
<li id="menu-item-53564" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53564"><a href="https://thewoksoflife.com/wok-guide/"><span>Wok Guide</span></a></li>
<li id="menu-item-50628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50628"><a href="https://thewoksoflife.com/category/how-to/chinese-culture/"><span>Culture</span></a></li>
</ul>
</li>
<li id="menu-item-50640" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-50640"><a href="https://thewoksoflife.com/chinese-ingredients-glossary/"><span>Ingredients</span></a>
<ul class="sub-menu">
<li id="menu-item-50645" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50645"><a href="https://thewoksoflife.com/chinese-ingredients-glossary/"><span>Chinese Ingredients Glossary</span></a></li>
<li id="menu-item-50630" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50630"><a href="https://thewoksoflife.com/chinese-sauces-vinegars-oils/"><span>Sauces, Wines, Vinegars &#038; Oils</span></a></li>
<li id="menu-item-50631" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50631"><a href="https://thewoksoflife.com/chinese-spices-condiments"><span>Spices &#038; Seasonings</span></a></li>
<li id="menu-item-50632" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50632"><a href="https://thewoksoflife.com/chinese-dried-preserved-ingredients/"><span>Dried, Cured &#038; Pickled Ingredients</span></a></li>
<li id="menu-item-50633" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50633"><a href="https://thewoksoflife.com/chinese-noodles-wrappers/"><span>Noodles &#038; Wrappers</span></a></li>
<li id="menu-item-50634" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50634"><a href="https://thewoksoflife.com/rice-grains-and-flours/"><span>Rice, Grains, Flours &#038; Starches</span></a></li>
<li id="menu-item-50635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50635"><a href="https://thewoksoflife.com/chinese-tofu-bean-curd/"><span>Tofu &#038; Bean Curd</span></a></li>
<li id="menu-item-50636" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50636"><a href="https://thewoksoflife.com/chinese-vegetables-asian-leafy-greens/"><span>Vegetables &#038; Fungi</span></a></li>
<li id="menu-item-50637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50637"><a href="https://thewoksoflife.com/chinese-chives-scallions-aromatics-peppers/"><span>Fresh Herbs &#038; Aromatics</span></a></li>
</ul>
</li>
<li id="menu-item-50580" class="split menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-50580"><a><span>Life &#038; Travel</span></a>
<ul class="sub-menu">
<li id="menu-item-50709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50709"><a href="https://thewoksoflife.com/category/life/"><span>Life</span></a></li>
<li id="menu-item-50710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50710"><a href="https://thewoksoflife.com/category/travel/"><span>Travel</span></a></li>
</ul>
</li>
<li id="menu-item-50575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50575"><a href="https://thewoksoflife.com/about/"><span>About Us</span></a></li>
<li id="menu-item-50576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-50576"><a href="https://thewoksoflife.com/contact/"><span>Contact</span></a>
<ul class="sub-menu">
<li id="menu-item-50583" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50583"><a href="https://thewoksoflife.com/work-with-us/"><span>Work with Us</span></a></li>
<li id="menu-item-50584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50584"><a href="https://thewoksoflife.com/press/"><span>Press</span></a></li>
<li id="menu-item-50638" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50638"><a href="https://thewoksoflife.com/contact/"><span>Send Us A Message</span></a></li>
</ul>
</li>
<li class="primary-extras">
<div class="social">
<div class="wrap">
<a class="social-icon" href="https://www.facebook.com/thewoksoflife?ref=hl" target="_blank" rel="noopener noreferrer" aria-describedby="new-window-2"><span class="icon icon-font icon-facebook"></span><span class="screen-reader-text">Facebook</span></a>
<a class="social-icon" href="https://instagram.com/thewoksoflife" target="_blank" rel="noopener noreferrer" aria-describedby="new-window-2"><span class="icon icon-font icon-instagram"></span><span class="screen-reader-text">Instagram</span></a>
<a class="social-icon" href="https://www.pinterest.com/thewoksoflife1/" target="_blank" rel="noopener noreferrer" aria-describedby="new-window-2"><span class="icon icon-font icon-pinterest"></span><span class="screen-reader-text">Pinterest</span></a>
<a class="social-icon" href="https://www.youtube.com/channel/UCs_G1H3cQ6m7vEoViij41Xw" target="_blank" rel="noopener noreferrer" aria-describedby="new-window-2"><span class="icon icon-font icon-youtube"></span><span class="screen-reader-text">YouTube</span></a>
</div>
</div>
</li></ul></div></nav><div class="bottom-header">
<a data-micromodal-trigger="popup-form" class="cta cta-desktop-header">
<div class="wrap">
<div class="cta-description">
<h6 class="cta-title">Join Our Newsletter And Receive Our Free Top 25 Recipes Book!</h6>
<span class="cta-button">Subscribe</span>
</div>
</div>
</a>
<a data-micromodal-trigger="popup-form" class="cta cta-mobile-header">
<div class="wrap">
<div class="cta-description">
<span class="cta-button">Tap here to receive our FREE top 25 recipe book!</span>
</div>
</div>
</a>
</div><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><div class="breadcrumb"><span><span><a href="https://thewoksoflife.com/">Home</a> <span class="icon-container breadcrumb-separator"><span class="icon-font icon-chevron right"></span></span> <span><a href="https://thewoksoflife.com/category/recipes/">Recipes</a> <span class="icon-container breadcrumb-separator"><span class="icon-font icon-chevron right"></span></span> <span><a href="https://thewoksoflife.com/category/recipes/vegetables/">Vegetables</a> <span class="icon-container breadcrumb-separator"><span class="icon-font icon-chevron right"></span></span> <strong class="breadcrumb_last" aria-current="page">Eggplant with Thai Basil &#038; Chicken</strong></span></span></span></span></div><h1 class="entry-title">Eggplant with Thai Basil &#038; Chicken</h1>
<div class="post-info">
<div class="post-info__top">
<div class="post-author-comments">
<img data-del="avatar" alt='' src='https://thewoksoflife.com/wp-content/uploads/2020/10/bill-64x64.jpg' class='avatar pp-user-avatar avatar-64 photo ' height='64' width='64' />
<div class="post-author-comments__right">
<div><span class="emphasis">by:</span> <span class="entry-author"><a href="https://thewoksoflife.com/author/bleung/" class="entry-author-link" rel="author"><span class="entry-author-name">Bill</span></a></span></div>
<a href="#respond"> <span class="icon-font icon-comment thin"></span>96 Comments </a>
</div>
</div>
<div class="post-nav">
<div class="wprm-recipe wprm-recipe-snippet wprm-recipe-template-the-woks-of-life-snippet-by-once-coupled"><a href="#recipe" data-recipe="28685" style="color: #333333;" class="wprm-recipe-jump wprm-recipe-link wprm-jump-to-recipe-shortcode wprm-block-text-normal">Jump to Recipe <span class='icon-font icon-arrow down'></span></a></div>
</div>
</div>
<div class="post-dates post-info__bottom">
<time class="entry-time"><span class=meta-title>Posted:</span>8/03/2021</time><time class="entry-modified-time"><span class=meta-title>Updated:</span>8/04/2021</time>
</div>
</div><img width="600" height="902" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20902'%3E%3C/svg%3E" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Japanese Eggplant Stir-fry with Chicken &amp; Basil, by thewoksoflife.com" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2016/07/thai-eggplant-4.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2016/07/thai-eggplant-4-40x60.jpg 40w, https://thewoksoflife.com/wp-content/uploads/2016/07/thai-eggplant-4-599x900.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2016/07/thai-eggplant-4-340x511.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2016/07/thai-eggplant-4-110x165.jpg 110w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2016/07/thai-eggplant-4.jpg" /><noscript><img width="600" height="902" src="https://thewoksoflife.com/wp-content/uploads/2016/07/thai-eggplant-4.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Japanese Eggplant Stir-fry with Chicken &amp; Basil, by thewoksoflife.com" srcset="https://thewoksoflife.com/wp-content/uploads/2016/07/thai-eggplant-4.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2016/07/thai-eggplant-4-40x60.jpg 40w, https://thewoksoflife.com/wp-content/uploads/2016/07/thai-eggplant-4-599x900.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2016/07/thai-eggplant-4-340x511.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2016/07/thai-eggplant-4-110x165.jpg 110w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript><article class="post-15357 post type-post status-publish format-standard has-post-thumbnail category-chicken category-main-dishes category-quick-and-easy category-recipes category-vegetables entry" aria-label="Eggplant with Thai Basil &#038; Chicken"><header class="entry-header"></header><div id="dpsp-content-top" class="dpsp-content-wrapper dpsp-shape-circle dpsp-size-small dpsp-has-spacing dpsp-no-labels dpsp-show-on-mobile dpsp-button-style-6">
<ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-share dpsp-networks-btns-content dpsp-column-auto "><li class="dpsp-network-list-item dpsp-network-list-item-facebook">
<a rel="nofollow noopener" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthewoksoflife.com%2Fjapanese-eggplant-chicken-thai-basil-stir-fry%2F&amp;t=Eggplant%20with%20Thai%20Basil%20%26%20Chicken" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first" target="_blank" aria-label="Share on Facebook" title="Share on Facebook"> <span class="dpsp-network-icon ">
<span class="dpsp-network-icon-inner"></span>
</span>
</a></li>
<li class="dpsp-network-list-item dpsp-network-list-item-pinterest">
<button data-href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label" aria-label="Save to Pinterest" title="Save to Pinterest"> <span class="dpsp-network-icon ">
<span class="dpsp-network-icon-inner"></span>
</span>
</button></li>
<li class="dpsp-network-list-item dpsp-network-list-item-yummly">
<a rel="nofollow noopener" href="https://www.yummly.com/urb/verify?url=https%3A%2F%2Fthewoksoflife.com%2Fjapanese-eggplant-chicken-thai-basil-stir-fry%2F&amp;title=Eggplant%20with%20Thai%20Basil%20%26%20Chicken&amp;image=https://thewoksoflife.com/wp-content/uploads/2016/07/thai-eggplant-4.jpg" class="dpsp-network-btn dpsp-yummly dpsp-no-label" target="_blank" aria-label="Share on Yummly" title="Share on Yummly"> <span class="dpsp-network-icon ">
<span class="dpsp-network-icon-inner"></span>
</span>
</a></li>
<li class="dpsp-network-list-item dpsp-network-list-item-email">
<a rel="nofollow noopener" href="/cdn-cgi/l/email-protection#e7d89492858d828493da8f93939794c2d4a6c2d5a1c2d5a1938f8290888c9488818b8e8182c984888ac2d5a18d86978689829482ca828080978b868993ca848f8e848c8289ca938f868eca8586948e8bca94938e95ca81959ec2d5a1c1868a97dc8588839edaa28080978b868993c2d5d7908e938fc2d5d7b38f868ec2d5d7a586948e8bc2d5d7c2d5d1c2d5d7a48f8e848c8289" class="dpsp-network-btn dpsp-email dpsp-no-label dpsp-last" target="_blank" aria-label="Send over email" title="Send over email"> <span class="dpsp-network-icon ">
<span class="dpsp-network-icon-inner"></span>
</span>
</a></li>
</ul></div>
<div class="entry-content single-entry-content"><span id="dpsp-post-content-markup" data-image-pin-it="false"></span>
<p>This stir-fry of Eggplant with Chicken and Thai Basil involves many of&nbsp;my favorite things to eat, and it’s a quick and easy meal to boot.</p>
<p>The fragrant combination of aromatics, including Thai basil, wakes up your taste buds. </p>
<p>Add a little eggplant and chicken (or omit the meat to make this vegetarian), and you have a satisfying meal after less than 15&nbsp;minutes at the stove!</p>
<p><em>Note: This recipe was originally published&nbsp; in August 2016. We&#8217;ve since&nbsp; updated it with clearer instructions and metric measurements. Enjoy!&nbsp;</em></p>
<h2>Notes on Ingredients</h2>
<p><span style="font-weight: 400;">We call for Japanese or Chinese eggplant in this recipe.</span> They are generally more tender than regular globe eggplants, with fewer seeds. </p>
<p><span style="font-weight: 400;">Japanese eggplant has darker skin (similar in color to a regular globe eggplant), while Chinese eggplant has lighter purple skin. Both are long and thinly shaped.</span></p>
<div class="wp-block-image"><figure class="aligncenter"><img width="600" height="399" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20399'%3E%3C/svg%3E" alt="Thai Eggplant Stir-fry with Chicken &amp; Basil, by thewoksoflife.com" class="wp-image-15372" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2016/07/thai-eggplant.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2016/07/thai-eggplant-90x60.jpg 90w, https://thewoksoflife.com/wp-content/uploads/2016/07/thai-eggplant-340x226.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2016/07/thai-eggplant-110x73.jpg 110w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2016/07/thai-eggplant.jpg" /><noscript><img width="600" height="399" src="https://thewoksoflife.com/wp-content/uploads/2016/07/thai-eggplant.jpg" alt="Thai Eggplant Stir-fry with Chicken &amp; Basil, by thewoksoflife.com" class="wp-image-15372" srcset="https://thewoksoflife.com/wp-content/uploads/2016/07/thai-eggplant.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2016/07/thai-eggplant-90x60.jpg 90w, https://thewoksoflife.com/wp-content/uploads/2016/07/thai-eggplant-340x226.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2016/07/thai-eggplant-110x73.jpg 110w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript></figure></div>
<p><span style="font-weight: 400;">We have a great crop of eggplant in our garden this year, which is why we&#8217;re bringing this recipe back up from the archives!&nbsp;</span></p>
<figure class="wp-block-image size-large"><img width="1300" height="1828" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201300%201828'%3E%3C/svg%3E" alt="Homegrown Japanese eggplants" class="wp-image-58137" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2021/07/eggplant-unagidon.jpg 1300w, https://thewoksoflife.com/wp-content/uploads/2021/07/eggplant-unagidon-1092x1536.jpg 1092w, https://thewoksoflife.com/wp-content/uploads/2021/07/eggplant-unagidon-43x60.jpg 43w, https://thewoksoflife.com/wp-content/uploads/2021/07/eggplant-unagidon-599x842.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2021/07/eggplant-unagidon-340x478.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2021/07/eggplant-unagidon-650x914.jpg 650w, https://thewoksoflife.com/wp-content/uploads/2021/07/eggplant-unagidon-110x155.jpg 110w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2021/07/eggplant-unagidon.jpg" /><noscript><img width="1300" height="1828" src="https://thewoksoflife.com/wp-content/uploads/2021/07/eggplant-unagidon.jpg" alt="Homegrown Japanese eggplants" class="wp-image-58137" srcset="https://thewoksoflife.com/wp-content/uploads/2021/07/eggplant-unagidon.jpg 1300w, https://thewoksoflife.com/wp-content/uploads/2021/07/eggplant-unagidon-1092x1536.jpg 1092w, https://thewoksoflife.com/wp-content/uploads/2021/07/eggplant-unagidon-43x60.jpg 43w, https://thewoksoflife.com/wp-content/uploads/2021/07/eggplant-unagidon-599x842.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2021/07/eggplant-unagidon-340x478.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2021/07/eggplant-unagidon-650x914.jpg 650w, https://thewoksoflife.com/wp-content/uploads/2021/07/eggplant-unagidon-110x155.jpg 110w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript></figure>
<p><span style="font-weight: 400;">If using eggplants with thick skin, like the regular large variety you find at your average grocery store, you can peel all or part of the skin off. </span></p>
<p><span style="font-weight: 400;">Similarly, we call for <a href="https://thewoksoflife.com/chinese-chives-scallions-aromatics-peppers/#Thai-basil" target="_blank" rel="noopener noreferrer">Thai basil</a> or holy basil, but&nbsp;Italian Basil can also work in a pinch!</span></p>
<h2>Cooking Eggplant with Less Oil</h2>
<p>Now that we’ve gotten the finer points about eggplant and basil out of the way, we can talk about cooking eggplant. </p>
<p>Specifically, eggplants are little sponges that seem to absorb just as much oil as you add. For this reason, we refrain from deep frying it when we cook it at home. Instead, we use a dry fry method in the wok.</p>
<p>That said, restaurant-style eggplant dishes almost always rely on a deep or shallow fry. Consequently, Chinese eggplant dishes, while delicious, are often swimming in oil. </p>
<p>To lessen this problem, we use the dry fry method in our <a href="https://thewoksoflife.com/2014/08/chinese-eggplant-garlic-sauce/" target="_blank" rel="noopener noreferrer">Chinese Eggplant with Garlic Sauce</a> here as well in this recipe.</p>
<p><span style="font-weight: 400;">Whether you’re buying Japanese or Chinese eggplants from your local Asian grocery store, picking them from the garden, or using another variety you find locally, take advantage of eggplant season, and enjoy this one!</span></p>
<div class="wp-block-image"><figure class="aligncenter"><img width="600" height="865" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20865'%3E%3C/svg%3E" alt="Thai Eggplant Stir-fry with Chicken &amp; Basil, by thewoksoflife.com" class="wp-image-15362" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2016/07/thai-eggplant-6.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2016/07/thai-eggplant-6-42x60.jpg 42w, https://thewoksoflife.com/wp-content/uploads/2016/07/thai-eggplant-6-340x490.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2016/07/thai-eggplant-6-110x159.jpg 110w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2016/07/thai-eggplant-6.jpg" /><noscript><img width="600" height="865" src="https://thewoksoflife.com/wp-content/uploads/2016/07/thai-eggplant-6.jpg" alt="Thai Eggplant Stir-fry with Chicken &amp; Basil, by thewoksoflife.com" class="wp-image-15362" srcset="https://thewoksoflife.com/wp-content/uploads/2016/07/thai-eggplant-6.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2016/07/thai-eggplant-6-42x60.jpg 42w, https://thewoksoflife.com/wp-content/uploads/2016/07/thai-eggplant-6-340x490.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2016/07/thai-eggplant-6-110x159.jpg 110w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript></figure></div>
<h2>Eggplant with Thai Basil &amp; Chicken: Recipe Instructions</h2>
<div class="wp-block-image"><figure class="aligncenter"><img width="600" height="902" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20902'%3E%3C/svg%3E" alt="Thai Eggplant Stir-fry with Chicken &amp; Basil, by thewoksoflife.com" class="wp-image-15364" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2016/07/thai-eggplant-8.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2016/07/thai-eggplant-8-40x60.jpg 40w, https://thewoksoflife.com/wp-content/uploads/2016/07/thai-eggplant-8-599x900.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2016/07/thai-eggplant-8-340x511.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2016/07/thai-eggplant-8-110x165.jpg 110w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2016/07/thai-eggplant-8.jpg" /><noscript><img width="600" height="902" src="https://thewoksoflife.com/wp-content/uploads/2016/07/thai-eggplant-8.jpg" alt="Thai Eggplant Stir-fry with Chicken &amp; Basil, by thewoksoflife.com" class="wp-image-15364" srcset="https://thewoksoflife.com/wp-content/uploads/2016/07/thai-eggplant-8.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2016/07/thai-eggplant-8-40x60.jpg 40w, https://thewoksoflife.com/wp-content/uploads/2016/07/thai-eggplant-8-599x900.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2016/07/thai-eggplant-8-340x511.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2016/07/thai-eggplant-8-110x165.jpg 110w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript></figure></div>
<p><span style="font-weight: 400;">In a medium bowl, massage the chicken with the water until it is completely absorbed, and add 1 teaspoon vegetable oil, 1 ½ teaspoons <a href="https://thewoksoflife.com/chinese-sauces-vinegars-oils/" target="_blank" rel="noopener noreferrer">soy sauce</a>, and 1 teaspoon <a href="https://thewoksoflife.com/rice-grains-and-flours/#cornstarch" target="_blank" rel="noopener noreferrer">cornstarch</a> until well incorporated. Set aside. </span></p>
<p><span style="font-weight: 400;">For more information and preparing chicken for stir fries, see <a href="https://thewoksoflife.com/how-to-velvet-chicken-stir-fry/" target="_blank" rel="noopener noreferrer">Bill’s post on Chicken velveting 101</a>.</span></p>
<p><span style="font-weight: 400;"><a href="https://thewoksoflife.com/how-to/chinese-cooking-tools/" target="_blank" rel="noopener noreferrer">Heat your wok</a> over medium-high heat and coat it with 2 tablespoons of oil. </span></p>
<p>S<span style="font-weight: 400;">pread the <a href="https://thewoksoflife.com/asian-vegetables-beans-melons/#eggplant" target="_blank" rel="noopener noreferrer">eggplant</a> out evenly in the wok, and let sear with the cover on the wok for 2 minutes. </span></p>
<div class="wp-block-image"><figure class="aligncenter"><img width="600" height="399" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20399'%3E%3C/svg%3E" alt="Thai Eggplant Stir-fry with Chicken &amp; Basil, by thewoksoflife.com" class="wp-image-15365" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2016/07/thai-eggplant-9.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2016/07/thai-eggplant-9-90x60.jpg 90w, https://thewoksoflife.com/wp-content/uploads/2016/07/thai-eggplant-9-340x226.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2016/07/thai-eggplant-9-110x73.jpg 110w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2016/07/thai-eggplant-9.jpg" /><noscript><img width="600" height="399" src="https://thewoksoflife.com/wp-content/uploads/2016/07/thai-eggplant-9.jpg" alt="Thai Eggplant Stir-fry with Chicken &amp; Basil, by thewoksoflife.com" class="wp-image-15365" srcset="https://thewoksoflife.com/wp-content/uploads/2016/07/thai-eggplant-9.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2016/07/thai-eggplant-9-90x60.jpg 90w, https://thewoksoflife.com/wp-content/uploads/2016/07/thai-eggplant-9-340x226.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2016/07/thai-eggplant-9-110x73.jpg 110w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript></figure></div>
<p><span style="font-weight: 400;">Remove the cover,&nbsp;turn the eggplant pieces over, and pour another tablespoon of oil around the perimeter.</span></p>
<div class="wp-block-image"><figure class="aligncenter"><img width="600" height="399" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20399'%3E%3C/svg%3E" alt="Thai Eggplant Stir-fry with Chicken &amp; Basil, by thewoksoflife.com" class="wp-image-15366" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2016/07/thai-eggplant-10.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2016/07/thai-eggplant-10-90x60.jpg 90w, https://thewoksoflife.com/wp-content/uploads/2016/07/thai-eggplant-10-340x226.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2016/07/thai-eggplant-10-110x73.jpg 110w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2016/07/thai-eggplant-10.jpg" /><noscript><img width="600" height="399" src="https://thewoksoflife.com/wp-content/uploads/2016/07/thai-eggplant-10.jpg" alt="Thai Eggplant Stir-fry with Chicken &amp; Basil, by thewoksoflife.com" class="wp-image-15366" srcset="https://thewoksoflife.com/wp-content/uploads/2016/07/thai-eggplant-10.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2016/07/thai-eggplant-10-90x60.jpg 90w, https://thewoksoflife.com/wp-content/uploads/2016/07/thai-eggplant-10-340x226.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2016/07/thai-eggplant-10-110x73.jpg 110w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript></figure></div>
<p><span style="font-weight: 400;">Cover the wok, and turn heat to medium-low for another 2 minutes until the eggplant is just tender.&nbsp;</span></p>
<p><span style="font-weight: 400;">Next, increase the heat to high to cook the eggplant to a golden brown color—another 2 minutes. Transfer to a plate. </span></p>
<p><span style="font-weight: 400;">Add 1 tablespoon of oil to your wok and heat until just smoking. Add the marinated chicken, and spread it around the wok. </span></p>
<p><span style="font-weight: 400;">Let it sear for 30 to 60 seconds (depending upon your burner capacity) on each side. Remove from the wok and set aside. </span></p>
<div class="wp-block-image"><figure class="aligncenter"><img width="600" height="821" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20821'%3E%3C/svg%3E" alt="Thai Eggplant Stir-fry with Chicken &amp; Basil, by thewoksoflife.com" class="wp-image-15368" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2016/07/thai-eggplant-12.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2016/07/thai-eggplant-12-44x60.jpg 44w, https://thewoksoflife.com/wp-content/uploads/2016/07/thai-eggplant-12-340x465.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2016/07/thai-eggplant-12-110x151.jpg 110w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2016/07/thai-eggplant-12.jpg" /><noscript><img width="600" height="821" src="https://thewoksoflife.com/wp-content/uploads/2016/07/thai-eggplant-12.jpg" alt="Thai Eggplant Stir-fry with Chicken &amp; Basil, by thewoksoflife.com" class="wp-image-15368" srcset="https://thewoksoflife.com/wp-content/uploads/2016/07/thai-eggplant-12.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2016/07/thai-eggplant-12-44x60.jpg 44w, https://thewoksoflife.com/wp-content/uploads/2016/07/thai-eggplant-12-340x465.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2016/07/thai-eggplant-12-110x151.jpg 110w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript></figure></div>
<div class="wp-block-image"><figure class="aligncenter"><img width="600" height="399" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20399'%3E%3C/svg%3E" alt="Thai Eggplant Stir-fry with Chicken &amp; Basil, by thewoksoflife.com" class="wp-image-15369" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2016/07/thai-eggplant-13.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2016/07/thai-eggplant-13-90x60.jpg 90w, https://thewoksoflife.com/wp-content/uploads/2016/07/thai-eggplant-13-340x226.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2016/07/thai-eggplant-13-110x73.jpg 110w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2016/07/thai-eggplant-13.jpg" /><noscript><img width="600" height="399" src="https://thewoksoflife.com/wp-content/uploads/2016/07/thai-eggplant-13.jpg" alt="Thai Eggplant Stir-fry with Chicken &amp; Basil, by thewoksoflife.com" class="wp-image-15369" srcset="https://thewoksoflife.com/wp-content/uploads/2016/07/thai-eggplant-13.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2016/07/thai-eggplant-13-90x60.jpg 90w, https://thewoksoflife.com/wp-content/uploads/2016/07/thai-eggplant-13-340x226.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2016/07/thai-eggplant-13-110x73.jpg 110w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript></figure></div>
<p><span style="font-weight: 400;">With the wok over high heat, add another tablespoon of oil, the <a href="https://thewoksoflife.com/chinese-chives-scallions-aromatics-peppers/#garlic" target="_blank" rel="noopener noreferrer">garlic</a>, the white parts of the <a href="https://thewoksoflife.com/chinese-chives-scallions-aromatics-peppers/" target="_blank" rel="noopener noreferrer">scallions</a>, and the <a href="https://thewoksoflife.com/chinese-chives-scallions-aromatics-peppers/#Thai-basil" target="_blank" rel="noopener noreferrer">Thai basil</a> (or holy basil). </span></p>
<div class="wp-block-image"><figure class="aligncenter"><img width="600" height="399" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20399'%3E%3C/svg%3E" alt="Thai Eggplant Stir-fry with Chicken &amp; Basil, by thewoksoflife.com" class="wp-image-15367" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2016/07/thai-eggplant-11.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2016/07/thai-eggplant-11-90x60.jpg 90w, https://thewoksoflife.com/wp-content/uploads/2016/07/thai-eggplant-11-340x226.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2016/07/thai-eggplant-11-110x73.jpg 110w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2016/07/thai-eggplant-11.jpg" /><noscript><img width="600" height="399" src="https://thewoksoflife.com/wp-content/uploads/2016/07/thai-eggplant-11.jpg" alt="Thai Eggplant Stir-fry with Chicken &amp; Basil, by thewoksoflife.com" class="wp-image-15367" srcset="https://thewoksoflife.com/wp-content/uploads/2016/07/thai-eggplant-11.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2016/07/thai-eggplant-11-90x60.jpg 90w, https://thewoksoflife.com/wp-content/uploads/2016/07/thai-eggplant-11-340x226.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2016/07/thai-eggplant-11-110x73.jpg 110w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript></figure></div>
<div class="wp-block-image"><figure class="aligncenter"><img width="600" height="399" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20399'%3E%3C/svg%3E" alt="Thai Eggplant Stir-fry with Chicken &amp; Basil, by thewoksoflife.com" class="wp-image-15370" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2016/07/thai-eggplant-14.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2016/07/thai-eggplant-14-90x60.jpg 90w, https://thewoksoflife.com/wp-content/uploads/2016/07/thai-eggplant-14-340x226.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2016/07/thai-eggplant-14-110x73.jpg 110w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2016/07/thai-eggplant-14.jpg" /><noscript><img width="600" height="399" src="https://thewoksoflife.com/wp-content/uploads/2016/07/thai-eggplant-14.jpg" alt="Thai Eggplant Stir-fry with Chicken &amp; Basil, by thewoksoflife.com" class="wp-image-15370" srcset="https://thewoksoflife.com/wp-content/uploads/2016/07/thai-eggplant-14.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2016/07/thai-eggplant-14-90x60.jpg 90w, https://thewoksoflife.com/wp-content/uploads/2016/07/thai-eggplant-14-340x226.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2016/07/thai-eggplant-14-110x73.jpg 110w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript></figure></div>
<p><span style="font-weight: 400;">Stir-fry for 30 seconds, and add the&nbsp;chicken and eggplant.</span></p>
<div class="wp-block-image"><figure class="aligncenter"><img width="600" height="399" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20399'%3E%3C/svg%3E" alt="Thai Eggplant Stir-fry with Chicken &amp; Basil, by thewoksoflife.com" class="wp-image-15371" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2016/07/thai-eggplant-15.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2016/07/thai-eggplant-15-90x60.jpg 90w, https://thewoksoflife.com/wp-content/uploads/2016/07/thai-eggplant-15-340x226.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2016/07/thai-eggplant-15-110x73.jpg 110w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2016/07/thai-eggplant-15.jpg" /><noscript><img width="600" height="399" src="https://thewoksoflife.com/wp-content/uploads/2016/07/thai-eggplant-15.jpg" alt="Thai Eggplant Stir-fry with Chicken &amp; Basil, by thewoksoflife.com" class="wp-image-15371" srcset="https://thewoksoflife.com/wp-content/uploads/2016/07/thai-eggplant-15.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2016/07/thai-eggplant-15-90x60.jpg 90w, https://thewoksoflife.com/wp-content/uploads/2016/07/thai-eggplant-15-340x226.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2016/07/thai-eggplant-15-110x73.jpg 110w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript></figure></div>
<p><span style="font-weight: 400;">Next, add the <a href="https://thewoksoflife.com/chinese-sauces-vinegars-oils/#shaoxing" target="_blank" rel="noopener noreferrer">Shaoxing wine</a>, and stir everything together. </span></p>
<p><span style="font-weight: 400;">Add the <a href="https://thewoksoflife.com/chinese-sauces-vinegars-oils/#fish-sauce" target="_blank" rel="noopener noreferrer">fish sauce</a>, sugar, <a href="https://thewoksoflife.com/chinese-sauces-vinegars-oils/#Thai-soy-sauce" target="_blank" rel="noopener noreferrer">Thai thin soy sauce</a>, <a href="https://thewoksoflife.com/chinese-sauces-vinegars-oils/#Thai-soy-sauce" target="_blank" rel="noopener noreferrer">dark soy sauce</a>, <a href="https://thewoksoflife.com/chinese-sauces-vinegars-oils/#sesame-oil" target="_blank" rel="noopener noreferrer">sesame oil</a>, and <a href="https://thewoksoflife.com/chinese-spices-condiments/#white-pepper" target="_blank" rel="noopener noreferrer">white pepper</a>, and stir until everything is combined—about 1 minute. Next, add the green portion of the scallions.</span></p>
<div class="wp-block-image"><figure class="aligncenter"><img width="600" height="399" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20399'%3E%3C/svg%3E" alt="Thai Eggplant Stir-fry with Chicken &amp; Basil, by thewoksoflife.com" class="wp-image-15358" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2016/07/thai-eggplant-2.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2016/07/thai-eggplant-2-90x60.jpg 90w, https://thewoksoflife.com/wp-content/uploads/2016/07/thai-eggplant-2-340x226.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2016/07/thai-eggplant-2-110x73.jpg 110w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2016/07/thai-eggplant-2.jpg" /><noscript><img width="600" height="399" src="https://thewoksoflife.com/wp-content/uploads/2016/07/thai-eggplant-2.jpg" alt="Thai Eggplant Stir-fry with Chicken &amp; Basil, by thewoksoflife.com" class="wp-image-15358" srcset="https://thewoksoflife.com/wp-content/uploads/2016/07/thai-eggplant-2.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2016/07/thai-eggplant-2-90x60.jpg 90w, https://thewoksoflife.com/wp-content/uploads/2016/07/thai-eggplant-2-340x226.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2016/07/thai-eggplant-2-110x73.jpg 110w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript></figure></div>
<p><span style="font-weight: 400;">Pour the hot <a href="https://thewoksoflife.com/2016/01/homemade-chicken-stock/" target="_blank" rel="noopener noreferrer">chicken stock</a> around the perimeter of the wok to deglaze it. Stir-fry until everything is well-combined, and most of the liquid has been absorbed by other ingredients. Serve with steamed jasmine rice!&nbsp;</span></p>
<div class="wp-block-image"><figure class="aligncenter"><img width="600" height="902" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20902'%3E%3C/svg%3E" alt="Thai Eggplant Stir-fry with Chicken &amp; Basil, by thewoksoflife.com" class="wp-image-15359" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2016/07/thai-eggplant-3.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2016/07/thai-eggplant-3-40x60.jpg 40w, https://thewoksoflife.com/wp-content/uploads/2016/07/thai-eggplant-3-599x900.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2016/07/thai-eggplant-3-340x511.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2016/07/thai-eggplant-3-110x165.jpg 110w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2016/07/thai-eggplant-3.jpg" /><noscript><img width="600" height="902" src="https://thewoksoflife.com/wp-content/uploads/2016/07/thai-eggplant-3.jpg" alt="Thai Eggplant Stir-fry with Chicken &amp; Basil, by thewoksoflife.com" class="wp-image-15359" srcset="https://thewoksoflife.com/wp-content/uploads/2016/07/thai-eggplant-3.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2016/07/thai-eggplant-3-40x60.jpg 40w, https://thewoksoflife.com/wp-content/uploads/2016/07/thai-eggplant-3-599x900.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2016/07/thai-eggplant-3-340x511.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2016/07/thai-eggplant-3-110x165.jpg 110w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript></figure></div>
<p>Enjoy this eggplant with Thai basil and chicken while summer eggplants are abundant!</p>
<div class="wp-block-image"><figure class="aligncenter"><img width="600" height="399" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20399'%3E%3C/svg%3E" alt="Thai Eggplant Stir-fry with Chicken &amp; Basil, by thewoksoflife.com" class="wp-image-15361" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2016/07/thai-eggplant-5.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2016/07/thai-eggplant-5-90x60.jpg 90w, https://thewoksoflife.com/wp-content/uploads/2016/07/thai-eggplant-5-340x226.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2016/07/thai-eggplant-5-110x73.jpg 110w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2016/07/thai-eggplant-5.jpg" /><noscript><img width="600" height="399" src="https://thewoksoflife.com/wp-content/uploads/2016/07/thai-eggplant-5.jpg" alt="Thai Eggplant Stir-fry with Chicken &amp; Basil, by thewoksoflife.com" class="wp-image-15361" srcset="https://thewoksoflife.com/wp-content/uploads/2016/07/thai-eggplant-5.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2016/07/thai-eggplant-5-90x60.jpg 90w, https://thewoksoflife.com/wp-content/uploads/2016/07/thai-eggplant-5-340x226.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2016/07/thai-eggplant-5-110x73.jpg 110w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript></figure></div>
<div class="wp-block-image"><figure class="aligncenter"><img width="600" height="902" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20902'%3E%3C/svg%3E" alt="Thai Eggplant Stir-fry with Chicken &amp; Basil, by thewoksoflife.com" class="wp-image-15363" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2016/07/thai-eggplant-7.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2016/07/thai-eggplant-7-40x60.jpg 40w, https://thewoksoflife.com/wp-content/uploads/2016/07/thai-eggplant-7-599x900.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2016/07/thai-eggplant-7-340x511.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2016/07/thai-eggplant-7-110x165.jpg 110w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2016/07/thai-eggplant-7.jpg" /><noscript><img width="600" height="902" src="https://thewoksoflife.com/wp-content/uploads/2016/07/thai-eggplant-7.jpg" alt="Thai Eggplant Stir-fry with Chicken &amp; Basil, by thewoksoflife.com" class="wp-image-15363" srcset="https://thewoksoflife.com/wp-content/uploads/2016/07/thai-eggplant-7.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2016/07/thai-eggplant-7-40x60.jpg 40w, https://thewoksoflife.com/wp-content/uploads/2016/07/thai-eggplant-7-599x900.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2016/07/thai-eggplant-7-340x511.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2016/07/thai-eggplant-7-110x165.jpg 110w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript></figure></div>
<div id="recipe"></div><div id="wprm-recipe-container-28685" class="wprm-recipe-container" data-recipe-id="28685" data-servings="4"><div class="wprm-recipe wprm-recipe-template-the-woks-of-life-card-by-once-coupled"><p class="social-block"><span class="emphasis">Looking for more authentic recipes?</span> Subscribe to our email list and be sure to follow us on <a href="https://www.pinterest.com/thewoksoflife1" target="_blank">Pinterest</a>, <a href="https://www.facebook.com/thewoksoflife" target="_blank">Facebook</a>, <a href="https://instagram.com/thewoksoflife" target="_blank">Instagram</a>, and <a href="https://www.youtube.com/channel/UCs_G1H3cQ6m7vEoViij41Xw" target="_blank">Youtube!</a></p>
<div class="wprm-recipe-the-woks-of-life">
<div class="wprm-entry-header">
<style>.wprm-recipe-rating .wprm-rating-star.wprm-rating-star-full svg * { fill: #343434; }</style><div class="wprm-recipe-rating wprm-recipe-rating-separate"><span class="wprm-rating-star wprm-rating-star-1 wprm-rating-star-full" data-rating="1" data-color="#343434"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g transform="translate(0, 0)"><polygon fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter" /></g></svg></span><span class="wprm-rating-star wprm-rating-star-2 wprm-rating-star-full" data-rating="2" data-color="#343434"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g transform="translate(0, 0)"><polygon fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter" /></g></svg></span><span class="wprm-rating-star wprm-rating-star-3 wprm-rating-star-full" data-rating="3" data-color="#343434"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g transform="translate(0, 0)"><polygon fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter" /></g></svg></span><span class="wprm-rating-star wprm-rating-star-4 wprm-rating-star-full" data-rating="4" data-color="#343434"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g transform="translate(0, 0)"><polygon fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter" /></g></svg></span><span class="wprm-rating-star wprm-rating-star-5 wprm-rating-star-full" data-rating="5" data-color="#343434"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g transform="translate(0, 0)"><polygon fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter" /></g></svg></span><div class="wprm-recipe-rating-details wprm-block-text-normal"><span class="wprm-recipe-rating-average">4.96</span> from <span class="wprm-recipe-rating-count">25</span> votes</div></div>
<div class="description-wrap">
<h2 class="wprm-recipe-name wprm-block-text-normal">Japanese Eggplant with Chicken &#038; Thai Basil</h2>
<div class="wprm-recipe-summary wprm-block-text-normal">Japanese Eggplant with Chicken and Thai basil stir-fry wakes up your taste buds with Thai basil and tender Japanese eggplant and is so easy to make at home.</div>
<div class="wprm-entry-tags">
<div class="wprm-recipe-block-container wprm-recipe-block-container-separate wprm-block-text-normal wprm-recipe-author-container" style=""><span class="wprm-recipe-details-label wprm-block-text-normal wprm-recipe-author-label">by: </span><span class="wprm-recipe-details wprm-recipe-author wprm-block-text-normal">Bill</span></div><div class="wprm-recipe-meta-container wprm-recipe-tags-container wprm-recipe-details-container wprm-recipe-details-container-columns wprm-block-text-normal" style=""><div class="wprm-recipe-block-container wprm-recipe-block-container-columns wprm-block-text-normal wprm-recipe-tag-container wprm-recipe-course-container" style=""><span class="wprm-recipe-details-label wprm-block-text-normal wprm-recipe-tag-label wprm-recipe-course-label">Course:</span><span class="wprm-recipe-course wprm-block-text-normal">Chicken and Poultry</span></div><div class="wprm-recipe-block-container wprm-recipe-block-container-columns wprm-block-text-normal wprm-recipe-tag-container wprm-recipe-cuisine-container" style=""><span class="wprm-recipe-details-label wprm-block-text-normal wprm-recipe-tag-label wprm-recipe-cuisine-label">Cuisine:</span><span class="wprm-recipe-cuisine wprm-block-text-normal">Chinese</span></div></div>
</div>
</div>
<div class="wprm-image-container">
<div class="wprm-recipe-image wprm-block-image-normal"><img style="border-width: 0px;border-style: solid;border-color: #666666;" width="599" height="599" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20599%20599'%3E%3C/svg%3E" class="attachment-placement-recipe size-placement-recipe" alt="" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2016/08/thai-eggplant-6-599x599.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2016/08/thai-eggplant-6-200x200.jpg 200w, https://thewoksoflife.com/wp-content/uploads/2016/08/thai-eggplant-6-240x240.jpg 240w, https://thewoksoflife.com/wp-content/uploads/2016/08/thai-eggplant-6-160x160.jpg 160w, https://thewoksoflife.com/wp-content/uploads/2016/08/thai-eggplant-6-85x85.jpg 85w, https://thewoksoflife.com/wp-content/uploads/2016/08/thai-eggplant-6-80x80.jpg 80w, https://thewoksoflife.com/wp-content/uploads/2016/08/thai-eggplant-6-64x64.jpg 64w, https://thewoksoflife.com/wp-content/uploads/2016/08/thai-eggplant-6-500x500.jpg 500w" data-lazy-sizes="(min-width: 768px) 168px, 117px" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2016/08/thai-eggplant-6-599x599.jpg" /><noscript><img style="border-width: 0px;border-style: solid;border-color: #666666;" width="599" height="599" src="https://thewoksoflife.com/wp-content/uploads/2016/08/thai-eggplant-6-599x599.jpg" class="attachment-placement-recipe size-placement-recipe" alt="" srcset="https://thewoksoflife.com/wp-content/uploads/2016/08/thai-eggplant-6-599x599.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2016/08/thai-eggplant-6-200x200.jpg 200w, https://thewoksoflife.com/wp-content/uploads/2016/08/thai-eggplant-6-240x240.jpg 240w, https://thewoksoflife.com/wp-content/uploads/2016/08/thai-eggplant-6-160x160.jpg 160w, https://thewoksoflife.com/wp-content/uploads/2016/08/thai-eggplant-6-85x85.jpg 85w, https://thewoksoflife.com/wp-content/uploads/2016/08/thai-eggplant-6-80x80.jpg 80w, https://thewoksoflife.com/wp-content/uploads/2016/08/thai-eggplant-6-64x64.jpg 64w, https://thewoksoflife.com/wp-content/uploads/2016/08/thai-eggplant-6-500x500.jpg 500w" sizes="(min-width: 768px) 168px, 117px" /></noscript></div>
<div class="wprm-recipe-block-container wprm-recipe-block-container-separate wprm-block-text-normal wprm-recipe-servings-container" style=""><span class="wprm-recipe-details-label wprm-block-text-bold wprm-recipe-servings-label">serves: </span><span class="wprm-recipe-servings-with-unit"><span class="wprm-recipe-servings wprm-recipe-details wprm-recipe-servings-28685 wprm-recipe-servings-adjustable-tooltip wprm-block-text-normal" data-recipe="28685" aria-label="Adjust recipe servings">4</span> <span class="wprm-recipe-servings-unit wprm-recipe-details-unit wprm-block-text-normal">servings</span></span></div>
</div>
</div>
<div class="wprm-entry-info">
<div class="wprm-recipe-info-columns">
<span class="icon-font icon-clock thin"></span>
<div class="wprm-recipe-block-container wprm-recipe-block-container-separate wprm-block-text-normal wprm-recipe-time-container wprm-recipe-prep-time-container" style=""><span class="wprm-recipe-details-label wprm-block-text- wprm-recipe-time-label wprm-recipe-prep-time-label">Prep: </span><span class="wprm-recipe-time wprm-block-text-normal"><span class="wprm-recipe-details wprm-recipe-details-minutes wprm-recipe-prep_time wprm-recipe-prep_time-minutes">15</span> <span class="wprm-recipe-details-unit wprm-recipe-details-minutes wprm-recipe-prep_time-unit wprm-recipe-prep_timeunit-minutes">minutes</span></span></div>
<div class="wprm-recipe-block-container wprm-recipe-block-container-separate wprm-block-text-normal wprm-recipe-time-container wprm-recipe-cook-time-container" style=""><span class="wprm-recipe-details-label wprm-block-text- wprm-recipe-time-label wprm-recipe-cook-time-label">Cook: </span><span class="wprm-recipe-time wprm-block-text-normal"><span class="wprm-recipe-details wprm-recipe-details-minutes wprm-recipe-cook_time wprm-recipe-cook_time-minutes">15</span> <span class="wprm-recipe-details-unit wprm-recipe-details-minutes wprm-recipe-cook_time-unit wprm-recipe-cook_timeunit-minutes">minutes</span></span></div>
<div class="wprm-recipe-block-container wprm-recipe-block-container-separate wprm-block-text-normal wprm-recipe-time-container wprm-recipe-total-time-container" style=""><span class="wprm-recipe-details-label wprm-block-text-bold wprm-recipe-time-label wprm-recipe-total-time-label">Total: </span><span class="wprm-recipe-time wprm-block-text-normal"><span class="wprm-recipe-details wprm-recipe-details-minutes wprm-recipe-total_time wprm-recipe-total_time-minutes">30</span> <span class="wprm-recipe-details-unit wprm-recipe-details-minutes wprm-recipe-total_time-unit wprm-recipe-total_timeunit-minutes">minutes</span></span></div>
</div>
</div>
<div class="wprm-entry-content">
<div class="social">
<a href="https://thewoksoflife.com/wprm_print/recipe/28685" style="color: #333333;" class="wprm-recipe-print wprm-recipe-link wprm-print-recipe-shortcode wprm-block-text-normal" data-recipe-id="28685" target="_blank" rel="nofollow"><span class='icon-font icon-print'></span> Print</a>
<div class="dpsp-shortcode-wrapper dpsp-size-medium dpsp-no-labels dpsp-show-on-mobile dpsp-button-style-00"><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-share dpsp-networks-btns-content  "><li class="dpsp-network-list-item dpsp-network-list-item-pinterest">
<button rel="nofollow noopener" data-href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label dpsp-first dpsp-last" target="_blank" aria-label="Save to Pinterest" title="Save to Pinterest"> <span class="dpsp-network-icon ">
<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 23 32"><path d="M0 10.656q0-1.92 0.672-3.616t1.856-2.976 2.72-2.208 3.296-1.408 3.616-0.448q2.816 0 5.248 1.184t3.936 3.456 1.504 5.12q0 1.728-0.32 3.36t-1.088 3.168-1.792 2.656-2.56 1.856-3.392 0.672q-1.216 0-2.4-0.576t-1.728-1.568q-0.16 0.704-0.48 2.016t-0.448 1.696-0.352 1.28-0.48 1.248-0.544 1.12-0.832 1.408-1.12 1.536l-0.224 0.096-0.16-0.192q-0.288-2.816-0.288-3.36 0-1.632 0.384-3.68t1.184-5.152 0.928-3.616q-0.576-1.152-0.576-3.008 0-1.504 0.928-2.784t2.368-1.312q1.088 0 1.696 0.736t0.608 1.824q0 1.184-0.768 3.392t-0.8 3.36q0 1.12 0.8 1.856t1.952 0.736q0.992 0 1.824-0.448t1.408-1.216 0.992-1.696 0.672-1.952 0.352-1.984 0.128-1.792q0-3.072-1.952-4.8t-5.12-1.728q-3.552 0-5.952 2.304t-2.4 5.856q0 0.8 0.224 1.536t0.48 1.152 0.48 0.832 0.224 0.544q0 0.48-0.256 1.28t-0.672 0.8q-0.032 0-0.288-0.032-0.928-0.288-1.632-0.992t-1.088-1.696-0.576-1.92-0.192-1.92z"></path></svg></span>
</span>
</button></li>
</ul></div>
<a href="#respond" style="color: #333333;" class="wprm-recipe-jump-to-comments wprm-recipe-link wprm-block-text-normal"><span class='icon-font icon-star'></span> Rate</a>
</div>
<div class="wprm-recipe-ingredients-container wprm-recipe-28685-ingredients-container wprm-block-text-normal wprm-ingredient-style-regular" data-recipe="28685" data-servings="4"><h3 class="wprm-recipe-header wprm-recipe-ingredients-header wprm-block-text-normal wprm-align-left wprm-header-decoration-none" style="">Ingredients</h3><div class="wprm-recipe-ingredient-group"><ul class="wprm-recipe-ingredients"><li class="wprm-recipe-ingredient" style="list-style-type: none;" data-uid="0"><span class="wprm-checkbox-container"><input type="checkbox" id="wprm-checkbox-0" class="wprm-checkbox" aria-label="8&#032;ounces&#032;chicken breast&#032;(thinly sliced)"><label for="wprm-checkbox-0" class="wprm-checkbox-label"><span class="sr-only screen-reader-text wprm-screen-reader-text">&#x25a2; </span></label></span><span class="wprm-recipe-ingredient-amount">8</span>&#32;<span class="wprm-recipe-ingredient-unit">ounces</span>&#32;<span class="wprm-recipe-ingredient-name">chicken breast</span>&#32;<span class="wprm-recipe-ingredient-notes wprm-recipe-ingredient-notes-faded">(thinly sliced)</span></li><li class="wprm-recipe-ingredient" style="list-style-type: none;" data-uid="2"><span class="wprm-checkbox-container"><input type="checkbox" id="wprm-checkbox-1" class="wprm-checkbox" aria-label="2&#032;tablespoons&#032;water"><label for="wprm-checkbox-1" class="wprm-checkbox-label"><span class="sr-only screen-reader-text wprm-screen-reader-text">&#x25a2; </span></label></span><span class="wprm-recipe-ingredient-amount">2</span>&#32;<span class="wprm-recipe-ingredient-unit">tablespoons</span>&#32;<span class="wprm-recipe-ingredient-name">water</span></li><li class="wprm-recipe-ingredient" style="list-style-type: none;" data-uid="4"><span class="wprm-checkbox-container"><input type="checkbox" id="wprm-checkbox-2" class="wprm-checkbox" aria-label="5&#032;tablespoons&#032;vegetable oil&#032;(plus 1 teaspoon for marinating the chicken)"><label for="wprm-checkbox-2" class="wprm-checkbox-label"><span class="sr-only screen-reader-text wprm-screen-reader-text">&#x25a2; </span></label></span><span class="wprm-recipe-ingredient-amount">5</span>&#32;<span class="wprm-recipe-ingredient-unit">tablespoons</span>&#32;<span class="wprm-recipe-ingredient-name">vegetable oil</span>&#32;<span class="wprm-recipe-ingredient-notes wprm-recipe-ingredient-notes-faded">(plus 1 teaspoon for marinating the chicken)</span></li><li class="wprm-recipe-ingredient" style="list-style-type: none;" data-uid="6"><span class="wprm-checkbox-container"><input type="checkbox" id="wprm-checkbox-3" class="wprm-checkbox" aria-label="1½&#032;teaspoons&#032;light soy sauce"><label for="wprm-checkbox-3" class="wprm-checkbox-label"><span class="sr-only screen-reader-text wprm-screen-reader-text">&#x25a2; </span></label></span><span class="wprm-recipe-ingredient-amount">1½</span>&#32;<span class="wprm-recipe-ingredient-unit">teaspoons</span>&#32;<span class="wprm-recipe-ingredient-name"><a href="https://thewoksoflife.com/soy-sauce/" class="wprm-recipe-ingredient-link" target="_blank">light soy sauce</a></span></li><li class="wprm-recipe-ingredient" style="list-style-type: none;" data-uid="8"><span class="wprm-checkbox-container"><input type="checkbox" id="wprm-checkbox-4" class="wprm-checkbox" aria-label="1&#032;teaspoon&#032;cornstarch"><label for="wprm-checkbox-4" class="wprm-checkbox-label"><span class="sr-only screen-reader-text wprm-screen-reader-text">&#x25a2; </span></label></span><span class="wprm-recipe-ingredient-amount">1</span>&#32;<span class="wprm-recipe-ingredient-unit">teaspoon</span>&#32;<span class="wprm-recipe-ingredient-name"><a href="https://thewoksoflife.com/rice-grains-and-flours/#cornstarch" class="wprm-recipe-ingredient-link" target="_blank">cornstarch</a></span></li><li class="wprm-recipe-ingredient" style="list-style-type: none;" data-uid="10"><span class="wprm-checkbox-container"><input type="checkbox" id="wprm-checkbox-5" class="wprm-checkbox" aria-label="2&#032;Chinese or Japanese eggplants&#032;(about 12-16 ounces/340-450g; cut on an angle into 1 1/2-inch wedges)"><label for="wprm-checkbox-5" class="wprm-checkbox-label"><span class="sr-only screen-reader-text wprm-screen-reader-text">&#x25a2; </span></label></span><span class="wprm-recipe-ingredient-amount">2</span>&#32;<span class="wprm-recipe-ingredient-name">Chinese or Japanese eggplants</span>&#32;<span class="wprm-recipe-ingredient-notes wprm-recipe-ingredient-notes-faded">(about 12-16 ounces/340-450g; cut on an angle into 1 1/2-inch wedges)</span></li><li class="wprm-recipe-ingredient" style="list-style-type: none;" data-uid="12"><span class="wprm-checkbox-container"><input type="checkbox" id="wprm-checkbox-6" class="wprm-checkbox" aria-label="3&#032;cloves&#032;garlic&#032;(sliced thinly)"><label for="wprm-checkbox-6" class="wprm-checkbox-label"><span class="sr-only screen-reader-text wprm-screen-reader-text">&#x25a2; </span></label></span><span class="wprm-recipe-ingredient-amount">3</span>&#32;<span class="wprm-recipe-ingredient-unit">cloves</span>&#32;<span class="wprm-recipe-ingredient-name"><a href="https://thewoksoflife.com/chinese-chives-scallions-aromatics-peppers/#garlic" class="wprm-recipe-ingredient-link" target="_blank">garlic</a></span>&#32;<span class="wprm-recipe-ingredient-notes wprm-recipe-ingredient-notes-faded">(sliced thinly)</span></li><li class="wprm-recipe-ingredient" style="list-style-type: none;" data-uid="14"><span class="wprm-checkbox-container"><input type="checkbox" id="wprm-checkbox-7" class="wprm-checkbox" aria-label="3&#032;scallions&#032;(sliced 1½ inches long on an angle, separated into white and green parts)"><label for="wprm-checkbox-7" class="wprm-checkbox-label"><span class="sr-only screen-reader-text wprm-screen-reader-text">&#x25a2; </span></label></span><span class="wprm-recipe-ingredient-amount">3</span>&#32;<span class="wprm-recipe-ingredient-name"><a href="https:/thewoksoflife.com/chinese-chives-scallions-aromatics-peppers/#scallions" class="wprm-recipe-ingredient-link" target="_blank">scallions</a></span>&#32;<span class="wprm-recipe-ingredient-notes wprm-recipe-ingredient-notes-faded">(sliced 1½ inches long on an angle, separated into white and green parts)</span></li><li class="wprm-recipe-ingredient" style="list-style-type: none;" data-uid="16"><span class="wprm-checkbox-container"><input type="checkbox" id="wprm-checkbox-8" class="wprm-checkbox" aria-label="1&#032;bunch&#032;Thai basil or holy basil&#032;(stems removed, about 1 cup loosely packed)"><label for="wprm-checkbox-8" class="wprm-checkbox-label"><span class="sr-only screen-reader-text wprm-screen-reader-text">&#x25a2; </span></label></span><span class="wprm-recipe-ingredient-amount">1</span>&#32;<span class="wprm-recipe-ingredient-unit">bunch</span>&#32;<span class="wprm-recipe-ingredient-name"><a href="https://thewoksoflife.com/chinese-chives-scallions-aromatics-peppers/#Thai-basil" class="wprm-recipe-ingredient-link" target="_blank">Thai basil or holy basil</a></span>&#32;<span class="wprm-recipe-ingredient-notes wprm-recipe-ingredient-notes-faded">(stems removed, about 1 cup loosely packed)</span></li><li class="wprm-recipe-ingredient" style="list-style-type: none;" data-uid="18"><span class="wprm-checkbox-container"><input type="checkbox" id="wprm-checkbox-9" class="wprm-checkbox" aria-label="1&#032;tablespoon&#032;Shaoxing wine&#032;(or dry sherry cooking wine)"><label for="wprm-checkbox-9" class="wprm-checkbox-label"><span class="sr-only screen-reader-text wprm-screen-reader-text">&#x25a2; </span></label></span><span class="wprm-recipe-ingredient-amount">1</span>&#32;<span class="wprm-recipe-ingredient-unit">tablespoon</span>&#32;<span class="wprm-recipe-ingredient-name"><a href="https://thewoksoflife.com/shaoxing-wine-the-key-to-authentic-chinese-cooking/" class="wprm-recipe-ingredient-link" target="_blank">Shaoxing wine</a></span>&#32;<span class="wprm-recipe-ingredient-notes wprm-recipe-ingredient-notes-faded">(or dry sherry cooking wine)</span></li><li class="wprm-recipe-ingredient" style="list-style-type: none;" data-uid="20"><span class="wprm-checkbox-container"><input type="checkbox" id="wprm-checkbox-10" class="wprm-checkbox" aria-label="2&#032;teaspoons&#032;fish sauce"><label for="wprm-checkbox-10" class="wprm-checkbox-label"><span class="sr-only screen-reader-text wprm-screen-reader-text">&#x25a2; </span></label></span><span class="wprm-recipe-ingredient-amount">2</span>&#32;<span class="wprm-recipe-ingredient-unit">teaspoons</span>&#32;<span class="wprm-recipe-ingredient-name"><a href="https://thewoksoflife.com/fish-sauce/" class="wprm-recipe-ingredient-link" target="_blank">fish sauce</a></span></li><li class="wprm-recipe-ingredient" style="list-style-type: none;" data-uid="22"><span class="wprm-checkbox-container"><input type="checkbox" id="wprm-checkbox-11" class="wprm-checkbox" aria-label="½&#032;teaspoon&#032;sugar"><label for="wprm-checkbox-11" class="wprm-checkbox-label"><span class="sr-only screen-reader-text wprm-screen-reader-text">&#x25a2; </span></label></span><span class="wprm-recipe-ingredient-amount">½</span>&#32;<span class="wprm-recipe-ingredient-unit">teaspoon</span>&#32;<span class="wprm-recipe-ingredient-name">sugar</span></li><li class="wprm-recipe-ingredient" style="list-style-type: none;" data-uid="24"><span class="wprm-checkbox-container"><input type="checkbox" id="wprm-checkbox-12" class="wprm-checkbox" aria-label="1&#032;teaspoon&#032;Thai thin soy sauce&#032;(or light soy sauce)"><label for="wprm-checkbox-12" class="wprm-checkbox-label"><span class="sr-only screen-reader-text wprm-screen-reader-text">&#x25a2; </span></label></span><span class="wprm-recipe-ingredient-amount">1</span>&#32;<span class="wprm-recipe-ingredient-unit">teaspoon</span>&#32;<span class="wprm-recipe-ingredient-name"><a href="https://thewoksoflife.com/thai-soy-sauce/" class="wprm-recipe-ingredient-link" target="_blank">Thai thin soy sauce</a></span>&#32;<span class="wprm-recipe-ingredient-notes wprm-recipe-ingredient-notes-faded">(or light soy sauce)</span></li><li class="wprm-recipe-ingredient" style="list-style-type: none;" data-uid="26"><span class="wprm-checkbox-container"><input type="checkbox" id="wprm-checkbox-13" class="wprm-checkbox" aria-label="1&#032;teaspoon&#032;dark soy sauce"><label for="wprm-checkbox-13" class="wprm-checkbox-label"><span class="sr-only screen-reader-text wprm-screen-reader-text">&#x25a2; </span></label></span><span class="wprm-recipe-ingredient-amount">1</span>&#32;<span class="wprm-recipe-ingredient-unit">teaspoon</span>&#32;<span class="wprm-recipe-ingredient-name"><a href="https://thewoksoflife.com/dark-soy-sauce/" class="wprm-recipe-ingredient-link" target="_blank">dark soy sauce</a></span></li><li class="wprm-recipe-ingredient" style="list-style-type: none;" data-uid="28"><span class="wprm-checkbox-container"><input type="checkbox" id="wprm-checkbox-14" class="wprm-checkbox" aria-label="½&#032;teaspoon&#032;sesame oil"><label for="wprm-checkbox-14" class="wprm-checkbox-label"><span class="sr-only screen-reader-text wprm-screen-reader-text">&#x25a2; </span></label></span><span class="wprm-recipe-ingredient-amount">½</span>&#32;<span class="wprm-recipe-ingredient-unit">teaspoon</span>&#32;<span class="wprm-recipe-ingredient-name"><a href="https://thewoksoflife.com/sesame-oil/" class="wprm-recipe-ingredient-link" target="_blank">sesame oil</a></span></li><li class="wprm-recipe-ingredient" style="list-style-type: none;" data-uid="30"><span class="wprm-checkbox-container"><input type="checkbox" id="wprm-checkbox-15" class="wprm-checkbox" aria-label="ground white pepper"><label for="wprm-checkbox-15" class="wprm-checkbox-label"><span class="sr-only screen-reader-text wprm-screen-reader-text">&#x25a2; </span></label></span><span class="wprm-recipe-ingredient-name"><a href="https://thewoksoflife.com/what-is-white-pepper/" class="wprm-recipe-ingredient-link" target="_blank">ground white pepper</a></span></li><li class="wprm-recipe-ingredient" style="list-style-type: none;" data-uid="32"><span class="wprm-checkbox-container"><input type="checkbox" id="wprm-checkbox-16" class="wprm-checkbox" aria-label="¼&#032;cup&#032;chicken stock&#032;(hot)"><label for="wprm-checkbox-16" class="wprm-checkbox-label"><span class="sr-only screen-reader-text wprm-screen-reader-text">&#x25a2; </span></label></span><span class="wprm-recipe-ingredient-amount">¼</span>&#32;<span class="wprm-recipe-ingredient-unit">cup</span>&#32;<span class="wprm-recipe-ingredient-name"><a href="https://thewoksoflife.com/homemade-chicken-stock/" class="wprm-recipe-ingredient-link" target="_blank">chicken stock</a></span>&#32;<span class="wprm-recipe-ingredient-notes wprm-recipe-ingredient-notes-faded">(hot)</span></li></ul></div><div class="wprm-unit-conversion-container wprm-unit-conversion-container-28685 wprm-unit-conversion-container-links wprm-block-text-normal" style=""><a href="#" role="button" class="wprm-unit-conversion wprmpuc-active" data-system="1" data-recipe="28685" style="" aria-label="Change unit system to US Customary">US Customary</a> &#8211; <a href="#" role="button" class="wprm-unit-conversion" data-system="2" data-recipe="28685" style="" aria-label="Change unit system to Metric">Metric</a></div></div>
<div class="wprm-recipe-instructions-container wprm-recipe-28685-instructions-container wprm-block-text-normal" data-recipe="28685"><h3 class="wprm-recipe-header wprm-recipe-instructions-header wprm-block-text-normal wprm-align-left wprm-header-decoration-none" style="">Instructions</h3><div class="wprm-recipe-instruction-group"><ul class="wprm-recipe-instructions"><li id="wprm-recipe-28685-step-0-0" class="wprm-recipe-instruction" style="list-style-type: decimal;"><div class="wprm-recipe-instruction-text"><span style="display: block;">In a medium bowl, massage the chicken with 2 tablespoons of water until it is completely absorbed, and add 1 teaspoon vegetable oil, 1 ½ teaspoons soy sauce, and 1 teaspoon cornstarch until well incorporated. Set aside.</span></div></li><li id="wprm-recipe-28685-step-0-1" class="wprm-recipe-instruction" style="list-style-type: decimal;"><div class="wprm-recipe-instruction-text"><span style="display: block;">Heat your wok over medium-high heat and coat it with 2 tablespoons of oil. Spread the eggplant out evenly in the wok, and let sear with the cover on the wok for 2 minutes. Remove the cover, turn the eggplant pieces over, and pour another tablespoon of oil around the perimeter. Cover the wok, and turn heat to medium-low for another 2 minutes until the eggplant is just tender. Next, raise the heat to high to cook the eggplant to a golden brown color&#8211;another 2 minutes. Transfer to a plate.</span></div></li><li id="wprm-recipe-28685-step-0-2" class="wprm-recipe-instruction" style="list-style-type: decimal;"><div class="wprm-recipe-instruction-text"><span style="display: block;">Add 1 more tablespoon of oil to your wok and heat until just smoking. Add the marinated chicken, and spread it around the wok. Let it sear for 30 to 60 seconds (depending upon your burner capacity) on each side. Remove from the wok and set aside. </span></div></li><li id="wprm-recipe-28685-step-0-3" class="wprm-recipe-instruction" style="list-style-type: decimal;"><div class="wprm-recipe-instruction-text"><span style="display: block;">With the wok over high heat, add another tablespoon of oil, the garlic, the white parts of the scallions, and the basil. Stir fry for 30 seconds, and add the eggplant and chicken.</span></div></li><li id="wprm-recipe-28685-step-0-4" class="wprm-recipe-instruction" style="list-style-type: decimal;"><div class="wprm-recipe-instruction-text">Next, add the Shaoxing wine, and stir everything together. Add the fish sauce, sugar, soy sauces, sesame oil, and white pepper, and stir until everything is combined&#8211;about a minute. Next, add the green portion of the scallions.</div></li><li id="wprm-recipe-28685-step-0-5" class="wprm-recipe-instruction" style="list-style-type: decimal;"><div class="wprm-recipe-instruction-text">Pour the chicken stock around the perimeter of the wok to deglaze it. Stir fry until everything is well-combined, and most of the liquid has been absorbed by other ingredients. Serve with steamed jasmine rice!</div></li></ul></div></div>
</div>
<div class="tips-notes">
</div>
<div class="wprm-entry-nutrition">
<h3 class="wprm-recipe-header wprm-recipe-nutrition-header wprm-block-text-bold wprm-align-left wprm-header-decoration-none" style="">nutrition facts</h3><div class="wprm-nutrition-label-container wprm-nutrition-label-container-simple wprm-block-text-normal" style="text-align: left;"><span class="wprm-nutrition-label-text-nutrition-container"><span class="wprm-nutrition-label-text-nutrition-label  wprm-block-text-normal" style="color: #777777">Calories: </span><span class="wprm-nutrition-label-text-nutrition-value" style="color: #333333">240</span><span class="wprm-nutrition-label-text-nutrition-unit" style="color: #333333">kcal</span><span class="wprm-nutrition-label-text-nutrition-daily" style="color: #333333"> (12%)</span></span><span style="color: #777777"> </span><span class="wprm-nutrition-label-text-nutrition-container"><span class="wprm-nutrition-label-text-nutrition-label  wprm-block-text-normal" style="color: #777777">Carbohydrates: </span><span class="wprm-nutrition-label-text-nutrition-value" style="color: #333333">10</span><span class="wprm-nutrition-label-text-nutrition-unit" style="color: #333333">g</span><span class="wprm-nutrition-label-text-nutrition-daily" style="color: #333333"> (3%)</span></span><span style="color: #777777"> </span><span class="wprm-nutrition-label-text-nutrition-container"><span class="wprm-nutrition-label-text-nutrition-label  wprm-block-text-normal" style="color: #777777">Protein: </span><span class="wprm-nutrition-label-text-nutrition-value" style="color: #333333">15</span><span class="wprm-nutrition-label-text-nutrition-unit" style="color: #333333">g</span><span class="wprm-nutrition-label-text-nutrition-daily" style="color: #333333"> (30%)</span></span><span style="color: #777777"> </span><span class="wprm-nutrition-label-text-nutrition-container"><span class="wprm-nutrition-label-text-nutrition-label  wprm-block-text-normal" style="color: #777777">Fat: </span><span class="wprm-nutrition-label-text-nutrition-value" style="color: #333333">16</span><span class="wprm-nutrition-label-text-nutrition-unit" style="color: #333333">g</span><span class="wprm-nutrition-label-text-nutrition-daily" style="color: #333333"> (25%)</span></span><span style="color: #777777"> </span><span class="wprm-nutrition-label-text-nutrition-container"><span class="wprm-nutrition-label-text-nutrition-label  wprm-block-text-normal" style="color: #777777">Saturated Fat: </span><span class="wprm-nutrition-label-text-nutrition-value" style="color: #333333">12</span><span class="wprm-nutrition-label-text-nutrition-unit" style="color: #333333">g</span><span class="wprm-nutrition-label-text-nutrition-daily" style="color: #333333"> (60%)</span></span><span style="color: #777777"> </span><span class="wprm-nutrition-label-text-nutrition-container"><span class="wprm-nutrition-label-text-nutrition-label  wprm-block-text-normal" style="color: #777777">Cholesterol: </span><span class="wprm-nutrition-label-text-nutrition-value" style="color: #333333">36</span><span class="wprm-nutrition-label-text-nutrition-unit" style="color: #333333">mg</span><span class="wprm-nutrition-label-text-nutrition-daily" style="color: #333333"> (12%)</span></span><span style="color: #777777"> </span><span class="wprm-nutrition-label-text-nutrition-container"><span class="wprm-nutrition-label-text-nutrition-label  wprm-block-text-normal" style="color: #777777">Sodium: </span><span class="wprm-nutrition-label-text-nutrition-value" style="color: #333333">604</span><span class="wprm-nutrition-label-text-nutrition-unit" style="color: #333333">mg</span><span class="wprm-nutrition-label-text-nutrition-daily" style="color: #333333"> (25%)</span></span><span style="color: #777777"> </span><span class="wprm-nutrition-label-text-nutrition-container"><span class="wprm-nutrition-label-text-nutrition-label  wprm-block-text-normal" style="color: #777777">Potassium: </span><span class="wprm-nutrition-label-text-nutrition-value" style="color: #333333">515</span><span class="wprm-nutrition-label-text-nutrition-unit" style="color: #333333">mg</span><span class="wprm-nutrition-label-text-nutrition-daily" style="color: #333333"> (15%)</span></span><span style="color: #777777"> </span><span class="wprm-nutrition-label-text-nutrition-container"><span class="wprm-nutrition-label-text-nutrition-label  wprm-block-text-normal" style="color: #777777">Fiber: </span><span class="wprm-nutrition-label-text-nutrition-value" style="color: #333333">4</span><span class="wprm-nutrition-label-text-nutrition-unit" style="color: #333333">g</span><span class="wprm-nutrition-label-text-nutrition-daily" style="color: #333333"> (16%)</span></span><span style="color: #777777"> </span><span class="wprm-nutrition-label-text-nutrition-container"><span class="wprm-nutrition-label-text-nutrition-label  wprm-block-text-normal" style="color: #777777">Sugar: </span><span class="wprm-nutrition-label-text-nutrition-value" style="color: #333333">5</span><span class="wprm-nutrition-label-text-nutrition-unit" style="color: #333333">g</span><span class="wprm-nutrition-label-text-nutrition-daily" style="color: #333333"> (6%)</span></span><span style="color: #777777"> </span><span class="wprm-nutrition-label-text-nutrition-container"><span class="wprm-nutrition-label-text-nutrition-label  wprm-block-text-normal" style="color: #777777">Vitamin A: </span><span class="wprm-nutrition-label-text-nutrition-value" style="color: #333333">240</span><span class="wprm-nutrition-label-text-nutrition-unit" style="color: #333333">IU</span><span class="wprm-nutrition-label-text-nutrition-daily" style="color: #333333"> (5%)</span></span><span style="color: #777777"> </span><span class="wprm-nutrition-label-text-nutrition-container"><span class="wprm-nutrition-label-text-nutrition-label  wprm-block-text-normal" style="color: #777777">Vitamin C: </span><span class="wprm-nutrition-label-text-nutrition-value" style="color: #333333">5.9</span><span class="wprm-nutrition-label-text-nutrition-unit" style="color: #333333">mg</span><span class="wprm-nutrition-label-text-nutrition-daily" style="color: #333333"> (7%)</span></span><span style="color: #777777"> </span><span class="wprm-nutrition-label-text-nutrition-container"><span class="wprm-nutrition-label-text-nutrition-label  wprm-block-text-normal" style="color: #777777">Calcium: </span><span class="wprm-nutrition-label-text-nutrition-value" style="color: #333333">27</span><span class="wprm-nutrition-label-text-nutrition-unit" style="color: #333333">mg</span><span class="wprm-nutrition-label-text-nutrition-daily" style="color: #333333"> (3%)</span></span><span style="color: #777777"> </span><span class="wprm-nutrition-label-text-nutrition-container"><span class="wprm-nutrition-label-text-nutrition-label  wprm-block-text-normal" style="color: #777777">Iron: </span><span class="wprm-nutrition-label-text-nutrition-value" style="color: #333333">0.7</span><span class="wprm-nutrition-label-text-nutrition-unit" style="color: #333333">mg</span><span class="wprm-nutrition-label-text-nutrition-daily" style="color: #333333"> (4%)</span></span></div>
</div>
<div class="nutrition-disclaimer">

<input type="checkbox" id="showDisclaimer" />
<label for="showDisclaimer" id="showDisclaimerLabel">
<span class='expand'>
<h6>nutritional info disclaimer
<span class="icon-container"><span class="icon-font icon-chevron down"></span></span>
</h6>
</span>
</label>
<div class="text-container">
<fieldset id="disclaimer-text">
<p>TheWoksofLife.com is written and produced for informational purposes only. While we do our best to provide nutritional information as a general guideline to our readers, we are not certified nutritionists, and the values provided should be considered estimates. Factors such as brands purchased, natural variations in fresh ingredients, etc. will change the nutritional information in any recipe. Various online calculators also provide different results, depending on their sources. To obtain accurate nutritional information for a recipe, use your preferred nutrition calculator to determine nutritional information with the actual ingredients and quantities used.</p>
</fieldset>
</div>
</div>
<div class="wprm-entry-footer">

<div class="social">
<div class="wrap">
<a class="social-icon" href="https://www.facebook.com/thewoksoflife?ref=hl" target="_blank"><span class="icon icon-font icon-facebook"></span></a>
<a class="social-icon" href="https://instagram.com/thewoksoflife" target="_blank"><span class="icon icon-font icon-instagram"></span></a>
<a class="social-icon" href="https://www.pinterest.com/thewoksoflife1/" target="_blank"><span class="icon icon-font icon-pinterest"></span></a>
<a class="social-icon" href="https://www.youtube.com/channel/UCs_G1H3cQ6m7vEoViij41Xw" target="_blank"><span class="icon icon-font icon-youtube"></span></a>
</div>
</div>

<div class="wprm-call-to-action wprm-call-to-action-simple" style="color: #333333;margin: 0px;padding-top: 10px;padding-bottom: 10px;"><span class="wprm-recipe-icon wprm-call-to-action-icon"><svg xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 24 24"><g class="nc-icon-wrapper" fill="#333333"><path fill="#333333" d="M12,2.162c3.204,0,3.584,0.012,4.849,0.07c1.366,0.062,2.633,0.336,3.608,1.311 c0.975,0.975,1.249,2.242,1.311,3.608c0.058,1.265,0.07,1.645,0.07,4.849s-0.012,3.584-0.07,4.849 c-0.062,1.366-0.336,2.633-1.311,3.608c-0.975,0.975-2.242,1.249-3.608,1.311c-1.265,0.058-1.645,0.07-4.849,0.07 s-3.584-0.012-4.849-0.07c-1.366-0.062-2.633-0.336-3.608-1.311c-0.975-0.975-1.249-2.242-1.311-3.608 c-0.058-1.265-0.07-1.645-0.07-4.849s0.012-3.584,0.07-4.849c0.062-1.366,0.336-2.633,1.311-3.608 c0.975-0.975,2.242-1.249,3.608-1.311C8.416,2.174,8.796,2.162,12,2.162 M12,0C8.741,0,8.332,0.014,7.052,0.072 c-1.95,0.089-3.663,0.567-5.038,1.942C0.639,3.389,0.161,5.102,0.072,7.052C0.014,8.332,0,8.741,0,12 c0,3.259,0.014,3.668,0.072,4.948c0.089,1.95,0.567,3.663,1.942,5.038c1.375,1.375,3.088,1.853,5.038,1.942 C8.332,23.986,8.741,24,12,24s3.668-0.014,4.948-0.072c1.95-0.089,3.663-0.567,5.038-1.942c1.375-1.375,1.853-3.088,1.942-5.038 C23.986,15.668,24,15.259,24,12s-0.014-3.668-0.072-4.948c-0.089-1.95-0.567-3.663-1.942-5.038 c-1.375-1.375-3.088-1.853-5.038-1.942C15.668,0.014,15.259,0,12,0L12,0z"></path> <path data-color="color-2" d="M12,5.838c-3.403,0-6.162,2.759-6.162,6.162S8.597,18.162,12,18.162s6.162-2.759,6.162-6.162 S15.403,5.838,12,5.838z M12,16c-2.209,0-4-1.791-4-4s1.791-4,4-4s4,1.791,4,4S14.209,16,12,16z"></path> <circle data-color="color-2" cx="18.406" cy="5.594" r="1.44"></circle></g></svg></span> <span class="wprm-call-to-action-text-container"><span class="wprm-call-to-action-header" style="color: #333333;">Did You Make This?</span><span class="wprm-call-to-action-text">Tag us on Instagram <a href='https://www.instagram.com/thewoksoflife/' target='_blank'>@thewoksoflife</a>, <a class='cta-action' data-micromodal-trigger='popup-form'>subscribe to our email list</a>, and be sure to follow us on social for more recipes!</span></span></div>
<a href='https://www.instagram.com/thewoksoflife/' target='_blank' class="cta-button">@thewoksoflife</a>
</div>
</div></div></div><span class="cp-load-after-post"></span>
</div></article><div class='rp4wp-related-posts'>
<h3>You may also like…</h3>
<ul>
<li><div class='rp4wp-related-post-image'>
<a href='https://thewoksoflife.com/thai-chicken-stir-fry-basil-mint/'><img width="599" height="719" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20599%20719'%3E%3C/svg%3E" class="attachment-placement-related-posts size-placement-related-posts wp-post-image" alt="Thai Chicken Stir-fry with Basil &amp; Mint, by thewoksoflife.com" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2017/05/thai-chicken-stir-fry-3-599x719.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2017/05/thai-chicken-stir-fry-3-329x395.jpg 329w, https://thewoksoflife.com/wp-content/uploads/2017/05/thai-chicken-stir-fry-3-317x381.jpg 317w, https://thewoksoflife.com/wp-content/uploads/2017/05/thai-chicken-stir-fry-3-250x300.jpg 250w, https://thewoksoflife.com/wp-content/uploads/2017/05/thai-chicken-stir-fry-3-206x247.jpg 206w" data-lazy-sizes="(min-width: 1024px) 156px, (min-width: 768px) calc((100vw - 24px) * .25 - 16px), calc((100vw - 4px) * .5 - 16px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2017/05/thai-chicken-stir-fry-3-599x719.jpg" /><noscript><img width="599" height="719" src="https://thewoksoflife.com/wp-content/uploads/2017/05/thai-chicken-stir-fry-3-599x719.jpg" class="attachment-placement-related-posts size-placement-related-posts wp-post-image" alt="Thai Chicken Stir-fry with Basil &amp; Mint, by thewoksoflife.com" srcset="https://thewoksoflife.com/wp-content/uploads/2017/05/thai-chicken-stir-fry-3-599x719.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2017/05/thai-chicken-stir-fry-3-329x395.jpg 329w, https://thewoksoflife.com/wp-content/uploads/2017/05/thai-chicken-stir-fry-3-317x381.jpg 317w, https://thewoksoflife.com/wp-content/uploads/2017/05/thai-chicken-stir-fry-3-250x300.jpg 250w, https://thewoksoflife.com/wp-content/uploads/2017/05/thai-chicken-stir-fry-3-206x247.jpg 206w" sizes="(min-width: 1024px) 156px, (min-width: 768px) calc((100vw - 24px) * .25 - 16px), calc((100vw - 4px) * .5 - 16px)" /></noscript></a></div>
<div class='rp4wp-related-post-content'>
<a href='https://thewoksoflife.com/thai-chicken-stir-fry-basil-mint/'>Thai Chicken Stir-fry with Basil & Mint</a></div>
</li>
<li><div class='rp4wp-related-post-image'>
<a href='https://thewoksoflife.com/chicken-and-thai-basil-stir-fry/'><img width="599" height="426" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20599%20426'%3E%3C/svg%3E" class="attachment-placement-related-posts size-placement-related-posts wp-post-image" alt="Chicken and Thai Basil Stir-Fry in 15 Minutes, by thewoksoflife.com" data-lazy-sizes="(min-width: 1024px) 156px, (min-width: 768px) calc((100vw - 24px) * .25 - 16px), calc((100vw - 4px) * .5 - 16px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2013/07/chicken-thai-basil-9-599x426.jpg" /><noscript><img width="599" height="426" src="https://thewoksoflife.com/wp-content/uploads/2013/07/chicken-thai-basil-9-599x426.jpg" class="attachment-placement-related-posts size-placement-related-posts wp-post-image" alt="Chicken and Thai Basil Stir-Fry in 15 Minutes, by thewoksoflife.com" sizes="(min-width: 1024px) 156px, (min-width: 768px) calc((100vw - 24px) * .25 - 16px), calc((100vw - 4px) * .5 - 16px)" /></noscript></a></div>
<div class='rp4wp-related-post-content'>
<a href='https://thewoksoflife.com/chicken-and-thai-basil-stir-fry/'>Chicken and Thai Basil Stir-Fry in 15 Minutes</a></div>
</li>
<li><div class='rp4wp-related-post-image'>
<a href='https://thewoksoflife.com/red-curry-chicken/'><img width="599" height="719" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20599%20719'%3E%3C/svg%3E" class="attachment-placement-related-posts size-placement-related-posts wp-post-image" alt="Red Curry Chicken, by thewoksoflife.com" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2015/07/red-curry-chicken-6-599x719.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2015/07/red-curry-chicken-6-329x395.jpg 329w, https://thewoksoflife.com/wp-content/uploads/2015/07/red-curry-chicken-6-317x381.jpg 317w, https://thewoksoflife.com/wp-content/uploads/2015/07/red-curry-chicken-6-250x300.jpg 250w, https://thewoksoflife.com/wp-content/uploads/2015/07/red-curry-chicken-6-206x247.jpg 206w" data-lazy-sizes="(min-width: 1024px) 156px, (min-width: 768px) calc((100vw - 24px) * .25 - 16px), calc((100vw - 4px) * .5 - 16px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2015/07/red-curry-chicken-6-599x719.jpg" /><noscript><img width="599" height="719" src="https://thewoksoflife.com/wp-content/uploads/2015/07/red-curry-chicken-6-599x719.jpg" class="attachment-placement-related-posts size-placement-related-posts wp-post-image" alt="Red Curry Chicken, by thewoksoflife.com" srcset="https://thewoksoflife.com/wp-content/uploads/2015/07/red-curry-chicken-6-599x719.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2015/07/red-curry-chicken-6-329x395.jpg 329w, https://thewoksoflife.com/wp-content/uploads/2015/07/red-curry-chicken-6-317x381.jpg 317w, https://thewoksoflife.com/wp-content/uploads/2015/07/red-curry-chicken-6-250x300.jpg 250w, https://thewoksoflife.com/wp-content/uploads/2015/07/red-curry-chicken-6-206x247.jpg 206w" sizes="(min-width: 1024px) 156px, (min-width: 768px) calc((100vw - 24px) * .25 - 16px), calc((100vw - 4px) * .5 - 16px)" /></noscript></a></div>
<div class='rp4wp-related-post-content'>
<a href='https://thewoksoflife.com/red-curry-chicken/'>Thai Red Curry Chicken</a></div>
</li>
<li><div class='rp4wp-related-post-image'>
<a href='https://thewoksoflife.com/thai-basil-chicken-pad-krapow/'><img width="599" height="719" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20599%20719'%3E%3C/svg%3E" class="attachment-placement-related-posts size-placement-related-posts wp-post-image" alt="Thai Basil Chicken (Easy Gai Pad Krapow), by thewoksoflife.com" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2016/06/thai-basil-chicken-8-599x719.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2016/06/thai-basil-chicken-8-329x395.jpg 329w, https://thewoksoflife.com/wp-content/uploads/2016/06/thai-basil-chicken-8-317x381.jpg 317w, https://thewoksoflife.com/wp-content/uploads/2016/06/thai-basil-chicken-8-250x300.jpg 250w, https://thewoksoflife.com/wp-content/uploads/2016/06/thai-basil-chicken-8-206x247.jpg 206w" data-lazy-sizes="(min-width: 1024px) 156px, (min-width: 768px) calc((100vw - 24px) * .25 - 16px), calc((100vw - 4px) * .5 - 16px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2016/06/thai-basil-chicken-8-599x719.jpg" /><noscript><img width="599" height="719" src="https://thewoksoflife.com/wp-content/uploads/2016/06/thai-basil-chicken-8-599x719.jpg" class="attachment-placement-related-posts size-placement-related-posts wp-post-image" alt="Thai Basil Chicken (Easy Gai Pad Krapow), by thewoksoflife.com" srcset="https://thewoksoflife.com/wp-content/uploads/2016/06/thai-basil-chicken-8-599x719.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2016/06/thai-basil-chicken-8-329x395.jpg 329w, https://thewoksoflife.com/wp-content/uploads/2016/06/thai-basil-chicken-8-317x381.jpg 317w, https://thewoksoflife.com/wp-content/uploads/2016/06/thai-basil-chicken-8-250x300.jpg 250w, https://thewoksoflife.com/wp-content/uploads/2016/06/thai-basil-chicken-8-206x247.jpg 206w" sizes="(min-width: 1024px) 156px, (min-width: 768px) calc((100vw - 24px) * .25 - 16px), calc((100vw - 4px) * .5 - 16px)" /></noscript></a></div>
<div class='rp4wp-related-post-content'>
<a href='https://thewoksoflife.com/thai-basil-chicken-pad-krapow/'>10-Minute Thai Basil Chicken (Easy Gai Pad Krapow)</a></div>
</li>
</ul>
</div>
<div id="dpsp-content-bottom"><div class="dpsp-shortcode-wrapper dpsp-shape-circle dpsp-size-small dpsp-column-auto dpsp-has-spacing dpsp-no-labels dpsp-show-on-mobile dpsp-button-style-6"><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-share dpsp-networks-btns-content dpsp-column-auto "><li class="dpsp-network-list-item dpsp-network-list-item-facebook">
<a rel="nofollow noopener" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthewoksoflife.com%2Fjapanese-eggplant-chicken-thai-basil-stir-fry%2F&t=Eggplant%20with%20Thai%20Basil%20%26%20Chicken" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first" target="_blank" aria-label="Share on Facebook" title="Share on Facebook"> <span class="dpsp-network-icon ">
<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 18 32"><path d="M17.12 0.224v4.704h-2.784q-1.536 0-2.080 0.64t-0.544 1.92v3.392h5.248l-0.704 5.28h-4.544v13.568h-5.472v-13.568h-4.544v-5.28h4.544v-3.904q0-3.328 1.856-5.152t4.96-1.824q2.624 0 4.064 0.224z"></path></svg></span>
</span>
</a></li>
<li class="dpsp-network-list-item dpsp-network-list-item-pinterest">
<button rel="nofollow noopener" data-href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label" target="_blank" aria-label="Save to Pinterest" title="Save to Pinterest"> <span class="dpsp-network-icon ">
<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 23 32"><path d="M0 10.656q0-1.92 0.672-3.616t1.856-2.976 2.72-2.208 3.296-1.408 3.616-0.448q2.816 0 5.248 1.184t3.936 3.456 1.504 5.12q0 1.728-0.32 3.36t-1.088 3.168-1.792 2.656-2.56 1.856-3.392 0.672q-1.216 0-2.4-0.576t-1.728-1.568q-0.16 0.704-0.48 2.016t-0.448 1.696-0.352 1.28-0.48 1.248-0.544 1.12-0.832 1.408-1.12 1.536l-0.224 0.096-0.16-0.192q-0.288-2.816-0.288-3.36 0-1.632 0.384-3.68t1.184-5.152 0.928-3.616q-0.576-1.152-0.576-3.008 0-1.504 0.928-2.784t2.368-1.312q1.088 0 1.696 0.736t0.608 1.824q0 1.184-0.768 3.392t-0.8 3.36q0 1.12 0.8 1.856t1.952 0.736q0.992 0 1.824-0.448t1.408-1.216 0.992-1.696 0.672-1.952 0.352-1.984 0.128-1.792q0-3.072-1.952-4.8t-5.12-1.728q-3.552 0-5.952 2.304t-2.4 5.856q0 0.8 0.224 1.536t0.48 1.152 0.48 0.832 0.224 0.544q0 0.48-0.256 1.28t-0.672 0.8q-0.032 0-0.288-0.032-0.928-0.288-1.632-0.992t-1.088-1.696-0.576-1.92-0.192-1.92z"></path></svg></span>
</span>
</button></li>
<li class="dpsp-network-list-item dpsp-network-list-item-yummly">
<a rel="nofollow noopener" href="https://www.yummly.com/urb/verify?url=https%3A%2F%2Fthewoksoflife.com%2Fjapanese-eggplant-chicken-thai-basil-stir-fry%2F&title=Eggplant%20with%20Thai%20Basil%20%26%20Chicken&image=https://thewoksoflife.com/wp-content/uploads/2016/07/thai-eggplant-4.jpg" class="dpsp-network-btn dpsp-yummly dpsp-no-label" target="_blank" aria-label="Share on Yummly" title="Share on Yummly"> <span class="dpsp-network-icon ">
<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 49 32"><path d="M4.576 0.128c-0.032 0.032-0.16 0.064-0.32 0.064-0.576 0.096-1.216 0.288-1.376 0.384-0.064 0.064-0.128 0.064-0.16 0.032s-0.032 0-0.032 0.064c0 0.064-0.032 0.064-0.064 0.064-0.096-0.096-1.504 0.672-1.888 1.024-0.16 0.16-0.32 0.288-0.32 0.256s-0.096 0.096-0.192 0.288c-0.16 0.256-0.192 0.416-0.192 0.672 0.032 0.224 0.096 0.448 0.16 0.512 0.032 0.064 0.064 0.096 0.032 0.096-0.096 0 0.064 0.288 0.384 0.768 0.16 0.224 0.32 0.416 0.384 0.416 0.032 0 0.096 0.032 0.064 0.064-0.032 0.128 0.384 0.416 0.576 0.416 0.128 0 0.32-0.128 0.544-0.32 0.16-0.192 0.352-0.32 0.352-0.32 0.032 0 0.192-0.096 0.384-0.224 0.704-0.48 1.6-0.608 1.856-0.288 0.064 0.064 0.16 0.128 0.192 0.096 0.064-0.032 0.064-0.032 0.032 0.032s-0.032 0.192 0 0.288c0.032 0.096 0.032 0.352 0 0.576-0.032 0.192-0.096 0.48-0.096 0.576-0.032 0.128-0.096 0.384-0.16 0.544-0.032 0.192-0.096 0.384-0.096 0.448-0.032 0.032-0.096 0.288-0.16 0.544-0.096 0.256-0.16 0.576-0.192 0.704s-0.064 0.256-0.064 0.288c-0.064 0.064-0.128 0.352-0.16 0.672-0.032 0.064-0.064 0.16-0.064 0.256-0.064 0.16-0.256 0.832-0.288 0.992 0 0.064-0.032 0.192-0.064 0.256-0.064 0.128-0.224 0.8-0.256 0.992-0.032 0.064-0.16 0.576-0.288 1.088-0.16 0.512-0.288 1.024-0.288 1.088-0.032 0.096-0.096 0.288-0.128 0.448-0.064 0.192-0.064 0.352-0.064 0.384 0.032 0.032 0.032 0.096-0.032 0.096-0.096 0.032-0.224 0.96-0.192 1.632 0 0.544 0.32 1.696 0.448 1.696 0.032 0 0.096 0.064 0.128 0.16 0.064 0.224 0.64 0.768 1.024 0.992 0.96 0.544 2.752 0.608 4.512 0.224 0.736-0.16 1.888-0.544 1.92-0.64 0-0.032 0.064-0.064 0.096-0.032 0.064 0.064 1.088-0.448 1.312-0.64 0.064-0.032 0.128-0.064 0.16-0.032 0.032 0-0.032 0.416-0.128 0.864-0.096 0.48-0.16 0.896-0.16 0.928 0 0.064-0.032 0.224-0.16 0.672 0 0.096-0.096 0.16-0.16 0.16-0.576 0-2.688 0.512-2.688 0.608 0 0.064-0.032 0.064-0.096 0.032s-1.184 0.384-1.28 0.512c-0.032 0.032-0.064 0.064-0.064 0s-0.672 0.288-0.768 0.384c0 0.032-0.064 0.096-0.096 0.096-0.16 0-0.704 0.352-0.672 0.416s0.032 0.064-0.032 0.032c-0.16-0.096-1.856 1.664-1.696 1.824 0.032 0.032 0 0.032-0.064 0.032-0.128 0-0.832 1.472-0.96 2.112-0.032 0.096-0.128 0.992-0.16 1.216-0.032 0.544 0.128 1.344 0.384 1.92 0.864 1.824 3.040 2.688 5.44 2.176 0.512-0.128 1.568-0.512 1.696-0.64 0.064-0.064 0.16-0.128 0.16-0.096 0.064 0.032 0.192 0 0.32-0.128 0.096-0.096 0.256-0.224 0.352-0.288 0.192-0.128 0.736-0.64 1.088-1.024 0.32-0.352 0.768-1.024 0.736-1.088-0.032-0.032-0.032-0.064 0.032-0.064s0.352-0.512 0.352-0.608c0-0.032 0.032-0.096 0.064-0.128 0.192-0.128 0.832-1.888 1.088-3.008 0.16-0.64 0.32-1.184 0.352-1.248 0.064-0.16 0.384-0.16 1.984 0.032 0.992 0.128 1.152 0.128 1.344 0.16 0.128 0.032 0.544 0.096 0.96 0.192 1.12 0.16 0.992 0.16 2.88 0.544 0.736 0.128 1.376 0.256 1.472 0.288 0.064 0 0.192 0.032 0.288 0.064 0.064 0.032 0.224 0.064 0.352 0.064 0.192 0.032 0.832 0.16 0.896 0.192 0.032 0 0.16 0.032 0.256 0.064 0.224 0.064 2.432 0.512 2.752 0.608 0.128 0 0.512 0.096 0.864 0.16 0.8 0.16 1.12 0.224 1.376 0.256 0.096 0 0.192 0.032 0.192 0.032 0 0.032 0.064 0.064 0.096 0.064 0.128 0 0.768 0.096 1.024 0.16 0.704 0.128 2.144 0.352 2.528 0.416 0.288 0.032 0.512 0.064 0.544 0.096 0.032 0 0.32 0.032 0.672 0.064 0.32 0.032 0.672 0.064 0.768 0.096 0.704 0.128 5.152 0.224 5.984 0.096 0.224-0.032 0.608-0.064 0.896-0.096s0.544-0.128 0.576-0.16c0.032-0.032 0.064-0.032 0.096-0.032 0.256 0.16 3.616-0.992 3.616-1.216 0-0.032 0.032-0.064 0.064-0.064 0.096 0.032 0.576-0.224 1.024-0.544 0.512-0.384 0.768-0.896 0.768-1.504 0-0.544-0.288-1.248-0.672-1.76-0.288-0.416-0.608-0.736-0.608-0.64 0 0.032-0.032 0-0.096-0.032-0.064-0.064-0.352 0.032-1.056 0.384-0.544 0.256-1.12 0.512-1.28 0.576s-0.416 0.16-0.544 0.224c-0.32 0.16-2.336 0.672-2.816 0.736-0.192 0.032-0.448 0.064-0.544 0.096-0.128 0-0.448 0.032-0.768 0.064-0.288 0.064-0.672 0.096-0.832 0.096-0.448 0.064-3.904 0.064-4.512 0-0.288 0-0.768-0.064-1.056-0.096-0.416-0.032-0.768-0.064-1.664-0.16-0.128 0-0.384-0.032-0.576-0.064-1.152-0.16-1.792-0.256-1.952-0.256-0.128-0.032-0.224-0.032-0.224-0.032 0-0.032-0.16-0.064-0.704-0.128-0.224-0.032-0.48-0.064-0.576-0.096-0.128-0.032-0.448-0.096-0.768-0.128-0.288-0.064-0.64-0.128-0.736-0.128-0.128-0.032-0.32-0.064-0.416-0.064-0.256-0.064-2.048-0.384-2.368-0.448-0.192-0.032-0.736-0.128-1.024-0.16-0.096 0-0.16-0.032-0.16-0.032 0-0.032-0.224-0.064-0.672-0.128-0.192 0-0.416-0.064-0.512-0.064-0.096-0.032-0.32-0.064-0.544-0.096-0.192-0.032-0.448-0.096-0.544-0.096-0.096-0.032-0.32-0.064-0.512-0.064-0.16-0.032-0.384-0.064-0.48-0.064-0.096-0.032-0.416-0.096-0.672-0.128-0.288-0.032-0.576-0.064-0.672-0.064-0.096-0.032-0.384-0.064-0.64-0.096-0.224-0.032-0.544-0.064-0.704-0.064-0.48-0.064-1.568-0.16-1.76-0.16-0.16 0.032-0.16 0-0.064-0.512 0.064-0.288 0.128-0.672 0.16-0.896 0.128-0.768 0.256-1.6 0.32-1.92 0.032-0.096 0.096-0.352 0.096-0.48 0.032-0.16 0.096-0.512 0.128-0.736 0.064-0.224 0.096-0.544 0.128-0.704 0-0.128 0.064-0.32 0.064-0.416 0.032-0.064 0.064-0.288 0.096-0.512 0.032-0.192 0.064-0.416 0.096-0.48 0-0.064 0.032-0.256 0.064-0.416s0.064-0.384 0.096-0.512c0.032-0.192 0.128-0.704 0.16-1.056 0.032-0.128 0.064-0.352 0.16-0.832 0.032-0.096 0.064-0.32 0.096-0.544 0.032-0.192 0.064-0.448 0.096-0.544 0.032-0.224 0.096-0.544 0.16-0.896 0.032-0.128 0.096-0.576 0.16-0.928 0.064-0.384 0.128-0.8 0.16-0.96s0.096-0.576 0.16-0.896c0.096-0.32 0.16-0.768 0.16-0.96 0.032-0.224 0.064-0.416 0.096-0.48 0.032-0.032 0.064-0.224 0.096-0.448 0-0.192 0.064-0.416 0.064-0.48 0.032-0.064 0.064-0.288 0.096-0.48 0-0.192 0.032-0.384 0.064-0.416 0.096-0.128 0.16-1.152 0.096-1.536-0.032-0.224-0.128-0.48-0.192-0.544-0.096-0.096-0.16-0.192-0.128-0.224 0.032 0-0.128-0.128-0.32-0.224-0.672-0.352-2.176-0.288-2.912 0.128-0.256 0.16-0.288 0.192-0.256 0.512 0.064 0.832 0.032 1.728-0.096 2.496-0.096 0.448-0.16 0.896-0.192 0.96 0 0.064-0.032 0.288-0.064 0.448-0.032 0.192-0.096 0.416-0.096 0.512-0.032 0.096-0.064 0.256-0.064 0.384-0.032 0.096-0.064 0.32-0.096 0.48s-0.128 0.8-0.256 1.376c-0.096 0.608-0.224 1.248-0.224 1.408-0.032 0.16-0.096 0.48-0.16 0.736-0.032 0.256-0.096 0.544-0.128 0.672 0 0.128-0.032 0.352-0.064 0.512s-0.16 0.768-0.256 1.376c-0.128 0.608-0.192 1.152-0.192 1.184 0 0.096-0.768 0.544-1.312 0.736-0.192 0.064-0.384 0.16-0.384 0.224s0 0.064-0.032 0.032-0.352 0.064-0.736 0.192c-1.632 0.544-3.008 0.608-3.488 0.128-0.192-0.192-0.192-0.256-0.192-0.928 0-0.736 0.032-0.896 0.992-4.448 0.064-0.256 0.096-0.512 0.064-0.512 0-0.032 0.032-0.096 0.064-0.096 0.032-0.032 0.096-0.16 0.128-0.288 0-0.128 0.032-0.256 0.032-0.256 0.032 0 0.064-0.128 0.128-0.48 0.096-0.48 0.096-0.512 0.128-0.544 0 0 0.032-0.032 0.032-0.064s0.064-0.224 0.128-0.448c0.064-0.192 0.128-0.448 0.128-0.544s0.032-0.224 0.064-0.288c0.48-1.344 0.48-3.2 0-4.256-0.352-0.8-1.216-1.408-2.208-1.6-0.416-0.064-1.696-0.096-1.76-0.032zM10.944 23.968c-0.032 0.192-0.128 0.416-0.16 0.544s-0.064 0.256-0.064 0.288c0 0.064 0 0.096-0.352 0.96-0.128 0.288-0.224 0.576-0.192 0.576 0.032 0.032 0 0.064-0.064 0.064s-0.224 0.32-0.192 0.448c0 0.032 0 0.032-0.032 0.032-0.064-0.032-0.16 0.064-0.224 0.224-0.192 0.288-0.608 0.704-0.832 0.768-0.064 0.032-0.128 0.064-0.128 0.096 0 0.096-0.064 0.096-0.704 0.128-0.544 0.032-0.736-0.064-0.96-0.512-0.16-0.224-0.128-0.992 0.032-1.408 0.064-0.16 0.128-0.352 0.128-0.416s0.032-0.096 0.064-0.064c0.064 0.032 0.096-0.032 0.128-0.128 0.064-0.192 0.832-0.928 0.992-0.928 0.032 0 0.032-0.032 0-0.064-0.032-0.064 0-0.096 0.032-0.096 0.096 0.064 0.704-0.256 0.8-0.384 0.032-0.032 0.064-0.032 0.064 0s0.064 0 0.16-0.032c0.16-0.096 1.28-0.416 1.472-0.416 0.064 0 0.064 0.096 0.032 0.32zM38.848 5.952c-0.16 0.032-0.384 0.064-0.512 0.096-0.288 0.064-1.44 0.48-1.504 0.576-0.032 0.064-0.064 0.064-0.064 0.032s-0.16 0.032-0.352 0.096c-0.32 0.192-0.576 0.224-0.544 0.128 0-0.128-0.128-0.352-0.256-0.352-0.064 0-0.096-0.032-0.096-0.064 0-0.16-0.608-0.352-1.312-0.384-0.48-0.064-2.048 0.384-1.92 0.512 0.032 0 0 0.096-0.032 0.128-0.064 0.096-0.064 0.224 0 0.448 0.096 0.416 0.096 1.248 0 1.632-0.064 0.16-0.096 0.416-0.128 0.64s-0.032 0.384-0.032 0.384c-0.032 0-0.064 0.16-0.128 0.576-0.032 0.16-0.064 0.384-0.096 0.48-0.032 0.128-0.064 0.32-0.064 0.48-0.032 0.16-0.064 0.384-0.096 0.512-0.064 0.224-0.448 2.496-0.512 2.816-0.032 0.256-0.096 0.576-0.192 1.184-0.064 0.256-0.128 0.608-0.128 0.768-0.032 0.128-0.064 0.384-0.096 0.48-0.288 1.6 0.032 2.368 1.056 2.592 0.48 0.128 1.728 0.032 1.888-0.096 0.032-0.032 0.128-0.064 0.224-0.064 0.064 0 0.128-0.032 0.128-0.096 0-0.032 0.032-0.064 0.064-0.064 0.352 0.064 0.448-0.224 0.32-0.8-0.128-0.544-0.096-0.896 0.096-1.856 0.064-0.416 0.16-0.864 0.16-0.992 0.032-0.128 0.064-0.352 0.096-0.448 0.096-0.544 0.128-0.64 0.16-0.896 0.032-0.128 0.064-0.352 0.064-0.48 0.032-0.16 0.064-0.384 0.096-0.512 0.224-1.152 0.288-1.568 0.256-1.632-0.032-0.032-0.032-0.096 0.032-0.128 0.032 0 0.064-0.128 0.064-0.256s0.064-0.48 0.128-0.736l0.096-0.512 0.576-0.256c0.64-0.32 0.992-0.416 1.44-0.32 0.544 0.096 0.704 0.704 0.512 1.824-0.032 0.192-0.096 0.416-0.096 0.512-0.032 0.096-0.064 0.256-0.064 0.384-0.032 0.096-0.064 0.32-0.096 0.48s-0.096 0.608-0.16 1.024c-0.064 0.384-0.16 0.832-0.16 1.024-0.032 0.16-0.064 0.32-0.096 0.384-0.032 0.032-0.064 0.224-0.096 0.48 0 0.224-0.064 0.48-0.096 0.608-0.224 1.152-0.288 2.112-0.16 2.56 0.128 0.32 0.608 0.8 0.736 0.768 0.064-0.032 0.192 0 0.32 0.064 0.256 0.16 1.376 0.096 1.984-0.096 0.576-0.16 0.8-0.384 0.736-0.672-0.032-0.128-0.096-0.32-0.096-0.448-0.032-0.128-0.064-0.256-0.064-0.288-0.032-0.064 0.032-0.512 0.128-1.024 0.064-0.512 0.16-1.056 0.192-1.216s0.096-0.448 0.128-0.704c0.096-0.448 0.16-0.896 0.192-1.152 0.032-0.096 0.096-0.544 0.16-0.96 0.096-0.448 0.16-0.896 0.192-0.992 0-0.128 0.064-0.352 0.064-0.512 0.032-0.16 0.128-0.544 0.16-0.864l0.096-0.576 0.544-0.288c0.768-0.384 1.344-0.48 1.664-0.288 0.16 0.096 0.32 0.288 0.352 0.416 0.096 0.256 0.032 1.088-0.128 1.984-0.064 0.288-0.096 0.448-0.288 1.664-0.224 1.312-0.256 1.472-0.32 1.792 0 0.16-0.032 0.352-0.064 0.416 0 0.064-0.064 0.256-0.064 0.384-0.032 0.16-0.096 0.416-0.096 0.544-0.224 1.216-0.224 1.76 0 2.24 0.128 0.224 0.288 0.352 0.576 0.512 0.384 0.192 0.512 0.192 1.216 0.192 0.608 0 0.896-0.032 1.28-0.192 0.608-0.224 0.672-0.352 0.544-0.928-0.096-0.512-0.032-1.408 0.192-2.464 0.032-0.224 0.096-0.576 0.128-0.736 0.032-0.192 0.096-0.608 0.16-0.928 0.064-0.288 0.096-0.576 0.096-0.608s0-0.064 0.032-0.096c0.032-0.096 0.064-0.288 0.096-0.672 0.032-0.224 0.096-0.448 0.096-0.512 0.032-0.064 0.064-0.256 0.096-0.416 0-0.16 0.064-0.384 0.064-0.448 0.032-0.128 0.064-0.32 0.096-0.48s0.064-0.352 0.064-0.448c0.224-1.088 0.32-2.272 0.192-2.848-0.096-0.512-0.128-0.576-0.256-0.832-0.416-0.8-1.12-1.184-2.432-1.248-0.608-0.032-2.464 0.448-2.464 0.64 0 0.064 0 0.064-0.032 0.032s-0.384 0.128-0.736 0.32l-0.704 0.352-0.16-0.224c-0.224-0.416-0.608-0.736-1.088-0.896-0.48-0.192-1.504-0.288-1.952-0.16zM21.536 6.048c0 0.032-0.224 0.064-0.48 0.064-0.544 0.064-1.184 0.224-1.184 0.352 0 0.032-0.032 0.032-0.064 0.032-0.032-0.032-0.128 0-0.224 0.096-0.128 0.16-0.128 0.192 0.032 0.832 0.064 0.224 0.032 0.864-0.064 1.376-0.064 0.288-0.128 0.608-0.128 0.768 0 0.128-0.064 0.416-0.128 0.64-0.032 0.224-0.096 0.544-0.128 0.704-0.064 0.544-0.096 0.704-0.16 0.864 0 0.064-0.064 0.32-0.064 0.544-0.032 0.224-0.064 0.416-0.096 0.448 0 0.032-0.064 0.224-0.096 0.48-0.032 0.224-0.064 0.48-0.064 0.544-0.032 0.064-0.064 0.256-0.096 0.416-0.096 0.544-0.128 0.8-0.16 1.024-0.16 0.896-0.096 2.208 0.096 2.624 0.064 0.096 0.128 0.256 0.192 0.384 0.16 0.352 0.704 0.896 1.056 1.024 0.928 0.384 1.664 0.416 2.784 0.128 0.224-0.064 0.416-0.128 0.448-0.128 0.064 0 0.16-0.064 0.256-0.096 0.704-0.288 1.472-0.544 1.504-0.512 0 0 0.064 0.128 0.128 0.256 0.288 0.608 0.896 0.864 1.888 0.864 0.64-0.032 1.536-0.256 1.632-0.416 0.032-0.032 0.096-0.064 0.128-0.096 0.032 0 0.064-0.16 0.064-0.384-0.096-1.248-0.096-1.472-0.032-1.76 0.032-0.16 0.096-0.416 0.128-0.576 0.064-0.576 0.128-0.96 0.16-1.12 0.032-0.096 0.064-0.288 0.096-0.448s0.064-0.384 0.096-0.48c0-0.096 0.032-0.288 0.064-0.448s0.096-0.576 0.16-0.896c0.064-0.288 0.128-0.576 0.096-0.608s0-0.096 0.032-0.16c0.032-0.096 0.096-0.32 0.128-0.512 0.032-0.224 0.064-0.48 0.096-0.608 0.032-0.192 0.32-1.792 0.416-2.272 0-0.16 0.064-0.352 0.064-0.48 0.128-0.448 0.064-1.312-0.096-1.632-0.128-0.288-0.736-0.768-0.832-0.672-0.032 0.032-0.096 0-0.16-0.032-0.096-0.096-1.088-0.128-1.44-0.032-0.448 0.096-1.056 0.32-1.184 0.416-0.096 0.096-0.096 0.192-0.032 0.544 0.096 0.448 0.096 1.312 0 1.824-0.032 0.16-0.128 0.576-0.192 0.928-0.064 0.32-0.096 0.64-0.096 0.64 0 0.032 0 0.096 0 0.128-0.032 0.064-0.096 0.352-0.128 0.576-0.032 0.192-0.128 0.704-0.192 1.024-0.032 0.096-0.064 0.32-0.064 0.48-0.032 0.16-0.064 0.32-0.064 0.384-0.032 0.032-0.064 0.256-0.096 0.48-0.064 0.224-0.096 0.448-0.096 0.48 0 0-0.064 0.32-0.128 0.704-0.096 0.576-0.128 0.64-0.352 0.736-0.128 0.064-0.224 0.128-0.192 0.128 0.032 0.032-0.032 0.064-0.096 0.064-0.096 0-0.32 0.064-0.512 0.16-0.864 0.32-1.856 0.064-1.92-0.512 0-0.096-0.032-0.224-0.032-0.288 0-0.16 0.16-1.472 0.192-1.472 0 0 0.032-0.064 0.032-0.16s0.032-0.288 0.064-0.416c0.032-0.128 0.096-0.384 0.096-0.512 0.128-0.704 0.192-1.152 0.256-1.44 0.032-0.128 0.064-0.384 0.096-0.544 0.032-0.192 0.128-0.8 0.256-1.344 0.288-1.632 0.16-2.432-0.416-2.784-0.16-0.064-0.288-0.16-0.352-0.16-0.512-0.096-0.864-0.16-0.896-0.16z"></path></svg></span>
</span>
</a></li>
<li class="dpsp-network-list-item dpsp-network-list-item-email">
<a rel="nofollow noopener" href="/cdn-cgi/l/email-protection#fbc4888e99919e988fc6938f8f8b88dec8badec9bddec9bd8f939e8c949088949d97929d9ed5989496dec9bd919a8b9a959e889ed69e9c9c8b979a958fd698939298909e95d68f939a92d6999a889297d6888f9289d69d8982dec9bddd9a968bc099949f82c6be9c9c8b979a958fdec9cb8c928f93dec9cbaf939a92dec9cbb99a889297dec9cbdec9cddec9cbb8939298909e95" class="dpsp-network-btn dpsp-email dpsp-no-label dpsp-last" target="_blank" aria-label="Send over email" title="Send over email"> <span class="dpsp-network-icon ">
<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 28 32"><path d="M18.56 17.408l8.256 8.544h-25.248l8.288-8.448 4.32 4.064zM2.016 6.048h24.32l-12.16 11.584zM20.128 15.936l8.224-7.744v16.256zM0 24.448v-16.256l8.288 7.776z"></path></svg></span>
</span>
</a></li>
</ul></div></div><section class="author-box"><img data-del="avatar" alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20160%20160'%3E%3C/svg%3E" class='avatar pp-user-avatar avatar-160 photo ' height='160' width='160' data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2020/10/bill-160x160.jpg" /><noscript><img data-del="avatar" alt='' src='https://thewoksoflife.com/wp-content/uploads/2020/10/bill-160x160.jpg' class='avatar pp-user-avatar avatar-160 photo ' height='160' width='160'/></noscript><h4 class="author-box-title"><span class="pre-title">About</span> <span itemprop="name">Bill</span></h4><div class="author-box-content" itemprop="description"><p>Bill is the dad of The Woks of Life family. He grew up in upstate New York, working through high school and college in restaurants with his father, a chef. Rose from modest beginnings as a Burger King sandwich assembler to Holiday Inn busboy and line cook, to cooking at the family's Chinese restaurant, while also learning the finer points of Cantonese cooking from his immigrant parents. Specializes in all things traditional Cantonese and American Chinese takeout.</p>
</div></section>
<div class="adjacent-entry-pagination pagination">
<div class="pagination-previous alignleft">
<a href="https://thewoksoflife.com/spicy-garlic-shiitake-mushrooms-glass-noodles/" rel="prev"><div class="pagination-text-container"><div class="pagination-label"><span class="icon-font icon-chevron left"></span> Previous Post</div><div class="pagination-title">Spicy Garlic Shiitake Mushrooms and Glass Noodles</div></div></a>
</div>
</div>
<h2 class="screen-reader-text">Reader Interactions</h2> <div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title"><span class="comments-number">96</span> Comments <small><a rel="nofollow" id="cancel-comment-reply-link" href="/japanese-eggplant-chicken-thai-basil-stir-fry/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://thewoksoflife.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="comment-form-wprm-rating">
<label for="wprm-comment-rating-566817451">Rate this recipe:</label>
<span class="wprm-rating-stars">
<fieldset class="wprm-comment-ratings-container">
<legend>Rate this recipe:</legend>
<input aria-label="Don't rate this recipe" name="wprm-comment-rating" value="0" type="radio" onclick="WPRecipeMaker.rating.onClick(this)" style="margin-left: -28px !important; width: 28px !important; height: 28px !important;" checked="checked">
<span aria-hidden="true" style="width: 140px !important; height: 28px !important;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="80px" height="16px" viewBox="0 0 120 24">
<defs>
<polygon class="wprm-star-empty" id="wprm-star-empty-0" fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9" stroke-linejoin="miter" />
</defs>
<use xlink:href="#wprm-star-empty-0" x="0" y="0" />
<use xlink:href="#wprm-star-empty-0" x="24" y="0" />
<use xlink:href="#wprm-star-empty-0" x="48" y="0" />
<use xlink:href="#wprm-star-empty-0" x="72" y="0" />
<use xlink:href="#wprm-star-empty-0" x="96" y="0" />
</svg></span>
<br>
<input aria-label="Rate this recipe 1 out of 5 stars" name="wprm-comment-rating" value="1" type="radio" onclick="WPRecipeMaker.rating.onClick(this)" style="width: 28px !important; height: 28px !important;">
<span aria-hidden="true" style="width: 140px !important; height: 28px !important;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="80px" height="16px" viewBox="0 0 120 24">
<defs>
<polygon class="wprm-star-empty" id="wprm-star-empty-1" fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9" stroke-linejoin="miter" />
<path class="wprm-star-full" id="wprm-star-full-1" fill="#343434" d="M12.712,1.942l2.969,6.015l6.638,0.965c0.651,0.095,0.911,0.895,0.44,1.354l-4.804,4.682l1.134,6.612c0.111,0.649-0.57,1.143-1.152,0.837L12,19.286l-5.938,3.122C5.48,22.714,4.799,22.219,4.91,21.57l1.134-6.612l-4.804-4.682c-0.471-0.459-0.211-1.26,0.44-1.354l6.638-0.965l2.969-6.015C11.579,1.352,12.421,1.352,12.712,1.942z" />
</defs>
<use xlink:href="#wprm-star-full-1" x="0" y="0" />
<use xlink:href="#wprm-star-empty-1" x="24" y="0" />
<use xlink:href="#wprm-star-empty-1" x="48" y="0" />
<use xlink:href="#wprm-star-empty-1" x="72" y="0" />
<use xlink:href="#wprm-star-empty-1" x="96" y="0" />
</svg></span>
<br>
<input aria-label="Rate this recipe 2 out of 5 stars" name="wprm-comment-rating" value="2" type="radio" onclick="WPRecipeMaker.rating.onClick(this)" style="width: 28px !important; height: 28px !important;">
<span aria-hidden="true" style="width: 140px !important; height: 28px !important;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="80px" height="16px" viewBox="0 0 120 24">
<defs>
<polygon class="wprm-star-empty" id="wprm-star-empty-2" fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9" stroke-linejoin="miter" />
<path class="wprm-star-full" id="wprm-star-full-2" fill="#343434" d="M12.712,1.942l2.969,6.015l6.638,0.965c0.651,0.095,0.911,0.895,0.44,1.354l-4.804,4.682l1.134,6.612c0.111,0.649-0.57,1.143-1.152,0.837L12,19.286l-5.938,3.122C5.48,22.714,4.799,22.219,4.91,21.57l1.134-6.612l-4.804-4.682c-0.471-0.459-0.211-1.26,0.44-1.354l6.638-0.965l2.969-6.015C11.579,1.352,12.421,1.352,12.712,1.942z" />
</defs>
<use xlink:href="#wprm-star-full-2" x="0" y="0" />
<use xlink:href="#wprm-star-full-2" x="24" y="0" />
<use xlink:href="#wprm-star-empty-2" x="48" y="0" />
<use xlink:href="#wprm-star-empty-2" x="72" y="0" />
<use xlink:href="#wprm-star-empty-2" x="96" y="0" />
</svg></span>
<br>
<input aria-label="Rate this recipe 3 out of 5 stars" name="wprm-comment-rating" value="3" type="radio" onclick="WPRecipeMaker.rating.onClick(this)" style="width: 28px !important; height: 28px !important;">
<span aria-hidden="true" style="width: 140px !important; height: 28px !important;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="80px" height="16px" viewBox="0 0 120 24">
<defs>
<polygon class="wprm-star-empty" id="wprm-star-empty-3" fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9" stroke-linejoin="miter" />
<path class="wprm-star-full" id="wprm-star-full-3" fill="#343434" d="M12.712,1.942l2.969,6.015l6.638,0.965c0.651,0.095,0.911,0.895,0.44,1.354l-4.804,4.682l1.134,6.612c0.111,0.649-0.57,1.143-1.152,0.837L12,19.286l-5.938,3.122C5.48,22.714,4.799,22.219,4.91,21.57l1.134-6.612l-4.804-4.682c-0.471-0.459-0.211-1.26,0.44-1.354l6.638-0.965l2.969-6.015C11.579,1.352,12.421,1.352,12.712,1.942z" />
</defs>
<use xlink:href="#wprm-star-full-3" x="0" y="0" />
<use xlink:href="#wprm-star-full-3" x="24" y="0" />
<use xlink:href="#wprm-star-full-3" x="48" y="0" />
<use xlink:href="#wprm-star-empty-3" x="72" y="0" />
<use xlink:href="#wprm-star-empty-3" x="96" y="0" />
</svg></span>
<br>
<input aria-label="Rate this recipe 4 out of 5 stars" name="wprm-comment-rating" value="4" type="radio" onclick="WPRecipeMaker.rating.onClick(this)" style="width: 28px !important; height: 28px !important;">
<span aria-hidden="true" style="width: 140px !important; height: 28px !important;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="80px" height="16px" viewBox="0 0 120 24">
<defs>
<polygon class="wprm-star-empty" id="wprm-star-empty-4" fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9" stroke-linejoin="miter" />
<path class="wprm-star-full" id="wprm-star-full-4" fill="#343434" d="M12.712,1.942l2.969,6.015l6.638,0.965c0.651,0.095,0.911,0.895,0.44,1.354l-4.804,4.682l1.134,6.612c0.111,0.649-0.57,1.143-1.152,0.837L12,19.286l-5.938,3.122C5.48,22.714,4.799,22.219,4.91,21.57l1.134-6.612l-4.804-4.682c-0.471-0.459-0.211-1.26,0.44-1.354l6.638-0.965l2.969-6.015C11.579,1.352,12.421,1.352,12.712,1.942z" />
</defs>
<use xlink:href="#wprm-star-full-4" x="0" y="0" />
<use xlink:href="#wprm-star-full-4" x="24" y="0" />
<use xlink:href="#wprm-star-full-4" x="48" y="0" />
<use xlink:href="#wprm-star-full-4" x="72" y="0" />
<use xlink:href="#wprm-star-empty-4" x="96" y="0" />
</svg></span>
<br>
<input aria-label="Rate this recipe 5 out of 5 stars" id="wprm-comment-rating-566817451" name="wprm-comment-rating" value="5" type="radio" onclick="WPRecipeMaker.rating.onClick(this)" style="width: 28px !important; height: 28px !important;">
<span aria-hidden="true" style="width: 140px !important; height: 28px !important;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="80px" height="16px" viewBox="0 0 120 24">
<defs>
<path class="wprm-star-full" id="wprm-star-full-5" fill="#343434" d="M12.712,1.942l2.969,6.015l6.638,0.965c0.651,0.095,0.911,0.895,0.44,1.354l-4.804,4.682l1.134,6.612c0.111,0.649-0.57,1.143-1.152,0.837L12,19.286l-5.938,3.122C5.48,22.714,4.799,22.219,4.91,21.57l1.134-6.612l-4.804-4.682c-0.471-0.459-0.211-1.26,0.44-1.354l6.638-0.965l2.969-6.015C11.579,1.352,12.421,1.352,12.712,1.942z" />
</defs>
<use xlink:href="#wprm-star-full-5" x="0" y="0" />
<use xlink:href="#wprm-star-full-5" x="24" y="0" />
<use xlink:href="#wprm-star-full-5" x="48" y="0" />
<use xlink:href="#wprm-star-full-5" x="72" y="0" />
<use xlink:href="#wprm-star-full-5" x="96" y="0" />
</svg></span>
</fieldset>
</span>
</div>
<p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" required='required' /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='15357' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="bf280f1a39" /></p><input type="hidden" id="ak_js" name="ak_js" value="158" /><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form> </div>
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p><div class="entry-comments" id="comments"><a href="https://thewoksoflife.com/japanese-eggplant-chicken-thai-basil-stir-fry/#comments"></a><ol class="comment-list">
<li class="comment even thread-even depth-1" id="comment-433825">
<article id="article-comment-433825">
<header class="comment-header">
<p class="comment-author">
<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" data-lazy-srcset='https://thewoksoflife.com/wp-content/plugins/wp-user-avatar/deprecated/wp-user-avatar/images/wpua.png 2x' class='avatar avatar-80 photo' height='80' width='80' data-lazy-src="https://thewoksoflife.com/wp-content/plugins/wp-user-avatar/deprecated/wp-user-avatar/images/wpua.png" /><noscript><img alt='' src='https://thewoksoflife.com/wp-content/plugins/wp-user-avatar/deprecated/wp-user-avatar/images/wpua.png' srcset='https://thewoksoflife.com/wp-content/plugins/wp-user-avatar/deprecated/wp-user-avatar/images/wpua.png 2x' class='avatar avatar-80 photo' height='80' width='80' /></noscript><span class="comment-author-name">Anna</span> <span class="says">says</span> </p>
<p class="comment-meta"><time class="comment-time"><a class="comment-time-link" href="https://thewoksoflife.com/japanese-eggplant-chicken-thai-basil-stir-fry/comment-page-5/#comment-433825">Posted on 4 August 2021 at 4:47 PM</a></time></p> </header>
<div class="comment-content">
<p>Perfect timing! I am swimming in eggplants from my garden! The basil plants are also thriving so it will be a great dish for tomorrow&#8217;s dinner. Thank you!</p>
</div>
<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-433825' data-commentid="433825" data-postid="15357" data-belowelement="article-comment-433825" data-respondelement="respond" data-replyto="Reply to Anna" aria-label='Reply to Anna'>Reply</a></div>
</article>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-433821">
<article id="article-comment-433821">
<header class="comment-header">
<p class="comment-author">
<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" data-lazy-srcset='https://thewoksoflife.com/wp-content/plugins/wp-user-avatar/deprecated/wp-user-avatar/images/wpua.png 2x' class='avatar avatar-80 photo' height='80' width='80' data-lazy-src="https://thewoksoflife.com/wp-content/plugins/wp-user-avatar/deprecated/wp-user-avatar/images/wpua.png" /><noscript><img alt='' src='https://thewoksoflife.com/wp-content/plugins/wp-user-avatar/deprecated/wp-user-avatar/images/wpua.png' srcset='https://thewoksoflife.com/wp-content/plugins/wp-user-avatar/deprecated/wp-user-avatar/images/wpua.png 2x' class='avatar avatar-80 photo' height='80' width='80' /></noscript><span class="comment-author-name">wabi</span> <span class="says">says</span> </p>
<p class="comment-meta"><time class="comment-time"><a class="comment-time-link" href="https://thewoksoflife.com/japanese-eggplant-chicken-thai-basil-stir-fry/comment-page-5/#comment-433821">Posted on 4 August 2021 at 3:58 PM</a></time></p> </header>
<div class="comment-content">
<p>I will have to try this as we have eggplants year round from our garden. Keo&#8217;s Thai Cuisine in Honolulu makes a dish with the same ingredients, but different seasonings. After prepping and cooking the main ingredients as you do the dish is seasoned with thai yellow bean sauce (tao jiaw) and oyster sauce&#8230;with a splash of fish sauce at the end. The dish is equally good with tofu or pork. It&#8217;s one of our busy work day dinners as it comes together so quickly.</p>
</div>
<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-433821' data-commentid="433821" data-postid="15357" data-belowelement="article-comment-433821" data-respondelement="respond" data-replyto="Reply to wabi" aria-label='Reply to wabi'>Reply</a></div>
</article>
</li>
<li class="comment even thread-even depth-1" id="comment-433819">
<article id="article-comment-433819">
<header class="comment-header">
<p class="comment-author">
<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" data-lazy-srcset='https://thewoksoflife.com/wp-content/plugins/wp-user-avatar/deprecated/wp-user-avatar/images/wpua.png 2x' class='avatar avatar-80 photo' height='80' width='80' data-lazy-src="https://thewoksoflife.com/wp-content/plugins/wp-user-avatar/deprecated/wp-user-avatar/images/wpua.png" /><noscript><img alt='' src='https://thewoksoflife.com/wp-content/plugins/wp-user-avatar/deprecated/wp-user-avatar/images/wpua.png' srcset='https://thewoksoflife.com/wp-content/plugins/wp-user-avatar/deprecated/wp-user-avatar/images/wpua.png 2x' class='avatar avatar-80 photo' height='80' width='80' /></noscript><span class="comment-author-name">Alyce</span> <span class="says">says</span> </p>
<p class="comment-meta"><time class="comment-time"><a class="comment-time-link" href="https://thewoksoflife.com/japanese-eggplant-chicken-thai-basil-stir-fry/comment-page-5/#comment-433819">Posted on 4 August 2021 at 3:50 PM</a></time></p> </header>
<div class="comment-content">
<p>This sounds delicious! What is the approximate weight for the 2 eggplants? Sometimes CSA boxes have bigger or smaller specimens, so knowing what ballpark weight to aim for would be helpful. Thanks!</p>
</div>
<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-433819' data-commentid="433819" data-postid="15357" data-belowelement="article-comment-433819" data-respondelement="respond" data-replyto="Reply to Alyce" aria-label='Reply to Alyce'>Reply</a></div>
</article>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-433815">
<article id="article-comment-433815">
<header class="comment-header">
<p class="comment-author">
<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" data-lazy-srcset='https://thewoksoflife.com/wp-content/plugins/wp-user-avatar/deprecated/wp-user-avatar/images/wpua.png 2x' class='avatar avatar-80 photo' height='80' width='80' data-lazy-src="https://thewoksoflife.com/wp-content/plugins/wp-user-avatar/deprecated/wp-user-avatar/images/wpua.png" /><noscript><img alt='' src='https://thewoksoflife.com/wp-content/plugins/wp-user-avatar/deprecated/wp-user-avatar/images/wpua.png' srcset='https://thewoksoflife.com/wp-content/plugins/wp-user-avatar/deprecated/wp-user-avatar/images/wpua.png 2x' class='avatar avatar-80 photo' height='80' width='80' /></noscript><span class="comment-author-name">Shirley</span> <span class="says">says</span> </p>
<p class="comment-meta"><time class="comment-time"><a class="comment-time-link" href="https://thewoksoflife.com/japanese-eggplant-chicken-thai-basil-stir-fry/comment-page-5/#comment-433815">Posted on 4 August 2021 at 2:29 PM</a></time></p> </header>
<div class="comment-content">
<p><img class="wprm-comment-rating" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://thewoksoflife.com/wp-content/plugins/wp-recipe-maker/assets/icons/rating/stars-5.svg" alt="5 stars" width="80" height="16" /><br />
thanks for the recipe. i forgot about it until i saw this in my inbox. i just harvested some long eggplants and was thinking what to make. i may even add a little zucchini in too.</p>
</div>
<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-433815' data-commentid="433815" data-postid="15357" data-belowelement="article-comment-433815" data-respondelement="respond" data-replyto="Reply to Shirley" aria-label='Reply to Shirley'>Reply</a></div>
</article>
</li>
<li class="comment even thread-even depth-1" id="comment-433807">
<article id="article-comment-433807">
<header class="comment-header">
<p class="comment-author">
<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" data-lazy-srcset='https://thewoksoflife.com/wp-content/plugins/wp-user-avatar/deprecated/wp-user-avatar/images/wpua.png 2x' class='avatar avatar-80 photo' height='80' width='80' data-lazy-src="https://thewoksoflife.com/wp-content/plugins/wp-user-avatar/deprecated/wp-user-avatar/images/wpua.png" /><noscript><img alt='' src='https://thewoksoflife.com/wp-content/plugins/wp-user-avatar/deprecated/wp-user-avatar/images/wpua.png' srcset='https://thewoksoflife.com/wp-content/plugins/wp-user-avatar/deprecated/wp-user-avatar/images/wpua.png 2x' class='avatar avatar-80 photo' height='80' width='80' /></noscript><span class="comment-author-name">Marlene</span> <span class="says">says</span> </p>
<p class="comment-meta"><time class="comment-time"><a class="comment-time-link" href="https://thewoksoflife.com/japanese-eggplant-chicken-thai-basil-stir-fry/comment-page-5/#comment-433807">Posted on 4 August 2021 at 12:07 PM</a></time></p> </header>
<div class="comment-content">
<p>In ingredients there is no amount for the Sugar?</p>
</div>
<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-433807' data-commentid="433807" data-postid="15357" data-belowelement="article-comment-433807" data-respondelement="respond" data-replyto="Reply to Marlene" aria-label='Reply to Marlene'>Reply</a></div>
</article>
<ul class="children">
<li class="comment byuser comment-author-sleung odd alt depth-2" id="comment-433843">
<article id="article-comment-433843">
<header class="comment-header">
<p class="comment-author">
<img data-del="avatar" alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" class='avatar pp-user-avatar avatar-80 photo ' height='80' width='80' data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2020/10/sarah-80x80.jpg" /><noscript><img data-del="avatar" alt='' src='https://thewoksoflife.com/wp-content/uploads/2020/10/sarah-80x80.jpg' class='avatar pp-user-avatar avatar-80 photo ' height='80' width='80'/></noscript><span class="comment-author-name"><a href="https://www.thewoksoflife.com" class="comment-author-link" rel="external nofollow">Sarah</a></span> <span class="says">says</span> </p>
<p class="comment-meta"><time class="comment-time"><a class="comment-time-link" href="https://thewoksoflife.com/japanese-eggplant-chicken-thai-basil-stir-fry/comment-page-5/#comment-433843">Posted on 4 August 2021 at 10:08 PM</a></time></p> </header>
<div class="comment-content">
<p>Hi Marlene, the exact amount of sugar is in the recipe card at the bottom of the post.</p>
</div>
<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-433843' data-commentid="433843" data-postid="15357" data-belowelement="article-comment-433843" data-respondelement="respond" data-replyto="Reply to Sarah" aria-label='Reply to Sarah'>Reply</a></div>
</article>
</li>
</ul>
</li>
<li class="comment even thread-odd thread-alt depth-1" id="comment-433803">
<article id="article-comment-433803">
<header class="comment-header">
<p class="comment-author">
<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" data-lazy-srcset='https://thewoksoflife.com/wp-content/plugins/wp-user-avatar/deprecated/wp-user-avatar/images/wpua.png 2x' class='avatar avatar-80 photo' height='80' width='80' data-lazy-src="https://thewoksoflife.com/wp-content/plugins/wp-user-avatar/deprecated/wp-user-avatar/images/wpua.png" /><noscript><img alt='' src='https://thewoksoflife.com/wp-content/plugins/wp-user-avatar/deprecated/wp-user-avatar/images/wpua.png' srcset='https://thewoksoflife.com/wp-content/plugins/wp-user-avatar/deprecated/wp-user-avatar/images/wpua.png 2x' class='avatar avatar-80 photo' height='80' width='80' /></noscript><span class="comment-author-name">Sharon C</span> <span class="says">says</span> </p>
<p class="comment-meta"><time class="comment-time"><a class="comment-time-link" href="https://thewoksoflife.com/japanese-eggplant-chicken-thai-basil-stir-fry/comment-page-5/#comment-433803">Posted on 4 August 2021 at 11:41 AM</a></time></p> </header>
<div class="comment-content">
<p>Where do you find Thai basil ?</p>
</div>
<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-433803' data-commentid="433803" data-postid="15357" data-belowelement="article-comment-433803" data-respondelement="respond" data-replyto="Reply to Sharon C" aria-label='Reply to Sharon C'>Reply</a></div>
</article>
</li>
<li class="comment odd alt thread-even depth-1" id="comment-433697">
<article id="article-comment-433697">
<header class="comment-header">
<p class="comment-author">
<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" data-lazy-srcset='https://thewoksoflife.com/wp-content/plugins/wp-user-avatar/deprecated/wp-user-avatar/images/wpua.png 2x' class='avatar avatar-80 photo' height='80' width='80' data-lazy-src="https://thewoksoflife.com/wp-content/plugins/wp-user-avatar/deprecated/wp-user-avatar/images/wpua.png" /><noscript><img alt='' src='https://thewoksoflife.com/wp-content/plugins/wp-user-avatar/deprecated/wp-user-avatar/images/wpua.png' srcset='https://thewoksoflife.com/wp-content/plugins/wp-user-avatar/deprecated/wp-user-avatar/images/wpua.png 2x' class='avatar avatar-80 photo' height='80' width='80' /></noscript><span class="comment-author-name">Frieska Yoshida</span> <span class="says">says</span> </p>
<p class="comment-meta"><time class="comment-time"><a class="comment-time-link" href="https://thewoksoflife.com/japanese-eggplant-chicken-thai-basil-stir-fry/comment-page-5/#comment-433697">Posted on 3 August 2021 at 1:24 AM</a></time></p> </header>
<div class="comment-content">
<p><img class="wprm-comment-rating" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://thewoksoflife.com/wp-content/plugins/wp-recipe-maker/assets/icons/rating/stars-5.svg" alt="5 stars" width="80" height="16" /><br />
Me and my hubby love it alot. Thank you!</p>
</div>
<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-433697' data-commentid="433697" data-postid="15357" data-belowelement="article-comment-433697" data-respondelement="respond" data-replyto="Reply to Frieska Yoshida" aria-label='Reply to Frieska Yoshida'>Reply</a></div>
</article>
</li>
<li class="comment even thread-odd thread-alt depth-1" id="comment-431016">
<article id="article-comment-431016">
<header class="comment-header">
<p class="comment-author">
<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" data-lazy-srcset='https://thewoksoflife.com/wp-content/plugins/wp-user-avatar/deprecated/wp-user-avatar/images/wpua.png 2x' class='avatar avatar-80 photo' height='80' width='80' data-lazy-src="https://thewoksoflife.com/wp-content/plugins/wp-user-avatar/deprecated/wp-user-avatar/images/wpua.png" /><noscript><img alt='' src='https://thewoksoflife.com/wp-content/plugins/wp-user-avatar/deprecated/wp-user-avatar/images/wpua.png' srcset='https://thewoksoflife.com/wp-content/plugins/wp-user-avatar/deprecated/wp-user-avatar/images/wpua.png 2x' class='avatar avatar-80 photo' height='80' width='80' /></noscript><span class="comment-author-name">Sydney</span> <span class="says">says</span> </p>
<p class="comment-meta"><time class="comment-time"><a class="comment-time-link" href="https://thewoksoflife.com/japanese-eggplant-chicken-thai-basil-stir-fry/comment-page-5/#comment-431016">Posted on 29 June 2021 at 11:14 AM</a></time></p> </header>
<div class="comment-content">
<p>I love how informational your posts are! I’m vegetarian but still found the velveting step very interesting! If I’m ever cooking meat for others I’ll keep this in mind. I’m going to make this tonight with tofu as the protein.</p>
</div>
<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-431016' data-commentid="431016" data-postid="15357" data-belowelement="article-comment-431016" data-respondelement="respond" data-replyto="Reply to Sydney" aria-label='Reply to Sydney'>Reply</a></div>
</article>
<ul class="children">
<li class="comment byuser comment-author-bleung bypostauthor odd alt depth-2" id="comment-431509">
<article id="article-comment-431509">
<header class="comment-header">
<p class="comment-author">
<img data-del="avatar" alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" class='avatar pp-user-avatar avatar-80 photo ' height='80' width='80' data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2020/10/bill-80x80.jpg" /><noscript><img data-del="avatar" alt='' src='https://thewoksoflife.com/wp-content/uploads/2020/10/bill-80x80.jpg' class='avatar pp-user-avatar avatar-80 photo ' height='80' width='80'/></noscript><span class="comment-author-name"><a href="https://www.thewoksoflife.com" class="comment-author-link" rel="external nofollow">Bill</a></span> <span class="says">says</span> </p>
<p class="comment-meta"><time class="comment-time"><a class="comment-time-link" href="https://thewoksoflife.com/japanese-eggplant-chicken-thai-basil-stir-fry/comment-page-5/#comment-431509">Posted on 5 July 2021 at 6:27 PM</a></time></p> </header>
<div class="comment-content">
<p>Hi Sydney, I&#8217;m sure this dish will be tasty with tofu, but you will have to use a vegan fish sauce substitute to keep things strictly vegetarian ;-)</p>
</div>
<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-431509' data-commentid="431509" data-postid="15357" data-belowelement="article-comment-431509" data-respondelement="respond" data-replyto="Reply to Bill" aria-label='Reply to Bill'>Reply</a></div>
</article>
</li>
</ul>
</li>
<li class="comment even thread-even depth-1" id="comment-430996">
<article id="article-comment-430996">
<header class="comment-header">
<p class="comment-author">
<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" data-lazy-srcset='https://thewoksoflife.com/wp-content/plugins/wp-user-avatar/deprecated/wp-user-avatar/images/wpua.png 2x' class='avatar avatar-80 photo' height='80' width='80' data-lazy-src="https://thewoksoflife.com/wp-content/plugins/wp-user-avatar/deprecated/wp-user-avatar/images/wpua.png" /><noscript><img alt='' src='https://thewoksoflife.com/wp-content/plugins/wp-user-avatar/deprecated/wp-user-avatar/images/wpua.png' srcset='https://thewoksoflife.com/wp-content/plugins/wp-user-avatar/deprecated/wp-user-avatar/images/wpua.png 2x' class='avatar avatar-80 photo' height='80' width='80' /></noscript><span class="comment-author-name">Karen</span> <span class="says">says</span> </p>
<p class="comment-meta"><time class="comment-time"><a class="comment-time-link" href="https://thewoksoflife.com/japanese-eggplant-chicken-thai-basil-stir-fry/comment-page-5/#comment-430996">Posted on 28 June 2021 at 11:13 PM</a></time></p> </header>
<div class="comment-content">
<p><img class="wprm-comment-rating" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://thewoksoflife.com/wp-content/plugins/wp-recipe-maker/assets/icons/rating/stars-5.svg" alt="5 stars" width="80" height="16" /><br />
This was delicious!</p>
</div>
<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-430996' data-commentid="430996" data-postid="15357" data-belowelement="article-comment-430996" data-respondelement="respond" data-replyto="Reply to Karen" aria-label='Reply to Karen'>Reply</a></div>
</article>
<ul class="children">
<li class="comment byuser comment-author-bleung bypostauthor odd alt depth-2" id="comment-431506">
<article id="article-comment-431506">
<header class="comment-header">
<p class="comment-author">
<img data-del="avatar" alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" class='avatar pp-user-avatar avatar-80 photo ' height='80' width='80' data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2020/10/bill-80x80.jpg" /><noscript><img data-del="avatar" alt='' src='https://thewoksoflife.com/wp-content/uploads/2020/10/bill-80x80.jpg' class='avatar pp-user-avatar avatar-80 photo ' height='80' width='80'/></noscript><span class="comment-author-name"><a href="https://www.thewoksoflife.com" class="comment-author-link" rel="external nofollow">Bill</a></span> <span class="says">says</span> </p>
<p class="comment-meta"><time class="comment-time"><a class="comment-time-link" href="https://thewoksoflife.com/japanese-eggplant-chicken-thai-basil-stir-fry/comment-page-5/#comment-431506">Posted on 5 July 2021 at 6:18 PM</a></time></p> </header>
<div class="comment-content">
<p>Glad you enjoyed it Karen!</p>
</div>
<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-431506' data-commentid="431506" data-postid="15357" data-belowelement="article-comment-431506" data-respondelement="respond" data-replyto="Reply to Bill" aria-label='Reply to Bill'>Reply</a></div>
</article>
</li>
</ul>
</li>
</ol><div class="comments-pagination pagination"><div class="pagination-previous alignleft"><a href="https://thewoksoflife.com/japanese-eggplant-chicken-thai-basil-stir-fry/comment-page-4/#comments"><span class="icon-font icon-arrow left"></span> Older Comments</a></div><div class="pagination-next alignright"></div></div></div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="oc_acf_bio-2" class="widget bio_widget"><div class="widget-wrap"><div class="bio-container">
<div class="wrap">
<div class="image">
<img width="599" height="461" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20599%20461'%3E%3C/svg%3E" class="attachment-placement-bio-sidebar size-placement-bio-sidebar" alt="" data-pin-nopin="true" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2020/10/family-about-599x461.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2020/10/family-about-345x266.jpg 345w, https://thewoksoflife.com/wp-content/uploads/2020/10/family-about-317x244.jpg 317w" data-lazy-sizes="(min-width: 1024px) 340px, (min-width: 768px) 650px, calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2020/10/family-about-599x461.jpg" /><noscript><img width="599" height="461" src="https://thewoksoflife.com/wp-content/uploads/2020/10/family-about-599x461.jpg" class="attachment-placement-bio-sidebar size-placement-bio-sidebar" alt="" data-pin-nopin="true" srcset="https://thewoksoflife.com/wp-content/uploads/2020/10/family-about-599x461.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2020/10/family-about-345x266.jpg 345w, https://thewoksoflife.com/wp-content/uploads/2020/10/family-about-317x244.jpg 317w" sizes="(min-width: 1024px) 340px, (min-width: 768px) 650px, calc(100vw - 20px)" /></noscript>
</div>
<h3 class="widgettitle widget-title">Welcome!</h3>
<div class="text"><p>We’re Bill, Judy, Sarah, and Kaitlin– a family of four cooks sharing our home-cooked and restaurant-style recipes.</p>
<span class="more-link-container"><a class="more-link" href="https://thewoksoflife.com/about/">Our Story <span class="icon-font icon-arrow"></span></a></span>
</div>
</div>
</div></div></section>
<section id="oc_acf_cta-2" class="widget cta_widget"><div class="widget-wrap"><a data-micromodal-trigger="popup-form" class="cta has-image">
<div class="wrap">
<div class="cta-image"><img width="340" height="254" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20340%20254'%3E%3C/svg%3E" class="attachment-placement-subscribe-sidebar size-placement-subscribe-sidebar" alt="" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2020/10/mapo-tofu-340x254.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2020/10/mapo-tofu-80x60.jpg 80w, https://thewoksoflife.com/wp-content/uploads/2020/10/mapo-tofu-599x448.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2020/10/mapo-tofu-650x487.jpg 650w, https://thewoksoflife.com/wp-content/uploads/2020/10/mapo-tofu-205x153.jpg 205w, https://thewoksoflife.com/wp-content/uploads/2020/10/mapo-tofu-110x82.jpg 110w, https://thewoksoflife.com/wp-content/uploads/2020/10/mapo-tofu-500x375.jpg 500w, https://thewoksoflife.com/wp-content/uploads/2020/10/mapo-tofu.jpg 1300w" data-lazy-sizes="205px" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2020/10/mapo-tofu-340x254.jpg" /><noscript><img width="340" height="254" src="https://thewoksoflife.com/wp-content/uploads/2020/10/mapo-tofu-340x254.jpg" class="attachment-placement-subscribe-sidebar size-placement-subscribe-sidebar" alt="" srcset="https://thewoksoflife.com/wp-content/uploads/2020/10/mapo-tofu-340x254.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2020/10/mapo-tofu-80x60.jpg 80w, https://thewoksoflife.com/wp-content/uploads/2020/10/mapo-tofu-599x448.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2020/10/mapo-tofu-650x487.jpg 650w, https://thewoksoflife.com/wp-content/uploads/2020/10/mapo-tofu-205x153.jpg 205w, https://thewoksoflife.com/wp-content/uploads/2020/10/mapo-tofu-110x82.jpg 110w, https://thewoksoflife.com/wp-content/uploads/2020/10/mapo-tofu-500x375.jpg 500w, https://thewoksoflife.com/wp-content/uploads/2020/10/mapo-tofu.jpg 1300w" sizes="205px" /></noscript></div>
<div class="cta-description">
<span class="cta-pretitle"><span class="emphasis">25</span> Top Recipes</span>
<h6 class="cta-title">TOP 25 RECIPES</h6>
<span class="cta-text"><h4>free eBook</h4>
<p data-pm-slice="1 1 []">Subscribe for the latest updates on new recipes, and get started with our family's Top 25 Recipe eBook!</p>
</span>
<span class="cta-button">Get It Now</span>
</div>
</div>
</a>
</div></section>
<section id="oc_acf_quick_links-2" class="widget quick_links_widget"><div class="widget-wrap">
<div class="quick-links">
<div class="wrap">
<div class="flexbox">
<a href="https://thewoksoflife.com/how-to/chinese-cooking-tools" class="quick-link  sm-col-2">
<span class="quick-link-icon cooking-tools"></span>
<span class="quick-link-name">Cooking <span class="emphasis">Tools</span></span>
</a>
<a href="https://thewoksoflife.com/wok-guide/" class="quick-link  sm-col-2">
<span class="quick-link-icon wok-guide"></span>
<span class="quick-link-name">Wok <span class="emphasis">Guide</span></span>
</a>
<a href="https://thewoksoflife.com/chinese-ingredients-glossary" class="quick-link  sm-col-2">
<span class="quick-link-icon ingredients-101"></span>
<span class="quick-link-name">Ingredients <span class="emphasis">101</span></span>
</a>
<a href="https://thewoksoflife.com/category/cooking-methods/" class="quick-link  sm-col-2">
<span class="quick-link-icon kitchen-wisdom"></span>
<span class="quick-link-name">Kitchen <span class="emphasis">Wisdom</span></span>
</a>
</div>
<a class="button" href="https://thewoksoflife.com/banh-mi-burger/"> <span class="icon-font icon-asterisk"></span> Surprise Me! <span class="icon-font icon-asterisk"></span></a>
</div>
</div>
</div></section>
<section id="oc_acf_subscribe-2" class="widget subscribe_widget"><div class="widget-wrap">
<div class="subscribe">
<div class="wrap">
<div class="not-form">
<div class="titles">
<h4 class="pre-title">Sign Up For Email Updates & Receive Our</h4>
<h3 class="title">Top 25 Recipes Ebook!</h3>
</div>
</div>
<div class="form">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="rocketlazyloadscript">(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-12107 mc4wp-form-basic" method="post" data-id="12107" data-name="Default sign-up form"><div class="mc4wp-form-fields"><p><input type="text" name="FNAME" placeholder="First Name" required=""></p>
<p><input type="email" id="mc4wp_email" name="EMAIL" placeholder="Your email address" required /></p>
<p><input type="submit" value="GET IT NOW" /></p>
</div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1628129357" /><input type="hidden" name="_mc4wp_form_id" value="12107" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form> </div>
</div>
</div>
</div></section>
</aside></div></div><footer class="site-footer"><div class="wrap">
<div class="manual-features family-favorites">
<div class="wrap">
<div class="title-description-container">
<h3 class="section-title">Our Family Favorites</h3>
</div>
<div class="articles-container flexbox">
<div class="entry sm-col-1 md-col-4">
<a href="https://thewoksoflife.com/beef-with-broccoli-all-purpose-stir-fry-sauce/" class="entry-image-link">
<img width="599" height="719" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20599%20719'%3E%3C/svg%3E" class="post-image entry-image placement-features" alt="Beef and Broccoli, thewoksoflife.com" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2019/04/beef-and-broccoli-8-599x719.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2019/04/beef-and-broccoli-8-329x395.jpg 329w, https://thewoksoflife.com/wp-content/uploads/2019/04/beef-and-broccoli-8-317x381.jpg 317w, https://thewoksoflife.com/wp-content/uploads/2019/04/beef-and-broccoli-8-250x300.jpg 250w, https://thewoksoflife.com/wp-content/uploads/2019/04/beef-and-broccoli-8-206x247.jpg 206w" data-lazy-sizes="(min-width: 1024px) 243px, (min-width: 768px) calc((100vw - 24px) * .25 - 16px), calc((100vw - 4px) * .5 - 16px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2019/04/beef-and-broccoli-8-599x719.jpg" /><noscript><img width="599" height="719" src="https://thewoksoflife.com/wp-content/uploads/2019/04/beef-and-broccoli-8-599x719.jpg" class="post-image entry-image placement-features" alt="Beef and Broccoli, thewoksoflife.com" srcset="https://thewoksoflife.com/wp-content/uploads/2019/04/beef-and-broccoli-8-599x719.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2019/04/beef-and-broccoli-8-329x395.jpg 329w, https://thewoksoflife.com/wp-content/uploads/2019/04/beef-and-broccoli-8-317x381.jpg 317w, https://thewoksoflife.com/wp-content/uploads/2019/04/beef-and-broccoli-8-250x300.jpg 250w, https://thewoksoflife.com/wp-content/uploads/2019/04/beef-and-broccoli-8-206x247.jpg 206w" sizes="(min-width: 1024px) 243px, (min-width: 768px) calc((100vw - 24px) * .25 - 16px), calc((100vw - 4px) * .5 - 16px)" /></noscript>
</a>
<div class="entry-content">
<p class="pre-title">bill's pick <span class="bill-icon"></span></p>
<h2 class="entry-title">
<a href="https://thewoksoflife.com/beef-with-broccoli-all-purpose-stir-fry-sauce/" class="entry-title-link">
Beef and Broccoli
</a>
</h2>
</div>
</div>
<div class="entry sm-col-1 md-col-4">
<a href="https://thewoksoflife.com/milk-bread-2/" class="entry-image-link">
<img width="599" height="719" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20599%20719'%3E%3C/svg%3E" class="post-image entry-image placement-features" alt="Asian milk bread" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2015/01/asian-milk-bread-14-1-599x719.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2015/01/asian-milk-bread-14-1-329x395.jpg 329w, https://thewoksoflife.com/wp-content/uploads/2015/01/asian-milk-bread-14-1-317x381.jpg 317w, https://thewoksoflife.com/wp-content/uploads/2015/01/asian-milk-bread-14-1-250x300.jpg 250w, https://thewoksoflife.com/wp-content/uploads/2015/01/asian-milk-bread-14-1-206x247.jpg 206w" data-lazy-sizes="(min-width: 1024px) 243px, (min-width: 768px) calc((100vw - 24px) * .25 - 16px), calc((100vw - 4px) * .5 - 16px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2015/01/asian-milk-bread-14-1-599x719.jpg" /><noscript><img width="599" height="719" src="https://thewoksoflife.com/wp-content/uploads/2015/01/asian-milk-bread-14-1-599x719.jpg" class="post-image entry-image placement-features" alt="Asian milk bread" srcset="https://thewoksoflife.com/wp-content/uploads/2015/01/asian-milk-bread-14-1-599x719.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2015/01/asian-milk-bread-14-1-329x395.jpg 329w, https://thewoksoflife.com/wp-content/uploads/2015/01/asian-milk-bread-14-1-317x381.jpg 317w, https://thewoksoflife.com/wp-content/uploads/2015/01/asian-milk-bread-14-1-250x300.jpg 250w, https://thewoksoflife.com/wp-content/uploads/2015/01/asian-milk-bread-14-1-206x247.jpg 206w" sizes="(min-width: 1024px) 243px, (min-width: 768px) calc((100vw - 24px) * .25 - 16px), calc((100vw - 4px) * .5 - 16px)" /></noscript>
</a>
<div class="entry-content">
<p class="pre-title">judy's pick <span class="judy-icon"></span></p>
<h2 class="entry-title">
<a href="https://thewoksoflife.com/milk-bread-2/" class="entry-title-link">
Asian Milk Bread
</a>
</h2>
</div>
</div>
<div class="entry sm-col-1 md-col-4">
<a href="https://thewoksoflife.com/chicken-adobo/" class="entry-image-link">
<img width="599" height="719" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20599%20719'%3E%3C/svg%3E" class="post-image entry-image placement-features" alt="Chicken Adobo, by thewoksoflife.com" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2015/12/chicken-adobo-10-599x719.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2015/12/chicken-adobo-10-329x395.jpg 329w, https://thewoksoflife.com/wp-content/uploads/2015/12/chicken-adobo-10-317x381.jpg 317w, https://thewoksoflife.com/wp-content/uploads/2015/12/chicken-adobo-10-250x300.jpg 250w, https://thewoksoflife.com/wp-content/uploads/2015/12/chicken-adobo-10-206x247.jpg 206w" data-lazy-sizes="(min-width: 1024px) 243px, (min-width: 768px) calc((100vw - 24px) * .25 - 16px), calc((100vw - 4px) * .5 - 16px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2015/12/chicken-adobo-10-599x719.jpg" /><noscript><img width="599" height="719" src="https://thewoksoflife.com/wp-content/uploads/2015/12/chicken-adobo-10-599x719.jpg" class="post-image entry-image placement-features" alt="Chicken Adobo, by thewoksoflife.com" srcset="https://thewoksoflife.com/wp-content/uploads/2015/12/chicken-adobo-10-599x719.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2015/12/chicken-adobo-10-329x395.jpg 329w, https://thewoksoflife.com/wp-content/uploads/2015/12/chicken-adobo-10-317x381.jpg 317w, https://thewoksoflife.com/wp-content/uploads/2015/12/chicken-adobo-10-250x300.jpg 250w, https://thewoksoflife.com/wp-content/uploads/2015/12/chicken-adobo-10-206x247.jpg 206w" sizes="(min-width: 1024px) 243px, (min-width: 768px) calc((100vw - 24px) * .25 - 16px), calc((100vw - 4px) * .5 - 16px)" /></noscript>
</a>
<div class="entry-content">
<p class="pre-title">sarah's pick <span class="sarah-icon"></span></p>
<h2 class="entry-title">
<a href="https://thewoksoflife.com/chicken-adobo/" class="entry-title-link">
Chicken Adobo
</a>
</h2>
</div>
</div>
<div class="entry sm-col-1 md-col-4">
<a href="https://thewoksoflife.com/ma-po-tofu-real-deal/" class="entry-image-link">
<img width="599" height="719" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20599%20719'%3E%3C/svg%3E" class="post-image entry-image placement-features" alt="Mapo Tofu, thewoksoflife.com" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2019/06/mapo-tofu-10-599x719.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2019/06/mapo-tofu-10-329x395.jpg 329w, https://thewoksoflife.com/wp-content/uploads/2019/06/mapo-tofu-10-317x381.jpg 317w, https://thewoksoflife.com/wp-content/uploads/2019/06/mapo-tofu-10-250x300.jpg 250w, https://thewoksoflife.com/wp-content/uploads/2019/06/mapo-tofu-10-206x247.jpg 206w" data-lazy-sizes="(min-width: 1024px) 243px, (min-width: 768px) calc((100vw - 24px) * .25 - 16px), calc((100vw - 4px) * .5 - 16px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2019/06/mapo-tofu-10-599x719.jpg" /><noscript><img width="599" height="719" src="https://thewoksoflife.com/wp-content/uploads/2019/06/mapo-tofu-10-599x719.jpg" class="post-image entry-image placement-features" alt="Mapo Tofu, thewoksoflife.com" srcset="https://thewoksoflife.com/wp-content/uploads/2019/06/mapo-tofu-10-599x719.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2019/06/mapo-tofu-10-329x395.jpg 329w, https://thewoksoflife.com/wp-content/uploads/2019/06/mapo-tofu-10-317x381.jpg 317w, https://thewoksoflife.com/wp-content/uploads/2019/06/mapo-tofu-10-250x300.jpg 250w, https://thewoksoflife.com/wp-content/uploads/2019/06/mapo-tofu-10-206x247.jpg 206w" sizes="(min-width: 1024px) 243px, (min-width: 768px) calc((100vw - 24px) * .25 - 16px), calc((100vw - 4px) * .5 - 16px)" /></noscript>
</a>
<div class="entry-content">
<p class="pre-title">kaitlin's pick <span class="kaitlin-icon"></span></p>
<h2 class="entry-title">
<a href="https://thewoksoflife.com/ma-po-tofu-real-deal/" class="entry-title-link">
Mapo Tofu
</a>
</h2>
</div>
</div>
</div>
</div>
</div>
<div class="footer-columns">
<div class="wrap flexbox">
<div class="sm-col-2 footer-subscribe">
<div class="subscribe">
<div class="wrap">
<div class="not-form">
<div class="titles">
<h4 class="pre-title">Sign Up For Email Updates & Receive Our</h4>
<h3 class="title">Top 25 Recipes Ebook!</h3>
</div>
</div>
<div class="form">
<script type="rocketlazyloadscript">(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-12107 mc4wp-form-basic" method="post" data-id="12107" data-name="Default sign-up form"><div class="mc4wp-form-fields"><p><input type="text" name="FNAME" placeholder="First Name" required=""></p>
<p><input type="email" id="mc4wp_email" name="EMAIL" placeholder="Your email address" required /></p>
<p><input type="submit" value="GET IT NOW" /></p>
</div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1628129357" /><input type="hidden" name="_mc4wp_form_id" value="12107" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2" /><div class="mc4wp-response"></div></form> </div>
</div>
</div>
</div>
<div class="sm-col-2 footer-testimonial">
<span class="quote-icon"></span>
<p>“I am proud to say that your genealogy has been the sole tutorial for my Asian-inspired culinary adventures for years; probably since you began. Time and again, my worldwide web pursuits for solid recipes that I know my family will eat has landed me back here.”</p>
<h6>Beth, Community Member Since 2013</h6>
</div>
</div>
</div>
<div class="manual-features top-highlighted-features">
<div class="wrap">
<div class="articles-container flexbox">
<div class="entry sm-col-3 md-col-7">
<a href="https://www.instagram.com/p/CJWt101J3JM/" class="entry-image-link" aria-describedby=new-window-1">
<img width="599" height="599" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20599%20599'%3E%3C/svg%3E" class="post-image entry-image placement-instagram" alt="Shanghai Scallion Flatbread Qiang Bing" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2020/12/shanghai-puffy-pancake-5-599x599.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2020/12/shanghai-puffy-pancake-5-200x200.jpg 200w, https://thewoksoflife.com/wp-content/uploads/2020/12/shanghai-puffy-pancake-5-240x240.jpg 240w, https://thewoksoflife.com/wp-content/uploads/2020/12/shanghai-puffy-pancake-5-160x160.jpg 160w, https://thewoksoflife.com/wp-content/uploads/2020/12/shanghai-puffy-pancake-5-85x85.jpg 85w, https://thewoksoflife.com/wp-content/uploads/2020/12/shanghai-puffy-pancake-5-80x80.jpg 80w, https://thewoksoflife.com/wp-content/uploads/2020/12/shanghai-puffy-pancake-5-64x64.jpg 64w, https://thewoksoflife.com/wp-content/uploads/2020/12/shanghai-puffy-pancake-5-500x500.jpg 500w" data-lazy-sizes="(min-width: 1024px) 12.5vw, 25vw" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2020/12/shanghai-puffy-pancake-5-599x599.jpg" /><noscript><img width="599" height="599" src="https://thewoksoflife.com/wp-content/uploads/2020/12/shanghai-puffy-pancake-5-599x599.jpg" class="post-image entry-image placement-instagram" alt="Shanghai Scallion Flatbread Qiang Bing" srcset="https://thewoksoflife.com/wp-content/uploads/2020/12/shanghai-puffy-pancake-5-599x599.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2020/12/shanghai-puffy-pancake-5-200x200.jpg 200w, https://thewoksoflife.com/wp-content/uploads/2020/12/shanghai-puffy-pancake-5-240x240.jpg 240w, https://thewoksoflife.com/wp-content/uploads/2020/12/shanghai-puffy-pancake-5-160x160.jpg 160w, https://thewoksoflife.com/wp-content/uploads/2020/12/shanghai-puffy-pancake-5-85x85.jpg 85w, https://thewoksoflife.com/wp-content/uploads/2020/12/shanghai-puffy-pancake-5-80x80.jpg 80w, https://thewoksoflife.com/wp-content/uploads/2020/12/shanghai-puffy-pancake-5-64x64.jpg 64w, https://thewoksoflife.com/wp-content/uploads/2020/12/shanghai-puffy-pancake-5-500x500.jpg 500w" sizes="(min-width: 1024px) 12.5vw, 25vw" /></noscript>
</a>
<div class="entry-content">
</div>
</div>
<div class="entry sm-col-3 md-col-7">
<a href="https://www.instagram.com/p/CJjMeNqJTyW/" class="entry-image-link" aria-describedby=new-window-1">
<img width="599" height="599" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20599%20599'%3E%3C/svg%3E" class="post-image entry-image placement-instagram" alt="Eggs with Soy Sauce and Scallions" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2020/12/eggs-soy-sauce-scallions-8-599x599.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2020/12/eggs-soy-sauce-scallions-8-200x200.jpg 200w, https://thewoksoflife.com/wp-content/uploads/2020/12/eggs-soy-sauce-scallions-8-240x240.jpg 240w, https://thewoksoflife.com/wp-content/uploads/2020/12/eggs-soy-sauce-scallions-8-160x160.jpg 160w, https://thewoksoflife.com/wp-content/uploads/2020/12/eggs-soy-sauce-scallions-8-85x85.jpg 85w, https://thewoksoflife.com/wp-content/uploads/2020/12/eggs-soy-sauce-scallions-8-80x80.jpg 80w, https://thewoksoflife.com/wp-content/uploads/2020/12/eggs-soy-sauce-scallions-8-64x64.jpg 64w, https://thewoksoflife.com/wp-content/uploads/2020/12/eggs-soy-sauce-scallions-8-500x500.jpg 500w" data-lazy-sizes="(min-width: 1024px) 12.5vw, 25vw" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2020/12/eggs-soy-sauce-scallions-8-599x599.jpg" /><noscript><img width="599" height="599" src="https://thewoksoflife.com/wp-content/uploads/2020/12/eggs-soy-sauce-scallions-8-599x599.jpg" class="post-image entry-image placement-instagram" alt="Eggs with Soy Sauce and Scallions" srcset="https://thewoksoflife.com/wp-content/uploads/2020/12/eggs-soy-sauce-scallions-8-599x599.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2020/12/eggs-soy-sauce-scallions-8-200x200.jpg 200w, https://thewoksoflife.com/wp-content/uploads/2020/12/eggs-soy-sauce-scallions-8-240x240.jpg 240w, https://thewoksoflife.com/wp-content/uploads/2020/12/eggs-soy-sauce-scallions-8-160x160.jpg 160w, https://thewoksoflife.com/wp-content/uploads/2020/12/eggs-soy-sauce-scallions-8-85x85.jpg 85w, https://thewoksoflife.com/wp-content/uploads/2020/12/eggs-soy-sauce-scallions-8-80x80.jpg 80w, https://thewoksoflife.com/wp-content/uploads/2020/12/eggs-soy-sauce-scallions-8-64x64.jpg 64w, https://thewoksoflife.com/wp-content/uploads/2020/12/eggs-soy-sauce-scallions-8-500x500.jpg 500w" sizes="(min-width: 1024px) 12.5vw, 25vw" /></noscript>
</a>
<div class="entry-content">
</div>
</div>
<div class="entry sm-col-3 md-col-7">
<a href="https://www.instagram.com/p/B7wLlrsJAIU/" class="entry-image-link" aria-describedby=new-window-1">
<img width="524" height="524" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20524%20524'%3E%3C/svg%3E" class="post-image entry-image placement-instagram" alt="" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3.jpg 524w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3-200x200.jpg 200w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3-60x60.jpg 60w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3-340x340.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3-240x240.jpg 240w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3-160x160.jpg 160w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3-85x85.jpg 85w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3-80x80.jpg 80w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3-64x64.jpg 64w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3-110x110.jpg 110w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3-500x500.jpg 500w" data-lazy-sizes="(min-width: 1024px) 12.5vw, 25vw" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3.jpg" /><noscript><img width="524" height="524" src="https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3.jpg" class="post-image entry-image placement-instagram" alt="" srcset="https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3.jpg 524w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3-200x200.jpg 200w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3-60x60.jpg 60w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3-340x340.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3-240x240.jpg 240w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3-160x160.jpg 160w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3-85x85.jpg 85w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3-80x80.jpg 80w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3-64x64.jpg 64w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3-110x110.jpg 110w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3-500x500.jpg 500w" sizes="(min-width: 1024px) 12.5vw, 25vw" /></noscript>
</a>
<div class="entry-content">
</div>
</div>
<div class="entry sm-col-3 md-col-7">
<a href="https://www.instagram.com/p/COGZELSpxO8/" class="entry-image-link" aria-describedby=new-window-1">
<img width="599" height="599" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20599%20599'%3E%3C/svg%3E" class="post-image entry-image placement-instagram" alt="Scallion Ginger Beef &amp; Tofu" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2021/04/ginger-scallion-beef-tofu-12-599x599.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2021/04/ginger-scallion-beef-tofu-12-200x200.jpg 200w, https://thewoksoflife.com/wp-content/uploads/2021/04/ginger-scallion-beef-tofu-12-240x240.jpg 240w, https://thewoksoflife.com/wp-content/uploads/2021/04/ginger-scallion-beef-tofu-12-160x160.jpg 160w, https://thewoksoflife.com/wp-content/uploads/2021/04/ginger-scallion-beef-tofu-12-85x85.jpg 85w, https://thewoksoflife.com/wp-content/uploads/2021/04/ginger-scallion-beef-tofu-12-80x80.jpg 80w, https://thewoksoflife.com/wp-content/uploads/2021/04/ginger-scallion-beef-tofu-12-64x64.jpg 64w, https://thewoksoflife.com/wp-content/uploads/2021/04/ginger-scallion-beef-tofu-12-500x500.jpg 500w" data-lazy-sizes="(min-width: 1024px) 12.5vw, 25vw" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2021/04/ginger-scallion-beef-tofu-12-599x599.jpg" /><noscript><img width="599" height="599" src="https://thewoksoflife.com/wp-content/uploads/2021/04/ginger-scallion-beef-tofu-12-599x599.jpg" class="post-image entry-image placement-instagram" alt="Scallion Ginger Beef &amp; Tofu" srcset="https://thewoksoflife.com/wp-content/uploads/2021/04/ginger-scallion-beef-tofu-12-599x599.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2021/04/ginger-scallion-beef-tofu-12-200x200.jpg 200w, https://thewoksoflife.com/wp-content/uploads/2021/04/ginger-scallion-beef-tofu-12-240x240.jpg 240w, https://thewoksoflife.com/wp-content/uploads/2021/04/ginger-scallion-beef-tofu-12-160x160.jpg 160w, https://thewoksoflife.com/wp-content/uploads/2021/04/ginger-scallion-beef-tofu-12-85x85.jpg 85w, https://thewoksoflife.com/wp-content/uploads/2021/04/ginger-scallion-beef-tofu-12-80x80.jpg 80w, https://thewoksoflife.com/wp-content/uploads/2021/04/ginger-scallion-beef-tofu-12-64x64.jpg 64w, https://thewoksoflife.com/wp-content/uploads/2021/04/ginger-scallion-beef-tofu-12-500x500.jpg 500w" sizes="(min-width: 1024px) 12.5vw, 25vw" /></noscript>
</a>
<div class="entry-content">
</div>
</div>
<div class="entry sm-col-3 md-col-7">
<a href="https://www.instagram.com/p/CI6ZuBspTvD/" class="entry-image-link" aria-describedby=new-window-1">
<img width="599" height="599" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20599%20599'%3E%3C/svg%3E" class="post-image entry-image placement-instagram" alt="Bill with jar of haam choy" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2020/11/pickled-mustard-greens-ham-choy-28-e1608068269483-599x599.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2020/11/pickled-mustard-greens-ham-choy-28-e1608068269483-200x200.jpg 200w, https://thewoksoflife.com/wp-content/uploads/2020/11/pickled-mustard-greens-ham-choy-28-e1608068269483-240x240.jpg 240w, https://thewoksoflife.com/wp-content/uploads/2020/11/pickled-mustard-greens-ham-choy-28-e1608068269483-160x160.jpg 160w, https://thewoksoflife.com/wp-content/uploads/2020/11/pickled-mustard-greens-ham-choy-28-e1608068269483-85x85.jpg 85w, https://thewoksoflife.com/wp-content/uploads/2020/11/pickled-mustard-greens-ham-choy-28-e1608068269483-80x80.jpg 80w, https://thewoksoflife.com/wp-content/uploads/2020/11/pickled-mustard-greens-ham-choy-28-e1608068269483-64x64.jpg 64w, https://thewoksoflife.com/wp-content/uploads/2020/11/pickled-mustard-greens-ham-choy-28-e1608068269483-500x500.jpg 500w" data-lazy-sizes="(min-width: 1024px) 12.5vw, 25vw" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2020/11/pickled-mustard-greens-ham-choy-28-e1608068269483-599x599.jpg" /><noscript><img width="599" height="599" src="https://thewoksoflife.com/wp-content/uploads/2020/11/pickled-mustard-greens-ham-choy-28-e1608068269483-599x599.jpg" class="post-image entry-image placement-instagram" alt="Bill with jar of haam choy" srcset="https://thewoksoflife.com/wp-content/uploads/2020/11/pickled-mustard-greens-ham-choy-28-e1608068269483-599x599.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2020/11/pickled-mustard-greens-ham-choy-28-e1608068269483-200x200.jpg 200w, https://thewoksoflife.com/wp-content/uploads/2020/11/pickled-mustard-greens-ham-choy-28-e1608068269483-240x240.jpg 240w, https://thewoksoflife.com/wp-content/uploads/2020/11/pickled-mustard-greens-ham-choy-28-e1608068269483-160x160.jpg 160w, https://thewoksoflife.com/wp-content/uploads/2020/11/pickled-mustard-greens-ham-choy-28-e1608068269483-85x85.jpg 85w, https://thewoksoflife.com/wp-content/uploads/2020/11/pickled-mustard-greens-ham-choy-28-e1608068269483-80x80.jpg 80w, https://thewoksoflife.com/wp-content/uploads/2020/11/pickled-mustard-greens-ham-choy-28-e1608068269483-64x64.jpg 64w, https://thewoksoflife.com/wp-content/uploads/2020/11/pickled-mustard-greens-ham-choy-28-e1608068269483-500x500.jpg 500w" sizes="(min-width: 1024px) 12.5vw, 25vw" /></noscript>
</a>
<div class="entry-content">
</div>
</div>
<div class="entry sm-col-3 md-col-7">
<a href="https://www.instagram.com/p/CMySe0IJrXC/" class="entry-image-link" aria-describedby=new-window-1">
<img width="599" height="599" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20599%20599'%3E%3C/svg%3E" class="post-image entry-image placement-instagram" alt="Soy Butter Glazed King Oyster Mushrooms" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2020/10/soy-butter-king-mushrooms-9-599x599.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2020/10/soy-butter-king-mushrooms-9-200x200.jpg 200w, https://thewoksoflife.com/wp-content/uploads/2020/10/soy-butter-king-mushrooms-9-240x240.jpg 240w, https://thewoksoflife.com/wp-content/uploads/2020/10/soy-butter-king-mushrooms-9-160x160.jpg 160w, https://thewoksoflife.com/wp-content/uploads/2020/10/soy-butter-king-mushrooms-9-85x85.jpg 85w, https://thewoksoflife.com/wp-content/uploads/2020/10/soy-butter-king-mushrooms-9-80x80.jpg 80w, https://thewoksoflife.com/wp-content/uploads/2020/10/soy-butter-king-mushrooms-9-64x64.jpg 64w, https://thewoksoflife.com/wp-content/uploads/2020/10/soy-butter-king-mushrooms-9-500x500.jpg 500w" data-lazy-sizes="(min-width: 1024px) 12.5vw, 25vw" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2020/10/soy-butter-king-mushrooms-9-599x599.jpg" /><noscript><img width="599" height="599" src="https://thewoksoflife.com/wp-content/uploads/2020/10/soy-butter-king-mushrooms-9-599x599.jpg" class="post-image entry-image placement-instagram" alt="Soy Butter Glazed King Oyster Mushrooms" srcset="https://thewoksoflife.com/wp-content/uploads/2020/10/soy-butter-king-mushrooms-9-599x599.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2020/10/soy-butter-king-mushrooms-9-200x200.jpg 200w, https://thewoksoflife.com/wp-content/uploads/2020/10/soy-butter-king-mushrooms-9-240x240.jpg 240w, https://thewoksoflife.com/wp-content/uploads/2020/10/soy-butter-king-mushrooms-9-160x160.jpg 160w, https://thewoksoflife.com/wp-content/uploads/2020/10/soy-butter-king-mushrooms-9-85x85.jpg 85w, https://thewoksoflife.com/wp-content/uploads/2020/10/soy-butter-king-mushrooms-9-80x80.jpg 80w, https://thewoksoflife.com/wp-content/uploads/2020/10/soy-butter-king-mushrooms-9-64x64.jpg 64w, https://thewoksoflife.com/wp-content/uploads/2020/10/soy-butter-king-mushrooms-9-500x500.jpg 500w" sizes="(min-width: 1024px) 12.5vw, 25vw" /></noscript>
</a>
<div class="entry-content">
</div>
</div>
<div class="entry sm-col-3 md-col-7">
<a href="https://www.instagram.com/p/B9hjMa5pJha/" class="entry-image-link" aria-describedby=new-window-1">
<img width="599" height="599" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20599%20599'%3E%3C/svg%3E" class="post-image entry-image placement-instagram" alt="" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-599x599.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-200x200.jpg 200w, https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-60x60.jpg 60w, https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-240x240.jpg 240w, https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-160x160.jpg 160w, https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-85x85.jpg 85w, https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-80x80.jpg 80w, https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-64x64.jpg 64w, https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-110x111.jpg 110w, https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-500x500.jpg 500w" data-lazy-sizes="(min-width: 1024px) 12.5vw, 25vw" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-599x599.jpg" /><noscript><img width="599" height="599" src="https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-599x599.jpg" class="post-image entry-image placement-instagram" alt="" srcset="https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-599x599.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-200x200.jpg 200w, https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-60x60.jpg 60w, https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-240x240.jpg 240w, https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-160x160.jpg 160w, https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-85x85.jpg 85w, https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-80x80.jpg 80w, https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-64x64.jpg 64w, https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-110x111.jpg 110w, https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-500x500.jpg 500w" sizes="(min-width: 1024px) 12.5vw, 25vw" /></noscript>
</a>
<div class="entry-content">
</div>
</div>
<div class="entry sm-col-3 md-col-7">
<a href="https://www.instagram.com/p/CM0KcELpPjR/" class="entry-image-link" aria-describedby=new-window-1">
<img width="599" height="599" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20599%20599'%3E%3C/svg%3E" class="post-image entry-image placement-instagram" alt="Taiwanese Rou Zao Fan" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2021/04/rou-zao-fan-square-599x599.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2021/04/rou-zao-fan-square-200x200.jpg 200w, https://thewoksoflife.com/wp-content/uploads/2021/04/rou-zao-fan-square-60x60.jpg 60w, https://thewoksoflife.com/wp-content/uploads/2021/04/rou-zao-fan-square-340x340.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2021/04/rou-zao-fan-square-650x650.jpg 650w, https://thewoksoflife.com/wp-content/uploads/2021/04/rou-zao-fan-square-240x240.jpg 240w, https://thewoksoflife.com/wp-content/uploads/2021/04/rou-zao-fan-square-160x160.jpg 160w, https://thewoksoflife.com/wp-content/uploads/2021/04/rou-zao-fan-square-85x85.jpg 85w, https://thewoksoflife.com/wp-content/uploads/2021/04/rou-zao-fan-square-80x80.jpg 80w, https://thewoksoflife.com/wp-content/uploads/2021/04/rou-zao-fan-square-64x64.jpg 64w, https://thewoksoflife.com/wp-content/uploads/2021/04/rou-zao-fan-square-110x110.jpg 110w, https://thewoksoflife.com/wp-content/uploads/2021/04/rou-zao-fan-square-500x500.jpg 500w, https://thewoksoflife.com/wp-content/uploads/2021/04/rou-zao-fan-square.jpg 1300w" data-lazy-sizes="(min-width: 1024px) 12.5vw, 25vw" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2021/04/rou-zao-fan-square-599x599.jpg" /><noscript><img width="599" height="599" src="https://thewoksoflife.com/wp-content/uploads/2021/04/rou-zao-fan-square-599x599.jpg" class="post-image entry-image placement-instagram" alt="Taiwanese Rou Zao Fan" srcset="https://thewoksoflife.com/wp-content/uploads/2021/04/rou-zao-fan-square-599x599.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2021/04/rou-zao-fan-square-200x200.jpg 200w, https://thewoksoflife.com/wp-content/uploads/2021/04/rou-zao-fan-square-60x60.jpg 60w, https://thewoksoflife.com/wp-content/uploads/2021/04/rou-zao-fan-square-340x340.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2021/04/rou-zao-fan-square-650x650.jpg 650w, https://thewoksoflife.com/wp-content/uploads/2021/04/rou-zao-fan-square-240x240.jpg 240w, https://thewoksoflife.com/wp-content/uploads/2021/04/rou-zao-fan-square-160x160.jpg 160w, https://thewoksoflife.com/wp-content/uploads/2021/04/rou-zao-fan-square-85x85.jpg 85w, https://thewoksoflife.com/wp-content/uploads/2021/04/rou-zao-fan-square-80x80.jpg 80w, https://thewoksoflife.com/wp-content/uploads/2021/04/rou-zao-fan-square-64x64.jpg 64w, https://thewoksoflife.com/wp-content/uploads/2021/04/rou-zao-fan-square-110x110.jpg 110w, https://thewoksoflife.com/wp-content/uploads/2021/04/rou-zao-fan-square-500x500.jpg 500w, https://thewoksoflife.com/wp-content/uploads/2021/04/rou-zao-fan-square.jpg 1300w" sizes="(min-width: 1024px) 12.5vw, 25vw" /></noscript>
</a>
<div class="entry-content">
</div>
</div>
</div>
</div>
</div>
<div class="footer-bottom">
<div class="wrap">
<div class="footer-search">
<form class="search-form" method="get" action="https://thewoksoflife.com/" role="search"><label class="search-form-label screen-reader-text" for="searchform-3">Search</label><input class="search-form-input" type="search" name="s" id="searchform-3" placeholder="Search"><input class="search-form-submit" type="submit" value="Search"><meta content="https://thewoksoflife.com/?s={s}"><div class="search-submit-icon"><span class="icon-font icon-search"></span></div></form>
</div>
<div class="footer-social">
<div class="social">
<div class="wrap">
<a class="social-icon" href="https://www.facebook.com/thewoksoflife?ref=hl" target="_blank" rel="noopener noreferrer" aria-describedby="new-window-2"><span class="icon icon-font icon-facebook"></span><span class="screen-reader-text">Facebook</span></a>
<a class="social-icon" href="https://instagram.com/thewoksoflife" target="_blank" rel="noopener noreferrer" aria-describedby="new-window-2"><span class="icon icon-font icon-instagram"></span><span class="screen-reader-text">Instagram</span></a>
<a class="social-icon" href="https://www.pinterest.com/thewoksoflife1/" target="_blank" rel="noopener noreferrer" aria-describedby="new-window-2"><span class="icon icon-font icon-pinterest"></span><span class="screen-reader-text">Pinterest</span></a>
<a class="social-icon" href="https://www.youtube.com/channel/UCs_G1H3cQ6m7vEoViij41Xw" target="_blank" rel="noopener noreferrer" aria-describedby="new-window-2"><span class="icon icon-font icon-youtube"></span><span class="screen-reader-text">YouTube</span></a>
</div>
</div>
</div>
<div class="footer-nav">
<div class="footer-credits">
<span class="copyright">&#x000A9;&nbsp;2013&#x02013;2021 The Woks of Life</span>
<nav class="nav-privacy" id="genesis-nav-privacy"><div class="wrap"><ul id="menu-privacy" class="menu genesis-nav-menu js-superfish limit-depth-1"><li id="menu-item-50579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50579"><a href="https://thewoksoflife.com/privacy-policy/"><span>Privacy Policy</span></a></li>
<li id="menu-item-57302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57302"><a href="https://thewoksoflife.com/disclaimer/"><span>Disclaimer</span></a></li>
</ul></div></nav>
<span tabindex="0" class="site-credits-container">
<span class="credits-text">Site Credits</span>
<span class="site-credits-box">
<span class="credit designer">Site design by Melissa Rose Design</span>
<span class="credit designer">Logo & Illustrations by Sasa Khalisa</span>
<span class="credit developer">Developed by Once Coupled</span>
</span>
</span>
<a class="smooth-scroll back-to-top menu-item menu-item-type-custom menu-item-object-custom menu-item-43375">Back To Top</a>
</div>
</div>
</div>
</div><div hidden>
<span id="new-window-0">Opens in a new window</span>
<span id="new-window-1">Opens an external site</span>
<span id="new-window-2">Opens an external site in a new window</span>
</div></div></footer></div>
<div class="modal micromodal-slide" id="popup-form" aria-hidden="true">
<div class="modal__overlay" tabindex="-1" data-micromodal-close="">
<div class="modal__container" role="dialog" aria-modal="true" aria-labelledby="popup-form-title">
<button class="modal__close button" aria-label="Close modal" data-micromodal-close=""></button>
<header class="modal__header">
<h2 class="modal__title" id="popup-form-title">Get Updates On New Recipes & Our</h2>
</header>
<div class="modal__content" id="popup-form-content">
<h4>Free Recipe Ebook!</h4><form action="https://thewoksoflife.us7.list-manage.com/subscribe/post?u=c0ff269a59d4081b24338d690&amp;id=02de1ed282" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank">
<input type="text" value="" name="FNAME" placeholder="first name..." class="required" id="mce-FNAME" aria-labelledby="mce-FNAME" required>
<input type="email" value="" name="EMAIL" placeholder="email address..." class="required email" id="mce-EMAIL" aria-labelledby="mce-EMAIL" required>
<input type="submit" value="DOWNLOAD NOW" name="subscribe" id="mc-embedded-subscribe" class="button" <div id="mergeRow-gdpr" class="mergeRow gdpr-mergeRow content__gdprBlock mc-field-group">
<div class="content__gdpr">
<fieldset class="mc_fieldset gdprRequired mc-field-group" name="interestgroup_field">
<label class="checkbox subfield checkbox-container" for="gdpr_2">I consent to receive emails from The Woks of Life.
<input type="checkbox" id="gdpr_2" name="gdpr[2]" value="Y" class="av-checkbox required" required>
<span class="checkmark"></span>
</label>
</fieldset>
</div>
</div>
<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div>

<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_c0ff269a59d4081b24338d690_02de1ed282" tabindex="-1" value="" id="b_c0ff269a59d4081b24338d690_02de1ed282" aria-labelledby="b_c0ff269a59d4081b24338d690_02de1ed282"></div>
</form>
</div>
</div>
</div>
</div>
<div id="mv-grow-data" data-settings='{&quot;general&quot;:{&quot;contentSelector&quot;:false},&quot;shareCounts&quot;:{&quot;facebook&quot;:366,&quot;pinterest&quot;:6944,&quot;yummly&quot;:51},&quot;shouldRun&quot;:true,&quot;buttonSVG&quot;:{&quot;facebook&quot;:{&quot;height&quot;:32,&quot;width&quot;:18,&quot;paths&quot;:[&quot;M17.12 0.224v4.704h-2.784q-1.536 0-2.080 0.64t-0.544 1.92v3.392h5.248l-0.704 5.28h-4.544v13.568h-5.472v-13.568h-4.544v-5.28h4.544v-3.904q0-3.328 1.856-5.152t4.96-1.824q2.624 0 4.064 0.224z&quot;]},&quot;pinterest&quot;:{&quot;height&quot;:32,&quot;width&quot;:23,&quot;paths&quot;:[&quot;M0 10.656q0-1.92 0.672-3.616t1.856-2.976 2.72-2.208 3.296-1.408 3.616-0.448q2.816 0 5.248 1.184t3.936 3.456 1.504 5.12q0 1.728-0.32 3.36t-1.088 3.168-1.792 2.656-2.56 1.856-3.392 0.672q-1.216 0-2.4-0.576t-1.728-1.568q-0.16 0.704-0.48 2.016t-0.448 1.696-0.352 1.28-0.48 1.248-0.544 1.12-0.832 1.408-1.12 1.536l-0.224 0.096-0.16-0.192q-0.288-2.816-0.288-3.36 0-1.632 0.384-3.68t1.184-5.152 0.928-3.616q-0.576-1.152-0.576-3.008 0-1.504 0.928-2.784t2.368-1.312q1.088 0 1.696 0.736t0.608 1.824q0 1.184-0.768 3.392t-0.8 3.36q0 1.12 0.8 1.856t1.952 0.736q0.992 0 1.824-0.448t1.408-1.216 0.992-1.696 0.672-1.952 0.352-1.984 0.128-1.792q0-3.072-1.952-4.8t-5.12-1.728q-3.552 0-5.952 2.304t-2.4 5.856q0 0.8 0.224 1.536t0.48 1.152 0.48 0.832 0.224 0.544q0 0.48-0.256 1.28t-0.672 0.8q-0.032 0-0.288-0.032-0.928-0.288-1.632-0.992t-1.088-1.696-0.576-1.92-0.192-1.92z&quot;]},&quot;yummly&quot;:{&quot;height&quot;:32,&quot;width&quot;:49,&quot;paths&quot;:[&quot;M4.576 0.128c-0.032 0.032-0.16 0.064-0.32 0.064-0.576 0.096-1.216 0.288-1.376 0.384-0.064 0.064-0.128 0.064-0.16 0.032s-0.032 0-0.032 0.064c0 0.064-0.032 0.064-0.064 0.064-0.096-0.096-1.504 0.672-1.888 1.024-0.16 0.16-0.32 0.288-0.32 0.256s-0.096 0.096-0.192 0.288c-0.16 0.256-0.192 0.416-0.192 0.672 0.032 0.224 0.096 0.448 0.16 0.512 0.032 0.064 0.064 0.096 0.032 0.096-0.096 0 0.064 0.288 0.384 0.768 0.16 0.224 0.32 0.416 0.384 0.416 0.032 0 0.096 0.032 0.064 0.064-0.032 0.128 0.384 0.416 0.576 0.416 0.128 0 0.32-0.128 0.544-0.32 0.16-0.192 0.352-0.32 0.352-0.32 0.032 0 0.192-0.096 0.384-0.224 0.704-0.48 1.6-0.608 1.856-0.288 0.064 0.064 0.16 0.128 0.192 0.096 0.064-0.032 0.064-0.032 0.032 0.032s-0.032 0.192 0 0.288c0.032 0.096 0.032 0.352 0 0.576-0.032 0.192-0.096 0.48-0.096 0.576-0.032 0.128-0.096 0.384-0.16 0.544-0.032 0.192-0.096 0.384-0.096 0.448-0.032 0.032-0.096 0.288-0.16 0.544-0.096 0.256-0.16 0.576-0.192 0.704s-0.064 0.256-0.064 0.288c-0.064 0.064-0.128 0.352-0.16 0.672-0.032 0.064-0.064 0.16-0.064 0.256-0.064 0.16-0.256 0.832-0.288 0.992 0 0.064-0.032 0.192-0.064 0.256-0.064 0.128-0.224 0.8-0.256 0.992-0.032 0.064-0.16 0.576-0.288 1.088-0.16 0.512-0.288 1.024-0.288 1.088-0.032 0.096-0.096 0.288-0.128 0.448-0.064 0.192-0.064 0.352-0.064 0.384 0.032 0.032 0.032 0.096-0.032 0.096-0.096 0.032-0.224 0.96-0.192 1.632 0 0.544 0.32 1.696 0.448 1.696 0.032 0 0.096 0.064 0.128 0.16 0.064 0.224 0.64 0.768 1.024 0.992 0.96 0.544 2.752 0.608 4.512 0.224 0.736-0.16 1.888-0.544 1.92-0.64 0-0.032 0.064-0.064 0.096-0.032 0.064 0.064 1.088-0.448 1.312-0.64 0.064-0.032 0.128-0.064 0.16-0.032 0.032 0-0.032 0.416-0.128 0.864-0.096 0.48-0.16 0.896-0.16 0.928 0 0.064-0.032 0.224-0.16 0.672 0 0.096-0.096 0.16-0.16 0.16-0.576 0-2.688 0.512-2.688 0.608 0 0.064-0.032 0.064-0.096 0.032s-1.184 0.384-1.28 0.512c-0.032 0.032-0.064 0.064-0.064 0s-0.672 0.288-0.768 0.384c0 0.032-0.064 0.096-0.096 0.096-0.16 0-0.704 0.352-0.672 0.416s0.032 0.064-0.032 0.032c-0.16-0.096-1.856 1.664-1.696 1.824 0.032 0.032 0 0.032-0.064 0.032-0.128 0-0.832 1.472-0.96 2.112-0.032 0.096-0.128 0.992-0.16 1.216-0.032 0.544 0.128 1.344 0.384 1.92 0.864 1.824 3.040 2.688 5.44 2.176 0.512-0.128 1.568-0.512 1.696-0.64 0.064-0.064 0.16-0.128 0.16-0.096 0.064 0.032 0.192 0 0.32-0.128 0.096-0.096 0.256-0.224 0.352-0.288 0.192-0.128 0.736-0.64 1.088-1.024 0.32-0.352 0.768-1.024 0.736-1.088-0.032-0.032-0.032-0.064 0.032-0.064s0.352-0.512 0.352-0.608c0-0.032 0.032-0.096 0.064-0.128 0.192-0.128 0.832-1.888 1.088-3.008 0.16-0.64 0.32-1.184 0.352-1.248 0.064-0.16 0.384-0.16 1.984 0.032 0.992 0.128 1.152 0.128 1.344 0.16 0.128 0.032 0.544 0.096 0.96 0.192 1.12 0.16 0.992 0.16 2.88 0.544 0.736 0.128 1.376 0.256 1.472 0.288 0.064 0 0.192 0.032 0.288 0.064 0.064 0.032 0.224 0.064 0.352 0.064 0.192 0.032 0.832 0.16 0.896 0.192 0.032 0 0.16 0.032 0.256 0.064 0.224 0.064 2.432 0.512 2.752 0.608 0.128 0 0.512 0.096 0.864 0.16 0.8 0.16 1.12 0.224 1.376 0.256 0.096 0 0.192 0.032 0.192 0.032 0 0.032 0.064 0.064 0.096 0.064 0.128 0 0.768 0.096 1.024 0.16 0.704 0.128 2.144 0.352 2.528 0.416 0.288 0.032 0.512 0.064 0.544 0.096 0.032 0 0.32 0.032 0.672 0.064 0.32 0.032 0.672 0.064 0.768 0.096 0.704 0.128 5.152 0.224 5.984 0.096 0.224-0.032 0.608-0.064 0.896-0.096s0.544-0.128 0.576-0.16c0.032-0.032 0.064-0.032 0.096-0.032 0.256 0.16 3.616-0.992 3.616-1.216 0-0.032 0.032-0.064 0.064-0.064 0.096 0.032 0.576-0.224 1.024-0.544 0.512-0.384 0.768-0.896 0.768-1.504 0-0.544-0.288-1.248-0.672-1.76-0.288-0.416-0.608-0.736-0.608-0.64 0 0.032-0.032 0-0.096-0.032-0.064-0.064-0.352 0.032-1.056 0.384-0.544 0.256-1.12 0.512-1.28 0.576s-0.416 0.16-0.544 0.224c-0.32 0.16-2.336 0.672-2.816 0.736-0.192 0.032-0.448 0.064-0.544 0.096-0.128 0-0.448 0.032-0.768 0.064-0.288 0.064-0.672 0.096-0.832 0.096-0.448 0.064-3.904 0.064-4.512 0-0.288 0-0.768-0.064-1.056-0.096-0.416-0.032-0.768-0.064-1.664-0.16-0.128 0-0.384-0.032-0.576-0.064-1.152-0.16-1.792-0.256-1.952-0.256-0.128-0.032-0.224-0.032-0.224-0.032 0-0.032-0.16-0.064-0.704-0.128-0.224-0.032-0.48-0.064-0.576-0.096-0.128-0.032-0.448-0.096-0.768-0.128-0.288-0.064-0.64-0.128-0.736-0.128-0.128-0.032-0.32-0.064-0.416-0.064-0.256-0.064-2.048-0.384-2.368-0.448-0.192-0.032-0.736-0.128-1.024-0.16-0.096 0-0.16-0.032-0.16-0.032 0-0.032-0.224-0.064-0.672-0.128-0.192 0-0.416-0.064-0.512-0.064-0.096-0.032-0.32-0.064-0.544-0.096-0.192-0.032-0.448-0.096-0.544-0.096-0.096-0.032-0.32-0.064-0.512-0.064-0.16-0.032-0.384-0.064-0.48-0.064-0.096-0.032-0.416-0.096-0.672-0.128-0.288-0.032-0.576-0.064-0.672-0.064-0.096-0.032-0.384-0.064-0.64-0.096-0.224-0.032-0.544-0.064-0.704-0.064-0.48-0.064-1.568-0.16-1.76-0.16-0.16 0.032-0.16 0-0.064-0.512 0.064-0.288 0.128-0.672 0.16-0.896 0.128-0.768 0.256-1.6 0.32-1.92 0.032-0.096 0.096-0.352 0.096-0.48 0.032-0.16 0.096-0.512 0.128-0.736 0.064-0.224 0.096-0.544 0.128-0.704 0-0.128 0.064-0.32 0.064-0.416 0.032-0.064 0.064-0.288 0.096-0.512 0.032-0.192 0.064-0.416 0.096-0.48 0-0.064 0.032-0.256 0.064-0.416s0.064-0.384 0.096-0.512c0.032-0.192 0.128-0.704 0.16-1.056 0.032-0.128 0.064-0.352 0.16-0.832 0.032-0.096 0.064-0.32 0.096-0.544 0.032-0.192 0.064-0.448 0.096-0.544 0.032-0.224 0.096-0.544 0.16-0.896 0.032-0.128 0.096-0.576 0.16-0.928 0.064-0.384 0.128-0.8 0.16-0.96s0.096-0.576 0.16-0.896c0.096-0.32 0.16-0.768 0.16-0.96 0.032-0.224 0.064-0.416 0.096-0.48 0.032-0.032 0.064-0.224 0.096-0.448 0-0.192 0.064-0.416 0.064-0.48 0.032-0.064 0.064-0.288 0.096-0.48 0-0.192 0.032-0.384 0.064-0.416 0.096-0.128 0.16-1.152 0.096-1.536-0.032-0.224-0.128-0.48-0.192-0.544-0.096-0.096-0.16-0.192-0.128-0.224 0.032 0-0.128-0.128-0.32-0.224-0.672-0.352-2.176-0.288-2.912 0.128-0.256 0.16-0.288 0.192-0.256 0.512 0.064 0.832 0.032 1.728-0.096 2.496-0.096 0.448-0.16 0.896-0.192 0.96 0 0.064-0.032 0.288-0.064 0.448-0.032 0.192-0.096 0.416-0.096 0.512-0.032 0.096-0.064 0.256-0.064 0.384-0.032 0.096-0.064 0.32-0.096 0.48s-0.128 0.8-0.256 1.376c-0.096 0.608-0.224 1.248-0.224 1.408-0.032 0.16-0.096 0.48-0.16 0.736-0.032 0.256-0.096 0.544-0.128 0.672 0 0.128-0.032 0.352-0.064 0.512s-0.16 0.768-0.256 1.376c-0.128 0.608-0.192 1.152-0.192 1.184 0 0.096-0.768 0.544-1.312 0.736-0.192 0.064-0.384 0.16-0.384 0.224s0 0.064-0.032 0.032-0.352 0.064-0.736 0.192c-1.632 0.544-3.008 0.608-3.488 0.128-0.192-0.192-0.192-0.256-0.192-0.928 0-0.736 0.032-0.896 0.992-4.448 0.064-0.256 0.096-0.512 0.064-0.512 0-0.032 0.032-0.096 0.064-0.096 0.032-0.032 0.096-0.16 0.128-0.288 0-0.128 0.032-0.256 0.032-0.256 0.032 0 0.064-0.128 0.128-0.48 0.096-0.48 0.096-0.512 0.128-0.544 0 0 0.032-0.032 0.032-0.064s0.064-0.224 0.128-0.448c0.064-0.192 0.128-0.448 0.128-0.544s0.032-0.224 0.064-0.288c0.48-1.344 0.48-3.2 0-4.256-0.352-0.8-1.216-1.408-2.208-1.6-0.416-0.064-1.696-0.096-1.76-0.032zM10.944 23.968c-0.032 0.192-0.128 0.416-0.16 0.544s-0.064 0.256-0.064 0.288c0 0.064 0 0.096-0.352 0.96-0.128 0.288-0.224 0.576-0.192 0.576 0.032 0.032 0 0.064-0.064 0.064s-0.224 0.32-0.192 0.448c0 0.032 0 0.032-0.032 0.032-0.064-0.032-0.16 0.064-0.224 0.224-0.192 0.288-0.608 0.704-0.832 0.768-0.064 0.032-0.128 0.064-0.128 0.096 0 0.096-0.064 0.096-0.704 0.128-0.544 0.032-0.736-0.064-0.96-0.512-0.16-0.224-0.128-0.992 0.032-1.408 0.064-0.16 0.128-0.352 0.128-0.416s0.032-0.096 0.064-0.064c0.064 0.032 0.096-0.032 0.128-0.128 0.064-0.192 0.832-0.928 0.992-0.928 0.032 0 0.032-0.032 0-0.064-0.032-0.064 0-0.096 0.032-0.096 0.096 0.064 0.704-0.256 0.8-0.384 0.032-0.032 0.064-0.032 0.064 0s0.064 0 0.16-0.032c0.16-0.096 1.28-0.416 1.472-0.416 0.064 0 0.064 0.096 0.032 0.32zM38.848 5.952c-0.16 0.032-0.384 0.064-0.512 0.096-0.288 0.064-1.44 0.48-1.504 0.576-0.032 0.064-0.064 0.064-0.064 0.032s-0.16 0.032-0.352 0.096c-0.32 0.192-0.576 0.224-0.544 0.128 0-0.128-0.128-0.352-0.256-0.352-0.064 0-0.096-0.032-0.096-0.064 0-0.16-0.608-0.352-1.312-0.384-0.48-0.064-2.048 0.384-1.92 0.512 0.032 0 0 0.096-0.032 0.128-0.064 0.096-0.064 0.224 0 0.448 0.096 0.416 0.096 1.248 0 1.632-0.064 0.16-0.096 0.416-0.128 0.64s-0.032 0.384-0.032 0.384c-0.032 0-0.064 0.16-0.128 0.576-0.032 0.16-0.064 0.384-0.096 0.48-0.032 0.128-0.064 0.32-0.064 0.48-0.032 0.16-0.064 0.384-0.096 0.512-0.064 0.224-0.448 2.496-0.512 2.816-0.032 0.256-0.096 0.576-0.192 1.184-0.064 0.256-0.128 0.608-0.128 0.768-0.032 0.128-0.064 0.384-0.096 0.48-0.288 1.6 0.032 2.368 1.056 2.592 0.48 0.128 1.728 0.032 1.888-0.096 0.032-0.032 0.128-0.064 0.224-0.064 0.064 0 0.128-0.032 0.128-0.096 0-0.032 0.032-0.064 0.064-0.064 0.352 0.064 0.448-0.224 0.32-0.8-0.128-0.544-0.096-0.896 0.096-1.856 0.064-0.416 0.16-0.864 0.16-0.992 0.032-0.128 0.064-0.352 0.096-0.448 0.096-0.544 0.128-0.64 0.16-0.896 0.032-0.128 0.064-0.352 0.064-0.48 0.032-0.16 0.064-0.384 0.096-0.512 0.224-1.152 0.288-1.568 0.256-1.632-0.032-0.032-0.032-0.096 0.032-0.128 0.032 0 0.064-0.128 0.064-0.256s0.064-0.48 0.128-0.736l0.096-0.512 0.576-0.256c0.64-0.32 0.992-0.416 1.44-0.32 0.544 0.096 0.704 0.704 0.512 1.824-0.032 0.192-0.096 0.416-0.096 0.512-0.032 0.096-0.064 0.256-0.064 0.384-0.032 0.096-0.064 0.32-0.096 0.48s-0.096 0.608-0.16 1.024c-0.064 0.384-0.16 0.832-0.16 1.024-0.032 0.16-0.064 0.32-0.096 0.384-0.032 0.032-0.064 0.224-0.096 0.48 0 0.224-0.064 0.48-0.096 0.608-0.224 1.152-0.288 2.112-0.16 2.56 0.128 0.32 0.608 0.8 0.736 0.768 0.064-0.032 0.192 0 0.32 0.064 0.256 0.16 1.376 0.096 1.984-0.096 0.576-0.16 0.8-0.384 0.736-0.672-0.032-0.128-0.096-0.32-0.096-0.448-0.032-0.128-0.064-0.256-0.064-0.288-0.032-0.064 0.032-0.512 0.128-1.024 0.064-0.512 0.16-1.056 0.192-1.216s0.096-0.448 0.128-0.704c0.096-0.448 0.16-0.896 0.192-1.152 0.032-0.096 0.096-0.544 0.16-0.96 0.096-0.448 0.16-0.896 0.192-0.992 0-0.128 0.064-0.352 0.064-0.512 0.032-0.16 0.128-0.544 0.16-0.864l0.096-0.576 0.544-0.288c0.768-0.384 1.344-0.48 1.664-0.288 0.16 0.096 0.32 0.288 0.352 0.416 0.096 0.256 0.032 1.088-0.128 1.984-0.064 0.288-0.096 0.448-0.288 1.664-0.224 1.312-0.256 1.472-0.32 1.792 0 0.16-0.032 0.352-0.064 0.416 0 0.064-0.064 0.256-0.064 0.384-0.032 0.16-0.096 0.416-0.096 0.544-0.224 1.216-0.224 1.76 0 2.24 0.128 0.224 0.288 0.352 0.576 0.512 0.384 0.192 0.512 0.192 1.216 0.192 0.608 0 0.896-0.032 1.28-0.192 0.608-0.224 0.672-0.352 0.544-0.928-0.096-0.512-0.032-1.408 0.192-2.464 0.032-0.224 0.096-0.576 0.128-0.736 0.032-0.192 0.096-0.608 0.16-0.928 0.064-0.288 0.096-0.576 0.096-0.608s0-0.064 0.032-0.096c0.032-0.096 0.064-0.288 0.096-0.672 0.032-0.224 0.096-0.448 0.096-0.512 0.032-0.064 0.064-0.256 0.096-0.416 0-0.16 0.064-0.384 0.064-0.448 0.032-0.128 0.064-0.32 0.096-0.48s0.064-0.352 0.064-0.448c0.224-1.088 0.32-2.272 0.192-2.848-0.096-0.512-0.128-0.576-0.256-0.832-0.416-0.8-1.12-1.184-2.432-1.248-0.608-0.032-2.464 0.448-2.464 0.64 0 0.064 0 0.064-0.032 0.032s-0.384 0.128-0.736 0.32l-0.704 0.352-0.16-0.224c-0.224-0.416-0.608-0.736-1.088-0.896-0.48-0.192-1.504-0.288-1.952-0.16zM21.536 6.048c0 0.032-0.224 0.064-0.48 0.064-0.544 0.064-1.184 0.224-1.184 0.352 0 0.032-0.032 0.032-0.064 0.032-0.032-0.032-0.128 0-0.224 0.096-0.128 0.16-0.128 0.192 0.032 0.832 0.064 0.224 0.032 0.864-0.064 1.376-0.064 0.288-0.128 0.608-0.128 0.768 0 0.128-0.064 0.416-0.128 0.64-0.032 0.224-0.096 0.544-0.128 0.704-0.064 0.544-0.096 0.704-0.16 0.864 0 0.064-0.064 0.32-0.064 0.544-0.032 0.224-0.064 0.416-0.096 0.448 0 0.032-0.064 0.224-0.096 0.48-0.032 0.224-0.064 0.48-0.064 0.544-0.032 0.064-0.064 0.256-0.096 0.416-0.096 0.544-0.128 0.8-0.16 1.024-0.16 0.896-0.096 2.208 0.096 2.624 0.064 0.096 0.128 0.256 0.192 0.384 0.16 0.352 0.704 0.896 1.056 1.024 0.928 0.384 1.664 0.416 2.784 0.128 0.224-0.064 0.416-0.128 0.448-0.128 0.064 0 0.16-0.064 0.256-0.096 0.704-0.288 1.472-0.544 1.504-0.512 0 0 0.064 0.128 0.128 0.256 0.288 0.608 0.896 0.864 1.888 0.864 0.64-0.032 1.536-0.256 1.632-0.416 0.032-0.032 0.096-0.064 0.128-0.096 0.032 0 0.064-0.16 0.064-0.384-0.096-1.248-0.096-1.472-0.032-1.76 0.032-0.16 0.096-0.416 0.128-0.576 0.064-0.576 0.128-0.96 0.16-1.12 0.032-0.096 0.064-0.288 0.096-0.448s0.064-0.384 0.096-0.48c0-0.096 0.032-0.288 0.064-0.448s0.096-0.576 0.16-0.896c0.064-0.288 0.128-0.576 0.096-0.608s0-0.096 0.032-0.16c0.032-0.096 0.096-0.32 0.128-0.512 0.032-0.224 0.064-0.48 0.096-0.608 0.032-0.192 0.32-1.792 0.416-2.272 0-0.16 0.064-0.352 0.064-0.48 0.128-0.448 0.064-1.312-0.096-1.632-0.128-0.288-0.736-0.768-0.832-0.672-0.032 0.032-0.096 0-0.16-0.032-0.096-0.096-1.088-0.128-1.44-0.032-0.448 0.096-1.056 0.32-1.184 0.416-0.096 0.096-0.096 0.192-0.032 0.544 0.096 0.448 0.096 1.312 0 1.824-0.032 0.16-0.128 0.576-0.192 0.928-0.064 0.32-0.096 0.64-0.096 0.64 0 0.032 0 0.096 0 0.128-0.032 0.064-0.096 0.352-0.128 0.576-0.032 0.192-0.128 0.704-0.192 1.024-0.032 0.096-0.064 0.32-0.064 0.48-0.032 0.16-0.064 0.32-0.064 0.384-0.032 0.032-0.064 0.256-0.096 0.48-0.064 0.224-0.096 0.448-0.096 0.48 0 0-0.064 0.32-0.128 0.704-0.096 0.576-0.128 0.64-0.352 0.736-0.128 0.064-0.224 0.128-0.192 0.128 0.032 0.032-0.032 0.064-0.096 0.064-0.096 0-0.32 0.064-0.512 0.16-0.864 0.32-1.856 0.064-1.92-0.512 0-0.096-0.032-0.224-0.032-0.288 0-0.16 0.16-1.472 0.192-1.472 0 0 0.032-0.064 0.032-0.16s0.032-0.288 0.064-0.416c0.032-0.128 0.096-0.384 0.096-0.512 0.128-0.704 0.192-1.152 0.256-1.44 0.032-0.128 0.064-0.384 0.096-0.544 0.032-0.192 0.128-0.8 0.256-1.344 0.288-1.632 0.16-2.432-0.416-2.784-0.16-0.064-0.288-0.16-0.352-0.16-0.512-0.096-0.864-0.16-0.896-0.16z&quot;]},&quot;email&quot;:{&quot;height&quot;:32,&quot;width&quot;:28,&quot;paths&quot;:[&quot;M18.56 17.408l8.256 8.544h-25.248l8.288-8.448 4.32 4.064zM2.016 6.048h24.32l-12.16 11.584zM20.128 15.936l8.224-7.744v16.256zM0 24.448v-16.256l8.288 7.776z&quot;]}},&quot;utmParams&quot;:[],&quot;pinterest&quot;:{&quot;pinDescriptionSource&quot;:&quot;post_pinterest_description&quot;,&quot;pinDescription&quot;:&quot;This Eggplant with Thai basil and chicken wakes up your taste buds with tender Japanese or Chinese eggplants and fragrant Thai flavors. Source: thewoksoflife.com&quot;,&quot;pinTitle&quot;:&quot;Eggplant with Thai Basil and Chicken&quot;,&quot;pinImageURL&quot;:null,&quot;pinnableImages&quot;:&quot;all_images&quot;,&quot;postImageHidden&quot;:null,&quot;postImageHiddenMultiple&quot;:null,&quot;lazyLoadCompatibility&quot;:null,&quot;buttonPosition&quot;:&quot;top-left&quot;,&quot;buttonShape&quot;:&quot;circle&quot;,&quot;showButtonLabel&quot;:&quot;yes&quot;,&quot;buttonLabelText&quot;:&quot;Save&quot;,&quot;buttonShareBehavior&quot;:&quot;all_images&quot;,&quot;hoverButtonShareBehavior&quot;:&quot;hover_image&quot;,&quot;minimumImageWidth&quot;:&quot;200&quot;,&quot;minimumImageHeight&quot;:&quot;200&quot;,&quot;showImageOverlay&quot;:&quot;yes&quot;,&quot;postTypeDisplay&quot;:null,&quot;imagePinIt&quot;:&quot;0&quot;,&quot;hasContent&quot;:&quot;1&quot;,&quot;shareURL&quot;:&quot;https:\/\/thewoksoflife.com\/japanese-eggplant-chicken-thai-basil-stir-fry\/&quot;,&quot;bypassClasses&quot;:[&quot;mv-grow-bypass&quot;,&quot;no_pin&quot;],&quot;bypassDenyClasses&quot;:[&quot;dpsp-post-pinterest-image-hidden-inner&quot;,&quot;mv-create-pinterest&quot;],&quot;ignoreSelectors&quot;:[],&quot;disableIframes&quot;:&quot;yes&quot;},&quot;inlineContentHook&quot;:[&quot;genesis_loop&quot;,&quot;loop_start&quot;]}'></div> <div class="cpro-onload  cp-popup-global  cp-custom-cls-manual_trigger_53830 " data-class-id="53830" data-inactive-time='60'></div>
<div id="cp_popup_id_53830" class="cp-popup-container cp-popup-live-wrap cp_style_53830 cp-module-modal_popup  " data-style="cp_style_53830" data-module-type="modal_popup" data-class-id="53830" data-styleslug="email-subscribe">
<div class="cpro-overlay">
<div class="cp-popup-wrapper cp-auto  ">
<div class="cp-popup  cpro-animate-container ">
<form class="cpro-form" method="post">
<input type='hidden' class='panel-settings' data-style_id="53830" data-section='configure' value='{&quot;enable_custom_cookies&quot;:&quot;&quot;,&quot;enable_cookies_class&quot;:&quot;&quot;,&quot;enable_adblock_detection&quot;:&quot;&quot;,&quot;enable_visitors&quot;:&quot;0&quot;,&quot;visitor_type&quot;:&quot;first-time&quot;,&quot;referrer_type&quot;:&quot;hide-from&quot;,&quot;hide_custom_cookies&quot;:&quot;0&quot;,&quot;hide_cookies_class&quot;:&quot;&quot;,&quot;show_for_logged_in&quot;:&quot;1&quot;,&quot;hide_on_device&quot;:&quot;&quot;,&quot;cookies_enabled&quot;:&quot;1&quot;,&quot;conversion_cookie&quot;:&quot;90&quot;,&quot;closed_cookie&quot;:&quot;30&quot;,&quot;cookies_enabled_submit&quot;:&quot;&quot;,&quot;enable_cookies_class_submit&quot;:&quot;&quot;,&quot;conversion_cookie_submit&quot;:&quot;90&quot;,&quot;cookies_enabled_closed&quot;:&quot;&quot;,&quot;enable_cookies_class_closed&quot;:&quot;&quot;,&quot;closed_cookie_new&quot;:&quot;30&quot;}'><input type='hidden' class='panel-rulesets' data-style_id="53830" data-section='configure' value='[{&quot;name&quot;:&quot;Ruleset 1&quot;,&quot;autoload_on_duration&quot;:&quot;0&quot;,&quot;load_on_duration&quot;:&quot;15&quot;,&quot;modal_exit_intent&quot;:false,&quot;autoload_on_scroll&quot;:&quot;1&quot;,&quot;load_after_scroll&quot;:&quot;60&quot;,&quot;inactivity&quot;:false,&quot;inactivity_link&quot;:&quot;&quot;,&quot;enable_after_post&quot;:false,&quot;enable_custom_scroll&quot;:false,&quot;enable_scroll_class&quot;:&quot;&quot;,&quot;on_scroll_txt&quot;:&quot;&quot;,&quot;show_cta_info&quot;:&quot;&quot;,&quot;enable_custom_cookies&quot;:false,&quot;enable_cookies_class&quot;:&quot;&quot;,&quot;on_cookie_txt&quot;:&quot;&quot;,&quot;hide_cta_link&quot;:&quot;&quot;,&quot;enable_adblock_detection&quot;:false,&quot;all_visitor_info&quot;:&quot;&quot;,&quot;enable_visitors&quot;:&quot;0&quot;,&quot;visitor_type&quot;:&quot;first-time&quot;,&quot;enable_referrer&quot;:&quot;&quot;,&quot;referrer_type&quot;:&quot;hide-from&quot;,&quot;display_to&quot;:&quot;&quot;,&quot;hide_from&quot;:&quot;&quot;,&quot;enable_scheduler&quot;:false,&quot;enable_scheduler_txt&quot;:&quot;&quot;,&quot;start_date&quot;:&quot;&quot;,&quot;end_date&quot;:&quot;&quot;,&quot;custom_cls_text_head&quot;:&quot;&quot;,&quot;enable_custom_class&quot;:false,&quot;copy_link_code_button&quot;:&quot;Copy Link Code&quot;,&quot;copy_link_cls_code_button&quot;:&quot;&quot;,&quot;custom_class&quot;:&quot;&quot;,&quot;custom_cls_text&quot;:&quot;&quot;}]'><style id='cp_popup_style_53830' type='text/css'>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</style>
<div class="cp-popup-content cpro-active-step cp-img-lazy cp-bg-lazy cp-modal_popup      cp-panel-1" data-entry-animation="cp-fadeIn" data-cp-src="[&quot;11454|https://thewoksoflife.com/wp-content/uploads/2015/10/general-tsos-cauliflower-6.jpg|full&quot;,&quot;11454|https://thewoksoflife.com/wp-content/uploads/2015/10/general-tsos-cauliflower-6.jpg|full&quot;]" data-overlay-click="1" data-title="Email Subscribe" data-module-type="modal_popup" data-step="1" data-width="590" data-mobile-width="320" data-height="350" data-mobile-height="190" data-mobile-break-pt="767" data-mobile-responsive="yes">
<div class="cpro-form-container">
<div id="cp_shape-2-53830" class="cp-field-html-data   cp-shapes-wrap cp-none" data-type="cp_shape" data-action="none" data-success-message="Thank you for subscribing." data-step="" data-get-param="{{get-param}}">
<div class="cp-shape-container">
<div class="cp-shape-tooltip"></div>
<label class="cp-shape-label">
<div class="cp-rotate-wrap"><svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="30" height="30" viewBox="0 0 100 100" enable-background="new 0 0 100 100" xml:space="preserve" preserveAspectRatio="none" fill="#f9f5ed" class="cp-target">
<path d="M0,0h100v100H0V0z" />
</svg>
</div>
<div class="cp-field-shadow"></div>
</label>
</div>
</div><div id="cp_email-1-53830" class="cp-field-html-data    cp-none" data-type="cp_email">
<input type="email" class="cp-target cp-field-element cp-form-input-field cp-form-field cp-email cp-form-field cp-email-field" aria-label="email address..." placeholder="email address..." name="param[email]" value="" required="required" data-email-error-msg="Please enter a valid email address." autocomplete="on" />
</div><div id="cp_paragraph-1-53830" class="cp-field-html-data    cp-none cp_has_editor" data-type="cp_paragraph" data-field-title="Paragraph"><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-paragraph tinymce" name="{{name}}"><p>FREE Top 25 Recipes eBook!</p></div></div>
</div><div id="cp_paragraph-2-53830" class="cp-field-html-data    cp-none cp_has_editor" data-type="cp_paragraph" data-field-title="Paragraph"><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-paragraph tinymce" name="{{name}}"><p>Get updates on new recipes &amp; our</p></div></div>
</div><div id="cp_close_text-1-53830" class="cp-field-html-data    cp-none" data-type="cp_close_text" data-field-title="Close Text" data-action="close" data-redirect="{{data-redirect}}">
<div class="cp-rotate-wrap">
<div class="cp-target cp-field-element cp-close-field {{extra-class}}" data-original-title="{{data-tip-title}}" name="cp_close_text-1">
<span class="cp-close-link ">No thanks!</span>
</div>
<div class="cp-field-shadow"></div>
</div>
</div><div id="cp_text-0-53830" class="cp-field-html-data    cp-none" data-type="cp_text" data-field-title="Text">
<input type="text" class="cp-target cp-field-element cp-text cp-form-field cp-form-input-field cp-text-field" aria-label="first name..." placeholder="first name..." name="param[textfield_4810]" value="" access_cp_pro autocomplete="on" />
</div><div id="cp_button-0-53830" class="cp-field-html-data   cp-none" data-type="cp_button" data-action="submit" data-step="1">
<div class="cp-rotate-wrap"><button type="submit" class=" cp-target cp-field-element cp-button cp-button-field" data-success-message="Thank You for Subscribing!" data-get-param="false">SUBSCRIBE</button>
<div class="cp-btn-tooltip"></div>
</div></div><div id="cp_close_text-0-53830" class="cp-field-html-data    cp-none" data-type="cp_close_text" data-field-title="Close Text" data-action="close" data-redirect="{{data-redirect}}">
<div class="cp-rotate-wrap">
<div class="cp-target cp-field-element cp-close-field {{extra-class}}" data-original-title="{{data-tip-title}}" name="cp_close_text-0">
<span class="cp-close-link ">No thanks!</span>
</div>
<div class="cp-field-shadow"></div>
</div>
</div> </div>
</div>
<style id='cp_popup_style_53830' type='text/css'>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</style>
<div class="cp-popup-content  cp-img-lazy cp-bg-lazy cp-modal_popup      cp-panel-2" data-cp-src="[&quot;11454|https://thewoksoflife.com/wp-content/uploads/2015/10/general-tsos-cauliflower-6.jpg|full&quot;,&quot;11454|https://thewoksoflife.com/wp-content/uploads/2015/10/general-tsos-cauliflower-6.jpg|full&quot;]" data-overlay-click="1" data-title="Email Subscribe" data-module-type="modal_popup" data-step="2" data-width="590" data-mobile-width="365" data-height="350" data-mobile-height="250" data-mobile-break-pt="767" data-mobile-responsive="yes">
<div class="cpro-form-container">
<div id="cp_shape-3-53830" class="cp-field-html-data   cp-shapes-wrap cp-none" data-type="cp_shape" data-action="none" data-success-message="Thank you for subscribing." data-step="" data-get-param="{{get-param}}">
<div class="cp-shape-container">
<div class="cp-shape-tooltip"></div>
<label class="cp-shape-label">
<div class="cp-rotate-wrap"><svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="30" height="30" viewBox="0 0 100 100" enable-background="new 0 0 100 100" xml:space="preserve" preserveAspectRatio="none" fill="#000000" class="cp-target">
<path d="M0,0h100v100H0V0z" />
</svg>
</div>
<div class="cp-field-shadow"></div>
</label>
</div>
</div><div id="cp_paragraph-4-53830" class="cp-field-html-data    cp-none cp_has_editor" data-type="cp_paragraph" data-field-title="Paragraph"><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-paragraph tinymce" name="{{name}}"><p>Thank</p>
<p>You!</p></div></div>
</div><div id="cp_paragraph-5-53830" class="cp-field-html-data    cp-none cp_has_editor" data-type="cp_paragraph" data-field-title="Paragraph"><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-paragraph tinymce" name="{{name}}"><p>USE COUPON CODE&nbsp;</p>
<p>WELCOME20</p></div></div>
</div><div id="cp_close_image-1-53830" class="cp-field-html-data    cp-none cp-image-ratio cp-close-field cp-close-image-wrap" data-type="cp_close_image" data-field-title="Close Image" data-action="close">
<div class="cp-rotate-wrap">
<div class="cp-image-main"><img width="32" height="32" data-cp-src="https://thewoksoflife.com/wp-content/plugins/convertpro/assets/admin/img/close1.png" class="cp-target cp-field-element cp-close-image cp-img-lazy" alt="" name="cp_close_image-1" value="" src="">
<div class="cp-field-shadow"></div>
</div>
</div>
</div><div id="cp_shape-4-53830" class="cp-field-html-data   cp-shapes-wrap cp-none" data-type="cp_shape" data-action="goto_url" data-success-message="Thank You for Subscribing!" data-step="1" data-redirect="//www.facebook.com/BrainstormForce/" data-redirect-target="_self" data-get-param="{{get-param}}">
<div class="cp-shape-container">
<div class="cp-shape-tooltip"></div>
<label class="cp-shape-label">
<div class="cp-rotate-wrap">
<svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="30" height="30" viewBox="0 0 30 30" xml:space="preserve" preserveAspectRatio="none" fill="#878787" class="cp-target">
<path d="M24.375 0c3.105 0 5.625 2.52 5.625 5.625v18.75c0 3.105-2.52 5.625-5.625 5.625h-3.672v-11.621h3.887l0.586-4.531h-4.473v-2.891c0-1.309 0.352-2.188 2.246-2.188l2.383-0.020v-4.043c-0.41-0.059-1.836-0.176-3.477-0.176-3.457 0-5.84 2.109-5.84 5.977v3.34h-3.906v4.531h3.906v11.621h-10.391c-3.105 0-5.625-2.52-5.625-5.625v-18.75c0-3.105 2.52-5.625 5.625-5.625h18.75z"></path>
</svg>
</div>
<div class="cp-field-shadow"></div>
</label>
</div>
</div><div id="cp_paragraph-6-53830" class="cp-field-html-data    cp-none cp_has_editor" data-type="cp_paragraph" data-field-title="Paragraph"><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-paragraph tinymce" name="{{name}}"><p>Follow us on Facebook</p></div></div>
</div> </div>
</div>
<input type="hidden" name="param[date]" value="August 5, 2021" />
<input type='text' class='cpro-hp-field' name='cpro_hp_field_53830' value=''>
<input type="hidden" name="action" value="cp_v2_add_subscriber" />
<input type="hidden" name="style_id" value="53830" />
</form>
</div>
</div>
</div>
</div>
<script type="rocketlazyloadscript">(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><script type="rocketlazyloadscript" data-rocket-type="text/javascript">
    /* <![CDATA[ */
    window.EASYINDEX = window.EASYINDEX || {};
    EASYINDEX.version = '1.1.1693';
    EASYINDEX.ajaxUrl = 'https://thewoksoflife.com/wp-admin/admin-ajax.php';
    EASYINDEX.thumbBase = "https://thewoksoflife.com/wp-content/uploads/easyindex";
    EASYINDEX.widgetData = '[]';
    /* ]]> */
</script><link data-minify="1" rel='stylesheet' id='wprm-public-css' href='https://thewoksoflife.com/wp-content/cache/min/1/wp-content/plugins/wp-recipe-maker/dist/public-modern.css?ver=1627417565' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='wprmp-public-css' href='https://thewoksoflife.com/wp-content/cache/min/1/wp-content/plugins/wp-recipe-maker-premium/dist/public-pro.css?ver=1627417565' type='text/css' media='all' />
<link rel='stylesheet' id='cp-google-fonts-53830-css' href='//fonts.googleapis.com/css?family=Montserrat%3A700%2C%7CCrimson+Pro%3AInherit%2CInherit%2CInherit%2C%7CRusso+One%3AInherit%2CInherit%2C%7CBarlow%3Anormal%2C&#038;ver=1.7.2' type='text/css' media='all' />
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='dpsp-frontend-js-pro-js-before'>
		var dpsp_pin_button_data = {"pin_description_source":"post_pinterest_description","pinterest_pinnable_images":"all_images","pinterest_button_share_behavior":"all_images","disable_iframes":"yes","button_position":"top_left","button_shape":"circle","minimum_image_width":"200","minimum_image_height":"200","show_button_text_label":"yes","button_text_label":"Save","show_image_overlay":"yes","button_share_behavior":"hover_image","pinterest_title":"Eggplant with Thai Basil and Chicken","pinterest_description":"This Eggplant with Thai basil and chicken wakes up your taste buds with tender Japanese or Chinese eggplants and fragrant Thai flavors. Source: thewoksoflife.com"}
	
</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' async data-noptimize src='https://thewoksoflife.com/wp-content/cache/min/1/wp-content/plugins/social-pug/assets/dist/front-end-pro.2.14.1.js?ver=1627417564' id='dpsp-frontend-js-pro-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/thewoksoflife.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"9b3cab6e08","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://thewoksoflife.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.1.12' id='ppress-frontend-script-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://thewoksoflife.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://thewoksoflife.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.10' id='superfish-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://thewoksoflife.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=3.3.3' id='superfish-args-js' defer></script>
<script type='text/javascript' id='once-coupled-the-woks-of-life-responsive-menu-js-extra'>
/* <![CDATA[ */
var responsive_menu_params = {"mainMenu":"Main Menu","subMenu":"Submenu","menuClasses":{"combine":[".nav-primary",".nav-header"],"others":[".nav-recipes"]}};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://thewoksoflife.com/wp-content/themes/once-coupled-the-woks-of-life/assets/js/responsive-menu.min.js?ver=1621276884' id='once-coupled-the-woks-of-life-responsive-menu-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://thewoksoflife.com/wp-content/cache/min/1/wp-content/themes/once-coupled-the-woks-of-life/assets/js/global.js?ver=1627417564' id='once-coupled-the-woks-of-life-global-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://thewoksoflife.com/wp-content/cache/min/1/wp-content/themes/once-coupled-the-woks-of-life/assets/js/sticky-menu.js?ver=1627417564' id='once-coupled-the-woks-of-life-sticky-menu-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://thewoksoflife.com/wp-content/themes/once-coupled-the-woks-of-life/assets/js/vendor/track-focus.min.js?ver=1621276884' id='once-coupled-the-woks-of-life-track-focus-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://thewoksoflife.com/wp-content/themes/once-coupled-the-woks-of-life/lib/components/lity/assets/lity.min.js?ver=1621276884' id='once-coupled-the-woks-of-life-lity-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://thewoksoflife.com/wp-content/themes/once-coupled-the-woks-of-life/lib/components/micromodal/assets/micromodal.min.js?ver=1621276884' id='once-coupled-the-woks-of-life-micromodal-component-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://thewoksoflife.com/wp-content/themes/once-coupled-the-woks-of-life/lib/components/micromodal/assets/scripts.min.js?ver=1621276884' id='once-coupled-the-woks-of-life-micromodal-init-component-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://thewoksoflife.com/wp-includes/js/comment-reply.min.js?ver=5.7.2' id='comment-reply-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://thewoksoflife.com/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=3.3.3' id='skip-links-js' defer></script>
<script type='text/javascript' src='https://thewoksoflife.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js' defer></script>
<script type='text/javascript' id='wprm-public-js-extra'>
/* <![CDATA[ */
var wprm_public = {"endpoints":{"analytics":"https:\/\/thewoksoflife.com\/wp-json\/wp-recipe-maker\/v1\/analytics"},"settings":{"features_comment_ratings":true,"template_color_comment_rating":"#222222","instruction_media_toggle_default":"on","video_force_ratio":false,"analytics_enabled":false,"print_new_tab":true},"post_id":"15357","home_url":"https:\/\/thewoksoflife.com\/","print_slug":"wprm_print","permalinks":"\/%postname%\/","ajax_url":"https:\/\/thewoksoflife.com\/wp-admin\/admin-ajax.php","nonce":"c2d99eba9c","api_nonce":"0f9187238b","translations":[]};
var wprmpuc_recipe_28685 = {"ingredients":[{"uid":0,"amount":"8","unit":"ounces","name":"chicken breast","notes":"(thinly sliced)","converted":{"2":{"amount":"225","unit":"g"}},"id":1253},{"uid":2,"amount":"2","unit":"tablespoons","name":"water","notes":"","converted":{"2":{"amount":"30","unit":"ml"}},"id":332},{"uid":4,"amount":"5","unit":"tablespoons","name":"vegetable oil","notes":"(plus 1 teaspoon for marinating the chicken)","converted":{"2":{"amount":"75","unit":"ml"}},"id":278},{"uid":6,"amount":"1\u00bd","unit":"teaspoons","name":"light soy sauce","notes":"","converted":{"2":{"amount":"","unit":""}},"id":330},{"uid":8,"amount":"1","unit":"teaspoon","name":"cornstarch","notes":"","converted":{"2":{"amount":"","unit":""}},"id":267},{"uid":10,"amount":"2","unit":"","name":"Chinese or Japanese eggplants","notes":"(about 12-16 ounces\/340-450g; cut on an angle into 1 1\/2-inch wedges)","converted":{"2":{"amount":"","unit":""}},"id":5235},{"uid":12,"amount":"3","unit":"cloves","name":"garlic","notes":"(sliced thinly)","converted":{"2":{"amount":"","unit":""}},"id":269},{"uid":14,"amount":"3","unit":"","name":"scallions","notes":"(sliced 1\u00bd inches long on an angle, separated into white and green parts)","converted":{"2":{"amount":"","unit":""}},"id":259},{"uid":16,"amount":"1","unit":"bunch","name":"Thai basil or holy basil","notes":"(stems removed, about 1 cup loosely packed)","converted":{"2":{"amount":"","unit":""}},"id":2635},{"uid":18,"amount":"1","unit":"tablespoon","name":"Shaoxing wine","notes":"(or dry sherry cooking wine)","converted":{"2":{"amount":"15","unit":"ml"}},"id":272},{"uid":20,"amount":"2","unit":"teaspoons","name":"fish sauce","notes":"","id":551},{"uid":22,"amount":"\u00bd","unit":"teaspoon","name":"sugar","notes":"","converted":{"2":{"amount":"","unit":""}},"id":273},{"uid":24,"amount":"1","unit":"teaspoon","name":"Thai thin soy sauce","notes":"(or light soy sauce)","id":2613},{"uid":26,"amount":"1","unit":"teaspoon","name":"dark soy sauce","notes":"","id":274},{"uid":28,"amount":"\u00bd","unit":"teaspoon","name":"sesame oil","notes":"","id":266},{"uid":30,"amount":"","unit":"","name":"ground white pepper","notes":"","id":346},{"uid":32,"amount":"\u00bc","unit":"cup","name":"chicken stock","notes":"(hot)","converted":{"2":{"amount":"60","unit":"ml"}},"id":276}]};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://thewoksoflife.com/wp-content/cache/min/1/wp-content/plugins/wp-recipe-maker/dist/public-modern.js?ver=1627417565' id='wprm-public-js' defer></script>
<script type='text/javascript' id='wprmp-public-js-extra'>
/* <![CDATA[ */
var wprmp_public = {"settings":{"recipe_template_mode":"modern","features_adjustable_servings":true,"adjustable_servings_round_to_decimals":"2","fractions_enabled":false,"fractions_use_mixed":true,"fractions_use_symbols":true,"fractions_max_denominator":"8","features_comment_ratings":true,"features_user_ratings":false,"user_ratings_force_comment":"never","user_ratings_force_comment_scroll_to":"","servings_changer_display":"tooltip_slider","template_ingredient_list_style":"disc","template_instruction_list_style":"decimal","template_color_icon":"#343434"},"timer":{"sound_dir":"https:\/\/thewoksoflife.com\/wp-content\/plugins\/wp-recipe-maker-premium\/dist\/","text":{"start_timer":"Click to Start Timer"},"icons":{"pause":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" x=\"0px\" y=\"0px\" width=\"24px\" height=\"24px\" viewBox=\"0 0 24 24\"><g ><path fill=\"#fffefe\" d=\"M9,2H4C3.4,2,3,2.4,3,3v18c0,0.6,0.4,1,1,1h5c0.6,0,1-0.4,1-1V3C10,2.4,9.6,2,9,2z\"\/><path fill=\"#fffefe\" d=\"M20,2h-5c-0.6,0-1,0.4-1,1v18c0,0.6,0.4,1,1,1h5c0.6,0,1-0.4,1-1V3C21,2.4,20.6,2,20,2z\"\/><\/g><\/svg>","play":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" x=\"0px\" y=\"0px\" width=\"24px\" height=\"24px\" viewBox=\"0 0 24 24\"><g ><path fill=\"#fffefe\" d=\"M6.6,2.2C6.3,2,5.9,1.9,5.6,2.1C5.2,2.3,5,2.6,5,3v18c0,0.4,0.2,0.7,0.6,0.9C5.7,22,5.8,22,6,22c0.2,0,0.4-0.1,0.6-0.2l12-9c0.3-0.2,0.4-0.5,0.4-0.8s-0.1-0.6-0.4-0.8L6.6,2.2z\"\/><\/g><\/svg>","close":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" x=\"0px\" y=\"0px\" width=\"24px\" height=\"24px\" viewBox=\"0 0 24 24\"><g ><path fill=\"#fffefe\" d=\"M22.7,4.3l-3-3c-0.4-0.4-1-0.4-1.4,0L12,7.6L5.7,1.3c-0.4-0.4-1-0.4-1.4,0l-3,3c-0.4,0.4-0.4,1,0,1.4L7.6,12l-6.3,6.3c-0.4,0.4-0.4,1,0,1.4l3,3c0.4,0.4,1,0.4,1.4,0l6.3-6.3l6.3,6.3c0.2,0.2,0.5,0.3,0.7,0.3s0.5-0.1,0.7-0.3l3-3c0.4-0.4,0.4-1,0-1.4L16.4,12l6.3-6.3C23.1,5.3,23.1,4.7,22.7,4.3z\"\/><\/g><\/svg>"}},"recipe_submission":{"max_file_size":671088640,"text":{"image_size":"The image file is too large"}}};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://thewoksoflife.com/wp-content/cache/min/1/wp-content/plugins/wp-recipe-maker-premium/dist/public-pro.js?ver=1627417565' id='wprmp-public-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" defer data-rocket-type='text/javascript' src='https://thewoksoflife.com/wp-content/cache/min/1/wp-content/plugins/akismet/_inc/form.js?ver=1627417565' id='akismet-form-js'></script>
<script type='text/javascript' id='cp-popup-script-js-extra'>
/* <![CDATA[ */
var cp_ajax = {"url":"https:\/\/thewoksoflife.com\/wp-admin\/admin-ajax.php","ajax_nonce":"2d8e11be4b","assets_url":"https:\/\/thewoksoflife.com\/wp-content\/plugins\/convertpro\/assets\/","not_connected_to_mailer":"This form is not connected with any mailer service! Please contact web administrator.","timer_labels":"Years,Months,Weeks,Days,Hours,Minutes,Seconds","timer_labels_singular":"Year,Month,Week,Day,Hour,Minute,Second","image_on_ready":"","cpro_mx_valid":"0","invalid_email_id":"Invalid Email Address!"};
var cp_pro = {"inactive_time":"60"};
var cp_pro_url_cookie = {"days":"30"};
var cp_v2_ab_tests = {"cp_v2_ab_tests_object":[]};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' defer="defer" src='https://thewoksoflife.com/wp-content/plugins/convertpro/assets/modules/js/cp-popup.min.js?ver=1.7.2' id='cp-popup-script-js'></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' defer src='https://thewoksoflife.com/wp-content/cache/min/1/wp-content/plugins/mailchimp-for-wp/assets/js/forms.js?ver=1627417564' id='mc4wp-forms-api-js'></script>
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">window.addEventListener('DOMContentLoaded', function() {

				jQuery(document).on( "cp_after_form_submit", function( e, element, response
					, style_slug ) {

					if( false == response.data.error ) {

						if( 'undefined' !== typeof response.data['cfox_data']  ) {
							var form_data = JSON.parse( response.data['cfox_data']  );

							form_data.overwrite_tags = false;

							if( 'undefined' !== typeof convertfox ) {
								convertfox.identify( form_data );
							}
						}
					}

				});


			});</script>
<style type="text/css">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</style><script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://thewoksoflife.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script></body></html>
