<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1" /><link type="text/css" media="all" href="https://thewoksoflife.com/wp-content/cache/autoptimize/css/autoptimize_04d2781635a753c894f2a4aa3bce98f1.css" rel="stylesheet" /><title>Caribbean Spiced Lamb Stew</title> <script>window.adthrive = window.adthrive || {};
window.adthrive.cmd = window.adthrive.cmd || [];
window.adthrive.host = 'ads.adthrive.com';
window.adthrive.plugin = 'adthrive-ads-1.0.34';
window.adthrive.threshold = Math.floor(Math.random() * 100 + 1);

(function() {
	var script = document.createElement('script');
	script.async = true;
	script.type = 'text/javascript';
	script.src = 'https://ads.adthrive.com/sites/55cca79b52c946be6dac61bd/ads.min.js?threshold=' + window.adthrive.threshold;
	var node = document.getElementsByTagName('script')[0];
	node.parentNode.insertBefore(script, node);
})();</script> <meta name="description" content="This Caribbean lamb stew is a rich, hearty, spicy one pot meal that you&#039;ll want to smother all over a bowl of hot rice. The active prep time for this recipe is minimal!" /><link rel="canonical" href="https://thewoksoflife.com/lamb-stew/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Caribbean Spiced Lamb Stew" /><meta property="og:description" content="This Caribbean lamb stew is a rich, hearty, spicy one pot meal that you&#039;ll want to smother all over a bowl of hot rice. The active prep time for this recipe is minimal!" /><meta property="og:url" content="https://thewoksoflife.com/lamb-stew/" /><meta property="og:site_name" content="The Woks of Life" /><meta property="og:updated_time" content="2019-06-25T00:32:20+00:00" /><meta property="article:published_time" content="2015-12-02T00:03:04+00:00" /><meta property="article:modified_time" content="2019-06-25T00:32:20+00:00" /><meta property="og:image" content="https://thewoksoflife.com/wp-content/uploads/2015/11/goat-stew-9.jpg" /><meta property="og:image:width" content="600" /><meta property="og:image:height" content="902" /><meta property="article:author" content="facebook.com/thewoksoflife" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:title" content="Caribbean Spiced Lamb Stew" /><meta name="twitter:description" content="This Caribbean lamb stew is a rich, hearty, spicy one pot meal that you&#039;ll want to smother all over a bowl of hot rice. The active prep time for this recipe is minimal!" /><meta name="twitter:image" content="https://thewoksoflife.com/wp-content/uploads/2015/11/goat-stew-9.jpg" /><meta name="twitter:creator" content="@thewoksoflife" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>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</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="The Woks of Life &raquo; Feed" href="https://feeds.feedburner.com/thewoksoflife" /><link rel="alternate" type="application/rss+xml" title="The Woks of Life &raquo; Comments Feed" href="https://thewoksoflife.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The Woks of Life &raquo; Caribbean Spiced Lamb Stew Comments Feed" href="https://thewoksoflife.com/lamb-stew/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thewoksoflife.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='dashicons-css' href='https://thewoksoflife.com/wp-includes/css/dashicons.min.css?ver=5.2.3' type='text/css' media='all' /><link rel='stylesheet' id='daily-dish-google-fonts-css' href='//fonts.googleapis.com/css?family=Alice%7CLato%3A400%2C700%2C900&#038;ver=1.0.26' type='text/css' media='all' /><link rel='stylesheet' id='fontawesome-css' href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' /><link rel='stylesheet' id='gppro-style-css' href='https://thewoksoflife.com/wp-content/cache/autoptimize/css/autoptimize_single_691e236f70f53d79c7fbb9f9d6486174.css?ver=1466212867' type='text/css' media='all' /> <script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://thewoksoflife.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <script type='text/javascript'>var dpsp_pin_button_data = {"pin_description_source":"post_pinterest_description","button_position":"top_left","button_shape":"circle","minimum_image_width":"200","minimum_image_height":"200","show_button_text_label":"yes","button_text_label":"Save","show_image_overlay":"yes","button_share_behavior":"hover_image","pinterest_button_share_behavior":"post_image"}</script> <!--[if lt IE 9]> <script type='text/javascript' src='https://thewoksoflife.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script> <![endif]--><link rel='https://api.w.org/' href='https://thewoksoflife.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thewoksoflife.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thewoksoflife.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.2.3" /><link rel='shortlink' href='https://thewoksoflife.com/?p=12021' /><link rel="alternate" type="application/json+oembed" href="https://thewoksoflife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthewoksoflife.com%2Flamb-stew%2F" /><link rel="alternate" type="text/xml+oembed" href="https://thewoksoflife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthewoksoflife.com%2Flamb-stew%2F&#038;format=xml" /><style type="text/css" data-source="Social Pug"></style><style type="text/css">.wprm-comment-rating svg path, .comment-form-wprm-rating svg path { fill: #fecd00; } .comment-form-wprm-rating .rated svg polygon { fill: #fecd00; } .wprm-comment-rating svg polygon, .comment-form-wprm-rating svg polygon { stroke: #fecd00; }</style><meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests;block-all-mixed-content" /><link rel="icon" href="https://thewoksoflife.com/wp-content/uploads/2014/10/TWOL-Bowl-Favicon.ico" /><link rel="pingback" href="https://thewoksoflife.com/xmlrpc.php" /><meta name="p:domain_verify" content="30015a499feadb9c68198258b4c3e2f2" /><meta name="msvalidate.01" content="32AAE00E89F95B57DF9331F382CB26C1" /><meta name="google-site-verification" content="mxGNTKW0K6l_thaJwLiadsZ-IzB7SNeGQyc46TmqxsI" /><link rel="icon" href="https://thewoksoflife.com/wp-content/uploads/2014/10/TWOL-Bowl-Favicon.ico" type="image/x-icon" /><link rel="shortcut icon" href="https://thewoksoflife.com/wp-content/uploads/2014/10/TWOL-Bowl-Favicon.ico" type="image/x-icon" /> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-41678252-1', 'thewoksoflife.com');
  ga('require', 'displayfeatures');
  ga('require', 'linkid', 'linkid.js');
  ga('send', 'pageview');</script> <style>.nc_socialPanel .sw, .nc_socialPanel span.swp_count, span.swp_share {
color: #fff!important;
}</style><style>#related_posts_thumbnails li{
          border-right: 1px solid #ffffff;
          background-color: #FFFFFF      }
      #related_posts_thumbnails li:hover{
          background-color: #ffffff;
      }
      .relpost_content{
          font-size: 12px;
          color: #333333;
      }
      .relpost-block-single{
          background-color: #FFFFFF;
          border-right: 1px solid  #ffffff;
          border-left: 1px solid  #ffffff;
          margin-right: -1px;
      }
      .relpost-block-single:hover{
          background-color: #ffffff;
      }</style><style type="text/css">html body div.easyrecipe .ERSName { font-family: Lato!important;font-weight: bold!important;font-size: 30px!important;margin-bottom: 0px!important;margin-left: 0px!important;margin-right: 0px!important;padding-bottom: 0px!important;padding-left: 0px!important;padding-right: 0px!important; }
body.gppro-custom .content>.entry .entry-content a.ERSPrintBtn {
color: #fff;
}</style><style type="text/css" id="wp-custom-css">body.gppro-custom .content>.entry .entry-content .swp_social_panel.swp_default_full_color a {
    color: #fff;
}

body.gppro-custom .content>.entry .entry-content .swp_social_panel.swp_default_full_color a:hover, body.gppro-custom .content>.entry .entry-content span.swp_share {
    color: #000!important  ;
}

body.gppro-custom .entry-header .entry-meta .entry-modified-time {
	color: #dd0b0b;
}	

.nav-primary .genesis-nav-menu .search input[type=submit] {
	text-indent: -9999px;
	top: 0;	
}
.wp-caption {
	max-width: 600px!important;
	width: 100%!important;
}</style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head><body data-rsssl=1 class="post-template-default single single-post postid-12021 single-format-standard header-full-width content-sidebar gppro-custom"><div class="site-container"><header class="site-header"><div class="wrap"><div class="title-area"><p class="site-title"><a href="https://thewoksoflife.com/">The Woks of Life</a></p><p class="site-description">a culinary genealogy</p></div></div></header><div class="surprise-me-mobile"><a href="/?redirect_to=random">Surprise Me!</a></div><nav class="nav-primary" aria-label="Main"><div class="wrap"><ul id="menu-menu" class="menu genesis-nav-menu menu-primary"><li id="menu-item-608" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-608"><a href="https://thewoksoflife.com"><span>HOME</span></a></li><li id="menu-item-23" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23"><a href="https://thewoksoflife.com/about/"><span>About</span></a></li><li id="menu-item-3080" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3080"><a><span>RECIPES</span></a><ul class="sub-menu"><li id="menu-item-8819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8819"><a href="https://thewoksoflife.com/visual-recipe-index/"><span>Visual Recipe Index</span></a></li><li id="menu-item-2605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2605"><a href="https://thewoksoflife.com/recipe-list/"><span>Recipe List</span></a><ul class="sub-menu"><li id="menu-item-12820" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12820"><a href="https://thewoksoflife.com/recipe-list/"><span>Complete Recipe List</span></a></li><li id="menu-item-19555" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19555"><a href="https://thewoksoflife.com/holiday-season-recipes/"><span>Holiday Season Recipes</span></a></li><li id="menu-item-12837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12837"><a href="https://thewoksoflife.com/chinese-new-year-recipes/"><span>Chinese New Year</span></a></li><li id="menu-item-12809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12809"><a href="https://thewoksoflife.com/chinese-take-out-recipes/"><span>Chinese Take Out</span></a></li><li id="menu-item-12806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12806"><a href="https://thewoksoflife.com/chinese-dim-sum-recipes/"><span>Chinese Dim Sum</span></a></li><li id="menu-item-12807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12807"><a href="https://thewoksoflife.com/quick-easy-recipes/"><span>Quick and Easy</span></a></li><li id="menu-item-12808" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12808"><a href="https://thewoksoflife.com/chinese-bakery-recipes/"><span>Chinese Bakery</span></a></li><li id="menu-item-12805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12805"><a href="https://thewoksoflife.com/chinese-vegetarian-recipes/"><span>Vegetarian</span></a></li></ul></li></ul></li><li id="menu-item-7902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7902"><a href="https://thewoksoflife.com/category/cooking-methods/"><span>How-To</span></a><ul class="sub-menu"><li id="menu-item-11503" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11503"><a href="https://thewoksoflife.com/category/cooking-methods/"><span>See All How-To Posts</span></a></li><li id="menu-item-3579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3579"><a href="https://thewoksoflife.com/how-to/chinese-cooking-tools/"><span>Chinese Cooking Tools</span></a></li><li id="menu-item-11217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11217"><a href="https://thewoksoflife.com/chinese-ingredients-glossary/"><span>Chinese Ingredients Glossary</span></a></li><li id="menu-item-3582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3582"><a href="https://thewoksoflife.com/how-to/cooking-methods-used-in-chinese-cuisine/"><span>Cooking Methods Used in Chinese Cuisine</span></a></li><li id="menu-item-3583" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3583"><a href="https://thewoksoflife.com/how-to/navigating-a-chinese-grocery-store/"><span>Navigating a Chinese Grocery Store</span></a></li><li id="menu-item-3585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3585"><a href="https://thewoksoflife.com/how-to/hot-pot-how-to/"><span>Chinese Hot Pot How-to at Home</span></a></li><li id="menu-item-3580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3580"><a href="https://thewoksoflife.com/how-to/how-to-eat-with-a-bunch-of-chinese-people/"><span>How to Eat With A Bunch of Chinese People</span></a></li><li id="menu-item-3584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3584"><a href="https://thewoksoflife.com/how-to/how-to-use-chopsticks/"><span>How to Use Chopsticks</span></a></li></ul></li><li id="menu-item-7662" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7662"><a href="https://thewoksoflife.com/category/life/"><span>LIFE</span></a></li><li id="menu-item-7661" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7661"><a href="https://thewoksoflife.com/category/travel/"><span>TRAVEL</span></a></li><li id="menu-item-137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-137"><a href="https://thewoksoflife.com/contact/"><span>Contact</span></a><ul class="sub-menu"><li id="menu-item-14688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14688"><a href="https://thewoksoflife.com/work-with-us/"><span>Work with Us</span></a></li><li id="menu-item-14689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14689"><a href="https://thewoksoflife.com/press/"><span>Press</span></a></li></ul></li><li id="menu-item-23920" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23920"><a href="?redirect_to=random"><span>Surprise Me!</span></a></li><li class="right search"><form class="search-form" method="get" action="https://thewoksoflife.com/" role="search"><input class="search-form-input" type="search" name="s" id="searchform-5d8ee517471363.12756145" placeholder="SEARCH HERE &#x2026;"><input class="search-form-submit" type="submit"><meta content="https://thewoksoflife.com/?s={s}"></form></li></ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><div class="breadcrumb"><span><span><a href="https://thewoksoflife.com/">Home</a> » <span><a href="https://thewoksoflife.com/category/recipes/">Recipes</a> » <span><a href="https://thewoksoflife.com/category/recipes/lamb/">chinese lamb recipes</a> » <strong class="breadcrumb_last" aria-current="page">Caribbean Spiced Lamb Stew</strong></span></span></span></span></div><article class="post-12021 post type-post status-publish format-standard has-post-thumbnail category-lamb category-recipes course-lamb cuisine-caribbean entry"><header class="entry-header"><h1 class="entry-title">Caribbean Spiced Lamb Stew</h1><p class="entry-meta">Published: <time class="entry-time" datetime="2015-12-02T00:03:04-04:00">December 2, 2015</time> Last Updated: <time class="entry-modified-time" datetime="2019-06-25T00:32:20-04:00">June 25, 2019</time><br />By <span class="entry-author"><a href="https://thewoksoflife.com/author/kleung/" class="entry-author-link" rel="author"><span class="entry-author-name">Kaitlin</span></a></span> <span class="entry-comments-link"><a href="https://thewoksoflife.com/lamb-stew/#comments">35 Comments</a></span></p></header><a href="https://thewoksoflife.com/lamb-stew/" title="Caribbean Spiced Lamb Stew"><img loading="lazy" width="600" height="902" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20902'%3E%3C/svg%3E" class="post-image" alt="Caribbean Spiced Lamb Stew, by thewoksoflife.com" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2015/11/goat-stew-9.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2015/11/goat-stew-9-200x300.jpg 200w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2015/11/goat-stew-9.jpg" /><noscript><img width="600" height="902" src="https://thewoksoflife.com/wp-content/uploads/2015/11/goat-stew-9.jpg" class="post-image" alt="Caribbean Spiced Lamb Stew, by thewoksoflife.com" srcset="https://thewoksoflife.com/wp-content/uploads/2015/11/goat-stew-9.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2015/11/goat-stew-9-200x300.jpg 200w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></a><div class="entry-content"><div id="dpsp-content-top" class="dpsp-content-wrapper dpsp-shape-circle dpsp-size-small dpsp-has-spacing dpsp-show-on-mobile dpsp-button-style-6"><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-content dpsp-networks-btns-share dpsp-column-auto "><li><a rel="nofollow noopener noreferrer" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthewoksoflife.com%2Flamb-stew%2F&t=Caribbean%20Spiced%20Lamb%20Stew" class="dpsp-network-btn dpsp-facebook dpsp-first"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Share</span></span></a></li><li><a rel="nofollow noopener noreferrer" data-href="#" class="dpsp-network-btn dpsp-pinterest"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Pin</span></span></a></li><li><a rel="nofollow noopener noreferrer" href="https://www.yummly.com/urb/verify?url=https%3A%2F%2Fthewoksoflife.com%2Flamb-stew%2F&title=Caribbean%20Spiced%20Lamb%20Stew&image=https://thewoksoflife.com/wp-content/uploads/2015/11/goat-stew-9.jpg" class="dpsp-network-btn dpsp-yummly"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Save</span></span></a></li><li><a rel="nofollow noopener noreferrer" href="/cdn-cgi/l/email-protection#d5eaa6a0b7bfb0b6a1e896b4a7bcb7b7b0b4bbf0e7e586a5bcb6b0b1f0e7e599b4b8b7f0e7e586a1b0a2f3b4b8a5eeb7bab1ace8bda1a1a5a6f0e694f0e793f0e793a1bdb0a2babea6bab3b9bcb3b0fbb6bab8f0e793b9b4b8b7f8a6a1b0a2f0e793" class="dpsp-network-btn dpsp-email dpsp-no-label dpsp-last"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label"></span></span></a></li></ul></div><span id="dpsp-post-content-markup" data-image-pin-it="false"></span><p>Last Saturday as I looked into our impossibly stuffed pantry, full of spices&#8211;reds, yellows, greens stacked and crammed into our cabinets, I contemplated what to make for a big meal that would last the workweek. I found myself pulling spices like a hipster at Trader Joe&#8217;s yanking half-off cans of organic <a href="https://www.thekitchn.com/whats-the-deal-14-16365" target="_blank" rel="noopener noreferrer">San Marzano tomatoes</a> and devised this lamb stew with the resulting jumble.</p><p>The results? A Caribbean-style stew that is delightfully spicy and easy to boot. The active time is pretty low impact. You just have to marinate the meat for a while, and later throw the whole pot in the oven and forget about it for a couple of hours. Then, voilá! Deliciously tender lamb stew for vegging on the couch and miscellaneous weeknight Netflix binge sessions&#8230;Er&#8230;that&#8217;s not what we did after making this&#8230;heh..heheh&#8230;</p><p>We&#8217;ve made quite a few stews on the blog&#8211;<a href="https://thewoksoflife.com/2014/11/chicken-peanut-stew/" target="_blank" rel="noopener noreferrer">Chicken Peanut Stew</a>, <a href="https://thewoksoflife.com/2014/03/beef-stew-w-lemon-parsley-gremolata/" target="_blank" rel="noopener noreferrer">Beef Stew</a>, and <a href="https://thewoksoflife.com/2014/10/spicy-chicken-andouille-gumbo/" target="_blank" rel="noopener noreferrer">Chicken Gumbo</a>, just to name a few. This one isn&#8217;t the showiest of them all, but it definitely holds its own. As the weather cools down, it makes for a comforting one pot meal.</p><p><img loading="lazy" class="aligncenter size-full wp-image-11980" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20399'%3E%3C/svg%3E" alt="Caribbean Spiced Lamb Stew, by thewoksoflife.com" width="600" height="399" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2015/11/goat-stew-3.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2015/11/goat-stew-3-300x200.jpg 300w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2015/11/goat-stew-3.jpg" /><noscript><img class="aligncenter size-full wp-image-11980" src="https://thewoksoflife.com/wp-content/uploads/2015/11/goat-stew-3.jpg" alt="Caribbean Spiced Lamb Stew, by thewoksoflife.com" width="600" height="399" srcset="https://thewoksoflife.com/wp-content/uploads/2015/11/goat-stew-3.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2015/11/goat-stew-3-300x200.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></p><p>You&#8217;ll need:</p><ul><li>4 lbs lamb or goat shank, cut into 2-3 inch chunks</li><li>2 tablespoons <a href="https://thewoksoflife.com/chinese-spices-condiments/#curry-powder" target="_blank" rel="noopener noreferrer">curry powder</a></li><li>1 tablespoon cinnamon</li><li>1 tablespoon chili powder</li><li>1 ½ teaspoons ground <a href="https://thewoksoflife.com/chinese-spices-condiments/#allspice" target="_blank" rel="noopener noreferrer">allspice</a></li><li>1 ½ teaspoons ground <a href="https://thewoksoflife.com/chinese-spices-condiments/#coriander" target="_blank" rel="noopener noreferrer">coriander</a></li><li>1 ½ teaspoons ground <a href="https://thewoksoflife.com/chinese-spices-condiments/#cumin-seeds" target="_blank" rel="noopener noreferrer">cumin</a></li><li>1 ½ teaspoons ground <a href="https://thewoksoflife.com/chinese-chives-scallions-aromatics-peppers/#ginger" target="_blank" rel="noopener noreferrer">ginger</a></li><li>2 teaspoons salt</li><li>3 tablespoons oil</li><li>2 onions, thinly sliced</li><li>5 cloves <a href="https://thewoksoflife.com/chinese-chives-scallions-aromatics-peppers/#garlic" target="_blank" rel="noopener noreferrer">garlic</a>, minced</li><li>1 can tomato paste</li><li>3 cups beef stock</li><li>2 cups <a href="https://thewoksoflife.com/2016/01/homemade-chicken-stock/" target="_blank" rel="noopener noreferrer">chicken stock</a></li><li>3 medium potatoes, cut into chunks</li><li>5 medium carrots, cut into chunks</li><li><a href="https://thewoksoflife.com/2015/09/how-to-cook-rice-without-a-rice-cooker/" target="_blank" rel="noopener noreferrer">steamed rice</a>, to serve</li><li>a handful of chopped <a href="https://thewoksoflife.com/chinese-chives-scallions-aromatics-peppers/#cilantro" target="_blank" rel="noopener noreferrer">cilantro</a> (optional)</li></ul><p>Put the meat in a large bowl, and toss with all the spices and salt. Cover and refrigerate overnight.</p><p><img loading="lazy" class="aligncenter size-full wp-image-11978" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20399'%3E%3C/svg%3E" alt="Caribbean Spiced Lamb Stew, by thewoksoflife.com" width="600" height="399" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2015/11/goat-stew-1.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2015/11/goat-stew-1-300x200.jpg 300w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2015/11/goat-stew-1.jpg" /><noscript><img class="aligncenter size-full wp-image-11978" src="https://thewoksoflife.com/wp-content/uploads/2015/11/goat-stew-1.jpg" alt="Caribbean Spiced Lamb Stew, by thewoksoflife.com" width="600" height="399" srcset="https://thewoksoflife.com/wp-content/uploads/2015/11/goat-stew-1.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2015/11/goat-stew-1-300x200.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></p><p>After the meat has had a chance to marinate, preheat the oven to 325 degrees F. Heat the oil in a large <a href="https://thewoksoflife.com/how-to/chinese-cooking-tools/#dutch-oven" target="_blank" rel="noopener noreferrer">Dutch oven</a> and sear the meat in batches until browned.</p><p><img loading="lazy" class="aligncenter size-full wp-image-11981" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20399'%3E%3C/svg%3E" alt="Caribbean Spiced Lamb Stew, by thewoksoflife.com" width="600" height="399" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2015/11/goat-stew-4.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2015/11/goat-stew-4-300x200.jpg 300w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2015/11/goat-stew-4.jpg" /><noscript><img class="aligncenter size-full wp-image-11981" src="https://thewoksoflife.com/wp-content/uploads/2015/11/goat-stew-4.jpg" alt="Caribbean Spiced Lamb Stew, by thewoksoflife.com" width="600" height="399" srcset="https://thewoksoflife.com/wp-content/uploads/2015/11/goat-stew-4.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2015/11/goat-stew-4-300x200.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></p><p>Remove the meat from the pot and set aside on a plate. Add the onions, garlic, and tomato paste and fry until the onions are softened.</p><p><img loading="lazy" class="aligncenter size-full wp-image-11982" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20399'%3E%3C/svg%3E" alt="Caribbean Spiced Lamb Stew, by thewoksoflife.com" width="600" height="399" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2015/11/goat-stew-5.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2015/11/goat-stew-5-300x200.jpg 300w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2015/11/goat-stew-5.jpg" /><noscript><img class="aligncenter size-full wp-image-11982" src="https://thewoksoflife.com/wp-content/uploads/2015/11/goat-stew-5.jpg" alt="Caribbean Spiced Lamb Stew, by thewoksoflife.com" width="600" height="399" srcset="https://thewoksoflife.com/wp-content/uploads/2015/11/goat-stew-5.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2015/11/goat-stew-5-300x200.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></p><p>Add the meat back to the pot, along with the beef stock and chicken stock. Bring to a simmer. Cover and transfer to the oven for 2 hours. Remove the pot from the oven and stir in the carrots and potatoes.</p><p><img loading="lazy" class="aligncenter size-full wp-image-11983" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20399'%3E%3C/svg%3E" alt="Caribbean Spiced Lamb Stew, by thewoksoflife.com" width="600" height="399" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2015/11/goat-stew-6.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2015/11/goat-stew-6-300x200.jpg 300w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2015/11/goat-stew-6.jpg" /><noscript><img class="aligncenter size-full wp-image-11983" src="https://thewoksoflife.com/wp-content/uploads/2015/11/goat-stew-6.jpg" alt="Caribbean Spiced Lamb Stew, by thewoksoflife.com" width="600" height="399" srcset="https://thewoksoflife.com/wp-content/uploads/2015/11/goat-stew-6.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2015/11/goat-stew-6-300x200.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></p><p>Transfer back to the oven and cook uncovered for another 45 minutes, until the potatoes and carrots are tender.</p><p><img loading="lazy" class="aligncenter size-full wp-image-11984" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20803'%3E%3C/svg%3E" alt="Caribbean Spiced Lamb Stew, by thewoksoflife.com" width="600" height="803" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2015/11/goat-stew-7.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2015/11/goat-stew-7-224x300.jpg 224w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2015/11/goat-stew-7.jpg" /><noscript><img class="aligncenter size-full wp-image-11984" src="https://thewoksoflife.com/wp-content/uploads/2015/11/goat-stew-7.jpg" alt="Caribbean Spiced Lamb Stew, by thewoksoflife.com" width="600" height="803" srcset="https://thewoksoflife.com/wp-content/uploads/2015/11/goat-stew-7.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2015/11/goat-stew-7-224x300.jpg 224w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></p><p>Serve over steamed rice and garnish with cilantro.</p><p><img loading="lazy" class="aligncenter size-full wp-image-11985" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20844'%3E%3C/svg%3E" alt="Caribbean Spiced Lamb Stew, by thewoksoflife.com" width="600" height="844" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2015/11/goat-stew-8.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2015/11/goat-stew-8-213x300.jpg 213w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2015/11/goat-stew-8.jpg" /><noscript><img class="aligncenter size-full wp-image-11985" src="https://thewoksoflife.com/wp-content/uploads/2015/11/goat-stew-8.jpg" alt="Caribbean Spiced Lamb Stew, by thewoksoflife.com" width="600" height="844" srcset="https://thewoksoflife.com/wp-content/uploads/2015/11/goat-stew-8.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2015/11/goat-stew-8-213x300.jpg 213w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></p><p><img loading="lazy" class="aligncenter size-full wp-image-11987" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20902'%3E%3C/svg%3E" alt="Caribbean Spiced Lamb Stew, by thewoksoflife.com" width="600" height="902" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2015/11/goat-stew-10.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2015/11/goat-stew-10-200x300.jpg 200w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2015/11/goat-stew-10.jpg" /><noscript><img class="aligncenter size-full wp-image-11987" src="https://thewoksoflife.com/wp-content/uploads/2015/11/goat-stew-10.jpg" alt="Caribbean Spiced Lamb Stew, by thewoksoflife.com" width="600" height="902" srcset="https://thewoksoflife.com/wp-content/uploads/2015/11/goat-stew-10.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2015/11/goat-stew-10-200x300.jpg 200w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></p><p><img loading="lazy" class="aligncenter size-full wp-image-11979" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20865'%3E%3C/svg%3E" alt="Caribbean Spiced Lamb Stew, by thewoksoflife.com" width="600" height="865" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2015/11/goat-stew-2.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2015/11/goat-stew-2-208x300.jpg 208w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2015/11/goat-stew-2.jpg" /><noscript><img class="aligncenter size-full wp-image-11979" src="https://thewoksoflife.com/wp-content/uploads/2015/11/goat-stew-2.jpg" alt="Caribbean Spiced Lamb Stew, by thewoksoflife.com" width="600" height="865" srcset="https://thewoksoflife.com/wp-content/uploads/2015/11/goat-stew-2.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2015/11/goat-stew-2-208x300.jpg 208w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></p><div id="wprm-recipe-container-29602" class="wprm-recipe-container" data-recipe-id="29602"><div class="wprm-recipe wprm-recipe-template-woks-of-life-compact"><div class="wprm-container-float-right"><div class="wprm-recipe-image wprm-block-image-normal"><img loading="lazy" style="border-width: 0px;border-style: solid;border-color: #666666;" width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-150x150 size-150x150" alt="" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2015/12/goat-stew-9-150x150.jpg 150w, https://thewoksoflife.com/wp-content/uploads/2015/12/goat-stew-9-200x200.jpg 200w, https://thewoksoflife.com/wp-content/uploads/2015/12/goat-stew-9-100x100.jpg 100w, https://thewoksoflife.com/wp-content/uploads/2015/12/goat-stew-9-500x500.jpg 500w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2015/12/goat-stew-9-150x150.jpg" /><noscript><img style="border-width: 0px;border-style: solid;border-color: #666666;" width="150" height="150" src="https://thewoksoflife.com/wp-content/uploads/2015/12/goat-stew-9-150x150.jpg" class="attachment-150x150 size-150x150" alt="" srcset="https://thewoksoflife.com/wp-content/uploads/2015/12/goat-stew-9-150x150.jpg 150w, https://thewoksoflife.com/wp-content/uploads/2015/12/goat-stew-9-200x200.jpg 200w, https://thewoksoflife.com/wp-content/uploads/2015/12/goat-stew-9-100x100.jpg 100w, https://thewoksoflife.com/wp-content/uploads/2015/12/goat-stew-9-500x500.jpg 500w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></div><div class="wprm-spacer" style="height: 5px"></div> <a href="https://thewoksoflife.com/wprm_print/29602" style="color: #ffffff;background-color: #666666;border-color: #666666;border-radius: 8px;padding: 5px 5px;" class="wprm-recipe-print wprm-recipe-link wprm-print-recipe-shortcode wprm-block-text-normal wprm-recipe-print-wide-button wprm-recipe-link-wide-button wprm-color-accent" data-recipe-id="29602" target="_blank" rel="nofollow"><span class="wprm-recipe-icon wprm-recipe-print-icon"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g><path fill="#ffffff" d="M19,5.09V1c0-0.552-0.448-1-1-1H6C5.448,0,5,0.448,5,1v4.09C2.167,5.569,0,8.033,0,11v7c0,0.552,0.448,1,1,1h4v4c0,0.552,0.448,1,1,1h12c0.552,0,1-0.448,1-1v-4h4c0.552,0,1-0.448,1-1v-7C24,8.033,21.833,5.569,19,5.09z M7,2h10v3H7V2z M17,22H7v-9h10V22z M18,10c-0.552,0-1-0.448-1-1c0-0.552,0.448-1,1-1s1,0.448,1,1C19,9.552,18.552,10,18,10z" /></g></svg></span> Print Recipe</a><style>.wprm-recipe-rating .wprm-rating-star.wprm-rating-star-full svg * { fill: #fecd00; }</style><div class="wprm-recipe-rating"><span class="wprm-rating-star wprm-rating-star-1 wprm-rating-star-full" data-rating="1" data-color="#fecd00"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g transform="translate(0, 0)"><polygon fill="none" stroke="#fecd00" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter" /></g></svg></span><span class="wprm-rating-star wprm-rating-star-2 wprm-rating-star-full" data-rating="2" data-color="#fecd00"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g transform="translate(0, 0)"><polygon fill="none" stroke="#fecd00" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter" /></g></svg></span><span class="wprm-rating-star wprm-rating-star-3 wprm-rating-star-full" data-rating="3" data-color="#fecd00"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g transform="translate(0, 0)"><polygon fill="none" stroke="#fecd00" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter" /></g></svg></span><span class="wprm-rating-star wprm-rating-star-4 wprm-rating-star-full" data-rating="4" data-color="#fecd00"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g transform="translate(0, 0)"><polygon fill="none" stroke="#fecd00" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter" /></g></svg></span><span class="wprm-rating-star wprm-rating-star-5 wprm-rating-star-full" data-rating="5" data-color="#fecd00"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g transform="translate(0, 0)"><polygon fill="none" stroke="#fecd00" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter" /></g></svg></span><div class="wprm-recipe-rating-details wprm-block-text-normal"><span class="wprm-recipe-rating-average">5</span> from <span class="wprm-recipe-rating-count">5</span> votes</div></div></div><h2 class="wprm-recipe-name wprm-block-text-bold">Caribbean Spiced Lamb Stew</h2><div class="wprm-spacer" style="height: 5px"></div><div class="wprm-recipe-summary wprm-block-text-normal">This Caribbean lamb stew is a rich, hearty, spicy one pot meal that you'll want to smother all over a bowl of hot rice. The active prep time for this recipe is minimal!</div><div class="wprm-spacer"></div><div class="wprm-recipe-times-container wprm-recipe-details-container wprm-recipe-details-container-table wprm-block-text-normal" style="border-width: 1px;border-style: solid;border-color: #777777;"><div class="wprm-recipe-time-container wprm-recipe-prep-time-container wprm-recipe-block-container wprm-recipe-block-container-table wprm-block-text-normal" style="border-width: 1px;border-style: solid;border-color: #777777;"><span class="wprm-recipe-details-label wprm-block-text-faded wprm-recipe-time-label wprm-recipe-prep-time-label">Prep Time</span><span class="wprm-recipe-time wprm-block-text-normal"><span class="wprm-recipe-details wprm-recipe-details-hours wprm-recipe-prep_time wprm-recipe-prep_time-hours">12</span> <span class="wprm-recipe-details-unit wprm-recipe-details-unit-hours wprm-recipe-prep_time-unit wprm-recipe-prep_timeunit-hours">hrs</span></span></div><div class="wprm-recipe-time-container wprm-recipe-cook-time-container wprm-recipe-block-container wprm-recipe-block-container-table wprm-block-text-normal" style="border-width: 1px;border-style: solid;border-color: #777777;"><span class="wprm-recipe-details-label wprm-block-text-faded wprm-recipe-time-label wprm-recipe-cook-time-label">Cook Time</span><span class="wprm-recipe-time wprm-block-text-normal"><span class="wprm-recipe-details wprm-recipe-details-hours wprm-recipe-cook_time wprm-recipe-cook_time-hours">3</span> <span class="wprm-recipe-details-unit wprm-recipe-details-unit-hours wprm-recipe-cook_time-unit wprm-recipe-cook_timeunit-hours">hrs</span></span></div><div class="wprm-recipe-time-container wprm-recipe-total-time-container wprm-recipe-block-container wprm-recipe-block-container-table wprm-block-text-normal" style="border-width: 1px;border-style: solid;border-color: #777777;"><span class="wprm-recipe-details-label wprm-block-text-faded wprm-recipe-time-label wprm-recipe-total-time-label">Total Time</span><span class="wprm-recipe-time wprm-block-text-normal"><span class="wprm-recipe-details wprm-recipe-details-hours wprm-recipe-total_time wprm-recipe-total_time-hours">15</span> <span class="wprm-recipe-details-unit wprm-recipe-details-unit-hours wprm-recipe-total_time-unit wprm-recipe-total_timeunit-hours">hrs</span></span></div></div><div class="wprm-spacer" style="height: 5px"></div><div class="wprm-recipe-tags-container wprm-recipe-details-container wprm-recipe-details-container-inline wprm-block-text-normal" style=""><div class="wprm-recipe-tag-container wprm-recipe-course-container wprm-recipe-block-container wprm-recipe-block-container-inline wprm-block-text-normal" style=""><span class="wprm-recipe-details-label wprm-block-text-faded wprm-recipe-tag-label wprm-recipe-course-label">Course: </span><span class="wprm-recipe-course wprm-block-text-normal">Lamb</span></div><div class="wprm-recipe-tag-container wprm-recipe-cuisine-container wprm-recipe-block-container wprm-recipe-block-container-inline wprm-block-text-normal" style=""><span class="wprm-recipe-details-label wprm-block-text-faded wprm-recipe-tag-label wprm-recipe-cuisine-label">Cuisine: </span><span class="wprm-recipe-cuisine wprm-block-text-normal">Caribbean</span></div><div class="wprm-recipe-tag-container wprm-recipe-keyword-container wprm-recipe-block-container wprm-recipe-block-container-inline wprm-block-text-normal" style=""><span class="wprm-recipe-details-label wprm-block-text-faded wprm-recipe-tag-label wprm-recipe-keyword-label">Keyword: </span><span class="wprm-recipe-keyword wprm-block-text-normal">lamb stew</span></div></div><div class="wprm-recipe-servings-container wprm-recipe-block-container wprm-recipe-block-container-inline wprm-block-text-normal"><span class="wprm-recipe-details-label wprm-block-text-faded wprm-recipe-servings-label">Servings: </span><span class="wprm-recipe-servings wprm-recipe-details wprm-recipe-servings-29602 wprm-recipe-servings-adjustable-tooltip wprm-block-text-normal" data-recipe="29602">10</span></div><div class="wprm-recipe-nutrition-container wprm-recipe-calories-container wprm-recipe-block-container wprm-recipe-block-container-inline wprm-block-text-normal"><span class="wprm-recipe-details-label wprm-block-text-faded wprm-recipe-nutrition-label wprm-recipe-calories-label">Calories: </span><span class="wprm-recipe-details wprm-recipe-nutrition wprm-recipe-calories wprm-block-text-normal">230</span><span class="wprm-recipe-details-unit wprm-recipe-nutrition-unit wprm-recipe-calories-unit wprm-block-text-normal">kcal</span></div><div class="wprm-recipe-author-container wprm-recipe-block-container wprm-recipe-block-container-inline wprm-block-text-normal"><span class="wprm-recipe-details-label wprm-block-text-faded wprm-recipe-author-label">Author: </span><span class="wprm-recipe-details wprm-recipe-author wprm-block-text-normal">Sarah</span></div><div class="wprm-recipe-ingredients-container wprm-block-text-normal"><h3 class="wprm-recipe-header wprm-recipe-ingredients-header wprm-block-text-bold">Ingredients</h3><div class="wprm-recipe-ingredient-group"><ul class="wprm-recipe-ingredients"><li class="wprm-recipe-ingredient" style="list-style-type: disc;"><span class="wprm-recipe-ingredient-amount">4</span> <span class="wprm-recipe-ingredient-unit">pounds</span> <span class="wprm-recipe-ingredient-name">goat or lamb shank</span> <span class="wprm-recipe-ingredient-notes wprm-recipe-ingredient-notes-faded">(1.8kg, cut into 2-3 inch chunks)</span></li><li class="wprm-recipe-ingredient" style="list-style-type: disc;"><span class="wprm-recipe-ingredient-amount">2</span> <span class="wprm-recipe-ingredient-unit">tablespoons</span> <span class="wprm-recipe-ingredient-name"><a href="https://thewoksoflife.com/chinese-spices-condiments/#curry-powder" target="_blank">curry powder</a></span></li><li class="wprm-recipe-ingredient" style="list-style-type: disc;"><span class="wprm-recipe-ingredient-amount">1</span> <span class="wprm-recipe-ingredient-unit">tablespoon</span> <span class="wprm-recipe-ingredient-name">cinnamon</span></li><li class="wprm-recipe-ingredient" style="list-style-type: disc;"><span class="wprm-recipe-ingredient-amount">1</span> <span class="wprm-recipe-ingredient-unit">tablespoon</span> <span class="wprm-recipe-ingredient-name">chili powder</span></li><li class="wprm-recipe-ingredient" style="list-style-type: disc;"><span class="wprm-recipe-ingredient-amount">1 ½</span> <span class="wprm-recipe-ingredient-unit">teaspoons</span> <span class="wprm-recipe-ingredient-name">ground allspice</span></li><li class="wprm-recipe-ingredient" style="list-style-type: disc;"><span class="wprm-recipe-ingredient-amount">1 ½</span> <span class="wprm-recipe-ingredient-unit">teaspoons</span> <span class="wprm-recipe-ingredient-name">ground coriander</span></li><li class="wprm-recipe-ingredient" style="list-style-type: disc;"><span class="wprm-recipe-ingredient-amount">1 ½</span> <span class="wprm-recipe-ingredient-unit">teaspoons</span> <span class="wprm-recipe-ingredient-name">ground cumin</span></li><li class="wprm-recipe-ingredient" style="list-style-type: disc;"><span class="wprm-recipe-ingredient-amount">1 ½</span> <span class="wprm-recipe-ingredient-unit">teaspoons</span> <span class="wprm-recipe-ingredient-name">ground ginger</span></li><li class="wprm-recipe-ingredient" style="list-style-type: disc;"><span class="wprm-recipe-ingredient-amount">2</span> <span class="wprm-recipe-ingredient-unit">teaspoons</span> <span class="wprm-recipe-ingredient-name">salt</span></li><li class="wprm-recipe-ingredient" style="list-style-type: disc;"><span class="wprm-recipe-ingredient-amount">3</span> <span class="wprm-recipe-ingredient-unit">tablespoons</span> <span class="wprm-recipe-ingredient-name">oil</span></li><li class="wprm-recipe-ingredient" style="list-style-type: disc;"><span class="wprm-recipe-ingredient-amount">2</span> <span class="wprm-recipe-ingredient-name">onions</span> <span class="wprm-recipe-ingredient-notes wprm-recipe-ingredient-notes-faded">(thinly sliced)</span></li><li class="wprm-recipe-ingredient" style="list-style-type: disc;"><span class="wprm-recipe-ingredient-amount">5</span> <span class="wprm-recipe-ingredient-unit">cloves</span> <span class="wprm-recipe-ingredient-name"><a href="https://thewoksoflife.com/chinese-chives-scallions-aromatics-peppers/#garlic" target="_blank">garlic</a></span> <span class="wprm-recipe-ingredient-notes wprm-recipe-ingredient-notes-faded">(minced)</span></li><li class="wprm-recipe-ingredient" style="list-style-type: disc;"><span class="wprm-recipe-ingredient-amount">6</span> <span class="wprm-recipe-ingredient-unit">ounces</span> <span class="wprm-recipe-ingredient-name"> tomato paste</span> <span class="wprm-recipe-ingredient-notes wprm-recipe-ingredient-notes-faded">(170g)</span></li><li class="wprm-recipe-ingredient" style="list-style-type: disc;"><span class="wprm-recipe-ingredient-amount">3</span> <span class="wprm-recipe-ingredient-unit">cups</span> <span class="wprm-recipe-ingredient-name">beef stock</span> <span class="wprm-recipe-ingredient-notes wprm-recipe-ingredient-notes-faded">(700 ml)</span></li><li class="wprm-recipe-ingredient" style="list-style-type: disc;"><span class="wprm-recipe-ingredient-amount">2</span> <span class="wprm-recipe-ingredient-unit">cups</span> <span class="wprm-recipe-ingredient-name"><a href="https://thewoksoflife.com/homemade-chicken-stock/" target="_blank">chicken stock</a></span> <span class="wprm-recipe-ingredient-notes wprm-recipe-ingredient-notes-faded">(475 ml)</span></li><li class="wprm-recipe-ingredient" style="list-style-type: disc;"><span class="wprm-recipe-ingredient-amount">3</span> <span class="wprm-recipe-ingredient-name">medium potatoes</span> <span class="wprm-recipe-ingredient-notes wprm-recipe-ingredient-notes-faded">(cut into chunks)</span></li><li class="wprm-recipe-ingredient" style="list-style-type: disc;"><span class="wprm-recipe-ingredient-amount">5</span> <span class="wprm-recipe-ingredient-name">medium carrots</span> <span class="wprm-recipe-ingredient-notes wprm-recipe-ingredient-notes-faded">(cut into chunks)</span></li><li class="wprm-recipe-ingredient" style="list-style-type: disc;"><span class="wprm-recipe-ingredient-name">steamed rice</span> <span class="wprm-recipe-ingredient-notes wprm-recipe-ingredient-notes-faded">(to serve)</span></li><li class="wprm-recipe-ingredient" style="list-style-type: disc;"><span class="wprm-recipe-ingredient-name">a handful of chopped cilantro</span> <span class="wprm-recipe-ingredient-notes wprm-recipe-ingredient-notes-faded">(optional)</span></li></ul></div></div><div class="wprm-recipe-instructions-container wprm-block-text-normal"><h3 class="wprm-recipe-header wprm-recipe-instructions-header wprm-block-text-bold">Instructions</h3><div class="wprm-recipe-instruction-group"><ul class="wprm-recipe-instructions"><li id="wprm-recipe-29602-step-0-0" class="wprm-recipe-instruction" style="list-style-type: decimal;"><div class="wprm-recipe-instruction-text" style="margin-bottom: 5px">Put the meat in a large bowl, and toss with all the spices and salt. Cover and refrigerate overnight.</div></li><li id="wprm-recipe-29602-step-0-1" class="wprm-recipe-instruction" style="list-style-type: decimal;"><div class="wprm-recipe-instruction-text" style="margin-bottom: 5px">After the meat has had a chance to marinate, preheat the oven to 325 degrees F. Heat the oil in a large Dutch oven and sear the meat in batches until browned. Remove the meat from the pot and set aside on a plate. Add the onions, garlic, and tomato paste and fry until the onions are softened.</div></li><li id="wprm-recipe-29602-step-0-2" class="wprm-recipe-instruction" style="list-style-type: decimal;"><div class="wprm-recipe-instruction-text" style="margin-bottom: 5px">Add the meat back to the pot, along with the beef stock and chicken stock. Bring to a simmer. Cover and transfer to the oven for 2 hours.</div></li><li id="wprm-recipe-29602-step-0-3" class="wprm-recipe-instruction" style="list-style-type: decimal;"><div class="wprm-recipe-instruction-text" style="margin-bottom: 5px">Remove the pot from the oven and stir in the carrots and potatoes. Transfer back to the oven and cook uncovered for another 45 minutes, until the potatoes and carrots are tender.</div></li><li id="wprm-recipe-29602-step-0-4" class="wprm-recipe-instruction" style="list-style-type: decimal;"><div class="wprm-recipe-instruction-text" style="margin-bottom: 5px">Serve over steamed rice and garnish with cilantro.</div></li></ul></div></div><div class="wprm-recipe-notes-container wprm-block-text-normal"><h3 class="wprm-recipe-header wprm-recipe-notes-header wprm-block-text-bold">Notes</h3><div class="wprm-recipe-notes"><span style="display: block;">Nutrition info for stew only, without rice.</span></div></div><h3 class="wprm-recipe-header wprm-recipe-nutrition-header wprm-block-text-bold">Nutrition</h3><div class="wprm-nutrition-label-container wprm-nutrition-label-container-simple wprm-block-text-normal" style="text-align: left;"><span class="wprm-nutrition-label-text-nutrition-container"><span class="wprm-nutrition-label-text-nutrition-label  wprm-block-text-normal" style="color: #777777">Calories: </span><span class="wprm-nutrition-label-text-nutrition-value" style="color: #333333">230</span><span class="wprm-nutrition-label-text-nutrition-unit" style="color: #333333">kcal</span></span><span style="color: #777777"> | </span><span class="wprm-nutrition-label-text-nutrition-container"><span class="wprm-nutrition-label-text-nutrition-label  wprm-block-text-normal" style="color: #777777">Carbohydrates: </span><span class="wprm-nutrition-label-text-nutrition-value" style="color: #333333">21</span><span class="wprm-nutrition-label-text-nutrition-unit" style="color: #333333">g</span></span><span style="color: #777777"> | </span><span class="wprm-nutrition-label-text-nutrition-container"><span class="wprm-nutrition-label-text-nutrition-label  wprm-block-text-normal" style="color: #777777">Protein: </span><span class="wprm-nutrition-label-text-nutrition-value" style="color: #333333">21</span><span class="wprm-nutrition-label-text-nutrition-unit" style="color: #333333">g</span></span><span style="color: #777777"> | </span><span class="wprm-nutrition-label-text-nutrition-container"><span class="wprm-nutrition-label-text-nutrition-label  wprm-block-text-normal" style="color: #777777">Fat: </span><span class="wprm-nutrition-label-text-nutrition-value" style="color: #333333">8</span><span class="wprm-nutrition-label-text-nutrition-unit" style="color: #333333">g</span></span><span style="color: #777777"> | </span><span class="wprm-nutrition-label-text-nutrition-container"><span class="wprm-nutrition-label-text-nutrition-label  wprm-block-text-normal" style="color: #777777">Saturated Fat: </span><span class="wprm-nutrition-label-text-nutrition-value" style="color: #333333">1</span><span class="wprm-nutrition-label-text-nutrition-unit" style="color: #333333">g</span></span><span style="color: #777777"> | </span><span class="wprm-nutrition-label-text-nutrition-container"><span class="wprm-nutrition-label-text-nutrition-label  wprm-block-text-normal" style="color: #777777">Cholesterol: </span><span class="wprm-nutrition-label-text-nutrition-value" style="color: #333333">51</span><span class="wprm-nutrition-label-text-nutrition-unit" style="color: #333333">mg</span></span><span style="color: #777777"> | </span><span class="wprm-nutrition-label-text-nutrition-container"><span class="wprm-nutrition-label-text-nutrition-label  wprm-block-text-normal" style="color: #777777">Sodium: </span><span class="wprm-nutrition-label-text-nutrition-value" style="color: #333333">858</span><span class="wprm-nutrition-label-text-nutrition-unit" style="color: #333333">mg</span></span><span style="color: #777777"> | </span><span class="wprm-nutrition-label-text-nutrition-container"><span class="wprm-nutrition-label-text-nutrition-label  wprm-block-text-normal" style="color: #777777">Potassium: </span><span class="wprm-nutrition-label-text-nutrition-value" style="color: #333333">969</span><span class="wprm-nutrition-label-text-nutrition-unit" style="color: #333333">mg</span></span><span style="color: #777777"> | </span><span class="wprm-nutrition-label-text-nutrition-container"><span class="wprm-nutrition-label-text-nutrition-label  wprm-block-text-normal" style="color: #777777">Fiber: </span><span class="wprm-nutrition-label-text-nutrition-value" style="color: #333333">5</span><span class="wprm-nutrition-label-text-nutrition-unit" style="color: #333333">g</span></span><span style="color: #777777"> | </span><span class="wprm-nutrition-label-text-nutrition-container"><span class="wprm-nutrition-label-text-nutrition-label  wprm-block-text-normal" style="color: #777777">Sugar: </span><span class="wprm-nutrition-label-text-nutrition-value" style="color: #333333">5</span><span class="wprm-nutrition-label-text-nutrition-unit" style="color: #333333">g</span></span><span style="color: #777777"> | </span><span class="wprm-nutrition-label-text-nutrition-container"><span class="wprm-nutrition-label-text-nutrition-label  wprm-block-text-normal" style="color: #777777">Vitamin A: </span><span class="wprm-nutrition-label-text-nutrition-value" style="color: #333333">5605</span><span class="wprm-nutrition-label-text-nutrition-unit" style="color: #333333">IU</span></span><span style="color: #777777"> | </span><span class="wprm-nutrition-label-text-nutrition-container"><span class="wprm-nutrition-label-text-nutrition-label  wprm-block-text-normal" style="color: #777777">Vitamin C: </span><span class="wprm-nutrition-label-text-nutrition-value" style="color: #333333">15.2</span><span class="wprm-nutrition-label-text-nutrition-unit" style="color: #333333">mg</span></span><span style="color: #777777"> | </span><span class="wprm-nutrition-label-text-nutrition-container"><span class="wprm-nutrition-label-text-nutrition-label  wprm-block-text-normal" style="color: #777777">Calcium: </span><span class="wprm-nutrition-label-text-nutrition-value" style="color: #333333">81</span><span class="wprm-nutrition-label-text-nutrition-unit" style="color: #333333">mg</span></span><span style="color: #777777"> | </span><span class="wprm-nutrition-label-text-nutrition-container"><span class="wprm-nutrition-label-text-nutrition-label  wprm-block-text-normal" style="color: #777777">Iron: </span><span class="wprm-nutrition-label-text-nutrition-value" style="color: #333333">5.3</span><span class="wprm-nutrition-label-text-nutrition-unit" style="color: #333333">mg</span></span></div></div></div><p>&nbsp;</p><div id="dpsp-content-bottom" class="dpsp-content-wrapper dpsp-shape-circle dpsp-size-small dpsp-has-spacing dpsp-show-on-mobile dpsp-button-style-6"><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-content dpsp-networks-btns-share dpsp-column-auto "><li><a rel="nofollow noopener noreferrer" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthewoksoflife.com%2Flamb-stew%2F&t=Caribbean%20Spiced%20Lamb%20Stew" class="dpsp-network-btn dpsp-facebook dpsp-first"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Share</span></span></a></li><li><a rel="nofollow noopener noreferrer" data-href="#" class="dpsp-network-btn dpsp-pinterest"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Pin</span></span></a></li><li><a rel="nofollow noopener noreferrer" href="https://www.yummly.com/urb/verify?url=https%3A%2F%2Fthewoksoflife.com%2Flamb-stew%2F&title=Caribbean%20Spiced%20Lamb%20Stew&image=https://thewoksoflife.com/wp-content/uploads/2015/11/goat-stew-9.jpg" class="dpsp-network-btn dpsp-yummly"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Save</span></span></a></li><li><a rel="nofollow noopener noreferrer" href="/cdn-cgi/l/email-protection#122d616770787771662f5173607b707077737c37202241627b7177763720225e737f703720224166776534737f6229707d766b2f7a66666261372153372054372054667a77657d79617d747e7b74773c717d7f3720547e737f703f61667765372054" class="dpsp-network-btn dpsp-email dpsp-no-label dpsp-last"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label"></span></span></a></li></ul></div></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://thewoksoflife.com/category/recipes/lamb/" rel="category tag">Lamb</a>, <a href="https://thewoksoflife.com/category/recipes/" rel="category tag">Recipes</a></span></p></footer></article><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/lamb-stew/comment-page-2/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://thewoksoflife.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-wprm-rating" style="display: none" data-color="#fecd00"> <label for="wprm-rating">Recipe Rating</label> <span class="wprm-rating-stars"> <span class="wprm-rating-star" data-rating="1"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g transform="translate(0, 0)"><polygon fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter" /></g></svg></span><span class="wprm-rating-star" data-rating="2"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g transform="translate(0, 0)"><polygon fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter" /></g></svg></span><span class="wprm-rating-star" data-rating="3"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g transform="translate(0, 0)"><polygon fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter" /></g></svg></span><span class="wprm-rating-star" data-rating="4"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g transform="translate(0, 0)"><polygon fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter" /></g></svg></span><span class="wprm-rating-star" data-rating="5"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g transform="translate(0, 0)"><polygon fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter" /></g></svg></span> </span> <input id="wprm-comment-rating" name="wprm-comment-rating" type="hidden" value="0"></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='12021' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8fda7e0f88" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="0" /></p></form></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p><div class="entry-comments" id="comments"><h3>35 Comments</h3><ol class="comment-list"><li class="comment even thread-even depth-1" id="comment-296604"><article><header class="comment-header"><p class="comment-author"> <span itemprop="name">Monica W.</span> <span class="says">says</span></p><p class="comment-meta"><time class="comment-time" datetime="2019-09-27T23:40:02-04:00"><a href="https://thewoksoflife.com/lamb-stew/comment-page-2/#comment-296604" class="comment-time-link">September 27, 2019 at 11:40 PM</a></time></p></header><div class="comment-content"><p>I can&#8217;t wait to try this recipe. When I went home to St Thomas USVI. My uncle took my sister and I out to eat. He ordered the stew lamb. I said when I got back to Georgia I aS going to make the lamb stew. I can&#8217;t find my grandmother&#8217;s recipe but this is close. Thank you</p></div><div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-296604' data-commentid="296604" data-postid="12021" data-belowelement="comment-296604" data-respondelement="respond" aria-label='Reply to Monica W.'>Reply</a></div></article></li><li class="comment odd alt thread-odd thread-alt depth-1" id="comment-275482"><article><header class="comment-header"><p class="comment-author"> <span itemprop="name">Pam</span> <span class="says">says</span></p><p class="comment-meta"><time class="comment-time" datetime="2019-04-19T22:15:30-04:00"><a href="https://thewoksoflife.com/lamb-stew/comment-page-2/#comment-275482" class="comment-time-link">April 19, 2019 at 10:15 PM</a></time></p></header><div class="comment-content"><p>Made this today for family game night. Spicy without burning our mouths, really delicious.</p></div><div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-275482' data-commentid="275482" data-postid="12021" data-belowelement="comment-275482" data-respondelement="respond" aria-label='Reply to Pam'>Reply</a></div></article><ul class="children"><li class="comment byuser comment-author-sarahleung838gmail-com even depth-2" id="comment-275954"><article><header class="comment-header"><p class="comment-author"> <span itemprop="name"><a href="https://www.thewoksoflife.com" class="comment-author-link" rel="external nofollow">Sarah</a></span> <span class="says">says</span></p><p class="comment-meta"><time class="comment-time" datetime="2019-04-21T19:47:08-04:00"><a href="https://thewoksoflife.com/lamb-stew/comment-page-2/#comment-275954" class="comment-time-link">April 21, 2019 at 7:47 PM</a></time></p></header><div class="comment-content"><p>Love that, Pam! Glad you and the family enjoyed it. :)</p></div><div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-275954' data-commentid="275954" data-postid="12021" data-belowelement="comment-275954" data-respondelement="respond" aria-label='Reply to Sarah'>Reply</a></div></article></li></ul></li><li class="comment odd alt thread-even depth-1" id="comment-255341"><article><header class="comment-header"><p class="comment-author"> <span itemprop="name">Cei Cei</span> <span class="says">says</span></p><p class="comment-meta"><time class="comment-time" datetime="2019-01-24T01:36:02-04:00"><a href="https://thewoksoflife.com/lamb-stew/comment-page-2/#comment-255341" class="comment-time-link">January 24, 2019 at 1:36 AM</a></time></p></header><div class="comment-content"><p><img loading="lazy" class="wprm-comment-rating" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2016'%3E%3C/svg%3E" alt="5 stars" width="80" height="16" data-lazy-src="https://thewoksoflife.com/wp-content/plugins/wp-recipe-maker/assets/icons/rating/stars-5.svg" /><noscript><img class="wprm-comment-rating" src="https://thewoksoflife.com/wp-content/plugins/wp-recipe-maker/assets/icons/rating/stars-5.svg" alt="5 stars" width="80" height="16" /></noscript><br /> I&#8217;ve made this many times with Lamb or Beef and its amazing. My go to stew recipe. It packs a lot of flavor. I try to be healthy so I generally sear the most of the meat on a BBQ that&#8217;s been sprayed with coconut oil. Spray dutch oven with coconut oil to sear a little batch of the meat so the onions get some of the flavor. I don&#8217;t add salt and use no salt added stock. As well use Butternut Squash instead of potatoes. It turns out great and still haves a lot of flavor to it.</p></div><div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-255341' data-commentid="255341" data-postid="12021" data-belowelement="comment-255341" data-respondelement="respond" aria-label='Reply to Cei Cei'>Reply</a></div></article><ul class="children"><li class="comment byuser comment-author-jleung even depth-2" id="comment-255467"><article><header class="comment-header"><p class="comment-author"> <span itemprop="name"><a href="https://thewoksoflife.com" class="comment-author-link" rel="external nofollow">Judy</a></span> <span class="says">says</span></p><p class="comment-meta"><time class="comment-time" datetime="2019-01-24T13:13:49-04:00"><a href="https://thewoksoflife.com/lamb-stew/comment-page-2/#comment-255467" class="comment-time-link">January 24, 2019 at 1:13 PM</a></time></p></header><div class="comment-content"><p>Nicely done, Cei Cei, so glad you enjoyed it.</p></div><div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-255467' data-commentid="255467" data-postid="12021" data-belowelement="comment-255467" data-respondelement="respond" aria-label='Reply to Judy'>Reply</a></div></article></li><li class="comment byuser comment-author-sarahleung838gmail-com odd alt depth-2" id="comment-255578"><article><header class="comment-header"><p class="comment-author"> <span itemprop="name"><a href="https://www.thewoksoflife.com" class="comment-author-link" rel="external nofollow">Sarah</a></span> <span class="says">says</span></p><p class="comment-meta"><time class="comment-time" datetime="2019-01-24T17:43:26-04:00"><a href="https://thewoksoflife.com/lamb-stew/comment-page-2/#comment-255578" class="comment-time-link">January 24, 2019 at 5:43 PM</a></time></p></header><div class="comment-content"><p>Thanks so much for sharing, and we&#8217;re so glad this has become a go-to for you Cei Cei!</p></div><div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-255578' data-commentid="255578" data-postid="12021" data-belowelement="comment-255578" data-respondelement="respond" aria-label='Reply to Sarah'>Reply</a></div></article></li></ul></li><li class="comment even thread-odd thread-alt depth-1" id="comment-211679"><article><header class="comment-header"><p class="comment-author"> <span itemprop="name">Laura Finch</span> <span class="says">says</span></p><p class="comment-meta"><time class="comment-time" datetime="2018-08-02T16:07:45-04:00"><a href="https://thewoksoflife.com/lamb-stew/comment-page-2/#comment-211679" class="comment-time-link">August 2, 2018 at 4:07 PM</a></time></p></header><div class="comment-content"><p><img loading="lazy" class="wprm-comment-rating" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2016'%3E%3C/svg%3E" alt="5 stars" width="80" height="16" data-lazy-src="https://thewoksoflife.com/wp-content/plugins/wp-recipe-maker/assets/icons/rating/stars-5.svg" /><noscript><img class="wprm-comment-rating" src="https://thewoksoflife.com/wp-content/plugins/wp-recipe-maker/assets/icons/rating/stars-5.svg" alt="5 stars" width="80" height="16" /></noscript><br /> I love this recipe, especially for new moms (who can handle the spice), because lamb has so much iron. How would you recommend adapting it for the freezer?</p></div><div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-211679' data-commentid="211679" data-postid="12021" data-belowelement="comment-211679" data-respondelement="respond" aria-label='Reply to Laura Finch'>Reply</a></div></article><ul class="children"><li class="comment byuser comment-author-jleung odd alt depth-2" id="comment-212297"><article><header class="comment-header"><p class="comment-author"> <span itemprop="name"><a href="https://thewoksoflife.com" class="comment-author-link" rel="external nofollow">Judy</a></span> <span class="says">says</span></p><p class="comment-meta"><time class="comment-time" datetime="2018-08-08T22:45:46-04:00"><a href="https://thewoksoflife.com/lamb-stew/comment-page-2/#comment-212297" class="comment-time-link">August 8, 2018 at 10:45 PM</a></time></p></header><div class="comment-content"><p>Hi Laura, I do freeze stew dishes and they re-heat well too.</p></div><div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-212297' data-commentid="212297" data-postid="12021" data-belowelement="comment-212297" data-respondelement="respond" aria-label='Reply to Judy'>Reply</a></div></article></li></ul></li><li class="comment even thread-even depth-1" id="comment-113160"><article><header class="comment-header"><p class="comment-author"> <span itemprop="name">Michelle</span> <span class="says">says</span></p><p class="comment-meta"><time class="comment-time" datetime="2017-09-18T22:55:01-04:00"><a href="https://thewoksoflife.com/lamb-stew/comment-page-2/#comment-113160" class="comment-time-link">September 18, 2017 at 10:55 PM</a></time></p></header><div class="comment-content"><p><img loading="lazy" class="wprm-comment-rating" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2016'%3E%3C/svg%3E" alt="5 stars" width="80" height="16" data-lazy-src="https://thewoksoflife.com/wp-content/plugins/wp-recipe-maker/assets/icons/rating/stars-5.svg" /><noscript><img class="wprm-comment-rating" src="https://thewoksoflife.com/wp-content/plugins/wp-recipe-maker/assets/icons/rating/stars-5.svg" alt="5 stars" width="80" height="16" /></noscript><br /> This is a really good recipe. I used a leg of lamb, and cut that up. I only let the meat marinade for about an hour and a half, because we needed this for dinner today, lol! I also sauteed the potatoes, carrots, onions and garlic, and when they werw done I added the seared lamb pieces, then let it all marry together. I love the spice blend too! Thanks for the recipe.?</p></div><div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-113160' data-commentid="113160" data-postid="12021" data-belowelement="comment-113160" data-respondelement="respond" aria-label='Reply to Michelle'>Reply</a></div></article><ul class="children"><li class="comment byuser comment-author-jleung odd alt depth-2" id="comment-115491"><article><header class="comment-header"><p class="comment-author"> <span itemprop="name"><a href="https://thewoksoflife.com" class="comment-author-link" rel="external nofollow">Judy</a></span> <span class="says">says</span></p><p class="comment-meta"><time class="comment-time" datetime="2017-09-30T12:00:31-04:00"><a href="https://thewoksoflife.com/lamb-stew/comment-page-2/#comment-115491" class="comment-time-link">September 30, 2017 at 12:00 PM</a></time></p></header><div class="comment-content"><p>Superb! It&#8217;s a great dish for the colder days ahead.</p></div><div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-115491' data-commentid="115491" data-postid="12021" data-belowelement="comment-115491" data-respondelement="respond" aria-label='Reply to Judy'>Reply</a></div></article></li></ul></li><li class="comment even thread-odd thread-alt depth-1" id="comment-87562"><article><header class="comment-header"><p class="comment-author"> <span itemprop="name">Laura</span> <span class="says">says</span></p><p class="comment-meta"><time class="comment-time" datetime="2017-02-07T22:34:00-04:00"><a href="https://thewoksoflife.com/lamb-stew/comment-page-2/#comment-87562" class="comment-time-link">February 7, 2017 at 10:34 PM</a></time></p></header><div class="comment-content"><p>So, I think I just taught myself how to French trim a lamb shank, and I never want to have to do that to a piece of meat ever again. Then again, the shank was just from a grocery store (rather than a butcher) and possibly not the highest quality. Should it have taken so long to remove the fat? Or maybe I should have left more fat on?</p></div><div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-87562' data-commentid="87562" data-postid="12021" data-belowelement="comment-87562" data-respondelement="respond" aria-label='Reply to Laura'>Reply</a></div></article><ul class="children"><li class="comment byuser comment-author-kleung bypostauthor odd alt depth-2" id="comment-89371"><article><header class="comment-header"><p class="comment-author"> <span itemprop="name"><a href="https://thewoksoflife.com" class="comment-author-link" rel="external nofollow">Kaitlin</a></span> <span class="says">says</span></p><p class="comment-meta"><time class="comment-time" datetime="2017-02-26T23:59:59-04:00"><a href="https://thewoksoflife.com/lamb-stew/comment-page-2/#comment-89371" class="comment-time-link">February 26, 2017 at 11:59 PM</a></time></p></header><div class="comment-content"><p>Hi Laura, hahaha yeah lamb shank can be a bit tricky. Generally, with lamb, we trim a decent amount of fat off because that&#8217;s what can contribute to a very &#8220;lamby&#8221; flavor, but it does help keep things tender, generally. With this recipe, we weren&#8217;t too precious about getting rid of all the fat and were more concerned about getting the right-sized chunks. Good luck!</p></div><div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-89371' data-commentid="89371" data-postid="12021" data-belowelement="comment-89371" data-respondelement="respond" aria-label='Reply to Kaitlin'>Reply</a></div></article></li><li class="comment byuser comment-author-sarahleung838gmail-com even depth-2" id="comment-89566"><article><header class="comment-header"><p class="comment-author"> <span itemprop="name"><a href="https://www.thewoksoflife.com" class="comment-author-link" rel="external nofollow">Sarah</a></span> <span class="says">says</span></p><p class="comment-meta"><time class="comment-time" datetime="2017-02-27T22:55:09-04:00"><a href="https://thewoksoflife.com/lamb-stew/comment-page-2/#comment-89566" class="comment-time-link">February 27, 2017 at 10:55 PM</a></time></p></header><div class="comment-content"><p>Hey Laura, I generally don&#8217;t trim off to much fat at all. Without it, the meat can tend to be quite dry.</p></div><div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-89566' data-commentid="89566" data-postid="12021" data-belowelement="comment-89566" data-respondelement="respond" aria-label='Reply to Sarah'>Reply</a></div></article></li></ul></li></ol><div class="comments-pagination pagination"><div class="pagination-previous alignleft"><a href="https://thewoksoflife.com/lamb-stew/comment-page-1/#comments">« Click to see older comments</a></div><div class="pagination-next alignright"></div></div></div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar"><section id="text-15" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Welcome!</h4><div class="textwidget"><p><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" nopin="nopin" width="150" height="150" class="alignleft" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2014/06/twol-icon.jpeg"><noscript><img src="https://thewoksoflife.com/wp-content/uploads/2014/06/twol-icon.jpeg" nopin="nopin" width="150" height="150" class="alignleft"></noscript>We're Bill, Judy, Sarah, and Kaitlin––a family of four cooks sharing our home-cooked and restaurant-style recipes. <a href="https://thewoksoflife.com/about/">Get our full story here</a>.</p></div></div></section><section id="mc4wp_form_widget-2" class="widget widget_mc4wp_form_widget"><div class="widget-wrap"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-12107 mc4wp-form-basic" method="post" data-id="12107" data-name="Default sign-up form"><div class="mc4wp-form-fields"><div class="signup-sidebar"><h4 class="widget-title"> Sign Up For Email Updates (And Get Our Top 25 Recipes eBook!)</h4><p> <input type="text" name="FNAME" placeholder="First Name" required=""></p><p> <input type="email" id="mc4wp_email" name="EMAIL" placeholder="Your email address" required /><input type="submit" value="GO" /></p></div></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1569645847" /><input type="hidden" name="_mc4wp_form_id" value="12107" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form></div></section><section id="simple-social-icons-2" class="widget simple-social-icons"><div class="widget-wrap"><h4 class="widget-title widgettitle">Follow Us:</h4><ul class="aligncenter"><li class="ssi-facebook"><a href="https://www.facebook.com/thewoksoflife?ref=hl" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-facebook" aria-labelledby="social-facebook-2"><title id="social-facebook-2">Facebook</title><use xlink:href="https://thewoksoflife.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-instagram"><a href="https://instagram.com/thewoksoflife" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-instagram" aria-labelledby="social-instagram-2"><title id="social-instagram-2">Instagram</title><use xlink:href="https://thewoksoflife.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-instagram"></use></svg></a></li><li class="ssi-pinterest"><a href="https://www.pinterest.com/thewoksoflife1/" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-pinterest" aria-labelledby="social-pinterest-2"><title id="social-pinterest-2">Pinterest</title><use xlink:href="https://thewoksoflife.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-pinterest"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/thewoksoflife" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-twitter" aria-labelledby="social-twitter-2"><title id="social-twitter-2">Twitter</title><use xlink:href="https://thewoksoflife.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section><section id="text-79" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Learn about Essential Chinese Cooking Tools for your Kitchen</h4><div class="textwidget"><a href="https://thewoksoflife.com/how-to/chinese-cooking-tools/" target="_blank" rel="noopener noreferrer"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20300'%3E%3C/svg%3E" nopin="nopin" width="300" height="300" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2015/11/Chinese-cooking-tools-300sq.jpg" /><noscript><img src="https://thewoksoflife.com/wp-content/uploads/2015/11/Chinese-cooking-tools-300sq.jpg" nopin = "nopin" width="300" height="300"/></noscript></a></div></div></section><section id="text-81" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">How The Woks of Life Got Started &#038; How to Start a Blog</h4><div class="textwidget"><a href="https://thewoksoflife.com/2018/11/starting-food-blog-website/" target="_blank" rel="noopener noreferrer"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20250%20250'%3E%3C/svg%3E" nopin="nopin" width="250" height="250" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2018/11/H2SB-250x250-.png" /><noscript><img src="https://thewoksoflife.com/wp-content/uploads/2018/11/H2SB-250x250-.png" nopin = "nopin" width="250" height="250"/></noscript></a></div></div></section><section id="text-80" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Learn All About Chinese Preserved Meats, Seafood, and Vegetables</h4><div class="textwidget"><a href="https://thewoksoflife.com/chinese-dried-preserved-ingredients/" target="_blank" rel="noopener noreferrer"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20300'%3E%3C/svg%3E" nopin="nopin" width="300" height="300" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2018/01/chinese-dried-preserved-ingredients-300.jpg" /><noscript><img src="https://thewoksoflife.com/wp-content/uploads/2018/01/chinese-dried-preserved-ingredients-300.jpg" nopin = "nopin" width="300" height="300"/></noscript></a></div></div></section></aside></div></div><div class="before-footer-widgets"><div class="wrap"><section id="text-96" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><h4 class="widget-title widgettitle"><a href="https://thewoksoflife.com/category/recipes/vegetables/">Make Our Favorite Vegetable Dishes</a>!<a href="/category/recipes/chinese-new-year/"><span class="alignright">See All</span></a></h4></div></div></section><section id="featured-post-2" class="widget featured-content featuredpost"><div class="widget-wrap"><article class="post-9043 post type-post status-publish format-standard has-post-thumbnail category-fish-and-seafood category-recipes category-rice-and-noodles-recipes category-vegetables course-vegetables cuisine-chinese archive-single entry"><a href="https://thewoksoflife.com/vegetable-noodles-with-shrimp/" class="aligncenter" aria-hidden="true" tabindex="-1"><img loading="lazy" width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Vegetable Noodles with Shrimp, by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2015/04/glass-noodles-shrimp-10-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2015/04/glass-noodles-shrimp-10-300x400.jpg" class="entry-image attachment-post" alt="Vegetable Noodles with Shrimp, by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/vegetable-noodles-with-shrimp/">Vegetable Noodles With Shrimp</a></h2></header></article><article class="post-18687 post type-post status-publish format-standard has-post-thumbnail category-appetizers-and-snacks category-recipes category-vegetables category-vegetarian course-vegetables cuisine-chinese archive-single entry"><a href="https://thewoksoflife.com/asian-pickled-cabbage/" class="aligncenter" aria-hidden="true" tabindex="-1"><img loading="lazy" width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Asian Pickled Cabbage, by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2017/08/asian-pickled-cabbage-2-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2017/08/asian-pickled-cabbage-2-300x400.jpg" class="entry-image attachment-post" alt="Asian Pickled Cabbage, by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/asian-pickled-cabbage/">Asian Pickled Cabbage Restaurant Appetizer</a></h2></header></article><article class="post-12025 post type-post status-publish format-standard has-post-thumbnail category-recipes category-vegetables category-vegetarian course-vegetables cuisine-chinese archive-single entry"><a href="https://thewoksoflife.com/hot-sour-cabbage-stir-fry/" class="aligncenter" aria-hidden="true" tabindex="-1"><img loading="lazy" width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Sichuan Napa Cabbage Stir-fry (Suan La Bai Cai), by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2015/11/cabbage-stir-fry-9-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2015/11/cabbage-stir-fry-9-300x400.jpg" class="entry-image attachment-post" alt="Sichuan Napa Cabbage Stir-fry (Suan La Bai Cai), by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/hot-sour-cabbage-stir-fry/">Sichuan Napa Cabbage Stir-fry (Suan La Bai Cai)</a></h2></header></article><article class="post-18631 post type-post status-publish format-standard has-post-thumbnail category-salads category-tofu category-vegetables category-vegetarian course-tofu cuisine-chinese archive-single entry"><a href="https://thewoksoflife.com/chinese-tofu-salad/" class="aligncenter" aria-hidden="true" tabindex="-1"><img loading="lazy" width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Chinese Tofu Salad, by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2017/08/chinese-tofu-salad-5-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2017/08/chinese-tofu-salad-5-300x400.jpg" class="entry-image attachment-post" alt="Chinese Tofu Salad, by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/chinese-tofu-salad/">Chinese Tofu Salad</a></h2></header></article><article class="post-16329 post type-post status-publish format-standard has-post-thumbnail category-pork category-recipes category-rice-and-noodles-recipes category-vegetables course-vegetable cuisine-chinese archive-single entry"><a href="https://thewoksoflife.com/easy-braised-turnip-rice-bowls/" class="aligncenter" aria-hidden="true" tabindex="-1"><img loading="lazy" width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Braised Turnip Rice Bowls, by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2016/11/braised-turnip-7-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2016/11/braised-turnip-7-300x400.jpg" class="entry-image attachment-post" alt="Braised Turnip Rice Bowls, by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/easy-braised-turnip-rice-bowls/">Easy Braised Turnip Rice Bowls</a></h2></header></article><article class="post-18459 post type-post status-publish format-standard has-post-thumbnail category-recipes category-tofu category-vegetables category-vegetarian course-vegetables cuisine-chinese archive-single entry"><a href="https://thewoksoflife.com/bok-choy-tofu-skin/" class="aligncenter" aria-hidden="true" tabindex="-1"><img loading="lazy" width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Stir Fried Bok Choy with Tofu Skin, by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2017/05/tofu-skin-vegetables-7-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2017/05/tofu-skin-vegetables-7-300x400.jpg" class="entry-image attachment-post" alt="Stir Fried Bok Choy with Tofu Skin, by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/bok-choy-tofu-skin/">Stir Fried Bok Choy with Tofu Skin (腐皮青菜)</a></h2></header></article><article class="post-20159 post type-post status-publish format-standard has-post-thumbnail category-recipes category-vegetables category-vegetarian course-vegetables cuisine-chinese archive-single entry"><a href="https://thewoksoflife.com/yam-leaves/" class="aligncenter" aria-hidden="true" tabindex="-1"><img loading="lazy" width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Stir-fried Yam Leaves, by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2017/12/yam-leaves-7-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2017/12/yam-leaves-7-300x400.jpg" class="entry-image attachment-post" alt="Stir-fried Yam Leaves, by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/yam-leaves/">Yam Leaves, Stir-Fried Sweet Potato Leaves</a></h2></header></article><article class="post-437 post type-post status-publish format-standard has-post-thumbnail category-quick-and-easy category-recipes category-vegetables category-vegetarian course-vegetables cuisine-chinese archive-single entry"><a href="https://thewoksoflife.com/stir-fried-snow-pea-leaves-with-garlic/" class="aligncenter" aria-hidden="true" tabindex="-1"><img loading="lazy" width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Stir-Fried Snow Pea Leaves with Garlic, by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2013/06/snow-pea-stirfry-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2013/06/snow-pea-stirfry-300x400.jpg" class="entry-image attachment-post" alt="Stir-Fried Snow Pea Leaves with Garlic, by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/stir-fried-snow-pea-leaves-with-garlic/">Stir-Fried Snow Pea Leaves with Garlic</a></h2></header></article><article class="post-11231 post type-post status-publish format-standard has-post-thumbnail category-appetizers-and-snacks category-holiday-season-recipes category-recipes category-vegetables category-vegetarian course-vegetables cuisine-chinese archive-single entry"><a href="https://thewoksoflife.com/edamame-beans/" class="aligncenter" aria-hidden="true" tabindex="-1"><img loading="lazy" width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Edamame Beans, by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2015/12/edamame-4-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2015/12/edamame-4-300x400.jpg" class="entry-image attachment-post" alt="Edamame Beans, by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/edamame-beans/">Edamame Beans: How to Cook Them the Chinese Way</a></h2></header></article><article class="post-29410 post type-post status-publish format-standard has-post-thumbnail category-quick-and-easy category-recipes category-vegetables category-vegetarian archive-single entry"><a href="https://thewoksoflife.com/lotus-root-recipe-stir-fry/" class="aligncenter" aria-hidden="true" tabindex="-1"><img loading="lazy" width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Lotus Root Stir-fry, thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2019/06/stir-fry-lotus-root-recipe-9-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2019/06/stir-fry-lotus-root-recipe-9-300x400.jpg" class="entry-image attachment-post" alt="Lotus Root Stir-fry, thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/lotus-root-recipe-stir-fry/">Lotus Root Stir-fry</a></h2></header></article><article class="post-17024 post type-post status-publish format-standard has-post-thumbnail category-appetizers-and-snacks category-dim-sum category-recipes category-steamed-dishes category-vegetables category-vegetarian course-appetizers-and-snacks cuisine-chinese archive-single entry"><a href="https://thewoksoflife.com/steamed-vegetable-buns/" class="aligncenter" aria-hidden="true" tabindex="-1"><img loading="lazy" width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Steamed Vegetable Buns, by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2017/01/vegetable-buns-11-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2017/01/vegetable-buns-11-300x400.jpg" class="entry-image attachment-post" alt="Steamed Vegetable Buns, by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/steamed-vegetable-buns/">Steamed Vegetable Buns</a></h2></header></article><article class="post-24169 post type-post status-publish format-standard has-post-thumbnail category-recipes category-tofu category-vegetables category-vegetarian course-tofu cuisine-chinese archive-single entry"><a href="https://thewoksoflife.com/kung-pao-tofu-vegan-vegetarian/" class="aligncenter" aria-hidden="true" tabindex="-1"><img loading="lazy" width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Kung Pao Tofu, by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2019/01/kung-pao-tofu-20-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2019/01/kung-pao-tofu-20-300x400.jpg" class="entry-image attachment-post" alt="Kung Pao Tofu, by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/kung-pao-tofu-vegan-vegetarian/">Kung Pao Tofu (Vegan/Vegetarian!)</a></h2></header></article><article class="post-24648 post type-post status-publish format-standard has-post-thumbnail category-recipes category-vegetables category-vegetarian course-vegetables cuisine-chinese archive-single entry"><a href="https://thewoksoflife.com/cumin-potatoes-vegan-vegetarian/" class="aligncenter" aria-hidden="true" tabindex="-1"><img loading="lazy" width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Cumin Potatoes, by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2019/02/cumin-potatoes-10-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2019/02/cumin-potatoes-10-300x400.jpg" class="entry-image attachment-post" alt="Cumin Potatoes, by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/cumin-potatoes-vegan-vegetarian/">Cumin Potatoes (Vegan/Vegetarian!)</a></h2></header></article><article class="post-18000 post type-post status-publish format-standard has-post-thumbnail category-recipes category-vegetables course-vegetables cuisine-chinese archive-single entry"><a href="https://thewoksoflife.com/ong-choy-xo-sauce/" class="aligncenter" aria-hidden="true" tabindex="-1"><img loading="lazy" width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Ong Choy (Water Spinach) with XO sauce, by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2017/04/water-spinach-12-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2017/04/water-spinach-12-300x400.jpg" class="entry-image attachment-post" alt="Ong Choy (Water Spinach) with XO sauce, by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/ong-choy-xo-sauce/">Ong Choy with XO sauce</a></h2></header></article><article class="post-2365 post type-post status-publish format-standard has-post-thumbnail category-chinese-take-out category-holiday-season-recipes category-quick-and-easy category-recipes category-vegetables category-vegetarian course-vegetables cuisine-chinese archive-single entry"><a href="https://thewoksoflife.com/garlicky-broccoli/" class="aligncenter" aria-hidden="true" tabindex="-1"><img loading="lazy" width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="broccoli stir fry" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2013/09/DSC_0109-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2013/09/DSC_0109-300x400.jpg" class="entry-image attachment-post" alt="broccoli stir fry" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/garlicky-broccoli/">Garlicky Broccoli Stir-Fry</a></h2></header></article></div></section><section id="text-98" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><h4 class="widget-title widgettitle"><a href="/category/recipes/quick-and-easy/">Try These Quick and Easy Dishes!<span class="alignright">See All</span></a></h4></div></div></section><section id="featured-post-4" class="widget featured-content featuredpost"><div class="widget-wrap"><article class="post-20071 post type-post status-publish format-standard has-post-thumbnail category-appetizers-and-snacks category-quick-and-easy category-recipes category-vegetables category-vegetarian course-appetizer cuisine-miscellaneous archive-single entry"><a href="https://thewoksoflife.com/blistered-shishito-peppers/" class="aligncenter" aria-hidden="true" tabindex="-1"><img loading="lazy" width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2017/12/blistered-shishito-peppers-5-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2017/12/blistered-shishito-peppers-5-300x400.jpg" class="entry-image attachment-post" alt="" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/blistered-shishito-peppers/">Blistered Shishito Peppers with Sea Salt</a></h2></header></article><article class="post-16862 post type-post status-publish format-standard has-post-thumbnail category-quick-and-easy category-recipes category-rice-and-noodles-recipes category-soups-and-stocks category-vegetarian archive-single entry"><a href="https://thewoksoflife.com/kimchi-ramen/" class="aligncenter" aria-hidden="true" tabindex="-1"><img loading="lazy" width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Quick and Easy Kimchi Ramen, by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2017/01/kimchi-ramen-9-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2017/01/kimchi-ramen-9-300x400.jpg" class="entry-image attachment-post" alt="Quick and Easy Kimchi Ramen, by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/kimchi-ramen/">Quick and Easy Kimchi Ramen</a></h2></header></article><article class="post-19201 post type-post status-publish format-standard has-post-thumbnail category-pork category-quick-and-easy category-recipes category-rice-and-noodles-recipes course-noodles-and-pasta cuisine-chinese archive-single entry"><a href="https://thewoksoflife.com/bacon-scallion-egg-noodle-stir-fry/" class="aligncenter" aria-hidden="true" tabindex="-1"><img loading="lazy" width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Bacon &amp; Scallion Egg Noodle Stir-fry, by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2017/10/bacon-noodles-scallions-10-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2017/10/bacon-noodles-scallions-10-300x400.jpg" class="entry-image attachment-post" alt="Bacon &amp; Scallion Egg Noodle Stir-fry, by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/bacon-scallion-egg-noodle-stir-fry/">Bacon &#038; Scallion Egg Noodle Stir-fry</a></h2></header></article><article class="post-2497 post type-post status-publish format-standard has-post-thumbnail category-chicken category-chinese-take-out category-quick-and-easy category-recipes course-chicken-and-poultry cuisine-chinese archive-single entry"><a href="https://thewoksoflife.com/takeout-chicken-broccoli/" class="aligncenter" aria-hidden="true" tabindex="-1"><img loading="lazy" width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Chicken and broccoli by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2013/10/DSC_0051-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2013/10/DSC_0051-300x400.jpg" class="entry-image attachment-post" alt="Chicken and broccoli by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/takeout-chicken-broccoli/">Chinese Takeout Chicken and Broccoli (White Sauce!)</a></h2></header></article><article class="post-15292 post type-post status-publish format-standard has-post-thumbnail category-beef-recipes category-quick-and-easy category-recipes category-tofu course-tofu cuisine-chinese archive-single entry"><a href="https://thewoksoflife.com/beef-tofu-stir-fry/" class="aligncenter" aria-hidden="true" tabindex="-1"><img loading="lazy" width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Beef Tofu Stir Fry, by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2016/07/beef-tofu-stir-fry-7-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2016/07/beef-tofu-stir-fry-7-300x400.jpg" class="entry-image attachment-post" alt="Beef Tofu Stir Fry, by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/beef-tofu-stir-fry/">Beef Tofu Stir Fry</a></h2></header></article><article class="post-18585 post type-post status-publish format-standard has-post-thumbnail category-pork category-quick-and-easy category-recipes course-pork cuisine-chinese archive-single entry"><a href="https://thewoksoflife.com/pork-larb/" class="aligncenter" aria-hidden="true" tabindex="-1"><img loading="lazy" width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Pork Larb, The National Dish of Laos, by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2017/07/pork-larb-11-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2017/07/pork-larb-11-300x400.jpg" class="entry-image attachment-post" alt="Pork Larb, The National Dish of Laos, by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/pork-larb/">Pork Larb, The National Dish of Laos</a></h2></header></article><article class="post-2898 post type-post status-publish format-standard has-post-thumbnail category-beef-recipes category-quick-and-easy category-recipes category-tofu course-beef cuisine-chinese archive-single entry"><a href="https://thewoksoflife.com/scallion-ginger-beef-tofu/" class="aligncenter" aria-hidden="true" tabindex="-1"><img loading="lazy" width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Scallion Ginger Beef and Tofu Stir Fry by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2013/12/DSC_0292-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2013/12/DSC_0292-300x400.jpg" class="entry-image attachment-post" alt="Scallion Ginger Beef and Tofu Stir Fry by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/scallion-ginger-beef-tofu/">Scallion Ginger Beef and Tofu Stir Fry</a></h2></header></article><article class="post-22441 post type-post status-publish format-standard has-post-thumbnail category-kaitlin-posts category-quick-and-easy category-recipes archive-single entry"><a href="https://thewoksoflife.com/13-summer-pasta-recipes/" class="aligncenter" aria-hidden="true" tabindex="-1"><img loading="lazy" width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2018/08/summer-pasta-recipes-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2018/08/summer-pasta-recipes-300x400.jpg" class="entry-image attachment-post" alt="" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/13-summer-pasta-recipes/">13 Summer Pasta Recipes</a></h2></header></article><article class="post-11935 post type-post status-publish format-standard has-post-thumbnail category-chinese-take-out category-eggs category-quick-and-easy category-recipes category-soups-and-stocks course-soups-and-stocks cuisine-chinese archive-single entry"><a href="https://thewoksoflife.com/egg-drop-soup/" class="aligncenter" aria-hidden="true" tabindex="-1"><img loading="lazy" width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Spoonful of egg drop soup, thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2019/05/egg-drop-soup-4-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2019/05/egg-drop-soup-4-300x400.jpg" class="entry-image attachment-post" alt="Spoonful of egg drop soup, thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/egg-drop-soup/">Egg Drop Soup</a></h2></header></article><article class="post-13923 post type-post status-publish format-standard has-post-thumbnail category-quick-and-easy category-recipes category-vegetables category-vegetarian course-vegetarian cuisine-chinese archive-single entry"><a href="https://thewoksoflife.com/braised-spring-bamboo-shoots/" class="aligncenter" aria-hidden="true" tabindex="-1"><img loading="lazy" width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Braised Spring Bamboo Shoots (油焖笋), by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2016/03/braised-bamboo-shoots-9-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2016/03/braised-bamboo-shoots-9-300x400.jpg" class="entry-image attachment-post" alt="Braised Spring Bamboo Shoots (油焖笋), by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/braised-spring-bamboo-shoots/">Braised Spring Bamboo Shoots (油焖笋)</a></h2></header></article><article class="post-3394 post type-post status-publish format-standard has-post-thumbnail category-appetizers-and-snacks category-quick-and-easy category-recipes category-vegetarian archive-single entry"><a href="https://thewoksoflife.com/maple-roasted-nuts/" class="aligncenter" aria-hidden="true" tabindex="-1"><img loading="lazy" width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2014/02/DSC_0044-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2014/02/DSC_0044-300x400.jpg" class="entry-image attachment-post" alt="" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/maple-roasted-nuts/">Maple Roasted Nuts</a></h2></header></article><article class="post-11536 post type-post status-publish format-standard has-post-thumbnail category-chicken category-quick-and-easy category-recipes category-salads archive-single entry"><a href="https://thewoksoflife.com/spicy-chicken-salad/" class="aligncenter" aria-hidden="true" tabindex="-1"><img loading="lazy" width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Spicy Chicken Salad, by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2015/10/spicy-chicken-salad-6-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2015/10/spicy-chicken-salad-6-300x400.jpg" class="entry-image attachment-post" alt="Spicy Chicken Salad, by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/spicy-chicken-salad/">Spicy Chicken Salad</a></h2></header></article><article class="post-2427 post type-post status-publish format-standard has-post-thumbnail category-fish-and-seafood category-quick-and-easy category-recipes category-steamed-dishes course-fish-and-seafood cuisine-chinese archive-single entry"><a href="https://thewoksoflife.com/cantonese-steamed-fish/" class="aligncenter" aria-hidden="true" tabindex="-1"><img loading="lazy" width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Cantonese Steamed Fish by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2013/09/DSC_0907-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2013/09/DSC_0907-300x400.jpg" class="entry-image attachment-post" alt="Cantonese Steamed Fish by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/cantonese-steamed-fish/">Cantonese Steamed Fish &#8211; A 20 Minute Recipe</a></h2></header></article><article class="post-16649 post type-post status-publish format-standard has-post-thumbnail category-quick-and-easy category-recipes category-rice-and-noodles-recipes category-soups-and-stocks category-vegetarian archive-single entry"><a href="https://thewoksoflife.com/tomato-egg-drop-noodle-soup/" class="aligncenter" aria-hidden="true" tabindex="-1"><img loading="lazy" width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="10-Minute Tomato Egg Drop Noodle Soup, by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2016/12/tomato-egg-drop-noodle-soup-4-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2016/12/tomato-egg-drop-noodle-soup-4-300x400.jpg" class="entry-image attachment-post" alt="10-Minute Tomato Egg Drop Noodle Soup, by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/tomato-egg-drop-noodle-soup/">10-Minute Tomato Egg Drop Noodle Soup, Plus a List of Last-Minute-Meal Recipes</a></h2></header></article><article class="post-18332 post type-post status-publish format-standard has-post-thumbnail category-pork category-quick-and-easy category-recipes course-pork cuisine-chinese archive-single entry"><a href="https://thewoksoflife.com/garlic-chives-pork-cang-ying-tou/" class="aligncenter" aria-hidden="true" tabindex="-1"><img loading="lazy" width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="garlic chive stir fry with Pork, by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2017/05/garlic-chives-stir-fry-2-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2017/05/garlic-chives-stir-fry-2-300x400.jpg" class="entry-image attachment-post" alt="garlic chive stir fry with Pork, by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/garlic-chives-pork-cang-ying-tou/">Garlic Chive Stir Fry with Pork (Cang Ying Tou &#8211; 苍蝇头)</a></h2></header></article></div></section></div></div><div class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="text-66" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Learn all about Chinese Noodles, Dumpling and Wonton Wrappers</h4><div class="textwidget"><a href="https://thewoksoflife.com/chinese-noodles-wrappers/" target="_blank" rel="noopener noreferrer"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20300'%3E%3C/svg%3E" nopin="nopin" width="300" height="300" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2018/01/noodles-and-wrappers-300.jpg" /><noscript><img src="https://thewoksoflife.com/wp-content/uploads/2018/01/noodles-and-wrappers-300.jpg" nopin = "nopin" width="300" height="300"/></noscript></a></div></div></section></div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="text-77" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><a href="http://www.saveur.com/blog-awards-2015-winners?dom=specialinterest&src=2015blogbadge" target="_blank" rel="noopener noreferrer"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" nopin="nopin" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2015/06/Sav_EC_Badge.png" /><noscript><img src="https://thewoksoflife.com/wp-content/uploads/2015/06/Sav_EC_Badge.png" nopin = "nopin"/></noscript></a></div></div></section></div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="text-88" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Learn More About Chinese Leafy green Vegetables</h4><div class="textwidget"><a href="https://thewoksoflife.com/chinese-vegetables-asian-leafy-greens/" target="_blank" rel="noopener noreferrer"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20300'%3E%3C/svg%3E" nopin="nopin" width="300" height="300" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2018/01/chinese-leafy-green-300.jpg" /><noscript><img src="https://thewoksoflife.com/wp-content/uploads/2018/01/chinese-leafy-green-300.jpg" nopin = "nopin" width="300" height="300"/></noscript></a></div></div></section></div></div></div><footer class="site-footer"><div class="wrap"><div class="one-half first"><p>The Woks of Life LLC &#x000A9;&nbsp;2019 | <a href="https://thewoksoflife.com/privacy-policy">Privacy Policy</a></p></div><div class="one-half"><a href="#" class="back-to-top">Back to Top <i class="fa fa-long-arrow-up"></i></a></div></div></footer></div><div class="wprm-recipe-addendum" style="display:none; margin-top: 30px;"><p><strong>DID YOU MAKE THIS RECIPE?</strong><br> Our family wants to see it! Tag <strong>@thewoksoflife</strong> on Instagram and hashtag it <strong>#thewoksoflife!</strong></p><p><strong>LOOKING FOR UPDATES?</strong> <a href="https://mailchi.mp/thewoksoflife/end-post-subscribe" target="_blank">Subscribe to our email list</a> and/or follow us on <a href="https://www.instagram.com/thewoksoflife/" target="_blank">Instagram</a>, <a href="https://www.pinterest.com/thewoksoflife/" target="_blank">Pinterest</a>, and <a href="https://www.facebook.com/thewoksoflife/" target="_blank">Facebook</a>.</p></div> <script>(function($) {
    if($('.wprm-recipe-container').length) {
      $('.wprm-recipe-addendum').insertAfter('.wprm-recipe-container').show();
    }
    if($('.wprm-recipe-video-container').length) {
      $('.wprm-recipe-video-container').insertBefore('.wprm-recipe-container');
    }
  })(jQuery);</script> <script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us7.list-manage.com","uuid":"c0ff269a59d4081b24338d690","lid":"02de1ed282","uniqueMethods":true}) })</script> <div class="ERSShare" style="display: none;"><p><strong>DID YOU MAKE THIS RECIPE?</strong><br /> Our family wants to see it! Tag <strong>@thewoksoflife</strong> on Instagram and hashtag it <strong>#thewoksoflife!</strong></p><p><strong>LOOKING FOR UPDATES?</strong> <a href="https://mailchi.mp/thewoksoflife/end-post-subscribe" target="_blank">Subscribe to our email list</a> and/or follow us on <a href="https://www.instagram.com/thewoksoflife/" target="_blank">Instagram</a>, <a href="https://www.pinterest.com/thewoksoflife/" target="_blank">Pinterest</a>, and <a href="https://www.facebook.com/thewoksoflife/" target="_blank">Facebook</a>.</div> <script>(function($) {

	if($('.ERSShare').length) {
		$('.ERSShare').insertAfter('.easyrecipe').show();
	}
	$(document).ready(function() {
		$('#simple-social-icons-2').appendTo('.widget_mc4wp_form_widget .signup-sidebar');
		$('.responsive-menu-icon').before($('.surprise-me-mobile'));
			$('.before-footer-widgets .featured-content .widget-wrap').prepend('<div class="cycle-prev"></div><div class="cycle-next"></div>');
		if ($(window).width() < 768) {
   			$('.before-footer-widgets .featured-content .widget-wrap').attr({'data-cycle-fx': 'carousel', 'data-cycle-carousel-visible': 2, 'data-cycle-carousel-fluid':true, 'data-cycle-slides' : ' > article', 'data-cycle-timeout':0, 'data-cycle-auto-height' : 'calc'});
		}	else {
		   $('.before-footer-widgets .featured-content .widget-wrap').attr({'data-cycle-fx': 'carousel', 'data-cycle-carousel-visible': 4, 'data-cycle-carousel-fluid':true, 'data-cycle-slides' : ' > article', 'data-cycle-timeout':0, 'data-cycle-auto-height' : 'calc'});
		}
		
		$('.before-footer-widgets .featured-content .widget-wrap').cycle({
			'fx': 'carousel', 
		});
		$('.ERSSavePrint').insertBefore('.ERSTopRight > img');
		});
	$(document).on('click', '.back-to-top', function(e) {
		e.preventDefault();
		$('html, body').animate({scrollTop: 0}, 1000);
	});

})(jQuery);</script> <style type="text/css" media="screen">#simple-social-icons-2 ul li a, #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #002d02 !important; border-radius: 0px; color: #ffffff !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #e85c00 !important; border-color: #ffffff !important; color: #ffffff !important; }  #simple-social-icons-2 ul li a:focus { outline: 1px dotted #e85c00 !important; }</style><script type="text/javascript">window.EASYINDEX = window.EASYINDEX || {};
    EASYINDEX.version = '1.1.1693';
    EASYINDEX.ajaxUrl = 'https://thewoksoflife.com/wp-admin/admin-ajax.php';
    EASYINDEX.thumbBase = "https://thewoksoflife.com/wp-content/uploads/easyindex";
    EASYINDEX.widgetData = '[]';</script><script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script> <script type='text/javascript'>var wprm_public = {"settings":{"features_comment_ratings":true},"home_url":"https:\/\/thewoksoflife.com\/","permalinks":"\/%postname%\/","ajax_url":"https:\/\/thewoksoflife.com\/wp-admin\/admin-ajax.php","nonce":"f4418855a7","api_nonce":"26f7503a50"};</script> <script type='text/javascript'>var wprmp_public = {"endpoints":[],"settings":{"recipe_template_mode":"modern","features_adjustable_servings":true,"adjustable_servings_round_to_decimals":"2","features_user_ratings":false,"servings_changer_display":"tooltip_slider","template_ingredient_list_style":"disc","template_instruction_list_style":"decimal","template_color_icon":"#343434"},"timer":{"sound_dir":"https:\/\/thewoksoflife.com\/wp-content\/plugins\/wp-recipe-maker-premium\/dist\/","text":{"start_timer":"Click to Start Timer"},"icons":{"pause":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" x=\"0px\" y=\"0px\" width=\"24px\" height=\"24px\" viewBox=\"0 0 24 24\"><g ><path fill=\"#fffefe\" d=\"M9,2H4C3.4,2,3,2.4,3,3v18c0,0.6,0.4,1,1,1h5c0.6,0,1-0.4,1-1V3C10,2.4,9.6,2,9,2z\"\/><path fill=\"#fffefe\" d=\"M20,2h-5c-0.6,0-1,0.4-1,1v18c0,0.6,0.4,1,1,1h5c0.6,0,1-0.4,1-1V3C21,2.4,20.6,2,20,2z\"\/><\/g><\/svg>","play":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" x=\"0px\" y=\"0px\" width=\"24px\" height=\"24px\" viewBox=\"0 0 24 24\"><g ><path fill=\"#fffefe\" d=\"M6.6,2.2C6.3,2,5.9,1.9,5.6,2.1C5.2,2.3,5,2.6,5,3v18c0,0.4,0.2,0.7,0.6,0.9C5.7,22,5.8,22,6,22c0.2,0,0.4-0.1,0.6-0.2l12-9c0.3-0.2,0.4-0.5,0.4-0.8s-0.1-0.6-0.4-0.8L6.6,2.2z\"\/><\/g><\/svg>","close":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" x=\"0px\" y=\"0px\" width=\"24px\" height=\"24px\" viewBox=\"0 0 24 24\"><g ><path fill=\"#fffefe\" d=\"M22.7,4.3l-3-3c-0.4-0.4-1-0.4-1.4,0L12,7.6L5.7,1.3c-0.4-0.4-1-0.4-1.4,0l-3,3c-0.4,0.4-0.4,1,0,1.4L7.6,12l-6.3,6.3c-0.4,0.4-0.4,1,0,1.4l3,3c0.4,0.4,1,0.4,1.4,0l6.3-6.3l6.3,6.3c0.2,0.2,0.5,0.3,0.7,0.3s0.5-0.1,0.7-0.3l3-3c0.4-0.4,0.4-1,0-1.4L16.4,12l6.3-6.3C23.1,5.3,23.1,4.7,22.7,4.3z\"\/><\/g><\/svg>"}},"recipe_submission":{"max_file_size":671088640,"text":{"image_size":"The image file is too large","drop_image":"Drop an image"}}};</script> <script type='text/javascript'>var mc4wp_forms_config = [];</script> <!--[if lte IE 9]> <script type='text/javascript' src='https://thewoksoflife.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.5.5'></script> <![endif]--><style type="text/css">.wprm-recipe-template-woks-of-life-compact {
    margin: 20px auto;
    background-color: #fafafa; /*wprm_background type=color*/
    font-family: Helvetica, sans-serif; /*wprm_main_font_family type=font*/
    font-size: 0.9em; /*wprm_main_font_size type=font_size*/
    line-height: 1.5em !important; /*wprm_main_line_height type=font_size*/
    color: #333333; /*wprm_main_text type=color*/
    max-width: 100%;
}
.wprm-recipe-template-woks-of-life-compact a {
    color: #3498db; /*wprm_link type=color*/
}
.wprm-recipe-template-woks-of-life-compact p, .wprm-recipe-template-woks-of-life-compact li {
    font-family: Helvetica, sans-serif; /*wprm_main_font_family type=font*/
    font-size: 1em !important;
    line-height: 1.5em !important; /*wprm_main_line_height type=font_size*/
}
.wprm-recipe-template-woks-of-life-compact li {
    margin: 0 0 0 32px !important;
    padding: 0 !important;
}
.wprm-recipe-template-woks-of-life-compact ol, .wprm-recipe-template-woks-of-life-compact ul {
    margin: 0 !important;
    padding: 0 !important;
}
.wprm-recipe-template-woks-of-life-compact br {
    display: none;
}
.wprm-recipe-template-woks-of-life-compact .wprm-recipe-name,
.wprm-recipe-template-woks-of-life-compact .wprm-recipe-header {
    font-family: Helvetica, sans-serif; /*wprm_header_font_family type=font*/
    color: #000000; /*wprm_header_text type=color*/
    line-height: 1.3em; /*wprm_header_line_height type=font_size*/
}
.wprm-recipe-template-woks-of-life-compact h1,
.wprm-recipe-template-woks-of-life-compact h2,
.wprm-recipe-template-woks-of-life-compact h3,
.wprm-recipe-template-woks-of-life-compact h4,
.wprm-recipe-template-woks-of-life-compact h5,
.wprm-recipe-template-woks-of-life-compact h6 {
    font-family: Helvetica, sans-serif; /*wprm_header_font_family type=font*/
    color: #000000; /*wprm_header_text type=color*/
    line-height: 1.3em; /*wprm_header_line_height type=font_size*/
    margin: 0 !important;
    padding: 0 !important;
}
.wprm-recipe-template-woks-of-life-compact .wprm-recipe-header {
    margin-top: 1.2em !important;
}
.wprm-recipe-template-woks-of-life-compact h1 {
    font-size: 2em; /*wprm_h1_size type=font_size*/
}
.wprm-recipe-template-woks-of-life-compact h2 {
    font-size: 1.8em; /*wprm_h2_size type=font_size*/
}
.wprm-recipe-template-woks-of-life-compact h3 {
    font-size: 1.2em; /*wprm_h3_size type=font_size*/
}
.wprm-recipe-template-woks-of-life-compact h4 {
    font-size: 1em; /*wprm_h4_size type=font_size*/
}
.wprm-recipe-template-woks-of-life-compact h5 {
    font-size: 1em; /*wprm_h5_size type=font_size*/
}
.wprm-recipe-template-woks-of-life-compact h6 {
    font-size: 1em; /*wprm_h6_size type=font_size*/
}.wprm-recipe-template-woks-of-life-compact {
	border-style: solid; /*wprm_border_style type=border*/
	border-width: 1px; /*wprm_border_width type=size*/
	border-color: #777777; /*wprm_border type=color*/
	border-radius: 0px; /*wprm_border_radius type=size*/
	padding: 10px;
}

.wprm-recipe-video iframe {
    position: absolute;
    top: 0;
    left: 0;
    width: 100%;
    height: 100%;
}

.wprm-recipe-video {
    position: relative;
    padding-bottom: 56.25%;
    padding-top: 25px;
    height: 0;
    margin-bottom: 25px;
}</style><script>window.lazyLoadOptions = {
                elements_selector: "[loading=lazy],.rocket-lazyload",
                data_src: "lazy-src",
                data_srcset: "lazy-srcset",
                data_sizes: "lazy-sizes",
                class_loading: "lazyloading",
                class_loaded: "lazyloaded",
                threshold: 300,
                callback_loaded: function(element) {
                    if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
                        if (element.classList.contains("lazyloaded") ) {
                            if (typeof window.jQuery != "undefined") {
                                if (jQuery.fn.fitVids) {
                                    jQuery(element).parent().fitVids();
                                }
                            }
                        }
                    }
                },
use_native: true};
        window.addEventListener('LazyLoad::Initialized', function (e) {
            var lazyLoadInstance = e.detail.instance;
        
            if (window.MutationObserver) {
                var observer = new MutationObserver(function(mutations) {
                    var image_count = 0;
                    var iframe_count = 0;
                    var rocketlazy_count = 0;

                    mutations.forEach(function(mutation) {
                        for (i = 0; i < mutation.addedNodes.length; i++) {
                            if (typeof mutation.addedNodes[i].getElementsByTagName !== 'function') {
                                return;
                            }

                           if (typeof mutation.addedNodes[i].getElementsByClassName !== 'function') {
                                return;
                            }

                            images = mutation.addedNodes[i].getElementsByTagName('img');
                            is_image = mutation.addedNodes[i].tagName == "IMG";
                            iframes = mutation.addedNodes[i].getElementsByTagName('iframe');
                            is_iframe = mutation.addedNodes[i].tagName == "IFRAME";
                            rocket_lazy = mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');

                            image_count += images.length;
			                iframe_count += iframes.length;
			                rocketlazy_count += rocket_lazy.length;
                            
                            if(is_image){
                                image_count += 1;
                            }

                            if(is_iframe){
                                iframe_count += 1;
                            }
                        }
                    } );

                    if(image_count > 0 || iframe_count > 0 || rocketlazy_count > 0){
                        lazyLoadInstance.update();
                    }
                } );
                
                var b      = document.getElementsByTagName("body")[0];
                var config = { childList: true, subtree: true };
                
                observer.observe(b, config);
            }
        }, false);</script><script type="text/javascript" defer src="https://thewoksoflife.com/wp-content/cache/autoptimize/js/autoptimize_ae78d494b99450dbbc8a380c410048e5.js"></script></body></html>