<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1" /><link type="text/css" media="all" href="https://thewoksoflife.com/wp-content/cache/autoptimize/css/autoptimize_df57fe5cae55ae37fe08f27365e1dc4a.css" rel="stylesheet" /><title>Edamame Beans: How to Cook Them the Chinese Way | The Woks of Life</title> <script>window.adthrive = window.adthrive || {};
window.adthrive.cmd = window.adthrive.cmd || [];
window.adthrive.host = 'ads.adthrive.com';
window.adthrive.plugin = 'adthrive-ads-1.0.32';
window.adthrive.threshold = Math.floor(Math.random() * 100 + 1);

(function() {
	var script = document.createElement('script');
	script.async = true;
	script.type = 'text/javascript';
	script.src = document.location.protocol + '//ads.adthrive.com/sites/55cca79b52c946be6dac61bd/ads.min.js?threshold=' + window.adthrive.threshold;
	var node = document.getElementsByTagName('script')[0];
	node.parentNode.insertBefore(script, node);
})();</script> <meta name="description" content="Edamame beans are one of our favorite healthy snacks. While they&#039;re known to be served in Japanese restaurants, check out our quick, easy Chinese edamame recipe." /><link rel="canonical" href="https://thewoksoflife.com/edamame-beans/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Edamame Beans: How to Cook Them the Chinese Way" /><meta property="og:description" content="Edamame beans are one of our favorite healthy snacks. While they&#039;re known to be served in Japanese restaurants, check out our quick, easy Chinese edamame recipe." /><meta property="og:url" content="https://thewoksoflife.com/edamame-beans/" /><meta property="og:site_name" content="The Woks of Life" /><meta property="og:updated_time" content="2019-06-07T19:06:54+00:00" /><meta property="article:published_time" content="2015-09-09T00:01:37+00:00" /><meta property="article:modified_time" content="2019-06-07T19:06:54+00:00" /><meta property="og:image" content="https://thewoksoflife.com/wp-content/uploads/2015/12/edamame-4.jpg" /><meta property="og:image:width" content="600" /><meta property="og:image:height" content="902" /><meta property="article:author" content="facebook.com/thewoksoflife" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:title" content="Edamame Beans: How to Cook Them the Chinese Way" /><meta name="twitter:description" content="Edamame beans are one of our favorite healthy snacks. While they&#039;re known to be served in Japanese restaurants, check out our quick, easy Chinese edamame recipe." /><meta name="twitter:image" content="https://thewoksoflife.com/wp-content/uploads/2015/12/edamame-4.jpg" /><meta name="twitter:creator" content="@thewoksoflife" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>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</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="The Woks of Life &raquo; Feed" href="https://feeds.feedburner.com/thewoksoflife" /><link rel="alternate" type="application/rss+xml" title="The Woks of Life &raquo; Comments Feed" href="https://thewoksoflife.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The Woks of Life &raquo; Edamame Beans: How to Cook Them the Chinese Way Comments Feed" href="https://thewoksoflife.com/edamame-beans/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thewoksoflife.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='dashicons-css' href='https://thewoksoflife.com/wp-includes/css/dashicons.min.css?ver=5.2.2' type='text/css' media='all' /><link rel='stylesheet' id='daily-dish-google-fonts-css' href='//fonts.googleapis.com/css?family=Alice%7CLato%3A400%2C700%2C900&#038;ver=1.0.26' type='text/css' media='all' /><link rel='stylesheet' id='fontawesome-css' href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' /><link rel='stylesheet' id='gppro-style-css' href='https://thewoksoflife.com/wp-content/cache/autoptimize/css/autoptimize_single_691e236f70f53d79c7fbb9f9d6486174.css?ver=1466212867' type='text/css' media='all' /> <script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://thewoksoflife.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <script type='text/javascript'>var dpsp_pin_button_data = {"pin_description_source":"post_pinterest_description","button_position":"top_left","button_shape":"circle","minimum_image_width":"200","minimum_image_height":"200","show_button_text_label":"yes","button_text_label":"Save","show_image_overlay":"yes","button_share_behavior":"hover_image","pinterest_button_share_behavior":"post_image"}</script> <!--[if lt IE 9]> <script type='text/javascript' src='https://thewoksoflife.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script> <![endif]--><link rel='https://api.w.org/' href='https://thewoksoflife.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thewoksoflife.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thewoksoflife.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.2.2" /><link rel='shortlink' href='https://thewoksoflife.com/?p=11231' /><link rel="alternate" type="application/json+oembed" href="https://thewoksoflife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthewoksoflife.com%2Fedamame-beans%2F" /><link rel="alternate" type="text/xml+oembed" href="https://thewoksoflife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthewoksoflife.com%2Fedamame-beans%2F&#038;format=xml" /><style type="text/css" data-source="Social Pug"></style><style type="text/css">.wprm-comment-rating svg path, .comment-form-wprm-rating svg path { fill: #fecd00; } .comment-form-wprm-rating .rated svg polygon { fill: #fecd00; } .wprm-comment-rating svg polygon, .comment-form-wprm-rating svg polygon { stroke: #fecd00; }</style><meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests;block-all-mixed-content" /><link rel="icon" href="https://thewoksoflife.com/wp-content/uploads/2014/10/TWOL-Bowl-Favicon.ico" /><link rel="pingback" href="https://thewoksoflife.com/xmlrpc.php" /><meta name="p:domain_verify" content="30015a499feadb9c68198258b4c3e2f2" /><meta name="msvalidate.01" content="32AAE00E89F95B57DF9331F382CB26C1" /><meta name="google-site-verification" content="mxGNTKW0K6l_thaJwLiadsZ-IzB7SNeGQyc46TmqxsI" /><link rel="icon" href="https://thewoksoflife.com/wp-content/uploads/2014/10/TWOL-Bowl-Favicon.ico" type="image/x-icon" /><link rel="shortcut icon" href="https://thewoksoflife.com/wp-content/uploads/2014/10/TWOL-Bowl-Favicon.ico" type="image/x-icon" /> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-41678252-1', 'thewoksoflife.com');
  ga('require', 'displayfeatures');
  ga('require', 'linkid', 'linkid.js');
  ga('send', 'pageview');</script> <style>.nc_socialPanel .sw, .nc_socialPanel span.swp_count, span.swp_share {
color: #fff!important;
}</style><style>#related_posts_thumbnails li{
          border-right: 1px solid #ffffff;
          background-color: #FFFFFF      }
      #related_posts_thumbnails li:hover{
          background-color: #ffffff;
      }
      .relpost_content{
          font-size: 12px;
          color: #333333;
      }
      .relpost-block-single{
          background-color: #FFFFFF;
          border-right: 1px solid  #ffffff;
          border-left: 1px solid  #ffffff;
          margin-right: -1px;
      }
      .relpost-block-single:hover{
          background-color: #ffffff;
      }</style><style type="text/css">html body div.easyrecipe .ERSName { font-family: Lato!important;font-weight: bold!important;font-size: 30px!important;margin-bottom: 0px!important;margin-left: 0px!important;margin-right: 0px!important;padding-bottom: 0px!important;padding-left: 0px!important;padding-right: 0px!important; }
body.gppro-custom .content>.entry .entry-content a.ERSPrintBtn {
color: #fff;
}</style><style type="text/css" id="wp-custom-css">body.gppro-custom .content>.entry .entry-content .swp_social_panel.swp_default_full_color a {
    color: #fff;
}

body.gppro-custom .content>.entry .entry-content .swp_social_panel.swp_default_full_color a:hover, body.gppro-custom .content>.entry .entry-content span.swp_share {
    color: #000!important  ;
}

body.gppro-custom .entry-header .entry-meta .entry-modified-time {
	color: #dd0b0b;
}	

.nav-primary .genesis-nav-menu .search input[type=submit] {
	text-indent: -9999px;
	top: 0;	
}
.wp-caption {
	max-width: 600px!important;
	width: 100%!important;
}</style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head><body data-rsssl=1 class="post-template-default single single-post postid-11231 single-format-standard header-full-width content-sidebar gppro-custom"><div class="site-container"><header class="site-header"><div class="wrap"><div class="title-area"><p class="site-title"><a href="https://thewoksoflife.com/">The Woks of Life</a></p><p class="site-description">a culinary genealogy</p></div></div></header><div class="surprise-me-mobile"><a href="/?redirect_to=random">Surprise Me!</a></div><nav class="nav-primary" aria-label="Main"><div class="wrap"><ul id="menu-menu" class="menu genesis-nav-menu menu-primary"><li id="menu-item-608" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-608"><a href="https://thewoksoflife.com"><span>HOME</span></a></li><li id="menu-item-23" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23"><a href="https://thewoksoflife.com/about/"><span>About</span></a></li><li id="menu-item-3080" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3080"><a><span>RECIPES</span></a><ul class="sub-menu"><li id="menu-item-8819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8819"><a href="https://thewoksoflife.com/visual-recipe-index/"><span>Visual Recipe Index</span></a></li><li id="menu-item-2605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2605"><a href="https://thewoksoflife.com/recipe-list/"><span>Recipe List</span></a><ul class="sub-menu"><li id="menu-item-12820" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12820"><a href="https://thewoksoflife.com/recipe-list/"><span>Complete Recipe List</span></a></li><li id="menu-item-19555" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19555"><a href="https://thewoksoflife.com/holiday-season-recipes/"><span>Holiday Season Recipes</span></a></li><li id="menu-item-12837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12837"><a href="https://thewoksoflife.com/chinese-new-year-recipes/"><span>Chinese New Year</span></a></li><li id="menu-item-12809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12809"><a href="https://thewoksoflife.com/chinese-take-out-recipes/"><span>Chinese Take Out</span></a></li><li id="menu-item-12806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12806"><a href="https://thewoksoflife.com/chinese-dim-sum-recipes/"><span>Chinese Dim Sum</span></a></li><li id="menu-item-12807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12807"><a href="https://thewoksoflife.com/quick-easy-recipes/"><span>Quick and Easy</span></a></li><li id="menu-item-12808" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12808"><a href="https://thewoksoflife.com/chinese-bakery-recipes/"><span>Chinese Bakery</span></a></li><li id="menu-item-12805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12805"><a href="https://thewoksoflife.com/chinese-vegetarian-recipes/"><span>Vegetarian</span></a></li></ul></li></ul></li><li id="menu-item-7902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7902"><a href="https://thewoksoflife.com/category/cooking-methods/"><span>How-To</span></a><ul class="sub-menu"><li id="menu-item-11503" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11503"><a href="https://thewoksoflife.com/category/cooking-methods/"><span>See All How-To Posts</span></a></li><li id="menu-item-3579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3579"><a href="https://thewoksoflife.com/how-to/chinese-cooking-tools/"><span>Chinese Cooking Tools</span></a></li><li id="menu-item-11217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11217"><a href="https://thewoksoflife.com/chinese-ingredients-glossary/"><span>Chinese Ingredients Glossary</span></a></li><li id="menu-item-3582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3582"><a href="https://thewoksoflife.com/how-to/cooking-methods-used-in-chinese-cuisine/"><span>Cooking Methods Used in Chinese Cuisine</span></a></li><li id="menu-item-3583" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3583"><a href="https://thewoksoflife.com/how-to/navigating-a-chinese-grocery-store/"><span>Navigating a Chinese Grocery Store</span></a></li><li id="menu-item-3585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3585"><a href="https://thewoksoflife.com/how-to/hot-pot-how-to/"><span>Chinese Hot Pot How-to at Home</span></a></li><li id="menu-item-3580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3580"><a href="https://thewoksoflife.com/how-to/how-to-eat-with-a-bunch-of-chinese-people/"><span>How to Eat With A Bunch of Chinese People</span></a></li><li id="menu-item-3584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3584"><a href="https://thewoksoflife.com/how-to/how-to-use-chopsticks/"><span>How to Use Chopsticks</span></a></li></ul></li><li id="menu-item-7662" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7662"><a href="https://thewoksoflife.com/category/life/"><span>LIFE</span></a></li><li id="menu-item-7661" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7661"><a href="https://thewoksoflife.com/category/travel/"><span>TRAVEL</span></a></li><li id="menu-item-137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-137"><a href="https://thewoksoflife.com/contact/"><span>Contact</span></a><ul class="sub-menu"><li id="menu-item-14688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14688"><a href="https://thewoksoflife.com/work-with-us/"><span>Work with Us</span></a></li><li id="menu-item-14689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14689"><a href="https://thewoksoflife.com/press/"><span>Press</span></a></li></ul></li><li id="menu-item-23920" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23920"><a href="?redirect_to=random"><span>Surprise Me!</span></a></li><li class="right search"><form class="search-form" method="get" action="https://thewoksoflife.com/" role="search"><input class="search-form-input" type="search" name="s" id="searchform-5d474f589d3025.02195368" placeholder="SEARCH HERE &#x2026;"><input class="search-form-submit" type="submit"><meta content="https://thewoksoflife.com/?s={s}"></form></li></ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><div class="breadcrumb"><span><span><a href="https://thewoksoflife.com/">Home</a> » <span><a href="https://thewoksoflife.com/category/recipes/">Recipes</a> » <strong class="breadcrumb_last" aria-current="page">Edamame Beans: How to Cook Them the Chinese Way</strong></span></span></span></div><article class="post-11231 post type-post status-publish format-standard has-post-thumbnail category-appetizers-and-snacks category-holiday-season-recipes category-recipes category-vegetables category-vegetarian course-vegetables cuisine-chinese entry"><header class="entry-header"><h1 class="entry-title">Edamame Beans: How to Cook Them the Chinese Way</h1><p class="entry-meta">Published: <time class="entry-time" datetime="2015-09-09T00:01:37-04:00">September 9, 2015</time> Last Updated: <time class="entry-modified-time" datetime="2019-06-07T19:06:54-04:00">June 7, 2019</time><br />By <span class="entry-author"><a href="https://thewoksoflife.com/author/jleung/" class="entry-author-link" rel="author"><span class="entry-author-name">Judy</span></a></span> <span class="entry-comments-link"><a href="https://thewoksoflife.com/edamame-beans/#comments">16 Comments</a></span></p></header><a href="https://thewoksoflife.com/edamame-beans/" title="Edamame Beans: How to Cook Them the Chinese Way"><img width="600" height="902" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20902'%3E%3C/svg%3E" class="post-image" alt="Edamame Beans, by thewoksoflife.com" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2015/12/edamame-4.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2015/12/edamame-4-199x300.jpg 199w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2015/12/edamame-4.jpg" /><noscript><img width="600" height="902" src="https://thewoksoflife.com/wp-content/uploads/2015/12/edamame-4.jpg" class="post-image" alt="Edamame Beans, by thewoksoflife.com" srcset="https://thewoksoflife.com/wp-content/uploads/2015/12/edamame-4.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2015/12/edamame-4-199x300.jpg 199w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></a><div class="entry-content"><div id="dpsp-content-top" class="dpsp-content-wrapper dpsp-shape-circle dpsp-size-small dpsp-has-spacing dpsp-show-on-mobile dpsp-button-style-6"><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-content dpsp-networks-btns-share dpsp-column-auto "><li><a rel="nofollow noopener noreferrer" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthewoksoflife.com%2Fedamame-beans%2F&t=Edamame+Beans%3A+How+to+Cook+Them+the+Chinese+Way" class="dpsp-network-btn dpsp-facebook dpsp-first"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Share</span></span></a></li><li><a rel="nofollow noopener noreferrer" data-href="#" class="dpsp-network-btn dpsp-pinterest"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Pin</span></span></a></li><li><a rel="nofollow noopener noreferrer" href="https://www.yummly.com/urb/verify?url=https%3A%2F%2Fthewoksoflife.com%2Fedamame-beans%2F&title=Edamame+Beans%3A+How+to+Cook+Them+the+Chinese+Way&image=https://thewoksoflife.com/wp-content/uploads/2015/12/edamame-4.jpg" class="dpsp-network-btn dpsp-yummly"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Save</span></span></a></li><li><a rel="nofollow noopener noreferrer" href="/cdn-cgi/l/email-protection#c2fdb1b7a0a8a7a1b6ff87a6a3afa3afa7e280a7a3acb1f8e28aadb5e2b6ade281adada9e296aaa7afe2b6aaa7e281aaabaca7b1a7e295a3bbe4a3afb2f9a0ada6bbffaab6b6b2b1e7f183e7f084e7f084b6aaa7b5ada9b1ada4aeaba4a7eca1adafe7f084a7a6a3afa3afa7efa0a7a3acb1e7f084" class="dpsp-network-btn dpsp-email dpsp-no-label dpsp-last"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label"></span></span></a></li></ul></div><span id="dpsp-post-content-markup" data-image-pin-it="false"></span><p>Boiled or steamed edamame beans are one of our favorite healthy snacks (mindless munching has never been so healthy). Just in case you didn’t know, edamame is actually just a green soy bean in its fresh state in the pod. In China, fresh <a href="https://thewoksoflife.com/asian-vegetables-beans-melons/#soy-beans" target="_blank" rel="noopener noreferrer">edamame</a> is harvested during the summer months. By now, they are all over produce markets in <a href="http://amzn.to/2Ca0DxT" target="_blank" rel="noopener noreferrer">China</a>. Unfortunately, I have yet to see fresh edamame in the US, but lucky for us, edamame beans freeze very well. You can easily find bags of frozen edamame, in and out of the husk at <a href="https://thewoksoflife.com/how-to/navigating-a-chinese-grocery-store/" target="_blank" rel="noopener noreferrer">Asian grocery stores</a>. I’ve had both fresh and frozen edamame beans, and I really can’t tell them apart.</p><p><a href="https://thewoksoflife.com/asian-vegetables-beans-melons/#soy-beans" target="_blank" rel="noopener noreferrer"><img class="aligncenter size-full wp-image-10622" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20399'%3E%3C/svg%3E" alt="Edamame Beans, by thewoksoflife.com" width="600" height="399" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2015/12/edamame-1.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2015/12/edamame-1-300x199.jpg 300w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2015/12/edamame-1.jpg" /><noscript><img class="aligncenter size-full wp-image-10622" src="https://thewoksoflife.com/wp-content/uploads/2015/12/edamame-1.jpg" alt="Edamame Beans, by thewoksoflife.com" width="600" height="399" srcset="https://thewoksoflife.com/wp-content/uploads/2015/12/edamame-1.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2015/12/edamame-1-300x199.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></a></p><p>When most people think of edamame, they envision the small plate of steamed edamame sprinkled with coarse sea salt served in Japanese restaurants. Today, I want to share the Chinese version of how to cook edamame with you. The Chinese version of the edamame recipe is unique, because we cut both ends of the edamame pods off, which allows the flavors of the boiling liquid to get inside the bean rather than just coat the outside husk. The result is some seriously tasty edamame.</p><p>With this cooking method, you can be creative and vary the spices used to your preference. Feel free to use Sichuan peppercorns, dried chili peppers, ginger, scallion, cumin seeds, rice wine, etc., etc. The sky’s the limit!</p><p>I feel a little silly posting such a simple edamame recipe, but this is a nice spin on what you usually overpay for in Japanese restaurants, so I believe the effort is well worth it! And by the way, this is a dish you can prepare ahead of time and serve cold or at room temperature. We just let them cool off, and store them in the refrigerator for spontaneous snacking sessions!</p><p><img class="aligncenter size-full wp-image-10628" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20399'%3E%3C/svg%3E" alt="Edamame Beans, by thewoksoflife.com" width="600" height="399" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2015/12/edamame-7.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2015/12/edamame-7-300x199.jpg 300w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2015/12/edamame-7.jpg" /><noscript><img class="aligncenter size-full wp-image-10628" src="https://thewoksoflife.com/wp-content/uploads/2015/12/edamame-7.jpg" alt="Edamame Beans, by thewoksoflife.com" width="600" height="399" srcset="https://thewoksoflife.com/wp-content/uploads/2015/12/edamame-7.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2015/12/edamame-7-300x199.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></p><p><strong>You’ll need: </strong></p><ul><li>1 pound fresh or <a href="https://thewoksoflife.com/asian-vegetables-beans-melons/#soy-beans" target="_blank" rel="noopener noreferrer">frozen edamame</a> (in the husks)</li><li>3-4 cups water, enough to cover the <a href="https://thewoksoflife.com/asian-vegetables-beans-melons/#soy-beans" target="_blank" rel="noopener noreferrer">edamame</a> in the pot</li><li>1-1½ tablespoons salt (to taste)</li><li>3 <a href="https://thewoksoflife.com/chinese-spices-condiments/#star-anise" target="_blank" rel="noopener noreferrer">star anise</a></li><li>1 tablespoon <a href="https://thewoksoflife.com/chinese-sauces-vinegars-oils/" target="_blank" rel="noopener noreferrer">light soy sauce</a></li><li>1 teaspoon <a href="https://thewoksoflife.com/chinese-spices-condiments/#white-pepper" target="_blank" rel="noopener noreferrer">whole peppercorns</a></li><li>3 cloves <a href="https://thewoksoflife.com/chinese-chives-scallions-aromatics-peppers/#garlic" target="_blank" rel="noopener noreferrer">garlic</a></li></ul><p>Prepare the edamame by trimming away both ends with <a href="https://thewoksoflife.com/how-to/chinese-cooking-tools/#kitchen-shears" target="_blank" rel="noopener noreferrer">kitchen shears</a> or a knife. Take care not to cut the beans themselves. This will allow the flavor to get inside the edamame pods and into the bean.</p><p><img class="aligncenter size-full wp-image-10623" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20399'%3E%3C/svg%3E" alt="Edamame Beans, by thewoksoflife.com" width="600" height="399" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2015/12/edamame-2.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2015/12/edamame-2-300x199.jpg 300w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2015/12/edamame-2.jpg" /><noscript><img class="aligncenter size-full wp-image-10623" src="https://thewoksoflife.com/wp-content/uploads/2015/12/edamame-2.jpg" alt="Edamame Beans, by thewoksoflife.com" width="600" height="399" srcset="https://thewoksoflife.com/wp-content/uploads/2015/12/edamame-2.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2015/12/edamame-2-300x199.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></p><p>In a small pot, boil 3 – 4 cups of water along with the salt, star anise, light soy sauce, whole peppercorns, and garlic. Once the water boils, turn down heat to the lowest setting and let simmer for 15 minutes.</p><p>After 15 minutes, turn up the heat, adding the edamame into the pot. Boil for 5 -6 minutes WITHOUT THE LID.</p><p><img class="aligncenter size-full wp-image-10624" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20399'%3E%3C/svg%3E" alt="Edamame Beans, by thewoksoflife.com" width="600" height="399" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2015/12/edamame-3.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2015/12/edamame-3-300x199.jpg 300w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2015/12/edamame-3.jpg" /><noscript><img class="aligncenter size-full wp-image-10624" src="https://thewoksoflife.com/wp-content/uploads/2015/12/edamame-3.jpg" alt="Edamame Beans, by thewoksoflife.com" width="600" height="399" srcset="https://thewoksoflife.com/wp-content/uploads/2015/12/edamame-3.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2015/12/edamame-3-300x199.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></p><p>Drain and serve! These edamame bean cooked this way will keep well in the fridge in a zipper bag or covered bowl for about a week.</p><p><img class="aligncenter size-full wp-image-10626" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20902'%3E%3C/svg%3E" alt="Edamame Beans, by thewoksoflife.com" width="600" height="902" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2015/12/edamame-5.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2015/12/edamame-5-199x300.jpg 199w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2015/12/edamame-5.jpg" /><noscript><img class="aligncenter size-full wp-image-10626" src="https://thewoksoflife.com/wp-content/uploads/2015/12/edamame-5.jpg" alt="Edamame Beans, by thewoksoflife.com" width="600" height="902" srcset="https://thewoksoflife.com/wp-content/uploads/2015/12/edamame-5.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2015/12/edamame-5-199x300.jpg 199w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></p><p><img class="aligncenter size-full wp-image-10627" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20399'%3E%3C/svg%3E" alt="Edamame Beans, by thewoksoflife.com" width="600" height="399" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2015/12/edamame-6.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2015/12/edamame-6-300x199.jpg 300w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2015/12/edamame-6.jpg" /><noscript><img class="aligncenter size-full wp-image-10627" src="https://thewoksoflife.com/wp-content/uploads/2015/12/edamame-6.jpg" alt="Edamame Beans, by thewoksoflife.com" width="600" height="399" srcset="https://thewoksoflife.com/wp-content/uploads/2015/12/edamame-6.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2015/12/edamame-6-300x199.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></p><div id="wprm-recipe-container-28805" class="wprm-recipe-container" data-recipe-id="28805"><div class="wprm-recipe wprm-recipe-template-woks-of-life-compact"><div class="wprm-container-float-right"><div class="wprm-recipe-image wprm-block-image-normal"><img style="border-width: 0px;border-style: solid;border-color: #666666;" width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-150x150 size-150x150" alt="" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2015/09/edamame-5-150x150.jpg 150w, https://thewoksoflife.com/wp-content/uploads/2015/09/edamame-5-200x200.jpg 200w, https://thewoksoflife.com/wp-content/uploads/2015/09/edamame-5-100x100.jpg 100w, https://thewoksoflife.com/wp-content/uploads/2015/09/edamame-5-500x500.jpg 500w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2015/09/edamame-5-150x150.jpg" /><noscript><img style="border-width: 0px;border-style: solid;border-color: #666666;" width="150" height="150" src="https://thewoksoflife.com/wp-content/uploads/2015/09/edamame-5-150x150.jpg" class="attachment-150x150 size-150x150" alt="" srcset="https://thewoksoflife.com/wp-content/uploads/2015/09/edamame-5-150x150.jpg 150w, https://thewoksoflife.com/wp-content/uploads/2015/09/edamame-5-200x200.jpg 200w, https://thewoksoflife.com/wp-content/uploads/2015/09/edamame-5-100x100.jpg 100w, https://thewoksoflife.com/wp-content/uploads/2015/09/edamame-5-500x500.jpg 500w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></div><div class="wprm-spacer" style="height: 5px"></div> <a href="https://thewoksoflife.com/wprm_print/28805" style="color: #ffffff;background-color: #666666;border-color: #666666;border-radius: 8px;padding: 5px 5px;" class="wprm-recipe-print wprm-recipe-link wprm-print-recipe-shortcode wprm-block-text-normal wprm-recipe-print-wide-button wprm-recipe-link-wide-button wprm-color-accent" data-recipe-id="28805" target="_blank" rel="nofollow"><span class="wprm-recipe-icon wprm-recipe-print-icon"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g><path fill="#ffffff" d="M19,5.09V1c0-0.552-0.448-1-1-1H6C5.448,0,5,0.448,5,1v4.09C2.167,5.569,0,8.033,0,11v7c0,0.552,0.448,1,1,1h4v4c0,0.552,0.448,1,1,1h12c0.552,0,1-0.448,1-1v-4h4c0.552,0,1-0.448,1-1v-7C24,8.033,21.833,5.569,19,5.09z M7,2h10v3H7V2z M17,22H7v-9h10V22z M18,10c-0.552,0-1-0.448-1-1c0-0.552,0.448-1,1-1s1,0.448,1,1C19,9.552,18.552,10,18,10z" /></g></svg></span> Print Recipe</a><style>.wprm-recipe-rating .wprm-rating-star.wprm-rating-star-full svg * { fill: #fecd00; }</style><div class="wprm-recipe-rating"><span class="wprm-rating-star wprm-rating-star-1 wprm-rating-star-full" data-rating="1" data-color="#fecd00"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g transform="translate(0, 0)"><polygon fill="none" stroke="#fecd00" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter" /></g></svg></span><span class="wprm-rating-star wprm-rating-star-2 wprm-rating-star-full" data-rating="2" data-color="#fecd00"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g transform="translate(0, 0)"><polygon fill="none" stroke="#fecd00" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter" /></g></svg></span><span class="wprm-rating-star wprm-rating-star-3 wprm-rating-star-full" data-rating="3" data-color="#fecd00"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g transform="translate(0, 0)"><polygon fill="none" stroke="#fecd00" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter" /></g></svg></span><span class="wprm-rating-star wprm-rating-star-4 wprm-rating-star-full" data-rating="4" data-color="#fecd00"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g transform="translate(0, 0)"><polygon fill="none" stroke="#fecd00" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter" /></g></svg></span><span class="wprm-rating-star wprm-rating-star-5 wprm-rating-star-full" data-rating="5" data-color="#fecd00"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g transform="translate(0, 0)"><polygon fill="none" stroke="#fecd00" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter" /></g></svg></span><div class="wprm-recipe-rating-details wprm-block-text-normal"><span class="wprm-recipe-rating-average">5</span> from <span class="wprm-recipe-rating-count">3</span> votes</div></div></div><h2 class="wprm-recipe-name wprm-block-text-bold">Edamame Beans, Our Way</h2><div class="wprm-spacer" style="height: 5px"></div><div class="wprm-recipe-summary wprm-block-text-normal">Edamame beans are one of our favorite healthy snacks. While they're known to be served in Japanese restaurants, check out our quick, easy Chinese edamame recipe.</div><div class="wprm-spacer"></div><div class="wprm-recipe-times-container wprm-recipe-details-container wprm-recipe-details-container-table wprm-block-text-normal" style="border-width: 1px;border-style: solid;border-color: #777777;"><div class="wprm-recipe-time-container wprm-recipe-prep-time-container wprm-recipe-block-container wprm-recipe-block-container-table wprm-block-text-normal" style="border-width: 1px;border-style: solid;border-color: #777777;"><span class="wprm-recipe-details-label wprm-block-text-faded wprm-recipe-time-label wprm-recipe-prep-time-label">Prep Time</span><span class="wprm-recipe-time wprm-block-text-normal"><span class="wprm-recipe-details wprm-recipe-details-minutes wprm-recipe-prep_time wprm-recipe-prep_time-minutes">20</span> <span class="wprm-recipe-details-unit wprm-recipe-details-minutes wprm-recipe-prep_time-unit wprm-recipe-prep_timeunit-minutes">mins</span></span></div><div class="wprm-recipe-time-container wprm-recipe-cook-time-container wprm-recipe-block-container wprm-recipe-block-container-table wprm-block-text-normal" style="border-width: 1px;border-style: solid;border-color: #777777;"><span class="wprm-recipe-details-label wprm-block-text-faded wprm-recipe-time-label wprm-recipe-cook-time-label">Cook Time</span><span class="wprm-recipe-time wprm-block-text-normal"><span class="wprm-recipe-details wprm-recipe-details-minutes wprm-recipe-cook_time wprm-recipe-cook_time-minutes">25</span> <span class="wprm-recipe-details-unit wprm-recipe-details-minutes wprm-recipe-cook_time-unit wprm-recipe-cook_timeunit-minutes">mins</span></span></div><div class="wprm-recipe-time-container wprm-recipe-total-time-container wprm-recipe-block-container wprm-recipe-block-container-table wprm-block-text-normal" style="border-width: 1px;border-style: solid;border-color: #777777;"><span class="wprm-recipe-details-label wprm-block-text-faded wprm-recipe-time-label wprm-recipe-total-time-label">Total Time</span><span class="wprm-recipe-time wprm-block-text-normal"><span class="wprm-recipe-details wprm-recipe-details-minutes wprm-recipe-total_time wprm-recipe-total_time-minutes">45</span> <span class="wprm-recipe-details-unit wprm-recipe-details-minutes wprm-recipe-total_time-unit wprm-recipe-total_timeunit-minutes">mins</span></span></div></div><div class="wprm-spacer" style="height: 5px"></div><div class="wprm-recipe-tags-container wprm-recipe-details-container wprm-recipe-details-container-inline wprm-block-text-normal" style=""><div class="wprm-recipe-tag-container wprm-recipe-course-container wprm-recipe-block-container wprm-recipe-block-container-inline wprm-block-text-normal" style=""><span class="wprm-recipe-details-label wprm-block-text-faded wprm-recipe-tag-label wprm-recipe-course-label">Course: </span><span class="wprm-recipe-course wprm-block-text-normal">Vegetables</span></div><div class="wprm-recipe-tag-container wprm-recipe-cuisine-container wprm-recipe-block-container wprm-recipe-block-container-inline wprm-block-text-normal" style=""><span class="wprm-recipe-details-label wprm-block-text-faded wprm-recipe-tag-label wprm-recipe-cuisine-label">Cuisine: </span><span class="wprm-recipe-cuisine wprm-block-text-normal">Chinese</span></div><div class="wprm-recipe-tag-container wprm-recipe-keyword-container wprm-recipe-block-container wprm-recipe-block-container-inline wprm-block-text-normal" style=""><span class="wprm-recipe-details-label wprm-block-text-faded wprm-recipe-tag-label wprm-recipe-keyword-label">Keyword: </span><span class="wprm-recipe-keyword wprm-block-text-normal">edamame</span></div></div><div class="wprm-recipe-servings-container wprm-recipe-block-container wprm-recipe-block-container-inline wprm-block-text-normal"><span class="wprm-recipe-details-label wprm-block-text-faded wprm-recipe-servings-label">Servings: </span><span class="wprm-recipe-servings wprm-recipe-details wprm-recipe-servings-28805 wprm-recipe-servings-adjustable-tooltip wprm-block-text-normal" data-recipe="28805">4</span></div><div class="wprm-recipe-nutrition-container wprm-recipe-calories-container wprm-recipe-block-container wprm-recipe-block-container-inline wprm-block-text-normal"><span class="wprm-recipe-details-label wprm-block-text-faded wprm-recipe-nutrition-label wprm-recipe-calories-label">Calories: </span><span class="wprm-recipe-details wprm-recipe-nutrition wprm-recipe-calories wprm-block-text-normal">150</span><span class="wprm-recipe-details-unit wprm-recipe-nutrition-unit wprm-recipe-calories-unit wprm-block-text-normal">kcal</span></div><div class="wprm-recipe-author-container wprm-recipe-block-container wprm-recipe-block-container-inline wprm-block-text-normal"><span class="wprm-recipe-details-label wprm-block-text-faded wprm-recipe-author-label">Author: </span><span class="wprm-recipe-details wprm-recipe-author wprm-block-text-normal">Judy</span></div><div class="wprm-recipe-ingredients-container wprm-block-text-normal"><h3 class="wprm-recipe-header wprm-recipe-ingredients-header wprm-block-text-bold">Ingredients</h3><div class="wprm-recipe-ingredient-group"><ul class="wprm-recipe-ingredients"><li class="wprm-recipe-ingredient" style="list-style-type: disc;"><span class="wprm-recipe-ingredient-amount">1</span> <span class="wprm-recipe-ingredient-unit">pound</span> <span class="wprm-recipe-ingredient-name"><a href="https://thewoksoflife.com/asian-vegetables-beans-melons/#soy-beans" target="_blank">fresh or frozen edamame</a></span> <span class="wprm-recipe-ingredient-notes wprm-recipe-ingredient-notes-faded">(450g, in the husks)</span></li><li class="wprm-recipe-ingredient" style="list-style-type: disc;"><span class="wprm-recipe-ingredient-amount">3-4</span> <span class="wprm-recipe-ingredient-unit">cups</span> <span class="wprm-recipe-ingredient-name">water</span> <span class="wprm-recipe-ingredient-notes wprm-recipe-ingredient-notes-faded">(enough to cover the edamame in the pot)</span></li><li class="wprm-recipe-ingredient" style="list-style-type: disc;"><span class="wprm-recipe-ingredient-amount">1-1½</span> <span class="wprm-recipe-ingredient-unit">tablespoons</span> <span class="wprm-recipe-ingredient-name">salt</span> <span class="wprm-recipe-ingredient-notes wprm-recipe-ingredient-notes-faded">(to taste)</span></li><li class="wprm-recipe-ingredient" style="list-style-type: disc;"><span class="wprm-recipe-ingredient-amount">3</span> <span class="wprm-recipe-ingredient-name"><a href="https://thewoksoflife.com/chinese-spices-condiments/#star-anise" target="_blank">star anise</a></span></li><li class="wprm-recipe-ingredient" style="list-style-type: disc;"><span class="wprm-recipe-ingredient-amount">1</span> <span class="wprm-recipe-ingredient-unit">tablespoon</span> <span class="wprm-recipe-ingredient-name"><a href="https://thewoksoflife.com/chinese-sauces-vinegars-oils/" target="_blank">light soy sauce</a></span></li><li class="wprm-recipe-ingredient" style="list-style-type: disc;"><span class="wprm-recipe-ingredient-amount">1</span> <span class="wprm-recipe-ingredient-unit">teaspoon</span> <span class="wprm-recipe-ingredient-name">whole peppercorns</span></li><li class="wprm-recipe-ingredient" style="list-style-type: disc;"><span class="wprm-recipe-ingredient-amount">3</span> <span class="wprm-recipe-ingredient-unit">cloves</span> <span class="wprm-recipe-ingredient-name"><a href="https://thewoksoflife.com/chinese-chives-scallions-aromatics-peppers/#garlic" target="_blank">garlic</a></span></li></ul></div></div><div class="wprm-recipe-instructions-container wprm-block-text-normal"><h3 class="wprm-recipe-header wprm-recipe-instructions-header wprm-block-text-bold">Instructions</h3><div class="wprm-recipe-instruction-group"><ul class="wprm-recipe-instructions"><li id="wprm-recipe-28805-step-0-0" class="wprm-recipe-instruction" style="list-style-type: decimal;"><div class="wprm-recipe-instruction-text" style="margin-bottom: 5px">Prepare the edamame by trimming away both ends with kitchen shears or a knife. Take care not to cut the beans themselves. This will allow the flavor to get inside the pods.</div></li><li id="wprm-recipe-28805-step-0-1" class="wprm-recipe-instruction" style="list-style-type: decimal;"><div class="wprm-recipe-instruction-text" style="margin-bottom: 5px">In a small pot, boil 3 – 4 cups of water along with the salt, star anise, light soy sauce, whole peppercorns, and garlic. Once the water boils, turn down heat to the lowest setting and let simmer for 15 minutes.</div></li><li id="wprm-recipe-28805-step-0-2" class="wprm-recipe-instruction" style="list-style-type: decimal;"><div class="wprm-recipe-instruction-text" style="margin-bottom: 5px">After 15 minutes, turn up the heat, adding the edamame into the pot. Boil for 5 -6 minutes WITHOUT THE LID. Drain and serve! These will keep well in the fridge in a Ziploc bag or covered bowl for about a week.</div></li></ul></div></div><h3 class="wprm-recipe-header wprm-recipe-nutrition-header wprm-block-text-bold">Nutrition</h3><div class="wprm-nutrition-label-container wprm-nutrition-label-container-simple wprm-block-text-normal" style="text-align: left;"><span class="wprm-nutrition-label-text-nutrition-container"><span class="wprm-nutrition-label-text-nutrition-label  wprm-block-text-normal" style="color: #777777">Calories: </span><span class="wprm-nutrition-label-text-nutrition-value" style="color: #333333">150</span><span class="wprm-nutrition-label-text-nutrition-unit" style="color: #333333">kcal</span></span><span style="color: #777777"> | </span><span class="wprm-nutrition-label-text-nutrition-container"><span class="wprm-nutrition-label-text-nutrition-label  wprm-block-text-normal" style="color: #777777">Carbohydrates: </span><span class="wprm-nutrition-label-text-nutrition-value" style="color: #333333">13</span><span class="wprm-nutrition-label-text-nutrition-unit" style="color: #333333">g</span></span><span style="color: #777777"> | </span><span class="wprm-nutrition-label-text-nutrition-container"><span class="wprm-nutrition-label-text-nutrition-label  wprm-block-text-normal" style="color: #777777">Protein: </span><span class="wprm-nutrition-label-text-nutrition-value" style="color: #333333">13</span><span class="wprm-nutrition-label-text-nutrition-unit" style="color: #333333">g</span></span><span style="color: #777777"> | </span><span class="wprm-nutrition-label-text-nutrition-container"><span class="wprm-nutrition-label-text-nutrition-label  wprm-block-text-normal" style="color: #777777">Fat: </span><span class="wprm-nutrition-label-text-nutrition-value" style="color: #333333">6</span><span class="wprm-nutrition-label-text-nutrition-unit" style="color: #333333">g</span></span><span style="color: #777777"> | </span><span class="wprm-nutrition-label-text-nutrition-container"><span class="wprm-nutrition-label-text-nutrition-label  wprm-block-text-normal" style="color: #777777">Saturated Fat: </span><span class="wprm-nutrition-label-text-nutrition-value" style="color: #333333">1</span><span class="wprm-nutrition-label-text-nutrition-unit" style="color: #333333">g</span></span><span style="color: #777777"> | </span><span class="wprm-nutrition-label-text-nutrition-container"><span class="wprm-nutrition-label-text-nutrition-label  wprm-block-text-normal" style="color: #777777">Sodium: </span><span class="wprm-nutrition-label-text-nutrition-value" style="color: #333333">789</span><span class="wprm-nutrition-label-text-nutrition-unit" style="color: #333333">mg</span></span><span style="color: #777777"> | </span><span class="wprm-nutrition-label-text-nutrition-container"><span class="wprm-nutrition-label-text-nutrition-label  wprm-block-text-normal" style="color: #777777">Potassium: </span><span class="wprm-nutrition-label-text-nutrition-value" style="color: #333333">538</span><span class="wprm-nutrition-label-text-nutrition-unit" style="color: #333333">mg</span></span><span style="color: #777777"> | </span><span class="wprm-nutrition-label-text-nutrition-container"><span class="wprm-nutrition-label-text-nutrition-label  wprm-block-text-normal" style="color: #777777">Fiber: </span><span class="wprm-nutrition-label-text-nutrition-value" style="color: #333333">6</span><span class="wprm-nutrition-label-text-nutrition-unit" style="color: #333333">g</span></span><span style="color: #777777"> | </span><span class="wprm-nutrition-label-text-nutrition-container"><span class="wprm-nutrition-label-text-nutrition-label  wprm-block-text-normal" style="color: #777777">Sugar: </span><span class="wprm-nutrition-label-text-nutrition-value" style="color: #333333">3</span><span class="wprm-nutrition-label-text-nutrition-unit" style="color: #333333">g</span></span><span style="color: #777777"> | </span><span class="wprm-nutrition-label-text-nutrition-container"><span class="wprm-nutrition-label-text-nutrition-label  wprm-block-text-normal" style="color: #777777">Vitamin C: </span><span class="wprm-nutrition-label-text-nutrition-value" style="color: #333333">7.6</span><span class="wprm-nutrition-label-text-nutrition-unit" style="color: #333333">mg</span></span><span style="color: #777777"> | </span><span class="wprm-nutrition-label-text-nutrition-container"><span class="wprm-nutrition-label-text-nutrition-label  wprm-block-text-normal" style="color: #777777">Calcium: </span><span class="wprm-nutrition-label-text-nutrition-value" style="color: #333333">91</span><span class="wprm-nutrition-label-text-nutrition-unit" style="color: #333333">mg</span></span><span style="color: #777777"> | </span><span class="wprm-nutrition-label-text-nutrition-container"><span class="wprm-nutrition-label-text-nutrition-label  wprm-block-text-normal" style="color: #777777">Iron: </span><span class="wprm-nutrition-label-text-nutrition-value" style="color: #333333">3.1</span><span class="wprm-nutrition-label-text-nutrition-unit" style="color: #333333">mg</span></span></div></div></div><p>&nbsp;</p><div class="relpost-thumb-wrapper"><div class="relpost-thumb-container"><h3>YOU MIGHT ALSO LIKE:</h3><div style="clear: both"></div><div style="clear: both"></div><div class="relpost-block-container"><a class="relpost-block-single" href="https://thewoksoflife.com/tomato-egg-drop-noodle-soup/"><div style="width: 200px; height: 275px;"><div class="relpost-block-single-image" alt="10-Minute Tomato Egg Drop Noodle Soup, by thewoksoflife.com" style=" background: transparent url(https://thewoksoflife.com/wp-content/uploads/2016/12/tomato-egg-drop-noodle-soup-4-200x200.jpg) no-repeat scroll 0% 0%; width: 200px; height: 200px; "></div><div class="relpost-block-single-text" style="font-family: Arial;  font-size: 12px;  color: #333333;">10-Minute Tomato Egg Drop Noodle Soup, Plus a List of Last-Minute-Meal Recipes</div></div></a><a class="relpost-block-single" href="https://thewoksoflife.com/thai-black-rice-dessert/"><div style="width: 200px; height: 275px;"><div class="relpost-block-single-image" alt="A Thai Black Rice Dessert, Two Ways by thewoksoflife.com" style=" background: transparent url(https://thewoksoflife.com/wp-content/uploads/2014/07/thai-black-rice-dessert-10-200x200.jpg) no-repeat scroll 0% 0%; width: 200px; height: 200px; "></div><div class="relpost-block-single-text" style="font-family: Arial;  font-size: 12px;  color: #333333;">Thai Black Sticky Rice Dessert (Two Honeymoon Dessert Recipes!)</div></div></a><a class="relpost-block-single" href="https://thewoksoflife.com/quick-easy-braised-tofu-hongshao-dofu/"><div style="width: 200px; height: 275px;"><div class="relpost-block-single-image" alt="Quick and Easy Braised Tofu (Hongshao Dofu), by thewoksoflife.com" style=" background: transparent url(https://thewoksoflife.com/wp-content/uploads/2013/12/DSC_0213-200x200.jpg) no-repeat scroll 0% 0%; width: 200px; height: 200px; "></div><div class="relpost-block-single-text" style="font-family: Arial;  font-size: 12px;  color: #333333;">Quick and Easy Braised Tofu (Hongshao Dofu)</div></div></a></div><div style="clear: both"></div></div></div><div id="dpsp-content-bottom" class="dpsp-content-wrapper dpsp-shape-circle dpsp-size-small dpsp-has-spacing dpsp-show-on-mobile dpsp-button-style-6"><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-content dpsp-networks-btns-share dpsp-column-auto "><li><a rel="nofollow noopener noreferrer" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthewoksoflife.com%2Fedamame-beans%2F&t=Edamame+Beans%3A+How+to+Cook+Them+the+Chinese+Way" class="dpsp-network-btn dpsp-facebook dpsp-first"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Share</span></span></a></li><li><a rel="nofollow noopener noreferrer" data-href="#" class="dpsp-network-btn dpsp-pinterest"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Pin</span></span></a></li><li><a rel="nofollow noopener noreferrer" href="https://www.yummly.com/urb/verify?url=https%3A%2F%2Fthewoksoflife.com%2Fedamame-beans%2F&title=Edamame+Beans%3A+How+to+Cook+Them+the+Chinese+Way&image=https://thewoksoflife.com/wp-content/uploads/2015/12/edamame-4.jpg" class="dpsp-network-btn dpsp-yummly"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Save</span></span></a></li><li><a rel="nofollow noopener noreferrer" href="/cdn-cgi/l/email-protection#c7f8b4b2a5ada2a4b3fa82a3a6aaa6aaa2e785a2a6a9b4fde78fa8b0e7b3a8e784a8a8ace793afa2aae7b3afa2e784afaea9a2b4a2e790a6bee1a6aab7fca5a8a3befaafb3b3b7b4e2f486e2f581e2f581b3afa2b0a8acb4a8a1abaea1a2e9a4a8aae2f581a2a3a6aaa6aaa2eaa5a2a6a9b4e2f581" class="dpsp-network-btn dpsp-email dpsp-no-label dpsp-last"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label"></span></span></a></li></ul></div></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://thewoksoflife.com/category/recipes/appetizers-and-snacks/" rel="category tag">Appetizers and Snacks</a>, <a href="https://thewoksoflife.com/category/recipes/holiday-season-recipes/" rel="category tag">Holiday Season Recipes</a>, <a href="https://thewoksoflife.com/category/recipes/" rel="category tag">Recipes</a>, <a href="https://thewoksoflife.com/category/recipes/vegetables/" rel="category tag">Vegetables</a>, <a href="https://thewoksoflife.com/category/recipes/vegetarian/" rel="category tag">Vegetarian</a></span></p></footer></article><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/edamame-beans/comment-page-1/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://thewoksoflife.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-wprm-rating" data-color="#fecd00"> <label for="wprm-rating">Recipe Rating</label> <span class="wprm-rating-stars"> <span class="wprm-rating-star" data-rating="1"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g transform="translate(0, 0)"><polygon fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter" /></g></svg></span><span class="wprm-rating-star" data-rating="2"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g transform="translate(0, 0)"><polygon fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter" /></g></svg></span><span class="wprm-rating-star" data-rating="3"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g transform="translate(0, 0)"><polygon fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter" /></g></svg></span><span class="wprm-rating-star" data-rating="4"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g transform="translate(0, 0)"><polygon fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter" /></g></svg></span><span class="wprm-rating-star" data-rating="5"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g transform="translate(0, 0)"><polygon fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter" /></g></svg></span> </span> <input id="wprm-comment-rating" name="wprm-comment-rating" type="hidden" value="0"></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='11231' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="11828b84c8" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="41" /></p></form></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p><div class="entry-comments" id="comments"><h3>16 Comments</h3><ol class="comment-list"><li class="comment even thread-even depth-1" id="comment-289091"><article><header class="comment-header"><p class="comment-author"> <span itemprop="name">Richard H.</span> <span class="says">says</span></p><p class="comment-meta"><time class="comment-time" datetime="2019-08-04T17:34:16-04:00"><a href="https://thewoksoflife.com/edamame-beans/comment-page-1/#comment-289091" class="comment-time-link">August 4, 2019 at 5:34 PM</a></time></p></header><div class="comment-content"><p><img class="wprm-comment-rating" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2016'%3E%3C/svg%3E" width="80" height="16" data-lazy-src="https://thewoksoflife.com/wp-content/plugins/wp-recipe-maker/assets/icons/rating/stars-5.svg" /><noscript><img class="wprm-comment-rating" src="https://thewoksoflife.com/wp-content/plugins/wp-recipe-maker/assets/icons/rating/stars-5.svg" width="80" height="16" /></noscript><br /> Quick, easy, and delicious. My favorite triple combination. When I want to serve a small Chinese side dish, this is my favorite.</p></div><div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-289091' data-commentid="289091" data-postid="11231" data-belowelement="comment-289091" data-respondelement="respond" aria-label='Reply to Richard H.'>Reply</a></div></article></li><li class="comment odd alt thread-odd thread-alt depth-1" id="comment-205652"><article><header class="comment-header"><p class="comment-author"> <span itemprop="name">Grace</span> <span class="says">says</span></p><p class="comment-meta"><time class="comment-time" datetime="2018-07-13T09:59:08-04:00"><a href="https://thewoksoflife.com/edamame-beans/comment-page-1/#comment-205652" class="comment-time-link">July 13, 2018 at 9:59 AM</a></time></p></header><div class="comment-content"><p><img class="wprm-comment-rating" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2016'%3E%3C/svg%3E" width="80" height="16" data-lazy-src="https://thewoksoflife.com/wp-content/plugins/wp-recipe-maker/assets/icons/rating/stars-5.svg" /><noscript><img class="wprm-comment-rating" src="https://thewoksoflife.com/wp-content/plugins/wp-recipe-maker/assets/icons/rating/stars-5.svg" width="80" height="16" /></noscript><br /> I was looking for a recipe for edamame beans as I heard they are can help against high cholesterol . Even though I have been living in China for almost 8 years, I have never tried to cook them myself. So I was really grateful to find your recipe and what can I say? It is simply delicious! Edamame bean will be on my menu regularly from now on<br /> Thanks a lot !</p></div><div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-205652' data-commentid="205652" data-postid="11231" data-belowelement="comment-205652" data-respondelement="respond" aria-label='Reply to Grace'>Reply</a></div></article><ul class="children"><li class="comment byuser comment-author-jleung bypostauthor even depth-2" id="comment-205711"><article><header class="comment-header"><p class="comment-author"> <span itemprop="name"><a href="https://thewoksoflife.com" class="comment-author-link" rel="external nofollow">Judy</a></span> <span class="says">says</span></p><p class="comment-meta"><time class="comment-time" datetime="2018-07-13T13:43:42-04:00"><a href="https://thewoksoflife.com/edamame-beans/comment-page-1/#comment-205711" class="comment-time-link">July 13, 2018 at 1:43 PM</a></time></p></header><div class="comment-content"><p>Lovely, Grace, so glad you liked this recipe.</p></div><div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-205711' data-commentid="205711" data-postid="11231" data-belowelement="comment-205711" data-respondelement="respond" aria-label='Reply to Judy'>Reply</a></div></article></li></ul></li><li class="comment odd alt thread-even depth-1" id="comment-52697"><article><header class="comment-header"><p class="comment-author"> <span itemprop="name">Ben</span> <span class="says">says</span></p><p class="comment-meta"><time class="comment-time" datetime="2015-10-11T14:18:35-04:00"><a href="https://thewoksoflife.com/edamame-beans/comment-page-1/#comment-52697" class="comment-time-link">October 11, 2015 at 2:18 PM</a></time></p></header><div class="comment-content"><p>Sounds amazing and easy, I think I will add a hint of thai chili just for a good heat factor</p></div><div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-52697' data-commentid="52697" data-postid="11231" data-belowelement="comment-52697" data-respondelement="respond" aria-label='Reply to Ben'>Reply</a></div></article><ul class="children"><li class="comment byuser comment-author-jleung bypostauthor even depth-2" id="comment-52965"><article><header class="comment-header"><p class="comment-author"> <span itemprop="name"><a href="https://thewoksoflife.com" class="comment-author-link" rel="external nofollow">Judy</a></span> <span class="says">says</span></p><p class="comment-meta"><time class="comment-time" datetime="2015-10-12T23:56:57-04:00"><a href="https://thewoksoflife.com/edamame-beans/comment-page-1/#comment-52965" class="comment-time-link">October 12, 2015 at 11:56 PM</a></time></p></header><div class="comment-content"><p>Sounds great, Ben!</p></div><div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-52965' data-commentid="52965" data-postid="11231" data-belowelement="comment-52965" data-respondelement="respond" aria-label='Reply to Judy'>Reply</a></div></article></li></ul></li><li class="comment odd alt thread-odd thread-alt depth-1" id="comment-48492"><article><header class="comment-header"><p class="comment-author"> <span itemprop="name"><a href="http://www.littlecookingtips.com" class="comment-author-link" rel="external nofollow">Little Cooking Tips</a></span> <span class="says">says</span></p><p class="comment-meta"><time class="comment-time" datetime="2015-09-14T04:34:21-04:00"><a href="https://thewoksoflife.com/edamame-beans/comment-page-1/#comment-48492" class="comment-time-link">September 14, 2015 at 4:34 AM</a></time></p></header><div class="comment-content"><p>What you guys did, with trimming the ends of the edamame, is what Panos&#8217; mother does with the fresh string and fava beans. And you&#8217;re right, it does help!<br /> This recipe is simple, and provides much more flavor to those healthy veggies! Thank you guys, we&#8217;ll check for frozen edamame the next time we&#8217;ll visit &#8220;the wokshop&#8221; (the Asian specialty store nearby, mentioned in a previous comment).<br /> Loved it!<br /> Panos and Mirella<br /> xoxoxo</p></div><div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-48492' data-commentid="48492" data-postid="11231" data-belowelement="comment-48492" data-respondelement="respond" aria-label='Reply to Little Cooking Tips'>Reply</a></div></article><ul class="children"><li class="comment byuser comment-author-jleung bypostauthor even depth-2" id="comment-49251"><article><header class="comment-header"><p class="comment-author"> <span itemprop="name"><a href="https://thewoksoflife.com" class="comment-author-link" rel="external nofollow">Judy</a></span> <span class="says">says</span></p><p class="comment-meta"><time class="comment-time" datetime="2015-09-17T15:43:47-04:00"><a href="https://thewoksoflife.com/edamame-beans/comment-page-1/#comment-49251" class="comment-time-link">September 17, 2015 at 3:43 PM</a></time></p></header><div class="comment-content"><p>Hi Panos and Mirella, Panos&#8217; mother is a smart lady! That just goes to show that there are so much to be learned from our elders. ;-)</p></div><div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-49251' data-commentid="49251" data-postid="11231" data-belowelement="comment-49251" data-respondelement="respond" aria-label='Reply to Judy'>Reply</a></div></article></li></ul></li><li class="comment odd alt thread-even depth-1" id="comment-47847"><article><header class="comment-header"><p class="comment-author"> <span itemprop="name">Jessica</span> <span class="says">says</span></p><p class="comment-meta"><time class="comment-time" datetime="2015-09-11T16:37:09-04:00"><a href="https://thewoksoflife.com/edamame-beans/comment-page-1/#comment-47847" class="comment-time-link">September 11, 2015 at 4:37 PM</a></time></p></header><div class="comment-content"><p>My parents used to never let me order edamame at Japanese restaurants and I used to get upset&#8230;until I went out with friends and ordered a bowl of tasteless beans for $4.50. Thank you for posting this, the star anise just does SO much to the flavor! This is my go to meal when I don&#8217;t have an appetite but I was something to nibble on.</p></div><div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-47847' data-commentid="47847" data-postid="11231" data-belowelement="comment-47847" data-respondelement="respond" aria-label='Reply to Jessica'>Reply</a></div></article><ul class="children"><li class="comment byuser comment-author-jleung bypostauthor even depth-2" id="comment-47911"><article><header class="comment-header"><p class="comment-author"> <span itemprop="name"><a href="https://thewoksoflife.com" class="comment-author-link" rel="external nofollow">Judy</a></span> <span class="says">says</span></p><p class="comment-meta"><time class="comment-time" datetime="2015-09-11T21:35:38-04:00"><a href="https://thewoksoflife.com/edamame-beans/comment-page-1/#comment-47911" class="comment-time-link">September 11, 2015 at 9:35 PM</a></time></p></header><div class="comment-content"><p>Hi Jessica, mothers think alike and I am the same way, why order when I know I can buy a whole bag (frozen) for about one dollar. And as you can see, it&#8217;s so easy to make.</p></div><div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-47911' data-commentid="47911" data-postid="11231" data-belowelement="comment-47911" data-respondelement="respond" aria-label='Reply to Judy'>Reply</a></div></article><ul class="children"><li class="comment odd alt depth-3" id="comment-75217"><article><header class="comment-header"><p class="comment-author"> <span itemprop="name">KATHLEEN</span> <span class="says">says</span></p><p class="comment-meta"><time class="comment-time" datetime="2016-07-28T20:59:05-04:00"><a href="https://thewoksoflife.com/edamame-beans/comment-page-1/#comment-75217" class="comment-time-link">July 28, 2016 at 8:59 PM</a></time></p></header><div class="comment-content"><p><img class="wprm-comment-rating" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2016'%3E%3C/svg%3E" width="80" height="16" data-lazy-src="https://thewoksoflife.com/wp-content/plugins/wp-recipe-maker/assets/icons/rating/stars-5.svg" /><noscript><img class="wprm-comment-rating" src="https://thewoksoflife.com/wp-content/plugins/wp-recipe-maker/assets/icons/rating/stars-5.svg" width="80" height="16" /></noscript><br /> Where can you buy frozen Edamame beans for a dollar? I absolutely love these beans. Walmart sells them for about $3 + a bag.</p><p>Thank you for that info.</p><p>:)</p></div><div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-75217' data-commentid="75217" data-postid="11231" data-belowelement="comment-75217" data-respondelement="respond" aria-label='Reply to KATHLEEN'>Reply</a></div></article><ul class="children"><li class="comment even depth-4" id="comment-75218"><article><header class="comment-header"><p class="comment-author"> <span itemprop="name">KATHLEEN</span> <span class="says">says</span></p><p class="comment-meta"><time class="comment-time" datetime="2016-07-28T21:00:38-04:00"><a href="https://thewoksoflife.com/edamame-beans/comment-page-1/#comment-75218" class="comment-time-link">July 28, 2016 at 9:00 PM</a></time></p></header><div class="comment-content"><p>P.S. I live in the San Diego area&#8230;</p></div><div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-75218' data-commentid="75218" data-postid="11231" data-belowelement="comment-75218" data-respondelement="respond" aria-label='Reply to KATHLEEN'>Reply</a></div></article></li><li class="comment byuser comment-author-jleung bypostauthor odd alt depth-4" id="comment-75390"><article><header class="comment-header"><p class="comment-author"> <span itemprop="name"><a href="https://thewoksoflife.com" class="comment-author-link" rel="external nofollow">Judy</a></span> <span class="says">says</span></p><p class="comment-meta"><time class="comment-time" datetime="2016-08-01T14:48:18-04:00"><a href="https://thewoksoflife.com/edamame-beans/comment-page-1/#comment-75390" class="comment-time-link">August 1, 2016 at 2:48 PM</a></time></p></header><div class="comment-content"><p>Hi Kathleen, we live in the tri-state area, they are about a buck a bag here.</p></div><div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-75390' data-commentid="75390" data-postid="11231" data-belowelement="comment-75390" data-respondelement="respond" aria-label='Reply to Judy'>Reply</a></div></article></li></ul></li></ul></li></ul></li><li class="comment even thread-odd thread-alt depth-1" id="comment-47567"><article><header class="comment-header"><p class="comment-author"> <span itemprop="name">Rie</span> <span class="says">says</span></p><p class="comment-meta"><time class="comment-time" datetime="2015-09-10T19:39:06-04:00"><a href="https://thewoksoflife.com/edamame-beans/comment-page-1/#comment-47567" class="comment-time-link">September 10, 2015 at 7:39 PM</a></time></p></header><div class="comment-content"><p>I&#8217;m with teajae&#8230;mindless potato chips. HOWEVER, will be trying this out. First, your way. Then, as you say, the sky is the limit. YUM. Some times the simplest recipes are the best. Thanks</p></div><div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-47567' data-commentid="47567" data-postid="11231" data-belowelement="comment-47567" data-respondelement="respond" aria-label='Reply to Rie'>Reply</a></div></article><ul class="children"><li class="comment byuser comment-author-jleung bypostauthor odd alt depth-2" id="comment-47691"><article><header class="comment-header"><p class="comment-author"> <span itemprop="name"><a href="https://thewoksoflife.com" class="comment-author-link" rel="external nofollow">Judy</a></span> <span class="says">says</span></p><p class="comment-meta"><time class="comment-time" datetime="2015-09-11T08:44:15-04:00"><a href="https://thewoksoflife.com/edamame-beans/comment-page-1/#comment-47691" class="comment-time-link">September 11, 2015 at 8:44 AM</a></time></p></header><div class="comment-content"><p>Thank you, Rie! Enjoy and have fun creating your own versions.</p></div><div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-47691' data-commentid="47691" data-postid="11231" data-belowelement="comment-47691" data-respondelement="respond" aria-label='Reply to Judy'>Reply</a></div></article></li></ul></li><li class="comment even thread-even depth-1" id="comment-47354"><article><header class="comment-header"><p class="comment-author"> <span itemprop="name">teajae</span> <span class="says">says</span></p><p class="comment-meta"><time class="comment-time" datetime="2015-09-09T15:02:38-04:00"><a href="https://thewoksoflife.com/edamame-beans/comment-page-1/#comment-47354" class="comment-time-link">September 9, 2015 at 3:02 PM</a></time></p></header><div class="comment-content"><p>Mindless snacking that&#8217;s me Judy only with potato chips (I&#8217;m bad) never once did I think about these little guys,they are so yummy. I love the idea of snipping the ends to infuse the flavor makes perfect sense. Can&#8217;t wait to try it :)</p></div><div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-47354' data-commentid="47354" data-postid="11231" data-belowelement="comment-47354" data-respondelement="respond" aria-label='Reply to teajae'>Reply</a></div></article><ul class="children"><li class="comment byuser comment-author-jleung bypostauthor odd alt depth-2" id="comment-47696"><article><header class="comment-header"><p class="comment-author"> <span itemprop="name"><a href="https://thewoksoflife.com" class="comment-author-link" rel="external nofollow">Judy</a></span> <span class="says">says</span></p><p class="comment-meta"><time class="comment-time" datetime="2015-09-11T08:54:27-04:00"><a href="https://thewoksoflife.com/edamame-beans/comment-page-1/#comment-47696" class="comment-time-link">September 11, 2015 at 8:54 AM</a></time></p></header><div class="comment-content"><p>Hi Tracey, i can &#8220;see&#8221; this healthy snack in your future as I am reading your Friday horoscope. Heheheee&#8230;</p></div><div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-47696' data-commentid="47696" data-postid="11231" data-belowelement="comment-47696" data-respondelement="respond" aria-label='Reply to Judy'>Reply</a></div></article></li></ul></li></ol></div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar"><section id="text-15" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Welcome!</h4><div class="textwidget"><p><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" nopin="nopin" width="150" height="150" class="alignleft" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2014/06/twol-icon.jpeg"><noscript><img src="https://thewoksoflife.com/wp-content/uploads/2014/06/twol-icon.jpeg" nopin="nopin" width="150" height="150" class="alignleft"></noscript>We're Bill, Judy, Sarah, and Kaitlin––a family of four cooks sharing our home-cooked and restaurant-style recipes. <a href="https://thewoksoflife.com/about/">Get our full story here</a>.</p></div></div></section><section id="mc4wp_form_widget-2" class="widget widget_mc4wp_form_widget"><div class="widget-wrap"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-12107 mc4wp-form-basic" method="post" data-id="12107" data-name="Default sign-up form"><div class="mc4wp-form-fields"><div class="signup-sidebar"><h4 class="widget-title"> Sign Up For Email Updates (And Get Our Top 25 Recipes eBook!)</h4><p> <input type="text" name="FNAME" placeholder="First Name" required=""></p><p> <input type="email" id="mc4wp_email" name="EMAIL" placeholder="Your email address" required /><input type="submit" value="GO" /></p></div></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1564954456" /><input type="hidden" name="_mc4wp_form_id" value="12107" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form></div></section><section id="simple-social-icons-2" class="widget simple-social-icons"><div class="widget-wrap"><h4 class="widget-title widgettitle">Follow Us:</h4><ul class="aligncenter"><li class="ssi-facebook"><a href="https://www.facebook.com/thewoksoflife?ref=hl" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-facebook" aria-labelledby="social-facebook-2"><title id="social-facebook-2">Facebook</title><use xlink:href="https://thewoksoflife.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-instagram"><a href="http://instagram.com/thewoksoflife" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-instagram" aria-labelledby="social-instagram-2"><title id="social-instagram-2">Instagram</title><use xlink:href="https://thewoksoflife.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-instagram"></use></svg></a></li><li class="ssi-pinterest"><a href="http://www.pinterest.com/thewoksoflife1/" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-pinterest" aria-labelledby="social-pinterest-2"><title id="social-pinterest-2">Pinterest</title><use xlink:href="https://thewoksoflife.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-pinterest"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/thewoksoflife" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-twitter" aria-labelledby="social-twitter-2"><title id="social-twitter-2">Twitter</title><use xlink:href="https://thewoksoflife.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section><section id="text-79" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Learn about Essential Chinese Cooking Tools for your Kitchen</h4><div class="textwidget"><a href="https://thewoksoflife.com/how-to/chinese-cooking-tools/" target="_blank" rel="noopener noreferrer"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20300'%3E%3C/svg%3E" nopin="nopin" width="300" height="300" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2015/11/Chinese-cooking-tools-300sq.jpg" /><noscript><img src="https://thewoksoflife.com/wp-content/uploads/2015/11/Chinese-cooking-tools-300sq.jpg" nopin = "nopin" width="300" height="300"/></noscript></a></div></div></section><section id="text-81" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">How The Woks of Life Got Started &#038; How to Start a Blog</h4><div class="textwidget"><a href="https://thewoksoflife.com/2018/11/starting-food-blog-website/" target="_blank" rel="noopener noreferrer"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20250%20250'%3E%3C/svg%3E" nopin="nopin" width="250" height="250" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2018/11/H2SB-250x250-.png" /><noscript><img src="https://thewoksoflife.com/wp-content/uploads/2018/11/H2SB-250x250-.png" nopin = "nopin" width="250" height="250"/></noscript></a></div></div></section><section id="text-80" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Learn All About Chinese Preserved Meats, Seafood, and Vegetables</h4><div class="textwidget"><a href="https://thewoksoflife.com/chinese-dried-preserved-ingredients/" target="_blank" rel="noopener noreferrer"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20300'%3E%3C/svg%3E" nopin="nopin" width="300" height="300" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2018/01/chinese-dried-preserved-ingredients-300.jpg" /><noscript><img src="https://thewoksoflife.com/wp-content/uploads/2018/01/chinese-dried-preserved-ingredients-300.jpg" nopin = "nopin" width="300" height="300"/></noscript></a></div></div></section></aside></div></div><div class="before-footer-widgets"><div class="wrap"><section id="text-96" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><h4 class="widget-title widgettitle"><a href="https://thewoksoflife.com/category/recipes/vegetables/">Make Our Favorite Vegetable Dishes</a>!<a href="/category/recipes/chinese-new-year/"><span class="alignright">See All</span></a></h4></div></div></section><section id="featured-post-2" class="widget featured-content featuredpost"><div class="widget-wrap"><article class="post-7020 post type-post status-publish format-standard has-post-thumbnail category-holiday-season-recipes category-recipes category-vegetables category-vegetarian archive-single entry"><a href="https://thewoksoflife.com/cheesy-kale-sweet-potato-tart/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Cheesy Kale Sweet Potato Tart, by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2014/11/kale-sweet-potato-tart-15-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2014/11/kale-sweet-potato-tart-15-300x400.jpg" class="entry-image attachment-post" alt="Cheesy Kale Sweet Potato Tart, by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/cheesy-kale-sweet-potato-tart/">Cheesy Kale Sweet Potato Tart</a></h2></header></article><article class="post-23518 post type-post status-publish format-standard has-post-thumbnail category-recipes category-vegetables category-vegetarian course-vegetables cuisine-chinese archive-single entry"><a href="https://thewoksoflife.com/stir-fried-cabbage-glass-noodles/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Stir Fried Cabbage with Glass Noodles, by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2018/11/cabbage-glass-noodles-11-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2018/11/cabbage-glass-noodles-11-300x400.jpg" class="entry-image attachment-post" alt="Stir Fried Cabbage with Glass Noodles, by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/stir-fried-cabbage-glass-noodles/">Easy Stir Fried Cabbage with Glass Noodles</a></h2></header></article><article class="post-23758 post type-post status-publish format-standard has-post-thumbnail category-recipes category-vegetables category-vegetarian course-vegetables archive-single entry"><a href="https://thewoksoflife.com/roasted-chickpeas-recipe/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Roasted Chickpeas, by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2019/01/roasted-chickpeas-2-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2019/01/roasted-chickpeas-2-300x400.jpg" class="entry-image attachment-post" alt="Roasted Chickpeas, by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/roasted-chickpeas-recipe/">Roasted Chickpeas: A Versatile Recipe for Soups, Salads, &#038; Pastas</a></h2></header></article><article class="post-16432 post type-post status-publish format-standard has-post-thumbnail category-chinese-take-out category-pork category-recipes category-vegetables course-pork cuisine-chinese archive-single entry"><a href="https://thewoksoflife.com/roast-pork-chinese-vegetables/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Roast Pork with Chinese Vegetables, by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2016/11/roast-pork-chinese-vegetables-10-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2016/11/roast-pork-chinese-vegetables-10-300x400.jpg" class="entry-image attachment-post" alt="Roast Pork with Chinese Vegetables, by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/roast-pork-chinese-vegetables/">Roast Pork with Chinese Vegetables</a></h2></header></article><article class="post-9323 post type-post status-publish format-standard has-post-thumbnail category-recipes category-vegetables category-vegetarian course-vegetables cuisine-chinese archive-single entry"><a href="https://thewoksoflife.com/sichuan-stir-fried-potatoes/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Sichuan Stir-Fried Potatoes, by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2015/05/stir-fried-potatoes-1-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2015/05/stir-fried-potatoes-1-300x400.jpg" class="entry-image attachment-post" alt="Sichuan Stir-Fried Potatoes, by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/sichuan-stir-fried-potatoes/">Sichuan Stir-Fried Potatoes</a></h2></header></article><article class="post-16558 post type-post status-publish format-standard has-post-thumbnail category-recipes category-tofu category-vegetables category-vegetarian course-tofu cuisine-chinese archive-single entry"><a href="https://thewoksoflife.com/general-tsos-tofu/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="General Tso&#039;s Tofu, by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2016/12/general-tso-tofu-5-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2016/12/general-tso-tofu-5-300x400.jpg" class="entry-image attachment-post" alt="General Tso&#039;s Tofu, by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/general-tsos-tofu/">General Tso&#8217;s Tofu</a></h2></header></article><article class="post-24169 post type-post status-publish format-standard has-post-thumbnail category-recipes category-tofu category-vegetables category-vegetarian course-tofu cuisine-chinese archive-single entry"><a href="https://thewoksoflife.com/kung-pao-tofu-vegan-vegetarian/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Kung Pao Tofu, by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2019/01/kung-pao-tofu-20-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2019/01/kung-pao-tofu-20-300x400.jpg" class="entry-image attachment-post" alt="Kung Pao Tofu, by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/kung-pao-tofu-vegan-vegetarian/">Kung Pao Tofu (Vegan/Vegetarian!)</a></h2></header></article><article class="post-13923 post type-post status-publish format-standard has-post-thumbnail category-quick-and-easy category-recipes category-vegetables category-vegetarian course-vegetarian cuisine-chinese archive-single entry"><a href="https://thewoksoflife.com/braised-spring-bamboo-shoots/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Braised Spring Bamboo Shoots (油焖笋), by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2016/03/braised-bamboo-shoots-9-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2016/03/braised-bamboo-shoots-9-300x400.jpg" class="entry-image attachment-post" alt="Braised Spring Bamboo Shoots (油焖笋), by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/braised-spring-bamboo-shoots/">Braised Spring Bamboo Shoots (油焖笋)</a></h2></header></article><article class="post-2532 post type-post status-publish format-standard has-post-thumbnail category-quick-and-easy category-recipes category-vegetables category-vegetarian course-vegetables cuisine-chinese archive-single entry"><a href="https://thewoksoflife.com/water-spinach-garlic-ginger-fermented-tofu/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Stir Fried Water Spinach with Fermented Tofu, by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2013/10/DSC_0409-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2013/10/DSC_0409-300x400.jpg" class="entry-image attachment-post" alt="Stir Fried Water Spinach with Fermented Tofu, by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/water-spinach-garlic-ginger-fermented-tofu/">Stir Fried Water Spinach with Fermented Tofu</a></h2></header></article><article class="post-19093 post type-post status-publish format-standard has-post-thumbnail category-recipes category-vegetables category-vegetarian course-vegetarian cuisine-asian archive-single entry"><a href="https://thewoksoflife.com/vegetarian-meatballs-asian/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Vegetarian Meatballs, by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2017/10/vegetarian-meatballs-8-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2017/10/vegetarian-meatballs-8-300x400.jpg" class="entry-image attachment-post" alt="Vegetarian Meatballs, by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/vegetarian-meatballs-asian/">Vegetarian Meatballs with a Southeast Asian Twist</a></h2></header></article><article class="post-11460 post type-post status-publish format-standard has-post-thumbnail category-recipes category-rice-and-noodles-recipes category-salads category-vegetables category-vegetarian course-noodles-and-pasta cuisine-asian archive-single entry"><a href="https://thewoksoflife.com/rainbow-noodle-salad/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Rainbow Noodle Salad, by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2015/10/rainbow-noodle-salad-8-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2015/10/rainbow-noodle-salad-8-300x400.jpg" class="entry-image attachment-post" alt="Rainbow Noodle Salad, by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/rainbow-noodle-salad/">Rainbow Noodle Salad with Fruity Ginger Soy Vinaigrette</a></h2></header></article><article class="post-8366 post type-post status-publish format-standard has-post-thumbnail category-chinese-new-year category-dim-sum category-recipes category-steamed-dishes category-vegetables course-appetizers-and-snacks cuisine-chinese archive-single entry"><a href="https://thewoksoflife.com/turnip-cake-lo-bak-go/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Turnip Cake (Lo Bak Go), by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2015/02/turnip-cake-17-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2015/02/turnip-cake-17-300x400.jpg" class="entry-image attachment-post" alt="Turnip Cake (Lo Bak Go), by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/turnip-cake-lo-bak-go/">Turnip Cake (Chinese Lo Bak Go)</a></h2></header></article><article class="post-25647 post type-post status-publish format-standard has-post-thumbnail category-recipes category-vegetables cuisine-mexican archive-single entry"><a href="https://thewoksoflife.com/chiles-rellenos/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Chiles Rellenos, thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2019/04/chiles-rellenos-20-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2019/04/chiles-rellenos-20-300x400.jpg" class="entry-image attachment-post" alt="Chiles Rellenos, thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/chiles-rellenos/">Chiles Rellenos</a></h2></header></article><article class="post-813 post type-post status-publish format-standard has-post-thumbnail category-recipes category-vegetables category-vegetarian course-vegetables cuisine-chinese archive-single entry"><a href="https://thewoksoflife.com/fava-beans-with-szechuan-peppercorns/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Stir Fried Fava Beans with Szechuan Peppercorns by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2013/06/fava-beans-szechuan-peppercorns-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2013/06/fava-beans-szechuan-peppercorns-300x400.jpg" class="entry-image attachment-post" alt="Stir Fried Fava Beans with Szechuan Peppercorns by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/fava-beans-with-szechuan-peppercorns/">Stir Fried Fava Beans with Szechuan Peppercorns</a></h2></header></article><article class="post-7803 post type-post status-publish format-standard has-post-thumbnail category-dim-sum category-recipes category-steamed-dishes category-vegetables course-vegetables cuisine-chinese archive-single entry"><a href="https://thewoksoflife.com/chinese-stuffed-eggplant/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Chinese Stuffed Eggplant, by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2014/12/chinese-stuffed-eggplant-14-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2014/12/chinese-stuffed-eggplant-14-300x400.jpg" class="entry-image attachment-post" alt="Chinese Stuffed Eggplant, by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/chinese-stuffed-eggplant/">Chinese Stuffed Eggplant, Dim Sum Style</a></h2></header></article></div></section><section id="text-98" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><h4 class="widget-title widgettitle"><a href="/category/recipes/quick-and-easy/">Try These Quick and Easy Dishes!<span class="alignright">See All</span></a></h4></div></div></section><section id="featured-post-4" class="widget featured-content featuredpost"><div class="widget-wrap"><article class="post-1850 post type-post status-publish format-standard has-post-thumbnail category-chicken category-recipes category-salads category-vegetables archive-single entry"><a href="https://thewoksoflife.com/thai-salad-with-chicken-and-lime-peanut-dressing/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="thai salad lime dressing" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2013/08/thai-salad-lime-dressing-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2013/08/thai-salad-lime-dressing-300x400.jpg" class="entry-image attachment-post" alt="thai salad lime dressing" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/thai-salad-with-chicken-and-lime-peanut-dressing/">Thai Salad with Chicken and Lime Peanut Dressing</a></h2></header></article><article class="post-22256 post type-post status-publish format-standard has-post-thumbnail category-chicken category-recipes category-rice-and-noodles-recipes category-salads course-salad cuisine-vietnamese archive-single entry"><a href="https://thewoksoflife.com/vietnamese-rice-noodle-salad-chicken/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Vietnamese Rice Noodle Salad with Chicken, by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2018/07/vietnamese-rice-noodle-salad-chicken-7-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2018/07/vietnamese-rice-noodle-salad-chicken-7-300x400.jpg" class="entry-image attachment-post" alt="Vietnamese Rice Noodle Salad with Chicken, by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/vietnamese-rice-noodle-salad-chicken/">Vietnamese Rice Noodle Salad with Chicken</a></h2></header></article><article class="post-4041 post type-post status-publish format-standard has-post-thumbnail category-recipes category-salads category-vegetables category-vegetarian archive-single entry"><a href="https://thewoksoflife.com/red-cabbage-salad-w-crispy-scallions-potato-sticks/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2014/05/red-cabbage-salad-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2014/05/red-cabbage-salad-300x400.jpg" class="entry-image attachment-post" alt="" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/red-cabbage-salad-w-crispy-scallions-potato-sticks/">Red Cabbage Salad w/ Crispy Spring Onions and Potato Sticks</a></h2></header></article><article class="post-18340 post type-post status-publish format-standard has-post-thumbnail category-recipes category-salads category-vegetables course-salads cuisine-american archive-single entry"><a href="https://thewoksoflife.com/caesar-salad-kale/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Caesar Salad with Tuscan Kale, by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2017/05/kale-caesar-salad-12-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2017/05/kale-caesar-salad-12-300x400.jpg" class="entry-image attachment-post" alt="Caesar Salad with Tuscan Kale, by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/caesar-salad-kale/">Caesar Salad with Tuscan Kale</a></h2></header></article><article class="post-11460 post type-post status-publish format-standard has-post-thumbnail category-recipes category-rice-and-noodles-recipes category-salads category-vegetables category-vegetarian course-noodles-and-pasta cuisine-asian archive-single entry"><a href="https://thewoksoflife.com/rainbow-noodle-salad/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Rainbow Noodle Salad, by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2015/10/rainbow-noodle-salad-8-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2015/10/rainbow-noodle-salad-8-300x400.jpg" class="entry-image attachment-post" alt="Rainbow Noodle Salad, by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/rainbow-noodle-salad/">Rainbow Noodle Salad with Fruity Ginger Soy Vinaigrette</a></h2></header></article><article class="post-23354 post type-post status-publish format-standard has-post-thumbnail category-chicken category-recipes category-salads course-salad archive-single entry"><a href="https://thewoksoflife.com/thai-chicken-salad-red-curry-squash/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Thai Chicken Salad with Red Curry Butternut Squash" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2018/10/thai-chicken-salad-2-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2018/10/thai-chicken-salad-2-300x400.jpg" class="entry-image attachment-post" alt="Thai Chicken Salad with Red Curry Butternut Squash" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/thai-chicken-salad-red-curry-squash/">Thai Chicken Salad with Red Curry Butternut Squash</a></h2></header></article><article class="post-4181 post type-post status-publish format-standard has-post-thumbnail category-fish-and-seafood category-recipes category-salads archive-single entry"><a href="https://thewoksoflife.com/warm-salmon-salad-nicoise/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2014/04/salmon-salad-nicoise-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2014/04/salmon-salad-nicoise-300x400.jpg" class="entry-image attachment-post" alt="" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/warm-salmon-salad-nicoise/">Warm Salmon Salad Nicoise</a></h2></header></article><article class="post-5888 post type-post status-publish format-standard has-post-thumbnail category-chicken category-recipes category-salads archive-single entry"><a href="https://thewoksoflife.com/curried-grilled-chicken-potato-salad/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Curried Grilled Chicken Potato Salad by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2014/07/curry-chicken-potato-salad-10-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2014/07/curry-chicken-potato-salad-10-300x400.jpg" class="entry-image attachment-post" alt="Curried Grilled Chicken Potato Salad by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/curried-grilled-chicken-potato-salad/">Curried Grilled Chicken Potato Salad</a></h2></header></article><article class="post-9463 post type-post status-publish format-standard has-post-thumbnail category-quick-and-easy category-recipes category-salads category-vegetables category-vegetarian archive-single entry"><a href="https://thewoksoflife.com/smashed-asian-cucumber-salad/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Smashed Asian Cucumber Salad, by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2015/05/asian-cucumber-salad-5-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2015/05/asian-cucumber-salad-5-300x400.jpg" class="entry-image attachment-post" alt="Smashed Asian Cucumber Salad, by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/smashed-asian-cucumber-salad/">Smashed Asian Cucumber Salad</a></h2></header></article><article class="post-5199 post type-post status-publish format-standard has-post-thumbnail category-recipes category-salads course-salads cuisine-american archive-single entry"><a href="https://thewoksoflife.com/nectarine-salad-seared-chicken-carrot-ginger-dressing/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2014/06/nectarine-salad-3-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2014/06/nectarine-salad-3-300x400.jpg" class="entry-image attachment-post" alt="" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/nectarine-salad-seared-chicken-carrot-ginger-dressing/">Nectarine Salad with Chicken &#038; Carrot Ginger Dressing</a></h2></header></article><article class="post-14381 post type-post status-publish format-standard has-post-thumbnail category-appetizers-and-snacks category-recipes category-salads category-vegetables category-vegetarian course-vegetables cuisine-chinese archive-single entry"><a href="https://thewoksoflife.com/wood-ear-mushroom-salad/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Wood Ear Mushroom Salad, by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2016/05/wood-ear-mushroom-7-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2016/05/wood-ear-mushroom-7-300x400.jpg" class="entry-image attachment-post" alt="Wood Ear Mushroom Salad, by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/wood-ear-mushroom-salad/">Wood Ear Mushroom Salad 凉拌木耳</a></h2></header></article><article class="post-11536 post type-post status-publish format-standard has-post-thumbnail category-chicken category-quick-and-easy category-recipes category-salads archive-single entry"><a href="https://thewoksoflife.com/spicy-chicken-salad/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Spicy Chicken Salad, by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2015/10/spicy-chicken-salad-6-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2015/10/spicy-chicken-salad-6-300x400.jpg" class="entry-image attachment-post" alt="Spicy Chicken Salad, by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/spicy-chicken-salad/">Spicy Chicken Salad</a></h2></header></article><article class="post-1659 post type-post status-publish format-standard has-post-thumbnail category-quick-and-easy category-recipes category-salads category-tofu category-vegetarian course-tofu cuisine-chinese archive-single entry"><a href="https://thewoksoflife.com/cold-tofu-salad/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="cold tofu salad" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2013/07/cold-tofu-salad-5-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2013/07/cold-tofu-salad-5-300x400.jpg" class="entry-image attachment-post" alt="cold tofu salad" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/cold-tofu-salad/">Cold Tofu Salad</a></h2></header></article><article class="post-18631 post type-post status-publish format-standard has-post-thumbnail category-salads category-tofu category-vegetables category-vegetarian course-tofu cuisine-chinese archive-single entry"><a href="https://thewoksoflife.com/chinese-tofu-salad/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Chinese Tofu Salad, by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2017/08/chinese-tofu-salad-5-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2017/08/chinese-tofu-salad-5-300x400.jpg" class="entry-image attachment-post" alt="Chinese Tofu Salad, by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/chinese-tofu-salad/">Chinese Tofu Salad</a></h2></header></article><article class="post-15094 post type-post status-publish format-standard has-post-thumbnail category-chicken category-recipes category-salads archive-single entry"><a href="https://thewoksoflife.com/farro-salad-turkey-lemon-herbs-feta/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Farro Salad with Grilled Turkey, Lemon, Herbs &amp; Feta, by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2016/06/farro-salad-5-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2016/06/farro-salad-5-300x400.jpg" class="entry-image attachment-post" alt="Farro Salad with Grilled Turkey, Lemon, Herbs &amp; Feta, by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/farro-salad-turkey-lemon-herbs-feta/">Farro Salad with Grilled Turkey, Lemon, Herbs &#038; Feta</a></h2></header></article></div></section></div></div><div class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="text-66" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Learn all about Chinese Noodles, Dumpling and Wonton Wrappers</h4><div class="textwidget"><a href="https://thewoksoflife.com/chinese-noodles-wrappers/" target="_blank" rel="noopener noreferrer"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20300'%3E%3C/svg%3E" nopin="nopin" width="300" height="300" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2018/01/noodles-and-wrappers-300.jpg" /><noscript><img src="https://thewoksoflife.com/wp-content/uploads/2018/01/noodles-and-wrappers-300.jpg" nopin = "nopin" width="300" height="300"/></noscript></a></div></div></section></div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="text-77" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><a href="http://www.saveur.com/blog-awards-2015-winners?dom=specialinterest&src=2015blogbadge" target="_blank" rel="noopener noreferrer"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" nopin="nopin" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2015/06/Sav_EC_Badge.png" /><noscript><img src="https://thewoksoflife.com/wp-content/uploads/2015/06/Sav_EC_Badge.png" nopin = "nopin"/></noscript></a></div></div></section></div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="text-88" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Learn More About Chinese Leafy green Vegetables</h4><div class="textwidget"><a href="https://thewoksoflife.com/chinese-vegetables-asian-leafy-greens/" target="_blank" rel="noopener noreferrer"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20300'%3E%3C/svg%3E" nopin="nopin" width="300" height="300" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2018/01/chinese-leafy-green-300.jpg" /><noscript><img src="https://thewoksoflife.com/wp-content/uploads/2018/01/chinese-leafy-green-300.jpg" nopin = "nopin" width="300" height="300"/></noscript></a></div></div></section></div></div></div><footer class="site-footer"><div class="wrap"><div class="one-half first"><p>The Woks of Life LLC &#x000A9;&nbsp;2019 | <a href="https://thewoksoflife.com/privacy-policy">Privacy Policy</a></p></div><div class="one-half"><a href="#" class="back-to-top">Back to Top <i class="fa fa-long-arrow-up"></i></a></div></div></footer></div><div class="wprm-recipe-addendum" style="display:none; margin-top: 30px;"><p><strong>DID YOU MAKE THIS RECIPE?</strong><br> Our family wants to see it! Tag <strong>@thewoksoflife</strong> on Instagram and hashtag it <strong>#thewoksoflife!</strong></p><p><strong>LOOKING FOR UPDATES?</strong> <a href="https://mailchi.mp/thewoksoflife/end-post-subscribe" target="_blank">Subscribe to our email list</a> and/or follow us on <a href="https://www.instagram.com/thewoksoflife/" target="_blank">Instagram</a>, <a href="https://www.pinterest.com/thewoksoflife/" target="_blank">Pinterest</a>, and <a href="https://www.facebook.com/thewoksoflife/" target="_blank">Facebook</a>.</p></div> <script>(function($) {
    if($('.wprm-recipe-container').length) {
      $('.wprm-recipe-addendum').insertAfter('.wprm-recipe-container').show();
    }
    if($('.wprm-recipe-video-container').length) {
      $('.wprm-recipe-video-container').insertBefore('.wprm-recipe-container');
    }
  })(jQuery);</script> <style type="text/css">.wprm-recipe-template-woks-of-life-compact {
    margin: 20px auto;
    background-color: #fafafa; /*wprm_background type=color*/
    font-family: Helvetica, sans-serif; /*wprm_main_font_family type=font*/
    font-size: 0.9em; /*wprm_main_font_size type=font_size*/
    line-height: 1.5em !important; /*wprm_main_line_height type=font_size*/
    color: #333333; /*wprm_main_text type=color*/
    max-width: 100%;
}
.wprm-recipe-template-woks-of-life-compact a {
    color: #3498db; /*wprm_link type=color*/
}
.wprm-recipe-template-woks-of-life-compact p, .wprm-recipe-template-woks-of-life-compact li {
    font-family: Helvetica, sans-serif; /*wprm_main_font_family type=font*/
    font-size: 1em !important;
    line-height: 1.5em !important; /*wprm_main_line_height type=font_size*/
}
.wprm-recipe-template-woks-of-life-compact li {
    margin: 0 0 0 32px !important;
    padding: 0 !important;
}
.wprm-recipe-template-woks-of-life-compact ol, .wprm-recipe-template-woks-of-life-compact ul {
    margin: 0 !important;
    padding: 0 !important;
}
.wprm-recipe-template-woks-of-life-compact br {
    display: none;
}
.wprm-recipe-template-woks-of-life-compact .wprm-recipe-name,
.wprm-recipe-template-woks-of-life-compact .wprm-recipe-header {
    font-family: Helvetica, sans-serif; /*wprm_header_font_family type=font*/
    color: #000000; /*wprm_header_text type=color*/
    line-height: 1.3em; /*wprm_header_line_height type=font_size*/
}
.wprm-recipe-template-woks-of-life-compact h1,
.wprm-recipe-template-woks-of-life-compact h2,
.wprm-recipe-template-woks-of-life-compact h3,
.wprm-recipe-template-woks-of-life-compact h4,
.wprm-recipe-template-woks-of-life-compact h5,
.wprm-recipe-template-woks-of-life-compact h6 {
    font-family: Helvetica, sans-serif; /*wprm_header_font_family type=font*/
    color: #000000; /*wprm_header_text type=color*/
    line-height: 1.3em; /*wprm_header_line_height type=font_size*/
    margin: 0 !important;
    padding: 0 !important;
}
.wprm-recipe-template-woks-of-life-compact .wprm-recipe-header {
    margin-top: 1.2em !important;
}
.wprm-recipe-template-woks-of-life-compact h1 {
    font-size: 2em; /*wprm_h1_size type=font_size*/
}
.wprm-recipe-template-woks-of-life-compact h2 {
    font-size: 1.8em; /*wprm_h2_size type=font_size*/
}
.wprm-recipe-template-woks-of-life-compact h3 {
    font-size: 1.2em; /*wprm_h3_size type=font_size*/
}
.wprm-recipe-template-woks-of-life-compact h4 {
    font-size: 1em; /*wprm_h4_size type=font_size*/
}
.wprm-recipe-template-woks-of-life-compact h5 {
    font-size: 1em; /*wprm_h5_size type=font_size*/
}
.wprm-recipe-template-woks-of-life-compact h6 {
    font-size: 1em; /*wprm_h6_size type=font_size*/
}.wprm-recipe-template-woks-of-life-compact {
	border-style: solid; /*wprm_border_style type=border*/
	border-width: 1px; /*wprm_border_width type=size*/
	border-color: #777777; /*wprm_border type=color*/
	border-radius: 0px; /*wprm_border_radius type=size*/
	padding: 10px;
}

.wprm-recipe-video iframe {
    position: absolute;
    top: 0;
    left: 0;
    width: 100%;
    height: 100%;
}

.wprm-recipe-video {
    position: relative;
    padding-bottom: 56.25%;
    padding-top: 25px;
    height: 0;
    margin-bottom: 25px;
}</style><script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us7.list-manage.com","uuid":"c0ff269a59d4081b24338d690","lid":"02de1ed282","uniqueMethods":true}) })</script> <div class="ERSShare" style="display: none;"><p><strong>DID YOU MAKE THIS RECIPE?</strong><br /> Our family wants to see it! Tag <strong>@thewoksoflife</strong> on Instagram and hashtag it <strong>#thewoksoflife!</strong></p><p><strong>LOOKING FOR UPDATES?</strong> <a href="https://mailchi.mp/thewoksoflife/end-post-subscribe" target="_blank">Subscribe to our email list</a> and/or follow us on <a href="https://www.instagram.com/thewoksoflife/" target="_blank">Instagram</a>, <a href="https://www.pinterest.com/thewoksoflife/" target="_blank">Pinterest</a>, and <a href="https://www.facebook.com/thewoksoflife/" target="_blank">Facebook</a>.</div> <script>(function($) {

	if($('.ERSShare').length) {
		$('.ERSShare').insertAfter('.easyrecipe').show();
	}
	$(document).ready(function() {
		$('#simple-social-icons-2').appendTo('.widget_mc4wp_form_widget .signup-sidebar');
		$('.responsive-menu-icon').before($('.surprise-me-mobile'));
			$('.before-footer-widgets .featured-content .widget-wrap').prepend('<div class="cycle-prev"></div><div class="cycle-next"></div>');
		if ($(window).width() < 768) {
   			$('.before-footer-widgets .featured-content .widget-wrap').attr({'data-cycle-fx': 'carousel', 'data-cycle-carousel-visible': 2, 'data-cycle-carousel-fluid':true, 'data-cycle-slides' : ' > article', 'data-cycle-timeout':0, 'data-cycle-auto-height' : 'calc'});
		}	else {
		   $('.before-footer-widgets .featured-content .widget-wrap').attr({'data-cycle-fx': 'carousel', 'data-cycle-carousel-visible': 4, 'data-cycle-carousel-fluid':true, 'data-cycle-slides' : ' > article', 'data-cycle-timeout':0, 'data-cycle-auto-height' : 'calc'});
		}
		
		$('.before-footer-widgets .featured-content .widget-wrap').cycle({
			'fx': 'carousel', 
		});
		$('.ERSSavePrint').insertBefore('.ERSTopRight > img');
		});
	$(document).on('click', '.back-to-top', function(e) {
		e.preventDefault();
		$('html, body').animate({scrollTop: 0}, 1000);
	});

})(jQuery);</script> <style type="text/css" media="screen">#simple-social-icons-2 ul li a, #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #002d02 !important; border-radius: 0px; color: #ffffff !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #e85c00 !important; border-color: #ffffff !important; color: #ffffff !important; }  #simple-social-icons-2 ul li a:focus { outline: 1px dotted #e85c00 !important; }</style><script type="text/javascript">window.EASYINDEX = window.EASYINDEX || {};
    EASYINDEX.version = '1.1.1693';
    EASYINDEX.ajaxUrl = 'https://thewoksoflife.com/wp-admin/admin-ajax.php';
    EASYINDEX.thumbBase = "https://thewoksoflife.com/wp-content/uploads/easyindex";
    EASYINDEX.widgetData = '[]';</script><script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type='text/javascript'>var wprm_public = {"settings":{"features_comment_ratings":true},"home_url":"https:\/\/thewoksoflife.com\/","permalinks":"\/%postname%\/","ajax_url":"https:\/\/thewoksoflife.com\/wp-admin\/admin-ajax.php","nonce":"cd7c3967f3","api_nonce":"2bed0720e5"};</script> <script type='text/javascript'>var wprmp_public = {"endpoints":[],"settings":{"recipe_template_mode":"modern","features_adjustable_servings":true,"adjustable_servings_round_to_decimals":"2","features_user_ratings":false,"servings_changer_display":"tooltip_slider","template_ingredient_list_style":"disc","template_instruction_list_style":"decimal","template_color_icon":"#343434"},"timer":{"sound_dir":"https:\/\/thewoksoflife.com\/wp-content\/plugins\/wp-recipe-maker-premium\/dist\/","text":{"start_timer":"Click to Start Timer"},"icons":{"pause":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" x=\"0px\" y=\"0px\" width=\"24px\" height=\"24px\" viewBox=\"0 0 24 24\"><g ><path fill=\"#fffefe\" d=\"M9,2H4C3.4,2,3,2.4,3,3v18c0,0.6,0.4,1,1,1h5c0.6,0,1-0.4,1-1V3C10,2.4,9.6,2,9,2z\"\/><path fill=\"#fffefe\" d=\"M20,2h-5c-0.6,0-1,0.4-1,1v18c0,0.6,0.4,1,1,1h5c0.6,0,1-0.4,1-1V3C21,2.4,20.6,2,20,2z\"\/><\/g><\/svg>","play":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" x=\"0px\" y=\"0px\" width=\"24px\" height=\"24px\" viewBox=\"0 0 24 24\"><g ><path fill=\"#fffefe\" d=\"M6.6,2.2C6.3,2,5.9,1.9,5.6,2.1C5.2,2.3,5,2.6,5,3v18c0,0.4,0.2,0.7,0.6,0.9C5.7,22,5.8,22,6,22c0.2,0,0.4-0.1,0.6-0.2l12-9c0.3-0.2,0.4-0.5,0.4-0.8s-0.1-0.6-0.4-0.8L6.6,2.2z\"\/><\/g><\/svg>","close":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" x=\"0px\" y=\"0px\" width=\"24px\" height=\"24px\" viewBox=\"0 0 24 24\"><g ><path fill=\"#fffefe\" d=\"M22.7,4.3l-3-3c-0.4-0.4-1-0.4-1.4,0L12,7.6L5.7,1.3c-0.4-0.4-1-0.4-1.4,0l-3,3c-0.4,0.4-0.4,1,0,1.4L7.6,12l-6.3,6.3c-0.4,0.4-0.4,1,0,1.4l3,3c0.4,0.4,1,0.4,1.4,0l6.3-6.3l6.3,6.3c0.2,0.2,0.5,0.3,0.7,0.3s0.5-0.1,0.7-0.3l3-3c0.4-0.4,0.4-1,0-1.4L16.4,12l6.3-6.3C23.1,5.3,23.1,4.7,22.7,4.3z\"\/><\/g><\/svg>"}},"recipe_submission":{"text":{"drop_image":"Drop an image"}}};</script> <script type='text/javascript'>var mc4wp_forms_config = [];</script> <!--[if lte IE 9]> <script type='text/javascript' src='https://thewoksoflife.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.5.2'></script> <![endif]--> <script>window.lazyLoadOptions = {
                elements_selector: "img[data-lazy-src],.rocket-lazyload",
                data_src: "lazy-src",
                data_srcset: "lazy-srcset",
                data_sizes: "lazy-sizes",
                class_loading: "lazyloading",
                class_loaded: "lazyloaded",
                threshold: 300,
                callback_loaded: function(element) {
                    if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
                        if (element.classList.contains("lazyloaded") ) {
                            if (typeof window.jQuery != "undefined") {
                                if (jQuery.fn.fitVids) {
                                    jQuery(element).parent().fitVids();
                                }
                            }
                        }
                    }
                }};
        window.addEventListener('LazyLoad::Initialized', function (e) {
            var lazyLoadInstance = e.detail.instance;
        
            if (window.MutationObserver) {
                var observer = new MutationObserver(function(mutations) {
                    mutations.forEach(function(mutation) {
                        for (i = 0; i < mutation.addedNodes.length; i++) {
                            if (typeof mutation.addedNodes[i].getElementsByTagName !== 'function') {
                                return;
                            }

                           if (typeof mutation.addedNodes[i].getElementsByClassName !== 'function') {
                                return;
                            }

                            imgs = mutation.addedNodes[i].getElementsByTagName('img');
                            iframes = mutation.addedNodes[i].getElementsByTagName('iframe');
                            rocket_lazy = mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');

                            if ( 0 === imgs.length && 0 === iframes.length && 0 === rocket_lazy.length ) {
                                return;
                            }

                            lazyLoadInstance.update();
                        }
                    } );
                } );
                
                var b      = document.getElementsByTagName("body")[0];
                var config = { childList: true, subtree: true };
                
                observer.observe(b, config);
            }
        }, false);</script><script type="text/javascript" defer src="https://thewoksoflife.com/wp-content/cache/autoptimize/js/autoptimize_b699ce7a6c711e607791bc69d3daf1bb.js"></script></body></html>
