<!DOCTYPE html>
<html lang="en-US">
<head><meta charset="UTF-8" /><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="How to Season a Wok and Daily Wok Care" />
<meta property="og:description" content="Learn how to season a wok before first use and build a non-stick patina. Also learn how to revive an old rusty wok by re-seasoning it!" />
<meta property="og:url" content="https://thewoksoflife.com/how-to-season-a-wok/" />
<meta property="og:site_name" content="The Woks of Life" />
<meta property="og:updated_time" content="2022-06-23T15:08:29+00:00" />
<meta property="article:published_time" content="2018-08-18T12:06:21+00:00" />
<meta property="article:modified_time" content="2022-06-23T15:08:29+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="How to Season a Wok and Daily Wok Care" />
<meta name="twitter:description" content="Learn how to season a wok before first use and build a non-stick patina. Also learn how to revive an old rusty wok by re-seasoning it!" />
<meta property="og:image" content="https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-26.jpg" />
<meta name="twitter:image" content="https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-26.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="883" />
<meta property="article:author" content="facebook.com/thewoksoflife" />
<meta name="twitter:creator" content="@thewoksoflife" />

<script>
(function(w, d) {
	w.adthrive = w.adthrive || {};
	w.adthrive.cmd = w.adthrive.cmd || [];
	w.adthrive.plugin = 'adthrive-ads-2.1.1';
	w.adthrive.host = 'ads.adthrive.com';
	w.adthrive.integration = 'plugin';

	var commitParam = (w.adthriveCLS && w.adthriveCLS.bucket !== 'prod' && w.adthriveCLS.branch) ? '&commit=' + w.adthriveCLS.branch : '';

	var s = d.createElement('script');
	s.async = true;
	s.referrerpolicy='no-referrer-when-downgrade';
	s.src = 'https://' + w.adthrive.host + '/sites/55cca79b52c946be6dac61bd/ads.min.js?referrer=' + w.encodeURIComponent(w.location.href) + commitParam + '&cb=' + (Math.floor(Math.random() * 100) + 1) + '';
	var n = d.getElementsByTagName('script')[0];
	n.parentNode.insertBefore(s, n);
})(window, document);
</script>

<title>How to Season a Wok and Daily Wok Care - The Woks of Life</title>
<meta name="description" content="Learn how to season a wok before first use and build a non-stick patina. Also learn how to revive an old rusty wok by re-seasoning it!" />
<link rel="canonical" href="https://thewoksoflife.com/how-to-season-a-wok/" />
<meta name="author" content="Bill" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Bill" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="17 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="The Woks of Life &raquo; Feed" href="https://feeds.feedburner.com/thewoksoflife" />
<link rel="alternate" type="application/rss+xml" title="The Woks of Life &raquo; Comments Feed" href="https://thewoksoflife.com/comments/feed/" />
<script type="text/javascript">
/* Manual tests */
  (function (w, d) {
    var ad_layout_test = Math.random() < 0.1;
    w.adthrive = w.adthrive || {};
    w.adthrive.cmd = w.adthrive.cmd || [];
    if (ad_layout_test) {
      d.getElementsByTagName('head')[0].className += ' adthrive-test-8';
    }
w.adthrive.cmd.push(function () {
       w.adthrive.config.abGroup.set('pubtst8', ad_layout_test ? 'on' : 'off');
    });
  })(window, document);
</script>
<link rel="alternate" type="application/rss+xml" title="The Woks of Life &raquo; How to Season a Wok and Daily Wok Care Comments Feed" href="https://thewoksoflife.com/how-to-season-a-wok/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='easyindex-widget-css' href='https://thewoksoflife.com/wp-content/plugins/easyindexplus/css/easyindex-widget.min.css?ver=1.1.1693' type='text/css' media='all' />
<link rel='stylesheet' id='the-woks-of-life-css' href='https://thewoksoflife.com/wp-content/themes/once-coupled-the-woks-of-life/style.css?ver=1649202573' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://thewoksoflife.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.4' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='dpsp-frontend-style-pro-css' href='https://thewoksoflife.com/wp-content/cache/min/1/wp-content/plugins/social-pug/assets/dist/style-frontend-pro.2.16.1.css?ver=1659728092' type='text/css' media='all' />
<style id='dpsp-frontend-style-pro-inline-css' type='text/css'>

				@media screen and ( max-width : 468px ) {
					.dpsp-content-wrapper.dpsp-hide-on-mobile,
					.dpsp-share-text.dpsp-hide-on-mobile,
					.dpsp-content-wrapper .dpsp-network-label {
						display: none;
					}
					.dpsp-has-spacing .dpsp-networks-btns-wrapper li {
						margin:0 2% 10px 0;
					}
					.dpsp-network-btn.dpsp-has-label:not(.dpsp-has-count) {
						max-height: 40px;
						padding: 0;
						justify-content: center;
					}
					.dpsp-content-wrapper.dpsp-size-small .dpsp-network-btn.dpsp-has-label:not(.dpsp-has-count){
						max-height: 32px;
					}
					.dpsp-content-wrapper.dpsp-size-large .dpsp-network-btn.dpsp-has-label:not(.dpsp-has-count){
						max-height: 46px;
					}
				}
			
</style>
<link data-minify="1" rel='stylesheet' id='widgetopts-styles-css' href='https://thewoksoflife.com/wp-content/cache/min/1/wp-content/plugins/widget-options/assets/css/widget-options.css?ver=1659728092' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='ppress-frontend-css' href='https://thewoksoflife.com/wp-content/cache/min/1/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=1659728092' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css' href='https://thewoksoflife.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.2.15' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css' href='https://thewoksoflife.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=5.8.4' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='mc4wp-form-basic-css' href='https://thewoksoflife.com/wp-content/cache/min/1/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.css?ver=1659728092' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='once-coupled-the-woks-of-life-defaults-css' href='https://thewoksoflife.com/wp-content/cache/min/1/wp-content/themes/once-coupled-the-woks-of-life/assets/css/defaults.css?ver=1659728092' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='once-coupled-the-woks-of-life-base-css' href='https://thewoksoflife.com/wp-content/cache/min/1/wp-content/themes/once-coupled-the-woks-of-life/assets/css/base.css?ver=1659728092' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='once-coupled-the-woks-of-life-common-css' href='https://thewoksoflife.com/wp-content/cache/min/1/wp-content/themes/once-coupled-the-woks-of-life/assets/css/common.css?ver=1659728092' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='once-coupled-the-woks-of-life-uniques-css' href='https://thewoksoflife.com/wp-content/cache/min/1/wp-content/themes/once-coupled-the-woks-of-life/assets/css/unique.css?ver=1659728092' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='once-coupled-the-woks-of-life-fonts-css' href='https://thewoksoflife.com/wp-content/cache/min/1/wp-content/themes/once-coupled-the-woks-of-life/assets/css/fonts.css?ver=1659728092' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='once-coupled-the-woks-of-life-social-font-css' href='https://thewoksoflife.com/wp-content/cache/min/1/wp-content/themes/once-coupled-the-woks-of-life/lib/components/acf/social/assets/css/social-font.css?ver=1659728092' type='text/css' media='all' />
<link rel='stylesheet' id='once-coupled-the-woks-of-life-lity-css' href='https://thewoksoflife.com/wp-content/themes/once-coupled-the-woks-of-life/lib/components/lity/assets/lity.min.css?ver=1649202573' type='text/css' media='all' />
<link rel='stylesheet' id='once-coupled-the-woks-of-life-micromodal-css' href='https://thewoksoflife.com/wp-content/themes/once-coupled-the-woks-of-life/lib/components/micromodal/assets/styles.min.css?ver=1649202573' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='once-coupled-the-woks-of-life-icon-font-css' href='https://thewoksoflife.com/wp-content/cache/min/1/wp-content/themes/once-coupled-the-woks-of-life/lib/components/theme/icon-font/assets/css/fonts.css?ver=1659728092' type='text/css' media='all' />
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player:focus-within{outline: 2px solid currentColor;outline-offset: 5px;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:100%;width:100%;left:0;top:0;position:absolute;background:url(https://thewoksoflife.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat center;background-color: transparent !important;cursor:pointer;border:none;}.wp-embed-responsive .wp-has-aspect-ratio .rll-youtube-player{position:absolute;padding-bottom:0;width:100%;height:100%;top:0;bottom:0;left:0;right:0}
</style>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://thewoksoflife.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://thewoksoflife.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://thewoksoflife.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://thewoksoflife.com/wp-content/plugins/easyindexplus/js/easyindex-widget.min.js?ver=1.1.1693' id='easyindex-widget-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://thewoksoflife.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=5.8.4' id='ppress-flatpickr-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://thewoksoflife.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=5.8.4' id='ppress-select2-js' defer></script>
<link rel="https://api.w.org/" href="https://thewoksoflife.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thewoksoflife.com/wp-json/wp/v2/posts/8596" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thewoksoflife.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thewoksoflife.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.8.4" />
<link rel='shortlink' href='https://thewoksoflife.com/?p=8596' />
<link rel="alternate" type="application/json+oembed" href="https://thewoksoflife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthewoksoflife.com%2Fhow-to-season-a-wok%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thewoksoflife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthewoksoflife.com%2Fhow-to-season-a-wok%2F&#038;format=xml" />
<style type="text/css"> .wprm-comment-rating svg { width: 28px !important; height: 28px !important; } img.wprm-comment-rating { width: 140px !important; height: 28px !important; } .wprm-comment-rating svg path { fill: #222222; } .wprm-comment-rating svg polygon { stroke: #222222; } .wprm-comment-ratings-container svg .wprm-star-full { fill: #222222; } .wprm-comment-ratings-container svg .wprm-star-empty { stroke: #222222; }</style>
<style type="text/css">@media (max-width: 450px) {.recipe-index-cta .entry .entry-image-link>img {max-width: 300px;}}</style>
<link rel="preload" as="font" href="https://thewoksoflife.com/wp-content/themes/once-coupled-the-woks-of-life/assets/fonts/barlow-v4-latin-500.woff2" crossorigin>
<link rel="preload" as="font" href="https://thewoksoflife.com/wp-content/themes/once-coupled-the-woks-of-life/assets/fonts/crimson-text-v10-latin-700.woff2" crossorigin>
<link rel="preload" as="font" href="https://thewoksoflife.com/wp-content/themes/once-coupled-the-woks-of-life/assets/fonts/crimson-text-v10-latin-700italic.woff2" crossorigin>
<link rel="preload" as="font" href="https://thewoksoflife.com/wp-content/themes/once-coupled-the-woks-of-life/assets/fonts/crimson-text-v10-latin-italic.woff2" crossorigin>
<link rel="preload" as="font" href="https://thewoksoflife.com/wp-content/themes/once-coupled-the-woks-of-life/assets/fonts/crimson-text-v10-latin-regular.woff2" crossorigin>
<link rel="preload" as="font" href="https://thewoksoflife.com/wp-content/themes/once-coupled-the-woks-of-life/assets/fonts/mark_simonson_-_proxima_nova_s_extrabold-webfont.woff2" crossorigin>
<link rel="preload" as="font" href="https://thewoksoflife.com/wp-content/themes/once-coupled-the-woks-of-life/lib/components/theme/icon-font/assets/fonts/icons.woff2?evgtkp" crossorigin><link rel="pingback" href="https://thewoksoflife.com/xmlrpc.php" />
<meta name="p:domain_verify" content="30015a499feadb9c68198258b4c3e2f2" />
<meta name="msvalidate.01" content="32AAE00E89F95B57DF9331F382CB26C1" />
<meta name="google-site-verification" content="mxGNTKW0K6l_thaJwLiadsZ-IzB7SNeGQyc46TmqxsI" />


<script async src="https://www.googletagmanager.com/gtag/js?id=G-7H227G9CQD"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-41678252-1');
  gtag('config', 'G-7H227G9CQD');
</script>
<style>
.nc_socialPanel .sw, .nc_socialPanel span.swp_count, span.swp_share {
color: #fff!important;
}
</style>

<script type="text/javascript">
  /* OptInMonster */
  (function (w, d, u, ac,) {
    var oimOn = Math.random() < 0.99;
    w.adthrive = w.adthrive || {};
    w.adthrive.cmd = w.adthrive.cmd || [];
    if (oimOn) {
      var s=d.createElement('script');
      s.type='text/javascript';
      s.src='https://a.omappapi.com/app/js/api.min.js';
      s.async=true;
      s.dataset.user=u;
      s.dataset.account=ac
      d.getElementsByTagName('head')[0].appendChild(s);
    }
    w.adthrive.cmd.push(function () {
      w.adthrive.siteAds.targeting.push({
        key: "at_custom_1",
        value: oimOn ? "oim_on" : "oim_off",
      });
    });
  })(window, document, 123324,135574);
</script>

<link rel="icon" href="https://thewoksoflife.com/wp-content/uploads/2022/06/cropped-TWOL-favicon-4-32x32.png" sizes="32x32" />
<link rel="icon" href="https://thewoksoflife.com/wp-content/uploads/2022/06/cropped-TWOL-favicon-4-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://thewoksoflife.com/wp-content/uploads/2022/06/cropped-TWOL-favicon-4-180x180.png" />
<meta name="msapplication-TileImage" content="https://thewoksoflife.com/wp-content/uploads/2022/06/cropped-TWOL-favicon-4-270x270.png" />
<style type="text/css" id="wp-custom-css">
			.wprm-recipe-servings-container #tippy-1 {
	left: 50% !important;
	right: auto !important;
	transform: translate(-50%,48px) !important;
}

.wprm-recipe-servings-container #tippy-1 .tippy-arrow::before {
	top: 0 !important;
	bottom: auto;
}

.wprm-recipe-servings-container #tippy-1 .tippy-arrow {
	left: 50% !important;
	bottom: auto !important;
	transform: translate(-50%,-50%) !important;
}

.wprm-recipe-servings-container #tippy-1 [data-placement="top"] .tippy-arrow {
		top: 0 !important;
	transform: rotate(180deg) translate(50%,100%) !important;
}

@media screen and (max-width: 468px) {
	.wp-block-table.responsive {
		font-size: 14px;
	}	

}
@media screen and (min-width: 1024px) {
	.footer-credits, .footer-credits .nav-privacy a, .footer-bottom .back-to-top {
		font-size: 10px;
	}
}

@media screen and (min-width: 1140px) {
  #dpsp-content-top {
    position: fixed!important;
  }
}		</style>
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>
<body data-rsssl=1 class="post-template-default single single-post postid-8596 single-format-standard wp-embed-responsive singular site-desktop oc-theme header-full-width content-sidebar genesis-breadcrumbs-visible genesis-footer-widgets-hidden"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-nav-privacy" class="screen-reader-shortcut"> Skip to privacy navigation</a></li><li><a href="#genesis-nav-recipes" class="screen-reader-shortcut"> Skip to recipes navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li></ul><div class="before-header">
<div class="wrap">
<div class="before-header-right">
<div class="social">
<div class="wrap">
<a class="social-icon" href="https://www.facebook.com/thewoksoflife?ref=hl" target="_blank" rel="noopener noreferrer" aria-describedby="new-window-2"><span class="icon icon-font icon-facebook"></span><span class="screen-reader-text">Facebook</span></a>
<a class="social-icon" href="https://instagram.com/thewoksoflife" target="_blank" rel="noopener noreferrer" aria-describedby="new-window-2"><span class="icon icon-font icon-instagram"></span><span class="screen-reader-text">Instagram</span></a>
<a class="social-icon" href="https://www.pinterest.com/thewoksoflife1/" target="_blank" rel="noopener noreferrer" aria-describedby="new-window-2"><span class="icon icon-font icon-pinterest"></span><span class="screen-reader-text">Pinterest</span></a>
<a class="social-icon" href="https://www.youtube.com/channel/UCs_G1H3cQ6m7vEoViij41Xw" target="_blank" rel="noopener noreferrer" aria-describedby="new-window-2"><span class="icon icon-font icon-youtube"></span><span class="screen-reader-text">YouTube</span></a>
</div>
</div>
</div>
<div class="before-header-left">
<form class="search-form" method="get" action="https://thewoksoflife.com/" role="search"><label class="search-form-label screen-reader-text" for="searchform-1">Search</label><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search"><input class="search-form-submit" type="submit" value="Search"><meta content="https://thewoksoflife.com/?s={s}"><div class="search-submit-icon"><span class="icon-font icon-search"></span></div></form>
</div>
</div>
</div><header class="site-header"><div class="wrap"><div class="title-area"><p class="site-title"><a href="https://thewoksoflife.com/">The Woks of Life</a></p><p class="site-description">a culinary genealogy</p></div><button class="generic-toggle menu-toggle" aria-expanded="false" aria-pressed="false" role="button"><span class="screen-reader-text">Main Menu</span><div class="icon-font icon-bars"></div></button><button class="generic-toggle search search-toggle"><a class="screen-reader-text">Display Search Bar</a><span class="icon-font icon-search"></span></button>
<div id="header-mobile-button" class="hidden">
<a href="https://thewoksoflife.com/?redirect_to=random">Surprise Me!</a>
</div>
<div id="header-search" class="hidden">
<form class="search-form" method="get" action="https://thewoksoflife.com/" role="search"><label class="search-form-label screen-reader-text" for="searchform-2">Search</label><input class="search-form-input" type="search" name="s" id="searchform-2" placeholder="Search"><input class="search-form-submit" type="submit" value="Search"><meta content="https://thewoksoflife.com/?s={s}"><div class="search-submit-icon"><span class="icon-font icon-search"></span></div></form>
</div></div></header><nav class="nav-primary" aria-label="Main" id="genesis-nav-primary"><div class="wrap"><ul id="menu-primary" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-50578" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-50578"><a href="https://thewoksoflife.com/visual-recipe-index/"><span>Recipes</span></a>
<ul class="sub-menu">
<li id="menu-item-50712" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50712"><a href="https://thewoksoflife.com/visual-recipe-index/"><span>Recipe Index</span></a></li>
<li id="menu-item-50711" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-50711"><a href="https://thewoksoflife.com/blog/"><span>View all By Date</span></a></li>
<li id="menu-item-63529" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-63529"><a href="https://thewoksoflife.com/pre-order-woks-of-life-cookbook/"><span>Our Cookbook!</span></a></li>
<li id="menu-item-65269" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65269"><a href="https://thewoksoflife.com/videos/"><span>Videos</span></a></li>
</ul>
</li>
<li id="menu-item-50581" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-50581"><a href="https://thewoksoflife.com/category/how-to/"><span>How-To</span></a>
<ul class="sub-menu">
<li id="menu-item-50626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50626"><a href="https://thewoksoflife.com/category/how-to/cooking-methods/"><span>Cooking Methods</span></a></li>
<li id="menu-item-50627" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-50627"><a href="https://thewoksoflife.com/category/how-to/cooking-tools/"><span>Cooking Tools</span></a></li>
<li id="menu-item-53564" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53564"><a href="https://thewoksoflife.com/wok-guide/"><span>Wok Guide</span></a></li>
<li id="menu-item-63831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63831"><a href="https://thewoksoflife.com/category/how-to/garden-farm/"><span>Garden/Farm</span></a></li>
<li id="menu-item-50628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50628"><a href="https://thewoksoflife.com/category/how-to/chinese-culture/"><span>Culture</span></a></li>
</ul>
</li>
<li id="menu-item-50640" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-50640"><a href="https://thewoksoflife.com/chinese-ingredients-glossary/"><span>Ingredients</span></a>
<ul class="sub-menu">
<li id="menu-item-50645" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50645"><a href="https://thewoksoflife.com/chinese-ingredients-glossary/"><span>Chinese Ingredients Glossary</span></a></li>
<li id="menu-item-50630" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50630"><a href="https://thewoksoflife.com/chinese-sauces-vinegars-oils/"><span>Sauces, Wines, Vinegars &#038; Oils</span></a></li>
<li id="menu-item-50631" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50631"><a href="https://thewoksoflife.com/chinese-spices-condiments"><span>Spices &#038; Seasonings</span></a></li>
<li id="menu-item-50632" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50632"><a href="https://thewoksoflife.com/chinese-dried-preserved-ingredients/"><span>Dried, Cured &#038; Pickled Ingredients</span></a></li>
<li id="menu-item-50633" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50633"><a href="https://thewoksoflife.com/chinese-noodles-wrappers/"><span>Noodles &#038; Wrappers</span></a></li>
<li id="menu-item-50634" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50634"><a href="https://thewoksoflife.com/rice-grains-and-flours/"><span>Rice, Grains, Flours &#038; Starches</span></a></li>
<li id="menu-item-50635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50635"><a href="https://thewoksoflife.com/chinese-tofu-bean-curd/"><span>Tofu &#038; Bean Curd</span></a></li>
<li id="menu-item-50636" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50636"><a href="https://thewoksoflife.com/chinese-vegetables-asian-leafy-greens/"><span>Vegetables &#038; Fungi</span></a></li>
<li id="menu-item-50637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50637"><a href="https://thewoksoflife.com/chinese-chives-scallions-aromatics-peppers/"><span>Fresh Herbs &#038; Aromatics</span></a></li>
</ul>
</li>
<li id="menu-item-50580" class="split menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-50580"><a><span>Life &#038; Travel</span></a>
<ul class="sub-menu">
<li id="menu-item-50709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50709"><a href="https://thewoksoflife.com/category/life/"><span>Life</span></a></li>
<li id="menu-item-50710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50710"><a href="https://thewoksoflife.com/category/travel/"><span>Travel</span></a></li>
</ul>
</li>
<li id="menu-item-50575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50575"><a href="https://thewoksoflife.com/about/"><span>About Us</span></a></li>
<li id="menu-item-50576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-50576"><a href="https://thewoksoflife.com/contact/"><span>Contact</span></a>
<ul class="sub-menu">
<li id="menu-item-50583" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50583"><a href="https://thewoksoflife.com/work-with-us/"><span>Work with Us</span></a></li>
<li id="menu-item-50584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50584"><a href="https://thewoksoflife.com/press/"><span>Press</span></a></li>
<li id="menu-item-50638" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50638"><a href="https://thewoksoflife.com/contact/"><span>Send Us A Message</span></a></li>
</ul>
</li>
<li class="primary-extras">
<div class="social">
<div class="wrap">
<a class="social-icon" href="https://www.facebook.com/thewoksoflife?ref=hl" target="_blank" rel="noopener noreferrer" aria-describedby="new-window-2"><span class="icon icon-font icon-facebook"></span><span class="screen-reader-text">Facebook</span></a>
<a class="social-icon" href="https://instagram.com/thewoksoflife" target="_blank" rel="noopener noreferrer" aria-describedby="new-window-2"><span class="icon icon-font icon-instagram"></span><span class="screen-reader-text">Instagram</span></a>
<a class="social-icon" href="https://www.pinterest.com/thewoksoflife1/" target="_blank" rel="noopener noreferrer" aria-describedby="new-window-2"><span class="icon icon-font icon-pinterest"></span><span class="screen-reader-text">Pinterest</span></a>
<a class="social-icon" href="https://www.youtube.com/channel/UCs_G1H3cQ6m7vEoViij41Xw" target="_blank" rel="noopener noreferrer" aria-describedby="new-window-2"><span class="icon icon-font icon-youtube"></span><span class="screen-reader-text">YouTube</span></a>
</div>
</div>
</li></ul></div></nav><div class="bottom-header">
<a data-micromodal-trigger="popup-form" class="cta cta-desktop-header">
<div class="wrap">
<div class="cta-description">
<h6 class="cta-title">Join Our Newsletter And Receive Our Free Top 25 Recipes Book!</h6>
<span class="cta-button">Subscribe</span>
</div>
</div>
</a>
<a data-micromodal-trigger="popup-form" class="cta cta-mobile-header">
<div class="wrap">
<div class="cta-description">
<span class="cta-button">Tap here to receive our FREE top 25 recipe book!</span>
</div>
</div>
</a>
</div><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><div class="breadcrumb"><span><span><a href="https://thewoksoflife.com/">Home</a> <span class="icon-container breadcrumb-separator"><span class="icon-font icon-chevron right"></span></span> <span><a href="https://thewoksoflife.com/category/how-to/">How-To</a> <span class="icon-container breadcrumb-separator"><span class="icon-font icon-chevron right"></span></span> <strong class="breadcrumb_last" aria-current="page">How to Season a Wok and Daily Wok Care</strong></span></span></span></div><h1 class="entry-title">How to Season a Wok and Daily Wok Care</h1>
<div class="post-info">
<div class="post-info__top">
<div class="post-author-comments">
<img data-del="avatar" src='https://thewoksoflife.com/wp-content/uploads/2020/10/bill-64x64.jpg' class='avatar pp-user-avatar avatar-64 photo ' height='64' width='64' />
<div class="post-author-comments__right">
<div><span class="emphasis">by:</span> <span class="entry-author"><a href="https://thewoksoflife.com/author/bleung/" class="entry-author-link" rel="author"><span class="entry-author-name">Bill</span></a></span></div>
<a href="#respond"> <span class="icon-font icon-comment thin"></span>394 Comments </a>
</div>
</div>
<div class="post-nav">
<div class="wprm-recipe wprm-recipe-snippet wprm-recipe-template-the-woks-of-life-snippet-by-once-coupled"><a href="#recipe" data-recipe="26786" style="color: #333333;" class="wprm-recipe-jump wprm-recipe-link wprm-jump-to-recipe-shortcode wprm-block-text-normal">Jump to Recipe <span class='icon-font icon-arrow down'></span></a></div>
</div>
</div>
<div class="post-dates post-info__bottom">
<time class="entry-time"><span class=meta-title>Posted:</span>8/18/2018</time><time class="entry-modified-time"><span class=meta-title>Updated:</span>6/23/2022</time>
</div>
</div><img width="600" height="883" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20883'%3E%3C/svg%3E" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="How to Season a Wok and Daily Wok Care by thewoksoflife.com" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-26.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-26-41x60.jpg 41w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-26-340x500.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-26-110x162.jpg 110w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-26.jpg" /><noscript><img width="600" height="883" src="https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-26.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="How to Season a Wok and Daily Wok Care by thewoksoflife.com" srcset="https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-26.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-26-41x60.jpg 41w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-26-340x500.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-26-110x162.jpg 110w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript><article class="post-8596 post type-post status-publish format-standard has-post-thumbnail category-cooking-tools category-how-to grow-content-body entry" aria-label="How to Season a Wok and Daily Wok Care"><header class="entry-header"></header><div id="dpsp-content-top" class="dpsp-content-wrapper dpsp-shape-circle dpsp-size-small dpsp-has-spacing dpsp-no-labels dpsp-show-on-mobile dpsp-button-style-6" style="min-height:32px;position:relative">
<ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-share dpsp-networks-btns-content dpsp-column-auto " style="padding:0;margin:0;list-style-type:none">
<li class="dpsp-network-list-item dpsp-network-list-item-facebook" style="float:left">
<a rel="nofollow noopener" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthewoksoflife.com%2Fhow-to-season-a-wok%2F&amp;t=How%20to%20Season%20a%20Wok%20and%20Daily%20Wok%20Care" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first" target="_blank" aria-label="Share on Facebook" title="Share on Facebook" style="font-size:14px;padding:0rem;max-height:32px"> <span class="dpsp-network-icon ">
<span class="dpsp-network-icon-inner"></span>
</span>
</a></li>
<li class="dpsp-network-list-item dpsp-network-list-item-pinterest" style="float:left">
<button data-href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label" aria-label="Save to Pinterest" title="Save to Pinterest" style="font-size:14px;padding:0rem;max-height:32px"> <span class="dpsp-network-icon ">
<span class="dpsp-network-icon-inner"></span>
</span>
</button></li>
<li class="dpsp-network-list-item dpsp-network-list-item-yummly" style="float:left">
<a rel="nofollow noopener" href="https://www.yummly.com/urb/verify?url=https%3A%2F%2Fthewoksoflife.com%2Fhow-to-season-a-wok%2F&amp;title=How%20to%20Season%20a%20Wok%20and%20Daily%20Wok%20Care&amp;image=https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-26.jpg" class="dpsp-network-btn dpsp-yummly dpsp-no-label" target="_blank" aria-label="Share on Yummly" title="Share on Yummly" style="font-size:14px;padding:0rem;max-height:32px"> <span class="dpsp-network-icon ">
<span class="dpsp-network-icon-inner"></span>
</span>
</a></li>
<li class="dpsp-network-list-item dpsp-network-list-item-email" style="float:left">
<a rel="nofollow noopener" href="/cdn-cgi/l/email-protection#69561a1c0b030c0a1d54011d1d191a4c5a284c5b2f4c5b2f1d010c1e06021a060f05000f0c470a06044c5b2f01061e441d06441a0c081a06074408441e06024c5b2f4f080419520b060d105421061e4c5b591d064c5b593a0c081a06074c5b59084c5b593e06024c5b5908070d4c5b592d080005104c5b593e06024c5b592a081b0c" class="dpsp-network-btn dpsp-email dpsp-no-label dpsp-last" target="_blank" aria-label="Send over email" title="Send over email" style="font-size:14px;padding:0rem;max-height:32px"> <span class="dpsp-network-icon ">
<span class="dpsp-network-icon-inner"></span>
</span>
</a></li>
</ul></div>
<div class="entry-content single-entry-content"><span id="dpsp-post-content-markup" data-image-pin-it="false"></span>
<p>If you&#8217;ve read our post <a href="https://thewoksoflife.com/best-wok-to-buy/" target="_blank" rel="noreferrer noopener">on choosing a wok</a>, you now know that our personal preference here at <em>The Woks of Life</em> is a classic carbon steel wok. You may have even gone out and purchased one. But it&#8217;s also important to know how to season a wok. Most require seasoning before first use and continued maintenance to continue building that nonstick patina.</p>
<h2>A Brief Overview</h2>
<p>Basic carbon steel wok models typically range from 12 to 16 inches (30 to 40 cm) in diameter and are made with 14- to 16-gauge steel. (14-gauge is about 2mm thick, and 16-gauge is about 1.6mm thick.) </p>

<p>Most basic carbon steel woks made for home use have a long handle on one end and a helper handle on the other so you can use two hands to lift it. Many <a href="https://thewoksoflife.com/how-to/navigating-a-chinese-grocery-store/" target="_blank" rel="noopener noreferrer">Chinese grocery stores</a> stock these basic woks, so try shopping locally and check your options online before making your final purchase. </p>
<p>We have a few links and resources on our <a href="https://thewoksoflife.com/how-to/chinese-cooking-tools/" target="_blank" rel="noopener noreferrer">Chinese cooking tools page</a> and on our <a href="https://thewoksoflife.com/2018/08/best-wok-to-buy/" target="_blank" rel="noopener noreferrer">post on how to choose the best wok for you</a>.</p>
<p>Below, we&#8217;ll walk through the detailed first-time seasoning process that you should apply to every new carbon steel wok. </p>
<p>(That said, friendly reminder to also be mindful of any manufacturer&#8217;s directions and warranties you may have!)</p>
<h2>Building a Patina</h2>
<p>After you go through the initial wok seasoning process, all you need to do is cook with your wok often and follow our easy directions to care for it properly! </p>
<p>Cooking with your <a href="https://amzn.to/2nNHQDW" target="_blank" rel="noopener noreferrer">carbon steel wok</a> regularly means that the metal will be exposed to lots of oil at high temperatures, and over time, it will continue to season naturally. </p>
<p>I made dinner at a friend’s house once, and I was horrified at his wok. It was downright greasy and covered in crusty layers of old food. His &#8220;method&#8221; of seasoning was not scrubbing the wok clean after use.</p>
<p>Do. Not. Do this.</p>
<p>Just follow these steps and essential pointers, and your carbon steel wok will age gracefully and form a beautiful patina that any Chinese cook would be proud of.</p>
<p>Let&#8217;s do this.</p>
<h3>When you are seasoning a wok for the first time</h3>
<p>Your carbon steel wok will come with some industrial oils and dust on it from the factory, so it&#8217;s always best to give it a quick wash with some mild soapy water. A <a href="https://amzn.to/2vQDNen" target="_blank" rel="noopener noreferrer">scrub sponge</a> with a green scouring pad on one side is all you need. </p>
<p>After washing, towel dry your wok and transfer it to your stove. Wrap the helper handle and even the lower portion of the long handle with heavy duty aluminum foil to prevent them from burning. (The photos did not show this because I forgot to do it, but I added some foil halfway through the process.)</p>
<div class="wp-block-image"><figure class="aligncenter"><img width="600" height="883" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20883'%3E%3C/svg%3E" alt="How to Season a Wok and Daily Wok Care by thewoksoflife.com" class="wp-image-21158" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-a-wok-10.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-a-wok-10-41x60.jpg 41w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-a-wok-10-340x500.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-a-wok-10-110x162.jpg 110w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-a-wok-10.jpg" /><noscript><img width="600" height="883" src="https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-a-wok-10.jpg" alt="How to Season a Wok and Daily Wok Care by thewoksoflife.com" class="wp-image-21158" srcset="https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-a-wok-10.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-a-wok-10-41x60.jpg 41w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-a-wok-10-340x500.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-a-wok-10-110x162.jpg 110w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript></figure></div>
<p>Set your wok over high heat. Make sure you clear the stove area, because things will get quite hot. Keep a dry towel or a <a href="https://amzn.to/2OKWd7v" target="_blank" rel="noopener noreferrer">heatproof kitchen mitt</a> handy.</p>
<div class="wp-block-image"><figure class="aligncenter"><img width="600" height="399" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20399'%3E%3C/svg%3E" alt="How to Season a Wok and Daily Wok Care by thewoksoflife.com" class="wp-image-21190" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-90x60.jpg 90w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-340x226.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-110x73.jpg 110w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok.jpg" /><noscript><img width="600" height="399" src="https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok.jpg" alt="How to Season a Wok and Daily Wok Care by thewoksoflife.com" class="wp-image-21190" srcset="https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-90x60.jpg 90w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-340x226.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-110x73.jpg 110w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript></figure></div>
<p>Once the wok heats up, it will start to turn a dark brown color and begin to smoke. This indicates that residual oils are burning off. You cannot see much smoke in the photos, because we have our trusty kitchen hood going at full blast.</p>
<div class="wp-block-image"><figure class="aligncenter"><img width="600" height="767" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20767'%3E%3C/svg%3E" alt="How to Season a Wok and Daily Wok Care by thewoksoflife.com" class="wp-image-21182" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-24.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-24-47x60.jpg 47w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-24-340x435.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-24-110x141.jpg 110w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-24.jpg" /><noscript><img width="600" height="767" src="https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-24.jpg" alt="How to Season a Wok and Daily Wok Care by thewoksoflife.com" class="wp-image-21182" srcset="https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-24.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-24-47x60.jpg 47w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-24-340x435.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-24-110x141.jpg 110w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript></figure></div>
<p>Next, the wok will begin superheating and the impurities from those industrial oils will burn off. Tilt the wok to superheat one area at a time, and you&#8217;ll see it turning black and blue as the carbon steel heats through.</p>
<div class="wp-block-image"><figure class="aligncenter"><img width="600" height="399" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20399'%3E%3C/svg%3E" alt="How to Season a Wok and Daily Wok Care by thewoksoflife.com" class="wp-image-21160" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-2.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-2-90x60.jpg 90w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-2-340x226.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-2-110x73.jpg 110w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-2.jpg" /><noscript><img width="600" height="399" src="https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-2.jpg" alt="How to Season a Wok and Daily Wok Care by thewoksoflife.com" class="wp-image-21160" srcset="https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-2.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-2-90x60.jpg 90w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-2-340x226.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-2-110x73.jpg 110w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript></figure></div>
<p>Continue tilting the wok while you systematically heat all areas of the wok. Be diligent at this step to ensure even seasoning.</p>
<div class="wp-block-image"><figure class="aligncenter"><img width="600" height="818" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20818'%3E%3C/svg%3E" alt="How to Season a Wok and Daily Wok Care by thewoksoflife.com" class="wp-image-21161" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-3.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-3-44x60.jpg 44w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-3-340x464.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-3-110x150.jpg 110w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-3.jpg" /><noscript><img width="600" height="818" src="https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-3.jpg" alt="How to Season a Wok and Daily Wok Care by thewoksoflife.com" class="wp-image-21161" srcset="https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-3.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-3-44x60.jpg 44w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-3-340x464.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-3-110x150.jpg 110w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript></figure></div>
<div class="wp-block-image"><figure class="aligncenter"><img width="600" height="734" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20734'%3E%3C/svg%3E" alt="How to Season a Wok and Daily Wok Care by thewoksoflife.com" class="wp-image-21162" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-4.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-4-49x60.jpg 49w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-4-340x416.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-4-110x135.jpg 110w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-4.jpg" /><noscript><img width="600" height="734" src="https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-4.jpg" alt="How to Season a Wok and Daily Wok Care by thewoksoflife.com" class="wp-image-21162" srcset="https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-4.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-4-49x60.jpg 49w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-4-340x416.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-4-110x135.jpg 110w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript></figure></div>
<p>(At this point, I realized I needed to cover the handles with heavy duty foil! I quickly wrapped the handle as best as I could, but you should do this before you start.)</p>
<div class="wp-block-image"><figure class="aligncenter"><img width="600" height="399" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20399'%3E%3C/svg%3E" alt="How to Season a Wok and Daily Wok Care by thewoksoflife.com" class="wp-image-21164" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-6.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-6-90x60.jpg 90w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-6-340x226.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-6-110x73.jpg 110w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-6.jpg" /><noscript><img width="600" height="399" src="https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-6.jpg" alt="How to Season a Wok and Daily Wok Care by thewoksoflife.com" class="wp-image-21164" srcset="https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-6.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-6-90x60.jpg 90w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-6-340x226.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-6-110x73.jpg 110w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript></figure></div>
<p>(My wok handles got a bit scorched, but hey it adds character, right?)</p>
<div class="wp-block-image"><figure class="aligncenter"><img width="600" height="773" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20773'%3E%3C/svg%3E" alt="How to Season a Wok and Daily Wok Care by thewoksoflife.com" class="wp-image-21163" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-5.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-5-47x60.jpg 47w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-5-340x438.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-5-110x142.jpg 110w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-5.jpg" /><noscript><img width="600" height="773" src="https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-5.jpg" alt="How to Season a Wok and Daily Wok Care by thewoksoflife.com" class="wp-image-21163" srcset="https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-5.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-5-47x60.jpg 47w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-5-340x438.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-5-110x142.jpg 110w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript></figure></div>
<p>This heating process will take some time, depending on how hot your stove is.</p>
<div class="wp-block-image"><figure class="aligncenter"><img width="600" height="399" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20399'%3E%3C/svg%3E" alt="How to Season a Wok and Daily Wok Care by thewoksoflife.com" class="wp-image-21165" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-7.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-7-90x60.jpg 90w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-7-340x226.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-7-110x73.jpg 110w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-7.jpg" /><noscript><img width="600" height="399" src="https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-7.jpg" alt="How to Season a Wok and Daily Wok Care by thewoksoflife.com" class="wp-image-21165" srcset="https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-7.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-7-90x60.jpg 90w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-7-340x226.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-7-110x73.jpg 110w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript></figure></div>
<div class="wp-block-image"><figure class="aligncenter"><img width="600" height="399" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20399'%3E%3C/svg%3E" alt="How to Season a Wok and Daily Wok Care by thewoksoflife.com" class="wp-image-21166" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-8.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-8-90x60.jpg 90w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-8-340x226.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-8-110x73.jpg 110w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-8.jpg" /><noscript><img width="600" height="399" src="https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-8.jpg" alt="How to Season a Wok and Daily Wok Care by thewoksoflife.com" class="wp-image-21166" srcset="https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-8.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-8-90x60.jpg 90w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-8-340x226.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-8-110x73.jpg 110w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript></figure></div>
<p>Once your wok has been fully heated, the carbon steel will take on a blue tint.</p>
<div class="wp-block-image"><figure class="aligncenter"><img width="600" height="794" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20794'%3E%3C/svg%3E" alt="How to Season a Wok and Daily Wok Care by thewoksoflife.com" class="wp-image-21167" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-9.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-9-45x60.jpg 45w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-9-340x450.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-9-110x146.jpg 110w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-9.jpg" /><noscript><img width="600" height="794" src="https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-9.jpg" alt="How to Season a Wok and Daily Wok Care by thewoksoflife.com" class="wp-image-21167" srcset="https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-9.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-9-45x60.jpg 45w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-9-340x450.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-9-110x146.jpg 110w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript></figure></div>
<p>Turn off the burner and set the wok back on the stove. Carefully pour about 1 cup of water into the wok to cool it off. Beware of the hot water splashing!</p>
<div class="wp-block-image"><figure class="aligncenter"><img width="600" height="791" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20791'%3E%3C/svg%3E" alt="How to Season a Wok and Daily Wok Care by thewoksoflife.com" class="wp-image-21169" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-11.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-11-46x60.jpg 46w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-11-340x448.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-11-110x145.jpg 110w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-11.jpg" /><noscript><img width="600" height="791" src="https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-11.jpg" alt="How to Season a Wok and Daily Wok Care by thewoksoflife.com" class="wp-image-21169" srcset="https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-11.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-11-46x60.jpg 46w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-11-340x448.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-11-110x145.jpg 110w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript></figure></div>
<div class="wp-block-image"><figure class="aligncenter"><img width="600" height="792" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20792'%3E%3C/svg%3E" alt="How to Season a Wok and Daily Wok Care by thewoksoflife.com" class="wp-image-21170" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-12.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-12-45x60.jpg 45w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-12-340x449.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-12-110x145.jpg 110w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-12.jpg" /><noscript><img width="600" height="792" src="https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-12.jpg" alt="How to Season a Wok and Daily Wok Care by thewoksoflife.com" class="wp-image-21170" srcset="https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-12.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-12-45x60.jpg 45w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-12-340x449.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-12-110x145.jpg 110w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript></figure></div>
<p>Once cool, move the wok to your sink, and use some mild detergent and your scrubbing pad to give it a light scrub. Rinse thoroughly with clean, cool water.</p>
<div class="wp-block-image"><figure class="aligncenter"><img width="600" height="399" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20399'%3E%3C/svg%3E" alt="How to Season a Wok and Daily Wok Care by thewoksoflife.com" class="wp-image-21173" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-15.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-15-90x60.jpg 90w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-15-340x226.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-15-110x73.jpg 110w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-15.jpg" /><noscript><img width="600" height="399" src="https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-15.jpg" alt="How to Season a Wok and Daily Wok Care by thewoksoflife.com" class="wp-image-21173" srcset="https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-15.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-15-90x60.jpg 90w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-15-340x226.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-15-110x73.jpg 110w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript></figure></div>
<div class="wp-block-image"><figure class="aligncenter"><img width="600" height="399" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20399'%3E%3C/svg%3E" alt="How to Season a Wok and Daily Wok Care by thewoksoflife.com" class="wp-image-21172" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-14.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-14-90x60.jpg 90w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-14-340x226.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-14-110x73.jpg 110w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-14.jpg" /><noscript><img width="600" height="399" src="https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-14.jpg" alt="How to Season a Wok and Daily Wok Care by thewoksoflife.com" class="wp-image-21172" srcset="https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-14.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-14-90x60.jpg 90w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-14-340x226.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-14-110x73.jpg 110w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript></figure></div>
<p>You may see some dark spots in the metal from impurities in the carbon steel, but it&#8217;s nothing to worry about.</p>
<div class="wp-block-image"><figure class="aligncenter"><img width="600" height="399" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20399'%3E%3C/svg%3E" alt="How to Season a Wok and Daily Wok Care by thewoksoflife.com" class="wp-image-21171" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-13.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-13-90x60.jpg 90w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-13-340x226.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-13-110x73.jpg 110w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-13.jpg" /><noscript><img width="600" height="399" src="https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-13.jpg" alt="How to Season a Wok and Daily Wok Care by thewoksoflife.com" class="wp-image-21171" srcset="https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-13.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-13-90x60.jpg 90w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-13-340x226.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-13-110x73.jpg 110w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript></figure></div>
<p>Wipe down the excess water with a paper towel, and place the wok back on the burner to dry it over medium high heat.</p>
<div class="wp-block-image"><figure class="aligncenter"><img width="600" height="812" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20812'%3E%3C/svg%3E" alt="How to Season a Wok and Daily Wok Care by thewoksoflife.com" class="wp-image-21174" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-16.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-16-44x60.jpg 44w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-16-340x460.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-16-110x149.jpg 110w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-16.jpg" /><noscript><img width="600" height="812" src="https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-16.jpg" alt="How to Season a Wok and Daily Wok Care by thewoksoflife.com" class="wp-image-21174" srcset="https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-16.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-16-44x60.jpg 44w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-16-340x460.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-16-110x149.jpg 110w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript></figure></div>
<div class="wp-block-image"><figure class="aligncenter"><img width="600" height="766" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20766'%3E%3C/svg%3E" alt="How to Season a Wok and Daily Wok Care by thewoksoflife.com" class="wp-image-21181" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-23.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-23-47x60.jpg 47w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-23-340x434.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-23-110x140.jpg 110w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-23.jpg" /><noscript><img width="600" height="766" src="https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-23.jpg" alt="How to Season a Wok and Daily Wok Care by thewoksoflife.com" class="wp-image-21181" srcset="https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-23.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-23-47x60.jpg 47w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-23-340x434.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-23-110x140.jpg 110w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript></figure></div>
<div class="wp-block-image"><figure class="aligncenter"><img width="600" height="794" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20794'%3E%3C/svg%3E" alt="How to Season a Wok and Daily Wok Care by thewoksoflife.com" class="wp-image-21175" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-17.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-17-45x60.jpg 45w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-17-340x450.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-17-110x146.jpg 110w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-17.jpg" /><noscript><img width="600" height="794" src="https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-17.jpg" alt="How to Season a Wok and Daily Wok Care by thewoksoflife.com" class="wp-image-21175" srcset="https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-17.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-17-45x60.jpg 45w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-17-340x450.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-17-110x146.jpg 110w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript></figure></div>
<p>After drying, add about a tablespoon of vegetable oil to the wok over low heat.</p>
<div class="wp-block-image"><figure class="aligncenter"><img width="600" height="399" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20399'%3E%3C/svg%3E" alt="How to Season a Wok and Daily Wok Care by thewoksoflife.com" class="wp-image-21176" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-18.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-18-90x60.jpg 90w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-18-340x226.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-18-110x73.jpg 110w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-18.jpg" /><noscript><img width="600" height="399" src="https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-18.jpg" alt="How to Season a Wok and Daily Wok Care by thewoksoflife.com" class="wp-image-21176" srcset="https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-18.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-18-90x60.jpg 90w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-18-340x226.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-18-110x73.jpg 110w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript></figure></div>
<p>Spread the oil around the wok by tilting it until you get an even coating, and heat for about 1 minute.</p>
<div class="wp-block-image"><figure class="aligncenter"><img width="600" height="399" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20399'%3E%3C/svg%3E" alt="How to Season a Wok and Daily Wok Care by thewoksoflife.com" class="wp-image-21177" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-19.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-19-90x60.jpg 90w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-19-340x226.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-19-110x73.jpg 110w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-19.jpg" /><noscript><img width="600" height="399" src="https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-19.jpg" alt="How to Season a Wok and Daily Wok Care by thewoksoflife.com" class="wp-image-21177" srcset="https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-19.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-19-90x60.jpg 90w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-19-340x226.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-19-110x73.jpg 110w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript></figure></div>
<p>Turn off the heat and use a folded paper towel to begin wiping down the wok. Use your wok spatula to start, since the wok will be hot. After it cools, you can hold the paper towel with your hands to continue wiping it down.</p>
<div class="wp-block-image"><figure class="aligncenter"><img width="600" height="399" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20399'%3E%3C/svg%3E" alt="How to Season a Wok and Daily Wok Care by thewoksoflife.com" class="wp-image-21179" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-21.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-21-90x60.jpg 90w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-21-340x226.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-21-110x73.jpg 110w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-21.jpg" /><noscript><img width="600" height="399" src="https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-21.jpg" alt="How to Season a Wok and Daily Wok Care by thewoksoflife.com" class="wp-image-21179" srcset="https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-21.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-21-90x60.jpg 90w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-21-340x226.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-21-110x73.jpg 110w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript></figure></div>
<div class="wp-block-image"><figure class="aligncenter"><img width="600" height="402" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20402'%3E%3C/svg%3E" alt="How to Season a Wok and Daily Wok Care by thewoksoflife.com" class="wp-image-21178" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-20.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-20-90x60.jpg 90w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-20-340x228.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-20-110x74.jpg 110w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-20.jpg" /><noscript><img width="600" height="402" src="https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-20.jpg" alt="How to Season a Wok and Daily Wok Care by thewoksoflife.com" class="wp-image-21178" srcset="https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-20.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-20-90x60.jpg 90w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-20-340x228.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-20-110x74.jpg 110w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript></figure></div>
<div class="wp-block-image"><figure class="aligncenter"><img width="600" height="399" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20399'%3E%3C/svg%3E" alt="How to Season a Wok and Daily Wok Care by thewoksoflife.com" class="wp-image-21180" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-22.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-22-90x60.jpg 90w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-22-340x226.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-22-110x73.jpg 110w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-22.jpg" /><noscript><img width="600" height="399" src="https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-22.jpg" alt="How to Season a Wok and Daily Wok Care by thewoksoflife.com" class="wp-image-21180" srcset="https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-22.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-22-90x60.jpg 90w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-22-340x226.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-22-110x73.jpg 110w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript></figure></div>
<p>I like to reheat the wok again at this point until just smoking. Then turn off the heat and give your wok another light scrub with water only. You can see that the vegetable oil has begun to form a patina already!</p>
<div class="wp-block-image"><figure class="aligncenter"><img width="600" height="883" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20883'%3E%3C/svg%3E" alt="How to Season a Wok and Daily Wok Care by thewoksoflife.com" class="wp-image-21184" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-26.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-26-41x60.jpg 41w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-26-340x500.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-26-110x162.jpg 110w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-26.jpg" /><noscript><img width="600" height="883" src="https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-26.jpg" alt="How to Season a Wok and Daily Wok Care by thewoksoflife.com" class="wp-image-21184" srcset="https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-26.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-26-41x60.jpg 41w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-26-340x500.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-26-110x162.jpg 110w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript></figure></div>
<p>Towel off any remaining water, reheat the wok, and oil it again using a folded paper towel. </p>
<div class="wp-block-image"><figure class="aligncenter"><img width="600" height="399" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20399'%3E%3C/svg%3E" alt="How to Season a Wok and Daily Wok Care by thewoksoflife.com" class="wp-image-21185" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-27.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-27-90x60.jpg 90w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-27-340x226.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-27-110x73.jpg 110w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-27.jpg" /><noscript><img width="600" height="399" src="https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-27.jpg" alt="How to Season a Wok and Daily Wok Care by thewoksoflife.com" class="wp-image-21185" srcset="https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-27.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-27-90x60.jpg 90w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-27-340x226.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-27-110x73.jpg 110w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript></figure></div>
<p>You will be repeating this process every time after you cook. Reheating the wok to remove any trace moisture that you cannot see with the naked eye is very important to prevent rusting.</p>
<p>For now, your new wok is seasoned and ready for your first stir-fry dish!</p>
<div class="wp-block-image"><figure class="aligncenter"><img width="600" height="399" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20399'%3E%3C/svg%3E" alt="How to Season a Wok and Daily Wok Care by thewoksoflife.com" class="wp-image-21186" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-28.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-28-90x60.jpg 90w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-28-340x226.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-28-110x73.jpg 110w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-28.jpg" /><noscript><img width="600" height="399" src="https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-28.jpg" alt="How to Season a Wok and Daily Wok Care by thewoksoflife.com" class="wp-image-21186" srcset="https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-28.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-28-90x60.jpg 90w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-28-340x226.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-28-110x73.jpg 110w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript></figure></div>
<h3>Cook your first dish after Seasoning your wok!</h3>
<p>You can start start cooking right away with your seasoned <a href="https://amzn.to/2nNHQDW" target="_blank" rel="noopener noreferrer">carbon steel wok</a>! We chose to start with a leafy green dish like stir-fried spinach.</p>
<div class="wp-block-image"><figure class="aligncenter"><img width="600" height="399" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20399'%3E%3C/svg%3E" alt="How to Season a Wok and Daily Wok Care by thewoksoflife.com" class="wp-image-21187" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-29.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-29-90x60.jpg 90w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-29-340x226.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-29-110x73.jpg 110w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-29.jpg" /><noscript><img width="600" height="399" src="https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-29.jpg" alt="How to Season a Wok and Daily Wok Care by thewoksoflife.com" class="wp-image-21187" srcset="https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-29.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-29-90x60.jpg 90w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-29-340x226.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-29-110x73.jpg 110w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript></figure></div>
<p>Heat the wok until just smoking. Then add oil, minced garlic, and your spinach or other leafy greens.</p>
<div class="wp-block-image"><figure class="aligncenter"><img width="600" height="399" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20399'%3E%3C/svg%3E" alt="How to Season a Wok and Daily Wok Care by thewoksoflife.com" class="wp-image-21188" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-30.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-30-90x60.jpg 90w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-30-340x226.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-30-110x73.jpg 110w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-30.jpg" /><noscript><img width="600" height="399" src="https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-30.jpg" alt="How to Season a Wok and Daily Wok Care by thewoksoflife.com" class="wp-image-21188" srcset="https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-30.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-30-90x60.jpg 90w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-30-340x226.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-30-110x73.jpg 110w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript></figure></div>
<p>Stir-fry the spinach until just wilted, season with white pepper and salt, and serve!</p>
<div class="wp-block-image"><figure class="aligncenter"><img width="600" height="399" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20399'%3E%3C/svg%3E" alt="How to Season a Wok and Daily Wok Care by thewoksoflife.com" class="wp-image-21189" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-31.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-31-90x60.jpg 90w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-31-340x226.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-31-110x73.jpg 110w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-31.jpg" /><noscript><img width="600" height="399" src="https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-31.jpg" alt="How to Season a Wok and Daily Wok Care by thewoksoflife.com" class="wp-image-21189" srcset="https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-31.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-31-90x60.jpg 90w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-31-340x226.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-31-110x73.jpg 110w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript></figure></div>
<p>Then follow the same easy steps to care for your seasoned wok over time:</p>
<p>After your wok is cool enough to handle, move it to your kitchen sink, and use your scrubbing pad and some water to lightly scrub and rinse the wok clean. (You can use dish soap, but it&#8217;s not required for a light dish like this.)</p>
<p>Towel dry, reheat, and after it is cool enough to touch, wipe the entire wok down with a paper towel and a few drops of vegetable oil. Your wok&#8217;s ready for storage until your next dish!</p>
<h3><b>When you haven&#8217;t used your wok IN a long time</b></h3>
<p>Did you buy a carbon steel wok years ago and promptly forget about it? We&#8217;re here help you dust it off and get it back into the swing of Chinese home cooking. </p>
<p>But after a long time of no use, it may be a little worse for wear. Here&#8217;s what you can do to revive it:</p>
<ol><li>Scrub it thoroughly with a small amount of mild dish detergent and make sure to get the entire surface area as clean as possible.</li><li>Dry with a paper towel and heat the wok over high heat until all the moisture has evaporated. Let it cool.</li><li>Rinse and scrub the wok again lightly another time, and dry the wok over the stove.</li><li>Heat the wok on low, and pour in 1 tablespoon of oil, swirling the oil evenly. Remove from the heat.</li><li>While the wok is still warm, use a paper towel to spread the oil over the entire inner surface of the wok.  There should be no standing oil.</li><li>Your wok is now again ready to use!</li></ol>
<div class="wp-block-image"><figure class="aligncenter"><img width="600" height="399" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20399'%3E%3C/svg%3E" alt="How to Season a Wok and Daily Wok Care by thewoksoflife.com" class="wp-image-21157" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-a-wok-9.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-a-wok-9-90x60.jpg 90w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-a-wok-9-340x226.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-a-wok-9-110x73.jpg 110w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-a-wok-9.jpg" /><noscript><img width="600" height="399" src="https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-a-wok-9.jpg" alt="How to Season a Wok and Daily Wok Care by thewoksoflife.com" class="wp-image-21157" srcset="https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-a-wok-9.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-a-wok-9-90x60.jpg 90w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-a-wok-9-340x226.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-a-wok-9-110x73.jpg 110w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript></figure></div>
<p>Sometimes a wok can rust on the bottom like this one pictured below. You can give the outside a good scrubbing to remove the surface rust and wipe it down with a few drops of oil on a paper towel. </p>
<p>Be sure to heat the wok to dry it thoroughly after each use to prevent further rusting.</p>
<div class="wp-block-image"><figure class="aligncenter"><img width="600" height="399" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20399'%3E%3C/svg%3E" alt="How to Season a Wok and Daily Wok Care by thewoksoflife.com" class="wp-image-21156" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-a-wok-8.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-a-wok-8-90x60.jpg 90w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-a-wok-8-340x226.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-a-wok-8-110x73.jpg 110w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-a-wok-8.jpg" /><noscript><img width="600" height="399" src="https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-a-wok-8.jpg" alt="How to Season a Wok and Daily Wok Care by thewoksoflife.com" class="wp-image-21156" srcset="https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-a-wok-8.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-a-wok-8-90x60.jpg 90w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-a-wok-8-340x226.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-a-wok-8-110x73.jpg 110w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript></figure></div>
<div class="wp-block-image"><figure class="aligncenter"><img width="600" height="851" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20851'%3E%3C/svg%3E" alt="How to Season a Wok and Daily Wok Care by thewoksoflife.com" class="wp-image-21155" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-a-wok-7.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-a-wok-7-42x60.jpg 42w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-a-wok-7-340x482.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-a-wok-7-110x156.jpg 110w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-a-wok-7.jpg" /><noscript><img width="600" height="851" src="https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-a-wok-7.jpg" alt="How to Season a Wok and Daily Wok Care by thewoksoflife.com" class="wp-image-21155" srcset="https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-a-wok-7.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-a-wok-7-42x60.jpg 42w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-a-wok-7-340x482.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-a-wok-7-110x156.jpg 110w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript></figure></div>
<h3><b>Regular wok care</b></h3>
<p>After you&#8217;ve removed the food from the wok, wash it. </p>
<p>Some people think seasoning a wok means leaving the oil and film from your last meal, but that&#8217;s a common misconception. In general, for light cooking, scrub the wok with just water. For heavier oily residue, use dish soap as well. </p>
<div class="wp-block-image"><figure class="aligncenter"><img width="600" height="399" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20399'%3E%3C/svg%3E" alt="How to Season a Wok and Daily Wok Care by thewoksoflife.com" class="wp-image-21159" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-a-wok.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-a-wok-90x60.jpg 90w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-a-wok-340x226.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-a-wok-110x73.jpg 110w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-a-wok.jpg" /><noscript><img width="600" height="399" src="https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-a-wok.jpg" alt="How to Season a Wok and Daily Wok Care by thewoksoflife.com" class="wp-image-21159" srcset="https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-a-wok.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-a-wok-90x60.jpg 90w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-a-wok-340x226.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-a-wok-110x73.jpg 110w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript></figure></div>
<p>Use a circular scrubbing motion with a scouring pad.</p>
<div class="wp-block-image"><figure class="aligncenter"><img width="600" height="399" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20399'%3E%3C/svg%3E" alt="How to Season a Wok and Daily Wok Care by thewoksoflife.com" class="wp-image-21151" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-a-wok-3.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-a-wok-3-90x60.jpg 90w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-a-wok-3-340x226.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-a-wok-3-110x73.jpg 110w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-a-wok-3.jpg" /><noscript><img width="600" height="399" src="https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-a-wok-3.jpg" alt="How to Season a Wok and Daily Wok Care by thewoksoflife.com" class="wp-image-21151" srcset="https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-a-wok-3.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-a-wok-3-90x60.jpg 90w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-a-wok-3-340x226.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-a-wok-3-110x73.jpg 110w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript></figure></div>
<p>Clean it thoroughly! You don&#8217;t have to scrub it to death, but you do want to clean burnt and crusty bits and any excess oil just like you&#8217;d do with any other pan. </p>
<p>This is especially true after cooking dishes with heavy sauces, when some of the sauce may be crusted on.</p>
<div class="wp-block-image"><figure class="aligncenter"><img width="600" height="399" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20399'%3E%3C/svg%3E" alt="How to Season a Wok and Daily Wok Care by thewoksoflife.com" class="wp-image-21150" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-a-wok-2.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-a-wok-2-90x60.jpg 90w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-a-wok-2-340x226.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-a-wok-2-110x73.jpg 110w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-a-wok-2.jpg" /><noscript><img width="600" height="399" src="https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-a-wok-2.jpg" alt="How to Season a Wok and Daily Wok Care by thewoksoflife.com" class="wp-image-21150" srcset="https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-a-wok-2.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-a-wok-2-90x60.jpg 90w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-a-wok-2-340x226.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-a-wok-2-110x73.jpg 110w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript></figure></div>
<p>If needed, scrub the exterior of the wok with the scouring pad. It’s fine if the outside of the wok is a little rough.</p>
<p>Rinse the wok and dry thoroughly with a kitchen towel or paper towel. Place the wok back on the stove and heat until all the water has&nbsp;completely&nbsp;evaporated.</p>
<div class="wp-block-image"><figure class="aligncenter"><img width="600" height="399" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20399'%3E%3C/svg%3E" alt="How to Season a Wok and Daily Wok Care by thewoksoflife.com" class="wp-image-21152" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-a-wok-4.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-a-wok-4-90x60.jpg 90w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-a-wok-4-340x226.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-a-wok-4-110x73.jpg 110w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-a-wok-4.jpg" /><noscript><img width="600" height="399" src="https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-a-wok-4.jpg" alt="How to Season a Wok and Daily Wok Care by thewoksoflife.com" class="wp-image-21152" srcset="https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-a-wok-4.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-a-wok-4-90x60.jpg 90w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-a-wok-4-340x226.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-a-wok-4-110x73.jpg 110w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript></figure></div>
<p>Let the wok cool and wipe the inside with a few drops of oil and a paper towel. Wipe the oil all over the wok to give the surface a light coating. </p>
<p>It&#8217;s perfectly normal to see some brown residue on the paper towel after this wipe-down.</p>
<div class="wp-block-image"><figure class="aligncenter"><img width="600" height="399" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20399'%3E%3C/svg%3E" alt="How to Season a Wok and Daily Wok Care by thewoksoflife.com" class="wp-image-21153" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-a-wok-5.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-a-wok-5-90x60.jpg 90w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-a-wok-5-340x226.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-a-wok-5-110x73.jpg 110w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-a-wok-5.jpg" /><noscript><img width="600" height="399" src="https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-a-wok-5.jpg" alt="How to Season a Wok and Daily Wok Care by thewoksoflife.com" class="wp-image-21153" srcset="https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-a-wok-5.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-a-wok-5-90x60.jpg 90w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-a-wok-5-340x226.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-a-wok-5-110x73.jpg 110w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript></figure></div>
<p>If you do see rust form the next time you use it, it is likely that it was not completely dried or you may not have used enough oil.</p>
<div class="wp-block-image"><figure class="aligncenter"><img width="600" height="399" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20399'%3E%3C/svg%3E" alt="How to Season a Wok and Daily Wok Care by thewoksoflife.com" class="wp-image-21154" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-a-wok-6.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-a-wok-6-90x60.jpg 90w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-a-wok-6-340x226.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-a-wok-6-110x73.jpg 110w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-a-wok-6.jpg" /><noscript><img width="600" height="399" src="https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-a-wok-6.jpg" alt="How to Season a Wok and Daily Wok Care by thewoksoflife.com" class="wp-image-21154" srcset="https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-a-wok-6.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-a-wok-6-90x60.jpg 90w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-a-wok-6-340x226.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-a-wok-6-110x73.jpg 110w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript></figure></div>
<p>This is our large 20-inch (50cm) wok that we use on our range with the dedicated wok burner. We use this for steaming large dishes, cooking during holidays and parties, and when blogging, of course (lots of surface area for photographs)! You can see the beautiful shiny patina after using it almost every day for the past 12 years.</p>
<div class="wp-block-image"><figure class="aligncenter"><img width="600" height="819" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20819'%3E%3C/svg%3E" alt="How to Season a Wok and Daily Wok Care by thewoksoflife.com" class="wp-image-21149" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-buy-a-wok.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-buy-a-wok-44x60.jpg 44w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-buy-a-wok-340x464.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-buy-a-wok-110x150.jpg 110w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-buy-a-wok.jpg" /><noscript><img width="600" height="819" src="https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-buy-a-wok.jpg" alt="How to Season a Wok and Daily Wok Care by thewoksoflife.com" class="wp-image-21149" srcset="https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-buy-a-wok.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-buy-a-wok-44x60.jpg 44w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-buy-a-wok-340x464.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-buy-a-wok-110x150.jpg 110w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript></figure></div>
<div class="wp-block-group tip-block"><div class="wp-block-group__inner-container">
<h3>Tips for Maintaining a Seasoned Wok</h3>
<ol id="block-5ee3840f-ecd8-40f0-a12c-6100ec9d38d0"><li>Always wash and dry your wok after cooking and wipe it down with vegetable oil, even after a simple steaming.</li><li>If you find the wok has a rusty spot, then you probably did not heat it long enough to get rid of all the moisture or did not use enough oil to wipe it down. Pay attention to these two important steps!</li><li>If you just cooked an especially strong food (e.g. a fish or a curry dish), you may have to wash and heat the wok twice. Heat helps rid the wok of residual flavors. It&#8217;s disappointing to cook a lightly seasoned dish only to taste the fish you cooked last night.</li><li>If you haven’t used the wok in a long time, you should wash it before using. </li><li>Never put your wok in the dishwasher!</li><li>After cooking with vinegar or any other acidic ingredient, promptly wash your wok. Any acid will wear away the patina of the wok. You can also use a stainless steel wok or a pot to cook <a href="https://thewoksoflife.com/hot-sour-soup/">hot and sour soup</a> or dishes like our <a href="https://thewoksoflife.com/sweet-and-sour-pork/">sweet and sour pork</a> or <a href="https://thewoksoflife.com/peking-ribs/">Peking ribs</a>.</li><li>If you see buildup or if your wok is looking worse for wear, you can follow the steps for a new wok above to re-season it anytime.</li></ol>
</div></div>
<div id="recipe"></div><div id="wprm-recipe-container-26786" class="wprm-recipe-container" data-recipe-id="26786" data-servings="0"><div class="wprm-recipe wprm-recipe-template-the-woks-of-life-card-by-once-coupled"><p class="social-block"><span class="emphasis">Looking for more authentic recipes?</span> Subscribe to our email list and be sure to follow us on <a href="https://www.pinterest.com/thewoksoflife1" target="_blank">Pinterest</a>, <a href="https://www.facebook.com/thewoksoflife" target="_blank">Facebook</a>, <a href="https://instagram.com/thewoksoflife" target="_blank">Instagram</a>, and <a href="https://www.youtube.com/channel/UCs_G1H3cQ6m7vEoViij41Xw" target="_blank">Youtube!</a></p>
<div class="wprm-recipe-the-woks-of-life">
<div class="wprm-entry-header">
<style>#wprm-recipe-rating-0 .wprm-rating-star.wprm-rating-star-full svg * { fill: #343434; }#wprm-recipe-rating-0 .wprm-rating-star.wprm-rating-star-33 svg * { fill: url(#wprm-recipe-rating-0-33); }#wprm-recipe-rating-0 .wprm-rating-star.wprm-rating-star-50 svg * { fill: url(#wprm-recipe-rating-0-50); }#wprm-recipe-rating-0 .wprm-rating-star.wprm-rating-star-66 svg * { fill: url(#wprm-recipe-rating-0-66); }linearGradient#wprm-recipe-rating-0-33 stop { stop-color: #343434; }linearGradient#wprm-recipe-rating-0-50 stop { stop-color: #343434; }linearGradient#wprm-recipe-rating-0-66 stop { stop-color: #343434; }</style><svg xmlns="http://www.w3.org/2000/svg" width="0" height="0" style="display:block;width:0px;height:0px"><defs><linearGradient id="wprm-recipe-rating-0-33"><stop offset="0%" stop-opacity="1" /><stop offset="33%" stop-opacity="1" /><stop offset="33%" stop-opacity="0" /><stop offset="100%" stop-opacity="0" /></linearGradient></defs><defs><linearGradient id="wprm-recipe-rating-0-50"><stop offset="0%" stop-opacity="1" /><stop offset="50%" stop-opacity="1" /><stop offset="50%" stop-opacity="0" /><stop offset="100%" stop-opacity="0" /></linearGradient></defs><defs><linearGradient id="wprm-recipe-rating-0-66"><stop offset="0%" stop-opacity="1" /><stop offset="66%" stop-opacity="1" /><stop offset="66%" stop-opacity="0" /><stop offset="100%" stop-opacity="0" /></linearGradient></defs></svg><div id="wprm-recipe-rating-0" class="wprm-recipe-rating wprm-recipe-rating-separate"><span class="wprm-rating-star wprm-rating-star-1 wprm-rating-star-full" data-rating="1" data-color="#343434"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g transform="translate(0, 0)"><polygon fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter" /></g></svg></span><span class="wprm-rating-star wprm-rating-star-2 wprm-rating-star-full" data-rating="2" data-color="#343434"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g transform="translate(0, 0)"><polygon fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter" /></g></svg></span><span class="wprm-rating-star wprm-rating-star-3 wprm-rating-star-full" data-rating="3" data-color="#343434"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g transform="translate(0, 0)"><polygon fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter" /></g></svg></span><span class="wprm-rating-star wprm-rating-star-4 wprm-rating-star-full" data-rating="4" data-color="#343434"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g transform="translate(0, 0)"><polygon fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter" /></g></svg></span><span class="wprm-rating-star wprm-rating-star-5 wprm-rating-star-full" data-rating="5" data-color="#343434"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g transform="translate(0, 0)"><polygon fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter" /></g></svg></span><div class="wprm-recipe-rating-details wprm-block-text-normal"><span class="wprm-recipe-rating-average">4.94</span> from <span class="wprm-recipe-rating-count">65</span> votes</div></div>
<div class="description-wrap">
<h2 class="wprm-recipe-name wprm-block-text-normal">How to Season a Wok</h2>
<div class="wprm-recipe-summary wprm-block-text-normal"><span style="display: block;">While we think carbon steel is the best overall material for a wok, carbon steel woks do require seasoning before use. Here&#39;s how to to do it.</span></div>
<div class="wprm-entry-tags">
<div class="wprm-recipe-block-container wprm-recipe-block-container-separate wprm-block-text-normal wprm-recipe-author-container" style=""><span class="wprm-recipe-details-label wprm-block-text-normal wprm-recipe-author-label">by: </span><span class="wprm-recipe-details wprm-recipe-author wprm-block-text-normal">Bill</span></div><div class="wprm-recipe-meta-container wprm-recipe-tags-container wprm-recipe-details-container wprm-recipe-details-container-columns wprm-block-text-normal" style=""><div class="wprm-recipe-block-container wprm-recipe-block-container-columns wprm-block-text-normal wprm-recipe-tag-container wprm-recipe-course-container" style=""><span class="wprm-recipe-details-label wprm-block-text-normal wprm-recipe-tag-label wprm-recipe-course-label">Course:</span><span class="wprm-recipe-course wprm-block-text-normal">How to and cooking methods</span></div><div class="wprm-recipe-block-container wprm-recipe-block-container-columns wprm-block-text-normal wprm-recipe-tag-container wprm-recipe-cuisine-container" style=""><span class="wprm-recipe-details-label wprm-block-text-normal wprm-recipe-tag-label wprm-recipe-cuisine-label">Cuisine:</span><span class="wprm-recipe-cuisine wprm-block-text-normal">Chinese</span></div></div>
</div>
</div>
<div class="wprm-image-container">
<div class="wprm-recipe-image wprm-block-image-normal"><img style="border-width: 0px;border-style: solid;border-color: #666666;" width="599" height="599" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20599%20599'%3E%3C/svg%3E" class="attachment-placement-recipe size-placement-recipe" alt="How to Season a Wok and Daily Wok Care by thewoksoflife.com" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-26-599x599.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-26-200x200.jpg 200w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-26-240x240.jpg 240w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-26-160x160.jpg 160w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-26-85x85.jpg 85w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-26-80x80.jpg 80w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-26-64x64.jpg 64w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-26-500x500.jpg 500w" data-lazy-sizes="(min-width: 768px) 168px, 117px" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-26-599x599.jpg" /><noscript><img style="border-width: 0px;border-style: solid;border-color: #666666;" width="599" height="599" src="https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-26-599x599.jpg" class="attachment-placement-recipe size-placement-recipe" alt="How to Season a Wok and Daily Wok Care by thewoksoflife.com" srcset="https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-26-599x599.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-26-200x200.jpg 200w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-26-240x240.jpg 240w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-26-160x160.jpg 160w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-26-85x85.jpg 85w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-26-80x80.jpg 80w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-26-64x64.jpg 64w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-26-500x500.jpg 500w" sizes="(min-width: 768px) 168px, 117px" /></noscript></div>
</div>
</div>
<div class="wprm-entry-info">
<div class="wprm-recipe-info-columns">
<span class="icon-font icon-clock thin"></span>
<div class="wprm-recipe-block-container wprm-recipe-block-container-separate wprm-block-text-normal wprm-recipe-time-container wprm-recipe-prep-time-container" style=""><span class="wprm-recipe-details-label wprm-block-text- wprm-recipe-time-label wprm-recipe-prep-time-label">Prep: </span><span class="wprm-recipe-time wprm-block-text-normal"><span class="wprm-recipe-details wprm-recipe-details-minutes wprm-recipe-prep_time wprm-recipe-prep_time-minutes">5</span> <span class="wprm-recipe-details-unit wprm-recipe-details-minutes wprm-recipe-prep_time-unit wprm-recipe-prep_timeunit-minutes">minutes</span></span></div>
<div class="wprm-recipe-block-container wprm-recipe-block-container-separate wprm-block-text-normal wprm-recipe-time-container wprm-recipe-cook-time-container" style=""><span class="wprm-recipe-details-label wprm-block-text- wprm-recipe-time-label wprm-recipe-cook-time-label">Cook: </span><span class="wprm-recipe-time wprm-block-text-normal"><span class="wprm-recipe-details wprm-recipe-details-minutes wprm-recipe-cook_time wprm-recipe-cook_time-minutes">30</span> <span class="wprm-recipe-details-unit wprm-recipe-details-minutes wprm-recipe-cook_time-unit wprm-recipe-cook_timeunit-minutes">minutes</span></span></div>
<div class="wprm-recipe-block-container wprm-recipe-block-container-separate wprm-block-text-normal wprm-recipe-time-container wprm-recipe-total-time-container" style=""><span class="wprm-recipe-details-label wprm-block-text-bold wprm-recipe-time-label wprm-recipe-total-time-label">Total: </span><span class="wprm-recipe-time wprm-block-text-normal"><span class="wprm-recipe-details wprm-recipe-details-minutes wprm-recipe-total_time wprm-recipe-total_time-minutes">35</span> <span class="wprm-recipe-details-unit wprm-recipe-details-minutes wprm-recipe-total_time-unit wprm-recipe-total_timeunit-minutes">minutes</span></span></div>
</div>
</div>
<div class="wprm-entry-content">
<div class="social">
<a href="https://thewoksoflife.com/wprm_print/recipe/26786" style="color: #333333;" class="wprm-recipe-print wprm-recipe-link wprm-print-recipe-shortcode wprm-block-text-normal" data-recipe-id="26786" data-template="" target="_blank" rel="nofollow"><span class='icon-font icon-print'></span> Print</a>
<div class="dpsp-shortcode-wrapper dpsp-size-medium dpsp-no-labels dpsp-show-on-mobile dpsp-button-style-00"><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-share dpsp-networks-btns-content  " style="padding:0;margin:0;list-style-type:none">
<li class="dpsp-network-list-item dpsp-network-list-item-pinterest" style="float:left">
<button rel="nofollow noopener" data-href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label dpsp-first dpsp-last" target="_blank" aria-label="Save to Pinterest" title="Save to Pinterest" style="font-size:14px;padding:0rem;max-height:32px"> <span class="dpsp-network-icon ">
<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 23 32"><path d="M0 10.656q0-1.92 0.672-3.616t1.856-2.976 2.72-2.208 3.296-1.408 3.616-0.448q2.816 0 5.248 1.184t3.936 3.456 1.504 5.12q0 1.728-0.32 3.36t-1.088 3.168-1.792 2.656-2.56 1.856-3.392 0.672q-1.216 0-2.4-0.576t-1.728-1.568q-0.16 0.704-0.48 2.016t-0.448 1.696-0.352 1.28-0.48 1.248-0.544 1.12-0.832 1.408-1.12 1.536l-0.224 0.096-0.16-0.192q-0.288-2.816-0.288-3.36 0-1.632 0.384-3.68t1.184-5.152 0.928-3.616q-0.576-1.152-0.576-3.008 0-1.504 0.928-2.784t2.368-1.312q1.088 0 1.696 0.736t0.608 1.824q0 1.184-0.768 3.392t-0.8 3.36q0 1.12 0.8 1.856t1.952 0.736q0.992 0 1.824-0.448t1.408-1.216 0.992-1.696 0.672-1.952 0.352-1.984 0.128-1.792q0-3.072-1.952-4.8t-5.12-1.728q-3.552 0-5.952 2.304t-2.4 5.856q0 0.8 0.224 1.536t0.48 1.152 0.48 0.832 0.224 0.544q0 0.48-0.256 1.28t-0.672 0.8q-0.032 0-0.288-0.032-0.928-0.288-1.632-0.992t-1.088-1.696-0.576-1.92-0.192-1.92z"></path></svg></span>
</span>
</button></li>
</ul></div>
<a href="#respond" style="color: #333333;" class="wprm-recipe-jump-to-comments wprm-recipe-link wprm-block-text-normal"><span class='icon-font icon-star'></span> Rate</a>
</div>
<div class="wprm-recipe-ingredients-container wprm-recipe-26786-ingredients-container wprm-block-text-normal wprm-ingredient-style-regular" data-recipe="26786" data-servings="0"><h3 class="wprm-recipe-header wprm-recipe-ingredients-header wprm-block-text-normal wprm-align-left wprm-header-decoration-none" style="">Ingredients</h3><div class="wprm-recipe-ingredient-group"><ul class="wprm-recipe-ingredients"><li class="wprm-recipe-ingredient" style="list-style-type: none;" data-uid="0"><span class="wprm-checkbox-container"><input type="checkbox" id="wprm-checkbox-0" class="wprm-checkbox" aria-label="carbon steel wok"><label for="wprm-checkbox-0" class="wprm-checkbox-label"><span class="sr-only screen-reader-text wprm-screen-reader-text">&#x25a2; </span></label></span><span class="wprm-recipe-ingredient-name">carbon steel wok</span></li><li class="wprm-recipe-ingredient" style="list-style-type: none;" data-uid="1"><span class="wprm-checkbox-container"><input type="checkbox" id="wprm-checkbox-1" class="wprm-checkbox" aria-label="aluminum foil"><label for="wprm-checkbox-1" class="wprm-checkbox-label"><span class="sr-only screen-reader-text wprm-screen-reader-text">&#x25a2; </span></label></span><span class="wprm-recipe-ingredient-name">aluminum foil</span></li><li class="wprm-recipe-ingredient" style="list-style-type: none;" data-uid="3"><span class="wprm-checkbox-container"><input type="checkbox" id="wprm-checkbox-2" class="wprm-checkbox" aria-label="gas stove or outside burner&#032;(gas is best, though you can also do this on an electric stove)"><label for="wprm-checkbox-2" class="wprm-checkbox-label"><span class="sr-only screen-reader-text wprm-screen-reader-text">&#x25a2; </span></label></span><span class="wprm-recipe-ingredient-name">gas stove or outside burner</span>&#32;<span class="wprm-recipe-ingredient-notes wprm-recipe-ingredient-notes-faded">(gas is best, though you can also do this on an electric stove)</span></li><li class="wprm-recipe-ingredient" style="list-style-type: none;" data-uid="7"><span class="wprm-checkbox-container"><input type="checkbox" id="wprm-checkbox-3" class="wprm-checkbox" aria-label="oven mitt or dry kitchen towel"><label for="wprm-checkbox-3" class="wprm-checkbox-label"><span class="sr-only screen-reader-text wprm-screen-reader-text">&#x25a2; </span></label></span><span class="wprm-recipe-ingredient-name">oven mitt or dry kitchen towel</span></li><li class="wprm-recipe-ingredient" style="list-style-type: none;" data-uid="2"><span class="wprm-checkbox-container"><input type="checkbox" id="wprm-checkbox-4" class="wprm-checkbox" aria-label="scrub sponge or scouring pad"><label for="wprm-checkbox-4" class="wprm-checkbox-label"><span class="sr-only screen-reader-text wprm-screen-reader-text">&#x25a2; </span></label></span><span class="wprm-recipe-ingredient-name">scrub sponge or scouring pad</span></li><li class="wprm-recipe-ingredient" style="list-style-type: none;" data-uid="6"><span class="wprm-checkbox-container"><input type="checkbox" id="wprm-checkbox-5" class="wprm-checkbox" aria-label="paper towel&#032;(for wiping oil onto the wok)"><label for="wprm-checkbox-5" class="wprm-checkbox-label"><span class="sr-only screen-reader-text wprm-screen-reader-text">&#x25a2; </span></label></span><span class="wprm-recipe-ingredient-name">paper towel</span>&#32;<span class="wprm-recipe-ingredient-notes wprm-recipe-ingredient-notes-faded">(for wiping oil onto the wok)</span></li><li class="wprm-recipe-ingredient" style="list-style-type: none;" data-uid="5"><span class="wprm-checkbox-container"><input type="checkbox" id="wprm-checkbox-6" class="wprm-checkbox" aria-label="1&#032;tablespoon&#032;vegetable oil"><label for="wprm-checkbox-6" class="wprm-checkbox-label"><span class="sr-only screen-reader-text wprm-screen-reader-text">&#x25a2; </span></label></span><span class="wprm-recipe-ingredient-amount">1</span>&#32;<span class="wprm-recipe-ingredient-unit">tablespoon</span>&#32;<span class="wprm-recipe-ingredient-name">vegetable oil</span></li></ul></div></div>
<div class="wprm-recipe-instructions-container wprm-recipe-26786-instructions-container wprm-block-text-normal" data-recipe="26786"><h3 class="wprm-recipe-header wprm-recipe-instructions-header wprm-block-text-normal wprm-align-left wprm-header-decoration-none" style="">Instructions</h3><div class="wprm-recipe-instruction-group"><ul class="wprm-recipe-instructions"><li id="wprm-recipe-26786-step-0-0" class="wprm-recipe-instruction" style="list-style-type: decimal;"><div class="wprm-recipe-instruction-text">If your wok has wooden handles, wrap them in heavy duty aluminum foil to prevent them from burning.</div></li><li id="wprm-recipe-26786-step-0-1" class="wprm-recipe-instruction" style="list-style-type: decimal;"><div class="wprm-recipe-instruction-text"><span style="display: block;">Set your wok on your stove set to the highest heat. Make sure you clear the stove area, because things will get quite hot. Keep a dry kitchen towel handy or better yet, a silicon/heatproof kitchen mitt in case the wok handles get too hot.</span></div></li><li id="wprm-recipe-26786-step-0-2" class="wprm-recipe-instruction" style="list-style-type: decimal;"><div class="wprm-recipe-instruction-text"><span style="display: block;">Once the wok heats up, it will start turning a dark brown color and begin to smoke. This indicates that the residual oils from the wok are burning off. Next, the wok will begin superheating and the impurities from those industrial oils will burn off. Tilt the wok to superheat one area at a time, until the entire wok surface has taken on a blue tint.</span></div></li><li id="wprm-recipe-26786-step-0-3" class="wprm-recipe-instruction" style="list-style-type: decimal;"><div class="wprm-recipe-instruction-text"><span style="display: block;">Turn off the burner. Carefully pour about 1 cup of water into the wok to cool it off.</span></div></li><li id="wprm-recipe-26786-step-0-4" class="wprm-recipe-instruction" style="list-style-type: decimal;"><div class="wprm-recipe-instruction-text"><span style="display: block;">When your wok is completely cooled, move it to your sink and give it a light scrubbing (you can use a small amount of dish soap). Rinse your wok thoroughly with clean cool water. You may see some dark spots in the metal from impurities in the carbon steel, but this is nothing to worry about.</span></div></li><li id="wprm-recipe-26786-step-0-5" class="wprm-recipe-instruction" style="list-style-type: decimal;"><div class="wprm-recipe-instruction-text"><span style="display: block;">Wipe down the excess water with a paper towel and place the wok back on the burner to dry it over medium high heat.</span></div></li><li id="wprm-recipe-26786-step-0-6" class="wprm-recipe-instruction" style="list-style-type: decimal;"><div class="wprm-recipe-instruction-text"><span style="display: block;">After the wok is thoroughly dried, add about a tablespoon of vegetable oil to the wok over low heat. Spread the oil around the wok by tilting it until you get an even coating. Turn off the heat and use a twice-folded paper towel to begin wiping down the wok. Use your wok spatula to start since the wok will be hot.</span></div></li><li id="wprm-recipe-26786-step-0-7" class="wprm-recipe-instruction" style="list-style-type: decimal;"><div class="wprm-recipe-instruction-text"><span style="display: block;">Repeat this process one more time ,and your new carbon steel wok is ready for cooking your favorite dishes!</span></div></li></ul></div></div>
</div>
<div class="tips-notes">
</div>
<div class="wprm-entry-nutrition">
</div>
<div class="nutrition-disclaimer">
<input type="checkbox" id="showDisclaimer" />
<label for="showDisclaimer" id="showDisclaimerLabel">
<span class='expand'>
<h6>nutritional info disclaimer
<span class="icon-container"><span class="icon-font icon-chevron down"></span></span>
</h6>
</span>
</label>
<div class="text-container">
<fieldset id="disclaimer-text">
<p>TheWoksofLife.com is written and produced for informational purposes only. While we do our best to provide nutritional information as a general guideline to our readers, we are not certified nutritionists, and the values provided should be considered estimates. Factors such as brands purchased, natural variations in fresh ingredients, etc. will change the nutritional information in any recipe. Various online calculators also provide different results, depending on their sources. To obtain accurate nutritional information for a recipe, use your preferred nutrition calculator to determine nutritional information with the actual ingredients and quantities used.</p>
</fieldset>
</div>
</div>
<div class="wprm-entry-footer">

<div class="social">
<div class="wrap">
<a class="social-icon" href="https://www.facebook.com/thewoksoflife?ref=hl" target="_blank"><span class="icon icon-font icon-facebook"></span></a>
<a class="social-icon" href="https://instagram.com/thewoksoflife" target="_blank"><span class="icon icon-font icon-instagram"></span></a>
<a class="social-icon" href="https://www.pinterest.com/thewoksoflife1/" target="_blank"><span class="icon icon-font icon-pinterest"></span></a>
<a class="social-icon" href="https://www.youtube.com/channel/UCs_G1H3cQ6m7vEoViij41Xw" target="_blank"><span class="icon icon-font icon-youtube"></span></a>
</div>
</div>

<div class="wprm-call-to-action wprm-call-to-action-simple" style="color: #333333;margin: 0px;padding-top: 10px;padding-bottom: 10px;"><span class="wprm-recipe-icon wprm-call-to-action-icon"><svg xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 24 24"><g class="nc-icon-wrapper" fill="#333333"><path fill="#333333" d="M12,2.162c3.204,0,3.584,0.012,4.849,0.07c1.366,0.062,2.633,0.336,3.608,1.311 c0.975,0.975,1.249,2.242,1.311,3.608c0.058,1.265,0.07,1.645,0.07,4.849s-0.012,3.584-0.07,4.849 c-0.062,1.366-0.336,2.633-1.311,3.608c-0.975,0.975-2.242,1.249-3.608,1.311c-1.265,0.058-1.645,0.07-4.849,0.07 s-3.584-0.012-4.849-0.07c-1.366-0.062-2.633-0.336-3.608-1.311c-0.975-0.975-1.249-2.242-1.311-3.608 c-0.058-1.265-0.07-1.645-0.07-4.849s0.012-3.584,0.07-4.849c0.062-1.366,0.336-2.633,1.311-3.608 c0.975-0.975,2.242-1.249,3.608-1.311C8.416,2.174,8.796,2.162,12,2.162 M12,0C8.741,0,8.332,0.014,7.052,0.072 c-1.95,0.089-3.663,0.567-5.038,1.942C0.639,3.389,0.161,5.102,0.072,7.052C0.014,8.332,0,8.741,0,12 c0,3.259,0.014,3.668,0.072,4.948c0.089,1.95,0.567,3.663,1.942,5.038c1.375,1.375,3.088,1.853,5.038,1.942 C8.332,23.986,8.741,24,12,24s3.668-0.014,4.948-0.072c1.95-0.089,3.663-0.567,5.038-1.942c1.375-1.375,1.853-3.088,1.942-5.038 C23.986,15.668,24,15.259,24,12s-0.014-3.668-0.072-4.948c-0.089-1.95-0.567-3.663-1.942-5.038 c-1.375-1.375-3.088-1.853-5.038-1.942C15.668,0.014,15.259,0,12,0L12,0z"></path> <path data-color="color-2" d="M12,5.838c-3.403,0-6.162,2.759-6.162,6.162S8.597,18.162,12,18.162s6.162-2.759,6.162-6.162 S15.403,5.838,12,5.838z M12,16c-2.209,0-4-1.791-4-4s1.791-4,4-4s4,1.791,4,4S14.209,16,12,16z"></path> <circle data-color="color-2" cx="18.406" cy="5.594" r="1.44"></circle></g></svg></span> <span class="wprm-call-to-action-text-container"><span class="wprm-call-to-action-header" style="color: #333333;">Did You Make This?</span><span class="wprm-call-to-action-text">Tag us on Instagram <a href='https://www.instagram.com/thewoksoflife/' target='_blank'>@thewoksoflife</a>, <a class='cta-action' data-micromodal-trigger='popup-form'>subscribe to our email list</a>, and be sure to follow us on social for more recipes!</span></span></div>
<a href='https://www.instagram.com/thewoksoflife/' target='_blank' class="cta-button">@thewoksoflife</a>
</div>
</div></div></div><span class="cp-load-after-post"></span>
</div></article><div class='rp4wp-related-posts'>
<h3>You may also like…</h3>
<ul>
<li><div class='rp4wp-related-post-image'>
<a href='https://thewoksoflife.com/cooking-methods-used-in-chinese-cuisine/'><img width="599" height="449" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20599%20449'%3E%3C/svg%3E" class="attachment-placement-related-posts size-placement-related-posts wp-post-image" alt="" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2013/06/chinese-steamers-on-the-street.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2013/06/chinese-steamers-on-the-street-80x60.jpg 80w, https://thewoksoflife.com/wp-content/uploads/2013/06/chinese-steamers-on-the-street-340x255.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2013/06/chinese-steamers-on-the-street-205x153.jpg 205w, https://thewoksoflife.com/wp-content/uploads/2013/06/chinese-steamers-on-the-street-110x83.jpg 110w, https://thewoksoflife.com/wp-content/uploads/2013/06/chinese-steamers-on-the-street-500x375.jpg 500w" data-lazy-sizes="(min-width: 1024px) 156px, (min-width: 768px) calc((100vw - 24px) * .25 - 16px), calc((100vw - 4px) * .5 - 16px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2013/06/chinese-steamers-on-the-street.jpg" /><noscript><img width="599" height="449" src="https://thewoksoflife.com/wp-content/uploads/2013/06/chinese-steamers-on-the-street.jpg" class="attachment-placement-related-posts size-placement-related-posts wp-post-image" alt="" srcset="https://thewoksoflife.com/wp-content/uploads/2013/06/chinese-steamers-on-the-street.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2013/06/chinese-steamers-on-the-street-80x60.jpg 80w, https://thewoksoflife.com/wp-content/uploads/2013/06/chinese-steamers-on-the-street-340x255.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2013/06/chinese-steamers-on-the-street-205x153.jpg 205w, https://thewoksoflife.com/wp-content/uploads/2013/06/chinese-steamers-on-the-street-110x83.jpg 110w, https://thewoksoflife.com/wp-content/uploads/2013/06/chinese-steamers-on-the-street-500x375.jpg 500w" sizes="(min-width: 1024px) 156px, (min-width: 768px) calc((100vw - 24px) * .25 - 16px), calc((100vw - 4px) * .5 - 16px)" /></noscript></a></div>
<div class='rp4wp-related-post-content'>
<a href='https://thewoksoflife.com/cooking-methods-used-in-chinese-cuisine/'>Cooking Methods Used in Chinese Cuisine</a></div>
</li>
<li><div class='rp4wp-related-post-image'>
<a href='https://thewoksoflife.com/best-wok-to-buy/'><img width="599" height="719" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20599%20719'%3E%3C/svg%3E" class="attachment-placement-related-posts size-placement-related-posts wp-post-image" alt="What is the best wok to buy? by thewoksoflife.com" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-buy-a-wok-2-599x719.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-buy-a-wok-2-329x395.jpg 329w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-buy-a-wok-2-317x381.jpg 317w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-buy-a-wok-2-250x300.jpg 250w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-buy-a-wok-2-206x247.jpg 206w" data-lazy-sizes="(min-width: 1024px) 156px, (min-width: 768px) calc((100vw - 24px) * .25 - 16px), calc((100vw - 4px) * .5 - 16px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-buy-a-wok-2-599x719.jpg" /><noscript><img width="599" height="719" src="https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-buy-a-wok-2-599x719.jpg" class="attachment-placement-related-posts size-placement-related-posts wp-post-image" alt="What is the best wok to buy? by thewoksoflife.com" srcset="https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-buy-a-wok-2-599x719.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-buy-a-wok-2-329x395.jpg 329w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-buy-a-wok-2-317x381.jpg 317w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-buy-a-wok-2-250x300.jpg 250w, https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-buy-a-wok-2-206x247.jpg 206w" sizes="(min-width: 1024px) 156px, (min-width: 768px) calc((100vw - 24px) * .25 - 16px), calc((100vw - 4px) * .5 - 16px)" /></noscript></a></div>
<div class='rp4wp-related-post-content'>
<a href='https://thewoksoflife.com/best-wok-to-buy/'>What is the Best Wok to Buy?</a></div>
</li>
<li><div class='rp4wp-related-post-image'>
<a href='https://thewoksoflife.com/wok-fried-peanuts/'><img width="599" height="719" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20599%20719'%3E%3C/svg%3E" class="attachment-placement-related-posts size-placement-related-posts wp-post-image" alt="Wok Fried Peanuts, thewoksoflife.com" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2020/08/wok-fried-peanuts-9-599x719.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2020/08/wok-fried-peanuts-9-329x395.jpg 329w, https://thewoksoflife.com/wp-content/uploads/2020/08/wok-fried-peanuts-9-317x381.jpg 317w, https://thewoksoflife.com/wp-content/uploads/2020/08/wok-fried-peanuts-9-250x300.jpg 250w, https://thewoksoflife.com/wp-content/uploads/2020/08/wok-fried-peanuts-9-206x247.jpg 206w" data-lazy-sizes="(min-width: 1024px) 156px, (min-width: 768px) calc((100vw - 24px) * .25 - 16px), calc((100vw - 4px) * .5 - 16px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2020/08/wok-fried-peanuts-9-599x719.jpg" /><noscript><img width="599" height="719" src="https://thewoksoflife.com/wp-content/uploads/2020/08/wok-fried-peanuts-9-599x719.jpg" class="attachment-placement-related-posts size-placement-related-posts wp-post-image" alt="Wok Fried Peanuts, thewoksoflife.com" srcset="https://thewoksoflife.com/wp-content/uploads/2020/08/wok-fried-peanuts-9-599x719.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2020/08/wok-fried-peanuts-9-329x395.jpg 329w, https://thewoksoflife.com/wp-content/uploads/2020/08/wok-fried-peanuts-9-317x381.jpg 317w, https://thewoksoflife.com/wp-content/uploads/2020/08/wok-fried-peanuts-9-250x300.jpg 250w, https://thewoksoflife.com/wp-content/uploads/2020/08/wok-fried-peanuts-9-206x247.jpg 206w" sizes="(min-width: 1024px) 156px, (min-width: 768px) calc((100vw - 24px) * .25 - 16px), calc((100vw - 4px) * .5 - 16px)" /></noscript></a></div>
<div class='rp4wp-related-post-content'>
<a href='https://thewoksoflife.com/wok-fried-peanuts/'>Wok Fried Peanuts</a></div>
</li>
<li><div class='rp4wp-related-post-image'>
<a href='https://thewoksoflife.com/bacon-in-a-wok-sandwiches/'><img width="599" height="719" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20599%20719'%3E%3C/svg%3E" class="attachment-placement-related-posts size-placement-related-posts wp-post-image" alt="Wok Bacon Sandwiches on Sourdough, thewoksoflife.com" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2019/08/wok-bacon-sandwiches-8-599x719.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2019/08/wok-bacon-sandwiches-8-329x395.jpg 329w, https://thewoksoflife.com/wp-content/uploads/2019/08/wok-bacon-sandwiches-8-317x381.jpg 317w, https://thewoksoflife.com/wp-content/uploads/2019/08/wok-bacon-sandwiches-8-250x300.jpg 250w, https://thewoksoflife.com/wp-content/uploads/2019/08/wok-bacon-sandwiches-8-206x247.jpg 206w" data-lazy-sizes="(min-width: 1024px) 156px, (min-width: 768px) calc((100vw - 24px) * .25 - 16px), calc((100vw - 4px) * .5 - 16px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2019/08/wok-bacon-sandwiches-8-599x719.jpg" /><noscript><img width="599" height="719" src="https://thewoksoflife.com/wp-content/uploads/2019/08/wok-bacon-sandwiches-8-599x719.jpg" class="attachment-placement-related-posts size-placement-related-posts wp-post-image" alt="Wok Bacon Sandwiches on Sourdough, thewoksoflife.com" srcset="https://thewoksoflife.com/wp-content/uploads/2019/08/wok-bacon-sandwiches-8-599x719.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2019/08/wok-bacon-sandwiches-8-329x395.jpg 329w, https://thewoksoflife.com/wp-content/uploads/2019/08/wok-bacon-sandwiches-8-317x381.jpg 317w, https://thewoksoflife.com/wp-content/uploads/2019/08/wok-bacon-sandwiches-8-250x300.jpg 250w, https://thewoksoflife.com/wp-content/uploads/2019/08/wok-bacon-sandwiches-8-206x247.jpg 206w" sizes="(min-width: 1024px) 156px, (min-width: 768px) calc((100vw - 24px) * .25 - 16px), calc((100vw - 4px) * .5 - 16px)" /></noscript></a></div>
<div class='rp4wp-related-post-content'>
<a href='https://thewoksoflife.com/bacon-in-a-wok-sandwiches/'>Bacon in a Wok & After School Sandwiches </a></div>
</li>
</ul>
</div>
<div id="dpsp-content-bottom"><div class="dpsp-shortcode-wrapper dpsp-shape-circle dpsp-size-small dpsp-column-auto dpsp-has-spacing dpsp-no-labels dpsp-show-on-mobile dpsp-button-style-6"><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-share dpsp-networks-btns-content dpsp-column-auto " style="padding:0;margin:0;list-style-type:none">
<li class="dpsp-network-list-item dpsp-network-list-item-facebook" style="float:left">
<a rel="nofollow noopener" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthewoksoflife.com%2Fhow-to-season-a-wok%2F&t=How%20to%20Season%20a%20Wok%20and%20Daily%20Wok%20Care" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first" target="_blank" aria-label="Share on Facebook" title="Share on Facebook" style="font-size:14px;padding:0rem;max-height:32px"> <span class="dpsp-network-icon ">
<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 18 32"><path d="M17.12 0.224v4.704h-2.784q-1.536 0-2.080 0.64t-0.544 1.92v3.392h5.248l-0.704 5.28h-4.544v13.568h-5.472v-13.568h-4.544v-5.28h4.544v-3.904q0-3.328 1.856-5.152t4.96-1.824q2.624 0 4.064 0.224z"></path></svg></span>
</span>
</a></li>
<li class="dpsp-network-list-item dpsp-network-list-item-pinterest" style="float:left">
<button rel="nofollow noopener" data-href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label" target="_blank" aria-label="Save to Pinterest" title="Save to Pinterest" style="font-size:14px;padding:0rem;max-height:32px"> <span class="dpsp-network-icon ">
<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 23 32"><path d="M0 10.656q0-1.92 0.672-3.616t1.856-2.976 2.72-2.208 3.296-1.408 3.616-0.448q2.816 0 5.248 1.184t3.936 3.456 1.504 5.12q0 1.728-0.32 3.36t-1.088 3.168-1.792 2.656-2.56 1.856-3.392 0.672q-1.216 0-2.4-0.576t-1.728-1.568q-0.16 0.704-0.48 2.016t-0.448 1.696-0.352 1.28-0.48 1.248-0.544 1.12-0.832 1.408-1.12 1.536l-0.224 0.096-0.16-0.192q-0.288-2.816-0.288-3.36 0-1.632 0.384-3.68t1.184-5.152 0.928-3.616q-0.576-1.152-0.576-3.008 0-1.504 0.928-2.784t2.368-1.312q1.088 0 1.696 0.736t0.608 1.824q0 1.184-0.768 3.392t-0.8 3.36q0 1.12 0.8 1.856t1.952 0.736q0.992 0 1.824-0.448t1.408-1.216 0.992-1.696 0.672-1.952 0.352-1.984 0.128-1.792q0-3.072-1.952-4.8t-5.12-1.728q-3.552 0-5.952 2.304t-2.4 5.856q0 0.8 0.224 1.536t0.48 1.152 0.48 0.832 0.224 0.544q0 0.48-0.256 1.28t-0.672 0.8q-0.032 0-0.288-0.032-0.928-0.288-1.632-0.992t-1.088-1.696-0.576-1.92-0.192-1.92z"></path></svg></span>
</span>
</button></li>
<li class="dpsp-network-list-item dpsp-network-list-item-yummly" style="float:left">
<a rel="nofollow noopener" href="https://www.yummly.com/urb/verify?url=https%3A%2F%2Fthewoksoflife.com%2Fhow-to-season-a-wok%2F&title=How%20to%20Season%20a%20Wok%20and%20Daily%20Wok%20Care&image=https://thewoksoflife.com/wp-content/uploads/2018/03/how-to-season-wok-26.jpg" class="dpsp-network-btn dpsp-yummly dpsp-no-label" target="_blank" aria-label="Share on Yummly" title="Share on Yummly" style="font-size:14px;padding:0rem;max-height:32px"> <span class="dpsp-network-icon ">
<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 49 32"><path d="M4.576 0.128c-0.032 0.032-0.16 0.064-0.32 0.064-0.576 0.096-1.216 0.288-1.376 0.384-0.064 0.064-0.128 0.064-0.16 0.032s-0.032 0-0.032 0.064c0 0.064-0.032 0.064-0.064 0.064-0.096-0.096-1.504 0.672-1.888 1.024-0.16 0.16-0.32 0.288-0.32 0.256s-0.096 0.096-0.192 0.288c-0.16 0.256-0.192 0.416-0.192 0.672 0.032 0.224 0.096 0.448 0.16 0.512 0.032 0.064 0.064 0.096 0.032 0.096-0.096 0 0.064 0.288 0.384 0.768 0.16 0.224 0.32 0.416 0.384 0.416 0.032 0 0.096 0.032 0.064 0.064-0.032 0.128 0.384 0.416 0.576 0.416 0.128 0 0.32-0.128 0.544-0.32 0.16-0.192 0.352-0.32 0.352-0.32 0.032 0 0.192-0.096 0.384-0.224 0.704-0.48 1.6-0.608 1.856-0.288 0.064 0.064 0.16 0.128 0.192 0.096 0.064-0.032 0.064-0.032 0.032 0.032s-0.032 0.192 0 0.288c0.032 0.096 0.032 0.352 0 0.576-0.032 0.192-0.096 0.48-0.096 0.576-0.032 0.128-0.096 0.384-0.16 0.544-0.032 0.192-0.096 0.384-0.096 0.448-0.032 0.032-0.096 0.288-0.16 0.544-0.096 0.256-0.16 0.576-0.192 0.704s-0.064 0.256-0.064 0.288c-0.064 0.064-0.128 0.352-0.16 0.672-0.032 0.064-0.064 0.16-0.064 0.256-0.064 0.16-0.256 0.832-0.288 0.992 0 0.064-0.032 0.192-0.064 0.256-0.064 0.128-0.224 0.8-0.256 0.992-0.032 0.064-0.16 0.576-0.288 1.088-0.16 0.512-0.288 1.024-0.288 1.088-0.032 0.096-0.096 0.288-0.128 0.448-0.064 0.192-0.064 0.352-0.064 0.384 0.032 0.032 0.032 0.096-0.032 0.096-0.096 0.032-0.224 0.96-0.192 1.632 0 0.544 0.32 1.696 0.448 1.696 0.032 0 0.096 0.064 0.128 0.16 0.064 0.224 0.64 0.768 1.024 0.992 0.96 0.544 2.752 0.608 4.512 0.224 0.736-0.16 1.888-0.544 1.92-0.64 0-0.032 0.064-0.064 0.096-0.032 0.064 0.064 1.088-0.448 1.312-0.64 0.064-0.032 0.128-0.064 0.16-0.032 0.032 0-0.032 0.416-0.128 0.864-0.096 0.48-0.16 0.896-0.16 0.928 0 0.064-0.032 0.224-0.16 0.672 0 0.096-0.096 0.16-0.16 0.16-0.576 0-2.688 0.512-2.688 0.608 0 0.064-0.032 0.064-0.096 0.032s-1.184 0.384-1.28 0.512c-0.032 0.032-0.064 0.064-0.064 0s-0.672 0.288-0.768 0.384c0 0.032-0.064 0.096-0.096 0.096-0.16 0-0.704 0.352-0.672 0.416s0.032 0.064-0.032 0.032c-0.16-0.096-1.856 1.664-1.696 1.824 0.032 0.032 0 0.032-0.064 0.032-0.128 0-0.832 1.472-0.96 2.112-0.032 0.096-0.128 0.992-0.16 1.216-0.032 0.544 0.128 1.344 0.384 1.92 0.864 1.824 3.040 2.688 5.44 2.176 0.512-0.128 1.568-0.512 1.696-0.64 0.064-0.064 0.16-0.128 0.16-0.096 0.064 0.032 0.192 0 0.32-0.128 0.096-0.096 0.256-0.224 0.352-0.288 0.192-0.128 0.736-0.64 1.088-1.024 0.32-0.352 0.768-1.024 0.736-1.088-0.032-0.032-0.032-0.064 0.032-0.064s0.352-0.512 0.352-0.608c0-0.032 0.032-0.096 0.064-0.128 0.192-0.128 0.832-1.888 1.088-3.008 0.16-0.64 0.32-1.184 0.352-1.248 0.064-0.16 0.384-0.16 1.984 0.032 0.992 0.128 1.152 0.128 1.344 0.16 0.128 0.032 0.544 0.096 0.96 0.192 1.12 0.16 0.992 0.16 2.88 0.544 0.736 0.128 1.376 0.256 1.472 0.288 0.064 0 0.192 0.032 0.288 0.064 0.064 0.032 0.224 0.064 0.352 0.064 0.192 0.032 0.832 0.16 0.896 0.192 0.032 0 0.16 0.032 0.256 0.064 0.224 0.064 2.432 0.512 2.752 0.608 0.128 0 0.512 0.096 0.864 0.16 0.8 0.16 1.12 0.224 1.376 0.256 0.096 0 0.192 0.032 0.192 0.032 0 0.032 0.064 0.064 0.096 0.064 0.128 0 0.768 0.096 1.024 0.16 0.704 0.128 2.144 0.352 2.528 0.416 0.288 0.032 0.512 0.064 0.544 0.096 0.032 0 0.32 0.032 0.672 0.064 0.32 0.032 0.672 0.064 0.768 0.096 0.704 0.128 5.152 0.224 5.984 0.096 0.224-0.032 0.608-0.064 0.896-0.096s0.544-0.128 0.576-0.16c0.032-0.032 0.064-0.032 0.096-0.032 0.256 0.16 3.616-0.992 3.616-1.216 0-0.032 0.032-0.064 0.064-0.064 0.096 0.032 0.576-0.224 1.024-0.544 0.512-0.384 0.768-0.896 0.768-1.504 0-0.544-0.288-1.248-0.672-1.76-0.288-0.416-0.608-0.736-0.608-0.64 0 0.032-0.032 0-0.096-0.032-0.064-0.064-0.352 0.032-1.056 0.384-0.544 0.256-1.12 0.512-1.28 0.576s-0.416 0.16-0.544 0.224c-0.32 0.16-2.336 0.672-2.816 0.736-0.192 0.032-0.448 0.064-0.544 0.096-0.128 0-0.448 0.032-0.768 0.064-0.288 0.064-0.672 0.096-0.832 0.096-0.448 0.064-3.904 0.064-4.512 0-0.288 0-0.768-0.064-1.056-0.096-0.416-0.032-0.768-0.064-1.664-0.16-0.128 0-0.384-0.032-0.576-0.064-1.152-0.16-1.792-0.256-1.952-0.256-0.128-0.032-0.224-0.032-0.224-0.032 0-0.032-0.16-0.064-0.704-0.128-0.224-0.032-0.48-0.064-0.576-0.096-0.128-0.032-0.448-0.096-0.768-0.128-0.288-0.064-0.64-0.128-0.736-0.128-0.128-0.032-0.32-0.064-0.416-0.064-0.256-0.064-2.048-0.384-2.368-0.448-0.192-0.032-0.736-0.128-1.024-0.16-0.096 0-0.16-0.032-0.16-0.032 0-0.032-0.224-0.064-0.672-0.128-0.192 0-0.416-0.064-0.512-0.064-0.096-0.032-0.32-0.064-0.544-0.096-0.192-0.032-0.448-0.096-0.544-0.096-0.096-0.032-0.32-0.064-0.512-0.064-0.16-0.032-0.384-0.064-0.48-0.064-0.096-0.032-0.416-0.096-0.672-0.128-0.288-0.032-0.576-0.064-0.672-0.064-0.096-0.032-0.384-0.064-0.64-0.096-0.224-0.032-0.544-0.064-0.704-0.064-0.48-0.064-1.568-0.16-1.76-0.16-0.16 0.032-0.16 0-0.064-0.512 0.064-0.288 0.128-0.672 0.16-0.896 0.128-0.768 0.256-1.6 0.32-1.92 0.032-0.096 0.096-0.352 0.096-0.48 0.032-0.16 0.096-0.512 0.128-0.736 0.064-0.224 0.096-0.544 0.128-0.704 0-0.128 0.064-0.32 0.064-0.416 0.032-0.064 0.064-0.288 0.096-0.512 0.032-0.192 0.064-0.416 0.096-0.48 0-0.064 0.032-0.256 0.064-0.416s0.064-0.384 0.096-0.512c0.032-0.192 0.128-0.704 0.16-1.056 0.032-0.128 0.064-0.352 0.16-0.832 0.032-0.096 0.064-0.32 0.096-0.544 0.032-0.192 0.064-0.448 0.096-0.544 0.032-0.224 0.096-0.544 0.16-0.896 0.032-0.128 0.096-0.576 0.16-0.928 0.064-0.384 0.128-0.8 0.16-0.96s0.096-0.576 0.16-0.896c0.096-0.32 0.16-0.768 0.16-0.96 0.032-0.224 0.064-0.416 0.096-0.48 0.032-0.032 0.064-0.224 0.096-0.448 0-0.192 0.064-0.416 0.064-0.48 0.032-0.064 0.064-0.288 0.096-0.48 0-0.192 0.032-0.384 0.064-0.416 0.096-0.128 0.16-1.152 0.096-1.536-0.032-0.224-0.128-0.48-0.192-0.544-0.096-0.096-0.16-0.192-0.128-0.224 0.032 0-0.128-0.128-0.32-0.224-0.672-0.352-2.176-0.288-2.912 0.128-0.256 0.16-0.288 0.192-0.256 0.512 0.064 0.832 0.032 1.728-0.096 2.496-0.096 0.448-0.16 0.896-0.192 0.96 0 0.064-0.032 0.288-0.064 0.448-0.032 0.192-0.096 0.416-0.096 0.512-0.032 0.096-0.064 0.256-0.064 0.384-0.032 0.096-0.064 0.32-0.096 0.48s-0.128 0.8-0.256 1.376c-0.096 0.608-0.224 1.248-0.224 1.408-0.032 0.16-0.096 0.48-0.16 0.736-0.032 0.256-0.096 0.544-0.128 0.672 0 0.128-0.032 0.352-0.064 0.512s-0.16 0.768-0.256 1.376c-0.128 0.608-0.192 1.152-0.192 1.184 0 0.096-0.768 0.544-1.312 0.736-0.192 0.064-0.384 0.16-0.384 0.224s0 0.064-0.032 0.032-0.352 0.064-0.736 0.192c-1.632 0.544-3.008 0.608-3.488 0.128-0.192-0.192-0.192-0.256-0.192-0.928 0-0.736 0.032-0.896 0.992-4.448 0.064-0.256 0.096-0.512 0.064-0.512 0-0.032 0.032-0.096 0.064-0.096 0.032-0.032 0.096-0.16 0.128-0.288 0-0.128 0.032-0.256 0.032-0.256 0.032 0 0.064-0.128 0.128-0.48 0.096-0.48 0.096-0.512 0.128-0.544 0 0 0.032-0.032 0.032-0.064s0.064-0.224 0.128-0.448c0.064-0.192 0.128-0.448 0.128-0.544s0.032-0.224 0.064-0.288c0.48-1.344 0.48-3.2 0-4.256-0.352-0.8-1.216-1.408-2.208-1.6-0.416-0.064-1.696-0.096-1.76-0.032zM10.944 23.968c-0.032 0.192-0.128 0.416-0.16 0.544s-0.064 0.256-0.064 0.288c0 0.064 0 0.096-0.352 0.96-0.128 0.288-0.224 0.576-0.192 0.576 0.032 0.032 0 0.064-0.064 0.064s-0.224 0.32-0.192 0.448c0 0.032 0 0.032-0.032 0.032-0.064-0.032-0.16 0.064-0.224 0.224-0.192 0.288-0.608 0.704-0.832 0.768-0.064 0.032-0.128 0.064-0.128 0.096 0 0.096-0.064 0.096-0.704 0.128-0.544 0.032-0.736-0.064-0.96-0.512-0.16-0.224-0.128-0.992 0.032-1.408 0.064-0.16 0.128-0.352 0.128-0.416s0.032-0.096 0.064-0.064c0.064 0.032 0.096-0.032 0.128-0.128 0.064-0.192 0.832-0.928 0.992-0.928 0.032 0 0.032-0.032 0-0.064-0.032-0.064 0-0.096 0.032-0.096 0.096 0.064 0.704-0.256 0.8-0.384 0.032-0.032 0.064-0.032 0.064 0s0.064 0 0.16-0.032c0.16-0.096 1.28-0.416 1.472-0.416 0.064 0 0.064 0.096 0.032 0.32zM38.848 5.952c-0.16 0.032-0.384 0.064-0.512 0.096-0.288 0.064-1.44 0.48-1.504 0.576-0.032 0.064-0.064 0.064-0.064 0.032s-0.16 0.032-0.352 0.096c-0.32 0.192-0.576 0.224-0.544 0.128 0-0.128-0.128-0.352-0.256-0.352-0.064 0-0.096-0.032-0.096-0.064 0-0.16-0.608-0.352-1.312-0.384-0.48-0.064-2.048 0.384-1.92 0.512 0.032 0 0 0.096-0.032 0.128-0.064 0.096-0.064 0.224 0 0.448 0.096 0.416 0.096 1.248 0 1.632-0.064 0.16-0.096 0.416-0.128 0.64s-0.032 0.384-0.032 0.384c-0.032 0-0.064 0.16-0.128 0.576-0.032 0.16-0.064 0.384-0.096 0.48-0.032 0.128-0.064 0.32-0.064 0.48-0.032 0.16-0.064 0.384-0.096 0.512-0.064 0.224-0.448 2.496-0.512 2.816-0.032 0.256-0.096 0.576-0.192 1.184-0.064 0.256-0.128 0.608-0.128 0.768-0.032 0.128-0.064 0.384-0.096 0.48-0.288 1.6 0.032 2.368 1.056 2.592 0.48 0.128 1.728 0.032 1.888-0.096 0.032-0.032 0.128-0.064 0.224-0.064 0.064 0 0.128-0.032 0.128-0.096 0-0.032 0.032-0.064 0.064-0.064 0.352 0.064 0.448-0.224 0.32-0.8-0.128-0.544-0.096-0.896 0.096-1.856 0.064-0.416 0.16-0.864 0.16-0.992 0.032-0.128 0.064-0.352 0.096-0.448 0.096-0.544 0.128-0.64 0.16-0.896 0.032-0.128 0.064-0.352 0.064-0.48 0.032-0.16 0.064-0.384 0.096-0.512 0.224-1.152 0.288-1.568 0.256-1.632-0.032-0.032-0.032-0.096 0.032-0.128 0.032 0 0.064-0.128 0.064-0.256s0.064-0.48 0.128-0.736l0.096-0.512 0.576-0.256c0.64-0.32 0.992-0.416 1.44-0.32 0.544 0.096 0.704 0.704 0.512 1.824-0.032 0.192-0.096 0.416-0.096 0.512-0.032 0.096-0.064 0.256-0.064 0.384-0.032 0.096-0.064 0.32-0.096 0.48s-0.096 0.608-0.16 1.024c-0.064 0.384-0.16 0.832-0.16 1.024-0.032 0.16-0.064 0.32-0.096 0.384-0.032 0.032-0.064 0.224-0.096 0.48 0 0.224-0.064 0.48-0.096 0.608-0.224 1.152-0.288 2.112-0.16 2.56 0.128 0.32 0.608 0.8 0.736 0.768 0.064-0.032 0.192 0 0.32 0.064 0.256 0.16 1.376 0.096 1.984-0.096 0.576-0.16 0.8-0.384 0.736-0.672-0.032-0.128-0.096-0.32-0.096-0.448-0.032-0.128-0.064-0.256-0.064-0.288-0.032-0.064 0.032-0.512 0.128-1.024 0.064-0.512 0.16-1.056 0.192-1.216s0.096-0.448 0.128-0.704c0.096-0.448 0.16-0.896 0.192-1.152 0.032-0.096 0.096-0.544 0.16-0.96 0.096-0.448 0.16-0.896 0.192-0.992 0-0.128 0.064-0.352 0.064-0.512 0.032-0.16 0.128-0.544 0.16-0.864l0.096-0.576 0.544-0.288c0.768-0.384 1.344-0.48 1.664-0.288 0.16 0.096 0.32 0.288 0.352 0.416 0.096 0.256 0.032 1.088-0.128 1.984-0.064 0.288-0.096 0.448-0.288 1.664-0.224 1.312-0.256 1.472-0.32 1.792 0 0.16-0.032 0.352-0.064 0.416 0 0.064-0.064 0.256-0.064 0.384-0.032 0.16-0.096 0.416-0.096 0.544-0.224 1.216-0.224 1.76 0 2.24 0.128 0.224 0.288 0.352 0.576 0.512 0.384 0.192 0.512 0.192 1.216 0.192 0.608 0 0.896-0.032 1.28-0.192 0.608-0.224 0.672-0.352 0.544-0.928-0.096-0.512-0.032-1.408 0.192-2.464 0.032-0.224 0.096-0.576 0.128-0.736 0.032-0.192 0.096-0.608 0.16-0.928 0.064-0.288 0.096-0.576 0.096-0.608s0-0.064 0.032-0.096c0.032-0.096 0.064-0.288 0.096-0.672 0.032-0.224 0.096-0.448 0.096-0.512 0.032-0.064 0.064-0.256 0.096-0.416 0-0.16 0.064-0.384 0.064-0.448 0.032-0.128 0.064-0.32 0.096-0.48s0.064-0.352 0.064-0.448c0.224-1.088 0.32-2.272 0.192-2.848-0.096-0.512-0.128-0.576-0.256-0.832-0.416-0.8-1.12-1.184-2.432-1.248-0.608-0.032-2.464 0.448-2.464 0.64 0 0.064 0 0.064-0.032 0.032s-0.384 0.128-0.736 0.32l-0.704 0.352-0.16-0.224c-0.224-0.416-0.608-0.736-1.088-0.896-0.48-0.192-1.504-0.288-1.952-0.16zM21.536 6.048c0 0.032-0.224 0.064-0.48 0.064-0.544 0.064-1.184 0.224-1.184 0.352 0 0.032-0.032 0.032-0.064 0.032-0.032-0.032-0.128 0-0.224 0.096-0.128 0.16-0.128 0.192 0.032 0.832 0.064 0.224 0.032 0.864-0.064 1.376-0.064 0.288-0.128 0.608-0.128 0.768 0 0.128-0.064 0.416-0.128 0.64-0.032 0.224-0.096 0.544-0.128 0.704-0.064 0.544-0.096 0.704-0.16 0.864 0 0.064-0.064 0.32-0.064 0.544-0.032 0.224-0.064 0.416-0.096 0.448 0 0.032-0.064 0.224-0.096 0.48-0.032 0.224-0.064 0.48-0.064 0.544-0.032 0.064-0.064 0.256-0.096 0.416-0.096 0.544-0.128 0.8-0.16 1.024-0.16 0.896-0.096 2.208 0.096 2.624 0.064 0.096 0.128 0.256 0.192 0.384 0.16 0.352 0.704 0.896 1.056 1.024 0.928 0.384 1.664 0.416 2.784 0.128 0.224-0.064 0.416-0.128 0.448-0.128 0.064 0 0.16-0.064 0.256-0.096 0.704-0.288 1.472-0.544 1.504-0.512 0 0 0.064 0.128 0.128 0.256 0.288 0.608 0.896 0.864 1.888 0.864 0.64-0.032 1.536-0.256 1.632-0.416 0.032-0.032 0.096-0.064 0.128-0.096 0.032 0 0.064-0.16 0.064-0.384-0.096-1.248-0.096-1.472-0.032-1.76 0.032-0.16 0.096-0.416 0.128-0.576 0.064-0.576 0.128-0.96 0.16-1.12 0.032-0.096 0.064-0.288 0.096-0.448s0.064-0.384 0.096-0.48c0-0.096 0.032-0.288 0.064-0.448s0.096-0.576 0.16-0.896c0.064-0.288 0.128-0.576 0.096-0.608s0-0.096 0.032-0.16c0.032-0.096 0.096-0.32 0.128-0.512 0.032-0.224 0.064-0.48 0.096-0.608 0.032-0.192 0.32-1.792 0.416-2.272 0-0.16 0.064-0.352 0.064-0.48 0.128-0.448 0.064-1.312-0.096-1.632-0.128-0.288-0.736-0.768-0.832-0.672-0.032 0.032-0.096 0-0.16-0.032-0.096-0.096-1.088-0.128-1.44-0.032-0.448 0.096-1.056 0.32-1.184 0.416-0.096 0.096-0.096 0.192-0.032 0.544 0.096 0.448 0.096 1.312 0 1.824-0.032 0.16-0.128 0.576-0.192 0.928-0.064 0.32-0.096 0.64-0.096 0.64 0 0.032 0 0.096 0 0.128-0.032 0.064-0.096 0.352-0.128 0.576-0.032 0.192-0.128 0.704-0.192 1.024-0.032 0.096-0.064 0.32-0.064 0.48-0.032 0.16-0.064 0.32-0.064 0.384-0.032 0.032-0.064 0.256-0.096 0.48-0.064 0.224-0.096 0.448-0.096 0.48 0 0-0.064 0.32-0.128 0.704-0.096 0.576-0.128 0.64-0.352 0.736-0.128 0.064-0.224 0.128-0.192 0.128 0.032 0.032-0.032 0.064-0.096 0.064-0.096 0-0.32 0.064-0.512 0.16-0.864 0.32-1.856 0.064-1.92-0.512 0-0.096-0.032-0.224-0.032-0.288 0-0.16 0.16-1.472 0.192-1.472 0 0 0.032-0.064 0.032-0.16s0.032-0.288 0.064-0.416c0.032-0.128 0.096-0.384 0.096-0.512 0.128-0.704 0.192-1.152 0.256-1.44 0.032-0.128 0.064-0.384 0.096-0.544 0.032-0.192 0.128-0.8 0.256-1.344 0.288-1.632 0.16-2.432-0.416-2.784-0.16-0.064-0.288-0.16-0.352-0.16-0.512-0.096-0.864-0.16-0.896-0.16z"></path></svg></span>
</span>
</a></li>
<li class="dpsp-network-list-item dpsp-network-list-item-email" style="float:left">
<a rel="nofollow noopener" href="/cdn-cgi/l/email-protection#231c505641494640571e4b57575350061062061165061165574b46544c48504c454f4a45460d404c4e0611654b4c540e574c0e504642504c4d0e420e544c4806116505424e5318414c475a1e6b4c54061113574c061113704642504c4d06111342061113744c48061113424d4706111367424a4f5a061113744c4806111360425146" class="dpsp-network-btn dpsp-email dpsp-no-label dpsp-last" target="_blank" aria-label="Send over email" title="Send over email" style="font-size:14px;padding:0rem;max-height:32px"> <span class="dpsp-network-icon ">
<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 28 32"><path d="M18.56 17.408l8.256 8.544h-25.248l8.288-8.448 4.32 4.064zM2.016 6.048h24.32l-12.16 11.584zM20.128 15.936l8.224-7.744v16.256zM0 24.448v-16.256l8.288 7.776z"></path></svg></span>
</span>
</a></li>
</ul></div></div><section class="author-box"><img data-del="avatar" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20160%20160'%3E%3C/svg%3E" class='avatar pp-user-avatar avatar-160 photo ' height='160' width='160' data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2020/10/bill-160x160.jpg" /><noscript><img data-del="avatar" src='https://thewoksoflife.com/wp-content/uploads/2020/10/bill-160x160.jpg' class='avatar pp-user-avatar avatar-160 photo ' height='160' width='160'/></noscript><h4 class="author-box-title"><span class="pre-title">About</span> <span itemprop="name">Bill</span></h4><div class="author-box-content" itemprop="description"><p>Bill is the dad of The Woks of Life family. He grew up in upstate New York, working through high school and college in restaurants with his father, a chef. Rose from modest beginnings as a Burger King sandwich assembler to Holiday Inn busboy and line cook, to cooking at the family's Chinese restaurant, while also learning the finer points of Cantonese cooking from his immigrant parents. Specializes in all things traditional Cantonese and American Chinese takeout.</p>
</div></section>
<div class="adjacent-entry-pagination pagination">
<div class="pagination-previous alignleft">
<a href="https://thewoksoflife.com/sha-cha-chicken/" rel="prev"><div class="pagination-text-container"><div class="pagination-label"><span class="icon-font icon-chevron left"></span> Previous Post</div><div class="pagination-title">Sha Cha Chicken</div></div></a>
</div>
<div class="pagination-next alignright">
<a href="https://thewoksoflife.com/grilled-peach-crisps-yogurt/" rel="next"><div class="pagination-text-container"><div class="pagination-label">Next Post <span class="icon-font icon-chevron"></span></div><div class="pagination-title">Grilled Peach Crisps with Yogurt</div></div></a>
</div>
</div>
<h2 class="screen-reader-text">Reader Interactions</h2> <div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title"><span class="comments-number">394</span> Comments <small><a rel="nofollow" id="cancel-comment-reply-link" href="/how-to-season-a-wok/comment-page-18/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://thewoksoflife.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="comment-form-wprm-rating">
<label for="wprm-comment-rating-1800112047">Rate this recipe:</label> <span class="wprm-rating-stars">
<fieldset class="wprm-comment-ratings-container" data-original-rating="0" data-current-rating="0">
<legend>Rate this recipe:</legend>
<input aria-label="Don&#039;t rate this recipe" name="wprm-comment-rating" value="0" type="radio" onclick="WPRecipeMaker.rating.onClick(this)" style="margin-left: -28px !important; width: 28px !important; height: 28px !important;" checked="checked"><span aria-hidden="true" style="width: 140px !important; height: 28px !important;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="80px" height="16px" viewBox="0 0 120 24">
<defs>
<polygon class="wprm-star-empty" id="wprm-star-empty-0" fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9" stroke-linejoin="miter" />
</defs>
<use xlink:href="#wprm-star-empty-0" x="0" y="0" />
<use xlink:href="#wprm-star-empty-0" x="24" y="0" />
<use xlink:href="#wprm-star-empty-0" x="48" y="0" />
<use xlink:href="#wprm-star-empty-0" x="72" y="0" />
<use xlink:href="#wprm-star-empty-0" x="96" y="0" />
</svg></span><br><input aria-label="Rate this recipe 1 out of 5 stars" name="wprm-comment-rating" value="1" type="radio" onclick="WPRecipeMaker.rating.onClick(this)" style="width: 28px !important; height: 28px !important;"><span aria-hidden="true" style="width: 140px !important; height: 28px !important;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="80px" height="16px" viewBox="0 0 120 24">
<defs>
<polygon class="wprm-star-empty" id="wprm-star-empty-1" fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9" stroke-linejoin="miter" />
<path class="wprm-star-full" id="wprm-star-full-1" fill="#343434" d="M12.712,1.942l2.969,6.015l6.638,0.965c0.651,0.095,0.911,0.895,0.44,1.354l-4.804,4.682l1.134,6.612c0.111,0.649-0.57,1.143-1.152,0.837L12,19.286l-5.938,3.122C5.48,22.714,4.799,22.219,4.91,21.57l1.134-6.612l-4.804-4.682c-0.471-0.459-0.211-1.26,0.44-1.354l6.638-0.965l2.969-6.015C11.579,1.352,12.421,1.352,12.712,1.942z" />
</defs>
<use xlink:href="#wprm-star-full-1" x="0" y="0" />
<use xlink:href="#wprm-star-empty-1" x="24" y="0" />
<use xlink:href="#wprm-star-empty-1" x="48" y="0" />
<use xlink:href="#wprm-star-empty-1" x="72" y="0" />
<use xlink:href="#wprm-star-empty-1" x="96" y="0" />
</svg></span><br><input aria-label="Rate this recipe 2 out of 5 stars" name="wprm-comment-rating" value="2" type="radio" onclick="WPRecipeMaker.rating.onClick(this)" style="width: 28px !important; height: 28px !important;"><span aria-hidden="true" style="width: 140px !important; height: 28px !important;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="80px" height="16px" viewBox="0 0 120 24">
<defs>
<polygon class="wprm-star-empty" id="wprm-star-empty-2" fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9" stroke-linejoin="miter" />
<path class="wprm-star-full" id="wprm-star-full-2" fill="#343434" d="M12.712,1.942l2.969,6.015l6.638,0.965c0.651,0.095,0.911,0.895,0.44,1.354l-4.804,4.682l1.134,6.612c0.111,0.649-0.57,1.143-1.152,0.837L12,19.286l-5.938,3.122C5.48,22.714,4.799,22.219,4.91,21.57l1.134-6.612l-4.804-4.682c-0.471-0.459-0.211-1.26,0.44-1.354l6.638-0.965l2.969-6.015C11.579,1.352,12.421,1.352,12.712,1.942z" />
</defs>
<use xlink:href="#wprm-star-full-2" x="0" y="0" />
<use xlink:href="#wprm-star-full-2" x="24" y="0" />
<use xlink:href="#wprm-star-empty-2" x="48" y="0" />
<use xlink:href="#wprm-star-empty-2" x="72" y="0" />
<use xlink:href="#wprm-star-empty-2" x="96" y="0" />
</svg></span><br><input aria-label="Rate this recipe 3 out of 5 stars" name="wprm-comment-rating" value="3" type="radio" onclick="WPRecipeMaker.rating.onClick(this)" style="width: 28px !important; height: 28px !important;"><span aria-hidden="true" style="width: 140px !important; height: 28px !important;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="80px" height="16px" viewBox="0 0 120 24">
<defs>
<polygon class="wprm-star-empty" id="wprm-star-empty-3" fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9" stroke-linejoin="miter" />
<path class="wprm-star-full" id="wprm-star-full-3" fill="#343434" d="M12.712,1.942l2.969,6.015l6.638,0.965c0.651,0.095,0.911,0.895,0.44,1.354l-4.804,4.682l1.134,6.612c0.111,0.649-0.57,1.143-1.152,0.837L12,19.286l-5.938,3.122C5.48,22.714,4.799,22.219,4.91,21.57l1.134-6.612l-4.804-4.682c-0.471-0.459-0.211-1.26,0.44-1.354l6.638-0.965l2.969-6.015C11.579,1.352,12.421,1.352,12.712,1.942z" />
</defs>
<use xlink:href="#wprm-star-full-3" x="0" y="0" />
<use xlink:href="#wprm-star-full-3" x="24" y="0" />
<use xlink:href="#wprm-star-full-3" x="48" y="0" />
<use xlink:href="#wprm-star-empty-3" x="72" y="0" />
<use xlink:href="#wprm-star-empty-3" x="96" y="0" />
</svg></span><br><input aria-label="Rate this recipe 4 out of 5 stars" name="wprm-comment-rating" value="4" type="radio" onclick="WPRecipeMaker.rating.onClick(this)" style="width: 28px !important; height: 28px !important;"><span aria-hidden="true" style="width: 140px !important; height: 28px !important;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="80px" height="16px" viewBox="0 0 120 24">
<defs>
<polygon class="wprm-star-empty" id="wprm-star-empty-4" fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9" stroke-linejoin="miter" />
<path class="wprm-star-full" id="wprm-star-full-4" fill="#343434" d="M12.712,1.942l2.969,6.015l6.638,0.965c0.651,0.095,0.911,0.895,0.44,1.354l-4.804,4.682l1.134,6.612c0.111,0.649-0.57,1.143-1.152,0.837L12,19.286l-5.938,3.122C5.48,22.714,4.799,22.219,4.91,21.57l1.134-6.612l-4.804-4.682c-0.471-0.459-0.211-1.26,0.44-1.354l6.638-0.965l2.969-6.015C11.579,1.352,12.421,1.352,12.712,1.942z" />
</defs>
<use xlink:href="#wprm-star-full-4" x="0" y="0" />
<use xlink:href="#wprm-star-full-4" x="24" y="0" />
<use xlink:href="#wprm-star-full-4" x="48" y="0" />
<use xlink:href="#wprm-star-full-4" x="72" y="0" />
<use xlink:href="#wprm-star-empty-4" x="96" y="0" />
</svg></span><br><input aria-label="Rate this recipe 5 out of 5 stars" name="wprm-comment-rating" value="5" type="radio" onclick="WPRecipeMaker.rating.onClick(this)" id="wprm-comment-rating-1800112047" style="width: 28px !important; height: 28px !important;"><span aria-hidden="true" style="width: 140px !important; height: 28px !important;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="80px" height="16px" viewBox="0 0 120 24">
<defs>
<path class="wprm-star-full" id="wprm-star-full-5" fill="#343434" d="M12.712,1.942l2.969,6.015l6.638,0.965c0.651,0.095,0.911,0.895,0.44,1.354l-4.804,4.682l1.134,6.612c0.111,0.649-0.57,1.143-1.152,0.837L12,19.286l-5.938,3.122C5.48,22.714,4.799,22.219,4.91,21.57l1.134-6.612l-4.804-4.682c-0.471-0.459-0.211-1.26,0.44-1.354l6.638-0.965l2.969-6.015C11.579,1.352,12.421,1.352,12.712,1.942z" />
</defs>
<use xlink:href="#wprm-star-full-5" x="0" y="0" />
<use xlink:href="#wprm-star-full-5" x="24" y="0" />
<use xlink:href="#wprm-star-full-5" x="48" y="0" />
<use xlink:href="#wprm-star-full-5" x="72" y="0" />
<use xlink:href="#wprm-star-full-5" x="96" y="0" />
</svg></span> </fieldset>
</span>
</div>
<p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" required='required' /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='8596' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3a06597583" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="204" /><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="rocketlazyloadscript">document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form> </div>
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p><div class="entry-comments" id="comments"><a href="https://thewoksoflife.com/how-to-season-a-wok/#comments"></a><ol class="comment-list">
<li class="comment even thread-even depth-1" id="comment-479351">
<article id="article-comment-479351">
<header class="comment-header">
<p class="comment-author">
<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" data-lazy-srcset='https://thewoksoflife.com/wp-content/plugins/wp-user-avatar/deprecated/wp-user-avatar/images/wpua.png 2x' class='avatar avatar-80 photo' height='80' width='80' data-lazy-src="https://thewoksoflife.com/wp-content/plugins/wp-user-avatar/deprecated/wp-user-avatar/images/wpua.png" /><noscript><img alt='' src='https://thewoksoflife.com/wp-content/plugins/wp-user-avatar/deprecated/wp-user-avatar/images/wpua.png' srcset='https://thewoksoflife.com/wp-content/plugins/wp-user-avatar/deprecated/wp-user-avatar/images/wpua.png 2x' class='avatar avatar-80 photo' height='80' width='80' /></noscript><span class="comment-author-name">Kim</span> <span class="says">says</span> </p>
<p class="comment-meta"><time class="comment-time"><a class="comment-time-link" href="https://thewoksoflife.com/how-to-season-a-wok/comment-page-18/#comment-479351">Posted on 8 August 2022 at 11:24 PM</a></time></p> </header>
<div class="comment-content">
<p><img class="wprm-comment-rating" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://thewoksoflife.com/wp-content/plugins/wp-recipe-maker/assets/icons/rating/stars-5.svg" alt="5 stars" width="80" height="16" /><br />
When I add a little oil after the seasoning and drying process, the napkin is black!!! What am I doing wrong???</p>
</div>
<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-479351' data-commentid="479351" data-postid="8596" data-belowelement="article-comment-479351" data-respondelement="respond" data-replyto="Reply to Kim" aria-label='Reply to Kim'>Reply</a></div>
</article>
</li>
</ol><div class="comments-pagination pagination"><div class="pagination-previous alignleft"><a href="https://thewoksoflife.com/how-to-season-a-wok/comment-page-17/#comments"><span class="icon-font icon-arrow left"></span> Older Comments</a></div><div class="pagination-next alignright"></div></div></div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="oc_acf_bio-2" class="widget bio_widget"><div class="widget-wrap"><div class="bio-container">
<div class="wrap">
<div class="image">
<img width="599" height="461" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20599%20461'%3E%3C/svg%3E" class="attachment-placement-bio-sidebar size-placement-bio-sidebar" alt="" data-pin-nopin="true" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2020/10/family-about-599x461.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2020/10/family-about-345x266.jpg 345w, https://thewoksoflife.com/wp-content/uploads/2020/10/family-about-317x244.jpg 317w" data-lazy-sizes="(min-width: 1024px) 340px, (min-width: 768px) 650px, calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2020/10/family-about-599x461.jpg" /><noscript><img width="599" height="461" src="https://thewoksoflife.com/wp-content/uploads/2020/10/family-about-599x461.jpg" class="attachment-placement-bio-sidebar size-placement-bio-sidebar" alt="" data-pin-nopin="true" srcset="https://thewoksoflife.com/wp-content/uploads/2020/10/family-about-599x461.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2020/10/family-about-345x266.jpg 345w, https://thewoksoflife.com/wp-content/uploads/2020/10/family-about-317x244.jpg 317w" sizes="(min-width: 1024px) 340px, (min-width: 768px) 650px, calc(100vw - 20px)" /></noscript>
</div>
<h3 class="widgettitle widget-title">Welcome!</h3>
<div class="text"><p>We’re Bill, Judy, Sarah, and Kaitlin– a family of four cooks sharing our home-cooked and restaurant-style recipes.</p>
<span class="more-link-container"><a class="more-link" href="https://thewoksoflife.com/about/">Our Story <span class="icon-font icon-arrow"></span></a></span>
</div>
</div>
</div></div></section>
<section id="oc_acf_cta-2" class="widget cta_widget"><div class="widget-wrap"><a data-micromodal-trigger="popup-form" class="cta has-image">
<div class="wrap">
<div class="cta-image"><img width="340" height="254" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20340%20254'%3E%3C/svg%3E" class="attachment-placement-subscribe-sidebar size-placement-subscribe-sidebar" alt="" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2020/10/mapo-tofu-340x254.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2020/10/mapo-tofu-80x60.jpg 80w, https://thewoksoflife.com/wp-content/uploads/2020/10/mapo-tofu-599x448.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2020/10/mapo-tofu-650x487.jpg 650w, https://thewoksoflife.com/wp-content/uploads/2020/10/mapo-tofu-205x153.jpg 205w, https://thewoksoflife.com/wp-content/uploads/2020/10/mapo-tofu-110x82.jpg 110w, https://thewoksoflife.com/wp-content/uploads/2020/10/mapo-tofu-500x375.jpg 500w, https://thewoksoflife.com/wp-content/uploads/2020/10/mapo-tofu.jpg 1300w" data-lazy-sizes="205px" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2020/10/mapo-tofu-340x254.jpg" /><noscript><img width="340" height="254" src="https://thewoksoflife.com/wp-content/uploads/2020/10/mapo-tofu-340x254.jpg" class="attachment-placement-subscribe-sidebar size-placement-subscribe-sidebar" alt="" srcset="https://thewoksoflife.com/wp-content/uploads/2020/10/mapo-tofu-340x254.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2020/10/mapo-tofu-80x60.jpg 80w, https://thewoksoflife.com/wp-content/uploads/2020/10/mapo-tofu-599x448.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2020/10/mapo-tofu-650x487.jpg 650w, https://thewoksoflife.com/wp-content/uploads/2020/10/mapo-tofu-205x153.jpg 205w, https://thewoksoflife.com/wp-content/uploads/2020/10/mapo-tofu-110x82.jpg 110w, https://thewoksoflife.com/wp-content/uploads/2020/10/mapo-tofu-500x375.jpg 500w, https://thewoksoflife.com/wp-content/uploads/2020/10/mapo-tofu.jpg 1300w" sizes="205px" /></noscript></div>
<div class="cta-description">
<span class="cta-pretitle"><span class="emphasis">25</span> Top Recipes</span>
<h6 class="cta-title">TOP 25 RECIPES</h6>
<span class="cta-text"><h4>free eBook</h4>
<p data-pm-slice="1 1 []">Subscribe for the latest updates on new recipes, and get started with our family's Top 25 Recipe eBook!</p>
</span>
<span class="cta-button">Get It Now</span>
</div>
</div>
</a>
</div></section>
<section id="oc_acf_quick_links-2" class="widget quick_links_widget"><div class="widget-wrap">
<div class="quick-links">
<div class="wrap">
<div class="flexbox">
<a href="https://thewoksoflife.com/how-to/chinese-cooking-tools" class="quick-link  sm-col-2">
<span class="quick-link-icon cooking-tools"></span>
<span class="quick-link-name">Cooking <span class="emphasis">Tools</span></span>
</a>
<a href="https://thewoksoflife.com/wok-guide/" class="quick-link  sm-col-2">
<span class="quick-link-icon wok-guide"></span>
<span class="quick-link-name">Wok <span class="emphasis">Guide</span></span>
</a>
<a href="https://thewoksoflife.com/chinese-ingredients-glossary" class="quick-link  sm-col-2">
<span class="quick-link-icon ingredients-101"></span>
<span class="quick-link-name">Ingredients <span class="emphasis">101</span></span>
</a>
<a href="https://thewoksoflife.com/category/cooking-methods/" class="quick-link  sm-col-2">
<span class="quick-link-icon kitchen-wisdom"></span>
<span class="quick-link-name">Kitchen <span class="emphasis">Wisdom</span></span>
</a>
</div>
<a class="button" href="https://thewoksoflife.com/how-to-make-frozen-tofu/"> <span class="icon-font icon-asterisk"></span> Surprise Me! <span class="icon-font icon-asterisk"></span></a>
</div>
</div>
</div></section>
<section id="oc_acf_subscribe-2" class="widget subscribe_widget"><div class="widget-wrap">
<div class="subscribe">
<div class="wrap">
<div class="not-form">
<div class="titles">
<h4 class="pre-title">Sign Up For Email Updates & Receive Our</h4>
<h3 class="title">Top 25 Recipes Ebook!</h3>
</div>
</div>
<div class="form">
<script type="rocketlazyloadscript">(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-12107 mc4wp-form-basic" method="post" data-id="12107" data-name="Default sign-up form"><div class="mc4wp-form-fields"><p><input type="text" name="FNAME" placeholder="First Name" required=""></p>
<p><input type="email" id="mc4wp_email" name="EMAIL" placeholder="Your email address" required /></p>
<p><input type="submit" value="GET IT NOW" /></p>
</div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1660015469" /><input type="hidden" name="_mc4wp_form_id" value="12107" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form> </div>
</div>
</div>
</div></section>
</aside></div></div><footer class="site-footer"><div class="wrap">
<div class="manual-features family-favorites">
<div class="wrap">
<div class="title-description-container">
<h3 class="section-title">Our Family Favorites</h3>
</div>
<div class="articles-container flexbox">
<div class="entry sm-col-1 md-col-4">
<a href="https://thewoksoflife.com/beef-with-broccoli-all-purpose-stir-fry-sauce/" class="entry-image-link">
<img width="599" height="719" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20599%20719'%3E%3C/svg%3E" class="post-image entry-image placement-features" alt="Beef and Broccoli, thewoksoflife.com" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2019/04/beef-and-broccoli-8-599x719.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2019/04/beef-and-broccoli-8-329x395.jpg 329w, https://thewoksoflife.com/wp-content/uploads/2019/04/beef-and-broccoli-8-317x381.jpg 317w, https://thewoksoflife.com/wp-content/uploads/2019/04/beef-and-broccoli-8-250x300.jpg 250w, https://thewoksoflife.com/wp-content/uploads/2019/04/beef-and-broccoli-8-206x247.jpg 206w" data-lazy-sizes="(min-width: 1024px) 243px, (min-width: 768px) calc((100vw - 24px) * .25 - 16px), calc((100vw - 4px) * .5 - 16px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2019/04/beef-and-broccoli-8-599x719.jpg" /><noscript><img width="599" height="719" src="https://thewoksoflife.com/wp-content/uploads/2019/04/beef-and-broccoli-8-599x719.jpg" class="post-image entry-image placement-features" alt="Beef and Broccoli, thewoksoflife.com" srcset="https://thewoksoflife.com/wp-content/uploads/2019/04/beef-and-broccoli-8-599x719.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2019/04/beef-and-broccoli-8-329x395.jpg 329w, https://thewoksoflife.com/wp-content/uploads/2019/04/beef-and-broccoli-8-317x381.jpg 317w, https://thewoksoflife.com/wp-content/uploads/2019/04/beef-and-broccoli-8-250x300.jpg 250w, https://thewoksoflife.com/wp-content/uploads/2019/04/beef-and-broccoli-8-206x247.jpg 206w" sizes="(min-width: 1024px) 243px, (min-width: 768px) calc((100vw - 24px) * .25 - 16px), calc((100vw - 4px) * .5 - 16px)" /></noscript>
</a>
<div class="entry-content">
<p class="pre-title">bill's pick <span class="bill-icon"></span></p>
<h2 class="entry-title">
<a href="https://thewoksoflife.com/beef-with-broccoli-all-purpose-stir-fry-sauce/" class="entry-title-link">
Beef and Broccoli
</a>
</h2>
</div>
</div>
<div class="entry sm-col-1 md-col-4">
<a href="https://thewoksoflife.com/milk-bread-2/" class="entry-image-link">
<img width="599" height="719" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20599%20719'%3E%3C/svg%3E" class="post-image entry-image placement-features" alt="Asian milk bread" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2015/01/asian-milk-bread-14-1-599x719.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2015/01/asian-milk-bread-14-1-329x395.jpg 329w, https://thewoksoflife.com/wp-content/uploads/2015/01/asian-milk-bread-14-1-317x381.jpg 317w, https://thewoksoflife.com/wp-content/uploads/2015/01/asian-milk-bread-14-1-250x300.jpg 250w, https://thewoksoflife.com/wp-content/uploads/2015/01/asian-milk-bread-14-1-206x247.jpg 206w" data-lazy-sizes="(min-width: 1024px) 243px, (min-width: 768px) calc((100vw - 24px) * .25 - 16px), calc((100vw - 4px) * .5 - 16px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2015/01/asian-milk-bread-14-1-599x719.jpg" /><noscript><img width="599" height="719" src="https://thewoksoflife.com/wp-content/uploads/2015/01/asian-milk-bread-14-1-599x719.jpg" class="post-image entry-image placement-features" alt="Asian milk bread" srcset="https://thewoksoflife.com/wp-content/uploads/2015/01/asian-milk-bread-14-1-599x719.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2015/01/asian-milk-bread-14-1-329x395.jpg 329w, https://thewoksoflife.com/wp-content/uploads/2015/01/asian-milk-bread-14-1-317x381.jpg 317w, https://thewoksoflife.com/wp-content/uploads/2015/01/asian-milk-bread-14-1-250x300.jpg 250w, https://thewoksoflife.com/wp-content/uploads/2015/01/asian-milk-bread-14-1-206x247.jpg 206w" sizes="(min-width: 1024px) 243px, (min-width: 768px) calc((100vw - 24px) * .25 - 16px), calc((100vw - 4px) * .5 - 16px)" /></noscript>
</a>
<div class="entry-content">
<p class="pre-title">judy's pick <span class="judy-icon"></span></p>
<h2 class="entry-title">
<a href="https://thewoksoflife.com/milk-bread-2/" class="entry-title-link">
Asian Milk Bread
</a>
</h2>
</div>
</div>
<div class="entry sm-col-1 md-col-4">
<a href="https://thewoksoflife.com/chicken-adobo/" class="entry-image-link">
<img width="599" height="719" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20599%20719'%3E%3C/svg%3E" class="post-image entry-image placement-features" alt="Chicken Adobo, by thewoksoflife.com" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2015/12/chicken-adobo-10-599x719.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2015/12/chicken-adobo-10-329x395.jpg 329w, https://thewoksoflife.com/wp-content/uploads/2015/12/chicken-adobo-10-317x381.jpg 317w, https://thewoksoflife.com/wp-content/uploads/2015/12/chicken-adobo-10-250x300.jpg 250w, https://thewoksoflife.com/wp-content/uploads/2015/12/chicken-adobo-10-206x247.jpg 206w" data-lazy-sizes="(min-width: 1024px) 243px, (min-width: 768px) calc((100vw - 24px) * .25 - 16px), calc((100vw - 4px) * .5 - 16px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2015/12/chicken-adobo-10-599x719.jpg" /><noscript><img width="599" height="719" src="https://thewoksoflife.com/wp-content/uploads/2015/12/chicken-adobo-10-599x719.jpg" class="post-image entry-image placement-features" alt="Chicken Adobo, by thewoksoflife.com" srcset="https://thewoksoflife.com/wp-content/uploads/2015/12/chicken-adobo-10-599x719.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2015/12/chicken-adobo-10-329x395.jpg 329w, https://thewoksoflife.com/wp-content/uploads/2015/12/chicken-adobo-10-317x381.jpg 317w, https://thewoksoflife.com/wp-content/uploads/2015/12/chicken-adobo-10-250x300.jpg 250w, https://thewoksoflife.com/wp-content/uploads/2015/12/chicken-adobo-10-206x247.jpg 206w" sizes="(min-width: 1024px) 243px, (min-width: 768px) calc((100vw - 24px) * .25 - 16px), calc((100vw - 4px) * .5 - 16px)" /></noscript>
</a>
<div class="entry-content">
<p class="pre-title">sarah's pick <span class="sarah-icon"></span></p>
<h2 class="entry-title">
<a href="https://thewoksoflife.com/chicken-adobo/" class="entry-title-link">
Chicken Adobo
</a>
</h2>
</div>
</div>
<div class="entry sm-col-1 md-col-4">
<a href="https://thewoksoflife.com/ma-po-tofu-real-deal/" class="entry-image-link">
<img width="599" height="719" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20599%20719'%3E%3C/svg%3E" class="post-image entry-image placement-features" alt="Mapo Tofu, thewoksoflife.com" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2019/06/mapo-tofu-10-599x719.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2019/06/mapo-tofu-10-329x395.jpg 329w, https://thewoksoflife.com/wp-content/uploads/2019/06/mapo-tofu-10-317x381.jpg 317w, https://thewoksoflife.com/wp-content/uploads/2019/06/mapo-tofu-10-250x300.jpg 250w, https://thewoksoflife.com/wp-content/uploads/2019/06/mapo-tofu-10-206x247.jpg 206w" data-lazy-sizes="(min-width: 1024px) 243px, (min-width: 768px) calc((100vw - 24px) * .25 - 16px), calc((100vw - 4px) * .5 - 16px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2019/06/mapo-tofu-10-599x719.jpg" /><noscript><img width="599" height="719" src="https://thewoksoflife.com/wp-content/uploads/2019/06/mapo-tofu-10-599x719.jpg" class="post-image entry-image placement-features" alt="Mapo Tofu, thewoksoflife.com" srcset="https://thewoksoflife.com/wp-content/uploads/2019/06/mapo-tofu-10-599x719.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2019/06/mapo-tofu-10-329x395.jpg 329w, https://thewoksoflife.com/wp-content/uploads/2019/06/mapo-tofu-10-317x381.jpg 317w, https://thewoksoflife.com/wp-content/uploads/2019/06/mapo-tofu-10-250x300.jpg 250w, https://thewoksoflife.com/wp-content/uploads/2019/06/mapo-tofu-10-206x247.jpg 206w" sizes="(min-width: 1024px) 243px, (min-width: 768px) calc((100vw - 24px) * .25 - 16px), calc((100vw - 4px) * .5 - 16px)" /></noscript>
</a>
<div class="entry-content">
<p class="pre-title">kaitlin's pick <span class="kaitlin-icon"></span></p>
<h2 class="entry-title">
<a href="https://thewoksoflife.com/ma-po-tofu-real-deal/" class="entry-title-link">
Mapo Tofu
</a>
</h2>
</div>
</div>
</div>
</div>
</div>
<div class="footer-columns">
<div class="wrap flexbox">
<div class="sm-col-2 footer-subscribe">
<div class="subscribe">
<div class="wrap">
<div class="not-form">
<div class="titles">
<h4 class="pre-title">Sign Up For Email Updates & Receive Our</h4>
<h3 class="title">Top 25 Recipes Ebook!</h3>
</div>
</div>
<div class="form">
<script type="rocketlazyloadscript">(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-12107 mc4wp-form-basic" method="post" data-id="12107" data-name="Default sign-up form"><div class="mc4wp-form-fields"><p><input type="text" name="FNAME" placeholder="First Name" required=""></p>
<p><input type="email" id="mc4wp_email" name="EMAIL" placeholder="Your email address" required /></p>
<p><input type="submit" value="GET IT NOW" /></p>
</div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1660015469" /><input type="hidden" name="_mc4wp_form_id" value="12107" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2" /><div class="mc4wp-response"></div></form> </div>
</div>
</div>
</div>
<div class="sm-col-2 footer-testimonial">
<span class="quote-icon"></span>
<p>“I am proud to say that your genealogy has been the sole tutorial for my Asian-inspired culinary adventures for years; probably since you began. Time and again, my worldwide web pursuits for solid recipes that I know my family will eat has landed me back here.”</p>
<h6>Beth, Community Member Since 2013</h6>
</div>
</div>
</div>
<div class="manual-features top-highlighted-features">
<div class="wrap">
<div class="articles-container flexbox">
<div class="entry sm-col-3 md-col-7">
<a href="https://www.instagram.com/p/CJWt101J3JM/" class="entry-image-link" aria-describedby=new-window-1">
<img width="599" height="599" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20599%20599'%3E%3C/svg%3E" class="post-image entry-image placement-instagram" alt="Shanghai Scallion Flatbread Qiang Bing" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2020/12/shanghai-puffy-pancake-5-599x599.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2020/12/shanghai-puffy-pancake-5-200x200.jpg 200w, https://thewoksoflife.com/wp-content/uploads/2020/12/shanghai-puffy-pancake-5-240x240.jpg 240w, https://thewoksoflife.com/wp-content/uploads/2020/12/shanghai-puffy-pancake-5-160x160.jpg 160w, https://thewoksoflife.com/wp-content/uploads/2020/12/shanghai-puffy-pancake-5-85x85.jpg 85w, https://thewoksoflife.com/wp-content/uploads/2020/12/shanghai-puffy-pancake-5-80x80.jpg 80w, https://thewoksoflife.com/wp-content/uploads/2020/12/shanghai-puffy-pancake-5-64x64.jpg 64w, https://thewoksoflife.com/wp-content/uploads/2020/12/shanghai-puffy-pancake-5-500x500.jpg 500w" data-lazy-sizes="(min-width: 1024px) 12.5vw, 25vw" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2020/12/shanghai-puffy-pancake-5-599x599.jpg" /><noscript><img width="599" height="599" src="https://thewoksoflife.com/wp-content/uploads/2020/12/shanghai-puffy-pancake-5-599x599.jpg" class="post-image entry-image placement-instagram" alt="Shanghai Scallion Flatbread Qiang Bing" srcset="https://thewoksoflife.com/wp-content/uploads/2020/12/shanghai-puffy-pancake-5-599x599.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2020/12/shanghai-puffy-pancake-5-200x200.jpg 200w, https://thewoksoflife.com/wp-content/uploads/2020/12/shanghai-puffy-pancake-5-240x240.jpg 240w, https://thewoksoflife.com/wp-content/uploads/2020/12/shanghai-puffy-pancake-5-160x160.jpg 160w, https://thewoksoflife.com/wp-content/uploads/2020/12/shanghai-puffy-pancake-5-85x85.jpg 85w, https://thewoksoflife.com/wp-content/uploads/2020/12/shanghai-puffy-pancake-5-80x80.jpg 80w, https://thewoksoflife.com/wp-content/uploads/2020/12/shanghai-puffy-pancake-5-64x64.jpg 64w, https://thewoksoflife.com/wp-content/uploads/2020/12/shanghai-puffy-pancake-5-500x500.jpg 500w" sizes="(min-width: 1024px) 12.5vw, 25vw" /></noscript>
</a>
<div class="entry-content">
</div>
</div>
<div class="entry sm-col-3 md-col-7">
<a href="https://www.instagram.com/p/CJjMeNqJTyW/" class="entry-image-link" aria-describedby=new-window-1">
<img width="599" height="599" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20599%20599'%3E%3C/svg%3E" class="post-image entry-image placement-instagram" alt="Eggs with Soy Sauce and Scallions" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2020/12/eggs-soy-sauce-scallions-8-599x599.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2020/12/eggs-soy-sauce-scallions-8-200x200.jpg 200w, https://thewoksoflife.com/wp-content/uploads/2020/12/eggs-soy-sauce-scallions-8-240x240.jpg 240w, https://thewoksoflife.com/wp-content/uploads/2020/12/eggs-soy-sauce-scallions-8-160x160.jpg 160w, https://thewoksoflife.com/wp-content/uploads/2020/12/eggs-soy-sauce-scallions-8-85x85.jpg 85w, https://thewoksoflife.com/wp-content/uploads/2020/12/eggs-soy-sauce-scallions-8-80x80.jpg 80w, https://thewoksoflife.com/wp-content/uploads/2020/12/eggs-soy-sauce-scallions-8-64x64.jpg 64w, https://thewoksoflife.com/wp-content/uploads/2020/12/eggs-soy-sauce-scallions-8-500x500.jpg 500w" data-lazy-sizes="(min-width: 1024px) 12.5vw, 25vw" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2020/12/eggs-soy-sauce-scallions-8-599x599.jpg" /><noscript><img width="599" height="599" src="https://thewoksoflife.com/wp-content/uploads/2020/12/eggs-soy-sauce-scallions-8-599x599.jpg" class="post-image entry-image placement-instagram" alt="Eggs with Soy Sauce and Scallions" srcset="https://thewoksoflife.com/wp-content/uploads/2020/12/eggs-soy-sauce-scallions-8-599x599.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2020/12/eggs-soy-sauce-scallions-8-200x200.jpg 200w, https://thewoksoflife.com/wp-content/uploads/2020/12/eggs-soy-sauce-scallions-8-240x240.jpg 240w, https://thewoksoflife.com/wp-content/uploads/2020/12/eggs-soy-sauce-scallions-8-160x160.jpg 160w, https://thewoksoflife.com/wp-content/uploads/2020/12/eggs-soy-sauce-scallions-8-85x85.jpg 85w, https://thewoksoflife.com/wp-content/uploads/2020/12/eggs-soy-sauce-scallions-8-80x80.jpg 80w, https://thewoksoflife.com/wp-content/uploads/2020/12/eggs-soy-sauce-scallions-8-64x64.jpg 64w, https://thewoksoflife.com/wp-content/uploads/2020/12/eggs-soy-sauce-scallions-8-500x500.jpg 500w" sizes="(min-width: 1024px) 12.5vw, 25vw" /></noscript>
</a>
<div class="entry-content">
</div>
</div>
<div class="entry sm-col-3 md-col-7">
<a href="https://www.instagram.com/p/B7wLlrsJAIU/" class="entry-image-link" aria-describedby=new-window-1">
<img width="524" height="524" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20524%20524'%3E%3C/svg%3E" class="post-image entry-image placement-instagram" alt="" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3.jpg 524w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3-200x200.jpg 200w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3-60x60.jpg 60w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3-340x340.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3-240x240.jpg 240w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3-160x160.jpg 160w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3-85x85.jpg 85w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3-80x80.jpg 80w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3-64x64.jpg 64w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3-110x110.jpg 110w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3-500x500.jpg 500w" data-lazy-sizes="(min-width: 1024px) 12.5vw, 25vw" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3.jpg" /><noscript><img width="524" height="524" src="https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3.jpg" class="post-image entry-image placement-instagram" alt="" srcset="https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3.jpg 524w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3-200x200.jpg 200w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3-60x60.jpg 60w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3-340x340.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3-240x240.jpg 240w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3-160x160.jpg 160w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3-85x85.jpg 85w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3-80x80.jpg 80w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3-64x64.jpg 64w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3-110x110.jpg 110w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3-500x500.jpg 500w" sizes="(min-width: 1024px) 12.5vw, 25vw" /></noscript>
</a>
<div class="entry-content">
</div>
</div>
<div class="entry sm-col-3 md-col-7">
<a href="https://www.instagram.com/p/COGZELSpxO8/" class="entry-image-link" aria-describedby=new-window-1">
<img width="599" height="599" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20599%20599'%3E%3C/svg%3E" class="post-image entry-image placement-instagram" alt="Scallion Ginger Beef &amp; Tofu" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2021/04/ginger-scallion-beef-tofu-12-599x599.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2021/04/ginger-scallion-beef-tofu-12-200x200.jpg 200w, https://thewoksoflife.com/wp-content/uploads/2021/04/ginger-scallion-beef-tofu-12-240x240.jpg 240w, https://thewoksoflife.com/wp-content/uploads/2021/04/ginger-scallion-beef-tofu-12-160x160.jpg 160w, https://thewoksoflife.com/wp-content/uploads/2021/04/ginger-scallion-beef-tofu-12-85x85.jpg 85w, https://thewoksoflife.com/wp-content/uploads/2021/04/ginger-scallion-beef-tofu-12-80x80.jpg 80w, https://thewoksoflife.com/wp-content/uploads/2021/04/ginger-scallion-beef-tofu-12-64x64.jpg 64w, https://thewoksoflife.com/wp-content/uploads/2021/04/ginger-scallion-beef-tofu-12-500x500.jpg 500w" data-lazy-sizes="(min-width: 1024px) 12.5vw, 25vw" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2021/04/ginger-scallion-beef-tofu-12-599x599.jpg" /><noscript><img width="599" height="599" src="https://thewoksoflife.com/wp-content/uploads/2021/04/ginger-scallion-beef-tofu-12-599x599.jpg" class="post-image entry-image placement-instagram" alt="Scallion Ginger Beef &amp; Tofu" srcset="https://thewoksoflife.com/wp-content/uploads/2021/04/ginger-scallion-beef-tofu-12-599x599.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2021/04/ginger-scallion-beef-tofu-12-200x200.jpg 200w, https://thewoksoflife.com/wp-content/uploads/2021/04/ginger-scallion-beef-tofu-12-240x240.jpg 240w, https://thewoksoflife.com/wp-content/uploads/2021/04/ginger-scallion-beef-tofu-12-160x160.jpg 160w, https://thewoksoflife.com/wp-content/uploads/2021/04/ginger-scallion-beef-tofu-12-85x85.jpg 85w, https://thewoksoflife.com/wp-content/uploads/2021/04/ginger-scallion-beef-tofu-12-80x80.jpg 80w, https://thewoksoflife.com/wp-content/uploads/2021/04/ginger-scallion-beef-tofu-12-64x64.jpg 64w, https://thewoksoflife.com/wp-content/uploads/2021/04/ginger-scallion-beef-tofu-12-500x500.jpg 500w" sizes="(min-width: 1024px) 12.5vw, 25vw" /></noscript>
</a>
<div class="entry-content">
</div>
</div>
<div class="entry sm-col-3 md-col-7">
<a href="https://www.instagram.com/p/CI6ZuBspTvD/" class="entry-image-link" aria-describedby=new-window-1">
<img width="599" height="599" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20599%20599'%3E%3C/svg%3E" class="post-image entry-image placement-instagram" alt="Bill with jar of haam choy" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2020/11/pickled-mustard-greens-ham-choy-28-e1608068269483-599x599.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2020/11/pickled-mustard-greens-ham-choy-28-e1608068269483-200x200.jpg 200w, https://thewoksoflife.com/wp-content/uploads/2020/11/pickled-mustard-greens-ham-choy-28-e1608068269483-240x240.jpg 240w, https://thewoksoflife.com/wp-content/uploads/2020/11/pickled-mustard-greens-ham-choy-28-e1608068269483-160x160.jpg 160w, https://thewoksoflife.com/wp-content/uploads/2020/11/pickled-mustard-greens-ham-choy-28-e1608068269483-85x85.jpg 85w, https://thewoksoflife.com/wp-content/uploads/2020/11/pickled-mustard-greens-ham-choy-28-e1608068269483-80x80.jpg 80w, https://thewoksoflife.com/wp-content/uploads/2020/11/pickled-mustard-greens-ham-choy-28-e1608068269483-64x64.jpg 64w, https://thewoksoflife.com/wp-content/uploads/2020/11/pickled-mustard-greens-ham-choy-28-e1608068269483-500x500.jpg 500w" data-lazy-sizes="(min-width: 1024px) 12.5vw, 25vw" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2020/11/pickled-mustard-greens-ham-choy-28-e1608068269483-599x599.jpg" /><noscript><img width="599" height="599" src="https://thewoksoflife.com/wp-content/uploads/2020/11/pickled-mustard-greens-ham-choy-28-e1608068269483-599x599.jpg" class="post-image entry-image placement-instagram" alt="Bill with jar of haam choy" srcset="https://thewoksoflife.com/wp-content/uploads/2020/11/pickled-mustard-greens-ham-choy-28-e1608068269483-599x599.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2020/11/pickled-mustard-greens-ham-choy-28-e1608068269483-200x200.jpg 200w, https://thewoksoflife.com/wp-content/uploads/2020/11/pickled-mustard-greens-ham-choy-28-e1608068269483-240x240.jpg 240w, https://thewoksoflife.com/wp-content/uploads/2020/11/pickled-mustard-greens-ham-choy-28-e1608068269483-160x160.jpg 160w, https://thewoksoflife.com/wp-content/uploads/2020/11/pickled-mustard-greens-ham-choy-28-e1608068269483-85x85.jpg 85w, https://thewoksoflife.com/wp-content/uploads/2020/11/pickled-mustard-greens-ham-choy-28-e1608068269483-80x80.jpg 80w, https://thewoksoflife.com/wp-content/uploads/2020/11/pickled-mustard-greens-ham-choy-28-e1608068269483-64x64.jpg 64w, https://thewoksoflife.com/wp-content/uploads/2020/11/pickled-mustard-greens-ham-choy-28-e1608068269483-500x500.jpg 500w" sizes="(min-width: 1024px) 12.5vw, 25vw" /></noscript>
</a>
<div class="entry-content">
</div>
</div>
<div class="entry sm-col-3 md-col-7">
<a href="https://www.instagram.com/p/CMySe0IJrXC/" class="entry-image-link" aria-describedby=new-window-1">
<img width="599" height="599" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20599%20599'%3E%3C/svg%3E" class="post-image entry-image placement-instagram" alt="Soy Butter Glazed King Oyster Mushrooms" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2020/10/soy-butter-king-mushrooms-9-599x599.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2020/10/soy-butter-king-mushrooms-9-200x200.jpg 200w, https://thewoksoflife.com/wp-content/uploads/2020/10/soy-butter-king-mushrooms-9-240x240.jpg 240w, https://thewoksoflife.com/wp-content/uploads/2020/10/soy-butter-king-mushrooms-9-160x160.jpg 160w, https://thewoksoflife.com/wp-content/uploads/2020/10/soy-butter-king-mushrooms-9-85x85.jpg 85w, https://thewoksoflife.com/wp-content/uploads/2020/10/soy-butter-king-mushrooms-9-80x80.jpg 80w, https://thewoksoflife.com/wp-content/uploads/2020/10/soy-butter-king-mushrooms-9-64x64.jpg 64w, https://thewoksoflife.com/wp-content/uploads/2020/10/soy-butter-king-mushrooms-9-500x500.jpg 500w" data-lazy-sizes="(min-width: 1024px) 12.5vw, 25vw" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2020/10/soy-butter-king-mushrooms-9-599x599.jpg" /><noscript><img width="599" height="599" src="https://thewoksoflife.com/wp-content/uploads/2020/10/soy-butter-king-mushrooms-9-599x599.jpg" class="post-image entry-image placement-instagram" alt="Soy Butter Glazed King Oyster Mushrooms" srcset="https://thewoksoflife.com/wp-content/uploads/2020/10/soy-butter-king-mushrooms-9-599x599.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2020/10/soy-butter-king-mushrooms-9-200x200.jpg 200w, https://thewoksoflife.com/wp-content/uploads/2020/10/soy-butter-king-mushrooms-9-240x240.jpg 240w, https://thewoksoflife.com/wp-content/uploads/2020/10/soy-butter-king-mushrooms-9-160x160.jpg 160w, https://thewoksoflife.com/wp-content/uploads/2020/10/soy-butter-king-mushrooms-9-85x85.jpg 85w, https://thewoksoflife.com/wp-content/uploads/2020/10/soy-butter-king-mushrooms-9-80x80.jpg 80w, https://thewoksoflife.com/wp-content/uploads/2020/10/soy-butter-king-mushrooms-9-64x64.jpg 64w, https://thewoksoflife.com/wp-content/uploads/2020/10/soy-butter-king-mushrooms-9-500x500.jpg 500w" sizes="(min-width: 1024px) 12.5vw, 25vw" /></noscript>
</a>
<div class="entry-content">
</div>
</div>
<div class="entry sm-col-3 md-col-7">
<a href="https://www.instagram.com/p/B9hjMa5pJha/" class="entry-image-link" aria-describedby=new-window-1">
<img width="599" height="599" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20599%20599'%3E%3C/svg%3E" class="post-image entry-image placement-instagram" alt="" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-599x599.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-200x200.jpg 200w, https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-60x60.jpg 60w, https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-240x240.jpg 240w, https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-160x160.jpg 160w, https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-85x85.jpg 85w, https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-80x80.jpg 80w, https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-64x64.jpg 64w, https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-110x111.jpg 110w, https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-500x500.jpg 500w" data-lazy-sizes="(min-width: 1024px) 12.5vw, 25vw" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-599x599.jpg" /><noscript><img width="599" height="599" src="https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-599x599.jpg" class="post-image entry-image placement-instagram" alt="" srcset="https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-599x599.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-200x200.jpg 200w, https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-60x60.jpg 60w, https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-240x240.jpg 240w, https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-160x160.jpg 160w, https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-85x85.jpg 85w, https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-80x80.jpg 80w, https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-64x64.jpg 64w, https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-110x111.jpg 110w, https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-500x500.jpg 500w" sizes="(min-width: 1024px) 12.5vw, 25vw" /></noscript>
</a>
<div class="entry-content">
</div>
</div>
<div class="entry sm-col-3 md-col-7">
<a href="https://www.instagram.com/p/CM0KcELpPjR/" class="entry-image-link" aria-describedby=new-window-1">
<img width="599" height="599" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20599%20599'%3E%3C/svg%3E" class="post-image entry-image placement-instagram" alt="Taiwanese Rou Zao Fan" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2021/04/rou-zao-fan-square-599x599.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2021/04/rou-zao-fan-square-200x200.jpg 200w, https://thewoksoflife.com/wp-content/uploads/2021/04/rou-zao-fan-square-60x60.jpg 60w, https://thewoksoflife.com/wp-content/uploads/2021/04/rou-zao-fan-square-340x340.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2021/04/rou-zao-fan-square-650x650.jpg 650w, https://thewoksoflife.com/wp-content/uploads/2021/04/rou-zao-fan-square-240x240.jpg 240w, https://thewoksoflife.com/wp-content/uploads/2021/04/rou-zao-fan-square-160x160.jpg 160w, https://thewoksoflife.com/wp-content/uploads/2021/04/rou-zao-fan-square-85x85.jpg 85w, https://thewoksoflife.com/wp-content/uploads/2021/04/rou-zao-fan-square-80x80.jpg 80w, https://thewoksoflife.com/wp-content/uploads/2021/04/rou-zao-fan-square-64x64.jpg 64w, https://thewoksoflife.com/wp-content/uploads/2021/04/rou-zao-fan-square-110x110.jpg 110w, https://thewoksoflife.com/wp-content/uploads/2021/04/rou-zao-fan-square-500x500.jpg 500w, https://thewoksoflife.com/wp-content/uploads/2021/04/rou-zao-fan-square.jpg 1300w" data-lazy-sizes="(min-width: 1024px) 12.5vw, 25vw" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2021/04/rou-zao-fan-square-599x599.jpg" /><noscript><img width="599" height="599" src="https://thewoksoflife.com/wp-content/uploads/2021/04/rou-zao-fan-square-599x599.jpg" class="post-image entry-image placement-instagram" alt="Taiwanese Rou Zao Fan" srcset="https://thewoksoflife.com/wp-content/uploads/2021/04/rou-zao-fan-square-599x599.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2021/04/rou-zao-fan-square-200x200.jpg 200w, https://thewoksoflife.com/wp-content/uploads/2021/04/rou-zao-fan-square-60x60.jpg 60w, https://thewoksoflife.com/wp-content/uploads/2021/04/rou-zao-fan-square-340x340.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2021/04/rou-zao-fan-square-650x650.jpg 650w, https://thewoksoflife.com/wp-content/uploads/2021/04/rou-zao-fan-square-240x240.jpg 240w, https://thewoksoflife.com/wp-content/uploads/2021/04/rou-zao-fan-square-160x160.jpg 160w, https://thewoksoflife.com/wp-content/uploads/2021/04/rou-zao-fan-square-85x85.jpg 85w, https://thewoksoflife.com/wp-content/uploads/2021/04/rou-zao-fan-square-80x80.jpg 80w, https://thewoksoflife.com/wp-content/uploads/2021/04/rou-zao-fan-square-64x64.jpg 64w, https://thewoksoflife.com/wp-content/uploads/2021/04/rou-zao-fan-square-110x110.jpg 110w, https://thewoksoflife.com/wp-content/uploads/2021/04/rou-zao-fan-square-500x500.jpg 500w, https://thewoksoflife.com/wp-content/uploads/2021/04/rou-zao-fan-square.jpg 1300w" sizes="(min-width: 1024px) 12.5vw, 25vw" /></noscript>
</a>
<div class="entry-content">
</div>
</div>
</div>
</div>
</div>
<div class="footer-bottom">
<div class="wrap">
<div class="footer-search">
<form class="search-form" method="get" action="https://thewoksoflife.com/" role="search"><label class="search-form-label screen-reader-text" for="searchform-3">Search</label><input class="search-form-input" type="search" name="s" id="searchform-3" placeholder="Search"><input class="search-form-submit" type="submit" value="Search"><meta content="https://thewoksoflife.com/?s={s}"><div class="search-submit-icon"><span class="icon-font icon-search"></span></div></form>
</div>
<div class="footer-social">
<div class="social">
<div class="wrap">
<a class="social-icon" href="https://www.facebook.com/thewoksoflife?ref=hl" target="_blank" rel="noopener noreferrer" aria-describedby="new-window-2"><span class="icon icon-font icon-facebook"></span><span class="screen-reader-text">Facebook</span></a>
<a class="social-icon" href="https://instagram.com/thewoksoflife" target="_blank" rel="noopener noreferrer" aria-describedby="new-window-2"><span class="icon icon-font icon-instagram"></span><span class="screen-reader-text">Instagram</span></a>
<a class="social-icon" href="https://www.pinterest.com/thewoksoflife1/" target="_blank" rel="noopener noreferrer" aria-describedby="new-window-2"><span class="icon icon-font icon-pinterest"></span><span class="screen-reader-text">Pinterest</span></a>
<a class="social-icon" href="https://www.youtube.com/channel/UCs_G1H3cQ6m7vEoViij41Xw" target="_blank" rel="noopener noreferrer" aria-describedby="new-window-2"><span class="icon icon-font icon-youtube"></span><span class="screen-reader-text">YouTube</span></a>
</div>
</div>
</div>
<div class="footer-nav">
<div class="footer-credits">
<span class="copyright">&#x000A9;&nbsp;2013&#x02013;2022 The Woks of Life</span>
<nav class="nav-privacy" id="genesis-nav-privacy"><div class="wrap"><ul id="menu-privacy" class="menu genesis-nav-menu js-superfish limit-depth-1"><li id="menu-item-50579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50579"><a href="https://thewoksoflife.com/privacy-policy/"><span>Privacy Policy</span></a></li>
<li id="menu-item-57302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57302"><a href="https://thewoksoflife.com/disclaimer/"><span>Disclaimer</span></a></li>
</ul></div></nav>
<span tabindex="0" class="site-credits-container">
<span class="credits-text">Site Credits</span>
<span class="site-credits-box">
<span class="credit designer">Site design by Melissa Rose Design</span>
<span class="credit designer">Logo & Illustrations by Sasa Khalisa</span>
<span class="credit developer">Developed by Once Coupled</span>
</span>
</span>
<a class="smooth-scroll back-to-top menu-item menu-item-type-custom menu-item-object-custom menu-item-43375">Back To Top</a>
</div>
</div>
</div>
</div><div hidden>
<span id="new-window-0">Opens in a new window</span>
<span id="new-window-1">Opens an external site</span>
<span id="new-window-2">Opens an external site in a new window</span>
</div></div></footer></div>
<div class="modal micromodal-slide" id="popup-form" aria-hidden="true">
<div class="modal__overlay" tabindex="-1" data-micromodal-close="">
<div class="modal__container" role="dialog" aria-modal="true" aria-labelledby="popup-form-title">
<button class="modal__close button" aria-label="Close modal" data-micromodal-close=""></button>
<header class="modal__header">
<h2 class="modal__title" id="popup-form-title">Get Updates On New Recipes & Our</h2>
</header>
<div class="modal__content" id="popup-form-content">
<h4>Free Recipe Ebook!</h4><form action="https://thewoksoflife.us7.list-manage.com/subscribe/post?u=c0ff269a59d4081b24338d690&amp;id=02de1ed282" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank">
<input type="text" value="" name="FNAME" placeholder="first name..." class="required" id="mce-FNAME" aria-labelledby="mce-FNAME" required>
<input type="email" value="" name="EMAIL" placeholder="email address..." class="required email" id="mce-EMAIL" aria-labelledby="mce-EMAIL" required>
<input type="submit" value="DOWNLOAD NOW" name="subscribe" id="mc-embedded-subscribe" class="button" <div id="mergeRow-gdpr" class="mergeRow gdpr-mergeRow content__gdprBlock mc-field-group">
<div class="content__gdpr">
<fieldset class="mc_fieldset gdprRequired mc-field-group" name="interestgroup_field">
<label class="checkbox subfield checkbox-container" for="gdpr_2">I consent to receive emails from The Woks of Life.
<input type="checkbox" id="gdpr_2" name="gdpr[2]" value="Y" class="av-checkbox required" required>
<span class="checkmark"></span>
</label>
</fieldset>
</div>
</div>
<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div>

<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_c0ff269a59d4081b24338d690_02de1ed282" tabindex="-1" value="" id="b_c0ff269a59d4081b24338d690_02de1ed282" aria-labelledby="b_c0ff269a59d4081b24338d690_02de1ed282"></div>
</form>
</div>
</div>
</div>
</div>
<div id="mv-grow-data" data-settings='{&quot;general&quot;:{&quot;contentSelector&quot;:false,&quot;show_count&quot;:{&quot;content&quot;:false,&quot;sidebar&quot;:false,&quot;pop_up&quot;:false,&quot;sticky_bar&quot;:true},&quot;isTrellis&quot;:false},&quot;post&quot;:{&quot;ID&quot;:8596,&quot;categories&quot;:[{&quot;ID&quot;:81},{&quot;ID&quot;:79}]},&quot;shareCounts&quot;:{&quot;facebook&quot;:155,&quot;pinterest&quot;:1728,&quot;yummly&quot;:6},&quot;shouldRun&quot;:true,&quot;buttonSVG&quot;:{&quot;share&quot;:{&quot;height&quot;:32,&quot;width&quot;:26,&quot;paths&quot;:[&quot;M20.8 20.8q1.984 0 3.392 1.376t1.408 3.424q0 1.984-1.408 3.392t-3.392 1.408-3.392-1.408-1.408-3.392q0-0.192 0.032-0.448t0.032-0.384l-8.32-4.992q-1.344 1.024-2.944 1.024-1.984 0-3.392-1.408t-1.408-3.392 1.408-3.392 3.392-1.408q1.728 0 2.944 0.96l8.32-4.992q0-0.128-0.032-0.384t-0.032-0.384q0-1.984 1.408-3.392t3.392-1.408 3.392 1.376 1.408 3.424q0 1.984-1.408 3.392t-3.392 1.408q-1.664 0-2.88-1.024l-8.384 4.992q0.064 0.256 0.064 0.832 0 0.512-0.064 0.768l8.384 4.992q1.152-0.96 2.88-0.96z&quot;]},&quot;facebook&quot;:{&quot;height&quot;:32,&quot;width&quot;:18,&quot;paths&quot;:[&quot;M17.12 0.224v4.704h-2.784q-1.536 0-2.080 0.64t-0.544 1.92v3.392h5.248l-0.704 5.28h-4.544v13.568h-5.472v-13.568h-4.544v-5.28h4.544v-3.904q0-3.328 1.856-5.152t4.96-1.824q2.624 0 4.064 0.224z&quot;]},&quot;pinterest&quot;:{&quot;height&quot;:32,&quot;width&quot;:23,&quot;paths&quot;:[&quot;M0 10.656q0-1.92 0.672-3.616t1.856-2.976 2.72-2.208 3.296-1.408 3.616-0.448q2.816 0 5.248 1.184t3.936 3.456 1.504 5.12q0 1.728-0.32 3.36t-1.088 3.168-1.792 2.656-2.56 1.856-3.392 0.672q-1.216 0-2.4-0.576t-1.728-1.568q-0.16 0.704-0.48 2.016t-0.448 1.696-0.352 1.28-0.48 1.248-0.544 1.12-0.832 1.408-1.12 1.536l-0.224 0.096-0.16-0.192q-0.288-2.816-0.288-3.36 0-1.632 0.384-3.68t1.184-5.152 0.928-3.616q-0.576-1.152-0.576-3.008 0-1.504 0.928-2.784t2.368-1.312q1.088 0 1.696 0.736t0.608 1.824q0 1.184-0.768 3.392t-0.8 3.36q0 1.12 0.8 1.856t1.952 0.736q0.992 0 1.824-0.448t1.408-1.216 0.992-1.696 0.672-1.952 0.352-1.984 0.128-1.792q0-3.072-1.952-4.8t-5.12-1.728q-3.552 0-5.952 2.304t-2.4 5.856q0 0.8 0.224 1.536t0.48 1.152 0.48 0.832 0.224 0.544q0 0.48-0.256 1.28t-0.672 0.8q-0.032 0-0.288-0.032-0.928-0.288-1.632-0.992t-1.088-1.696-0.576-1.92-0.192-1.92z&quot;]},&quot;yummly&quot;:{&quot;height&quot;:32,&quot;width&quot;:49,&quot;paths&quot;:[&quot;M4.576 0.128c-0.032 0.032-0.16 0.064-0.32 0.064-0.576 0.096-1.216 0.288-1.376 0.384-0.064 0.064-0.128 0.064-0.16 0.032s-0.032 0-0.032 0.064c0 0.064-0.032 0.064-0.064 0.064-0.096-0.096-1.504 0.672-1.888 1.024-0.16 0.16-0.32 0.288-0.32 0.256s-0.096 0.096-0.192 0.288c-0.16 0.256-0.192 0.416-0.192 0.672 0.032 0.224 0.096 0.448 0.16 0.512 0.032 0.064 0.064 0.096 0.032 0.096-0.096 0 0.064 0.288 0.384 0.768 0.16 0.224 0.32 0.416 0.384 0.416 0.032 0 0.096 0.032 0.064 0.064-0.032 0.128 0.384 0.416 0.576 0.416 0.128 0 0.32-0.128 0.544-0.32 0.16-0.192 0.352-0.32 0.352-0.32 0.032 0 0.192-0.096 0.384-0.224 0.704-0.48 1.6-0.608 1.856-0.288 0.064 0.064 0.16 0.128 0.192 0.096 0.064-0.032 0.064-0.032 0.032 0.032s-0.032 0.192 0 0.288c0.032 0.096 0.032 0.352 0 0.576-0.032 0.192-0.096 0.48-0.096 0.576-0.032 0.128-0.096 0.384-0.16 0.544-0.032 0.192-0.096 0.384-0.096 0.448-0.032 0.032-0.096 0.288-0.16 0.544-0.096 0.256-0.16 0.576-0.192 0.704s-0.064 0.256-0.064 0.288c-0.064 0.064-0.128 0.352-0.16 0.672-0.032 0.064-0.064 0.16-0.064 0.256-0.064 0.16-0.256 0.832-0.288 0.992 0 0.064-0.032 0.192-0.064 0.256-0.064 0.128-0.224 0.8-0.256 0.992-0.032 0.064-0.16 0.576-0.288 1.088-0.16 0.512-0.288 1.024-0.288 1.088-0.032 0.096-0.096 0.288-0.128 0.448-0.064 0.192-0.064 0.352-0.064 0.384 0.032 0.032 0.032 0.096-0.032 0.096-0.096 0.032-0.224 0.96-0.192 1.632 0 0.544 0.32 1.696 0.448 1.696 0.032 0 0.096 0.064 0.128 0.16 0.064 0.224 0.64 0.768 1.024 0.992 0.96 0.544 2.752 0.608 4.512 0.224 0.736-0.16 1.888-0.544 1.92-0.64 0-0.032 0.064-0.064 0.096-0.032 0.064 0.064 1.088-0.448 1.312-0.64 0.064-0.032 0.128-0.064 0.16-0.032 0.032 0-0.032 0.416-0.128 0.864-0.096 0.48-0.16 0.896-0.16 0.928 0 0.064-0.032 0.224-0.16 0.672 0 0.096-0.096 0.16-0.16 0.16-0.576 0-2.688 0.512-2.688 0.608 0 0.064-0.032 0.064-0.096 0.032s-1.184 0.384-1.28 0.512c-0.032 0.032-0.064 0.064-0.064 0s-0.672 0.288-0.768 0.384c0 0.032-0.064 0.096-0.096 0.096-0.16 0-0.704 0.352-0.672 0.416s0.032 0.064-0.032 0.032c-0.16-0.096-1.856 1.664-1.696 1.824 0.032 0.032 0 0.032-0.064 0.032-0.128 0-0.832 1.472-0.96 2.112-0.032 0.096-0.128 0.992-0.16 1.216-0.032 0.544 0.128 1.344 0.384 1.92 0.864 1.824 3.040 2.688 5.44 2.176 0.512-0.128 1.568-0.512 1.696-0.64 0.064-0.064 0.16-0.128 0.16-0.096 0.064 0.032 0.192 0 0.32-0.128 0.096-0.096 0.256-0.224 0.352-0.288 0.192-0.128 0.736-0.64 1.088-1.024 0.32-0.352 0.768-1.024 0.736-1.088-0.032-0.032-0.032-0.064 0.032-0.064s0.352-0.512 0.352-0.608c0-0.032 0.032-0.096 0.064-0.128 0.192-0.128 0.832-1.888 1.088-3.008 0.16-0.64 0.32-1.184 0.352-1.248 0.064-0.16 0.384-0.16 1.984 0.032 0.992 0.128 1.152 0.128 1.344 0.16 0.128 0.032 0.544 0.096 0.96 0.192 1.12 0.16 0.992 0.16 2.88 0.544 0.736 0.128 1.376 0.256 1.472 0.288 0.064 0 0.192 0.032 0.288 0.064 0.064 0.032 0.224 0.064 0.352 0.064 0.192 0.032 0.832 0.16 0.896 0.192 0.032 0 0.16 0.032 0.256 0.064 0.224 0.064 2.432 0.512 2.752 0.608 0.128 0 0.512 0.096 0.864 0.16 0.8 0.16 1.12 0.224 1.376 0.256 0.096 0 0.192 0.032 0.192 0.032 0 0.032 0.064 0.064 0.096 0.064 0.128 0 0.768 0.096 1.024 0.16 0.704 0.128 2.144 0.352 2.528 0.416 0.288 0.032 0.512 0.064 0.544 0.096 0.032 0 0.32 0.032 0.672 0.064 0.32 0.032 0.672 0.064 0.768 0.096 0.704 0.128 5.152 0.224 5.984 0.096 0.224-0.032 0.608-0.064 0.896-0.096s0.544-0.128 0.576-0.16c0.032-0.032 0.064-0.032 0.096-0.032 0.256 0.16 3.616-0.992 3.616-1.216 0-0.032 0.032-0.064 0.064-0.064 0.096 0.032 0.576-0.224 1.024-0.544 0.512-0.384 0.768-0.896 0.768-1.504 0-0.544-0.288-1.248-0.672-1.76-0.288-0.416-0.608-0.736-0.608-0.64 0 0.032-0.032 0-0.096-0.032-0.064-0.064-0.352 0.032-1.056 0.384-0.544 0.256-1.12 0.512-1.28 0.576s-0.416 0.16-0.544 0.224c-0.32 0.16-2.336 0.672-2.816 0.736-0.192 0.032-0.448 0.064-0.544 0.096-0.128 0-0.448 0.032-0.768 0.064-0.288 0.064-0.672 0.096-0.832 0.096-0.448 0.064-3.904 0.064-4.512 0-0.288 0-0.768-0.064-1.056-0.096-0.416-0.032-0.768-0.064-1.664-0.16-0.128 0-0.384-0.032-0.576-0.064-1.152-0.16-1.792-0.256-1.952-0.256-0.128-0.032-0.224-0.032-0.224-0.032 0-0.032-0.16-0.064-0.704-0.128-0.224-0.032-0.48-0.064-0.576-0.096-0.128-0.032-0.448-0.096-0.768-0.128-0.288-0.064-0.64-0.128-0.736-0.128-0.128-0.032-0.32-0.064-0.416-0.064-0.256-0.064-2.048-0.384-2.368-0.448-0.192-0.032-0.736-0.128-1.024-0.16-0.096 0-0.16-0.032-0.16-0.032 0-0.032-0.224-0.064-0.672-0.128-0.192 0-0.416-0.064-0.512-0.064-0.096-0.032-0.32-0.064-0.544-0.096-0.192-0.032-0.448-0.096-0.544-0.096-0.096-0.032-0.32-0.064-0.512-0.064-0.16-0.032-0.384-0.064-0.48-0.064-0.096-0.032-0.416-0.096-0.672-0.128-0.288-0.032-0.576-0.064-0.672-0.064-0.096-0.032-0.384-0.064-0.64-0.096-0.224-0.032-0.544-0.064-0.704-0.064-0.48-0.064-1.568-0.16-1.76-0.16-0.16 0.032-0.16 0-0.064-0.512 0.064-0.288 0.128-0.672 0.16-0.896 0.128-0.768 0.256-1.6 0.32-1.92 0.032-0.096 0.096-0.352 0.096-0.48 0.032-0.16 0.096-0.512 0.128-0.736 0.064-0.224 0.096-0.544 0.128-0.704 0-0.128 0.064-0.32 0.064-0.416 0.032-0.064 0.064-0.288 0.096-0.512 0.032-0.192 0.064-0.416 0.096-0.48 0-0.064 0.032-0.256 0.064-0.416s0.064-0.384 0.096-0.512c0.032-0.192 0.128-0.704 0.16-1.056 0.032-0.128 0.064-0.352 0.16-0.832 0.032-0.096 0.064-0.32 0.096-0.544 0.032-0.192 0.064-0.448 0.096-0.544 0.032-0.224 0.096-0.544 0.16-0.896 0.032-0.128 0.096-0.576 0.16-0.928 0.064-0.384 0.128-0.8 0.16-0.96s0.096-0.576 0.16-0.896c0.096-0.32 0.16-0.768 0.16-0.96 0.032-0.224 0.064-0.416 0.096-0.48 0.032-0.032 0.064-0.224 0.096-0.448 0-0.192 0.064-0.416 0.064-0.48 0.032-0.064 0.064-0.288 0.096-0.48 0-0.192 0.032-0.384 0.064-0.416 0.096-0.128 0.16-1.152 0.096-1.536-0.032-0.224-0.128-0.48-0.192-0.544-0.096-0.096-0.16-0.192-0.128-0.224 0.032 0-0.128-0.128-0.32-0.224-0.672-0.352-2.176-0.288-2.912 0.128-0.256 0.16-0.288 0.192-0.256 0.512 0.064 0.832 0.032 1.728-0.096 2.496-0.096 0.448-0.16 0.896-0.192 0.96 0 0.064-0.032 0.288-0.064 0.448-0.032 0.192-0.096 0.416-0.096 0.512-0.032 0.096-0.064 0.256-0.064 0.384-0.032 0.096-0.064 0.32-0.096 0.48s-0.128 0.8-0.256 1.376c-0.096 0.608-0.224 1.248-0.224 1.408-0.032 0.16-0.096 0.48-0.16 0.736-0.032 0.256-0.096 0.544-0.128 0.672 0 0.128-0.032 0.352-0.064 0.512s-0.16 0.768-0.256 1.376c-0.128 0.608-0.192 1.152-0.192 1.184 0 0.096-0.768 0.544-1.312 0.736-0.192 0.064-0.384 0.16-0.384 0.224s0 0.064-0.032 0.032-0.352 0.064-0.736 0.192c-1.632 0.544-3.008 0.608-3.488 0.128-0.192-0.192-0.192-0.256-0.192-0.928 0-0.736 0.032-0.896 0.992-4.448 0.064-0.256 0.096-0.512 0.064-0.512 0-0.032 0.032-0.096 0.064-0.096 0.032-0.032 0.096-0.16 0.128-0.288 0-0.128 0.032-0.256 0.032-0.256 0.032 0 0.064-0.128 0.128-0.48 0.096-0.48 0.096-0.512 0.128-0.544 0 0 0.032-0.032 0.032-0.064s0.064-0.224 0.128-0.448c0.064-0.192 0.128-0.448 0.128-0.544s0.032-0.224 0.064-0.288c0.48-1.344 0.48-3.2 0-4.256-0.352-0.8-1.216-1.408-2.208-1.6-0.416-0.064-1.696-0.096-1.76-0.032zM10.944 23.968c-0.032 0.192-0.128 0.416-0.16 0.544s-0.064 0.256-0.064 0.288c0 0.064 0 0.096-0.352 0.96-0.128 0.288-0.224 0.576-0.192 0.576 0.032 0.032 0 0.064-0.064 0.064s-0.224 0.32-0.192 0.448c0 0.032 0 0.032-0.032 0.032-0.064-0.032-0.16 0.064-0.224 0.224-0.192 0.288-0.608 0.704-0.832 0.768-0.064 0.032-0.128 0.064-0.128 0.096 0 0.096-0.064 0.096-0.704 0.128-0.544 0.032-0.736-0.064-0.96-0.512-0.16-0.224-0.128-0.992 0.032-1.408 0.064-0.16 0.128-0.352 0.128-0.416s0.032-0.096 0.064-0.064c0.064 0.032 0.096-0.032 0.128-0.128 0.064-0.192 0.832-0.928 0.992-0.928 0.032 0 0.032-0.032 0-0.064-0.032-0.064 0-0.096 0.032-0.096 0.096 0.064 0.704-0.256 0.8-0.384 0.032-0.032 0.064-0.032 0.064 0s0.064 0 0.16-0.032c0.16-0.096 1.28-0.416 1.472-0.416 0.064 0 0.064 0.096 0.032 0.32zM38.848 5.952c-0.16 0.032-0.384 0.064-0.512 0.096-0.288 0.064-1.44 0.48-1.504 0.576-0.032 0.064-0.064 0.064-0.064 0.032s-0.16 0.032-0.352 0.096c-0.32 0.192-0.576 0.224-0.544 0.128 0-0.128-0.128-0.352-0.256-0.352-0.064 0-0.096-0.032-0.096-0.064 0-0.16-0.608-0.352-1.312-0.384-0.48-0.064-2.048 0.384-1.92 0.512 0.032 0 0 0.096-0.032 0.128-0.064 0.096-0.064 0.224 0 0.448 0.096 0.416 0.096 1.248 0 1.632-0.064 0.16-0.096 0.416-0.128 0.64s-0.032 0.384-0.032 0.384c-0.032 0-0.064 0.16-0.128 0.576-0.032 0.16-0.064 0.384-0.096 0.48-0.032 0.128-0.064 0.32-0.064 0.48-0.032 0.16-0.064 0.384-0.096 0.512-0.064 0.224-0.448 2.496-0.512 2.816-0.032 0.256-0.096 0.576-0.192 1.184-0.064 0.256-0.128 0.608-0.128 0.768-0.032 0.128-0.064 0.384-0.096 0.48-0.288 1.6 0.032 2.368 1.056 2.592 0.48 0.128 1.728 0.032 1.888-0.096 0.032-0.032 0.128-0.064 0.224-0.064 0.064 0 0.128-0.032 0.128-0.096 0-0.032 0.032-0.064 0.064-0.064 0.352 0.064 0.448-0.224 0.32-0.8-0.128-0.544-0.096-0.896 0.096-1.856 0.064-0.416 0.16-0.864 0.16-0.992 0.032-0.128 0.064-0.352 0.096-0.448 0.096-0.544 0.128-0.64 0.16-0.896 0.032-0.128 0.064-0.352 0.064-0.48 0.032-0.16 0.064-0.384 0.096-0.512 0.224-1.152 0.288-1.568 0.256-1.632-0.032-0.032-0.032-0.096 0.032-0.128 0.032 0 0.064-0.128 0.064-0.256s0.064-0.48 0.128-0.736l0.096-0.512 0.576-0.256c0.64-0.32 0.992-0.416 1.44-0.32 0.544 0.096 0.704 0.704 0.512 1.824-0.032 0.192-0.096 0.416-0.096 0.512-0.032 0.096-0.064 0.256-0.064 0.384-0.032 0.096-0.064 0.32-0.096 0.48s-0.096 0.608-0.16 1.024c-0.064 0.384-0.16 0.832-0.16 1.024-0.032 0.16-0.064 0.32-0.096 0.384-0.032 0.032-0.064 0.224-0.096 0.48 0 0.224-0.064 0.48-0.096 0.608-0.224 1.152-0.288 2.112-0.16 2.56 0.128 0.32 0.608 0.8 0.736 0.768 0.064-0.032 0.192 0 0.32 0.064 0.256 0.16 1.376 0.096 1.984-0.096 0.576-0.16 0.8-0.384 0.736-0.672-0.032-0.128-0.096-0.32-0.096-0.448-0.032-0.128-0.064-0.256-0.064-0.288-0.032-0.064 0.032-0.512 0.128-1.024 0.064-0.512 0.16-1.056 0.192-1.216s0.096-0.448 0.128-0.704c0.096-0.448 0.16-0.896 0.192-1.152 0.032-0.096 0.096-0.544 0.16-0.96 0.096-0.448 0.16-0.896 0.192-0.992 0-0.128 0.064-0.352 0.064-0.512 0.032-0.16 0.128-0.544 0.16-0.864l0.096-0.576 0.544-0.288c0.768-0.384 1.344-0.48 1.664-0.288 0.16 0.096 0.32 0.288 0.352 0.416 0.096 0.256 0.032 1.088-0.128 1.984-0.064 0.288-0.096 0.448-0.288 1.664-0.224 1.312-0.256 1.472-0.32 1.792 0 0.16-0.032 0.352-0.064 0.416 0 0.064-0.064 0.256-0.064 0.384-0.032 0.16-0.096 0.416-0.096 0.544-0.224 1.216-0.224 1.76 0 2.24 0.128 0.224 0.288 0.352 0.576 0.512 0.384 0.192 0.512 0.192 1.216 0.192 0.608 0 0.896-0.032 1.28-0.192 0.608-0.224 0.672-0.352 0.544-0.928-0.096-0.512-0.032-1.408 0.192-2.464 0.032-0.224 0.096-0.576 0.128-0.736 0.032-0.192 0.096-0.608 0.16-0.928 0.064-0.288 0.096-0.576 0.096-0.608s0-0.064 0.032-0.096c0.032-0.096 0.064-0.288 0.096-0.672 0.032-0.224 0.096-0.448 0.096-0.512 0.032-0.064 0.064-0.256 0.096-0.416 0-0.16 0.064-0.384 0.064-0.448 0.032-0.128 0.064-0.32 0.096-0.48s0.064-0.352 0.064-0.448c0.224-1.088 0.32-2.272 0.192-2.848-0.096-0.512-0.128-0.576-0.256-0.832-0.416-0.8-1.12-1.184-2.432-1.248-0.608-0.032-2.464 0.448-2.464 0.64 0 0.064 0 0.064-0.032 0.032s-0.384 0.128-0.736 0.32l-0.704 0.352-0.16-0.224c-0.224-0.416-0.608-0.736-1.088-0.896-0.48-0.192-1.504-0.288-1.952-0.16zM21.536 6.048c0 0.032-0.224 0.064-0.48 0.064-0.544 0.064-1.184 0.224-1.184 0.352 0 0.032-0.032 0.032-0.064 0.032-0.032-0.032-0.128 0-0.224 0.096-0.128 0.16-0.128 0.192 0.032 0.832 0.064 0.224 0.032 0.864-0.064 1.376-0.064 0.288-0.128 0.608-0.128 0.768 0 0.128-0.064 0.416-0.128 0.64-0.032 0.224-0.096 0.544-0.128 0.704-0.064 0.544-0.096 0.704-0.16 0.864 0 0.064-0.064 0.32-0.064 0.544-0.032 0.224-0.064 0.416-0.096 0.448 0 0.032-0.064 0.224-0.096 0.48-0.032 0.224-0.064 0.48-0.064 0.544-0.032 0.064-0.064 0.256-0.096 0.416-0.096 0.544-0.128 0.8-0.16 1.024-0.16 0.896-0.096 2.208 0.096 2.624 0.064 0.096 0.128 0.256 0.192 0.384 0.16 0.352 0.704 0.896 1.056 1.024 0.928 0.384 1.664 0.416 2.784 0.128 0.224-0.064 0.416-0.128 0.448-0.128 0.064 0 0.16-0.064 0.256-0.096 0.704-0.288 1.472-0.544 1.504-0.512 0 0 0.064 0.128 0.128 0.256 0.288 0.608 0.896 0.864 1.888 0.864 0.64-0.032 1.536-0.256 1.632-0.416 0.032-0.032 0.096-0.064 0.128-0.096 0.032 0 0.064-0.16 0.064-0.384-0.096-1.248-0.096-1.472-0.032-1.76 0.032-0.16 0.096-0.416 0.128-0.576 0.064-0.576 0.128-0.96 0.16-1.12 0.032-0.096 0.064-0.288 0.096-0.448s0.064-0.384 0.096-0.48c0-0.096 0.032-0.288 0.064-0.448s0.096-0.576 0.16-0.896c0.064-0.288 0.128-0.576 0.096-0.608s0-0.096 0.032-0.16c0.032-0.096 0.096-0.32 0.128-0.512 0.032-0.224 0.064-0.48 0.096-0.608 0.032-0.192 0.32-1.792 0.416-2.272 0-0.16 0.064-0.352 0.064-0.48 0.128-0.448 0.064-1.312-0.096-1.632-0.128-0.288-0.736-0.768-0.832-0.672-0.032 0.032-0.096 0-0.16-0.032-0.096-0.096-1.088-0.128-1.44-0.032-0.448 0.096-1.056 0.32-1.184 0.416-0.096 0.096-0.096 0.192-0.032 0.544 0.096 0.448 0.096 1.312 0 1.824-0.032 0.16-0.128 0.576-0.192 0.928-0.064 0.32-0.096 0.64-0.096 0.64 0 0.032 0 0.096 0 0.128-0.032 0.064-0.096 0.352-0.128 0.576-0.032 0.192-0.128 0.704-0.192 1.024-0.032 0.096-0.064 0.32-0.064 0.48-0.032 0.16-0.064 0.32-0.064 0.384-0.032 0.032-0.064 0.256-0.096 0.48-0.064 0.224-0.096 0.448-0.096 0.48 0 0-0.064 0.32-0.128 0.704-0.096 0.576-0.128 0.64-0.352 0.736-0.128 0.064-0.224 0.128-0.192 0.128 0.032 0.032-0.032 0.064-0.096 0.064-0.096 0-0.32 0.064-0.512 0.16-0.864 0.32-1.856 0.064-1.92-0.512 0-0.096-0.032-0.224-0.032-0.288 0-0.16 0.16-1.472 0.192-1.472 0 0 0.032-0.064 0.032-0.16s0.032-0.288 0.064-0.416c0.032-0.128 0.096-0.384 0.096-0.512 0.128-0.704 0.192-1.152 0.256-1.44 0.032-0.128 0.064-0.384 0.096-0.544 0.032-0.192 0.128-0.8 0.256-1.344 0.288-1.632 0.16-2.432-0.416-2.784-0.16-0.064-0.288-0.16-0.352-0.16-0.512-0.096-0.864-0.16-0.896-0.16z&quot;]},&quot;email&quot;:{&quot;height&quot;:32,&quot;width&quot;:28,&quot;paths&quot;:[&quot;M18.56 17.408l8.256 8.544h-25.248l8.288-8.448 4.32 4.064zM2.016 6.048h24.32l-12.16 11.584zM20.128 15.936l8.224-7.744v16.256zM0 24.448v-16.256l8.288 7.776z&quot;]}},&quot;utmParams&quot;:[],&quot;pinterest&quot;:{&quot;pinDescriptionSource&quot;:&quot;post_pinterest_description&quot;,&quot;pinDescription&quot;:&quot;Learn how to season a wok before first use and build a non-stick patina. Also learn how to revive an old rusty wok by re-seasoning it! Source: thewoksoflife.com&quot;,&quot;pinTitle&quot;:&quot;How to Season a Wok &amp; Daily Wok Maintenance&quot;,&quot;pinImageURL&quot;:null,&quot;pinnableImages&quot;:&quot;all_images&quot;,&quot;postImageHidden&quot;:null,&quot;postImageHiddenMultiple&quot;:null,&quot;lazyLoadCompatibility&quot;:null,&quot;buttonPosition&quot;:&quot;top-left&quot;,&quot;buttonShape&quot;:&quot;circle&quot;,&quot;showButtonLabel&quot;:&quot;yes&quot;,&quot;buttonLabelText&quot;:&quot;Save&quot;,&quot;buttonShareBehavior&quot;:&quot;all_images&quot;,&quot;hoverButtonShareBehavior&quot;:&quot;hover_image&quot;,&quot;minimumImageWidth&quot;:&quot;200&quot;,&quot;minimumImageHeight&quot;:&quot;200&quot;,&quot;showImageOverlay&quot;:&quot;yes&quot;,&quot;postTypeDisplay&quot;:null,&quot;imagePinIt&quot;:&quot;0&quot;,&quot;hasContent&quot;:&quot;1&quot;,&quot;shareURL&quot;:&quot;https:\/\/thewoksoflife.com\/how-to-season-a-wok\/&quot;,&quot;bypassClasses&quot;:[&quot;mv-grow-bypass&quot;,&quot;no_pin&quot;],&quot;bypassDenyClasses&quot;:[&quot;dpsp-post-pinterest-image-hidden-inner&quot;,&quot;mv-create-pinterest&quot;],&quot;ignoreSelectors&quot;:[],&quot;hoverButtonIgnoreClasses&quot;:[&quot;lazyloaded&quot;,&quot;lazyload&quot;,&quot;td-animation-stack&quot;,&quot;ezlazyloaded&quot;,&quot;penci-lazy&quot;,&quot;ut-lazy&quot;,&quot;ut-image-loaded&quot;,&quot;ut-animated-image&quot;],&quot;disableIframes&quot;:&quot;yes&quot;},&quot;inlineContentHook&quot;:[&quot;genesis_loop&quot;,&quot;loop_start&quot;]}'></div><script type="rocketlazyloadscript">(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><script type="rocketlazyloadscript" data-rocket-type="text/javascript">
    /* <![CDATA[ */
    window.EASYINDEX = window.EASYINDEX || {};
    EASYINDEX.version = '1.1.1693';
    EASYINDEX.ajaxUrl = 'https://thewoksoflife.com/wp-admin/admin-ajax.php';
    EASYINDEX.thumbBase = "https://thewoksoflife.com/wp-content/uploads/easyindex";
    EASYINDEX.widgetData = '[]';
    /* ]]> */
</script><link data-minify="1" rel='stylesheet' id='wprm-public-css' href='https://thewoksoflife.com/wp-content/cache/min/1/wp-content/plugins/wp-recipe-maker/dist/public-modern.css?ver=1659728092' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='wprmp-public-css' href='https://thewoksoflife.com/wp-content/cache/min/1/wp-content/plugins/wp-recipe-maker-premium/dist/public-pro.css?ver=1659728092' type='text/css' media='all' />
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='dpsp-frontend-js-pro-js-before'>
		var dpsp_pin_button_data = {"pin_description_source":"post_pinterest_description","pinterest_pinnable_images":"all_images","pinterest_button_share_behavior":"all_images","disable_iframes":"yes","button_position":"top_left","button_shape":"circle","minimum_image_width":"200","minimum_image_height":"200","show_button_text_label":"yes","button_text_label":"Save","show_image_overlay":"yes","button_share_behavior":"hover_image","pinterest_title":"How to Season a Wok & Daily Wok Maintenance","pinterest_description":"Learn how to season a wok before first use and build a non-stick patina. Also learn how to revive an old rusty wok by re-seasoning it! Source: thewoksoflife.com"}
	
</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' async data-noptimize src='https://thewoksoflife.com/wp-content/cache/min/1/wp-content/plugins/social-pug/assets/dist/front-end-pro.2.16.1.js?ver=1659728092' id='dpsp-frontend-js-pro-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/thewoksoflife.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"0d9f8a0d30","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://thewoksoflife.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.2.15' id='ppress-frontend-script-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://thewoksoflife.com/wp-includes/js/hoverIntent.min.js?ver=1.10.1' id='hoverIntent-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://thewoksoflife.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.10' id='superfish-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://thewoksoflife.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=3.3.5' id='superfish-args-js' defer></script>
<script type='text/javascript' id='once-coupled-the-woks-of-life-responsive-menu-js-extra'>
/* <![CDATA[ */
var responsive_menu_params = {"mainMenu":"Main Menu","subMenu":"Submenu","menuClasses":{"combine":[".nav-primary",".nav-header"],"others":[".nav-recipes"]}};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://thewoksoflife.com/wp-content/themes/once-coupled-the-woks-of-life/assets/js/responsive-menu.min.js?ver=1649202573' id='once-coupled-the-woks-of-life-responsive-menu-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://thewoksoflife.com/wp-content/cache/min/1/wp-content/themes/once-coupled-the-woks-of-life/assets/js/global.js?ver=1659728092' id='once-coupled-the-woks-of-life-global-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://thewoksoflife.com/wp-content/cache/min/1/wp-content/themes/once-coupled-the-woks-of-life/assets/js/sticky-menu.js?ver=1659728092' id='once-coupled-the-woks-of-life-sticky-menu-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://thewoksoflife.com/wp-content/themes/once-coupled-the-woks-of-life/assets/js/vendor/track-focus.min.js?ver=1649202573' id='once-coupled-the-woks-of-life-track-focus-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://thewoksoflife.com/wp-content/themes/once-coupled-the-woks-of-life/lib/components/lity/assets/lity.min.js?ver=1649202573' id='once-coupled-the-woks-of-life-lity-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://thewoksoflife.com/wp-content/themes/once-coupled-the-woks-of-life/lib/components/micromodal/assets/micromodal.min.js?ver=1649202573' id='once-coupled-the-woks-of-life-micromodal-component-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://thewoksoflife.com/wp-content/themes/once-coupled-the-woks-of-life/lib/components/micromodal/assets/scripts.min.js?ver=1649202573' id='once-coupled-the-woks-of-life-micromodal-init-component-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://thewoksoflife.com/wp-includes/js/comment-reply.min.js?ver=5.8.4' id='comment-reply-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://thewoksoflife.com/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=3.3.5' id='skip-links-js' defer></script>
<script type='text/javascript' src='https://thewoksoflife.com/wp-includes/js/wp-embed.min.js?ver=5.8.4' id='wp-embed-js' defer></script>
<script type='text/javascript' id='wprm-public-js-extra'>
/* <![CDATA[ */
var wprm_public = {"endpoints":{"analytics":"https:\/\/thewoksoflife.com\/wp-json\/wp-recipe-maker\/v1\/analytics"},"settings":{"features_comment_ratings":true,"template_color_comment_rating":"#222222","instruction_media_toggle_default":"on","video_force_ratio":false,"analytics_enabled":false,"print_new_tab":true},"post_id":"8596","home_url":"https:\/\/thewoksoflife.com\/","print_slug":"wprm_print","permalinks":"\/%postname%\/","ajax_url":"https:\/\/thewoksoflife.com\/wp-admin\/admin-ajax.php","nonce":"1fe681c41b","api_nonce":"2597df2a62","translations":[]};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://thewoksoflife.com/wp-content/cache/min/1/wp-content/plugins/wp-recipe-maker/dist/public-modern.js?ver=1659728092' id='wprm-public-js' defer></script>
<script type='text/javascript' id='wprmp-public-js-extra'>
/* <![CDATA[ */
var wprmp_public = {"endpoints":{"private_notes":"https:\/\/thewoksoflife.com\/wp-json\/wp-recipe-maker\/v1\/private-notes"},"settings":{"recipe_template_mode":"modern","features_adjustable_servings":true,"adjustable_servings_round_to_decimals":"2","fractions_enabled":false,"fractions_use_mixed":true,"fractions_use_symbols":true,"fractions_max_denominator":"8","decimal_separator":"point","features_comment_ratings":true,"features_user_ratings":false,"user_ratings_thank_you_message":"Thank you for voting!","user_ratings_force_comment":"never","user_ratings_force_comment_scroll_to":"","servings_changer_display":"tooltip_slider","template_ingredient_list_style":"disc","template_instruction_list_style":"decimal","template_color_icon":"#343434"},"timer":{"sound_file":"https:\/\/thewoksoflife.com\/wp-content\/plugins\/wp-recipe-maker-premium\/assets\/sounds\/alarm.mp3","text":{"start_timer":"Click to Start Timer"},"icons":{"pause":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" x=\"0px\" y=\"0px\" width=\"24px\" height=\"24px\" viewBox=\"0 0 24 24\"><g ><path fill=\"#fffefe\" d=\"M9,2H4C3.4,2,3,2.4,3,3v18c0,0.6,0.4,1,1,1h5c0.6,0,1-0.4,1-1V3C10,2.4,9.6,2,9,2z\"\/><path fill=\"#fffefe\" d=\"M20,2h-5c-0.6,0-1,0.4-1,1v18c0,0.6,0.4,1,1,1h5c0.6,0,1-0.4,1-1V3C21,2.4,20.6,2,20,2z\"\/><\/g><\/svg>","play":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" x=\"0px\" y=\"0px\" width=\"24px\" height=\"24px\" viewBox=\"0 0 24 24\"><g ><path fill=\"#fffefe\" d=\"M6.6,2.2C6.3,2,5.9,1.9,5.6,2.1C5.2,2.3,5,2.6,5,3v18c0,0.4,0.2,0.7,0.6,0.9C5.7,22,5.8,22,6,22c0.2,0,0.4-0.1,0.6-0.2l12-9c0.3-0.2,0.4-0.5,0.4-0.8s-0.1-0.6-0.4-0.8L6.6,2.2z\"\/><\/g><\/svg>","close":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" x=\"0px\" y=\"0px\" width=\"24px\" height=\"24px\" viewBox=\"0 0 24 24\"><g ><path fill=\"#fffefe\" d=\"M22.7,4.3l-3-3c-0.4-0.4-1-0.4-1.4,0L12,7.6L5.7,1.3c-0.4-0.4-1-0.4-1.4,0l-3,3c-0.4,0.4-0.4,1,0,1.4L7.6,12l-6.3,6.3c-0.4,0.4-0.4,1,0,1.4l3,3c0.4,0.4,1,0.4,1.4,0l6.3-6.3l6.3,6.3c0.2,0.2,0.5,0.3,0.7,0.3s0.5-0.1,0.7-0.3l3-3c0.4-0.4,0.4-1,0-1.4L16.4,12l6.3-6.3C23.1,5.3,23.1,4.7,22.7,4.3z\"\/><\/g><\/svg>"}},"recipe_submission":{"max_file_size":671088640,"text":{"image_size":"The image file is too large"}}};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://thewoksoflife.com/wp-content/cache/min/1/wp-content/plugins/wp-recipe-maker-premium/dist/public-pro.js?ver=1659728092' id='wprmp-public-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" defer data-rocket-type='text/javascript' src='https://thewoksoflife.com/wp-content/cache/min/1/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1659728092' id='akismet-frontend-js'></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' defer src='https://thewoksoflife.com/wp-content/cache/min/1/wp-content/plugins/mailchimp-for-wp/assets/js/forms.js?ver=1659728092' id='mc4wp-forms-api-js'></script>
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">window.addEventListener('DOMContentLoaded', function() {

				jQuery(document).on( "cp_after_form_submit", function( e, element, response
					, style_slug ) {

					if( false == response.data.error ) {

						if( 'undefined' !== typeof response.data['cfox_data']  ) {
							var form_data = JSON.parse( response.data['cfox_data']  );

							form_data.overwrite_tags = false;

							if( 'undefined' !== typeof convertfox ) {
								convertfox.identify( form_data );
							}
						}
					}

				});


			});</script>
<style type="text/css">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</style><script type="rocketlazyloadscript">!function(){"use strict";!function(e){if(-1===e.cookie.indexOf("__adblocker")){e.cookie="__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";var t=new XMLHttpRequest;t.open("GET","https://www.npttech.com/advertising.js",!0),t.onreadystatechange=function(){if(XMLHttpRequest.DONE===t.readyState)if(200===t.status){var n=e.createElement("script");n.innerHTML=t.responseText,e.getElementsByTagName("head")[0].appendChild(n)}else{var a=new Date;a.setTime(a.getTime()+3e5),e.cookie="__adblocker=true; expires="+a.toUTCString()+"; path=/"}},t.send()}}(document)}();
</script><script type="rocketlazyloadscript">!function(){"use strict";var e;e=document,function(){var t,n;function r(){var t=e.createElement("script");t.src="https://cafemedia-com.videoplayerhub.com/galleryplayer.js",e.head.appendChild(t)}function a(){var t=e.cookie.match("(^|[^;]+)\\s*__adblocker\\s*=\\s*([^;]+)");return t&&t.pop()}function c(){clearInterval(n)}return{init:function(){var e;"true"===(t=a())?r():(e=0,n=setInterval((function(){100!==e&&"false"!==t||c(),"true"===t&&(r(),c()),t=a(),e++}),50))}}}().init()}();
</script><script>window.lazyLoadOptions=[{elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}},{elements_selector:".rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,}];window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://thewoksoflife.com/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<button class="play" aria-label="play Youtube video"></button>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.parentNode.dataset.query.length?'':'&'+this.parentNode.dataset.query;e.setAttribute("src",t.replace("ID",this.parentNode.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.parentNode.replaceChild(e,this.parentNode)}document.addEventListener("DOMContentLoaded",function(){var e,t,p,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),a[t].appendChild(e),p=e.querySelector('.play'),p.onclick=lazyLoadYoutubeIframe});</script></body></html>
