<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1" /><link type="text/css" media="all" href="https://thewoksoflife.com/wp-content/cache/autoptimize/css/autoptimize_88ca5d9041842d572b2f40b50d9a6367.css" rel="stylesheet" /><title>Dan Dan Noodles - A Spicy Sichuan Noodle Dish | The Woks of Life</title> <script>window.adthrive = window.adthrive || {};
window.adthrive.cmd = window.adthrive.cmd || [];
window.adthrive.host = 'ads.adthrive.com';
window.adthrive.plugin = 'adthrive-ads-1.0.32';
window.adthrive.threshold = Math.floor(Math.random() * 100 + 1);

(function() {
	var script = document.createElement('script');
	script.async = true;
	script.type = 'text/javascript';
	script.src = document.location.protocol + '//ads.adthrive.com/sites/55cca79b52c946be6dac61bd/ads.min.js?threshold=' + window.adthrive.threshold;
	var node = document.getElementsByTagName('script')[0];
	node.parentNode.insertBefore(script, node);
})();</script> <meta name="description" content="A Dan Dan Noodles recipe that&#039;s tried, true, and authentic. With this recipe, you can try out this spicy, numbing Dan Dan Noodles Sichuan classic at home!" /><link rel="canonical" href="https://thewoksoflife.com/dan-dan-noodles/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Dan Dan Noodles - A Spicy Sichuan Noodle Dish" /><meta property="og:description" content="A Dan Dan Noodles recipe that&#039;s tried, true, and authentic. With this recipe, you can try out this spicy, numbing Dan Dan Noodles Sichuan classic at home!" /><meta property="og:url" content="https://thewoksoflife.com/dan-dan-noodles/" /><meta property="og:site_name" content="The Woks of Life" /><meta property="article:published_time" content="2014-11-02T00:01:12+00:00" /><meta property="article:modified_time" content="2019-03-12T20:08:26+00:00" /><meta property="og:updated_time" content="2019-03-12T20:08:26+00:00" /><meta property="og:image" content="https://thewoksoflife.com/wp-content/uploads/2014/11/dan-dan-noodles-12.jpg" /><meta property="og:image:width" content="600" /><meta property="og:image:height" content="845" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:title" content="Dan Dan Noodles - A Spicy Sichuan Noodle Dish" /><meta name="twitter:description" content="A Dan Dan Noodles recipe that&#039;s tried, true, and authentic. With this recipe, you can try out this spicy, numbing Dan Dan Noodles Sichuan classic at home!" /><meta name="twitter:image" content="https://thewoksoflife.com/wp-content/uploads/2014/11/dan-dan-noodles-12.jpg" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://thewoksoflife.com/#organization","name":"The Woks of Life","url":"https://thewoksoflife.com/","sameAs":["https://www.facebook.com/thewoksoflife","https://twitter.com/thewoksoflife"],"logo":{"@type":"ImageObject","@id":"https://thewoksoflife.com/#logo","url":"https://thewoksoflife.com/wp-content/uploads/2019/05/Temporary-Logo-e1556728319201.png","width":365,"height":364,"caption":"The Woks of Life"},"image":{"@id":"https://thewoksoflife.com/#logo"}},{"@type":"WebSite","@id":"https://thewoksoflife.com/#website","url":"https://thewoksoflife.com/","name":"The Woks of Life","publisher":{"@id":"https://thewoksoflife.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://thewoksoflife.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://thewoksoflife.com/dan-dan-noodles/#webpage","url":"https://thewoksoflife.com/dan-dan-noodles/","inLanguage":"en-US","name":"Dan Dan Noodles - A Spicy Sichuan Noodle Dish | The Woks of Life","isPartOf":{"@id":"https://thewoksoflife.com/#website"},"image":{"@type":"ImageObject","@id":"https://thewoksoflife.com/dan-dan-noodles/#primaryimage","url":"https://thewoksoflife.com/wp-content/uploads/2014/11/dan-dan-noodles-12.jpg","width":600,"height":845,"caption":"Dan Dan Noodles, by thewoksoflife.com"},"primaryImageOfPage":{"@id":"https://thewoksoflife.com/dan-dan-noodles/#primaryimage"},"datePublished":"2014-11-02T04:01:12+00:00","dateModified":"2019-03-13T00:08:26+00:00","description":"A Dan Dan Noodles recipe that's tried, true, and authentic. With this recipe, you can try out this spicy, numbing Dan Dan Noodles Sichuan classic at home!","breadcrumb":{"@id":"https://thewoksoflife.com/dan-dan-noodles/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://thewoksoflife.com/dan-dan-noodles/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://thewoksoflife.com/","url":"https://thewoksoflife.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://thewoksoflife.com/category/recipes/","url":"https://thewoksoflife.com/category/recipes/","name":"Recipes"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://thewoksoflife.com/category/recipes/rice-and-noodles-recipes/","url":"https://thewoksoflife.com/category/recipes/rice-and-noodles-recipes/","name":"noodle recipes"}},{"@type":"ListItem","position":4,"item":{"@type":"WebPage","@id":"https://thewoksoflife.com/dan-dan-noodles/","url":"https://thewoksoflife.com/dan-dan-noodles/","name":"Dan Dan Noodles &#8211; A Spicy Sichuan Noodle Dish"}}]},{"@type":"Article","@id":"https://thewoksoflife.com/dan-dan-noodles/#article","isPartOf":{"@id":"https://thewoksoflife.com/dan-dan-noodles/#webpage"},"author":{"@id":"https://thewoksoflife.com/author/jleung/#author","name":"Judy"},"publisher":{"@id":"https://thewoksoflife.com/#organization"},"headline":"Dan Dan Noodles &#8211; A Spicy Sichuan Noodle Dish","datePublished":"2014-11-02T04:01:12+00:00","dateModified":"2019-03-13T00:08:26+00:00","commentCount":"279","mainEntityOfPage":"https://thewoksoflife.com/dan-dan-noodles/#webpage","image":{"@id":"https://thewoksoflife.com/dan-dan-noodles/#primaryimage"},"articleSection":"Recipes,Rice, Noodles &amp; Pasta"},{"@type":"Person","@id":"https://thewoksoflife.com/author/jleung/#author","name":"Judy","image":{"@type":"ImageObject","@id":"https://thewoksoflife.com/#personlogo","url":"https://secure.gravatar.com/avatar/19b7927d4f9a656651e24583797038da?s=96&d=mm&r=g","caption":"Judy"},"description":"Born in Shanghai, and arrived in the U.S. at age 16. Pretty much a boss when it comes to languages, being fluent in both English and three separate Chinese dialects. And boy, can she fold a spring roll (the rest of ours tend to just fall apart. It\u2019s sad). Plus, she\u2019s the only one in the family who\u2019s actually good at reading Chinese, so she\u2019s our professional menu-translator when we\u2019re tooling around Beijing.","sameAs":["facebook.com/thewoksoflife","https://twitter.com/thewoksoflife"]}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="The Woks of Life &raquo; Feed" href="https://feeds.feedburner.com/thewoksoflife" /><link rel="alternate" type="application/rss+xml" title="The Woks of Life &raquo; Comments Feed" href="https://thewoksoflife.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The Woks of Life &raquo; Dan Dan Noodles &#8211; A Spicy Sichuan Noodle Dish Comments Feed" href="https://thewoksoflife.com/dan-dan-noodles/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thewoksoflife.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='dashicons-css' href='https://thewoksoflife.com/wp-includes/css/dashicons.min.css?ver=5.1.1' type='text/css' media='all' /><link rel='stylesheet' id='daily-dish-google-fonts-css' href='//fonts.googleapis.com/css?family=Alice%7CLato%3A400%2C700%2C900&#038;ver=1.0.26' type='text/css' media='all' /><link rel='stylesheet' id='fontawesome-css' href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' /><link rel='stylesheet' id='gppro-style-css' href='https://thewoksoflife.com/wp-content/cache/autoptimize/css/autoptimize_single_691e236f70f53d79c7fbb9f9d6486174.css?ver=1466212867' type='text/css' media='all' /> <script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://thewoksoflife.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript'>var dpsp_pin_button_data = {"pin_description_source":"post_pinterest_description","button_position":"top_left","button_shape":"circle","minimum_image_width":"200","minimum_image_height":"200","show_button_text_label":"yes","button_text_label":"Save","show_image_overlay":"yes","button_share_behavior":"hover_image"}</script> <!--[if lt IE 9]> <script type='text/javascript' src='https://thewoksoflife.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script> <![endif]--><link rel='https://api.w.org/' href='https://thewoksoflife.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thewoksoflife.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thewoksoflife.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.1.1" /><link rel='shortlink' href='https://thewoksoflife.com/?p=7194' /><link rel="alternate" type="application/json+oembed" href="https://thewoksoflife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthewoksoflife.com%2Fdan-dan-noodles%2F" /><link rel="alternate" type="text/xml+oembed" href="https://thewoksoflife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthewoksoflife.com%2Fdan-dan-noodles%2F&#038;format=xml" /><style type="text/css" data-source="Social Pug"></style><style type="text/css">.wprm-comment-rating svg path, .comment-form-wprm-rating svg path { fill: #fecd00; } .comment-form-wprm-rating .rated svg polygon { fill: #fecd00; } .wprm-comment-rating svg polygon, .comment-form-wprm-rating svg polygon { stroke: #fecd00; }</style><meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests;block-all-mixed-content" /><link rel="icon" href="https://thewoksoflife.com/wp-content/uploads/2014/10/TWOL-Bowl-Favicon.ico" /><link rel="pingback" href="https://thewoksoflife.com/xmlrpc.php" /><meta name="p:domain_verify" content="30015a499feadb9c68198258b4c3e2f2" /><meta name="msvalidate.01" content="32AAE00E89F95B57DF9331F382CB26C1" /><meta name="google-site-verification" content="mxGNTKW0K6l_thaJwLiadsZ-IzB7SNeGQyc46TmqxsI" /><link rel="icon" href="https://thewoksoflife.com/wp-content/uploads/2014/10/TWOL-Bowl-Favicon.ico" type="image/x-icon" /><link rel="shortcut icon" href="https://thewoksoflife.com/wp-content/uploads/2014/10/TWOL-Bowl-Favicon.ico" type="image/x-icon" /> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-41678252-1', 'thewoksoflife.com');
  ga('require', 'displayfeatures');
  ga('require', 'linkid', 'linkid.js');
  ga('send', 'pageview');</script> <style>.nc_socialPanel .sw, .nc_socialPanel span.swp_count, span.swp_share {
color: #fff!important;
}</style><style>#related_posts_thumbnails li{
            border-right: 1px solid #ffffff;
            background-color: #FFFFFF       }
        #related_posts_thumbnails li:hover{
            background-color: #ffffff;
        }
        .relpost_content{
            font-size: 12px;
            color: #333333;
        }
        .relpost-block-single{
            background-color: #FFFFFF;
            border-right: 1px solid  #ffffff;
            border-left: 1px solid  #ffffff;
            margin-right: -1px;
        }
        .relpost-block-single:hover{
            background-color: #ffffff;
        }</style><style type="text/css">html body div.easyrecipe .ERSName { font-family: Lato!important;font-weight: bold!important;font-size: 30px!important;margin-bottom: 0px!important;margin-left: 0px!important;margin-right: 0px!important;padding-bottom: 0px!important;padding-left: 0px!important;padding-right: 0px!important; }
body.gppro-custom .content>.entry .entry-content a.ERSPrintBtn {
color: #fff;
}</style><style type="text/css" id="wp-custom-css">body.gppro-custom .content>.entry .entry-content .swp_social_panel.swp_default_full_color a {
    color: #fff;
}

body.gppro-custom .content>.entry .entry-content .swp_social_panel.swp_default_full_color a:hover, body.gppro-custom .content>.entry .entry-content span.swp_share {
    color: #000!important  ;
}

body.gppro-custom .entry-header .entry-meta .entry-modified-time {
	color: #dd0b0b;
}	

.nav-primary .genesis-nav-menu .search input[type=submit] {
	text-indent: -9999px;
	top: 0;	
}
.wp-caption {
	max-width: 600px!important;
	width: 100%!important;
}</style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head><body data-rsssl=1 class="post-template-default single single-post postid-7194 single-format-standard header-full-width content-sidebar gppro-custom er-recipe"><div class="site-container"><header class="site-header"><div class="wrap"><div class="title-area"><p class="site-title"><a href="https://thewoksoflife.com/">The Woks of Life</a></p><p class="site-description">a culinary genealogy</p></div></div></header><div class="surprise-me-mobile"><a href="/?redirect_to=random">Surprise Me!</a></div><nav class="nav-primary" aria-label="Main"><div class="wrap"><ul id="menu-menu" class="menu genesis-nav-menu menu-primary"><li id="menu-item-608" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-608"><a href="https://thewoksoflife.com"><span>HOME</span></a></li><li id="menu-item-23" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23"><a href="https://thewoksoflife.com/about/"><span>About</span></a></li><li id="menu-item-3080" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3080"><a><span>RECIPES</span></a><ul class="sub-menu"><li id="menu-item-8819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8819"><a href="https://thewoksoflife.com/visual-recipe-index/"><span>Visual Recipe Index</span></a></li><li id="menu-item-2605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2605"><a href="https://thewoksoflife.com/recipe-list/"><span>Recipe List</span></a><ul class="sub-menu"><li id="menu-item-12820" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12820"><a href="https://thewoksoflife.com/recipe-list/"><span>Complete Recipe List</span></a></li><li id="menu-item-19555" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19555"><a href="https://thewoksoflife.com/holiday-season-recipes/"><span>Holiday Season Recipes</span></a></li><li id="menu-item-12837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12837"><a href="https://thewoksoflife.com/chinese-new-year-recipes/"><span>Chinese New Year</span></a></li><li id="menu-item-12809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12809"><a href="https://thewoksoflife.com/chinese-take-out-recipes/"><span>Chinese Take Out</span></a></li><li id="menu-item-12806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12806"><a href="https://thewoksoflife.com/chinese-dim-sum-recipes/"><span>Chinese Dim Sum</span></a></li><li id="menu-item-12807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12807"><a href="https://thewoksoflife.com/quick-easy-recipes/"><span>Quick and Easy</span></a></li><li id="menu-item-12808" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12808"><a href="https://thewoksoflife.com/chinese-bakery-recipes/"><span>Chinese Bakery</span></a></li><li id="menu-item-12805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12805"><a href="https://thewoksoflife.com/chinese-vegetarian-recipes/"><span>Vegetarian</span></a></li></ul></li></ul></li><li id="menu-item-7902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7902"><a href="https://thewoksoflife.com/category/cooking-methods/"><span>How-To</span></a><ul class="sub-menu"><li id="menu-item-11503" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11503"><a href="https://thewoksoflife.com/category/cooking-methods/"><span>See All How-To Posts</span></a></li><li id="menu-item-3579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3579"><a href="https://thewoksoflife.com/how-to/chinese-cooking-tools/"><span>Chinese Cooking Tools</span></a></li><li id="menu-item-11217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11217"><a href="https://thewoksoflife.com/chinese-ingredients-glossary/"><span>Chinese Ingredients Glossary</span></a></li><li id="menu-item-3582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3582"><a href="https://thewoksoflife.com/how-to/cooking-methods-used-in-chinese-cuisine/"><span>Cooking Methods Used in Chinese Cuisine</span></a></li><li id="menu-item-3583" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3583"><a href="https://thewoksoflife.com/how-to/navigating-a-chinese-grocery-store/"><span>Navigating a Chinese Grocery Store</span></a></li><li id="menu-item-3585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3585"><a href="https://thewoksoflife.com/how-to/hot-pot-how-to/"><span>Chinese Hot Pot How-to at Home</span></a></li><li id="menu-item-3580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3580"><a href="https://thewoksoflife.com/how-to/how-to-eat-with-a-bunch-of-chinese-people/"><span>How to Eat With A Bunch of Chinese People</span></a></li><li id="menu-item-3584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3584"><a href="https://thewoksoflife.com/how-to/how-to-use-chopsticks/"><span>How to Use Chopsticks</span></a></li></ul></li><li id="menu-item-7662" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7662"><a href="https://thewoksoflife.com/category/life/"><span>LIFE</span></a></li><li id="menu-item-7661" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7661"><a href="https://thewoksoflife.com/category/travel/"><span>TRAVEL</span></a></li><li id="menu-item-137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-137"><a href="https://thewoksoflife.com/contact/"><span>Contact</span></a><ul class="sub-menu"><li id="menu-item-14688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14688"><a href="https://thewoksoflife.com/work-with-us/"><span>Work with Us</span></a></li><li id="menu-item-14689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14689"><a href="https://thewoksoflife.com/press/"><span>Press</span></a></li></ul></li><li id="menu-item-23920" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23920"><a href="?redirect_to=random"><span>Surprise Me!</span></a></li><li class="right search"><form class="search-form" method="get" action="https://thewoksoflife.com/" role="search"><input class="search-form-input" type="search" name="s" id="searchform-5cf2a8ce127a65.11918931" placeholder="SEARCH HERE &#x2026;"><input class="search-form-submit" type="submit"><meta content="https://thewoksoflife.com/?s={s}"></form></li></ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><div class="breadcrumb"><span><span><a href="https://thewoksoflife.com/">Home</a> » <span><a href="https://thewoksoflife.com/category/recipes/">Recipes</a> » <span><a href="https://thewoksoflife.com/category/recipes/rice-and-noodles-recipes/">noodle recipes</a> » <strong class="breadcrumb_last" aria-current="page">Dan Dan Noodles &#8211; A Spicy Sichuan Noodle Dish</strong></span></span></span></span></div><article class="post-7194 post type-post status-publish format-standard has-post-thumbnail category-recipes category-rice-and-noodles-recipes course-noodles-and-pasta cuisine-chinese entry"><header class="entry-header"><h1 class="entry-title">Dan Dan Noodles &#8211; A Spicy Sichuan Noodle Dish</h1><p class="entry-meta">Published: <time class="entry-time" datetime="2014-11-02T00:01:12-04:00">November 2, 2014</time> Last Updated: <time class="entry-modified-time" datetime="2019-03-12T20:08:26-04:00">March 12, 2019</time><br />By <span class="entry-author"><a href="https://thewoksoflife.com/author/jleung/" class="entry-author-link" rel="author"><span class="entry-author-name">Judy</span></a></span> <span class="entry-comments-link"><a href="https://thewoksoflife.com/dan-dan-noodles/#comments">279 Comments</a></span></p></header><a href="https://thewoksoflife.com/dan-dan-noodles/" title="Dan Dan Noodles &#8211; A Spicy Sichuan Noodle Dish"><img width="600" height="845" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20845'%3E%3C/svg%3E" class="post-image" alt="Dan Dan Noodles, by thewoksoflife.com" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2014/11/dan-dan-noodles-12.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2014/11/dan-dan-noodles-12-213x300.jpg 213w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2014/11/dan-dan-noodles-12.jpg" /><noscript><img width="600" height="845" src="https://thewoksoflife.com/wp-content/uploads/2014/11/dan-dan-noodles-12.jpg" class="post-image" alt="Dan Dan Noodles, by thewoksoflife.com" srcset="https://thewoksoflife.com/wp-content/uploads/2014/11/dan-dan-noodles-12.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2014/11/dan-dan-noodles-12-213x300.jpg 213w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></a><div class="entry-content"><div id="dpsp-content-top" class="dpsp-content-wrapper dpsp-shape-circle dpsp-size-small dpsp-has-spacing dpsp-show-on-mobile dpsp-button-style-6"><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-content dpsp-networks-btns-share dpsp-column-auto "><li><a rel="nofollow noopener noreferrer" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthewoksoflife.com%2Fdan-dan-noodles%2F&t=Dan+Dan+Noodles+-+A+Spicy+Sichuan+Noodle+Dish" class="dpsp-network-btn dpsp-facebook dpsp-first"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Share</span></span></a></li><li><a rel="nofollow noopener noreferrer" data-href="#" class="dpsp-network-btn dpsp-pinterest"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Pin</span></span></a></li><li><a rel="nofollow noopener noreferrer" href="http://www.yummly.com/urb/verify?url=https%3A%2F%2Fthewoksoflife.com%2Fdan-dan-noodles%2F&title=Dan+Dan+Noodles+-+A+Spicy+Sichuan+Noodle+Dish&image=https://thewoksoflife.com/wp-content/uploads/2014/11/dan-dan-noodles-12.jpg" class="dpsp-network-btn dpsp-yummly"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Save</span></span></a></li><li><a rel="nofollow noopener noreferrer" href="/cdn-cgi/l/email-protection#77480402151d1214034a3316195733161957391818131b1204575a57365724071e140e57241e141f02161957391818131b1257331e041f51161a074c1518130e4a1f03030704524436524531524531031f1200181c0418111b1e11125914181a5245311316195a1316195a191818131b1204524531" class="dpsp-network-btn dpsp-email dpsp-no-label dpsp-last"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label"></span></span></a></li></ul></div><span id="dpsp-post-content-markup" data-image-pin-it="false"></span><p>Before we start, let me clarify something. I don’t pretend to know how to make every dish China has to offer. It’s a big country! But when I make up my mind to learn how to make a dish (usually one I personally love), I’m big on research. I study the origins of the dish, compare recipes, look at Chinese cooking websites, and test recipes several times before the final result is approved by our critics (i.e. Bill, Sarah, and Kaitlin). We must have tried no fewer than a dozen versions of this Dan Dan Noodles recipe. It’s one of those dishes that’s so widespread among Chinese noodle recipes, there are a lot of variations out there. Right off the bat, I knew Dan Dan Noodles was going to be a tough recipe to nail down. Last weekend, we did three tries. An arduous process that sounded something like this:</p><p>Bill: It needs some sugar to balance the saltiness.</p><p>Kaitlin: No, it doesn&#8217;t have so much sesame paste. More salt!</p><p>Sarah: More chili oil and Sichuan peppercorns! This isn’t preschool…we need to go spicier!</p><p>Judy: It&#8217;s supposed to have a touch of vinegar, and we have to use the right noodles, people!</p><p><img class="aligncenter size-full wp-image-7209" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20798'%3E%3C/svg%3E" alt="Dan Dan Noodles, by thewoksoflife.com" width="600" height="798" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2014/11/dan-dan-noodles-15.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2014/11/dan-dan-noodles-15-225x300.jpg 225w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2014/11/dan-dan-noodles-15.jpg" /><noscript><img class="aligncenter size-full wp-image-7209" src="https://thewoksoflife.com/wp-content/uploads/2014/11/dan-dan-noodles-15.jpg" alt="Dan Dan Noodles, by thewoksoflife.com" width="600" height="798" srcset="https://thewoksoflife.com/wp-content/uploads/2014/11/dan-dan-noodles-15.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2014/11/dan-dan-noodles-15-225x300.jpg 225w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></p><p>These claims, along with MANY other unsolicited opinions and advice times ten. This is our family! I’m not going to sugar coat this recipe. Dan Dan noodles aren’t all that simple to make. The dish requires many different ingredients to accomplish a layered, complex flavor. But you can think of this dish having four parts: the chili oil, the meat mixture and <i>sui mi ya cai </i>(pickled vegetables you can find at your Chinese grocery store&#8230;see photo below), the sauce, and the noodles/leafy greens. Divide and conquer. With this tested and approved recipe, you’ve won half of the battle already. No guts, no glory.</p><p>Before we launch into making this epic Dan Dan Noodles recipe, we have to also mention some of our other traditional noodle recipes we loved while we in China including <a title="15-Minute Chinese Hot Oil Noodles (You Po Mian)" href="https://thewoksoflife.com/2014/12/hot-oil-noodles-you-po-mian/">15-Minute Chinese Hot Oil Noodles (You Po Mian)</a>, and <a title="Beijing Fried Sauce Noodles – Zha Jiang Mian" href="https://thewoksoflife.com/2014/08/beijing-fried-sauce-noodles-zha-jiang-mian/">Beijing Fried Sauce Noodles – Zha Jiang Mian</a>.</p><p>Ok, take a deep breath and here we go with the recipe!</p><p><a href="https://thewoksoflife.com/chinese-dried-preserved-ingredients/#suimiyacai" target="_blank" rel="noopener noreferrer"><img class="aligncenter size-full wp-image-7210" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20902'%3E%3C/svg%3E" alt="Dan Dan Noodles, by thewoksoflife.com" width="600" height="902" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2014/11/sui-mi-ya-cai-1.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2014/11/sui-mi-ya-cai-1-199x300.jpg 199w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2014/11/sui-mi-ya-cai-1.jpg" /><noscript><img class="aligncenter size-full wp-image-7210" src="https://thewoksoflife.com/wp-content/uploads/2014/11/sui-mi-ya-cai-1.jpg" alt="Dan Dan Noodles, by thewoksoflife.com" width="600" height="902" srcset="https://thewoksoflife.com/wp-content/uploads/2014/11/sui-mi-ya-cai-1.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2014/11/sui-mi-ya-cai-1-199x300.jpg 199w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></a></p><p>Learn more about <a href="https://thewoksoflife.com/chinese-dried-preserved-ingredients/#suimiyacai" target="_blank" rel="noopener noreferrer">Sui Mi Ya Cai (碎米芽菜) </a>and other preserved ingredients on our <a href="https://thewoksoflife.com/chinese-dried-preserved-ingredients/" target="_blank" rel="noopener noreferrer">Chinese Dried and Preserved Ingredients</a> info page!</p><p><img class="aligncenter size-full wp-image-7198" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20902'%3E%3C/svg%3E" alt="Dan Dan Noodles, by thewoksoflife.com" width="600" height="902" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2014/11/dan-dan-noodles-4.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2014/11/dan-dan-noodles-4-199x300.jpg 199w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2014/11/dan-dan-noodles-4.jpg" /><noscript><img class="aligncenter size-full wp-image-7198" src="https://thewoksoflife.com/wp-content/uploads/2014/11/dan-dan-noodles-4.jpg" alt="Dan Dan Noodles, by thewoksoflife.com" width="600" height="902" srcset="https://thewoksoflife.com/wp-content/uploads/2014/11/dan-dan-noodles-4.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2014/11/dan-dan-noodles-4-199x300.jpg 199w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></p><h3>Part 1: Dan Dan Noodles &#8211; The Chili Oil</h3><ul><li>2 tablespoons <a href="https://thewoksoflife.com/chinese-spices-condiments/#sichuan-peppercorn" target="_blank" rel="noopener noreferrer">Sichuan peppercorns</a></li><li>1 inch-long piece of <a href="https://thewoksoflife.com/chinese-spices-condiments/#gui-pi" target="_blank" rel="noopener noreferrer">Chinese cinnamon (gui-pi)</a></li><li>2 <a href="https://thewoksoflife.com/chinese-spices-condiments/#star-anise" target="_blank" rel="noopener noreferrer">star anise</a></li><li>1 cup oil</li><li>1/4 cup <a href="https://thewoksoflife.com/chinese-spices-condiments/#red-chili-flakes" target="_blank" rel="noopener noreferrer">crushed red pepper flakes</a></li></ul><p>In a small pot, add the Sichuan peppercorns, cinnamon stick, star anise, and oil. Over medium low heat, slowly heat to<a href="https://thewoksoflife.com/how-to/chinese-cooking-tools/#thermometer" target="_blank" rel="noopener noreferrer"> 325 degrees</a> Fahrenheit, and then turn off the heat. Wait 6-7 minutes, then remove the peppercorns, cinnamon stick, and star anise with a slotted spoon.</p><p><a href="https://thewoksoflife.com/how-to/chinese-cooking-tools/#thermometer" target="_blank" rel="noopener noreferrer"><img class="aligncenter size-full wp-image-7199" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20768'%3E%3C/svg%3E" alt="Dan Dan Noodles, by thewoksoflife.com" width="600" height="768" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2014/11/dan-dan-noodles-5.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2014/11/dan-dan-noodles-5-234x300.jpg 234w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2014/11/dan-dan-noodles-5.jpg" /><noscript><img class="aligncenter size-full wp-image-7199" src="https://thewoksoflife.com/wp-content/uploads/2014/11/dan-dan-noodles-5.jpg" alt="Dan Dan Noodles, by thewoksoflife.com" width="600" height="768" srcset="https://thewoksoflife.com/wp-content/uploads/2014/11/dan-dan-noodles-5.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2014/11/dan-dan-noodles-5-234x300.jpg 234w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></a></p><p>Add the crushed red pepper flakes and allow them to steep in the hot oil. It should start smelling fragrant, almost like popcorn. Allow the oil to cool. This makes more chili oil than you’ll need, but you’ll be glad to have it on hand for use in other dishes. Store in a glass jar and keep refrigerated.</p><p><img class="aligncenter size-full wp-image-7200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20902'%3E%3C/svg%3E" alt="Dan Dan Noodles, by thewoksoflife.com" width="600" height="902" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2014/11/dan-dan-noodles-6.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2014/11/dan-dan-noodles-6-199x300.jpg 199w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2014/11/dan-dan-noodles-6.jpg" /><noscript><img class="aligncenter size-full wp-image-7200" src="https://thewoksoflife.com/wp-content/uploads/2014/11/dan-dan-noodles-6.jpg" alt="Dan Dan Noodles, by thewoksoflife.com" width="600" height="902" srcset="https://thewoksoflife.com/wp-content/uploads/2014/11/dan-dan-noodles-6.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2014/11/dan-dan-noodles-6-199x300.jpg 199w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></p><p>Tip: the crushed red pepper flakes are quite spicy, so if you want a milder chili oil, buy whole dried red chilies from any <a href="https://www.spicyelement.com/" target="_blank" rel="noopener noreferrer">Asian market</a>, de-seed them, and then use a <a href="http://amzn.to/2AodnS8" target="_blank" rel="noopener noreferrer">food processor</a> to chop them into flakes to make the oil. You can also check out Kaitlin&#8217;s post for <a href="https://thewoksoflife.com/2015/08/how-to-make-chili-oil/" target="_blank" rel="noopener noreferrer">How to Make Chili oil </a>if you want to make a larger batch to keep around!</p><h3>Part 2: Dan Dan Noodles &#8211; The Meat Mixture</h3><ul><li>3 teaspoons oil</li><li>8 oz. ground pork</li><li>2 teaspoons <a href="https://thewoksoflife.com/chinese-sauces-vinegars-oils/#hoisin" target="_blank" rel="noopener noreferrer">sweet bean sauce or hoisin sauce</a></li><li>2 teaspoons <a href="https://thewoksoflife.com/chinese-sauces-vinegars-oils/#shaoxing" target="_blank" rel="noopener noreferrer">shaoxing wine</a></li><li>1 teaspoon <a href="https://thewoksoflife.com/chinese-sauces-vinegars-oils/" target="_blank" rel="noopener noreferrer">dark soy sauce</a></li><li>1/2 teaspoon <a href="https://thewoksoflife.com/chinese-spices-condiments/#five-spice-powder" target="_blank" rel="noopener noreferrer">five spice powder</a></li><li>1/3 cup <em><a href="https://thewoksoflife.com/chinese-dried-preserved-ingredients/#suimiyacai" target="_blank" rel="noopener noreferrer">sui mi ya cai</a></em></li></ul><p>In a <a href="https://thewoksoflife.com/how-to/chinese-cooking-tools/" target="_blank" rel="noopener noreferrer">wok</a>, heat a teaspoon of oil over medium heat, and brown the ground pork.</p><p><img class="aligncenter size-full wp-image-7197" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20399'%3E%3C/svg%3E" alt="Dan Dan Noodles, by thewoksoflife.com" width="600" height="399" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2014/11/dan-dan-noodles-3.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2014/11/dan-dan-noodles-3-300x199.jpg 300w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2014/11/dan-dan-noodles-3.jpg" /><noscript><img class="aligncenter size-full wp-image-7197" src="https://thewoksoflife.com/wp-content/uploads/2014/11/dan-dan-noodles-3.jpg" alt="Dan Dan Noodles, by thewoksoflife.com" width="600" height="399" srcset="https://thewoksoflife.com/wp-content/uploads/2014/11/dan-dan-noodles-3.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2014/11/dan-dan-noodles-3-300x199.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></p><p>Add the sweet bean sauce, shaoxing wine, dark soy sauce, and five spice powder. Cook until all the liquid is evaporated. Set aside. Heat the other 2 teaspoons of oil in the wok over medium heat, and sautee the sui mi ya ci (pickled vegetables) for a few minutes. Set aside.</p><p><img class="aligncenter size-full wp-image-7195" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20399'%3E%3C/svg%3E" alt="Dan Dan Noodles, by thewoksoflife.com" width="600" height="399" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2014/11/dan-dan-noodles-1.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2014/11/dan-dan-noodles-1-300x199.jpg 300w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2014/11/dan-dan-noodles-1.jpg" /><noscript><img class="aligncenter size-full wp-image-7195" src="https://thewoksoflife.com/wp-content/uploads/2014/11/dan-dan-noodles-1.jpg" alt="Dan Dan Noodles, by thewoksoflife.com" width="600" height="399" srcset="https://thewoksoflife.com/wp-content/uploads/2014/11/dan-dan-noodles-1.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2014/11/dan-dan-noodles-1-300x199.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></p><h3>Part 3: Dan Dan Noodles &#8211; The Sauce</h3><p><em>Makes enough Dan Dan Noodles sauce for 1 lb. noodles </em></p><ul><li>2 tablespoons <a href="https://thewoksoflife.com/chinese-sauces-vinegars-oils/#label-sesame-paste" target="_blank" rel="noopener noreferrer">sesame paste</a> (tahini)</li><li>3 tablespoons <a href="https://thewoksoflife.com/chinese-sauces-vinegars-oils/" target="_blank" rel="noopener noreferrer">soy sauce</a></li><li>2 teaspoons sugar</li><li>1/4 teaspoon <a href="https://thewoksoflife.com/chinese-spices-condiments/#five-spice-powder" target="_blank" rel="noopener noreferrer">five spice powder</a></li><li>1/2 teaspoon <a href="https://thewoksoflife.com/chinese-spices-condiments/#sichuan-peppercorn" target="_blank" rel="noopener noreferrer">Sichuan peppercorn</a> powder (we ground whole Sichuan peppercorns in a mortar and pestle)</li><li>1/2 cup of your <a href="https://thewoksoflife.com/2015/08/how-to-make-chili-oil/" target="_blank" rel="noopener noreferrer">prepared chili oil</a> (scary, but yes!)</li><li>2 cloves <a href="https://thewoksoflife.com/chinese-chives-scallions-aromatics-peppers/#garlic" target="_blank" rel="noopener noreferrer">garlic</a>, very finely minced</li><li>¼ cup hot cooking water from the noodles</li></ul><p>Mix together all the ingredients. Taste and adjust seasoning if you like. You can loosen it with more hot water, add more Sichuan peppercorn powder, etc.</p><h3>Part 4: Dan Dan Noodles &#8211; Noodles, Vegetables, and Assembly</h3><ul><li>1 lb fresh or <a href="https://thewoksoflife.com/chinese-noodles-wrappers/" target="_blank" rel="noopener noreferrer">dried white noodles</a>, medium thickness</li><li>1 small bunch <a href="https://thewoksoflife.com/chinese-vegetables-asian-leafy-greens/" target="_blank" rel="noopener noreferrer">leafy greens</a> (spinach, bok choy, or choy sum)</li><li>chopped peanuts</li><li>chopped <a href="https://thewoksoflife.com/chinese-chives-scallions-aromatics-peppers/" target="_blank" rel="noopener noreferrer">scallion </a>(optional)</li></ul><p>Cook the noodles according to package directions and drain. We used fresh noodles, but <a href="https://thewoksoflife.com/chinese-noodles-wrappers/#knife-sliced-noodles" target="_blank" rel="noopener noreferrer">dry noodles</a> are great too. I actually might prefer the dried, because they’re a bit less starchy. (Now would be the time to add some of the noodle cooking water to your sauce). Blanch the greens in the noodle water, and drain. To assemble, divide the sauce among four bowls&#8230;</p><p><img class="aligncenter size-full wp-image-7201" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20839'%3E%3C/svg%3E" alt="Dan Dan Noodles, by thewoksoflife.com" width="600" height="839" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2014/11/dan-dan-noodles-7.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2014/11/dan-dan-noodles-7-214x300.jpg 214w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2014/11/dan-dan-noodles-7.jpg" /><noscript><img class="aligncenter size-full wp-image-7201" src="https://thewoksoflife.com/wp-content/uploads/2014/11/dan-dan-noodles-7.jpg" alt="Dan Dan Noodles, by thewoksoflife.com" width="600" height="839" srcset="https://thewoksoflife.com/wp-content/uploads/2014/11/dan-dan-noodles-7.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2014/11/dan-dan-noodles-7-214x300.jpg 214w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></p><p>Add the noodles to the bowl&#8230;</p><p><img class="aligncenter size-full wp-image-7202" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20902'%3E%3C/svg%3E" alt="Dan Dan Noodles, by thewoksoflife.com" width="600" height="902" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2014/11/dan-dan-noodles-8.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2014/11/dan-dan-noodles-8-199x300.jpg 199w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2014/11/dan-dan-noodles-8.jpg" /><noscript><img class="aligncenter size-full wp-image-7202" src="https://thewoksoflife.com/wp-content/uploads/2014/11/dan-dan-noodles-8.jpg" alt="Dan Dan Noodles, by thewoksoflife.com" width="600" height="902" srcset="https://thewoksoflife.com/wp-content/uploads/2014/11/dan-dan-noodles-8.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2014/11/dan-dan-noodles-8-199x300.jpg 199w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></p><p>And the <a href="https://thewoksoflife.com/chinese-vegetables-asian-leafy-greens/" target="_blank" rel="noopener noreferrer">Chinese leafy greens</a>.</p><p><img class="aligncenter size-full wp-image-7203" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20902'%3E%3C/svg%3E" alt="Dan Dan Noodles, by thewoksoflife.com" width="600" height="902" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2014/11/dan-dan-noodles-9.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2014/11/dan-dan-noodles-9-199x300.jpg 199w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2014/11/dan-dan-noodles-9.jpg" /><noscript><img class="aligncenter size-full wp-image-7203" src="https://thewoksoflife.com/wp-content/uploads/2014/11/dan-dan-noodles-9.jpg" alt="Dan Dan Noodles, by thewoksoflife.com" width="600" height="902" srcset="https://thewoksoflife.com/wp-content/uploads/2014/11/dan-dan-noodles-9.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2014/11/dan-dan-noodles-9-199x300.jpg 199w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></p><p>Add the cooked pork and <a href="https://thewoksoflife.com/chinese-dried-preserved-ingredients/#suimiyacai" target="_blank" rel="noopener noreferrer">sui mi ya cai</a> over the top.</p><p><img class="aligncenter size-full wp-image-7204" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20833'%3E%3C/svg%3E" alt="Dan Dan Noodles, by thewoksoflife.com" width="600" height="833" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2014/11/dan-dan-noodles-10.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2014/11/dan-dan-noodles-10-216x300.jpg 216w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2014/11/dan-dan-noodles-10.jpg" /><noscript><img class="aligncenter size-full wp-image-7204" src="https://thewoksoflife.com/wp-content/uploads/2014/11/dan-dan-noodles-10.jpg" alt="Dan Dan Noodles, by thewoksoflife.com" width="600" height="833" srcset="https://thewoksoflife.com/wp-content/uploads/2014/11/dan-dan-noodles-10.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2014/11/dan-dan-noodles-10-216x300.jpg 216w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></p><p>Sprinkle with chopped peanuts and scallions over your Dan Dan Noodles if you like, and mix everything together. Enjoy!</p><p><img class="aligncenter size-full wp-image-7196" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20399'%3E%3C/svg%3E" alt="Dan Dan Noodles, by thewoksoflife.com" width="600" height="399" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2014/11/dan-dan-noodles-2.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2014/11/dan-dan-noodles-2-300x199.jpg 300w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2014/11/dan-dan-noodles-2.jpg" /><noscript><img class="aligncenter size-full wp-image-7196" src="https://thewoksoflife.com/wp-content/uploads/2014/11/dan-dan-noodles-2.jpg" alt="Dan Dan Noodles, by thewoksoflife.com" width="600" height="399" srcset="https://thewoksoflife.com/wp-content/uploads/2014/11/dan-dan-noodles-2.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2014/11/dan-dan-noodles-2-300x199.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></noscript><img class="aligncenter size-full wp-image-7205" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20902'%3E%3C/svg%3E" alt="Dan Dan Noodles, by thewoksoflife.com" width="600" height="902" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2014/11/dan-dan-noodles-11.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2014/11/dan-dan-noodles-11-199x300.jpg 199w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2014/11/dan-dan-noodles-11.jpg" /><noscript><img class="aligncenter size-full wp-image-7205" src="https://thewoksoflife.com/wp-content/uploads/2014/11/dan-dan-noodles-11.jpg" alt="Dan Dan Noodles, by thewoksoflife.com" width="600" height="902" srcset="https://thewoksoflife.com/wp-content/uploads/2014/11/dan-dan-noodles-11.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2014/11/dan-dan-noodles-11-199x300.jpg 199w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></p><p>Warning! This Dan Dan Noodles dish is not for spicy food novices. But for those of you who love heat and/or Sichuan cuisine, you’re in for a treat!</p><p><img class="aligncenter size-full wp-image-7206" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20845'%3E%3C/svg%3E" alt="Dan Dan Noodles, by thewoksoflife.com" width="600" height="845" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2014/11/dan-dan-noodles-12.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2014/11/dan-dan-noodles-12-213x300.jpg 213w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2014/11/dan-dan-noodles-12.jpg" /><noscript><img class="aligncenter size-full wp-image-7206" src="https://thewoksoflife.com/wp-content/uploads/2014/11/dan-dan-noodles-12.jpg" alt="Dan Dan Noodles, by thewoksoflife.com" width="600" height="845" srcset="https://thewoksoflife.com/wp-content/uploads/2014/11/dan-dan-noodles-12.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2014/11/dan-dan-noodles-12-213x300.jpg 213w" sizes="(max-width: 600px) 100vw, 600px" /></noscript><img class="aligncenter size-full wp-image-7207" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20902'%3E%3C/svg%3E" alt="Dan Dan Noodles, by thewoksoflife.com" width="600" height="902" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2014/11/dan-dan-noodles-13.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2014/11/dan-dan-noodles-13-199x300.jpg 199w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2014/11/dan-dan-noodles-13.jpg" /><noscript><img class="aligncenter size-full wp-image-7207" src="https://thewoksoflife.com/wp-content/uploads/2014/11/dan-dan-noodles-13.jpg" alt="Dan Dan Noodles, by thewoksoflife.com" width="600" height="902" srcset="https://thewoksoflife.com/wp-content/uploads/2014/11/dan-dan-noodles-13.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2014/11/dan-dan-noodles-13-199x300.jpg 199w" sizes="(max-width: 600px) 100vw, 600px" /></noscript><img class="aligncenter size-full wp-image-7208" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20902'%3E%3C/svg%3E" alt="Dan Dan Noodles, by thewoksoflife.com" width="600" height="902" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2014/11/dan-dan-noodles-14.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2014/11/dan-dan-noodles-14-199x300.jpg 199w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2014/11/dan-dan-noodles-14.jpg" /><noscript><img class="aligncenter size-full wp-image-7208" src="https://thewoksoflife.com/wp-content/uploads/2014/11/dan-dan-noodles-14.jpg" alt="Dan Dan Noodles, by thewoksoflife.com" width="600" height="902" srcset="https://thewoksoflife.com/wp-content/uploads/2014/11/dan-dan-noodles-14.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2014/11/dan-dan-noodles-14-199x300.jpg 199w" sizes="(max-width: 600px) 100vw, 600px" /></noscript><img class="aligncenter size-full wp-image-7209" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20798'%3E%3C/svg%3E" alt="Dan Dan Noodles, by thewoksoflife.com" width="600" height="798" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2014/11/dan-dan-noodles-15.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2014/11/dan-dan-noodles-15-225x300.jpg 225w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2014/11/dan-dan-noodles-15.jpg" /><noscript><img class="aligncenter size-full wp-image-7209" src="https://thewoksoflife.com/wp-content/uploads/2014/11/dan-dan-noodles-15.jpg" alt="Dan Dan Noodles, by thewoksoflife.com" width="600" height="798" srcset="https://thewoksoflife.com/wp-content/uploads/2014/11/dan-dan-noodles-15.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2014/11/dan-dan-noodles-15-225x300.jpg 225w" sizes="(max-width: 600px) 100vw, 600px" /></noscript><div id="easyrecipe-7194-0" class="easyrecipe" itemscope itemtype="http://schema.org/Recipe"><div class="ERSRatings" itemprop="aggregateRating" itemscope itemtype="http://schema.org/AggregateRating"><div class="ERSRatingOuter"><div class="ERSRatingInner" style="width: 98%"></div><div class="review"><span class="rating"><span class="average" itemprop="ratingValue">4.9</span> from <span class="count" itemprop="ratingCount">38</span> reviews</span></div></div></div><div itemprop="name" class="ERSName">Dan Dan Noodles - A Spicy Sichuan Noodle Dish</div><div class="ERSClear">&nbsp;</div><div class="ERSTopRight"> <img itemprop="image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20205%201'%3E%3C/svg%3E" width="205" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2014/11/dan-dan-noodles-15.jpg" /><noscript><img itemprop="image" src="https://thewoksoflife.com/wp-content/uploads/2014/11/dan-dan-noodles-15.jpg" width="205"/></noscript><div class="ERSSavePrint"> <span class="ERSSaveBtnSpan"><a href="" class="ERSSaveBtn bigoven">Save</a></span> <span class="ERSPrintBtnSpan"><a class="ERSPrintBtn" href="https://thewoksoflife.com/easyrecipe-print/7194-0/" rel="nofollow" target="_blank">Print</a></span></div></div><div class="ERSTimes"><div class="ERSTime ERSTimeRight"><div class="ERSTimeHeading">Cook time</div><div class="ERSTimeItem"> <time itemprop="cookTime" datetime="PT1H30M">1 hour 30 mins</time></div></div><div class="ERSTime ERSTimeRight"><div class="ERSTimeHeading">Total time</div><div class="ERSTimeItem"> <time itemprop="totalTime" datetime="PT1H30M">1 hour 30 mins</time></div></div><div class="ERSClearLeft">&nbsp;</div></div><div itemprop="description" class="ERSSummary">A Dan Dan Noodles recipe that's tried, true, and authentic. With this recipe, you can try out this spicy, numbing Dan Dan Noodles Sichuan classic at home!</div><div class="divERSHeadItems"><div class="ERSAuthor">Author: <span itemprop="author">Judy</span></div><div class="ERSCategory">Recipe type: <span itemprop="recipeCategory">Noodles and Pasta</span></div><div class="ERSCuisine">Cuisine: <span itemprop="recipeCuisine">Chinese</span></div><div class="ERSServes">Serves: <span itemprop="recipeYield">4 big servings</span></div></div><div class="ERSIngredients"><div class="ERSIngredientsHeader ERSHeading">Ingredients</div><div class="ERSSectionHead">For the Chili Oil:</div><ul><li class="ingredient" itemprop="ingredients">2 tablespoons Sichuan peppercorns</li><li class="ingredient" itemprop="ingredients">1 inch-long piece of cinnamon</li><li class="ingredient" itemprop="ingredients">2 star anise</li><li class="ingredient" itemprop="ingredients">1 cup oil</li><li class="ingredient" itemprop="ingredients">&frac14; cup crushed red pepper flakes</li></ul><div class="ERSSectionHead">For the Meat and Sui Mi Ya Cai:</div><ul><li class="ingredient" itemprop="ingredients">3 teaspoons oil</li><li class="ingredient" itemprop="ingredients">8 oz. ground pork</li><li class="ingredient" itemprop="ingredients">2 teaspoons sweet bean sauce or hoisin sauce</li><li class="ingredient" itemprop="ingredients">2 teaspoons shaoxing wine</li><li class="ingredient" itemprop="ingredients">1 teaspoon dark soy sauce</li><li class="ingredient" itemprop="ingredients">&frac12; teaspoon five spice powder</li><li class="ingredient" itemprop="ingredients">&#8531; cup sui mi ya cai</li></ul><div class="ERSSectionHead">For the sauce:</div><ul><li class="ingredient" itemprop="ingredients">2 tablespoons sesame paste (tahini)</li><li class="ingredient" itemprop="ingredients">3 tablespoons soy sauce</li><li class="ingredient" itemprop="ingredients">2 teaspoons sugar</li><li class="ingredient" itemprop="ingredients">&frac14; teaspoon five spice powder</li><li class="ingredient" itemprop="ingredients">&frac12; teaspoon Sichuan peppercorn powder (we ground whole Sichuan peppercorns in a mortar and pestle)</li><li class="ingredient" itemprop="ingredients">&frac12; cup of your prepared chili oil (scary, but yes!)</li><li class="ingredient" itemprop="ingredients">2 cloves garlic, very finely minced</li><li class="ingredient" itemprop="ingredients">¼ cup hot cooking water from the noodles</li></ul><div class="ERSSectionHead">For the Noodles & Veg:</div><ul><li class="ingredient" itemprop="ingredients">1 lb fresh or dried white noodles, medium thickness</li><li class="ingredient" itemprop="ingredients">1 small bunch leafy greens (spinach, bok choy, or choy sum)</li><li class="ingredient" itemprop="ingredients">chopped peanuts</li><li class="ingredient" itemprop="ingredients">chopped scallion (optional)</li></ul><div class="ERSClear"></div></div><div class="ERSInstructions"><div class="ERSInstructionsHeader ERSHeading">Instructions</div><ol><li class="instruction" itemprop="recipeInstructions">To make the chili oil: In a small pot, add the Sichuan peppercorns, cinnamon stick, star anise, and oil. Over medium low heat, slowly heat to 325 degrees, and then turn off the heat. Wait 6 - 7 minutes, then remove the peppercorns, cinnamon stick, and star anise with a slotted spoon. Add the crushed red pepper flakes and allow them to steep in the hot oil. It should start smelling fragrant, almost like popcorn. Allow the oil to cool. This makes more chili oil than you’ll need, but you’ll be glad to have it on hand for use in other dishes. Store in a glass jar and keep refrigerated.</li><li class="instruction" itemprop="recipeInstructions">To make the meat mixture: In a wok, heat a teaspoon of oil over medium heat, and brown the ground pork. Add the sweet bean sauce, shaoxing wine, dark soy sauce, and five spice powder. Cook until all the liquid is evaporated. Set aside. Heat the other 2 teaspoons of oil in the wok over medium heat, and sautee the sui mi ya cai (pickled vegetables) for a few minutes. Set aside.</li><li class="instruction" itemprop="recipeInstructions">To make the sauce: Mix together all the sauce ingredients. Taste and adjust seasoning if you like. You can loosen it with more hot water, add more Sichuan peppercorn powder, etc.</li><li class="instruction" itemprop="recipeInstructions">To prepare the noodles and veggies: Cook the noodles according to package directions and drain. Blanch the greens in the noodle water, and drain.</li><li class="instruction" itemprop="recipeInstructions">Divide the sauce among four bowls, followed by the noodles and the leafy greens. Add the cooked pork and sui mi ya cai over the top. Sprinkle with chopped peanuts (optional) and scallions.</li><li class="instruction" itemprop="recipeInstructions">Mix everything together and enjoy!</li></ol><div class="ERSClear"></div></div><div class="endeasyrecipe" title="style002" style="display: none">3.5.3251</div></div><br />  </p><div class="relpost-thumb-wrapper"><div class=""><h3>YOU MIGHT ALSO LIKE:</h3><div style="clear: both"></div><div style="clear: both"></div><div class="relpost-block-container"><a class="relpost-block-single" href="https://thewoksoflife.com/peking-duck-grilled-cheese-2/"><div style="width: 200px; height: 275px;"><div class="relpost-block-single-image" alt="Peking Duck Grilled Cheese, by thewoksoflife.com" style=" background: transparent url(https://thewoksoflife.com/wp-content/uploads/2014/08/peking-duck-grilled-cheese-7-200x200.jpg) no-repeat scroll 0% 0%; width: 200px; height: 200px; "></div><div class="relpost-block-single-text" style="font-family: Arial;  font-size: 12px;  color: #333333;">Peking Duck Grilled Cheese</div></div></a><a class="relpost-block-single" href="https://thewoksoflife.com/cantonese-wonton-noodle-soup/"><div style="width: 200px; height: 275px;"><div class="relpost-block-single-image" alt="Cantonese Wonton Noodle Soup, by thewoksoflife.com" style=" background: transparent url(https://thewoksoflife.com/wp-content/uploads/2014/10/wonton-noodle-soup-14-200x200.jpg) no-repeat scroll 0% 0%; width: 200px; height: 200px; "></div><div class="relpost-block-single-text" style="font-family: Arial;  font-size: 12px;  color: #333333;">Cantonese Wonton Noodle Soup</div></div></a><a class="relpost-block-single" href="https://thewoksoflife.com/fried-wontons/"><div style="width: 200px; height: 275px;"><div class="relpost-block-single-image" alt="Fried Wontons, by thewoksoflife.com" style=" background: transparent url(https://thewoksoflife.com/wp-content/uploads/2015/09/fried-wontons-6-200x200.jpg) no-repeat scroll 0% 0%; width: 200px; height: 200px; "></div><div class="relpost-block-single-text" style="font-family: Arial;  font-size: 12px;  color: #333333;">Fried Wontons - A Favorite Chinese Appetizer</div></div></a></div><div style="clear: both"></div></div></div><div id="dpsp-content-bottom" class="dpsp-content-wrapper dpsp-shape-circle dpsp-size-small dpsp-has-spacing dpsp-show-on-mobile dpsp-button-style-6"><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-content dpsp-networks-btns-share dpsp-column-auto "><li><a rel="nofollow noopener noreferrer" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthewoksoflife.com%2Fdan-dan-noodles%2F&t=Dan+Dan+Noodles+-+A+Spicy+Sichuan+Noodle+Dish" class="dpsp-network-btn dpsp-facebook dpsp-first"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Share</span></span></a></li><li><a rel="nofollow noopener noreferrer" data-href="#" class="dpsp-network-btn dpsp-pinterest"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Pin</span></span></a></li><li><a rel="nofollow noopener noreferrer" href="http://www.yummly.com/urb/verify?url=https%3A%2F%2Fthewoksoflife.com%2Fdan-dan-noodles%2F&title=Dan+Dan+Noodles+-+A+Spicy+Sichuan+Noodle+Dish&image=https://thewoksoflife.com/wp-content/uploads/2014/11/dan-dan-noodles-12.jpg" class="dpsp-network-btn dpsp-yummly"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Save</span></span></a></li><li><a rel="nofollow noopener noreferrer" href="/cdn-cgi/l/email-protection#47783432252d2224337a0326296703262967092828232b2234676a67066714372e243e67142e242f32262967092828232b2267032e342f61262a377c2528233e7a2f33333734627406627501627501332f2230282c3428212b2e21226924282a6275012326296a2326296a292828232b2234627501" class="dpsp-network-btn dpsp-email dpsp-no-label dpsp-last"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label"></span></span></a></li></ul></div></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://thewoksoflife.com/category/recipes/" rel="category tag">Recipes</a>, <a href="https://thewoksoflife.com/category/recipes/rice-and-noodles-recipes/" rel="category tag">Rice, Noodles &amp; Pasta</a></span></p></footer></article><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/dan-dan-noodles/comment-page-11/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://thewoksoflife.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-wprm-rating" data-color="#fecd00"> <label for="wprm-rating">Recipe Rating</label> <span class="wprm-rating-stars"> <span class="wprm-rating-star" data-rating="1"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g transform="translate(0, 0)"><polygon fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter" /></g></svg></span><span class="wprm-rating-star" data-rating="2"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g transform="translate(0, 0)"><polygon fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter" /></g></svg></span><span class="wprm-rating-star" data-rating="3"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g transform="translate(0, 0)"><polygon fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter" /></g></svg></span><span class="wprm-rating-star" data-rating="4"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g transform="translate(0, 0)"><polygon fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter" /></g></svg></span><span class="wprm-rating-star" data-rating="5"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g transform="translate(0, 0)"><polygon fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter" /></g></svg></span> </span> <input id="wprm-comment-rating" name="wprm-comment-rating" type="hidden" value="0"></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='7194' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><span class="ERComment"> <span style="float:left">Rate this recipe: </span> <span class="ERRateBG"> <span class="ERRateStars"></span> </span> <input type="hidden" class="inpERRating" name="ERRating" value="0" /> &nbsp; </span><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e47b5f9032" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="22" /></p></form></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p><div class="entry-comments" id="comments"><h3>279 Comments</h3><ol class="comment-list"><li class="comment even thread-even depth-1" id="comment-242997"><article><header class="comment-header"><p class="comment-author"> <span itemprop="name">Caryl C Warner</span> <span class="says">says</span></p><p class="comment-meta"><time class="comment-time" datetime="2018-12-23T15:26:03-04:00"><a href="https://thewoksoflife.com/dan-dan-noodles/comment-page-11/#comment-242997" class="comment-time-link">December 23, 2018 at 3:26 PM</a></time></p></header><div class="comment-content"><p>Followed like a chemist, came out stunningly perfect! Thanks, CW</p></div><div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-242997' data-commentid="242997" data-postid="7194" data-belowelement="comment-242997" data-respondelement="respond" aria-label='Reply to Caryl C Warner'>Reply</a></div></article><ul class="children"><li class="comment byuser comment-author-jleung bypostauthor odd alt depth-2" id="comment-244483"><article><header class="comment-header"><p class="comment-author"> <span itemprop="name"><a href="https://thewoksoflife.com" class="comment-author-link" rel="external nofollow">Judy</a></span> <span class="says">says</span></p><p class="comment-meta"><time class="comment-time" datetime="2018-12-27T16:59:15-04:00"><a href="https://thewoksoflife.com/dan-dan-noodles/comment-page-11/#comment-244483" class="comment-time-link">December 27, 2018 at 4:59 PM</a></time></p></header><div class="comment-content"><p>Hahaha, that&#8217;s the recipe&#8217;s intent!</p></div><div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-244483' data-commentid="244483" data-postid="7194" data-belowelement="comment-244483" data-respondelement="respond" aria-label='Reply to Judy'>Reply</a></div></article></li></ul></li><li class="comment even thread-odd thread-alt depth-1" id="comment-217026"><article><header class="comment-header"><p class="comment-author"> <span itemprop="name">Diane Dunsmore</span> <span class="says">says</span></p><p class="comment-meta"><time class="comment-time" datetime="2018-09-20T05:59:41-04:00"><a href="https://thewoksoflife.com/dan-dan-noodles/comment-page-11/#comment-217026" class="comment-time-link">September 20, 2018 at 5:59 AM</a></time></p></header><div class="comment-content"><p>Made this last night. The Sichuan peppercorns are, I think, essential. It is rich, deep, complex and delicious&#8230;much, much better than a recipe I had been using. We loved it.</p></div><div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-217026' data-commentid="217026" data-postid="7194" data-belowelement="comment-217026" data-respondelement="respond" aria-label='Reply to Diane Dunsmore'>Reply</a></div></article><ul class="children"><li class="comment byuser comment-author-jleung bypostauthor odd alt depth-2" id="comment-222054"><article><header class="comment-header"><p class="comment-author"> <span itemprop="name"><a href="https://thewoksoflife.com" class="comment-author-link" rel="external nofollow">Judy</a></span> <span class="says">says</span></p><p class="comment-meta"><time class="comment-time" datetime="2018-10-21T20:31:59-04:00"><a href="https://thewoksoflife.com/dan-dan-noodles/comment-page-11/#comment-222054" class="comment-time-link">October 21, 2018 at 8:31 PM</a></time></p></header><div class="comment-content"><p>Yeahhhhh! Love it.</p></div><div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-222054' data-commentid="222054" data-postid="7194" data-belowelement="comment-222054" data-respondelement="respond" aria-label='Reply to Judy'>Reply</a></div></article></li></ul></li><li class="comment even thread-even depth-1" id="comment-215396"><article><header class="comment-header"><p class="comment-author"> <span itemprop="name">LIbor</span> <span class="says">says</span></p><p class="comment-meta"><time class="comment-time" datetime="2018-09-09T16:22:08-04:00"><a href="https://thewoksoflife.com/dan-dan-noodles/comment-page-11/#comment-215396" class="comment-time-link">September 9, 2018 at 4:22 PM</a></time></p></header><div class="comment-content"><p>Can I use regular crushed red peppers from McCormick instead of Sichuan peppercorn? Is it a big difference in taste?</p></div><div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-215396' data-commentid="215396" data-postid="7194" data-belowelement="comment-215396" data-respondelement="respond" aria-label='Reply to LIbor'>Reply</a></div></article><ul class="children"><li class="comment byuser comment-author-jleung bypostauthor odd alt depth-2" id="comment-216008"><article><header class="comment-header"><p class="comment-author"> <span itemprop="name"><a href="https://thewoksoflife.com" class="comment-author-link" rel="external nofollow">Judy</a></span> <span class="says">says</span></p><p class="comment-meta"><time class="comment-time" datetime="2018-09-13T12:53:37-04:00"><a href="https://thewoksoflife.com/dan-dan-noodles/comment-page-11/#comment-216008" class="comment-time-link">September 13, 2018 at 12:53 PM</a></time></p></header><div class="comment-content"><p>HI LIbor, Sichuan peppercorns have a particular numbing effect and floral flavor––they&#8217;re pretty irreplaceable in this recipe and most recipes that use them. Without Sichuan peppercorns, this noodle dish would still be super tasty, but not Dan Dan Noodles. :-)</p></div><div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-216008' data-commentid="216008" data-postid="7194" data-belowelement="comment-216008" data-respondelement="respond" aria-label='Reply to Judy'>Reply</a></div></article><ul class="children"><li class="comment even depth-3" id="comment-218000"><article><header class="comment-header"><p class="comment-author"> <span itemprop="name">Sean</span> <span class="says">says</span></p><p class="comment-meta"><time class="comment-time" datetime="2018-09-30T11:49:50-04:00"><a href="https://thewoksoflife.com/dan-dan-noodles/comment-page-11/#comment-218000" class="comment-time-link">September 30, 2018 at 11:49 AM</a></time></p></header><div class="comment-content"><p>Is there a major taste difference between Sichuan peppercorns and Szechuan peppercorns?</p></div><div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-218000' data-commentid="218000" data-postid="7194" data-belowelement="comment-218000" data-respondelement="respond" aria-label='Reply to Sean'>Reply</a></div></article><ul class="children"><li class="comment odd alt depth-4" id="comment-218225"><article><header class="comment-header"><p class="comment-author"> <span itemprop="name">James</span> <span class="says">says</span></p><p class="comment-meta"><time class="comment-time" datetime="2018-10-02T20:41:37-04:00"><a href="https://thewoksoflife.com/dan-dan-noodles/comment-page-11/#comment-218225" class="comment-time-link">October 2, 2018 at 8:41 PM</a></time></p></header><div class="comment-content"><p>They are the same thing. Those words are romanizations of the same province. Seeing as the name is in Chinese characters rather than the roman alphabet attempts are made to replicate the Chinese pronunciation with familiar letters.</p><div class="ERRatingComment"><div style="width:100%" class="ERRatingCommentInner"></div></p></div></div><div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-218225' data-commentid="218225" data-postid="7194" data-belowelement="comment-218225" data-respondelement="respond" aria-label='Reply to James'>Reply</a></div></article></li><li class="comment byuser comment-author-jleung bypostauthor even depth-4" id="comment-222053"><article><header class="comment-header"><p class="comment-author"> <span itemprop="name"><a href="https://thewoksoflife.com" class="comment-author-link" rel="external nofollow">Judy</a></span> <span class="says">says</span></p><p class="comment-meta"><time class="comment-time" datetime="2018-10-21T20:31:14-04:00"><a href="https://thewoksoflife.com/dan-dan-noodles/comment-page-11/#comment-222053" class="comment-time-link">October 21, 2018 at 8:31 PM</a></time></p></header><div class="comment-content"><p>As James said, they are the same thing.</p></div><div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-222053' data-commentid="222053" data-postid="7194" data-belowelement="comment-222053" data-respondelement="respond" aria-label='Reply to Judy'>Reply</a></div></article><ul class="children"><li class="comment odd alt depth-5" id="comment-282917"><article><header class="comment-header"><p class="comment-author"> <span itemprop="name">Aaron Boria</span> <span class="says">says</span></p><p class="comment-meta"><time class="comment-time" datetime="2019-06-01T10:17:27-04:00"><a href="https://thewoksoflife.com/dan-dan-noodles/comment-page-11/#comment-282917" class="comment-time-link">June 1, 2019 at 10:17 AM</a></time></p></header><div class="comment-content"><p>Should I be using red, green, or both?</p></div></article></li></ul></li></ul></li></ul></li></ul></li><li class="comment even thread-odd thread-alt depth-1" id="comment-202477"><article><header class="comment-header"><p class="comment-author"> <span itemprop="name">EJennifer</span> <span class="says">says</span></p><p class="comment-meta"><time class="comment-time" datetime="2018-07-04T11:36:45-04:00"><a href="https://thewoksoflife.com/dan-dan-noodles/comment-page-11/#comment-202477" class="comment-time-link">July 4, 2018 at 11:36 AM</a></time></p></header><div class="comment-content"><p>Wow thank you what a delicious recipe I&#8217;ve struggled a little cooking it but after some tries, i managed to make it, and I enjoyed it thank you :D</p><p>Do you have any recipes based on that list of aliments (<a href="http://eyandco.com/these-9-amazing-weight-loss-foods-will-speed-up-your-diet/" rel="nofollow">http://eyandco.com/these-9-amazing-weight-loss-foods-will-speed-up-your-diet/</a>) I&#8217;m starting a diet but I don&#8217;t really restrictive diet and would like to enjoy eating great healthy food?</p><p>Thank you,</p><div class="ERRatingComment"><div style="width:100%" class="ERRatingCommentInner"></div></p></div></div><div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-202477' data-commentid="202477" data-postid="7194" data-belowelement="comment-202477" data-respondelement="respond" aria-label='Reply to EJennifer'>Reply</a></div></article><ul class="children"><li class="comment byuser comment-author-jleung bypostauthor odd alt depth-2" id="comment-206120"><article><header class="comment-header"><p class="comment-author"> <span itemprop="name"><a href="https://thewoksoflife.com" class="comment-author-link" rel="external nofollow">Judy</a></span> <span class="says">says</span></p><p class="comment-meta"><time class="comment-time" datetime="2018-07-14T14:44:09-04:00"><a href="https://thewoksoflife.com/dan-dan-noodles/comment-page-11/#comment-206120" class="comment-time-link">July 14, 2018 at 2:44 PM</a></time></p></header><div class="comment-content"><p>Hi Jennifer, I understand, please try some of the recipes from our vegan/vegetarian recipes section: <a href="https://thewoksoflife.com/category/recipes/vegetarian/" rel="nofollow">https://thewoksoflife.com/category/recipes/vegetarian/</a>; <a href="https://thewoksoflife.com/category/recipes/vegetables/" rel="nofollow">https://thewoksoflife.com/category/recipes/vegetables/</a>; <a href="https://thewoksoflife.com/category/recipes/tofu/" rel="nofollow">https://thewoksoflife.com/category/recipes/tofu/</a>. There are a lot of recipes to choose from.</p></div><div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-206120' data-commentid="206120" data-postid="7194" data-belowelement="comment-206120" data-respondelement="respond" aria-label='Reply to Judy'>Reply</a></div></article></li></ul></li><li class="comment even thread-even depth-1" id="comment-158394"><article><header class="comment-header"><p class="comment-author"> <span itemprop="name">Lou</span> <span class="says">says</span></p><p class="comment-meta"><time class="comment-time" datetime="2018-04-11T16:28:23-04:00"><a href="https://thewoksoflife.com/dan-dan-noodles/comment-page-11/#comment-158394" class="comment-time-link">April 11, 2018 at 4:28 PM</a></time></p></header><div class="comment-content"><p>I made a vegan version with tofu and a lot of sauted veggies and it was delicious! The sauce for the meat works wonders with tofu! I&#8217;m keeping the recipe ?</p><div class="ERRatingComment"><div style="width:100%" class="ERRatingCommentInner"></div></p></div></div><div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-158394' data-commentid="158394" data-postid="7194" data-belowelement="comment-158394" data-respondelement="respond" aria-label='Reply to Lou'>Reply</a></div></article><ul class="children"><li class="comment byuser comment-author-jleung bypostauthor odd alt depth-2" id="comment-158397"><article><header class="comment-header"><p class="comment-author"> <span itemprop="name"><a href="https://thewoksoflife.com" class="comment-author-link" rel="external nofollow">Judy</a></span> <span class="says">says</span></p><p class="comment-meta"><time class="comment-time" datetime="2018-04-11T16:35:33-04:00"><a href="https://thewoksoflife.com/dan-dan-noodles/comment-page-11/#comment-158397" class="comment-time-link">April 11, 2018 at 4:35 PM</a></time></p></header><div class="comment-content"><p>Excellent idea! I think it&#8217;s time for me to try a vegan version.</p></div><div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-158397' data-commentid="158397" data-postid="7194" data-belowelement="comment-158397" data-respondelement="respond" aria-label='Reply to Judy'>Reply</a></div></article></li><li class="comment even depth-2" id="comment-178226"><article><header class="comment-header"><p class="comment-author"> <span itemprop="name">Makhno</span> <span class="says">says</span></p><p class="comment-meta"><time class="comment-time" datetime="2018-05-19T07:43:48-04:00"><a href="https://thewoksoflife.com/dan-dan-noodles/comment-page-11/#comment-178226" class="comment-time-link">May 19, 2018 at 7:43 AM</a></time></p></header><div class="comment-content"><p>I made a vegan version too with mashed tofu and fine chopped mushrooms (shiitake and button)</p></div><div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-178226' data-commentid="178226" data-postid="7194" data-belowelement="comment-178226" data-respondelement="respond" aria-label='Reply to Makhno'>Reply</a></div></article><ul class="children"><li class="comment odd alt depth-3" id="comment-207429"><article><header class="comment-header"><p class="comment-author"> <span itemprop="name">Joes Garage</span> <span class="says">says</span></p><p class="comment-meta"><time class="comment-time" datetime="2018-07-18T02:55:39-04:00"><a href="https://thewoksoflife.com/dan-dan-noodles/comment-page-11/#comment-207429" class="comment-time-link">July 18, 2018 at 2:55 AM</a></time></p></header><div class="comment-content"><p>Pictures or it didn’t happen.</p></div><div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-207429' data-commentid="207429" data-postid="7194" data-belowelement="comment-207429" data-respondelement="respond" aria-label='Reply to Joes Garage'>Reply</a></div></article></li></ul></li></ul></li><li class="comment even thread-odd thread-alt depth-1" id="comment-155129"><article><header class="comment-header"><p class="comment-author"> <span itemprop="name">Chris</span> <span class="says">says</span></p><p class="comment-meta"><time class="comment-time" datetime="2018-03-31T21:30:10-04:00"><a href="https://thewoksoflife.com/dan-dan-noodles/comment-page-11/#comment-155129" class="comment-time-link">March 31, 2018 at 9:30 PM</a></time></p></header><div class="comment-content"><p>One more comment/question. I recently had some dan dan at the Hong Kong airport, in the Cathay lounge. One thing that dish was always missing was the peppercorn kick. I added a few drops of peppercorn oil, which brought it to a new level.</p><p>So my question is &#8211; can I sub part of the chili oil for Sichuan peppercorn oil instead of the powder? It seemed to be a lot more effective. Thoughts?</p></div><div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-155129' data-commentid="155129" data-postid="7194" data-belowelement="comment-155129" data-respondelement="respond" aria-label='Reply to Chris'>Reply</a></div></article><ul class="children"><li class="comment odd alt depth-2" id="comment-155560"><article><header class="comment-header"><p class="comment-author"> <span itemprop="name">Chris</span> <span class="says">says</span></p><p class="comment-meta"><time class="comment-time" datetime="2018-04-02T20:50:39-04:00"><a href="https://thewoksoflife.com/dan-dan-noodles/comment-page-11/#comment-155560" class="comment-time-link">April 2, 2018 at 8:50 PM</a></time></p></header><div class="comment-content"><p>Adding a couple thoughts. First, I assumed the oil I used (see previous post) was only peppercorn and oil. Second, the problem I’m having is not a lot of numbing from the peppercorns I’ve using. So it may have been the original peppercorns I used is the problem, because while I always get a little numbing, it was never very substantial &#8211; and I used a lot. So perhaps the peppercorns were low quality or too old.</p><p>Today, I was trying to make some chili oil, and I had purchased some green ones a few weeks back. Long story short, much more numbing feeling. Holy cow! So is green ok to use? Or were my red ones just bad? Appreciate your input.</p></div><div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-155560' data-commentid="155560" data-postid="7194" data-belowelement="comment-155560" data-respondelement="respond" aria-label='Reply to Chris'>Reply</a></div></article><ul class="children"><li class="comment even depth-3" id="comment-156395"><article><header class="comment-header"><p class="comment-author"> <span itemprop="name"><a href="http://1514947620" class="comment-author-link" rel="external nofollow">Jacqueline Church</a></span> <span class="says">says</span></p><p class="comment-meta"><time class="comment-time" datetime="2018-04-05T07:59:53-04:00"><a href="https://thewoksoflife.com/dan-dan-noodles/comment-page-11/#comment-156395" class="comment-time-link">April 5, 2018 at 7:59 AM</a></time></p></header><div class="comment-content"><p>Most Sichuan peppercorns in US markets are heat treated (by now amended law, they had to be to prevent spread of citrus canker &#8211; these plants are more closely related to citrus than true peppercorns!)</p><p>You have to seek out a direct importer to get Sichuan peppercorns not pre-baked. I like MalaMarket. Taylor and Fong Chong are the best source for Sichuan ings I&#8217;ve found) The difference betw supermarket Sichuan peppercorn and direct import is astonishing.</p><p>I make my Sichuan oil with the ground pepper, Sichuan pepper, sesame, dried tangerine, etc.</p><p>In fact, the markets in Chinatown here are all out of Sui mi ya cai. MalaMarket.com is the only place I can find them now.</p><div class="ERRatingComment"><div style="width:100%" class="ERRatingCommentInner"></div></p></div></div><div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-156395' data-commentid="156395" data-postid="7194" data-belowelement="comment-156395" data-respondelement="respond" aria-label='Reply to Jacqueline Church'>Reply</a></div></article><ul class="children"><li class="comment odd alt depth-4" id="comment-156534"><article><header class="comment-header"><p class="comment-author"> <span itemprop="name">Chris</span> <span class="says">says</span></p><p class="comment-meta"><time class="comment-time" datetime="2018-04-05T19:38:56-04:00"><a href="https://thewoksoflife.com/dan-dan-noodles/comment-page-11/#comment-156534" class="comment-time-link">April 5, 2018 at 7:38 PM</a></time></p></header><div class="comment-content"><p>Thanks, Jacqueline. I&#8217;m going to give Malamarket a try.</p><p>Regarding the Sui mi ya cai, a market in our area actually has it. I was surprised, after searching the place for about 15 minutes, a nice lady must have seen my phone (with a picture) and took me right to it. Used to order it on Amazon, but that&#8217;s dried up, at least for now.</p><div class="ERRatingComment"><div style="width:100%" class="ERRatingCommentInner"></div></p></div></div><div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-156534' data-commentid="156534" data-postid="7194" data-belowelement="comment-156534" data-respondelement="respond" aria-label='Reply to Chris'>Reply</a></div></article></li></ul></li><li class="comment byuser comment-author-jleung bypostauthor even depth-3" id="comment-158401"><article><header class="comment-header"><p class="comment-author"> <span itemprop="name"><a href="https://thewoksoflife.com" class="comment-author-link" rel="external nofollow">Judy</a></span> <span class="says">says</span></p><p class="comment-meta"><time class="comment-time" datetime="2018-04-11T16:49:40-04:00"><a href="https://thewoksoflife.com/dan-dan-noodles/comment-page-11/#comment-158401" class="comment-time-link">April 11, 2018 at 4:49 PM</a></time></p></header><div class="comment-content"><p>Hi Chris, green Sichuan peppercorns are much more numbing than the red ones. They&#8217;re very &#8220;powerful,&#8221; and that&#8217;s why they are usually added at the end of cooking so as not to overwhelm or ruin a dish. Also, like you mentioned, the spice&#8217;s freshness definitely makes difference in taste.</p></div><div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-158401' data-commentid="158401" data-postid="7194" data-belowelement="comment-158401" data-respondelement="respond" aria-label='Reply to Judy'>Reply</a></div></article></li></ul></li><li class="comment byuser comment-author-jleung bypostauthor odd alt depth-2" id="comment-158399"><article><header class="comment-header"><p class="comment-author"> <span itemprop="name"><a href="https://thewoksoflife.com" class="comment-author-link" rel="external nofollow">Judy</a></span> <span class="says">says</span></p><p class="comment-meta"><time class="comment-time" datetime="2018-04-11T16:42:20-04:00"><a href="https://thewoksoflife.com/dan-dan-noodles/comment-page-11/#comment-158399" class="comment-time-link">April 11, 2018 at 4:42 PM</a></time></p></header><div class="comment-content"><p>Hi Chris, since you already have the Sichuan peppercorn oil, I think you could give it a try, but with a few drops first. Sichuan peppercorn oil can be very strong.</p></div><div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-158399' data-commentid="158399" data-postid="7194" data-belowelement="comment-158399" data-respondelement="respond" aria-label='Reply to Judy'>Reply</a></div></article></li></ul></li><li class="comment even thread-even depth-1" id="comment-153049"><article><header class="comment-header"><p class="comment-author"> <span itemprop="name">Chris</span> <span class="says">says</span></p><p class="comment-meta"><time class="comment-time" datetime="2018-03-17T23:45:48-04:00"><a href="https://thewoksoflife.com/dan-dan-noodles/comment-page-11/#comment-153049" class="comment-time-link">March 17, 2018 at 11:45 PM</a></time></p></header><div class="comment-content"><p>I’ve already commented below, but coming back to say that this recipe is better than anything I can find in a restaurant. I’ve since procured the Sichuan peppercorn and now keep a bottle of it ground in the pantry. So good!</p><div class="ERRatingComment"><div style="width:100%" class="ERRatingCommentInner"></div></p></div></div><div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-153049' data-commentid="153049" data-postid="7194" data-belowelement="comment-153049" data-respondelement="respond" aria-label='Reply to Chris'>Reply</a></div></article><ul class="children"><li class="comment byuser comment-author-jleung bypostauthor odd alt depth-2" id="comment-153481"><article><header class="comment-header"><p class="comment-author"> <span itemprop="name"><a href="https://thewoksoflife.com" class="comment-author-link" rel="external nofollow">Judy</a></span> <span class="says">says</span></p><p class="comment-meta"><time class="comment-time" datetime="2018-03-20T16:28:39-04:00"><a href="https://thewoksoflife.com/dan-dan-noodles/comment-page-11/#comment-153481" class="comment-time-link">March 20, 2018 at 4:28 PM</a></time></p></header><div class="comment-content"><p>Lovely comment––much appreciated, Chris!</p></div><div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-153481' data-commentid="153481" data-postid="7194" data-belowelement="comment-153481" data-respondelement="respond" aria-label='Reply to Judy'>Reply</a></div></article></li></ul></li><li class="comment even thread-odd thread-alt depth-1" id="comment-151983"><article><header class="comment-header"><p class="comment-author"> <span itemprop="name">Wendy Y</span> <span class="says">says</span></p><p class="comment-meta"><time class="comment-time" datetime="2018-03-08T19:57:48-04:00"><a href="https://thewoksoflife.com/dan-dan-noodles/comment-page-11/#comment-151983" class="comment-time-link">March 8, 2018 at 7:57 PM</a></time></p></header><div class="comment-content"><p>Hello!</p><p>Is there a recipe or a way I can omit it from being spicy? I love the taste of Dan Dan but not so much the spicy level.</p><p>Thank you!<br /> Wendy</p></div><div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-151983' data-commentid="151983" data-postid="7194" data-belowelement="comment-151983" data-respondelement="respond" aria-label='Reply to Wendy Y'>Reply</a></div></article><ul class="children"><li class="comment byuser comment-author-jleung bypostauthor odd alt depth-2" id="comment-153483"><article><header class="comment-header"><p class="comment-author"> <span itemprop="name"><a href="https://thewoksoflife.com" class="comment-author-link" rel="external nofollow">Judy</a></span> <span class="says">says</span></p><p class="comment-meta"><time class="comment-time" datetime="2018-03-20T16:31:41-04:00"><a href="https://thewoksoflife.com/dan-dan-noodles/comment-page-11/#comment-153483" class="comment-time-link">March 20, 2018 at 4:31 PM</a></time></p></header><div class="comment-content"><p>Hi Wendy, you can emit the chili oil portion of the recipe or reduce the chili oil.</p></div><div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-153483' data-commentid="153483" data-postid="7194" data-belowelement="comment-153483" data-respondelement="respond" aria-label='Reply to Judy'>Reply</a></div></article></li></ul></li><li class="comment even thread-even depth-1" id="comment-151381"><article><header class="comment-header"><p class="comment-author"> <span itemprop="name">Toni</span> <span class="says">says</span></p><p class="comment-meta"><time class="comment-time" datetime="2018-03-05T11:46:27-04:00"><a href="https://thewoksoflife.com/dan-dan-noodles/comment-page-11/#comment-151381" class="comment-time-link">March 5, 2018 at 11:46 AM</a></time></p></header><div class="comment-content"><p>I made these noodles last night, and we loved them. I actually added extra Schezuan peppercorn powder to the sauce, and it was delicious. I wouldn’t recommend this if you don’t love spice, though. I will definitely make this again and can’t wait to try more of your recipes!</p><div class="ERRatingComment"><div style="width:100%" class="ERRatingCommentInner"></div></p></div></div><div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-151381' data-commentid="151381" data-postid="7194" data-belowelement="comment-151381" data-respondelement="respond" aria-label='Reply to Toni'>Reply</a></div></article><ul class="children"><li class="comment byuser comment-author-jleung bypostauthor odd alt depth-2" id="comment-151907"><article><header class="comment-header"><p class="comment-author"> <span itemprop="name"><a href="https://thewoksoflife.com" class="comment-author-link" rel="external nofollow">Judy</a></span> <span class="says">says</span></p><p class="comment-meta"><time class="comment-time" datetime="2018-03-08T10:32:29-04:00"><a href="https://thewoksoflife.com/dan-dan-noodles/comment-page-11/#comment-151907" class="comment-time-link">March 8, 2018 at 10:32 AM</a></time></p></header><div class="comment-content"><p>Love, love comments like yours! So glad you enjoyed it, Toni.</p></div><div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-151907' data-commentid="151907" data-postid="7194" data-belowelement="comment-151907" data-respondelement="respond" aria-label='Reply to Judy'>Reply</a></div></article></li></ul></li><li class="comment even thread-odd thread-alt depth-1" id="comment-147251"><article><header class="comment-header"><p class="comment-author"> <span itemprop="name">Wyatt</span> <span class="says">says</span></p><p class="comment-meta"><time class="comment-time" datetime="2018-02-13T10:00:17-04:00"><a href="https://thewoksoflife.com/dan-dan-noodles/comment-page-11/#comment-147251" class="comment-time-link">February 13, 2018 at 10:00 AM</a></time></p></header><div class="comment-content"><p>I was wondering how much i would need if i wanted to feed 20 people? I have to have this for tomorrow morning, and I don&#8217;t really know what I&#8217;m doing.</p><div class="ERRatingComment"><div style="width:80%" class="ERRatingCommentInner"></div></p></div></div><div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-147251' data-commentid="147251" data-postid="7194" data-belowelement="comment-147251" data-respondelement="respond" aria-label='Reply to Wyatt'>Reply</a></div></article><ul class="children"><li class="comment byuser comment-author-jleung bypostauthor odd alt depth-2" id="comment-147264"><article><header class="comment-header"><p class="comment-author"> <span itemprop="name"><a href="https://thewoksoflife.com" class="comment-author-link" rel="external nofollow">Judy</a></span> <span class="says">says</span></p><p class="comment-meta"><time class="comment-time" datetime="2018-02-13T11:08:43-04:00"><a href="https://thewoksoflife.com/dan-dan-noodles/comment-page-11/#comment-147264" class="comment-time-link">February 13, 2018 at 11:08 AM</a></time></p></header><div class="comment-content"><p>Hi Wyatt, this recipe can be easily doubled and tripled for large crowds. For 20 people (I assume the Dan Dan Noodle are part of a multi-course meal), here is what I would do:</p><p>&#8211; Make a large batch of our <a href="https://thewoksoflife.com/2015/08/how-to-make-chili-oil/">Chili oil</a> to use in this recipe. Trust me, you&#8217;ll want some of this chili oil leftover. :-)<br /> &#8211; Triple the recipe of &#8220;Meat and Sui Mi Ya Cai&#8221; and the &#8220;Sauce&#8221;<br /> &#8211; Buy two large bags of pre-washed spinach.<br /> &#8211; Before serving, prepare each serving bowl with Chili Oil, the meat and Sui Mi Ya Cai mixture, and &#8220;the Sauce&#8221;.<br /> &#8211; Lastly, cook the noodles use two large pots as per the cooking instructions on the noodle package, and blanch the spinach. Or cook in batches (you don&#8217;t want to crowd the noodles as they will get mushy). Also, use fresh water with each batch.</p><p>This prep work will allow you to serve up all these noodles fresh and hot for your big group. Hope this is helpful! Have fun!</p></div><div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-147264' data-commentid="147264" data-postid="7194" data-belowelement="comment-147264" data-respondelement="respond" aria-label='Reply to Judy'>Reply</a></div></article></li></ul></li></ol><div class="comments-pagination pagination"><div class="pagination-previous alignleft"><a href="https://thewoksoflife.com/dan-dan-noodles/comment-page-10/#comments">« Click to see older comments</a></div><div class="pagination-next alignright"><a href="https://thewoksoflife.com/dan-dan-noodles/comment-page-12/#comments">Click to see newer comments »</a></div></div></div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar"><section id="text-15" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Welcome!</h4><div class="textwidget"><p><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" nopin="nopin" width="150" height="150" class="alignleft" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2014/06/twol-icon.jpeg"><noscript><img src="https://thewoksoflife.com/wp-content/uploads/2014/06/twol-icon.jpeg" nopin="nopin" width="150" height="150" class="alignleft"></noscript>We're Bill, Judy, Sarah, and Kaitlin––a family of four cooks sharing our home-cooked and restaurant-style recipes. <a href="https://thewoksoflife.com/about/">Get our full story here</a>.</p></div></div></section><section id="mc4wp_form_widget-2" class="widget widget_mc4wp_form_widget"><div class="widget-wrap"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-12107 mc4wp-form-basic" method="post" data-id="12107" data-name="Default sign-up form"><div class="mc4wp-form-fields"><div class="signup-sidebar"><h4 class="widget-title"> Sign Up For Email Updates (And Get Our Top 25 Recipes eBook!)</h4><p> <input type="text" name="FNAME" placeholder="First Name" required=""></p><p> <input type="email" id="mc4wp_email" name="EMAIL" placeholder="Your email address" required /><input type="submit" value="GO" /></p></div></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1559406798" /><input type="hidden" name="_mc4wp_form_id" value="12107" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form></div></section><section id="simple-social-icons-2" class="widget simple-social-icons"><div class="widget-wrap"><h4 class="widget-title widgettitle">Follow Us:</h4><ul class="aligncenter"><li class="ssi-facebook"><a href="https://www.facebook.com/thewoksoflife?ref=hl" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-facebook" aria-labelledby="social-facebook-2"><title id="social-facebook-2">Facebook</title><use xlink:href="https://thewoksoflife.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-instagram"><a href="http://instagram.com/thewoksoflife" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-instagram" aria-labelledby="social-instagram-2"><title id="social-instagram-2">Instagram</title><use xlink:href="https://thewoksoflife.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-instagram"></use></svg></a></li><li class="ssi-pinterest"><a href="http://www.pinterest.com/thewoksoflife1/" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-pinterest" aria-labelledby="social-pinterest-2"><title id="social-pinterest-2">Pinterest</title><use xlink:href="https://thewoksoflife.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-pinterest"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/thewoksoflife" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-twitter" aria-labelledby="social-twitter-2"><title id="social-twitter-2">Twitter</title><use xlink:href="https://thewoksoflife.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section><section id="text-79" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Learn about Essential Chinese Cooking Tools for your Kitchen</h4><div class="textwidget"><a href="https://thewoksoflife.com/how-to/chinese-cooking-tools/" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20300'%3E%3C/svg%3E" nopin="nopin" width="300" height="300" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2015/11/Chinese-cooking-tools-300sq.jpg" /><noscript><img src="https://thewoksoflife.com/wp-content/uploads/2015/11/Chinese-cooking-tools-300sq.jpg" nopin = "nopin" width="300" height="300"/></noscript></a></div></div></section><section id="text-81" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">How The Woks of Life Got Started &#038; How to Start a Blog</h4><div class="textwidget"><a href="https://thewoksoflife.com/2018/11/starting-food-blog-website/" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20250%20250'%3E%3C/svg%3E" nopin="nopin" width="250" height="250" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2018/11/H2SB-250x250-.png" /><noscript><img src="https://thewoksoflife.com/wp-content/uploads/2018/11/H2SB-250x250-.png" nopin = "nopin" width="250" height="250"/></noscript></a></div></div></section><section id="text-80" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Learn All About Chinese Preserved Meats, Seafood, and Vegetables</h4><div class="textwidget"><a href="https://thewoksoflife.com/chinese-dried-preserved-ingredients/" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20300'%3E%3C/svg%3E" nopin="nopin" width="300" height="300" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2018/01/chinese-dried-preserved-ingredients-300.jpg" /><noscript><img src="https://thewoksoflife.com/wp-content/uploads/2018/01/chinese-dried-preserved-ingredients-300.jpg" nopin = "nopin" width="300" height="300"/></noscript></a></div></div></section></aside></div></div><div class="before-footer-widgets"><div class="wrap"><section id="text-96" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><h4 class="widget-title widgettitle"><a href="https://thewoksoflife.com/chinese-bakery-recipes/">Make Your Own Chinese Bakery Favorites</a>!<a href="/category/recipes/chinese-new-year/"><span class="alignright">See All</span></a></h4></div></div></section><section id="featured-post-2" class="widget featured-content featuredpost"><div class="widget-wrap"><article class="post-5517 post type-post status-publish format-standard has-post-thumbnail category-bread-and-pizza category-breakfast-brunch category-chinese-bakery category-dessert category-recipes course-bread-and-pizza cuisine-chinese archive-single entry"><a href="https://thewoksoflife.com/inside-hong-kong-coconut-buns/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Inside-Out Hong Kong Coconut Buns, by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2014/07/coconut-buns-6-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2014/07/coconut-buns-6-300x400.jpg" class="entry-image attachment-post" alt="Inside-Out Hong Kong Coconut Buns, by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/inside-hong-kong-coconut-buns/">Inside-Out Hong Kong Coconut Buns</a></h2></header></article><article class="post-10393 post type-post status-publish format-standard has-post-thumbnail category-beverages category-chinese-bakery category-recipes course-beverages cuisine-chinese archive-single entry"><a href="https://thewoksoflife.com/yuanyang-tea-hong-kong/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Yuanyang Tea (Hong Kong Style Tea Brewed with Coffee), by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2015/06/yuanyang-6-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2015/06/yuanyang-6-300x400.jpg" class="entry-image attachment-post" alt="Yuanyang Tea (Hong Kong Style Tea Brewed with Coffee), by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/yuanyang-tea-hong-kong/">Yuanyang Tea (Hong Kong Style Tea and Coffee)</a></h2></header></article><article class="post-16125 post type-post status-publish format-standard has-post-thumbnail category-bread-and-pizza category-chinese-bakery category-dim-sum category-pork category-recipes category-steamed-dishes course-appetizers-and-snacks cuisine-chinese archive-single entry"><a href="https://thewoksoflife.com/chinese-sausage-buns/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Chinese Sausage Buns (Lop Cheung Bao), by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2016/10/chinese-sausage-buns-9-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2016/10/chinese-sausage-buns-9-300x400.jpg" class="entry-image attachment-post" alt="Chinese Sausage Buns (Lop Cheung Bao), by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/chinese-sausage-buns/">Chinese Sausage Buns (Lop Cheung Bao)</a></h2></header></article><article class="post-10193 post type-post status-publish format-standard has-post-thumbnail category-beverages category-chinese-bakery category-recipes course-beverages cuisine-chinese archive-single entry"><a href="https://thewoksoflife.com/bubble-tea/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Bubble Tea Recipe, A Chinese Favorite, by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2015/06/bubble-tea-4-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2015/06/bubble-tea-4-300x400.jpg" class="entry-image attachment-post" alt="Bubble Tea Recipe, A Chinese Favorite, by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/bubble-tea/">Bubble Tea Recipe, A Chinese Favorite</a></h2></header></article><article class="post-9110 post type-post status-publish format-standard has-post-thumbnail category-bread-and-pizza category-chinese-bakery category-dessert category-recipes course-chinese-bakery cuisine-chinese archive-single entry"><a href="https://thewoksoflife.com/pineapple-buns/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Pineapple Buns, by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2015/04/pineapple-buns-10-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2015/04/pineapple-buns-10-300x400.jpg" class="entry-image attachment-post" alt="Pineapple Buns, by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/pineapple-buns/">Pineapple Buns &#8211; A Chinese Bakery Classic</a></h2></header></article><article class="post-3299 post type-post status-publish format-standard has-post-thumbnail category-appetizers-and-snacks category-bread-and-pizza category-chinese-bakery category-dim-sum category-pork category-recipes course-chinese-bakery cuisine-chinese archive-single entry"><a href="https://thewoksoflife.com/chinese-bbq-pork-buns-cha-siu-bao/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Chinese BBQ pork bun" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2014/07/bbq-pork-bun2-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2014/07/bbq-pork-bun2-300x400.jpg" class="entry-image attachment-post" alt="Chinese BBQ pork bun" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/chinese-bbq-pork-buns-cha-siu-bao/">Chinese BBQ Pork Buns (Baked Cha Siu Bao Recipe)</a></h2></header></article><article class="post-8013 post type-post status-publish format-standard has-post-thumbnail category-bread-and-pizza category-chinese-bakery category-holiday-season-recipes category-recipes course-bread-and-pizzaq cuisine-chinese archive-single entry"><a href="https://thewoksoflife.com/milk-bread-2/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Milk Bread, by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2015/01/asian-milk-bread-14-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2015/01/asian-milk-bread-14-300x400.jpg" class="entry-image attachment-post" alt="Milk Bread, by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/milk-bread-2/">Milk Bread &#8211; An Easy Chinese Bakery Classic</a></h2></header></article><article class="post-13760 post type-post status-publish format-standard has-post-thumbnail category-bread-and-pizza category-chinese-bakery category-pork category-recipes course-bread-and-pizza cuisine-chinese archive-single entry"><a href="https://thewoksoflife.com/pork-sung-buns/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Pork Sung Buns, A Chinese Bakery Recipe, by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2016/02/pork-sung-bun-3-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2016/02/pork-sung-bun-3-300x400.jpg" class="entry-image attachment-post" alt="Pork Sung Buns, A Chinese Bakery Recipe, by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/pork-sung-buns/">Pork Sung Buns, A Chinese Bakery Recipe</a></h2></header></article><article class="post-5659 post type-post status-publish format-standard has-post-thumbnail category-chinese-bakery category-dessert category-dim-sum category-eggs category-recipes course-chinese-bakery cuisine-chinese archive-single entry"><a href="https://thewoksoflife.com/hong-kong-egg-tarts/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Hong Kong Egg Tarts by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2014/07/hong-kong-egg-tarts-6-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2014/07/hong-kong-egg-tarts-6-300x400.jpg" class="entry-image attachment-post" alt="Hong Kong Egg Tarts by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/hong-kong-egg-tarts/">Hong Kong Egg Tarts</a></h2></header></article><article class="post-19520 post type-post status-publish format-standard has-post-thumbnail category-bread-and-pizza category-chinese-bakery category-holiday-season-recipes category-recipes category-vegetarian course-bread-pizza cuisine-asian-american archive-single entry"><a href="https://thewoksoflife.com/pumpkin-dinner-rolls/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Pumpkin Dinner Rolls, by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2017/11/pumpkin-dinner-rolls-13-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2017/11/pumpkin-dinner-rolls-13-300x400.jpg" class="entry-image attachment-post" alt="Pumpkin Dinner Rolls, by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/pumpkin-dinner-rolls/">Pumpkin Dinner Rolls</a></h2></header></article><article class="post-6897 post type-post status-publish format-standard has-post-thumbnail category-appetizers-and-snacks category-chinese-bakery category-dim-sum category-pork category-recipes course-appetizers-and-snacks cuisine-chinese archive-single entry"><a href="https://thewoksoflife.com/chinese-roast-pork-puffs/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Chinese Roast Pork Puffs, by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2014/09/chinese-roast-pork-puffs-11-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2014/09/chinese-roast-pork-puffs-11-300x400.jpg" class="entry-image attachment-post" alt="Chinese Roast Pork Puffs, by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/chinese-roast-pork-puffs/">Chinese Pastry Roast Pork Puffs</a></h2></header></article><article class="post-10586 post type-post status-publish format-standard has-post-thumbnail category-chinese-bakery category-chinese-new-year category-dessert category-holiday-season-recipes category-recipes course-dessert-and-sweet-stuff cuisine-chinese archive-single entry"><a href="https://thewoksoflife.com/chinese-walnut-cookies/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Chinese Walnut Cookies, by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2015/06/walnut-cookies-11-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2015/06/walnut-cookies-11-300x400.jpg" class="entry-image attachment-post" alt="Chinese Walnut Cookies, by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/chinese-walnut-cookies/">Chinese Walnut Cookies</a></h2></header></article><article class="post-10174 post type-post status-publish format-standard has-post-thumbnail category-bread-and-pizza category-chinese-bakery category-dessert category-recipes course-bread-and-pizza cuisine-chinese archive-single entry"><a href="https://thewoksoflife.com/coconut-buns-cocktail-buns/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Coconut Buns (Cocktail Buns), by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2015/06/coconut-buns-10-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2015/06/coconut-buns-10-300x400.jpg" class="entry-image attachment-post" alt="Coconut Buns (Cocktail Buns), by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/coconut-buns-cocktail-buns/">Coconut Buns (Chinese Cocktail Buns)</a></h2></header></article><article class="post-9159 post type-post status-publish format-standard has-post-thumbnail category-bread-and-pizza category-chinese-bakery category-dessert category-recipes course-bread-and-pizza cuisine-american archive-single entry"><a href="https://thewoksoflife.com/cinnamon-raisin-buns/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Cinnamon Raisin Buns, by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2015/04/raisin-sweet-rolls-5-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2015/04/raisin-sweet-rolls-5-300x400.jpg" class="entry-image attachment-post" alt="Cinnamon Raisin Buns, by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/cinnamon-raisin-buns/">Cinnamon Raisin Buns</a></h2></header></article><article class="post-16502 post type-post status-publish format-standard has-post-thumbnail category-bread-and-pizza category-chinese-bakery category-dessert category-recipes course-bread-and-pizza cuisine-chinese archive-single entry"><a href="https://thewoksoflife.com/chocolate-nutella-rolls/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Chocolate Nutella Rolls, by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2016/12/nutella-rolls-17-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2016/12/nutella-rolls-17-300x400.jpg" class="entry-image attachment-post" alt="Chocolate Nutella Rolls, by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/chocolate-nutella-rolls/">Chocolate Nutella Rolls &#8211; An Asian Milk Bread Recipe</a></h2></header></article></div></section><section id="text-98" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><h4 class="widget-title widgettitle"><a href="/category/recipes/quick-and-easy/">Try These Quick and Easy Dishes!<span class="alignright">See All</span></a></h4></div></div></section><section id="featured-post-4" class="widget featured-content featuredpost"><div class="widget-wrap"><article class="post-13971 post type-post status-publish format-standard has-post-thumbnail category-quick-and-easy category-recipes category-rice-and-noodles-recipes course-noodles-and-pasta cuisine-chinese archive-single entry"><a href="https://thewoksoflife.com/glass-noodles-pork-napa-cabbage/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Braised Glass Noodles with Pork &amp; Napa Cabbage, by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2016/04/glass-noodles-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2016/04/glass-noodles-300x400.jpg" class="entry-image attachment-post" alt="Braised Glass Noodles with Pork &amp; Napa Cabbage, by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/glass-noodles-pork-napa-cabbage/">Braised Glass Noodles with Pork &#038; Napa Cabbage</a></h2></header></article><article class="post-18533 post type-post status-publish format-standard has-post-thumbnail category-chicken category-quick-and-easy category-recipes course-chicken-and-poultry cuisine-chinese archive-single entry"><a href="https://thewoksoflife.com/chicken-bean-sprouts/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Chicken and Bean Sprouts, by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2017/05/chicken-bean-sprouts-4-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2017/05/chicken-bean-sprouts-4-300x400.jpg" class="entry-image attachment-post" alt="Chicken and Bean Sprouts, by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/chicken-bean-sprouts/">Chicken and Bean Sprouts Stir Fry</a></h2></header></article><article class="post-12353 post type-post status-publish format-standard has-post-thumbnail category-beef-recipes category-quick-and-easy category-recipes category-rice-and-noodles-recipes course-noodles-and-pasta cuisine-chinese-american archive-single entry"><a href="https://thewoksoflife.com/chinese-spaghetti-bolognese/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Chinese Spaghetti Bolognese, by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2015/12/ground-beef-recipes-10-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2015/12/ground-beef-recipes-10-300x400.jpg" class="entry-image attachment-post" alt="Chinese Spaghetti Bolognese, by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/chinese-spaghetti-bolognese/">Chinese Spaghetti Bolognese &#8211; A Fusion Recipe</a></h2></header></article><article class="post-2715 post type-post status-publish format-standard has-post-thumbnail category-beef-recipes category-quick-and-easy category-recipes archive-single entry"><a href="https://thewoksoflife.com/tricolor-pepper-steak-leeks-pepper-steak-makeover/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2013/11/DSC_0244-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2013/11/DSC_0244-300x400.jpg" class="entry-image attachment-post" alt="" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/tricolor-pepper-steak-leeks-pepper-steak-makeover/">Tricolor Pepper Steak with Leeks (A Pepper Steak Makeover)</a></h2></header></article><article class="post-15252 post type-post status-publish format-standard has-post-thumbnail category-beef-recipes category-quick-and-easy category-recipes category-rice-and-noodles-recipes course-noodles-and-pasta cuisine-japanese archive-single entry"><a href="https://thewoksoflife.com/campfire-curry-ramen/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Campfire Curry Ramen - Easy Camping Meal, by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2016/07/curry-ramen-4-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2016/07/curry-ramen-4-300x400.jpg" class="entry-image attachment-post" alt="Campfire Curry Ramen - Easy Camping Meal, by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/campfire-curry-ramen/">Campfire Curry Ramen &#8211; An Easy Camping Meal</a></h2></header></article><article class="post-21731 post type-post status-publish format-standard has-post-thumbnail category-kaitlin-posts category-quick-and-easy archive-single entry"><a href="https://thewoksoflife.com/25-last-minute-meals/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="25 last minute meals by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2018/04/25-last-minute-meals-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2018/04/25-last-minute-meals-300x400.jpg" class="entry-image attachment-post" alt="25 last minute meals by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/25-last-minute-meals/">25 Last Minute Meals</a></h2></header></article><article class="post-4105 post type-post status-publish format-standard has-post-thumbnail category-quick-and-easy category-recipes category-tofu category-vegetarian course-tofu cuisine-chinese archive-single entry"><a href="https://thewoksoflife.com/spicy-cold-tofu-liangban-dofu/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Spicy Cold Tofu (Liangban Dofu) - A 5 Minute Recipe, by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2014/04/liangban-dofu-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2014/04/liangban-dofu-300x400.jpg" class="entry-image attachment-post" alt="Spicy Cold Tofu (Liangban Dofu) - A 5 Minute Recipe, by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/spicy-cold-tofu-liangban-dofu/">Spicy Cold Tofu (Liangban Dofu) &#8211; A 5 Minute Recipe</a></h2></header></article><article class="post-9981 post type-post status-publish format-standard has-post-thumbnail category-beef-recipes category-quick-and-easy category-recipes course-beef cuisine-thai archive-single entry"><a href="https://thewoksoflife.com/thai-basil-beef-pad-gra-prow/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Thai Basil Beef (Pad Gra Prow), by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2015/06/thai-basil-beef-4-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2015/06/thai-basil-beef-4-300x400.jpg" class="entry-image attachment-post" alt="Thai Basil Beef (Pad Gra Prow), by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/thai-basil-beef-pad-gra-prow/">Thai Basil Beef (Pad Gra Prow)</a></h2></header></article><article class="post-3374 post type-post status-publish format-standard has-post-thumbnail category-appetizers-and-snacks category-eggs category-quick-and-easy category-recipes category-vegetarian course-appetizers-and-snacks cuisine-chinese archive-single entry"><a href="https://thewoksoflife.com/jian-bing-approximation/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="The Jian Bing Approximation, by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2014/02/Pancake-egg-0311-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2014/02/Pancake-egg-0311-300x400.jpg" class="entry-image attachment-post" alt="The Jian Bing Approximation, by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/jian-bing-approximation/">The Jian Bing Approximation</a></h2></header></article><article class="post-14127 post type-post status-publish format-standard has-post-thumbnail category-fish-and-seafood category-quick-and-easy category-recipes course-fish-and-seafood cuisine-japanese archive-single entry"><a href="https://thewoksoflife.com/salmon-teriyaki-bowls/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Salmon Teriyaki Bowls, by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2016/04/salmon-teriyaki-6-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2016/04/salmon-teriyaki-6-300x400.jpg" class="entry-image attachment-post" alt="Salmon Teriyaki Bowls, by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/salmon-teriyaki-bowls/">Salmon Teriyaki Bowls In 30 Minutes</a></h2></header></article><article class="post-18583 post type-post status-publish format-standard has-post-thumbnail category-chicken category-quick-and-easy category-recipes course-chicken-and-poultry cuisine-chinese archive-single entry"><a href="https://thewoksoflife.com/chicken-curry-takeout/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="15-Minute Chicken Curry, Takeout-Style, by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2017/07/chinese-curry-chicken-2-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2017/07/chinese-curry-chicken-2-300x400.jpg" class="entry-image attachment-post" alt="15-Minute Chicken Curry, Takeout-Style, by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/chicken-curry-takeout/">15-Minute Chicken Curry, Takeout-Style</a></h2></header></article><article class="post-3394 post type-post status-publish format-standard has-post-thumbnail category-appetizers-and-snacks category-quick-and-easy category-recipes category-vegetarian archive-single entry"><a href="https://thewoksoflife.com/maple-roasted-nuts/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2014/02/DSC_0044-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2014/02/DSC_0044-300x400.jpg" class="entry-image attachment-post" alt="" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/maple-roasted-nuts/">Maple Roasted Nuts</a></h2></header></article><article class="post-940 post type-post status-publish format-standard has-post-thumbnail category-eggs category-quick-and-easy category-recipes category-vegetarian course-eggs cuisine-chinese archive-single entry"><a href="https://thewoksoflife.com/stir-fried-tomato-and-egg/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Chinese Tomato Egg, thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2019/05/tomato-egg-11-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2019/05/tomato-egg-11-300x400.jpg" class="entry-image attachment-post" alt="Chinese Tomato Egg, thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/stir-fried-tomato-and-egg/">Chinese Tomato Egg Stir-fry</a></h2></header></article><article class="post-853 post type-post status-publish format-standard has-post-thumbnail category-fish-and-seafood category-quick-and-easy category-recipes course-fish-and-seafood cuisine-chinese archive-single entry"><a href="https://thewoksoflife.com/scallion-and-ginger-shrimp/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Easy Scallion and Ginger Shrimp Stir Fry, by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2013/07/scallion-ginger-shrimp-1-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2013/07/scallion-ginger-shrimp-1-300x400.jpg" class="entry-image attachment-post" alt="Easy Scallion and Ginger Shrimp Stir Fry, by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/scallion-and-ginger-shrimp/">Easy Scallion and Ginger Shrimp Stir Fry</a></h2></header></article><article class="post-11536 post type-post status-publish format-standard has-post-thumbnail category-chicken category-quick-and-easy category-recipes category-salads archive-single entry"><a href="https://thewoksoflife.com/spicy-chicken-salad/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Spicy Chicken Salad, by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2015/10/spicy-chicken-salad-6-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2015/10/spicy-chicken-salad-6-300x400.jpg" class="entry-image attachment-post" alt="Spicy Chicken Salad, by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/spicy-chicken-salad/">Spicy Chicken Salad</a></h2></header></article></div></section></div></div><div class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="text-66" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Learn all about Chinese Noodles, Dumpling and Wonton Wrappers</h4><div class="textwidget"><a href="https://thewoksoflife.com/chinese-noodles-wrappers/" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20300'%3E%3C/svg%3E" nopin="nopin" width="300" height="300" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2018/01/noodles-and-wrappers-300.jpg" /><noscript><img src="https://thewoksoflife.com/wp-content/uploads/2018/01/noodles-and-wrappers-300.jpg" nopin = "nopin" width="300" height="300"/></noscript></a></div></div></section></div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="text-77" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><a href="http://www.saveur.com/blog-awards-2015-winners?dom=specialinterest&src=2015blogbadge" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" nopin="nopin" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2015/06/Sav_EC_Badge.png" /><noscript><img src="https://thewoksoflife.com/wp-content/uploads/2015/06/Sav_EC_Badge.png" nopin = "nopin"/></noscript></a></div></div></section></div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="text-88" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Learn More About Chinese Leafy green Vegetables</h4><div class="textwidget"><a href="https://thewoksoflife.com/chinese-vegetables-asian-leafy-greens/" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20300'%3E%3C/svg%3E" nopin="nopin" width="300" height="300" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2018/01/chinese-leafy-green-300.jpg" /><noscript><img src="https://thewoksoflife.com/wp-content/uploads/2018/01/chinese-leafy-green-300.jpg" nopin = "nopin" width="300" height="300"/></noscript></a></div></div></section></div></div></div><footer class="site-footer"><div class="wrap"><div class="one-half first"><p>The Woks of Life LLC &#x000A9;&nbsp;2019 | <a href="https://thewoksoflife.com/privacy-policy">Privacy Policy</a></p></div><div class="one-half"><a href="#" class="back-to-top">Back to Top <i class="fa fa-long-arrow-up"></i></a></div></div></footer></div><div class="wprm-recipe-addendum" style="display:none; margin-top: 30px;"><p><strong>DID YOU MAKE THIS RECIPE?</strong><br> Our family wants to see it! Tag <strong>@thewoksoflife</strong> on Instagram and hashtag it <strong>#thewoksoflife!</strong></p><p><strong>LOOKING FOR UPDATES?</strong> <a href="https://mailchi.mp/thewoksoflife/end-post-subscribe" target="_blank">Subscribe to our email list</a> and/or follow us on <a href="https://www.instagram.com/thewoksoflife/" target="_blank">Instagram</a>, <a href="https://www.pinterest.com/thewoksoflife/" target="_blank">Pinterest</a>, and <a href="https://www.facebook.com/thewoksoflife/" target="_blank">Facebook</a>.</p></div> <script>(function($) {
    if($('.wprm-recipe-container').length) {
      $('.wprm-recipe-addendum').insertAfter('.wprm-recipe-container').show();
    }
    if($('.wprm-recipe-video-container').length) {
      $('.wprm-recipe-video-container').insertBefore('.wprm-recipe-container');
    }
  })(jQuery);</script> <script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us7.list-manage.com","uuid":"c0ff269a59d4081b24338d690","lid":"02de1ed282","uniqueMethods":true}) })</script> <div class="ERSShare" style="display: none;"><p><strong>DID YOU MAKE THIS RECIPE?</strong><br /> Our family wants to see it! Tag <strong>@thewoksoflife</strong> on Instagram and hashtag it <strong>#thewoksoflife!</strong></p><p><strong>LOOKING FOR UPDATES?</strong> <a href="https://mailchi.mp/thewoksoflife/end-post-subscribe" target="_blank">Subscribe to our email list</a> and/or follow us on <a href="https://www.instagram.com/thewoksoflife/" target="_blank">Instagram</a>, <a href="https://www.pinterest.com/thewoksoflife/" target="_blank">Pinterest</a>, and <a href="https://www.facebook.com/thewoksoflife/" target="_blank">Facebook</a>.</div> <script>(function($) {

	if($('.ERSShare').length) {
		$('.ERSShare').insertAfter('.easyrecipe').show();
	}
	$(document).ready(function() {
		$('#simple-social-icons-2').appendTo('.widget_mc4wp_form_widget .signup-sidebar');
		$('.responsive-menu-icon').before($('.surprise-me-mobile'));
			$('.before-footer-widgets .featured-content .widget-wrap').prepend('<div class="cycle-prev"></div><div class="cycle-next"></div>');
		if ($(window).width() < 768) {
   			$('.before-footer-widgets .featured-content .widget-wrap').attr({'data-cycle-fx': 'carousel', 'data-cycle-carousel-visible': 2, 'data-cycle-carousel-fluid':true, 'data-cycle-slides' : ' > article', 'data-cycle-timeout':0, 'data-cycle-auto-height' : 'calc'});
		}	else {
		   $('.before-footer-widgets .featured-content .widget-wrap').attr({'data-cycle-fx': 'carousel', 'data-cycle-carousel-visible': 4, 'data-cycle-carousel-fluid':true, 'data-cycle-slides' : ' > article', 'data-cycle-timeout':0, 'data-cycle-auto-height' : 'calc'});
		}
		
		$('.before-footer-widgets .featured-content .widget-wrap').cycle({
			'fx': 'carousel', 
		});
		$('.ERSSavePrint').insertBefore('.ERSTopRight > img');
		});
	$(document).on('click', '.back-to-top', function(e) {
		e.preventDefault();
		$('html, body').animate({scrollTop: 0}, 1000);
	});

})(jQuery);</script> <style type="text/css" media="screen">#simple-social-icons-2 ul li a, #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #002d02 !important; border-radius: 0px; color: #ffffff !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #e85c00 !important; border-color: #ffffff !important; color: #ffffff !important; }  #simple-social-icons-2 ul li a:focus { outline: 1px dotted #e85c00 !important; }</style><script type="text/javascript">window.EASYINDEX = window.EASYINDEX || {};
    EASYINDEX.version = '1.1.1693';
    EASYINDEX.ajaxUrl = 'https://thewoksoflife.com/wp-admin/admin-ajax.php';
    EASYINDEX.thumbBase = "https://thewoksoflife.com/wp-content/uploads/easyindex";
    EASYINDEX.widgetData = '[]';</script><script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type='text/javascript'>var wprm_public = {"settings":{"features_comment_ratings":true},"home_url":"https:\/\/thewoksoflife.com\/","permalinks":"\/%postname%\/","ajax_url":"https:\/\/thewoksoflife.com\/wp-admin\/admin-ajax.php","nonce":"cd89e35910","api_nonce":"22c2449f51"};</script> <script type='text/javascript'>var wprmp_public = {"endpoints":[],"settings":{"recipe_template_mode":"modern","features_adjustable_servings":true,"adjustable_servings_round_to_decimals":"2","features_user_ratings":true,"servings_changer_display":"tooltip_slider","template_ingredient_list_style":"disc","template_instruction_list_style":"decimal","template_color_icon":"#343434"},"timer":{"sound_dir":"https:\/\/thewoksoflife.com\/wp-content\/plugins\/wp-recipe-maker-premium\/dist\/","text":{"start_timer":"Click to Start Timer"},"icons":{"pause":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" x=\"0px\" y=\"0px\" width=\"24px\" height=\"24px\" viewBox=\"0 0 24 24\"><g ><path fill=\"#fffefe\" d=\"M9,2H4C3.4,2,3,2.4,3,3v18c0,0.6,0.4,1,1,1h5c0.6,0,1-0.4,1-1V3C10,2.4,9.6,2,9,2z\"\/><path fill=\"#fffefe\" d=\"M20,2h-5c-0.6,0-1,0.4-1,1v18c0,0.6,0.4,1,1,1h5c0.6,0,1-0.4,1-1V3C21,2.4,20.6,2,20,2z\"\/><\/g><\/svg>","play":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" x=\"0px\" y=\"0px\" width=\"24px\" height=\"24px\" viewBox=\"0 0 24 24\"><g ><path fill=\"#fffefe\" d=\"M6.6,2.2C6.3,2,5.9,1.9,5.6,2.1C5.2,2.3,5,2.6,5,3v18c0,0.4,0.2,0.7,0.6,0.9C5.7,22,5.8,22,6,22c0.2,0,0.4-0.1,0.6-0.2l12-9c0.3-0.2,0.4-0.5,0.4-0.8s-0.1-0.6-0.4-0.8L6.6,2.2z\"\/><\/g><\/svg>","close":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" x=\"0px\" y=\"0px\" width=\"24px\" height=\"24px\" viewBox=\"0 0 24 24\"><g ><path fill=\"#fffefe\" d=\"M22.7,4.3l-3-3c-0.4-0.4-1-0.4-1.4,0L12,7.6L5.7,1.3c-0.4-0.4-1-0.4-1.4,0l-3,3c-0.4,0.4-0.4,1,0,1.4L7.6,12l-6.3,6.3c-0.4,0.4-0.4,1,0,1.4l3,3c0.4,0.4,1,0.4,1.4,0l6.3-6.3l6.3,6.3c0.2,0.2,0.5,0.3,0.7,0.3s0.5-0.1,0.7-0.3l3-3c0.4-0.4,0.4-1,0-1.4L16.4,12l6.3-6.3C23.1,5.3,23.1,4.7,22.7,4.3z\"\/><\/g><\/svg>"}},"recipe_submission":{"text":{"drop_image":"Drop an image"}}};</script> <script type='text/javascript'>var mc4wp_forms_config = [];</script> <!--[if lte IE 9]> <script type='text/javascript' src='https://thewoksoflife.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.5.2'></script> <![endif]--> <script>window.lazyLoadOptions = {
                elements_selector: "img[data-lazy-src],.rocket-lazyload",
                data_src: "lazy-src",
                data_srcset: "lazy-srcset",
                data_sizes: "lazy-sizes",
                class_loading: "lazyloading",
                class_loaded: "lazyloaded",
                threshold: 300,
                callback_loaded: function(element) {
                    if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
                        if (element.classList.contains("lazyloaded") ) {
                            if (typeof window.jQuery != "undefined") {
                                if (jQuery.fn.fitVids) {
                                    jQuery(element).parent().fitVids();
                                }
                            }
                        }
                    }
                }};
        window.addEventListener('LazyLoad::Initialized', function (e) {
            var lazyLoadInstance = e.detail.instance;
        
            if (window.MutationObserver) {
                var observer = new MutationObserver(function(mutations) {
                    mutations.forEach(function(mutation) {
                        for (i = 0; i < mutation.addedNodes.length; i++) {
                            if (typeof mutation.addedNodes[i].getElementsByTagName !== 'function') {
                                return;
                            }

                           if (typeof mutation.addedNodes[i].getElementsByClassName !== 'function') {
                                return;
                            }

                            imgs = mutation.addedNodes[i].getElementsByTagName('img');
                            iframes = mutation.addedNodes[i].getElementsByTagName('iframe');
                            rocket_lazy = mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');

                            if ( 0 === imgs.length && 0 === iframes.length && 0 === rocket_lazy.length ) {
                                return;
                            }

                            lazyLoadInstance.update();
                        }
                    } );
                } );
                
                var b      = document.getElementsByTagName("body")[0];
                var config = { childList: true, subtree: true };
                
                observer.observe(b, config);
            }
        }, false);</script><script type="text/javascript" defer src="https://thewoksoflife.com/wp-content/cache/autoptimize/js/autoptimize_fbd921b4f2aa19664f2060dc82f617b5.js"></script></body></html>
