<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1" /> <script>(function(w, d) {
	w.adthrive = w.adthrive || {};
	w.adthrive.cmd = w.adthrive.cmd || [];
	w.adthrive.plugin = 'adthrive-ads-1.0.38';
	w.adthrive.host = 'ads.adthrive.com';

	var s = d.createElement('script');
	s.async = true;
	s.referrerpolicy='no-referrer-when-downgrade';
	s.src = 'https://' + w.adthrive.host + '/sites/55cca79b52c946be6dac61bd/ads.min.js?referrer=' + w.encodeURIComponent(w.location.href);
	var n = d.getElementsByTagName('script')[0];
	n.parentNode.insertBefore(s, n);
})(window, document);</script> <link media="all" href="https://thewoksoflife.com/wp-content/cache/autoptimize/css/autoptimize_e945ddf603e3234dd65d5dfd01f00b7c.css" rel="stylesheet" /><title>Chicken Chop Suey: A Fridge Cleanout Recipe! | The Woks of Life</title><meta name="description" content="Chop Suey is an “odds and ends” stir-fry of whatever meat and vegetables you have available, invented in the early days of Chinese American cuisine." /><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://thewoksoflife.com/chicken-chop-suey/" /> <script type="application/ld+json" class="yoast-schema-graph">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</script> <meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Chicken Chop Suey: A Fridge Cleanout Recipe! | The Woks of Life" /><meta property="og:description" content="Chop Suey is an “odds and ends” stir-fry of whatever meat and vegetables you have available, invented in the early days of Chinese American cuisine." /><meta property="og:url" content="https://thewoksoflife.com/chicken-chop-suey/" /><meta property="og:site_name" content="The Woks of Life" /><meta property="og:updated_time" content="2020-04-09T15:56:18+00:00" /><meta property="article:published_time" content="2020-03-26T13:09:08+00:00" /><meta property="article:modified_time" content="2020-04-09T15:56:18+00:00" /><meta property="og:image" content="https://thewoksoflife.com/wp-content/uploads/2020/03/chicken-chop-suey-14.jpg" /><meta property="og:image:width" content="600" /><meta property="og:image:height" content="816" /><meta property="article:author" content="facebook.com/thewoksoflife" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:title" content="Chicken Chop Suey: A Fridge Cleanout Recipe! | The Woks of Life" /><meta name="twitter:description" content="Chop Suey is an “odds and ends” stir-fry of whatever meat and vegetables you have available, invented in the early days of Chinese American cuisine." /><meta name="twitter:image" content="https://thewoksoflife.com/wp-content/uploads/2020/03/chicken-chop-suey-14.jpg" /><meta name="twitter:creator" content="@thewoksoflife" /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="The Woks of Life &raquo; Feed" href="https://feeds.feedburner.com/thewoksoflife" /><link rel="alternate" type="application/rss+xml" title="The Woks of Life &raquo; Comments Feed" href="https://thewoksoflife.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The Woks of Life &raquo; Chicken Chop Suey Comments Feed" href="https://thewoksoflife.com/chicken-chop-suey/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thewoksoflife.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.4"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='dashicons-css' href='https://thewoksoflife.com/wp-includes/css/dashicons.min.css?ver=5.3.4' type='text/css' media='all' /><link rel='stylesheet' id='daily-dish-google-fonts-css' href='//fonts.googleapis.com/css?family=Alice%7CLato%3A400%2C700%2C900&#038;ver=1.0.26' type='text/css' media='all' /><link rel='stylesheet' id='fontawesome-css' href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' /><link rel='stylesheet' id='gppro-style-css' href='https://thewoksoflife.com/wp-content/cache/autoptimize/css/autoptimize_single_691e236f70f53d79c7fbb9f9d6486174.css?ver=1466212867' type='text/css' media='all' /> <script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://thewoksoflife.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <link rel='https://api.w.org/' href='https://thewoksoflife.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thewoksoflife.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thewoksoflife.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://thewoksoflife.com/?p=37135' /><link rel="alternate" type="application/json+oembed" href="https://thewoksoflife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthewoksoflife.com%2Fchicken-chop-suey%2F" /><link rel="alternate" type="text/xml+oembed" href="https://thewoksoflife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthewoksoflife.com%2Fchicken-chop-suey%2F&#038;format=xml" /><meta property="slick:wpversion" content="1.1.6" /> <script>/* Slickstream Engagement Suite Embedder */
"use strict";((e,t,c)=>{const i=window;i.slickSnippetVersion="1.18.0";i.slickSnippetTime=(performance||Date).now();i.slickEmbedRoot=e;i.slickSiteCode=c;let a;const n=async e=>{if(!a&&"caches"in self){try{a=await caches.open("slickstream1")}catch(e){console.log(e)}}let t;if(a){try{const c=new Request(e);t=await a.match(c);if(!t){await a.add(c);t=await a.match(c);if(t&&!t.ok){t=undefined;void a.delete(c)}}}catch(e){console.warn("Slick: ",e)}}const c=document.createElement("script");if(t){c.type="application/javascript";c.appendChild(document.createTextNode(await t.text()))}else{c.src=e}(document.head||document.body).appendChild(c);return c};n(new URL(`${t}?site=${c}`,e).href)})
(
  "https://app.slickstream.com",
  "https://app.slickstream.com/e3/embed.js",
  "K6TYP1DQ",
);</script> <meta property="slick:group" content="post" /><meta property="slick:category" content="chicken:Chicken &amp  Poultry;recipes:Recipes" /><meta property="slick:category" content="chinese-take-out:Chinese Takeout;recipes:Recipes" /><meta property="slick:category" content="main-dishes:Main Dishes;recipes:Recipes" /><meta property="slick:category" content="recipes:Recipes" /><meta property="slick:wppostid" content="37135" /><meta property="slick:featured_image" content="https://thewoksoflife.com/wp-content/uploads/2020/03/chicken-chop-suey-14.jpg" /><style type="text/css" data-source="Grow by Mediavine"></style><style type="text/css">.wprm-comment-rating svg { width: 16px !important; height: 16px !important; } img.wprm-comment-rating { width: 80px !important; height: 16px !important; } .wprm-comment-rating svg path { fill: #fecd00; } .wprm-comment-rating svg polygon { stroke: #fecd00; } .wprm-comment-ratings-container svg [id="wprm-star-full"] { fill: #fecd00; } .wprm-comment-ratings-container svg [id="wprm-star-empty"] { stroke: #fecd00; }</style><meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests;block-all-mixed-content" /><link rel="icon" href="https://thewoksoflife.com/wp-content/uploads/2014/10/TWOL-Bowl-Favicon.ico" /><link rel="pingback" href="https://thewoksoflife.com/xmlrpc.php" /><meta name="p:domain_verify" content="30015a499feadb9c68198258b4c3e2f2" /><meta name="msvalidate.01" content="32AAE00E89F95B57DF9331F382CB26C1" /><meta name="google-site-verification" content="mxGNTKW0K6l_thaJwLiadsZ-IzB7SNeGQyc46TmqxsI" /><link rel="icon" href="https://thewoksoflife.com/wp-content/uploads/2014/10/TWOL-Bowl-Favicon.ico" type="image/x-icon" /><link rel="shortcut icon" href="https://thewoksoflife.com/wp-content/uploads/2014/10/TWOL-Bowl-Favicon.ico" type="image/x-icon" /> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-41678252-1', 'thewoksoflife.com');
  ga('require', 'displayfeatures');
  ga('require', 'linkid', 'linkid.js');
  ga('send', 'pageview');</script> <style>.nc_socialPanel .sw, .nc_socialPanel span.swp_count, span.swp_share {
color: #fff!important;
}</style><style>#related_posts_thumbnails li{
          border-right: 1px solid #ffffff;
          background-color: #FFFFFF      }
      #related_posts_thumbnails li:hover{
          background-color: #ffffff;
      }
      .relpost_content{
          font-size: 12px;
          color: #333333;
      }
      .relpost-block-single{
          background-color: #FFFFFF;
          border-right: 1px solid  #ffffff;
          border-left: 1px solid  #ffffff;
          margin-right: -1px;
      }
      .relpost-block-single:hover{
          background-color: #ffffff;
      }</style><style type="text/css">html body div.easyrecipe .ERSName { font-family: Lato!important;font-weight: bold!important;font-size: 30px!important;margin-bottom: 0px!important;margin-left: 0px!important;margin-right: 0px!important;padding-bottom: 0px!important;padding-left: 0px!important;padding-right: 0px!important; }
body.gppro-custom .content>.entry .entry-content a.ERSPrintBtn {
color: #fff;
}</style><style type="text/css" id="wp-custom-css">body.gppro-custom .content>.entry .entry-content .swp_social_panel.swp_default_full_color a {
    color: #fff;
}

body.gppro-custom .content>.entry .entry-content .swp_social_panel.swp_default_full_color a:hover, body.gppro-custom .content>.entry .entry-content span.swp_share {
    color: #000!important  ;
}

body.gppro-custom .entry-header .entry-meta .entry-modified-time {
	color: #dd0b0b;
}	

.nav-primary .genesis-nav-menu .search input[type=submit] {
	text-indent: -9999px;
	top: 0;	
}
.wp-caption {
	max-width: 600px!important;
	width: 100%!important;
}</style></head><body data-rsssl=1 class="post-template-default single single-post postid-37135 single-format-standard header-full-width content-sidebar genesis-breadcrumbs-visible genesis-footer-widgets-visible gppro-custom"><div class="site-container"><header class="site-header"><div class="wrap"><div class="title-area"><p class="site-title"><a href="https://thewoksoflife.com/">The Woks of Life</a></p><p class="site-description">a culinary genealogy</p></div></div></header><div class="surprise-me-mobile"><a href="/?redirect_to=random">Surprise Me!</a></div><nav class="nav-primary" aria-label="Main"><div class="wrap"><ul id="menu-menu" class="menu genesis-nav-menu menu-primary"><li id="menu-item-608" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-608"><a href="https://thewoksoflife.com"><span>HOME</span></a></li><li id="menu-item-23" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23"><a href="https://thewoksoflife.com/about/"><span>About</span></a></li><li id="menu-item-3080" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3080"><a><span>RECIPES</span></a><ul class="sub-menu"><li id="menu-item-8819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8819"><a href="https://thewoksoflife.com/visual-recipe-index/"><span>Visual Recipe Index</span></a></li><li id="menu-item-2605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2605"><a href="https://thewoksoflife.com/recipe-list/"><span>Recipe List</span></a><ul class="sub-menu"><li id="menu-item-12820" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12820"><a href="https://thewoksoflife.com/recipe-list/"><span>Complete Recipe List</span></a></li><li id="menu-item-19555" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19555"><a href="https://thewoksoflife.com/holiday-season-recipes/"><span>Holiday Season Recipes</span></a></li><li id="menu-item-12837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12837"><a href="https://thewoksoflife.com/chinese-new-year-recipes/"><span>Chinese New Year</span></a></li><li id="menu-item-12809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12809"><a href="https://thewoksoflife.com/chinese-take-out-recipes/"><span>Chinese Take Out</span></a></li><li id="menu-item-12806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12806"><a href="https://thewoksoflife.com/chinese-dim-sum-recipes/"><span>Chinese Dim Sum</span></a></li><li id="menu-item-12807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12807"><a href="https://thewoksoflife.com/quick-easy-recipes/"><span>Quick and Easy</span></a></li><li id="menu-item-12808" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12808"><a href="https://thewoksoflife.com/chinese-bakery-recipes/"><span>Chinese Bakery</span></a></li><li id="menu-item-12805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12805"><a href="https://thewoksoflife.com/chinese-vegetarian-recipes/"><span>Vegetarian</span></a></li></ul></li></ul></li><li id="menu-item-11217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11217"><a href="https://thewoksoflife.com/chinese-ingredients-glossary/"><span>Ingredients</span></a></li><li id="menu-item-7902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7902"><a href="https://thewoksoflife.com/category/how-to/"><span>How-To</span></a><ul class="sub-menu"><li id="menu-item-39556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39556"><a href="https://thewoksoflife.com/category/how-to/cooking-methods/"><span>Cooking Methods</span></a></li><li id="menu-item-39557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39557"><a href="https://thewoksoflife.com/category/how-to/cooking-tools/"><span>Cooking Tools</span></a></li><li id="menu-item-39552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39552"><a href="https://thewoksoflife.com/category/how-to/chinese-culture/"><span>Culture</span></a></li></ul></li><li id="menu-item-7662" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7662"><a href="https://thewoksoflife.com/category/life/"><span>LIFE</span></a></li><li id="menu-item-7661" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7661"><a href="https://thewoksoflife.com/category/travel/"><span>TRAVEL</span></a></li><li id="menu-item-137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-137"><a href="https://thewoksoflife.com/contact/"><span>Contact</span></a><ul class="sub-menu"><li id="menu-item-14688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14688"><a href="https://thewoksoflife.com/work-with-us/"><span>Work with Us</span></a></li><li id="menu-item-14689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14689"><a href="https://thewoksoflife.com/press/"><span>Press</span></a></li></ul></li><li id="menu-item-39565" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39565"><a href="/?redirect_to=random"><span>Surprise Me!</span></a></li><li class="right search"><form class="search-form" method="get" action="https://thewoksoflife.com/" role="search"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="SEARCH HERE &#x2026;"><input class="search-form-submit" type="submit"><meta content="https://thewoksoflife.com/?s={s}"></form></li></ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><div class="breadcrumb"><span><span><a href="https://thewoksoflife.com/">Home</a> » <span><a href="https://thewoksoflife.com/category/recipes/">Recipes</a> » <strong class="breadcrumb_last" aria-current="page">Chicken Chop Suey</strong></span></span></span></div><article class="post-37135 post type-post status-publish format-standard has-post-thumbnail category-chicken category-chinese-take-out category-main-dishes category-recipes entry"><header class="entry-header"><h1 class="entry-title">Chicken Chop Suey</h1><p class="entry-meta">Published: <time class="entry-time">March 26, 2020</time> Last Updated: <time class="entry-modified-time">April 9, 2020</time><br />By <span class="entry-author"><a href="https://thewoksoflife.com/author/bleung/" class="entry-author-link" rel="author"><span class="entry-author-name">Bill</span></a></span> <span class="entry-comments-link"><a href="https://thewoksoflife.com/chicken-chop-suey/#comments">33 Comments</a></span></p></header><a href="https://thewoksoflife.com/chicken-chop-suey/" title="Chicken Chop Suey"><img width="600" height="816" src="https://thewoksoflife.com/wp-content/uploads/2020/03/chicken-chop-suey-14.jpg" class="post-image" alt="Chicken Chop Suey, thewoksoflife.com" loading="lazy" /></a><div class="entry-content"><div id="dpsp-content-top" class="dpsp-content-wrapper dpsp-shape-circle dpsp-size-small dpsp-has-spacing dpsp-show-on-mobile dpsp-button-style-6"><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-content dpsp-networks-btns-share dpsp-column-auto "><li><a rel="nofollow noopener noreferrer" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthewoksoflife.com%2Fchicken-chop-suey%2F&t=Chicken%20Chop%20Suey" class="dpsp-network-btn dpsp-facebook dpsp-first" target="_blank" title="Share on Facebook"><span class="dpsp-network-icon"><span class="dpsp-network-icon-before"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="18" height="32" viewBox="0 0 18 32"><path d="M17.12 0.224v4.704h-2.784q-1.536 0-2.080 0.64t-0.544 1.92v3.392h5.248l-0.704 5.28h-4.544v13.568h-5.472v-13.568h-4.544v-5.28h4.544v-3.904q0-3.328 1.856-5.152t4.96-1.824q2.624 0 4.064 0.224z"></path></svg></span><span class="dpsp-network-icon-after"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="18" height="32" viewBox="0 0 18 32"><path d="M17.12 0.224v4.704h-2.784q-1.536 0-2.080 0.64t-0.544 1.92v3.392h5.248l-0.704 5.28h-4.544v13.568h-5.472v-13.568h-4.544v-5.28h4.544v-3.904q0-3.328 1.856-5.152t4.96-1.824q2.624 0 4.064 0.224z"></path></svg></span></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Share</span></span></a></li><li><button rel="nofollow noopener noreferrer" data-href="#" class="dpsp-network-btn dpsp-pinterest" target="_blank" title="Save to Pinterest"><span class="dpsp-network-icon"><span class="dpsp-network-icon-before"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="23" height="32" viewBox="0 0 23 32"><path d="M0 10.656q0-1.92 0.672-3.616t1.856-2.976 2.72-2.208 3.296-1.408 3.616-0.448q2.816 0 5.248 1.184t3.936 3.456 1.504 5.12q0 1.728-0.32 3.36t-1.088 3.168-1.792 2.656-2.56 1.856-3.392 0.672q-1.216 0-2.4-0.576t-1.728-1.568q-0.16 0.704-0.48 2.016t-0.448 1.696-0.352 1.28-0.48 1.248-0.544 1.12-0.832 1.408-1.12 1.536l-0.224 0.096-0.16-0.192q-0.288-2.816-0.288-3.36 0-1.632 0.384-3.68t1.184-5.152 0.928-3.616q-0.576-1.152-0.576-3.008 0-1.504 0.928-2.784t2.368-1.312q1.088 0 1.696 0.736t0.608 1.824q0 1.184-0.768 3.392t-0.8 3.36q0 1.12 0.8 1.856t1.952 0.736q0.992 0 1.824-0.448t1.408-1.216 0.992-1.696 0.672-1.952 0.352-1.984 0.128-1.792q0-3.072-1.952-4.8t-5.12-1.728q-3.552 0-5.952 2.304t-2.4 5.856q0 0.8 0.224 1.536t0.48 1.152 0.48 0.832 0.224 0.544q0 0.48-0.256 1.28t-0.672 0.8q-0.032 0-0.288-0.032-0.928-0.288-1.632-0.992t-1.088-1.696-0.576-1.92-0.192-1.92z"></path></svg></span><span class="dpsp-network-icon-after"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="23" height="32" viewBox="0 0 23 32"><path d="M0 10.656q0-1.92 0.672-3.616t1.856-2.976 2.72-2.208 3.296-1.408 3.616-0.448q2.816 0 5.248 1.184t3.936 3.456 1.504 5.12q0 1.728-0.32 3.36t-1.088 3.168-1.792 2.656-2.56 1.856-3.392 0.672q-1.216 0-2.4-0.576t-1.728-1.568q-0.16 0.704-0.48 2.016t-0.448 1.696-0.352 1.28-0.48 1.248-0.544 1.12-0.832 1.408-1.12 1.536l-0.224 0.096-0.16-0.192q-0.288-2.816-0.288-3.36 0-1.632 0.384-3.68t1.184-5.152 0.928-3.616q-0.576-1.152-0.576-3.008 0-1.504 0.928-2.784t2.368-1.312q1.088 0 1.696 0.736t0.608 1.824q0 1.184-0.768 3.392t-0.8 3.36q0 1.12 0.8 1.856t1.952 0.736q0.992 0 1.824-0.448t1.408-1.216 0.992-1.696 0.672-1.952 0.352-1.984 0.128-1.792q0-3.072-1.952-4.8t-5.12-1.728q-3.552 0-5.952 2.304t-2.4 5.856q0 0.8 0.224 1.536t0.48 1.152 0.48 0.832 0.224 0.544q0 0.48-0.256 1.28t-0.672 0.8q-0.032 0-0.288-0.032-0.928-0.288-1.632-0.992t-1.088-1.696-0.576-1.92-0.192-1.92z"></path></svg></span></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Pin</span></span></button></li><li><a rel="nofollow noopener noreferrer" href="https://www.yummly.com/urb/verify?url=https%3A%2F%2Fthewoksoflife.com%2Fchicken-chop-suey%2F&title=Chicken%20Chop%20Suey&image=https://thewoksoflife.com/wp-content/uploads/2020/03/chicken-chop-suey-14.jpg" class="dpsp-network-btn dpsp-yummly" target="_blank" title="Share on Yummly"><span class="dpsp-network-icon"><span class="dpsp-network-icon-before"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="49" height="32" viewBox="0 0 49 32"><path d="M4.576 0.128c-0.032 0.032-0.16 0.064-0.32 0.064-0.576 0.096-1.216 0.288-1.376 0.384-0.064 0.064-0.128 0.064-0.16 0.032s-0.032 0-0.032 0.064c0 0.064-0.032 0.064-0.064 0.064-0.096-0.096-1.504 0.672-1.888 1.024-0.16 0.16-0.32 0.288-0.32 0.256s-0.096 0.096-0.192 0.288c-0.16 0.256-0.192 0.416-0.192 0.672 0.032 0.224 0.096 0.448 0.16 0.512 0.032 0.064 0.064 0.096 0.032 0.096-0.096 0 0.064 0.288 0.384 0.768 0.16 0.224 0.32 0.416 0.384 0.416 0.032 0 0.096 0.032 0.064 0.064-0.032 0.128 0.384 0.416 0.576 0.416 0.128 0 0.32-0.128 0.544-0.32 0.16-0.192 0.352-0.32 0.352-0.32 0.032 0 0.192-0.096 0.384-0.224 0.704-0.48 1.6-0.608 1.856-0.288 0.064 0.064 0.16 0.128 0.192 0.096 0.064-0.032 0.064-0.032 0.032 0.032s-0.032 0.192 0 0.288c0.032 0.096 0.032 0.352 0 0.576-0.032 0.192-0.096 0.48-0.096 0.576-0.032 0.128-0.096 0.384-0.16 0.544-0.032 0.192-0.096 0.384-0.096 0.448-0.032 0.032-0.096 0.288-0.16 0.544-0.096 0.256-0.16 0.576-0.192 0.704s-0.064 0.256-0.064 0.288c-0.064 0.064-0.128 0.352-0.16 0.672-0.032 0.064-0.064 0.16-0.064 0.256-0.064 0.16-0.256 0.832-0.288 0.992 0 0.064-0.032 0.192-0.064 0.256-0.064 0.128-0.224 0.8-0.256 0.992-0.032 0.064-0.16 0.576-0.288 1.088-0.16 0.512-0.288 1.024-0.288 1.088-0.032 0.096-0.096 0.288-0.128 0.448-0.064 0.192-0.064 0.352-0.064 0.384 0.032 0.032 0.032 0.096-0.032 0.096-0.096 0.032-0.224 0.96-0.192 1.632 0 0.544 0.32 1.696 0.448 1.696 0.032 0 0.096 0.064 0.128 0.16 0.064 0.224 0.64 0.768 1.024 0.992 0.96 0.544 2.752 0.608 4.512 0.224 0.736-0.16 1.888-0.544 1.92-0.64 0-0.032 0.064-0.064 0.096-0.032 0.064 0.064 1.088-0.448 1.312-0.64 0.064-0.032 0.128-0.064 0.16-0.032 0.032 0-0.032 0.416-0.128 0.864-0.096 0.48-0.16 0.896-0.16 0.928 0 0.064-0.032 0.224-0.16 0.672 0 0.096-0.096 0.16-0.16 0.16-0.576 0-2.688 0.512-2.688 0.608 0 0.064-0.032 0.064-0.096 0.032s-1.184 0.384-1.28 0.512c-0.032 0.032-0.064 0.064-0.064 0s-0.672 0.288-0.768 0.384c0 0.032-0.064 0.096-0.096 0.096-0.16 0-0.704 0.352-0.672 0.416s0.032 0.064-0.032 0.032c-0.16-0.096-1.856 1.664-1.696 1.824 0.032 0.032 0 0.032-0.064 0.032-0.128 0-0.832 1.472-0.96 2.112-0.032 0.096-0.128 0.992-0.16 1.216-0.032 0.544 0.128 1.344 0.384 1.92 0.864 1.824 3.040 2.688 5.44 2.176 0.512-0.128 1.568-0.512 1.696-0.64 0.064-0.064 0.16-0.128 0.16-0.096 0.064 0.032 0.192 0 0.32-0.128 0.096-0.096 0.256-0.224 0.352-0.288 0.192-0.128 0.736-0.64 1.088-1.024 0.32-0.352 0.768-1.024 0.736-1.088-0.032-0.032-0.032-0.064 0.032-0.064s0.352-0.512 0.352-0.608c0-0.032 0.032-0.096 0.064-0.128 0.192-0.128 0.832-1.888 1.088-3.008 0.16-0.64 0.32-1.184 0.352-1.248 0.064-0.16 0.384-0.16 1.984 0.032 0.992 0.128 1.152 0.128 1.344 0.16 0.128 0.032 0.544 0.096 0.96 0.192 1.12 0.16 0.992 0.16 2.88 0.544 0.736 0.128 1.376 0.256 1.472 0.288 0.064 0 0.192 0.032 0.288 0.064 0.064 0.032 0.224 0.064 0.352 0.064 0.192 0.032 0.832 0.16 0.896 0.192 0.032 0 0.16 0.032 0.256 0.064 0.224 0.064 2.432 0.512 2.752 0.608 0.128 0 0.512 0.096 0.864 0.16 0.8 0.16 1.12 0.224 1.376 0.256 0.096 0 0.192 0.032 0.192 0.032 0 0.032 0.064 0.064 0.096 0.064 0.128 0 0.768 0.096 1.024 0.16 0.704 0.128 2.144 0.352 2.528 0.416 0.288 0.032 0.512 0.064 0.544 0.096 0.032 0 0.32 0.032 0.672 0.064 0.32 0.032 0.672 0.064 0.768 0.096 0.704 0.128 5.152 0.224 5.984 0.096 0.224-0.032 0.608-0.064 0.896-0.096s0.544-0.128 0.576-0.16c0.032-0.032 0.064-0.032 0.096-0.032 0.256 0.16 3.616-0.992 3.616-1.216 0-0.032 0.032-0.064 0.064-0.064 0.096 0.032 0.576-0.224 1.024-0.544 0.512-0.384 0.768-0.896 0.768-1.504 0-0.544-0.288-1.248-0.672-1.76-0.288-0.416-0.608-0.736-0.608-0.64 0 0.032-0.032 0-0.096-0.032-0.064-0.064-0.352 0.032-1.056 0.384-0.544 0.256-1.12 0.512-1.28 0.576s-0.416 0.16-0.544 0.224c-0.32 0.16-2.336 0.672-2.816 0.736-0.192 0.032-0.448 0.064-0.544 0.096-0.128 0-0.448 0.032-0.768 0.064-0.288 0.064-0.672 0.096-0.832 0.096-0.448 0.064-3.904 0.064-4.512 0-0.288 0-0.768-0.064-1.056-0.096-0.416-0.032-0.768-0.064-1.664-0.16-0.128 0-0.384-0.032-0.576-0.064-1.152-0.16-1.792-0.256-1.952-0.256-0.128-0.032-0.224-0.032-0.224-0.032 0-0.032-0.16-0.064-0.704-0.128-0.224-0.032-0.48-0.064-0.576-0.096-0.128-0.032-0.448-0.096-0.768-0.128-0.288-0.064-0.64-0.128-0.736-0.128-0.128-0.032-0.32-0.064-0.416-0.064-0.256-0.064-2.048-0.384-2.368-0.448-0.192-0.032-0.736-0.128-1.024-0.16-0.096 0-0.16-0.032-0.16-0.032 0-0.032-0.224-0.064-0.672-0.128-0.192 0-0.416-0.064-0.512-0.064-0.096-0.032-0.32-0.064-0.544-0.096-0.192-0.032-0.448-0.096-0.544-0.096-0.096-0.032-0.32-0.064-0.512-0.064-0.16-0.032-0.384-0.064-0.48-0.064-0.096-0.032-0.416-0.096-0.672-0.128-0.288-0.032-0.576-0.064-0.672-0.064-0.096-0.032-0.384-0.064-0.64-0.096-0.224-0.032-0.544-0.064-0.704-0.064-0.48-0.064-1.568-0.16-1.76-0.16-0.16 0.032-0.16 0-0.064-0.512 0.064-0.288 0.128-0.672 0.16-0.896 0.128-0.768 0.256-1.6 0.32-1.92 0.032-0.096 0.096-0.352 0.096-0.48 0.032-0.16 0.096-0.512 0.128-0.736 0.064-0.224 0.096-0.544 0.128-0.704 0-0.128 0.064-0.32 0.064-0.416 0.032-0.064 0.064-0.288 0.096-0.512 0.032-0.192 0.064-0.416 0.096-0.48 0-0.064 0.032-0.256 0.064-0.416s0.064-0.384 0.096-0.512c0.032-0.192 0.128-0.704 0.16-1.056 0.032-0.128 0.064-0.352 0.16-0.832 0.032-0.096 0.064-0.32 0.096-0.544 0.032-0.192 0.064-0.448 0.096-0.544 0.032-0.224 0.096-0.544 0.16-0.896 0.032-0.128 0.096-0.576 0.16-0.928 0.064-0.384 0.128-0.8 0.16-0.96s0.096-0.576 0.16-0.896c0.096-0.32 0.16-0.768 0.16-0.96 0.032-0.224 0.064-0.416 0.096-0.48 0.032-0.032 0.064-0.224 0.096-0.448 0-0.192 0.064-0.416 0.064-0.48 0.032-0.064 0.064-0.288 0.096-0.48 0-0.192 0.032-0.384 0.064-0.416 0.096-0.128 0.16-1.152 0.096-1.536-0.032-0.224-0.128-0.48-0.192-0.544-0.096-0.096-0.16-0.192-0.128-0.224 0.032 0-0.128-0.128-0.32-0.224-0.672-0.352-2.176-0.288-2.912 0.128-0.256 0.16-0.288 0.192-0.256 0.512 0.064 0.832 0.032 1.728-0.096 2.496-0.096 0.448-0.16 0.896-0.192 0.96 0 0.064-0.032 0.288-0.064 0.448-0.032 0.192-0.096 0.416-0.096 0.512-0.032 0.096-0.064 0.256-0.064 0.384-0.032 0.096-0.064 0.32-0.096 0.48s-0.128 0.8-0.256 1.376c-0.096 0.608-0.224 1.248-0.224 1.408-0.032 0.16-0.096 0.48-0.16 0.736-0.032 0.256-0.096 0.544-0.128 0.672 0 0.128-0.032 0.352-0.064 0.512s-0.16 0.768-0.256 1.376c-0.128 0.608-0.192 1.152-0.192 1.184 0 0.096-0.768 0.544-1.312 0.736-0.192 0.064-0.384 0.16-0.384 0.224s0 0.064-0.032 0.032-0.352 0.064-0.736 0.192c-1.632 0.544-3.008 0.608-3.488 0.128-0.192-0.192-0.192-0.256-0.192-0.928 0-0.736 0.032-0.896 0.992-4.448 0.064-0.256 0.096-0.512 0.064-0.512 0-0.032 0.032-0.096 0.064-0.096 0.032-0.032 0.096-0.16 0.128-0.288 0-0.128 0.032-0.256 0.032-0.256 0.032 0 0.064-0.128 0.128-0.48 0.096-0.48 0.096-0.512 0.128-0.544 0 0 0.032-0.032 0.032-0.064s0.064-0.224 0.128-0.448c0.064-0.192 0.128-0.448 0.128-0.544s0.032-0.224 0.064-0.288c0.48-1.344 0.48-3.2 0-4.256-0.352-0.8-1.216-1.408-2.208-1.6-0.416-0.064-1.696-0.096-1.76-0.032zM10.944 23.968c-0.032 0.192-0.128 0.416-0.16 0.544s-0.064 0.256-0.064 0.288c0 0.064 0 0.096-0.352 0.96-0.128 0.288-0.224 0.576-0.192 0.576 0.032 0.032 0 0.064-0.064 0.064s-0.224 0.32-0.192 0.448c0 0.032 0 0.032-0.032 0.032-0.064-0.032-0.16 0.064-0.224 0.224-0.192 0.288-0.608 0.704-0.832 0.768-0.064 0.032-0.128 0.064-0.128 0.096 0 0.096-0.064 0.096-0.704 0.128-0.544 0.032-0.736-0.064-0.96-0.512-0.16-0.224-0.128-0.992 0.032-1.408 0.064-0.16 0.128-0.352 0.128-0.416s0.032-0.096 0.064-0.064c0.064 0.032 0.096-0.032 0.128-0.128 0.064-0.192 0.832-0.928 0.992-0.928 0.032 0 0.032-0.032 0-0.064-0.032-0.064 0-0.096 0.032-0.096 0.096 0.064 0.704-0.256 0.8-0.384 0.032-0.032 0.064-0.032 0.064 0s0.064 0 0.16-0.032c0.16-0.096 1.28-0.416 1.472-0.416 0.064 0 0.064 0.096 0.032 0.32zM38.848 5.952c-0.16 0.032-0.384 0.064-0.512 0.096-0.288 0.064-1.44 0.48-1.504 0.576-0.032 0.064-0.064 0.064-0.064 0.032s-0.16 0.032-0.352 0.096c-0.32 0.192-0.576 0.224-0.544 0.128 0-0.128-0.128-0.352-0.256-0.352-0.064 0-0.096-0.032-0.096-0.064 0-0.16-0.608-0.352-1.312-0.384-0.48-0.064-2.048 0.384-1.92 0.512 0.032 0 0 0.096-0.032 0.128-0.064 0.096-0.064 0.224 0 0.448 0.096 0.416 0.096 1.248 0 1.632-0.064 0.16-0.096 0.416-0.128 0.64s-0.032 0.384-0.032 0.384c-0.032 0-0.064 0.16-0.128 0.576-0.032 0.16-0.064 0.384-0.096 0.48-0.032 0.128-0.064 0.32-0.064 0.48-0.032 0.16-0.064 0.384-0.096 0.512-0.064 0.224-0.448 2.496-0.512 2.816-0.032 0.256-0.096 0.576-0.192 1.184-0.064 0.256-0.128 0.608-0.128 0.768-0.032 0.128-0.064 0.384-0.096 0.48-0.288 1.6 0.032 2.368 1.056 2.592 0.48 0.128 1.728 0.032 1.888-0.096 0.032-0.032 0.128-0.064 0.224-0.064 0.064 0 0.128-0.032 0.128-0.096 0-0.032 0.032-0.064 0.064-0.064 0.352 0.064 0.448-0.224 0.32-0.8-0.128-0.544-0.096-0.896 0.096-1.856 0.064-0.416 0.16-0.864 0.16-0.992 0.032-0.128 0.064-0.352 0.096-0.448 0.096-0.544 0.128-0.64 0.16-0.896 0.032-0.128 0.064-0.352 0.064-0.48 0.032-0.16 0.064-0.384 0.096-0.512 0.224-1.152 0.288-1.568 0.256-1.632-0.032-0.032-0.032-0.096 0.032-0.128 0.032 0 0.064-0.128 0.064-0.256s0.064-0.48 0.128-0.736l0.096-0.512 0.576-0.256c0.64-0.32 0.992-0.416 1.44-0.32 0.544 0.096 0.704 0.704 0.512 1.824-0.032 0.192-0.096 0.416-0.096 0.512-0.032 0.096-0.064 0.256-0.064 0.384-0.032 0.096-0.064 0.32-0.096 0.48s-0.096 0.608-0.16 1.024c-0.064 0.384-0.16 0.832-0.16 1.024-0.032 0.16-0.064 0.32-0.096 0.384-0.032 0.032-0.064 0.224-0.096 0.48 0 0.224-0.064 0.48-0.096 0.608-0.224 1.152-0.288 2.112-0.16 2.56 0.128 0.32 0.608 0.8 0.736 0.768 0.064-0.032 0.192 0 0.32 0.064 0.256 0.16 1.376 0.096 1.984-0.096 0.576-0.16 0.8-0.384 0.736-0.672-0.032-0.128-0.096-0.32-0.096-0.448-0.032-0.128-0.064-0.256-0.064-0.288-0.032-0.064 0.032-0.512 0.128-1.024 0.064-0.512 0.16-1.056 0.192-1.216s0.096-0.448 0.128-0.704c0.096-0.448 0.16-0.896 0.192-1.152 0.032-0.096 0.096-0.544 0.16-0.96 0.096-0.448 0.16-0.896 0.192-0.992 0-0.128 0.064-0.352 0.064-0.512 0.032-0.16 0.128-0.544 0.16-0.864l0.096-0.576 0.544-0.288c0.768-0.384 1.344-0.48 1.664-0.288 0.16 0.096 0.32 0.288 0.352 0.416 0.096 0.256 0.032 1.088-0.128 1.984-0.064 0.288-0.096 0.448-0.288 1.664-0.224 1.312-0.256 1.472-0.32 1.792 0 0.16-0.032 0.352-0.064 0.416 0 0.064-0.064 0.256-0.064 0.384-0.032 0.16-0.096 0.416-0.096 0.544-0.224 1.216-0.224 1.76 0 2.24 0.128 0.224 0.288 0.352 0.576 0.512 0.384 0.192 0.512 0.192 1.216 0.192 0.608 0 0.896-0.032 1.28-0.192 0.608-0.224 0.672-0.352 0.544-0.928-0.096-0.512-0.032-1.408 0.192-2.464 0.032-0.224 0.096-0.576 0.128-0.736 0.032-0.192 0.096-0.608 0.16-0.928 0.064-0.288 0.096-0.576 0.096-0.608s0-0.064 0.032-0.096c0.032-0.096 0.064-0.288 0.096-0.672 0.032-0.224 0.096-0.448 0.096-0.512 0.032-0.064 0.064-0.256 0.096-0.416 0-0.16 0.064-0.384 0.064-0.448 0.032-0.128 0.064-0.32 0.096-0.48s0.064-0.352 0.064-0.448c0.224-1.088 0.32-2.272 0.192-2.848-0.096-0.512-0.128-0.576-0.256-0.832-0.416-0.8-1.12-1.184-2.432-1.248-0.608-0.032-2.464 0.448-2.464 0.64 0 0.064 0 0.064-0.032 0.032s-0.384 0.128-0.736 0.32l-0.704 0.352-0.16-0.224c-0.224-0.416-0.608-0.736-1.088-0.896-0.48-0.192-1.504-0.288-1.952-0.16zM21.536 6.048c0 0.032-0.224 0.064-0.48 0.064-0.544 0.064-1.184 0.224-1.184 0.352 0 0.032-0.032 0.032-0.064 0.032-0.032-0.032-0.128 0-0.224 0.096-0.128 0.16-0.128 0.192 0.032 0.832 0.064 0.224 0.032 0.864-0.064 1.376-0.064 0.288-0.128 0.608-0.128 0.768 0 0.128-0.064 0.416-0.128 0.64-0.032 0.224-0.096 0.544-0.128 0.704-0.064 0.544-0.096 0.704-0.16 0.864 0 0.064-0.064 0.32-0.064 0.544-0.032 0.224-0.064 0.416-0.096 0.448 0 0.032-0.064 0.224-0.096 0.48-0.032 0.224-0.064 0.48-0.064 0.544-0.032 0.064-0.064 0.256-0.096 0.416-0.096 0.544-0.128 0.8-0.16 1.024-0.16 0.896-0.096 2.208 0.096 2.624 0.064 0.096 0.128 0.256 0.192 0.384 0.16 0.352 0.704 0.896 1.056 1.024 0.928 0.384 1.664 0.416 2.784 0.128 0.224-0.064 0.416-0.128 0.448-0.128 0.064 0 0.16-0.064 0.256-0.096 0.704-0.288 1.472-0.544 1.504-0.512 0 0 0.064 0.128 0.128 0.256 0.288 0.608 0.896 0.864 1.888 0.864 0.64-0.032 1.536-0.256 1.632-0.416 0.032-0.032 0.096-0.064 0.128-0.096 0.032 0 0.064-0.16 0.064-0.384-0.096-1.248-0.096-1.472-0.032-1.76 0.032-0.16 0.096-0.416 0.128-0.576 0.064-0.576 0.128-0.96 0.16-1.12 0.032-0.096 0.064-0.288 0.096-0.448s0.064-0.384 0.096-0.48c0-0.096 0.032-0.288 0.064-0.448s0.096-0.576 0.16-0.896c0.064-0.288 0.128-0.576 0.096-0.608s0-0.096 0.032-0.16c0.032-0.096 0.096-0.32 0.128-0.512 0.032-0.224 0.064-0.48 0.096-0.608 0.032-0.192 0.32-1.792 0.416-2.272 0-0.16 0.064-0.352 0.064-0.48 0.128-0.448 0.064-1.312-0.096-1.632-0.128-0.288-0.736-0.768-0.832-0.672-0.032 0.032-0.096 0-0.16-0.032-0.096-0.096-1.088-0.128-1.44-0.032-0.448 0.096-1.056 0.32-1.184 0.416-0.096 0.096-0.096 0.192-0.032 0.544 0.096 0.448 0.096 1.312 0 1.824-0.032 0.16-0.128 0.576-0.192 0.928-0.064 0.32-0.096 0.64-0.096 0.64 0 0.032 0 0.096 0 0.128-0.032 0.064-0.096 0.352-0.128 0.576-0.032 0.192-0.128 0.704-0.192 1.024-0.032 0.096-0.064 0.32-0.064 0.48-0.032 0.16-0.064 0.32-0.064 0.384-0.032 0.032-0.064 0.256-0.096 0.48-0.064 0.224-0.096 0.448-0.096 0.48 0 0-0.064 0.32-0.128 0.704-0.096 0.576-0.128 0.64-0.352 0.736-0.128 0.064-0.224 0.128-0.192 0.128 0.032 0.032-0.032 0.064-0.096 0.064-0.096 0-0.32 0.064-0.512 0.16-0.864 0.32-1.856 0.064-1.92-0.512 0-0.096-0.032-0.224-0.032-0.288 0-0.16 0.16-1.472 0.192-1.472 0 0 0.032-0.064 0.032-0.16s0.032-0.288 0.064-0.416c0.032-0.128 0.096-0.384 0.096-0.512 0.128-0.704 0.192-1.152 0.256-1.44 0.032-0.128 0.064-0.384 0.096-0.544 0.032-0.192 0.128-0.8 0.256-1.344 0.288-1.632 0.16-2.432-0.416-2.784-0.16-0.064-0.288-0.16-0.352-0.16-0.512-0.096-0.864-0.16-0.896-0.16z"></path></svg></span><span class="dpsp-network-icon-after"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="49" height="32" viewBox="0 0 49 32"><path d="M4.576 0.128c-0.032 0.032-0.16 0.064-0.32 0.064-0.576 0.096-1.216 0.288-1.376 0.384-0.064 0.064-0.128 0.064-0.16 0.032s-0.032 0-0.032 0.064c0 0.064-0.032 0.064-0.064 0.064-0.096-0.096-1.504 0.672-1.888 1.024-0.16 0.16-0.32 0.288-0.32 0.256s-0.096 0.096-0.192 0.288c-0.16 0.256-0.192 0.416-0.192 0.672 0.032 0.224 0.096 0.448 0.16 0.512 0.032 0.064 0.064 0.096 0.032 0.096-0.096 0 0.064 0.288 0.384 0.768 0.16 0.224 0.32 0.416 0.384 0.416 0.032 0 0.096 0.032 0.064 0.064-0.032 0.128 0.384 0.416 0.576 0.416 0.128 0 0.32-0.128 0.544-0.32 0.16-0.192 0.352-0.32 0.352-0.32 0.032 0 0.192-0.096 0.384-0.224 0.704-0.48 1.6-0.608 1.856-0.288 0.064 0.064 0.16 0.128 0.192 0.096 0.064-0.032 0.064-0.032 0.032 0.032s-0.032 0.192 0 0.288c0.032 0.096 0.032 0.352 0 0.576-0.032 0.192-0.096 0.48-0.096 0.576-0.032 0.128-0.096 0.384-0.16 0.544-0.032 0.192-0.096 0.384-0.096 0.448-0.032 0.032-0.096 0.288-0.16 0.544-0.096 0.256-0.16 0.576-0.192 0.704s-0.064 0.256-0.064 0.288c-0.064 0.064-0.128 0.352-0.16 0.672-0.032 0.064-0.064 0.16-0.064 0.256-0.064 0.16-0.256 0.832-0.288 0.992 0 0.064-0.032 0.192-0.064 0.256-0.064 0.128-0.224 0.8-0.256 0.992-0.032 0.064-0.16 0.576-0.288 1.088-0.16 0.512-0.288 1.024-0.288 1.088-0.032 0.096-0.096 0.288-0.128 0.448-0.064 0.192-0.064 0.352-0.064 0.384 0.032 0.032 0.032 0.096-0.032 0.096-0.096 0.032-0.224 0.96-0.192 1.632 0 0.544 0.32 1.696 0.448 1.696 0.032 0 0.096 0.064 0.128 0.16 0.064 0.224 0.64 0.768 1.024 0.992 0.96 0.544 2.752 0.608 4.512 0.224 0.736-0.16 1.888-0.544 1.92-0.64 0-0.032 0.064-0.064 0.096-0.032 0.064 0.064 1.088-0.448 1.312-0.64 0.064-0.032 0.128-0.064 0.16-0.032 0.032 0-0.032 0.416-0.128 0.864-0.096 0.48-0.16 0.896-0.16 0.928 0 0.064-0.032 0.224-0.16 0.672 0 0.096-0.096 0.16-0.16 0.16-0.576 0-2.688 0.512-2.688 0.608 0 0.064-0.032 0.064-0.096 0.032s-1.184 0.384-1.28 0.512c-0.032 0.032-0.064 0.064-0.064 0s-0.672 0.288-0.768 0.384c0 0.032-0.064 0.096-0.096 0.096-0.16 0-0.704 0.352-0.672 0.416s0.032 0.064-0.032 0.032c-0.16-0.096-1.856 1.664-1.696 1.824 0.032 0.032 0 0.032-0.064 0.032-0.128 0-0.832 1.472-0.96 2.112-0.032 0.096-0.128 0.992-0.16 1.216-0.032 0.544 0.128 1.344 0.384 1.92 0.864 1.824 3.040 2.688 5.44 2.176 0.512-0.128 1.568-0.512 1.696-0.64 0.064-0.064 0.16-0.128 0.16-0.096 0.064 0.032 0.192 0 0.32-0.128 0.096-0.096 0.256-0.224 0.352-0.288 0.192-0.128 0.736-0.64 1.088-1.024 0.32-0.352 0.768-1.024 0.736-1.088-0.032-0.032-0.032-0.064 0.032-0.064s0.352-0.512 0.352-0.608c0-0.032 0.032-0.096 0.064-0.128 0.192-0.128 0.832-1.888 1.088-3.008 0.16-0.64 0.32-1.184 0.352-1.248 0.064-0.16 0.384-0.16 1.984 0.032 0.992 0.128 1.152 0.128 1.344 0.16 0.128 0.032 0.544 0.096 0.96 0.192 1.12 0.16 0.992 0.16 2.88 0.544 0.736 0.128 1.376 0.256 1.472 0.288 0.064 0 0.192 0.032 0.288 0.064 0.064 0.032 0.224 0.064 0.352 0.064 0.192 0.032 0.832 0.16 0.896 0.192 0.032 0 0.16 0.032 0.256 0.064 0.224 0.064 2.432 0.512 2.752 0.608 0.128 0 0.512 0.096 0.864 0.16 0.8 0.16 1.12 0.224 1.376 0.256 0.096 0 0.192 0.032 0.192 0.032 0 0.032 0.064 0.064 0.096 0.064 0.128 0 0.768 0.096 1.024 0.16 0.704 0.128 2.144 0.352 2.528 0.416 0.288 0.032 0.512 0.064 0.544 0.096 0.032 0 0.32 0.032 0.672 0.064 0.32 0.032 0.672 0.064 0.768 0.096 0.704 0.128 5.152 0.224 5.984 0.096 0.224-0.032 0.608-0.064 0.896-0.096s0.544-0.128 0.576-0.16c0.032-0.032 0.064-0.032 0.096-0.032 0.256 0.16 3.616-0.992 3.616-1.216 0-0.032 0.032-0.064 0.064-0.064 0.096 0.032 0.576-0.224 1.024-0.544 0.512-0.384 0.768-0.896 0.768-1.504 0-0.544-0.288-1.248-0.672-1.76-0.288-0.416-0.608-0.736-0.608-0.64 0 0.032-0.032 0-0.096-0.032-0.064-0.064-0.352 0.032-1.056 0.384-0.544 0.256-1.12 0.512-1.28 0.576s-0.416 0.16-0.544 0.224c-0.32 0.16-2.336 0.672-2.816 0.736-0.192 0.032-0.448 0.064-0.544 0.096-0.128 0-0.448 0.032-0.768 0.064-0.288 0.064-0.672 0.096-0.832 0.096-0.448 0.064-3.904 0.064-4.512 0-0.288 0-0.768-0.064-1.056-0.096-0.416-0.032-0.768-0.064-1.664-0.16-0.128 0-0.384-0.032-0.576-0.064-1.152-0.16-1.792-0.256-1.952-0.256-0.128-0.032-0.224-0.032-0.224-0.032 0-0.032-0.16-0.064-0.704-0.128-0.224-0.032-0.48-0.064-0.576-0.096-0.128-0.032-0.448-0.096-0.768-0.128-0.288-0.064-0.64-0.128-0.736-0.128-0.128-0.032-0.32-0.064-0.416-0.064-0.256-0.064-2.048-0.384-2.368-0.448-0.192-0.032-0.736-0.128-1.024-0.16-0.096 0-0.16-0.032-0.16-0.032 0-0.032-0.224-0.064-0.672-0.128-0.192 0-0.416-0.064-0.512-0.064-0.096-0.032-0.32-0.064-0.544-0.096-0.192-0.032-0.448-0.096-0.544-0.096-0.096-0.032-0.32-0.064-0.512-0.064-0.16-0.032-0.384-0.064-0.48-0.064-0.096-0.032-0.416-0.096-0.672-0.128-0.288-0.032-0.576-0.064-0.672-0.064-0.096-0.032-0.384-0.064-0.64-0.096-0.224-0.032-0.544-0.064-0.704-0.064-0.48-0.064-1.568-0.16-1.76-0.16-0.16 0.032-0.16 0-0.064-0.512 0.064-0.288 0.128-0.672 0.16-0.896 0.128-0.768 0.256-1.6 0.32-1.92 0.032-0.096 0.096-0.352 0.096-0.48 0.032-0.16 0.096-0.512 0.128-0.736 0.064-0.224 0.096-0.544 0.128-0.704 0-0.128 0.064-0.32 0.064-0.416 0.032-0.064 0.064-0.288 0.096-0.512 0.032-0.192 0.064-0.416 0.096-0.48 0-0.064 0.032-0.256 0.064-0.416s0.064-0.384 0.096-0.512c0.032-0.192 0.128-0.704 0.16-1.056 0.032-0.128 0.064-0.352 0.16-0.832 0.032-0.096 0.064-0.32 0.096-0.544 0.032-0.192 0.064-0.448 0.096-0.544 0.032-0.224 0.096-0.544 0.16-0.896 0.032-0.128 0.096-0.576 0.16-0.928 0.064-0.384 0.128-0.8 0.16-0.96s0.096-0.576 0.16-0.896c0.096-0.32 0.16-0.768 0.16-0.96 0.032-0.224 0.064-0.416 0.096-0.48 0.032-0.032 0.064-0.224 0.096-0.448 0-0.192 0.064-0.416 0.064-0.48 0.032-0.064 0.064-0.288 0.096-0.48 0-0.192 0.032-0.384 0.064-0.416 0.096-0.128 0.16-1.152 0.096-1.536-0.032-0.224-0.128-0.48-0.192-0.544-0.096-0.096-0.16-0.192-0.128-0.224 0.032 0-0.128-0.128-0.32-0.224-0.672-0.352-2.176-0.288-2.912 0.128-0.256 0.16-0.288 0.192-0.256 0.512 0.064 0.832 0.032 1.728-0.096 2.496-0.096 0.448-0.16 0.896-0.192 0.96 0 0.064-0.032 0.288-0.064 0.448-0.032 0.192-0.096 0.416-0.096 0.512-0.032 0.096-0.064 0.256-0.064 0.384-0.032 0.096-0.064 0.32-0.096 0.48s-0.128 0.8-0.256 1.376c-0.096 0.608-0.224 1.248-0.224 1.408-0.032 0.16-0.096 0.48-0.16 0.736-0.032 0.256-0.096 0.544-0.128 0.672 0 0.128-0.032 0.352-0.064 0.512s-0.16 0.768-0.256 1.376c-0.128 0.608-0.192 1.152-0.192 1.184 0 0.096-0.768 0.544-1.312 0.736-0.192 0.064-0.384 0.16-0.384 0.224s0 0.064-0.032 0.032-0.352 0.064-0.736 0.192c-1.632 0.544-3.008 0.608-3.488 0.128-0.192-0.192-0.192-0.256-0.192-0.928 0-0.736 0.032-0.896 0.992-4.448 0.064-0.256 0.096-0.512 0.064-0.512 0-0.032 0.032-0.096 0.064-0.096 0.032-0.032 0.096-0.16 0.128-0.288 0-0.128 0.032-0.256 0.032-0.256 0.032 0 0.064-0.128 0.128-0.48 0.096-0.48 0.096-0.512 0.128-0.544 0 0 0.032-0.032 0.032-0.064s0.064-0.224 0.128-0.448c0.064-0.192 0.128-0.448 0.128-0.544s0.032-0.224 0.064-0.288c0.48-1.344 0.48-3.2 0-4.256-0.352-0.8-1.216-1.408-2.208-1.6-0.416-0.064-1.696-0.096-1.76-0.032zM10.944 23.968c-0.032 0.192-0.128 0.416-0.16 0.544s-0.064 0.256-0.064 0.288c0 0.064 0 0.096-0.352 0.96-0.128 0.288-0.224 0.576-0.192 0.576 0.032 0.032 0 0.064-0.064 0.064s-0.224 0.32-0.192 0.448c0 0.032 0 0.032-0.032 0.032-0.064-0.032-0.16 0.064-0.224 0.224-0.192 0.288-0.608 0.704-0.832 0.768-0.064 0.032-0.128 0.064-0.128 0.096 0 0.096-0.064 0.096-0.704 0.128-0.544 0.032-0.736-0.064-0.96-0.512-0.16-0.224-0.128-0.992 0.032-1.408 0.064-0.16 0.128-0.352 0.128-0.416s0.032-0.096 0.064-0.064c0.064 0.032 0.096-0.032 0.128-0.128 0.064-0.192 0.832-0.928 0.992-0.928 0.032 0 0.032-0.032 0-0.064-0.032-0.064 0-0.096 0.032-0.096 0.096 0.064 0.704-0.256 0.8-0.384 0.032-0.032 0.064-0.032 0.064 0s0.064 0 0.16-0.032c0.16-0.096 1.28-0.416 1.472-0.416 0.064 0 0.064 0.096 0.032 0.32zM38.848 5.952c-0.16 0.032-0.384 0.064-0.512 0.096-0.288 0.064-1.44 0.48-1.504 0.576-0.032 0.064-0.064 0.064-0.064 0.032s-0.16 0.032-0.352 0.096c-0.32 0.192-0.576 0.224-0.544 0.128 0-0.128-0.128-0.352-0.256-0.352-0.064 0-0.096-0.032-0.096-0.064 0-0.16-0.608-0.352-1.312-0.384-0.48-0.064-2.048 0.384-1.92 0.512 0.032 0 0 0.096-0.032 0.128-0.064 0.096-0.064 0.224 0 0.448 0.096 0.416 0.096 1.248 0 1.632-0.064 0.16-0.096 0.416-0.128 0.64s-0.032 0.384-0.032 0.384c-0.032 0-0.064 0.16-0.128 0.576-0.032 0.16-0.064 0.384-0.096 0.48-0.032 0.128-0.064 0.32-0.064 0.48-0.032 0.16-0.064 0.384-0.096 0.512-0.064 0.224-0.448 2.496-0.512 2.816-0.032 0.256-0.096 0.576-0.192 1.184-0.064 0.256-0.128 0.608-0.128 0.768-0.032 0.128-0.064 0.384-0.096 0.48-0.288 1.6 0.032 2.368 1.056 2.592 0.48 0.128 1.728 0.032 1.888-0.096 0.032-0.032 0.128-0.064 0.224-0.064 0.064 0 0.128-0.032 0.128-0.096 0-0.032 0.032-0.064 0.064-0.064 0.352 0.064 0.448-0.224 0.32-0.8-0.128-0.544-0.096-0.896 0.096-1.856 0.064-0.416 0.16-0.864 0.16-0.992 0.032-0.128 0.064-0.352 0.096-0.448 0.096-0.544 0.128-0.64 0.16-0.896 0.032-0.128 0.064-0.352 0.064-0.48 0.032-0.16 0.064-0.384 0.096-0.512 0.224-1.152 0.288-1.568 0.256-1.632-0.032-0.032-0.032-0.096 0.032-0.128 0.032 0 0.064-0.128 0.064-0.256s0.064-0.48 0.128-0.736l0.096-0.512 0.576-0.256c0.64-0.32 0.992-0.416 1.44-0.32 0.544 0.096 0.704 0.704 0.512 1.824-0.032 0.192-0.096 0.416-0.096 0.512-0.032 0.096-0.064 0.256-0.064 0.384-0.032 0.096-0.064 0.32-0.096 0.48s-0.096 0.608-0.16 1.024c-0.064 0.384-0.16 0.832-0.16 1.024-0.032 0.16-0.064 0.32-0.096 0.384-0.032 0.032-0.064 0.224-0.096 0.48 0 0.224-0.064 0.48-0.096 0.608-0.224 1.152-0.288 2.112-0.16 2.56 0.128 0.32 0.608 0.8 0.736 0.768 0.064-0.032 0.192 0 0.32 0.064 0.256 0.16 1.376 0.096 1.984-0.096 0.576-0.16 0.8-0.384 0.736-0.672-0.032-0.128-0.096-0.32-0.096-0.448-0.032-0.128-0.064-0.256-0.064-0.288-0.032-0.064 0.032-0.512 0.128-1.024 0.064-0.512 0.16-1.056 0.192-1.216s0.096-0.448 0.128-0.704c0.096-0.448 0.16-0.896 0.192-1.152 0.032-0.096 0.096-0.544 0.16-0.96 0.096-0.448 0.16-0.896 0.192-0.992 0-0.128 0.064-0.352 0.064-0.512 0.032-0.16 0.128-0.544 0.16-0.864l0.096-0.576 0.544-0.288c0.768-0.384 1.344-0.48 1.664-0.288 0.16 0.096 0.32 0.288 0.352 0.416 0.096 0.256 0.032 1.088-0.128 1.984-0.064 0.288-0.096 0.448-0.288 1.664-0.224 1.312-0.256 1.472-0.32 1.792 0 0.16-0.032 0.352-0.064 0.416 0 0.064-0.064 0.256-0.064 0.384-0.032 0.16-0.096 0.416-0.096 0.544-0.224 1.216-0.224 1.76 0 2.24 0.128 0.224 0.288 0.352 0.576 0.512 0.384 0.192 0.512 0.192 1.216 0.192 0.608 0 0.896-0.032 1.28-0.192 0.608-0.224 0.672-0.352 0.544-0.928-0.096-0.512-0.032-1.408 0.192-2.464 0.032-0.224 0.096-0.576 0.128-0.736 0.032-0.192 0.096-0.608 0.16-0.928 0.064-0.288 0.096-0.576 0.096-0.608s0-0.064 0.032-0.096c0.032-0.096 0.064-0.288 0.096-0.672 0.032-0.224 0.096-0.448 0.096-0.512 0.032-0.064 0.064-0.256 0.096-0.416 0-0.16 0.064-0.384 0.064-0.448 0.032-0.128 0.064-0.32 0.096-0.48s0.064-0.352 0.064-0.448c0.224-1.088 0.32-2.272 0.192-2.848-0.096-0.512-0.128-0.576-0.256-0.832-0.416-0.8-1.12-1.184-2.432-1.248-0.608-0.032-2.464 0.448-2.464 0.64 0 0.064 0 0.064-0.032 0.032s-0.384 0.128-0.736 0.32l-0.704 0.352-0.16-0.224c-0.224-0.416-0.608-0.736-1.088-0.896-0.48-0.192-1.504-0.288-1.952-0.16zM21.536 6.048c0 0.032-0.224 0.064-0.48 0.064-0.544 0.064-1.184 0.224-1.184 0.352 0 0.032-0.032 0.032-0.064 0.032-0.032-0.032-0.128 0-0.224 0.096-0.128 0.16-0.128 0.192 0.032 0.832 0.064 0.224 0.032 0.864-0.064 1.376-0.064 0.288-0.128 0.608-0.128 0.768 0 0.128-0.064 0.416-0.128 0.64-0.032 0.224-0.096 0.544-0.128 0.704-0.064 0.544-0.096 0.704-0.16 0.864 0 0.064-0.064 0.32-0.064 0.544-0.032 0.224-0.064 0.416-0.096 0.448 0 0.032-0.064 0.224-0.096 0.48-0.032 0.224-0.064 0.48-0.064 0.544-0.032 0.064-0.064 0.256-0.096 0.416-0.096 0.544-0.128 0.8-0.16 1.024-0.16 0.896-0.096 2.208 0.096 2.624 0.064 0.096 0.128 0.256 0.192 0.384 0.16 0.352 0.704 0.896 1.056 1.024 0.928 0.384 1.664 0.416 2.784 0.128 0.224-0.064 0.416-0.128 0.448-0.128 0.064 0 0.16-0.064 0.256-0.096 0.704-0.288 1.472-0.544 1.504-0.512 0 0 0.064 0.128 0.128 0.256 0.288 0.608 0.896 0.864 1.888 0.864 0.64-0.032 1.536-0.256 1.632-0.416 0.032-0.032 0.096-0.064 0.128-0.096 0.032 0 0.064-0.16 0.064-0.384-0.096-1.248-0.096-1.472-0.032-1.76 0.032-0.16 0.096-0.416 0.128-0.576 0.064-0.576 0.128-0.96 0.16-1.12 0.032-0.096 0.064-0.288 0.096-0.448s0.064-0.384 0.096-0.48c0-0.096 0.032-0.288 0.064-0.448s0.096-0.576 0.16-0.896c0.064-0.288 0.128-0.576 0.096-0.608s0-0.096 0.032-0.16c0.032-0.096 0.096-0.32 0.128-0.512 0.032-0.224 0.064-0.48 0.096-0.608 0.032-0.192 0.32-1.792 0.416-2.272 0-0.16 0.064-0.352 0.064-0.48 0.128-0.448 0.064-1.312-0.096-1.632-0.128-0.288-0.736-0.768-0.832-0.672-0.032 0.032-0.096 0-0.16-0.032-0.096-0.096-1.088-0.128-1.44-0.032-0.448 0.096-1.056 0.32-1.184 0.416-0.096 0.096-0.096 0.192-0.032 0.544 0.096 0.448 0.096 1.312 0 1.824-0.032 0.16-0.128 0.576-0.192 0.928-0.064 0.32-0.096 0.64-0.096 0.64 0 0.032 0 0.096 0 0.128-0.032 0.064-0.096 0.352-0.128 0.576-0.032 0.192-0.128 0.704-0.192 1.024-0.032 0.096-0.064 0.32-0.064 0.48-0.032 0.16-0.064 0.32-0.064 0.384-0.032 0.032-0.064 0.256-0.096 0.48-0.064 0.224-0.096 0.448-0.096 0.48 0 0-0.064 0.32-0.128 0.704-0.096 0.576-0.128 0.64-0.352 0.736-0.128 0.064-0.224 0.128-0.192 0.128 0.032 0.032-0.032 0.064-0.096 0.064-0.096 0-0.32 0.064-0.512 0.16-0.864 0.32-1.856 0.064-1.92-0.512 0-0.096-0.032-0.224-0.032-0.288 0-0.16 0.16-1.472 0.192-1.472 0 0 0.032-0.064 0.032-0.16s0.032-0.288 0.064-0.416c0.032-0.128 0.096-0.384 0.096-0.512 0.128-0.704 0.192-1.152 0.256-1.44 0.032-0.128 0.064-0.384 0.096-0.544 0.032-0.192 0.128-0.8 0.256-1.344 0.288-1.632 0.16-2.432-0.416-2.784-0.16-0.064-0.288-0.16-0.352-0.16-0.512-0.096-0.864-0.16-0.896-0.16z"></path></svg></span></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Save</span></span></a></li><li><a rel="nofollow noopener noreferrer" href="/cdn-cgi/l/email-protection#ad92ded8cfc7c8ced990eec5c4cec6c8c3889f9deec5c2dd889f9dfed8c8d48bccc0dd96cfc2c9d490c5d9d9ddde889eec889feb889febd9c5c8dac2c6dec2cbc1c4cbc883cec2c0889febcec5c4cec6c8c380cec5c2dd80ded8c8d4889feb" class="dpsp-network-btn dpsp-email dpsp-no-label dpsp-last" target="_blank" title="Send over email"><span class="dpsp-network-icon"><span class="dpsp-network-icon-before"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="28" height="32" viewBox="0 0 28 32"><path d="M18.56 17.408l8.256 8.544h-25.248l8.288-8.448 4.32 4.064zM2.016 6.048h24.32l-12.16 11.584zM20.128 15.936l8.224-7.744v16.256zM0 24.448v-16.256l8.288 7.776z"></path></svg></span><span class="dpsp-network-icon-after"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="28" height="32" viewBox="0 0 28 32"><path d="M18.56 17.408l8.256 8.544h-25.248l8.288-8.448 4.32 4.064zM2.016 6.048h24.32l-12.16 11.584zM20.128 15.936l8.224-7.744v16.256zM0 24.448v-16.256l8.288 7.776z"></path></svg></span></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label"></span></span></a></li></ul></div><span id="dpsp-post-content-markup" data-image-pin-it="false"></span><p><span style="font-weight: 400;">Today we’ve got a recipe for you that harkens back to the early days of Chinese immigration to the United States: Chop Suey. Chinese food in America has evolved much since then, to the point where </span><i><span style="font-weight: 400;">chop suey </span></i><span style="font-weight: 400;">itself sounds like an outdated term. But that doesn’t make it any less tasty!</span></p><h2>What Is Chop Suey?</h2><p><span style="font-weight: 400;">Chop Suey (杂碎, zásuì in Mandarin) refers to “odds and ends” or miscellaneous leftovers. It’s a dish combining all those odds and ends into a stir-fry of meat and vegetables, coated in a tasty sauce. </span></p><p><span style="font-weight: 400;">Today we might call chop suey a fridge clean-out dish. You could add the last few carrots or mushrooms in the fridge, some celery, half a bell pepper, and a protein, like chicken breast or leftover rotisserie chicken, and voila! You have a chicken chop suey! </span></p><h2>The Origins of Chop Suey</h2><p><span style="font-weight: 400;">There are many stories about the origins of chop suey. Some say it was brought over by Chinese immigrants from Taishan, a city in Guangdong Province and home to many of the first overseas Chinese in the United States. </span></p><p><span style="font-weight: 400;">Others say Chinese chefs adapted the dish for Westerners using familiar local ingredients (celery, carrots, button mushrooms) along with some bamboo shoots, water chestnuts and bean sprouts to make it more “Chinese.”</span></p><p><img loading="lazy" class="aligncenter size-full wp-image-36758" src="https://thewoksoflife.com/wp-content/uploads/2020/03/chicken-chop-suey-12.jpg" alt="Chicken Chop Suey, thewoksoflife.com" width="600" height="873" /></p><p><span style="font-weight: 400;">Whatever the story, chop suey became the signature dish for many Chinese restaurants, as you can tell by the many “Chop Suey” restaurant signs dotting the photo below of San Francisco’s Chinatown:</span></p><figure id="attachment_37136" aria-describedby="caption-attachment-37136" style="width: 600px" class="wp-caption aligncenter"><img loading="lazy" class="size-full wp-image-37136" src="https://thewoksoflife.com/wp-content/uploads/2020/03/chopsuey.jpg" alt="Jackson Street, San Francisco’s Chinatown, 1962 © Bridgeman Images" width="600" height="519" /><figcaption id="caption-attachment-37136" class="wp-caption-text">Jackson Street, San Francisco’s Chinatown, 1962 © Bridgeman Images</figcaption></figure><p><span style="font-weight: 400;">Like the once famous</span> <a href="https://thewoksoflife.com/chicken-chow-mein/" target="_blank" rel="noopener noreferrer"><span style="font-weight: 400;">Chicken Chow Mein</span></a><span style="font-weight: 400;">, </span><span style="font-weight: 400;">made with shredded chicken, onions, celery, cabbage, bean sprouts and deep fried noodles, Chop Suey was also the product of the early evolution of Chinese food in the US.</span></p><h2>Substitutions</h2><p><span style="font-weight: 400;">Because the meaning of the dish is “odds and ends,” feel free to use whatever ingredients you have available. </span></p><p><span style="font-weight: 400;">Use sliced tofu instead of chicken, and you have a vegetable chop suey. Slice up some beef or a leftover piece of rare steak, and you have a beef chop suey. Use some leftover </span><a href="https://thewoksoflife.com/chinese-bbq-pork-cha-siu/" target="_blank" rel="noopener noreferrer"><span style="font-weight: 400;">char siu</span></a><span style="font-weight: 400;">, and pork chop suey is what’s on the menu! </span></p><p><span style="font-weight: 400;">You get the idea now. Whatever variety of classic chop suey ends up on your table depends on what you find in your refrigerator that night. Rest assured that you can use this recipe as a guide to make whatever version you like for your family!</span></p><p><img loading="lazy" class="aligncenter size-full wp-image-36748" src="https://thewoksoflife.com/wp-content/uploads/2020/03/chicken-chop-suey-2.jpg" alt="Chop Suey Ingredients, thewoksoflife.com" width="600" height="869" /></p><p><img loading="lazy" class="aligncenter size-full wp-image-36762" src="https://thewoksoflife.com/wp-content/uploads/2020/03/chicken-chop-suey.jpg" alt="Cutting baby bok choy in half lengthwise, thewoksoflife.com" width="600" height="399" /></p><h2>Chicken Chop Suey: Recipe Instructions</h2><p><span style="font-weight: 400;">Combine the sliced chicken with water, oyster sauce, and Shaoxing wine. Massage the chicken until it absorbs all the liquid. Next, mix in 1 teaspoon oil and 2 teaspoons cornstarch until the chicken is uniformly coated. Set aside.</span><span style="font-weight: 400;"> </span></p><p><span style="font-weight: 400;">For a complete guide on how to prepare chicken for stir-fry using this Chinese velveting method, see our detailed post on </span><a href="https://thewoksoflife.com/how-to-velvet-chicken-stir-fry/" target="_blank" rel="noopener noreferrer"><span style="font-weight: 400;">How to Velvet Chicken</span></a><span style="font-weight: 400;">.</span></p><p><span style="font-weight: 400;">In a small bowl, mix together all the sauce ingredients, and set aside. </span></p><p><span style="font-weight: 400;"> </span><span style="font-weight: 400;">Heat your wok over high heat until lightly smoking, and pour 2 tablespoons vegetable oil around the perimeter. (Heating the wok this way is key to </span><a href="https://thewoksoflife.com/keep-food-from-sticking-wok-pan/" target="_blank" rel="noopener noreferrer"><span style="font-weight: 400;">Judy’s method of non-stick wok cooking</span></a><span style="font-weight: 400;">.) Spread the chicken in a single layer. </span></p><p><span style="font-weight: 400;"><img loading="lazy" class="aligncenter size-full wp-image-36749" src="https://thewoksoflife.com/wp-content/uploads/2020/03/chicken-chop-suey-3.jpg" alt="Searing chicken in wok, thewoksoflife.com" width="600" height="403" /></span></p><p><span style="font-weight: 400;">Sear for a few seconds, and then stir-fry the chicken for another 15 seconds, or until it is lightly golden brown and opaque. Remove the chicken from the wok and set aside. (It should be about 80% cooked at this point.)</span></p><p><span style="font-weight: 400;"> <img loading="lazy" class="aligncenter size-full wp-image-36750" src="https://thewoksoflife.com/wp-content/uploads/2020/03/chicken-chop-suey-4.jpg" alt="Partially cooked chicken slices, thewoksoflife.com" width="600" height="399" /></span></p><p><b>Pro tip:</b><span style="font-weight: 400;"> Searing the chicken adds tremendous flavor to the dish. You can deglaze the wok with the wine and vegetables you’ll add next and retain all that chicken flavor. However, if you burn the wok at all (you’ll see little burnt bits forming on the surface), be sure to wash it to remove any blackened particles.</span><span style="font-weight: 400;"> </span></p><p><span style="font-weight: 400;">Turn heat back up to high, and add an additional tablespoon of oil along with the chopped garlic. </span></p><p><img loading="lazy" class="aligncenter size-full wp-image-36751" src="https://thewoksoflife.com/wp-content/uploads/2020/03/chicken-chop-suey-5.jpg" alt="Garlic in wok, thewoksoflife.com" width="600" height="399" /></p><p><span style="font-weight: 400;">Once the garlic starts to sizzle, add in the mushrooms, carrots, and celery. </span></p><p><img loading="lazy" class="aligncenter size-full wp-image-36752" src="https://thewoksoflife.com/wp-content/uploads/2020/03/chicken-chop-suey-6.jpg" alt="Adding mushrooms, carrots, and celery, thewoksoflife.com" width="600" height="399" /></p><p><span style="font-weight: 400;">Stir fry for 20 seconds and add the bok choy.  </span></p><p><img loading="lazy" class="aligncenter size-full wp-image-36753" src="https://thewoksoflife.com/wp-content/uploads/2020/03/chicken-chop-suey-7.jpg" alt="Adding bok choy, thewoksoflife.com" width="600" height="399" /></p><p><span style="font-weight: 400;">Give everything a good stir and spread the Shaoxing wine around the perimeter of the wok to deglaze it.  </span></p><p><span style="font-weight: 400;">Next, stir up your prepared chop suey sauce and spread that around the perimeter to further deglaze the wok. Use your wok spatula to give everything a quick stir. </span><span style="font-weight: 400;"> </span></p><p><span style="font-weight: 400;">Once the sauce begins to simmer, add in your bean sprouts and snow peas. Also add the chicken back to the wok.  </span></p><p><img loading="lazy" class="aligncenter size-full wp-image-36754" src="https://thewoksoflife.com/wp-content/uploads/2020/03/chicken-chop-suey-8.jpg" alt="Adding bean sprouts and snow peas, thewoksoflife.com" width="600" height="399" /></p><p><img loading="lazy" class="aligncenter size-full wp-image-36755" src="https://thewoksoflife.com/wp-content/uploads/2020/03/chicken-chop-suey-9.jpg" alt="Adding chicken back to wok full of vegetables, thewoksoflife.com" width="600" height="399" /></p><p><span style="font-weight: 400;">When the sauce gets to a strong simmer or boil, mix up your cornstarch slurry. Drizzle it into the sauce, stirring constantly, until it thickens to a consistency you like. Add more cornstarch slurry mix if you like the sauce thicker.  For more details on cooking with cornstarch, see our post on</span> <a href="https://thewoksoflife.com/how-to-use-cornstarch-chinese-cooking/" target="_blank" rel="noopener noreferrer"><span style="font-weight: 400;">how to use cornstarch in Chinese cooking.</span></a></p><p><span style="font-weight: 400;"><img loading="lazy" class="aligncenter size-full wp-image-36756" src="https://thewoksoflife.com/wp-content/uploads/2020/03/chicken-chop-suey-10.jpg" alt="Adding cornstarch slurry, thewoksoflife.com" width="600" height="399" /></span></p><p><span style="font-weight: 400;">Cook for another 10 seconds to ensure everything is coated with the sauce. Serve immediately with steamed rice!</span></p><p><img loading="lazy" class="aligncenter size-full wp-image-36757" src="https://thewoksoflife.com/wp-content/uploads/2020/03/chicken-chop-suey-11.jpg" alt="" width="600" height="874" /></p><p><img loading="lazy" class="aligncenter size-full wp-image-36759" src="https://thewoksoflife.com/wp-content/uploads/2020/03/chicken-chop-suey-13.jpg" alt="Chicken Chop Suey, thewoksoflife.com" width="600" height="399" /></p><p><img loading="lazy" class="aligncenter size-full wp-image-36761" src="https://thewoksoflife.com/wp-content/uploads/2020/03/chicken-chop-suey-15.jpg" alt="Chicken Chop Suey, thewoksoflife.com" width="600" height="902" /></p><div id="wprm-recipe-container-37137" class="wprm-recipe-container" data-recipe-id="37137"><div class="wprm-recipe wprm-recipe-template-woks-of-life-compact"><div class="wprm-container-float-right"><div class="wprm-recipe-image wprm-block-image-normal"><img style="border-width: 0px;border-style: solid;border-color: #666666;" width="150" height="150" src="https://thewoksoflife.com/wp-content/uploads/2020/03/chicken-chop-suey-15-150x150.jpg" class="attachment-150x150 size-150x150" alt="Chicken Chop Suey, thewoksoflife.com" srcset="https://thewoksoflife.com/wp-content/uploads/2020/03/chicken-chop-suey-15-150x150.jpg 150w, https://thewoksoflife.com/wp-content/uploads/2020/03/chicken-chop-suey-15-200x200.jpg 200w, https://thewoksoflife.com/wp-content/uploads/2020/03/chicken-chop-suey-15-100x100.jpg 100w, https://thewoksoflife.com/wp-content/uploads/2020/03/chicken-chop-suey-15-500x500.jpg 500w" sizes="(max-width: 150px) 100vw, 150px" loading="lazy" /></div><div class="wprm-spacer" style="height: 5px"></div> <a href="https://thewoksoflife.com/wprm_print/recipe/37137" style="color: #ffffff;background-color: #666666;border-color: #666666;border-radius: 8px;padding: 5px 5px;" class="wprm-recipe-print wprm-recipe-link wprm-print-recipe-shortcode wprm-block-text-normal wprm-recipe-print-wide-button wprm-recipe-link-wide-button wprm-color-accent" data-recipe-id="37137" target="_blank" rel="nofollow"><span class="wprm-recipe-icon wprm-recipe-print-icon"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g><path fill="#ffffff" d="M19,5.09V1c0-0.552-0.448-1-1-1H6C5.448,0,5,0.448,5,1v4.09C2.167,5.569,0,8.033,0,11v7c0,0.552,0.448,1,1,1h4v4c0,0.552,0.448,1,1,1h12c0.552,0,1-0.448,1-1v-4h4c0.552,0,1-0.448,1-1v-7C24,8.033,21.833,5.569,19,5.09z M7,2h10v3H7V2z M17,22H7v-9h10V22z M18,10c-0.552,0-1-0.448-1-1c0-0.552,0.448-1,1-1s1,0.448,1,1C19,9.552,18.552,10,18,10z" /></g></svg></span> Print Recipe</a><style>.wprm-recipe-rating .wprm-rating-star.wprm-rating-star-full svg * { fill: #fecd00; }</style><div class="wprm-recipe-rating wprm-recipe-rating-separate"><span class="wprm-rating-star wprm-rating-star-1 wprm-rating-star-full" data-rating="1" data-color="#fecd00"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g transform="translate(0, 0)"><polygon fill="none" stroke="#fecd00" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter" /></g></svg></span><span class="wprm-rating-star wprm-rating-star-2 wprm-rating-star-full" data-rating="2" data-color="#fecd00"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g transform="translate(0, 0)"><polygon fill="none" stroke="#fecd00" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter" /></g></svg></span><span class="wprm-rating-star wprm-rating-star-3 wprm-rating-star-full" data-rating="3" data-color="#fecd00"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g transform="translate(0, 0)"><polygon fill="none" stroke="#fecd00" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter" /></g></svg></span><span class="wprm-rating-star wprm-rating-star-4 wprm-rating-star-full" data-rating="4" data-color="#fecd00"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g transform="translate(0, 0)"><polygon fill="none" stroke="#fecd00" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter" /></g></svg></span><span class="wprm-rating-star wprm-rating-star-5 wprm-rating-star-full" data-rating="5" data-color="#fecd00"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g transform="translate(0, 0)"><polygon fill="none" stroke="#fecd00" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter" /></g></svg></span><div class="wprm-recipe-rating-details wprm-block-text-normal"><span class="wprm-recipe-rating-average">5</span> from <span class="wprm-recipe-rating-count">4</span> votes</div></div></div><h2 class="wprm-recipe-name wprm-block-text-bold">Chicken Chop Suey</h2><div class="wprm-spacer" style="height: 5px"></div><div class="wprm-recipe-summary wprm-block-text-normal"><span style="display: block;">Chop Suey is an “odds and ends” stir-fry of whatever meat and vegetables you have available in the fridge, invented in the early days of Chinese American cuisine.</span></div><div class="wprm-spacer"></div><div class="wprm-recipe-meta-container wprm-recipe-times-container wprm-recipe-details-container wprm-recipe-details-container-table wprm-block-text-normal wprm-recipe-table-borders-top-bottom wprm-recipe-table-borders-inside" style="border-width: 1px;border-style: solid;border-color: #777777;"><div class="wprm-recipe-block-container wprm-recipe-block-container-table wprm-block-text-normal wprm-recipe-time-container wprm-recipe-prep-time-container" style="border-width: 1px;border-style: solid;border-color: #777777;"><span class="wprm-recipe-details-label wprm-block-text-faded wprm-recipe-time-label wprm-recipe-prep-time-label">Prep Time</span><span class="wprm-recipe-time wprm-block-text-normal"><span class="wprm-recipe-details wprm-recipe-details-minutes wprm-recipe-prep_time wprm-recipe-prep_time-minutes">25</span> <span class="wprm-recipe-details-unit wprm-recipe-details-minutes wprm-recipe-prep_time-unit wprm-recipe-prep_timeunit-minutes">mins</span></span></div><div class="wprm-recipe-block-container wprm-recipe-block-container-table wprm-block-text-normal wprm-recipe-time-container wprm-recipe-cook-time-container" style="border-width: 1px;border-style: solid;border-color: #777777;"><span class="wprm-recipe-details-label wprm-block-text-faded wprm-recipe-time-label wprm-recipe-cook-time-label">Cook Time</span><span class="wprm-recipe-time wprm-block-text-normal"><span class="wprm-recipe-details wprm-recipe-details-minutes wprm-recipe-cook_time wprm-recipe-cook_time-minutes">10</span> <span class="wprm-recipe-details-unit wprm-recipe-details-minutes wprm-recipe-cook_time-unit wprm-recipe-cook_timeunit-minutes">mins</span></span></div><div class="wprm-recipe-block-container wprm-recipe-block-container-table wprm-block-text-normal wprm-recipe-time-container wprm-recipe-total-time-container" style="border-width: 1px;border-style: solid;border-color: #777777;"><span class="wprm-recipe-details-label wprm-block-text-faded wprm-recipe-time-label wprm-recipe-total-time-label">Total Time</span><span class="wprm-recipe-time wprm-block-text-normal"><span class="wprm-recipe-details wprm-recipe-details-minutes wprm-recipe-total_time wprm-recipe-total_time-minutes">35</span> <span class="wprm-recipe-details-unit wprm-recipe-details-minutes wprm-recipe-total_time-unit wprm-recipe-total_timeunit-minutes">mins</span></span></div></div><div class="wprm-spacer" style="height: 5px"></div><div class="wprm-recipe-meta-container wprm-recipe-tags-container wprm-recipe-details-container wprm-recipe-details-container-inline wprm-block-text-normal" style=""><div class="wprm-recipe-block-container wprm-recipe-block-container-inline wprm-block-text-normal wprm-recipe-tag-container wprm-recipe-course-container" style=""><span class="wprm-recipe-details-label wprm-block-text-faded wprm-recipe-tag-label wprm-recipe-course-label">Course: </span><span class="wprm-recipe-course wprm-block-text-normal">Chicken</span></div><div class="wprm-recipe-block-container wprm-recipe-block-container-inline wprm-block-text-normal wprm-recipe-tag-container wprm-recipe-cuisine-container" style=""><span class="wprm-recipe-details-label wprm-block-text-faded wprm-recipe-tag-label wprm-recipe-cuisine-label">Cuisine: </span><span class="wprm-recipe-cuisine wprm-block-text-normal">American/Chinese</span></div><div class="wprm-recipe-block-container wprm-recipe-block-container-inline wprm-block-text-normal wprm-recipe-tag-container wprm-recipe-keyword-container" style=""><span class="wprm-recipe-details-label wprm-block-text-faded wprm-recipe-tag-label wprm-recipe-keyword-label">Keyword: </span><span class="wprm-recipe-keyword wprm-block-text-normal">chop suey</span></div></div><div class="wprm-recipe-block-container wprm-recipe-block-container-inline wprm-block-text-normal wprm-recipe-servings-container" style=""><span class="wprm-recipe-details-label wprm-block-text-faded wprm-recipe-servings-label">Servings: </span><span class="wprm-recipe-servings wprm-recipe-details wprm-recipe-servings-37137 wprm-recipe-servings-adjustable-tooltip wprm-block-text-normal" data-recipe="37137" aria-label="Adjust recipe servings">4</span></div><div class="wprm-recipe-block-container wprm-recipe-block-container-inline wprm-block-text-normal wprm-recipe-nutrition-container wprm-recipe-calories-container" style=""><span class="wprm-recipe-details-label wprm-block-text-faded wprm-recipe-nutrition-label wprm-recipe-calories-label">Calories: </span><span class="wprm-recipe-nutrition-with-unit"><span class="wprm-recipe-details wprm-recipe-nutrition wprm-recipe-calories wprm-block-text-normal">274</span><span class="wprm-recipe-details-unit wprm-recipe-nutrition-unit wprm-recipe-calories-unit wprm-block-text-normal">kcal</span></span></div><div class="wprm-recipe-block-container wprm-recipe-block-container-inline wprm-block-text-normal wprm-recipe-author-container" style=""><span class="wprm-recipe-details-label wprm-block-text-faded wprm-recipe-author-label">Author: </span><span class="wprm-recipe-details wprm-recipe-author wprm-block-text-normal">Bill</span></div><div class="wprm-recipe-ingredients-container wprm-block-text-normal"><h3 class="wprm-recipe-header wprm-recipe-ingredients-header wprm-block-text-bold wprm-align-left wprm-header-decoration-none" style="">Ingredients</h3><div class="wprm-recipe-ingredient-group"><h4 class="wprm-recipe-group-name wprm-recipe-ingredient-group-name wprm-block-text-bold">For the chicken &amp; marinade:</h4><ul class="wprm-recipe-ingredients"><li class="wprm-recipe-ingredient" style="list-style-type: disc;"><span class="wprm-recipe-ingredient-amount">12</span> <span class="wprm-recipe-ingredient-unit">ounces</span> <span class="wprm-recipe-ingredient-name">boneless skinless chicken breast</span> <span class="wprm-recipe-ingredient-notes wprm-recipe-ingredient-notes-faded">(340g, sliced into ¼” thick slices)</span></li><li class="wprm-recipe-ingredient" style="list-style-type: disc;"><span class="wprm-recipe-ingredient-amount">3</span> <span class="wprm-recipe-ingredient-unit">tablespoons</span> <span class="wprm-recipe-ingredient-name">water</span> <span class="wprm-recipe-ingredient-notes wprm-recipe-ingredient-notes-faded">(45 ml)</span></li><li class="wprm-recipe-ingredient" style="list-style-type: disc;"><span class="wprm-recipe-ingredient-amount">1</span> <span class="wprm-recipe-ingredient-unit">tablespoon</span> <span class="wprm-recipe-ingredient-name"><a href="https://thewoksoflife.com/oyster-sauce/" target="_blank">oyster sauce</a></span></li><li class="wprm-recipe-ingredient" style="list-style-type: disc;"><span class="wprm-recipe-ingredient-amount">1</span> <span class="wprm-recipe-ingredient-unit">teaspoon</span> <span class="wprm-recipe-ingredient-name"><a href="https://thewoksoflife.com/shaoxing-wine-the-key-to-authentic-chinese-cooking/" target="_blank">Shaoxing wine</a></span> <span class="wprm-recipe-ingredient-notes wprm-recipe-ingredient-notes-faded">(or dry sherry)</span></li><li class="wprm-recipe-ingredient" style="list-style-type: disc;"><span class="wprm-recipe-ingredient-amount">1</span> <span class="wprm-recipe-ingredient-unit">teaspoon</span> <span class="wprm-recipe-ingredient-name">vegetable oil</span></li><li class="wprm-recipe-ingredient" style="list-style-type: disc;"><span class="wprm-recipe-ingredient-amount">2</span> <span class="wprm-recipe-ingredient-unit">teaspoons</span> <span class="wprm-recipe-ingredient-name"><a href="https://thewoksoflife.com/rice-grains-and-flours/#cornstarch" target="_blank">cornstarch</a></span></li></ul></div><div class="wprm-recipe-ingredient-group"><h4 class="wprm-recipe-group-name wprm-recipe-ingredient-group-name wprm-block-text-bold">For the sauce:</h4><ul class="wprm-recipe-ingredients"><li class="wprm-recipe-ingredient" style="list-style-type: disc;"><span class="wprm-recipe-ingredient-amount">2/3</span> <span class="wprm-recipe-ingredient-unit">cup</span> <span class="wprm-recipe-ingredient-name"><a href="https://thewoksoflife.com/homemade-chicken-stock/" target="_blank">low sodium chicken stock</a></span> <span class="wprm-recipe-ingredient-notes wprm-recipe-ingredient-notes-faded">(160 ml)</span></li><li class="wprm-recipe-ingredient" style="list-style-type: disc;"><span class="wprm-recipe-ingredient-amount">1/4</span> <span class="wprm-recipe-ingredient-unit">teaspoon</span> <span class="wprm-recipe-ingredient-name">granulated sugar</span> <span class="wprm-recipe-ingredient-notes wprm-recipe-ingredient-notes-faded">(or brown sugar, 1g)</span></li><li class="wprm-recipe-ingredient" style="list-style-type: disc;"><span class="wprm-recipe-ingredient-amount">1 1/2</span> <span class="wprm-recipe-ingredient-unit">tablespoons</span> <span class="wprm-recipe-ingredient-name"><a href="https://thewoksoflife.com/soy-sauce/" target="_blank">soy sauce</a></span></li><li class="wprm-recipe-ingredient" style="list-style-type: disc;"><span class="wprm-recipe-ingredient-amount">1</span> <span class="wprm-recipe-ingredient-unit">teaspoon</span> <span class="wprm-recipe-ingredient-name"><a href="https://thewoksoflife.com/dark-soy-sauce/" target="_blank">dark soy sauce</a></span></li><li class="wprm-recipe-ingredient" style="list-style-type: disc;"><span class="wprm-recipe-ingredient-amount">1 1/2</span> <span class="wprm-recipe-ingredient-unit">tablespoons</span> <span class="wprm-recipe-ingredient-name"><a href="https://thewoksoflife.com/oyster-sauce/" target="_blank">oyster sauce</a></span></li><li class="wprm-recipe-ingredient" style="list-style-type: disc;"><span class="wprm-recipe-ingredient-amount">1/2</span> <span class="wprm-recipe-ingredient-unit">teaspoon</span> <span class="wprm-recipe-ingredient-name"><a href="https://thewoksoflife.com/chinese-sauces-vinegars-oils/#sesame-oil" target="_blank">toasted sesame oil</a></span></li><li class="wprm-recipe-ingredient" style="list-style-type: disc;"><span class="wprm-recipe-ingredient-amount">1/8</span> <span class="wprm-recipe-ingredient-unit">teaspoon</span> <span class="wprm-recipe-ingredient-name"><a href="https://thewoksoflife.com/chinese-spices-condiments/#white-pepper" target="_blank">white pepper</a></span></li></ul></div><div class="wprm-recipe-ingredient-group"><h4 class="wprm-recipe-group-name wprm-recipe-ingredient-group-name wprm-block-text-bold">For the rest of the dish:</h4><ul class="wprm-recipe-ingredients"><li class="wprm-recipe-ingredient" style="list-style-type: disc;"><span class="wprm-recipe-ingredient-amount">3</span> <span class="wprm-recipe-ingredient-unit">tablespoons</span> <span class="wprm-recipe-ingredient-name">vegetable oil</span></li><li class="wprm-recipe-ingredient" style="list-style-type: disc;"><span class="wprm-recipe-ingredient-amount">2</span> <span class="wprm-recipe-ingredient-unit">cloves</span> <span class="wprm-recipe-ingredient-name"><a href="https://thewoksoflife.com/chinese-chives-scallions-aromatics-peppers/#garlic" target="_blank">garlic</a></span> <span class="wprm-recipe-ingredient-notes wprm-recipe-ingredient-notes-faded">(chopped)</span></li><li class="wprm-recipe-ingredient" style="list-style-type: disc;"><span class="wprm-recipe-ingredient-amount">4</span> <span class="wprm-recipe-ingredient-name">mushrooms</span> <span class="wprm-recipe-ingredient-notes wprm-recipe-ingredient-notes-faded">(white button or baby bella mushrooms, sliced; about 50g)</span></li><li class="wprm-recipe-ingredient" style="list-style-type: disc;"><span class="wprm-recipe-ingredient-amount">1/2</span> <span class="wprm-recipe-ingredient-name">small carrot</span> <span class="wprm-recipe-ingredient-notes wprm-recipe-ingredient-notes-faded">(45g, thinly sliced)</span></li><li class="wprm-recipe-ingredient" style="list-style-type: disc;"><span class="wprm-recipe-ingredient-amount">2/3</span> <span class="wprm-recipe-ingredient-unit">cup</span> <span class="wprm-recipe-ingredient-name">celery</span> <span class="wprm-recipe-ingredient-notes wprm-recipe-ingredient-notes-faded">(80g, thinly sliced)</span></li><li class="wprm-recipe-ingredient" style="list-style-type: disc;"><span class="wprm-recipe-ingredient-amount">6</span> <span class="wprm-recipe-ingredient-unit">ounces</span> <span class="wprm-recipe-ingredient-name"><a href="https://thewoksoflife.com/chinese-vegetables-asian-leafy-greens/#bok-choy" target="_blank">bok choy</a></span> <span class="wprm-recipe-ingredient-notes wprm-recipe-ingredient-notes-faded">(170g, cut into ¾” x 2” pieces)</span></li><li class="wprm-recipe-ingredient" style="list-style-type: disc;"><span class="wprm-recipe-ingredient-amount">1</span> <span class="wprm-recipe-ingredient-unit">tablespoon</span> <span class="wprm-recipe-ingredient-name"><a href="https://thewoksoflife.com/shaoxing-wine-the-key-to-authentic-chinese-cooking/" target="_blank">Shaoxing wine</a></span></li><li class="wprm-recipe-ingredient" style="list-style-type: disc;"><span class="wprm-recipe-ingredient-amount">3/4</span> <span class="wprm-recipe-ingredient-unit">cup</span> <span class="wprm-recipe-ingredient-name"><a href="https://thewoksoflife.com/asian-vegetables-beans-melons/#bean-sprouts" target="_blank">mung bean sprouts</a></span> <span class="wprm-recipe-ingredient-notes wprm-recipe-ingredient-notes-faded">(3 ounces or 85g)</span></li><li class="wprm-recipe-ingredient" style="list-style-type: disc;"><span class="wprm-recipe-ingredient-amount">1</span> <span class="wprm-recipe-ingredient-unit">cup</span> <span class="wprm-recipe-ingredient-name"><a href="https://thewoksoflife.com/asian-vegetables-beans-melons/#snow-peas" target="_blank">snow peas</a></span> <span class="wprm-recipe-ingredient-notes wprm-recipe-ingredient-notes-faded">(3 ounces or 85g)</span></li><li class="wprm-recipe-ingredient" style="list-style-type: disc;"><span class="wprm-recipe-ingredient-amount">1 1/2</span> <span class="wprm-recipe-ingredient-unit">tablespoons</span> <span class="wprm-recipe-ingredient-name"><a href="https://thewoksoflife.com/rice-grains-and-flours/#cornstarch" target="_blank">cornstarch</a></span> <span class="wprm-recipe-ingredient-notes wprm-recipe-ingredient-notes-faded">(mixed with 2 tablespoons water)</span></li></ul></div></div><div class="wprm-recipe-instructions-container wprm-block-text-normal"><h3 class="wprm-recipe-header wprm-recipe-instructions-header wprm-block-text-bold wprm-align-left wprm-header-decoration-none" style="">Instructions</h3><div class="wprm-recipe-instruction-group"><ul class="wprm-recipe-instructions"><li id="wprm-recipe-37137-step-0-0" class="wprm-recipe-instruction" style="list-style-type: decimal;"><div class="wprm-recipe-instruction-text" style="margin-bottom: 5px"><span style="display: block;">Combine the sliced chicken with water, oyster sauce, and Shaoxing wine. Massage the chicken until it absorbs all the liquid. Next, mix in 1 teaspoon oil and 2 teaspoons cornstarch until the chicken is uniformly coated. Set aside.</span></div></li><li id="wprm-recipe-37137-step-0-1" class="wprm-recipe-instruction" style="list-style-type: decimal;"><div class="wprm-recipe-instruction-text" style="margin-bottom: 5px"><span style="display: block;">In a small bowl, mix together all the sauce ingredients, and set aside. </span></div></li><li id="wprm-recipe-37137-step-0-2" class="wprm-recipe-instruction" style="list-style-type: decimal;"><div class="wprm-recipe-instruction-text" style="margin-bottom: 5px"><span style="display: block;">Heat your wok over high heat until lightly smoking, and pour 2 tablespoons vegetable oil around the perimeter. Spread the chicken in a single layer. </span></div></li><li id="wprm-recipe-37137-step-0-3" class="wprm-recipe-instruction" style="list-style-type: decimal;"><div class="wprm-recipe-instruction-text" style="margin-bottom: 5px"><span style="display: block;">Sear for a few seconds, and then stir-fry the chicken for another 15 seconds, or until it is lightly golden brown and opaque. Remove the chicken from the wok and set aside. (It should be about 80% cooked at this point.)</span></div></li><li id="wprm-recipe-37137-step-0-4" class="wprm-recipe-instruction" style="list-style-type: decimal;"><div class="wprm-recipe-instruction-text" style="margin-bottom: 5px"><span style="display: block;">Turn heat back up to high, and add an additional tablespoon of oil along with the chopped garlic. Once the garlic starts to sizzle, add in the mushrooms, carrots, and celery. Stir fry for 20 seconds and add the bok choy. Give everything a good stir and spread the Shaoxing wine around the perimeter of the wok to deglaze it.</span></div></li><li id="wprm-recipe-37137-step-0-5" class="wprm-recipe-instruction" style="list-style-type: decimal;"><div class="wprm-recipe-instruction-text" style="margin-bottom: 5px"><span style="display: block;">Next, stir up your prepared chop suey sauce and spread that around the perimeter to further deglaze the wok. Use your wok spatula to give everything a quick stir. </span></div></li><li id="wprm-recipe-37137-step-0-6" class="wprm-recipe-instruction" style="list-style-type: decimal;"><div class="wprm-recipe-instruction-text" style="margin-bottom: 5px"><span style="display: block;">Once the sauce begins to simmer, add in your bean sprouts and snow peas. Also add the chicken back to the wok.  </span></div></li><li id="wprm-recipe-37137-step-0-7" class="wprm-recipe-instruction" style="list-style-type: decimal;"><div class="wprm-recipe-instruction-text" style="margin-bottom: 5px"><span style="display: block;">When the sauce gets to a strong simmer or boil, mix up your cornstarch slurry. Drizzle it into the sauce, stirring constantly, until it thickens to a consistency you like. Add more cornstarch slurry mix if you like the sauce thicker. Cook for another 10 seconds to ensure everything is coated with the sauce. Serve immediately with steamed rice!</span></div></li></ul></div></div><h3 class="wprm-recipe-header wprm-recipe-nutrition-header wprm-block-text-bold wprm-align-left wprm-header-decoration-none" style="">Nutrition</h3><div class="wprm-nutrition-label-container wprm-nutrition-label-container-simple wprm-block-text-normal" style="text-align: left;"><span class="wprm-nutrition-label-text-nutrition-container"><span class="wprm-nutrition-label-text-nutrition-label  wprm-block-text-normal" style="color: #777777">Calories: </span><span class="wprm-nutrition-label-text-nutrition-value" style="color: #333333">274</span><span class="wprm-nutrition-label-text-nutrition-unit" style="color: #333333">kcal</span></span><span style="color: #777777"> | </span><span class="wprm-nutrition-label-text-nutrition-container"><span class="wprm-nutrition-label-text-nutrition-label  wprm-block-text-normal" style="color: #777777">Carbohydrates: </span><span class="wprm-nutrition-label-text-nutrition-value" style="color: #333333">13</span><span class="wprm-nutrition-label-text-nutrition-unit" style="color: #333333">g</span></span><span style="color: #777777"> | </span><span class="wprm-nutrition-label-text-nutrition-container"><span class="wprm-nutrition-label-text-nutrition-label  wprm-block-text-normal" style="color: #777777">Protein: </span><span class="wprm-nutrition-label-text-nutrition-value" style="color: #333333">22</span><span class="wprm-nutrition-label-text-nutrition-unit" style="color: #333333">g</span></span><span style="color: #777777"> | </span><span class="wprm-nutrition-label-text-nutrition-container"><span class="wprm-nutrition-label-text-nutrition-label  wprm-block-text-normal" style="color: #777777">Fat: </span><span class="wprm-nutrition-label-text-nutrition-value" style="color: #333333">15</span><span class="wprm-nutrition-label-text-nutrition-unit" style="color: #333333">g</span></span><span style="color: #777777"> | </span><span class="wprm-nutrition-label-text-nutrition-container"><span class="wprm-nutrition-label-text-nutrition-label  wprm-block-text-normal" style="color: #777777">Saturated Fat: </span><span class="wprm-nutrition-label-text-nutrition-value" style="color: #333333">10</span><span class="wprm-nutrition-label-text-nutrition-unit" style="color: #333333">g</span></span><span style="color: #777777"> | </span><span class="wprm-nutrition-label-text-nutrition-container"><span class="wprm-nutrition-label-text-nutrition-label  wprm-block-text-normal" style="color: #777777">Cholesterol: </span><span class="wprm-nutrition-label-text-nutrition-value" style="color: #333333">54</span><span class="wprm-nutrition-label-text-nutrition-unit" style="color: #333333">mg</span></span><span style="color: #777777"> | </span><span class="wprm-nutrition-label-text-nutrition-container"><span class="wprm-nutrition-label-text-nutrition-label  wprm-block-text-normal" style="color: #777777">Sodium: </span><span class="wprm-nutrition-label-text-nutrition-value" style="color: #333333">752</span><span class="wprm-nutrition-label-text-nutrition-unit" style="color: #333333">mg</span></span><span style="color: #777777"> | </span><span class="wprm-nutrition-label-text-nutrition-container"><span class="wprm-nutrition-label-text-nutrition-label  wprm-block-text-normal" style="color: #777777">Potassium: </span><span class="wprm-nutrition-label-text-nutrition-value" style="color: #333333">676</span><span class="wprm-nutrition-label-text-nutrition-unit" style="color: #333333">mg</span></span><span style="color: #777777"> | </span><span class="wprm-nutrition-label-text-nutrition-container"><span class="wprm-nutrition-label-text-nutrition-label  wprm-block-text-normal" style="color: #777777">Fiber: </span><span class="wprm-nutrition-label-text-nutrition-value" style="color: #333333">2</span><span class="wprm-nutrition-label-text-nutrition-unit" style="color: #333333">g</span></span><span style="color: #777777"> | </span><span class="wprm-nutrition-label-text-nutrition-container"><span class="wprm-nutrition-label-text-nutrition-label  wprm-block-text-normal" style="color: #777777">Sugar: </span><span class="wprm-nutrition-label-text-nutrition-value" style="color: #333333">4</span><span class="wprm-nutrition-label-text-nutrition-unit" style="color: #333333">g</span></span><span style="color: #777777"> | </span><span class="wprm-nutrition-label-text-nutrition-container"><span class="wprm-nutrition-label-text-nutrition-label  wprm-block-text-normal" style="color: #777777">Vitamin A: </span><span class="wprm-nutrition-label-text-nutrition-value" style="color: #333333">3541</span><span class="wprm-nutrition-label-text-nutrition-unit" style="color: #333333">IU</span></span><span style="color: #777777"> | </span><span class="wprm-nutrition-label-text-nutrition-container"><span class="wprm-nutrition-label-text-nutrition-label  wprm-block-text-normal" style="color: #777777">Vitamin C: </span><span class="wprm-nutrition-label-text-nutrition-value" style="color: #333333">39</span><span class="wprm-nutrition-label-text-nutrition-unit" style="color: #333333">mg</span></span><span style="color: #777777"> | </span><span class="wprm-nutrition-label-text-nutrition-container"><span class="wprm-nutrition-label-text-nutrition-label  wprm-block-text-normal" style="color: #777777">Calcium: </span><span class="wprm-nutrition-label-text-nutrition-value" style="color: #333333">74</span><span class="wprm-nutrition-label-text-nutrition-unit" style="color: #333333">mg</span></span><span style="color: #777777"> | </span><span class="wprm-nutrition-label-text-nutrition-container"><span class="wprm-nutrition-label-text-nutrition-label  wprm-block-text-normal" style="color: #777777">Iron: </span><span class="wprm-nutrition-label-text-nutrition-value" style="color: #333333">2</span><span class="wprm-nutrition-label-text-nutrition-unit" style="color: #333333">mg</span></span></div></div></div><div class="relpost-thumb-wrapper"><div class="relpost-thumb-container"><h3>YOU MIGHT ALSO LIKE:</h3><div style="clear: both"></div><div style="clear: both"></div><div class="relpost-block-container"><a class="relpost-block-single" href="https://thewoksoflife.com/chinese-zucchini-pancakes/"><div style="width: 200px; height: 275px;"><div class="relpost-block-single-image" alt="Chinese Zucchini Pancakes, by thewoksoflife.com" style="background: transparent url(https://thewoksoflife.com/wp-content/uploads/2018/07/chinese-zucchini-pancakes-10-200x200.jpg) no-repeat scroll 0% 0%; width: 200px; height: 200px;"></div><div class="relpost-block-single-text" style="font-family: Arial;  font-size: 12px;  color: #333333;">Chinese Zucchini Pancakes</div></div></a><a class="relpost-block-single" href="https://thewoksoflife.com/chinese-chicken-mushroom-soup/"><div style="width: 200px; height: 275px;"><div class="relpost-block-single-image" alt="Chinese Chicken Mushroom Soup, by thewoksoflife.com" style="background: transparent url(https://thewoksoflife.com/wp-content/uploads/2016/03/chicken-mushroom-soup-2-200x200.jpg) no-repeat scroll 0% 0%; width: 200px; height: 200px;"></div><div class="relpost-block-single-text" style="font-family: Arial;  font-size: 12px;  color: #333333;">Chinese Chicken Mushroom Soup</div></div></a><a class="relpost-block-single" href="https://thewoksoflife.com/clementine-cakes/"><div style="width: 200px; height: 275px;"><div class="relpost-block-single-image" alt="Clementine Cakes, by thewoksoflife.com" style="background: transparent url(https://thewoksoflife.com/wp-content/uploads/2014/10/clementine-cakes-10-200x200.jpg) no-repeat scroll 0% 0%; width: 200px; height: 200px;"></div><div class="relpost-block-single-text" style="font-family: Arial;  font-size: 12px;  color: #333333;">Clementine Cakes</div></div></a></div><div style="clear: both"></div></div></div><div id="dpsp-content-bottom" class="dpsp-content-wrapper dpsp-shape-circle dpsp-size-small dpsp-has-spacing dpsp-show-on-mobile dpsp-button-style-6"><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-content dpsp-networks-btns-share dpsp-column-auto "><li><a rel="nofollow noopener noreferrer" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthewoksoflife.com%2Fchicken-chop-suey%2F&t=Chicken%20Chop%20Suey" class="dpsp-network-btn dpsp-facebook dpsp-first" target="_blank" title="Share on Facebook"><span class="dpsp-network-icon"><span class="dpsp-network-icon-before"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="18" height="32" viewBox="0 0 18 32"><path d="M17.12 0.224v4.704h-2.784q-1.536 0-2.080 0.64t-0.544 1.92v3.392h5.248l-0.704 5.28h-4.544v13.568h-5.472v-13.568h-4.544v-5.28h4.544v-3.904q0-3.328 1.856-5.152t4.96-1.824q2.624 0 4.064 0.224z"></path></svg></span><span class="dpsp-network-icon-after"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="18" height="32" viewBox="0 0 18 32"><path d="M17.12 0.224v4.704h-2.784q-1.536 0-2.080 0.64t-0.544 1.92v3.392h5.248l-0.704 5.28h-4.544v13.568h-5.472v-13.568h-4.544v-5.28h4.544v-3.904q0-3.328 1.856-5.152t4.96-1.824q2.624 0 4.064 0.224z"></path></svg></span></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Share</span></span></a></li><li><button rel="nofollow noopener noreferrer" data-href="#" class="dpsp-network-btn dpsp-pinterest" target="_blank" title="Save to Pinterest"><span class="dpsp-network-icon"><span class="dpsp-network-icon-before"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="23" height="32" viewBox="0 0 23 32"><path d="M0 10.656q0-1.92 0.672-3.616t1.856-2.976 2.72-2.208 3.296-1.408 3.616-0.448q2.816 0 5.248 1.184t3.936 3.456 1.504 5.12q0 1.728-0.32 3.36t-1.088 3.168-1.792 2.656-2.56 1.856-3.392 0.672q-1.216 0-2.4-0.576t-1.728-1.568q-0.16 0.704-0.48 2.016t-0.448 1.696-0.352 1.28-0.48 1.248-0.544 1.12-0.832 1.408-1.12 1.536l-0.224 0.096-0.16-0.192q-0.288-2.816-0.288-3.36 0-1.632 0.384-3.68t1.184-5.152 0.928-3.616q-0.576-1.152-0.576-3.008 0-1.504 0.928-2.784t2.368-1.312q1.088 0 1.696 0.736t0.608 1.824q0 1.184-0.768 3.392t-0.8 3.36q0 1.12 0.8 1.856t1.952 0.736q0.992 0 1.824-0.448t1.408-1.216 0.992-1.696 0.672-1.952 0.352-1.984 0.128-1.792q0-3.072-1.952-4.8t-5.12-1.728q-3.552 0-5.952 2.304t-2.4 5.856q0 0.8 0.224 1.536t0.48 1.152 0.48 0.832 0.224 0.544q0 0.48-0.256 1.28t-0.672 0.8q-0.032 0-0.288-0.032-0.928-0.288-1.632-0.992t-1.088-1.696-0.576-1.92-0.192-1.92z"></path></svg></span><span class="dpsp-network-icon-after"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="23" height="32" viewBox="0 0 23 32"><path d="M0 10.656q0-1.92 0.672-3.616t1.856-2.976 2.72-2.208 3.296-1.408 3.616-0.448q2.816 0 5.248 1.184t3.936 3.456 1.504 5.12q0 1.728-0.32 3.36t-1.088 3.168-1.792 2.656-2.56 1.856-3.392 0.672q-1.216 0-2.4-0.576t-1.728-1.568q-0.16 0.704-0.48 2.016t-0.448 1.696-0.352 1.28-0.48 1.248-0.544 1.12-0.832 1.408-1.12 1.536l-0.224 0.096-0.16-0.192q-0.288-2.816-0.288-3.36 0-1.632 0.384-3.68t1.184-5.152 0.928-3.616q-0.576-1.152-0.576-3.008 0-1.504 0.928-2.784t2.368-1.312q1.088 0 1.696 0.736t0.608 1.824q0 1.184-0.768 3.392t-0.8 3.36q0 1.12 0.8 1.856t1.952 0.736q0.992 0 1.824-0.448t1.408-1.216 0.992-1.696 0.672-1.952 0.352-1.984 0.128-1.792q0-3.072-1.952-4.8t-5.12-1.728q-3.552 0-5.952 2.304t-2.4 5.856q0 0.8 0.224 1.536t0.48 1.152 0.48 0.832 0.224 0.544q0 0.48-0.256 1.28t-0.672 0.8q-0.032 0-0.288-0.032-0.928-0.288-1.632-0.992t-1.088-1.696-0.576-1.92-0.192-1.92z"></path></svg></span></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Pin</span></span></button></li><li><a rel="nofollow noopener noreferrer" href="https://www.yummly.com/urb/verify?url=https%3A%2F%2Fthewoksoflife.com%2Fchicken-chop-suey%2F&title=Chicken%20Chop%20Suey&image=https://thewoksoflife.com/wp-content/uploads/2020/03/chicken-chop-suey-14.jpg" class="dpsp-network-btn dpsp-yummly" target="_blank" title="Share on Yummly"><span class="dpsp-network-icon"><span class="dpsp-network-icon-before"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="49" height="32" viewBox="0 0 49 32"><path d="M4.576 0.128c-0.032 0.032-0.16 0.064-0.32 0.064-0.576 0.096-1.216 0.288-1.376 0.384-0.064 0.064-0.128 0.064-0.16 0.032s-0.032 0-0.032 0.064c0 0.064-0.032 0.064-0.064 0.064-0.096-0.096-1.504 0.672-1.888 1.024-0.16 0.16-0.32 0.288-0.32 0.256s-0.096 0.096-0.192 0.288c-0.16 0.256-0.192 0.416-0.192 0.672 0.032 0.224 0.096 0.448 0.16 0.512 0.032 0.064 0.064 0.096 0.032 0.096-0.096 0 0.064 0.288 0.384 0.768 0.16 0.224 0.32 0.416 0.384 0.416 0.032 0 0.096 0.032 0.064 0.064-0.032 0.128 0.384 0.416 0.576 0.416 0.128 0 0.32-0.128 0.544-0.32 0.16-0.192 0.352-0.32 0.352-0.32 0.032 0 0.192-0.096 0.384-0.224 0.704-0.48 1.6-0.608 1.856-0.288 0.064 0.064 0.16 0.128 0.192 0.096 0.064-0.032 0.064-0.032 0.032 0.032s-0.032 0.192 0 0.288c0.032 0.096 0.032 0.352 0 0.576-0.032 0.192-0.096 0.48-0.096 0.576-0.032 0.128-0.096 0.384-0.16 0.544-0.032 0.192-0.096 0.384-0.096 0.448-0.032 0.032-0.096 0.288-0.16 0.544-0.096 0.256-0.16 0.576-0.192 0.704s-0.064 0.256-0.064 0.288c-0.064 0.064-0.128 0.352-0.16 0.672-0.032 0.064-0.064 0.16-0.064 0.256-0.064 0.16-0.256 0.832-0.288 0.992 0 0.064-0.032 0.192-0.064 0.256-0.064 0.128-0.224 0.8-0.256 0.992-0.032 0.064-0.16 0.576-0.288 1.088-0.16 0.512-0.288 1.024-0.288 1.088-0.032 0.096-0.096 0.288-0.128 0.448-0.064 0.192-0.064 0.352-0.064 0.384 0.032 0.032 0.032 0.096-0.032 0.096-0.096 0.032-0.224 0.96-0.192 1.632 0 0.544 0.32 1.696 0.448 1.696 0.032 0 0.096 0.064 0.128 0.16 0.064 0.224 0.64 0.768 1.024 0.992 0.96 0.544 2.752 0.608 4.512 0.224 0.736-0.16 1.888-0.544 1.92-0.64 0-0.032 0.064-0.064 0.096-0.032 0.064 0.064 1.088-0.448 1.312-0.64 0.064-0.032 0.128-0.064 0.16-0.032 0.032 0-0.032 0.416-0.128 0.864-0.096 0.48-0.16 0.896-0.16 0.928 0 0.064-0.032 0.224-0.16 0.672 0 0.096-0.096 0.16-0.16 0.16-0.576 0-2.688 0.512-2.688 0.608 0 0.064-0.032 0.064-0.096 0.032s-1.184 0.384-1.28 0.512c-0.032 0.032-0.064 0.064-0.064 0s-0.672 0.288-0.768 0.384c0 0.032-0.064 0.096-0.096 0.096-0.16 0-0.704 0.352-0.672 0.416s0.032 0.064-0.032 0.032c-0.16-0.096-1.856 1.664-1.696 1.824 0.032 0.032 0 0.032-0.064 0.032-0.128 0-0.832 1.472-0.96 2.112-0.032 0.096-0.128 0.992-0.16 1.216-0.032 0.544 0.128 1.344 0.384 1.92 0.864 1.824 3.040 2.688 5.44 2.176 0.512-0.128 1.568-0.512 1.696-0.64 0.064-0.064 0.16-0.128 0.16-0.096 0.064 0.032 0.192 0 0.32-0.128 0.096-0.096 0.256-0.224 0.352-0.288 0.192-0.128 0.736-0.64 1.088-1.024 0.32-0.352 0.768-1.024 0.736-1.088-0.032-0.032-0.032-0.064 0.032-0.064s0.352-0.512 0.352-0.608c0-0.032 0.032-0.096 0.064-0.128 0.192-0.128 0.832-1.888 1.088-3.008 0.16-0.64 0.32-1.184 0.352-1.248 0.064-0.16 0.384-0.16 1.984 0.032 0.992 0.128 1.152 0.128 1.344 0.16 0.128 0.032 0.544 0.096 0.96 0.192 1.12 0.16 0.992 0.16 2.88 0.544 0.736 0.128 1.376 0.256 1.472 0.288 0.064 0 0.192 0.032 0.288 0.064 0.064 0.032 0.224 0.064 0.352 0.064 0.192 0.032 0.832 0.16 0.896 0.192 0.032 0 0.16 0.032 0.256 0.064 0.224 0.064 2.432 0.512 2.752 0.608 0.128 0 0.512 0.096 0.864 0.16 0.8 0.16 1.12 0.224 1.376 0.256 0.096 0 0.192 0.032 0.192 0.032 0 0.032 0.064 0.064 0.096 0.064 0.128 0 0.768 0.096 1.024 0.16 0.704 0.128 2.144 0.352 2.528 0.416 0.288 0.032 0.512 0.064 0.544 0.096 0.032 0 0.32 0.032 0.672 0.064 0.32 0.032 0.672 0.064 0.768 0.096 0.704 0.128 5.152 0.224 5.984 0.096 0.224-0.032 0.608-0.064 0.896-0.096s0.544-0.128 0.576-0.16c0.032-0.032 0.064-0.032 0.096-0.032 0.256 0.16 3.616-0.992 3.616-1.216 0-0.032 0.032-0.064 0.064-0.064 0.096 0.032 0.576-0.224 1.024-0.544 0.512-0.384 0.768-0.896 0.768-1.504 0-0.544-0.288-1.248-0.672-1.76-0.288-0.416-0.608-0.736-0.608-0.64 0 0.032-0.032 0-0.096-0.032-0.064-0.064-0.352 0.032-1.056 0.384-0.544 0.256-1.12 0.512-1.28 0.576s-0.416 0.16-0.544 0.224c-0.32 0.16-2.336 0.672-2.816 0.736-0.192 0.032-0.448 0.064-0.544 0.096-0.128 0-0.448 0.032-0.768 0.064-0.288 0.064-0.672 0.096-0.832 0.096-0.448 0.064-3.904 0.064-4.512 0-0.288 0-0.768-0.064-1.056-0.096-0.416-0.032-0.768-0.064-1.664-0.16-0.128 0-0.384-0.032-0.576-0.064-1.152-0.16-1.792-0.256-1.952-0.256-0.128-0.032-0.224-0.032-0.224-0.032 0-0.032-0.16-0.064-0.704-0.128-0.224-0.032-0.48-0.064-0.576-0.096-0.128-0.032-0.448-0.096-0.768-0.128-0.288-0.064-0.64-0.128-0.736-0.128-0.128-0.032-0.32-0.064-0.416-0.064-0.256-0.064-2.048-0.384-2.368-0.448-0.192-0.032-0.736-0.128-1.024-0.16-0.096 0-0.16-0.032-0.16-0.032 0-0.032-0.224-0.064-0.672-0.128-0.192 0-0.416-0.064-0.512-0.064-0.096-0.032-0.32-0.064-0.544-0.096-0.192-0.032-0.448-0.096-0.544-0.096-0.096-0.032-0.32-0.064-0.512-0.064-0.16-0.032-0.384-0.064-0.48-0.064-0.096-0.032-0.416-0.096-0.672-0.128-0.288-0.032-0.576-0.064-0.672-0.064-0.096-0.032-0.384-0.064-0.64-0.096-0.224-0.032-0.544-0.064-0.704-0.064-0.48-0.064-1.568-0.16-1.76-0.16-0.16 0.032-0.16 0-0.064-0.512 0.064-0.288 0.128-0.672 0.16-0.896 0.128-0.768 0.256-1.6 0.32-1.92 0.032-0.096 0.096-0.352 0.096-0.48 0.032-0.16 0.096-0.512 0.128-0.736 0.064-0.224 0.096-0.544 0.128-0.704 0-0.128 0.064-0.32 0.064-0.416 0.032-0.064 0.064-0.288 0.096-0.512 0.032-0.192 0.064-0.416 0.096-0.48 0-0.064 0.032-0.256 0.064-0.416s0.064-0.384 0.096-0.512c0.032-0.192 0.128-0.704 0.16-1.056 0.032-0.128 0.064-0.352 0.16-0.832 0.032-0.096 0.064-0.32 0.096-0.544 0.032-0.192 0.064-0.448 0.096-0.544 0.032-0.224 0.096-0.544 0.16-0.896 0.032-0.128 0.096-0.576 0.16-0.928 0.064-0.384 0.128-0.8 0.16-0.96s0.096-0.576 0.16-0.896c0.096-0.32 0.16-0.768 0.16-0.96 0.032-0.224 0.064-0.416 0.096-0.48 0.032-0.032 0.064-0.224 0.096-0.448 0-0.192 0.064-0.416 0.064-0.48 0.032-0.064 0.064-0.288 0.096-0.48 0-0.192 0.032-0.384 0.064-0.416 0.096-0.128 0.16-1.152 0.096-1.536-0.032-0.224-0.128-0.48-0.192-0.544-0.096-0.096-0.16-0.192-0.128-0.224 0.032 0-0.128-0.128-0.32-0.224-0.672-0.352-2.176-0.288-2.912 0.128-0.256 0.16-0.288 0.192-0.256 0.512 0.064 0.832 0.032 1.728-0.096 2.496-0.096 0.448-0.16 0.896-0.192 0.96 0 0.064-0.032 0.288-0.064 0.448-0.032 0.192-0.096 0.416-0.096 0.512-0.032 0.096-0.064 0.256-0.064 0.384-0.032 0.096-0.064 0.32-0.096 0.48s-0.128 0.8-0.256 1.376c-0.096 0.608-0.224 1.248-0.224 1.408-0.032 0.16-0.096 0.48-0.16 0.736-0.032 0.256-0.096 0.544-0.128 0.672 0 0.128-0.032 0.352-0.064 0.512s-0.16 0.768-0.256 1.376c-0.128 0.608-0.192 1.152-0.192 1.184 0 0.096-0.768 0.544-1.312 0.736-0.192 0.064-0.384 0.16-0.384 0.224s0 0.064-0.032 0.032-0.352 0.064-0.736 0.192c-1.632 0.544-3.008 0.608-3.488 0.128-0.192-0.192-0.192-0.256-0.192-0.928 0-0.736 0.032-0.896 0.992-4.448 0.064-0.256 0.096-0.512 0.064-0.512 0-0.032 0.032-0.096 0.064-0.096 0.032-0.032 0.096-0.16 0.128-0.288 0-0.128 0.032-0.256 0.032-0.256 0.032 0 0.064-0.128 0.128-0.48 0.096-0.48 0.096-0.512 0.128-0.544 0 0 0.032-0.032 0.032-0.064s0.064-0.224 0.128-0.448c0.064-0.192 0.128-0.448 0.128-0.544s0.032-0.224 0.064-0.288c0.48-1.344 0.48-3.2 0-4.256-0.352-0.8-1.216-1.408-2.208-1.6-0.416-0.064-1.696-0.096-1.76-0.032zM10.944 23.968c-0.032 0.192-0.128 0.416-0.16 0.544s-0.064 0.256-0.064 0.288c0 0.064 0 0.096-0.352 0.96-0.128 0.288-0.224 0.576-0.192 0.576 0.032 0.032 0 0.064-0.064 0.064s-0.224 0.32-0.192 0.448c0 0.032 0 0.032-0.032 0.032-0.064-0.032-0.16 0.064-0.224 0.224-0.192 0.288-0.608 0.704-0.832 0.768-0.064 0.032-0.128 0.064-0.128 0.096 0 0.096-0.064 0.096-0.704 0.128-0.544 0.032-0.736-0.064-0.96-0.512-0.16-0.224-0.128-0.992 0.032-1.408 0.064-0.16 0.128-0.352 0.128-0.416s0.032-0.096 0.064-0.064c0.064 0.032 0.096-0.032 0.128-0.128 0.064-0.192 0.832-0.928 0.992-0.928 0.032 0 0.032-0.032 0-0.064-0.032-0.064 0-0.096 0.032-0.096 0.096 0.064 0.704-0.256 0.8-0.384 0.032-0.032 0.064-0.032 0.064 0s0.064 0 0.16-0.032c0.16-0.096 1.28-0.416 1.472-0.416 0.064 0 0.064 0.096 0.032 0.32zM38.848 5.952c-0.16 0.032-0.384 0.064-0.512 0.096-0.288 0.064-1.44 0.48-1.504 0.576-0.032 0.064-0.064 0.064-0.064 0.032s-0.16 0.032-0.352 0.096c-0.32 0.192-0.576 0.224-0.544 0.128 0-0.128-0.128-0.352-0.256-0.352-0.064 0-0.096-0.032-0.096-0.064 0-0.16-0.608-0.352-1.312-0.384-0.48-0.064-2.048 0.384-1.92 0.512 0.032 0 0 0.096-0.032 0.128-0.064 0.096-0.064 0.224 0 0.448 0.096 0.416 0.096 1.248 0 1.632-0.064 0.16-0.096 0.416-0.128 0.64s-0.032 0.384-0.032 0.384c-0.032 0-0.064 0.16-0.128 0.576-0.032 0.16-0.064 0.384-0.096 0.48-0.032 0.128-0.064 0.32-0.064 0.48-0.032 0.16-0.064 0.384-0.096 0.512-0.064 0.224-0.448 2.496-0.512 2.816-0.032 0.256-0.096 0.576-0.192 1.184-0.064 0.256-0.128 0.608-0.128 0.768-0.032 0.128-0.064 0.384-0.096 0.48-0.288 1.6 0.032 2.368 1.056 2.592 0.48 0.128 1.728 0.032 1.888-0.096 0.032-0.032 0.128-0.064 0.224-0.064 0.064 0 0.128-0.032 0.128-0.096 0-0.032 0.032-0.064 0.064-0.064 0.352 0.064 0.448-0.224 0.32-0.8-0.128-0.544-0.096-0.896 0.096-1.856 0.064-0.416 0.16-0.864 0.16-0.992 0.032-0.128 0.064-0.352 0.096-0.448 0.096-0.544 0.128-0.64 0.16-0.896 0.032-0.128 0.064-0.352 0.064-0.48 0.032-0.16 0.064-0.384 0.096-0.512 0.224-1.152 0.288-1.568 0.256-1.632-0.032-0.032-0.032-0.096 0.032-0.128 0.032 0 0.064-0.128 0.064-0.256s0.064-0.48 0.128-0.736l0.096-0.512 0.576-0.256c0.64-0.32 0.992-0.416 1.44-0.32 0.544 0.096 0.704 0.704 0.512 1.824-0.032 0.192-0.096 0.416-0.096 0.512-0.032 0.096-0.064 0.256-0.064 0.384-0.032 0.096-0.064 0.32-0.096 0.48s-0.096 0.608-0.16 1.024c-0.064 0.384-0.16 0.832-0.16 1.024-0.032 0.16-0.064 0.32-0.096 0.384-0.032 0.032-0.064 0.224-0.096 0.48 0 0.224-0.064 0.48-0.096 0.608-0.224 1.152-0.288 2.112-0.16 2.56 0.128 0.32 0.608 0.8 0.736 0.768 0.064-0.032 0.192 0 0.32 0.064 0.256 0.16 1.376 0.096 1.984-0.096 0.576-0.16 0.8-0.384 0.736-0.672-0.032-0.128-0.096-0.32-0.096-0.448-0.032-0.128-0.064-0.256-0.064-0.288-0.032-0.064 0.032-0.512 0.128-1.024 0.064-0.512 0.16-1.056 0.192-1.216s0.096-0.448 0.128-0.704c0.096-0.448 0.16-0.896 0.192-1.152 0.032-0.096 0.096-0.544 0.16-0.96 0.096-0.448 0.16-0.896 0.192-0.992 0-0.128 0.064-0.352 0.064-0.512 0.032-0.16 0.128-0.544 0.16-0.864l0.096-0.576 0.544-0.288c0.768-0.384 1.344-0.48 1.664-0.288 0.16 0.096 0.32 0.288 0.352 0.416 0.096 0.256 0.032 1.088-0.128 1.984-0.064 0.288-0.096 0.448-0.288 1.664-0.224 1.312-0.256 1.472-0.32 1.792 0 0.16-0.032 0.352-0.064 0.416 0 0.064-0.064 0.256-0.064 0.384-0.032 0.16-0.096 0.416-0.096 0.544-0.224 1.216-0.224 1.76 0 2.24 0.128 0.224 0.288 0.352 0.576 0.512 0.384 0.192 0.512 0.192 1.216 0.192 0.608 0 0.896-0.032 1.28-0.192 0.608-0.224 0.672-0.352 0.544-0.928-0.096-0.512-0.032-1.408 0.192-2.464 0.032-0.224 0.096-0.576 0.128-0.736 0.032-0.192 0.096-0.608 0.16-0.928 0.064-0.288 0.096-0.576 0.096-0.608s0-0.064 0.032-0.096c0.032-0.096 0.064-0.288 0.096-0.672 0.032-0.224 0.096-0.448 0.096-0.512 0.032-0.064 0.064-0.256 0.096-0.416 0-0.16 0.064-0.384 0.064-0.448 0.032-0.128 0.064-0.32 0.096-0.48s0.064-0.352 0.064-0.448c0.224-1.088 0.32-2.272 0.192-2.848-0.096-0.512-0.128-0.576-0.256-0.832-0.416-0.8-1.12-1.184-2.432-1.248-0.608-0.032-2.464 0.448-2.464 0.64 0 0.064 0 0.064-0.032 0.032s-0.384 0.128-0.736 0.32l-0.704 0.352-0.16-0.224c-0.224-0.416-0.608-0.736-1.088-0.896-0.48-0.192-1.504-0.288-1.952-0.16zM21.536 6.048c0 0.032-0.224 0.064-0.48 0.064-0.544 0.064-1.184 0.224-1.184 0.352 0 0.032-0.032 0.032-0.064 0.032-0.032-0.032-0.128 0-0.224 0.096-0.128 0.16-0.128 0.192 0.032 0.832 0.064 0.224 0.032 0.864-0.064 1.376-0.064 0.288-0.128 0.608-0.128 0.768 0 0.128-0.064 0.416-0.128 0.64-0.032 0.224-0.096 0.544-0.128 0.704-0.064 0.544-0.096 0.704-0.16 0.864 0 0.064-0.064 0.32-0.064 0.544-0.032 0.224-0.064 0.416-0.096 0.448 0 0.032-0.064 0.224-0.096 0.48-0.032 0.224-0.064 0.48-0.064 0.544-0.032 0.064-0.064 0.256-0.096 0.416-0.096 0.544-0.128 0.8-0.16 1.024-0.16 0.896-0.096 2.208 0.096 2.624 0.064 0.096 0.128 0.256 0.192 0.384 0.16 0.352 0.704 0.896 1.056 1.024 0.928 0.384 1.664 0.416 2.784 0.128 0.224-0.064 0.416-0.128 0.448-0.128 0.064 0 0.16-0.064 0.256-0.096 0.704-0.288 1.472-0.544 1.504-0.512 0 0 0.064 0.128 0.128 0.256 0.288 0.608 0.896 0.864 1.888 0.864 0.64-0.032 1.536-0.256 1.632-0.416 0.032-0.032 0.096-0.064 0.128-0.096 0.032 0 0.064-0.16 0.064-0.384-0.096-1.248-0.096-1.472-0.032-1.76 0.032-0.16 0.096-0.416 0.128-0.576 0.064-0.576 0.128-0.96 0.16-1.12 0.032-0.096 0.064-0.288 0.096-0.448s0.064-0.384 0.096-0.48c0-0.096 0.032-0.288 0.064-0.448s0.096-0.576 0.16-0.896c0.064-0.288 0.128-0.576 0.096-0.608s0-0.096 0.032-0.16c0.032-0.096 0.096-0.32 0.128-0.512 0.032-0.224 0.064-0.48 0.096-0.608 0.032-0.192 0.32-1.792 0.416-2.272 0-0.16 0.064-0.352 0.064-0.48 0.128-0.448 0.064-1.312-0.096-1.632-0.128-0.288-0.736-0.768-0.832-0.672-0.032 0.032-0.096 0-0.16-0.032-0.096-0.096-1.088-0.128-1.44-0.032-0.448 0.096-1.056 0.32-1.184 0.416-0.096 0.096-0.096 0.192-0.032 0.544 0.096 0.448 0.096 1.312 0 1.824-0.032 0.16-0.128 0.576-0.192 0.928-0.064 0.32-0.096 0.64-0.096 0.64 0 0.032 0 0.096 0 0.128-0.032 0.064-0.096 0.352-0.128 0.576-0.032 0.192-0.128 0.704-0.192 1.024-0.032 0.096-0.064 0.32-0.064 0.48-0.032 0.16-0.064 0.32-0.064 0.384-0.032 0.032-0.064 0.256-0.096 0.48-0.064 0.224-0.096 0.448-0.096 0.48 0 0-0.064 0.32-0.128 0.704-0.096 0.576-0.128 0.64-0.352 0.736-0.128 0.064-0.224 0.128-0.192 0.128 0.032 0.032-0.032 0.064-0.096 0.064-0.096 0-0.32 0.064-0.512 0.16-0.864 0.32-1.856 0.064-1.92-0.512 0-0.096-0.032-0.224-0.032-0.288 0-0.16 0.16-1.472 0.192-1.472 0 0 0.032-0.064 0.032-0.16s0.032-0.288 0.064-0.416c0.032-0.128 0.096-0.384 0.096-0.512 0.128-0.704 0.192-1.152 0.256-1.44 0.032-0.128 0.064-0.384 0.096-0.544 0.032-0.192 0.128-0.8 0.256-1.344 0.288-1.632 0.16-2.432-0.416-2.784-0.16-0.064-0.288-0.16-0.352-0.16-0.512-0.096-0.864-0.16-0.896-0.16z"></path></svg></span><span class="dpsp-network-icon-after"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="49" height="32" viewBox="0 0 49 32"><path d="M4.576 0.128c-0.032 0.032-0.16 0.064-0.32 0.064-0.576 0.096-1.216 0.288-1.376 0.384-0.064 0.064-0.128 0.064-0.16 0.032s-0.032 0-0.032 0.064c0 0.064-0.032 0.064-0.064 0.064-0.096-0.096-1.504 0.672-1.888 1.024-0.16 0.16-0.32 0.288-0.32 0.256s-0.096 0.096-0.192 0.288c-0.16 0.256-0.192 0.416-0.192 0.672 0.032 0.224 0.096 0.448 0.16 0.512 0.032 0.064 0.064 0.096 0.032 0.096-0.096 0 0.064 0.288 0.384 0.768 0.16 0.224 0.32 0.416 0.384 0.416 0.032 0 0.096 0.032 0.064 0.064-0.032 0.128 0.384 0.416 0.576 0.416 0.128 0 0.32-0.128 0.544-0.32 0.16-0.192 0.352-0.32 0.352-0.32 0.032 0 0.192-0.096 0.384-0.224 0.704-0.48 1.6-0.608 1.856-0.288 0.064 0.064 0.16 0.128 0.192 0.096 0.064-0.032 0.064-0.032 0.032 0.032s-0.032 0.192 0 0.288c0.032 0.096 0.032 0.352 0 0.576-0.032 0.192-0.096 0.48-0.096 0.576-0.032 0.128-0.096 0.384-0.16 0.544-0.032 0.192-0.096 0.384-0.096 0.448-0.032 0.032-0.096 0.288-0.16 0.544-0.096 0.256-0.16 0.576-0.192 0.704s-0.064 0.256-0.064 0.288c-0.064 0.064-0.128 0.352-0.16 0.672-0.032 0.064-0.064 0.16-0.064 0.256-0.064 0.16-0.256 0.832-0.288 0.992 0 0.064-0.032 0.192-0.064 0.256-0.064 0.128-0.224 0.8-0.256 0.992-0.032 0.064-0.16 0.576-0.288 1.088-0.16 0.512-0.288 1.024-0.288 1.088-0.032 0.096-0.096 0.288-0.128 0.448-0.064 0.192-0.064 0.352-0.064 0.384 0.032 0.032 0.032 0.096-0.032 0.096-0.096 0.032-0.224 0.96-0.192 1.632 0 0.544 0.32 1.696 0.448 1.696 0.032 0 0.096 0.064 0.128 0.16 0.064 0.224 0.64 0.768 1.024 0.992 0.96 0.544 2.752 0.608 4.512 0.224 0.736-0.16 1.888-0.544 1.92-0.64 0-0.032 0.064-0.064 0.096-0.032 0.064 0.064 1.088-0.448 1.312-0.64 0.064-0.032 0.128-0.064 0.16-0.032 0.032 0-0.032 0.416-0.128 0.864-0.096 0.48-0.16 0.896-0.16 0.928 0 0.064-0.032 0.224-0.16 0.672 0 0.096-0.096 0.16-0.16 0.16-0.576 0-2.688 0.512-2.688 0.608 0 0.064-0.032 0.064-0.096 0.032s-1.184 0.384-1.28 0.512c-0.032 0.032-0.064 0.064-0.064 0s-0.672 0.288-0.768 0.384c0 0.032-0.064 0.096-0.096 0.096-0.16 0-0.704 0.352-0.672 0.416s0.032 0.064-0.032 0.032c-0.16-0.096-1.856 1.664-1.696 1.824 0.032 0.032 0 0.032-0.064 0.032-0.128 0-0.832 1.472-0.96 2.112-0.032 0.096-0.128 0.992-0.16 1.216-0.032 0.544 0.128 1.344 0.384 1.92 0.864 1.824 3.040 2.688 5.44 2.176 0.512-0.128 1.568-0.512 1.696-0.64 0.064-0.064 0.16-0.128 0.16-0.096 0.064 0.032 0.192 0 0.32-0.128 0.096-0.096 0.256-0.224 0.352-0.288 0.192-0.128 0.736-0.64 1.088-1.024 0.32-0.352 0.768-1.024 0.736-1.088-0.032-0.032-0.032-0.064 0.032-0.064s0.352-0.512 0.352-0.608c0-0.032 0.032-0.096 0.064-0.128 0.192-0.128 0.832-1.888 1.088-3.008 0.16-0.64 0.32-1.184 0.352-1.248 0.064-0.16 0.384-0.16 1.984 0.032 0.992 0.128 1.152 0.128 1.344 0.16 0.128 0.032 0.544 0.096 0.96 0.192 1.12 0.16 0.992 0.16 2.88 0.544 0.736 0.128 1.376 0.256 1.472 0.288 0.064 0 0.192 0.032 0.288 0.064 0.064 0.032 0.224 0.064 0.352 0.064 0.192 0.032 0.832 0.16 0.896 0.192 0.032 0 0.16 0.032 0.256 0.064 0.224 0.064 2.432 0.512 2.752 0.608 0.128 0 0.512 0.096 0.864 0.16 0.8 0.16 1.12 0.224 1.376 0.256 0.096 0 0.192 0.032 0.192 0.032 0 0.032 0.064 0.064 0.096 0.064 0.128 0 0.768 0.096 1.024 0.16 0.704 0.128 2.144 0.352 2.528 0.416 0.288 0.032 0.512 0.064 0.544 0.096 0.032 0 0.32 0.032 0.672 0.064 0.32 0.032 0.672 0.064 0.768 0.096 0.704 0.128 5.152 0.224 5.984 0.096 0.224-0.032 0.608-0.064 0.896-0.096s0.544-0.128 0.576-0.16c0.032-0.032 0.064-0.032 0.096-0.032 0.256 0.16 3.616-0.992 3.616-1.216 0-0.032 0.032-0.064 0.064-0.064 0.096 0.032 0.576-0.224 1.024-0.544 0.512-0.384 0.768-0.896 0.768-1.504 0-0.544-0.288-1.248-0.672-1.76-0.288-0.416-0.608-0.736-0.608-0.64 0 0.032-0.032 0-0.096-0.032-0.064-0.064-0.352 0.032-1.056 0.384-0.544 0.256-1.12 0.512-1.28 0.576s-0.416 0.16-0.544 0.224c-0.32 0.16-2.336 0.672-2.816 0.736-0.192 0.032-0.448 0.064-0.544 0.096-0.128 0-0.448 0.032-0.768 0.064-0.288 0.064-0.672 0.096-0.832 0.096-0.448 0.064-3.904 0.064-4.512 0-0.288 0-0.768-0.064-1.056-0.096-0.416-0.032-0.768-0.064-1.664-0.16-0.128 0-0.384-0.032-0.576-0.064-1.152-0.16-1.792-0.256-1.952-0.256-0.128-0.032-0.224-0.032-0.224-0.032 0-0.032-0.16-0.064-0.704-0.128-0.224-0.032-0.48-0.064-0.576-0.096-0.128-0.032-0.448-0.096-0.768-0.128-0.288-0.064-0.64-0.128-0.736-0.128-0.128-0.032-0.32-0.064-0.416-0.064-0.256-0.064-2.048-0.384-2.368-0.448-0.192-0.032-0.736-0.128-1.024-0.16-0.096 0-0.16-0.032-0.16-0.032 0-0.032-0.224-0.064-0.672-0.128-0.192 0-0.416-0.064-0.512-0.064-0.096-0.032-0.32-0.064-0.544-0.096-0.192-0.032-0.448-0.096-0.544-0.096-0.096-0.032-0.32-0.064-0.512-0.064-0.16-0.032-0.384-0.064-0.48-0.064-0.096-0.032-0.416-0.096-0.672-0.128-0.288-0.032-0.576-0.064-0.672-0.064-0.096-0.032-0.384-0.064-0.64-0.096-0.224-0.032-0.544-0.064-0.704-0.064-0.48-0.064-1.568-0.16-1.76-0.16-0.16 0.032-0.16 0-0.064-0.512 0.064-0.288 0.128-0.672 0.16-0.896 0.128-0.768 0.256-1.6 0.32-1.92 0.032-0.096 0.096-0.352 0.096-0.48 0.032-0.16 0.096-0.512 0.128-0.736 0.064-0.224 0.096-0.544 0.128-0.704 0-0.128 0.064-0.32 0.064-0.416 0.032-0.064 0.064-0.288 0.096-0.512 0.032-0.192 0.064-0.416 0.096-0.48 0-0.064 0.032-0.256 0.064-0.416s0.064-0.384 0.096-0.512c0.032-0.192 0.128-0.704 0.16-1.056 0.032-0.128 0.064-0.352 0.16-0.832 0.032-0.096 0.064-0.32 0.096-0.544 0.032-0.192 0.064-0.448 0.096-0.544 0.032-0.224 0.096-0.544 0.16-0.896 0.032-0.128 0.096-0.576 0.16-0.928 0.064-0.384 0.128-0.8 0.16-0.96s0.096-0.576 0.16-0.896c0.096-0.32 0.16-0.768 0.16-0.96 0.032-0.224 0.064-0.416 0.096-0.48 0.032-0.032 0.064-0.224 0.096-0.448 0-0.192 0.064-0.416 0.064-0.48 0.032-0.064 0.064-0.288 0.096-0.48 0-0.192 0.032-0.384 0.064-0.416 0.096-0.128 0.16-1.152 0.096-1.536-0.032-0.224-0.128-0.48-0.192-0.544-0.096-0.096-0.16-0.192-0.128-0.224 0.032 0-0.128-0.128-0.32-0.224-0.672-0.352-2.176-0.288-2.912 0.128-0.256 0.16-0.288 0.192-0.256 0.512 0.064 0.832 0.032 1.728-0.096 2.496-0.096 0.448-0.16 0.896-0.192 0.96 0 0.064-0.032 0.288-0.064 0.448-0.032 0.192-0.096 0.416-0.096 0.512-0.032 0.096-0.064 0.256-0.064 0.384-0.032 0.096-0.064 0.32-0.096 0.48s-0.128 0.8-0.256 1.376c-0.096 0.608-0.224 1.248-0.224 1.408-0.032 0.16-0.096 0.48-0.16 0.736-0.032 0.256-0.096 0.544-0.128 0.672 0 0.128-0.032 0.352-0.064 0.512s-0.16 0.768-0.256 1.376c-0.128 0.608-0.192 1.152-0.192 1.184 0 0.096-0.768 0.544-1.312 0.736-0.192 0.064-0.384 0.16-0.384 0.224s0 0.064-0.032 0.032-0.352 0.064-0.736 0.192c-1.632 0.544-3.008 0.608-3.488 0.128-0.192-0.192-0.192-0.256-0.192-0.928 0-0.736 0.032-0.896 0.992-4.448 0.064-0.256 0.096-0.512 0.064-0.512 0-0.032 0.032-0.096 0.064-0.096 0.032-0.032 0.096-0.16 0.128-0.288 0-0.128 0.032-0.256 0.032-0.256 0.032 0 0.064-0.128 0.128-0.48 0.096-0.48 0.096-0.512 0.128-0.544 0 0 0.032-0.032 0.032-0.064s0.064-0.224 0.128-0.448c0.064-0.192 0.128-0.448 0.128-0.544s0.032-0.224 0.064-0.288c0.48-1.344 0.48-3.2 0-4.256-0.352-0.8-1.216-1.408-2.208-1.6-0.416-0.064-1.696-0.096-1.76-0.032zM10.944 23.968c-0.032 0.192-0.128 0.416-0.16 0.544s-0.064 0.256-0.064 0.288c0 0.064 0 0.096-0.352 0.96-0.128 0.288-0.224 0.576-0.192 0.576 0.032 0.032 0 0.064-0.064 0.064s-0.224 0.32-0.192 0.448c0 0.032 0 0.032-0.032 0.032-0.064-0.032-0.16 0.064-0.224 0.224-0.192 0.288-0.608 0.704-0.832 0.768-0.064 0.032-0.128 0.064-0.128 0.096 0 0.096-0.064 0.096-0.704 0.128-0.544 0.032-0.736-0.064-0.96-0.512-0.16-0.224-0.128-0.992 0.032-1.408 0.064-0.16 0.128-0.352 0.128-0.416s0.032-0.096 0.064-0.064c0.064 0.032 0.096-0.032 0.128-0.128 0.064-0.192 0.832-0.928 0.992-0.928 0.032 0 0.032-0.032 0-0.064-0.032-0.064 0-0.096 0.032-0.096 0.096 0.064 0.704-0.256 0.8-0.384 0.032-0.032 0.064-0.032 0.064 0s0.064 0 0.16-0.032c0.16-0.096 1.28-0.416 1.472-0.416 0.064 0 0.064 0.096 0.032 0.32zM38.848 5.952c-0.16 0.032-0.384 0.064-0.512 0.096-0.288 0.064-1.44 0.48-1.504 0.576-0.032 0.064-0.064 0.064-0.064 0.032s-0.16 0.032-0.352 0.096c-0.32 0.192-0.576 0.224-0.544 0.128 0-0.128-0.128-0.352-0.256-0.352-0.064 0-0.096-0.032-0.096-0.064 0-0.16-0.608-0.352-1.312-0.384-0.48-0.064-2.048 0.384-1.92 0.512 0.032 0 0 0.096-0.032 0.128-0.064 0.096-0.064 0.224 0 0.448 0.096 0.416 0.096 1.248 0 1.632-0.064 0.16-0.096 0.416-0.128 0.64s-0.032 0.384-0.032 0.384c-0.032 0-0.064 0.16-0.128 0.576-0.032 0.16-0.064 0.384-0.096 0.48-0.032 0.128-0.064 0.32-0.064 0.48-0.032 0.16-0.064 0.384-0.096 0.512-0.064 0.224-0.448 2.496-0.512 2.816-0.032 0.256-0.096 0.576-0.192 1.184-0.064 0.256-0.128 0.608-0.128 0.768-0.032 0.128-0.064 0.384-0.096 0.48-0.288 1.6 0.032 2.368 1.056 2.592 0.48 0.128 1.728 0.032 1.888-0.096 0.032-0.032 0.128-0.064 0.224-0.064 0.064 0 0.128-0.032 0.128-0.096 0-0.032 0.032-0.064 0.064-0.064 0.352 0.064 0.448-0.224 0.32-0.8-0.128-0.544-0.096-0.896 0.096-1.856 0.064-0.416 0.16-0.864 0.16-0.992 0.032-0.128 0.064-0.352 0.096-0.448 0.096-0.544 0.128-0.64 0.16-0.896 0.032-0.128 0.064-0.352 0.064-0.48 0.032-0.16 0.064-0.384 0.096-0.512 0.224-1.152 0.288-1.568 0.256-1.632-0.032-0.032-0.032-0.096 0.032-0.128 0.032 0 0.064-0.128 0.064-0.256s0.064-0.48 0.128-0.736l0.096-0.512 0.576-0.256c0.64-0.32 0.992-0.416 1.44-0.32 0.544 0.096 0.704 0.704 0.512 1.824-0.032 0.192-0.096 0.416-0.096 0.512-0.032 0.096-0.064 0.256-0.064 0.384-0.032 0.096-0.064 0.32-0.096 0.48s-0.096 0.608-0.16 1.024c-0.064 0.384-0.16 0.832-0.16 1.024-0.032 0.16-0.064 0.32-0.096 0.384-0.032 0.032-0.064 0.224-0.096 0.48 0 0.224-0.064 0.48-0.096 0.608-0.224 1.152-0.288 2.112-0.16 2.56 0.128 0.32 0.608 0.8 0.736 0.768 0.064-0.032 0.192 0 0.32 0.064 0.256 0.16 1.376 0.096 1.984-0.096 0.576-0.16 0.8-0.384 0.736-0.672-0.032-0.128-0.096-0.32-0.096-0.448-0.032-0.128-0.064-0.256-0.064-0.288-0.032-0.064 0.032-0.512 0.128-1.024 0.064-0.512 0.16-1.056 0.192-1.216s0.096-0.448 0.128-0.704c0.096-0.448 0.16-0.896 0.192-1.152 0.032-0.096 0.096-0.544 0.16-0.96 0.096-0.448 0.16-0.896 0.192-0.992 0-0.128 0.064-0.352 0.064-0.512 0.032-0.16 0.128-0.544 0.16-0.864l0.096-0.576 0.544-0.288c0.768-0.384 1.344-0.48 1.664-0.288 0.16 0.096 0.32 0.288 0.352 0.416 0.096 0.256 0.032 1.088-0.128 1.984-0.064 0.288-0.096 0.448-0.288 1.664-0.224 1.312-0.256 1.472-0.32 1.792 0 0.16-0.032 0.352-0.064 0.416 0 0.064-0.064 0.256-0.064 0.384-0.032 0.16-0.096 0.416-0.096 0.544-0.224 1.216-0.224 1.76 0 2.24 0.128 0.224 0.288 0.352 0.576 0.512 0.384 0.192 0.512 0.192 1.216 0.192 0.608 0 0.896-0.032 1.28-0.192 0.608-0.224 0.672-0.352 0.544-0.928-0.096-0.512-0.032-1.408 0.192-2.464 0.032-0.224 0.096-0.576 0.128-0.736 0.032-0.192 0.096-0.608 0.16-0.928 0.064-0.288 0.096-0.576 0.096-0.608s0-0.064 0.032-0.096c0.032-0.096 0.064-0.288 0.096-0.672 0.032-0.224 0.096-0.448 0.096-0.512 0.032-0.064 0.064-0.256 0.096-0.416 0-0.16 0.064-0.384 0.064-0.448 0.032-0.128 0.064-0.32 0.096-0.48s0.064-0.352 0.064-0.448c0.224-1.088 0.32-2.272 0.192-2.848-0.096-0.512-0.128-0.576-0.256-0.832-0.416-0.8-1.12-1.184-2.432-1.248-0.608-0.032-2.464 0.448-2.464 0.64 0 0.064 0 0.064-0.032 0.032s-0.384 0.128-0.736 0.32l-0.704 0.352-0.16-0.224c-0.224-0.416-0.608-0.736-1.088-0.896-0.48-0.192-1.504-0.288-1.952-0.16zM21.536 6.048c0 0.032-0.224 0.064-0.48 0.064-0.544 0.064-1.184 0.224-1.184 0.352 0 0.032-0.032 0.032-0.064 0.032-0.032-0.032-0.128 0-0.224 0.096-0.128 0.16-0.128 0.192 0.032 0.832 0.064 0.224 0.032 0.864-0.064 1.376-0.064 0.288-0.128 0.608-0.128 0.768 0 0.128-0.064 0.416-0.128 0.64-0.032 0.224-0.096 0.544-0.128 0.704-0.064 0.544-0.096 0.704-0.16 0.864 0 0.064-0.064 0.32-0.064 0.544-0.032 0.224-0.064 0.416-0.096 0.448 0 0.032-0.064 0.224-0.096 0.48-0.032 0.224-0.064 0.48-0.064 0.544-0.032 0.064-0.064 0.256-0.096 0.416-0.096 0.544-0.128 0.8-0.16 1.024-0.16 0.896-0.096 2.208 0.096 2.624 0.064 0.096 0.128 0.256 0.192 0.384 0.16 0.352 0.704 0.896 1.056 1.024 0.928 0.384 1.664 0.416 2.784 0.128 0.224-0.064 0.416-0.128 0.448-0.128 0.064 0 0.16-0.064 0.256-0.096 0.704-0.288 1.472-0.544 1.504-0.512 0 0 0.064 0.128 0.128 0.256 0.288 0.608 0.896 0.864 1.888 0.864 0.64-0.032 1.536-0.256 1.632-0.416 0.032-0.032 0.096-0.064 0.128-0.096 0.032 0 0.064-0.16 0.064-0.384-0.096-1.248-0.096-1.472-0.032-1.76 0.032-0.16 0.096-0.416 0.128-0.576 0.064-0.576 0.128-0.96 0.16-1.12 0.032-0.096 0.064-0.288 0.096-0.448s0.064-0.384 0.096-0.48c0-0.096 0.032-0.288 0.064-0.448s0.096-0.576 0.16-0.896c0.064-0.288 0.128-0.576 0.096-0.608s0-0.096 0.032-0.16c0.032-0.096 0.096-0.32 0.128-0.512 0.032-0.224 0.064-0.48 0.096-0.608 0.032-0.192 0.32-1.792 0.416-2.272 0-0.16 0.064-0.352 0.064-0.48 0.128-0.448 0.064-1.312-0.096-1.632-0.128-0.288-0.736-0.768-0.832-0.672-0.032 0.032-0.096 0-0.16-0.032-0.096-0.096-1.088-0.128-1.44-0.032-0.448 0.096-1.056 0.32-1.184 0.416-0.096 0.096-0.096 0.192-0.032 0.544 0.096 0.448 0.096 1.312 0 1.824-0.032 0.16-0.128 0.576-0.192 0.928-0.064 0.32-0.096 0.64-0.096 0.64 0 0.032 0 0.096 0 0.128-0.032 0.064-0.096 0.352-0.128 0.576-0.032 0.192-0.128 0.704-0.192 1.024-0.032 0.096-0.064 0.32-0.064 0.48-0.032 0.16-0.064 0.32-0.064 0.384-0.032 0.032-0.064 0.256-0.096 0.48-0.064 0.224-0.096 0.448-0.096 0.48 0 0-0.064 0.32-0.128 0.704-0.096 0.576-0.128 0.64-0.352 0.736-0.128 0.064-0.224 0.128-0.192 0.128 0.032 0.032-0.032 0.064-0.096 0.064-0.096 0-0.32 0.064-0.512 0.16-0.864 0.32-1.856 0.064-1.92-0.512 0-0.096-0.032-0.224-0.032-0.288 0-0.16 0.16-1.472 0.192-1.472 0 0 0.032-0.064 0.032-0.16s0.032-0.288 0.064-0.416c0.032-0.128 0.096-0.384 0.096-0.512 0.128-0.704 0.192-1.152 0.256-1.44 0.032-0.128 0.064-0.384 0.096-0.544 0.032-0.192 0.128-0.8 0.256-1.344 0.288-1.632 0.16-2.432-0.416-2.784-0.16-0.064-0.288-0.16-0.352-0.16-0.512-0.096-0.864-0.16-0.896-0.16z"></path></svg></span></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Save</span></span></a></li><li><a rel="nofollow noopener noreferrer" href="/cdn-cgi/l/email-protection#b08fc3c5d2dad5d3c48df3d8d9d3dbd5de958280f3d8dfc0958280e3c5d5c996d1ddc08bd2dfd4c98dd8c4c4c0c39583f19582f69582f6c4d8d5c7dfdbc3dfd6dcd9d6d59ed3dfdd9582f6d3d8d9d3dbd5de9dd3d8dfc09dc3c5d5c99582f6" class="dpsp-network-btn dpsp-email dpsp-no-label dpsp-last" target="_blank" title="Send over email"><span class="dpsp-network-icon"><span class="dpsp-network-icon-before"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="28" height="32" viewBox="0 0 28 32"><path d="M18.56 17.408l8.256 8.544h-25.248l8.288-8.448 4.32 4.064zM2.016 6.048h24.32l-12.16 11.584zM20.128 15.936l8.224-7.744v16.256zM0 24.448v-16.256l8.288 7.776z"></path></svg></span><span class="dpsp-network-icon-after"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="28" height="32" viewBox="0 0 28 32"><path d="M18.56 17.408l8.256 8.544h-25.248l8.288-8.448 4.32 4.064zM2.016 6.048h24.32l-12.16 11.584zM20.128 15.936l8.224-7.744v16.256zM0 24.448v-16.256l8.288 7.776z"></path></svg></span></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label"></span></span></a></li></ul></div></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://thewoksoflife.com/category/recipes/chicken/" rel="category tag">Chicken &amp; Poultry</a>, <a href="https://thewoksoflife.com/category/recipes/chinese-take-out/" rel="category tag">Chinese Takeout</a>, <a href="https://thewoksoflife.com/category/recipes/main-dishes/" rel="category tag">Main Dishes</a>, <a href="https://thewoksoflife.com/category/recipes/" rel="category tag">Recipes</a></span></p></footer></article><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/chicken-chop-suey/comment-page-3/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://thewoksoflife.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><div class="comment-form-wprm-rating"> <label for="wprm-rating">Recipe Rating</label> <span class="wprm-rating-stars"><fieldset class="wprm-comment-ratings-container"> <input aria-label="Don't rate this recipe" name="wprm-comment-rating" value="0" checked="checked" type="radio" onclick="WPRecipeMaker.rating.onClick(this)" style="margin-left: -16px !important; width: 16px !important; height: 16px !important;"> <span aria-hidden="true" style="width: 80px !important; height: 16px !important;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="80px" height="16px" viewBox="0 0 120 24"> <defs> <polygon id="wprm-star-empty" fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9" stroke-linejoin="miter" /> </defs> <use xlink:href="#wprm-star-empty" x="0" y="0" /> <use xlink:href="#wprm-star-empty" x="24" y="0" /> <use xlink:href="#wprm-star-empty" x="48" y="0" /> <use xlink:href="#wprm-star-empty" x="72" y="0" /> <use xlink:href="#wprm-star-empty" x="96" y="0" /> </svg></span> <br> <input aria-label="Rate this recipe 1 out of 5 stars" name="wprm-comment-rating" value="1" type="radio" onclick="WPRecipeMaker.rating.onClick(this)" style="width: 16px !important; height: 16px !important;"> <span aria-hidden="true" style="width: 80px !important; height: 16px !important;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="80px" height="16px" viewBox="0 0 120 24"> <defs> <path id="wprm-star-full" fill="#343434" d="M12.712,1.942l2.969,6.015l6.638,0.965c0.651,0.095,0.911,0.895,0.44,1.354l-4.804,4.682l1.134,6.612c0.111,0.649-0.57,1.143-1.152,0.837L12,19.286l-5.938,3.122C5.48,22.714,4.799,22.219,4.91,21.57l1.134-6.612l-4.804-4.682c-0.471-0.459-0.211-1.26,0.44-1.354l6.638-0.965l2.969-6.015C11.579,1.352,12.421,1.352,12.712,1.942z" /> <polygon id="wprm-star-empty" fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9" stroke-linejoin="miter" /> </defs> <use xlink:href="#wprm-star-full" x="0" y="0" /> <use xlink:href="#wprm-star-empty" x="24" y="0" /> <use xlink:href="#wprm-star-empty" x="48" y="0" /> <use xlink:href="#wprm-star-empty" x="72" y="0" /> <use xlink:href="#wprm-star-empty" x="96" y="0" /> </svg></span> <br> <input aria-label="Rate this recipe 2 out of 5 stars" name="wprm-comment-rating" value="2" type="radio" onclick="WPRecipeMaker.rating.onClick(this)" style="width: 16px !important; height: 16px !important;"> <span aria-hidden="true" style="width: 80px !important; height: 16px !important;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="80px" height="16px" viewBox="0 0 120 24"> <defs> <path id="wprm-star-full" fill="#343434" d="M12.712,1.942l2.969,6.015l6.638,0.965c0.651,0.095,0.911,0.895,0.44,1.354l-4.804,4.682l1.134,6.612c0.111,0.649-0.57,1.143-1.152,0.837L12,19.286l-5.938,3.122C5.48,22.714,4.799,22.219,4.91,21.57l1.134-6.612l-4.804-4.682c-0.471-0.459-0.211-1.26,0.44-1.354l6.638-0.965l2.969-6.015C11.579,1.352,12.421,1.352,12.712,1.942z" /> <polygon id="wprm-star-empty" fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9" stroke-linejoin="miter" /> </defs> <use xlink:href="#wprm-star-full" x="0" y="0" /> <use xlink:href="#wprm-star-full" x="24" y="0" /> <use xlink:href="#wprm-star-empty" x="48" y="0" /> <use xlink:href="#wprm-star-empty" x="72" y="0" /> <use xlink:href="#wprm-star-empty" x="96" y="0" /> </svg></span> <br> <input aria-label="Rate this recipe 3 out of 5 stars" name="wprm-comment-rating" value="3" type="radio" onclick="WPRecipeMaker.rating.onClick(this)" style="width: 16px !important; height: 16px !important;"> <span aria-hidden="true" style="width: 80px !important; height: 16px !important;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="80px" height="16px" viewBox="0 0 120 24"> <defs> <path id="wprm-star-full" fill="#343434" d="M12.712,1.942l2.969,6.015l6.638,0.965c0.651,0.095,0.911,0.895,0.44,1.354l-4.804,4.682l1.134,6.612c0.111,0.649-0.57,1.143-1.152,0.837L12,19.286l-5.938,3.122C5.48,22.714,4.799,22.219,4.91,21.57l1.134-6.612l-4.804-4.682c-0.471-0.459-0.211-1.26,0.44-1.354l6.638-0.965l2.969-6.015C11.579,1.352,12.421,1.352,12.712,1.942z" /> <polygon id="wprm-star-empty" fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9" stroke-linejoin="miter" /> </defs> <use xlink:href="#wprm-star-full" x="0" y="0" /> <use xlink:href="#wprm-star-full" x="24" y="0" /> <use xlink:href="#wprm-star-full" x="48" y="0" /> <use xlink:href="#wprm-star-empty" x="72" y="0" /> <use xlink:href="#wprm-star-empty" x="96" y="0" /> </svg></span> <br> <input aria-label="Rate this recipe 4 out of 5 stars" name="wprm-comment-rating" value="4" type="radio" onclick="WPRecipeMaker.rating.onClick(this)" style="width: 16px !important; height: 16px !important;"> <span aria-hidden="true" style="width: 80px !important; height: 16px !important;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="80px" height="16px" viewBox="0 0 120 24"> <defs> <path id="wprm-star-full" fill="#343434" d="M12.712,1.942l2.969,6.015l6.638,0.965c0.651,0.095,0.911,0.895,0.44,1.354l-4.804,4.682l1.134,6.612c0.111,0.649-0.57,1.143-1.152,0.837L12,19.286l-5.938,3.122C5.48,22.714,4.799,22.219,4.91,21.57l1.134-6.612l-4.804-4.682c-0.471-0.459-0.211-1.26,0.44-1.354l6.638-0.965l2.969-6.015C11.579,1.352,12.421,1.352,12.712,1.942z" /> <polygon id="wprm-star-empty" fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9" stroke-linejoin="miter" /> </defs> <use xlink:href="#wprm-star-full" x="0" y="0" /> <use xlink:href="#wprm-star-full" x="24" y="0" /> <use xlink:href="#wprm-star-full" x="48" y="0" /> <use xlink:href="#wprm-star-full" x="72" y="0" /> <use xlink:href="#wprm-star-empty" x="96" y="0" /> </svg></span> <br> <input aria-label="Rate this recipe 5 out of 5 stars" name="wprm-comment-rating" value="5" type="radio" onclick="WPRecipeMaker.rating.onClick(this)" style="width: 16px !important; height: 16px !important;"> <span aria-hidden="true" style="width: 80px !important; height: 16px !important;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="80px" height="16px" viewBox="0 0 120 24"> <defs> <path id="wprm-star-full" fill="#343434" d="M12.712,1.942l2.969,6.015l6.638,0.965c0.651,0.095,0.911,0.895,0.44,1.354l-4.804,4.682l1.134,6.612c0.111,0.649-0.57,1.143-1.152,0.837L12,19.286l-5.938,3.122C5.48,22.714,4.799,22.219,4.91,21.57l1.134-6.612l-4.804-4.682c-0.471-0.459-0.211-1.26,0.44-1.354l6.638-0.965l2.969-6.015C11.579,1.352,12.421,1.352,12.712,1.942z" /> </defs> <use xlink:href="#wprm-star-full" x="0" y="0" /> <use xlink:href="#wprm-star-full" x="24" y="0" /> <use xlink:href="#wprm-star-full" x="48" y="0" /> <use xlink:href="#wprm-star-full" x="72" y="0" /> <use xlink:href="#wprm-star-full" x="96" y="0" /> </svg></span></fieldset> </span></div><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='37135' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7b24221d64" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="50" /></p></form></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar"><section id="text-15" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Welcome!</h4><div class="textwidget"><p><img src="https://thewoksoflife.com/wp-content/uploads/2014/06/twol-icon.jpeg" nopin="nopin" width="150" height="150" class="alignleft">We're Bill, Judy, Sarah, and Kaitlin––a family of four cooks sharing our home-cooked and restaurant-style recipes. <a href="https://thewoksoflife.com/about/">Get our full story here</a>.</p></div></div></section><section id="mc4wp_form_widget-2" class="widget widget_mc4wp_form_widget"><div class="widget-wrap"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-12107 mc4wp-form-basic" method="post" data-id="12107" data-name="Default sign-up form"><div class="mc4wp-form-fields"><div class="signup-sidebar"><h4 class="widget-title"> Sign Up For Email Updates (And Get Our Top 25 Recipes eBook!)</h4><p> <input type="text" name="FNAME" placeholder="First Name" required=""></p><p> <input type="email" id="mc4wp_email" name="EMAIL" placeholder="Your email address" required /><input type="submit" value="GO" /></p></div></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1595218797" /><input type="hidden" name="_mc4wp_form_id" value="12107" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form></div></section><section id="simple-social-icons-2" class="widget simple-social-icons"><div class="widget-wrap"><h4 class="widget-title widgettitle">Follow Us:</h4><ul class="aligncenter"><li class="ssi-facebook"><a href="https://www.facebook.com/thewoksoflife?ref=hl" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-facebook" aria-labelledby="social-facebook-2"><title id="social-facebook-2">Facebook</title><use xlink:href="https://thewoksoflife.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-instagram"><a href="https://instagram.com/thewoksoflife" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-instagram" aria-labelledby="social-instagram-2"><title id="social-instagram-2">Instagram</title><use xlink:href="https://thewoksoflife.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-instagram"></use></svg></a></li><li class="ssi-pinterest"><a href="https://www.pinterest.com/thewoksoflife1/" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-pinterest" aria-labelledby="social-pinterest-2"><title id="social-pinterest-2">Pinterest</title><use xlink:href="https://thewoksoflife.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-pinterest"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/thewoksoflife" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-twitter" aria-labelledby="social-twitter-2"><title id="social-twitter-2">Twitter</title><use xlink:href="https://thewoksoflife.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section><section id="text-79" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Learn about Essential Chinese Cooking Tools for your Kitchen</h4><div class="textwidget"><a href="https://thewoksoflife.com/how-to/chinese-cooking-tools/" target="_blank" rel="noopener noreferrer"><img src="https://thewoksoflife.com/wp-content/uploads/2015/11/Chinese-cooking-tools-300sq.jpg" nopin="nopin" width="300" height="300" /></a></div></div></section><section id="text-81" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">How The Woks of Life Got Started &#038; How to Start a Blog</h4><div class="textwidget"><a href="https://thewoksoflife.com/2018/11/starting-food-blog-website/" target="_blank" rel="noopener noreferrer"><img src="https://thewoksoflife.com/wp-content/uploads/2018/11/H2SB-250x250-.png" nopin="nopin" width="250" height="250" /></a></div></div></section><section id="text-80" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Learn All About Chinese Preserved Meats, Seafood, and Vegetables</h4><div class="textwidget"><a href="https://thewoksoflife.com/chinese-dried-preserved-ingredients/" target="_blank" rel="noopener noreferrer"><img src="https://thewoksoflife.com/wp-content/uploads/2018/01/chinese-dried-preserved-ingredients-300.jpg" nopin="nopin" width="300" height="300" /></a></div></div></section></aside></div></div><div class="before-footer-widgets"><div class="wrap"><section id="text-96" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><h4 class="widget-title widgettitle"><a href="https://thewoksoflife.com/category/recipes/vegetables/">Make Our Favorite Vegetable Dishes</a>!<a href="/category/recipes/chinese-new-year/"><span class="alignright">See All</span></a></h4></div></div></section><section id="featured-post-2" class="widget featured-content featuredpost"><div class="widget-wrap"><article class="post-16819 post type-post status-publish format-standard has-post-thumbnail category-gluten-free-recipes category-main-dishes category-noodles-pasta-recipes category-pork category-recipes category-vegetables archive-single entry"><a href="https://thewoksoflife.com/braised-daikon-pork-glass-noodles/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2017/01/braised-daikon-4-300x400.jpg" class="entry-image attachment-post" alt="Braised Daikon with Salted Pork &amp; Glass Noodles, by thewoksoflife.com" loading="lazy" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/braised-daikon-pork-glass-noodles/">Braised Daikon with Salted Pork &#038; Glass Noodles</a></h2></header></article><article class="post-17937 post type-post status-publish format-standard has-post-thumbnail category-main-dishes category-recipes category-vegetarian category-vegetables course-vegetarian cuisine-chinese archive-single entry"><a href="https://thewoksoflife.com/kung-pao-mushrooms-vegan/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2017/04/kung-pao-mushrooms-3-300x400.jpg" class="entry-image attachment-post" alt="Kung Pao Mushrooms, by thewoksoflife.com" loading="lazy" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/kung-pao-mushrooms-vegan/">Kung Pao Mushrooms (Vegan!)</a></h2></header></article><article class="post-11231 post type-post status-publish format-standard has-post-thumbnail category-appetizers-and-snacks category-holiday-season-recipes category-recipes category-vegetarian category-vegetables course-vegetables cuisine-chinese archive-single entry"><a href="https://thewoksoflife.com/edamame-beans/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2015/12/edamame-4-300x400.jpg" class="entry-image attachment-post" alt="Edamame Beans, by thewoksoflife.com" loading="lazy" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/edamame-beans/">Edamame Beans: How to Cook Them the Chinese Way</a></h2></header></article><article class="post-16432 post type-post status-publish format-standard has-post-thumbnail category-chinese-take-out category-main-dishes category-pork category-recipes category-vegetables course-pork cuisine-chinese archive-single entry"><a href="https://thewoksoflife.com/roast-pork-chinese-vegetables/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2016/11/roast-pork-chinese-vegetables-10-300x400.jpg" class="entry-image attachment-post" alt="Roast Pork with Chinese Vegetables, by thewoksoflife.com" loading="lazy" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/roast-pork-chinese-vegetables/">Roast Pork with Chinese Vegetables</a></h2></header></article><article class="post-36591 post type-post status-publish format-standard has-post-thumbnail category-quick-and-easy category-recipes category-side-dishes category-vegetarian category-vegetables archive-single entry"><a href="https://thewoksoflife.com/king-oyster-mushroom-stir-fry-vegan/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2020/03/king-oyster-mushroom-stir-fry-10-300x400.jpg" class="entry-image attachment-post" alt="Spicy King Oyster Mushroom Stir-fry, thewoksoflife.com" loading="lazy" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/king-oyster-mushroom-stir-fry-vegan/">Spicy King Oyster Mushroom Stir-fry (Vegan!)</a></h2></header></article><article class="post-19251 post type-post status-publish format-standard has-post-thumbnail category-recipes category-side-dishes category-vegetables course-vegetables cuisine-chinese archive-single entry"><a href="https://thewoksoflife.com/dry-fried-string-beans-sichuan/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2017/10/dry-fried-string-beans-12-300x400.jpg" class="entry-image attachment-post" alt="Gan Bian Si Ji Dou - Sichuan Dry Fried String Beans, by thewoksoflife.com" loading="lazy" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/dry-fried-string-beans-sichuan/">Gan Bian Si Ji Dou &#8211; Sichuan Dry Fried String Beans</a></h2></header></article><article class="post-25647 post type-post status-publish format-standard has-post-thumbnail category-recipes category-vegetables cuisine-mexican archive-single entry"><a href="https://thewoksoflife.com/chiles-rellenos/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2019/04/chiles-rellenos-20-300x400.jpg" class="entry-image attachment-post" alt="Chiles Rellenos, thewoksoflife.com" loading="lazy" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/chiles-rellenos/">Chiles Rellenos</a></h2></header></article><article class="post-12750 post type-post status-publish format-standard has-post-thumbnail category-dim-sum category-quick-and-easy category-recipes category-side-dishes category-vegetarian category-vegetables course-vegetables cuisine-chinese archive-single entry"><a href="https://thewoksoflife.com/yu-choy-recipe/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2015/12/choy-sum-6-300x400.jpg" class="entry-image attachment-post" alt="Easy Yu Choy Recipe, by thewoksoflife.com" loading="lazy" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/yu-choy-recipe/">Easy Chinese Yu Choy Sum</a></h2></header></article><article class="post-722 post type-post status-publish format-standard has-post-thumbnail category-quick-and-easy category-recipes category-side-dishes category-vegetarian category-vegetables course-vegetables cuisine-chinese archive-single entry"><a href="https://thewoksoflife.com/everyday-vegetable-stir-fry/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2013/06/everyday-vegetable-stirfry-300x400.jpg" class="entry-image attachment-post" alt="Everyday Chinese Vegetable Stir-Fry, by thewoksoflife.com" loading="lazy" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/everyday-vegetable-stir-fry/">Everyday Chinese Vegetable Stir-Fry</a></h2></header></article><article class="post-34146 post type-post status-publish format-standard has-post-thumbnail category-noodles-pasta-recipes category-recipes category-soups-and-stocks category-vegetarian category-vegetables archive-single entry"><a href="https://thewoksoflife.com/vegan-ramen/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2019/08/vegan-ramen-4-300x400.jpg" class="entry-image attachment-post" alt="Vegan Ramen, thewoksoflife.com" loading="lazy" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/vegan-ramen/">Vegan Ramen</a></h2></header></article><article class="post-19308 post type-post status-publish format-standard has-post-thumbnail category-appetizers-and-snacks category-recipes category-steamed-dishes category-vegetarian category-vegetables course-vegetables cuisine-chinese archive-single entry"><a href="https://thewoksoflife.com/steamed-eggplant-hunan/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2017/10/steamed-eggplant-9-300x400.jpg" class="entry-image attachment-post" alt="Hunan Steamed Eggplant, by thewoksoflife.com" loading="lazy" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/steamed-eggplant-hunan/">Steamed Eggplant, Hunan Style</a></h2></header></article><article class="post-9849 post type-post status-publish format-standard has-post-thumbnail category-appetizers-and-snacks category-dim-sum category-fish-and-seafood category-recipes category-vegetables course-fish-and-seafood cuisine-chinese archive-single entry"><a href="https://thewoksoflife.com/chinese-stuffed-peppers-2/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2015/06/chinese-stuffed-peppers-12-300x400.jpg" class="entry-image attachment-post" alt="Chinese Stuffed Peppers, Classic Dim Sum Recipe, by thewoksoflife.com" loading="lazy" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/chinese-stuffed-peppers-2/">Chinese Stuffed Peppers</a></h2></header></article><article class="post-15644 post type-post status-publish format-standard has-post-thumbnail category-quick-and-easy category-recipes category-side-dishes category-tofu category-vegetarian category-vegetables course-tofu cuisine-chinese archive-single entry"><a href="https://thewoksoflife.com/ma-lan-tou-spiced-tofu/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2016/08/malantou-8-300x400.jpg" class="entry-image attachment-post" alt="Ma Lan Tou Spiced Tofu, A Shanghai Favorite, by thewoksoflife.com" loading="lazy" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/ma-lan-tou-spiced-tofu/">Ma Lan Tou Spiced Tofu, A Shanghai Favorite</a></h2></header></article><article class="post-7020 post type-post status-publish format-standard has-post-thumbnail category-holiday-season-recipes category-recipes category-vegetarian category-vegetables archive-single entry"><a href="https://thewoksoflife.com/cheesy-kale-sweet-potato-tart/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2014/11/kale-sweet-potato-tart-15-300x400.jpg" class="entry-image attachment-post" alt="Cheesy Kale Sweet Potato Tart, by thewoksoflife.com" loading="lazy" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/cheesy-kale-sweet-potato-tart/">Cheesy Kale Sweet Potato Tart</a></h2></header></article><article class="post-36868 post type-post status-publish format-standard has-post-thumbnail category-recipes category-side-dishes category-vegetarian category-vegetables archive-single entry"><a href="https://thewoksoflife.com/japanese-sweet-potatoes/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2020/03/roasted-japanese-yams-5-300x400.jpg" class="entry-image attachment-post" alt="Baked Japanese Sweet Potatoes, thewoksoflife.com" loading="lazy" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/japanese-sweet-potatoes/">Perfect Baked Japanese Sweet Potatoes</a></h2></header></article></div></section><section id="text-98" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><h4 class="widget-title widgettitle"><a href="/category/recipes/quick-and-easy/">Try These Quick and Easy Dishes!<span class="alignright">See All</span></a></h4></div></div></section><section id="featured-post-4" class="widget featured-content featuredpost"><div class="widget-wrap"><article class="post-2965 post type-post status-publish format-standard has-post-thumbnail category-eggs category-main-dishes category-quick-and-easy category-recipes category-vegetarian course-eggs cuisine-chinese archive-single entry"><a href="https://thewoksoflife.com/eggs-easy-soy-sauce/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2014/01/DSC_0186-300x400.jpg" class="entry-image attachment-post" alt="5 minute Eggs Over Easy with Scallions and Soy Sauce, by thewoksoflife.com" loading="lazy" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/eggs-easy-soy-sauce/">5 minute Eggs Over Easy with Scallions and Soy Sauce</a></h2></header></article><article class="post-40355 post type-post status-publish format-standard has-post-thumbnail category-main-dishes category-pork category-quick-and-easy category-recipes archive-single entry"><a href="https://thewoksoflife.com/thai-basil-pork-belly/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2020/06/thai-basil-pork-belly-6-300x400.jpg" class="entry-image attachment-post" alt="Thai Basil Pork Belly, thewoksoflife.com" loading="lazy" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/thai-basil-pork-belly/">Thai Basil Pork Belly</a></h2></header></article><article class="post-12750 post type-post status-publish format-standard has-post-thumbnail category-dim-sum category-quick-and-easy category-recipes category-side-dishes category-vegetarian category-vegetables course-vegetables cuisine-chinese archive-single entry"><a href="https://thewoksoflife.com/yu-choy-recipe/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2015/12/choy-sum-6-300x400.jpg" class="entry-image attachment-post" alt="Easy Yu Choy Recipe, by thewoksoflife.com" loading="lazy" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/yu-choy-recipe/">Easy Chinese Yu Choy Sum</a></h2></header></article><article class="post-5102 post type-post status-publish format-standard has-post-thumbnail category-eggs category-fish-and-seafood category-main-dishes category-quick-and-easy category-recipes course-eggs cuisine-chinese archive-single entry"><a href="https://thewoksoflife.com/stir-fried-shrimp-eggs/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2014/06/egg-shrimp-stir-fry-300x400.jpg" class="entry-image attachment-post" alt="" loading="lazy" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/stir-fried-shrimp-eggs/">Stir-fried Shrimp and Eggs (虾仁炒蛋)</a></h2></header></article><article class="post-8736 post type-post status-publish format-standard has-post-thumbnail category-main-dishes category-noodles-pasta-recipes category-quick-and-easy category-recipes course-noodles-and-pasta cuisine-chinese archive-single entry"><a href="https://thewoksoflife.com/ants-climbing-a-tree/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2015/03/ants-climbing-a-tree-7-300x400.jpg" class="entry-image attachment-post" alt="" loading="lazy" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/ants-climbing-a-tree/">Ants Climbing A Tree (Ma Yi Shang Shu)</a></h2></header></article><article class="post-12353 post type-post status-publish format-standard has-post-thumbnail category-beef-recipes category-main-dishes category-noodles-pasta-recipes category-quick-and-easy category-recipes course-noodles-and-pasta cuisine-chinese-american archive-single entry"><a href="https://thewoksoflife.com/chinese-spaghetti-bolognese/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2015/12/ground-beef-recipes-10-300x400.jpg" class="entry-image attachment-post" alt="Chinese Spaghetti Bolognese, by thewoksoflife.com" loading="lazy" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/chinese-spaghetti-bolognese/">Chinese Spaghetti Bolognese &#8211; A Fusion Recipe</a></h2></header></article><article class="post-15357 post type-post status-publish format-standard has-post-thumbnail category-chicken category-main-dishes category-quick-and-easy category-recipes category-vegetables course-chicken-and-poultry cuisine-chinese archive-single entry"><a href="https://thewoksoflife.com/japanese-eggplant-chicken-thai-basil-stir-fry/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2016/07/thai-eggplant-4-300x400.jpg" class="entry-image attachment-post" alt="Japanese Eggplant Stir-fry with Chicken &amp; Basil, by thewoksoflife.com" loading="lazy" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/japanese-eggplant-chicken-thai-basil-stir-fry/">Japanese Eggplant with Chicken &#038; Thai Basil</a></h2></header></article><article class="post-21718 post type-post status-publish format-standard has-post-thumbnail category-beef-recipes category-main-dishes category-quick-and-easy category-recipes course-beef cuisine-chinese archive-single entry"><a href="https://thewoksoflife.com/sha-cha-beef-stir-fry/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2018/04/sha-cha-beef-8-300x400.jpg" class="entry-image attachment-post" alt="Sha Cha Beef Stir-Fry, by thewoksoflife.com" loading="lazy" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/sha-cha-beef-stir-fry/">Sha Cha Beef Stir-fry</a></h2></header></article><article class="post-8145 post type-post status-publish format-standard has-post-thumbnail category-eggs category-quick-and-easy category-recipes category-side-dishes category-steamed-dishes category-vegetarian course-egg cuisine-chinese archive-single entry"><a href="https://thewoksoflife.com/steamed-egg/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2015/01/steamed-egg-5-300x400.jpg" class="entry-image attachment-post" alt="Steamed Egg, by thewoksoflife.com" loading="lazy" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/steamed-egg/">Steamed Egg &#8211; A Chinese Comfort Food</a></h2></header></article><article class="post-35028 post type-post status-publish format-standard has-post-thumbnail category-holiday-season-recipes category-quick-and-easy category-recipes category-side-dishes category-vegetarian category-vegetables archive-single entry"><a href="https://thewoksoflife.com/honey-sriracha-roasted-brussels-sprouts/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2019/11/sriracha-brussels-sprouts-5-300x400.jpg" class="entry-image attachment-post" alt="Honey Sriracha Roasted Brussels Sprouts, thewoksoflife.com" loading="lazy" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/honey-sriracha-roasted-brussels-sprouts/">Honey Sriracha Roasted Brussels Sprouts</a></h2></header></article><article class="post-33203 post type-post status-publish format-standard has-post-thumbnail category-appetizers-and-snacks category-quick-and-easy category-recipes category-steamed-dishes category-vegetarian category-vegetables archive-single entry"><a href="https://thewoksoflife.com/steamed-chinese-eggplant-spicy/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2019/08/chinese-steamed-eggplant-11-300x400.jpg" class="entry-image attachment-post" alt="Chinese Steamed Eggplant, thewoksoflife.com" loading="lazy" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/steamed-chinese-eggplant-spicy/">Steamed Chinese Eggplant with Spicy Lao Gan Ma</a></h2></header></article><article class="post-14602 post type-post status-publish format-standard has-post-thumbnail category-life category-noodles-pasta-recipes category-quick-and-easy category-recipes category-soups-and-stocks course-noodles-and-pasta cuisine-vietnamese archive-single entry"><a href="https://thewoksoflife.com/pho-ramen/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2016/06/camping-ramen-5-300x400.jpg" class="entry-image attachment-post" alt="Pho Ramen, by thewoksoflife.com" loading="lazy" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/pho-ramen/">Pho Ramen (Over a Campfire&#8230;Or Your Stove!)</a></h2></header></article><article class="post-14662 post type-post status-publish format-standard has-post-thumbnail category-chicken category-main-dishes category-quick-and-easy category-recipes course-chicken-and-poultry cuisine-thai archive-single entry"><a href="https://thewoksoflife.com/thai-basil-chicken-pad-krapow/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2016/06/thai-basil-chicken-8-300x400.jpg" class="entry-image attachment-post" alt="Thai Basil Chicken (Easy Gai Pad Krapow), by thewoksoflife.com" loading="lazy" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/thai-basil-chicken-pad-krapow/">10-Minute Thai Basil Chicken (Easy Gai Pad Krapow)</a></h2></header></article><article class="post-11536 post type-post status-publish format-standard has-post-thumbnail category-chicken category-quick-and-easy category-recipes category-salads archive-single entry"><a href="https://thewoksoflife.com/spicy-chicken-salad/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2015/10/spicy-chicken-salad-6-300x400.jpg" class="entry-image attachment-post" alt="Spicy Chicken Salad, by thewoksoflife.com" loading="lazy" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/spicy-chicken-salad/">Spicy Chicken Salad</a></h2></header></article><article class="post-2060 post type-post status-publish format-standard has-post-thumbnail category-quick-and-easy category-recipes category-salads category-vegetarian category-vegetables archive-single entry"><a href="https://thewoksoflife.com/quick-cucumber-salad-with-asian-dressing/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2013/08/quick-cucumber-salad-300x400.jpg" class="entry-image attachment-post" alt="quick cucumber salad" loading="lazy" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/quick-cucumber-salad-with-asian-dressing/">Quick cucumber Salad with Asian Dressing</a></h2></header></article></div></section></div></div><div class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="text-66" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Learn all about Chinese Noodles, Dumpling and Wonton Wrappers</h4><div class="textwidget"><a href="https://thewoksoflife.com/chinese-noodles-wrappers/" target="_blank" rel="noopener noreferrer"><img src="https://thewoksoflife.com/wp-content/uploads/2018/01/noodles-and-wrappers-300.jpg" nopin="nopin" width="300" height="300" /></a></div></div></section></div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="text-77" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><a href="http://www.saveur.com/blog-awards-2015-winners?dom=specialinterest&src=2015blogbadge" target="_blank" rel="noopener noreferrer"><img src="https://thewoksoflife.com/wp-content/uploads/2015/06/Sav_EC_Badge.png" nopin="nopin" /></a></div></div></section></div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="text-88" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Learn More About Chinese Leafy green Vegetables</h4><div class="textwidget"><a href="https://thewoksoflife.com/chinese-vegetables-asian-leafy-greens/" target="_blank" rel="noopener noreferrer"><img src="https://thewoksoflife.com/wp-content/uploads/2018/01/chinese-leafy-green-300.jpg" nopin="nopin" width="300" height="300" /></a></div></div></section></div></div></div><footer class="site-footer"><div class="wrap"><div class="one-half first"><p>The Woks of Life LLC © 2013-&nbsp;2020 | <a href="https://thewoksoflife.com/privacy-policy">Privacy Policy</a></p></div><div class="one-half"><a href="#" class="back-to-top">Back to Top <i class="fa fa-long-arrow-up"></i></a></div></div></footer></div><div class="wprm-recipe-addendum" style="display:none; margin-top: 30px;"><p><strong>DID YOU MAKE THIS RECIPE?</strong><br> Our family wants to see it! Tag <strong>@thewoksoflife</strong> on Instagram and hashtag it <strong>#thewoksoflife!</strong></p><p><strong>LOOKING FOR UPDATES?</strong> <a href="https://mailchi.mp/thewoksoflife/end-post-subscribe" target="_blank">Subscribe to our email list</a> and/or follow us on <a href="https://www.instagram.com/thewoksoflife/" target="_blank">Instagram</a>, <a href="https://www.pinterest.com/thewoksoflife/" target="_blank">Pinterest</a>, and <a href="https://www.facebook.com/thewoksoflife/" target="_blank">Facebook</a>.</p></div> <script>(function($) {
    if($('.wprm-recipe-container').length) {
      $('.wprm-recipe-addendum').insertAfter('.wprm-recipe-container').show();
    }
    /* if($('.wprm-recipe-video-container').length) {
      $('.wprm-recipe-video-container').insertBefore('.wprm-recipe-container');
    }*/
  })(jQuery);</script> <div id="mv-grow-data" data-settings='{&quot;general&quot;:{&quot;contentSelector&quot;:false},&quot;shareCounts&quot;:{&quot;facebook&quot;:235,&quot;pinterest&quot;:1061,&quot;yummly&quot;:65},&quot;shouldRun&quot;:true,&quot;utmParams&quot;:[],&quot;pinterest&quot;:{&quot;pinDescriptionSource&quot;:&quot;post_pinterest_description&quot;,&quot;pinDescription&quot;:&quot;Chop Suey is an \u201codds and ends\u201d stir-fry of whatever meat and vegetables you have available in the fridge, invented in the early days of Chinese American cuisine. Source: thewoksoflife.com&quot;,&quot;pinTitle&quot;:&quot;Chicken Chop Suey: A Fridge Cleanout Recipe!&quot;,&quot;pinImageURL&quot;:null,&quot;pinnableImages&quot;:null,&quot;postImageHidden&quot;:null,&quot;postImageHiddenMultiple&quot;:null,&quot;lazyLoadCompatibility&quot;:null,&quot;buttonPosition&quot;:&quot;top-left&quot;,&quot;buttonShape&quot;:&quot;circle&quot;,&quot;showButtonLabel&quot;:&quot;yes&quot;,&quot;buttonLabelText&quot;:&quot;Save&quot;,&quot;buttonShareBehavior&quot;:&quot;post_image&quot;,&quot;hoverButtonShareBehavior&quot;:&quot;hover_image&quot;,&quot;minimumImageWidth&quot;:&quot;200&quot;,&quot;minimumImageHeight&quot;:&quot;200&quot;,&quot;showImageOverlay&quot;:&quot;yes&quot;,&quot;postTypeDisplay&quot;:null,&quot;imagePinIt&quot;:&quot;0&quot;,&quot;hasContent&quot;:&quot;1&quot;,&quot;shareURL&quot;:&quot;https:\/\/thewoksoflife.com\/chicken-chop-suey\/&quot;,&quot;bypassClasses&quot;:[&quot;mv-grow-bypass&quot;],&quot;ignoreSelectors&quot;:[]},&quot;buttonSVG&quot;:{&quot;facebook&quot;:{&quot;path&quot;:&quot;M17.12 0.224v4.704h-2.784q-1.536 0-2.080 0.64t-0.544 1.92v3.392h5.248l-0.704 5.28h-4.544v13.568h-5.472v-13.568h-4.544v-5.28h4.544v-3.904q0-3.328 1.856-5.152t4.96-1.824q2.624 0 4.064 0.224z&quot;,&quot;width&quot;:18,&quot;height&quot;:32},&quot;pinterest&quot;:{&quot;path&quot;:&quot;M0 10.656q0-1.92 0.672-3.616t1.856-2.976 2.72-2.208 3.296-1.408 3.616-0.448q2.816 0 5.248 1.184t3.936 3.456 1.504 5.12q0 1.728-0.32 3.36t-1.088 3.168-1.792 2.656-2.56 1.856-3.392 0.672q-1.216 0-2.4-0.576t-1.728-1.568q-0.16 0.704-0.48 2.016t-0.448 1.696-0.352 1.28-0.48 1.248-0.544 1.12-0.832 1.408-1.12 1.536l-0.224 0.096-0.16-0.192q-0.288-2.816-0.288-3.36 0-1.632 0.384-3.68t1.184-5.152 0.928-3.616q-0.576-1.152-0.576-3.008 0-1.504 0.928-2.784t2.368-1.312q1.088 0 1.696 0.736t0.608 1.824q0 1.184-0.768 3.392t-0.8 3.36q0 1.12 0.8 1.856t1.952 0.736q0.992 0 1.824-0.448t1.408-1.216 0.992-1.696 0.672-1.952 0.352-1.984 0.128-1.792q0-3.072-1.952-4.8t-5.12-1.728q-3.552 0-5.952 2.304t-2.4 5.856q0 0.8 0.224 1.536t0.48 1.152 0.48 0.832 0.224 0.544q0 0.48-0.256 1.28t-0.672 0.8q-0.032 0-0.288-0.032-0.928-0.288-1.632-0.992t-1.088-1.696-0.576-1.92-0.192-1.92z&quot;,&quot;width&quot;:23,&quot;height&quot;:32},&quot;yummly&quot;:{&quot;path&quot;:&quot;M4.576 0.128c-0.032 0.032-0.16 0.064-0.32 0.064-0.576 0.096-1.216 0.288-1.376 0.384-0.064 0.064-0.128 0.064-0.16 0.032s-0.032 0-0.032 0.064c0 0.064-0.032 0.064-0.064 0.064-0.096-0.096-1.504 0.672-1.888 1.024-0.16 0.16-0.32 0.288-0.32 0.256s-0.096 0.096-0.192 0.288c-0.16 0.256-0.192 0.416-0.192 0.672 0.032 0.224 0.096 0.448 0.16 0.512 0.032 0.064 0.064 0.096 0.032 0.096-0.096 0 0.064 0.288 0.384 0.768 0.16 0.224 0.32 0.416 0.384 0.416 0.032 0 0.096 0.032 0.064 0.064-0.032 0.128 0.384 0.416 0.576 0.416 0.128 0 0.32-0.128 0.544-0.32 0.16-0.192 0.352-0.32 0.352-0.32 0.032 0 0.192-0.096 0.384-0.224 0.704-0.48 1.6-0.608 1.856-0.288 0.064 0.064 0.16 0.128 0.192 0.096 0.064-0.032 0.064-0.032 0.032 0.032s-0.032 0.192 0 0.288c0.032 0.096 0.032 0.352 0 0.576-0.032 0.192-0.096 0.48-0.096 0.576-0.032 0.128-0.096 0.384-0.16 0.544-0.032 0.192-0.096 0.384-0.096 0.448-0.032 0.032-0.096 0.288-0.16 0.544-0.096 0.256-0.16 0.576-0.192 0.704s-0.064 0.256-0.064 0.288c-0.064 0.064-0.128 0.352-0.16 0.672-0.032 0.064-0.064 0.16-0.064 0.256-0.064 0.16-0.256 0.832-0.288 0.992 0 0.064-0.032 0.192-0.064 0.256-0.064 0.128-0.224 0.8-0.256 0.992-0.032 0.064-0.16 0.576-0.288 1.088-0.16 0.512-0.288 1.024-0.288 1.088-0.032 0.096-0.096 0.288-0.128 0.448-0.064 0.192-0.064 0.352-0.064 0.384 0.032 0.032 0.032 0.096-0.032 0.096-0.096 0.032-0.224 0.96-0.192 1.632 0 0.544 0.32 1.696 0.448 1.696 0.032 0 0.096 0.064 0.128 0.16 0.064 0.224 0.64 0.768 1.024 0.992 0.96 0.544 2.752 0.608 4.512 0.224 0.736-0.16 1.888-0.544 1.92-0.64 0-0.032 0.064-0.064 0.096-0.032 0.064 0.064 1.088-0.448 1.312-0.64 0.064-0.032 0.128-0.064 0.16-0.032 0.032 0-0.032 0.416-0.128 0.864-0.096 0.48-0.16 0.896-0.16 0.928 0 0.064-0.032 0.224-0.16 0.672 0 0.096-0.096 0.16-0.16 0.16-0.576 0-2.688 0.512-2.688 0.608 0 0.064-0.032 0.064-0.096 0.032s-1.184 0.384-1.28 0.512c-0.032 0.032-0.064 0.064-0.064 0s-0.672 0.288-0.768 0.384c0 0.032-0.064 0.096-0.096 0.096-0.16 0-0.704 0.352-0.672 0.416s0.032 0.064-0.032 0.032c-0.16-0.096-1.856 1.664-1.696 1.824 0.032 0.032 0 0.032-0.064 0.032-0.128 0-0.832 1.472-0.96 2.112-0.032 0.096-0.128 0.992-0.16 1.216-0.032 0.544 0.128 1.344 0.384 1.92 0.864 1.824 3.040 2.688 5.44 2.176 0.512-0.128 1.568-0.512 1.696-0.64 0.064-0.064 0.16-0.128 0.16-0.096 0.064 0.032 0.192 0 0.32-0.128 0.096-0.096 0.256-0.224 0.352-0.288 0.192-0.128 0.736-0.64 1.088-1.024 0.32-0.352 0.768-1.024 0.736-1.088-0.032-0.032-0.032-0.064 0.032-0.064s0.352-0.512 0.352-0.608c0-0.032 0.032-0.096 0.064-0.128 0.192-0.128 0.832-1.888 1.088-3.008 0.16-0.64 0.32-1.184 0.352-1.248 0.064-0.16 0.384-0.16 1.984 0.032 0.992 0.128 1.152 0.128 1.344 0.16 0.128 0.032 0.544 0.096 0.96 0.192 1.12 0.16 0.992 0.16 2.88 0.544 0.736 0.128 1.376 0.256 1.472 0.288 0.064 0 0.192 0.032 0.288 0.064 0.064 0.032 0.224 0.064 0.352 0.064 0.192 0.032 0.832 0.16 0.896 0.192 0.032 0 0.16 0.032 0.256 0.064 0.224 0.064 2.432 0.512 2.752 0.608 0.128 0 0.512 0.096 0.864 0.16 0.8 0.16 1.12 0.224 1.376 0.256 0.096 0 0.192 0.032 0.192 0.032 0 0.032 0.064 0.064 0.096 0.064 0.128 0 0.768 0.096 1.024 0.16 0.704 0.128 2.144 0.352 2.528 0.416 0.288 0.032 0.512 0.064 0.544 0.096 0.032 0 0.32 0.032 0.672 0.064 0.32 0.032 0.672 0.064 0.768 0.096 0.704 0.128 5.152 0.224 5.984 0.096 0.224-0.032 0.608-0.064 0.896-0.096s0.544-0.128 0.576-0.16c0.032-0.032 0.064-0.032 0.096-0.032 0.256 0.16 3.616-0.992 3.616-1.216 0-0.032 0.032-0.064 0.064-0.064 0.096 0.032 0.576-0.224 1.024-0.544 0.512-0.384 0.768-0.896 0.768-1.504 0-0.544-0.288-1.248-0.672-1.76-0.288-0.416-0.608-0.736-0.608-0.64 0 0.032-0.032 0-0.096-0.032-0.064-0.064-0.352 0.032-1.056 0.384-0.544 0.256-1.12 0.512-1.28 0.576s-0.416 0.16-0.544 0.224c-0.32 0.16-2.336 0.672-2.816 0.736-0.192 0.032-0.448 0.064-0.544 0.096-0.128 0-0.448 0.032-0.768 0.064-0.288 0.064-0.672 0.096-0.832 0.096-0.448 0.064-3.904 0.064-4.512 0-0.288 0-0.768-0.064-1.056-0.096-0.416-0.032-0.768-0.064-1.664-0.16-0.128 0-0.384-0.032-0.576-0.064-1.152-0.16-1.792-0.256-1.952-0.256-0.128-0.032-0.224-0.032-0.224-0.032 0-0.032-0.16-0.064-0.704-0.128-0.224-0.032-0.48-0.064-0.576-0.096-0.128-0.032-0.448-0.096-0.768-0.128-0.288-0.064-0.64-0.128-0.736-0.128-0.128-0.032-0.32-0.064-0.416-0.064-0.256-0.064-2.048-0.384-2.368-0.448-0.192-0.032-0.736-0.128-1.024-0.16-0.096 0-0.16-0.032-0.16-0.032 0-0.032-0.224-0.064-0.672-0.128-0.192 0-0.416-0.064-0.512-0.064-0.096-0.032-0.32-0.064-0.544-0.096-0.192-0.032-0.448-0.096-0.544-0.096-0.096-0.032-0.32-0.064-0.512-0.064-0.16-0.032-0.384-0.064-0.48-0.064-0.096-0.032-0.416-0.096-0.672-0.128-0.288-0.032-0.576-0.064-0.672-0.064-0.096-0.032-0.384-0.064-0.64-0.096-0.224-0.032-0.544-0.064-0.704-0.064-0.48-0.064-1.568-0.16-1.76-0.16-0.16 0.032-0.16 0-0.064-0.512 0.064-0.288 0.128-0.672 0.16-0.896 0.128-0.768 0.256-1.6 0.32-1.92 0.032-0.096 0.096-0.352 0.096-0.48 0.032-0.16 0.096-0.512 0.128-0.736 0.064-0.224 0.096-0.544 0.128-0.704 0-0.128 0.064-0.32 0.064-0.416 0.032-0.064 0.064-0.288 0.096-0.512 0.032-0.192 0.064-0.416 0.096-0.48 0-0.064 0.032-0.256 0.064-0.416s0.064-0.384 0.096-0.512c0.032-0.192 0.128-0.704 0.16-1.056 0.032-0.128 0.064-0.352 0.16-0.832 0.032-0.096 0.064-0.32 0.096-0.544 0.032-0.192 0.064-0.448 0.096-0.544 0.032-0.224 0.096-0.544 0.16-0.896 0.032-0.128 0.096-0.576 0.16-0.928 0.064-0.384 0.128-0.8 0.16-0.96s0.096-0.576 0.16-0.896c0.096-0.32 0.16-0.768 0.16-0.96 0.032-0.224 0.064-0.416 0.096-0.48 0.032-0.032 0.064-0.224 0.096-0.448 0-0.192 0.064-0.416 0.064-0.48 0.032-0.064 0.064-0.288 0.096-0.48 0-0.192 0.032-0.384 0.064-0.416 0.096-0.128 0.16-1.152 0.096-1.536-0.032-0.224-0.128-0.48-0.192-0.544-0.096-0.096-0.16-0.192-0.128-0.224 0.032 0-0.128-0.128-0.32-0.224-0.672-0.352-2.176-0.288-2.912 0.128-0.256 0.16-0.288 0.192-0.256 0.512 0.064 0.832 0.032 1.728-0.096 2.496-0.096 0.448-0.16 0.896-0.192 0.96 0 0.064-0.032 0.288-0.064 0.448-0.032 0.192-0.096 0.416-0.096 0.512-0.032 0.096-0.064 0.256-0.064 0.384-0.032 0.096-0.064 0.32-0.096 0.48s-0.128 0.8-0.256 1.376c-0.096 0.608-0.224 1.248-0.224 1.408-0.032 0.16-0.096 0.48-0.16 0.736-0.032 0.256-0.096 0.544-0.128 0.672 0 0.128-0.032 0.352-0.064 0.512s-0.16 0.768-0.256 1.376c-0.128 0.608-0.192 1.152-0.192 1.184 0 0.096-0.768 0.544-1.312 0.736-0.192 0.064-0.384 0.16-0.384 0.224s0 0.064-0.032 0.032-0.352 0.064-0.736 0.192c-1.632 0.544-3.008 0.608-3.488 0.128-0.192-0.192-0.192-0.256-0.192-0.928 0-0.736 0.032-0.896 0.992-4.448 0.064-0.256 0.096-0.512 0.064-0.512 0-0.032 0.032-0.096 0.064-0.096 0.032-0.032 0.096-0.16 0.128-0.288 0-0.128 0.032-0.256 0.032-0.256 0.032 0 0.064-0.128 0.128-0.48 0.096-0.48 0.096-0.512 0.128-0.544 0 0 0.032-0.032 0.032-0.064s0.064-0.224 0.128-0.448c0.064-0.192 0.128-0.448 0.128-0.544s0.032-0.224 0.064-0.288c0.48-1.344 0.48-3.2 0-4.256-0.352-0.8-1.216-1.408-2.208-1.6-0.416-0.064-1.696-0.096-1.76-0.032zM10.944 23.968c-0.032 0.192-0.128 0.416-0.16 0.544s-0.064 0.256-0.064 0.288c0 0.064 0 0.096-0.352 0.96-0.128 0.288-0.224 0.576-0.192 0.576 0.032 0.032 0 0.064-0.064 0.064s-0.224 0.32-0.192 0.448c0 0.032 0 0.032-0.032 0.032-0.064-0.032-0.16 0.064-0.224 0.224-0.192 0.288-0.608 0.704-0.832 0.768-0.064 0.032-0.128 0.064-0.128 0.096 0 0.096-0.064 0.096-0.704 0.128-0.544 0.032-0.736-0.064-0.96-0.512-0.16-0.224-0.128-0.992 0.032-1.408 0.064-0.16 0.128-0.352 0.128-0.416s0.032-0.096 0.064-0.064c0.064 0.032 0.096-0.032 0.128-0.128 0.064-0.192 0.832-0.928 0.992-0.928 0.032 0 0.032-0.032 0-0.064-0.032-0.064 0-0.096 0.032-0.096 0.096 0.064 0.704-0.256 0.8-0.384 0.032-0.032 0.064-0.032 0.064 0s0.064 0 0.16-0.032c0.16-0.096 1.28-0.416 1.472-0.416 0.064 0 0.064 0.096 0.032 0.32zM38.848 5.952c-0.16 0.032-0.384 0.064-0.512 0.096-0.288 0.064-1.44 0.48-1.504 0.576-0.032 0.064-0.064 0.064-0.064 0.032s-0.16 0.032-0.352 0.096c-0.32 0.192-0.576 0.224-0.544 0.128 0-0.128-0.128-0.352-0.256-0.352-0.064 0-0.096-0.032-0.096-0.064 0-0.16-0.608-0.352-1.312-0.384-0.48-0.064-2.048 0.384-1.92 0.512 0.032 0 0 0.096-0.032 0.128-0.064 0.096-0.064 0.224 0 0.448 0.096 0.416 0.096 1.248 0 1.632-0.064 0.16-0.096 0.416-0.128 0.64s-0.032 0.384-0.032 0.384c-0.032 0-0.064 0.16-0.128 0.576-0.032 0.16-0.064 0.384-0.096 0.48-0.032 0.128-0.064 0.32-0.064 0.48-0.032 0.16-0.064 0.384-0.096 0.512-0.064 0.224-0.448 2.496-0.512 2.816-0.032 0.256-0.096 0.576-0.192 1.184-0.064 0.256-0.128 0.608-0.128 0.768-0.032 0.128-0.064 0.384-0.096 0.48-0.288 1.6 0.032 2.368 1.056 2.592 0.48 0.128 1.728 0.032 1.888-0.096 0.032-0.032 0.128-0.064 0.224-0.064 0.064 0 0.128-0.032 0.128-0.096 0-0.032 0.032-0.064 0.064-0.064 0.352 0.064 0.448-0.224 0.32-0.8-0.128-0.544-0.096-0.896 0.096-1.856 0.064-0.416 0.16-0.864 0.16-0.992 0.032-0.128 0.064-0.352 0.096-0.448 0.096-0.544 0.128-0.64 0.16-0.896 0.032-0.128 0.064-0.352 0.064-0.48 0.032-0.16 0.064-0.384 0.096-0.512 0.224-1.152 0.288-1.568 0.256-1.632-0.032-0.032-0.032-0.096 0.032-0.128 0.032 0 0.064-0.128 0.064-0.256s0.064-0.48 0.128-0.736l0.096-0.512 0.576-0.256c0.64-0.32 0.992-0.416 1.44-0.32 0.544 0.096 0.704 0.704 0.512 1.824-0.032 0.192-0.096 0.416-0.096 0.512-0.032 0.096-0.064 0.256-0.064 0.384-0.032 0.096-0.064 0.32-0.096 0.48s-0.096 0.608-0.16 1.024c-0.064 0.384-0.16 0.832-0.16 1.024-0.032 0.16-0.064 0.32-0.096 0.384-0.032 0.032-0.064 0.224-0.096 0.48 0 0.224-0.064 0.48-0.096 0.608-0.224 1.152-0.288 2.112-0.16 2.56 0.128 0.32 0.608 0.8 0.736 0.768 0.064-0.032 0.192 0 0.32 0.064 0.256 0.16 1.376 0.096 1.984-0.096 0.576-0.16 0.8-0.384 0.736-0.672-0.032-0.128-0.096-0.32-0.096-0.448-0.032-0.128-0.064-0.256-0.064-0.288-0.032-0.064 0.032-0.512 0.128-1.024 0.064-0.512 0.16-1.056 0.192-1.216s0.096-0.448 0.128-0.704c0.096-0.448 0.16-0.896 0.192-1.152 0.032-0.096 0.096-0.544 0.16-0.96 0.096-0.448 0.16-0.896 0.192-0.992 0-0.128 0.064-0.352 0.064-0.512 0.032-0.16 0.128-0.544 0.16-0.864l0.096-0.576 0.544-0.288c0.768-0.384 1.344-0.48 1.664-0.288 0.16 0.096 0.32 0.288 0.352 0.416 0.096 0.256 0.032 1.088-0.128 1.984-0.064 0.288-0.096 0.448-0.288 1.664-0.224 1.312-0.256 1.472-0.32 1.792 0 0.16-0.032 0.352-0.064 0.416 0 0.064-0.064 0.256-0.064 0.384-0.032 0.16-0.096 0.416-0.096 0.544-0.224 1.216-0.224 1.76 0 2.24 0.128 0.224 0.288 0.352 0.576 0.512 0.384 0.192 0.512 0.192 1.216 0.192 0.608 0 0.896-0.032 1.28-0.192 0.608-0.224 0.672-0.352 0.544-0.928-0.096-0.512-0.032-1.408 0.192-2.464 0.032-0.224 0.096-0.576 0.128-0.736 0.032-0.192 0.096-0.608 0.16-0.928 0.064-0.288 0.096-0.576 0.096-0.608s0-0.064 0.032-0.096c0.032-0.096 0.064-0.288 0.096-0.672 0.032-0.224 0.096-0.448 0.096-0.512 0.032-0.064 0.064-0.256 0.096-0.416 0-0.16 0.064-0.384 0.064-0.448 0.032-0.128 0.064-0.32 0.096-0.48s0.064-0.352 0.064-0.448c0.224-1.088 0.32-2.272 0.192-2.848-0.096-0.512-0.128-0.576-0.256-0.832-0.416-0.8-1.12-1.184-2.432-1.248-0.608-0.032-2.464 0.448-2.464 0.64 0 0.064 0 0.064-0.032 0.032s-0.384 0.128-0.736 0.32l-0.704 0.352-0.16-0.224c-0.224-0.416-0.608-0.736-1.088-0.896-0.48-0.192-1.504-0.288-1.952-0.16zM21.536 6.048c0 0.032-0.224 0.064-0.48 0.064-0.544 0.064-1.184 0.224-1.184 0.352 0 0.032-0.032 0.032-0.064 0.032-0.032-0.032-0.128 0-0.224 0.096-0.128 0.16-0.128 0.192 0.032 0.832 0.064 0.224 0.032 0.864-0.064 1.376-0.064 0.288-0.128 0.608-0.128 0.768 0 0.128-0.064 0.416-0.128 0.64-0.032 0.224-0.096 0.544-0.128 0.704-0.064 0.544-0.096 0.704-0.16 0.864 0 0.064-0.064 0.32-0.064 0.544-0.032 0.224-0.064 0.416-0.096 0.448 0 0.032-0.064 0.224-0.096 0.48-0.032 0.224-0.064 0.48-0.064 0.544-0.032 0.064-0.064 0.256-0.096 0.416-0.096 0.544-0.128 0.8-0.16 1.024-0.16 0.896-0.096 2.208 0.096 2.624 0.064 0.096 0.128 0.256 0.192 0.384 0.16 0.352 0.704 0.896 1.056 1.024 0.928 0.384 1.664 0.416 2.784 0.128 0.224-0.064 0.416-0.128 0.448-0.128 0.064 0 0.16-0.064 0.256-0.096 0.704-0.288 1.472-0.544 1.504-0.512 0 0 0.064 0.128 0.128 0.256 0.288 0.608 0.896 0.864 1.888 0.864 0.64-0.032 1.536-0.256 1.632-0.416 0.032-0.032 0.096-0.064 0.128-0.096 0.032 0 0.064-0.16 0.064-0.384-0.096-1.248-0.096-1.472-0.032-1.76 0.032-0.16 0.096-0.416 0.128-0.576 0.064-0.576 0.128-0.96 0.16-1.12 0.032-0.096 0.064-0.288 0.096-0.448s0.064-0.384 0.096-0.48c0-0.096 0.032-0.288 0.064-0.448s0.096-0.576 0.16-0.896c0.064-0.288 0.128-0.576 0.096-0.608s0-0.096 0.032-0.16c0.032-0.096 0.096-0.32 0.128-0.512 0.032-0.224 0.064-0.48 0.096-0.608 0.032-0.192 0.32-1.792 0.416-2.272 0-0.16 0.064-0.352 0.064-0.48 0.128-0.448 0.064-1.312-0.096-1.632-0.128-0.288-0.736-0.768-0.832-0.672-0.032 0.032-0.096 0-0.16-0.032-0.096-0.096-1.088-0.128-1.44-0.032-0.448 0.096-1.056 0.32-1.184 0.416-0.096 0.096-0.096 0.192-0.032 0.544 0.096 0.448 0.096 1.312 0 1.824-0.032 0.16-0.128 0.576-0.192 0.928-0.064 0.32-0.096 0.64-0.096 0.64 0 0.032 0 0.096 0 0.128-0.032 0.064-0.096 0.352-0.128 0.576-0.032 0.192-0.128 0.704-0.192 1.024-0.032 0.096-0.064 0.32-0.064 0.48-0.032 0.16-0.064 0.32-0.064 0.384-0.032 0.032-0.064 0.256-0.096 0.48-0.064 0.224-0.096 0.448-0.096 0.48 0 0-0.064 0.32-0.128 0.704-0.096 0.576-0.128 0.64-0.352 0.736-0.128 0.064-0.224 0.128-0.192 0.128 0.032 0.032-0.032 0.064-0.096 0.064-0.096 0-0.32 0.064-0.512 0.16-0.864 0.32-1.856 0.064-1.92-0.512 0-0.096-0.032-0.224-0.032-0.288 0-0.16 0.16-1.472 0.192-1.472 0 0 0.032-0.064 0.032-0.16s0.032-0.288 0.064-0.416c0.032-0.128 0.096-0.384 0.096-0.512 0.128-0.704 0.192-1.152 0.256-1.44 0.032-0.128 0.064-0.384 0.096-0.544 0.032-0.192 0.128-0.8 0.256-1.344 0.288-1.632 0.16-2.432-0.416-2.784-0.16-0.064-0.288-0.16-0.352-0.16-0.512-0.096-0.864-0.16-0.896-0.16z&quot;,&quot;width&quot;:49,&quot;height&quot;:32},&quot;email&quot;:{&quot;path&quot;:&quot;M18.56 17.408l8.256 8.544h-25.248l8.288-8.448 4.32 4.064zM2.016 6.048h24.32l-12.16 11.584zM20.128 15.936l8.224-7.744v16.256zM0 24.448v-16.256l8.288 7.776z&quot;,&quot;width&quot;:28,&quot;height&quot;:32}}}'></div><script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><script>(function (w, d) {
	var s = d.createElement('script');
	s.src = "https://dstik9906m659.cloudfront.net/eVIfRVUUblIfRlskRCEyUu.js";
	s.defer = true;
	d.body.appendChild(s);
})(window, document);</script> <script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us7.list-manage.com","uuid":"c0ff269a59d4081b24338d690","lid":"02de1ed282","uniqueMethods":true}) })</script> <div class="ERSShare" style="display: none;"><p><strong>DID YOU MAKE THIS RECIPE?</strong><br /> Our family wants to see it! Tag <strong>@thewoksoflife</strong> on Instagram and hashtag it <strong>#thewoksoflife!</strong></p><p><strong>LOOKING FOR UPDATES?</strong> <a href="https://mailchi.mp/thewoksoflife/end-post-subscribe" target="_blank">Subscribe to our email list</a> and/or follow us on <a href="https://www.instagram.com/thewoksoflife/" target="_blank">Instagram</a>, <a href="https://www.pinterest.com/thewoksoflife/" target="_blank">Pinterest</a>, and <a href="https://www.facebook.com/thewoksoflife/" target="_blank">Facebook</a>.</div> <script>(function($) {

	if($('.ERSShare').length) {
		$('.ERSShare').insertAfter('.easyrecipe').show();
	}
	$(document).ready(function() {
		$('#simple-social-icons-2').appendTo('.widget_mc4wp_form_widget .signup-sidebar');
		$('.responsive-menu-icon').before($('.surprise-me-mobile'));
			$('.before-footer-widgets .featured-content .widget-wrap').prepend('<div class="cycle-prev"></div><div class="cycle-next"></div>');
		if ($(window).width() < 768) {
   			$('.before-footer-widgets .featured-content .widget-wrap').attr({'data-cycle-fx': 'carousel', 'data-cycle-carousel-visible': 2, 'data-cycle-carousel-fluid':true, 'data-cycle-slides' : ' > article', 'data-cycle-timeout':0, 'data-cycle-auto-height' : 'calc'});
		}	else {
		   $('.before-footer-widgets .featured-content .widget-wrap').attr({'data-cycle-fx': 'carousel', 'data-cycle-carousel-visible': 4, 'data-cycle-carousel-fluid':true, 'data-cycle-slides' : ' > article', 'data-cycle-timeout':0, 'data-cycle-auto-height' : 'calc'});
		}
		
		$('.before-footer-widgets .featured-content .widget-wrap').cycle({
			'fx': 'carousel', 
		});
		$('.ERSSavePrint').insertBefore('.ERSTopRight > img');
		});
	$(document).on('click', '.back-to-top', function(e) {
		e.preventDefault();
		$('html, body').animate({scrollTop: 0}, 1000);
	});

})(jQuery);</script> <style type="text/css" media="screen">#simple-social-icons-2 ul li a, #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #002d02 !important; border-radius: 0px; color: #ffffff !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #e85c00 !important; border-color: #ffffff !important; color: #ffffff !important; }  #simple-social-icons-2 ul li a:focus { outline: 1px dotted #e85c00 !important; }</style><script type="text/javascript">window.EASYINDEX = window.EASYINDEX || {};
    EASYINDEX.version = '1.1.1693';
    EASYINDEX.ajaxUrl = 'https://thewoksoflife.com/wp-admin/admin-ajax.php';
    EASYINDEX.thumbBase = "https://thewoksoflife.com/wp-content/uploads/easyindex";
    EASYINDEX.widgetData = '[]';</script> <script type='text/javascript'>var dpsp_pin_button_data = {"pin_description_source":"post_pinterest_description","pinterest_button_share_behavior":"post_image","button_position":"top_left","button_shape":"circle","minimum_image_width":"200","minimum_image_height":"200","show_button_text_label":"yes","button_text_label":"Save","show_image_overlay":"yes","button_share_behavior":"hover_image","pinterest_title":"Chicken Chop Suey: A Fridge Cleanout Recipe!","pinterest_description":"Chop Suey is an \u201codds and ends\u201d stir-fry of whatever meat and vegetables you have available in the fridge, invented in the early days of Chinese American cuisine. Source: thewoksoflife.com"}</script> <script type='text/javascript' async data-noptimize src='https://thewoksoflife.com/wp-content/cache/autoptimize/js/autoptimize_single_ae2b4b53c48618d827924781f03a0c1f.js?ver=2.12.3'></script> <script type='text/javascript'>var wprm_public = {"settings":{"features_comment_ratings":true,"template_color_comment_rating":"#fecd00"},"home_url":"https:\/\/thewoksoflife.com\/","print_slug":"wprm_print","permalinks":"\/%postname%\/","ajax_url":"https:\/\/thewoksoflife.com\/wp-admin\/admin-ajax.php","nonce":"cf7d361b2f","api_nonce":"89657bf4f3","translations":[]};</script> <script type='text/javascript'>var wprmp_public = {"endpoints":[],"settings":{"recipe_template_mode":"modern","features_adjustable_servings":true,"adjustable_servings_round_to_decimals":"2","features_comment_ratings":true,"features_user_ratings":false,"user_ratings_force_comment":"never","user_ratings_force_comment_scroll_to":"","servings_changer_display":"tooltip_slider","template_ingredient_list_style":"disc","template_instruction_list_style":"decimal","template_color_icon":"#343434"},"timer":{"sound_dir":"https:\/\/thewoksoflife.com\/wp-content\/plugins\/wp-recipe-maker-premium\/dist\/","text":{"start_timer":"Click to Start Timer"},"icons":{"pause":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" x=\"0px\" y=\"0px\" width=\"24px\" height=\"24px\" viewBox=\"0 0 24 24\"><g ><path fill=\"#fffefe\" d=\"M9,2H4C3.4,2,3,2.4,3,3v18c0,0.6,0.4,1,1,1h5c0.6,0,1-0.4,1-1V3C10,2.4,9.6,2,9,2z\"\/><path fill=\"#fffefe\" d=\"M20,2h-5c-0.6,0-1,0.4-1,1v18c0,0.6,0.4,1,1,1h5c0.6,0,1-0.4,1-1V3C21,2.4,20.6,2,20,2z\"\/><\/g><\/svg>","play":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" x=\"0px\" y=\"0px\" width=\"24px\" height=\"24px\" viewBox=\"0 0 24 24\"><g ><path fill=\"#fffefe\" d=\"M6.6,2.2C6.3,2,5.9,1.9,5.6,2.1C5.2,2.3,5,2.6,5,3v18c0,0.4,0.2,0.7,0.6,0.9C5.7,22,5.8,22,6,22c0.2,0,0.4-0.1,0.6-0.2l12-9c0.3-0.2,0.4-0.5,0.4-0.8s-0.1-0.6-0.4-0.8L6.6,2.2z\"\/><\/g><\/svg>","close":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" x=\"0px\" y=\"0px\" width=\"24px\" height=\"24px\" viewBox=\"0 0 24 24\"><g ><path fill=\"#fffefe\" d=\"M22.7,4.3l-3-3c-0.4-0.4-1-0.4-1.4,0L12,7.6L5.7,1.3c-0.4-0.4-1-0.4-1.4,0l-3,3c-0.4,0.4-0.4,1,0,1.4L7.6,12l-6.3,6.3c-0.4,0.4-0.4,1,0,1.4l3,3c0.4,0.4,1,0.4,1.4,0l6.3-6.3l6.3,6.3c0.2,0.2,0.5,0.3,0.7,0.3s0.5-0.1,0.7-0.3l3-3c0.4-0.4,0.4-1,0-1.4L16.4,12l6.3-6.3C23.1,5.3,23.1,4.7,22.7,4.3z\"\/><\/g><\/svg>"}},"recipe_submission":{"max_file_size":671088640,"text":{"image_size":"The image file is too large","drop_image":"Drop an image"}}};</script> <style type="text/css">.wprm-recipe-template-woks-of-life-compact {
    margin: 20px auto;
    background-color: #fafafa; /*wprm_background type=color*/
    font-family: Helvetica, sans-serif; /*wprm_main_font_family type=font*/
    font-size: 0.9em; /*wprm_main_font_size type=font_size*/
    line-height: 1.5em !important; /*wprm_main_line_height type=font_size*/
    color: #333333; /*wprm_main_text type=color*/
    max-width: 100%;
}
.wprm-recipe-template-woks-of-life-compact a {
    color: #3498db; /*wprm_link type=color*/
}
.wprm-recipe-template-woks-of-life-compact p, .wprm-recipe-template-woks-of-life-compact li {
    font-family: Helvetica, sans-serif; /*wprm_main_font_family type=font*/
    font-size: 1em !important;
    line-height: 1.5em !important; /*wprm_main_line_height type=font_size*/
}
.wprm-recipe-template-woks-of-life-compact li {
    margin: 0 0 0 32px !important;
    padding: 0 !important;
}
.wprm-recipe-template-woks-of-life-compact ol, .wprm-recipe-template-woks-of-life-compact ul {
    margin: 0 !important;
    padding: 0 !important;
}
.wprm-recipe-template-woks-of-life-compact br {
    display: none;
}
.wprm-recipe-template-woks-of-life-compact .wprm-recipe-name,
.wprm-recipe-template-woks-of-life-compact .wprm-recipe-header {
    font-family: Helvetica, sans-serif; /*wprm_header_font_family type=font*/
    color: #000000; /*wprm_header_text type=color*/
    line-height: 1.3em; /*wprm_header_line_height type=font_size*/
}
.wprm-recipe-template-woks-of-life-compact h1,
.wprm-recipe-template-woks-of-life-compact h2,
.wprm-recipe-template-woks-of-life-compact h3,
.wprm-recipe-template-woks-of-life-compact h4,
.wprm-recipe-template-woks-of-life-compact h5,
.wprm-recipe-template-woks-of-life-compact h6 {
    font-family: Helvetica, sans-serif; /*wprm_header_font_family type=font*/
    color: #000000; /*wprm_header_text type=color*/
    line-height: 1.3em; /*wprm_header_line_height type=font_size*/
    margin: 0 !important;
    padding: 0 !important;
}
.wprm-recipe-template-woks-of-life-compact .wprm-recipe-header {
    margin-top: 1.2em !important;
}
.wprm-recipe-template-woks-of-life-compact h1 {
    font-size: 2em; /*wprm_h1_size type=font_size*/
}
.wprm-recipe-template-woks-of-life-compact h2 {
    font-size: 1.8em; /*wprm_h2_size type=font_size*/
}
.wprm-recipe-template-woks-of-life-compact h3 {
    font-size: 1.2em; /*wprm_h3_size type=font_size*/
}
.wprm-recipe-template-woks-of-life-compact h4 {
    font-size: 1em; /*wprm_h4_size type=font_size*/
}
.wprm-recipe-template-woks-of-life-compact h5 {
    font-size: 1em; /*wprm_h5_size type=font_size*/
}
.wprm-recipe-template-woks-of-life-compact h6 {
    font-size: 1em; /*wprm_h6_size type=font_size*/
}.wprm-recipe-template-woks-of-life-compact {
	border-style: solid; /*wprm_border_style type=border*/
	border-width: 1px; /*wprm_border_width type=size*/
	border-color: #777777; /*wprm_border type=color*/
	border-radius: 0px; /*wprm_border_radius type=size*/
	padding: 10px;
}

/* .wprm-recipe-video iframe {
    position: absolute;
    top: 0;
    left: 0;
    width: 100%;
    height: 100%;
}

.wprm-recipe-video {
    position: relative;
    padding-bottom: 56.25%;
    padding-top: 25px;
    height: 0;
    margin-bottom: 25px;
}
*/</style><script defer src="https://thewoksoflife.com/wp-content/cache/autoptimize/js/autoptimize_21c5ab3881a3e9e633d8d32e81f7760e.js"></script></body></html>