<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1" /><link type="text/css" media="all" href="https://thewoksoflife.com/wp-content/cache/autoptimize/css/autoptimize_df57fe5cae55ae37fe08f27365e1dc4a.css" rel="stylesheet" /><title>Homemade Multigrain Bread | The Woks of Life</title> <script>window.adthrive = window.adthrive || {};
window.adthrive.cmd = window.adthrive.cmd || [];
window.adthrive.host = 'ads.adthrive.com';
window.adthrive.plugin = 'adthrive-ads-1.0.32';
window.adthrive.threshold = Math.floor(Math.random() * 100 + 1);

(function() {
	var script = document.createElement('script');
	script.async = true;
	script.type = 'text/javascript';
	script.src = document.location.protocol + '//ads.adthrive.com/sites/55cca79b52c946be6dac61bd/ads.min.js?threshold=' + window.adthrive.threshold;
	var node = document.getElementsByTagName('script')[0];
	node.parentNode.insertBefore(script, node);
})();</script> <meta name="description" content="This is an amazingly delicious homemade multigrain bread recipe. We grind raw grains to make multigrain mix for this high quality homemade multigrain bread" /><link rel="canonical" href="https://thewoksoflife.com/homemade-multigrain-bread/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Homemade Multigrain Bread" /><meta property="og:description" content="This is an amazingly delicious homemade multigrain bread recipe. We grind raw grains to make multigrain mix for this high quality homemade multigrain bread" /><meta property="og:url" content="https://thewoksoflife.com/homemade-multigrain-bread/" /><meta property="og:site_name" content="The Woks of Life" /><meta property="og:updated_time" content="2019-07-09T13:17:51+00:00" /><meta property="article:published_time" content="2014-04-23T03:30:31+00:00" /><meta property="article:modified_time" content="2019-07-09T13:17:51+00:00" /><meta property="og:image" content="https://thewoksoflife.com/wp-content/uploads/2014/04/multigrain-bread-recipe-7.jpg" /><meta property="og:image:width" content="620" /><meta property="og:image:height" content="932" /><meta property="article:author" content="facebook.com/thewoksoflife" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:title" content="Homemade Multigrain Bread" /><meta name="twitter:description" content="This is an amazingly delicious homemade multigrain bread recipe. We grind raw grains to make multigrain mix for this high quality homemade multigrain bread" /><meta name="twitter:image" content="https://thewoksoflife.com/wp-content/uploads/2014/04/multigrain-bread-recipe-7.jpg" /><meta name="twitter:creator" content="@thewoksoflife" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>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</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="The Woks of Life &raquo; Feed" href="https://feeds.feedburner.com/thewoksoflife" /><link rel="alternate" type="application/rss+xml" title="The Woks of Life &raquo; Comments Feed" href="https://thewoksoflife.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The Woks of Life &raquo; Homemade Multigrain Bread Comments Feed" href="https://thewoksoflife.com/homemade-multigrain-bread/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thewoksoflife.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='dashicons-css' href='https://thewoksoflife.com/wp-includes/css/dashicons.min.css?ver=5.2.2' type='text/css' media='all' /><link rel='stylesheet' id='daily-dish-google-fonts-css' href='//fonts.googleapis.com/css?family=Alice%7CLato%3A400%2C700%2C900&#038;ver=1.0.26' type='text/css' media='all' /><link rel='stylesheet' id='fontawesome-css' href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' /><link rel='stylesheet' id='gppro-style-css' href='https://thewoksoflife.com/wp-content/cache/autoptimize/css/autoptimize_single_691e236f70f53d79c7fbb9f9d6486174.css?ver=1466212867' type='text/css' media='all' /> <script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://thewoksoflife.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <script type='text/javascript'>var dpsp_pin_button_data = {"pin_description_source":"post_pinterest_description","button_position":"top_left","button_shape":"circle","minimum_image_width":"200","minimum_image_height":"200","show_button_text_label":"yes","button_text_label":"Save","show_image_overlay":"yes","button_share_behavior":"hover_image","pinterest_button_share_behavior":"post_image"}</script> <!--[if lt IE 9]> <script type='text/javascript' src='https://thewoksoflife.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script> <![endif]--><link rel='https://api.w.org/' href='https://thewoksoflife.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thewoksoflife.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thewoksoflife.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.2.2" /><link rel='shortlink' href='https://thewoksoflife.com/?p=3946' /><link rel="alternate" type="application/json+oembed" href="https://thewoksoflife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthewoksoflife.com%2Fhomemade-multigrain-bread%2F" /><link rel="alternate" type="text/xml+oembed" href="https://thewoksoflife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthewoksoflife.com%2Fhomemade-multigrain-bread%2F&#038;format=xml" /><style type="text/css" data-source="Social Pug"></style><style type="text/css">.wprm-comment-rating svg path, .comment-form-wprm-rating svg path { fill: #fecd00; } .comment-form-wprm-rating .rated svg polygon { fill: #fecd00; } .wprm-comment-rating svg polygon, .comment-form-wprm-rating svg polygon { stroke: #fecd00; }</style><meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests;block-all-mixed-content" /><link rel="icon" href="https://thewoksoflife.com/wp-content/uploads/2014/10/TWOL-Bowl-Favicon.ico" /><link rel="pingback" href="https://thewoksoflife.com/xmlrpc.php" /><meta name="p:domain_verify" content="30015a499feadb9c68198258b4c3e2f2" /><meta name="msvalidate.01" content="32AAE00E89F95B57DF9331F382CB26C1" /><meta name="google-site-verification" content="mxGNTKW0K6l_thaJwLiadsZ-IzB7SNeGQyc46TmqxsI" /><link rel="icon" href="https://thewoksoflife.com/wp-content/uploads/2014/10/TWOL-Bowl-Favicon.ico" type="image/x-icon" /><link rel="shortcut icon" href="https://thewoksoflife.com/wp-content/uploads/2014/10/TWOL-Bowl-Favicon.ico" type="image/x-icon" /> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-41678252-1', 'thewoksoflife.com');
  ga('require', 'displayfeatures');
  ga('require', 'linkid', 'linkid.js');
  ga('send', 'pageview');</script> <style>.nc_socialPanel .sw, .nc_socialPanel span.swp_count, span.swp_share {
color: #fff!important;
}</style><style>#related_posts_thumbnails li{
          border-right: 1px solid #ffffff;
          background-color: #FFFFFF      }
      #related_posts_thumbnails li:hover{
          background-color: #ffffff;
      }
      .relpost_content{
          font-size: 12px;
          color: #333333;
      }
      .relpost-block-single{
          background-color: #FFFFFF;
          border-right: 1px solid  #ffffff;
          border-left: 1px solid  #ffffff;
          margin-right: -1px;
      }
      .relpost-block-single:hover{
          background-color: #ffffff;
      }</style><style type="text/css">html body div.easyrecipe .ERSName { font-family: Lato!important;font-weight: bold!important;font-size: 30px!important;margin-bottom: 0px!important;margin-left: 0px!important;margin-right: 0px!important;padding-bottom: 0px!important;padding-left: 0px!important;padding-right: 0px!important; }
body.gppro-custom .content>.entry .entry-content a.ERSPrintBtn {
color: #fff;
}</style><style type="text/css" id="wp-custom-css">body.gppro-custom .content>.entry .entry-content .swp_social_panel.swp_default_full_color a {
    color: #fff;
}

body.gppro-custom .content>.entry .entry-content .swp_social_panel.swp_default_full_color a:hover, body.gppro-custom .content>.entry .entry-content span.swp_share {
    color: #000!important  ;
}

body.gppro-custom .entry-header .entry-meta .entry-modified-time {
	color: #dd0b0b;
}	

.nav-primary .genesis-nav-menu .search input[type=submit] {
	text-indent: -9999px;
	top: 0;	
}
.wp-caption {
	max-width: 600px!important;
	width: 100%!important;
}</style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head><body data-rsssl=1 class="post-template-default single single-post postid-3946 single-format-standard header-full-width content-sidebar gppro-custom"><div class="site-container"><header class="site-header"><div class="wrap"><div class="title-area"><p class="site-title"><a href="https://thewoksoflife.com/">The Woks of Life</a></p><p class="site-description">a culinary genealogy</p></div></div></header><div class="surprise-me-mobile"><a href="/?redirect_to=random">Surprise Me!</a></div><nav class="nav-primary" aria-label="Main"><div class="wrap"><ul id="menu-menu" class="menu genesis-nav-menu menu-primary"><li id="menu-item-608" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-608"><a href="https://thewoksoflife.com"><span>HOME</span></a></li><li id="menu-item-23" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23"><a href="https://thewoksoflife.com/about/"><span>About</span></a></li><li id="menu-item-3080" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3080"><a><span>RECIPES</span></a><ul class="sub-menu"><li id="menu-item-8819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8819"><a href="https://thewoksoflife.com/visual-recipe-index/"><span>Visual Recipe Index</span></a></li><li id="menu-item-2605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2605"><a href="https://thewoksoflife.com/recipe-list/"><span>Recipe List</span></a><ul class="sub-menu"><li id="menu-item-12820" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12820"><a href="https://thewoksoflife.com/recipe-list/"><span>Complete Recipe List</span></a></li><li id="menu-item-19555" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19555"><a href="https://thewoksoflife.com/holiday-season-recipes/"><span>Holiday Season Recipes</span></a></li><li id="menu-item-12837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12837"><a href="https://thewoksoflife.com/chinese-new-year-recipes/"><span>Chinese New Year</span></a></li><li id="menu-item-12809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12809"><a href="https://thewoksoflife.com/chinese-take-out-recipes/"><span>Chinese Take Out</span></a></li><li id="menu-item-12806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12806"><a href="https://thewoksoflife.com/chinese-dim-sum-recipes/"><span>Chinese Dim Sum</span></a></li><li id="menu-item-12807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12807"><a href="https://thewoksoflife.com/quick-easy-recipes/"><span>Quick and Easy</span></a></li><li id="menu-item-12808" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12808"><a href="https://thewoksoflife.com/chinese-bakery-recipes/"><span>Chinese Bakery</span></a></li><li id="menu-item-12805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12805"><a href="https://thewoksoflife.com/chinese-vegetarian-recipes/"><span>Vegetarian</span></a></li></ul></li></ul></li><li id="menu-item-7902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7902"><a href="https://thewoksoflife.com/category/cooking-methods/"><span>How-To</span></a><ul class="sub-menu"><li id="menu-item-11503" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11503"><a href="https://thewoksoflife.com/category/cooking-methods/"><span>See All How-To Posts</span></a></li><li id="menu-item-3579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3579"><a href="https://thewoksoflife.com/how-to/chinese-cooking-tools/"><span>Chinese Cooking Tools</span></a></li><li id="menu-item-11217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11217"><a href="https://thewoksoflife.com/chinese-ingredients-glossary/"><span>Chinese Ingredients Glossary</span></a></li><li id="menu-item-3582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3582"><a href="https://thewoksoflife.com/how-to/cooking-methods-used-in-chinese-cuisine/"><span>Cooking Methods Used in Chinese Cuisine</span></a></li><li id="menu-item-3583" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3583"><a href="https://thewoksoflife.com/how-to/navigating-a-chinese-grocery-store/"><span>Navigating a Chinese Grocery Store</span></a></li><li id="menu-item-3585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3585"><a href="https://thewoksoflife.com/how-to/hot-pot-how-to/"><span>Chinese Hot Pot How-to at Home</span></a></li><li id="menu-item-3580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3580"><a href="https://thewoksoflife.com/how-to/how-to-eat-with-a-bunch-of-chinese-people/"><span>How to Eat With A Bunch of Chinese People</span></a></li><li id="menu-item-3584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3584"><a href="https://thewoksoflife.com/how-to/how-to-use-chopsticks/"><span>How to Use Chopsticks</span></a></li></ul></li><li id="menu-item-7662" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7662"><a href="https://thewoksoflife.com/category/life/"><span>LIFE</span></a></li><li id="menu-item-7661" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7661"><a href="https://thewoksoflife.com/category/travel/"><span>TRAVEL</span></a></li><li id="menu-item-137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-137"><a href="https://thewoksoflife.com/contact/"><span>Contact</span></a><ul class="sub-menu"><li id="menu-item-14688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14688"><a href="https://thewoksoflife.com/work-with-us/"><span>Work with Us</span></a></li><li id="menu-item-14689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14689"><a href="https://thewoksoflife.com/press/"><span>Press</span></a></li></ul></li><li id="menu-item-23920" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23920"><a href="?redirect_to=random"><span>Surprise Me!</span></a></li><li class="right search"><form class="search-form" method="get" action="https://thewoksoflife.com/" role="search"><input class="search-form-input" type="search" name="s" id="searchform-5d35223c5e5229.46234960" placeholder="SEARCH HERE &#x2026;"><input class="search-form-submit" type="submit"><meta content="https://thewoksoflife.com/?s={s}"></form></li></ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><div class="breadcrumb"><span><span><a href="https://thewoksoflife.com/">Home</a> » <span><a href="https://thewoksoflife.com/category/recipes/">Recipes</a> » <span><a href="https://thewoksoflife.com/category/recipes/bread-and-pizza/">Bread &amp; Pizza</a> » <strong class="breadcrumb_last" aria-current="page">Homemade Multigrain Bread</strong></span></span></span></span></div><article class="post-3946 post type-post status-publish format-standard has-post-thumbnail category-bread-and-pizza category-holiday-season-recipes category-recipes course-bread-and-pizza cuisine-american entry"><header class="entry-header"><h1 class="entry-title">Homemade Multigrain Bread</h1><p class="entry-meta">Published: <time class="entry-time" datetime="2014-04-23T03:30:31-04:00">April 23, 2014</time> Last Updated: <time class="entry-modified-time" datetime="2019-07-09T13:17:51-04:00">July 9, 2019</time><br />By <span class="entry-author"><a href="https://thewoksoflife.com/author/jleung/" class="entry-author-link" rel="author"><span class="entry-author-name">Judy</span></a></span> <span class="entry-comments-link"><a href="https://thewoksoflife.com/homemade-multigrain-bread/#comments">140 Comments</a></span></p></header><a href="https://thewoksoflife.com/homemade-multigrain-bread/" title="Homemade Multigrain Bread"><img width="620" height="932" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20620%20932'%3E%3C/svg%3E" class="post-image" alt="homemade multigrain bread by thewoksoflife.com" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2014/04/multigrain-bread-recipe-7.jpg 620w, https://thewoksoflife.com/wp-content/uploads/2014/04/multigrain-bread-recipe-7-199x300.jpg 199w" data-lazy-sizes="(max-width: 620px) 100vw, 620px" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2014/04/multigrain-bread-recipe-7.jpg" /><noscript><img width="620" height="932" src="https://thewoksoflife.com/wp-content/uploads/2014/04/multigrain-bread-recipe-7.jpg" class="post-image" alt="homemade multigrain bread by thewoksoflife.com" srcset="https://thewoksoflife.com/wp-content/uploads/2014/04/multigrain-bread-recipe-7.jpg 620w, https://thewoksoflife.com/wp-content/uploads/2014/04/multigrain-bread-recipe-7-199x300.jpg 199w" sizes="(max-width: 620px) 100vw, 620px" /></noscript></a><div class="entry-content"><div id="dpsp-content-top" class="dpsp-content-wrapper dpsp-shape-circle dpsp-size-small dpsp-has-spacing dpsp-show-on-mobile dpsp-button-style-6"><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-content dpsp-networks-btns-share dpsp-column-auto "><li><a rel="nofollow noopener noreferrer" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthewoksoflife.com%2Fhomemade-multigrain-bread%2F&t=Homemade+Multigrain+Bread" class="dpsp-network-btn dpsp-facebook dpsp-first"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Share</span></span></a></li><li><a rel="nofollow noopener noreferrer" data-href="#" class="dpsp-network-btn dpsp-pinterest"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Pin</span></span></a></li><li><a rel="nofollow noopener noreferrer" href="https://www.yummly.com/urb/verify?url=https%3A%2F%2Fthewoksoflife.com%2Fhomemade-multigrain-bread%2F&title=Homemade+Multigrain+Bread&image=https://thewoksoflife.com/wp-content/uploads/2014/04/multigrain-bread-recipe-7.jpg" class="dpsp-network-btn dpsp-yummly"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Save</span></span></a></li><li><a rel="nofollow noopener noreferrer" href="/cdn-cgi/l/email-protection#c2fdb1b7a0a8a7a1b6ff8aadafa7afa3a6a7e28fb7aeb6aba5b0a3abace280b0a7a3a6e4a3afb2f9a0ada6bbffaab6b6b2b1e7f183e7f084e7f084b6aaa7b5ada9b1ada4aeaba4a7eca1adafe7f084aaadafa7afa3a6a7efafb7aeb6aba5b0a3abacefa0b0a7a3a6e7f084" class="dpsp-network-btn dpsp-email dpsp-no-label dpsp-last"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label"></span></span></a></li></ul></div><span id="dpsp-post-content-markup" data-image-pin-it="false"></span><p>I have an extremely vivid image of my first attempt at bread making. A yeast-loaded black hockey puck was what resulted. Hard as a rock and pitch black, the thing resembled a football, only not as soft. To this day, my family is still milking that incident for all it’s worth. It was a day that has lived in infamy. But I learned 3 things: 1) Don’t start making bread at 10:00 PM. 2) Don’t take naps while making bread. And 3) Our smoke detectors work really well.</p><p>My bread-burning reputation has improved in recent years, however. I’ve redeemed myself with this homemade multigrain bread, a go-to morning toasting bread that I’ve been making every other week for the past year. When we first came to live in Beijing, we looked for a high quality multigrain sliced bread, but didn’t find it. After some online research, I found out that you could grind your own grains to make a homemade multigrain bread mix, and I never looked back. In fact, ever since we moved to Beijing, we&#8217;ve been baking all of our own bread, <a title="BEIJING SURVIVAL GUIDE: ENGLISH MUFFINS" href="https://thewoksoflife.com/2013/09/beijing-survival-guide-english-muffins/" target="_blank" rel="noopener noreferrer">English Muffins</a>, and <a title="BEIJING SURVIVAL GUIDE: HOMEMADE BAGELS" href="https://thewoksoflife.com/2013/10/beijing-survival-guide-homemade-bagels/" target="_blank" rel="noopener noreferrer">Bagels</a>!</p><p>I make large batches of the multigrain mix and store it in the refrigerator for future use. You can put as many or as few grains as you want: whether you&#8217;re making a 12-grain, 9-grain, or 7-grain bread, it&#8217;s all good!  These whole grains are readily available in China (thank you Amazon.cn!), as well as in specialty food stores and some grocery stores. Use a <a href="https://thewoksoflife.com/how-to/chinese-cooking-tools/#blender" target="_blank" rel="noopener noreferrer">good blender or food processor</a> to grind each grain to a fine powder resembling flour, and mix everything together. Store in a refrigerated airtight container to keep it fresh, and take it out whenever you need bread!</p><p>Check our our <a href="https://thewoksoflife.com/how-to/chinese-cooking-tools/#blender" target="_blank" rel="noopener noreferrer">Cooking Tools page</a> for our recommendation for the best <a href="https://thewoksoflife.com/how-to/chinese-cooking-tools/#blender" target="_blank" rel="noopener noreferrer">blender </a>for grinding flour from whole grains or for that matter, any job requiring a blender! Alternatively, you can also buy a multigrain cereal mix, like <a href="http://Bob's%20Red Mill 10 Grain Hot Cereal, 25-ounce (Pack of 4)" target="_blank" rel="noopener noreferrer">this one from Bob’s Red Mill</a>.</p><p>Also check out our recipe for <a href="https://thewoksoflife.com/2014/11/homemade-multigrain-english-muffins/" target="_blank" rel="noopener noreferrer">multigrain english muffins here</a>! They&#8217;re kind of amazing.</p><p>Here’s a list of grains that I use to make the mix. Simply grind each grain into a coarse flour using a blender (you&#8217;ll want a very <a href="https://thewoksoflife.com/how-to/chinese-cooking-tools/#blender" target="_blank" rel="noopener noreferrer">capable blender</a> to do this!), and then mix everything together. Again, you can also buy multigrain cereal mixes at the grocery store.</p><ul><li>1 cup corn (I just use corn flour)</li><li>1 cup brown rice</li><li>1 cup flaxseed</li><li>1 cup millet</li><li>1 cup quinoa</li><li>1 cup buckwheat</li><li>1 cup barley</li><li>1 cup oats</li><li>1 cup wheat</li></ul><p>Makes 2 loaves:</p><ul><li>1 1/2 cups of your multigrain mix</li><li>2 3/4 cups boiling water</li><li>4 tablespoons butter, melted, plus more to grease the loaf pans</li><li>1/3 cup honey</li><li>4 1/2 teaspoons instant yeast</li><li>1 teaspoon vital wheat gluten (optional. This ingredient will make your bread significantly softer)</li><li>4 ½ cups all-purpose flour</li><li>1 teaspoon salt</li><li>¼ cup oats, for topping</li></ul><p>This is the perfect homemade multigrain bread recipe to do on a lazy day. There’s some waiting time in between steps, but each step is very fast and easy. You can either use a <a href="http://amzn.to/2BDzq7T" target="_blank" rel="noopener noreferrer">KitchenAid mixer</a> with a dough hook attachment, or just do it the old-fashioned way (just as easy and less clean-up).</p><p>In a very large heat-proof bowl, pour in the multigrain mixture and boiling water. Stir until it forms a thick paste. Let it cool completely (about 20 minutes).</p><p><a href="https://thewoksoflife.com/wp-content/uploads/2014/04/multigrain-bread-recipe-1.jpg"><img class="aligncenter wp-image-4052 size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20620%20412'%3E%3C/svg%3E" alt="homemade multigrain bread by thewoksoflife.com" width="620" height="412" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2014/04/multigrain-bread-recipe-1.jpg 620w, https://thewoksoflife.com/wp-content/uploads/2014/04/multigrain-bread-recipe-1-300x199.jpg 300w" data-lazy-sizes="(max-width: 620px) 100vw, 620px" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2014/04/multigrain-bread-recipe-1.jpg" /><noscript><img class="aligncenter wp-image-4052 size-full" src="https://thewoksoflife.com/wp-content/uploads/2014/04/multigrain-bread-recipe-1.jpg" alt="homemade multigrain bread by thewoksoflife.com" width="620" height="412" srcset="https://thewoksoflife.com/wp-content/uploads/2014/04/multigrain-bread-recipe-1.jpg 620w, https://thewoksoflife.com/wp-content/uploads/2014/04/multigrain-bread-recipe-1-300x199.jpg 300w" sizes="(max-width: 620px) 100vw, 620px" /></noscript></a></p><p>Stir in the melted butter, honey, and yeast (in that order, stirring after each addition).</p><p><a href="https://thewoksoflife.com/wp-content/uploads/2014/04/multigrain-bread-recipe.jpg"><img class="aligncenter wp-image-4063 size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20620%20898'%3E%3C/svg%3E" alt="homemade multigrain bread by thewoksoflife.com" width="620" height="898" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2014/04/multigrain-bread-recipe.jpg 620w, https://thewoksoflife.com/wp-content/uploads/2014/04/multigrain-bread-recipe-207x300.jpg 207w" data-lazy-sizes="(max-width: 620px) 100vw, 620px" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2014/04/multigrain-bread-recipe.jpg" /><noscript><img class="aligncenter wp-image-4063 size-full" src="https://thewoksoflife.com/wp-content/uploads/2014/04/multigrain-bread-recipe.jpg" alt="homemade multigrain bread by thewoksoflife.com" width="620" height="898" srcset="https://thewoksoflife.com/wp-content/uploads/2014/04/multigrain-bread-recipe.jpg 620w, https://thewoksoflife.com/wp-content/uploads/2014/04/multigrain-bread-recipe-207x300.jpg 207w" sizes="(max-width: 620px) 100vw, 620px" /></noscript></a></p><p><a href="https://thewoksoflife.com/wp-content/uploads/2014/04/multigrain-bread-recipe-21.jpg"><img class="aligncenter wp-image-4064 size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20620%20932'%3E%3C/svg%3E" alt="homemade multigrain bread by thewoksoflife.com" width="620" height="932" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2014/04/multigrain-bread-recipe-21.jpg 620w, https://thewoksoflife.com/wp-content/uploads/2014/04/multigrain-bread-recipe-21-199x300.jpg 199w" data-lazy-sizes="(max-width: 620px) 100vw, 620px" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2014/04/multigrain-bread-recipe-21.jpg" /><noscript><img class="aligncenter wp-image-4064 size-full" src="https://thewoksoflife.com/wp-content/uploads/2014/04/multigrain-bread-recipe-21.jpg" alt="homemade multigrain bread by thewoksoflife.com" width="620" height="932" srcset="https://thewoksoflife.com/wp-content/uploads/2014/04/multigrain-bread-recipe-21.jpg 620w, https://thewoksoflife.com/wp-content/uploads/2014/04/multigrain-bread-recipe-21-199x300.jpg 199w" sizes="(max-width: 620px) 100vw, 620px" /></noscript></a></p><p>Stir in the vital wheat gluten if using. Let stand for another 10 minutes.</p><p>Add the flour, one cup at a time, and knead until smooth, about 10 minutes. Cover with a damp cloth and allow to rise in a warm place for 1 hour.</p><p><a href="https://thewoksoflife.com/wp-content/uploads/2014/04/multigrain-bread-recipe-31.jpg"><img class="aligncenter wp-image-4065 size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20620%20896'%3E%3C/svg%3E" alt="homemade multigrain bread by thewoksoflife.com" width="620" height="896" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2014/04/multigrain-bread-recipe-31.jpg 620w, https://thewoksoflife.com/wp-content/uploads/2014/04/multigrain-bread-recipe-31-207x300.jpg 207w" data-lazy-sizes="(max-width: 620px) 100vw, 620px" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2014/04/multigrain-bread-recipe-31.jpg" /><noscript><img class="aligncenter wp-image-4065 size-full" src="https://thewoksoflife.com/wp-content/uploads/2014/04/multigrain-bread-recipe-31.jpg" alt="homemade multigrain bread by thewoksoflife.com" width="620" height="896" srcset="https://thewoksoflife.com/wp-content/uploads/2014/04/multigrain-bread-recipe-31.jpg 620w, https://thewoksoflife.com/wp-content/uploads/2014/04/multigrain-bread-recipe-31-207x300.jpg 207w" sizes="(max-width: 620px) 100vw, 620px" /></noscript></a></p><p>Sprinkle the salt into the dough and knead again for another 3 minutes or so, to make sure the salt is evenly distributed. Let rise (covered) for another hour. Grease 2 loaf pans and set aside.</p><p>After that hour, cut the dough in half, roll each piece into a loaf shape, and place into the greased pans. Sprinkle with the oats and press them lightly into the dough. Allow to rise for the last hour before baking.</p><p><a href="https://thewoksoflife.com/wp-content/uploads/2014/04/multigrain-bread-recipe-6.jpg"><img class="aligncenter wp-image-4057 size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20620%20412'%3E%3C/svg%3E" alt="homemade multigrain bread by thewoksoflife.com" width="620" height="412" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2014/04/multigrain-bread-recipe-6.jpg 620w, https://thewoksoflife.com/wp-content/uploads/2014/04/multigrain-bread-recipe-6-300x199.jpg 300w" data-lazy-sizes="(max-width: 620px) 100vw, 620px" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2014/04/multigrain-bread-recipe-6.jpg" /><noscript><img class="aligncenter wp-image-4057 size-full" src="https://thewoksoflife.com/wp-content/uploads/2014/04/multigrain-bread-recipe-6.jpg" alt="homemade multigrain bread by thewoksoflife.com" width="620" height="412" srcset="https://thewoksoflife.com/wp-content/uploads/2014/04/multigrain-bread-recipe-6.jpg 620w, https://thewoksoflife.com/wp-content/uploads/2014/04/multigrain-bread-recipe-6-300x199.jpg 300w" sizes="(max-width: 620px) 100vw, 620px" /></noscript></a></p><p>Preheat the oven to 375 degrees. Bake the loaves for 35 minutes or so, until golden brown. Your house will smell amazing (is there any better smell than fresh bread baking?). Take the loaves out of the pans and let them cool on a rack. Usually, a few slices get eaten well before they’re cooled.</p><p>Who can resist fresh baked bread with butter? Good thing you made two loaves of this homemade multigrain bread!</p><p><a href="https://thewoksoflife.com/wp-content/uploads/2014/04/multigrain-bread-recipe-41.jpg"><img class="aligncenter wp-image-4066 size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20620%20911'%3E%3C/svg%3E" alt="homemade multigrain bread by thewoksoflife.com" width="620" height="911" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2014/04/multigrain-bread-recipe-41.jpg 620w, https://thewoksoflife.com/wp-content/uploads/2014/04/multigrain-bread-recipe-41-204x300.jpg 204w" data-lazy-sizes="(max-width: 620px) 100vw, 620px" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2014/04/multigrain-bread-recipe-41.jpg" /><noscript><img class="aligncenter wp-image-4066 size-full" src="https://thewoksoflife.com/wp-content/uploads/2014/04/multigrain-bread-recipe-41.jpg" alt="homemade multigrain bread by thewoksoflife.com" width="620" height="911" srcset="https://thewoksoflife.com/wp-content/uploads/2014/04/multigrain-bread-recipe-41.jpg 620w, https://thewoksoflife.com/wp-content/uploads/2014/04/multigrain-bread-recipe-41-204x300.jpg 204w" sizes="(max-width: 620px) 100vw, 620px" /></noscript></a></p><div id="wprm-recipe-container-30964" class="wprm-recipe-container" data-recipe-id="30964"><div class="wprm-recipe wprm-recipe-template-woks-of-life-compact"><div class="wprm-container-float-right"><div class="wprm-recipe-image wprm-block-image-normal"><img style="border-width: 0px;border-style: solid;border-color: #666666;" width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-150x150 size-150x150" alt="" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2014/04/multigrain-bread-recipe-41-1-150x150.jpg 150w, https://thewoksoflife.com/wp-content/uploads/2014/04/multigrain-bread-recipe-41-1-200x200.jpg 200w, https://thewoksoflife.com/wp-content/uploads/2014/04/multigrain-bread-recipe-41-1-100x100.jpg 100w, https://thewoksoflife.com/wp-content/uploads/2014/04/multigrain-bread-recipe-41-1-500x500.jpg 500w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2014/04/multigrain-bread-recipe-41-1-150x150.jpg" /><noscript><img style="border-width: 0px;border-style: solid;border-color: #666666;" width="150" height="150" src="https://thewoksoflife.com/wp-content/uploads/2014/04/multigrain-bread-recipe-41-1-150x150.jpg" class="attachment-150x150 size-150x150" alt="" srcset="https://thewoksoflife.com/wp-content/uploads/2014/04/multigrain-bread-recipe-41-1-150x150.jpg 150w, https://thewoksoflife.com/wp-content/uploads/2014/04/multigrain-bread-recipe-41-1-200x200.jpg 200w, https://thewoksoflife.com/wp-content/uploads/2014/04/multigrain-bread-recipe-41-1-100x100.jpg 100w, https://thewoksoflife.com/wp-content/uploads/2014/04/multigrain-bread-recipe-41-1-500x500.jpg 500w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></div><div class="wprm-spacer" style="height: 5px"></div> <a href="https://thewoksoflife.com/wprm_print/30964" style="color: #ffffff;background-color: #666666;border-color: #666666;border-radius: 8px;padding: 5px 5px;" class="wprm-recipe-print wprm-recipe-link wprm-print-recipe-shortcode wprm-block-text-normal wprm-recipe-print-wide-button wprm-recipe-link-wide-button wprm-color-accent" data-recipe-id="30964" target="_blank" rel="nofollow"><span class="wprm-recipe-icon wprm-recipe-print-icon"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g><path fill="#ffffff" d="M19,5.09V1c0-0.552-0.448-1-1-1H6C5.448,0,5,0.448,5,1v4.09C2.167,5.569,0,8.033,0,11v7c0,0.552,0.448,1,1,1h4v4c0,0.552,0.448,1,1,1h12c0.552,0,1-0.448,1-1v-4h4c0.552,0,1-0.448,1-1v-7C24,8.033,21.833,5.569,19,5.09z M7,2h10v3H7V2z M17,22H7v-9h10V22z M18,10c-0.552,0-1-0.448-1-1c0-0.552,0.448-1,1-1s1,0.448,1,1C19,9.552,18.552,10,18,10z" /></g></svg></span> Print Recipe</a><style>.wprm-recipe-rating .wprm-rating-star.wprm-rating-star-full svg * { fill: #fecd00; }</style><div class="wprm-recipe-rating"><span class="wprm-rating-star wprm-rating-star-1 wprm-rating-star-full" data-rating="1" data-color="#fecd00"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g transform="translate(0, 0)"><polygon fill="none" stroke="#fecd00" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter" /></g></svg></span><span class="wprm-rating-star wprm-rating-star-2 wprm-rating-star-full" data-rating="2" data-color="#fecd00"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g transform="translate(0, 0)"><polygon fill="none" stroke="#fecd00" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter" /></g></svg></span><span class="wprm-rating-star wprm-rating-star-3 wprm-rating-star-full" data-rating="3" data-color="#fecd00"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g transform="translate(0, 0)"><polygon fill="none" stroke="#fecd00" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter" /></g></svg></span><span class="wprm-rating-star wprm-rating-star-4 wprm-rating-star-full" data-rating="4" data-color="#fecd00"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g transform="translate(0, 0)"><polygon fill="none" stroke="#fecd00" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter" /></g></svg></span><span class="wprm-rating-star wprm-rating-star-5 wprm-rating-star-full" data-rating="5" data-color="#fecd00"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g transform="translate(0, 0)"><polygon fill="none" stroke="#fecd00" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter" /></g></svg></span><div class="wprm-recipe-rating-details wprm-block-text-normal"><span class="wprm-recipe-rating-average">4.64</span> from <span class="wprm-recipe-rating-count">11</span> votes</div></div></div><h2 class="wprm-recipe-name wprm-block-text-bold">Homemade Multigrain Bread</h2><div class="wprm-spacer" style="height: 5px"></div><div class="wprm-recipe-summary wprm-block-text-normal"><div>This is an amazingly delicious homemade multigrain bread recipe. We grind raw grains to make multigrain mix for this high quality homemade multigrain bread.</div></div><div class="wprm-spacer"></div><div class="wprm-recipe-times-container wprm-recipe-details-container wprm-recipe-details-container-table wprm-block-text-normal" style="border-width: 1px;border-style: solid;border-color: #777777;"><div class="wprm-recipe-time-container wprm-recipe-prep-time-container wprm-recipe-block-container wprm-recipe-block-container-table wprm-block-text-normal" style="border-width: 1px;border-style: solid;border-color: #777777;"><span class="wprm-recipe-details-label wprm-block-text-faded wprm-recipe-time-label wprm-recipe-prep-time-label">Prep Time</span><span class="wprm-recipe-time wprm-block-text-normal"><span class="wprm-recipe-details wprm-recipe-details-hours wprm-recipe-prep_time wprm-recipe-prep_time-hours">4</span> <span class="wprm-recipe-details-unit wprm-recipe-details-unit-hours wprm-recipe-prep_time-unit wprm-recipe-prep_timeunit-hours">hrs</span></span></div><div class="wprm-recipe-time-container wprm-recipe-cook-time-container wprm-recipe-block-container wprm-recipe-block-container-table wprm-block-text-normal" style="border-width: 1px;border-style: solid;border-color: #777777;"><span class="wprm-recipe-details-label wprm-block-text-faded wprm-recipe-time-label wprm-recipe-cook-time-label">Cook Time</span><span class="wprm-recipe-time wprm-block-text-normal"><span class="wprm-recipe-details wprm-recipe-details-minutes wprm-recipe-cook_time wprm-recipe-cook_time-minutes">35</span> <span class="wprm-recipe-details-unit wprm-recipe-details-minutes wprm-recipe-cook_time-unit wprm-recipe-cook_timeunit-minutes">mins</span></span></div><div class="wprm-recipe-time-container wprm-recipe-total-time-container wprm-recipe-block-container wprm-recipe-block-container-table wprm-block-text-normal" style="border-width: 1px;border-style: solid;border-color: #777777;"><span class="wprm-recipe-details-label wprm-block-text-faded wprm-recipe-time-label wprm-recipe-total-time-label">Total Time</span><span class="wprm-recipe-time wprm-block-text-normal"><span class="wprm-recipe-details wprm-recipe-details-hours wprm-recipe-total_time wprm-recipe-total_time-hours">4</span> <span class="wprm-recipe-details-unit wprm-recipe-details-unit-hours wprm-recipe-total_time-unit wprm-recipe-total_timeunit-hours">hrs</span> <span class="wprm-recipe-details wprm-recipe-details-minutes wprm-recipe-total_time wprm-recipe-total_time-minutes">35</span> <span class="wprm-recipe-details-unit wprm-recipe-details-minutes wprm-recipe-total_time-unit wprm-recipe-total_timeunit-minutes">mins</span></span></div></div><div class="wprm-spacer" style="height: 5px"></div><div class="wprm-recipe-tags-container wprm-recipe-details-container wprm-recipe-details-container-inline wprm-block-text-normal" style=""><div class="wprm-recipe-tag-container wprm-recipe-course-container wprm-recipe-block-container wprm-recipe-block-container-inline wprm-block-text-normal" style=""><span class="wprm-recipe-details-label wprm-block-text-faded wprm-recipe-tag-label wprm-recipe-course-label">Course: </span><span class="wprm-recipe-course wprm-block-text-normal">Bread and Pizza</span></div><div class="wprm-recipe-tag-container wprm-recipe-cuisine-container wprm-recipe-block-container wprm-recipe-block-container-inline wprm-block-text-normal" style=""><span class="wprm-recipe-details-label wprm-block-text-faded wprm-recipe-tag-label wprm-recipe-cuisine-label">Cuisine: </span><span class="wprm-recipe-cuisine wprm-block-text-normal">American</span></div><div class="wprm-recipe-tag-container wprm-recipe-keyword-container wprm-recipe-block-container wprm-recipe-block-container-inline wprm-block-text-normal" style=""><span class="wprm-recipe-details-label wprm-block-text-faded wprm-recipe-tag-label wprm-recipe-keyword-label">Keyword: </span><span class="wprm-recipe-keyword wprm-block-text-normal">multigrain bread</span></div></div><div class="wprm-recipe-servings-container wprm-recipe-block-container wprm-recipe-block-container-inline wprm-block-text-normal"><span class="wprm-recipe-details-label wprm-block-text-faded wprm-recipe-servings-label">Servings: </span><span class="wprm-recipe-servings wprm-recipe-details wprm-recipe-servings-30964 wprm-recipe-servings-adjustable-tooltip wprm-block-text-normal" data-recipe="30964">24</span></div><div class="wprm-recipe-author-container wprm-recipe-block-container wprm-recipe-block-container-inline wprm-block-text-normal"><span class="wprm-recipe-details-label wprm-block-text-faded wprm-recipe-author-label">Author: </span><span class="wprm-recipe-details wprm-recipe-author wprm-block-text-normal">Judy</span></div><div class="wprm-recipe-ingredients-container wprm-block-text-normal"><h3 class="wprm-recipe-header wprm-recipe-ingredients-header wprm-block-text-bold">Ingredients</h3><div class="wprm-recipe-ingredient-group"><ul class="wprm-recipe-ingredients"><li class="wprm-recipe-ingredient" style="list-style-type: disc;"><span class="wprm-recipe-ingredient-amount">1 1/2</span> <span class="wprm-recipe-ingredient-unit">cups</span> <span class="wprm-recipe-ingredient-name">multigrain mix</span></li><li class="wprm-recipe-ingredient" style="list-style-type: disc;"><span class="wprm-recipe-ingredient-amount">2 3/4</span> <span class="wprm-recipe-ingredient-unit">cups</span> <span class="wprm-recipe-ingredient-name">boiling water</span></li><li class="wprm-recipe-ingredient" style="list-style-type: disc;"><span class="wprm-recipe-ingredient-amount">4</span> <span class="wprm-recipe-ingredient-unit">tablespoons</span> <span class="wprm-recipe-ingredient-name">butter</span> <span class="wprm-recipe-ingredient-notes wprm-recipe-ingredient-notes-faded">(melted, plus more to grease the loaf pans)</span></li><li class="wprm-recipe-ingredient" style="list-style-type: disc;"><span class="wprm-recipe-ingredient-amount">1/3</span> <span class="wprm-recipe-ingredient-unit">cup</span> <span class="wprm-recipe-ingredient-name">honey</span></li><li class="wprm-recipe-ingredient" style="list-style-type: disc;"><span class="wprm-recipe-ingredient-amount">4 1/2</span> <span class="wprm-recipe-ingredient-unit">teaspoons</span> <span class="wprm-recipe-ingredient-name">instant yeast</span></li><li class="wprm-recipe-ingredient" style="list-style-type: disc;"><span class="wprm-recipe-ingredient-amount">1</span> <span class="wprm-recipe-ingredient-unit">teaspoon</span> <span class="wprm-recipe-ingredient-name">vital wheat gluten</span> <span class="wprm-recipe-ingredient-notes wprm-recipe-ingredient-notes-faded">(optional. This ingredient will make your bread significantly softer)</span></li><li class="wprm-recipe-ingredient" style="list-style-type: disc;"><span class="wprm-recipe-ingredient-amount">4 ½</span> <span class="wprm-recipe-ingredient-unit">cups</span> <span class="wprm-recipe-ingredient-name">all-purpose flour</span></li><li class="wprm-recipe-ingredient" style="list-style-type: disc;"><span class="wprm-recipe-ingredient-amount">1</span> <span class="wprm-recipe-ingredient-unit">teaspoon</span> <span class="wprm-recipe-ingredient-name">salt</span></li><li class="wprm-recipe-ingredient" style="list-style-type: disc;"><span class="wprm-recipe-ingredient-amount">¼</span> <span class="wprm-recipe-ingredient-unit">cup</span> <span class="wprm-recipe-ingredient-name">oats</span> <span class="wprm-recipe-ingredient-notes wprm-recipe-ingredient-notes-faded">(for topping)</span></li></ul></div><div class="wprm-recipe-ingredient-group"><h4 class="wprm-recipe-group-name wprm-recipe-ingredient-group-name wprm-block-text-bold">FOR THE MULTIGRAIN MIX: ground each grain to flour like, then mix everything together</h4><ul class="wprm-recipe-ingredients"><li class="wprm-recipe-ingredient" style="list-style-type: disc;"><span class="wprm-recipe-ingredient-amount">1</span> <span class="wprm-recipe-ingredient-unit">cup</span> <span class="wprm-recipe-ingredient-name">corn</span> <span class="wprm-recipe-ingredient-notes wprm-recipe-ingredient-notes-faded">(I just use cornmeal)</span></li><li class="wprm-recipe-ingredient" style="list-style-type: disc;"><span class="wprm-recipe-ingredient-amount">1</span> <span class="wprm-recipe-ingredient-unit">cup</span> <span class="wprm-recipe-ingredient-name">brown rice</span></li><li class="wprm-recipe-ingredient" style="list-style-type: disc;"><span class="wprm-recipe-ingredient-amount">1</span> <span class="wprm-recipe-ingredient-unit">cup</span> <span class="wprm-recipe-ingredient-name">flaxseed</span></li><li class="wprm-recipe-ingredient" style="list-style-type: disc;"><span class="wprm-recipe-ingredient-amount">1</span> <span class="wprm-recipe-ingredient-unit">cup</span> <span class="wprm-recipe-ingredient-name">millet</span></li><li class="wprm-recipe-ingredient" style="list-style-type: disc;"><span class="wprm-recipe-ingredient-amount">1</span> <span class="wprm-recipe-ingredient-unit">cup</span> <span class="wprm-recipe-ingredient-name">quinoa</span></li><li class="wprm-recipe-ingredient" style="list-style-type: disc;"><span class="wprm-recipe-ingredient-amount">1</span> <span class="wprm-recipe-ingredient-unit">cup</span> <span class="wprm-recipe-ingredient-name">buckwheat</span></li><li class="wprm-recipe-ingredient" style="list-style-type: disc;"><span class="wprm-recipe-ingredient-amount">1</span> <span class="wprm-recipe-ingredient-unit">cup</span> <span class="wprm-recipe-ingredient-name">barley</span></li><li class="wprm-recipe-ingredient" style="list-style-type: disc;"><span class="wprm-recipe-ingredient-amount">1</span> <span class="wprm-recipe-ingredient-unit">cup</span> <span class="wprm-recipe-ingredient-name">oats</span></li><li class="wprm-recipe-ingredient" style="list-style-type: disc;"><span class="wprm-recipe-ingredient-amount">1</span> <span class="wprm-recipe-ingredient-unit">cup</span> <span class="wprm-recipe-ingredient-name">wheat</span></li></ul></div></div><div class="wprm-recipe-instructions-container wprm-block-text-normal"><h3 class="wprm-recipe-header wprm-recipe-instructions-header wprm-block-text-bold">Instructions</h3><div class="wprm-recipe-instruction-group"><ul class="wprm-recipe-instructions"><li id="wprm-recipe-30964-step-0-0" class="wprm-recipe-instruction" style="list-style-type: decimal;"><div class="wprm-recipe-instruction-text" style="margin-bottom: 5px">This is the perfect recipe to do on a lazy day. There’s some waiting time in between steps, but each step is very fast and easy. You can either use a KitchenAid mixer with a dough hook attachment, or just do it the old-fashioned way (just as easy and less clean-up).</div></li><li id="wprm-recipe-30964-step-0-1" class="wprm-recipe-instruction" style="list-style-type: decimal;"><div class="wprm-recipe-instruction-text" style="margin-bottom: 5px">In a very large heat-proof bowl, pour in the multigrain mixture and boiling water. Stir until it forms a thick paste. Let it cool completely (about 20 minutes).</div></li><li id="wprm-recipe-30964-step-0-2" class="wprm-recipe-instruction" style="list-style-type: decimal;"><div class="wprm-recipe-instruction-text" style="margin-bottom: 5px">Stir in the melted butter, honey, and yeast (in that order, stirring after each addition). Stir in the vital wheat gluten if using. Let stand for another 10 minutes.</div></li><li id="wprm-recipe-30964-step-0-3" class="wprm-recipe-instruction" style="list-style-type: decimal;"><div class="wprm-recipe-instruction-text" style="margin-bottom: 5px">Add the flour, one cup at a time, and knead until smooth, about 10 minutes. Cover with a damp cloth and allow to rise in a warm place for 1 hour.</div></li><li id="wprm-recipe-30964-step-0-4" class="wprm-recipe-instruction" style="list-style-type: decimal;"><div class="wprm-recipe-instruction-text" style="margin-bottom: 5px">Sprinkle the salt into the dough and knead again for another 3 minutes or so, to make sure the salt is evenly distributed. Let rise (covered) for another hour. Grease 2 loaf pans and set aside.</div></li><li id="wprm-recipe-30964-step-0-5" class="wprm-recipe-instruction" style="list-style-type: decimal;"><div class="wprm-recipe-instruction-text" style="margin-bottom: 5px">After that hour, cut the dough in half, roll each piece into a loaf shape, and place into the greased pans. Sprinkle with the oats and press them lightly into the dough. Allow to rise for the last hour before baking.</div></li><li id="wprm-recipe-30964-step-0-6" class="wprm-recipe-instruction" style="list-style-type: decimal;"><div class="wprm-recipe-instruction-text" style="margin-bottom: 5px">Preheat the oven to 375 degrees. Bake the loaves for 35 minutes or so, until golden brown. Your house will smell amazing (is there any better smell than fresh bread baking?). Take the loaves out of the pans and let them cool on a rack. Usually, a few slices get eaten well before they’re cooled. Who can resist fresh baked bread with butter? Good thing you made two.</div></li></ul></div></div><div class="wprm-recipe-notes-container wprm-block-text-normal"><h3 class="wprm-recipe-header wprm-recipe-notes-header wprm-block-text-bold">Notes</h3><div class="wprm-recipe-notes"><div>Makes 2 loaves.</div></div></div></div></div><p>&nbsp;</p><div class="relpost-thumb-wrapper"><div class="relpost-thumb-container"><h3>YOU MIGHT ALSO LIKE:</h3><div style="clear: both"></div><div style="clear: both"></div><div class="relpost-block-container"><a class="relpost-block-single" href="https://thewoksoflife.com/young-chow-fried-rice/"><div style="width: 200px; height: 275px;"><div class="relpost-block-single-image" alt="Young Chow Fried Rice, by thewoksoflife.com" style=" background: transparent url(https://thewoksoflife.com/wp-content/uploads/2015/12/young-chow-fried-rice-8-200x200.jpg) no-repeat scroll 0% 0%; width: 200px; height: 200px; "></div><div class="relpost-block-single-text" style="font-family: Arial;  font-size: 12px;  color: #333333;">Young Chow Fried Rice</div></div></a><a class="relpost-block-single" href="https://thewoksoflife.com/chicken-corn-egg-drop-soup/"><div style="width: 200px; height: 275px;"><div class="relpost-block-single-image" alt="Chicken Corn Egg Drop Soup, by thewoksoflife.com" style=" background: transparent url(https://thewoksoflife.com/wp-content/uploads/2016/10/chicken-corn-egg-drop-soup-11-200x200.jpg) no-repeat scroll 0% 0%; width: 200px; height: 200px; "></div><div class="relpost-block-single-text" style="font-family: Arial;  font-size: 12px;  color: #333333;">Chicken Corn Egg Drop Soup - Chinese takeout version</div></div></a><a class="relpost-block-single" href="https://thewoksoflife.com/sweet-cherry-hand-pies/"><div style="width: 200px; height: 275px;"><div class="relpost-block-single-image" alt="Sweet Cherry Hand Pies" style=" background: transparent url(https://thewoksoflife.com/wp-content/uploads/2014/06/cherry-pies-200x200.jpg) no-repeat scroll 0% 0%; width: 200px; height: 200px; "></div><div class="relpost-block-single-text" style="font-family: Arial;  font-size: 12px;  color: #333333;">Sweet Cherry Hand Pies</div></div></a></div><div style="clear: both"></div></div></div><div id="dpsp-content-bottom" class="dpsp-content-wrapper dpsp-shape-circle dpsp-size-small dpsp-has-spacing dpsp-show-on-mobile dpsp-button-style-6"><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-content dpsp-networks-btns-share dpsp-column-auto "><li><a rel="nofollow noopener noreferrer" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthewoksoflife.com%2Fhomemade-multigrain-bread%2F&t=Homemade+Multigrain+Bread" class="dpsp-network-btn dpsp-facebook dpsp-first"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Share</span></span></a></li><li><a rel="nofollow noopener noreferrer" data-href="#" class="dpsp-network-btn dpsp-pinterest"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Pin</span></span></a></li><li><a rel="nofollow noopener noreferrer" href="https://www.yummly.com/urb/verify?url=https%3A%2F%2Fthewoksoflife.com%2Fhomemade-multigrain-bread%2F&title=Homemade+Multigrain+Bread&image=https://thewoksoflife.com/wp-content/uploads/2014/04/multigrain-bread-recipe-7.jpg" class="dpsp-network-btn dpsp-yummly"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Save</span></span></a></li><li><a rel="nofollow noopener noreferrer" href="/cdn-cgi/l/email-protection#dde2aea8bfb7b8bea9e095b2b0b8b0bcb9b8fd90a8b1a9b4baafbcb4b3fd9fafb8bcb9fbbcb0ade6bfb2b9a4e0b5a9a9adaef8ee9cf8ef9bf8ef9ba9b5b8aab2b6aeb2bbb1b4bbb8f3beb2b0f8ef9bb5b2b0b8b0bcb9b8f0b0a8b1a9b4baafbcb4b3f0bfafb8bcb9f8ef9b" class="dpsp-network-btn dpsp-email dpsp-no-label dpsp-last"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label"></span></span></a></li></ul></div></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://thewoksoflife.com/category/recipes/bread-and-pizza/" rel="category tag">Bread &amp; Pizza</a>, <a href="https://thewoksoflife.com/category/recipes/holiday-season-recipes/" rel="category tag">Holiday Season Recipes</a>, <a href="https://thewoksoflife.com/category/recipes/" rel="category tag">Recipes</a></span></p></footer></article><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/homemade-multigrain-bread/comment-page-6/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://thewoksoflife.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-wprm-rating" data-color="#fecd00"> <label for="wprm-rating">Recipe Rating</label> <span class="wprm-rating-stars"> <span class="wprm-rating-star" data-rating="1"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g transform="translate(0, 0)"><polygon fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter" /></g></svg></span><span class="wprm-rating-star" data-rating="2"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g transform="translate(0, 0)"><polygon fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter" /></g></svg></span><span class="wprm-rating-star" data-rating="3"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g transform="translate(0, 0)"><polygon fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter" /></g></svg></span><span class="wprm-rating-star" data-rating="4"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g transform="translate(0, 0)"><polygon fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter" /></g></svg></span><span class="wprm-rating-star" data-rating="5"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g transform="translate(0, 0)"><polygon fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter" /></g></svg></span> </span> <input id="wprm-comment-rating" name="wprm-comment-rating" type="hidden" value="0"></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='3946' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0129cdbf29" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="163" /></p></form></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p><div class="entry-comments" id="comments"><h3>140 Comments</h3><ol class="comment-list"><li class="comment even thread-even depth-1" id="comment-287575"><article><header class="comment-header"><p class="comment-author"> <span itemprop="name">Karen</span> <span class="says">says</span></p><p class="comment-meta"><time class="comment-time" datetime="2019-07-21T22:40:59-04:00"><a href="https://thewoksoflife.com/homemade-multigrain-bread/comment-page-6/#comment-287575" class="comment-time-link">July 21, 2019 at 10:40 PM</a></time></p></header><div class="comment-content"><p>I am an avid bread maker.. I grind my own grains; this is absolutely the best recipe I have ever made! I got a vita mix at a garage sale for $5 and was looking for the perfect grain recipe! I used to grind in a coffee grinder, enough for one recipe st a time.. I love having a full jar of grain mixture always on hand! Thank you so much for sharing!</p></div><div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-287575' data-commentid="287575" data-postid="3946" data-belowelement="comment-287575" data-respondelement="respond" aria-label='Reply to Karen'>Reply</a></div></article></li><li class="comment odd alt thread-odd thread-alt depth-1" id="comment-281778"><article><header class="comment-header"><p class="comment-author"> <span itemprop="name">Lynn</span> <span class="says">says</span></p><p class="comment-meta"><time class="comment-time" datetime="2019-05-16T23:41:07-04:00"><a href="https://thewoksoflife.com/homemade-multigrain-bread/comment-page-6/#comment-281778" class="comment-time-link">May 16, 2019 at 11:41 PM</a></time></p></header><div class="comment-content"><p><img class="wprm-comment-rating" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2016'%3E%3C/svg%3E" width="80" height="16" data-lazy-src="https://thewoksoflife.com/wp-content/plugins/wp-recipe-maker/assets/icons/rating/stars-5.svg" /><noscript><img class="wprm-comment-rating" src="https://thewoksoflife.com/wp-content/plugins/wp-recipe-maker/assets/icons/rating/stars-5.svg" width="80" height="16" /></noscript><br /> My favorite bread recipe. I was introduced to it when it won first place in a contest at a beekeeper&#8217;s conference (recipes had to use honey as primary sweetener).<br /> I make this frequently, have never had a failure. I also like to use Bob&#8217;s 10 grain mix, though have made my own.<br /> This stays fresh and good for a long time and is DELICIOUS.</p></div><div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-281778' data-commentid="281778" data-postid="3946" data-belowelement="comment-281778" data-respondelement="respond" aria-label='Reply to Lynn'>Reply</a></div></article><ul class="children"><li class="comment byuser comment-author-jleung bypostauthor even depth-2" id="comment-281837"><article><header class="comment-header"><p class="comment-author"> <span itemprop="name"><a href="https://thewoksoflife.com" class="comment-author-link" rel="external nofollow">Judy</a></span> <span class="says">says</span></p><p class="comment-meta"><time class="comment-time" datetime="2019-05-17T17:26:14-04:00"><a href="https://thewoksoflife.com/homemade-multigrain-bread/comment-page-6/#comment-281837" class="comment-time-link">May 17, 2019 at 5:26 PM</a></time></p></header><div class="comment-content"><p>Really!?!?! First place?!?!?! How come I did not know :-) Thank you for letting me know.</p></div><div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-281837' data-commentid="281837" data-postid="3946" data-belowelement="comment-281837" data-respondelement="respond" aria-label='Reply to Judy'>Reply</a></div></article></li></ul></li><li class="comment odd alt thread-even depth-1" id="comment-274153"><article><header class="comment-header"><p class="comment-author"> <span itemprop="name">Hannah</span> <span class="says">says</span></p><p class="comment-meta"><time class="comment-time" datetime="2019-04-13T10:14:08-04:00"><a href="https://thewoksoflife.com/homemade-multigrain-bread/comment-page-6/#comment-274153" class="comment-time-link">April 13, 2019 at 10:14 AM</a></time></p></header><div class="comment-content"><p>What size bread pan do you use for this recipe?</p></div><div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-274153' data-commentid="274153" data-postid="3946" data-belowelement="comment-274153" data-respondelement="respond" aria-label='Reply to Hannah'>Reply</a></div></article><ul class="children"><li class="comment byuser comment-author-jleung bypostauthor even depth-2" id="comment-276519"><article><header class="comment-header"><p class="comment-author"> <span itemprop="name"><a href="https://thewoksoflife.com" class="comment-author-link" rel="external nofollow">Judy</a></span> <span class="says">says</span></p><p class="comment-meta"><time class="comment-time" datetime="2019-04-23T22:39:07-04:00"><a href="https://thewoksoflife.com/homemade-multigrain-bread/comment-page-6/#comment-276519" class="comment-time-link">April 23, 2019 at 10:39 PM</a></time></p></header><div class="comment-content"><p>Hi Hannah, I used glass loaf pans about 9&#215;5 inches</p></div><div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-276519' data-commentid="276519" data-postid="3946" data-belowelement="comment-276519" data-respondelement="respond" aria-label='Reply to Judy'>Reply</a></div></article></li></ul></li><li class="comment odd alt thread-odd thread-alt depth-1" id="comment-269124"><article><header class="comment-header"><p class="comment-author"> <span itemprop="name">Diane Lanken</span> <span class="says">says</span></p><p class="comment-meta"><time class="comment-time" datetime="2019-03-21T20:40:55-04:00"><a href="https://thewoksoflife.com/homemade-multigrain-bread/comment-page-6/#comment-269124" class="comment-time-link">March 21, 2019 at 8:40 PM</a></time></p></header><div class="comment-content"><p>Can I substitute oat flour for the all purpose flour?</p></div><div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-269124' data-commentid="269124" data-postid="3946" data-belowelement="comment-269124" data-respondelement="respond" aria-label='Reply to Diane Lanken'>Reply</a></div></article><ul class="children"><li class="comment byuser comment-author-jleung bypostauthor even depth-2" id="comment-269138"><article><header class="comment-header"><p class="comment-author"> <span itemprop="name"><a href="https://thewoksoflife.com" class="comment-author-link" rel="external nofollow">Judy</a></span> <span class="says">says</span></p><p class="comment-meta"><time class="comment-time" datetime="2019-03-21T21:45:09-04:00"><a href="https://thewoksoflife.com/homemade-multigrain-bread/comment-page-6/#comment-269138" class="comment-time-link">March 21, 2019 at 9:45 PM</a></time></p></header><div class="comment-content"><p>Hi Diane, not sure, I have not used oat flour before. But I think you could substitute some all purpose flour with oat flour and increase the yeast a bit to make sure it rises. Just a guess on my part for where I&#8217;d begin experimenting!</p></div><div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-269138' data-commentid="269138" data-postid="3946" data-belowelement="comment-269138" data-respondelement="respond" aria-label='Reply to Judy'>Reply</a></div></article></li></ul></li><li class="comment odd alt thread-even depth-1" id="comment-215283"><article><header class="comment-header"><p class="comment-author"> <span itemprop="name">Xixi</span> <span class="says">says</span></p><p class="comment-meta"><time class="comment-time" datetime="2018-09-08T11:32:52-04:00"><a href="https://thewoksoflife.com/homemade-multigrain-bread/comment-page-6/#comment-215283" class="comment-time-link">September 8, 2018 at 11:32 AM</a></time></p></header><div class="comment-content"><p>I would like to make one loaf, can you please share the reduced recipe? Thank you!</p></div><div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-215283' data-commentid="215283" data-postid="3946" data-belowelement="comment-215283" data-respondelement="respond" aria-label='Reply to Xixi'>Reply</a></div></article><ul class="children"><li class="comment byuser comment-author-jleung bypostauthor even depth-2" id="comment-216071"><article><header class="comment-header"><p class="comment-author"> <span itemprop="name"><a href="https://thewoksoflife.com" class="comment-author-link" rel="external nofollow">Judy</a></span> <span class="says">says</span></p><p class="comment-meta"><time class="comment-time" datetime="2018-09-13T21:57:55-04:00"><a href="https://thewoksoflife.com/homemade-multigrain-bread/comment-page-6/#comment-216071" class="comment-time-link">September 13, 2018 at 9:57 PM</a></time></p></header><div class="comment-content"><p>Hi Xixi, just cut all the ingredients in half to make one loaf.</p></div><div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-216071' data-commentid="216071" data-postid="3946" data-belowelement="comment-216071" data-respondelement="respond" aria-label='Reply to Judy'>Reply</a></div></article></li></ul></li><li class="comment odd alt thread-odd thread-alt depth-1" id="comment-212908"><article><header class="comment-header"><p class="comment-author"> <span itemprop="name">kandi meg</span> <span class="says">says</span></p><p class="comment-meta"><time class="comment-time" datetime="2018-08-15T21:19:16-04:00"><a href="https://thewoksoflife.com/homemade-multigrain-bread/comment-page-6/#comment-212908" class="comment-time-link">August 15, 2018 at 9:19 PM</a></time></p></header><div class="comment-content"><p><img class="wprm-comment-rating" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2016'%3E%3C/svg%3E" width="80" height="16" data-lazy-src="https://thewoksoflife.com/wp-content/plugins/wp-recipe-maker/assets/icons/rating/stars-4.svg" /><noscript><img class="wprm-comment-rating" src="https://thewoksoflife.com/wp-content/plugins/wp-recipe-maker/assets/icons/rating/stars-4.svg" width="80" height="16" /></noscript><br /> What might be your suggestions for wheat free ingredient options? I thought this yummy sounding recipe was what free, but alas. Undaunted though, I&#8217;d like to hear yours, or anyone&#8217;s ideas. Thanks.</p></div><div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-212908' data-commentid="212908" data-postid="3946" data-belowelement="comment-212908" data-respondelement="respond" aria-label='Reply to kandi meg'>Reply</a></div></article><ul class="children"><li class="comment byuser comment-author-jleung bypostauthor even depth-2" id="comment-216073"><article><header class="comment-header"><p class="comment-author"> <span itemprop="name"><a href="https://thewoksoflife.com" class="comment-author-link" rel="external nofollow">Judy</a></span> <span class="says">says</span></p><p class="comment-meta"><time class="comment-time" datetime="2018-09-13T21:59:59-04:00"><a href="https://thewoksoflife.com/homemade-multigrain-bread/comment-page-6/#comment-216073" class="comment-time-link">September 13, 2018 at 9:59 PM</a></time></p></header><div class="comment-content"><p>Hi Kandi, I am so sorry. I don&#8217;t know enough to help out with this question.</p></div><div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-216073' data-commentid="216073" data-postid="3946" data-belowelement="comment-216073" data-respondelement="respond" aria-label='Reply to Judy'>Reply</a></div></article></li></ul></li><li class="comment odd alt thread-even depth-1" id="comment-182595"><article><header class="comment-header"><p class="comment-author"> <span itemprop="name">Ione</span> <span class="says">says</span></p><p class="comment-meta"><time class="comment-time" datetime="2018-05-25T21:43:01-04:00"><a href="https://thewoksoflife.com/homemade-multigrain-bread/comment-page-6/#comment-182595" class="comment-time-link">May 25, 2018 at 9:43 PM</a></time></p></header><div class="comment-content"><p>Thank you for this recipe as I use it ALL the time!! It is everything I could want or need in a bread! I always use Bob’s 10 grain!! So yummy with pumpkin butter slathered over a piping hot slice right out of the oven!!</p></div><div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-182595' data-commentid="182595" data-postid="3946" data-belowelement="comment-182595" data-respondelement="respond" aria-label='Reply to Ione'>Reply</a></div></article><ul class="children"><li class="comment byuser comment-author-jleung bypostauthor even depth-2" id="comment-185255"><article><header class="comment-header"><p class="comment-author"> <span itemprop="name"><a href="https://thewoksoflife.com" class="comment-author-link" rel="external nofollow">Judy</a></span> <span class="says">says</span></p><p class="comment-meta"><time class="comment-time" datetime="2018-05-29T13:19:41-04:00"><a href="https://thewoksoflife.com/homemade-multigrain-bread/comment-page-6/#comment-185255" class="comment-time-link">May 29, 2018 at 1:19 PM</a></time></p></header><div class="comment-content"><p>Thank you so much for your lovely comment, Ione!</p></div><div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-185255' data-commentid="185255" data-postid="3946" data-belowelement="comment-185255" data-respondelement="respond" aria-label='Reply to Judy'>Reply</a></div></article></li></ul></li><li class="comment odd alt thread-odd thread-alt depth-1" id="comment-169129"><article><header class="comment-header"><p class="comment-author"> <span itemprop="name">Michelle</span> <span class="says">says</span></p><p class="comment-meta"><time class="comment-time" datetime="2018-05-03T09:43:15-04:00"><a href="https://thewoksoflife.com/homemade-multigrain-bread/comment-page-6/#comment-169129" class="comment-time-link">May 3, 2018 at 9:43 AM</a></time></p></header><div class="comment-content"><p><img class="wprm-comment-rating" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2016'%3E%3C/svg%3E" width="80" height="16" data-lazy-src="https://thewoksoflife.com/wp-content/plugins/wp-recipe-maker/assets/icons/rating/stars-5.svg" /><noscript><img class="wprm-comment-rating" src="https://thewoksoflife.com/wp-content/plugins/wp-recipe-maker/assets/icons/rating/stars-5.svg" width="80" height="16" /></noscript><br /> Just wanted to say I use your recipe as a foundation for my bread making and I appreciate you posting your recipe to give me the courage to try my hand at bread making. When you put things on the internet it is sometimes difficult to know just how useful your content is, this has been very useful.</p></div><div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-169129' data-commentid="169129" data-postid="3946" data-belowelement="comment-169129" data-respondelement="respond" aria-label='Reply to Michelle'>Reply</a></div></article><ul class="children"><li class="comment byuser comment-author-jleung bypostauthor even depth-2" id="comment-169276"><article><header class="comment-header"><p class="comment-author"> <span itemprop="name"><a href="https://thewoksoflife.com" class="comment-author-link" rel="external nofollow">Judy</a></span> <span class="says">says</span></p><p class="comment-meta"><time class="comment-time" datetime="2018-05-03T16:42:25-04:00"><a href="https://thewoksoflife.com/homemade-multigrain-bread/comment-page-6/#comment-169276" class="comment-time-link">May 3, 2018 at 4:42 PM</a></time></p></header><div class="comment-content"><p>Two thumbs up, Michelle, for starting your bread making endeavor! And thank you for your lovely comment :-)</p></div><div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-169276' data-commentid="169276" data-postid="3946" data-belowelement="comment-169276" data-respondelement="respond" aria-label='Reply to Judy'>Reply</a></div></article></li></ul></li><li class="comment odd alt thread-even depth-1" id="comment-155091"><article><header class="comment-header"><p class="comment-author"> <span itemprop="name"><a href="http://skinnytaste" class="comment-author-link" rel="external nofollow">Lisa Bertman</a></span> <span class="says">says</span></p><p class="comment-meta"><time class="comment-time" datetime="2018-03-31T14:53:33-04:00"><a href="https://thewoksoflife.com/homemade-multigrain-bread/comment-page-6/#comment-155091" class="comment-time-link">March 31, 2018 at 2:53 PM</a></time></p></header><div class="comment-content"><p>Would this also be considered 100% whole grain?</p></div><div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-155091' data-commentid="155091" data-postid="3946" data-belowelement="comment-155091" data-respondelement="respond" aria-label='Reply to Lisa Bertman'>Reply</a></div></article><ul class="children"><li class="comment byuser comment-author-jleung bypostauthor even depth-2" id="comment-158722"><article><header class="comment-header"><p class="comment-author"> <span itemprop="name"><a href="https://thewoksoflife.com" class="comment-author-link" rel="external nofollow">Judy</a></span> <span class="says">says</span></p><p class="comment-meta"><time class="comment-time" datetime="2018-04-12T14:09:06-04:00"><a href="https://thewoksoflife.com/homemade-multigrain-bread/comment-page-6/#comment-158722" class="comment-time-link">April 12, 2018 at 2:09 PM</a></time></p></header><div class="comment-content"><p>Hi Lisa, no it&#8217;s not.</p></div><div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-158722' data-commentid="158722" data-postid="3946" data-belowelement="comment-158722" data-respondelement="respond" aria-label='Reply to Judy'>Reply</a></div></article></li></ul></li></ol><div class="comments-pagination pagination"><div class="pagination-previous alignleft"><a href="https://thewoksoflife.com/homemade-multigrain-bread/comment-page-5/#comments">« Click to see older comments</a></div><div class="pagination-next alignright"></div></div></div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar"><section id="text-15" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Welcome!</h4><div class="textwidget"><p><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" nopin="nopin" width="150" height="150" class="alignleft" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2014/06/twol-icon.jpeg"><noscript><img src="https://thewoksoflife.com/wp-content/uploads/2014/06/twol-icon.jpeg" nopin="nopin" width="150" height="150" class="alignleft"></noscript>We're Bill, Judy, Sarah, and Kaitlin––a family of four cooks sharing our home-cooked and restaurant-style recipes. <a href="https://thewoksoflife.com/about/">Get our full story here</a>.</p></div></div></section><section id="mc4wp_form_widget-2" class="widget widget_mc4wp_form_widget"><div class="widget-wrap"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-12107 mc4wp-form-basic" method="post" data-id="12107" data-name="Default sign-up form"><div class="mc4wp-form-fields"><div class="signup-sidebar"><h4 class="widget-title"> Sign Up For Email Updates (And Get Our Top 25 Recipes eBook!)</h4><p> <input type="text" name="FNAME" placeholder="First Name" required=""></p><p> <input type="email" id="mc4wp_email" name="EMAIL" placeholder="Your email address" required /><input type="submit" value="GO" /></p></div></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1563763260" /><input type="hidden" name="_mc4wp_form_id" value="12107" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form></div></section><section id="simple-social-icons-2" class="widget simple-social-icons"><div class="widget-wrap"><h4 class="widget-title widgettitle">Follow Us:</h4><ul class="aligncenter"><li class="ssi-facebook"><a href="https://www.facebook.com/thewoksoflife?ref=hl" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-facebook" aria-labelledby="social-facebook-2"><title id="social-facebook-2">Facebook</title><use xlink:href="https://thewoksoflife.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-instagram"><a href="http://instagram.com/thewoksoflife" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-instagram" aria-labelledby="social-instagram-2"><title id="social-instagram-2">Instagram</title><use xlink:href="https://thewoksoflife.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-instagram"></use></svg></a></li><li class="ssi-pinterest"><a href="http://www.pinterest.com/thewoksoflife1/" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-pinterest" aria-labelledby="social-pinterest-2"><title id="social-pinterest-2">Pinterest</title><use xlink:href="https://thewoksoflife.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-pinterest"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/thewoksoflife" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-twitter" aria-labelledby="social-twitter-2"><title id="social-twitter-2">Twitter</title><use xlink:href="https://thewoksoflife.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section><section id="text-79" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Learn about Essential Chinese Cooking Tools for your Kitchen</h4><div class="textwidget"><a href="https://thewoksoflife.com/how-to/chinese-cooking-tools/" target="_blank" rel="noopener noreferrer"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20300'%3E%3C/svg%3E" nopin="nopin" width="300" height="300" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2015/11/Chinese-cooking-tools-300sq.jpg" /><noscript><img src="https://thewoksoflife.com/wp-content/uploads/2015/11/Chinese-cooking-tools-300sq.jpg" nopin = "nopin" width="300" height="300"/></noscript></a></div></div></section><section id="text-81" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">How The Woks of Life Got Started &#038; How to Start a Blog</h4><div class="textwidget"><a href="https://thewoksoflife.com/2018/11/starting-food-blog-website/" target="_blank" rel="noopener noreferrer"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20250%20250'%3E%3C/svg%3E" nopin="nopin" width="250" height="250" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2018/11/H2SB-250x250-.png" /><noscript><img src="https://thewoksoflife.com/wp-content/uploads/2018/11/H2SB-250x250-.png" nopin = "nopin" width="250" height="250"/></noscript></a></div></div></section><section id="text-80" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Learn All About Chinese Preserved Meats, Seafood, and Vegetables</h4><div class="textwidget"><a href="https://thewoksoflife.com/chinese-dried-preserved-ingredients/" target="_blank" rel="noopener noreferrer"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20300'%3E%3C/svg%3E" nopin="nopin" width="300" height="300" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2018/01/chinese-dried-preserved-ingredients-300.jpg" /><noscript><img src="https://thewoksoflife.com/wp-content/uploads/2018/01/chinese-dried-preserved-ingredients-300.jpg" nopin = "nopin" width="300" height="300"/></noscript></a></div></div></section></aside></div></div><div class="before-footer-widgets"><div class="wrap"><section id="text-96" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><h4 class="widget-title widgettitle"><a href="https://thewoksoflife.com/category/recipes/vegetables/">Make Our Favorite Vegetable Dishes</a>!<a href="/category/recipes/chinese-new-year/"><span class="alignright">See All</span></a></h4></div></div></section><section id="featured-post-2" class="widget featured-content featuredpost"><div class="widget-wrap"><article class="post-15490 post type-post status-publish format-standard has-post-thumbnail category-pork category-recipes category-vegetables course-vegetables cuisine-chinese archive-single entry"><a href="https://thewoksoflife.com/stir-fried-green-beans/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Stir-Fried Green Beans with Pork and Chinese Olive Vegetable, by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2016/08/stir-fried-green-beans-7-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2016/08/stir-fried-green-beans-7-300x400.jpg" class="entry-image attachment-post" alt="Stir-Fried Green Beans with Pork and Chinese Olive Vegetable, by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/stir-fried-green-beans/">Stir-Fried Green Beans with Pork and Chinese Olive Vegetable</a></h2></header></article><article class="post-10059 post type-post status-publish format-standard has-post-thumbnail category-recipes category-vegetables category-vegetarian course-vegetables cuisine-chinese archive-single entry"><a href="https://thewoksoflife.com/eggplant-string-bean-stir-fry/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Eggplant String Bean Stir-fry, by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2015/06/eggplant-string-bean-6-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2015/06/eggplant-string-bean-6-300x400.jpg" class="entry-image attachment-post" alt="Eggplant String Bean Stir-fry, by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/eggplant-string-bean-stir-fry/">Eggplant String Bean Stir-fry</a></h2></header></article><article class="post-21839 post type-post status-publish format-standard has-post-thumbnail category-recipes category-vegetables category-vegetarian course-vegan cuisine-chinese archive-single entry"><a href="https://thewoksoflife.com/vegan-chicken-braised-chinese/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Braised Chinese Vegan Chicken, by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2018/05/vegetarian-chicken-2-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2018/05/vegetarian-chicken-2-300x400.jpg" class="entry-image attachment-post" alt="Braised Chinese Vegan Chicken, by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/vegan-chicken-braised-chinese/">Braised Chinese Vegan Chicken</a></h2></header></article><article class="post-8320 post type-post status-publish format-standard has-post-thumbnail category-chinese-new-year category-quick-and-easy category-recipes category-vegetables category-vegetarian course-vegetables cuisine-chinese archive-single entry"><a href="https://thewoksoflife.com/pea-tips-stir-fry/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Pea Tips Stir-fry, by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2015/02/pea-tips-7-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2015/02/pea-tips-7-300x400.jpg" class="entry-image attachment-post" alt="Pea Tips Stir-fry, by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/pea-tips-stir-fry/">Pea Tips Stir-fry</a></h2></header></article><article class="post-17024 post type-post status-publish format-standard has-post-thumbnail category-appetizers-and-snacks category-dim-sum category-recipes category-steamed-dishes category-vegetables category-vegetarian course-appetizers-and-snacks cuisine-chinese archive-single entry"><a href="https://thewoksoflife.com/steamed-vegetable-buns/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Steamed Vegetable Buns, by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2017/01/vegetable-buns-11-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2017/01/vegetable-buns-11-300x400.jpg" class="entry-image attachment-post" alt="Steamed Vegetable Buns, by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/steamed-vegetable-buns/">Steamed Vegetable Buns</a></h2></header></article><article class="post-14281 post type-post status-publish format-standard has-post-thumbnail category-recipes category-vegetables category-vegetarian archive-single entry"><a href="https://thewoksoflife.com/edible-clover-cao-tou/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Sautéed Edible Clover (Chao Tou - 炒头), by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2016/05/edible-clover-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2016/05/edible-clover-300x400.jpg" class="entry-image attachment-post" alt="Sautéed Edible Clover (Chao Tou - 炒头), by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/edible-clover-cao-tou/">Sautéed Edible Clover (Cao Tou &#8211; 草头)</a></h2></header></article><article class="post-8206 post type-post status-publish format-standard has-post-thumbnail category-holiday-season-recipes category-recipes category-rice-and-noodles-recipes category-vegetables category-vegetarian archive-single entry"><a href="https://thewoksoflife.com/butternut-squash-lasagna/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Butternut Squash Lasagna, by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2015/02/butternut-squash-lasagna-91-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2015/02/butternut-squash-lasagna-91-300x400.jpg" class="entry-image attachment-post" alt="Butternut Squash Lasagna, by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/butternut-squash-lasagna/">Butternut Squash Lasagna</a></h2></header></article><article class="post-9509 post type-post status-publish format-standard has-post-thumbnail category-recipes category-rice-and-noodles-recipes category-vegetables category-vegetarian course-noodles-and-pasta cuisine-japanese archive-single entry"><a href="https://thewoksoflife.com/vegetable-ramen/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Vegetable Ramen, by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2015/05/vegetable-ramen-71-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2015/05/vegetable-ramen-71-300x400.jpg" class="entry-image attachment-post" alt="Vegetable Ramen, by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/vegetable-ramen/">Vegetable Ramen</a></h2></header></article><article class="post-7020 post type-post status-publish format-standard has-post-thumbnail category-holiday-season-recipes category-recipes category-vegetables category-vegetarian archive-single entry"><a href="https://thewoksoflife.com/cheesy-kale-sweet-potato-tart/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Cheesy Kale Sweet Potato Tart, by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2014/11/kale-sweet-potato-tart-15-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2014/11/kale-sweet-potato-tart-15-300x400.jpg" class="entry-image attachment-post" alt="Cheesy Kale Sweet Potato Tart, by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/cheesy-kale-sweet-potato-tart/">Cheesy Kale Sweet Potato Tart</a></h2></header></article><article class="post-813 post type-post status-publish format-standard has-post-thumbnail category-recipes category-vegetables category-vegetarian course-vegetables cuisine-chinese archive-single entry"><a href="https://thewoksoflife.com/fava-beans-with-szechuan-peppercorns/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Stir Fried Fava Beans with Szechuan Peppercorns by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2013/06/fava-beans-szechuan-peppercorns-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2013/06/fava-beans-szechuan-peppercorns-300x400.jpg" class="entry-image attachment-post" alt="Stir Fried Fava Beans with Szechuan Peppercorns by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/fava-beans-with-szechuan-peppercorns/">Stir Fried Fava Beans with Szechuan Peppercorns</a></h2></header></article><article class="post-16819 post type-post status-publish format-standard has-post-thumbnail category-pork category-recipes category-rice-and-noodles-recipes category-vegetables archive-single entry"><a href="https://thewoksoflife.com/braised-daikon-pork-glass-noodles/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Braised Daikon with Salted Pork &amp; Glass Noodles, by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2017/01/braised-daikon-4-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2017/01/braised-daikon-4-300x400.jpg" class="entry-image attachment-post" alt="Braised Daikon with Salted Pork &amp; Glass Noodles, by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/braised-daikon-pork-glass-noodles/">Braised Daikon with Salted Pork &#038; Glass Noodles</a></h2></header></article><article class="post-6620 post type-post status-publish format-standard has-post-thumbnail category-quick-and-easy category-recipes category-vegetables course-vegetables cuisine-chinese archive-single entry"><a href="https://thewoksoflife.com/chinese-cabbage-stir-fry/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Cabbage Stir-Fry, by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2015/04/cabbage-stir-fry-7-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2015/04/cabbage-stir-fry-7-300x400.jpg" class="entry-image attachment-post" alt="Cabbage Stir-Fry, by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/chinese-cabbage-stir-fry/">Chinese Cabbage Stir-Fry</a></h2></header></article><article class="post-2365 post type-post status-publish format-standard has-post-thumbnail category-chinese-take-out category-holiday-season-recipes category-quick-and-easy category-recipes category-vegetables category-vegetarian course-vegetables cuisine-chinese archive-single entry"><a href="https://thewoksoflife.com/garlicky-broccoli/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="broccoli stir fry" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2013/09/DSC_0109-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2013/09/DSC_0109-300x400.jpg" class="entry-image attachment-post" alt="broccoli stir fry" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/garlicky-broccoli/">Garlicky Broccoli Stir-Fry</a></h2></header></article><article class="post-11231 post type-post status-publish format-standard has-post-thumbnail category-appetizers-and-snacks category-holiday-season-recipes category-recipes category-vegetables category-vegetarian course-vegetables cuisine-chinese archive-single entry"><a href="https://thewoksoflife.com/edamame-beans/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Edamame Beans, by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2015/12/edamame-4-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2015/12/edamame-4-300x400.jpg" class="entry-image attachment-post" alt="Edamame Beans, by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/edamame-beans/">Edamame Beans: How to Cook Them the Chinese Way</a></h2></header></article><article class="post-9463 post type-post status-publish format-standard has-post-thumbnail category-quick-and-easy category-recipes category-salads category-vegetables category-vegetarian archive-single entry"><a href="https://thewoksoflife.com/smashed-asian-cucumber-salad/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Smashed Asian Cucumber Salad, by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2015/05/asian-cucumber-salad-5-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2015/05/asian-cucumber-salad-5-300x400.jpg" class="entry-image attachment-post" alt="Smashed Asian Cucumber Salad, by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/smashed-asian-cucumber-salad/">Smashed Asian Cucumber Salad</a></h2></header></article></div></section><section id="text-98" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><h4 class="widget-title widgettitle"><a href="/category/recipes/quick-and-easy/">Try These Quick and Easy Dishes!<span class="alignright">See All</span></a></h4></div></div></section><section id="featured-post-4" class="widget featured-content featuredpost"><div class="widget-wrap"><article class="post-5888 post type-post status-publish format-standard has-post-thumbnail category-chicken category-recipes category-salads archive-single entry"><a href="https://thewoksoflife.com/curried-grilled-chicken-potato-salad/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Curried Grilled Chicken Potato Salad by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2014/07/curry-chicken-potato-salad-10-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2014/07/curry-chicken-potato-salad-10-300x400.jpg" class="entry-image attachment-post" alt="Curried Grilled Chicken Potato Salad by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/curried-grilled-chicken-potato-salad/">Curried Grilled Chicken Potato Salad</a></h2></header></article><article class="post-11536 post type-post status-publish format-standard has-post-thumbnail category-chicken category-quick-and-easy category-recipes category-salads archive-single entry"><a href="https://thewoksoflife.com/spicy-chicken-salad/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Spicy Chicken Salad, by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2015/10/spicy-chicken-salad-6-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2015/10/spicy-chicken-salad-6-300x400.jpg" class="entry-image attachment-post" alt="Spicy Chicken Salad, by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/spicy-chicken-salad/">Spicy Chicken Salad</a></h2></header></article><article class="post-23354 post type-post status-publish format-standard has-post-thumbnail category-chicken category-recipes category-salads course-salad archive-single entry"><a href="https://thewoksoflife.com/thai-chicken-salad-red-curry-squash/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Thai Chicken Salad with Red Curry Butternut Squash" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2018/10/thai-chicken-salad-2-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2018/10/thai-chicken-salad-2-300x400.jpg" class="entry-image attachment-post" alt="Thai Chicken Salad with Red Curry Butternut Squash" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/thai-chicken-salad-red-curry-squash/">Thai Chicken Salad with Red Curry Butternut Squash</a></h2></header></article><article class="post-1659 post type-post status-publish format-standard has-post-thumbnail category-quick-and-easy category-recipes category-salads category-tofu category-vegetarian course-tofu cuisine-chinese archive-single entry"><a href="https://thewoksoflife.com/cold-tofu-salad/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="cold tofu salad" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2013/07/cold-tofu-salad-5-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2013/07/cold-tofu-salad-5-300x400.jpg" class="entry-image attachment-post" alt="cold tofu salad" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/cold-tofu-salad/">Cold Tofu Salad</a></h2></header></article><article class="post-15094 post type-post status-publish format-standard has-post-thumbnail category-chicken category-recipes category-salads archive-single entry"><a href="https://thewoksoflife.com/farro-salad-turkey-lemon-herbs-feta/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Farro Salad with Grilled Turkey, Lemon, Herbs &amp; Feta, by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2016/06/farro-salad-5-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2016/06/farro-salad-5-300x400.jpg" class="entry-image attachment-post" alt="Farro Salad with Grilled Turkey, Lemon, Herbs &amp; Feta, by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/farro-salad-turkey-lemon-herbs-feta/">Farro Salad with Grilled Turkey, Lemon, Herbs &#038; Feta</a></h2></header></article><article class="post-2060 post type-post status-publish format-standard has-post-thumbnail category-quick-and-easy category-recipes category-salads category-vegetables category-vegetarian archive-single entry"><a href="https://thewoksoflife.com/quick-cucumber-salad-with-asian-dressing/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="quick cucumber salad" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2013/08/quick-cucumber-salad-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2013/08/quick-cucumber-salad-300x400.jpg" class="entry-image attachment-post" alt="quick cucumber salad" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/quick-cucumber-salad-with-asian-dressing/">Quick cucumber Salad with Asian Dressing</a></h2></header></article><article class="post-9463 post type-post status-publish format-standard has-post-thumbnail category-quick-and-easy category-recipes category-salads category-vegetables category-vegetarian archive-single entry"><a href="https://thewoksoflife.com/smashed-asian-cucumber-salad/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Smashed Asian Cucumber Salad, by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2015/05/asian-cucumber-salad-5-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2015/05/asian-cucumber-salad-5-300x400.jpg" class="entry-image attachment-post" alt="Smashed Asian Cucumber Salad, by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/smashed-asian-cucumber-salad/">Smashed Asian Cucumber Salad</a></h2></header></article><article class="post-14381 post type-post status-publish format-standard has-post-thumbnail category-appetizers-and-snacks category-recipes category-salads category-vegetables category-vegetarian course-vegetables cuisine-chinese archive-single entry"><a href="https://thewoksoflife.com/wood-ear-mushroom-salad/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Wood Ear Mushroom Salad, by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2016/05/wood-ear-mushroom-7-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2016/05/wood-ear-mushroom-7-300x400.jpg" class="entry-image attachment-post" alt="Wood Ear Mushroom Salad, by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/wood-ear-mushroom-salad/">Wood Ear Mushroom Salad 凉拌木耳</a></h2></header></article><article class="post-11460 post type-post status-publish format-standard has-post-thumbnail category-recipes category-rice-and-noodles-recipes category-salads category-vegetables category-vegetarian course-noodles-and-pasta cuisine-asian archive-single entry"><a href="https://thewoksoflife.com/rainbow-noodle-salad/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Rainbow Noodle Salad, by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2015/10/rainbow-noodle-salad-8-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2015/10/rainbow-noodle-salad-8-300x400.jpg" class="entry-image attachment-post" alt="Rainbow Noodle Salad, by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/rainbow-noodle-salad/">Rainbow Noodle Salad with Fruity Ginger Soy Vinaigrette</a></h2></header></article><article class="post-5199 post type-post status-publish format-standard has-post-thumbnail category-recipes category-salads course-salads cuisine-american archive-single entry"><a href="https://thewoksoflife.com/nectarine-salad-seared-chicken-carrot-ginger-dressing/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2014/06/nectarine-salad-3-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2014/06/nectarine-salad-3-300x400.jpg" class="entry-image attachment-post" alt="" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/nectarine-salad-seared-chicken-carrot-ginger-dressing/">Nectarine Salad with Chicken &#038; Carrot Ginger Dressing</a></h2></header></article><article class="post-18340 post type-post status-publish format-standard has-post-thumbnail category-recipes category-salads category-vegetables course-salads cuisine-american archive-single entry"><a href="https://thewoksoflife.com/caesar-salad-kale/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Caesar Salad with Tuscan Kale, by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2017/05/kale-caesar-salad-12-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2017/05/kale-caesar-salad-12-300x400.jpg" class="entry-image attachment-post" alt="Caesar Salad with Tuscan Kale, by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/caesar-salad-kale/">Caesar Salad with Tuscan Kale</a></h2></header></article><article class="post-4041 post type-post status-publish format-standard has-post-thumbnail category-recipes category-salads category-vegetables category-vegetarian archive-single entry"><a href="https://thewoksoflife.com/red-cabbage-salad-w-crispy-scallions-potato-sticks/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2014/05/red-cabbage-salad-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2014/05/red-cabbage-salad-300x400.jpg" class="entry-image attachment-post" alt="" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/red-cabbage-salad-w-crispy-scallions-potato-sticks/">Red Cabbage Salad w/ Crispy Spring Onions and Potato Sticks</a></h2></header></article><article class="post-4181 post type-post status-publish format-standard has-post-thumbnail category-fish-and-seafood category-recipes category-salads archive-single entry"><a href="https://thewoksoflife.com/warm-salmon-salad-nicoise/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2014/04/salmon-salad-nicoise-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2014/04/salmon-salad-nicoise-300x400.jpg" class="entry-image attachment-post" alt="" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/warm-salmon-salad-nicoise/">Warm Salmon Salad Nicoise</a></h2></header></article><article class="post-18631 post type-post status-publish format-standard has-post-thumbnail category-salads category-tofu category-vegetables category-vegetarian course-tofu cuisine-chinese archive-single entry"><a href="https://thewoksoflife.com/chinese-tofu-salad/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Chinese Tofu Salad, by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2017/08/chinese-tofu-salad-5-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2017/08/chinese-tofu-salad-5-300x400.jpg" class="entry-image attachment-post" alt="Chinese Tofu Salad, by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/chinese-tofu-salad/">Chinese Tofu Salad</a></h2></header></article><article class="post-22256 post type-post status-publish format-standard has-post-thumbnail category-chicken category-recipes category-rice-and-noodles-recipes category-salads course-salad cuisine-vietnamese archive-single entry"><a href="https://thewoksoflife.com/vietnamese-rice-noodle-salad-chicken/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Vietnamese Rice Noodle Salad with Chicken, by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2018/07/vietnamese-rice-noodle-salad-chicken-7-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2018/07/vietnamese-rice-noodle-salad-chicken-7-300x400.jpg" class="entry-image attachment-post" alt="Vietnamese Rice Noodle Salad with Chicken, by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/vietnamese-rice-noodle-salad-chicken/">Vietnamese Rice Noodle Salad with Chicken</a></h2></header></article></div></section></div></div><div class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="text-66" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Learn all about Chinese Noodles, Dumpling and Wonton Wrappers</h4><div class="textwidget"><a href="https://thewoksoflife.com/chinese-noodles-wrappers/" target="_blank" rel="noopener noreferrer"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20300'%3E%3C/svg%3E" nopin="nopin" width="300" height="300" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2018/01/noodles-and-wrappers-300.jpg" /><noscript><img src="https://thewoksoflife.com/wp-content/uploads/2018/01/noodles-and-wrappers-300.jpg" nopin = "nopin" width="300" height="300"/></noscript></a></div></div></section></div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="text-77" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><a href="http://www.saveur.com/blog-awards-2015-winners?dom=specialinterest&src=2015blogbadge" target="_blank" rel="noopener noreferrer"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" nopin="nopin" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2015/06/Sav_EC_Badge.png" /><noscript><img src="https://thewoksoflife.com/wp-content/uploads/2015/06/Sav_EC_Badge.png" nopin = "nopin"/></noscript></a></div></div></section></div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="text-88" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Learn More About Chinese Leafy green Vegetables</h4><div class="textwidget"><a href="https://thewoksoflife.com/chinese-vegetables-asian-leafy-greens/" target="_blank" rel="noopener noreferrer"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20300'%3E%3C/svg%3E" nopin="nopin" width="300" height="300" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2018/01/chinese-leafy-green-300.jpg" /><noscript><img src="https://thewoksoflife.com/wp-content/uploads/2018/01/chinese-leafy-green-300.jpg" nopin = "nopin" width="300" height="300"/></noscript></a></div></div></section></div></div></div><footer class="site-footer"><div class="wrap"><div class="one-half first"><p>The Woks of Life LLC &#x000A9;&nbsp;2019 | <a href="https://thewoksoflife.com/privacy-policy">Privacy Policy</a></p></div><div class="one-half"><a href="#" class="back-to-top">Back to Top <i class="fa fa-long-arrow-up"></i></a></div></div></footer></div><div class="wprm-recipe-addendum" style="display:none; margin-top: 30px;"><p><strong>DID YOU MAKE THIS RECIPE?</strong><br> Our family wants to see it! Tag <strong>@thewoksoflife</strong> on Instagram and hashtag it <strong>#thewoksoflife!</strong></p><p><strong>LOOKING FOR UPDATES?</strong> <a href="https://mailchi.mp/thewoksoflife/end-post-subscribe" target="_blank">Subscribe to our email list</a> and/or follow us on <a href="https://www.instagram.com/thewoksoflife/" target="_blank">Instagram</a>, <a href="https://www.pinterest.com/thewoksoflife/" target="_blank">Pinterest</a>, and <a href="https://www.facebook.com/thewoksoflife/" target="_blank">Facebook</a>.</p></div> <script>(function($) {
    if($('.wprm-recipe-container').length) {
      $('.wprm-recipe-addendum').insertAfter('.wprm-recipe-container').show();
    }
    if($('.wprm-recipe-video-container').length) {
      $('.wprm-recipe-video-container').insertBefore('.wprm-recipe-container');
    }
  })(jQuery);</script> <style type="text/css">.wprm-recipe-template-woks-of-life-compact {
    margin: 20px auto;
    background-color: #fafafa; /*wprm_background type=color*/
    font-family: Helvetica, sans-serif; /*wprm_main_font_family type=font*/
    font-size: 0.9em; /*wprm_main_font_size type=font_size*/
    line-height: 1.5em !important; /*wprm_main_line_height type=font_size*/
    color: #333333; /*wprm_main_text type=color*/
    max-width: 100%;
}
.wprm-recipe-template-woks-of-life-compact a {
    color: #3498db; /*wprm_link type=color*/
}
.wprm-recipe-template-woks-of-life-compact p, .wprm-recipe-template-woks-of-life-compact li {
    font-family: Helvetica, sans-serif; /*wprm_main_font_family type=font*/
    font-size: 1em !important;
    line-height: 1.5em !important; /*wprm_main_line_height type=font_size*/
}
.wprm-recipe-template-woks-of-life-compact li {
    margin: 0 0 0 32px !important;
    padding: 0 !important;
}
.wprm-recipe-template-woks-of-life-compact ol, .wprm-recipe-template-woks-of-life-compact ul {
    margin: 0 !important;
    padding: 0 !important;
}
.wprm-recipe-template-woks-of-life-compact br {
    display: none;
}
.wprm-recipe-template-woks-of-life-compact .wprm-recipe-name,
.wprm-recipe-template-woks-of-life-compact .wprm-recipe-header {
    font-family: Helvetica, sans-serif; /*wprm_header_font_family type=font*/
    color: #000000; /*wprm_header_text type=color*/
    line-height: 1.3em; /*wprm_header_line_height type=font_size*/
}
.wprm-recipe-template-woks-of-life-compact h1,
.wprm-recipe-template-woks-of-life-compact h2,
.wprm-recipe-template-woks-of-life-compact h3,
.wprm-recipe-template-woks-of-life-compact h4,
.wprm-recipe-template-woks-of-life-compact h5,
.wprm-recipe-template-woks-of-life-compact h6 {
    font-family: Helvetica, sans-serif; /*wprm_header_font_family type=font*/
    color: #000000; /*wprm_header_text type=color*/
    line-height: 1.3em; /*wprm_header_line_height type=font_size*/
    margin: 0 !important;
    padding: 0 !important;
}
.wprm-recipe-template-woks-of-life-compact .wprm-recipe-header {
    margin-top: 1.2em !important;
}
.wprm-recipe-template-woks-of-life-compact h1 {
    font-size: 2em; /*wprm_h1_size type=font_size*/
}
.wprm-recipe-template-woks-of-life-compact h2 {
    font-size: 1.8em; /*wprm_h2_size type=font_size*/
}
.wprm-recipe-template-woks-of-life-compact h3 {
    font-size: 1.2em; /*wprm_h3_size type=font_size*/
}
.wprm-recipe-template-woks-of-life-compact h4 {
    font-size: 1em; /*wprm_h4_size type=font_size*/
}
.wprm-recipe-template-woks-of-life-compact h5 {
    font-size: 1em; /*wprm_h5_size type=font_size*/
}
.wprm-recipe-template-woks-of-life-compact h6 {
    font-size: 1em; /*wprm_h6_size type=font_size*/
}.wprm-recipe-template-woks-of-life-compact {
	border-style: solid; /*wprm_border_style type=border*/
	border-width: 1px; /*wprm_border_width type=size*/
	border-color: #777777; /*wprm_border type=color*/
	border-radius: 0px; /*wprm_border_radius type=size*/
	padding: 10px;
}

.wprm-recipe-video iframe {
    position: absolute;
    top: 0;
    left: 0;
    width: 100%;
    height: 100%;
}

.wprm-recipe-video {
    position: relative;
    padding-bottom: 56.25%;
    padding-top: 25px;
    height: 0;
    margin-bottom: 25px;
}</style><script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us7.list-manage.com","uuid":"c0ff269a59d4081b24338d690","lid":"02de1ed282","uniqueMethods":true}) })</script> <div class="ERSShare" style="display: none;"><p><strong>DID YOU MAKE THIS RECIPE?</strong><br /> Our family wants to see it! Tag <strong>@thewoksoflife</strong> on Instagram and hashtag it <strong>#thewoksoflife!</strong></p><p><strong>LOOKING FOR UPDATES?</strong> <a href="https://mailchi.mp/thewoksoflife/end-post-subscribe" target="_blank">Subscribe to our email list</a> and/or follow us on <a href="https://www.instagram.com/thewoksoflife/" target="_blank">Instagram</a>, <a href="https://www.pinterest.com/thewoksoflife/" target="_blank">Pinterest</a>, and <a href="https://www.facebook.com/thewoksoflife/" target="_blank">Facebook</a>.</div> <script>(function($) {

	if($('.ERSShare').length) {
		$('.ERSShare').insertAfter('.easyrecipe').show();
	}
	$(document).ready(function() {
		$('#simple-social-icons-2').appendTo('.widget_mc4wp_form_widget .signup-sidebar');
		$('.responsive-menu-icon').before($('.surprise-me-mobile'));
			$('.before-footer-widgets .featured-content .widget-wrap').prepend('<div class="cycle-prev"></div><div class="cycle-next"></div>');
		if ($(window).width() < 768) {
   			$('.before-footer-widgets .featured-content .widget-wrap').attr({'data-cycle-fx': 'carousel', 'data-cycle-carousel-visible': 2, 'data-cycle-carousel-fluid':true, 'data-cycle-slides' : ' > article', 'data-cycle-timeout':0, 'data-cycle-auto-height' : 'calc'});
		}	else {
		   $('.before-footer-widgets .featured-content .widget-wrap').attr({'data-cycle-fx': 'carousel', 'data-cycle-carousel-visible': 4, 'data-cycle-carousel-fluid':true, 'data-cycle-slides' : ' > article', 'data-cycle-timeout':0, 'data-cycle-auto-height' : 'calc'});
		}
		
		$('.before-footer-widgets .featured-content .widget-wrap').cycle({
			'fx': 'carousel', 
		});
		$('.ERSSavePrint').insertBefore('.ERSTopRight > img');
		});
	$(document).on('click', '.back-to-top', function(e) {
		e.preventDefault();
		$('html, body').animate({scrollTop: 0}, 1000);
	});

})(jQuery);</script> <style type="text/css" media="screen">#simple-social-icons-2 ul li a, #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #002d02 !important; border-radius: 0px; color: #ffffff !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #e85c00 !important; border-color: #ffffff !important; color: #ffffff !important; }  #simple-social-icons-2 ul li a:focus { outline: 1px dotted #e85c00 !important; }</style><script type="text/javascript">window.EASYINDEX = window.EASYINDEX || {};
    EASYINDEX.version = '1.1.1693';
    EASYINDEX.ajaxUrl = 'https://thewoksoflife.com/wp-admin/admin-ajax.php';
    EASYINDEX.thumbBase = "https://thewoksoflife.com/wp-content/uploads/easyindex";
    EASYINDEX.widgetData = '[]';</script><script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type='text/javascript'>var wprm_public = {"settings":{"features_comment_ratings":true},"home_url":"https:\/\/thewoksoflife.com\/","permalinks":"\/%postname%\/","ajax_url":"https:\/\/thewoksoflife.com\/wp-admin\/admin-ajax.php","nonce":"076ea844ed","api_nonce":"67d7267af9"};</script> <script type='text/javascript'>var wprmp_public = {"endpoints":[],"settings":{"recipe_template_mode":"modern","features_adjustable_servings":true,"adjustable_servings_round_to_decimals":"2","features_user_ratings":false,"servings_changer_display":"tooltip_slider","template_ingredient_list_style":"disc","template_instruction_list_style":"decimal","template_color_icon":"#343434"},"timer":{"sound_dir":"https:\/\/thewoksoflife.com\/wp-content\/plugins\/wp-recipe-maker-premium\/dist\/","text":{"start_timer":"Click to Start Timer"},"icons":{"pause":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" x=\"0px\" y=\"0px\" width=\"24px\" height=\"24px\" viewBox=\"0 0 24 24\"><g ><path fill=\"#fffefe\" d=\"M9,2H4C3.4,2,3,2.4,3,3v18c0,0.6,0.4,1,1,1h5c0.6,0,1-0.4,1-1V3C10,2.4,9.6,2,9,2z\"\/><path fill=\"#fffefe\" d=\"M20,2h-5c-0.6,0-1,0.4-1,1v18c0,0.6,0.4,1,1,1h5c0.6,0,1-0.4,1-1V3C21,2.4,20.6,2,20,2z\"\/><\/g><\/svg>","play":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" x=\"0px\" y=\"0px\" width=\"24px\" height=\"24px\" viewBox=\"0 0 24 24\"><g ><path fill=\"#fffefe\" d=\"M6.6,2.2C6.3,2,5.9,1.9,5.6,2.1C5.2,2.3,5,2.6,5,3v18c0,0.4,0.2,0.7,0.6,0.9C5.7,22,5.8,22,6,22c0.2,0,0.4-0.1,0.6-0.2l12-9c0.3-0.2,0.4-0.5,0.4-0.8s-0.1-0.6-0.4-0.8L6.6,2.2z\"\/><\/g><\/svg>","close":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" x=\"0px\" y=\"0px\" width=\"24px\" height=\"24px\" viewBox=\"0 0 24 24\"><g ><path fill=\"#fffefe\" d=\"M22.7,4.3l-3-3c-0.4-0.4-1-0.4-1.4,0L12,7.6L5.7,1.3c-0.4-0.4-1-0.4-1.4,0l-3,3c-0.4,0.4-0.4,1,0,1.4L7.6,12l-6.3,6.3c-0.4,0.4-0.4,1,0,1.4l3,3c0.4,0.4,1,0.4,1.4,0l6.3-6.3l6.3,6.3c0.2,0.2,0.5,0.3,0.7,0.3s0.5-0.1,0.7-0.3l3-3c0.4-0.4,0.4-1,0-1.4L16.4,12l6.3-6.3C23.1,5.3,23.1,4.7,22.7,4.3z\"\/><\/g><\/svg>"}},"recipe_submission":{"text":{"drop_image":"Drop an image"}}};</script> <script type='text/javascript'>var mc4wp_forms_config = [];</script> <!--[if lte IE 9]> <script type='text/javascript' src='https://thewoksoflife.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.5.2'></script> <![endif]--> <script>window.lazyLoadOptions = {
                elements_selector: "img[data-lazy-src],.rocket-lazyload",
                data_src: "lazy-src",
                data_srcset: "lazy-srcset",
                data_sizes: "lazy-sizes",
                class_loading: "lazyloading",
                class_loaded: "lazyloaded",
                threshold: 300,
                callback_loaded: function(element) {
                    if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
                        if (element.classList.contains("lazyloaded") ) {
                            if (typeof window.jQuery != "undefined") {
                                if (jQuery.fn.fitVids) {
                                    jQuery(element).parent().fitVids();
                                }
                            }
                        }
                    }
                }};
        window.addEventListener('LazyLoad::Initialized', function (e) {
            var lazyLoadInstance = e.detail.instance;
        
            if (window.MutationObserver) {
                var observer = new MutationObserver(function(mutations) {
                    mutations.forEach(function(mutation) {
                        for (i = 0; i < mutation.addedNodes.length; i++) {
                            if (typeof mutation.addedNodes[i].getElementsByTagName !== 'function') {
                                return;
                            }

                           if (typeof mutation.addedNodes[i].getElementsByClassName !== 'function') {
                                return;
                            }

                            imgs = mutation.addedNodes[i].getElementsByTagName('img');
                            iframes = mutation.addedNodes[i].getElementsByTagName('iframe');
                            rocket_lazy = mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');

                            if ( 0 === imgs.length && 0 === iframes.length && 0 === rocket_lazy.length ) {
                                return;
                            }

                            lazyLoadInstance.update();
                        }
                    } );
                } );
                
                var b      = document.getElementsByTagName("body")[0];
                var config = { childList: true, subtree: true };
                
                observer.observe(b, config);
            }
        }, false);</script><script type="text/javascript" defer src="https://thewoksoflife.com/wp-content/cache/autoptimize/js/autoptimize_b699ce7a6c711e607791bc69d3daf1bb.js"></script></body></html>
