<!DOCTYPE html>
<html lang="en-US">
<head><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="How to Grow Bok Choy" />
<meta property="og:description" content="Learn how to grow bok choy in this comprehensive guide, including bok choy types, ideal growing conditions, common problems, and harvesting." />
<meta property="og:url" content="https://thewoksoflife.com/how-to-grow-bok-choy/" />
<meta property="og:site_name" content="The Woks of Life" />
<meta property="og:updated_time" content="2022-06-16T10:22:35+00:00" />
<meta property="article:published_time" content="2022-06-16T00:59:27+00:00" />
<meta property="article:modified_time" content="2022-06-16T10:22:35+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="How to Grow Bok Choy" />
<meta name="twitter:description" content="Learn how to grow bok choy in this comprehensive guide, including bok choy types, ideal growing conditions, common problems, and harvesting." />
<meta property="og:image" content="https://thewoksoflife.com/wp-content/uploads/2022/06/bok-choy-2.jpg" />
<meta name="twitter:image" content="https://thewoksoflife.com/wp-content/uploads/2022/06/bok-choy-2.jpg" />
<meta property="og:image:width" content="1300" />
<meta property="og:image:height" content="1734" />
<meta property="article:author" content="facebook.com/thewoksoflife" />
<meta name="twitter:creator" content="@thewoksoflife" />

<script>
(function(w, d) {
	w.adthrive = w.adthrive || {};
	w.adthrive.cmd = w.adthrive.cmd || [];
	w.adthrive.plugin = 'adthrive-ads-2.1.1';
	w.adthrive.host = 'ads.adthrive.com';
	w.adthrive.integration = 'plugin';

	var commitParam = (w.adthriveCLS && w.adthriveCLS.bucket !== 'prod' && w.adthriveCLS.branch) ? '&commit=' + w.adthriveCLS.branch : '';

	var s = d.createElement('script');
	s.async = true;
	s.referrerpolicy='no-referrer-when-downgrade';
	s.src = 'https://' + w.adthrive.host + '/sites/55cca79b52c946be6dac61bd/ads.min.js?referrer=' + w.encodeURIComponent(w.location.href) + commitParam + '&cb=' + (Math.floor(Math.random() * 100) + 1) + '';
	var n = d.getElementsByTagName('script')[0];
	n.parentNode.insertBefore(s, n);
})(window, document);
</script>

<title>How to Grow Bok Choy - The Woks of Life</title>
<meta name="description" content="Learn how to grow bok choy in this comprehensive guide, including bok choy types, ideal growing conditions, common problems, and harvesting." />
<link rel="canonical" href="https://thewoksoflife.com/how-to-grow-bok-choy/" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Sarah" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="26 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="The Woks of Life &raquo; Feed" href="https://feeds.feedburner.com/thewoksoflife" />
<link rel="alternate" type="application/rss+xml" title="The Woks of Life &raquo; Comments Feed" href="https://thewoksoflife.com/comments/feed/" />
<script type="text/javascript">
/* Manual tests */
  (function (w, d) {
    var ad_layout_test = Math.random() < 0.1;
    w.adthrive = w.adthrive || {};
    w.adthrive.cmd = w.adthrive.cmd || [];
    if (ad_layout_test) {
      d.getElementsByTagName('head')[0].className += ' adthrive-test-8';
    }
w.adthrive.cmd.push(function () {
       w.adthrive.config.abGroup.set('pubtst8', ad_layout_test ? 'on' : 'off');
    });
  })(window, document);
</script>
<link rel="alternate" type="application/rss+xml" title="The Woks of Life &raquo; How to Grow Bok Choy Comments Feed" href="https://thewoksoflife.com/how-to-grow-bok-choy/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='easyindex-widget-css' href='https://thewoksoflife.com/wp-content/plugins/easyindexplus/css/easyindex-widget.min.css?ver=1.1.1693' type='text/css' media='all' />
<link rel='stylesheet' id='the-woks-of-life-css' href='https://thewoksoflife.com/wp-content/themes/once-coupled-the-woks-of-life/style.css?ver=1649202573' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://thewoksoflife.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.4' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='dpsp-frontend-style-pro-css' href='https://thewoksoflife.com/wp-content/cache/min/1/wp-content/plugins/social-pug/assets/dist/style-frontend-pro.2.15.2.css?ver=1654257654' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='widgetopts-styles-css' href='https://thewoksoflife.com/wp-content/cache/min/1/wp-content/plugins/widget-options/assets/css/widget-options.css?ver=1654257654' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='ppress-frontend-css' href='https://thewoksoflife.com/wp-content/cache/min/1/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=1654257654' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css' href='https://thewoksoflife.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.2.13' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css' href='https://thewoksoflife.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=5.8.4' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='mc4wp-form-basic-css' href='https://thewoksoflife.com/wp-content/cache/min/1/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.css?ver=1654257654' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='once-coupled-the-woks-of-life-defaults-css' href='https://thewoksoflife.com/wp-content/cache/min/1/wp-content/themes/once-coupled-the-woks-of-life/assets/css/defaults.css?ver=1654257654' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='once-coupled-the-woks-of-life-base-css' href='https://thewoksoflife.com/wp-content/cache/min/1/wp-content/themes/once-coupled-the-woks-of-life/assets/css/base.css?ver=1654257654' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='once-coupled-the-woks-of-life-common-css' href='https://thewoksoflife.com/wp-content/cache/min/1/wp-content/themes/once-coupled-the-woks-of-life/assets/css/common.css?ver=1654257654' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='once-coupled-the-woks-of-life-uniques-css' href='https://thewoksoflife.com/wp-content/cache/min/1/wp-content/themes/once-coupled-the-woks-of-life/assets/css/unique.css?ver=1654257654' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='once-coupled-the-woks-of-life-fonts-css' href='https://thewoksoflife.com/wp-content/cache/min/1/wp-content/themes/once-coupled-the-woks-of-life/assets/css/fonts.css?ver=1654257654' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='once-coupled-the-woks-of-life-social-font-css' href='https://thewoksoflife.com/wp-content/cache/min/1/wp-content/themes/once-coupled-the-woks-of-life/lib/components/acf/social/assets/css/social-font.css?ver=1654257654' type='text/css' media='all' />
<link rel='stylesheet' id='once-coupled-the-woks-of-life-lity-css' href='https://thewoksoflife.com/wp-content/themes/once-coupled-the-woks-of-life/lib/components/lity/assets/lity.min.css?ver=1649202573' type='text/css' media='all' />
<link rel='stylesheet' id='once-coupled-the-woks-of-life-micromodal-css' href='https://thewoksoflife.com/wp-content/themes/once-coupled-the-woks-of-life/lib/components/micromodal/assets/styles.min.css?ver=1649202573' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='once-coupled-the-woks-of-life-icon-font-css' href='https://thewoksoflife.com/wp-content/cache/min/1/wp-content/themes/once-coupled-the-woks-of-life/lib/components/theme/icon-font/assets/css/fonts.css?ver=1654257654' type='text/css' media='all' />
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player:focus-within{outline: 2px solid currentColor;outline-offset: 5px;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:100%;width:100%;left:0;top:0;position:absolute;background:url(https://thewoksoflife.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat center;background-color: transparent !important;cursor:pointer;border:none;}.wp-embed-responsive .wp-has-aspect-ratio .rll-youtube-player{position:absolute;padding-bottom:0;width:100%;height:100%;top:0;bottom:0;left:0;right:0}
</style>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://thewoksoflife.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://thewoksoflife.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://thewoksoflife.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://thewoksoflife.com/wp-content/plugins/easyindexplus/js/easyindex-widget.min.js?ver=1.1.1693' id='easyindex-widget-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://thewoksoflife.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=5.8.4' id='ppress-flatpickr-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://thewoksoflife.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=5.8.4' id='ppress-select2-js' defer></script>
<link rel="https://api.w.org/" href="https://thewoksoflife.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thewoksoflife.com/wp-json/wp/v2/posts/64102" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thewoksoflife.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thewoksoflife.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.8.4" />
<link rel='shortlink' href='https://thewoksoflife.com/?p=64102' />
<link rel="alternate" type="application/json+oembed" href="https://thewoksoflife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthewoksoflife.com%2Fhow-to-grow-bok-choy%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thewoksoflife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthewoksoflife.com%2Fhow-to-grow-bok-choy%2F&#038;format=xml" />
<style type="text/css" data-source="Grow Social by Mediavine">
				@media screen and ( max-width : 468px ) {
					.dpsp-content-wrapper.dpsp-hide-on-mobile,
					.dpsp-share-text.dpsp-hide-on-mobile,
					.dpsp-content-wrapper .dpsp-network-label {
						display: none;
					}
					.dpsp-has-spacing .dpsp-networks-btns-wrapper li {
						margin:0 2% 10px 0;
					}
					.dpsp-network-btn.dpsp-has-label:not(.dpsp-has-count) {
						max-height: 40px;
						padding: 0;
						justify-content: center;
					}
					.dpsp-content-wrapper.dpsp-size-small .dpsp-network-btn.dpsp-has-label:not(.dpsp-has-count){
						max-height: 32px;
					}
					.dpsp-content-wrapper.dpsp-size-large .dpsp-network-btn.dpsp-has-label:not(.dpsp-has-count){
						max-height: 46px;
					}
				}
			</style><style type="text/css"> .wprm-comment-rating svg { width: 28px !important; height: 28px !important; } img.wprm-comment-rating { width: 140px !important; height: 28px !important; } .wprm-comment-rating svg path { fill: #222222; } .wprm-comment-rating svg polygon { stroke: #222222; } .wprm-comment-ratings-container svg .wprm-star-full { fill: #222222; } .wprm-comment-ratings-container svg .wprm-star-empty { stroke: #222222; }</style>
<style type="text/css">@media (max-width: 450px) {.recipe-index-cta .entry .entry-image-link>img {max-width: 300px;}}</style>
<link rel="preload" as="font" href="https://thewoksoflife.com/wp-content/themes/once-coupled-the-woks-of-life/assets/fonts/barlow-v4-latin-500.woff2" crossorigin>
<link rel="preload" as="font" href="https://thewoksoflife.com/wp-content/themes/once-coupled-the-woks-of-life/assets/fonts/crimson-text-v10-latin-700.woff2" crossorigin>
<link rel="preload" as="font" href="https://thewoksoflife.com/wp-content/themes/once-coupled-the-woks-of-life/assets/fonts/crimson-text-v10-latin-700italic.woff2" crossorigin>
<link rel="preload" as="font" href="https://thewoksoflife.com/wp-content/themes/once-coupled-the-woks-of-life/assets/fonts/crimson-text-v10-latin-italic.woff2" crossorigin>
<link rel="preload" as="font" href="https://thewoksoflife.com/wp-content/themes/once-coupled-the-woks-of-life/assets/fonts/crimson-text-v10-latin-regular.woff2" crossorigin>
<link rel="preload" as="font" href="https://thewoksoflife.com/wp-content/themes/once-coupled-the-woks-of-life/assets/fonts/mark_simonson_-_proxima_nova_s_extrabold-webfont.woff2" crossorigin>
<link rel="preload" as="font" href="https://thewoksoflife.com/wp-content/themes/once-coupled-the-woks-of-life/lib/components/theme/icon-font/assets/fonts/icons.woff2?evgtkp" crossorigin><link rel="pingback" href="https://thewoksoflife.com/xmlrpc.php" />
<meta name="p:domain_verify" content="30015a499feadb9c68198258b4c3e2f2" />
<meta name="msvalidate.01" content="32AAE00E89F95B57DF9331F382CB26C1" />
<meta name="google-site-verification" content="mxGNTKW0K6l_thaJwLiadsZ-IzB7SNeGQyc46TmqxsI" />

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-41678252-1', 'thewoksoflife.com');
  ga('require', 'displayfeatures');
  ga('require', 'linkid', 'linkid.js');
  ga('send', 'pageview');

</script>
<style>
.nc_socialPanel .sw, .nc_socialPanel span.swp_count, span.swp_share {
color: #fff!important;
}
</style>

<script type="text/javascript">
  /* OptInMonster */
  (function (w, d, u, ac,) {
    var oimOn = Math.random() < 0.99;
    w.adthrive = w.adthrive || {};
    w.adthrive.cmd = w.adthrive.cmd || [];
    if (oimOn) {
      var s=d.createElement('script');
      s.type='text/javascript';
      s.src='https://a.omappapi.com/app/js/api.min.js';
      s.async=true;
      s.dataset.user=u;
      s.dataset.account=ac
      d.getElementsByTagName('head')[0].appendChild(s);
    }
    w.adthrive.cmd.push(function () {
      w.adthrive.siteAds.targeting.push({
        key: "at_custom_1",
        value: oimOn ? "oim_on" : "oim_off",
      });
    });
  })(window, document, 123324,135574);
</script>

<link rel="icon" href="https://thewoksoflife.com/wp-content/uploads/2020/10/cropped-favicon-60x60.jpg" sizes="32x32" />
<link rel="icon" href="https://thewoksoflife.com/wp-content/uploads/2020/10/cropped-favicon-200x200.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://thewoksoflife.com/wp-content/uploads/2020/10/cropped-favicon-200x200.jpg" />
<meta name="msapplication-TileImage" content="https://thewoksoflife.com/wp-content/uploads/2020/10/cropped-favicon-340x340.jpg" />
<style type="text/css" id="wp-custom-css">
			.wprm-recipe-servings-container #tippy-1 {
	left: 50% !important;
	right: auto !important;
	transform: translate(-50%,48px) !important;
}

.wprm-recipe-servings-container #tippy-1 .tippy-arrow::before {
	top: 0 !important;
	bottom: auto;
}

.wprm-recipe-servings-container #tippy-1 .tippy-arrow {
	left: 50% !important;
	bottom: auto !important;
	transform: translate(-50%,-50%) !important;
}

.wprm-recipe-servings-container #tippy-1 [data-placement="top"] .tippy-arrow {
		top: 0 !important;
	transform: rotate(180deg) translate(50%,100%) !important;
}

@media screen and (max-width: 468px) {
	.wp-block-table.responsive {
		font-size: 14px;
	}	

}
@media screen and (min-width: 1024px) {
	.footer-credits, .footer-credits .nav-privacy a, .footer-bottom .back-to-top {
		font-size: 10px;
	}
}		</style>
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>
<body data-rsssl=1 class="post-template-default single single-post postid-64102 single-format-standard wp-embed-responsive singular site-desktop oc-theme header-full-width content-sidebar genesis-breadcrumbs-visible genesis-footer-widgets-hidden"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-nav-privacy" class="screen-reader-shortcut"> Skip to privacy navigation</a></li><li><a href="#genesis-nav-recipes" class="screen-reader-shortcut"> Skip to recipes navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li></ul><div class="before-header">
<div class="wrap">
<div class="before-header-right">
<div class="social">
<div class="wrap">
<a class="social-icon" href="https://www.facebook.com/thewoksoflife?ref=hl" target="_blank" rel="noopener noreferrer" aria-describedby="new-window-2"><span class="icon icon-font icon-facebook"></span><span class="screen-reader-text">Facebook</span></a>
<a class="social-icon" href="https://instagram.com/thewoksoflife" target="_blank" rel="noopener noreferrer" aria-describedby="new-window-2"><span class="icon icon-font icon-instagram"></span><span class="screen-reader-text">Instagram</span></a>
<a class="social-icon" href="https://www.pinterest.com/thewoksoflife1/" target="_blank" rel="noopener noreferrer" aria-describedby="new-window-2"><span class="icon icon-font icon-pinterest"></span><span class="screen-reader-text">Pinterest</span></a>
<a class="social-icon" href="https://www.youtube.com/channel/UCs_G1H3cQ6m7vEoViij41Xw" target="_blank" rel="noopener noreferrer" aria-describedby="new-window-2"><span class="icon icon-font icon-youtube"></span><span class="screen-reader-text">YouTube</span></a>
</div>
</div>
</div>
<div class="before-header-left">
<form class="search-form" method="get" action="https://thewoksoflife.com/" role="search"><label class="search-form-label screen-reader-text" for="searchform-1">Search</label><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search"><input class="search-form-submit" type="submit" value="Search"><meta content="https://thewoksoflife.com/?s={s}"><div class="search-submit-icon"><span class="icon-font icon-search"></span></div></form>
</div>
</div>
</div><header class="site-header"><div class="wrap"><div class="title-area"><p class="site-title"><a href="https://thewoksoflife.com/">The Woks of Life</a></p><p class="site-description">a culinary genealogy</p></div><button class="generic-toggle menu-toggle" aria-expanded="false" aria-pressed="false" role="button"><span class="screen-reader-text">Main Menu</span><div class="icon-font icon-bars"></div></button><button class="generic-toggle search search-toggle"><a class="screen-reader-text">Display Search Bar</a><span class="icon-font icon-search"></span></button>
<div id="header-mobile-button" class="hidden">
<a href="https://thewoksoflife.com/?redirect_to=random">Surprise Me!</a>
</div>
<div id="header-search" class="hidden">
<form class="search-form" method="get" action="https://thewoksoflife.com/" role="search"><label class="search-form-label screen-reader-text" for="searchform-2">Search</label><input class="search-form-input" type="search" name="s" id="searchform-2" placeholder="Search"><input class="search-form-submit" type="submit" value="Search"><meta content="https://thewoksoflife.com/?s={s}"><div class="search-submit-icon"><span class="icon-font icon-search"></span></div></form>
</div></div></header><nav class="nav-primary" aria-label="Main" id="genesis-nav-primary"><div class="wrap"><ul id="menu-primary" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-50578" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-50578"><a href="https://thewoksoflife.com/visual-recipe-index/"><span>Recipes</span></a>
<ul class="sub-menu">
<li id="menu-item-50712" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50712"><a href="https://thewoksoflife.com/visual-recipe-index/"><span>Recipe Index</span></a></li>
<li id="menu-item-50711" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-50711"><a href="https://thewoksoflife.com/blog/"><span>View all By Date</span></a></li>
<li id="menu-item-63529" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-63529"><a href="https://thewoksoflife.com/pre-order-woks-of-life-cookbook/"><span>Our Cookbook!</span></a></li>
</ul>
</li>
<li id="menu-item-50581" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-50581"><a href="https://thewoksoflife.com/category/how-to/"><span>How-To</span></a>
<ul class="sub-menu">
<li id="menu-item-50626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50626"><a href="https://thewoksoflife.com/category/how-to/cooking-methods/"><span>Cooking Methods</span></a></li>
<li id="menu-item-50627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50627"><a href="https://thewoksoflife.com/category/how-to/cooking-tools/"><span>Cooking Tools</span></a></li>
<li id="menu-item-53564" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53564"><a href="https://thewoksoflife.com/wok-guide/"><span>Wok Guide</span></a></li>
<li id="menu-item-63831" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-63831"><a href="https://thewoksoflife.com/category/how-to/garden-farm/"><span>Garden/Farm</span></a></li>
<li id="menu-item-50628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50628"><a href="https://thewoksoflife.com/category/how-to/chinese-culture/"><span>Culture</span></a></li>
</ul>
</li>
<li id="menu-item-50640" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-50640"><a href="https://thewoksoflife.com/chinese-ingredients-glossary/"><span>Ingredients</span></a>
<ul class="sub-menu">
<li id="menu-item-50645" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50645"><a href="https://thewoksoflife.com/chinese-ingredients-glossary/"><span>Chinese Ingredients Glossary</span></a></li>
<li id="menu-item-50630" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50630"><a href="https://thewoksoflife.com/chinese-sauces-vinegars-oils/"><span>Sauces, Wines, Vinegars &#038; Oils</span></a></li>
<li id="menu-item-50631" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50631"><a href="https://thewoksoflife.com/chinese-spices-condiments"><span>Spices &#038; Seasonings</span></a></li>
<li id="menu-item-50632" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50632"><a href="https://thewoksoflife.com/chinese-dried-preserved-ingredients/"><span>Dried, Cured &#038; Pickled Ingredients</span></a></li>
<li id="menu-item-50633" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50633"><a href="https://thewoksoflife.com/chinese-noodles-wrappers/"><span>Noodles &#038; Wrappers</span></a></li>
<li id="menu-item-50634" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50634"><a href="https://thewoksoflife.com/rice-grains-and-flours/"><span>Rice, Grains, Flours &#038; Starches</span></a></li>
<li id="menu-item-50635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50635"><a href="https://thewoksoflife.com/chinese-tofu-bean-curd/"><span>Tofu &#038; Bean Curd</span></a></li>
<li id="menu-item-50636" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50636"><a href="https://thewoksoflife.com/chinese-vegetables-asian-leafy-greens/"><span>Vegetables &#038; Fungi</span></a></li>
<li id="menu-item-50637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50637"><a href="https://thewoksoflife.com/chinese-chives-scallions-aromatics-peppers/"><span>Fresh Herbs &#038; Aromatics</span></a></li>
</ul>
</li>
<li id="menu-item-50580" class="split menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-50580"><a><span>Life &#038; Travel</span></a>
<ul class="sub-menu">
<li id="menu-item-50709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50709"><a href="https://thewoksoflife.com/category/life/"><span>Life</span></a></li>
<li id="menu-item-50710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50710"><a href="https://thewoksoflife.com/category/travel/"><span>Travel</span></a></li>
</ul>
</li>
<li id="menu-item-50575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50575"><a href="https://thewoksoflife.com/about/"><span>About Us</span></a></li>
<li id="menu-item-50576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-50576"><a href="https://thewoksoflife.com/contact/"><span>Contact</span></a>
<ul class="sub-menu">
<li id="menu-item-50583" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50583"><a href="https://thewoksoflife.com/work-with-us/"><span>Work with Us</span></a></li>
<li id="menu-item-50584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50584"><a href="https://thewoksoflife.com/press/"><span>Press</span></a></li>
<li id="menu-item-50638" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50638"><a href="https://thewoksoflife.com/contact/"><span>Send Us A Message</span></a></li>
</ul>
</li>
<li class="primary-extras">
<div class="social">
<div class="wrap">
<a class="social-icon" href="https://www.facebook.com/thewoksoflife?ref=hl" target="_blank" rel="noopener noreferrer" aria-describedby="new-window-2"><span class="icon icon-font icon-facebook"></span><span class="screen-reader-text">Facebook</span></a>
<a class="social-icon" href="https://instagram.com/thewoksoflife" target="_blank" rel="noopener noreferrer" aria-describedby="new-window-2"><span class="icon icon-font icon-instagram"></span><span class="screen-reader-text">Instagram</span></a>
<a class="social-icon" href="https://www.pinterest.com/thewoksoflife1/" target="_blank" rel="noopener noreferrer" aria-describedby="new-window-2"><span class="icon icon-font icon-pinterest"></span><span class="screen-reader-text">Pinterest</span></a>
<a class="social-icon" href="https://www.youtube.com/channel/UCs_G1H3cQ6m7vEoViij41Xw" target="_blank" rel="noopener noreferrer" aria-describedby="new-window-2"><span class="icon icon-font icon-youtube"></span><span class="screen-reader-text">YouTube</span></a>
</div>
</div>
</li></ul></div></nav><div class="bottom-header">
<a data-micromodal-trigger="popup-form" class="cta cta-desktop-header">
<div class="wrap">
<div class="cta-description">
<h6 class="cta-title">Join Our Newsletter And Receive Our Free Top 25 Recipes Book!</h6>
<span class="cta-button">Subscribe</span>
</div>
</div>
</a>
<a data-micromodal-trigger="popup-form" class="cta cta-mobile-header">
<div class="wrap">
<div class="cta-description">
<span class="cta-button">Tap here to receive our FREE top 25 recipe book!</span>
</div>
</div>
</a>
</div><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><div class="breadcrumb"><span><span><a href="https://thewoksoflife.com/">Home</a> <span class="icon-container breadcrumb-separator"><span class="icon-font icon-chevron right"></span></span> <span><a href="https://thewoksoflife.com/category/how-to/">How-To</a> <span class="icon-container breadcrumb-separator"><span class="icon-font icon-chevron right"></span></span> <strong class="breadcrumb_last" aria-current="page">How to Grow Bok Choy</strong></span></span></span></div><h1 class="entry-title">How to Grow Bok Choy</h1>
<div class="post-info">
<div class="post-info__top">
<div class="post-author-comments">
<img data-del="avatar" src='https://thewoksoflife.com/wp-content/uploads/2020/10/sarah-64x64.jpg' class='avatar pp-user-avatar avatar-64 photo ' height='64' width='64' />
<div class="post-author-comments__right">
<div><span class="emphasis">by:</span> <span class="entry-author"><a href="https://thewoksoflife.com/author/sleung/" class="entry-author-link" rel="author"><span class="entry-author-name">Sarah</span></a></span></div>
<a href="#respond"> <span class="icon-font icon-comment thin"></span>16 Comments </a>
</div>
</div>
<div class="post-nav">
</div>
</div>
<div class="post-dates post-info__bottom">
<time class="entry-time"><span class=meta-title>Posted:</span>6/16/2022</time><time class="entry-modified-time"><span class=meta-title>Updated:</span>6/16/2022</time>
</div>
</div><img width="1300" height="1734" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201300%201734'%3E%3C/svg%3E" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="How to Grow Bok Choy" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2022/06/bok-choy-2.jpg 1300w, https://thewoksoflife.com/wp-content/uploads/2022/06/bok-choy-2-1152x1536.jpg 1152w, https://thewoksoflife.com/wp-content/uploads/2022/06/bok-choy-2-45x60.jpg 45w, https://thewoksoflife.com/wp-content/uploads/2022/06/bok-choy-2-599x799.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2022/06/bok-choy-2-340x454.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2022/06/bok-choy-2-650x867.jpg 650w, https://thewoksoflife.com/wp-content/uploads/2022/06/bok-choy-2-110x147.jpg 110w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2022/06/bok-choy-2.jpg" /><noscript><img width="1300" height="1734" src="https://thewoksoflife.com/wp-content/uploads/2022/06/bok-choy-2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="How to Grow Bok Choy" srcset="https://thewoksoflife.com/wp-content/uploads/2022/06/bok-choy-2.jpg 1300w, https://thewoksoflife.com/wp-content/uploads/2022/06/bok-choy-2-1152x1536.jpg 1152w, https://thewoksoflife.com/wp-content/uploads/2022/06/bok-choy-2-45x60.jpg 45w, https://thewoksoflife.com/wp-content/uploads/2022/06/bok-choy-2-599x799.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2022/06/bok-choy-2-340x454.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2022/06/bok-choy-2-650x867.jpg 650w, https://thewoksoflife.com/wp-content/uploads/2022/06/bok-choy-2-110x147.jpg 110w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript><article class="post-64102 post type-post status-publish format-standard has-post-thumbnail category-garden-farm category-how-to grow-content-body entry" aria-label="How to Grow Bok Choy"><header class="entry-header"></header><div id="dpsp-content-top" class="dpsp-content-wrapper dpsp-shape-circle dpsp-size-small dpsp-has-spacing dpsp-no-labels dpsp-show-on-mobile dpsp-button-style-6">
<ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-share dpsp-networks-btns-content dpsp-column-auto "><li class="dpsp-network-list-item dpsp-network-list-item-facebook">
<a rel="nofollow noopener" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthewoksoflife.com%2Fhow-to-grow-bok-choy%2F&amp;t=How%20to%20Grow%20Bok%20Choy" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first" target="_blank" aria-label="Share on Facebook" title="Share on Facebook"> <span class="dpsp-network-icon ">
<span class="dpsp-network-icon-inner"></span>
</span>
</a></li>
<li class="dpsp-network-list-item dpsp-network-list-item-pinterest">
<button data-href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label" aria-label="Save to Pinterest" title="Save to Pinterest"> <span class="dpsp-network-icon ">
<span class="dpsp-network-icon-inner"></span>
</span>
</button></li>
<li class="dpsp-network-list-item dpsp-network-list-item-yummly">
<a rel="nofollow noopener" href="https://www.yummly.com/urb/verify?url=https%3A%2F%2Fthewoksoflife.com%2Fhow-to-grow-bok-choy%2F&amp;title=How%20to%20Grow%20Bok%20Choy&amp;image=https://thewoksoflife.com/wp-content/uploads/2022/06/bok-choy-2.jpg" class="dpsp-network-btn dpsp-yummly dpsp-no-label" target="_blank" aria-label="Share on Yummly" title="Share on Yummly"> <span class="dpsp-network-icon ">
<span class="dpsp-network-icon-inner"></span>
</span>
</a></li>
<li class="dpsp-network-list-item dpsp-network-list-item-email">
<a rel="nofollow noopener" href="/cdn-cgi/l/email-protection#67581412050d0204135a0f13131714425426425521425521130f0210080c1408010b0e01024904080a4255210f08104a13084a001508104a05080c4a040f081e42552141060a175c0508031e5a2f081042555713084255572015081042555725080c425557240f081e" class="dpsp-network-btn dpsp-email dpsp-no-label dpsp-last" target="_blank" aria-label="Send over email" title="Send over email"> <span class="dpsp-network-icon ">
<span class="dpsp-network-icon-inner"></span>
</span>
</a></li>
</ul></div>
<div class="entry-content single-entry-content"><span id="dpsp-post-content-markup" data-image-pin-it="false"></span>
<p>Welcome to our <em>How to Grow Chinese Vegetables</em> series: <strong>Bok Choy edition</strong>! In this post, we’ll talk about how to grow bok choy (also sometimes spelled, pak choi).&nbsp;</p>
<p>We’ll cover different varieties, ideal growing conditions, problems you may encounter and how to avoid them, harvesting best practices, and even some history!</p>
<p>We have professional insights from Christina Chan, farmer and owner of <a href="https://www.choydivision.com/">Choy Division</a>, a regenerative Asian vegetable and herb farm in the Hudson Valley (check out their <a href="https://www.choydivision.com/csa-1" target="_blank" rel="noreferrer noopener">CSA</a>!), who has generously offered to share her expertise with us and our readers. </p>
<p>We also have our own tips and learnings from growing bok choy in our garden this year. Towards the end of the post, we&#8217;ll talk about how our bok choy planting went in more detail! </p>
<h2>About Bok Choy &amp; Why It’s Worth Growing&nbsp;</h2>
<p>Bok Choy belongs to the <em>Brassica </em>genus of vegetables, which includes cabbages, cauliflower, kale, radishes, broccoli, and mustard greens.&nbsp;</p>
<p>It’s rich in fiber, calcium, vitamin C, vitamin K, folate, and many other vitamins and minerals, making it a delicious and healthy addition to your meals (and garden).&nbsp;</p>
<p>It is considered a “non-heading cabbage,” in that it doesn&#8217;t have leaves that curl inward to form a dense ball. Rather, the leaves bush out a bit while still being connected at the base.&nbsp;</p>
<figure class="wp-block-image size-full"><img width="1300" height="1734" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201300%201734'%3E%3C/svg%3E" alt="Bok Choy in rows in our garden" class="wp-image-64047" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2022/06/rows-bok-choy-1.jpg 1300w, https://thewoksoflife.com/wp-content/uploads/2022/06/rows-bok-choy-1-1152x1536.jpg 1152w, https://thewoksoflife.com/wp-content/uploads/2022/06/rows-bok-choy-1-45x60.jpg 45w, https://thewoksoflife.com/wp-content/uploads/2022/06/rows-bok-choy-1-599x799.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2022/06/rows-bok-choy-1-340x454.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2022/06/rows-bok-choy-1-650x867.jpg 650w, https://thewoksoflife.com/wp-content/uploads/2022/06/rows-bok-choy-1-110x147.jpg 110w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2022/06/rows-bok-choy-1.jpg" /><noscript><img width="1300" height="1734" src="https://thewoksoflife.com/wp-content/uploads/2022/06/rows-bok-choy-1.jpg" alt="Bok Choy in rows in our garden" class="wp-image-64047" srcset="https://thewoksoflife.com/wp-content/uploads/2022/06/rows-bok-choy-1.jpg 1300w, https://thewoksoflife.com/wp-content/uploads/2022/06/rows-bok-choy-1-1152x1536.jpg 1152w, https://thewoksoflife.com/wp-content/uploads/2022/06/rows-bok-choy-1-45x60.jpg 45w, https://thewoksoflife.com/wp-content/uploads/2022/06/rows-bok-choy-1-599x799.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2022/06/rows-bok-choy-1-340x454.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2022/06/rows-bok-choy-1-650x867.jpg 650w, https://thewoksoflife.com/wp-content/uploads/2022/06/rows-bok-choy-1-110x147.jpg 110w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript></figure>
<p>These vegetables come in various sizes and varieties. They&#8217;re one of the biggest bangs for your buck in the garden, as they grow and mature quickly. If you start these from seed, most varieties will be ready to harvest in just 6 weeks. </p>
<p>They’re also suitable for container growing if you don’t have a large space available.&nbsp;</p>
<p>Bok Choy is one of the most common and versatile Chinese leafy green vegetables. It makes a simple side dish when stir-fried with garlic—and it goes with just about anything.</p>
<p>It’s also great in soups, steamed, blanched, or added to stir-fries with other ingredients.&nbsp;It also works as a <a id="_idgpn_1457" href="https://thewoksoflife.com/dumpling-recipe-youll-ever-need/">dumpling</a> and <a id="_idgpn_1458" href="https://thewoksoflife.com/wonton-soup-recipe/">wonton</a> filling! </p>
<p>To learn more about how we cook bok choy, and different recipes on our blog that use it, check out our post, <a id="_idgpn_13023" href="https://thewoksoflife.com/bok-choy-recipes-types/">Bok Choy: Different Types &amp; How to Cook It</a>.&nbsp;</p>
<h2>Bok Choy Varieties TO TRY</h2>
<p>While in that <a href="https://thewoksoflife.com/chinese-ingredients-glossary/">Ingredients Glossary</a> post, we talk about four different varieties, large bok choy, Shanghai green baby bok choy, dwarf bok choy, and “little” bok choy, we’re going to focus this post on the Shanghai green and dwarf types.&nbsp;</p>
<figure class="wp-block-image size-full"><img width="1300" height="1102" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201300%201102'%3E%3C/svg%3E" alt="Shanghai green and dwarf bok choy side by side" class="wp-image-64055" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2022/06/comparison-photo.jpg 1300w, https://thewoksoflife.com/wp-content/uploads/2022/06/comparison-photo-71x60.jpg 71w, https://thewoksoflife.com/wp-content/uploads/2022/06/comparison-photo-599x508.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2022/06/comparison-photo-340x288.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2022/06/comparison-photo-650x551.jpg 650w, https://thewoksoflife.com/wp-content/uploads/2022/06/comparison-photo-110x93.jpg 110w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2022/06/comparison-photo.jpg" /><noscript><img width="1300" height="1102" src="https://thewoksoflife.com/wp-content/uploads/2022/06/comparison-photo.jpg" alt="Shanghai green and dwarf bok choy side by side" class="wp-image-64055" srcset="https://thewoksoflife.com/wp-content/uploads/2022/06/comparison-photo.jpg 1300w, https://thewoksoflife.com/wp-content/uploads/2022/06/comparison-photo-71x60.jpg 71w, https://thewoksoflife.com/wp-content/uploads/2022/06/comparison-photo-599x508.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2022/06/comparison-photo-340x288.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2022/06/comparison-photo-650x551.jpg 650w, https://thewoksoflife.com/wp-content/uploads/2022/06/comparison-photo-110x93.jpg 110w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript><figcaption><em>Here you can see Shanghai green on the left, and the white stem dwarf bok choy on the right. Photo credit:</em> <meta charset="utf-8"><em><a href="https://www.choydivision.com/" target="_blank" rel="noreferrer noopener">Choy Division</a></em></figcaption></figure>
<p>These varieties are smaller and more versatile for cooking, and the seeds are relatively easy to find online. These are also the two varieties we use the most in our kitchen. They&#8217;re the most worth growing in our opinion!&nbsp;</p>
<ul><li><em>Shanghai Green: </em>Shanghai Green Bok Choy varieties have light green stems and smooth, spoon-shaped leaves. They can be harvested small (as “baby bok choy”) or at a medium size. Some varieties you may find include Shanghai Green and Mei Qing Choi. There are other hybrids and varieties out there as well.&nbsp;</li></ul>
<figure class="wp-block-image size-full"><img width="1300" height="1733" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201300%201733'%3E%3C/svg%3E" alt="Green Stem Bok Choy growing in fields" class="wp-image-64053" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2022/06/Bok-Choy-rows-choydivision.jpg 1300w, https://thewoksoflife.com/wp-content/uploads/2022/06/Bok-Choy-rows-choydivision-1152x1536.jpg 1152w, https://thewoksoflife.com/wp-content/uploads/2022/06/Bok-Choy-rows-choydivision-45x60.jpg 45w, https://thewoksoflife.com/wp-content/uploads/2022/06/Bok-Choy-rows-choydivision-599x799.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2022/06/Bok-Choy-rows-choydivision-340x453.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2022/06/Bok-Choy-rows-choydivision-650x867.jpg 650w, https://thewoksoflife.com/wp-content/uploads/2022/06/Bok-Choy-rows-choydivision-110x147.jpg 110w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2022/06/Bok-Choy-rows-choydivision.jpg" /><noscript><img width="1300" height="1733" src="https://thewoksoflife.com/wp-content/uploads/2022/06/Bok-Choy-rows-choydivision.jpg" alt="Green Stem Bok Choy growing in fields" class="wp-image-64053" srcset="https://thewoksoflife.com/wp-content/uploads/2022/06/Bok-Choy-rows-choydivision.jpg 1300w, https://thewoksoflife.com/wp-content/uploads/2022/06/Bok-Choy-rows-choydivision-1152x1536.jpg 1152w, https://thewoksoflife.com/wp-content/uploads/2022/06/Bok-Choy-rows-choydivision-45x60.jpg 45w, https://thewoksoflife.com/wp-content/uploads/2022/06/Bok-Choy-rows-choydivision-599x799.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2022/06/Bok-Choy-rows-choydivision-340x453.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2022/06/Bok-Choy-rows-choydivision-650x867.jpg 650w, https://thewoksoflife.com/wp-content/uploads/2022/06/Bok-Choy-rows-choydivision-110x147.jpg 110w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript><figcaption><meta charset="utf-8"><em>Photo credit: <a href="https://www.choydivision.com/" target="_blank" rel="noreferrer noopener">Choy Division</a></em></figcaption></figure>
<ul><li><em>White Stem Dwarf Bok Choy: </em>This type of bok choy is small, like Shanghai baby bok choy, but it has creamy white stems rather than light green ones. The leaves are darker green and curly rather than smooth. Varieties of this type include: Dwarf, Hotau, and Nabi Queen.</li></ul>
<figure class="wp-block-image size-full"><img width="1300" height="1733" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201300%201733'%3E%3C/svg%3E" alt="dwarf bok choy with white stems and curly dark green leaves" class="wp-image-64056" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2022/06/Dwarf-variety-hotau.jpg 1300w, https://thewoksoflife.com/wp-content/uploads/2022/06/Dwarf-variety-hotau-1152x1536.jpg 1152w, https://thewoksoflife.com/wp-content/uploads/2022/06/Dwarf-variety-hotau-45x60.jpg 45w, https://thewoksoflife.com/wp-content/uploads/2022/06/Dwarf-variety-hotau-599x799.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2022/06/Dwarf-variety-hotau-340x453.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2022/06/Dwarf-variety-hotau-650x867.jpg 650w, https://thewoksoflife.com/wp-content/uploads/2022/06/Dwarf-variety-hotau-110x147.jpg 110w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2022/06/Dwarf-variety-hotau.jpg" /><noscript><img width="1300" height="1733" src="https://thewoksoflife.com/wp-content/uploads/2022/06/Dwarf-variety-hotau.jpg" alt="dwarf bok choy with white stems and curly dark green leaves" class="wp-image-64056" srcset="https://thewoksoflife.com/wp-content/uploads/2022/06/Dwarf-variety-hotau.jpg 1300w, https://thewoksoflife.com/wp-content/uploads/2022/06/Dwarf-variety-hotau-1152x1536.jpg 1152w, https://thewoksoflife.com/wp-content/uploads/2022/06/Dwarf-variety-hotau-45x60.jpg 45w, https://thewoksoflife.com/wp-content/uploads/2022/06/Dwarf-variety-hotau-599x799.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2022/06/Dwarf-variety-hotau-340x453.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2022/06/Dwarf-variety-hotau-650x867.jpg 650w, https://thewoksoflife.com/wp-content/uploads/2022/06/Dwarf-variety-hotau-110x147.jpg 110w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript><figcaption><em>Photo credit: <a href="https://www.choydivision.com/" target="_blank" rel="noreferrer noopener">Choy Division</a></em></figcaption></figure>
<p>We planted a Shanghai green stemmed bok choy variety called ‘Summer Zest,’ which was described as a heat tolerant hybrid variety suited to late spring or fall planting.&nbsp;</p>
<figure class="wp-block-image size-full"><img width="1300" height="1734" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201300%201734'%3E%3C/svg%3E" alt="Judy with a Harvest of Bok Choy in a Basket" class="wp-image-64045" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2022/06/judy-bok-choy-harvest-basket-1-1.jpg 1300w, https://thewoksoflife.com/wp-content/uploads/2022/06/judy-bok-choy-harvest-basket-1-1-1152x1536.jpg 1152w, https://thewoksoflife.com/wp-content/uploads/2022/06/judy-bok-choy-harvest-basket-1-1-45x60.jpg 45w, https://thewoksoflife.com/wp-content/uploads/2022/06/judy-bok-choy-harvest-basket-1-1-599x799.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2022/06/judy-bok-choy-harvest-basket-1-1-340x454.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2022/06/judy-bok-choy-harvest-basket-1-1-650x867.jpg 650w, https://thewoksoflife.com/wp-content/uploads/2022/06/judy-bok-choy-harvest-basket-1-1-110x147.jpg 110w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2022/06/judy-bok-choy-harvest-basket-1-1.jpg" /><noscript><img width="1300" height="1734" src="https://thewoksoflife.com/wp-content/uploads/2022/06/judy-bok-choy-harvest-basket-1-1.jpg" alt="Judy with a Harvest of Bok Choy in a Basket" class="wp-image-64045" srcset="https://thewoksoflife.com/wp-content/uploads/2022/06/judy-bok-choy-harvest-basket-1-1.jpg 1300w, https://thewoksoflife.com/wp-content/uploads/2022/06/judy-bok-choy-harvest-basket-1-1-1152x1536.jpg 1152w, https://thewoksoflife.com/wp-content/uploads/2022/06/judy-bok-choy-harvest-basket-1-1-45x60.jpg 45w, https://thewoksoflife.com/wp-content/uploads/2022/06/judy-bok-choy-harvest-basket-1-1-599x799.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2022/06/judy-bok-choy-harvest-basket-1-1-340x454.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2022/06/judy-bok-choy-harvest-basket-1-1-650x867.jpg 650w, https://thewoksoflife.com/wp-content/uploads/2022/06/judy-bok-choy-harvest-basket-1-1-110x147.jpg 110w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript><figcaption><em>My mom with our first bok choy harvest, and freshly thinned rows!</em></figcaption></figure>
<h2>Ideal Growing Conditions for Bok Choy</h2>
<p>Let’s talk about what these plants like!&nbsp;</p>
<h4><em>Climate/Weather</em></h4>
<p>Like most leafy green vegetables, bok choy prefers cooler temperatures. It performs poorly in heat, and generally prefers temperatures to remain between 55-75°F/12-24°C. Some varieties can tolerate hotter temperatures, as long as they’re well watered.&nbsp;</p>
<p>It’s a good idea to plant these vegetables when they have the best chance of staying between this optimal temperature range. This is generally around mid- to late spring for an early summer harvest, or late summer to harvest in fall. Timing will depend on your local climate.&nbsp;</p>
<p>Of course, you can’t control the weather, and Mother Nature has her own plans, which we found out this year, but try to give your seeds their best shot!</p>
<h4><em>Sunlight</em></h4>
<p>Bok choy prefers cool yet sunny conditions. Choose a spot that will allow the plants to get 6-8 hours of direct sun per day.</p>
<p>As the weather warms, full sun can make conditions <em>too</em> hot, so you may want to choose a spot that will eventually have partial shade as the season wears on (from a nearby tree perhaps). If temperatures remain cool, shade is not as important.&nbsp;</p>
<h4><em>Soil Conditions&nbsp;</em></h4>
<p>Bok choy needs rich, well-drained, but moisture-retentive soil. In other words, it needs a good amount of moisture so that the plants can drink, but shouldn’t be sitting in heavy, soggy soil that could rot the roots and leaves. </p>
<p>It needs a good amount of nutrients, so adding a 1- to 3-inch (about 5cm) layer of organic compost to your planting area is a good idea.&nbsp;</p>
<p>The seeds need soil temperatures of around 40-75°F to germinate (5-24°C). Germination will happen faster in warmer soil.&nbsp;</p>
<h4><em>Watering</em></h4>
<p>When it comes to how often to water bok choy, it depends on your other growing conditions. They need to be watered regularly, either by you or by the rain! </p>
<p>The soil should be kept moist, but not sodden. If you have a very hot day in the forecast, give your plants a good drink in the days before to help them withstand the heat!&nbsp;</p>
<h4><em>Spacing</em></h4>
<p>Another important factor is how to space the plants apart from each other. Proper spacing of larger plants depends on the variety, but according to Christina, for smaller varieties that grow to max 8 inches (20cm) tall, 6 inches (15cm) of spacing between plants is sufficient. Rows should be about 6 inches (15cm) apart as well.</p>
<p>If sowing seeds directly into the ground, you can space the seeds a bit closer together (about 2-3 inches/5-8cm apart) and then thin them as they grow. This is what we did, probably waiting a bit longer than usual to thin!&nbsp;</p>
<figure class="wp-block-image size-full"><img width="1300" height="975" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201300%20975'%3E%3C/svg%3E" alt="bok choy in raised bed" class="wp-image-64032" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2022/06/bok-choy-bed-1.jpg 1300w, https://thewoksoflife.com/wp-content/uploads/2022/06/bok-choy-bed-1-80x60.jpg 80w, https://thewoksoflife.com/wp-content/uploads/2022/06/bok-choy-bed-1-599x449.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2022/06/bok-choy-bed-1-340x255.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2022/06/bok-choy-bed-1-650x488.jpg 650w, https://thewoksoflife.com/wp-content/uploads/2022/06/bok-choy-bed-1-205x153.jpg 205w, https://thewoksoflife.com/wp-content/uploads/2022/06/bok-choy-bed-1-110x83.jpg 110w, https://thewoksoflife.com/wp-content/uploads/2022/06/bok-choy-bed-1-500x375.jpg 500w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2022/06/bok-choy-bed-1.jpg" /><noscript><img width="1300" height="975" src="https://thewoksoflife.com/wp-content/uploads/2022/06/bok-choy-bed-1.jpg" alt="bok choy in raised bed" class="wp-image-64032" srcset="https://thewoksoflife.com/wp-content/uploads/2022/06/bok-choy-bed-1.jpg 1300w, https://thewoksoflife.com/wp-content/uploads/2022/06/bok-choy-bed-1-80x60.jpg 80w, https://thewoksoflife.com/wp-content/uploads/2022/06/bok-choy-bed-1-599x449.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2022/06/bok-choy-bed-1-340x255.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2022/06/bok-choy-bed-1-650x488.jpg 650w, https://thewoksoflife.com/wp-content/uploads/2022/06/bok-choy-bed-1-205x153.jpg 205w, https://thewoksoflife.com/wp-content/uploads/2022/06/bok-choy-bed-1-110x83.jpg 110w, https://thewoksoflife.com/wp-content/uploads/2022/06/bok-choy-bed-1-500x375.jpg 500w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript><figcaption><em>Our bok choy grew pretty close together into a decent size before we thinned them out. </em></figcaption></figure>
<div class="wp-block-group fast-facts"><div class="wp-block-group__inner-container">
<h2>BOK CHOY Fast Facts</h2>
<div class="schema-faq wp-block-yoast-faq-block"><div class="schema-faq-section" id="faq-question-1599007688076"><strong class="schema-faq-question">Days to Maturity</strong> <p class="schema-faq-answer">45 days from seed to harvest</p> </div> <div class="schema-faq-section" id="faq-question-1599007711444"><strong class="schema-faq-question">PLANTING DEPTH</strong> <p class="schema-faq-answer">1/4 to 1/2 an inch (about 1 cm)</p> </div> <div class="schema-faq-section" id="faq-question-1654782025735"><strong class="schema-faq-question">SEED SPACING</strong> <p class="schema-faq-answer">Sow seeds 2-3 inches (5-7cm) apart, and thin to 6 inches (15cm) apart when seedlings are anywhere from 1 to 4 inches (3-10cm) tall. Rows should be spaced 6 inches (15cm) apart.</p> </div> <div class="schema-faq-section" id="faq-question-1654781936789"><strong class="schema-faq-question">LIGHT REQUIREMENTS</strong> <p class="schema-faq-answer">Full sun, or partial shade in warmer climates</p> </div> <div class="schema-faq-section" id="faq-question-1654781979221"><strong class="schema-faq-question">OPTIMAL GROWING TEMPERATURE</strong> <p class="schema-faq-answer">55°F to 75°F (12°C to 24°C)</p> </div> </div>
<div class="wp-block-buttons">
<div class="wp-block-button"><a class="wp-block-button__link" href="https://thewoksoflife.com/bok-choy-recipes-types/" target="_blank" rel="noreferrer noopener">Learn More About COOKING Bok Choy</a></div>
</div>
</div></div>
<h2>How to Sow Bok Choy Seeds</h2>
<p>You have two choices when it comes to sowing your bok choy seeds: direct sowing, and starting the seeds indoors followed by transplanting them into the ground.&nbsp;</p>
<p>There are some pros and cons to each approach. Let’s talk about them!&nbsp;</p>
<h3>Direct sowing:</h3>
<p>The advantage of this method is that it’s a bit easier, in that you don’t need seed trays or a greenhouse/grow lights to start growing bok choy. You can just put the seeds into the ground and watch the plants grow!&nbsp;</p>
<p>You’re also seeding the vegetables directly into the soil they will continue growing in, avoiding the “transplant shock” of moving a seedling from a plug or tray into the soil.&nbsp;</p>
<p>The disadvantage here is that if you have “heavy weed and pest pressure,” as Christina calls it, your small seedlings can get outcompeted or eaten before they have a chance to grow.&nbsp;</p>
<p>Direct sowing is ideal for containers, or if your garden beds are relatively weed and pest-free.&nbsp;</p>
<h5>How to Direct Sow Bok Choy</h5>
<ol><li>Sow seeds about ¼ to ½ inch (about 1cm) deep, every 2 to 3 inches (5-7cm) in rows 6 inches (15cm) apart. Water (best to use a fine sprinkle rather than a strong jet or glug of water that may wash away the seeds), and wait for them to germinate.</li><li>Christina suggests that after the seedlings reach about 1 to 2 inches (about 3-5cm) in height, you can thin them out to one seedling every 6 inches/15cm.</li></ol>
<div class="wp-block-group tip-block"><div class="wp-block-group__inner-container">
<h3>THINNING LATER?</h3>
<p>We ended up letting our bok choy plants get a bit larger than that before thinning them out. They were about 5 to 6 inches (13-15cm) tall. </p>
<p>While the individual bok choy stems were not quite as robust as they could’ve been, the advantage of this was that we were able to harvest good size baby bok choy as we thinned, accomplishing two things at once: thinning and dining!</p>
</div></div>
<h3>Starting Seeds Indoors &amp; Transplanting:</h3>
<p>The advantage of this method is that you can grow young seedlings in a protected area before transplanting them outside. This allows the plants to establish, which will make them more resistant to weeds and pests.&nbsp;</p>
<p>You can also start your seeds earlier, since they’ll be in a protected area in their first few weeks. This can help you extend your harvest if you’re sowing them in succession.&nbsp;</p>
<p>It can also ensure that you are able to transplant your bok choy outside when temperatures are still relatively cool (but when all danger of frost has passed!). </p>
<h5>How to start seeds indoors and then transplant them outside:&nbsp;</h5>
<p>Start seeds indoors about 2-3 weeks before planting outside.&nbsp;</p>
<ol><li>In a seed tray with a couple inches (5cm) of depth, sow seeds a couple inches apart, about ¼ inch to ½ inch (about 1 cm) deep. A good rule of thumb for most seeds is sowing them about as deep as 2x the width of the seed itself.&nbsp;You can use a sterile seed starting mix, garden compost, or a good peat-free organic potting soil. Cover them lightly, water them, and place on a warm windowsill or heated mat to germinate. (We found the heat mat expedites the process considerably.) For even faster results, cover the seed trays with a plastic bag or clear plastic lid (recycled plastic salad boxes work great for this purpose). This keeps the air humid, which encourages germination.&nbsp;Water as needed. The trays should remain moist but not sodden. </li><li>Once the seedlings begin to emerge, remove any plastic lids and place in a very well-lit, well-ventilated, and ideally somewhat cool area.&nbsp;They need a lot of light at this stage, or may grow “leggy.” This happens when the seedlings reach for light, resulting in weak, spindly growth. We recommend investing in grow lights for the best results. (We did not use grow lights for our seedlings this year, instead using a very sunny windowsill, and regretted this decision.)&nbsp;Of course, if you have a greenhouse, that would be perfect. If not (most of us don’t have this luxury!), a cool basement with grow lights and an open window or oscillating fan running a good distance away is an ideal indoor makeshift “greenhouse.”&nbsp;</li><li>The first leaves to emerge are known as the “seed leaves” or “cotyledons.” These leaves collect the energy needed to produce the next set of leaves, which are known as “true leaves.” When the seedlings have 2 sets of true leaves, they are ready to be transplanted outside.&nbsp;Before doing that, however, it’s a good idea to harden off the plants. “Hardening off” a plant is a process by which you create a transition between its indoor and outdoor environment.&nbsp;You keep the seedlings in the plugs and trays they’re in, but put them in a relatively protected outdoor location to allow them to acclimate to the elements (sun, wind, and rain) before transplanting. You can harden them off for a few days, or up to a week, since bok choy is so fast-growing.&nbsp;</li><li>Carefully tease out each seedling, keeping as much of its root ball intact as possible, and plant them in the ground 6 inches (15 cm) apart. Water in well.&nbsp;</li></ol>
<figure class="wp-block-image size-full"><img width="1300" height="1740" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201300%201740'%3E%3C/svg%3E" alt="picture of bok choy plant and young seedling side by side" class="wp-image-64054" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2022/06/BokChoy_Family-Photo-ChoyDivision.jpg 1300w, https://thewoksoflife.com/wp-content/uploads/2022/06/BokChoy_Family-Photo-ChoyDivision-1148x1536.jpg 1148w, https://thewoksoflife.com/wp-content/uploads/2022/06/BokChoy_Family-Photo-ChoyDivision-45x60.jpg 45w, https://thewoksoflife.com/wp-content/uploads/2022/06/BokChoy_Family-Photo-ChoyDivision-599x802.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2022/06/BokChoy_Family-Photo-ChoyDivision-340x455.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2022/06/BokChoy_Family-Photo-ChoyDivision-650x870.jpg 650w, https://thewoksoflife.com/wp-content/uploads/2022/06/BokChoy_Family-Photo-ChoyDivision-110x147.jpg 110w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2022/06/BokChoy_Family-Photo-ChoyDivision.jpg" /><noscript><img width="1300" height="1740" src="https://thewoksoflife.com/wp-content/uploads/2022/06/BokChoy_Family-Photo-ChoyDivision.jpg" alt="picture of bok choy plant and young seedling side by side" class="wp-image-64054" srcset="https://thewoksoflife.com/wp-content/uploads/2022/06/BokChoy_Family-Photo-ChoyDivision.jpg 1300w, https://thewoksoflife.com/wp-content/uploads/2022/06/BokChoy_Family-Photo-ChoyDivision-1148x1536.jpg 1148w, https://thewoksoflife.com/wp-content/uploads/2022/06/BokChoy_Family-Photo-ChoyDivision-45x60.jpg 45w, https://thewoksoflife.com/wp-content/uploads/2022/06/BokChoy_Family-Photo-ChoyDivision-599x802.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2022/06/BokChoy_Family-Photo-ChoyDivision-340x455.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2022/06/BokChoy_Family-Photo-ChoyDivision-650x870.jpg 650w, https://thewoksoflife.com/wp-content/uploads/2022/06/BokChoy_Family-Photo-ChoyDivision-110x147.jpg 110w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript><figcaption><em>Here&#8217;s a photo of a more mature bok choy plant next to a young seedling with only its seed leaves. Photo Credit: <a href="https://www.choydivision.com/" target="_blank" rel="noreferrer noopener">Choy Division</a></em></figcaption></figure>
<div class="wp-block-group tip-block"><div class="wp-block-group__inner-container">
<h3>WHy Peat-Free?</h3>
<p>You may be wondering why I mentioned &#8220;peat-free&#8221; potting soil above, when so many garden products, from potting soil to biodegradable plant pots, are made with peat. Peatlands store a third of the world&#8217;s soil carbon. <strong>When peat is harvested, it releases huge amounts of stored carbon dioxide into the atmosphere!</strong> Plus, it grows back extremely slowly—about 1mm per year. If you can find a peat-free option, definitely go with it. Or even better—try making your own garden compost!</p>
<p>We&#8217;re in the midst of our composting journey, and while we&#8217;re not experts at it yet, we will definitely share our findings here on the blog. </p>
</div></div>
<h2>Harvesting Bok Choy</h2>
<p>Bok choy is edible at all stages. You can harvest any medium or large variety early for baby bok choy. </p>
<p>Some bok choy varieties are grown to a small mature size, like dwarf bok choy. This type of bok choy will not continue to grow past a certain size, and should be harvested when it reaches the number of days to maturity indicated on your seed packet.&nbsp;</p>
<p>Usually, the whole head is harvested by cutting at the base of the plant. It is also possible to harvest individual outer stems, which will allow the center point of the plant to keep growing.</p>
<figure class="wp-block-image size-full"><img width="1300" height="1734" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201300%201734'%3E%3C/svg%3E" alt="Shanghai green bok choy leaves" class="wp-image-64030" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2022/06/baby-bok-choy-leaves-1.jpg 1300w, https://thewoksoflife.com/wp-content/uploads/2022/06/baby-bok-choy-leaves-1-1152x1536.jpg 1152w, https://thewoksoflife.com/wp-content/uploads/2022/06/baby-bok-choy-leaves-1-45x60.jpg 45w, https://thewoksoflife.com/wp-content/uploads/2022/06/baby-bok-choy-leaves-1-599x799.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2022/06/baby-bok-choy-leaves-1-340x454.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2022/06/baby-bok-choy-leaves-1-650x867.jpg 650w, https://thewoksoflife.com/wp-content/uploads/2022/06/baby-bok-choy-leaves-1-110x147.jpg 110w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2022/06/baby-bok-choy-leaves-1.jpg" /><noscript><img width="1300" height="1734" src="https://thewoksoflife.com/wp-content/uploads/2022/06/baby-bok-choy-leaves-1.jpg" alt="Shanghai green bok choy leaves" class="wp-image-64030" srcset="https://thewoksoflife.com/wp-content/uploads/2022/06/baby-bok-choy-leaves-1.jpg 1300w, https://thewoksoflife.com/wp-content/uploads/2022/06/baby-bok-choy-leaves-1-1152x1536.jpg 1152w, https://thewoksoflife.com/wp-content/uploads/2022/06/baby-bok-choy-leaves-1-45x60.jpg 45w, https://thewoksoflife.com/wp-content/uploads/2022/06/baby-bok-choy-leaves-1-599x799.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2022/06/baby-bok-choy-leaves-1-340x454.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2022/06/baby-bok-choy-leaves-1-650x867.jpg 650w, https://thewoksoflife.com/wp-content/uploads/2022/06/baby-bok-choy-leaves-1-110x147.jpg 110w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript></figure>
<p>It&#8217;s best to harvest bok choy as you cook and eat them for optimal freshness. Otherwise, you can store it unwashed in a reusable bag or sealable container in the refrigerator for up to 4 days.</p>
<p>If a flower bud has started to form that looks like broccoli, that is the start of bolting (see the next section). </p>
<p>It is still tender and tasty at this point, but once the flower bud extends upwards and begins to flower, the plant becomes tough. It will then set seed, so it’s best to harvest it sooner than later!</p>
<h2>Problems You May Encounter &amp; How to Avoid/Manage Them</h2>
<p>Here are some common garden challenges you may have when it comes to growing bok choy, from premature bolting, to pests and weeds! </p>
<p>We have tips on how to deal with each, coming from both Christina&#8217;s professional advice and our own experience. </p>
<h4>1. <em>Bolting</em></h4>
<p>A random hot day of 90°F/32°C or higher can trigger your bok choy to bolt. “Bolting” is when the plant begins to flower prematurely and then sets seed. New leaf growth stops, and the plant dies after seeding.&nbsp;</p>
<figure class="wp-block-image size-full"><img width="1300" height="1733" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201300%201733'%3E%3C/svg%3E" alt="Bok choy plant past its prime" class="wp-image-64052" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2022/06/bok-choy-past-prime.jpg 1300w, https://thewoksoflife.com/wp-content/uploads/2022/06/bok-choy-past-prime-1152x1536.jpg 1152w, https://thewoksoflife.com/wp-content/uploads/2022/06/bok-choy-past-prime-45x60.jpg 45w, https://thewoksoflife.com/wp-content/uploads/2022/06/bok-choy-past-prime-599x799.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2022/06/bok-choy-past-prime-340x453.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2022/06/bok-choy-past-prime-650x867.jpg 650w, https://thewoksoflife.com/wp-content/uploads/2022/06/bok-choy-past-prime-110x147.jpg 110w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2022/06/bok-choy-past-prime.jpg" /><noscript><img width="1300" height="1733" src="https://thewoksoflife.com/wp-content/uploads/2022/06/bok-choy-past-prime.jpg" alt="Bok choy plant past its prime" class="wp-image-64052" srcset="https://thewoksoflife.com/wp-content/uploads/2022/06/bok-choy-past-prime.jpg 1300w, https://thewoksoflife.com/wp-content/uploads/2022/06/bok-choy-past-prime-1152x1536.jpg 1152w, https://thewoksoflife.com/wp-content/uploads/2022/06/bok-choy-past-prime-45x60.jpg 45w, https://thewoksoflife.com/wp-content/uploads/2022/06/bok-choy-past-prime-599x799.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2022/06/bok-choy-past-prime-340x453.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2022/06/bok-choy-past-prime-650x867.jpg 650w, https://thewoksoflife.com/wp-content/uploads/2022/06/bok-choy-past-prime-110x147.jpg 110w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript><figcaption><em>This bolted bok choy is past its prime! Photo credit: <meta charset="utf-8"><em><a href="https://www.choydivision.com/" target="_blank" rel="noreferrer noopener">Choy Division</a></em></em></figcaption></figure>
<p>This is a defense mechanism for the plant. If it’s too hot, watered inconsistently, or experiences dramatic temperature swings, the plant gets stressed. It then directs its energy into flowering and creating seeds to reproduce. </p>
<p>This can happen to many different crops, including other leafy greens like lettuce and spinach, as well as some root vegetables like beets and onions.</p>
<figure class="wp-block-image size-full"><img width="1300" height="859" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201300%20859'%3E%3C/svg%3E" alt="young bok choy plant showing early signs of bolting" class="wp-image-64059" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2022/06/small-but-bolting.jpg 1300w, https://thewoksoflife.com/wp-content/uploads/2022/06/small-but-bolting-91x60.jpg 91w, https://thewoksoflife.com/wp-content/uploads/2022/06/small-but-bolting-599x396.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2022/06/small-but-bolting-340x225.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2022/06/small-but-bolting-650x430.jpg 650w, https://thewoksoflife.com/wp-content/uploads/2022/06/small-but-bolting-110x73.jpg 110w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2022/06/small-but-bolting.jpg" /><noscript><img width="1300" height="859" src="https://thewoksoflife.com/wp-content/uploads/2022/06/small-but-bolting.jpg" alt="young bok choy plant showing early signs of bolting" class="wp-image-64059" srcset="https://thewoksoflife.com/wp-content/uploads/2022/06/small-but-bolting.jpg 1300w, https://thewoksoflife.com/wp-content/uploads/2022/06/small-but-bolting-91x60.jpg 91w, https://thewoksoflife.com/wp-content/uploads/2022/06/small-but-bolting-599x396.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2022/06/small-but-bolting-340x225.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2022/06/small-but-bolting-650x430.jpg 650w, https://thewoksoflife.com/wp-content/uploads/2022/06/small-but-bolting-110x73.jpg 110w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript><figcaption><em>Bok choy plants showing early signs of bolting</em>. <em>Photo credit: <a href="https://www.choydivision.com/" target="_blank" rel="noreferrer noopener">Choy Division</a></em></figcaption></figure>
<p>You may be tempted to plant your bok choy early in spring to take advantage of more consistently cool temperatures. However, these leafy greens also don’t like when temperatures dip too low (under 45-50°F/8-10°C).&nbsp;</p>
<p>According to <a href="https://amzn.to/3NQjUdL"><em>The Vegetable Gardener’s Bible</em></a><em>, </em>even if your bok choy plants survive a frost, they can bolt later on if exposed to frosty temperatures!&nbsp;</p>
<p>Another idea is planting in succession, but while this is a good idea generally to help extend the harvest, young bok choy plants can bolt just like mature plants.&nbsp;</p>
<figure class="wp-block-image size-full"><img width="1300" height="1576" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201300%201576'%3E%3C/svg%3E" alt="dog sniffing very young bolting bok choy" class="wp-image-64058" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2022/06/shows-bolting-even-tiny-ChoyDivision.jpg 1300w, https://thewoksoflife.com/wp-content/uploads/2022/06/shows-bolting-even-tiny-ChoyDivision-1267x1536.jpg 1267w, https://thewoksoflife.com/wp-content/uploads/2022/06/shows-bolting-even-tiny-ChoyDivision-49x60.jpg 49w, https://thewoksoflife.com/wp-content/uploads/2022/06/shows-bolting-even-tiny-ChoyDivision-599x726.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2022/06/shows-bolting-even-tiny-ChoyDivision-340x412.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2022/06/shows-bolting-even-tiny-ChoyDivision-650x788.jpg 650w, https://thewoksoflife.com/wp-content/uploads/2022/06/shows-bolting-even-tiny-ChoyDivision-110x133.jpg 110w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2022/06/shows-bolting-even-tiny-ChoyDivision.jpg" /><noscript><img width="1300" height="1576" src="https://thewoksoflife.com/wp-content/uploads/2022/06/shows-bolting-even-tiny-ChoyDivision.jpg" alt="dog sniffing very young bolting bok choy" class="wp-image-64058" srcset="https://thewoksoflife.com/wp-content/uploads/2022/06/shows-bolting-even-tiny-ChoyDivision.jpg 1300w, https://thewoksoflife.com/wp-content/uploads/2022/06/shows-bolting-even-tiny-ChoyDivision-1267x1536.jpg 1267w, https://thewoksoflife.com/wp-content/uploads/2022/06/shows-bolting-even-tiny-ChoyDivision-49x60.jpg 49w, https://thewoksoflife.com/wp-content/uploads/2022/06/shows-bolting-even-tiny-ChoyDivision-599x726.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2022/06/shows-bolting-even-tiny-ChoyDivision-340x412.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2022/06/shows-bolting-even-tiny-ChoyDivision-650x788.jpg 650w, https://thewoksoflife.com/wp-content/uploads/2022/06/shows-bolting-even-tiny-ChoyDivision-110x133.jpg 110w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript><figcaption><em>A young bok choy plant bolting even when very small. See Christina&#8217;s doggo Momo for scale. Photo credit: <a href="https://www.choydivision.com/" target="_blank" rel="noreferrer noopener">Choy Division</a></em></figcaption></figure>
<p>That said, one thing you can do is start the bok choy indoors and then plant them out when all danger of frost has passed, but temperatures are still cool. </p>
<p>Our bok choy did eventually bolt after a very hot day:</p>
<figure class="wp-block-image size-full"><img width="1300" height="1733" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201300%201733'%3E%3C/svg%3E" alt="bolting bok choy" class="wp-image-64041" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2022/06/bolting-baby-bok-choy.jpg 1300w, https://thewoksoflife.com/wp-content/uploads/2022/06/bolting-baby-bok-choy-1152x1536.jpg 1152w, https://thewoksoflife.com/wp-content/uploads/2022/06/bolting-baby-bok-choy-45x60.jpg 45w, https://thewoksoflife.com/wp-content/uploads/2022/06/bolting-baby-bok-choy-599x799.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2022/06/bolting-baby-bok-choy-340x453.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2022/06/bolting-baby-bok-choy-650x867.jpg 650w, https://thewoksoflife.com/wp-content/uploads/2022/06/bolting-baby-bok-choy-110x147.jpg 110w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2022/06/bolting-baby-bok-choy.jpg" /><noscript><img width="1300" height="1733" src="https://thewoksoflife.com/wp-content/uploads/2022/06/bolting-baby-bok-choy.jpg" alt="bolting bok choy" class="wp-image-64041" srcset="https://thewoksoflife.com/wp-content/uploads/2022/06/bolting-baby-bok-choy.jpg 1300w, https://thewoksoflife.com/wp-content/uploads/2022/06/bolting-baby-bok-choy-1152x1536.jpg 1152w, https://thewoksoflife.com/wp-content/uploads/2022/06/bolting-baby-bok-choy-45x60.jpg 45w, https://thewoksoflife.com/wp-content/uploads/2022/06/bolting-baby-bok-choy-599x799.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2022/06/bolting-baby-bok-choy-340x453.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2022/06/bolting-baby-bok-choy-650x867.jpg 650w, https://thewoksoflife.com/wp-content/uploads/2022/06/bolting-baby-bok-choy-110x147.jpg 110w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript></figure>
<p><strong><em>How to Deal with It:</em></strong></p>
<p>The best defense against bolting is looking at the number of days to maturity for your particular variety—say, 45 days—and choosing a stretch of that time where temperatures are most likely to stick between 50°F and 80°F (10° to 27°C).&nbsp;</p>
<p>You can also look for bok choy varieties that are more tolerant to heat than others. If this is the case, it will usually say so on the seed packet. </p>
<p>If you live in an area where random hot days are common in spring (we certainly do, and this is increasingly the case due to climate change!), definitely try to find one of these varieties.&nbsp;</p>
<p>Another piece of advice from Christina? Begin harvesting early. You don’t have to wait for the entire plant to mature to harvest the larger outer leaves. As soon as you see signs of bolting, harvest the entire plant and use the smaller leaves in salads or delicate soups.&nbsp;</p>
<p>Says Christina, “According to several excellent cooks I know, flowering bok choy isn’t the disaster some gardeners think. They claim that the flower stalks are tender and sweet and make a great addition to stir-fry and salads.” </p>
<p>We agree! As soon as your bok choy shows signs of bolting, harvest it and eat it!&nbsp;</p>
<figure class="wp-block-image size-full"><img width="1300" height="1733" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201300%201733'%3E%3C/svg%3E" alt="bok choy that has bolted but is still edible" class="wp-image-64057" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2022/06/further-bolting-but-still-edible.jpg 1300w, https://thewoksoflife.com/wp-content/uploads/2022/06/further-bolting-but-still-edible-1152x1536.jpg 1152w, https://thewoksoflife.com/wp-content/uploads/2022/06/further-bolting-but-still-edible-45x60.jpg 45w, https://thewoksoflife.com/wp-content/uploads/2022/06/further-bolting-but-still-edible-599x799.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2022/06/further-bolting-but-still-edible-340x453.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2022/06/further-bolting-but-still-edible-650x867.jpg 650w, https://thewoksoflife.com/wp-content/uploads/2022/06/further-bolting-but-still-edible-110x147.jpg 110w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2022/06/further-bolting-but-still-edible.jpg" /><noscript><img width="1300" height="1733" src="https://thewoksoflife.com/wp-content/uploads/2022/06/further-bolting-but-still-edible.jpg" alt="bok choy that has bolted but is still edible" class="wp-image-64057" srcset="https://thewoksoflife.com/wp-content/uploads/2022/06/further-bolting-but-still-edible.jpg 1300w, https://thewoksoflife.com/wp-content/uploads/2022/06/further-bolting-but-still-edible-1152x1536.jpg 1152w, https://thewoksoflife.com/wp-content/uploads/2022/06/further-bolting-but-still-edible-45x60.jpg 45w, https://thewoksoflife.com/wp-content/uploads/2022/06/further-bolting-but-still-edible-599x799.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2022/06/further-bolting-but-still-edible-340x453.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2022/06/further-bolting-but-still-edible-650x867.jpg 650w, https://thewoksoflife.com/wp-content/uploads/2022/06/further-bolting-but-still-edible-110x147.jpg 110w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript><figcaption><em>Bok choy that has bolted but is still good to eat. Photo credit</em>: <meta charset="utf-8"><em><a href="https://www.choydivision.com/" target="_blank" rel="noreferrer noopener">Choy Division</a></em></figcaption></figure>
<h4>2. <em>Pests&nbsp;</em></h4>
<p>Another problem you may encounter with these tender leafy greens is pest damage.</p>
<p>Common pests around bok choy include flea beetles and the cabbage moth. We’ve also had run-ins with slugs on our very wet property! Let’s go into each of these in more detail:&nbsp;</p>
<p><strong>Flea Beetles: </strong>According to Christina, this pest is absolutely the reason why some crops are so heavily sprayed! It is the most prevalent, and affects all brassicas, not just bok choy. This small, shiny insect mimics the jumping motion of fleas, which is how it got its name.&nbsp;</p>
<p>Your bok choy plants are plagued by this particular pest if you see tiny holes in the leaves that look like miniature buckshot.&nbsp;</p>
<p>The good news is that the damage is mostly cosmetic, with no effect on flavor or texture. However, if left unmanaged, it can stress the plant, slow down growth, or “skeletonize” the plant’s leaves, causing irrevocable damage.&nbsp;</p>
<p>Here in the Northeast, these are an early spring and late summer/fall pest. Of course, this coincides directly with the bok choy growing season! You won&#8217;t see as many of them in the fall as in spring.</p>
<p><strong>Cabbage Moth:</strong> When this particular insect is in its caterpillar stage, it will eat through bok choy leaves and leave behind dark green droppings that look like small pellets.&nbsp;</p>
<p>You’ll know you have them if you see the caterpillars on the leaves, those pelleted droppings, or the adult moths flying around the garden. In the Northeast, these are a late summer/fall pest.&nbsp;</p>
<p><strong>Slugs:</strong> Slugs enjoy eating the young, tender leaves of all cruciferous vegetables, including bok choy (as we’re increasingly finding out, napa cabbage is one of their favorite foods, but more on that later). </p>
<p>They are especially common in damp areas, particularly cultivated areas like backyards, meadows, and fields. They also like damp cardboard and rotting wood, which provide a comfortable habitat.&nbsp;</p>
<p>Slug damage on leaves is pretty obvious. You’ll see irregular chunks taken out of the leaves that look like big ragged holes.&nbsp;</p>
<figure class="wp-block-image size-full"><img width="1300" height="1733" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201300%201733'%3E%3C/svg%3E" alt="pest damage on young bok choy leaves" class="wp-image-64037" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2022/06/bok-choy-plants-pest-damage.jpg 1300w, https://thewoksoflife.com/wp-content/uploads/2022/06/bok-choy-plants-pest-damage-1152x1536.jpg 1152w, https://thewoksoflife.com/wp-content/uploads/2022/06/bok-choy-plants-pest-damage-45x60.jpg 45w, https://thewoksoflife.com/wp-content/uploads/2022/06/bok-choy-plants-pest-damage-599x799.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2022/06/bok-choy-plants-pest-damage-340x453.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2022/06/bok-choy-plants-pest-damage-650x867.jpg 650w, https://thewoksoflife.com/wp-content/uploads/2022/06/bok-choy-plants-pest-damage-110x147.jpg 110w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2022/06/bok-choy-plants-pest-damage.jpg" /><noscript><img width="1300" height="1733" src="https://thewoksoflife.com/wp-content/uploads/2022/06/bok-choy-plants-pest-damage.jpg" alt="pest damage on young bok choy leaves" class="wp-image-64037" srcset="https://thewoksoflife.com/wp-content/uploads/2022/06/bok-choy-plants-pest-damage.jpg 1300w, https://thewoksoflife.com/wp-content/uploads/2022/06/bok-choy-plants-pest-damage-1152x1536.jpg 1152w, https://thewoksoflife.com/wp-content/uploads/2022/06/bok-choy-plants-pest-damage-45x60.jpg 45w, https://thewoksoflife.com/wp-content/uploads/2022/06/bok-choy-plants-pest-damage-599x799.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2022/06/bok-choy-plants-pest-damage-340x453.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2022/06/bok-choy-plants-pest-damage-650x867.jpg 650w, https://thewoksoflife.com/wp-content/uploads/2022/06/bok-choy-plants-pest-damage-110x147.jpg 110w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript><figcaption><em>Pest damage on some of our bok choy plants. </em></figcaption></figure>
<p><strong><em>How to Deal with Them:</em></strong></p>
<p>When it comes to jumping and flying insects like the flea beetle and cabbage moth, physical barriers are the best way to manage them.&nbsp;</p>
<p>Christina uses garden row covers, also known as floating row covers. These are made of a thin, woven white fabric that allows light, air, and water to pass through. This fabric also traps in heat.&nbsp;</p>
<figure class="wp-block-image size-full"><img width="1300" height="1733" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201300%201733'%3E%3C/svg%3E" alt="Plants under netting at Choy Division" class="wp-image-63484" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2022/05/choy-division-farm-3.jpg 1300w, https://thewoksoflife.com/wp-content/uploads/2022/05/choy-division-farm-3-1152x1536.jpg 1152w, https://thewoksoflife.com/wp-content/uploads/2022/05/choy-division-farm-3-45x60.jpg 45w, https://thewoksoflife.com/wp-content/uploads/2022/05/choy-division-farm-3-599x799.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2022/05/choy-division-farm-3-340x453.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2022/05/choy-division-farm-3-650x867.jpg 650w, https://thewoksoflife.com/wp-content/uploads/2022/05/choy-division-farm-3-110x147.jpg 110w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2022/05/choy-division-farm-3.jpg" /><noscript><img width="1300" height="1733" src="https://thewoksoflife.com/wp-content/uploads/2022/05/choy-division-farm-3.jpg" alt="Plants under netting at Choy Division" class="wp-image-63484" srcset="https://thewoksoflife.com/wp-content/uploads/2022/05/choy-division-farm-3.jpg 1300w, https://thewoksoflife.com/wp-content/uploads/2022/05/choy-division-farm-3-1152x1536.jpg 1152w, https://thewoksoflife.com/wp-content/uploads/2022/05/choy-division-farm-3-45x60.jpg 45w, https://thewoksoflife.com/wp-content/uploads/2022/05/choy-division-farm-3-599x799.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2022/05/choy-division-farm-3-340x453.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2022/05/choy-division-farm-3-650x867.jpg 650w, https://thewoksoflife.com/wp-content/uploads/2022/05/choy-division-farm-3-110x147.jpg 110w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript><figcaption><em>Photo credit: <a href="https://www.choydivision.com/" target="_blank" rel="noreferrer noopener">Choy Division</a></em></figcaption></figure>
<p>If you live in a warmer climate, Christina recommends looking into ProtekNet. It&#8217;s an insect netting that does not trap any heat.&nbsp;</p>
<p>You could also try companion planting. Strong-smelling herbs and other crops like like thyme, dill, oregano, lavender, onions, garlic, and marigolds&nbsp;can deter cabbage moths or perhaps help make your tasty brassicas less obvious to the pesky flea beetle. </p>
<p>Some people also plant a &#8220;trap crop&#8221; (about 8-12 feet away from your vegetables) that lures the pests away to feed on it instead, like nasturtiums, which are also edible. We&#8217;ve never tried this method, but found it in our research! </p>
<p>For flea beetles, you can also attempt to time your planting around their emergence and subsequent flight. This would require doing some research and getting to know local agriculture experts (<a id="_idgpn_1981" href="https://cals.cornell.edu/cornell-cooperative-extension">Cornell Cooperative Extension</a> is helpful!)</p>
<p>When it comes to slugs, which are basically snails without shells and move along the ground, you can use other physical barriers to deter them. </p>
<p>For one, you could try prickly things. We have personally taken this approach with the spiky balls from the sweet gum tree on our property, which we placed in a border around some of our more vulnerable beds.&nbsp; Other materials include sharp sand and crushed egg shells).&nbsp;</p>
<p>You can also try copper tape (it&#8217;s supposed to create a chemical reaction that deters them). There are also wildlife-safe and pet-safe slug repellents like <a href="https://www.montereylawngarden.com/product/sluggo/" target="_blank" rel="noreferrer noopener nofollow">Sluggo</a>. It has been approved for organic use, though we haven’t personally tried it.&nbsp;</p>
<p>One way to prevent slugs from reaching your vegetables is to plant them in raised beds or containers. Just know that if your raised beds are made of old or rotting wood, those can be very good slug hiding places!&nbsp;</p>
<p>We have found that the bok choy in the raised beds had much less pest damage in general than vegetables up in the large garden. Our napa cabbage in the big garden is having major slug issues, which we’re dealing with as we speak!&nbsp;</p>
<p>With cabbage moth caterpillars and slugs, physical removal of them can also help. Ideally, though, you want to prevent them from getting onto your vegetables at all.&nbsp;</p>
<h4><em>3. Weeds</em></h4>
<p>We all know what weeds are! They can grow in our vegetable beds, competing with our crops.</p>
<figure class="wp-block-image size-full"><img width="1300" height="1733" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201300%201733'%3E%3C/svg%3E" alt="weeds amongst young bok choy plants" class="wp-image-64039" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2022/06/bok-choy-weeds.jpg 1300w, https://thewoksoflife.com/wp-content/uploads/2022/06/bok-choy-weeds-1152x1536.jpg 1152w, https://thewoksoflife.com/wp-content/uploads/2022/06/bok-choy-weeds-45x60.jpg 45w, https://thewoksoflife.com/wp-content/uploads/2022/06/bok-choy-weeds-599x799.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2022/06/bok-choy-weeds-340x453.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2022/06/bok-choy-weeds-650x867.jpg 650w, https://thewoksoflife.com/wp-content/uploads/2022/06/bok-choy-weeds-110x147.jpg 110w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2022/06/bok-choy-weeds.jpg" /><noscript><img width="1300" height="1733" src="https://thewoksoflife.com/wp-content/uploads/2022/06/bok-choy-weeds.jpg" alt="weeds amongst young bok choy plants" class="wp-image-64039" srcset="https://thewoksoflife.com/wp-content/uploads/2022/06/bok-choy-weeds.jpg 1300w, https://thewoksoflife.com/wp-content/uploads/2022/06/bok-choy-weeds-1152x1536.jpg 1152w, https://thewoksoflife.com/wp-content/uploads/2022/06/bok-choy-weeds-45x60.jpg 45w, https://thewoksoflife.com/wp-content/uploads/2022/06/bok-choy-weeds-599x799.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2022/06/bok-choy-weeds-340x453.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2022/06/bok-choy-weeds-650x867.jpg 650w, https://thewoksoflife.com/wp-content/uploads/2022/06/bok-choy-weeds-110x147.jpg 110w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript><figcaption><em>Look at all these weeds! We&#8217;d composted hay from the animals earlier in the year, and the compost piles hadn&#8217;t gotten hot enough to kill off the grass/weed seeds in it!</em> <em>Lesson learned.</em></figcaption></figure>
<p><strong><em>How to deal with them:&nbsp;</em></strong></p>
<p>Hand-pulling weeds, or using a small fork or hoe to cut the weeds back at their roots can help damage or—in the case of hand-pulling—fully remove them. If weeding by hand, try your best to remove the entire root system to prevent regrowth.&nbsp;</p>
<p>It’s easiest to pull weeds when they’re small. You can also suppress weeds early (before the growing season begins) by adding a thick (at least 3-inch/7-8cm) layer of organic compost as a mulch. This prevents light from getting to the young emerging weeds, and also amends the soil.&nbsp;</p>
<p>We had quite a few (errr&#8230;a TON of) weeds in our bed of bok choy. I spent a good hour or so hand-pulling all of them when they were tiny, and we’ve just been keeping on top of it!&nbsp;</p>
<p>The silver lining with weeds is, if you have a lot of them, it means your soil is fertile!</p>
<figure class="wp-block-image size-full"><img width="1300" height="1733" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201300%201733'%3E%3C/svg%3E" alt="weeded bok choy bed" class="wp-image-64033" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2022/06/bok-choy-growing.jpg 1300w, https://thewoksoflife.com/wp-content/uploads/2022/06/bok-choy-growing-1152x1536.jpg 1152w, https://thewoksoflife.com/wp-content/uploads/2022/06/bok-choy-growing-45x60.jpg 45w, https://thewoksoflife.com/wp-content/uploads/2022/06/bok-choy-growing-599x799.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2022/06/bok-choy-growing-340x453.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2022/06/bok-choy-growing-650x867.jpg 650w, https://thewoksoflife.com/wp-content/uploads/2022/06/bok-choy-growing-110x147.jpg 110w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2022/06/bok-choy-growing.jpg" /><noscript><img width="1300" height="1733" src="https://thewoksoflife.com/wp-content/uploads/2022/06/bok-choy-growing.jpg" alt="weeded bok choy bed" class="wp-image-64033" srcset="https://thewoksoflife.com/wp-content/uploads/2022/06/bok-choy-growing.jpg 1300w, https://thewoksoflife.com/wp-content/uploads/2022/06/bok-choy-growing-1152x1536.jpg 1152w, https://thewoksoflife.com/wp-content/uploads/2022/06/bok-choy-growing-45x60.jpg 45w, https://thewoksoflife.com/wp-content/uploads/2022/06/bok-choy-growing-599x799.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2022/06/bok-choy-growing-340x453.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2022/06/bok-choy-growing-650x867.jpg 650w, https://thewoksoflife.com/wp-content/uploads/2022/06/bok-choy-growing-110x147.jpg 110w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript><figcaption><em>Here&#8217;s the same bed, after I weeded! Ahhhhhh</em>&#8230;</figcaption></figure>
<h2>Our Harvest</h2>
<p>Ok, so now that we&#8217;ve dropped all that knowledge, I bet many of you are wondering how we did in our bok choy growing!</p>
<p>As mentioned earlier, we direct seeded our bok choy into the raised beds in the kitchen garden by the barn. These were some of the first beds we prepared earlier in spring. </p>
<figure class="wp-block-image size-full"><img width="1300" height="1733" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201300%201733'%3E%3C/svg%3E" alt="how to grow bok choy" class="wp-image-64040" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2022/06/bok-choy.jpg 1300w, https://thewoksoflife.com/wp-content/uploads/2022/06/bok-choy-1152x1536.jpg 1152w, https://thewoksoflife.com/wp-content/uploads/2022/06/bok-choy-45x60.jpg 45w, https://thewoksoflife.com/wp-content/uploads/2022/06/bok-choy-599x799.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2022/06/bok-choy-340x453.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2022/06/bok-choy-650x867.jpg 650w, https://thewoksoflife.com/wp-content/uploads/2022/06/bok-choy-110x147.jpg 110w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2022/06/bok-choy.jpg" /><noscript><img width="1300" height="1733" src="https://thewoksoflife.com/wp-content/uploads/2022/06/bok-choy.jpg" alt="how to grow bok choy" class="wp-image-64040" srcset="https://thewoksoflife.com/wp-content/uploads/2022/06/bok-choy.jpg 1300w, https://thewoksoflife.com/wp-content/uploads/2022/06/bok-choy-1152x1536.jpg 1152w, https://thewoksoflife.com/wp-content/uploads/2022/06/bok-choy-45x60.jpg 45w, https://thewoksoflife.com/wp-content/uploads/2022/06/bok-choy-599x799.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2022/06/bok-choy-340x453.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2022/06/bok-choy-650x867.jpg 650w, https://thewoksoflife.com/wp-content/uploads/2022/06/bok-choy-110x147.jpg 110w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript></figure>
<p>We waited a while to thin them. By the time we got to it, most of the plants were already a decent eating size. So we basically harvested and thinned at the same time! </p>
<figure class="wp-block-gallery alignwide columns-2 is-cropped"><ul class="blocks-gallery-grid"><li class="blocks-gallery-item"><figure><img width="1300" height="1734" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201300%201734'%3E%3C/svg%3E" alt="how to grow bok choy" data-id="64036" data-full-url="https://thewoksoflife.com/wp-content/uploads/2022/06/bok-choy-plants-1.jpg" data-link="https://thewoksoflife.com/bok-choy-plants-1/" class="wp-image-64036" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2022/06/bok-choy-plants-1.jpg 1300w, https://thewoksoflife.com/wp-content/uploads/2022/06/bok-choy-plants-1-1152x1536.jpg 1152w, https://thewoksoflife.com/wp-content/uploads/2022/06/bok-choy-plants-1-45x60.jpg 45w, https://thewoksoflife.com/wp-content/uploads/2022/06/bok-choy-plants-1-599x799.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2022/06/bok-choy-plants-1-340x454.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2022/06/bok-choy-plants-1-650x867.jpg 650w, https://thewoksoflife.com/wp-content/uploads/2022/06/bok-choy-plants-1-110x147.jpg 110w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2022/06/bok-choy-plants-1.jpg" /><noscript><img width="1300" height="1734" src="https://thewoksoflife.com/wp-content/uploads/2022/06/bok-choy-plants-1.jpg" alt="how to grow bok choy" data-id="64036" data-full-url="https://thewoksoflife.com/wp-content/uploads/2022/06/bok-choy-plants-1.jpg" data-link="https://thewoksoflife.com/bok-choy-plants-1/" class="wp-image-64036" srcset="https://thewoksoflife.com/wp-content/uploads/2022/06/bok-choy-plants-1.jpg 1300w, https://thewoksoflife.com/wp-content/uploads/2022/06/bok-choy-plants-1-1152x1536.jpg 1152w, https://thewoksoflife.com/wp-content/uploads/2022/06/bok-choy-plants-1-45x60.jpg 45w, https://thewoksoflife.com/wp-content/uploads/2022/06/bok-choy-plants-1-599x799.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2022/06/bok-choy-plants-1-340x454.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2022/06/bok-choy-plants-1-650x867.jpg 650w, https://thewoksoflife.com/wp-content/uploads/2022/06/bok-choy-plants-1-110x147.jpg 110w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript></figure></li><li class="blocks-gallery-item"><figure><img width="1300" height="1734" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201300%201734'%3E%3C/svg%3E" alt="Holding a small bok choy plant" data-id="64035" data-full-url="https://thewoksoflife.com/wp-content/uploads/2022/06/bok-choy-picked-with-roots-1.jpg" data-link="https://thewoksoflife.com/bok-choy-picked-with-roots-1/" class="wp-image-64035" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2022/06/bok-choy-picked-with-roots-1.jpg 1300w, https://thewoksoflife.com/wp-content/uploads/2022/06/bok-choy-picked-with-roots-1-1152x1536.jpg 1152w, https://thewoksoflife.com/wp-content/uploads/2022/06/bok-choy-picked-with-roots-1-45x60.jpg 45w, https://thewoksoflife.com/wp-content/uploads/2022/06/bok-choy-picked-with-roots-1-599x799.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2022/06/bok-choy-picked-with-roots-1-340x454.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2022/06/bok-choy-picked-with-roots-1-650x867.jpg 650w, https://thewoksoflife.com/wp-content/uploads/2022/06/bok-choy-picked-with-roots-1-110x147.jpg 110w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2022/06/bok-choy-picked-with-roots-1.jpg" /><noscript><img width="1300" height="1734" src="https://thewoksoflife.com/wp-content/uploads/2022/06/bok-choy-picked-with-roots-1.jpg" alt="Holding a small bok choy plant" data-id="64035" data-full-url="https://thewoksoflife.com/wp-content/uploads/2022/06/bok-choy-picked-with-roots-1.jpg" data-link="https://thewoksoflife.com/bok-choy-picked-with-roots-1/" class="wp-image-64035" srcset="https://thewoksoflife.com/wp-content/uploads/2022/06/bok-choy-picked-with-roots-1.jpg 1300w, https://thewoksoflife.com/wp-content/uploads/2022/06/bok-choy-picked-with-roots-1-1152x1536.jpg 1152w, https://thewoksoflife.com/wp-content/uploads/2022/06/bok-choy-picked-with-roots-1-45x60.jpg 45w, https://thewoksoflife.com/wp-content/uploads/2022/06/bok-choy-picked-with-roots-1-599x799.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2022/06/bok-choy-picked-with-roots-1-340x454.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2022/06/bok-choy-picked-with-roots-1-650x867.jpg 650w, https://thewoksoflife.com/wp-content/uploads/2022/06/bok-choy-picked-with-roots-1-110x147.jpg 110w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript></figure></li></ul></figure>
<p>We figured we would harvest half of the plants as baby bok choy. Then we&#8217;d wait for the remainder to grow bigger with the extra space. </p>
<figure class="wp-block-gallery alignwide columns-2 is-cropped"><ul class="blocks-gallery-grid"><li class="blocks-gallery-item"><figure><img width="1300" height="1734" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201300%201734'%3E%3C/svg%3E" alt="judy thinning bok choy" data-id="64049" data-full-url="https://thewoksoflife.com/wp-content/uploads/2022/06/thinning-bok-choy-plants-1.jpg" data-link="https://thewoksoflife.com/thinning-bok-choy-plants-1/" class="wp-image-64049" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2022/06/thinning-bok-choy-plants-1.jpg 1300w, https://thewoksoflife.com/wp-content/uploads/2022/06/thinning-bok-choy-plants-1-1152x1536.jpg 1152w, https://thewoksoflife.com/wp-content/uploads/2022/06/thinning-bok-choy-plants-1-45x60.jpg 45w, https://thewoksoflife.com/wp-content/uploads/2022/06/thinning-bok-choy-plants-1-599x799.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2022/06/thinning-bok-choy-plants-1-340x454.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2022/06/thinning-bok-choy-plants-1-650x867.jpg 650w, https://thewoksoflife.com/wp-content/uploads/2022/06/thinning-bok-choy-plants-1-110x147.jpg 110w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2022/06/thinning-bok-choy-plants-1.jpg" /><noscript><img width="1300" height="1734" src="https://thewoksoflife.com/wp-content/uploads/2022/06/thinning-bok-choy-plants-1.jpg" alt="judy thinning bok choy" data-id="64049" data-full-url="https://thewoksoflife.com/wp-content/uploads/2022/06/thinning-bok-choy-plants-1.jpg" data-link="https://thewoksoflife.com/thinning-bok-choy-plants-1/" class="wp-image-64049" srcset="https://thewoksoflife.com/wp-content/uploads/2022/06/thinning-bok-choy-plants-1.jpg 1300w, https://thewoksoflife.com/wp-content/uploads/2022/06/thinning-bok-choy-plants-1-1152x1536.jpg 1152w, https://thewoksoflife.com/wp-content/uploads/2022/06/thinning-bok-choy-plants-1-45x60.jpg 45w, https://thewoksoflife.com/wp-content/uploads/2022/06/thinning-bok-choy-plants-1-599x799.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2022/06/thinning-bok-choy-plants-1-340x454.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2022/06/thinning-bok-choy-plants-1-650x867.jpg 650w, https://thewoksoflife.com/wp-content/uploads/2022/06/thinning-bok-choy-plants-1-110x147.jpg 110w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript></figure></li><li class="blocks-gallery-item"><figure><img width="1300" height="1734" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201300%201734'%3E%3C/svg%3E" alt="thinned rows of bok choy" data-id="64048" data-full-url="https://thewoksoflife.com/wp-content/uploads/2022/06/thinned-rows-bok-choy-1.jpg" data-link="https://thewoksoflife.com/thinned-rows-bok-choy-1/" class="wp-image-64048" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2022/06/thinned-rows-bok-choy-1.jpg 1300w, https://thewoksoflife.com/wp-content/uploads/2022/06/thinned-rows-bok-choy-1-1152x1536.jpg 1152w, https://thewoksoflife.com/wp-content/uploads/2022/06/thinned-rows-bok-choy-1-45x60.jpg 45w, https://thewoksoflife.com/wp-content/uploads/2022/06/thinned-rows-bok-choy-1-599x799.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2022/06/thinned-rows-bok-choy-1-340x454.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2022/06/thinned-rows-bok-choy-1-650x867.jpg 650w, https://thewoksoflife.com/wp-content/uploads/2022/06/thinned-rows-bok-choy-1-110x147.jpg 110w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2022/06/thinned-rows-bok-choy-1.jpg" /><noscript><img width="1300" height="1734" src="https://thewoksoflife.com/wp-content/uploads/2022/06/thinned-rows-bok-choy-1.jpg" alt="thinned rows of bok choy" data-id="64048" data-full-url="https://thewoksoflife.com/wp-content/uploads/2022/06/thinned-rows-bok-choy-1.jpg" data-link="https://thewoksoflife.com/thinned-rows-bok-choy-1/" class="wp-image-64048" srcset="https://thewoksoflife.com/wp-content/uploads/2022/06/thinned-rows-bok-choy-1.jpg 1300w, https://thewoksoflife.com/wp-content/uploads/2022/06/thinned-rows-bok-choy-1-1152x1536.jpg 1152w, https://thewoksoflife.com/wp-content/uploads/2022/06/thinned-rows-bok-choy-1-45x60.jpg 45w, https://thewoksoflife.com/wp-content/uploads/2022/06/thinned-rows-bok-choy-1-599x799.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2022/06/thinned-rows-bok-choy-1-340x454.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2022/06/thinned-rows-bok-choy-1-650x867.jpg 650w, https://thewoksoflife.com/wp-content/uploads/2022/06/thinned-rows-bok-choy-1-110x147.jpg 110w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript></figure></li></ul></figure>
<p>We harvested enough for a couple of meals! </p>
<figure class="wp-block-gallery alignwide columns-2 is-cropped"><ul class="blocks-gallery-grid"><li class="blocks-gallery-item"><figure><img width="1300" height="1734" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201300%201734'%3E%3C/svg%3E" alt="bok choy in basket" data-id="64034" data-full-url="https://thewoksoflife.com/wp-content/uploads/2022/06/bok-choy-in-basket-1.jpg" data-link="https://thewoksoflife.com/bok-choy-in-basket-1/" class="wp-image-64034" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2022/06/bok-choy-in-basket-1.jpg 1300w, https://thewoksoflife.com/wp-content/uploads/2022/06/bok-choy-in-basket-1-1152x1536.jpg 1152w, https://thewoksoflife.com/wp-content/uploads/2022/06/bok-choy-in-basket-1-45x60.jpg 45w, https://thewoksoflife.com/wp-content/uploads/2022/06/bok-choy-in-basket-1-599x799.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2022/06/bok-choy-in-basket-1-340x454.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2022/06/bok-choy-in-basket-1-650x867.jpg 650w, https://thewoksoflife.com/wp-content/uploads/2022/06/bok-choy-in-basket-1-110x147.jpg 110w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2022/06/bok-choy-in-basket-1.jpg" /><noscript><img width="1300" height="1734" src="https://thewoksoflife.com/wp-content/uploads/2022/06/bok-choy-in-basket-1.jpg" alt="bok choy in basket" data-id="64034" data-full-url="https://thewoksoflife.com/wp-content/uploads/2022/06/bok-choy-in-basket-1.jpg" data-link="https://thewoksoflife.com/bok-choy-in-basket-1/" class="wp-image-64034" srcset="https://thewoksoflife.com/wp-content/uploads/2022/06/bok-choy-in-basket-1.jpg 1300w, https://thewoksoflife.com/wp-content/uploads/2022/06/bok-choy-in-basket-1-1152x1536.jpg 1152w, https://thewoksoflife.com/wp-content/uploads/2022/06/bok-choy-in-basket-1-45x60.jpg 45w, https://thewoksoflife.com/wp-content/uploads/2022/06/bok-choy-in-basket-1-599x799.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2022/06/bok-choy-in-basket-1-340x454.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2022/06/bok-choy-in-basket-1-650x867.jpg 650w, https://thewoksoflife.com/wp-content/uploads/2022/06/bok-choy-in-basket-1-110x147.jpg 110w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript></figure></li><li class="blocks-gallery-item"><figure><img width="1300" height="1734" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201300%201734'%3E%3C/svg%3E" alt="Harvested bok choy leaves soaking in metal bowl of water" data-id="64050" data-full-url="https://thewoksoflife.com/wp-content/uploads/2022/06/washing-bok-choy-sink-1.jpg" data-link="https://thewoksoflife.com/washing-bok-choy-sink-1/" class="wp-image-64050" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2022/06/washing-bok-choy-sink-1.jpg 1300w, https://thewoksoflife.com/wp-content/uploads/2022/06/washing-bok-choy-sink-1-1152x1536.jpg 1152w, https://thewoksoflife.com/wp-content/uploads/2022/06/washing-bok-choy-sink-1-45x60.jpg 45w, https://thewoksoflife.com/wp-content/uploads/2022/06/washing-bok-choy-sink-1-599x799.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2022/06/washing-bok-choy-sink-1-340x454.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2022/06/washing-bok-choy-sink-1-650x867.jpg 650w, https://thewoksoflife.com/wp-content/uploads/2022/06/washing-bok-choy-sink-1-110x147.jpg 110w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2022/06/washing-bok-choy-sink-1.jpg" /><noscript><img width="1300" height="1734" src="https://thewoksoflife.com/wp-content/uploads/2022/06/washing-bok-choy-sink-1.jpg" alt="Harvested bok choy leaves soaking in metal bowl of water" data-id="64050" data-full-url="https://thewoksoflife.com/wp-content/uploads/2022/06/washing-bok-choy-sink-1.jpg" data-link="https://thewoksoflife.com/washing-bok-choy-sink-1/" class="wp-image-64050" srcset="https://thewoksoflife.com/wp-content/uploads/2022/06/washing-bok-choy-sink-1.jpg 1300w, https://thewoksoflife.com/wp-content/uploads/2022/06/washing-bok-choy-sink-1-1152x1536.jpg 1152w, https://thewoksoflife.com/wp-content/uploads/2022/06/washing-bok-choy-sink-1-45x60.jpg 45w, https://thewoksoflife.com/wp-content/uploads/2022/06/washing-bok-choy-sink-1-599x799.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2022/06/washing-bok-choy-sink-1-340x454.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2022/06/washing-bok-choy-sink-1-650x867.jpg 650w, https://thewoksoflife.com/wp-content/uploads/2022/06/washing-bok-choy-sink-1-110x147.jpg 110w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript></figure></li></ul></figure>
<p>Our first harvest dinner was a simple noodle soup, which we always like to add leafy greens to. It was a tasty reward to try our first fresh veggies from the garden!</p>
<figure class="wp-block-gallery alignwide columns-2 is-cropped"><ul class="blocks-gallery-grid"><li class="blocks-gallery-item"><figure><img width="1300" height="1734" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201300%201734'%3E%3C/svg%3E" alt="Noodle Soup with bok choy" data-id="64043" data-full-url="https://thewoksoflife.com/wp-content/uploads/2022/06/enjoying-noodle-soup-1.jpg" data-link="https://thewoksoflife.com/enjoying-noodle-soup-1/" class="wp-image-64043" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2022/06/enjoying-noodle-soup-1.jpg 1300w, https://thewoksoflife.com/wp-content/uploads/2022/06/enjoying-noodle-soup-1-1152x1536.jpg 1152w, https://thewoksoflife.com/wp-content/uploads/2022/06/enjoying-noodle-soup-1-45x60.jpg 45w, https://thewoksoflife.com/wp-content/uploads/2022/06/enjoying-noodle-soup-1-599x799.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2022/06/enjoying-noodle-soup-1-340x454.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2022/06/enjoying-noodle-soup-1-650x867.jpg 650w, https://thewoksoflife.com/wp-content/uploads/2022/06/enjoying-noodle-soup-1-110x147.jpg 110w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2022/06/enjoying-noodle-soup-1.jpg" /><noscript><img width="1300" height="1734" src="https://thewoksoflife.com/wp-content/uploads/2022/06/enjoying-noodle-soup-1.jpg" alt="Noodle Soup with bok choy" data-id="64043" data-full-url="https://thewoksoflife.com/wp-content/uploads/2022/06/enjoying-noodle-soup-1.jpg" data-link="https://thewoksoflife.com/enjoying-noodle-soup-1/" class="wp-image-64043" srcset="https://thewoksoflife.com/wp-content/uploads/2022/06/enjoying-noodle-soup-1.jpg 1300w, https://thewoksoflife.com/wp-content/uploads/2022/06/enjoying-noodle-soup-1-1152x1536.jpg 1152w, https://thewoksoflife.com/wp-content/uploads/2022/06/enjoying-noodle-soup-1-45x60.jpg 45w, https://thewoksoflife.com/wp-content/uploads/2022/06/enjoying-noodle-soup-1-599x799.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2022/06/enjoying-noodle-soup-1-340x454.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2022/06/enjoying-noodle-soup-1-650x867.jpg 650w, https://thewoksoflife.com/wp-content/uploads/2022/06/enjoying-noodle-soup-1-110x147.jpg 110w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript></figure></li><li class="blocks-gallery-item"><figure><img width="1300" height="1636" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201300%201636'%3E%3C/svg%3E" alt="bowl of noodle soup with bok choy" data-id="64046" data-full-url="https://thewoksoflife.com/wp-content/uploads/2022/06/noodle-soup-bok-choy-edamame-1.jpg" data-link="https://thewoksoflife.com/noodle-soup-bok-choy-edamame-1/" class="wp-image-64046" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2022/06/noodle-soup-bok-choy-edamame-1.jpg 1300w, https://thewoksoflife.com/wp-content/uploads/2022/06/noodle-soup-bok-choy-edamame-1-1221x1536.jpg 1221w, https://thewoksoflife.com/wp-content/uploads/2022/06/noodle-soup-bok-choy-edamame-1-48x60.jpg 48w, https://thewoksoflife.com/wp-content/uploads/2022/06/noodle-soup-bok-choy-edamame-1-599x754.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2022/06/noodle-soup-bok-choy-edamame-1-340x428.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2022/06/noodle-soup-bok-choy-edamame-1-650x818.jpg 650w, https://thewoksoflife.com/wp-content/uploads/2022/06/noodle-soup-bok-choy-edamame-1-110x138.jpg 110w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2022/06/noodle-soup-bok-choy-edamame-1.jpg" /><noscript><img width="1300" height="1636" src="https://thewoksoflife.com/wp-content/uploads/2022/06/noodle-soup-bok-choy-edamame-1.jpg" alt="bowl of noodle soup with bok choy" data-id="64046" data-full-url="https://thewoksoflife.com/wp-content/uploads/2022/06/noodle-soup-bok-choy-edamame-1.jpg" data-link="https://thewoksoflife.com/noodle-soup-bok-choy-edamame-1/" class="wp-image-64046" srcset="https://thewoksoflife.com/wp-content/uploads/2022/06/noodle-soup-bok-choy-edamame-1.jpg 1300w, https://thewoksoflife.com/wp-content/uploads/2022/06/noodle-soup-bok-choy-edamame-1-1221x1536.jpg 1221w, https://thewoksoflife.com/wp-content/uploads/2022/06/noodle-soup-bok-choy-edamame-1-48x60.jpg 48w, https://thewoksoflife.com/wp-content/uploads/2022/06/noodle-soup-bok-choy-edamame-1-599x754.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2022/06/noodle-soup-bok-choy-edamame-1-340x428.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2022/06/noodle-soup-bok-choy-edamame-1-650x818.jpg 650w, https://thewoksoflife.com/wp-content/uploads/2022/06/noodle-soup-bok-choy-edamame-1-110x138.jpg 110w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript></figure></li></ul></figure>
<p>Then on the Tuesday after Memorial Day, we had an extremely hot 93°F (34°C) day, and while we&#8217;d watered our bok choy the evening before, much of it bolted. At that point, it was time to harvest the rest and enjoy it! </p>
<figure class="wp-block-image size-full"><img width="1300" height="975" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201300%20975'%3E%3C/svg%3E" alt="" class="wp-image-64042" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2022/06/bolting-bok-choy.jpg 1300w, https://thewoksoflife.com/wp-content/uploads/2022/06/bolting-bok-choy-80x60.jpg 80w, https://thewoksoflife.com/wp-content/uploads/2022/06/bolting-bok-choy-599x449.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2022/06/bolting-bok-choy-340x255.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2022/06/bolting-bok-choy-650x488.jpg 650w, https://thewoksoflife.com/wp-content/uploads/2022/06/bolting-bok-choy-205x153.jpg 205w, https://thewoksoflife.com/wp-content/uploads/2022/06/bolting-bok-choy-110x83.jpg 110w, https://thewoksoflife.com/wp-content/uploads/2022/06/bolting-bok-choy-500x375.jpg 500w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2022/06/bolting-bok-choy.jpg" /><noscript><img width="1300" height="975" src="https://thewoksoflife.com/wp-content/uploads/2022/06/bolting-bok-choy.jpg" alt="" class="wp-image-64042" srcset="https://thewoksoflife.com/wp-content/uploads/2022/06/bolting-bok-choy.jpg 1300w, https://thewoksoflife.com/wp-content/uploads/2022/06/bolting-bok-choy-80x60.jpg 80w, https://thewoksoflife.com/wp-content/uploads/2022/06/bolting-bok-choy-599x449.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2022/06/bolting-bok-choy-340x255.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2022/06/bolting-bok-choy-650x488.jpg 650w, https://thewoksoflife.com/wp-content/uploads/2022/06/bolting-bok-choy-205x153.jpg 205w, https://thewoksoflife.com/wp-content/uploads/2022/06/bolting-bok-choy-110x83.jpg 110w, https://thewoksoflife.com/wp-content/uploads/2022/06/bolting-bok-choy-500x375.jpg 500w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript></figure>
<h2>Bok Choy Origins &amp; Migration</h2>
<p>Let’s talk a little bit more about the history of this staple on our dinner table. Nicole Yeo, part of the <a id="_idgpn_2638" href="https://www.choydivision.com/">Choy Division</a> team, helped gather some interesting facts about bok choy!</p>
<p>Bok choy can be traced back to China’s fertile Yangtze River region and has been cultivated for thousands of years. </p>
<p>In fact, archaeologists have found Chinese cabbage seeds in river valleys dating back at least 6,000 years. Examples of modern bok choy have been dated to 3,500 years ago. Its beautiful green and white colors have even made it a frequent subject for jade carvers!</p>
<p>Over the centuries, this vegetable traveled to other parts of Asia. It eventually came to Europe and North America in the 19th century with Chinese immigrants. </p>
<p>Its history in the United States is closely linked with Chinese immigration to California in the 1800s, as Chinese farm labor increased in the state through the late 19th century. </p>
<p>While many traditional Chinese ingredients didn&#8217;t grow as well in America, bok choy was hardy enough to grow in this new land.&nbsp;Eventually, bok choy came to be one of the most accessible and well-known Chinese vegetables in Western countries. </p>
<p>It has worked its way into many cuisines around the world through Chinese immigration. Take the Caribbean for instance. “Pak choi” or “joy choy” is available on menus and markets in Trinidad, Guyana, Jamaica, and Cuba. Notably, Jamaicans know bok choy as “pop chow.”</p>
<p>The term “bok choy” that we use in English is actually a romanization of the Cantonese word for this vegetable. </p>
<p>This is due to the fact that most early immigrants to the U.S. were from Canton/Guangdong province in Southern China. Other common spellings are: bok choi or pak choi.</p>
<h2>Conclusion</h2>
<p>We hope this post on how to grow bok choy was helpful and will be a useful reference for you later this year and in future growing seasons. Perhaps we&#8217;ve inspired you to plant some bok choy later this summer for harvest in fall! </p>
<p>We’d like to thank Christina and her team at <a href="https://www.choydivision.com/">Choy Division</a> for embarking on this collaborative series with us, and for sharing their knowledge with our readers. </p>
<p>Check out the <a href="https://www.choydivision.com/">Choy Division website</a> to learn more about their mission to grow East Asian heritage crops and expand food diversity and access across New York City!&nbsp;</p>
<p>For more information on how we use bok choy and a list of recipes you can try, check out our Ingredients Glossary post, <a href="https://thewoksoflife.com/bok-choy-recipes-types/">Bok Choy: Different Types and How to Cook It</a>.</p>
<p>We have four more posts in this series coming up. In July, we’ll be talking about Napa Cabbage! Then we’ll move on to Chinese eggplant, peppers, and garlic chives.&nbsp;</p>
<p>Any lingering questions? Feedback on the post? Let us know in the comments below!&nbsp;</p>
<span class="cp-load-after-post"></span>
</div></article><div class='rp4wp-related-posts'>
<h3>You may also like…</h3>
<ul>
<li><div class='rp4wp-related-post-image'>
<a href='https://thewoksoflife.com/bok-choy-recipes-types/'><img width="599" height="719" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20599%20719'%3E%3C/svg%3E" class="attachment-placement-related-posts size-placement-related-posts wp-post-image" alt="Different Types of Bok Choy" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2022/03/bok-choy-2-599x719.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2022/03/bok-choy-2-49x60.jpg 49w, https://thewoksoflife.com/wp-content/uploads/2022/03/bok-choy-2-329x395.jpg 329w, https://thewoksoflife.com/wp-content/uploads/2022/03/bok-choy-2-317x381.jpg 317w, https://thewoksoflife.com/wp-content/uploads/2022/03/bok-choy-2-250x300.jpg 250w, https://thewoksoflife.com/wp-content/uploads/2022/03/bok-choy-2-206x247.jpg 206w" data-lazy-sizes="(min-width: 1024px) 156px, (min-width: 768px) calc((100vw - 24px) * .25 - 16px), calc((100vw - 4px) * .5 - 16px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2022/03/bok-choy-2-599x719.jpg" /><noscript><img width="599" height="719" src="https://thewoksoflife.com/wp-content/uploads/2022/03/bok-choy-2-599x719.jpg" class="attachment-placement-related-posts size-placement-related-posts wp-post-image" alt="Different Types of Bok Choy" srcset="https://thewoksoflife.com/wp-content/uploads/2022/03/bok-choy-2-599x719.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2022/03/bok-choy-2-49x60.jpg 49w, https://thewoksoflife.com/wp-content/uploads/2022/03/bok-choy-2-329x395.jpg 329w, https://thewoksoflife.com/wp-content/uploads/2022/03/bok-choy-2-317x381.jpg 317w, https://thewoksoflife.com/wp-content/uploads/2022/03/bok-choy-2-250x300.jpg 250w, https://thewoksoflife.com/wp-content/uploads/2022/03/bok-choy-2-206x247.jpg 206w" sizes="(min-width: 1024px) 156px, (min-width: 768px) calc((100vw - 24px) * .25 - 16px), calc((100vw - 4px) * .5 - 16px)" /></noscript></a></div>
<div class='rp4wp-related-post-content'>
<a href='https://thewoksoflife.com/bok-choy-recipes-types/'>Bok Choy: Different Types & How to Cook it</a></div>
</li>
<li><div class='rp4wp-related-post-image'>
<a href='https://thewoksoflife.com/garlic-baby-bok-choy/'><img width="599" height="719" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20599%20719'%3E%3C/svg%3E" class="attachment-placement-related-posts size-placement-related-posts wp-post-image" alt="Garlic Baby Bok Choy Stir Fry by thewoksoflife.com" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2014/06/garlicy-bok-choy-599x719.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2014/06/garlicy-bok-choy-329x395.jpg 329w, https://thewoksoflife.com/wp-content/uploads/2014/06/garlicy-bok-choy-317x381.jpg 317w, https://thewoksoflife.com/wp-content/uploads/2014/06/garlicy-bok-choy-250x300.jpg 250w, https://thewoksoflife.com/wp-content/uploads/2014/06/garlicy-bok-choy-206x247.jpg 206w" data-lazy-sizes="(min-width: 1024px) 156px, (min-width: 768px) calc((100vw - 24px) * .25 - 16px), calc((100vw - 4px) * .5 - 16px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2014/06/garlicy-bok-choy-599x719.jpg" /><noscript><img width="599" height="719" src="https://thewoksoflife.com/wp-content/uploads/2014/06/garlicy-bok-choy-599x719.jpg" class="attachment-placement-related-posts size-placement-related-posts wp-post-image" alt="Garlic Baby Bok Choy Stir Fry by thewoksoflife.com" srcset="https://thewoksoflife.com/wp-content/uploads/2014/06/garlicy-bok-choy-599x719.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2014/06/garlicy-bok-choy-329x395.jpg 329w, https://thewoksoflife.com/wp-content/uploads/2014/06/garlicy-bok-choy-317x381.jpg 317w, https://thewoksoflife.com/wp-content/uploads/2014/06/garlicy-bok-choy-250x300.jpg 250w, https://thewoksoflife.com/wp-content/uploads/2014/06/garlicy-bok-choy-206x247.jpg 206w" sizes="(min-width: 1024px) 156px, (min-width: 768px) calc((100vw - 24px) * .25 - 16px), calc((100vw - 4px) * .5 - 16px)" /></noscript></a></div>
<div class='rp4wp-related-post-content'>
<a href='https://thewoksoflife.com/garlic-baby-bok-choy/'>Garlic Baby Bok Choy Stir Fry</a></div>
</li>
<li><div class='rp4wp-related-post-image'>
<a href='https://thewoksoflife.com/bok-choy-tofu-skin/'><img width="599" height="719" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20599%20719'%3E%3C/svg%3E" class="attachment-placement-related-posts size-placement-related-posts wp-post-image" alt="Stir Fried Bok Choy with Tofu Skin, by thewoksoflife.com" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2017/05/tofu-skin-vegetables-7-599x719.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2017/05/tofu-skin-vegetables-7-329x395.jpg 329w, https://thewoksoflife.com/wp-content/uploads/2017/05/tofu-skin-vegetables-7-317x381.jpg 317w, https://thewoksoflife.com/wp-content/uploads/2017/05/tofu-skin-vegetables-7-250x300.jpg 250w, https://thewoksoflife.com/wp-content/uploads/2017/05/tofu-skin-vegetables-7-206x247.jpg 206w" data-lazy-sizes="(min-width: 1024px) 156px, (min-width: 768px) calc((100vw - 24px) * .25 - 16px), calc((100vw - 4px) * .5 - 16px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2017/05/tofu-skin-vegetables-7-599x719.jpg" /><noscript><img width="599" height="719" src="https://thewoksoflife.com/wp-content/uploads/2017/05/tofu-skin-vegetables-7-599x719.jpg" class="attachment-placement-related-posts size-placement-related-posts wp-post-image" alt="Stir Fried Bok Choy with Tofu Skin, by thewoksoflife.com" srcset="https://thewoksoflife.com/wp-content/uploads/2017/05/tofu-skin-vegetables-7-599x719.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2017/05/tofu-skin-vegetables-7-329x395.jpg 329w, https://thewoksoflife.com/wp-content/uploads/2017/05/tofu-skin-vegetables-7-317x381.jpg 317w, https://thewoksoflife.com/wp-content/uploads/2017/05/tofu-skin-vegetables-7-250x300.jpg 250w, https://thewoksoflife.com/wp-content/uploads/2017/05/tofu-skin-vegetables-7-206x247.jpg 206w" sizes="(min-width: 1024px) 156px, (min-width: 768px) calc((100vw - 24px) * .25 - 16px), calc((100vw - 4px) * .5 - 16px)" /></noscript></a></div>
<div class='rp4wp-related-post-content'>
<a href='https://thewoksoflife.com/bok-choy-tofu-skin/'>Stir Fried Bok Choy with Tofu Skin (腐皮青菜)</a></div>
</li>
<li><div class='rp4wp-related-post-image'>
<a href='https://thewoksoflife.com/braised-chinese-mushrooms-bok-choy/'><img width="599" height="719" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20599%20719'%3E%3C/svg%3E" class="attachment-placement-related-posts size-placement-related-posts wp-post-image" alt="Braised Chinese Mushrooms with Bok Choy, by thewoksoflife.com" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2018/07/braised-chinese-mushrooms-bok-choy-9-599x719.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2018/07/braised-chinese-mushrooms-bok-choy-9-329x395.jpg 329w, https://thewoksoflife.com/wp-content/uploads/2018/07/braised-chinese-mushrooms-bok-choy-9-317x381.jpg 317w, https://thewoksoflife.com/wp-content/uploads/2018/07/braised-chinese-mushrooms-bok-choy-9-250x300.jpg 250w, https://thewoksoflife.com/wp-content/uploads/2018/07/braised-chinese-mushrooms-bok-choy-9-206x247.jpg 206w" data-lazy-sizes="(min-width: 1024px) 156px, (min-width: 768px) calc((100vw - 24px) * .25 - 16px), calc((100vw - 4px) * .5 - 16px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2018/07/braised-chinese-mushrooms-bok-choy-9-599x719.jpg" /><noscript><img width="599" height="719" src="https://thewoksoflife.com/wp-content/uploads/2018/07/braised-chinese-mushrooms-bok-choy-9-599x719.jpg" class="attachment-placement-related-posts size-placement-related-posts wp-post-image" alt="Braised Chinese Mushrooms with Bok Choy, by thewoksoflife.com" srcset="https://thewoksoflife.com/wp-content/uploads/2018/07/braised-chinese-mushrooms-bok-choy-9-599x719.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2018/07/braised-chinese-mushrooms-bok-choy-9-329x395.jpg 329w, https://thewoksoflife.com/wp-content/uploads/2018/07/braised-chinese-mushrooms-bok-choy-9-317x381.jpg 317w, https://thewoksoflife.com/wp-content/uploads/2018/07/braised-chinese-mushrooms-bok-choy-9-250x300.jpg 250w, https://thewoksoflife.com/wp-content/uploads/2018/07/braised-chinese-mushrooms-bok-choy-9-206x247.jpg 206w" sizes="(min-width: 1024px) 156px, (min-width: 768px) calc((100vw - 24px) * .25 - 16px), calc((100vw - 4px) * .5 - 16px)" /></noscript></a></div>
<div class='rp4wp-related-post-content'>
<a href='https://thewoksoflife.com/braised-chinese-mushrooms-bok-choy/'>Braised Chinese Mushrooms with Bok Choy</a></div>
</li>
</ul>
</div>
<div id="dpsp-content-bottom"><div class="dpsp-shortcode-wrapper dpsp-shape-circle dpsp-size-small dpsp-column-auto dpsp-has-spacing dpsp-no-labels dpsp-show-on-mobile dpsp-button-style-6"><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-share dpsp-networks-btns-content dpsp-column-auto "><li class="dpsp-network-list-item dpsp-network-list-item-facebook">
<a rel="nofollow noopener" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthewoksoflife.com%2Fhow-to-grow-bok-choy%2F&t=How%20to%20Grow%20Bok%20Choy" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first" target="_blank" aria-label="Share on Facebook" title="Share on Facebook"> <span class="dpsp-network-icon ">
<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 18 32"><path d="M17.12 0.224v4.704h-2.784q-1.536 0-2.080 0.64t-0.544 1.92v3.392h5.248l-0.704 5.28h-4.544v13.568h-5.472v-13.568h-4.544v-5.28h4.544v-3.904q0-3.328 1.856-5.152t4.96-1.824q2.624 0 4.064 0.224z"></path></svg></span>
</span>
</a></li>
<li class="dpsp-network-list-item dpsp-network-list-item-pinterest">
<button rel="nofollow noopener" data-href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label" target="_blank" aria-label="Save to Pinterest" title="Save to Pinterest"> <span class="dpsp-network-icon ">
<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 23 32"><path d="M0 10.656q0-1.92 0.672-3.616t1.856-2.976 2.72-2.208 3.296-1.408 3.616-0.448q2.816 0 5.248 1.184t3.936 3.456 1.504 5.12q0 1.728-0.32 3.36t-1.088 3.168-1.792 2.656-2.56 1.856-3.392 0.672q-1.216 0-2.4-0.576t-1.728-1.568q-0.16 0.704-0.48 2.016t-0.448 1.696-0.352 1.28-0.48 1.248-0.544 1.12-0.832 1.408-1.12 1.536l-0.224 0.096-0.16-0.192q-0.288-2.816-0.288-3.36 0-1.632 0.384-3.68t1.184-5.152 0.928-3.616q-0.576-1.152-0.576-3.008 0-1.504 0.928-2.784t2.368-1.312q1.088 0 1.696 0.736t0.608 1.824q0 1.184-0.768 3.392t-0.8 3.36q0 1.12 0.8 1.856t1.952 0.736q0.992 0 1.824-0.448t1.408-1.216 0.992-1.696 0.672-1.952 0.352-1.984 0.128-1.792q0-3.072-1.952-4.8t-5.12-1.728q-3.552 0-5.952 2.304t-2.4 5.856q0 0.8 0.224 1.536t0.48 1.152 0.48 0.832 0.224 0.544q0 0.48-0.256 1.28t-0.672 0.8q-0.032 0-0.288-0.032-0.928-0.288-1.632-0.992t-1.088-1.696-0.576-1.92-0.192-1.92z"></path></svg></span>
</span>
</button></li>
<li class="dpsp-network-list-item dpsp-network-list-item-yummly">
<a rel="nofollow noopener" href="https://www.yummly.com/urb/verify?url=https%3A%2F%2Fthewoksoflife.com%2Fhow-to-grow-bok-choy%2F&title=How%20to%20Grow%20Bok%20Choy&image=https://thewoksoflife.com/wp-content/uploads/2022/06/bok-choy-2.jpg" class="dpsp-network-btn dpsp-yummly dpsp-no-label" target="_blank" aria-label="Share on Yummly" title="Share on Yummly"> <span class="dpsp-network-icon ">
<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 49 32"><path d="M4.576 0.128c-0.032 0.032-0.16 0.064-0.32 0.064-0.576 0.096-1.216 0.288-1.376 0.384-0.064 0.064-0.128 0.064-0.16 0.032s-0.032 0-0.032 0.064c0 0.064-0.032 0.064-0.064 0.064-0.096-0.096-1.504 0.672-1.888 1.024-0.16 0.16-0.32 0.288-0.32 0.256s-0.096 0.096-0.192 0.288c-0.16 0.256-0.192 0.416-0.192 0.672 0.032 0.224 0.096 0.448 0.16 0.512 0.032 0.064 0.064 0.096 0.032 0.096-0.096 0 0.064 0.288 0.384 0.768 0.16 0.224 0.32 0.416 0.384 0.416 0.032 0 0.096 0.032 0.064 0.064-0.032 0.128 0.384 0.416 0.576 0.416 0.128 0 0.32-0.128 0.544-0.32 0.16-0.192 0.352-0.32 0.352-0.32 0.032 0 0.192-0.096 0.384-0.224 0.704-0.48 1.6-0.608 1.856-0.288 0.064 0.064 0.16 0.128 0.192 0.096 0.064-0.032 0.064-0.032 0.032 0.032s-0.032 0.192 0 0.288c0.032 0.096 0.032 0.352 0 0.576-0.032 0.192-0.096 0.48-0.096 0.576-0.032 0.128-0.096 0.384-0.16 0.544-0.032 0.192-0.096 0.384-0.096 0.448-0.032 0.032-0.096 0.288-0.16 0.544-0.096 0.256-0.16 0.576-0.192 0.704s-0.064 0.256-0.064 0.288c-0.064 0.064-0.128 0.352-0.16 0.672-0.032 0.064-0.064 0.16-0.064 0.256-0.064 0.16-0.256 0.832-0.288 0.992 0 0.064-0.032 0.192-0.064 0.256-0.064 0.128-0.224 0.8-0.256 0.992-0.032 0.064-0.16 0.576-0.288 1.088-0.16 0.512-0.288 1.024-0.288 1.088-0.032 0.096-0.096 0.288-0.128 0.448-0.064 0.192-0.064 0.352-0.064 0.384 0.032 0.032 0.032 0.096-0.032 0.096-0.096 0.032-0.224 0.96-0.192 1.632 0 0.544 0.32 1.696 0.448 1.696 0.032 0 0.096 0.064 0.128 0.16 0.064 0.224 0.64 0.768 1.024 0.992 0.96 0.544 2.752 0.608 4.512 0.224 0.736-0.16 1.888-0.544 1.92-0.64 0-0.032 0.064-0.064 0.096-0.032 0.064 0.064 1.088-0.448 1.312-0.64 0.064-0.032 0.128-0.064 0.16-0.032 0.032 0-0.032 0.416-0.128 0.864-0.096 0.48-0.16 0.896-0.16 0.928 0 0.064-0.032 0.224-0.16 0.672 0 0.096-0.096 0.16-0.16 0.16-0.576 0-2.688 0.512-2.688 0.608 0 0.064-0.032 0.064-0.096 0.032s-1.184 0.384-1.28 0.512c-0.032 0.032-0.064 0.064-0.064 0s-0.672 0.288-0.768 0.384c0 0.032-0.064 0.096-0.096 0.096-0.16 0-0.704 0.352-0.672 0.416s0.032 0.064-0.032 0.032c-0.16-0.096-1.856 1.664-1.696 1.824 0.032 0.032 0 0.032-0.064 0.032-0.128 0-0.832 1.472-0.96 2.112-0.032 0.096-0.128 0.992-0.16 1.216-0.032 0.544 0.128 1.344 0.384 1.92 0.864 1.824 3.040 2.688 5.44 2.176 0.512-0.128 1.568-0.512 1.696-0.64 0.064-0.064 0.16-0.128 0.16-0.096 0.064 0.032 0.192 0 0.32-0.128 0.096-0.096 0.256-0.224 0.352-0.288 0.192-0.128 0.736-0.64 1.088-1.024 0.32-0.352 0.768-1.024 0.736-1.088-0.032-0.032-0.032-0.064 0.032-0.064s0.352-0.512 0.352-0.608c0-0.032 0.032-0.096 0.064-0.128 0.192-0.128 0.832-1.888 1.088-3.008 0.16-0.64 0.32-1.184 0.352-1.248 0.064-0.16 0.384-0.16 1.984 0.032 0.992 0.128 1.152 0.128 1.344 0.16 0.128 0.032 0.544 0.096 0.96 0.192 1.12 0.16 0.992 0.16 2.88 0.544 0.736 0.128 1.376 0.256 1.472 0.288 0.064 0 0.192 0.032 0.288 0.064 0.064 0.032 0.224 0.064 0.352 0.064 0.192 0.032 0.832 0.16 0.896 0.192 0.032 0 0.16 0.032 0.256 0.064 0.224 0.064 2.432 0.512 2.752 0.608 0.128 0 0.512 0.096 0.864 0.16 0.8 0.16 1.12 0.224 1.376 0.256 0.096 0 0.192 0.032 0.192 0.032 0 0.032 0.064 0.064 0.096 0.064 0.128 0 0.768 0.096 1.024 0.16 0.704 0.128 2.144 0.352 2.528 0.416 0.288 0.032 0.512 0.064 0.544 0.096 0.032 0 0.32 0.032 0.672 0.064 0.32 0.032 0.672 0.064 0.768 0.096 0.704 0.128 5.152 0.224 5.984 0.096 0.224-0.032 0.608-0.064 0.896-0.096s0.544-0.128 0.576-0.16c0.032-0.032 0.064-0.032 0.096-0.032 0.256 0.16 3.616-0.992 3.616-1.216 0-0.032 0.032-0.064 0.064-0.064 0.096 0.032 0.576-0.224 1.024-0.544 0.512-0.384 0.768-0.896 0.768-1.504 0-0.544-0.288-1.248-0.672-1.76-0.288-0.416-0.608-0.736-0.608-0.64 0 0.032-0.032 0-0.096-0.032-0.064-0.064-0.352 0.032-1.056 0.384-0.544 0.256-1.12 0.512-1.28 0.576s-0.416 0.16-0.544 0.224c-0.32 0.16-2.336 0.672-2.816 0.736-0.192 0.032-0.448 0.064-0.544 0.096-0.128 0-0.448 0.032-0.768 0.064-0.288 0.064-0.672 0.096-0.832 0.096-0.448 0.064-3.904 0.064-4.512 0-0.288 0-0.768-0.064-1.056-0.096-0.416-0.032-0.768-0.064-1.664-0.16-0.128 0-0.384-0.032-0.576-0.064-1.152-0.16-1.792-0.256-1.952-0.256-0.128-0.032-0.224-0.032-0.224-0.032 0-0.032-0.16-0.064-0.704-0.128-0.224-0.032-0.48-0.064-0.576-0.096-0.128-0.032-0.448-0.096-0.768-0.128-0.288-0.064-0.64-0.128-0.736-0.128-0.128-0.032-0.32-0.064-0.416-0.064-0.256-0.064-2.048-0.384-2.368-0.448-0.192-0.032-0.736-0.128-1.024-0.16-0.096 0-0.16-0.032-0.16-0.032 0-0.032-0.224-0.064-0.672-0.128-0.192 0-0.416-0.064-0.512-0.064-0.096-0.032-0.32-0.064-0.544-0.096-0.192-0.032-0.448-0.096-0.544-0.096-0.096-0.032-0.32-0.064-0.512-0.064-0.16-0.032-0.384-0.064-0.48-0.064-0.096-0.032-0.416-0.096-0.672-0.128-0.288-0.032-0.576-0.064-0.672-0.064-0.096-0.032-0.384-0.064-0.64-0.096-0.224-0.032-0.544-0.064-0.704-0.064-0.48-0.064-1.568-0.16-1.76-0.16-0.16 0.032-0.16 0-0.064-0.512 0.064-0.288 0.128-0.672 0.16-0.896 0.128-0.768 0.256-1.6 0.32-1.92 0.032-0.096 0.096-0.352 0.096-0.48 0.032-0.16 0.096-0.512 0.128-0.736 0.064-0.224 0.096-0.544 0.128-0.704 0-0.128 0.064-0.32 0.064-0.416 0.032-0.064 0.064-0.288 0.096-0.512 0.032-0.192 0.064-0.416 0.096-0.48 0-0.064 0.032-0.256 0.064-0.416s0.064-0.384 0.096-0.512c0.032-0.192 0.128-0.704 0.16-1.056 0.032-0.128 0.064-0.352 0.16-0.832 0.032-0.096 0.064-0.32 0.096-0.544 0.032-0.192 0.064-0.448 0.096-0.544 0.032-0.224 0.096-0.544 0.16-0.896 0.032-0.128 0.096-0.576 0.16-0.928 0.064-0.384 0.128-0.8 0.16-0.96s0.096-0.576 0.16-0.896c0.096-0.32 0.16-0.768 0.16-0.96 0.032-0.224 0.064-0.416 0.096-0.48 0.032-0.032 0.064-0.224 0.096-0.448 0-0.192 0.064-0.416 0.064-0.48 0.032-0.064 0.064-0.288 0.096-0.48 0-0.192 0.032-0.384 0.064-0.416 0.096-0.128 0.16-1.152 0.096-1.536-0.032-0.224-0.128-0.48-0.192-0.544-0.096-0.096-0.16-0.192-0.128-0.224 0.032 0-0.128-0.128-0.32-0.224-0.672-0.352-2.176-0.288-2.912 0.128-0.256 0.16-0.288 0.192-0.256 0.512 0.064 0.832 0.032 1.728-0.096 2.496-0.096 0.448-0.16 0.896-0.192 0.96 0 0.064-0.032 0.288-0.064 0.448-0.032 0.192-0.096 0.416-0.096 0.512-0.032 0.096-0.064 0.256-0.064 0.384-0.032 0.096-0.064 0.32-0.096 0.48s-0.128 0.8-0.256 1.376c-0.096 0.608-0.224 1.248-0.224 1.408-0.032 0.16-0.096 0.48-0.16 0.736-0.032 0.256-0.096 0.544-0.128 0.672 0 0.128-0.032 0.352-0.064 0.512s-0.16 0.768-0.256 1.376c-0.128 0.608-0.192 1.152-0.192 1.184 0 0.096-0.768 0.544-1.312 0.736-0.192 0.064-0.384 0.16-0.384 0.224s0 0.064-0.032 0.032-0.352 0.064-0.736 0.192c-1.632 0.544-3.008 0.608-3.488 0.128-0.192-0.192-0.192-0.256-0.192-0.928 0-0.736 0.032-0.896 0.992-4.448 0.064-0.256 0.096-0.512 0.064-0.512 0-0.032 0.032-0.096 0.064-0.096 0.032-0.032 0.096-0.16 0.128-0.288 0-0.128 0.032-0.256 0.032-0.256 0.032 0 0.064-0.128 0.128-0.48 0.096-0.48 0.096-0.512 0.128-0.544 0 0 0.032-0.032 0.032-0.064s0.064-0.224 0.128-0.448c0.064-0.192 0.128-0.448 0.128-0.544s0.032-0.224 0.064-0.288c0.48-1.344 0.48-3.2 0-4.256-0.352-0.8-1.216-1.408-2.208-1.6-0.416-0.064-1.696-0.096-1.76-0.032zM10.944 23.968c-0.032 0.192-0.128 0.416-0.16 0.544s-0.064 0.256-0.064 0.288c0 0.064 0 0.096-0.352 0.96-0.128 0.288-0.224 0.576-0.192 0.576 0.032 0.032 0 0.064-0.064 0.064s-0.224 0.32-0.192 0.448c0 0.032 0 0.032-0.032 0.032-0.064-0.032-0.16 0.064-0.224 0.224-0.192 0.288-0.608 0.704-0.832 0.768-0.064 0.032-0.128 0.064-0.128 0.096 0 0.096-0.064 0.096-0.704 0.128-0.544 0.032-0.736-0.064-0.96-0.512-0.16-0.224-0.128-0.992 0.032-1.408 0.064-0.16 0.128-0.352 0.128-0.416s0.032-0.096 0.064-0.064c0.064 0.032 0.096-0.032 0.128-0.128 0.064-0.192 0.832-0.928 0.992-0.928 0.032 0 0.032-0.032 0-0.064-0.032-0.064 0-0.096 0.032-0.096 0.096 0.064 0.704-0.256 0.8-0.384 0.032-0.032 0.064-0.032 0.064 0s0.064 0 0.16-0.032c0.16-0.096 1.28-0.416 1.472-0.416 0.064 0 0.064 0.096 0.032 0.32zM38.848 5.952c-0.16 0.032-0.384 0.064-0.512 0.096-0.288 0.064-1.44 0.48-1.504 0.576-0.032 0.064-0.064 0.064-0.064 0.032s-0.16 0.032-0.352 0.096c-0.32 0.192-0.576 0.224-0.544 0.128 0-0.128-0.128-0.352-0.256-0.352-0.064 0-0.096-0.032-0.096-0.064 0-0.16-0.608-0.352-1.312-0.384-0.48-0.064-2.048 0.384-1.92 0.512 0.032 0 0 0.096-0.032 0.128-0.064 0.096-0.064 0.224 0 0.448 0.096 0.416 0.096 1.248 0 1.632-0.064 0.16-0.096 0.416-0.128 0.64s-0.032 0.384-0.032 0.384c-0.032 0-0.064 0.16-0.128 0.576-0.032 0.16-0.064 0.384-0.096 0.48-0.032 0.128-0.064 0.32-0.064 0.48-0.032 0.16-0.064 0.384-0.096 0.512-0.064 0.224-0.448 2.496-0.512 2.816-0.032 0.256-0.096 0.576-0.192 1.184-0.064 0.256-0.128 0.608-0.128 0.768-0.032 0.128-0.064 0.384-0.096 0.48-0.288 1.6 0.032 2.368 1.056 2.592 0.48 0.128 1.728 0.032 1.888-0.096 0.032-0.032 0.128-0.064 0.224-0.064 0.064 0 0.128-0.032 0.128-0.096 0-0.032 0.032-0.064 0.064-0.064 0.352 0.064 0.448-0.224 0.32-0.8-0.128-0.544-0.096-0.896 0.096-1.856 0.064-0.416 0.16-0.864 0.16-0.992 0.032-0.128 0.064-0.352 0.096-0.448 0.096-0.544 0.128-0.64 0.16-0.896 0.032-0.128 0.064-0.352 0.064-0.48 0.032-0.16 0.064-0.384 0.096-0.512 0.224-1.152 0.288-1.568 0.256-1.632-0.032-0.032-0.032-0.096 0.032-0.128 0.032 0 0.064-0.128 0.064-0.256s0.064-0.48 0.128-0.736l0.096-0.512 0.576-0.256c0.64-0.32 0.992-0.416 1.44-0.32 0.544 0.096 0.704 0.704 0.512 1.824-0.032 0.192-0.096 0.416-0.096 0.512-0.032 0.096-0.064 0.256-0.064 0.384-0.032 0.096-0.064 0.32-0.096 0.48s-0.096 0.608-0.16 1.024c-0.064 0.384-0.16 0.832-0.16 1.024-0.032 0.16-0.064 0.32-0.096 0.384-0.032 0.032-0.064 0.224-0.096 0.48 0 0.224-0.064 0.48-0.096 0.608-0.224 1.152-0.288 2.112-0.16 2.56 0.128 0.32 0.608 0.8 0.736 0.768 0.064-0.032 0.192 0 0.32 0.064 0.256 0.16 1.376 0.096 1.984-0.096 0.576-0.16 0.8-0.384 0.736-0.672-0.032-0.128-0.096-0.32-0.096-0.448-0.032-0.128-0.064-0.256-0.064-0.288-0.032-0.064 0.032-0.512 0.128-1.024 0.064-0.512 0.16-1.056 0.192-1.216s0.096-0.448 0.128-0.704c0.096-0.448 0.16-0.896 0.192-1.152 0.032-0.096 0.096-0.544 0.16-0.96 0.096-0.448 0.16-0.896 0.192-0.992 0-0.128 0.064-0.352 0.064-0.512 0.032-0.16 0.128-0.544 0.16-0.864l0.096-0.576 0.544-0.288c0.768-0.384 1.344-0.48 1.664-0.288 0.16 0.096 0.32 0.288 0.352 0.416 0.096 0.256 0.032 1.088-0.128 1.984-0.064 0.288-0.096 0.448-0.288 1.664-0.224 1.312-0.256 1.472-0.32 1.792 0 0.16-0.032 0.352-0.064 0.416 0 0.064-0.064 0.256-0.064 0.384-0.032 0.16-0.096 0.416-0.096 0.544-0.224 1.216-0.224 1.76 0 2.24 0.128 0.224 0.288 0.352 0.576 0.512 0.384 0.192 0.512 0.192 1.216 0.192 0.608 0 0.896-0.032 1.28-0.192 0.608-0.224 0.672-0.352 0.544-0.928-0.096-0.512-0.032-1.408 0.192-2.464 0.032-0.224 0.096-0.576 0.128-0.736 0.032-0.192 0.096-0.608 0.16-0.928 0.064-0.288 0.096-0.576 0.096-0.608s0-0.064 0.032-0.096c0.032-0.096 0.064-0.288 0.096-0.672 0.032-0.224 0.096-0.448 0.096-0.512 0.032-0.064 0.064-0.256 0.096-0.416 0-0.16 0.064-0.384 0.064-0.448 0.032-0.128 0.064-0.32 0.096-0.48s0.064-0.352 0.064-0.448c0.224-1.088 0.32-2.272 0.192-2.848-0.096-0.512-0.128-0.576-0.256-0.832-0.416-0.8-1.12-1.184-2.432-1.248-0.608-0.032-2.464 0.448-2.464 0.64 0 0.064 0 0.064-0.032 0.032s-0.384 0.128-0.736 0.32l-0.704 0.352-0.16-0.224c-0.224-0.416-0.608-0.736-1.088-0.896-0.48-0.192-1.504-0.288-1.952-0.16zM21.536 6.048c0 0.032-0.224 0.064-0.48 0.064-0.544 0.064-1.184 0.224-1.184 0.352 0 0.032-0.032 0.032-0.064 0.032-0.032-0.032-0.128 0-0.224 0.096-0.128 0.16-0.128 0.192 0.032 0.832 0.064 0.224 0.032 0.864-0.064 1.376-0.064 0.288-0.128 0.608-0.128 0.768 0 0.128-0.064 0.416-0.128 0.64-0.032 0.224-0.096 0.544-0.128 0.704-0.064 0.544-0.096 0.704-0.16 0.864 0 0.064-0.064 0.32-0.064 0.544-0.032 0.224-0.064 0.416-0.096 0.448 0 0.032-0.064 0.224-0.096 0.48-0.032 0.224-0.064 0.48-0.064 0.544-0.032 0.064-0.064 0.256-0.096 0.416-0.096 0.544-0.128 0.8-0.16 1.024-0.16 0.896-0.096 2.208 0.096 2.624 0.064 0.096 0.128 0.256 0.192 0.384 0.16 0.352 0.704 0.896 1.056 1.024 0.928 0.384 1.664 0.416 2.784 0.128 0.224-0.064 0.416-0.128 0.448-0.128 0.064 0 0.16-0.064 0.256-0.096 0.704-0.288 1.472-0.544 1.504-0.512 0 0 0.064 0.128 0.128 0.256 0.288 0.608 0.896 0.864 1.888 0.864 0.64-0.032 1.536-0.256 1.632-0.416 0.032-0.032 0.096-0.064 0.128-0.096 0.032 0 0.064-0.16 0.064-0.384-0.096-1.248-0.096-1.472-0.032-1.76 0.032-0.16 0.096-0.416 0.128-0.576 0.064-0.576 0.128-0.96 0.16-1.12 0.032-0.096 0.064-0.288 0.096-0.448s0.064-0.384 0.096-0.48c0-0.096 0.032-0.288 0.064-0.448s0.096-0.576 0.16-0.896c0.064-0.288 0.128-0.576 0.096-0.608s0-0.096 0.032-0.16c0.032-0.096 0.096-0.32 0.128-0.512 0.032-0.224 0.064-0.48 0.096-0.608 0.032-0.192 0.32-1.792 0.416-2.272 0-0.16 0.064-0.352 0.064-0.48 0.128-0.448 0.064-1.312-0.096-1.632-0.128-0.288-0.736-0.768-0.832-0.672-0.032 0.032-0.096 0-0.16-0.032-0.096-0.096-1.088-0.128-1.44-0.032-0.448 0.096-1.056 0.32-1.184 0.416-0.096 0.096-0.096 0.192-0.032 0.544 0.096 0.448 0.096 1.312 0 1.824-0.032 0.16-0.128 0.576-0.192 0.928-0.064 0.32-0.096 0.64-0.096 0.64 0 0.032 0 0.096 0 0.128-0.032 0.064-0.096 0.352-0.128 0.576-0.032 0.192-0.128 0.704-0.192 1.024-0.032 0.096-0.064 0.32-0.064 0.48-0.032 0.16-0.064 0.32-0.064 0.384-0.032 0.032-0.064 0.256-0.096 0.48-0.064 0.224-0.096 0.448-0.096 0.48 0 0-0.064 0.32-0.128 0.704-0.096 0.576-0.128 0.64-0.352 0.736-0.128 0.064-0.224 0.128-0.192 0.128 0.032 0.032-0.032 0.064-0.096 0.064-0.096 0-0.32 0.064-0.512 0.16-0.864 0.32-1.856 0.064-1.92-0.512 0-0.096-0.032-0.224-0.032-0.288 0-0.16 0.16-1.472 0.192-1.472 0 0 0.032-0.064 0.032-0.16s0.032-0.288 0.064-0.416c0.032-0.128 0.096-0.384 0.096-0.512 0.128-0.704 0.192-1.152 0.256-1.44 0.032-0.128 0.064-0.384 0.096-0.544 0.032-0.192 0.128-0.8 0.256-1.344 0.288-1.632 0.16-2.432-0.416-2.784-0.16-0.064-0.288-0.16-0.352-0.16-0.512-0.096-0.864-0.16-0.896-0.16z"></path></svg></span>
</span>
</a></li>
<li class="dpsp-network-list-item dpsp-network-list-item-email">
<a rel="nofollow noopener" href="/cdn-cgi/l/email-protection#c0ffb3b5a2aaa5a3b4fda8b4b4b0b3e5f381e5f286e5f286b4a8a5b7afabb3afa6aca9a6a5eea3afade5f286a8afb7edb4afeda7b2afb7eda2afabeda3a8afb9e5f286e6a1adb0fba2afa4b9fd88afb7e5f2f0b4afe5f2f087b2afb7e5f2f082afabe5f2f083a8afb9" class="dpsp-network-btn dpsp-email dpsp-no-label dpsp-last" target="_blank" aria-label="Send over email" title="Send over email"> <span class="dpsp-network-icon ">
<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 28 32"><path d="M18.56 17.408l8.256 8.544h-25.248l8.288-8.448 4.32 4.064zM2.016 6.048h24.32l-12.16 11.584zM20.128 15.936l8.224-7.744v16.256zM0 24.448v-16.256l8.288 7.776z"></path></svg></span>
</span>
</a></li>
</ul></div></div><section class="author-box"><img data-del="avatar" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20160%20160'%3E%3C/svg%3E" class='avatar pp-user-avatar avatar-160 photo ' height='160' width='160' data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2020/10/sarah-160x160.jpg" /><noscript><img data-del="avatar" src='https://thewoksoflife.com/wp-content/uploads/2020/10/sarah-160x160.jpg' class='avatar pp-user-avatar avatar-160 photo ' height='160' width='160'/></noscript><h4 class="author-box-title"><span class="pre-title">About</span> <span itemprop="name">Sarah</span></h4><div class="author-box-content" itemprop="description"><p>Sarah is the older daughter/sister in The Woks of Life family. Creator of quick and easy recipes for harried home cooks and official Woks of Life photographer, she grew up on episodes of Ready Set Cook and Good Eats. She loves the outdoors (and of course, *cooking* outside), and her obsession with food continues to this day.</p>
</div></section>
<div class="adjacent-entry-pagination pagination">
<div class="pagination-previous alignleft">
<a href="https://thewoksoflife.com/beef-and-pepper-stir-fry/" rel="prev"><div class="pagination-text-container"><div class="pagination-label"><span class="icon-font icon-chevron left"></span> Previous Post</div><div class="pagination-title">Beef and Pepper Stir-fry</div></div></a>
</div>
</div>
<h2 class="screen-reader-text">Reader Interactions</h2> <div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title"><span class="comments-number">16</span> Comments <small><a rel="nofollow" id="cancel-comment-reply-link" href="/how-to-grow-bok-choy/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://thewoksoflife.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="comment-form-wprm-rating" style="display: none">
<label for="wprm-comment-rating-1991616403">Rate this recipe:</label> <span class="wprm-rating-stars">
<fieldset class="wprm-comment-ratings-container" data-original-rating="0" data-current-rating="0">
<legend>Rate this recipe:</legend>
<input aria-label="Don&#039;t rate this recipe" name="wprm-comment-rating" value="0" type="radio" onclick="WPRecipeMaker.rating.onClick(this)" style="margin-left: -28px !important; width: 28px !important; height: 28px !important;" checked="checked"><span aria-hidden="true" style="width: 140px !important; height: 28px !important;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="80px" height="16px" viewBox="0 0 120 24">
<defs>
<polygon class="wprm-star-empty" id="wprm-star-empty-0" fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9" stroke-linejoin="miter" />
</defs>
<use xlink:href="#wprm-star-empty-0" x="0" y="0" />
<use xlink:href="#wprm-star-empty-0" x="24" y="0" />
<use xlink:href="#wprm-star-empty-0" x="48" y="0" />
<use xlink:href="#wprm-star-empty-0" x="72" y="0" />
<use xlink:href="#wprm-star-empty-0" x="96" y="0" />
</svg></span><br><input aria-label="Rate this recipe 1 out of 5 stars" name="wprm-comment-rating" value="1" type="radio" onclick="WPRecipeMaker.rating.onClick(this)" style="width: 28px !important; height: 28px !important;"><span aria-hidden="true" style="width: 140px !important; height: 28px !important;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="80px" height="16px" viewBox="0 0 120 24">
<defs>
<polygon class="wprm-star-empty" id="wprm-star-empty-1" fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9" stroke-linejoin="miter" />
<path class="wprm-star-full" id="wprm-star-full-1" fill="#343434" d="M12.712,1.942l2.969,6.015l6.638,0.965c0.651,0.095,0.911,0.895,0.44,1.354l-4.804,4.682l1.134,6.612c0.111,0.649-0.57,1.143-1.152,0.837L12,19.286l-5.938,3.122C5.48,22.714,4.799,22.219,4.91,21.57l1.134-6.612l-4.804-4.682c-0.471-0.459-0.211-1.26,0.44-1.354l6.638-0.965l2.969-6.015C11.579,1.352,12.421,1.352,12.712,1.942z" />
</defs>
<use xlink:href="#wprm-star-full-1" x="0" y="0" />
<use xlink:href="#wprm-star-empty-1" x="24" y="0" />
<use xlink:href="#wprm-star-empty-1" x="48" y="0" />
<use xlink:href="#wprm-star-empty-1" x="72" y="0" />
<use xlink:href="#wprm-star-empty-1" x="96" y="0" />
</svg></span><br><input aria-label="Rate this recipe 2 out of 5 stars" name="wprm-comment-rating" value="2" type="radio" onclick="WPRecipeMaker.rating.onClick(this)" style="width: 28px !important; height: 28px !important;"><span aria-hidden="true" style="width: 140px !important; height: 28px !important;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="80px" height="16px" viewBox="0 0 120 24">
<defs>
<polygon class="wprm-star-empty" id="wprm-star-empty-2" fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9" stroke-linejoin="miter" />
<path class="wprm-star-full" id="wprm-star-full-2" fill="#343434" d="M12.712,1.942l2.969,6.015l6.638,0.965c0.651,0.095,0.911,0.895,0.44,1.354l-4.804,4.682l1.134,6.612c0.111,0.649-0.57,1.143-1.152,0.837L12,19.286l-5.938,3.122C5.48,22.714,4.799,22.219,4.91,21.57l1.134-6.612l-4.804-4.682c-0.471-0.459-0.211-1.26,0.44-1.354l6.638-0.965l2.969-6.015C11.579,1.352,12.421,1.352,12.712,1.942z" />
</defs>
<use xlink:href="#wprm-star-full-2" x="0" y="0" />
<use xlink:href="#wprm-star-full-2" x="24" y="0" />
<use xlink:href="#wprm-star-empty-2" x="48" y="0" />
<use xlink:href="#wprm-star-empty-2" x="72" y="0" />
<use xlink:href="#wprm-star-empty-2" x="96" y="0" />
</svg></span><br><input aria-label="Rate this recipe 3 out of 5 stars" name="wprm-comment-rating" value="3" type="radio" onclick="WPRecipeMaker.rating.onClick(this)" style="width: 28px !important; height: 28px !important;"><span aria-hidden="true" style="width: 140px !important; height: 28px !important;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="80px" height="16px" viewBox="0 0 120 24">
<defs>
<polygon class="wprm-star-empty" id="wprm-star-empty-3" fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9" stroke-linejoin="miter" />
<path class="wprm-star-full" id="wprm-star-full-3" fill="#343434" d="M12.712,1.942l2.969,6.015l6.638,0.965c0.651,0.095,0.911,0.895,0.44,1.354l-4.804,4.682l1.134,6.612c0.111,0.649-0.57,1.143-1.152,0.837L12,19.286l-5.938,3.122C5.48,22.714,4.799,22.219,4.91,21.57l1.134-6.612l-4.804-4.682c-0.471-0.459-0.211-1.26,0.44-1.354l6.638-0.965l2.969-6.015C11.579,1.352,12.421,1.352,12.712,1.942z" />
</defs>
<use xlink:href="#wprm-star-full-3" x="0" y="0" />
<use xlink:href="#wprm-star-full-3" x="24" y="0" />
<use xlink:href="#wprm-star-full-3" x="48" y="0" />
<use xlink:href="#wprm-star-empty-3" x="72" y="0" />
<use xlink:href="#wprm-star-empty-3" x="96" y="0" />
</svg></span><br><input aria-label="Rate this recipe 4 out of 5 stars" name="wprm-comment-rating" value="4" type="radio" onclick="WPRecipeMaker.rating.onClick(this)" style="width: 28px !important; height: 28px !important;"><span aria-hidden="true" style="width: 140px !important; height: 28px !important;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="80px" height="16px" viewBox="0 0 120 24">
<defs>
<polygon class="wprm-star-empty" id="wprm-star-empty-4" fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9" stroke-linejoin="miter" />
<path class="wprm-star-full" id="wprm-star-full-4" fill="#343434" d="M12.712,1.942l2.969,6.015l6.638,0.965c0.651,0.095,0.911,0.895,0.44,1.354l-4.804,4.682l1.134,6.612c0.111,0.649-0.57,1.143-1.152,0.837L12,19.286l-5.938,3.122C5.48,22.714,4.799,22.219,4.91,21.57l1.134-6.612l-4.804-4.682c-0.471-0.459-0.211-1.26,0.44-1.354l6.638-0.965l2.969-6.015C11.579,1.352,12.421,1.352,12.712,1.942z" />
</defs>
<use xlink:href="#wprm-star-full-4" x="0" y="0" />
<use xlink:href="#wprm-star-full-4" x="24" y="0" />
<use xlink:href="#wprm-star-full-4" x="48" y="0" />
<use xlink:href="#wprm-star-full-4" x="72" y="0" />
<use xlink:href="#wprm-star-empty-4" x="96" y="0" />
</svg></span><br><input aria-label="Rate this recipe 5 out of 5 stars" name="wprm-comment-rating" value="5" type="radio" onclick="WPRecipeMaker.rating.onClick(this)" id="wprm-comment-rating-1991616403" style="width: 28px !important; height: 28px !important;"><span aria-hidden="true" style="width: 140px !important; height: 28px !important;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="80px" height="16px" viewBox="0 0 120 24">
<defs>
<path class="wprm-star-full" id="wprm-star-full-5" fill="#343434" d="M12.712,1.942l2.969,6.015l6.638,0.965c0.651,0.095,0.911,0.895,0.44,1.354l-4.804,4.682l1.134,6.612c0.111,0.649-0.57,1.143-1.152,0.837L12,19.286l-5.938,3.122C5.48,22.714,4.799,22.219,4.91,21.57l1.134-6.612l-4.804-4.682c-0.471-0.459-0.211-1.26,0.44-1.354l6.638-0.965l2.969-6.015C11.579,1.352,12.421,1.352,12.712,1.942z" />
</defs>
<use xlink:href="#wprm-star-full-5" x="0" y="0" />
<use xlink:href="#wprm-star-full-5" x="24" y="0" />
<use xlink:href="#wprm-star-full-5" x="48" y="0" />
<use xlink:href="#wprm-star-full-5" x="72" y="0" />
<use xlink:href="#wprm-star-full-5" x="96" y="0" />
</svg></span> </fieldset>
</span>
</div>
<p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" required='required' /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='64102' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="835b0d669b" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="49" /><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="rocketlazyloadscript">document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form> </div>
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p><div class="entry-comments" id="comments"><a href="https://thewoksoflife.com/how-to-grow-bok-choy/#comments"></a><ol class="comment-list">
<li class="comment even thread-even depth-1" id="comment-475036">
<article id="article-comment-475036">
<header class="comment-header">
<p class="comment-author">
<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" data-lazy-srcset='https://thewoksoflife.com/wp-content/plugins/wp-user-avatar/deprecated/wp-user-avatar/images/wpua.png 2x' class='avatar avatar-80 photo' height='80' width='80' data-lazy-src="https://thewoksoflife.com/wp-content/plugins/wp-user-avatar/deprecated/wp-user-avatar/images/wpua.png" /><noscript><img alt='' src='https://thewoksoflife.com/wp-content/plugins/wp-user-avatar/deprecated/wp-user-avatar/images/wpua.png' srcset='https://thewoksoflife.com/wp-content/plugins/wp-user-avatar/deprecated/wp-user-avatar/images/wpua.png 2x' class='avatar avatar-80 photo' height='80' width='80' /></noscript><span class="comment-author-name">Fred</span> <span class="says">says</span> </p>
<p class="comment-meta"><time class="comment-time"><a class="comment-time-link" href="https://thewoksoflife.com/how-to-grow-bok-choy/comment-page-2/#comment-475036">Posted on 16 June 2022 at 2:11 PM</a></time></p> </header>
<div class="comment-content">
<p>Like several others, I&#8217;d like a recommendation on where to get seeds.</p>
</div>
<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-475036' data-commentid="475036" data-postid="64102" data-belowelement="article-comment-475036" data-respondelement="respond" data-replyto="Reply to Fred" aria-label='Reply to Fred'>Reply</a></div>
</article>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-475035">
<article id="article-comment-475035">
<header class="comment-header">
<p class="comment-author">
<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" data-lazy-srcset='https://thewoksoflife.com/wp-content/plugins/wp-user-avatar/deprecated/wp-user-avatar/images/wpua.png 2x' class='avatar avatar-80 photo' height='80' width='80' data-lazy-src="https://thewoksoflife.com/wp-content/plugins/wp-user-avatar/deprecated/wp-user-avatar/images/wpua.png" /><noscript><img alt='' src='https://thewoksoflife.com/wp-content/plugins/wp-user-avatar/deprecated/wp-user-avatar/images/wpua.png' srcset='https://thewoksoflife.com/wp-content/plugins/wp-user-avatar/deprecated/wp-user-avatar/images/wpua.png 2x' class='avatar avatar-80 photo' height='80' width='80' /></noscript><span class="comment-author-name">Jane</span> <span class="says">says</span> </p>
<p class="comment-meta"><time class="comment-time"><a class="comment-time-link" href="https://thewoksoflife.com/how-to-grow-bok-choy/comment-page-2/#comment-475035">Posted on 16 June 2022 at 2:07 PM</a></time></p> </header>
<div class="comment-content">
<p>Thank you, this was such a great read! </p>
<p>I have a gardening newbie question &#8230; When you harvest Bok Choy, do you pull out the whole plant roots and all then sow more seeds? Or do you cut it near the root and it grows more?</p>
</div>
<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-475035' data-commentid="475035" data-postid="64102" data-belowelement="article-comment-475035" data-respondelement="respond" data-replyto="Reply to Jane" aria-label='Reply to Jane'>Reply</a></div>
</article>
</li>
<li class="comment even thread-even depth-1" id="comment-475033">
<article id="article-comment-475033">
<header class="comment-header">
<p class="comment-author">
<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" data-lazy-srcset='https://thewoksoflife.com/wp-content/plugins/wp-user-avatar/deprecated/wp-user-avatar/images/wpua.png 2x' class='avatar avatar-80 photo' height='80' width='80' data-lazy-src="https://thewoksoflife.com/wp-content/plugins/wp-user-avatar/deprecated/wp-user-avatar/images/wpua.png" /><noscript><img alt='' src='https://thewoksoflife.com/wp-content/plugins/wp-user-avatar/deprecated/wp-user-avatar/images/wpua.png' srcset='https://thewoksoflife.com/wp-content/plugins/wp-user-avatar/deprecated/wp-user-avatar/images/wpua.png 2x' class='avatar avatar-80 photo' height='80' width='80' /></noscript><span class="comment-author-name">Jia</span> <span class="says">says</span> </p>
<p class="comment-meta"><time class="comment-time"><a class="comment-time-link" href="https://thewoksoflife.com/how-to-grow-bok-choy/comment-page-2/#comment-475033">Posted on 16 June 2022 at 1:50 PM</a></time></p> </header>
<div class="comment-content">
<p>I love growing bok choy indoors hydroponically! It rids of all the bug problems and the leaves grow so beautifully without holes!</p>
</div>
<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-475033' data-commentid="475033" data-postid="64102" data-belowelement="article-comment-475033" data-respondelement="respond" data-replyto="Reply to Jia" aria-label='Reply to Jia'>Reply</a></div>
</article>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-475030">
<article id="article-comment-475030">
<header class="comment-header">
<p class="comment-author">
<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" data-lazy-srcset='https://thewoksoflife.com/wp-content/plugins/wp-user-avatar/deprecated/wp-user-avatar/images/wpua.png 2x' class='avatar avatar-80 photo' height='80' width='80' data-lazy-src="https://thewoksoflife.com/wp-content/plugins/wp-user-avatar/deprecated/wp-user-avatar/images/wpua.png" /><noscript><img alt='' src='https://thewoksoflife.com/wp-content/plugins/wp-user-avatar/deprecated/wp-user-avatar/images/wpua.png' srcset='https://thewoksoflife.com/wp-content/plugins/wp-user-avatar/deprecated/wp-user-avatar/images/wpua.png 2x' class='avatar avatar-80 photo' height='80' width='80' /></noscript><span class="comment-author-name">Susan Sims</span> <span class="says">says</span> </p>
<p class="comment-meta"><time class="comment-time"><a class="comment-time-link" href="https://thewoksoflife.com/how-to-grow-bok-choy/comment-page-2/#comment-475030">Posted on 16 June 2022 at 12:50 PM</a></time></p> </header>
<div class="comment-content">
<p>Your post is fantastic! A wealth of info. I was just looking at cold weather garden seeds yesterday. I told my hubby that even though I&#8217;m not sure if I can get up once I get down, I am tempted to give it a try! One of the hard things about getting old with bad back and hips is mobility. I may be 70, but I&#8217;m not dead yet!! So, its now or never. I was a fanatical gardener years ago so I will cast my fate to the wind. Where did you buy your seeds? I want some good ones as yours looked like they went crazy. Gorgeous and healthy looking plants. I will be reading this fact filled post many times. You really out did yourself! Obviously a tremendous amount of work to pull it all together so we can understand it. Wonderful job, Sarah. Many thanks!</p>
</div>
<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-475030' data-commentid="475030" data-postid="64102" data-belowelement="article-comment-475030" data-respondelement="respond" data-replyto="Reply to Susan Sims" aria-label='Reply to Susan Sims'>Reply</a></div>
</article>
</li>
</ol><div class="comments-pagination pagination"><div class="pagination-previous alignleft"><a href="https://thewoksoflife.com/how-to-grow-bok-choy/comment-page-1/#comments"><span class="icon-font icon-arrow left"></span> Older Comments</a></div><div class="pagination-next alignright"></div></div></div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="oc_acf_bio-2" class="widget bio_widget"><div class="widget-wrap"><div class="bio-container">
<div class="wrap">
<div class="image">
<img width="599" height="461" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20599%20461'%3E%3C/svg%3E" class="attachment-placement-bio-sidebar size-placement-bio-sidebar" alt="" data-pin-nopin="true" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2020/10/family-about-599x461.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2020/10/family-about-345x266.jpg 345w, https://thewoksoflife.com/wp-content/uploads/2020/10/family-about-317x244.jpg 317w" data-lazy-sizes="(min-width: 1024px) 340px, (min-width: 768px) 650px, calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2020/10/family-about-599x461.jpg" /><noscript><img width="599" height="461" src="https://thewoksoflife.com/wp-content/uploads/2020/10/family-about-599x461.jpg" class="attachment-placement-bio-sidebar size-placement-bio-sidebar" alt="" data-pin-nopin="true" srcset="https://thewoksoflife.com/wp-content/uploads/2020/10/family-about-599x461.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2020/10/family-about-345x266.jpg 345w, https://thewoksoflife.com/wp-content/uploads/2020/10/family-about-317x244.jpg 317w" sizes="(min-width: 1024px) 340px, (min-width: 768px) 650px, calc(100vw - 20px)" /></noscript>
</div>
<h3 class="widgettitle widget-title">Welcome!</h3>
<div class="text"><p>We’re Bill, Judy, Sarah, and Kaitlin– a family of four cooks sharing our home-cooked and restaurant-style recipes.</p>
<span class="more-link-container"><a class="more-link" href="https://thewoksoflife.com/about/">Our Story <span class="icon-font icon-arrow"></span></a></span>
</div>
</div>
</div></div></section>
<section id="oc_acf_cta-2" class="widget cta_widget"><div class="widget-wrap"><a data-micromodal-trigger="popup-form" class="cta has-image">
<div class="wrap">
<div class="cta-image"><img width="340" height="254" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20340%20254'%3E%3C/svg%3E" class="attachment-placement-subscribe-sidebar size-placement-subscribe-sidebar" alt="" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2020/10/mapo-tofu-340x254.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2020/10/mapo-tofu-80x60.jpg 80w, https://thewoksoflife.com/wp-content/uploads/2020/10/mapo-tofu-599x448.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2020/10/mapo-tofu-650x487.jpg 650w, https://thewoksoflife.com/wp-content/uploads/2020/10/mapo-tofu-205x153.jpg 205w, https://thewoksoflife.com/wp-content/uploads/2020/10/mapo-tofu-110x82.jpg 110w, https://thewoksoflife.com/wp-content/uploads/2020/10/mapo-tofu-500x375.jpg 500w, https://thewoksoflife.com/wp-content/uploads/2020/10/mapo-tofu.jpg 1300w" data-lazy-sizes="205px" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2020/10/mapo-tofu-340x254.jpg" /><noscript><img width="340" height="254" src="https://thewoksoflife.com/wp-content/uploads/2020/10/mapo-tofu-340x254.jpg" class="attachment-placement-subscribe-sidebar size-placement-subscribe-sidebar" alt="" srcset="https://thewoksoflife.com/wp-content/uploads/2020/10/mapo-tofu-340x254.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2020/10/mapo-tofu-80x60.jpg 80w, https://thewoksoflife.com/wp-content/uploads/2020/10/mapo-tofu-599x448.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2020/10/mapo-tofu-650x487.jpg 650w, https://thewoksoflife.com/wp-content/uploads/2020/10/mapo-tofu-205x153.jpg 205w, https://thewoksoflife.com/wp-content/uploads/2020/10/mapo-tofu-110x82.jpg 110w, https://thewoksoflife.com/wp-content/uploads/2020/10/mapo-tofu-500x375.jpg 500w, https://thewoksoflife.com/wp-content/uploads/2020/10/mapo-tofu.jpg 1300w" sizes="205px" /></noscript></div>
<div class="cta-description">
<span class="cta-pretitle"><span class="emphasis">25</span> Top Recipes</span>
<h6 class="cta-title">TOP 25 RECIPES</h6>
<span class="cta-text"><h4>free eBook</h4>
<p data-pm-slice="1 1 []">Subscribe for the latest updates on new recipes, and get started with our family's Top 25 Recipe eBook!</p>
</span>
<span class="cta-button">Get It Now</span>
</div>
</div>
</a>
</div></section>
<section id="oc_acf_quick_links-2" class="widget quick_links_widget"><div class="widget-wrap">
<div class="quick-links">
<div class="wrap">
<div class="flexbox">
<a href="https://thewoksoflife.com/how-to/chinese-cooking-tools" class="quick-link  sm-col-2">
<span class="quick-link-icon cooking-tools"></span>
<span class="quick-link-name">Cooking <span class="emphasis">Tools</span></span>
</a>
<a href="https://thewoksoflife.com/wok-guide/" class="quick-link  sm-col-2">
<span class="quick-link-icon wok-guide"></span>
<span class="quick-link-name">Wok <span class="emphasis">Guide</span></span>
</a>
<a href="https://thewoksoflife.com/chinese-ingredients-glossary" class="quick-link  sm-col-2">
<span class="quick-link-icon ingredients-101"></span>
<span class="quick-link-name">Ingredients <span class="emphasis">101</span></span>
</a>
<a href="https://thewoksoflife.com/category/cooking-methods/" class="quick-link  sm-col-2">
<span class="quick-link-icon kitchen-wisdom"></span>
<span class="quick-link-name">Kitchen <span class="emphasis">Wisdom</span></span>
</a>
</div>
<a class="button" href="https://thewoksoflife.com/best-wok-to-buy/"> <span class="icon-font icon-asterisk"></span> Surprise Me! <span class="icon-font icon-asterisk"></span></a>
</div>
</div>
</div></section>
<section id="oc_acf_subscribe-2" class="widget subscribe_widget"><div class="widget-wrap">
<div class="subscribe">
<div class="wrap">
<div class="not-form">
<div class="titles">
<h4 class="pre-title">Sign Up For Email Updates & Receive Our</h4>
<h3 class="title">Top 25 Recipes Ebook!</h3>
</div>
</div>
<div class="form">
<script type="rocketlazyloadscript">(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-12107 mc4wp-form-basic" method="post" data-id="12107" data-name="Default sign-up form"><div class="mc4wp-form-fields"><p><input type="text" name="FNAME" placeholder="First Name" required=""></p>
<p><input type="email" id="mc4wp_email" name="EMAIL" placeholder="Your email address" required /></p>
<p><input type="submit" value="GET IT NOW" /></p>
</div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1655403073" /><input type="hidden" name="_mc4wp_form_id" value="12107" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form> </div>
</div>
</div>
</div></section>
</aside></div></div><footer class="site-footer"><div class="wrap">
<div class="manual-features family-favorites">
<div class="wrap">
<div class="title-description-container">
<h3 class="section-title">Our Family Favorites</h3>
</div>
<div class="articles-container flexbox">
<div class="entry sm-col-1 md-col-4">
<a href="https://thewoksoflife.com/beef-with-broccoli-all-purpose-stir-fry-sauce/" class="entry-image-link">
<img width="599" height="719" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20599%20719'%3E%3C/svg%3E" class="post-image entry-image placement-features" alt="Beef and Broccoli, thewoksoflife.com" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2019/04/beef-and-broccoli-8-599x719.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2019/04/beef-and-broccoli-8-329x395.jpg 329w, https://thewoksoflife.com/wp-content/uploads/2019/04/beef-and-broccoli-8-317x381.jpg 317w, https://thewoksoflife.com/wp-content/uploads/2019/04/beef-and-broccoli-8-250x300.jpg 250w, https://thewoksoflife.com/wp-content/uploads/2019/04/beef-and-broccoli-8-206x247.jpg 206w" data-lazy-sizes="(min-width: 1024px) 243px, (min-width: 768px) calc((100vw - 24px) * .25 - 16px), calc((100vw - 4px) * .5 - 16px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2019/04/beef-and-broccoli-8-599x719.jpg" /><noscript><img width="599" height="719" src="https://thewoksoflife.com/wp-content/uploads/2019/04/beef-and-broccoli-8-599x719.jpg" class="post-image entry-image placement-features" alt="Beef and Broccoli, thewoksoflife.com" srcset="https://thewoksoflife.com/wp-content/uploads/2019/04/beef-and-broccoli-8-599x719.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2019/04/beef-and-broccoli-8-329x395.jpg 329w, https://thewoksoflife.com/wp-content/uploads/2019/04/beef-and-broccoli-8-317x381.jpg 317w, https://thewoksoflife.com/wp-content/uploads/2019/04/beef-and-broccoli-8-250x300.jpg 250w, https://thewoksoflife.com/wp-content/uploads/2019/04/beef-and-broccoli-8-206x247.jpg 206w" sizes="(min-width: 1024px) 243px, (min-width: 768px) calc((100vw - 24px) * .25 - 16px), calc((100vw - 4px) * .5 - 16px)" /></noscript>
</a>
<div class="entry-content">
<p class="pre-title">bill's pick <span class="bill-icon"></span></p>
<h2 class="entry-title">
<a href="https://thewoksoflife.com/beef-with-broccoli-all-purpose-stir-fry-sauce/" class="entry-title-link">
Beef and Broccoli
</a>
</h2>
</div>
</div>
<div class="entry sm-col-1 md-col-4">
<a href="https://thewoksoflife.com/milk-bread-2/" class="entry-image-link">
<img width="599" height="719" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20599%20719'%3E%3C/svg%3E" class="post-image entry-image placement-features" alt="Asian milk bread" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2015/01/asian-milk-bread-14-1-599x719.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2015/01/asian-milk-bread-14-1-329x395.jpg 329w, https://thewoksoflife.com/wp-content/uploads/2015/01/asian-milk-bread-14-1-317x381.jpg 317w, https://thewoksoflife.com/wp-content/uploads/2015/01/asian-milk-bread-14-1-250x300.jpg 250w, https://thewoksoflife.com/wp-content/uploads/2015/01/asian-milk-bread-14-1-206x247.jpg 206w" data-lazy-sizes="(min-width: 1024px) 243px, (min-width: 768px) calc((100vw - 24px) * .25 - 16px), calc((100vw - 4px) * .5 - 16px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2015/01/asian-milk-bread-14-1-599x719.jpg" /><noscript><img width="599" height="719" src="https://thewoksoflife.com/wp-content/uploads/2015/01/asian-milk-bread-14-1-599x719.jpg" class="post-image entry-image placement-features" alt="Asian milk bread" srcset="https://thewoksoflife.com/wp-content/uploads/2015/01/asian-milk-bread-14-1-599x719.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2015/01/asian-milk-bread-14-1-329x395.jpg 329w, https://thewoksoflife.com/wp-content/uploads/2015/01/asian-milk-bread-14-1-317x381.jpg 317w, https://thewoksoflife.com/wp-content/uploads/2015/01/asian-milk-bread-14-1-250x300.jpg 250w, https://thewoksoflife.com/wp-content/uploads/2015/01/asian-milk-bread-14-1-206x247.jpg 206w" sizes="(min-width: 1024px) 243px, (min-width: 768px) calc((100vw - 24px) * .25 - 16px), calc((100vw - 4px) * .5 - 16px)" /></noscript>
</a>
<div class="entry-content">
<p class="pre-title">judy's pick <span class="judy-icon"></span></p>
<h2 class="entry-title">
<a href="https://thewoksoflife.com/milk-bread-2/" class="entry-title-link">
Asian Milk Bread
</a>
</h2>
</div>
</div>
<div class="entry sm-col-1 md-col-4">
<a href="https://thewoksoflife.com/chicken-adobo/" class="entry-image-link">
<img width="599" height="719" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20599%20719'%3E%3C/svg%3E" class="post-image entry-image placement-features" alt="Chicken Adobo, by thewoksoflife.com" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2015/12/chicken-adobo-10-599x719.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2015/12/chicken-adobo-10-329x395.jpg 329w, https://thewoksoflife.com/wp-content/uploads/2015/12/chicken-adobo-10-317x381.jpg 317w, https://thewoksoflife.com/wp-content/uploads/2015/12/chicken-adobo-10-250x300.jpg 250w, https://thewoksoflife.com/wp-content/uploads/2015/12/chicken-adobo-10-206x247.jpg 206w" data-lazy-sizes="(min-width: 1024px) 243px, (min-width: 768px) calc((100vw - 24px) * .25 - 16px), calc((100vw - 4px) * .5 - 16px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2015/12/chicken-adobo-10-599x719.jpg" /><noscript><img width="599" height="719" src="https://thewoksoflife.com/wp-content/uploads/2015/12/chicken-adobo-10-599x719.jpg" class="post-image entry-image placement-features" alt="Chicken Adobo, by thewoksoflife.com" srcset="https://thewoksoflife.com/wp-content/uploads/2015/12/chicken-adobo-10-599x719.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2015/12/chicken-adobo-10-329x395.jpg 329w, https://thewoksoflife.com/wp-content/uploads/2015/12/chicken-adobo-10-317x381.jpg 317w, https://thewoksoflife.com/wp-content/uploads/2015/12/chicken-adobo-10-250x300.jpg 250w, https://thewoksoflife.com/wp-content/uploads/2015/12/chicken-adobo-10-206x247.jpg 206w" sizes="(min-width: 1024px) 243px, (min-width: 768px) calc((100vw - 24px) * .25 - 16px), calc((100vw - 4px) * .5 - 16px)" /></noscript>
</a>
<div class="entry-content">
<p class="pre-title">sarah's pick <span class="sarah-icon"></span></p>
<h2 class="entry-title">
<a href="https://thewoksoflife.com/chicken-adobo/" class="entry-title-link">
Chicken Adobo
</a>
</h2>
</div>
</div>
<div class="entry sm-col-1 md-col-4">
<a href="https://thewoksoflife.com/ma-po-tofu-real-deal/" class="entry-image-link">
<img width="599" height="719" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20599%20719'%3E%3C/svg%3E" class="post-image entry-image placement-features" alt="Mapo Tofu, thewoksoflife.com" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2019/06/mapo-tofu-10-599x719.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2019/06/mapo-tofu-10-329x395.jpg 329w, https://thewoksoflife.com/wp-content/uploads/2019/06/mapo-tofu-10-317x381.jpg 317w, https://thewoksoflife.com/wp-content/uploads/2019/06/mapo-tofu-10-250x300.jpg 250w, https://thewoksoflife.com/wp-content/uploads/2019/06/mapo-tofu-10-206x247.jpg 206w" data-lazy-sizes="(min-width: 1024px) 243px, (min-width: 768px) calc((100vw - 24px) * .25 - 16px), calc((100vw - 4px) * .5 - 16px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2019/06/mapo-tofu-10-599x719.jpg" /><noscript><img width="599" height="719" src="https://thewoksoflife.com/wp-content/uploads/2019/06/mapo-tofu-10-599x719.jpg" class="post-image entry-image placement-features" alt="Mapo Tofu, thewoksoflife.com" srcset="https://thewoksoflife.com/wp-content/uploads/2019/06/mapo-tofu-10-599x719.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2019/06/mapo-tofu-10-329x395.jpg 329w, https://thewoksoflife.com/wp-content/uploads/2019/06/mapo-tofu-10-317x381.jpg 317w, https://thewoksoflife.com/wp-content/uploads/2019/06/mapo-tofu-10-250x300.jpg 250w, https://thewoksoflife.com/wp-content/uploads/2019/06/mapo-tofu-10-206x247.jpg 206w" sizes="(min-width: 1024px) 243px, (min-width: 768px) calc((100vw - 24px) * .25 - 16px), calc((100vw - 4px) * .5 - 16px)" /></noscript>
</a>
<div class="entry-content">
<p class="pre-title">kaitlin's pick <span class="kaitlin-icon"></span></p>
<h2 class="entry-title">
<a href="https://thewoksoflife.com/ma-po-tofu-real-deal/" class="entry-title-link">
Mapo Tofu
</a>
</h2>
</div>
</div>
</div>
</div>
</div>
<div class="footer-columns">
<div class="wrap flexbox">
<div class="sm-col-2 footer-subscribe">
<div class="subscribe">
<div class="wrap">
<div class="not-form">
<div class="titles">
<h4 class="pre-title">Sign Up For Email Updates & Receive Our</h4>
<h3 class="title">Top 25 Recipes Ebook!</h3>
</div>
</div>
<div class="form">
<script type="rocketlazyloadscript">(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-12107 mc4wp-form-basic" method="post" data-id="12107" data-name="Default sign-up form"><div class="mc4wp-form-fields"><p><input type="text" name="FNAME" placeholder="First Name" required=""></p>
<p><input type="email" id="mc4wp_email" name="EMAIL" placeholder="Your email address" required /></p>
<p><input type="submit" value="GET IT NOW" /></p>
</div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1655403073" /><input type="hidden" name="_mc4wp_form_id" value="12107" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2" /><div class="mc4wp-response"></div></form> </div>
</div>
</div>
</div>
<div class="sm-col-2 footer-testimonial">
<span class="quote-icon"></span>
<p>“I am proud to say that your genealogy has been the sole tutorial for my Asian-inspired culinary adventures for years; probably since you began. Time and again, my worldwide web pursuits for solid recipes that I know my family will eat has landed me back here.”</p>
<h6>Beth, Community Member Since 2013</h6>
</div>
</div>
</div>
<div class="manual-features top-highlighted-features">
<div class="wrap">
<div class="articles-container flexbox">
<div class="entry sm-col-3 md-col-7">
<a href="https://www.instagram.com/p/CJWt101J3JM/" class="entry-image-link" aria-describedby=new-window-1">
<img width="599" height="599" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20599%20599'%3E%3C/svg%3E" class="post-image entry-image placement-instagram" alt="Shanghai Scallion Flatbread Qiang Bing" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2020/12/shanghai-puffy-pancake-5-599x599.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2020/12/shanghai-puffy-pancake-5-200x200.jpg 200w, https://thewoksoflife.com/wp-content/uploads/2020/12/shanghai-puffy-pancake-5-240x240.jpg 240w, https://thewoksoflife.com/wp-content/uploads/2020/12/shanghai-puffy-pancake-5-160x160.jpg 160w, https://thewoksoflife.com/wp-content/uploads/2020/12/shanghai-puffy-pancake-5-85x85.jpg 85w, https://thewoksoflife.com/wp-content/uploads/2020/12/shanghai-puffy-pancake-5-80x80.jpg 80w, https://thewoksoflife.com/wp-content/uploads/2020/12/shanghai-puffy-pancake-5-64x64.jpg 64w, https://thewoksoflife.com/wp-content/uploads/2020/12/shanghai-puffy-pancake-5-500x500.jpg 500w" data-lazy-sizes="(min-width: 1024px) 12.5vw, 25vw" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2020/12/shanghai-puffy-pancake-5-599x599.jpg" /><noscript><img width="599" height="599" src="https://thewoksoflife.com/wp-content/uploads/2020/12/shanghai-puffy-pancake-5-599x599.jpg" class="post-image entry-image placement-instagram" alt="Shanghai Scallion Flatbread Qiang Bing" srcset="https://thewoksoflife.com/wp-content/uploads/2020/12/shanghai-puffy-pancake-5-599x599.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2020/12/shanghai-puffy-pancake-5-200x200.jpg 200w, https://thewoksoflife.com/wp-content/uploads/2020/12/shanghai-puffy-pancake-5-240x240.jpg 240w, https://thewoksoflife.com/wp-content/uploads/2020/12/shanghai-puffy-pancake-5-160x160.jpg 160w, https://thewoksoflife.com/wp-content/uploads/2020/12/shanghai-puffy-pancake-5-85x85.jpg 85w, https://thewoksoflife.com/wp-content/uploads/2020/12/shanghai-puffy-pancake-5-80x80.jpg 80w, https://thewoksoflife.com/wp-content/uploads/2020/12/shanghai-puffy-pancake-5-64x64.jpg 64w, https://thewoksoflife.com/wp-content/uploads/2020/12/shanghai-puffy-pancake-5-500x500.jpg 500w" sizes="(min-width: 1024px) 12.5vw, 25vw" /></noscript>
</a>
<div class="entry-content">
</div>
</div>
<div class="entry sm-col-3 md-col-7">
<a href="https://www.instagram.com/p/CJjMeNqJTyW/" class="entry-image-link" aria-describedby=new-window-1">
<img width="599" height="599" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20599%20599'%3E%3C/svg%3E" class="post-image entry-image placement-instagram" alt="Eggs with Soy Sauce and Scallions" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2020/12/eggs-soy-sauce-scallions-8-599x599.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2020/12/eggs-soy-sauce-scallions-8-200x200.jpg 200w, https://thewoksoflife.com/wp-content/uploads/2020/12/eggs-soy-sauce-scallions-8-240x240.jpg 240w, https://thewoksoflife.com/wp-content/uploads/2020/12/eggs-soy-sauce-scallions-8-160x160.jpg 160w, https://thewoksoflife.com/wp-content/uploads/2020/12/eggs-soy-sauce-scallions-8-85x85.jpg 85w, https://thewoksoflife.com/wp-content/uploads/2020/12/eggs-soy-sauce-scallions-8-80x80.jpg 80w, https://thewoksoflife.com/wp-content/uploads/2020/12/eggs-soy-sauce-scallions-8-64x64.jpg 64w, https://thewoksoflife.com/wp-content/uploads/2020/12/eggs-soy-sauce-scallions-8-500x500.jpg 500w" data-lazy-sizes="(min-width: 1024px) 12.5vw, 25vw" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2020/12/eggs-soy-sauce-scallions-8-599x599.jpg" /><noscript><img width="599" height="599" src="https://thewoksoflife.com/wp-content/uploads/2020/12/eggs-soy-sauce-scallions-8-599x599.jpg" class="post-image entry-image placement-instagram" alt="Eggs with Soy Sauce and Scallions" srcset="https://thewoksoflife.com/wp-content/uploads/2020/12/eggs-soy-sauce-scallions-8-599x599.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2020/12/eggs-soy-sauce-scallions-8-200x200.jpg 200w, https://thewoksoflife.com/wp-content/uploads/2020/12/eggs-soy-sauce-scallions-8-240x240.jpg 240w, https://thewoksoflife.com/wp-content/uploads/2020/12/eggs-soy-sauce-scallions-8-160x160.jpg 160w, https://thewoksoflife.com/wp-content/uploads/2020/12/eggs-soy-sauce-scallions-8-85x85.jpg 85w, https://thewoksoflife.com/wp-content/uploads/2020/12/eggs-soy-sauce-scallions-8-80x80.jpg 80w, https://thewoksoflife.com/wp-content/uploads/2020/12/eggs-soy-sauce-scallions-8-64x64.jpg 64w, https://thewoksoflife.com/wp-content/uploads/2020/12/eggs-soy-sauce-scallions-8-500x500.jpg 500w" sizes="(min-width: 1024px) 12.5vw, 25vw" /></noscript>
</a>
<div class="entry-content">
</div>
</div>
<div class="entry sm-col-3 md-col-7">
<a href="https://www.instagram.com/p/B7wLlrsJAIU/" class="entry-image-link" aria-describedby=new-window-1">
<img width="524" height="524" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20524%20524'%3E%3C/svg%3E" class="post-image entry-image placement-instagram" alt="" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3.jpg 524w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3-200x200.jpg 200w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3-60x60.jpg 60w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3-340x340.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3-240x240.jpg 240w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3-160x160.jpg 160w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3-85x85.jpg 85w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3-80x80.jpg 80w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3-64x64.jpg 64w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3-110x110.jpg 110w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3-500x500.jpg 500w" data-lazy-sizes="(min-width: 1024px) 12.5vw, 25vw" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3.jpg" /><noscript><img width="524" height="524" src="https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3.jpg" class="post-image entry-image placement-instagram" alt="" srcset="https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3.jpg 524w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3-200x200.jpg 200w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3-60x60.jpg 60w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3-340x340.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3-240x240.jpg 240w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3-160x160.jpg 160w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3-85x85.jpg 85w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3-80x80.jpg 80w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3-64x64.jpg 64w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3-110x110.jpg 110w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3-500x500.jpg 500w" sizes="(min-width: 1024px) 12.5vw, 25vw" /></noscript>
</a>
<div class="entry-content">
</div>
</div>
<div class="entry sm-col-3 md-col-7">
<a href="https://www.instagram.com/p/COGZELSpxO8/" class="entry-image-link" aria-describedby=new-window-1">
<img width="599" height="599" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20599%20599'%3E%3C/svg%3E" class="post-image entry-image placement-instagram" alt="Scallion Ginger Beef &amp; Tofu" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2021/04/ginger-scallion-beef-tofu-12-599x599.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2021/04/ginger-scallion-beef-tofu-12-200x200.jpg 200w, https://thewoksoflife.com/wp-content/uploads/2021/04/ginger-scallion-beef-tofu-12-240x240.jpg 240w, https://thewoksoflife.com/wp-content/uploads/2021/04/ginger-scallion-beef-tofu-12-160x160.jpg 160w, https://thewoksoflife.com/wp-content/uploads/2021/04/ginger-scallion-beef-tofu-12-85x85.jpg 85w, https://thewoksoflife.com/wp-content/uploads/2021/04/ginger-scallion-beef-tofu-12-80x80.jpg 80w, https://thewoksoflife.com/wp-content/uploads/2021/04/ginger-scallion-beef-tofu-12-64x64.jpg 64w, https://thewoksoflife.com/wp-content/uploads/2021/04/ginger-scallion-beef-tofu-12-500x500.jpg 500w" data-lazy-sizes="(min-width: 1024px) 12.5vw, 25vw" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2021/04/ginger-scallion-beef-tofu-12-599x599.jpg" /><noscript><img width="599" height="599" src="https://thewoksoflife.com/wp-content/uploads/2021/04/ginger-scallion-beef-tofu-12-599x599.jpg" class="post-image entry-image placement-instagram" alt="Scallion Ginger Beef &amp; Tofu" srcset="https://thewoksoflife.com/wp-content/uploads/2021/04/ginger-scallion-beef-tofu-12-599x599.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2021/04/ginger-scallion-beef-tofu-12-200x200.jpg 200w, https://thewoksoflife.com/wp-content/uploads/2021/04/ginger-scallion-beef-tofu-12-240x240.jpg 240w, https://thewoksoflife.com/wp-content/uploads/2021/04/ginger-scallion-beef-tofu-12-160x160.jpg 160w, https://thewoksoflife.com/wp-content/uploads/2021/04/ginger-scallion-beef-tofu-12-85x85.jpg 85w, https://thewoksoflife.com/wp-content/uploads/2021/04/ginger-scallion-beef-tofu-12-80x80.jpg 80w, https://thewoksoflife.com/wp-content/uploads/2021/04/ginger-scallion-beef-tofu-12-64x64.jpg 64w, https://thewoksoflife.com/wp-content/uploads/2021/04/ginger-scallion-beef-tofu-12-500x500.jpg 500w" sizes="(min-width: 1024px) 12.5vw, 25vw" /></noscript>
</a>
<div class="entry-content">
</div>
</div>
<div class="entry sm-col-3 md-col-7">
<a href="https://www.instagram.com/p/CI6ZuBspTvD/" class="entry-image-link" aria-describedby=new-window-1">
<img width="599" height="599" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20599%20599'%3E%3C/svg%3E" class="post-image entry-image placement-instagram" alt="Bill with jar of haam choy" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2020/11/pickled-mustard-greens-ham-choy-28-e1608068269483-599x599.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2020/11/pickled-mustard-greens-ham-choy-28-e1608068269483-200x200.jpg 200w, https://thewoksoflife.com/wp-content/uploads/2020/11/pickled-mustard-greens-ham-choy-28-e1608068269483-240x240.jpg 240w, https://thewoksoflife.com/wp-content/uploads/2020/11/pickled-mustard-greens-ham-choy-28-e1608068269483-160x160.jpg 160w, https://thewoksoflife.com/wp-content/uploads/2020/11/pickled-mustard-greens-ham-choy-28-e1608068269483-85x85.jpg 85w, https://thewoksoflife.com/wp-content/uploads/2020/11/pickled-mustard-greens-ham-choy-28-e1608068269483-80x80.jpg 80w, https://thewoksoflife.com/wp-content/uploads/2020/11/pickled-mustard-greens-ham-choy-28-e1608068269483-64x64.jpg 64w, https://thewoksoflife.com/wp-content/uploads/2020/11/pickled-mustard-greens-ham-choy-28-e1608068269483-500x500.jpg 500w" data-lazy-sizes="(min-width: 1024px) 12.5vw, 25vw" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2020/11/pickled-mustard-greens-ham-choy-28-e1608068269483-599x599.jpg" /><noscript><img width="599" height="599" src="https://thewoksoflife.com/wp-content/uploads/2020/11/pickled-mustard-greens-ham-choy-28-e1608068269483-599x599.jpg" class="post-image entry-image placement-instagram" alt="Bill with jar of haam choy" srcset="https://thewoksoflife.com/wp-content/uploads/2020/11/pickled-mustard-greens-ham-choy-28-e1608068269483-599x599.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2020/11/pickled-mustard-greens-ham-choy-28-e1608068269483-200x200.jpg 200w, https://thewoksoflife.com/wp-content/uploads/2020/11/pickled-mustard-greens-ham-choy-28-e1608068269483-240x240.jpg 240w, https://thewoksoflife.com/wp-content/uploads/2020/11/pickled-mustard-greens-ham-choy-28-e1608068269483-160x160.jpg 160w, https://thewoksoflife.com/wp-content/uploads/2020/11/pickled-mustard-greens-ham-choy-28-e1608068269483-85x85.jpg 85w, https://thewoksoflife.com/wp-content/uploads/2020/11/pickled-mustard-greens-ham-choy-28-e1608068269483-80x80.jpg 80w, https://thewoksoflife.com/wp-content/uploads/2020/11/pickled-mustard-greens-ham-choy-28-e1608068269483-64x64.jpg 64w, https://thewoksoflife.com/wp-content/uploads/2020/11/pickled-mustard-greens-ham-choy-28-e1608068269483-500x500.jpg 500w" sizes="(min-width: 1024px) 12.5vw, 25vw" /></noscript>
</a>
<div class="entry-content">
</div>
</div>
<div class="entry sm-col-3 md-col-7">
<a href="https://www.instagram.com/p/CMySe0IJrXC/" class="entry-image-link" aria-describedby=new-window-1">
<img width="599" height="599" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20599%20599'%3E%3C/svg%3E" class="post-image entry-image placement-instagram" alt="Soy Butter Glazed King Oyster Mushrooms" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2020/10/soy-butter-king-mushrooms-9-599x599.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2020/10/soy-butter-king-mushrooms-9-200x200.jpg 200w, https://thewoksoflife.com/wp-content/uploads/2020/10/soy-butter-king-mushrooms-9-240x240.jpg 240w, https://thewoksoflife.com/wp-content/uploads/2020/10/soy-butter-king-mushrooms-9-160x160.jpg 160w, https://thewoksoflife.com/wp-content/uploads/2020/10/soy-butter-king-mushrooms-9-85x85.jpg 85w, https://thewoksoflife.com/wp-content/uploads/2020/10/soy-butter-king-mushrooms-9-80x80.jpg 80w, https://thewoksoflife.com/wp-content/uploads/2020/10/soy-butter-king-mushrooms-9-64x64.jpg 64w, https://thewoksoflife.com/wp-content/uploads/2020/10/soy-butter-king-mushrooms-9-500x500.jpg 500w" data-lazy-sizes="(min-width: 1024px) 12.5vw, 25vw" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2020/10/soy-butter-king-mushrooms-9-599x599.jpg" /><noscript><img width="599" height="599" src="https://thewoksoflife.com/wp-content/uploads/2020/10/soy-butter-king-mushrooms-9-599x599.jpg" class="post-image entry-image placement-instagram" alt="Soy Butter Glazed King Oyster Mushrooms" srcset="https://thewoksoflife.com/wp-content/uploads/2020/10/soy-butter-king-mushrooms-9-599x599.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2020/10/soy-butter-king-mushrooms-9-200x200.jpg 200w, https://thewoksoflife.com/wp-content/uploads/2020/10/soy-butter-king-mushrooms-9-240x240.jpg 240w, https://thewoksoflife.com/wp-content/uploads/2020/10/soy-butter-king-mushrooms-9-160x160.jpg 160w, https://thewoksoflife.com/wp-content/uploads/2020/10/soy-butter-king-mushrooms-9-85x85.jpg 85w, https://thewoksoflife.com/wp-content/uploads/2020/10/soy-butter-king-mushrooms-9-80x80.jpg 80w, https://thewoksoflife.com/wp-content/uploads/2020/10/soy-butter-king-mushrooms-9-64x64.jpg 64w, https://thewoksoflife.com/wp-content/uploads/2020/10/soy-butter-king-mushrooms-9-500x500.jpg 500w" sizes="(min-width: 1024px) 12.5vw, 25vw" /></noscript>
</a>
<div class="entry-content">
</div>
</div>
<div class="entry sm-col-3 md-col-7">
<a href="https://www.instagram.com/p/B9hjMa5pJha/" class="entry-image-link" aria-describedby=new-window-1">
<img width="599" height="599" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20599%20599'%3E%3C/svg%3E" class="post-image entry-image placement-instagram" alt="" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-599x599.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-200x200.jpg 200w, https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-60x60.jpg 60w, https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-240x240.jpg 240w, https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-160x160.jpg 160w, https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-85x85.jpg 85w, https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-80x80.jpg 80w, https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-64x64.jpg 64w, https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-110x111.jpg 110w, https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-500x500.jpg 500w" data-lazy-sizes="(min-width: 1024px) 12.5vw, 25vw" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-599x599.jpg" /><noscript><img width="599" height="599" src="https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-599x599.jpg" class="post-image entry-image placement-instagram" alt="" srcset="https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-599x599.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-200x200.jpg 200w, https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-60x60.jpg 60w, https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-240x240.jpg 240w, https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-160x160.jpg 160w, https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-85x85.jpg 85w, https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-80x80.jpg 80w, https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-64x64.jpg 64w, https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-110x111.jpg 110w, https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-500x500.jpg 500w" sizes="(min-width: 1024px) 12.5vw, 25vw" /></noscript>
</a>
<div class="entry-content">
</div>
</div>
<div class="entry sm-col-3 md-col-7">
<a href="https://www.instagram.com/p/CM0KcELpPjR/" class="entry-image-link" aria-describedby=new-window-1">
<img width="599" height="599" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20599%20599'%3E%3C/svg%3E" class="post-image entry-image placement-instagram" alt="Taiwanese Rou Zao Fan" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2021/04/rou-zao-fan-square-599x599.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2021/04/rou-zao-fan-square-200x200.jpg 200w, https://thewoksoflife.com/wp-content/uploads/2021/04/rou-zao-fan-square-60x60.jpg 60w, https://thewoksoflife.com/wp-content/uploads/2021/04/rou-zao-fan-square-340x340.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2021/04/rou-zao-fan-square-650x650.jpg 650w, https://thewoksoflife.com/wp-content/uploads/2021/04/rou-zao-fan-square-240x240.jpg 240w, https://thewoksoflife.com/wp-content/uploads/2021/04/rou-zao-fan-square-160x160.jpg 160w, https://thewoksoflife.com/wp-content/uploads/2021/04/rou-zao-fan-square-85x85.jpg 85w, https://thewoksoflife.com/wp-content/uploads/2021/04/rou-zao-fan-square-80x80.jpg 80w, https://thewoksoflife.com/wp-content/uploads/2021/04/rou-zao-fan-square-64x64.jpg 64w, https://thewoksoflife.com/wp-content/uploads/2021/04/rou-zao-fan-square-110x110.jpg 110w, https://thewoksoflife.com/wp-content/uploads/2021/04/rou-zao-fan-square-500x500.jpg 500w, https://thewoksoflife.com/wp-content/uploads/2021/04/rou-zao-fan-square.jpg 1300w" data-lazy-sizes="(min-width: 1024px) 12.5vw, 25vw" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2021/04/rou-zao-fan-square-599x599.jpg" /><noscript><img width="599" height="599" src="https://thewoksoflife.com/wp-content/uploads/2021/04/rou-zao-fan-square-599x599.jpg" class="post-image entry-image placement-instagram" alt="Taiwanese Rou Zao Fan" srcset="https://thewoksoflife.com/wp-content/uploads/2021/04/rou-zao-fan-square-599x599.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2021/04/rou-zao-fan-square-200x200.jpg 200w, https://thewoksoflife.com/wp-content/uploads/2021/04/rou-zao-fan-square-60x60.jpg 60w, https://thewoksoflife.com/wp-content/uploads/2021/04/rou-zao-fan-square-340x340.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2021/04/rou-zao-fan-square-650x650.jpg 650w, https://thewoksoflife.com/wp-content/uploads/2021/04/rou-zao-fan-square-240x240.jpg 240w, https://thewoksoflife.com/wp-content/uploads/2021/04/rou-zao-fan-square-160x160.jpg 160w, https://thewoksoflife.com/wp-content/uploads/2021/04/rou-zao-fan-square-85x85.jpg 85w, https://thewoksoflife.com/wp-content/uploads/2021/04/rou-zao-fan-square-80x80.jpg 80w, https://thewoksoflife.com/wp-content/uploads/2021/04/rou-zao-fan-square-64x64.jpg 64w, https://thewoksoflife.com/wp-content/uploads/2021/04/rou-zao-fan-square-110x110.jpg 110w, https://thewoksoflife.com/wp-content/uploads/2021/04/rou-zao-fan-square-500x500.jpg 500w, https://thewoksoflife.com/wp-content/uploads/2021/04/rou-zao-fan-square.jpg 1300w" sizes="(min-width: 1024px) 12.5vw, 25vw" /></noscript>
</a>
<div class="entry-content">
</div>
</div>
</div>
</div>
</div>
<div class="footer-bottom">
<div class="wrap">
<div class="footer-search">
<form class="search-form" method="get" action="https://thewoksoflife.com/" role="search"><label class="search-form-label screen-reader-text" for="searchform-3">Search</label><input class="search-form-input" type="search" name="s" id="searchform-3" placeholder="Search"><input class="search-form-submit" type="submit" value="Search"><meta content="https://thewoksoflife.com/?s={s}"><div class="search-submit-icon"><span class="icon-font icon-search"></span></div></form>
</div>
<div class="footer-social">
<div class="social">
<div class="wrap">
<a class="social-icon" href="https://www.facebook.com/thewoksoflife?ref=hl" target="_blank" rel="noopener noreferrer" aria-describedby="new-window-2"><span class="icon icon-font icon-facebook"></span><span class="screen-reader-text">Facebook</span></a>
<a class="social-icon" href="https://instagram.com/thewoksoflife" target="_blank" rel="noopener noreferrer" aria-describedby="new-window-2"><span class="icon icon-font icon-instagram"></span><span class="screen-reader-text">Instagram</span></a>
<a class="social-icon" href="https://www.pinterest.com/thewoksoflife1/" target="_blank" rel="noopener noreferrer" aria-describedby="new-window-2"><span class="icon icon-font icon-pinterest"></span><span class="screen-reader-text">Pinterest</span></a>
<a class="social-icon" href="https://www.youtube.com/channel/UCs_G1H3cQ6m7vEoViij41Xw" target="_blank" rel="noopener noreferrer" aria-describedby="new-window-2"><span class="icon icon-font icon-youtube"></span><span class="screen-reader-text">YouTube</span></a>
</div>
</div>
</div>
<div class="footer-nav">
<div class="footer-credits">
<span class="copyright">&#x000A9;&nbsp;2013&#x02013;2022 The Woks of Life</span>
<nav class="nav-privacy" id="genesis-nav-privacy"><div class="wrap"><ul id="menu-privacy" class="menu genesis-nav-menu js-superfish limit-depth-1"><li id="menu-item-50579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50579"><a href="https://thewoksoflife.com/privacy-policy/"><span>Privacy Policy</span></a></li>
<li id="menu-item-57302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57302"><a href="https://thewoksoflife.com/disclaimer/"><span>Disclaimer</span></a></li>
</ul></div></nav>
<span tabindex="0" class="site-credits-container">
<span class="credits-text">Site Credits</span>
<span class="site-credits-box">
<span class="credit designer">Site design by Melissa Rose Design</span>
<span class="credit designer">Logo & Illustrations by Sasa Khalisa</span>
<span class="credit developer">Developed by Once Coupled</span>
</span>
</span>
<a class="smooth-scroll back-to-top menu-item menu-item-type-custom menu-item-object-custom menu-item-43375">Back To Top</a>
</div>
</div>
</div>
</div><div hidden>
<span id="new-window-0">Opens in a new window</span>
<span id="new-window-1">Opens an external site</span>
<span id="new-window-2">Opens an external site in a new window</span>
</div></div></footer></div>
<div class="modal micromodal-slide" id="popup-form" aria-hidden="true">
<div class="modal__overlay" tabindex="-1" data-micromodal-close="">
<div class="modal__container" role="dialog" aria-modal="true" aria-labelledby="popup-form-title">
<button class="modal__close button" aria-label="Close modal" data-micromodal-close=""></button>
<header class="modal__header">
<h2 class="modal__title" id="popup-form-title">Get Updates On New Recipes & Our</h2>
</header>
<div class="modal__content" id="popup-form-content">
<h4>Free Recipe Ebook!</h4><form action="https://thewoksoflife.us7.list-manage.com/subscribe/post?u=c0ff269a59d4081b24338d690&amp;id=02de1ed282" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank">
<input type="text" value="" name="FNAME" placeholder="first name..." class="required" id="mce-FNAME" aria-labelledby="mce-FNAME" required>
<input type="email" value="" name="EMAIL" placeholder="email address..." class="required email" id="mce-EMAIL" aria-labelledby="mce-EMAIL" required>
<input type="submit" value="DOWNLOAD NOW" name="subscribe" id="mc-embedded-subscribe" class="button" <div id="mergeRow-gdpr" class="mergeRow gdpr-mergeRow content__gdprBlock mc-field-group">
<div class="content__gdpr">
<fieldset class="mc_fieldset gdprRequired mc-field-group" name="interestgroup_field">
<label class="checkbox subfield checkbox-container" for="gdpr_2">I consent to receive emails from The Woks of Life.
<input type="checkbox" id="gdpr_2" name="gdpr[2]" value="Y" class="av-checkbox required" required>
<span class="checkmark"></span>
</label>
</fieldset>
</div>
</div>
<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div>

<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_c0ff269a59d4081b24338d690_02de1ed282" tabindex="-1" value="" id="b_c0ff269a59d4081b24338d690_02de1ed282" aria-labelledby="b_c0ff269a59d4081b24338d690_02de1ed282"></div>
</form>
</div>

</div>
</div>
</div>
<div id="mv-grow-data" data-settings='{&quot;general&quot;:{&quot;contentSelector&quot;:false},&quot;post&quot;:{&quot;ID&quot;:64102,&quot;categories&quot;:[{&quot;ID&quot;:5431},{&quot;ID&quot;:79}]},&quot;shareCounts&quot;:[],&quot;shouldRun&quot;:true,&quot;buttonSVG&quot;:{&quot;share&quot;:{&quot;height&quot;:32,&quot;width&quot;:26,&quot;paths&quot;:[&quot;M20.8 20.8q1.984 0 3.392 1.376t1.408 3.424q0 1.984-1.408 3.392t-3.392 1.408-3.392-1.408-1.408-3.392q0-0.192 0.032-0.448t0.032-0.384l-8.32-4.992q-1.344 1.024-2.944 1.024-1.984 0-3.392-1.408t-1.408-3.392 1.408-3.392 3.392-1.408q1.728 0 2.944 0.96l8.32-4.992q0-0.128-0.032-0.384t-0.032-0.384q0-1.984 1.408-3.392t3.392-1.408 3.392 1.376 1.408 3.424q0 1.984-1.408 3.392t-3.392 1.408q-1.664 0-2.88-1.024l-8.384 4.992q0.064 0.256 0.064 0.832 0 0.512-0.064 0.768l8.384 4.992q1.152-0.96 2.88-0.96z&quot;]},&quot;facebook&quot;:{&quot;height&quot;:32,&quot;width&quot;:18,&quot;paths&quot;:[&quot;M17.12 0.224v4.704h-2.784q-1.536 0-2.080 0.64t-0.544 1.92v3.392h5.248l-0.704 5.28h-4.544v13.568h-5.472v-13.568h-4.544v-5.28h4.544v-3.904q0-3.328 1.856-5.152t4.96-1.824q2.624 0 4.064 0.224z&quot;]},&quot;pinterest&quot;:{&quot;height&quot;:32,&quot;width&quot;:23,&quot;paths&quot;:[&quot;M0 10.656q0-1.92 0.672-3.616t1.856-2.976 2.72-2.208 3.296-1.408 3.616-0.448q2.816 0 5.248 1.184t3.936 3.456 1.504 5.12q0 1.728-0.32 3.36t-1.088 3.168-1.792 2.656-2.56 1.856-3.392 0.672q-1.216 0-2.4-0.576t-1.728-1.568q-0.16 0.704-0.48 2.016t-0.448 1.696-0.352 1.28-0.48 1.248-0.544 1.12-0.832 1.408-1.12 1.536l-0.224 0.096-0.16-0.192q-0.288-2.816-0.288-3.36 0-1.632 0.384-3.68t1.184-5.152 0.928-3.616q-0.576-1.152-0.576-3.008 0-1.504 0.928-2.784t2.368-1.312q1.088 0 1.696 0.736t0.608 1.824q0 1.184-0.768 3.392t-0.8 3.36q0 1.12 0.8 1.856t1.952 0.736q0.992 0 1.824-0.448t1.408-1.216 0.992-1.696 0.672-1.952 0.352-1.984 0.128-1.792q0-3.072-1.952-4.8t-5.12-1.728q-3.552 0-5.952 2.304t-2.4 5.856q0 0.8 0.224 1.536t0.48 1.152 0.48 0.832 0.224 0.544q0 0.48-0.256 1.28t-0.672 0.8q-0.032 0-0.288-0.032-0.928-0.288-1.632-0.992t-1.088-1.696-0.576-1.92-0.192-1.92z&quot;]},&quot;yummly&quot;:{&quot;height&quot;:32,&quot;width&quot;:49,&quot;paths&quot;:[&quot;M4.576 0.128c-0.032 0.032-0.16 0.064-0.32 0.064-0.576 0.096-1.216 0.288-1.376 0.384-0.064 0.064-0.128 0.064-0.16 0.032s-0.032 0-0.032 0.064c0 0.064-0.032 0.064-0.064 0.064-0.096-0.096-1.504 0.672-1.888 1.024-0.16 0.16-0.32 0.288-0.32 0.256s-0.096 0.096-0.192 0.288c-0.16 0.256-0.192 0.416-0.192 0.672 0.032 0.224 0.096 0.448 0.16 0.512 0.032 0.064 0.064 0.096 0.032 0.096-0.096 0 0.064 0.288 0.384 0.768 0.16 0.224 0.32 0.416 0.384 0.416 0.032 0 0.096 0.032 0.064 0.064-0.032 0.128 0.384 0.416 0.576 0.416 0.128 0 0.32-0.128 0.544-0.32 0.16-0.192 0.352-0.32 0.352-0.32 0.032 0 0.192-0.096 0.384-0.224 0.704-0.48 1.6-0.608 1.856-0.288 0.064 0.064 0.16 0.128 0.192 0.096 0.064-0.032 0.064-0.032 0.032 0.032s-0.032 0.192 0 0.288c0.032 0.096 0.032 0.352 0 0.576-0.032 0.192-0.096 0.48-0.096 0.576-0.032 0.128-0.096 0.384-0.16 0.544-0.032 0.192-0.096 0.384-0.096 0.448-0.032 0.032-0.096 0.288-0.16 0.544-0.096 0.256-0.16 0.576-0.192 0.704s-0.064 0.256-0.064 0.288c-0.064 0.064-0.128 0.352-0.16 0.672-0.032 0.064-0.064 0.16-0.064 0.256-0.064 0.16-0.256 0.832-0.288 0.992 0 0.064-0.032 0.192-0.064 0.256-0.064 0.128-0.224 0.8-0.256 0.992-0.032 0.064-0.16 0.576-0.288 1.088-0.16 0.512-0.288 1.024-0.288 1.088-0.032 0.096-0.096 0.288-0.128 0.448-0.064 0.192-0.064 0.352-0.064 0.384 0.032 0.032 0.032 0.096-0.032 0.096-0.096 0.032-0.224 0.96-0.192 1.632 0 0.544 0.32 1.696 0.448 1.696 0.032 0 0.096 0.064 0.128 0.16 0.064 0.224 0.64 0.768 1.024 0.992 0.96 0.544 2.752 0.608 4.512 0.224 0.736-0.16 1.888-0.544 1.92-0.64 0-0.032 0.064-0.064 0.096-0.032 0.064 0.064 1.088-0.448 1.312-0.64 0.064-0.032 0.128-0.064 0.16-0.032 0.032 0-0.032 0.416-0.128 0.864-0.096 0.48-0.16 0.896-0.16 0.928 0 0.064-0.032 0.224-0.16 0.672 0 0.096-0.096 0.16-0.16 0.16-0.576 0-2.688 0.512-2.688 0.608 0 0.064-0.032 0.064-0.096 0.032s-1.184 0.384-1.28 0.512c-0.032 0.032-0.064 0.064-0.064 0s-0.672 0.288-0.768 0.384c0 0.032-0.064 0.096-0.096 0.096-0.16 0-0.704 0.352-0.672 0.416s0.032 0.064-0.032 0.032c-0.16-0.096-1.856 1.664-1.696 1.824 0.032 0.032 0 0.032-0.064 0.032-0.128 0-0.832 1.472-0.96 2.112-0.032 0.096-0.128 0.992-0.16 1.216-0.032 0.544 0.128 1.344 0.384 1.92 0.864 1.824 3.040 2.688 5.44 2.176 0.512-0.128 1.568-0.512 1.696-0.64 0.064-0.064 0.16-0.128 0.16-0.096 0.064 0.032 0.192 0 0.32-0.128 0.096-0.096 0.256-0.224 0.352-0.288 0.192-0.128 0.736-0.64 1.088-1.024 0.32-0.352 0.768-1.024 0.736-1.088-0.032-0.032-0.032-0.064 0.032-0.064s0.352-0.512 0.352-0.608c0-0.032 0.032-0.096 0.064-0.128 0.192-0.128 0.832-1.888 1.088-3.008 0.16-0.64 0.32-1.184 0.352-1.248 0.064-0.16 0.384-0.16 1.984 0.032 0.992 0.128 1.152 0.128 1.344 0.16 0.128 0.032 0.544 0.096 0.96 0.192 1.12 0.16 0.992 0.16 2.88 0.544 0.736 0.128 1.376 0.256 1.472 0.288 0.064 0 0.192 0.032 0.288 0.064 0.064 0.032 0.224 0.064 0.352 0.064 0.192 0.032 0.832 0.16 0.896 0.192 0.032 0 0.16 0.032 0.256 0.064 0.224 0.064 2.432 0.512 2.752 0.608 0.128 0 0.512 0.096 0.864 0.16 0.8 0.16 1.12 0.224 1.376 0.256 0.096 0 0.192 0.032 0.192 0.032 0 0.032 0.064 0.064 0.096 0.064 0.128 0 0.768 0.096 1.024 0.16 0.704 0.128 2.144 0.352 2.528 0.416 0.288 0.032 0.512 0.064 0.544 0.096 0.032 0 0.32 0.032 0.672 0.064 0.32 0.032 0.672 0.064 0.768 0.096 0.704 0.128 5.152 0.224 5.984 0.096 0.224-0.032 0.608-0.064 0.896-0.096s0.544-0.128 0.576-0.16c0.032-0.032 0.064-0.032 0.096-0.032 0.256 0.16 3.616-0.992 3.616-1.216 0-0.032 0.032-0.064 0.064-0.064 0.096 0.032 0.576-0.224 1.024-0.544 0.512-0.384 0.768-0.896 0.768-1.504 0-0.544-0.288-1.248-0.672-1.76-0.288-0.416-0.608-0.736-0.608-0.64 0 0.032-0.032 0-0.096-0.032-0.064-0.064-0.352 0.032-1.056 0.384-0.544 0.256-1.12 0.512-1.28 0.576s-0.416 0.16-0.544 0.224c-0.32 0.16-2.336 0.672-2.816 0.736-0.192 0.032-0.448 0.064-0.544 0.096-0.128 0-0.448 0.032-0.768 0.064-0.288 0.064-0.672 0.096-0.832 0.096-0.448 0.064-3.904 0.064-4.512 0-0.288 0-0.768-0.064-1.056-0.096-0.416-0.032-0.768-0.064-1.664-0.16-0.128 0-0.384-0.032-0.576-0.064-1.152-0.16-1.792-0.256-1.952-0.256-0.128-0.032-0.224-0.032-0.224-0.032 0-0.032-0.16-0.064-0.704-0.128-0.224-0.032-0.48-0.064-0.576-0.096-0.128-0.032-0.448-0.096-0.768-0.128-0.288-0.064-0.64-0.128-0.736-0.128-0.128-0.032-0.32-0.064-0.416-0.064-0.256-0.064-2.048-0.384-2.368-0.448-0.192-0.032-0.736-0.128-1.024-0.16-0.096 0-0.16-0.032-0.16-0.032 0-0.032-0.224-0.064-0.672-0.128-0.192 0-0.416-0.064-0.512-0.064-0.096-0.032-0.32-0.064-0.544-0.096-0.192-0.032-0.448-0.096-0.544-0.096-0.096-0.032-0.32-0.064-0.512-0.064-0.16-0.032-0.384-0.064-0.48-0.064-0.096-0.032-0.416-0.096-0.672-0.128-0.288-0.032-0.576-0.064-0.672-0.064-0.096-0.032-0.384-0.064-0.64-0.096-0.224-0.032-0.544-0.064-0.704-0.064-0.48-0.064-1.568-0.16-1.76-0.16-0.16 0.032-0.16 0-0.064-0.512 0.064-0.288 0.128-0.672 0.16-0.896 0.128-0.768 0.256-1.6 0.32-1.92 0.032-0.096 0.096-0.352 0.096-0.48 0.032-0.16 0.096-0.512 0.128-0.736 0.064-0.224 0.096-0.544 0.128-0.704 0-0.128 0.064-0.32 0.064-0.416 0.032-0.064 0.064-0.288 0.096-0.512 0.032-0.192 0.064-0.416 0.096-0.48 0-0.064 0.032-0.256 0.064-0.416s0.064-0.384 0.096-0.512c0.032-0.192 0.128-0.704 0.16-1.056 0.032-0.128 0.064-0.352 0.16-0.832 0.032-0.096 0.064-0.32 0.096-0.544 0.032-0.192 0.064-0.448 0.096-0.544 0.032-0.224 0.096-0.544 0.16-0.896 0.032-0.128 0.096-0.576 0.16-0.928 0.064-0.384 0.128-0.8 0.16-0.96s0.096-0.576 0.16-0.896c0.096-0.32 0.16-0.768 0.16-0.96 0.032-0.224 0.064-0.416 0.096-0.48 0.032-0.032 0.064-0.224 0.096-0.448 0-0.192 0.064-0.416 0.064-0.48 0.032-0.064 0.064-0.288 0.096-0.48 0-0.192 0.032-0.384 0.064-0.416 0.096-0.128 0.16-1.152 0.096-1.536-0.032-0.224-0.128-0.48-0.192-0.544-0.096-0.096-0.16-0.192-0.128-0.224 0.032 0-0.128-0.128-0.32-0.224-0.672-0.352-2.176-0.288-2.912 0.128-0.256 0.16-0.288 0.192-0.256 0.512 0.064 0.832 0.032 1.728-0.096 2.496-0.096 0.448-0.16 0.896-0.192 0.96 0 0.064-0.032 0.288-0.064 0.448-0.032 0.192-0.096 0.416-0.096 0.512-0.032 0.096-0.064 0.256-0.064 0.384-0.032 0.096-0.064 0.32-0.096 0.48s-0.128 0.8-0.256 1.376c-0.096 0.608-0.224 1.248-0.224 1.408-0.032 0.16-0.096 0.48-0.16 0.736-0.032 0.256-0.096 0.544-0.128 0.672 0 0.128-0.032 0.352-0.064 0.512s-0.16 0.768-0.256 1.376c-0.128 0.608-0.192 1.152-0.192 1.184 0 0.096-0.768 0.544-1.312 0.736-0.192 0.064-0.384 0.16-0.384 0.224s0 0.064-0.032 0.032-0.352 0.064-0.736 0.192c-1.632 0.544-3.008 0.608-3.488 0.128-0.192-0.192-0.192-0.256-0.192-0.928 0-0.736 0.032-0.896 0.992-4.448 0.064-0.256 0.096-0.512 0.064-0.512 0-0.032 0.032-0.096 0.064-0.096 0.032-0.032 0.096-0.16 0.128-0.288 0-0.128 0.032-0.256 0.032-0.256 0.032 0 0.064-0.128 0.128-0.48 0.096-0.48 0.096-0.512 0.128-0.544 0 0 0.032-0.032 0.032-0.064s0.064-0.224 0.128-0.448c0.064-0.192 0.128-0.448 0.128-0.544s0.032-0.224 0.064-0.288c0.48-1.344 0.48-3.2 0-4.256-0.352-0.8-1.216-1.408-2.208-1.6-0.416-0.064-1.696-0.096-1.76-0.032zM10.944 23.968c-0.032 0.192-0.128 0.416-0.16 0.544s-0.064 0.256-0.064 0.288c0 0.064 0 0.096-0.352 0.96-0.128 0.288-0.224 0.576-0.192 0.576 0.032 0.032 0 0.064-0.064 0.064s-0.224 0.32-0.192 0.448c0 0.032 0 0.032-0.032 0.032-0.064-0.032-0.16 0.064-0.224 0.224-0.192 0.288-0.608 0.704-0.832 0.768-0.064 0.032-0.128 0.064-0.128 0.096 0 0.096-0.064 0.096-0.704 0.128-0.544 0.032-0.736-0.064-0.96-0.512-0.16-0.224-0.128-0.992 0.032-1.408 0.064-0.16 0.128-0.352 0.128-0.416s0.032-0.096 0.064-0.064c0.064 0.032 0.096-0.032 0.128-0.128 0.064-0.192 0.832-0.928 0.992-0.928 0.032 0 0.032-0.032 0-0.064-0.032-0.064 0-0.096 0.032-0.096 0.096 0.064 0.704-0.256 0.8-0.384 0.032-0.032 0.064-0.032 0.064 0s0.064 0 0.16-0.032c0.16-0.096 1.28-0.416 1.472-0.416 0.064 0 0.064 0.096 0.032 0.32zM38.848 5.952c-0.16 0.032-0.384 0.064-0.512 0.096-0.288 0.064-1.44 0.48-1.504 0.576-0.032 0.064-0.064 0.064-0.064 0.032s-0.16 0.032-0.352 0.096c-0.32 0.192-0.576 0.224-0.544 0.128 0-0.128-0.128-0.352-0.256-0.352-0.064 0-0.096-0.032-0.096-0.064 0-0.16-0.608-0.352-1.312-0.384-0.48-0.064-2.048 0.384-1.92 0.512 0.032 0 0 0.096-0.032 0.128-0.064 0.096-0.064 0.224 0 0.448 0.096 0.416 0.096 1.248 0 1.632-0.064 0.16-0.096 0.416-0.128 0.64s-0.032 0.384-0.032 0.384c-0.032 0-0.064 0.16-0.128 0.576-0.032 0.16-0.064 0.384-0.096 0.48-0.032 0.128-0.064 0.32-0.064 0.48-0.032 0.16-0.064 0.384-0.096 0.512-0.064 0.224-0.448 2.496-0.512 2.816-0.032 0.256-0.096 0.576-0.192 1.184-0.064 0.256-0.128 0.608-0.128 0.768-0.032 0.128-0.064 0.384-0.096 0.48-0.288 1.6 0.032 2.368 1.056 2.592 0.48 0.128 1.728 0.032 1.888-0.096 0.032-0.032 0.128-0.064 0.224-0.064 0.064 0 0.128-0.032 0.128-0.096 0-0.032 0.032-0.064 0.064-0.064 0.352 0.064 0.448-0.224 0.32-0.8-0.128-0.544-0.096-0.896 0.096-1.856 0.064-0.416 0.16-0.864 0.16-0.992 0.032-0.128 0.064-0.352 0.096-0.448 0.096-0.544 0.128-0.64 0.16-0.896 0.032-0.128 0.064-0.352 0.064-0.48 0.032-0.16 0.064-0.384 0.096-0.512 0.224-1.152 0.288-1.568 0.256-1.632-0.032-0.032-0.032-0.096 0.032-0.128 0.032 0 0.064-0.128 0.064-0.256s0.064-0.48 0.128-0.736l0.096-0.512 0.576-0.256c0.64-0.32 0.992-0.416 1.44-0.32 0.544 0.096 0.704 0.704 0.512 1.824-0.032 0.192-0.096 0.416-0.096 0.512-0.032 0.096-0.064 0.256-0.064 0.384-0.032 0.096-0.064 0.32-0.096 0.48s-0.096 0.608-0.16 1.024c-0.064 0.384-0.16 0.832-0.16 1.024-0.032 0.16-0.064 0.32-0.096 0.384-0.032 0.032-0.064 0.224-0.096 0.48 0 0.224-0.064 0.48-0.096 0.608-0.224 1.152-0.288 2.112-0.16 2.56 0.128 0.32 0.608 0.8 0.736 0.768 0.064-0.032 0.192 0 0.32 0.064 0.256 0.16 1.376 0.096 1.984-0.096 0.576-0.16 0.8-0.384 0.736-0.672-0.032-0.128-0.096-0.32-0.096-0.448-0.032-0.128-0.064-0.256-0.064-0.288-0.032-0.064 0.032-0.512 0.128-1.024 0.064-0.512 0.16-1.056 0.192-1.216s0.096-0.448 0.128-0.704c0.096-0.448 0.16-0.896 0.192-1.152 0.032-0.096 0.096-0.544 0.16-0.96 0.096-0.448 0.16-0.896 0.192-0.992 0-0.128 0.064-0.352 0.064-0.512 0.032-0.16 0.128-0.544 0.16-0.864l0.096-0.576 0.544-0.288c0.768-0.384 1.344-0.48 1.664-0.288 0.16 0.096 0.32 0.288 0.352 0.416 0.096 0.256 0.032 1.088-0.128 1.984-0.064 0.288-0.096 0.448-0.288 1.664-0.224 1.312-0.256 1.472-0.32 1.792 0 0.16-0.032 0.352-0.064 0.416 0 0.064-0.064 0.256-0.064 0.384-0.032 0.16-0.096 0.416-0.096 0.544-0.224 1.216-0.224 1.76 0 2.24 0.128 0.224 0.288 0.352 0.576 0.512 0.384 0.192 0.512 0.192 1.216 0.192 0.608 0 0.896-0.032 1.28-0.192 0.608-0.224 0.672-0.352 0.544-0.928-0.096-0.512-0.032-1.408 0.192-2.464 0.032-0.224 0.096-0.576 0.128-0.736 0.032-0.192 0.096-0.608 0.16-0.928 0.064-0.288 0.096-0.576 0.096-0.608s0-0.064 0.032-0.096c0.032-0.096 0.064-0.288 0.096-0.672 0.032-0.224 0.096-0.448 0.096-0.512 0.032-0.064 0.064-0.256 0.096-0.416 0-0.16 0.064-0.384 0.064-0.448 0.032-0.128 0.064-0.32 0.096-0.48s0.064-0.352 0.064-0.448c0.224-1.088 0.32-2.272 0.192-2.848-0.096-0.512-0.128-0.576-0.256-0.832-0.416-0.8-1.12-1.184-2.432-1.248-0.608-0.032-2.464 0.448-2.464 0.64 0 0.064 0 0.064-0.032 0.032s-0.384 0.128-0.736 0.32l-0.704 0.352-0.16-0.224c-0.224-0.416-0.608-0.736-1.088-0.896-0.48-0.192-1.504-0.288-1.952-0.16zM21.536 6.048c0 0.032-0.224 0.064-0.48 0.064-0.544 0.064-1.184 0.224-1.184 0.352 0 0.032-0.032 0.032-0.064 0.032-0.032-0.032-0.128 0-0.224 0.096-0.128 0.16-0.128 0.192 0.032 0.832 0.064 0.224 0.032 0.864-0.064 1.376-0.064 0.288-0.128 0.608-0.128 0.768 0 0.128-0.064 0.416-0.128 0.64-0.032 0.224-0.096 0.544-0.128 0.704-0.064 0.544-0.096 0.704-0.16 0.864 0 0.064-0.064 0.32-0.064 0.544-0.032 0.224-0.064 0.416-0.096 0.448 0 0.032-0.064 0.224-0.096 0.48-0.032 0.224-0.064 0.48-0.064 0.544-0.032 0.064-0.064 0.256-0.096 0.416-0.096 0.544-0.128 0.8-0.16 1.024-0.16 0.896-0.096 2.208 0.096 2.624 0.064 0.096 0.128 0.256 0.192 0.384 0.16 0.352 0.704 0.896 1.056 1.024 0.928 0.384 1.664 0.416 2.784 0.128 0.224-0.064 0.416-0.128 0.448-0.128 0.064 0 0.16-0.064 0.256-0.096 0.704-0.288 1.472-0.544 1.504-0.512 0 0 0.064 0.128 0.128 0.256 0.288 0.608 0.896 0.864 1.888 0.864 0.64-0.032 1.536-0.256 1.632-0.416 0.032-0.032 0.096-0.064 0.128-0.096 0.032 0 0.064-0.16 0.064-0.384-0.096-1.248-0.096-1.472-0.032-1.76 0.032-0.16 0.096-0.416 0.128-0.576 0.064-0.576 0.128-0.96 0.16-1.12 0.032-0.096 0.064-0.288 0.096-0.448s0.064-0.384 0.096-0.48c0-0.096 0.032-0.288 0.064-0.448s0.096-0.576 0.16-0.896c0.064-0.288 0.128-0.576 0.096-0.608s0-0.096 0.032-0.16c0.032-0.096 0.096-0.32 0.128-0.512 0.032-0.224 0.064-0.48 0.096-0.608 0.032-0.192 0.32-1.792 0.416-2.272 0-0.16 0.064-0.352 0.064-0.48 0.128-0.448 0.064-1.312-0.096-1.632-0.128-0.288-0.736-0.768-0.832-0.672-0.032 0.032-0.096 0-0.16-0.032-0.096-0.096-1.088-0.128-1.44-0.032-0.448 0.096-1.056 0.32-1.184 0.416-0.096 0.096-0.096 0.192-0.032 0.544 0.096 0.448 0.096 1.312 0 1.824-0.032 0.16-0.128 0.576-0.192 0.928-0.064 0.32-0.096 0.64-0.096 0.64 0 0.032 0 0.096 0 0.128-0.032 0.064-0.096 0.352-0.128 0.576-0.032 0.192-0.128 0.704-0.192 1.024-0.032 0.096-0.064 0.32-0.064 0.48-0.032 0.16-0.064 0.32-0.064 0.384-0.032 0.032-0.064 0.256-0.096 0.48-0.064 0.224-0.096 0.448-0.096 0.48 0 0-0.064 0.32-0.128 0.704-0.096 0.576-0.128 0.64-0.352 0.736-0.128 0.064-0.224 0.128-0.192 0.128 0.032 0.032-0.032 0.064-0.096 0.064-0.096 0-0.32 0.064-0.512 0.16-0.864 0.32-1.856 0.064-1.92-0.512 0-0.096-0.032-0.224-0.032-0.288 0-0.16 0.16-1.472 0.192-1.472 0 0 0.032-0.064 0.032-0.16s0.032-0.288 0.064-0.416c0.032-0.128 0.096-0.384 0.096-0.512 0.128-0.704 0.192-1.152 0.256-1.44 0.032-0.128 0.064-0.384 0.096-0.544 0.032-0.192 0.128-0.8 0.256-1.344 0.288-1.632 0.16-2.432-0.416-2.784-0.16-0.064-0.288-0.16-0.352-0.16-0.512-0.096-0.864-0.16-0.896-0.16z&quot;]},&quot;email&quot;:{&quot;height&quot;:32,&quot;width&quot;:28,&quot;paths&quot;:[&quot;M18.56 17.408l8.256 8.544h-25.248l8.288-8.448 4.32 4.064zM2.016 6.048h24.32l-12.16 11.584zM20.128 15.936l8.224-7.744v16.256zM0 24.448v-16.256l8.288 7.776z&quot;]}},&quot;utmParams&quot;:[],&quot;pinterest&quot;:{&quot;pinDescriptionSource&quot;:&quot;post_pinterest_description&quot;,&quot;pinDescription&quot;:&quot;Learn how to grow bok choy in this comprehensive guide, including bok choy types, ideal growing conditions, common problems, and harvesting. Source: thewoksoflife.com&quot;,&quot;pinTitle&quot;:&quot;How to Grow Bok Choy&quot;,&quot;pinImageURL&quot;:null,&quot;pinnableImages&quot;:&quot;all_images&quot;,&quot;postImageHidden&quot;:null,&quot;postImageHiddenMultiple&quot;:null,&quot;lazyLoadCompatibility&quot;:null,&quot;buttonPosition&quot;:&quot;top-left&quot;,&quot;buttonShape&quot;:&quot;circle&quot;,&quot;showButtonLabel&quot;:&quot;yes&quot;,&quot;buttonLabelText&quot;:&quot;Save&quot;,&quot;buttonShareBehavior&quot;:&quot;all_images&quot;,&quot;hoverButtonShareBehavior&quot;:&quot;hover_image&quot;,&quot;minimumImageWidth&quot;:&quot;200&quot;,&quot;minimumImageHeight&quot;:&quot;200&quot;,&quot;showImageOverlay&quot;:&quot;yes&quot;,&quot;postTypeDisplay&quot;:null,&quot;imagePinIt&quot;:&quot;0&quot;,&quot;hasContent&quot;:&quot;1&quot;,&quot;shareURL&quot;:&quot;https:\/\/thewoksoflife.com\/how-to-grow-bok-choy\/&quot;,&quot;bypassClasses&quot;:[&quot;mv-grow-bypass&quot;,&quot;no_pin&quot;],&quot;bypassDenyClasses&quot;:[&quot;dpsp-post-pinterest-image-hidden-inner&quot;,&quot;mv-create-pinterest&quot;],&quot;ignoreSelectors&quot;:[],&quot;disableIframes&quot;:&quot;yes&quot;},&quot;inlineContentHook&quot;:[&quot;genesis_loop&quot;,&quot;loop_start&quot;]}'></div><script type="rocketlazyloadscript">(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><script type="rocketlazyloadscript" data-rocket-type="text/javascript">
    /* <![CDATA[ */
    window.EASYINDEX = window.EASYINDEX || {};
    EASYINDEX.version = '1.1.1693';
    EASYINDEX.ajaxUrl = 'https://thewoksoflife.com/wp-admin/admin-ajax.php';
    EASYINDEX.thumbBase = "https://thewoksoflife.com/wp-content/uploads/easyindex";
    EASYINDEX.widgetData = '[]';
    /* ]]> */
</script><script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='dpsp-frontend-js-pro-js-before'>
		var dpsp_pin_button_data = {"pin_description_source":"post_pinterest_description","pinterest_pinnable_images":"all_images","pinterest_button_share_behavior":"all_images","disable_iframes":"yes","button_position":"top_left","button_shape":"circle","minimum_image_width":"200","minimum_image_height":"200","show_button_text_label":"yes","button_text_label":"Save","show_image_overlay":"yes","button_share_behavior":"hover_image","pinterest_title":"How to Grow Bok Choy","pinterest_description":"Learn how to grow bok choy in this comprehensive guide, including bok choy types, ideal growing conditions, common problems, and harvesting. Source: thewoksoflife.com"}
	
</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' async data-noptimize src='https://thewoksoflife.com/wp-content/cache/min/1/wp-content/plugins/social-pug/assets/dist/front-end-pro.2.15.2.js?ver=1654257654' id='dpsp-frontend-js-pro-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/thewoksoflife.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"a80a263e20","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://thewoksoflife.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.2.13' id='ppress-frontend-script-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://thewoksoflife.com/wp-includes/js/hoverIntent.min.js?ver=1.10.1' id='hoverIntent-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://thewoksoflife.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.10' id='superfish-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://thewoksoflife.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=3.3.5' id='superfish-args-js' defer></script>
<script type='text/javascript' id='once-coupled-the-woks-of-life-responsive-menu-js-extra'>
/* <![CDATA[ */
var responsive_menu_params = {"mainMenu":"Main Menu","subMenu":"Submenu","menuClasses":{"combine":[".nav-primary",".nav-header"],"others":[".nav-recipes"]}};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://thewoksoflife.com/wp-content/themes/once-coupled-the-woks-of-life/assets/js/responsive-menu.min.js?ver=1649202573' id='once-coupled-the-woks-of-life-responsive-menu-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://thewoksoflife.com/wp-content/cache/min/1/wp-content/themes/once-coupled-the-woks-of-life/assets/js/global.js?ver=1654257654' id='once-coupled-the-woks-of-life-global-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://thewoksoflife.com/wp-content/cache/min/1/wp-content/themes/once-coupled-the-woks-of-life/assets/js/sticky-menu.js?ver=1654257654' id='once-coupled-the-woks-of-life-sticky-menu-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://thewoksoflife.com/wp-content/themes/once-coupled-the-woks-of-life/assets/js/vendor/track-focus.min.js?ver=1649202573' id='once-coupled-the-woks-of-life-track-focus-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://thewoksoflife.com/wp-content/themes/once-coupled-the-woks-of-life/lib/components/lity/assets/lity.min.js?ver=1649202573' id='once-coupled-the-woks-of-life-lity-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://thewoksoflife.com/wp-content/themes/once-coupled-the-woks-of-life/lib/components/micromodal/assets/micromodal.min.js?ver=1649202573' id='once-coupled-the-woks-of-life-micromodal-component-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://thewoksoflife.com/wp-content/themes/once-coupled-the-woks-of-life/lib/components/micromodal/assets/scripts.min.js?ver=1649202573' id='once-coupled-the-woks-of-life-micromodal-init-component-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://thewoksoflife.com/wp-includes/js/comment-reply.min.js?ver=5.8.4' id='comment-reply-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://thewoksoflife.com/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=3.3.5' id='skip-links-js' defer></script>
<script type='text/javascript' src='https://thewoksoflife.com/wp-includes/js/wp-embed.min.js?ver=5.8.4' id='wp-embed-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' defer src='https://thewoksoflife.com/wp-content/cache/min/1/wp-content/plugins/mailchimp-for-wp/assets/js/forms.js?ver=1654257654' id='mc4wp-forms-api-js'></script>
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">window.addEventListener('DOMContentLoaded', function() {

				jQuery(document).on( "cp_after_form_submit", function( e, element, response
					, style_slug ) {

					if( false == response.data.error ) {

						if( 'undefined' !== typeof response.data['cfox_data']  ) {
							var form_data = JSON.parse( response.data['cfox_data']  );

							form_data.overwrite_tags = false;

							if( 'undefined' !== typeof convertfox ) {
								convertfox.identify( form_data );
							}
						}
					}

				});


			});</script>
<script type="rocketlazyloadscript">!function(){"use strict";!function(e){if(-1===e.cookie.indexOf("__adblocker")){e.cookie="__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";var t=new XMLHttpRequest;t.open("GET","https://www.npttech.com/advertising.js",!0),t.onreadystatechange=function(){if(XMLHttpRequest.DONE===t.readyState)if(200===t.status){var n=e.createElement("script");n.innerHTML=t.responseText,e.getElementsByTagName("head")[0].appendChild(n)}else{var a=new Date;a.setTime(a.getTime()+3e5),e.cookie="__adblocker=true; expires="+a.toUTCString()+"; path=/"}},t.send()}}(document)}();
</script><script type="rocketlazyloadscript">!function(){"use strict";var e;e=document,function(){var t,n;function r(){var t=e.createElement("script");t.src="https://cafemedia-com.videoplayerhub.com/galleryplayer.js",e.head.appendChild(t)}function a(){var t=e.cookie.match("(^|[^;]+)\\s*__adblocker\\s*=\\s*([^;]+)");return t&&t.pop()}function c(){clearInterval(n)}return{init:function(){var e;"true"===(t=a())?r():(e=0,n=setInterval((function(){100!==e&&"false"!==t||c(),"true"===t&&(r(),c()),t=a(),e++}),50))}}}().init()}();
</script><script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://thewoksoflife.com/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<button class="play" aria-label="play Youtube video"></button>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.parentNode.dataset.query.length?'':'&'+this.parentNode.dataset.query;e.setAttribute("src",t.replace("ID",this.parentNode.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.parentNode.replaceChild(e,this.parentNode)}document.addEventListener("DOMContentLoaded",function(){var e,t,p,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),a[t].appendChild(e),p=e.querySelector('.play'),p.onclick=lazyLoadYoutubeIframe});</script></body></html>
