<!DOCTYPE html>
<html lang="en-US">
<head><meta charset="UTF-8" /><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>
<meta name="viewport" content="width=device-width, initial-scale=1" />
<script type="rocketlazyloadscript">!function(){"use strict";for(var t=window.location.search.substring(1).split("&"),e=0;e<t.length;e++){var i="adt_ei",a=t[e];if(0===a.indexOf(i)){var r=a.split(i+"=")[1];localStorage.setItem(i,r),t.splice(e,1),history.replaceState(null,"","?"+t.join("&"));break}}}();
</script><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Salt and Pepper Shrimp" />
<meta property="og:description" content="This salt and pepper shrimp recipe is a Cantonese dish that can be made at home with just a few ingredients––Sichuan peppercorns, green peppers, and garlic." />
<meta property="og:url" content="https://thewoksoflife.com/salt-and-pepper-shrimp/" />
<meta property="og:site_name" content="The Woks of Life" />
<meta property="og:updated_time" content="2021-01-20T15:57:09+00:00" />
<meta property="article:published_time" content="2015-07-07T00:52:10+00:00" />
<meta property="article:modified_time" content="2021-01-20T15:57:09+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Salt and Pepper Shrimp" />
<meta name="twitter:description" content="This salt and pepper shrimp recipe is a Cantonese dish that can be made at home with just a few ingredients––Sichuan peppercorns, green peppers, and garlic." />
<meta property="og:image" content="https://thewoksoflife.com/wp-content/uploads/2015/07/salt-and-pepper-shrimp-15.jpg" />
<meta name="twitter:image" content="https://thewoksoflife.com/wp-content/uploads/2015/07/salt-and-pepper-shrimp-15.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="902" />
<meta property="article:author" content="facebook.com/thewoksoflife" />
<meta name="twitter:creator" content="@thewoksoflife" />

<script data-no-optimize="1" data-cfasync="false">
(function(w, d) {
	w.adthrive = w.adthrive || {};
	w.adthrive.cmd = w.adthrive.cmd || [];
	w.adthrive.plugin = 'adthrive-ads-2.4.0';
	w.adthrive.host = 'ads.adthrive.com';
	w.adthrive.integration = 'plugin';

	var commitParam = (w.adthriveCLS && w.adthriveCLS.bucket !== 'prod' && w.adthriveCLS.branch) ? '&commit=' + w.adthriveCLS.branch : '';

	var s = d.createElement('script');
	s.async = true;
	s.referrerpolicy='no-referrer-when-downgrade';
	s.src = 'https://' + w.adthrive.host + '/sites/55cca79b52c946be6dac61bd/ads.min.js?referrer=' + w.encodeURIComponent(w.location.href) + commitParam + '&cb=' + (Math.floor(Math.random() * 100) + 1) + '';
	var n = d.getElementsByTagName('script')[0];
	n.parentNode.insertBefore(s, n);
})(window, document);
</script>

<title>Salt and Pepper Shrimp - The Woks of Life</title>
<meta name="description" content="This salt and pepper shrimp recipe is a Cantonese dish that can be made at home with just a few ingredients––Sichuan peppercorns, green peppers, and garlic." />
<link rel="canonical" href="https://thewoksoflife.com/salt-and-pepper-shrimp/" />
<meta name="author" content="Judy" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Judy" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="6 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="The Woks of Life &raquo; Feed" href="https://feeds.feedburner.com/thewoksoflife" />
<link rel="alternate" type="application/rss+xml" title="The Woks of Life &raquo; Comments Feed" href="https://thewoksoflife.com/comments/feed/" />
<script type="text/javascript">
/* Manual tests */
  (function (w, d) {
    var ad_layout_test = Math.random() < 0.1;
    w.adthrive = w.adthrive || {};
    w.adthrive.cmd = w.adthrive.cmd || [];
    if (ad_layout_test) {
      d.getElementsByTagName('head')[0].className += ' adthrive-test-8';
    }
w.adthrive.cmd.push(function () {
       w.adthrive.config.abGroup.set('pubtst8', ad_layout_test ? 'on' : 'off');
    });
  })(window, document);
</script>
<link rel="alternate" type="application/rss+xml" title="The Woks of Life &raquo; Salt and Pepper Shrimp Comments Feed" href="https://thewoksoflife.com/salt-and-pepper-shrimp/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='easyindex-widget-css' href='https://thewoksoflife.com/wp-content/plugins/easyindexplus/css/easyindex-widget.min.css?ver=1.1.1693' type='text/css' media='all' />
<link rel='stylesheet' id='the-woks-of-life-css' href='https://thewoksoflife.com/wp-content/themes/once-coupled-the-woks-of-life/style.css?ver=1671204872' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://thewoksoflife.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link data-minify="1" rel='stylesheet' id='dpsp-frontend-style-pro-css' href='https://thewoksoflife.com/wp-content/cache/min/1/wp-content/plugins/social-pug/assets/dist/style-frontend-pro.2.16.2.css?ver=1671220358' type='text/css' media='all' />
<style id='dpsp-frontend-style-pro-inline-css' type='text/css'>

				@media screen and ( max-width : 468px ) {
					.dpsp-content-wrapper.dpsp-hide-on-mobile,
					.dpsp-share-text.dpsp-hide-on-mobile,
					.dpsp-content-wrapper .dpsp-network-label {
						display: none;
					}
					.dpsp-has-spacing .dpsp-networks-btns-wrapper li {
						margin:0 2% 10px 0;
					}
					.dpsp-network-btn.dpsp-has-label:not(.dpsp-has-count) {
						max-height: 40px;
						padding: 0;
						justify-content: center;
					}
					.dpsp-content-wrapper.dpsp-size-small .dpsp-network-btn.dpsp-has-label:not(.dpsp-has-count){
						max-height: 32px;
					}
					.dpsp-content-wrapper.dpsp-size-large .dpsp-network-btn.dpsp-has-label:not(.dpsp-has-count){
						max-height: 46px;
					}
				}
			
</style>
<link data-minify="1" rel='stylesheet' id='widgetopts-styles-css' href='https://thewoksoflife.com/wp-content/cache/min/1/wp-content/plugins/widget-options/assets/css/widget-options.css?ver=1671220358' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='wpdiscuz-frontend-minimal-css-css' href='https://thewoksoflife.com/wp-content/cache/min/1/wp-content/plugins/wpdiscuz/themes/default/style-minimal.css?ver=1671220359' type='text/css' media='all' />
<style id='wpdiscuz-frontend-minimal-css-inline-css' type='text/css'>
 #wpdcom .ql-snow .ql-tooltip[data-mode="link"]::before{content:"Enter link:"}#wpdcom .ql-snow .ql-tooltip.ql-editing a.ql-action::after{content:"Save"}
</style>
<link data-minify="1" rel='stylesheet' id='wpdiscuz-fa-css' href='https://thewoksoflife.com/wp-content/cache/min/1/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-5.13.0/css/fa.min.css?ver=1671220359' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-combo-css-css' href='https://thewoksoflife.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz-combo-no_quill.min.css?ver=6.0.3' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='wpdiscuz-private-comment-css-css' href='https://thewoksoflife.com/wp-content/cache/min/1/wp-content/plugins/wpdiscuz-comment-filter/assets/css/wpdiscuz-comment-filter.css?ver=1671220359' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='mc4wp-form-basic-css' href='https://thewoksoflife.com/wp-content/cache/min/1/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.css?ver=1671220358' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='once-coupled-the-woks-of-life-defaults-css' href='https://thewoksoflife.com/wp-content/cache/min/1/wp-content/themes/once-coupled-the-woks-of-life/assets/css/defaults.css?ver=1671220358' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='once-coupled-the-woks-of-life-base-css' href='https://thewoksoflife.com/wp-content/cache/min/1/wp-content/themes/once-coupled-the-woks-of-life/assets/css/base.css?ver=1671220358' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='once-coupled-the-woks-of-life-common-css' href='https://thewoksoflife.com/wp-content/cache/min/1/wp-content/themes/once-coupled-the-woks-of-life/assets/css/common.css?ver=1671220358' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='once-coupled-the-woks-of-life-uniques-css' href='https://thewoksoflife.com/wp-content/cache/min/1/wp-content/themes/once-coupled-the-woks-of-life/assets/css/unique.css?ver=1671220358' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='once-coupled-the-woks-of-life-wpdiscuz-css' href='https://thewoksoflife.com/wp-content/cache/min/1/wp-content/themes/once-coupled-the-woks-of-life/assets/css/wpdiscuz.css?ver=1671220358' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='once-coupled-the-woks-of-life-fonts-css' href='https://thewoksoflife.com/wp-content/cache/min/1/wp-content/themes/once-coupled-the-woks-of-life/assets/css/fonts.css?ver=1671220358' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='once-coupled-the-woks-of-life-social-font-css' href='https://thewoksoflife.com/wp-content/cache/min/1/wp-content/themes/once-coupled-the-woks-of-life/lib/components/acf/social/assets/css/social-font.css?ver=1671220358' type='text/css' media='all' />
<link rel='stylesheet' id='once-coupled-the-woks-of-life-lity-css' href='https://thewoksoflife.com/wp-content/themes/once-coupled-the-woks-of-life/lib/components/lity/assets/lity.min.css?ver=1671204872' type='text/css' media='all' />
<link rel='stylesheet' id='once-coupled-the-woks-of-life-micromodal-css' href='https://thewoksoflife.com/wp-content/themes/once-coupled-the-woks-of-life/lib/components/micromodal/assets/styles.min.css?ver=1671204872' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='once-coupled-the-woks-of-life-icon-font-css' href='https://thewoksoflife.com/wp-content/cache/min/1/wp-content/themes/once-coupled-the-woks-of-life/lib/components/theme/icon-font/assets/css/fonts.css?ver=1671220358' type='text/css' media='all' />
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player:focus-within{outline: 2px solid currentColor;outline-offset: 5px;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:100%;width:100%;left:0;top:0;position:absolute;background:url(https://thewoksoflife.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat center;background-color: transparent !important;cursor:pointer;border:none;}.wp-embed-responsive .wp-has-aspect-ratio .rll-youtube-player{position:absolute;padding-bottom:0;width:100%;height:100%;top:0;bottom:0;left:0;right:0}
</style>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://thewoksoflife.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://thewoksoflife.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://thewoksoflife.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://thewoksoflife.com/wp-content/plugins/easyindexplus/js/easyindex-widget.min.js?ver=1.1.1693' id='easyindex-widget-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://thewoksoflife.com/wp-content/cache/min/1/wp-content/plugins/wpdiscuz-comment-filter/assets/js/wpdiscuz-comment-filter.js?ver=1671220359' id='wpdiscuz-private-comment-js-js' defer></script>
<link rel="https://api.w.org/" href="https://thewoksoflife.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thewoksoflife.com/wp-json/wp/v2/posts/10255" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thewoksoflife.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thewoksoflife.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.0.3" />
<link rel='shortlink' href='https://thewoksoflife.com/?p=10255' />
<link rel="alternate" type="application/json+oembed" href="https://thewoksoflife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthewoksoflife.com%2Fsalt-and-pepper-shrimp%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thewoksoflife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthewoksoflife.com%2Fsalt-and-pepper-shrimp%2F&#038;format=xml" />
<meta property="slick:wpversion" content="1.2.4" />
<script>
"use strict";
/* Slickstream Engagement Suite Embedder */
"use strict";(async(e,t)=>{if(location.search.indexOf("no-slick")>=0){return}let o;const a=()=>(performance||Date).now();const i=window.$slickBoot={rt:e,_es:a(),ev:"2.0.0",l:async(e,t)=>{try{let i=0;if(!o&&"caches"in self){o=await caches.open("slickstream-code")}if(o){let n=await o.match(e);if(!n){i=a();await o.add(e);n=await o.match(e);if(n&&!n.ok){n=undefined;o.delete(e)}}if(n){return{t:i,d:t?await n.blob():await n.json()}}}}catch(e){console.log(e)}return{}}};const n=e=>new Request(e,{cache:"no-store"});const c=n(`${e}/d/page-boot-data?${innerWidth<=600?"mobile&":""}site=${t}&url=${encodeURIComponent(location.href.split("#")[0])}`);let{t:s,d:l}=await i.l(c);if(l){if(l.bestBy<Date.now()){l=undefined}else if(s){i._bd=s}}if(!l){i._bd=a();l=await(await fetch(c)).json()}if(l){i.d=l;let e=l.bootUrl;const{t:t,d:o}=await i.l(n(e),true);if(o){i.bo=e=URL.createObjectURL(o);if(t){i._bf=t}}else{i._bf=a()}const c=document.createElement("script");c.src=e;document.head.appendChild(c)}else{console.log("[Slick] Boot failed")}})
("https://app.slickstream.com","717PL89C");
</script>
<meta property="slick:wppostid" content="10255" />
<meta property="slick:featured_image" content="https://thewoksoflife.com/wp-content/uploads/2015/07/salt-and-pepper-shrimp-15.jpg" />
<meta property="slick:group" content="post" />
<meta property="slick:category" content="chinese-new-year:Chinese New Year;recipes:Recipes" />
<meta property="slick:category" content="fish-and-seafood:Fish &amp  Seafood;recipes:Recipes" />
<meta property="slick:category" content="main-dishes:Main Dishes;recipes:Recipes" />
<meta property="slick:category" content="recipes:Recipes" />
<script type="application/x-slickstream+json">{"@context":"https://slickstream.com","@graph":[{"@type":"Plugin","version":"1.2.4"},{"@type":"Site","name":"The Woks of Life","url":"https://thewoksoflife.com","description":"a culinary genealogy","atomUrl":"http://feeds.feedburner.com/thewoksoflife","rtl":false},{"@type":"WebPage","@id":10255,"isFront":false,"isHome":false,"isCategory":false,"isTag":false,"isSingular":true,"date":"2015-07-07T00:52:10-04:00","modified":"2021-01-20T15:57:09-05:00","title":"Salt and Pepper Shrimp","pageType":"post","postType":"post","featured_image":"https://thewoksoflife.com/wp-content/uploads/2015/07/salt-and-pepper-shrimp-15.jpg","author":"Judy","categories":[{"@id":100,"slug":"chinese-new-year","name":"Chinese New Year","parents":[{"@type":"CategoryParent","@id":4,"slug":"recipes","name":"Recipes"}]},{"@id":15,"slug":"fish-and-seafood","name":"Fish &amp  Seafood","parents":[{"@type":"CategoryParent","@id":4,"slug":"recipes","name":"Recipes"}]},{"@id":4744,"slug":"main-dishes","name":"Main Dishes","parents":[{"@type":"CategoryParent","@id":4,"slug":"recipes","name":"Recipes"}]},{"@id":4,"slug":"recipes","name":"Recipes","parents":[]}],"taxonomies":[]}]}</script>
<style type="text/css"> .wprm-comment-rating svg { width: 28px !important; height: 28px !important; } img.wprm-comment-rating { width: 140px !important; height: 28px !important; } .wprm-comment-rating svg path { fill: #222222; } .wprm-comment-rating svg polygon { stroke: #222222; } .wprm-comment-ratings-container svg .wprm-star-full { fill: #222222; } .wprm-comment-ratings-container svg .wprm-star-empty { stroke: #222222; }</style>
<style type="text/css">@media (max-width: 450px) {.recipe-index-cta .entry .entry-image-link>img {max-width: 300px;}}</style>
<meta name="theme-color" content="#f75b2b" />
<link rel="dns-prefetch" href="https://ads.adthrive.com/"><link rel="preconnect" href="https://ads.adthrive.com/"><link rel="preconnect" href="https://ads.adthrive.com/" crossorigin>
<link rel="preload" as="font" href="https://thewoksoflife.com/wp-content/themes/once-coupled-the-woks-of-life/assets/fonts/barlow-v4-latin-500.woff2" crossorigin>
<link rel="preload" as="font" href="https://thewoksoflife.com/wp-content/themes/once-coupled-the-woks-of-life/assets/fonts/crimson-text-v10-latin-700.woff2" crossorigin>
<link rel="preload" as="font" href="https://thewoksoflife.com/wp-content/themes/once-coupled-the-woks-of-life/assets/fonts/crimson-text-v10-latin-700italic.woff2" crossorigin>
<link rel="preload" as="font" href="https://thewoksoflife.com/wp-content/themes/once-coupled-the-woks-of-life/assets/fonts/crimson-text-v10-latin-italic.woff2" crossorigin>
<link rel="preload" as="font" href="https://thewoksoflife.com/wp-content/themes/once-coupled-the-woks-of-life/assets/fonts/crimson-text-v10-latin-regular.woff2" crossorigin>
<link rel="preload" as="font" href="https://thewoksoflife.com/wp-content/themes/once-coupled-the-woks-of-life/assets/fonts/mark_simonson_-_proxima_nova_s_extrabold-webfont.woff2" crossorigin>
<link rel="preload" as="font" href="https://thewoksoflife.com/wp-content/themes/once-coupled-the-woks-of-life/lib/components/theme/icon-font/assets/fonts/icons.woff2?evgtkp" crossorigin><link rel="pingback" href="https://thewoksoflife.com/xmlrpc.php" />
<meta name="p:domain_verify" content="30015a499feadb9c68198258b4c3e2f2" />
<meta name="msvalidate.01" content="32AAE00E89F95B57DF9331F382CB26C1" />
<meta name="google-site-verification" content="mxGNTKW0K6l_thaJwLiadsZ-IzB7SNeGQyc46TmqxsI" />


<script async src="https://www.googletagmanager.com/gtag/js?id=G-7H227G9CQD"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-41678252-1');
  gtag('config', 'G-7H227G9CQD');
</script>
<style>
.nc_socialPanel .sw, .nc_socialPanel span.swp_count, span.swp_share {
color: #fff!important;
}
</style>

<script type="text/javascript">
  /* OptInMonster */
  (function (w, d, u, ac,) {
    var oimOn = Math.random() < 0.99;
    w.adthrive = w.adthrive || {};
    w.adthrive.cmd = w.adthrive.cmd || [];
    if (oimOn) {
      var s=d.createElement('script');
      s.type='text/javascript';
      s.src='https://a.omappapi.com/app/js/api.min.js';
      s.async=true;
      s.dataset.user=u;
      s.dataset.account=ac
      d.getElementsByTagName('head')[0].appendChild(s);
    }
    w.adthrive.cmd.push(function () {
      w.adthrive.siteAds.targeting.push({
        key: "at_custom_1",
        value: oimOn ? "oim_on" : "oim_off",
      });
    });
  })(window, document, 123324,135574);
</script>

<link rel="icon" href="https://thewoksoflife.com/wp-content/uploads/2022/06/cropped-TWOL-favicon-4-32x32.png" sizes="32x32" />
<link rel="icon" href="https://thewoksoflife.com/wp-content/uploads/2022/06/cropped-TWOL-favicon-4-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://thewoksoflife.com/wp-content/uploads/2022/06/cropped-TWOL-favicon-4-180x180.png" />
<meta name="msapplication-TileImage" content="https://thewoksoflife.com/wp-content/uploads/2022/06/cropped-TWOL-favicon-4-270x270.png" />
<style type="text/css" id="wp-custom-css">
			.wprm-recipe-servings-container #tippy-1 {
	left: 50% !important;
	right: auto !important;
	transform: translate(-50%,48px) !important;
}

.wprm-recipe-servings-container #tippy-1 .tippy-arrow::before {
	top: 0 !important;
	bottom: auto;
}

.wprm-recipe-servings-container #tippy-1 .tippy-arrow {
	left: 50% !important;
	bottom: auto !important;
	transform: translate(-50%,-50%) !important;
}

.wprm-recipe-servings-container #tippy-1 [data-placement="top"] .tippy-arrow {
		top: 0 !important;
	transform: rotate(180deg) translate(50%,100%) !important;
}

@media screen and (max-width: 468px) {
	.wp-block-table.responsive {
		font-size: 14px;
	}	

}
@media screen and (min-width: 1024px) {
	.footer-credits, .footer-credits .nav-privacy a, .footer-bottom .back-to-top {
		font-size: 10px;
	}
}

@media screen and (min-width: 1140px) {
  #dpsp-content-top {
    position: fixed!important;
  }
}		</style>
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>
<body data-rsssl=1 class="post-template-default single single-post postid-10255 single-format-standard wp-embed-responsive singular site-desktop oc-theme header-full-width content-sidebar genesis-breadcrumbs-visible genesis-footer-widgets-hidden"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-nav-privacy" class="screen-reader-shortcut"> Skip to privacy navigation</a></li><li><a href="#genesis-nav-recipes" class="screen-reader-shortcut"> Skip to recipes navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li></ul><div class="before-header">
<div class="wrap">
<div class="before-header-right">
<div class="social">
<div class="wrap">
<a class="social-icon" href="https://www.facebook.com/thewoksoflife?ref=hl" target="_blank" rel="noopener noreferrer" aria-describedby="new-window-2"><span class="icon icon-font icon-facebook"></span><span class="screen-reader-text">Facebook</span></a>
<a class="social-icon" href="https://instagram.com/thewoksoflife" target="_blank" rel="noopener noreferrer" aria-describedby="new-window-2"><span class="icon icon-font icon-instagram"></span><span class="screen-reader-text">Instagram</span></a>
<a class="social-icon" href="https://www.pinterest.com/thewoksoflife1/" target="_blank" rel="noopener noreferrer" aria-describedby="new-window-2"><span class="icon icon-font icon-pinterest"></span><span class="screen-reader-text">Pinterest</span></a>
<a class="social-icon" href="https://www.youtube.com/channel/UCs_G1H3cQ6m7vEoViij41Xw" target="_blank" rel="noopener noreferrer" aria-describedby="new-window-2"><span class="icon icon-font icon-youtube"></span><span class="screen-reader-text">YouTube</span></a>
</div>
</div>
</div>
<div class="before-header-left">
<form class="search-form" method="get" action="https://thewoksoflife.com/" role="search"><label class="search-form-label screen-reader-text" for="searchform-1">Search</label><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search"><input class="search-form-submit" type="submit" value="Search"><meta content="https://thewoksoflife.com/?s={s}"><div class="search-submit-icon"><span class="icon-font icon-search"></span></div></form>
</div>
</div>
</div><header class="site-header"><div class="wrap"><div class="title-area"><p class="site-title"><a href="https://thewoksoflife.com/">The Woks of Life</a></p><p class="site-description">a culinary genealogy</p></div><button class="generic-toggle menu-toggle" aria-expanded="false" aria-pressed="false" role="button"><span class="screen-reader-text">Main Menu</span><div class="icon-font icon-bars"></div></button><button class="generic-toggle search search-toggle"><a class="screen-reader-text">Display Search Bar</a><span class="icon-font icon-search"></span></button>
<div id="header-mobile-button" class="hidden">
<a href="https://thewoksoflife.com/?redirect_to=random">Surprise Me!</a>
</div>
<div id="header-search" class="hidden">
<form class="search-form" method="get" action="https://thewoksoflife.com/" role="search"><label class="search-form-label screen-reader-text" for="searchform-2">Search</label><input class="search-form-input" type="search" name="s" id="searchform-2" placeholder="Search"><input class="search-form-submit" type="submit" value="Search"><meta content="https://thewoksoflife.com/?s={s}"><div class="search-submit-icon"><span class="icon-font icon-search"></span></div></form>
</div></div></header><nav class="nav-primary" aria-label="Main" id="genesis-nav-primary"><div class="wrap"><ul id="menu-primary" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-50578" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-50578"><a href="https://thewoksoflife.com/visual-recipe-index/"><span>Recipes</span></a>
<ul class="sub-menu">
<li id="menu-item-50712" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50712"><a href="https://thewoksoflife.com/visual-recipe-index/"><span>Recipe Index</span></a></li>
<li id="menu-item-50711" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-50711"><a href="https://thewoksoflife.com/blog/"><span>View all By Date</span></a></li>
<li id="menu-item-68230" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-68230"><a href="https://thewoksoflife.com/the-woks-of-life-cookbook-now-available/"><span>Our Cookbook: NOW AVAILABLE!</span></a></li>
<li id="menu-item-65269" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65269"><a href="https://thewoksoflife.com/videos/"><span>Videos</span></a></li>
</ul>
</li>
<li id="menu-item-50581" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-50581"><a href="https://thewoksoflife.com/category/how-to/"><span>How-To</span></a>
<ul class="sub-menu">
<li id="menu-item-50626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50626"><a href="https://thewoksoflife.com/category/how-to/cooking-methods/"><span>Cooking Methods</span></a></li>
<li id="menu-item-50627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50627"><a href="https://thewoksoflife.com/category/how-to/cooking-tools/"><span>Cooking Tools</span></a></li>
<li id="menu-item-53564" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53564"><a href="https://thewoksoflife.com/wok-guide/"><span>Wok Guide</span></a></li>
<li id="menu-item-63831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63831"><a href="https://thewoksoflife.com/category/how-to/garden-farm/"><span>Garden/Farm</span></a></li>
<li id="menu-item-50628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50628"><a href="https://thewoksoflife.com/category/how-to/chinese-culture/"><span>Culture</span></a></li>
</ul>
</li>
<li id="menu-item-50640" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-50640"><a href="https://thewoksoflife.com/chinese-ingredients-glossary/"><span>Ingredients</span></a>
<ul class="sub-menu">
<li id="menu-item-50645" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50645"><a href="https://thewoksoflife.com/chinese-ingredients-glossary/"><span>Chinese Ingredients Glossary</span></a></li>
<li id="menu-item-50630" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50630"><a href="https://thewoksoflife.com/chinese-sauces-vinegars-oils/"><span>Sauces, Wines, Vinegars &#038; Oils</span></a></li>
<li id="menu-item-50631" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50631"><a href="https://thewoksoflife.com/chinese-spices-condiments"><span>Spices &#038; Seasonings</span></a></li>
<li id="menu-item-50632" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50632"><a href="https://thewoksoflife.com/chinese-dried-preserved-ingredients/"><span>Dried, Cured &#038; Pickled Ingredients</span></a></li>
<li id="menu-item-50633" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50633"><a href="https://thewoksoflife.com/chinese-noodles-wrappers/"><span>Noodles &#038; Wrappers</span></a></li>
<li id="menu-item-50634" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50634"><a href="https://thewoksoflife.com/rice-grains-and-flours/"><span>Rice, Grains, Flours &#038; Starches</span></a></li>
<li id="menu-item-50635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50635"><a href="https://thewoksoflife.com/chinese-tofu-bean-curd/"><span>Tofu, Bean Curd &#038; Seitan</span></a></li>
<li id="menu-item-50636" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50636"><a href="https://thewoksoflife.com/chinese-vegetables-fungi/"><span>Vegetables &#038; Fungi</span></a></li>
<li id="menu-item-50637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50637"><a href="https://thewoksoflife.com/chinese-chives-scallions-aromatics-peppers/"><span>Fresh Herbs &#038; Aromatics</span></a></li>
</ul>
</li>
<li id="menu-item-50580" class="split menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-50580"><a><span>Life &#038; Travel</span></a>
<ul class="sub-menu">
<li id="menu-item-50709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50709"><a href="https://thewoksoflife.com/category/life/"><span>Life</span></a></li>
<li id="menu-item-50710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50710"><a href="https://thewoksoflife.com/category/travel/"><span>Travel</span></a></li>
</ul>
</li>
<li id="menu-item-50575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50575"><a href="https://thewoksoflife.com/about/"><span>About Us</span></a></li>
<li id="menu-item-50576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-50576"><a href="https://thewoksoflife.com/contact/"><span>Contact</span></a>
<ul class="sub-menu">
<li id="menu-item-50583" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50583"><a href="https://thewoksoflife.com/work-with-us/"><span>Work with Us</span></a></li>
<li id="menu-item-50584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50584"><a href="https://thewoksoflife.com/press/"><span>Press</span></a></li>
<li id="menu-item-50638" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50638"><a href="https://thewoksoflife.com/contact/"><span>Send Us A Message</span></a></li>
</ul>
</li>
<li class="primary-extras">
<div class="social">
<div class="wrap">
<a class="social-icon" href="https://www.facebook.com/thewoksoflife?ref=hl" target="_blank" rel="noopener noreferrer" aria-describedby="new-window-2"><span class="icon icon-font icon-facebook"></span><span class="screen-reader-text">Facebook</span></a>
<a class="social-icon" href="https://instagram.com/thewoksoflife" target="_blank" rel="noopener noreferrer" aria-describedby="new-window-2"><span class="icon icon-font icon-instagram"></span><span class="screen-reader-text">Instagram</span></a>
<a class="social-icon" href="https://www.pinterest.com/thewoksoflife1/" target="_blank" rel="noopener noreferrer" aria-describedby="new-window-2"><span class="icon icon-font icon-pinterest"></span><span class="screen-reader-text">Pinterest</span></a>
<a class="social-icon" href="https://www.youtube.com/channel/UCs_G1H3cQ6m7vEoViij41Xw" target="_blank" rel="noopener noreferrer" aria-describedby="new-window-2"><span class="icon icon-font icon-youtube"></span><span class="screen-reader-text">YouTube</span></a>
</div>
</div>
</li></ul></div></nav><div class="bottom-header">
<a data-micromodal-trigger="popup-form" class="cta cta-desktop-header">
<div class="wrap">
<div class="cta-description">
<h6 class="cta-title">Join Our Newsletter And Receive Our Free Top 25 Recipes Book!</h6>
<span class="cta-button">Subscribe</span>
</div>
</div>
</a>
<a data-micromodal-trigger="popup-form" class="cta cta-mobile-header">
<div class="wrap">
<div class="cta-description">
<span class="cta-button">Tap here to receive our FREE top 25 recipe book!</span>
</div>
</div>
</a>
</div><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><div class="breadcrumb"><span><span><a href="https://thewoksoflife.com/">Home</a> <span class="icon-container breadcrumb-separator"><span class="icon-font icon-chevron right"></span></span> <span><a href="https://thewoksoflife.com/category/recipes/">Recipes</a> <span class="icon-container breadcrumb-separator"><span class="icon-font icon-chevron right"></span></span> <span><a href="https://thewoksoflife.com/category/recipes/fish-and-seafood/">Fish & Seafood</a> <span class="icon-container breadcrumb-separator"><span class="icon-font icon-chevron right"></span></span> <strong class="breadcrumb_last" aria-current="page">Salt and Pepper Shrimp</strong></span></span></span></span></div><h1 class="entry-title">Salt and Pepper Shrimp</h1>
<div class="post-info">
<div class="post-info__top">
<div class="post-author-comments">
<img src="https://thewoksoflife.com/wp-content/uploads/2020/10/judy-64x64.jpg" width="64" height="64" alt="Judy" class="avatar avatar-64 wp-user-avatar wp-user-avatar-64 alignnone photo" />
<div class="post-author-comments__right">
<div><span class="emphasis">by:</span> <span class="entry-author"><a href="https://thewoksoflife.com/author/jleung/" class="entry-author-link" rel="author"><span class="entry-author-name">Judy</span></a></span></div>
<a href="#respond"> <span class="icon-font icon-comment thin"></span>148 Comments </a>
</div>
</div>
<div class="post-nav">
<div class="wprm-recipe wprm-recipe-snippet wprm-recipe-template-the-woks-of-life-snippet-by-once-coupled"><a href="#recipe" data-recipe="29893" style="color: #333333;" class="wprm-recipe-jump wprm-recipe-link wprm-jump-to-recipe-shortcode wprm-block-text-normal">Jump to Recipe <span class='icon-font icon-arrow down'></span></a></div>
</div>
</div>
<div class="post-dates post-info__bottom">
<time class="entry-time"><span class=meta-title>Posted:</span>7/07/2015</time><time class="entry-modified-time"><span class=meta-title>Updated:</span>1/20/2021</time>
</div>
</div><img width="600" height="902" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20902'%3E%3C/svg%3E" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Salt and Pepper Shrimp, by thewoksoflife.com" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2015/07/salt-and-pepper-shrimp-15.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2015/07/salt-and-pepper-shrimp-15-40x60.jpg 40w, https://thewoksoflife.com/wp-content/uploads/2015/07/salt-and-pepper-shrimp-15-599x900.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2015/07/salt-and-pepper-shrimp-15-340x511.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2015/07/salt-and-pepper-shrimp-15-110x165.jpg 110w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2015/07/salt-and-pepper-shrimp-15.jpg" /><noscript><img width="600" height="902" src="https://thewoksoflife.com/wp-content/uploads/2015/07/salt-and-pepper-shrimp-15.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Salt and Pepper Shrimp, by thewoksoflife.com" srcset="https://thewoksoflife.com/wp-content/uploads/2015/07/salt-and-pepper-shrimp-15.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2015/07/salt-and-pepper-shrimp-15-40x60.jpg 40w, https://thewoksoflife.com/wp-content/uploads/2015/07/salt-and-pepper-shrimp-15-599x900.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2015/07/salt-and-pepper-shrimp-15-340x511.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2015/07/salt-and-pepper-shrimp-15-110x165.jpg 110w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript><article class="post-10255 post type-post status-publish format-standard has-post-thumbnail category-chinese-new-year category-fish-and-seafood category-main-dishes category-recipes grow-content-body entry" aria-label="Salt and Pepper Shrimp"><header class="entry-header"></header><div id="dpsp-content-top" class="dpsp-content-wrapper dpsp-shape-circle dpsp-size-small dpsp-has-spacing dpsp-no-labels dpsp-show-on-mobile dpsp-button-style-6" style="min-height:32px;position:relative">
<ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-share dpsp-networks-btns-content dpsp-column-auto " style="padding:0;margin:0;list-style-type:none">
<li class="dpsp-network-list-item dpsp-network-list-item-facebook" style="float:left">
<a rel="nofollow noopener" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthewoksoflife.com%2Fsalt-and-pepper-shrimp%2F&amp;t=Salt%20and%20Pepper%20Shrimp" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first" target="_blank" aria-label="Share on Facebook" title="Share on Facebook" style="font-size:14px;padding:0rem;max-height:32px"> <span class="dpsp-network-icon ">
<span class="dpsp-network-icon-inner"></span>
</span>
</a></li>
<li class="dpsp-network-list-item dpsp-network-list-item-pinterest" style="float:left">
<button data-href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label" aria-label="Save to Pinterest" title="Save to Pinterest" style="font-size:14px;padding:0rem;max-height:32px"> <span class="dpsp-network-icon ">
<span class="dpsp-network-icon-inner"></span>
</span>
</button></li>
<li class="dpsp-network-list-item dpsp-network-list-item-yummly" style="float:left">
<a rel="nofollow noopener" href="https://www.yummly.com/urb/verify?url=https%3A%2F%2Fthewoksoflife.com%2Fsalt-and-pepper-shrimp%2F&amp;title=Salt%20and%20Pepper%20Shrimp&amp;image=https://thewoksoflife.com/wp-content/uploads/2015/07/salt-and-pepper-shrimp-15.jpg" class="dpsp-network-btn dpsp-yummly dpsp-no-label" target="_blank" aria-label="Share on Yummly" title="Share on Yummly" style="font-size:14px;padding:0rem;max-height:32px"> <span class="dpsp-network-icon ">
<span class="dpsp-network-icon-inner"></span>
</span>
</a></li>
<li class="dpsp-network-list-item dpsp-network-list-item-email" style="float:left">
<a rel="nofollow noopener" href="/cdn-cgi/l/email-protection#af90dcdacdc5caccdb92c7dbdbdfdc8a9cee8a9de98a9de9dbc7cad8c0c4dcc0c9c3c6c9ca81ccc0c28a9de9dccec3db82cec1cb82dfcadfdfcadd82dcc7ddc6c2df8a9de989cec2df94cdc0cbd692fccec3db8a9d9fcec1cb8a9d9fffcadfdfcadd8a9d9ffcc7ddc6c2df" class="dpsp-network-btn dpsp-email dpsp-no-label dpsp-last" target="_blank" aria-label="Send over email" title="Send over email" style="font-size:14px;padding:0rem;max-height:32px"> <span class="dpsp-network-icon ">
<span class="dpsp-network-icon-inner"></span>
</span>
</a></li>
</ul></div>
<div class="entry-content single-entry-content"><span id="dpsp-post-content-markup" data-image-pin-it="false"></span><p>Salt and pepper shrimp is a dish in the same family as <a title="Cantonese Salt and Pepper Pork Chops" href="https://thewoksoflife.com/2014/07/cantonese-salt-pepper-pork-chops/" target="_blank" rel="noopener noreferrer">Salt and Pepper Pork Chops</a> and <a title="Salt and Pepper Squid" href="https://thewoksoflife.com/2015/02/salt-pepper-squid/">Salt and Pepper Squid</a>; they are all crowd pleasers. Crispy, salty, slightly spicy…what’s not to like? You’re definitely going to get a bunch of oooh’s and ahhh’s at the table when salt and pepper shrimp is being served.</p>
<p>Before we start, I want to clarify something about the “pepper” in “Salt and Pepper Shrimp.” When I search for “salt and pepper (椒盐)” on Chinese cooking sites, the pepper element used most in China seems to be Sichuan peppercorns, but for recipes like Salt and Pepper Pork Chops that you order from a Cantonese restaurant, the pepper used is usually white pepper.</p>
<p>I’ve come to the conclusion that anything works: <a href="https://thewoksoflife.com/chinese-spices-condiments/#white-pepper" target="_blank" rel="noopener noreferrer">white pepper</a>, black pepper, <a href="https://thewoksoflife.com/chinese-spices-condiments/#sichuan-peppercorn" target="_blank" rel="noopener noreferrer">Sichuan peppercorns</a>, or a combination. Whatever strikes your fancy, or whatever you happen to have in your spice cabinet.</p>
<p>The salt and pepper mixture is toasted to give it more flavor and fragrance, and it’s very easy to make. You can even prepare it in bulk, transfer to jars, and give them out as gifts like people do with jams and pickles. The ratio is usually 2:1 pepper to salt. I strongly suggest you use sea salt for this recipe; it has better flavor.</p>
<p><img class="aligncenter size-full wp-image-10271" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20612'%3E%3C/svg%3E" alt="Salt and Pepper Shrimp, by thewoksoflife.com" width="600" height="612" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2015/07/salt-and-pepper-shrimp-16.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2015/07/salt-and-pepper-shrimp-16-59x60.jpg 59w, https://thewoksoflife.com/wp-content/uploads/2015/07/salt-and-pepper-shrimp-16-340x347.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2015/07/salt-and-pepper-shrimp-16-64x64.jpg 64w, https://thewoksoflife.com/wp-content/uploads/2015/07/salt-and-pepper-shrimp-16-110x112.jpg 110w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2015/07/salt-and-pepper-shrimp-16.jpg" /><noscript><img class="aligncenter size-full wp-image-10271" src="https://thewoksoflife.com/wp-content/uploads/2015/07/salt-and-pepper-shrimp-16.jpg" alt="Salt and Pepper Shrimp, by thewoksoflife.com" width="600" height="612" srcset="https://thewoksoflife.com/wp-content/uploads/2015/07/salt-and-pepper-shrimp-16.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2015/07/salt-and-pepper-shrimp-16-59x60.jpg 59w, https://thewoksoflife.com/wp-content/uploads/2015/07/salt-and-pepper-shrimp-16-340x347.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2015/07/salt-and-pepper-shrimp-16-64x64.jpg 64w, https://thewoksoflife.com/wp-content/uploads/2015/07/salt-and-pepper-shrimp-16-110x112.jpg 110w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript></p>
<h2>Salt &amp; Pepper Shrimp: Recipe Instructions</h2>
<h4>1. Make the salt and pepper mixture:</h4>
<p>In a small pot over medium low heat, dry roast the <a href="https://thewoksoflife.com/chinese-spices-condiments/#white-pepper" target="_blank" rel="noopener noreferrer">whole peppercorns</a> of your choice for 15 minutes, until very fragrant. Take care not to burn them, adjusting the heat as needed. Cool completely and use a spice grinder or mortar and pestle to grind the peppercorns down to a powder.</p>
<p>In the same pot over medium heat, dry roast the salt until it turns slightly yellow in color. Let it cool and combine it with the ground pepper. You now have your own authentic salt and pepper powder, which you can use in whatever “salt and pepper” dish you like. The rest of the recipe is really easy.</p>
<h4>2. Assemble the dish:</h4>
<p>Rinse the shrimp and pat them thoroughly dry with a paper towel. If they have heads on, use <a href="https://thewoksoflife.com/how-to/chinese-cooking-tools/#kitchen-shears" target="_blank" rel="noopener noreferrer">kitchen shears</a> to trim them as shown in the photos below.</p>
<p>Trim away the sharp edges around the head.</p>
<p><img class="aligncenter size-full wp-image-10256" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20599%20406'%3E%3C/svg%3E" alt="Salt and Pepper Shrimp, by thewoksoflife.com" width="599" height="406" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2015/07/salt-and-pepper-shrimp-1.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2015/07/salt-and-pepper-shrimp-1-89x60.jpg 89w, https://thewoksoflife.com/wp-content/uploads/2015/07/salt-and-pepper-shrimp-1-340x230.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2015/07/salt-and-pepper-shrimp-1-110x75.jpg 110w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2015/07/salt-and-pepper-shrimp-1.jpg" /><noscript><img class="aligncenter size-full wp-image-10256" src="https://thewoksoflife.com/wp-content/uploads/2015/07/salt-and-pepper-shrimp-1.jpg" alt="Salt and Pepper Shrimp, by thewoksoflife.com" width="599" height="406" srcset="https://thewoksoflife.com/wp-content/uploads/2015/07/salt-and-pepper-shrimp-1.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2015/07/salt-and-pepper-shrimp-1-89x60.jpg 89w, https://thewoksoflife.com/wp-content/uploads/2015/07/salt-and-pepper-shrimp-1-340x230.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2015/07/salt-and-pepper-shrimp-1-110x75.jpg 110w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript></p>
<p>Trim away the claws.</p>
<p><img class="aligncenter size-full wp-image-10257" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20400'%3E%3C/svg%3E" alt="Salt and Pepper Shrimp, by thewoksoflife.com" width="600" height="400" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2015/07/salt-and-pepper-shrimp-2.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2015/07/salt-and-pepper-shrimp-2-90x60.jpg 90w, https://thewoksoflife.com/wp-content/uploads/2015/07/salt-and-pepper-shrimp-2-340x227.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2015/07/salt-and-pepper-shrimp-2-110x73.jpg 110w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2015/07/salt-and-pepper-shrimp-2.jpg" /><noscript><img class="aligncenter size-full wp-image-10257" src="https://thewoksoflife.com/wp-content/uploads/2015/07/salt-and-pepper-shrimp-2.jpg" alt="Salt and Pepper Shrimp, by thewoksoflife.com" width="600" height="400" srcset="https://thewoksoflife.com/wp-content/uploads/2015/07/salt-and-pepper-shrimp-2.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2015/07/salt-and-pepper-shrimp-2-90x60.jpg 90w, https://thewoksoflife.com/wp-content/uploads/2015/07/salt-and-pepper-shrimp-2-340x227.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2015/07/salt-and-pepper-shrimp-2-110x73.jpg 110w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript></p>
<p>Cut open along its back and devein.</p>
<p><img class="aligncenter size-full wp-image-10258" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20389'%3E%3C/svg%3E" alt="Salt and Pepper Shrimp, by thewoksoflife.com" width="600" height="389" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2015/07/salt-and-pepper-shrimp-3.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2015/07/salt-and-pepper-shrimp-3-93x60.jpg 93w, https://thewoksoflife.com/wp-content/uploads/2015/07/salt-and-pepper-shrimp-3-340x220.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2015/07/salt-and-pepper-shrimp-3-110x71.jpg 110w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2015/07/salt-and-pepper-shrimp-3.jpg" /><noscript><img class="aligncenter size-full wp-image-10258" src="https://thewoksoflife.com/wp-content/uploads/2015/07/salt-and-pepper-shrimp-3.jpg" alt="Salt and Pepper Shrimp, by thewoksoflife.com" width="600" height="389" srcset="https://thewoksoflife.com/wp-content/uploads/2015/07/salt-and-pepper-shrimp-3.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2015/07/salt-and-pepper-shrimp-3-93x60.jpg 93w, https://thewoksoflife.com/wp-content/uploads/2015/07/salt-and-pepper-shrimp-3-340x220.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2015/07/salt-and-pepper-shrimp-3-110x71.jpg 110w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript></p>
<p>Dredge them in <a href="https://thewoksoflife.com/rice-grains-and-flours/#potato-starch" target="_blank" rel="noopener noreferrer">potato starch</a> or <a href="https://thewoksoflife.com/rice-grains-and-flours/#cornstarch" target="_blank" rel="noopener noreferrer">cornstarch</a>—whatever you’re using. Cornstarch is the most readily available ingredient for making crispy dishes like this salt and pepper shrimp. See our guide on <a href="https://thewoksoflife.com/how-to-use-cornstarch-chinese-cooking/" target="_blank" rel="noopener noreferrer">How to use cornstarch for Chinese cooking</a>.</p>
<p><img class="aligncenter size-full wp-image-10261" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20399'%3E%3C/svg%3E" alt="Salt and Pepper Shrimp, by thewoksoflife.com" width="600" height="399" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2015/07/salt-and-pepper-shrimp-6.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2015/07/salt-and-pepper-shrimp-6-90x60.jpg 90w, https://thewoksoflife.com/wp-content/uploads/2015/07/salt-and-pepper-shrimp-6-340x226.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2015/07/salt-and-pepper-shrimp-6-110x73.jpg 110w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2015/07/salt-and-pepper-shrimp-6.jpg" /><noscript><img class="aligncenter size-full wp-image-10261" src="https://thewoksoflife.com/wp-content/uploads/2015/07/salt-and-pepper-shrimp-6.jpg" alt="Salt and Pepper Shrimp, by thewoksoflife.com" width="600" height="399" srcset="https://thewoksoflife.com/wp-content/uploads/2015/07/salt-and-pepper-shrimp-6.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2015/07/salt-and-pepper-shrimp-6-90x60.jpg 90w, https://thewoksoflife.com/wp-content/uploads/2015/07/salt-and-pepper-shrimp-6-340x226.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2015/07/salt-and-pepper-shrimp-6-110x73.jpg 110w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript></p>
<p>Heat the oil in a small <a href="https://thewoksoflife.com/how-to/chinese-cooking-tools/#cast-iron-cookware" target="_blank" rel="noopener noreferrer">cast iron skillet</a> to 375 degrees. Quickly lay the shrimp in the oil with about an inch of space in between each shrimp, and fry the shrimp in batches, cooking each side for 30 seconds.</p>
<p><img class="aligncenter size-full wp-image-10262" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20399'%3E%3C/svg%3E" alt="Salt and Pepper Shrimp, by thewoksoflife.com" width="600" height="399" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2015/07/salt-and-pepper-shrimp-7.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2015/07/salt-and-pepper-shrimp-7-90x60.jpg 90w, https://thewoksoflife.com/wp-content/uploads/2015/07/salt-and-pepper-shrimp-7-340x226.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2015/07/salt-and-pepper-shrimp-7-110x73.jpg 110w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2015/07/salt-and-pepper-shrimp-7.jpg" /><noscript><img class="aligncenter size-full wp-image-10262" src="https://thewoksoflife.com/wp-content/uploads/2015/07/salt-and-pepper-shrimp-7.jpg" alt="Salt and Pepper Shrimp, by thewoksoflife.com" width="600" height="399" srcset="https://thewoksoflife.com/wp-content/uploads/2015/07/salt-and-pepper-shrimp-7.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2015/07/salt-and-pepper-shrimp-7-90x60.jpg 90w, https://thewoksoflife.com/wp-content/uploads/2015/07/salt-and-pepper-shrimp-7-340x226.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2015/07/salt-and-pepper-shrimp-7-110x73.jpg 110w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript></p>
<p>Set aside on a paper towel-lined plate, and sprinkle with salt and pepper powder to taste.</p>
<p><img class="aligncenter size-full wp-image-10263" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20399'%3E%3C/svg%3E" alt="Salt and Pepper Shrimp, by thewoksoflife.com" width="600" height="399" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2015/07/salt-and-pepper-shrimp-8.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2015/07/salt-and-pepper-shrimp-8-90x60.jpg 90w, https://thewoksoflife.com/wp-content/uploads/2015/07/salt-and-pepper-shrimp-8-340x226.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2015/07/salt-and-pepper-shrimp-8-110x73.jpg 110w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2015/07/salt-and-pepper-shrimp-8.jpg" /><noscript><img class="aligncenter size-full wp-image-10263" src="https://thewoksoflife.com/wp-content/uploads/2015/07/salt-and-pepper-shrimp-8.jpg" alt="Salt and Pepper Shrimp, by thewoksoflife.com" width="600" height="399" srcset="https://thewoksoflife.com/wp-content/uploads/2015/07/salt-and-pepper-shrimp-8.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2015/07/salt-and-pepper-shrimp-8-90x60.jpg 90w, https://thewoksoflife.com/wp-content/uploads/2015/07/salt-and-pepper-shrimp-8-340x226.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2015/07/salt-and-pepper-shrimp-8-110x73.jpg 110w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript></p>
<p>In the <a href="https://thewoksoflife.com/how-to/chinese-cooking-tools/" target="_blank" rel="noopener noreferrer">wok</a>, heat 2 tablespoons of oil over medium heat. Fry the <a href="https://thewoksoflife.com/chinese-chives-scallions-aromatics-peppers/#garlic" target="_blank" rel="noopener noreferrer">garlic</a> until just golden brown (careful not to burn it!), and set aside to drain on a paper towel lined plate.</p>
<p><img class="aligncenter size-full wp-image-10260" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20399'%3E%3C/svg%3E" alt="Salt and Pepper Shrimp, by thewoksoflife.com" width="600" height="399" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2015/07/salt-and-pepper-shrimp-5.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2015/07/salt-and-pepper-shrimp-5-90x60.jpg 90w, https://thewoksoflife.com/wp-content/uploads/2015/07/salt-and-pepper-shrimp-5-340x226.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2015/07/salt-and-pepper-shrimp-5-110x73.jpg 110w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2015/07/salt-and-pepper-shrimp-5.jpg" /><noscript><img class="aligncenter size-full wp-image-10260" src="https://thewoksoflife.com/wp-content/uploads/2015/07/salt-and-pepper-shrimp-5.jpg" alt="Salt and Pepper Shrimp, by thewoksoflife.com" width="600" height="399" srcset="https://thewoksoflife.com/wp-content/uploads/2015/07/salt-and-pepper-shrimp-5.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2015/07/salt-and-pepper-shrimp-5-90x60.jpg 90w, https://thewoksoflife.com/wp-content/uploads/2015/07/salt-and-pepper-shrimp-5-340x226.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2015/07/salt-and-pepper-shrimp-5-110x73.jpg 110w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript></p>
<p>Remove any excess oil from the wok, so there&#8217;s only a tablespoon or so left (you don’t want to use too much oil at this stage, as this salt and pepper shrimp is a “dry” dish).</p>
<p>Add the <a href="https://thewoksoflife.com/chinese-chives-scallions-aromatics-peppers/#long-green-hot-peppers" target="_blank" rel="noopener noreferrer">long hot peppers</a> to the wok. Turn off the heat, and add the garlic back to the wok, stir-frying everything together for a minute. Add the shrimp to the wok, and gently toss everything for 10 seconds, sprinkling over a bit more of your salt and pepper mixture.</p>
<p><img class="aligncenter size-full wp-image-10266" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20399'%3E%3C/svg%3E" alt="Salt and Pepper Shrimp, by thewoksoflife.com" width="600" height="399" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2015/07/salt-and-pepper-shrimp-11.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2015/07/salt-and-pepper-shrimp-11-90x60.jpg 90w, https://thewoksoflife.com/wp-content/uploads/2015/07/salt-and-pepper-shrimp-11-340x226.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2015/07/salt-and-pepper-shrimp-11-110x73.jpg 110w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2015/07/salt-and-pepper-shrimp-11.jpg" /><noscript><img class="aligncenter size-full wp-image-10266" src="https://thewoksoflife.com/wp-content/uploads/2015/07/salt-and-pepper-shrimp-11.jpg" alt="Salt and Pepper Shrimp, by thewoksoflife.com" width="600" height="399" srcset="https://thewoksoflife.com/wp-content/uploads/2015/07/salt-and-pepper-shrimp-11.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2015/07/salt-and-pepper-shrimp-11-90x60.jpg 90w, https://thewoksoflife.com/wp-content/uploads/2015/07/salt-and-pepper-shrimp-11-340x226.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2015/07/salt-and-pepper-shrimp-11-110x73.jpg 110w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript></p>
<p>Serve your Salt and Pepper Shrimp with some drinks and/or some steamed rice!</p>
<p><img class="aligncenter size-full wp-image-10268" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20902'%3E%3C/svg%3E" alt="Salt and Pepper Shrimp, by thewoksoflife.com" width="600" height="902" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2015/07/salt-and-pepper-shrimp-13.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2015/07/salt-and-pepper-shrimp-13-40x60.jpg 40w, https://thewoksoflife.com/wp-content/uploads/2015/07/salt-and-pepper-shrimp-13-599x900.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2015/07/salt-and-pepper-shrimp-13-340x511.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2015/07/salt-and-pepper-shrimp-13-110x165.jpg 110w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2015/07/salt-and-pepper-shrimp-13.jpg" /><noscript><img class="aligncenter size-full wp-image-10268" src="https://thewoksoflife.com/wp-content/uploads/2015/07/salt-and-pepper-shrimp-13.jpg" alt="Salt and Pepper Shrimp, by thewoksoflife.com" width="600" height="902" srcset="https://thewoksoflife.com/wp-content/uploads/2015/07/salt-and-pepper-shrimp-13.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2015/07/salt-and-pepper-shrimp-13-40x60.jpg 40w, https://thewoksoflife.com/wp-content/uploads/2015/07/salt-and-pepper-shrimp-13-599x900.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2015/07/salt-and-pepper-shrimp-13-340x511.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2015/07/salt-and-pepper-shrimp-13-110x165.jpg 110w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript></p>
<p><img class="aligncenter size-full wp-image-10267" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20902'%3E%3C/svg%3E" alt="Salt and Pepper Shrimp, by thewoksoflife.com" width="600" height="902" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2015/07/salt-and-pepper-shrimp-12.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2015/07/salt-and-pepper-shrimp-12-40x60.jpg 40w, https://thewoksoflife.com/wp-content/uploads/2015/07/salt-and-pepper-shrimp-12-599x900.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2015/07/salt-and-pepper-shrimp-12-340x511.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2015/07/salt-and-pepper-shrimp-12-110x165.jpg 110w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2015/07/salt-and-pepper-shrimp-12.jpg" /><noscript><img class="aligncenter size-full wp-image-10267" src="https://thewoksoflife.com/wp-content/uploads/2015/07/salt-and-pepper-shrimp-12.jpg" alt="Salt and Pepper Shrimp, by thewoksoflife.com" width="600" height="902" srcset="https://thewoksoflife.com/wp-content/uploads/2015/07/salt-and-pepper-shrimp-12.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2015/07/salt-and-pepper-shrimp-12-40x60.jpg 40w, https://thewoksoflife.com/wp-content/uploads/2015/07/salt-and-pepper-shrimp-12-599x900.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2015/07/salt-and-pepper-shrimp-12-340x511.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2015/07/salt-and-pepper-shrimp-12-110x165.jpg 110w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript></p>
<p><img class="aligncenter size-full wp-image-10269" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20428'%3E%3C/svg%3E" alt="Salt and Pepper Shrimp, by thewoksoflife.com" width="600" height="428" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2015/07/salt-and-pepper-shrimp-14.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2015/07/salt-and-pepper-shrimp-14-84x60.jpg 84w, https://thewoksoflife.com/wp-content/uploads/2015/07/salt-and-pepper-shrimp-14-340x243.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2015/07/salt-and-pepper-shrimp-14-110x78.jpg 110w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2015/07/salt-and-pepper-shrimp-14.jpg" /><noscript><img class="aligncenter size-full wp-image-10269" src="https://thewoksoflife.com/wp-content/uploads/2015/07/salt-and-pepper-shrimp-14.jpg" alt="Salt and Pepper Shrimp, by thewoksoflife.com" width="600" height="428" srcset="https://thewoksoflife.com/wp-content/uploads/2015/07/salt-and-pepper-shrimp-14.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2015/07/salt-and-pepper-shrimp-14-84x60.jpg 84w, https://thewoksoflife.com/wp-content/uploads/2015/07/salt-and-pepper-shrimp-14-340x243.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2015/07/salt-and-pepper-shrimp-14-110x78.jpg 110w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript></p>
<div id="recipe"></div><div id="wprm-recipe-container-29893" class="wprm-recipe-container" data-recipe-id="29893" data-servings="4"><div class="wprm-recipe wprm-recipe-template-the-woks-of-life-card-by-once-coupled"><p class="social-block"><span class="emphasis">Looking for more authentic recipes?</span> Subscribe to our email list and be sure to follow us on <a href="https://www.pinterest.com/thewoksoflife1" target="_blank">Pinterest</a>, <a href="https://www.facebook.com/thewoksoflife" target="_blank">Facebook</a>, <a href="https://instagram.com/thewoksoflife" target="_blank">Instagram</a>, and <a href="https://www.youtube.com/channel/UCs_G1H3cQ6m7vEoViij41Xw" target="_blank">Youtube!</a></p>
<div class="wprm-recipe-the-woks-of-life">
<div class="wprm-entry-header">
<style>#wprm-recipe-rating-0 .wprm-rating-star.wprm-rating-star-full svg * { fill: #343434; }#wprm-recipe-rating-0 .wprm-rating-star.wprm-rating-star-33 svg * { fill: url(#wprm-recipe-rating-0-33); }#wprm-recipe-rating-0 .wprm-rating-star.wprm-rating-star-50 svg * { fill: url(#wprm-recipe-rating-0-50); }#wprm-recipe-rating-0 .wprm-rating-star.wprm-rating-star-66 svg * { fill: url(#wprm-recipe-rating-0-66); }linearGradient#wprm-recipe-rating-0-33 stop { stop-color: #343434; }linearGradient#wprm-recipe-rating-0-50 stop { stop-color: #343434; }linearGradient#wprm-recipe-rating-0-66 stop { stop-color: #343434; }</style><svg xmlns="http://www.w3.org/2000/svg" width="0" height="0" style="display:block;width:0px;height:0px"><defs><linearGradient id="wprm-recipe-rating-0-33"><stop offset="0%" stop-opacity="1" /><stop offset="33%" stop-opacity="1" /><stop offset="33%" stop-opacity="0" /><stop offset="100%" stop-opacity="0" /></linearGradient></defs><defs><linearGradient id="wprm-recipe-rating-0-50"><stop offset="0%" stop-opacity="1" /><stop offset="50%" stop-opacity="1" /><stop offset="50%" stop-opacity="0" /><stop offset="100%" stop-opacity="0" /></linearGradient></defs><defs><linearGradient id="wprm-recipe-rating-0-66"><stop offset="0%" stop-opacity="1" /><stop offset="66%" stop-opacity="1" /><stop offset="66%" stop-opacity="0" /><stop offset="100%" stop-opacity="0" /></linearGradient></defs></svg><div id="wprm-recipe-rating-0" class="wprm-recipe-rating wprm-recipe-rating-separate"><span class="wprm-rating-star wprm-rating-star-1 wprm-rating-star-full" data-rating="1" data-color="#343434"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g transform="translate(0, 0)"><polygon fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter" /></g></svg></span><span class="wprm-rating-star wprm-rating-star-2 wprm-rating-star-full" data-rating="2" data-color="#343434"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g transform="translate(0, 0)"><polygon fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter" /></g></svg></span><span class="wprm-rating-star wprm-rating-star-3 wprm-rating-star-full" data-rating="3" data-color="#343434"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g transform="translate(0, 0)"><polygon fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter" /></g></svg></span><span class="wprm-rating-star wprm-rating-star-4 wprm-rating-star-full" data-rating="4" data-color="#343434"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g transform="translate(0, 0)"><polygon fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter" /></g></svg></span><span class="wprm-rating-star wprm-rating-star-5 wprm-rating-star-full" data-rating="5" data-color="#343434"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g transform="translate(0, 0)"><polygon fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter" /></g></svg></span><div class="wprm-recipe-rating-details wprm-block-text-normal"><span class="wprm-recipe-rating-average">5</span> from <span class="wprm-recipe-rating-count">26</span> votes</div></div>
<div class="description-wrap">
<h2 class="wprm-recipe-name wprm-block-text-normal">Salt and Pepper Shrimp</h2>
<div class="wprm-recipe-summary wprm-block-text-normal">This salt and pepper shrimp recipe is a Cantonese dish that can be made at home with just a few ingredients––Sichuan peppercorns, green peppers, and garlic.</div>
<div class="wprm-entry-tags">
<div class="wprm-recipe-block-container wprm-recipe-block-container-separate wprm-block-text-normal wprm-recipe-author-container" style=""><span class="wprm-recipe-details-label wprm-block-text-normal wprm-recipe-author-label">by: </span><span class="wprm-recipe-details wprm-recipe-author wprm-block-text-normal">Judy</span></div><div class="wprm-recipe-meta-container wprm-recipe-tags-container wprm-recipe-details-container wprm-recipe-details-container-columns wprm-block-text-normal" style=""><div class="wprm-recipe-block-container wprm-recipe-block-container-columns wprm-block-text-normal wprm-recipe-tag-container wprm-recipe-course-container" style=""><span class="wprm-recipe-details-label wprm-block-text-normal wprm-recipe-tag-label wprm-recipe-course-label">Course:</span><span class="wprm-recipe-course wprm-block-text-normal">Fish and Seafood</span></div><div class="wprm-recipe-block-container wprm-recipe-block-container-columns wprm-block-text-normal wprm-recipe-tag-container wprm-recipe-cuisine-container" style=""><span class="wprm-recipe-details-label wprm-block-text-normal wprm-recipe-tag-label wprm-recipe-cuisine-label">Cuisine:</span><span class="wprm-recipe-cuisine wprm-block-text-normal">Chinese</span></div></div>
</div>
</div>
<div class="wprm-image-container">
<div class="wprm-recipe-image wprm-block-image-normal"><img style="border-width: 0px;border-style: solid;border-color: #666666;" width="599" height="599" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20599%20599'%3E%3C/svg%3E" class="attachment-placement-recipe size-placement-recipe" alt="Salt and pepper shrimp" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2015/07/salt-and-pepper-shrimp-13-1-599x599.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2015/07/salt-and-pepper-shrimp-13-1-200x200.jpg 200w, https://thewoksoflife.com/wp-content/uploads/2015/07/salt-and-pepper-shrimp-13-1-240x240.jpg 240w, https://thewoksoflife.com/wp-content/uploads/2015/07/salt-and-pepper-shrimp-13-1-160x160.jpg 160w, https://thewoksoflife.com/wp-content/uploads/2015/07/salt-and-pepper-shrimp-13-1-85x85.jpg 85w, https://thewoksoflife.com/wp-content/uploads/2015/07/salt-and-pepper-shrimp-13-1-80x80.jpg 80w, https://thewoksoflife.com/wp-content/uploads/2015/07/salt-and-pepper-shrimp-13-1-64x64.jpg 64w, https://thewoksoflife.com/wp-content/uploads/2015/07/salt-and-pepper-shrimp-13-1-500x500.jpg 500w" data-lazy-sizes="(min-width: 768px) 168px, 117px" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2015/07/salt-and-pepper-shrimp-13-1-599x599.jpg" /><noscript><img style="border-width: 0px;border-style: solid;border-color: #666666;" width="599" height="599" src="https://thewoksoflife.com/wp-content/uploads/2015/07/salt-and-pepper-shrimp-13-1-599x599.jpg" class="attachment-placement-recipe size-placement-recipe" alt="Salt and pepper shrimp" srcset="https://thewoksoflife.com/wp-content/uploads/2015/07/salt-and-pepper-shrimp-13-1-599x599.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2015/07/salt-and-pepper-shrimp-13-1-200x200.jpg 200w, https://thewoksoflife.com/wp-content/uploads/2015/07/salt-and-pepper-shrimp-13-1-240x240.jpg 240w, https://thewoksoflife.com/wp-content/uploads/2015/07/salt-and-pepper-shrimp-13-1-160x160.jpg 160w, https://thewoksoflife.com/wp-content/uploads/2015/07/salt-and-pepper-shrimp-13-1-85x85.jpg 85w, https://thewoksoflife.com/wp-content/uploads/2015/07/salt-and-pepper-shrimp-13-1-80x80.jpg 80w, https://thewoksoflife.com/wp-content/uploads/2015/07/salt-and-pepper-shrimp-13-1-64x64.jpg 64w, https://thewoksoflife.com/wp-content/uploads/2015/07/salt-and-pepper-shrimp-13-1-500x500.jpg 500w" sizes="(min-width: 768px) 168px, 117px" /></noscript></div>
<div class="wprm-recipe-block-container wprm-recipe-block-container-separate wprm-block-text-normal wprm-recipe-servings-container" style=""><span class="wprm-recipe-details-label wprm-block-text-bold wprm-recipe-servings-label">serves: </span><span class="wprm-recipe-servings wprm-recipe-details wprm-recipe-servings-29893 wprm-recipe-servings-adjustable-tooltip wprm-block-text-normal" data-initial-servings="" data-recipe="29893" aria-label="Adjust recipe servings">4</span></div>
</div>
</div>
<div class="wprm-entry-info">
<div class="wprm-recipe-info-columns">
<span class="icon-font icon-clock thin"></span>
<div class="wprm-recipe-block-container wprm-recipe-block-container-separate wprm-block-text-normal wprm-recipe-time-container wprm-recipe-prep-time-container" style=""><span class="wprm-recipe-details-label wprm-block-text- wprm-recipe-time-label wprm-recipe-prep-time-label">Prep: </span><span class="wprm-recipe-time wprm-block-text-normal"><span class="wprm-recipe-details wprm-recipe-details-minutes wprm-recipe-prep_time wprm-recipe-prep_time-minutes">30</span> <span class="wprm-recipe-details-unit wprm-recipe-details-minutes wprm-recipe-prep_time-unit wprm-recipe-prep_timeunit-minutes">minutes</span></span></div>
<div class="wprm-recipe-block-container wprm-recipe-block-container-separate wprm-block-text-normal wprm-recipe-time-container wprm-recipe-cook-time-container" style=""><span class="wprm-recipe-details-label wprm-block-text- wprm-recipe-time-label wprm-recipe-cook-time-label">Cook: </span><span class="wprm-recipe-time wprm-block-text-normal"><span class="wprm-recipe-details wprm-recipe-details-minutes wprm-recipe-cook_time wprm-recipe-cook_time-minutes">15</span> <span class="wprm-recipe-details-unit wprm-recipe-details-minutes wprm-recipe-cook_time-unit wprm-recipe-cook_timeunit-minutes">minutes</span></span></div>
<div class="wprm-recipe-block-container wprm-recipe-block-container-separate wprm-block-text-normal wprm-recipe-time-container wprm-recipe-total-time-container" style=""><span class="wprm-recipe-details-label wprm-block-text-bold wprm-recipe-time-label wprm-recipe-total-time-label">Total: </span><span class="wprm-recipe-time wprm-block-text-normal"><span class="wprm-recipe-details wprm-recipe-details-minutes wprm-recipe-total_time wprm-recipe-total_time-minutes">45</span> <span class="wprm-recipe-details-unit wprm-recipe-details-minutes wprm-recipe-total_time-unit wprm-recipe-total_timeunit-minutes">minutes</span></span></div>
</div>
</div>
<div class="wprm-entry-content">
<div class="social">
<a href="https://thewoksoflife.com/wprm_print/recipe/29893" style="color: #333333;" class="wprm-recipe-print wprm-recipe-link wprm-print-recipe-shortcode wprm-block-text-normal" data-recipe-id="29893" data-template="" target="_blank" rel="nofollow"><span class='icon-font icon-print'></span> Print</a>
<div class="dpsp-shortcode-wrapper dpsp-size-medium dpsp-no-labels dpsp-show-on-mobile dpsp-button-style-00"><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-share dpsp-networks-btns-content  " style="padding:0;margin:0;list-style-type:none">
<li class="dpsp-network-list-item dpsp-network-list-item-pinterest" style="float:left">
<button rel="nofollow noopener" data-href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label dpsp-first dpsp-last" target="_blank" aria-label="Save to Pinterest" title="Save to Pinterest" style="font-size:14px;padding:0rem;max-height:32px"> <span class="dpsp-network-icon ">
<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 23 32"><path d="M0 10.656q0-1.92 0.672-3.616t1.856-2.976 2.72-2.208 3.296-1.408 3.616-0.448q2.816 0 5.248 1.184t3.936 3.456 1.504 5.12q0 1.728-0.32 3.36t-1.088 3.168-1.792 2.656-2.56 1.856-3.392 0.672q-1.216 0-2.4-0.576t-1.728-1.568q-0.16 0.704-0.48 2.016t-0.448 1.696-0.352 1.28-0.48 1.248-0.544 1.12-0.832 1.408-1.12 1.536l-0.224 0.096-0.16-0.192q-0.288-2.816-0.288-3.36 0-1.632 0.384-3.68t1.184-5.152 0.928-3.616q-0.576-1.152-0.576-3.008 0-1.504 0.928-2.784t2.368-1.312q1.088 0 1.696 0.736t0.608 1.824q0 1.184-0.768 3.392t-0.8 3.36q0 1.12 0.8 1.856t1.952 0.736q0.992 0 1.824-0.448t1.408-1.216 0.992-1.696 0.672-1.952 0.352-1.984 0.128-1.792q0-3.072-1.952-4.8t-5.12-1.728q-3.552 0-5.952 2.304t-2.4 5.856q0 0.8 0.224 1.536t0.48 1.152 0.48 0.832 0.224 0.544q0 0.48-0.256 1.28t-0.672 0.8q-0.032 0-0.288-0.032-0.928-0.288-1.632-0.992t-1.088-1.696-0.576-1.92-0.192-1.92z"></path></svg></span>
</span>
</button></li>
</ul></div>
<a href="#respond" style="color: #333333;" class="wprm-recipe-jump-to-comments wprm-recipe-link wprm-block-text-normal"><span class='icon-font icon-star'></span> Rate</a>
</div>
<div class="wprm-recipe-ingredients-container wprm-recipe-ingredients-no-images wprm-recipe-29893-ingredients-container wprm-block-text-normal wprm-ingredient-style-regular wprm-recipe-images-before" data-recipe="29893" data-servings="4"><h3 class="wprm-recipe-header wprm-recipe-ingredients-header wprm-block-text-normal wprm-align-left wprm-header-decoration-none" style="">Ingredients</h3><div class="wprm-recipe-ingredient-group"><h4 class="wprm-recipe-group-name wprm-recipe-ingredient-group-name wprm-block-text-bold">For the salt and pepper mixture:</h4><ul class="wprm-recipe-ingredients"><li class="wprm-recipe-ingredient" style="list-style-type: none;"><span class="wprm-checkbox-container"><input type="checkbox" id="wprm-checkbox-0" class="wprm-checkbox" aria-label="&nbsp;2&#032;parts whole peppercorns"><label for="wprm-checkbox-0" class="wprm-checkbox-label"><span class="sr-only screen-reader-text wprm-screen-reader-text">&#x25a2; </span></label></span><span class="wprm-recipe-ingredient-amount">2</span>&#32;<span class="wprm-recipe-ingredient-name">parts whole peppercorns</span></li><li class="wprm-recipe-ingredient" style="list-style-type: none;"><span class="wprm-checkbox-container"><input type="checkbox" id="wprm-checkbox-1" class="wprm-checkbox" aria-label="&nbsp;1&#032;part sea salt"><label for="wprm-checkbox-1" class="wprm-checkbox-label"><span class="sr-only screen-reader-text wprm-screen-reader-text">&#x25a2; </span></label></span><span class="wprm-recipe-ingredient-amount">1</span>&#32;<span class="wprm-recipe-ingredient-name">part sea salt</span></li></ul></div><div class="wprm-recipe-ingredient-group"><h4 class="wprm-recipe-group-name wprm-recipe-ingredient-group-name wprm-block-text-bold">For the rest of the dish:</h4><ul class="wprm-recipe-ingredients"><li class="wprm-recipe-ingredient" style="list-style-type: none;"><span class="wprm-checkbox-container"><input type="checkbox" id="wprm-checkbox-2" class="wprm-checkbox" aria-label="&nbsp;1&#032;pound&#032;large shrimp&#032;(450g; shells on and deveined, with or without heads)"><label for="wprm-checkbox-2" class="wprm-checkbox-label"><span class="sr-only screen-reader-text wprm-screen-reader-text">&#x25a2; </span></label></span><span class="wprm-recipe-ingredient-amount">1</span>&#32;<span class="wprm-recipe-ingredient-unit">pound</span>&#32;<span class="wprm-recipe-ingredient-name">large shrimp</span>&#32;<span class="wprm-recipe-ingredient-notes wprm-recipe-ingredient-notes-faded">(450g; shells on and deveined, with or without heads)</span></li><li class="wprm-recipe-ingredient" style="list-style-type: none;"><span class="wprm-checkbox-container"><input type="checkbox" id="wprm-checkbox-3" class="wprm-checkbox" aria-label="&nbsp;3&#032;tablespoons&#032;potato starch or cornstarch"><label for="wprm-checkbox-3" class="wprm-checkbox-label"><span class="sr-only screen-reader-text wprm-screen-reader-text">&#x25a2; </span></label></span><span class="wprm-recipe-ingredient-amount">3</span>&#32;<span class="wprm-recipe-ingredient-unit">tablespoons</span>&#32;<span class="wprm-recipe-ingredient-name">potato starch or cornstarch</span></li><li class="wprm-recipe-ingredient" style="list-style-type: none;"><span class="wprm-checkbox-container"><input type="checkbox" id="wprm-checkbox-4" class="wprm-checkbox" aria-label="&nbsp;1/3&#032;cup&#032;oil&#032;(for shallow frying)"><label for="wprm-checkbox-4" class="wprm-checkbox-label"><span class="sr-only screen-reader-text wprm-screen-reader-text">&#x25a2; </span></label></span><span class="wprm-recipe-ingredient-amount">1/3</span>&#32;<span class="wprm-recipe-ingredient-unit">cup</span>&#32;<span class="wprm-recipe-ingredient-name">oil</span>&#32;<span class="wprm-recipe-ingredient-notes wprm-recipe-ingredient-notes-faded">(for shallow frying)</span></li><li class="wprm-recipe-ingredient" style="list-style-type: none;"><span class="wprm-checkbox-container"><input type="checkbox" id="wprm-checkbox-5" class="wprm-checkbox" aria-label="&nbsp;salt and pepper mixture&#032;(to taste)"><label for="wprm-checkbox-5" class="wprm-checkbox-label"><span class="sr-only screen-reader-text wprm-screen-reader-text">&#x25a2; </span></label></span><span class="wprm-recipe-ingredient-name">salt and pepper mixture</span>&#32;<span class="wprm-recipe-ingredient-notes wprm-recipe-ingredient-notes-faded">(to taste)</span></li><li class="wprm-recipe-ingredient" style="list-style-type: none;"><span class="wprm-checkbox-container"><input type="checkbox" id="wprm-checkbox-6" class="wprm-checkbox" aria-label="&nbsp;6&#032;cloves&#032;garlic&#032;(finely chopped)"><label for="wprm-checkbox-6" class="wprm-checkbox-label"><span class="sr-only screen-reader-text wprm-screen-reader-text">&#x25a2; </span></label></span><span class="wprm-recipe-ingredient-amount">6</span>&#32;<span class="wprm-recipe-ingredient-unit">cloves</span>&#32;<span class="wprm-recipe-ingredient-name"><a href="https://thewoksoflife.com/chinese-chives-scallions-aromatics-peppers/#garlic" class="wprm-recipe-ingredient-link" target="_blank">garlic</a></span>&#32;<span class="wprm-recipe-ingredient-notes wprm-recipe-ingredient-notes-faded">(finely chopped)</span></li><li class="wprm-recipe-ingredient" style="list-style-type: none;"><span class="wprm-checkbox-container"><input type="checkbox" id="wprm-checkbox-7" class="wprm-checkbox" aria-label="&nbsp;1&#032;long hot green or red pepper&#032;(thinly sliced)"><label for="wprm-checkbox-7" class="wprm-checkbox-label"><span class="sr-only screen-reader-text wprm-screen-reader-text">&#x25a2; </span></label></span><span class="wprm-recipe-ingredient-amount">1</span>&#32;<span class="wprm-recipe-ingredient-name">long hot green or red pepper</span>&#32;<span class="wprm-recipe-ingredient-notes wprm-recipe-ingredient-notes-faded">(thinly sliced)</span></li></ul></div></div>
<div class="wprm-recipe-instructions-container wprm-recipe-29893-instructions-container wprm-block-text-normal" data-recipe="29893"><h3 class="wprm-recipe-header wprm-recipe-instructions-header wprm-block-text-normal wprm-align-left wprm-header-decoration-none" style="">Instructions</h3><div class="wprm-recipe-instruction-group"><h4 class="wprm-recipe-group-name wprm-recipe-instruction-group-name wprm-block-text-bold">To make the salt and pepper mixture:</h4><ul class="wprm-recipe-instructions"><li id="wprm-recipe-29893-step-0-0" class="wprm-recipe-instruction" style="list-style-type: decimal;"><div class="wprm-recipe-instruction-text">In a small pot over medium low heat, dry roast the whole peppercorns of your choice for 15 minutes, until very fragrant. Take care not to burn them, adjusting the heat as needed. Cool completely and use a spice grinder or mortar and pestle to grind the peppercorns down to a powder.</div></li><li id="wprm-recipe-29893-step-0-1" class="wprm-recipe-instruction" style="list-style-type: decimal;"><div class="wprm-recipe-instruction-text">In the same pot over medium heat, dry roast the salt until it turns slightly yellow in color. Let it cool and combine it with the ground pepper. You now have your own authentic salt and pepper powder, which you can use in whatever “salt and pepper” dish you like. The rest of the recipe is really easy.</div></li></ul></div><div class="wprm-recipe-instruction-group"><h4 class="wprm-recipe-group-name wprm-recipe-instruction-group-name wprm-block-text-bold">To prepare the dish:</h4><ul class="wprm-recipe-instructions"><li id="wprm-recipe-29893-step-1-0" class="wprm-recipe-instruction" style="list-style-type: decimal;"><div class="wprm-recipe-instruction-text">Rinse the shrimp and pat them thoroughly dry with a paper towel. Dredge them in potato starch or cornstarch––whatever you’re using.</div></li><li id="wprm-recipe-29893-step-1-1" class="wprm-recipe-instruction" style="list-style-type: decimal;"><div class="wprm-recipe-instruction-text">Heat the oil in a small cast iron skillet to 375 degrees. Quickly lay the shrimp in the oil with about an inch of space in between each shrimp, and fry the shrimp in batches, cooking each side for 30 seconds. Set aside on a paper towel-lined plate, and sprinkle with salt and pepper powder to taste.</div></li><li id="wprm-recipe-29893-step-1-2" class="wprm-recipe-instruction" style="list-style-type: decimal;"><div class="wprm-recipe-instruction-text">In the wok, heat 2 tablespoons of oil over medium heat. Fry the garlic until just golden brown (careful not to burn it!), and set aside to drain on a paper towel lined plate.</div></li><li id="wprm-recipe-29893-step-1-3" class="wprm-recipe-instruction" style="list-style-type: decimal;"><div class="wprm-recipe-instruction-text"><span style="display: block;">Remove any excess oil from the wok, so there&#039;s only a tablespoon or so left (you don’t want to use too much oil at this stage, as this is a “dry” dish). Add the peppers to the wok. Turn off the heat, and add the garlic back to the wok, stir-frying everything together for a minute. Add the shrimp to the wok, and gently toss everything for 10 seconds, sprinkling over a bit more of your salt and pepper mixture. Serve!</span></div></li></ul></div></div>
</div>
<div class="tips-notes">
</div>
<div class="wprm-entry-nutrition">
<h3 class="wprm-recipe-header wprm-recipe-nutrition-header wprm-block-text-bold wprm-align-left wprm-header-decoration-none" style="">nutrition facts</h3><div class="wprm-nutrition-label-container wprm-nutrition-label-container-simple wprm-block-text-normal" style="text-align: left;"><span class="wprm-nutrition-label-text-nutrition-container wprm-nutrition-label-text-nutrition-container-calories"><span class="wprm-nutrition-label-text-nutrition-label  wprm-block-text-normal" style="color: #777777">Calories: </span><span class="wprm-nutrition-label-text-nutrition-value" style="color: #333333">312</span><span class="wprm-nutrition-label-text-nutrition-unit" style="color: #333333">kcal</span><span class="wprm-nutrition-label-text-nutrition-daily" style="color: #333333"> (16%)</span></span><span style="color: #777777"> </span><span class="wprm-nutrition-label-text-nutrition-container wprm-nutrition-label-text-nutrition-container-carbohydrates"><span class="wprm-nutrition-label-text-nutrition-label  wprm-block-text-normal" style="color: #777777">Carbohydrates: </span><span class="wprm-nutrition-label-text-nutrition-value" style="color: #333333">8</span><span class="wprm-nutrition-label-text-nutrition-unit" style="color: #333333">g</span><span class="wprm-nutrition-label-text-nutrition-daily" style="color: #333333"> (3%)</span></span><span style="color: #777777"> </span><span class="wprm-nutrition-label-text-nutrition-container wprm-nutrition-label-text-nutrition-container-protein"><span class="wprm-nutrition-label-text-nutrition-label  wprm-block-text-normal" style="color: #777777">Protein: </span><span class="wprm-nutrition-label-text-nutrition-value" style="color: #333333">24</span><span class="wprm-nutrition-label-text-nutrition-unit" style="color: #333333">g</span><span class="wprm-nutrition-label-text-nutrition-daily" style="color: #333333"> (48%)</span></span><span style="color: #777777"> </span><span class="wprm-nutrition-label-text-nutrition-container wprm-nutrition-label-text-nutrition-container-fat"><span class="wprm-nutrition-label-text-nutrition-label  wprm-block-text-normal" style="color: #777777">Fat: </span><span class="wprm-nutrition-label-text-nutrition-value" style="color: #333333">20</span><span class="wprm-nutrition-label-text-nutrition-unit" style="color: #333333">g</span><span class="wprm-nutrition-label-text-nutrition-daily" style="color: #333333"> (31%)</span></span><span style="color: #777777"> </span><span class="wprm-nutrition-label-text-nutrition-container wprm-nutrition-label-text-nutrition-container-saturated_fat"><span class="wprm-nutrition-label-text-nutrition-label  wprm-block-text-normal" style="color: #777777">Saturated Fat: </span><span class="wprm-nutrition-label-text-nutrition-value" style="color: #333333">2</span><span class="wprm-nutrition-label-text-nutrition-unit" style="color: #333333">g</span><span class="wprm-nutrition-label-text-nutrition-daily" style="color: #333333"> (10%)</span></span><span style="color: #777777"> </span><span class="wprm-nutrition-label-text-nutrition-container wprm-nutrition-label-text-nutrition-container-cholesterol"><span class="wprm-nutrition-label-text-nutrition-label  wprm-block-text-normal" style="color: #777777">Cholesterol: </span><span class="wprm-nutrition-label-text-nutrition-value" style="color: #333333">286</span><span class="wprm-nutrition-label-text-nutrition-unit" style="color: #333333">mg</span><span class="wprm-nutrition-label-text-nutrition-daily" style="color: #333333"> (95%)</span></span><span style="color: #777777"> </span><span class="wprm-nutrition-label-text-nutrition-container wprm-nutrition-label-text-nutrition-container-sodium"><span class="wprm-nutrition-label-text-nutrition-label  wprm-block-text-normal" style="color: #777777">Sodium: </span><span class="wprm-nutrition-label-text-nutrition-value" style="color: #333333">902</span><span class="wprm-nutrition-label-text-nutrition-unit" style="color: #333333">mg</span><span class="wprm-nutrition-label-text-nutrition-daily" style="color: #333333"> (38%)</span></span><span style="color: #777777"> </span><span class="wprm-nutrition-label-text-nutrition-container wprm-nutrition-label-text-nutrition-container-potassium"><span class="wprm-nutrition-label-text-nutrition-label  wprm-block-text-normal" style="color: #777777">Potassium: </span><span class="wprm-nutrition-label-text-nutrition-value" style="color: #333333">109</span><span class="wprm-nutrition-label-text-nutrition-unit" style="color: #333333">mg</span><span class="wprm-nutrition-label-text-nutrition-daily" style="color: #333333"> (3%)</span></span><span style="color: #777777"> </span><span class="wprm-nutrition-label-text-nutrition-container wprm-nutrition-label-text-nutrition-container-fiber"><span class="wprm-nutrition-label-text-nutrition-label  wprm-block-text-normal" style="color: #777777">Fiber: </span><span class="wprm-nutrition-label-text-nutrition-value" style="color: #333333">1</span><span class="wprm-nutrition-label-text-nutrition-unit" style="color: #333333">g</span><span class="wprm-nutrition-label-text-nutrition-daily" style="color: #333333"> (4%)</span></span><span style="color: #777777"> </span><span class="wprm-nutrition-label-text-nutrition-container wprm-nutrition-label-text-nutrition-container-sugar"><span class="wprm-nutrition-label-text-nutrition-label  wprm-block-text-normal" style="color: #777777">Sugar: </span><span class="wprm-nutrition-label-text-nutrition-value" style="color: #333333">1</span><span class="wprm-nutrition-label-text-nutrition-unit" style="color: #333333">g</span><span class="wprm-nutrition-label-text-nutrition-daily" style="color: #333333"> (1%)</span></span><span style="color: #777777"> </span><span class="wprm-nutrition-label-text-nutrition-container wprm-nutrition-label-text-nutrition-container-vitamin_a"><span class="wprm-nutrition-label-text-nutrition-label  wprm-block-text-normal" style="color: #777777">Vitamin A: </span><span class="wprm-nutrition-label-text-nutrition-value" style="color: #333333">30</span><span class="wprm-nutrition-label-text-nutrition-unit" style="color: #333333">IU</span><span class="wprm-nutrition-label-text-nutrition-daily" style="color: #333333"> (1%)</span></span><span style="color: #777777"> </span><span class="wprm-nutrition-label-text-nutrition-container wprm-nutrition-label-text-nutrition-container-vitamin_c"><span class="wprm-nutrition-label-text-nutrition-label  wprm-block-text-normal" style="color: #777777">Vitamin C: </span><span class="wprm-nutrition-label-text-nutrition-value" style="color: #333333">8</span><span class="wprm-nutrition-label-text-nutrition-unit" style="color: #333333">mg</span><span class="wprm-nutrition-label-text-nutrition-daily" style="color: #333333"> (10%)</span></span><span style="color: #777777"> </span><span class="wprm-nutrition-label-text-nutrition-container wprm-nutrition-label-text-nutrition-container-calcium"><span class="wprm-nutrition-label-text-nutrition-label  wprm-block-text-normal" style="color: #777777">Calcium: </span><span class="wprm-nutrition-label-text-nutrition-value" style="color: #333333">173</span><span class="wprm-nutrition-label-text-nutrition-unit" style="color: #333333">mg</span><span class="wprm-nutrition-label-text-nutrition-daily" style="color: #333333"> (17%)</span></span><span style="color: #777777"> </span><span class="wprm-nutrition-label-text-nutrition-container wprm-nutrition-label-text-nutrition-container-iron"><span class="wprm-nutrition-label-text-nutrition-label  wprm-block-text-normal" style="color: #777777">Iron: </span><span class="wprm-nutrition-label-text-nutrition-value" style="color: #333333">2.5</span><span class="wprm-nutrition-label-text-nutrition-unit" style="color: #333333">mg</span><span class="wprm-nutrition-label-text-nutrition-daily" style="color: #333333"> (14%)</span></span></div>
</div>
<div class="nutrition-disclaimer">
<input type="checkbox" id="showDisclaimer" />
<label for="showDisclaimer" id="showDisclaimerLabel">
<span class='expand'>
<h6>nutritional info disclaimer
<span class="icon-container"><span class="icon-font icon-chevron down"></span></span>
</h6>
</span>
</label>
<div class="text-container">
<fieldset id="disclaimer-text">
<p>TheWoksofLife.com is written and produced for informational purposes only. While we do our best to provide nutritional information as a general guideline to our readers, we are not certified nutritionists, and the values provided should be considered estimates. Factors such as brands purchased, natural variations in fresh ingredients, etc. will change the nutritional information in any recipe. Various online calculators also provide different results, depending on their sources. To obtain accurate nutritional information for a recipe, use your preferred nutrition calculator to determine nutritional information with the actual ingredients and quantities used.</p>
</fieldset>
</div>
</div>
<div class="wprm-entry-footer">

<div class="social">
<div class="wrap">
<a class="social-icon" href="https://www.facebook.com/thewoksoflife?ref=hl" target="_blank"><span class="icon icon-font icon-facebook"></span></a>
<a class="social-icon" href="https://instagram.com/thewoksoflife" target="_blank"><span class="icon icon-font icon-instagram"></span></a>
<a class="social-icon" href="https://www.pinterest.com/thewoksoflife1/" target="_blank"><span class="icon icon-font icon-pinterest"></span></a>
<a class="social-icon" href="https://www.youtube.com/channel/UCs_G1H3cQ6m7vEoViij41Xw" target="_blank"><span class="icon icon-font icon-youtube"></span></a>
</div>
</div>

<div class="wprm-call-to-action wprm-call-to-action-simple" style="color: #333333;margin: 0px;padding-top: 10px;padding-bottom: 10px;"><span class="wprm-recipe-icon wprm-call-to-action-icon"><svg xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 24 24"><g class="nc-icon-wrapper" fill="#333333"><path fill="#333333" d="M12,2.162c3.204,0,3.584,0.012,4.849,0.07c1.366,0.062,2.633,0.336,3.608,1.311 c0.975,0.975,1.249,2.242,1.311,3.608c0.058,1.265,0.07,1.645,0.07,4.849s-0.012,3.584-0.07,4.849 c-0.062,1.366-0.336,2.633-1.311,3.608c-0.975,0.975-2.242,1.249-3.608,1.311c-1.265,0.058-1.645,0.07-4.849,0.07 s-3.584-0.012-4.849-0.07c-1.366-0.062-2.633-0.336-3.608-1.311c-0.975-0.975-1.249-2.242-1.311-3.608 c-0.058-1.265-0.07-1.645-0.07-4.849s0.012-3.584,0.07-4.849c0.062-1.366,0.336-2.633,1.311-3.608 c0.975-0.975,2.242-1.249,3.608-1.311C8.416,2.174,8.796,2.162,12,2.162 M12,0C8.741,0,8.332,0.014,7.052,0.072 c-1.95,0.089-3.663,0.567-5.038,1.942C0.639,3.389,0.161,5.102,0.072,7.052C0.014,8.332,0,8.741,0,12 c0,3.259,0.014,3.668,0.072,4.948c0.089,1.95,0.567,3.663,1.942,5.038c1.375,1.375,3.088,1.853,5.038,1.942 C8.332,23.986,8.741,24,12,24s3.668-0.014,4.948-0.072c1.95-0.089,3.663-0.567,5.038-1.942c1.375-1.375,1.853-3.088,1.942-5.038 C23.986,15.668,24,15.259,24,12s-0.014-3.668-0.072-4.948c-0.089-1.95-0.567-3.663-1.942-5.038 c-1.375-1.375-3.088-1.853-5.038-1.942C15.668,0.014,15.259,0,12,0L12,0z"></path> <path data-color="color-2" d="M12,5.838c-3.403,0-6.162,2.759-6.162,6.162S8.597,18.162,12,18.162s6.162-2.759,6.162-6.162 S15.403,5.838,12,5.838z M12,16c-2.209,0-4-1.791-4-4s1.791-4,4-4s4,1.791,4,4S14.209,16,12,16z"></path> <circle data-color="color-2" cx="18.406" cy="5.594" r="1.44"></circle></g></svg></span> <span class="wprm-call-to-action-text-container"><span class="wprm-call-to-action-header" style="color: #333333;">Did You Make This?</span><span class="wprm-call-to-action-text">Tag us on Instagram <a href='https://www.instagram.com/thewoksoflife/' target='_blank'>@thewoksoflife</a>, <a class='cta-action' data-micromodal-trigger='popup-form'>subscribe to our email list</a>, and be sure to follow us on social for more recipes!</span></span></div>
<a href='https://www.instagram.com/thewoksoflife/' target='_blank' class="cta-button">@thewoksoflife</a>
</div>
</div></div></div>
<span class="cp-load-after-post"></span>
</div></article><div class='rp4wp-related-posts'>
<h3>You may also like…</h3>
<ul>
<li><div class='rp4wp-related-post-image'>
<a href='https://thewoksoflife.com/salt-pepper-squid/'><img width="599" height="719" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20599%20719'%3E%3C/svg%3E" class="attachment-placement-related-posts size-placement-related-posts wp-post-image" alt="Salt and Pepper Squid, by thewoksoflife.com" loading="lazy" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2015/02/salt-and-pepper-squid-6-599x719.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2015/02/salt-and-pepper-squid-6-329x395.jpg 329w, https://thewoksoflife.com/wp-content/uploads/2015/02/salt-and-pepper-squid-6-317x381.jpg 317w, https://thewoksoflife.com/wp-content/uploads/2015/02/salt-and-pepper-squid-6-250x300.jpg 250w, https://thewoksoflife.com/wp-content/uploads/2015/02/salt-and-pepper-squid-6-206x247.jpg 206w" data-lazy-sizes="(min-width: 1024px) 156px, (min-width: 768px) calc((100vw - 24px) * .25 - 16px), calc((100vw - 4px) * .5 - 16px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2015/02/salt-and-pepper-squid-6-599x719.jpg" /><noscript><img width="599" height="719" src="https://thewoksoflife.com/wp-content/uploads/2015/02/salt-and-pepper-squid-6-599x719.jpg" class="attachment-placement-related-posts size-placement-related-posts wp-post-image" alt="Salt and Pepper Squid, by thewoksoflife.com" loading="lazy" srcset="https://thewoksoflife.com/wp-content/uploads/2015/02/salt-and-pepper-squid-6-599x719.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2015/02/salt-and-pepper-squid-6-329x395.jpg 329w, https://thewoksoflife.com/wp-content/uploads/2015/02/salt-and-pepper-squid-6-317x381.jpg 317w, https://thewoksoflife.com/wp-content/uploads/2015/02/salt-and-pepper-squid-6-250x300.jpg 250w, https://thewoksoflife.com/wp-content/uploads/2015/02/salt-and-pepper-squid-6-206x247.jpg 206w" sizes="(min-width: 1024px) 156px, (min-width: 768px) calc((100vw - 24px) * .25 - 16px), calc((100vw - 4px) * .5 - 16px)" /></noscript></a></div>
<div class='rp4wp-related-post-content'>
<a href='https://thewoksoflife.com/salt-pepper-squid/'>Salt and Pepper Squid</a></div>
</li>
<li><div class='rp4wp-related-post-image'>
<a href='https://thewoksoflife.com/cantonese-salt-pepper-pork-chops/'><img width="599" height="719" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20599%20719'%3E%3C/svg%3E" class="attachment-placement-related-posts size-placement-related-posts wp-post-image" alt="Crispy Cantonese Salt and Pepper Pork Chops by thewoksoflife.com" loading="lazy" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2014/07/crispy-salt-pepper-pork-chops-599x719.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2014/07/crispy-salt-pepper-pork-chops-329x395.jpg 329w, https://thewoksoflife.com/wp-content/uploads/2014/07/crispy-salt-pepper-pork-chops-317x381.jpg 317w, https://thewoksoflife.com/wp-content/uploads/2014/07/crispy-salt-pepper-pork-chops-250x300.jpg 250w, https://thewoksoflife.com/wp-content/uploads/2014/07/crispy-salt-pepper-pork-chops-206x247.jpg 206w" data-lazy-sizes="(min-width: 1024px) 156px, (min-width: 768px) calc((100vw - 24px) * .25 - 16px), calc((100vw - 4px) * .5 - 16px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2014/07/crispy-salt-pepper-pork-chops-599x719.jpg" /><noscript><img width="599" height="719" src="https://thewoksoflife.com/wp-content/uploads/2014/07/crispy-salt-pepper-pork-chops-599x719.jpg" class="attachment-placement-related-posts size-placement-related-posts wp-post-image" alt="Crispy Cantonese Salt and Pepper Pork Chops by thewoksoflife.com" loading="lazy" srcset="https://thewoksoflife.com/wp-content/uploads/2014/07/crispy-salt-pepper-pork-chops-599x719.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2014/07/crispy-salt-pepper-pork-chops-329x395.jpg 329w, https://thewoksoflife.com/wp-content/uploads/2014/07/crispy-salt-pepper-pork-chops-317x381.jpg 317w, https://thewoksoflife.com/wp-content/uploads/2014/07/crispy-salt-pepper-pork-chops-250x300.jpg 250w, https://thewoksoflife.com/wp-content/uploads/2014/07/crispy-salt-pepper-pork-chops-206x247.jpg 206w" sizes="(min-width: 1024px) 156px, (min-width: 768px) calc((100vw - 24px) * .25 - 16px), calc((100vw - 4px) * .5 - 16px)" /></noscript></a></div>
<div class='rp4wp-related-post-content'>
<a href='https://thewoksoflife.com/cantonese-salt-pepper-pork-chops/'>Cantonese Salt and Pepper Pork Chops</a></div>
</li>
<li><div class='rp4wp-related-post-image'>
<a href='https://thewoksoflife.com/salt-and-pepper-tofu/'><img width="599" height="719" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20599%20719'%3E%3C/svg%3E" class="attachment-placement-related-posts size-placement-related-posts wp-post-image" alt="Salt and Pepper Tofu, thewoksoflife.com" loading="lazy" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2020/06/salt-pepper-tofu-21-599x719.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2020/06/salt-pepper-tofu-21-329x395.jpg 329w, https://thewoksoflife.com/wp-content/uploads/2020/06/salt-pepper-tofu-21-317x381.jpg 317w, https://thewoksoflife.com/wp-content/uploads/2020/06/salt-pepper-tofu-21-250x300.jpg 250w, https://thewoksoflife.com/wp-content/uploads/2020/06/salt-pepper-tofu-21-206x247.jpg 206w" data-lazy-sizes="(min-width: 1024px) 156px, (min-width: 768px) calc((100vw - 24px) * .25 - 16px), calc((100vw - 4px) * .5 - 16px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2020/06/salt-pepper-tofu-21-599x719.jpg" /><noscript><img width="599" height="719" src="https://thewoksoflife.com/wp-content/uploads/2020/06/salt-pepper-tofu-21-599x719.jpg" class="attachment-placement-related-posts size-placement-related-posts wp-post-image" alt="Salt and Pepper Tofu, thewoksoflife.com" loading="lazy" srcset="https://thewoksoflife.com/wp-content/uploads/2020/06/salt-pepper-tofu-21-599x719.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2020/06/salt-pepper-tofu-21-329x395.jpg 329w, https://thewoksoflife.com/wp-content/uploads/2020/06/salt-pepper-tofu-21-317x381.jpg 317w, https://thewoksoflife.com/wp-content/uploads/2020/06/salt-pepper-tofu-21-250x300.jpg 250w, https://thewoksoflife.com/wp-content/uploads/2020/06/salt-pepper-tofu-21-206x247.jpg 206w" sizes="(min-width: 1024px) 156px, (min-width: 768px) calc((100vw - 24px) * .25 - 16px), calc((100vw - 4px) * .5 - 16px)" /></noscript></a></div>
<div class='rp4wp-related-post-content'>
<a href='https://thewoksoflife.com/salt-and-pepper-tofu/'>Salt and Pepper Tofu</a></div>
</li>
<li><div class='rp4wp-related-post-image'>
<a href='https://thewoksoflife.com/shrimp-etouffee/'><img width="599" height="719" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20599%20719'%3E%3C/svg%3E" class="attachment-placement-related-posts size-placement-related-posts wp-post-image" alt="Shrimp Étouffée, by thewoksoflife.com" loading="lazy" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2015/06/shrimp-etouffee-18-599x719.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2015/06/shrimp-etouffee-18-329x395.jpg 329w, https://thewoksoflife.com/wp-content/uploads/2015/06/shrimp-etouffee-18-317x381.jpg 317w, https://thewoksoflife.com/wp-content/uploads/2015/06/shrimp-etouffee-18-250x300.jpg 250w, https://thewoksoflife.com/wp-content/uploads/2015/06/shrimp-etouffee-18-206x247.jpg 206w" data-lazy-sizes="(min-width: 1024px) 156px, (min-width: 768px) calc((100vw - 24px) * .25 - 16px), calc((100vw - 4px) * .5 - 16px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2015/06/shrimp-etouffee-18-599x719.jpg" /><noscript><img width="599" height="719" src="https://thewoksoflife.com/wp-content/uploads/2015/06/shrimp-etouffee-18-599x719.jpg" class="attachment-placement-related-posts size-placement-related-posts wp-post-image" alt="Shrimp Étouffée, by thewoksoflife.com" loading="lazy" srcset="https://thewoksoflife.com/wp-content/uploads/2015/06/shrimp-etouffee-18-599x719.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2015/06/shrimp-etouffee-18-329x395.jpg 329w, https://thewoksoflife.com/wp-content/uploads/2015/06/shrimp-etouffee-18-317x381.jpg 317w, https://thewoksoflife.com/wp-content/uploads/2015/06/shrimp-etouffee-18-250x300.jpg 250w, https://thewoksoflife.com/wp-content/uploads/2015/06/shrimp-etouffee-18-206x247.jpg 206w" sizes="(min-width: 1024px) 156px, (min-width: 768px) calc((100vw - 24px) * .25 - 16px), calc((100vw - 4px) * .5 - 16px)" /></noscript></a></div>
<div class='rp4wp-related-post-content'>
<a href='https://thewoksoflife.com/shrimp-etouffee/'>Shrimp Étouffée</a></div>
</li>
</ul>
</div><div id="dpsp-content-bottom"><div class="dpsp-shortcode-wrapper dpsp-shape-circle dpsp-size-small dpsp-column-auto dpsp-has-spacing dpsp-no-labels dpsp-show-on-mobile dpsp-button-style-6"><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-share dpsp-networks-btns-content dpsp-column-auto " style="padding:0;margin:0;list-style-type:none">
<li class="dpsp-network-list-item dpsp-network-list-item-facebook" style="float:left">
<a rel="nofollow noopener" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthewoksoflife.com%2Fsalt-and-pepper-shrimp%2F&t=Salt%20and%20Pepper%20Shrimp" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first" target="_blank" aria-label="Share on Facebook" title="Share on Facebook" style="font-size:14px;padding:0rem;max-height:32px"> <span class="dpsp-network-icon ">
<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 18 32"><path d="M17.12 0.224v4.704h-2.784q-1.536 0-2.080 0.64t-0.544 1.92v3.392h5.248l-0.704 5.28h-4.544v13.568h-5.472v-13.568h-4.544v-5.28h4.544v-3.904q0-3.328 1.856-5.152t4.96-1.824q2.624 0 4.064 0.224z"></path></svg></span>
</span>
</a></li>
<li class="dpsp-network-list-item dpsp-network-list-item-pinterest" style="float:left">
<button rel="nofollow noopener" data-href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label" target="_blank" aria-label="Save to Pinterest" title="Save to Pinterest" style="font-size:14px;padding:0rem;max-height:32px"> <span class="dpsp-network-icon ">
<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 23 32"><path d="M0 10.656q0-1.92 0.672-3.616t1.856-2.976 2.72-2.208 3.296-1.408 3.616-0.448q2.816 0 5.248 1.184t3.936 3.456 1.504 5.12q0 1.728-0.32 3.36t-1.088 3.168-1.792 2.656-2.56 1.856-3.392 0.672q-1.216 0-2.4-0.576t-1.728-1.568q-0.16 0.704-0.48 2.016t-0.448 1.696-0.352 1.28-0.48 1.248-0.544 1.12-0.832 1.408-1.12 1.536l-0.224 0.096-0.16-0.192q-0.288-2.816-0.288-3.36 0-1.632 0.384-3.68t1.184-5.152 0.928-3.616q-0.576-1.152-0.576-3.008 0-1.504 0.928-2.784t2.368-1.312q1.088 0 1.696 0.736t0.608 1.824q0 1.184-0.768 3.392t-0.8 3.36q0 1.12 0.8 1.856t1.952 0.736q0.992 0 1.824-0.448t1.408-1.216 0.992-1.696 0.672-1.952 0.352-1.984 0.128-1.792q0-3.072-1.952-4.8t-5.12-1.728q-3.552 0-5.952 2.304t-2.4 5.856q0 0.8 0.224 1.536t0.48 1.152 0.48 0.832 0.224 0.544q0 0.48-0.256 1.28t-0.672 0.8q-0.032 0-0.288-0.032-0.928-0.288-1.632-0.992t-1.088-1.696-0.576-1.92-0.192-1.92z"></path></svg></span>
</span>
</button></li>
<li class="dpsp-network-list-item dpsp-network-list-item-yummly" style="float:left">
<a rel="nofollow noopener" href="https://www.yummly.com/urb/verify?url=https%3A%2F%2Fthewoksoflife.com%2Fsalt-and-pepper-shrimp%2F&title=Salt%20and%20Pepper%20Shrimp&image=https://thewoksoflife.com/wp-content/uploads/2015/07/salt-and-pepper-shrimp-15.jpg" class="dpsp-network-btn dpsp-yummly dpsp-no-label" target="_blank" aria-label="Share on Yummly" title="Share on Yummly" style="font-size:14px;padding:0rem;max-height:32px"> <span class="dpsp-network-icon ">
<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 49 32"><path d="M4.576 0.128c-0.032 0.032-0.16 0.064-0.32 0.064-0.576 0.096-1.216 0.288-1.376 0.384-0.064 0.064-0.128 0.064-0.16 0.032s-0.032 0-0.032 0.064c0 0.064-0.032 0.064-0.064 0.064-0.096-0.096-1.504 0.672-1.888 1.024-0.16 0.16-0.32 0.288-0.32 0.256s-0.096 0.096-0.192 0.288c-0.16 0.256-0.192 0.416-0.192 0.672 0.032 0.224 0.096 0.448 0.16 0.512 0.032 0.064 0.064 0.096 0.032 0.096-0.096 0 0.064 0.288 0.384 0.768 0.16 0.224 0.32 0.416 0.384 0.416 0.032 0 0.096 0.032 0.064 0.064-0.032 0.128 0.384 0.416 0.576 0.416 0.128 0 0.32-0.128 0.544-0.32 0.16-0.192 0.352-0.32 0.352-0.32 0.032 0 0.192-0.096 0.384-0.224 0.704-0.48 1.6-0.608 1.856-0.288 0.064 0.064 0.16 0.128 0.192 0.096 0.064-0.032 0.064-0.032 0.032 0.032s-0.032 0.192 0 0.288c0.032 0.096 0.032 0.352 0 0.576-0.032 0.192-0.096 0.48-0.096 0.576-0.032 0.128-0.096 0.384-0.16 0.544-0.032 0.192-0.096 0.384-0.096 0.448-0.032 0.032-0.096 0.288-0.16 0.544-0.096 0.256-0.16 0.576-0.192 0.704s-0.064 0.256-0.064 0.288c-0.064 0.064-0.128 0.352-0.16 0.672-0.032 0.064-0.064 0.16-0.064 0.256-0.064 0.16-0.256 0.832-0.288 0.992 0 0.064-0.032 0.192-0.064 0.256-0.064 0.128-0.224 0.8-0.256 0.992-0.032 0.064-0.16 0.576-0.288 1.088-0.16 0.512-0.288 1.024-0.288 1.088-0.032 0.096-0.096 0.288-0.128 0.448-0.064 0.192-0.064 0.352-0.064 0.384 0.032 0.032 0.032 0.096-0.032 0.096-0.096 0.032-0.224 0.96-0.192 1.632 0 0.544 0.32 1.696 0.448 1.696 0.032 0 0.096 0.064 0.128 0.16 0.064 0.224 0.64 0.768 1.024 0.992 0.96 0.544 2.752 0.608 4.512 0.224 0.736-0.16 1.888-0.544 1.92-0.64 0-0.032 0.064-0.064 0.096-0.032 0.064 0.064 1.088-0.448 1.312-0.64 0.064-0.032 0.128-0.064 0.16-0.032 0.032 0-0.032 0.416-0.128 0.864-0.096 0.48-0.16 0.896-0.16 0.928 0 0.064-0.032 0.224-0.16 0.672 0 0.096-0.096 0.16-0.16 0.16-0.576 0-2.688 0.512-2.688 0.608 0 0.064-0.032 0.064-0.096 0.032s-1.184 0.384-1.28 0.512c-0.032 0.032-0.064 0.064-0.064 0s-0.672 0.288-0.768 0.384c0 0.032-0.064 0.096-0.096 0.096-0.16 0-0.704 0.352-0.672 0.416s0.032 0.064-0.032 0.032c-0.16-0.096-1.856 1.664-1.696 1.824 0.032 0.032 0 0.032-0.064 0.032-0.128 0-0.832 1.472-0.96 2.112-0.032 0.096-0.128 0.992-0.16 1.216-0.032 0.544 0.128 1.344 0.384 1.92 0.864 1.824 3.040 2.688 5.44 2.176 0.512-0.128 1.568-0.512 1.696-0.64 0.064-0.064 0.16-0.128 0.16-0.096 0.064 0.032 0.192 0 0.32-0.128 0.096-0.096 0.256-0.224 0.352-0.288 0.192-0.128 0.736-0.64 1.088-1.024 0.32-0.352 0.768-1.024 0.736-1.088-0.032-0.032-0.032-0.064 0.032-0.064s0.352-0.512 0.352-0.608c0-0.032 0.032-0.096 0.064-0.128 0.192-0.128 0.832-1.888 1.088-3.008 0.16-0.64 0.32-1.184 0.352-1.248 0.064-0.16 0.384-0.16 1.984 0.032 0.992 0.128 1.152 0.128 1.344 0.16 0.128 0.032 0.544 0.096 0.96 0.192 1.12 0.16 0.992 0.16 2.88 0.544 0.736 0.128 1.376 0.256 1.472 0.288 0.064 0 0.192 0.032 0.288 0.064 0.064 0.032 0.224 0.064 0.352 0.064 0.192 0.032 0.832 0.16 0.896 0.192 0.032 0 0.16 0.032 0.256 0.064 0.224 0.064 2.432 0.512 2.752 0.608 0.128 0 0.512 0.096 0.864 0.16 0.8 0.16 1.12 0.224 1.376 0.256 0.096 0 0.192 0.032 0.192 0.032 0 0.032 0.064 0.064 0.096 0.064 0.128 0 0.768 0.096 1.024 0.16 0.704 0.128 2.144 0.352 2.528 0.416 0.288 0.032 0.512 0.064 0.544 0.096 0.032 0 0.32 0.032 0.672 0.064 0.32 0.032 0.672 0.064 0.768 0.096 0.704 0.128 5.152 0.224 5.984 0.096 0.224-0.032 0.608-0.064 0.896-0.096s0.544-0.128 0.576-0.16c0.032-0.032 0.064-0.032 0.096-0.032 0.256 0.16 3.616-0.992 3.616-1.216 0-0.032 0.032-0.064 0.064-0.064 0.096 0.032 0.576-0.224 1.024-0.544 0.512-0.384 0.768-0.896 0.768-1.504 0-0.544-0.288-1.248-0.672-1.76-0.288-0.416-0.608-0.736-0.608-0.64 0 0.032-0.032 0-0.096-0.032-0.064-0.064-0.352 0.032-1.056 0.384-0.544 0.256-1.12 0.512-1.28 0.576s-0.416 0.16-0.544 0.224c-0.32 0.16-2.336 0.672-2.816 0.736-0.192 0.032-0.448 0.064-0.544 0.096-0.128 0-0.448 0.032-0.768 0.064-0.288 0.064-0.672 0.096-0.832 0.096-0.448 0.064-3.904 0.064-4.512 0-0.288 0-0.768-0.064-1.056-0.096-0.416-0.032-0.768-0.064-1.664-0.16-0.128 0-0.384-0.032-0.576-0.064-1.152-0.16-1.792-0.256-1.952-0.256-0.128-0.032-0.224-0.032-0.224-0.032 0-0.032-0.16-0.064-0.704-0.128-0.224-0.032-0.48-0.064-0.576-0.096-0.128-0.032-0.448-0.096-0.768-0.128-0.288-0.064-0.64-0.128-0.736-0.128-0.128-0.032-0.32-0.064-0.416-0.064-0.256-0.064-2.048-0.384-2.368-0.448-0.192-0.032-0.736-0.128-1.024-0.16-0.096 0-0.16-0.032-0.16-0.032 0-0.032-0.224-0.064-0.672-0.128-0.192 0-0.416-0.064-0.512-0.064-0.096-0.032-0.32-0.064-0.544-0.096-0.192-0.032-0.448-0.096-0.544-0.096-0.096-0.032-0.32-0.064-0.512-0.064-0.16-0.032-0.384-0.064-0.48-0.064-0.096-0.032-0.416-0.096-0.672-0.128-0.288-0.032-0.576-0.064-0.672-0.064-0.096-0.032-0.384-0.064-0.64-0.096-0.224-0.032-0.544-0.064-0.704-0.064-0.48-0.064-1.568-0.16-1.76-0.16-0.16 0.032-0.16 0-0.064-0.512 0.064-0.288 0.128-0.672 0.16-0.896 0.128-0.768 0.256-1.6 0.32-1.92 0.032-0.096 0.096-0.352 0.096-0.48 0.032-0.16 0.096-0.512 0.128-0.736 0.064-0.224 0.096-0.544 0.128-0.704 0-0.128 0.064-0.32 0.064-0.416 0.032-0.064 0.064-0.288 0.096-0.512 0.032-0.192 0.064-0.416 0.096-0.48 0-0.064 0.032-0.256 0.064-0.416s0.064-0.384 0.096-0.512c0.032-0.192 0.128-0.704 0.16-1.056 0.032-0.128 0.064-0.352 0.16-0.832 0.032-0.096 0.064-0.32 0.096-0.544 0.032-0.192 0.064-0.448 0.096-0.544 0.032-0.224 0.096-0.544 0.16-0.896 0.032-0.128 0.096-0.576 0.16-0.928 0.064-0.384 0.128-0.8 0.16-0.96s0.096-0.576 0.16-0.896c0.096-0.32 0.16-0.768 0.16-0.96 0.032-0.224 0.064-0.416 0.096-0.48 0.032-0.032 0.064-0.224 0.096-0.448 0-0.192 0.064-0.416 0.064-0.48 0.032-0.064 0.064-0.288 0.096-0.48 0-0.192 0.032-0.384 0.064-0.416 0.096-0.128 0.16-1.152 0.096-1.536-0.032-0.224-0.128-0.48-0.192-0.544-0.096-0.096-0.16-0.192-0.128-0.224 0.032 0-0.128-0.128-0.32-0.224-0.672-0.352-2.176-0.288-2.912 0.128-0.256 0.16-0.288 0.192-0.256 0.512 0.064 0.832 0.032 1.728-0.096 2.496-0.096 0.448-0.16 0.896-0.192 0.96 0 0.064-0.032 0.288-0.064 0.448-0.032 0.192-0.096 0.416-0.096 0.512-0.032 0.096-0.064 0.256-0.064 0.384-0.032 0.096-0.064 0.32-0.096 0.48s-0.128 0.8-0.256 1.376c-0.096 0.608-0.224 1.248-0.224 1.408-0.032 0.16-0.096 0.48-0.16 0.736-0.032 0.256-0.096 0.544-0.128 0.672 0 0.128-0.032 0.352-0.064 0.512s-0.16 0.768-0.256 1.376c-0.128 0.608-0.192 1.152-0.192 1.184 0 0.096-0.768 0.544-1.312 0.736-0.192 0.064-0.384 0.16-0.384 0.224s0 0.064-0.032 0.032-0.352 0.064-0.736 0.192c-1.632 0.544-3.008 0.608-3.488 0.128-0.192-0.192-0.192-0.256-0.192-0.928 0-0.736 0.032-0.896 0.992-4.448 0.064-0.256 0.096-0.512 0.064-0.512 0-0.032 0.032-0.096 0.064-0.096 0.032-0.032 0.096-0.16 0.128-0.288 0-0.128 0.032-0.256 0.032-0.256 0.032 0 0.064-0.128 0.128-0.48 0.096-0.48 0.096-0.512 0.128-0.544 0 0 0.032-0.032 0.032-0.064s0.064-0.224 0.128-0.448c0.064-0.192 0.128-0.448 0.128-0.544s0.032-0.224 0.064-0.288c0.48-1.344 0.48-3.2 0-4.256-0.352-0.8-1.216-1.408-2.208-1.6-0.416-0.064-1.696-0.096-1.76-0.032zM10.944 23.968c-0.032 0.192-0.128 0.416-0.16 0.544s-0.064 0.256-0.064 0.288c0 0.064 0 0.096-0.352 0.96-0.128 0.288-0.224 0.576-0.192 0.576 0.032 0.032 0 0.064-0.064 0.064s-0.224 0.32-0.192 0.448c0 0.032 0 0.032-0.032 0.032-0.064-0.032-0.16 0.064-0.224 0.224-0.192 0.288-0.608 0.704-0.832 0.768-0.064 0.032-0.128 0.064-0.128 0.096 0 0.096-0.064 0.096-0.704 0.128-0.544 0.032-0.736-0.064-0.96-0.512-0.16-0.224-0.128-0.992 0.032-1.408 0.064-0.16 0.128-0.352 0.128-0.416s0.032-0.096 0.064-0.064c0.064 0.032 0.096-0.032 0.128-0.128 0.064-0.192 0.832-0.928 0.992-0.928 0.032 0 0.032-0.032 0-0.064-0.032-0.064 0-0.096 0.032-0.096 0.096 0.064 0.704-0.256 0.8-0.384 0.032-0.032 0.064-0.032 0.064 0s0.064 0 0.16-0.032c0.16-0.096 1.28-0.416 1.472-0.416 0.064 0 0.064 0.096 0.032 0.32zM38.848 5.952c-0.16 0.032-0.384 0.064-0.512 0.096-0.288 0.064-1.44 0.48-1.504 0.576-0.032 0.064-0.064 0.064-0.064 0.032s-0.16 0.032-0.352 0.096c-0.32 0.192-0.576 0.224-0.544 0.128 0-0.128-0.128-0.352-0.256-0.352-0.064 0-0.096-0.032-0.096-0.064 0-0.16-0.608-0.352-1.312-0.384-0.48-0.064-2.048 0.384-1.92 0.512 0.032 0 0 0.096-0.032 0.128-0.064 0.096-0.064 0.224 0 0.448 0.096 0.416 0.096 1.248 0 1.632-0.064 0.16-0.096 0.416-0.128 0.64s-0.032 0.384-0.032 0.384c-0.032 0-0.064 0.16-0.128 0.576-0.032 0.16-0.064 0.384-0.096 0.48-0.032 0.128-0.064 0.32-0.064 0.48-0.032 0.16-0.064 0.384-0.096 0.512-0.064 0.224-0.448 2.496-0.512 2.816-0.032 0.256-0.096 0.576-0.192 1.184-0.064 0.256-0.128 0.608-0.128 0.768-0.032 0.128-0.064 0.384-0.096 0.48-0.288 1.6 0.032 2.368 1.056 2.592 0.48 0.128 1.728 0.032 1.888-0.096 0.032-0.032 0.128-0.064 0.224-0.064 0.064 0 0.128-0.032 0.128-0.096 0-0.032 0.032-0.064 0.064-0.064 0.352 0.064 0.448-0.224 0.32-0.8-0.128-0.544-0.096-0.896 0.096-1.856 0.064-0.416 0.16-0.864 0.16-0.992 0.032-0.128 0.064-0.352 0.096-0.448 0.096-0.544 0.128-0.64 0.16-0.896 0.032-0.128 0.064-0.352 0.064-0.48 0.032-0.16 0.064-0.384 0.096-0.512 0.224-1.152 0.288-1.568 0.256-1.632-0.032-0.032-0.032-0.096 0.032-0.128 0.032 0 0.064-0.128 0.064-0.256s0.064-0.48 0.128-0.736l0.096-0.512 0.576-0.256c0.64-0.32 0.992-0.416 1.44-0.32 0.544 0.096 0.704 0.704 0.512 1.824-0.032 0.192-0.096 0.416-0.096 0.512-0.032 0.096-0.064 0.256-0.064 0.384-0.032 0.096-0.064 0.32-0.096 0.48s-0.096 0.608-0.16 1.024c-0.064 0.384-0.16 0.832-0.16 1.024-0.032 0.16-0.064 0.32-0.096 0.384-0.032 0.032-0.064 0.224-0.096 0.48 0 0.224-0.064 0.48-0.096 0.608-0.224 1.152-0.288 2.112-0.16 2.56 0.128 0.32 0.608 0.8 0.736 0.768 0.064-0.032 0.192 0 0.32 0.064 0.256 0.16 1.376 0.096 1.984-0.096 0.576-0.16 0.8-0.384 0.736-0.672-0.032-0.128-0.096-0.32-0.096-0.448-0.032-0.128-0.064-0.256-0.064-0.288-0.032-0.064 0.032-0.512 0.128-1.024 0.064-0.512 0.16-1.056 0.192-1.216s0.096-0.448 0.128-0.704c0.096-0.448 0.16-0.896 0.192-1.152 0.032-0.096 0.096-0.544 0.16-0.96 0.096-0.448 0.16-0.896 0.192-0.992 0-0.128 0.064-0.352 0.064-0.512 0.032-0.16 0.128-0.544 0.16-0.864l0.096-0.576 0.544-0.288c0.768-0.384 1.344-0.48 1.664-0.288 0.16 0.096 0.32 0.288 0.352 0.416 0.096 0.256 0.032 1.088-0.128 1.984-0.064 0.288-0.096 0.448-0.288 1.664-0.224 1.312-0.256 1.472-0.32 1.792 0 0.16-0.032 0.352-0.064 0.416 0 0.064-0.064 0.256-0.064 0.384-0.032 0.16-0.096 0.416-0.096 0.544-0.224 1.216-0.224 1.76 0 2.24 0.128 0.224 0.288 0.352 0.576 0.512 0.384 0.192 0.512 0.192 1.216 0.192 0.608 0 0.896-0.032 1.28-0.192 0.608-0.224 0.672-0.352 0.544-0.928-0.096-0.512-0.032-1.408 0.192-2.464 0.032-0.224 0.096-0.576 0.128-0.736 0.032-0.192 0.096-0.608 0.16-0.928 0.064-0.288 0.096-0.576 0.096-0.608s0-0.064 0.032-0.096c0.032-0.096 0.064-0.288 0.096-0.672 0.032-0.224 0.096-0.448 0.096-0.512 0.032-0.064 0.064-0.256 0.096-0.416 0-0.16 0.064-0.384 0.064-0.448 0.032-0.128 0.064-0.32 0.096-0.48s0.064-0.352 0.064-0.448c0.224-1.088 0.32-2.272 0.192-2.848-0.096-0.512-0.128-0.576-0.256-0.832-0.416-0.8-1.12-1.184-2.432-1.248-0.608-0.032-2.464 0.448-2.464 0.64 0 0.064 0 0.064-0.032 0.032s-0.384 0.128-0.736 0.32l-0.704 0.352-0.16-0.224c-0.224-0.416-0.608-0.736-1.088-0.896-0.48-0.192-1.504-0.288-1.952-0.16zM21.536 6.048c0 0.032-0.224 0.064-0.48 0.064-0.544 0.064-1.184 0.224-1.184 0.352 0 0.032-0.032 0.032-0.064 0.032-0.032-0.032-0.128 0-0.224 0.096-0.128 0.16-0.128 0.192 0.032 0.832 0.064 0.224 0.032 0.864-0.064 1.376-0.064 0.288-0.128 0.608-0.128 0.768 0 0.128-0.064 0.416-0.128 0.64-0.032 0.224-0.096 0.544-0.128 0.704-0.064 0.544-0.096 0.704-0.16 0.864 0 0.064-0.064 0.32-0.064 0.544-0.032 0.224-0.064 0.416-0.096 0.448 0 0.032-0.064 0.224-0.096 0.48-0.032 0.224-0.064 0.48-0.064 0.544-0.032 0.064-0.064 0.256-0.096 0.416-0.096 0.544-0.128 0.8-0.16 1.024-0.16 0.896-0.096 2.208 0.096 2.624 0.064 0.096 0.128 0.256 0.192 0.384 0.16 0.352 0.704 0.896 1.056 1.024 0.928 0.384 1.664 0.416 2.784 0.128 0.224-0.064 0.416-0.128 0.448-0.128 0.064 0 0.16-0.064 0.256-0.096 0.704-0.288 1.472-0.544 1.504-0.512 0 0 0.064 0.128 0.128 0.256 0.288 0.608 0.896 0.864 1.888 0.864 0.64-0.032 1.536-0.256 1.632-0.416 0.032-0.032 0.096-0.064 0.128-0.096 0.032 0 0.064-0.16 0.064-0.384-0.096-1.248-0.096-1.472-0.032-1.76 0.032-0.16 0.096-0.416 0.128-0.576 0.064-0.576 0.128-0.96 0.16-1.12 0.032-0.096 0.064-0.288 0.096-0.448s0.064-0.384 0.096-0.48c0-0.096 0.032-0.288 0.064-0.448s0.096-0.576 0.16-0.896c0.064-0.288 0.128-0.576 0.096-0.608s0-0.096 0.032-0.16c0.032-0.096 0.096-0.32 0.128-0.512 0.032-0.224 0.064-0.48 0.096-0.608 0.032-0.192 0.32-1.792 0.416-2.272 0-0.16 0.064-0.352 0.064-0.48 0.128-0.448 0.064-1.312-0.096-1.632-0.128-0.288-0.736-0.768-0.832-0.672-0.032 0.032-0.096 0-0.16-0.032-0.096-0.096-1.088-0.128-1.44-0.032-0.448 0.096-1.056 0.32-1.184 0.416-0.096 0.096-0.096 0.192-0.032 0.544 0.096 0.448 0.096 1.312 0 1.824-0.032 0.16-0.128 0.576-0.192 0.928-0.064 0.32-0.096 0.64-0.096 0.64 0 0.032 0 0.096 0 0.128-0.032 0.064-0.096 0.352-0.128 0.576-0.032 0.192-0.128 0.704-0.192 1.024-0.032 0.096-0.064 0.32-0.064 0.48-0.032 0.16-0.064 0.32-0.064 0.384-0.032 0.032-0.064 0.256-0.096 0.48-0.064 0.224-0.096 0.448-0.096 0.48 0 0-0.064 0.32-0.128 0.704-0.096 0.576-0.128 0.64-0.352 0.736-0.128 0.064-0.224 0.128-0.192 0.128 0.032 0.032-0.032 0.064-0.096 0.064-0.096 0-0.32 0.064-0.512 0.16-0.864 0.32-1.856 0.064-1.92-0.512 0-0.096-0.032-0.224-0.032-0.288 0-0.16 0.16-1.472 0.192-1.472 0 0 0.032-0.064 0.032-0.16s0.032-0.288 0.064-0.416c0.032-0.128 0.096-0.384 0.096-0.512 0.128-0.704 0.192-1.152 0.256-1.44 0.032-0.128 0.064-0.384 0.096-0.544 0.032-0.192 0.128-0.8 0.256-1.344 0.288-1.632 0.16-2.432-0.416-2.784-0.16-0.064-0.288-0.16-0.352-0.16-0.512-0.096-0.864-0.16-0.896-0.16z"></path></svg></span>
</span>
</a></li>
<li class="dpsp-network-list-item dpsp-network-list-item-email" style="float:left">
<a rel="nofollow noopener" href="/cdn-cgi/l/email-protection#dee1adabbcb4bbbdaae3b6aaaaaeadfbed9ffbec98fbec98aab6bba9b1b5adb1b8b2b7b8bbf0bdb1b3fbec98adbfb2aaf3bfb0baf3aebbaeaebbacf3adb6acb7b3aefbec98f8bfb3aee5bcb1baa7e38dbfb2aafbeceebfb0bafbecee8ebbaeaebbacfbecee8db6acb7b3ae" class="dpsp-network-btn dpsp-email dpsp-no-label dpsp-last" target="_blank" aria-label="Send over email" title="Send over email" style="font-size:14px;padding:0rem;max-height:32px"> <span class="dpsp-network-icon ">
<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 28 32"><path d="M18.56 17.408l8.256 8.544h-25.248l8.288-8.448 4.32 4.064zM2.016 6.048h24.32l-12.16 11.584zM20.128 15.936l8.224-7.744v16.256zM0 24.448v-16.256l8.288 7.776z"></path></svg></span>
</span>
</a></li>
</ul></div></div><section class="author-box"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20160%20160'%3E%3C/svg%3E" width="160" height="160" alt="Judy" class="avatar avatar-160 wp-user-avatar wp-user-avatar-160 alignnone photo" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2020/10/judy-160x160.jpg" /><noscript><img src="https://thewoksoflife.com/wp-content/uploads/2020/10/judy-160x160.jpg" width="160" height="160" alt="Judy" class="avatar avatar-160 wp-user-avatar wp-user-avatar-160 alignnone photo" /></noscript><h4 class="author-box-title"><span class="pre-title">About</span> <span itemprop="name">Judy</span></h4><div class="author-box-content" itemprop="description"><p>Judy is the mom of The Woks of Life family. Born in Shanghai, she arrived in the U.S. at age 16. Fluent in both English and three separate Chinese dialects, she's our professional menu translator when we're eating our way through China. Dedicated to preserving disappearing recipes and traditions, her specialty is all things traditional, from mooncakes to home-style stir-fries.</p>
</div></section>
<div class="adjacent-entry-pagination pagination">
<div class="pagination-previous alignleft">
<a href="https://thewoksoflife.com/three-ingredient-grilled-chicken-wings/" rel="prev"><div class="pagination-text-container"><div class="pagination-label"><span class="icon-font icon-chevron left"></span> Previous Post</div><div class="pagination-title">Three-Ingredient Grilled Chicken Wings</div></div></a>
</div>
<div class="pagination-next alignright">
<a href="https://thewoksoflife.com/beef-with-bitter-melon/" rel="next"><div class="pagination-text-container"><div class="pagination-label">Next Post <span class="icon-font icon-chevron"></span></div><div class="pagination-title">Beef with Bitter Melon</div></div></a>
</div>
</div>
<div class="wpdiscuz_top_clearing"></div>
<div id='comments' class='comments-area'><div id='respond' style='width: 0;height: 0;clear: both;margin: 0;padding: 0;'></div> <div id="wpdcom" class="wpdiscuz_unauth wpd-minimal wpd-layout-2 wpd-comments-open">
<div class="wc_social_plugin_wrapper">
</div>
<div class="wpd-form-wrap">
<div class="wpd-form-head">
<div class="wpd-auth">
<div class="wpd-login">
</div>
</div>
</div>
<div class="wpd-form wpd-form-wrapper wpd-main-form-wrapper" id='wpd-main-form-wrapper-0_0'>
<form class="wpd_comm_form wpd_main_comm_form" method="post" enctype="multipart/form-data" data-uploading="false">
<div class="wpd-field-comment">
<div class="wpdiscuz-item wc-field-textarea">
<div class="wpdiscuz-textarea-wrap wpd-txt">
<div class="wpd-avatar">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2056%2056'%3E%3C/svg%3E" width="56" height="56" alt="guest" class="avatar avatar-56 wp-user-avatar wp-user-avatar-56 photo avatar-default" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2022/06/cropped-TWOL-favicon-3-60x60.png" /><noscript><img src="https://thewoksoflife.com/wp-content/uploads/2022/06/cropped-TWOL-favicon-3-60x60.png" width="56" height="56" alt="guest" class="avatar avatar-56 wp-user-avatar wp-user-avatar-56 photo avatar-default" /></noscript> </div>
<div class="wpd-textarea-wrap">
<div id="wpd-editor-char-counter-0_0" class="wpd-editor-char-counter"></div>
<label style="display: none;" for="wc-textarea-0_0">Label</label>
<textarea id="wc-textarea-0_0" placeholder="Join the discussion" aria-label="Join the discussion" name="wc_comment" class="wc_comment wpd-field"></textarea>
</div>
<div class="wpd-editor-buttons-right">
</div>
</div>
</div>
</div>
<div class="wpd-form-foot">
<div class="wpdiscuz-textarea-foot">
<div class="comment-form-wprm-rating">
<label for="wprm-comment-rating-61811112">Rate this recipe:</label> <span class="wprm-rating-stars">
<fieldset class="wprm-comment-ratings-container" data-original-rating="0" data-current-rating="0">
<legend>Rate this recipe:</legend>
<input aria-label="Don&#039;t rate this recipe" name="wprm-comment-rating" value="0" type="radio" onclick="WPRecipeMaker.rating.onClick(this)" style="margin-left: -28px !important; width: 28px !important; height: 28px !important;" checked="checked"><span aria-hidden="true" style="width: 140px !important; height: 28px !important;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="80px" height="16px" viewBox="0 0 120 24">
<defs>
<polygon class="wprm-star-empty" id="wprm-star-empty-0" fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9" stroke-linejoin="miter" />
</defs>
<use xlink:href="#wprm-star-empty-0" x="0" y="0" />
<use xlink:href="#wprm-star-empty-0" x="24" y="0" />
<use xlink:href="#wprm-star-empty-0" x="48" y="0" />
<use xlink:href="#wprm-star-empty-0" x="72" y="0" />
<use xlink:href="#wprm-star-empty-0" x="96" y="0" />
</svg></span><br><input aria-label="Rate this recipe 1 out of 5 stars" name="wprm-comment-rating" value="1" type="radio" onclick="WPRecipeMaker.rating.onClick(this)" style="width: 28px !important; height: 28px !important;"><span aria-hidden="true" style="width: 140px !important; height: 28px !important;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="80px" height="16px" viewBox="0 0 120 24">
<defs>
<polygon class="wprm-star-empty" id="wprm-star-empty-1" fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9" stroke-linejoin="miter" />
<path class="wprm-star-full" id="wprm-star-full-1" fill="#343434" d="M12.712,1.942l2.969,6.015l6.638,0.965c0.651,0.095,0.911,0.895,0.44,1.354l-4.804,4.682l1.134,6.612c0.111,0.649-0.57,1.143-1.152,0.837L12,19.286l-5.938,3.122C5.48,22.714,4.799,22.219,4.91,21.57l1.134-6.612l-4.804-4.682c-0.471-0.459-0.211-1.26,0.44-1.354l6.638-0.965l2.969-6.015C11.579,1.352,12.421,1.352,12.712,1.942z" />
</defs>
<use xlink:href="#wprm-star-full-1" x="0" y="0" />
<use xlink:href="#wprm-star-empty-1" x="24" y="0" />
<use xlink:href="#wprm-star-empty-1" x="48" y="0" />
<use xlink:href="#wprm-star-empty-1" x="72" y="0" />
<use xlink:href="#wprm-star-empty-1" x="96" y="0" />
</svg></span><br><input aria-label="Rate this recipe 2 out of 5 stars" name="wprm-comment-rating" value="2" type="radio" onclick="WPRecipeMaker.rating.onClick(this)" style="width: 28px !important; height: 28px !important;"><span aria-hidden="true" style="width: 140px !important; height: 28px !important;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="80px" height="16px" viewBox="0 0 120 24">
<defs>
<polygon class="wprm-star-empty" id="wprm-star-empty-2" fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9" stroke-linejoin="miter" />
<path class="wprm-star-full" id="wprm-star-full-2" fill="#343434" d="M12.712,1.942l2.969,6.015l6.638,0.965c0.651,0.095,0.911,0.895,0.44,1.354l-4.804,4.682l1.134,6.612c0.111,0.649-0.57,1.143-1.152,0.837L12,19.286l-5.938,3.122C5.48,22.714,4.799,22.219,4.91,21.57l1.134-6.612l-4.804-4.682c-0.471-0.459-0.211-1.26,0.44-1.354l6.638-0.965l2.969-6.015C11.579,1.352,12.421,1.352,12.712,1.942z" />
</defs>
<use xlink:href="#wprm-star-full-2" x="0" y="0" />
<use xlink:href="#wprm-star-full-2" x="24" y="0" />
<use xlink:href="#wprm-star-empty-2" x="48" y="0" />
<use xlink:href="#wprm-star-empty-2" x="72" y="0" />
<use xlink:href="#wprm-star-empty-2" x="96" y="0" />
</svg></span><br><input aria-label="Rate this recipe 3 out of 5 stars" name="wprm-comment-rating" value="3" type="radio" onclick="WPRecipeMaker.rating.onClick(this)" style="width: 28px !important; height: 28px !important;"><span aria-hidden="true" style="width: 140px !important; height: 28px !important;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="80px" height="16px" viewBox="0 0 120 24">
<defs>
<polygon class="wprm-star-empty" id="wprm-star-empty-3" fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9" stroke-linejoin="miter" />
<path class="wprm-star-full" id="wprm-star-full-3" fill="#343434" d="M12.712,1.942l2.969,6.015l6.638,0.965c0.651,0.095,0.911,0.895,0.44,1.354l-4.804,4.682l1.134,6.612c0.111,0.649-0.57,1.143-1.152,0.837L12,19.286l-5.938,3.122C5.48,22.714,4.799,22.219,4.91,21.57l1.134-6.612l-4.804-4.682c-0.471-0.459-0.211-1.26,0.44-1.354l6.638-0.965l2.969-6.015C11.579,1.352,12.421,1.352,12.712,1.942z" />
</defs>
<use xlink:href="#wprm-star-full-3" x="0" y="0" />
<use xlink:href="#wprm-star-full-3" x="24" y="0" />
<use xlink:href="#wprm-star-full-3" x="48" y="0" />
<use xlink:href="#wprm-star-empty-3" x="72" y="0" />
<use xlink:href="#wprm-star-empty-3" x="96" y="0" />
</svg></span><br><input aria-label="Rate this recipe 4 out of 5 stars" name="wprm-comment-rating" value="4" type="radio" onclick="WPRecipeMaker.rating.onClick(this)" style="width: 28px !important; height: 28px !important;"><span aria-hidden="true" style="width: 140px !important; height: 28px !important;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="80px" height="16px" viewBox="0 0 120 24">
<defs>
<polygon class="wprm-star-empty" id="wprm-star-empty-4" fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9" stroke-linejoin="miter" />
<path class="wprm-star-full" id="wprm-star-full-4" fill="#343434" d="M12.712,1.942l2.969,6.015l6.638,0.965c0.651,0.095,0.911,0.895,0.44,1.354l-4.804,4.682l1.134,6.612c0.111,0.649-0.57,1.143-1.152,0.837L12,19.286l-5.938,3.122C5.48,22.714,4.799,22.219,4.91,21.57l1.134-6.612l-4.804-4.682c-0.471-0.459-0.211-1.26,0.44-1.354l6.638-0.965l2.969-6.015C11.579,1.352,12.421,1.352,12.712,1.942z" />
</defs>
<use xlink:href="#wprm-star-full-4" x="0" y="0" />
<use xlink:href="#wprm-star-full-4" x="24" y="0" />
<use xlink:href="#wprm-star-full-4" x="48" y="0" />
<use xlink:href="#wprm-star-full-4" x="72" y="0" />
<use xlink:href="#wprm-star-empty-4" x="96" y="0" />
</svg></span><br><input aria-label="Rate this recipe 5 out of 5 stars" name="wprm-comment-rating" value="5" type="radio" onclick="WPRecipeMaker.rating.onClick(this)" id="wprm-comment-rating-61811112" style="width: 28px !important; height: 28px !important;"><span aria-hidden="true" style="width: 140px !important; height: 28px !important;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="80px" height="16px" viewBox="0 0 120 24">
<defs>
<path class="wprm-star-full" id="wprm-star-full-5" fill="#343434" d="M12.712,1.942l2.969,6.015l6.638,0.965c0.651,0.095,0.911,0.895,0.44,1.354l-4.804,4.682l1.134,6.612c0.111,0.649-0.57,1.143-1.152,0.837L12,19.286l-5.938,3.122C5.48,22.714,4.799,22.219,4.91,21.57l1.134-6.612l-4.804-4.682c-0.471-0.459-0.211-1.26,0.44-1.354l6.638-0.965l2.969-6.015C11.579,1.352,12.421,1.352,12.712,1.942z" />
</defs>
<use xlink:href="#wprm-star-full-5" x="0" y="0" />
<use xlink:href="#wprm-star-full-5" x="24" y="0" />
<use xlink:href="#wprm-star-full-5" x="48" y="0" />
<use xlink:href="#wprm-star-full-5" x="72" y="0" />
<use xlink:href="#wprm-star-full-5" x="96" y="0" />
</svg></span> </fieldset>
</span>
</div>
<div class="wpdiscuz-button-actions"></div>
</div>
<div class="wpd-form-row">
<div class="wpd-form-col-left">
<div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
<div class="wpd-field-icon"><i class="fas fa-user"></i></div>
<input id="wc_name-0_0" value="" required='required' aria-required='true' class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern='.{3,50}' title="">
<label for="wc_name-0_0" class="wpdlb">Name*</label>
</div>
<div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
<div class="wpd-field-icon"><i class="fas fa-at"></i></div>
<input id="wc_email-0_0" value="" required='required' aria-required='true' class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*" />
<label for="wc_email-0_0" class="wpdlb">Email*</label>
</div>
</div>
<div class="wpd-form-col-right">
<div class="wc-field-submit">
<input id="wpd-field-submit-0_0" class="wc_comm_submit wpd_not_clicked wpd-prim-button" type="submit" name="submit" value="Post Comment" />
</div>
</div>
<div class="clearfix"></div>
</div>
</div>
<input type="hidden" class="wpdiscuz_unique_id" value="0_0" name="wpdiscuz_unique_id">
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3b0dc03b1a" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="19" /><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="rocketlazyloadscript">document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p> </form>
</div>
<div id="wpdiscuz_hidden_secondary_form" style="display: none;">
<div class="wpd-form wpd-form-wrapper wpd-secondary-form-wrapper" id='wpd-secondary-form-wrapper-wpdiscuzuniqueid' style='display: none;'>
<div class="wpd-secondary-forms-social-content"></div>
<div class="clearfix"></div>
<form class="wpd_comm_form wpd-secondary-form-wrapper" method="post" enctype="multipart/form-data" data-uploading="false">
<div class="wpd-field-comment">
<div class="wpdiscuz-item wc-field-textarea">
<div class="wpdiscuz-textarea-wrap wpd-txt">
<div class="wpd-avatar">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2056%2056'%3E%3C/svg%3E" width="56" height="56" alt="guest" class="avatar avatar-56 wp-user-avatar wp-user-avatar-56 photo avatar-default" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2022/06/cropped-TWOL-favicon-3-60x60.png" /><noscript><img src="https://thewoksoflife.com/wp-content/uploads/2022/06/cropped-TWOL-favicon-3-60x60.png" width="56" height="56" alt="guest" class="avatar avatar-56 wp-user-avatar wp-user-avatar-56 photo avatar-default" /></noscript> </div>
<div class="wpd-textarea-wrap">
<div id="wpd-editor-char-counter-wpdiscuzuniqueid" class="wpd-editor-char-counter"></div>
<label style="display: none;" for="wc-textarea-wpdiscuzuniqueid">Label</label>
<textarea id="wc-textarea-wpdiscuzuniqueid" placeholder="Join the discussion" aria-label="Join the discussion" name="wc_comment" class="wc_comment wpd-field"></textarea>
</div>
<div class="wpd-editor-buttons-right">
 </div>
</div>
</div>
</div>
<div class="wpd-form-foot">
<div class="wpdiscuz-textarea-foot">
<div class="comment-form-wprm-rating">
<label for="wprm-comment-rating-1980851217">Rate this recipe:</label> <span class="wprm-rating-stars">
<fieldset class="wprm-comment-ratings-container" data-original-rating="0" data-current-rating="0">
<legend>Rate this recipe:</legend>
<input aria-label="Don&#039;t rate this recipe" name="wprm-comment-rating" value="0" type="radio" onclick="WPRecipeMaker.rating.onClick(this)" style="margin-left: -28px !important; width: 28px !important; height: 28px !important;" checked="checked"><span aria-hidden="true" style="width: 140px !important; height: 28px !important;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="80px" height="16px" viewBox="0 0 120 24">
<defs>
<polygon class="wprm-star-empty" id="wprm-star-empty-0" fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9" stroke-linejoin="miter" />
</defs>
<use xlink:href="#wprm-star-empty-0" x="0" y="0" />
<use xlink:href="#wprm-star-empty-0" x="24" y="0" />
<use xlink:href="#wprm-star-empty-0" x="48" y="0" />
<use xlink:href="#wprm-star-empty-0" x="72" y="0" />
<use xlink:href="#wprm-star-empty-0" x="96" y="0" />
</svg></span><br><input aria-label="Rate this recipe 1 out of 5 stars" name="wprm-comment-rating" value="1" type="radio" onclick="WPRecipeMaker.rating.onClick(this)" style="width: 28px !important; height: 28px !important;"><span aria-hidden="true" style="width: 140px !important; height: 28px !important;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="80px" height="16px" viewBox="0 0 120 24">
<defs>
<polygon class="wprm-star-empty" id="wprm-star-empty-1" fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9" stroke-linejoin="miter" />
<path class="wprm-star-full" id="wprm-star-full-1" fill="#343434" d="M12.712,1.942l2.969,6.015l6.638,0.965c0.651,0.095,0.911,0.895,0.44,1.354l-4.804,4.682l1.134,6.612c0.111,0.649-0.57,1.143-1.152,0.837L12,19.286l-5.938,3.122C5.48,22.714,4.799,22.219,4.91,21.57l1.134-6.612l-4.804-4.682c-0.471-0.459-0.211-1.26,0.44-1.354l6.638-0.965l2.969-6.015C11.579,1.352,12.421,1.352,12.712,1.942z" />
</defs>
<use xlink:href="#wprm-star-full-1" x="0" y="0" />
<use xlink:href="#wprm-star-empty-1" x="24" y="0" />
<use xlink:href="#wprm-star-empty-1" x="48" y="0" />
<use xlink:href="#wprm-star-empty-1" x="72" y="0" />
<use xlink:href="#wprm-star-empty-1" x="96" y="0" />
</svg></span><br><input aria-label="Rate this recipe 2 out of 5 stars" name="wprm-comment-rating" value="2" type="radio" onclick="WPRecipeMaker.rating.onClick(this)" style="width: 28px !important; height: 28px !important;"><span aria-hidden="true" style="width: 140px !important; height: 28px !important;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="80px" height="16px" viewBox="0 0 120 24">
<defs>
<polygon class="wprm-star-empty" id="wprm-star-empty-2" fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9" stroke-linejoin="miter" />
<path class="wprm-star-full" id="wprm-star-full-2" fill="#343434" d="M12.712,1.942l2.969,6.015l6.638,0.965c0.651,0.095,0.911,0.895,0.44,1.354l-4.804,4.682l1.134,6.612c0.111,0.649-0.57,1.143-1.152,0.837L12,19.286l-5.938,3.122C5.48,22.714,4.799,22.219,4.91,21.57l1.134-6.612l-4.804-4.682c-0.471-0.459-0.211-1.26,0.44-1.354l6.638-0.965l2.969-6.015C11.579,1.352,12.421,1.352,12.712,1.942z" />
</defs>
<use xlink:href="#wprm-star-full-2" x="0" y="0" />
<use xlink:href="#wprm-star-full-2" x="24" y="0" />
<use xlink:href="#wprm-star-empty-2" x="48" y="0" />
<use xlink:href="#wprm-star-empty-2" x="72" y="0" />
<use xlink:href="#wprm-star-empty-2" x="96" y="0" />
</svg></span><br><input aria-label="Rate this recipe 3 out of 5 stars" name="wprm-comment-rating" value="3" type="radio" onclick="WPRecipeMaker.rating.onClick(this)" style="width: 28px !important; height: 28px !important;"><span aria-hidden="true" style="width: 140px !important; height: 28px !important;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="80px" height="16px" viewBox="0 0 120 24">
<defs>
<polygon class="wprm-star-empty" id="wprm-star-empty-3" fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9" stroke-linejoin="miter" />
<path class="wprm-star-full" id="wprm-star-full-3" fill="#343434" d="M12.712,1.942l2.969,6.015l6.638,0.965c0.651,0.095,0.911,0.895,0.44,1.354l-4.804,4.682l1.134,6.612c0.111,0.649-0.57,1.143-1.152,0.837L12,19.286l-5.938,3.122C5.48,22.714,4.799,22.219,4.91,21.57l1.134-6.612l-4.804-4.682c-0.471-0.459-0.211-1.26,0.44-1.354l6.638-0.965l2.969-6.015C11.579,1.352,12.421,1.352,12.712,1.942z" />
</defs>
<use xlink:href="#wprm-star-full-3" x="0" y="0" />
<use xlink:href="#wprm-star-full-3" x="24" y="0" />
<use xlink:href="#wprm-star-full-3" x="48" y="0" />
<use xlink:href="#wprm-star-empty-3" x="72" y="0" />
<use xlink:href="#wprm-star-empty-3" x="96" y="0" />
</svg></span><br><input aria-label="Rate this recipe 4 out of 5 stars" name="wprm-comment-rating" value="4" type="radio" onclick="WPRecipeMaker.rating.onClick(this)" style="width: 28px !important; height: 28px !important;"><span aria-hidden="true" style="width: 140px !important; height: 28px !important;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="80px" height="16px" viewBox="0 0 120 24">
<defs>
<polygon class="wprm-star-empty" id="wprm-star-empty-4" fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9" stroke-linejoin="miter" />
<path class="wprm-star-full" id="wprm-star-full-4" fill="#343434" d="M12.712,1.942l2.969,6.015l6.638,0.965c0.651,0.095,0.911,0.895,0.44,1.354l-4.804,4.682l1.134,6.612c0.111,0.649-0.57,1.143-1.152,0.837L12,19.286l-5.938,3.122C5.48,22.714,4.799,22.219,4.91,21.57l1.134-6.612l-4.804-4.682c-0.471-0.459-0.211-1.26,0.44-1.354l6.638-0.965l2.969-6.015C11.579,1.352,12.421,1.352,12.712,1.942z" />
</defs>
<use xlink:href="#wprm-star-full-4" x="0" y="0" />
<use xlink:href="#wprm-star-full-4" x="24" y="0" />
<use xlink:href="#wprm-star-full-4" x="48" y="0" />
<use xlink:href="#wprm-star-full-4" x="72" y="0" />
<use xlink:href="#wprm-star-empty-4" x="96" y="0" />
</svg></span><br><input aria-label="Rate this recipe 5 out of 5 stars" name="wprm-comment-rating" value="5" type="radio" onclick="WPRecipeMaker.rating.onClick(this)" id="wprm-comment-rating-1980851217" style="width: 28px !important; height: 28px !important;"><span aria-hidden="true" style="width: 140px !important; height: 28px !important;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="80px" height="16px" viewBox="0 0 120 24">
<defs>
<path class="wprm-star-full" id="wprm-star-full-5" fill="#343434" d="M12.712,1.942l2.969,6.015l6.638,0.965c0.651,0.095,0.911,0.895,0.44,1.354l-4.804,4.682l1.134,6.612c0.111,0.649-0.57,1.143-1.152,0.837L12,19.286l-5.938,3.122C5.48,22.714,4.799,22.219,4.91,21.57l1.134-6.612l-4.804-4.682c-0.471-0.459-0.211-1.26,0.44-1.354l6.638-0.965l2.969-6.015C11.579,1.352,12.421,1.352,12.712,1.942z" />
</defs>
<use xlink:href="#wprm-star-full-5" x="0" y="0" />
<use xlink:href="#wprm-star-full-5" x="24" y="0" />
<use xlink:href="#wprm-star-full-5" x="48" y="0" />
<use xlink:href="#wprm-star-full-5" x="72" y="0" />
<use xlink:href="#wprm-star-full-5" x="96" y="0" />
</svg></span> </fieldset>
</span>
</div>
<div class="wpdiscuz-button-actions"></div>
</div>
<div class="wpd-form-row">
<div class="wpd-form-col-left">
<div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
<div class="wpd-field-icon"><i class="fas fa-user"></i></div>
<input id="wc_name-wpdiscuzuniqueid" value="" required='required' aria-required='true' class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern='.{3,50}' title="">
<label for="wc_name-wpdiscuzuniqueid" class="wpdlb">Name*</label>
</div>
<div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
<div class="wpd-field-icon"><i class="fas fa-at"></i></div>
<input id="wc_email-wpdiscuzuniqueid" value="" required='required' aria-required='true' class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*" />
<label for="wc_email-wpdiscuzuniqueid" class="wpdlb">Email*</label>
</div>
</div>
<div class="wpd-form-col-right">
<div class="wc-field-submit">
<input id="wpd-field-submit-wpdiscuzuniqueid" class="wc_comm_submit wpd_not_clicked wpd-prim-button" type="submit" name="submit" value="Post Comment" />
</div>
</div>
<div class="clearfix"></div>
</div>
</div>
<input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid" name="wpdiscuz_unique_id">
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3b0dc03b1a" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_2" name="ak_js" value="61" /><script type="rocketlazyloadscript">document.getElementById( "ak_js_2" ).setAttribute( "value", ( new Date() ).getTime() );</script></p> </form>
</div>
</div>
</div>
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p> <div id="wpd-threads" class="wpd-thread-wrapper">
<div class="wpd-thread-head">
<div class="wpd-thread-info " data-comments-count="148">
<span class='wpdtc' title='148'>148</span> Comments </div>
<div class="wpd-space"></div>
<div class="wpd-thread-filter">
<div class="wpd-filter wpdf-sorting">
<span class="wpdiscuz-sort-button wpdiscuz-date-sort-desc wpdiscuz-sort-button-active" data-sorting="newest">Newest</span>
<i class="fas fa-sort-down"></i>
<div class="wpdiscuz-sort-buttons">
<span class="wpdiscuz-sort-button wpdiscuz-date-sort-asc" data-sorting="oldest">Oldest</span>
<span class="wpdiscuz-sort-button wpdiscuz-vote-sort-up" data-sorting="by_vote">Most Voted</span>
</div>
</div>
</div>
</div>
<div class="wpd-comment-info-bar">
<div class="wpd-current-view"><i class="fas fa-quote-left"></i> Inline Feedbacks</div>
<div class="wpd-filter-view-all">View all comments</div>
</div>
<div class="wpd-thread-list">
<div class="wpdiscuz-comment-pagination" style='display:none;'>
<div class="wpd-load-more-submit-wrap">
<button name="submit" data-lastparentid="0" class="wpd-load-more-submit wpd-loaded wpd-prim-button">
Load More Comments </button>
</div>
<span id="wpdiscuzHasMoreComments" data-is_show_load_more="0"></span>
</div>
</div>
</div>
</div>
</div>
<div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar-unauth"></div>
<div id="wpdiscuz-comment-message" class="wpdiscuz-comment-message-unauth"></div>
</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="oc_acf_bio-2" class="widget bio_widget"><div class="widget-wrap"><div class="bio-container">
<div class="wrap">
<div class="image">
<img width="599" height="461" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20599%20461'%3E%3C/svg%3E" class="attachment-placement-bio-sidebar size-placement-bio-sidebar" alt="Sarah, Kaitlin, Judy, and Bill cooking together" data-pin-nopin="true" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2022/11/TWOL-Cooking-Together-599x461.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2022/11/TWOL-Cooking-Together-345x266.jpg 345w, https://thewoksoflife.com/wp-content/uploads/2022/11/TWOL-Cooking-Together-317x244.jpg 317w" data-lazy-sizes="(min-width: 1024px) 340px, (min-width: 768px) 650px, calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2022/11/TWOL-Cooking-Together-599x461.jpg" /><noscript><img width="599" height="461" src="https://thewoksoflife.com/wp-content/uploads/2022/11/TWOL-Cooking-Together-599x461.jpg" class="attachment-placement-bio-sidebar size-placement-bio-sidebar" alt="Sarah, Kaitlin, Judy, and Bill cooking together" data-pin-nopin="true" srcset="https://thewoksoflife.com/wp-content/uploads/2022/11/TWOL-Cooking-Together-599x461.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2022/11/TWOL-Cooking-Together-345x266.jpg 345w, https://thewoksoflife.com/wp-content/uploads/2022/11/TWOL-Cooking-Together-317x244.jpg 317w" sizes="(min-width: 1024px) 340px, (min-width: 768px) 650px, calc(100vw - 20px)" /></noscript>
</div>
<h3 class="widgettitle widget-title">Welcome!</h3>
<div class="text"><p>We’re Sarah, Kaitlin, Judy, and Bill– a family of four cooks sharing our home-cooked and restaurant-style recipes.</p>
<span class="more-link-container"><a class="more-link" href="https://thewoksoflife.com/about/">Our Story <span class="icon-font icon-arrow"></span></a></span>
</div>
</div>
</div></div></section>
<section id="oc_acf_cta-2" class="widget cta_widget"><div class="widget-wrap"><a data-micromodal-trigger="popup-form" class="cta has-image">
<div class="wrap">
<div class="cta-image"><img width="340" height="254" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20340%20254'%3E%3C/svg%3E" class="attachment-placement-subscribe-sidebar size-placement-subscribe-sidebar" alt="" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2020/10/mapo-tofu-340x254.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2020/10/mapo-tofu-80x60.jpg 80w, https://thewoksoflife.com/wp-content/uploads/2020/10/mapo-tofu-599x448.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2020/10/mapo-tofu-650x487.jpg 650w, https://thewoksoflife.com/wp-content/uploads/2020/10/mapo-tofu-205x153.jpg 205w, https://thewoksoflife.com/wp-content/uploads/2020/10/mapo-tofu-110x82.jpg 110w, https://thewoksoflife.com/wp-content/uploads/2020/10/mapo-tofu-500x375.jpg 500w, https://thewoksoflife.com/wp-content/uploads/2020/10/mapo-tofu.jpg 1300w" data-lazy-sizes="205px" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2020/10/mapo-tofu-340x254.jpg" /><noscript><img width="340" height="254" src="https://thewoksoflife.com/wp-content/uploads/2020/10/mapo-tofu-340x254.jpg" class="attachment-placement-subscribe-sidebar size-placement-subscribe-sidebar" alt="" srcset="https://thewoksoflife.com/wp-content/uploads/2020/10/mapo-tofu-340x254.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2020/10/mapo-tofu-80x60.jpg 80w, https://thewoksoflife.com/wp-content/uploads/2020/10/mapo-tofu-599x448.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2020/10/mapo-tofu-650x487.jpg 650w, https://thewoksoflife.com/wp-content/uploads/2020/10/mapo-tofu-205x153.jpg 205w, https://thewoksoflife.com/wp-content/uploads/2020/10/mapo-tofu-110x82.jpg 110w, https://thewoksoflife.com/wp-content/uploads/2020/10/mapo-tofu-500x375.jpg 500w, https://thewoksoflife.com/wp-content/uploads/2020/10/mapo-tofu.jpg 1300w" sizes="205px" /></noscript></div>
<div class="cta-description">
<span class="cta-pretitle"><span class="emphasis">25</span> Top Recipes</span>
<h6 class="cta-title">TOP 25 RECIPES</h6>
<span class="cta-text"><h4>free eBook</h4>
<p data-pm-slice="1 1 []">Subscribe for the latest updates on new recipes, and get started with our family's Top 25 Recipe eBook!</p>
</span>
<span class="cta-button">Get It Now</span>
</div>
</div>
</a>
</div></section>
<section id="oc_acf_quick_links-2" class="widget quick_links_widget"><div class="widget-wrap">
<div class="quick-links">
<div class="wrap">
<div class="flexbox">
<a href="https://thewoksoflife.com/how-to/chinese-cooking-tools" class="quick-link  sm-col-2">
<span class="quick-link-icon cooking-tools"></span>
<span class="quick-link-name">Cooking <span class="emphasis">Tools</span></span>
</a>
<a href="https://thewoksoflife.com/wok-guide/" class="quick-link  sm-col-2">
<span class="quick-link-icon wok-guide"></span>
<span class="quick-link-name">Wok <span class="emphasis">Guide</span></span>
</a>
<a href="https://thewoksoflife.com/chinese-ingredients-glossary" class="quick-link  sm-col-2">
<span class="quick-link-icon ingredients-101"></span>
<span class="quick-link-name">Ingredients <span class="emphasis">101</span></span>
</a>
<a href="https://thewoksoflife.com/category/cooking-methods/" class="quick-link  sm-col-2">
<span class="quick-link-icon kitchen-wisdom"></span>
<span class="quick-link-name">Kitchen <span class="emphasis">Wisdom</span></span>
</a>
</div>
<a class="button" href="https://thewoksoflife.com/steamed-pork-patty-salted-duck-eggs/"> <span class="icon-font icon-asterisk"></span> Surprise Me! <span class="icon-font icon-asterisk"></span></a>
</div>
</div>
</div></section>
<section id="oc_acf_subscribe-2" class="widget subscribe_widget"><div class="widget-wrap">
<div class="subscribe">
<div class="wrap">
<div class="not-form">
<div class="titles">
<h4 class="pre-title">Sign Up For Email Updates & Receive Our</h4>
<h3 class="title">Top 25 Recipes Ebook!</h3>
</div>
</div>
<div class="form">
<script type="rocketlazyloadscript">(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-12107 mc4wp-form-basic" method="post" data-id="12107" data-name="Default sign-up form"><div class="mc4wp-form-fields"><p><input type="text" name="FNAME" placeholder="First Name" required=""></p>
<p><input type="email" id="mc4wp_email" name="EMAIL" placeholder="Your email address" required /></p>
<p><input type="submit" value="GET IT NOW" /></p>
</div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1671571805" /><input type="hidden" name="_mc4wp_form_id" value="12107" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form> </div>
</div>
</div>
</div></section>
</aside></div></div><footer class="site-footer"><div class="wrap">
<div class="manual-features family-favorites">
<div class="wrap">
<div class="title-description-container">
<h3 class="section-title">Our Family Favorites</h3>
</div>
<div class="articles-container flexbox">
<div class="entry sm-col-1 md-col-4">
<a href="https://thewoksoflife.com/beef-with-broccoli-all-purpose-stir-fry-sauce/" class="entry-image-link">
<img width="599" height="719" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20599%20719'%3E%3C/svg%3E" class="post-image entry-image placement-features" alt="Beef and Broccoli, thewoksoflife.com" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2019/04/beef-and-broccoli-8-599x719.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2019/04/beef-and-broccoli-8-329x395.jpg 329w, https://thewoksoflife.com/wp-content/uploads/2019/04/beef-and-broccoli-8-317x381.jpg 317w, https://thewoksoflife.com/wp-content/uploads/2019/04/beef-and-broccoli-8-250x300.jpg 250w, https://thewoksoflife.com/wp-content/uploads/2019/04/beef-and-broccoli-8-206x247.jpg 206w" data-lazy-sizes="(min-width: 1024px) 243px, (min-width: 768px) calc((100vw - 24px) * .25 - 16px), calc((100vw - 4px) * .5 - 16px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2019/04/beef-and-broccoli-8-599x719.jpg" /><noscript><img width="599" height="719" src="https://thewoksoflife.com/wp-content/uploads/2019/04/beef-and-broccoli-8-599x719.jpg" class="post-image entry-image placement-features" alt="Beef and Broccoli, thewoksoflife.com" srcset="https://thewoksoflife.com/wp-content/uploads/2019/04/beef-and-broccoli-8-599x719.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2019/04/beef-and-broccoli-8-329x395.jpg 329w, https://thewoksoflife.com/wp-content/uploads/2019/04/beef-and-broccoli-8-317x381.jpg 317w, https://thewoksoflife.com/wp-content/uploads/2019/04/beef-and-broccoli-8-250x300.jpg 250w, https://thewoksoflife.com/wp-content/uploads/2019/04/beef-and-broccoli-8-206x247.jpg 206w" sizes="(min-width: 1024px) 243px, (min-width: 768px) calc((100vw - 24px) * .25 - 16px), calc((100vw - 4px) * .5 - 16px)" /></noscript>
</a>
<div class="entry-content">
<p class="pre-title">bill's pick <span class="bill-icon"></span></p>
<h2 class="entry-title">
<a href="https://thewoksoflife.com/beef-with-broccoli-all-purpose-stir-fry-sauce/" class="entry-title-link">
Beef and Broccoli
</a>
</h2>
</div>
</div>
<div class="entry sm-col-1 md-col-4">
<a href="https://thewoksoflife.com/milk-bread-2/" class="entry-image-link">
<img width="599" height="719" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20599%20719'%3E%3C/svg%3E" class="post-image entry-image placement-features" alt="Asian milk bread" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2015/01/asian-milk-bread-14-1-599x719.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2015/01/asian-milk-bread-14-1-329x395.jpg 329w, https://thewoksoflife.com/wp-content/uploads/2015/01/asian-milk-bread-14-1-317x381.jpg 317w, https://thewoksoflife.com/wp-content/uploads/2015/01/asian-milk-bread-14-1-250x300.jpg 250w, https://thewoksoflife.com/wp-content/uploads/2015/01/asian-milk-bread-14-1-206x247.jpg 206w" data-lazy-sizes="(min-width: 1024px) 243px, (min-width: 768px) calc((100vw - 24px) * .25 - 16px), calc((100vw - 4px) * .5 - 16px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2015/01/asian-milk-bread-14-1-599x719.jpg" /><noscript><img width="599" height="719" src="https://thewoksoflife.com/wp-content/uploads/2015/01/asian-milk-bread-14-1-599x719.jpg" class="post-image entry-image placement-features" alt="Asian milk bread" srcset="https://thewoksoflife.com/wp-content/uploads/2015/01/asian-milk-bread-14-1-599x719.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2015/01/asian-milk-bread-14-1-329x395.jpg 329w, https://thewoksoflife.com/wp-content/uploads/2015/01/asian-milk-bread-14-1-317x381.jpg 317w, https://thewoksoflife.com/wp-content/uploads/2015/01/asian-milk-bread-14-1-250x300.jpg 250w, https://thewoksoflife.com/wp-content/uploads/2015/01/asian-milk-bread-14-1-206x247.jpg 206w" sizes="(min-width: 1024px) 243px, (min-width: 768px) calc((100vw - 24px) * .25 - 16px), calc((100vw - 4px) * .5 - 16px)" /></noscript>
</a>
<div class="entry-content">
<p class="pre-title">judy's pick <span class="judy-icon"></span></p>
<h2 class="entry-title">
<a href="https://thewoksoflife.com/milk-bread-2/" class="entry-title-link">
Asian Milk Bread
</a>
</h2>
</div>
</div>
<div class="entry sm-col-1 md-col-4">
<a href="https://thewoksoflife.com/chicken-adobo/" class="entry-image-link">
<img width="599" height="719" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20599%20719'%3E%3C/svg%3E" class="post-image entry-image placement-features" alt="Chicken Adobo, by thewoksoflife.com" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2015/12/chicken-adobo-10-599x719.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2015/12/chicken-adobo-10-329x395.jpg 329w, https://thewoksoflife.com/wp-content/uploads/2015/12/chicken-adobo-10-317x381.jpg 317w, https://thewoksoflife.com/wp-content/uploads/2015/12/chicken-adobo-10-250x300.jpg 250w, https://thewoksoflife.com/wp-content/uploads/2015/12/chicken-adobo-10-206x247.jpg 206w" data-lazy-sizes="(min-width: 1024px) 243px, (min-width: 768px) calc((100vw - 24px) * .25 - 16px), calc((100vw - 4px) * .5 - 16px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2015/12/chicken-adobo-10-599x719.jpg" /><noscript><img width="599" height="719" src="https://thewoksoflife.com/wp-content/uploads/2015/12/chicken-adobo-10-599x719.jpg" class="post-image entry-image placement-features" alt="Chicken Adobo, by thewoksoflife.com" srcset="https://thewoksoflife.com/wp-content/uploads/2015/12/chicken-adobo-10-599x719.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2015/12/chicken-adobo-10-329x395.jpg 329w, https://thewoksoflife.com/wp-content/uploads/2015/12/chicken-adobo-10-317x381.jpg 317w, https://thewoksoflife.com/wp-content/uploads/2015/12/chicken-adobo-10-250x300.jpg 250w, https://thewoksoflife.com/wp-content/uploads/2015/12/chicken-adobo-10-206x247.jpg 206w" sizes="(min-width: 1024px) 243px, (min-width: 768px) calc((100vw - 24px) * .25 - 16px), calc((100vw - 4px) * .5 - 16px)" /></noscript>
</a>
<div class="entry-content">
<p class="pre-title">sarah's pick <span class="sarah-icon"></span></p>
<h2 class="entry-title">
<a href="https://thewoksoflife.com/chicken-adobo/" class="entry-title-link">
Chicken Adobo
</a>
</h2>
</div>
</div>
<div class="entry sm-col-1 md-col-4">
<a href="https://thewoksoflife.com/ma-po-tofu-real-deal/" class="entry-image-link">
<img width="599" height="719" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20599%20719'%3E%3C/svg%3E" class="post-image entry-image placement-features" alt="Mapo Tofu, thewoksoflife.com" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2019/06/mapo-tofu-10-599x719.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2019/06/mapo-tofu-10-329x395.jpg 329w, https://thewoksoflife.com/wp-content/uploads/2019/06/mapo-tofu-10-317x381.jpg 317w, https://thewoksoflife.com/wp-content/uploads/2019/06/mapo-tofu-10-250x300.jpg 250w, https://thewoksoflife.com/wp-content/uploads/2019/06/mapo-tofu-10-206x247.jpg 206w" data-lazy-sizes="(min-width: 1024px) 243px, (min-width: 768px) calc((100vw - 24px) * .25 - 16px), calc((100vw - 4px) * .5 - 16px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2019/06/mapo-tofu-10-599x719.jpg" /><noscript><img width="599" height="719" src="https://thewoksoflife.com/wp-content/uploads/2019/06/mapo-tofu-10-599x719.jpg" class="post-image entry-image placement-features" alt="Mapo Tofu, thewoksoflife.com" srcset="https://thewoksoflife.com/wp-content/uploads/2019/06/mapo-tofu-10-599x719.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2019/06/mapo-tofu-10-329x395.jpg 329w, https://thewoksoflife.com/wp-content/uploads/2019/06/mapo-tofu-10-317x381.jpg 317w, https://thewoksoflife.com/wp-content/uploads/2019/06/mapo-tofu-10-250x300.jpg 250w, https://thewoksoflife.com/wp-content/uploads/2019/06/mapo-tofu-10-206x247.jpg 206w" sizes="(min-width: 1024px) 243px, (min-width: 768px) calc((100vw - 24px) * .25 - 16px), calc((100vw - 4px) * .5 - 16px)" /></noscript>
</a>
<div class="entry-content">
<p class="pre-title">kaitlin's pick <span class="kaitlin-icon"></span></p>
<h2 class="entry-title">
<a href="https://thewoksoflife.com/ma-po-tofu-real-deal/" class="entry-title-link">
Mapo Tofu
</a>
</h2>
</div>
</div>
</div>
</div>
</div>
<div class="footer-columns">
<div class="wrap flexbox">
<div class="sm-col-2 footer-subscribe">
<div class="subscribe">
<div class="wrap">
<div class="not-form">
<div class="titles">
<h4 class="pre-title">Sign Up For Email Updates & Receive Our</h4>
<h3 class="title">Top 25 Recipes Ebook!</h3>
</div>
</div>
<div class="form">
<script type="rocketlazyloadscript">(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-12107 mc4wp-form-basic" method="post" data-id="12107" data-name="Default sign-up form"><div class="mc4wp-form-fields"><p><input type="text" name="FNAME" placeholder="First Name" required=""></p>
<p><input type="email" id="mc4wp_email" name="EMAIL" placeholder="Your email address" required /></p>
<p><input type="submit" value="GET IT NOW" /></p>
</div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1671571805" /><input type="hidden" name="_mc4wp_form_id" value="12107" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2" /><div class="mc4wp-response"></div></form> </div>
</div>
</div>
</div>
<div class="sm-col-2 footer-testimonial">
<span class="quote-icon"></span>
<p>“I am proud to say that your genealogy has been the sole tutorial for my Asian-inspired culinary adventures for years; probably since you began. Time and again, my worldwide web pursuits for solid recipes that I know my family will eat has landed me back here.”</p>
<h6>Beth, Community Member Since 2013</h6>
</div>
</div>
</div>
<div class="manual-features top-highlighted-features">
<div class="wrap">
<div class="articles-container flexbox">
<div class="entry sm-col-3 md-col-7">
<a href="https://www.instagram.com/p/CJWt101J3JM/" class="entry-image-link" aria-describedby=new-window-1">
<img width="599" height="599" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20599%20599'%3E%3C/svg%3E" class="post-image entry-image placement-instagram" alt="Shanghai Scallion Flatbread Qiang Bing" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2020/12/shanghai-puffy-pancake-5-599x599.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2020/12/shanghai-puffy-pancake-5-200x200.jpg 200w, https://thewoksoflife.com/wp-content/uploads/2020/12/shanghai-puffy-pancake-5-240x240.jpg 240w, https://thewoksoflife.com/wp-content/uploads/2020/12/shanghai-puffy-pancake-5-160x160.jpg 160w, https://thewoksoflife.com/wp-content/uploads/2020/12/shanghai-puffy-pancake-5-85x85.jpg 85w, https://thewoksoflife.com/wp-content/uploads/2020/12/shanghai-puffy-pancake-5-80x80.jpg 80w, https://thewoksoflife.com/wp-content/uploads/2020/12/shanghai-puffy-pancake-5-64x64.jpg 64w, https://thewoksoflife.com/wp-content/uploads/2020/12/shanghai-puffy-pancake-5-500x500.jpg 500w" data-lazy-sizes="(min-width: 1024px) 12.5vw, 25vw" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2020/12/shanghai-puffy-pancake-5-599x599.jpg" /><noscript><img width="599" height="599" src="https://thewoksoflife.com/wp-content/uploads/2020/12/shanghai-puffy-pancake-5-599x599.jpg" class="post-image entry-image placement-instagram" alt="Shanghai Scallion Flatbread Qiang Bing" srcset="https://thewoksoflife.com/wp-content/uploads/2020/12/shanghai-puffy-pancake-5-599x599.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2020/12/shanghai-puffy-pancake-5-200x200.jpg 200w, https://thewoksoflife.com/wp-content/uploads/2020/12/shanghai-puffy-pancake-5-240x240.jpg 240w, https://thewoksoflife.com/wp-content/uploads/2020/12/shanghai-puffy-pancake-5-160x160.jpg 160w, https://thewoksoflife.com/wp-content/uploads/2020/12/shanghai-puffy-pancake-5-85x85.jpg 85w, https://thewoksoflife.com/wp-content/uploads/2020/12/shanghai-puffy-pancake-5-80x80.jpg 80w, https://thewoksoflife.com/wp-content/uploads/2020/12/shanghai-puffy-pancake-5-64x64.jpg 64w, https://thewoksoflife.com/wp-content/uploads/2020/12/shanghai-puffy-pancake-5-500x500.jpg 500w" sizes="(min-width: 1024px) 12.5vw, 25vw" /></noscript>
</a>
<div class="entry-content">
</div>
</div>
<div class="entry sm-col-3 md-col-7">
<a href="https://www.instagram.com/p/CJjMeNqJTyW/" class="entry-image-link" aria-describedby=new-window-1">
<img width="599" height="599" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20599%20599'%3E%3C/svg%3E" class="post-image entry-image placement-instagram" alt="Eggs with Soy Sauce and Scallions" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2020/12/eggs-soy-sauce-scallions-8-599x599.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2020/12/eggs-soy-sauce-scallions-8-200x200.jpg 200w, https://thewoksoflife.com/wp-content/uploads/2020/12/eggs-soy-sauce-scallions-8-240x240.jpg 240w, https://thewoksoflife.com/wp-content/uploads/2020/12/eggs-soy-sauce-scallions-8-160x160.jpg 160w, https://thewoksoflife.com/wp-content/uploads/2020/12/eggs-soy-sauce-scallions-8-85x85.jpg 85w, https://thewoksoflife.com/wp-content/uploads/2020/12/eggs-soy-sauce-scallions-8-80x80.jpg 80w, https://thewoksoflife.com/wp-content/uploads/2020/12/eggs-soy-sauce-scallions-8-64x64.jpg 64w, https://thewoksoflife.com/wp-content/uploads/2020/12/eggs-soy-sauce-scallions-8-500x500.jpg 500w" data-lazy-sizes="(min-width: 1024px) 12.5vw, 25vw" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2020/12/eggs-soy-sauce-scallions-8-599x599.jpg" /><noscript><img width="599" height="599" src="https://thewoksoflife.com/wp-content/uploads/2020/12/eggs-soy-sauce-scallions-8-599x599.jpg" class="post-image entry-image placement-instagram" alt="Eggs with Soy Sauce and Scallions" srcset="https://thewoksoflife.com/wp-content/uploads/2020/12/eggs-soy-sauce-scallions-8-599x599.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2020/12/eggs-soy-sauce-scallions-8-200x200.jpg 200w, https://thewoksoflife.com/wp-content/uploads/2020/12/eggs-soy-sauce-scallions-8-240x240.jpg 240w, https://thewoksoflife.com/wp-content/uploads/2020/12/eggs-soy-sauce-scallions-8-160x160.jpg 160w, https://thewoksoflife.com/wp-content/uploads/2020/12/eggs-soy-sauce-scallions-8-85x85.jpg 85w, https://thewoksoflife.com/wp-content/uploads/2020/12/eggs-soy-sauce-scallions-8-80x80.jpg 80w, https://thewoksoflife.com/wp-content/uploads/2020/12/eggs-soy-sauce-scallions-8-64x64.jpg 64w, https://thewoksoflife.com/wp-content/uploads/2020/12/eggs-soy-sauce-scallions-8-500x500.jpg 500w" sizes="(min-width: 1024px) 12.5vw, 25vw" /></noscript>
</a>
<div class="entry-content">
</div>
</div>
<div class="entry sm-col-3 md-col-7">
<a href="https://www.instagram.com/p/B7wLlrsJAIU/" class="entry-image-link" aria-describedby=new-window-1">
<img width="524" height="524" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20524%20524'%3E%3C/svg%3E" class="post-image entry-image placement-instagram" alt="" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3.jpg 524w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3-200x200.jpg 200w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3-60x60.jpg 60w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3-340x340.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3-240x240.jpg 240w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3-160x160.jpg 160w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3-85x85.jpg 85w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3-80x80.jpg 80w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3-64x64.jpg 64w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3-110x110.jpg 110w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3-500x500.jpg 500w" data-lazy-sizes="(min-width: 1024px) 12.5vw, 25vw" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3.jpg" /><noscript><img width="524" height="524" src="https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3.jpg" class="post-image entry-image placement-instagram" alt="" srcset="https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3.jpg 524w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3-200x200.jpg 200w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3-60x60.jpg 60w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3-340x340.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3-240x240.jpg 240w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3-160x160.jpg 160w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3-85x85.jpg 85w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3-80x80.jpg 80w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3-64x64.jpg 64w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3-110x110.jpg 110w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3-500x500.jpg 500w" sizes="(min-width: 1024px) 12.5vw, 25vw" /></noscript>
</a>
<div class="entry-content">
</div>
</div>
<div class="entry sm-col-3 md-col-7">
<a href="https://www.instagram.com/p/COGZELSpxO8/" class="entry-image-link" aria-describedby=new-window-1">
<img width="599" height="599" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20599%20599'%3E%3C/svg%3E" class="post-image entry-image placement-instagram" alt="Scallion Ginger Beef &amp; Tofu" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2021/04/ginger-scallion-beef-tofu-12-599x599.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2021/04/ginger-scallion-beef-tofu-12-200x200.jpg 200w, https://thewoksoflife.com/wp-content/uploads/2021/04/ginger-scallion-beef-tofu-12-240x240.jpg 240w, https://thewoksoflife.com/wp-content/uploads/2021/04/ginger-scallion-beef-tofu-12-160x160.jpg 160w, https://thewoksoflife.com/wp-content/uploads/2021/04/ginger-scallion-beef-tofu-12-85x85.jpg 85w, https://thewoksoflife.com/wp-content/uploads/2021/04/ginger-scallion-beef-tofu-12-80x80.jpg 80w, https://thewoksoflife.com/wp-content/uploads/2021/04/ginger-scallion-beef-tofu-12-64x64.jpg 64w, https://thewoksoflife.com/wp-content/uploads/2021/04/ginger-scallion-beef-tofu-12-500x500.jpg 500w" data-lazy-sizes="(min-width: 1024px) 12.5vw, 25vw" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2021/04/ginger-scallion-beef-tofu-12-599x599.jpg" /><noscript><img width="599" height="599" src="https://thewoksoflife.com/wp-content/uploads/2021/04/ginger-scallion-beef-tofu-12-599x599.jpg" class="post-image entry-image placement-instagram" alt="Scallion Ginger Beef &amp; Tofu" srcset="https://thewoksoflife.com/wp-content/uploads/2021/04/ginger-scallion-beef-tofu-12-599x599.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2021/04/ginger-scallion-beef-tofu-12-200x200.jpg 200w, https://thewoksoflife.com/wp-content/uploads/2021/04/ginger-scallion-beef-tofu-12-240x240.jpg 240w, https://thewoksoflife.com/wp-content/uploads/2021/04/ginger-scallion-beef-tofu-12-160x160.jpg 160w, https://thewoksoflife.com/wp-content/uploads/2021/04/ginger-scallion-beef-tofu-12-85x85.jpg 85w, https://thewoksoflife.com/wp-content/uploads/2021/04/ginger-scallion-beef-tofu-12-80x80.jpg 80w, https://thewoksoflife.com/wp-content/uploads/2021/04/ginger-scallion-beef-tofu-12-64x64.jpg 64w, https://thewoksoflife.com/wp-content/uploads/2021/04/ginger-scallion-beef-tofu-12-500x500.jpg 500w" sizes="(min-width: 1024px) 12.5vw, 25vw" /></noscript>
</a>
<div class="entry-content">
</div>
</div>
<div class="entry sm-col-3 md-col-7">
<a href="https://www.instagram.com/p/CI6ZuBspTvD/" class="entry-image-link" aria-describedby=new-window-1">
<img width="599" height="599" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20599%20599'%3E%3C/svg%3E" class="post-image entry-image placement-instagram" alt="Bill with jar of haam choy" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2020/11/pickled-mustard-greens-ham-choy-28-e1608068269483-599x599.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2020/11/pickled-mustard-greens-ham-choy-28-e1608068269483-200x200.jpg 200w, https://thewoksoflife.com/wp-content/uploads/2020/11/pickled-mustard-greens-ham-choy-28-e1608068269483-240x240.jpg 240w, https://thewoksoflife.com/wp-content/uploads/2020/11/pickled-mustard-greens-ham-choy-28-e1608068269483-160x160.jpg 160w, https://thewoksoflife.com/wp-content/uploads/2020/11/pickled-mustard-greens-ham-choy-28-e1608068269483-85x85.jpg 85w, https://thewoksoflife.com/wp-content/uploads/2020/11/pickled-mustard-greens-ham-choy-28-e1608068269483-80x80.jpg 80w, https://thewoksoflife.com/wp-content/uploads/2020/11/pickled-mustard-greens-ham-choy-28-e1608068269483-64x64.jpg 64w, https://thewoksoflife.com/wp-content/uploads/2020/11/pickled-mustard-greens-ham-choy-28-e1608068269483-500x500.jpg 500w" data-lazy-sizes="(min-width: 1024px) 12.5vw, 25vw" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2020/11/pickled-mustard-greens-ham-choy-28-e1608068269483-599x599.jpg" /><noscript><img width="599" height="599" src="https://thewoksoflife.com/wp-content/uploads/2020/11/pickled-mustard-greens-ham-choy-28-e1608068269483-599x599.jpg" class="post-image entry-image placement-instagram" alt="Bill with jar of haam choy" srcset="https://thewoksoflife.com/wp-content/uploads/2020/11/pickled-mustard-greens-ham-choy-28-e1608068269483-599x599.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2020/11/pickled-mustard-greens-ham-choy-28-e1608068269483-200x200.jpg 200w, https://thewoksoflife.com/wp-content/uploads/2020/11/pickled-mustard-greens-ham-choy-28-e1608068269483-240x240.jpg 240w, https://thewoksoflife.com/wp-content/uploads/2020/11/pickled-mustard-greens-ham-choy-28-e1608068269483-160x160.jpg 160w, https://thewoksoflife.com/wp-content/uploads/2020/11/pickled-mustard-greens-ham-choy-28-e1608068269483-85x85.jpg 85w, https://thewoksoflife.com/wp-content/uploads/2020/11/pickled-mustard-greens-ham-choy-28-e1608068269483-80x80.jpg 80w, https://thewoksoflife.com/wp-content/uploads/2020/11/pickled-mustard-greens-ham-choy-28-e1608068269483-64x64.jpg 64w, https://thewoksoflife.com/wp-content/uploads/2020/11/pickled-mustard-greens-ham-choy-28-e1608068269483-500x500.jpg 500w" sizes="(min-width: 1024px) 12.5vw, 25vw" /></noscript>
</a>
<div class="entry-content">
</div>
</div>
<div class="entry sm-col-3 md-col-7">
<a href="https://www.instagram.com/p/CMySe0IJrXC/" class="entry-image-link" aria-describedby=new-window-1">
<img width="599" height="599" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20599%20599'%3E%3C/svg%3E" class="post-image entry-image placement-instagram" alt="Soy Butter Glazed King Oyster Mushrooms" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2020/10/soy-butter-king-mushrooms-9-599x599.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2020/10/soy-butter-king-mushrooms-9-200x200.jpg 200w, https://thewoksoflife.com/wp-content/uploads/2020/10/soy-butter-king-mushrooms-9-240x240.jpg 240w, https://thewoksoflife.com/wp-content/uploads/2020/10/soy-butter-king-mushrooms-9-160x160.jpg 160w, https://thewoksoflife.com/wp-content/uploads/2020/10/soy-butter-king-mushrooms-9-85x85.jpg 85w, https://thewoksoflife.com/wp-content/uploads/2020/10/soy-butter-king-mushrooms-9-80x80.jpg 80w, https://thewoksoflife.com/wp-content/uploads/2020/10/soy-butter-king-mushrooms-9-64x64.jpg 64w, https://thewoksoflife.com/wp-content/uploads/2020/10/soy-butter-king-mushrooms-9-500x500.jpg 500w" data-lazy-sizes="(min-width: 1024px) 12.5vw, 25vw" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2020/10/soy-butter-king-mushrooms-9-599x599.jpg" /><noscript><img width="599" height="599" src="https://thewoksoflife.com/wp-content/uploads/2020/10/soy-butter-king-mushrooms-9-599x599.jpg" class="post-image entry-image placement-instagram" alt="Soy Butter Glazed King Oyster Mushrooms" srcset="https://thewoksoflife.com/wp-content/uploads/2020/10/soy-butter-king-mushrooms-9-599x599.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2020/10/soy-butter-king-mushrooms-9-200x200.jpg 200w, https://thewoksoflife.com/wp-content/uploads/2020/10/soy-butter-king-mushrooms-9-240x240.jpg 240w, https://thewoksoflife.com/wp-content/uploads/2020/10/soy-butter-king-mushrooms-9-160x160.jpg 160w, https://thewoksoflife.com/wp-content/uploads/2020/10/soy-butter-king-mushrooms-9-85x85.jpg 85w, https://thewoksoflife.com/wp-content/uploads/2020/10/soy-butter-king-mushrooms-9-80x80.jpg 80w, https://thewoksoflife.com/wp-content/uploads/2020/10/soy-butter-king-mushrooms-9-64x64.jpg 64w, https://thewoksoflife.com/wp-content/uploads/2020/10/soy-butter-king-mushrooms-9-500x500.jpg 500w" sizes="(min-width: 1024px) 12.5vw, 25vw" /></noscript>
</a>
<div class="entry-content">
</div>
</div>
<div class="entry sm-col-3 md-col-7">
<a href="https://www.instagram.com/p/B9hjMa5pJha/" class="entry-image-link" aria-describedby=new-window-1">
<img width="599" height="599" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20599%20599'%3E%3C/svg%3E" class="post-image entry-image placement-instagram" alt="" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-599x599.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-200x200.jpg 200w, https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-60x60.jpg 60w, https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-240x240.jpg 240w, https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-160x160.jpg 160w, https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-85x85.jpg 85w, https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-80x80.jpg 80w, https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-64x64.jpg 64w, https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-110x111.jpg 110w, https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-500x500.jpg 500w" data-lazy-sizes="(min-width: 1024px) 12.5vw, 25vw" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-599x599.jpg" /><noscript><img width="599" height="599" src="https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-599x599.jpg" class="post-image entry-image placement-instagram" alt="" srcset="https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-599x599.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-200x200.jpg 200w, https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-60x60.jpg 60w, https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-240x240.jpg 240w, https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-160x160.jpg 160w, https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-85x85.jpg 85w, https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-80x80.jpg 80w, https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-64x64.jpg 64w, https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-110x111.jpg 110w, https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-500x500.jpg 500w" sizes="(min-width: 1024px) 12.5vw, 25vw" /></noscript>
</a>
<div class="entry-content">
</div>
</div>
<div class="entry sm-col-3 md-col-7">
<a href="https://www.instagram.com/p/CM0KcELpPjR/" class="entry-image-link" aria-describedby=new-window-1">
<img width="599" height="599" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20599%20599'%3E%3C/svg%3E" class="post-image entry-image placement-instagram" alt="Taiwanese Rou Zao Fan" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2021/04/rou-zao-fan-square-599x599.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2021/04/rou-zao-fan-square-200x200.jpg 200w, https://thewoksoflife.com/wp-content/uploads/2021/04/rou-zao-fan-square-60x60.jpg 60w, https://thewoksoflife.com/wp-content/uploads/2021/04/rou-zao-fan-square-340x340.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2021/04/rou-zao-fan-square-650x650.jpg 650w, https://thewoksoflife.com/wp-content/uploads/2021/04/rou-zao-fan-square-240x240.jpg 240w, https://thewoksoflife.com/wp-content/uploads/2021/04/rou-zao-fan-square-160x160.jpg 160w, https://thewoksoflife.com/wp-content/uploads/2021/04/rou-zao-fan-square-85x85.jpg 85w, https://thewoksoflife.com/wp-content/uploads/2021/04/rou-zao-fan-square-80x80.jpg 80w, https://thewoksoflife.com/wp-content/uploads/2021/04/rou-zao-fan-square-64x64.jpg 64w, https://thewoksoflife.com/wp-content/uploads/2021/04/rou-zao-fan-square-110x110.jpg 110w, https://thewoksoflife.com/wp-content/uploads/2021/04/rou-zao-fan-square-500x500.jpg 500w, https://thewoksoflife.com/wp-content/uploads/2021/04/rou-zao-fan-square.jpg 1300w" data-lazy-sizes="(min-width: 1024px) 12.5vw, 25vw" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2021/04/rou-zao-fan-square-599x599.jpg" /><noscript><img width="599" height="599" src="https://thewoksoflife.com/wp-content/uploads/2021/04/rou-zao-fan-square-599x599.jpg" class="post-image entry-image placement-instagram" alt="Taiwanese Rou Zao Fan" srcset="https://thewoksoflife.com/wp-content/uploads/2021/04/rou-zao-fan-square-599x599.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2021/04/rou-zao-fan-square-200x200.jpg 200w, https://thewoksoflife.com/wp-content/uploads/2021/04/rou-zao-fan-square-60x60.jpg 60w, https://thewoksoflife.com/wp-content/uploads/2021/04/rou-zao-fan-square-340x340.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2021/04/rou-zao-fan-square-650x650.jpg 650w, https://thewoksoflife.com/wp-content/uploads/2021/04/rou-zao-fan-square-240x240.jpg 240w, https://thewoksoflife.com/wp-content/uploads/2021/04/rou-zao-fan-square-160x160.jpg 160w, https://thewoksoflife.com/wp-content/uploads/2021/04/rou-zao-fan-square-85x85.jpg 85w, https://thewoksoflife.com/wp-content/uploads/2021/04/rou-zao-fan-square-80x80.jpg 80w, https://thewoksoflife.com/wp-content/uploads/2021/04/rou-zao-fan-square-64x64.jpg 64w, https://thewoksoflife.com/wp-content/uploads/2021/04/rou-zao-fan-square-110x110.jpg 110w, https://thewoksoflife.com/wp-content/uploads/2021/04/rou-zao-fan-square-500x500.jpg 500w, https://thewoksoflife.com/wp-content/uploads/2021/04/rou-zao-fan-square.jpg 1300w" sizes="(min-width: 1024px) 12.5vw, 25vw" /></noscript>
</a>
<div class="entry-content">
</div>
</div>
</div>
</div>
</div>
<div class="footer-bottom">
<div class="wrap">
<div class="footer-search">
<form class="search-form" method="get" action="https://thewoksoflife.com/" role="search"><label class="search-form-label screen-reader-text" for="searchform-3">Search</label><input class="search-form-input" type="search" name="s" id="searchform-3" placeholder="Search"><input class="search-form-submit" type="submit" value="Search"><meta content="https://thewoksoflife.com/?s={s}"><div class="search-submit-icon"><span class="icon-font icon-search"></span></div></form>
</div>
<div class="footer-social">
<div class="social">
<div class="wrap">
<a class="social-icon" href="https://www.facebook.com/thewoksoflife?ref=hl" target="_blank" rel="noopener noreferrer" aria-describedby="new-window-2"><span class="icon icon-font icon-facebook"></span><span class="screen-reader-text">Facebook</span></a>
<a class="social-icon" href="https://instagram.com/thewoksoflife" target="_blank" rel="noopener noreferrer" aria-describedby="new-window-2"><span class="icon icon-font icon-instagram"></span><span class="screen-reader-text">Instagram</span></a>
<a class="social-icon" href="https://www.pinterest.com/thewoksoflife1/" target="_blank" rel="noopener noreferrer" aria-describedby="new-window-2"><span class="icon icon-font icon-pinterest"></span><span class="screen-reader-text">Pinterest</span></a>
<a class="social-icon" href="https://www.youtube.com/channel/UCs_G1H3cQ6m7vEoViij41Xw" target="_blank" rel="noopener noreferrer" aria-describedby="new-window-2"><span class="icon icon-font icon-youtube"></span><span class="screen-reader-text">YouTube</span></a>
</div>
</div>
</div>
<div class="footer-nav">
<div class="footer-credits">
<span class="copyright">&#x000A9;&nbsp;2013&#x02013;2022 The Woks of Life</span>
<nav class="nav-privacy" id="genesis-nav-privacy"><div class="wrap"><ul id="menu-privacy" class="menu genesis-nav-menu js-superfish limit-depth-1"><li id="menu-item-50579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50579"><a href="https://thewoksoflife.com/privacy-policy/"><span>Privacy Policy</span></a></li>
<li id="menu-item-57302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57302"><a href="https://thewoksoflife.com/disclaimer/"><span>Disclaimer</span></a></li>
</ul></div></nav>
<span tabindex="0" class="site-credits-container">
<span class="credits-text">Site Credits</span>
<span class="site-credits-box">
<span class="credit designer">Site design by Melissa Rose Design</span>
<span class="credit designer">Logo & Illustrations by Sasa Khalisa</span>
<span class="credit developer">Developed by Once Coupled</span>
</span>
</span>
<a class="smooth-scroll back-to-top menu-item menu-item-type-custom menu-item-object-custom menu-item-43375">Back To Top</a>
</div>
</div>
</div>
</div><div hidden>
<span id="new-window-0">Opens in a new window</span>
<span id="new-window-1">Opens an external site</span>
<span id="new-window-2">Opens an external site in a new window</span>
</div></div></footer></div>
<div class="modal micromodal-slide" id="popup-form" aria-hidden="true">
<div class="modal__overlay" tabindex="-1" data-micromodal-close="">
<div class="modal__container" role="dialog" aria-modal="true" aria-labelledby="popup-form-title">
<button class="modal__close button" aria-label="Close modal" data-micromodal-close=""></button>
<header class="modal__header">
<h2 class="modal__title" id="popup-form-title">Get Updates On New Recipes & Our</h2>
</header>
<div class="modal__content" id="popup-form-content">
<h4>Free Recipe Ebook!</h4><form action="https://thewoksoflife.us7.list-manage.com/subscribe/post?u=c0ff269a59d4081b24338d690&amp;id=02de1ed282" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank">
<input type="text" value="" name="FNAME" placeholder="first name..." class="required" id="mce-FNAME" aria-labelledby="mce-FNAME" required>
<input type="email" value="" name="EMAIL" placeholder="email address..." class="required email" id="mce-EMAIL" aria-labelledby="mce-EMAIL" required>
<input type="submit" value="DOWNLOAD NOW" name="subscribe" id="mc-embedded-subscribe" class="button" <div id="mergeRow-gdpr" class="mergeRow gdpr-mergeRow content__gdprBlock mc-field-group">
<div class="content__gdpr">
<fieldset class="mc_fieldset gdprRequired mc-field-group" name="interestgroup_field">
<label class="checkbox subfield checkbox-container" for="gdpr_2">I consent to receive emails from The Woks of Life.
<input type="checkbox" id="gdpr_2" name="gdpr[2]" value="Y" class="av-checkbox required" required>
<span class="checkmark"></span>
</label>
</fieldset>
</div>
</div>
<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div>

<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_c0ff269a59d4081b24338d690_02de1ed282" tabindex="-1" value="" id="b_c0ff269a59d4081b24338d690_02de1ed282" aria-labelledby="b_c0ff269a59d4081b24338d690_02de1ed282"></div>
</form>
</div>
</div>
</div>
</div>
<div id="mv-grow-data" data-settings='{&quot;general&quot;:{&quot;contentSelector&quot;:false,&quot;show_count&quot;:{&quot;content&quot;:false,&quot;sidebar&quot;:false,&quot;pop_up&quot;:false,&quot;sticky_bar&quot;:true},&quot;isTrellis&quot;:false},&quot;post&quot;:{&quot;ID&quot;:10255,&quot;categories&quot;:[{&quot;ID&quot;:100},{&quot;ID&quot;:15},{&quot;ID&quot;:4744},{&quot;ID&quot;:4}]},&quot;shareCounts&quot;:{&quot;facebook&quot;:539,&quot;pinterest&quot;:42573,&quot;yummly&quot;:40},&quot;shouldRun&quot;:true,&quot;buttonSVG&quot;:{&quot;share&quot;:{&quot;height&quot;:32,&quot;width&quot;:26,&quot;paths&quot;:[&quot;M20.8 20.8q1.984 0 3.392 1.376t1.408 3.424q0 1.984-1.408 3.392t-3.392 1.408-3.392-1.408-1.408-3.392q0-0.192 0.032-0.448t0.032-0.384l-8.32-4.992q-1.344 1.024-2.944 1.024-1.984 0-3.392-1.408t-1.408-3.392 1.408-3.392 3.392-1.408q1.728 0 2.944 0.96l8.32-4.992q0-0.128-0.032-0.384t-0.032-0.384q0-1.984 1.408-3.392t3.392-1.408 3.392 1.376 1.408 3.424q0 1.984-1.408 3.392t-3.392 1.408q-1.664 0-2.88-1.024l-8.384 4.992q0.064 0.256 0.064 0.832 0 0.512-0.064 0.768l8.384 4.992q1.152-0.96 2.88-0.96z&quot;]},&quot;facebook&quot;:{&quot;height&quot;:32,&quot;width&quot;:18,&quot;paths&quot;:[&quot;M17.12 0.224v4.704h-2.784q-1.536 0-2.080 0.64t-0.544 1.92v3.392h5.248l-0.704 5.28h-4.544v13.568h-5.472v-13.568h-4.544v-5.28h4.544v-3.904q0-3.328 1.856-5.152t4.96-1.824q2.624 0 4.064 0.224z&quot;]},&quot;pinterest&quot;:{&quot;height&quot;:32,&quot;width&quot;:23,&quot;paths&quot;:[&quot;M0 10.656q0-1.92 0.672-3.616t1.856-2.976 2.72-2.208 3.296-1.408 3.616-0.448q2.816 0 5.248 1.184t3.936 3.456 1.504 5.12q0 1.728-0.32 3.36t-1.088 3.168-1.792 2.656-2.56 1.856-3.392 0.672q-1.216 0-2.4-0.576t-1.728-1.568q-0.16 0.704-0.48 2.016t-0.448 1.696-0.352 1.28-0.48 1.248-0.544 1.12-0.832 1.408-1.12 1.536l-0.224 0.096-0.16-0.192q-0.288-2.816-0.288-3.36 0-1.632 0.384-3.68t1.184-5.152 0.928-3.616q-0.576-1.152-0.576-3.008 0-1.504 0.928-2.784t2.368-1.312q1.088 0 1.696 0.736t0.608 1.824q0 1.184-0.768 3.392t-0.8 3.36q0 1.12 0.8 1.856t1.952 0.736q0.992 0 1.824-0.448t1.408-1.216 0.992-1.696 0.672-1.952 0.352-1.984 0.128-1.792q0-3.072-1.952-4.8t-5.12-1.728q-3.552 0-5.952 2.304t-2.4 5.856q0 0.8 0.224 1.536t0.48 1.152 0.48 0.832 0.224 0.544q0 0.48-0.256 1.28t-0.672 0.8q-0.032 0-0.288-0.032-0.928-0.288-1.632-0.992t-1.088-1.696-0.576-1.92-0.192-1.92z&quot;]},&quot;yummly&quot;:{&quot;height&quot;:32,&quot;width&quot;:49,&quot;paths&quot;:[&quot;M4.576 0.128c-0.032 0.032-0.16 0.064-0.32 0.064-0.576 0.096-1.216 0.288-1.376 0.384-0.064 0.064-0.128 0.064-0.16 0.032s-0.032 0-0.032 0.064c0 0.064-0.032 0.064-0.064 0.064-0.096-0.096-1.504 0.672-1.888 1.024-0.16 0.16-0.32 0.288-0.32 0.256s-0.096 0.096-0.192 0.288c-0.16 0.256-0.192 0.416-0.192 0.672 0.032 0.224 0.096 0.448 0.16 0.512 0.032 0.064 0.064 0.096 0.032 0.096-0.096 0 0.064 0.288 0.384 0.768 0.16 0.224 0.32 0.416 0.384 0.416 0.032 0 0.096 0.032 0.064 0.064-0.032 0.128 0.384 0.416 0.576 0.416 0.128 0 0.32-0.128 0.544-0.32 0.16-0.192 0.352-0.32 0.352-0.32 0.032 0 0.192-0.096 0.384-0.224 0.704-0.48 1.6-0.608 1.856-0.288 0.064 0.064 0.16 0.128 0.192 0.096 0.064-0.032 0.064-0.032 0.032 0.032s-0.032 0.192 0 0.288c0.032 0.096 0.032 0.352 0 0.576-0.032 0.192-0.096 0.48-0.096 0.576-0.032 0.128-0.096 0.384-0.16 0.544-0.032 0.192-0.096 0.384-0.096 0.448-0.032 0.032-0.096 0.288-0.16 0.544-0.096 0.256-0.16 0.576-0.192 0.704s-0.064 0.256-0.064 0.288c-0.064 0.064-0.128 0.352-0.16 0.672-0.032 0.064-0.064 0.16-0.064 0.256-0.064 0.16-0.256 0.832-0.288 0.992 0 0.064-0.032 0.192-0.064 0.256-0.064 0.128-0.224 0.8-0.256 0.992-0.032 0.064-0.16 0.576-0.288 1.088-0.16 0.512-0.288 1.024-0.288 1.088-0.032 0.096-0.096 0.288-0.128 0.448-0.064 0.192-0.064 0.352-0.064 0.384 0.032 0.032 0.032 0.096-0.032 0.096-0.096 0.032-0.224 0.96-0.192 1.632 0 0.544 0.32 1.696 0.448 1.696 0.032 0 0.096 0.064 0.128 0.16 0.064 0.224 0.64 0.768 1.024 0.992 0.96 0.544 2.752 0.608 4.512 0.224 0.736-0.16 1.888-0.544 1.92-0.64 0-0.032 0.064-0.064 0.096-0.032 0.064 0.064 1.088-0.448 1.312-0.64 0.064-0.032 0.128-0.064 0.16-0.032 0.032 0-0.032 0.416-0.128 0.864-0.096 0.48-0.16 0.896-0.16 0.928 0 0.064-0.032 0.224-0.16 0.672 0 0.096-0.096 0.16-0.16 0.16-0.576 0-2.688 0.512-2.688 0.608 0 0.064-0.032 0.064-0.096 0.032s-1.184 0.384-1.28 0.512c-0.032 0.032-0.064 0.064-0.064 0s-0.672 0.288-0.768 0.384c0 0.032-0.064 0.096-0.096 0.096-0.16 0-0.704 0.352-0.672 0.416s0.032 0.064-0.032 0.032c-0.16-0.096-1.856 1.664-1.696 1.824 0.032 0.032 0 0.032-0.064 0.032-0.128 0-0.832 1.472-0.96 2.112-0.032 0.096-0.128 0.992-0.16 1.216-0.032 0.544 0.128 1.344 0.384 1.92 0.864 1.824 3.040 2.688 5.44 2.176 0.512-0.128 1.568-0.512 1.696-0.64 0.064-0.064 0.16-0.128 0.16-0.096 0.064 0.032 0.192 0 0.32-0.128 0.096-0.096 0.256-0.224 0.352-0.288 0.192-0.128 0.736-0.64 1.088-1.024 0.32-0.352 0.768-1.024 0.736-1.088-0.032-0.032-0.032-0.064 0.032-0.064s0.352-0.512 0.352-0.608c0-0.032 0.032-0.096 0.064-0.128 0.192-0.128 0.832-1.888 1.088-3.008 0.16-0.64 0.32-1.184 0.352-1.248 0.064-0.16 0.384-0.16 1.984 0.032 0.992 0.128 1.152 0.128 1.344 0.16 0.128 0.032 0.544 0.096 0.96 0.192 1.12 0.16 0.992 0.16 2.88 0.544 0.736 0.128 1.376 0.256 1.472 0.288 0.064 0 0.192 0.032 0.288 0.064 0.064 0.032 0.224 0.064 0.352 0.064 0.192 0.032 0.832 0.16 0.896 0.192 0.032 0 0.16 0.032 0.256 0.064 0.224 0.064 2.432 0.512 2.752 0.608 0.128 0 0.512 0.096 0.864 0.16 0.8 0.16 1.12 0.224 1.376 0.256 0.096 0 0.192 0.032 0.192 0.032 0 0.032 0.064 0.064 0.096 0.064 0.128 0 0.768 0.096 1.024 0.16 0.704 0.128 2.144 0.352 2.528 0.416 0.288 0.032 0.512 0.064 0.544 0.096 0.032 0 0.32 0.032 0.672 0.064 0.32 0.032 0.672 0.064 0.768 0.096 0.704 0.128 5.152 0.224 5.984 0.096 0.224-0.032 0.608-0.064 0.896-0.096s0.544-0.128 0.576-0.16c0.032-0.032 0.064-0.032 0.096-0.032 0.256 0.16 3.616-0.992 3.616-1.216 0-0.032 0.032-0.064 0.064-0.064 0.096 0.032 0.576-0.224 1.024-0.544 0.512-0.384 0.768-0.896 0.768-1.504 0-0.544-0.288-1.248-0.672-1.76-0.288-0.416-0.608-0.736-0.608-0.64 0 0.032-0.032 0-0.096-0.032-0.064-0.064-0.352 0.032-1.056 0.384-0.544 0.256-1.12 0.512-1.28 0.576s-0.416 0.16-0.544 0.224c-0.32 0.16-2.336 0.672-2.816 0.736-0.192 0.032-0.448 0.064-0.544 0.096-0.128 0-0.448 0.032-0.768 0.064-0.288 0.064-0.672 0.096-0.832 0.096-0.448 0.064-3.904 0.064-4.512 0-0.288 0-0.768-0.064-1.056-0.096-0.416-0.032-0.768-0.064-1.664-0.16-0.128 0-0.384-0.032-0.576-0.064-1.152-0.16-1.792-0.256-1.952-0.256-0.128-0.032-0.224-0.032-0.224-0.032 0-0.032-0.16-0.064-0.704-0.128-0.224-0.032-0.48-0.064-0.576-0.096-0.128-0.032-0.448-0.096-0.768-0.128-0.288-0.064-0.64-0.128-0.736-0.128-0.128-0.032-0.32-0.064-0.416-0.064-0.256-0.064-2.048-0.384-2.368-0.448-0.192-0.032-0.736-0.128-1.024-0.16-0.096 0-0.16-0.032-0.16-0.032 0-0.032-0.224-0.064-0.672-0.128-0.192 0-0.416-0.064-0.512-0.064-0.096-0.032-0.32-0.064-0.544-0.096-0.192-0.032-0.448-0.096-0.544-0.096-0.096-0.032-0.32-0.064-0.512-0.064-0.16-0.032-0.384-0.064-0.48-0.064-0.096-0.032-0.416-0.096-0.672-0.128-0.288-0.032-0.576-0.064-0.672-0.064-0.096-0.032-0.384-0.064-0.64-0.096-0.224-0.032-0.544-0.064-0.704-0.064-0.48-0.064-1.568-0.16-1.76-0.16-0.16 0.032-0.16 0-0.064-0.512 0.064-0.288 0.128-0.672 0.16-0.896 0.128-0.768 0.256-1.6 0.32-1.92 0.032-0.096 0.096-0.352 0.096-0.48 0.032-0.16 0.096-0.512 0.128-0.736 0.064-0.224 0.096-0.544 0.128-0.704 0-0.128 0.064-0.32 0.064-0.416 0.032-0.064 0.064-0.288 0.096-0.512 0.032-0.192 0.064-0.416 0.096-0.48 0-0.064 0.032-0.256 0.064-0.416s0.064-0.384 0.096-0.512c0.032-0.192 0.128-0.704 0.16-1.056 0.032-0.128 0.064-0.352 0.16-0.832 0.032-0.096 0.064-0.32 0.096-0.544 0.032-0.192 0.064-0.448 0.096-0.544 0.032-0.224 0.096-0.544 0.16-0.896 0.032-0.128 0.096-0.576 0.16-0.928 0.064-0.384 0.128-0.8 0.16-0.96s0.096-0.576 0.16-0.896c0.096-0.32 0.16-0.768 0.16-0.96 0.032-0.224 0.064-0.416 0.096-0.48 0.032-0.032 0.064-0.224 0.096-0.448 0-0.192 0.064-0.416 0.064-0.48 0.032-0.064 0.064-0.288 0.096-0.48 0-0.192 0.032-0.384 0.064-0.416 0.096-0.128 0.16-1.152 0.096-1.536-0.032-0.224-0.128-0.48-0.192-0.544-0.096-0.096-0.16-0.192-0.128-0.224 0.032 0-0.128-0.128-0.32-0.224-0.672-0.352-2.176-0.288-2.912 0.128-0.256 0.16-0.288 0.192-0.256 0.512 0.064 0.832 0.032 1.728-0.096 2.496-0.096 0.448-0.16 0.896-0.192 0.96 0 0.064-0.032 0.288-0.064 0.448-0.032 0.192-0.096 0.416-0.096 0.512-0.032 0.096-0.064 0.256-0.064 0.384-0.032 0.096-0.064 0.32-0.096 0.48s-0.128 0.8-0.256 1.376c-0.096 0.608-0.224 1.248-0.224 1.408-0.032 0.16-0.096 0.48-0.16 0.736-0.032 0.256-0.096 0.544-0.128 0.672 0 0.128-0.032 0.352-0.064 0.512s-0.16 0.768-0.256 1.376c-0.128 0.608-0.192 1.152-0.192 1.184 0 0.096-0.768 0.544-1.312 0.736-0.192 0.064-0.384 0.16-0.384 0.224s0 0.064-0.032 0.032-0.352 0.064-0.736 0.192c-1.632 0.544-3.008 0.608-3.488 0.128-0.192-0.192-0.192-0.256-0.192-0.928 0-0.736 0.032-0.896 0.992-4.448 0.064-0.256 0.096-0.512 0.064-0.512 0-0.032 0.032-0.096 0.064-0.096 0.032-0.032 0.096-0.16 0.128-0.288 0-0.128 0.032-0.256 0.032-0.256 0.032 0 0.064-0.128 0.128-0.48 0.096-0.48 0.096-0.512 0.128-0.544 0 0 0.032-0.032 0.032-0.064s0.064-0.224 0.128-0.448c0.064-0.192 0.128-0.448 0.128-0.544s0.032-0.224 0.064-0.288c0.48-1.344 0.48-3.2 0-4.256-0.352-0.8-1.216-1.408-2.208-1.6-0.416-0.064-1.696-0.096-1.76-0.032zM10.944 23.968c-0.032 0.192-0.128 0.416-0.16 0.544s-0.064 0.256-0.064 0.288c0 0.064 0 0.096-0.352 0.96-0.128 0.288-0.224 0.576-0.192 0.576 0.032 0.032 0 0.064-0.064 0.064s-0.224 0.32-0.192 0.448c0 0.032 0 0.032-0.032 0.032-0.064-0.032-0.16 0.064-0.224 0.224-0.192 0.288-0.608 0.704-0.832 0.768-0.064 0.032-0.128 0.064-0.128 0.096 0 0.096-0.064 0.096-0.704 0.128-0.544 0.032-0.736-0.064-0.96-0.512-0.16-0.224-0.128-0.992 0.032-1.408 0.064-0.16 0.128-0.352 0.128-0.416s0.032-0.096 0.064-0.064c0.064 0.032 0.096-0.032 0.128-0.128 0.064-0.192 0.832-0.928 0.992-0.928 0.032 0 0.032-0.032 0-0.064-0.032-0.064 0-0.096 0.032-0.096 0.096 0.064 0.704-0.256 0.8-0.384 0.032-0.032 0.064-0.032 0.064 0s0.064 0 0.16-0.032c0.16-0.096 1.28-0.416 1.472-0.416 0.064 0 0.064 0.096 0.032 0.32zM38.848 5.952c-0.16 0.032-0.384 0.064-0.512 0.096-0.288 0.064-1.44 0.48-1.504 0.576-0.032 0.064-0.064 0.064-0.064 0.032s-0.16 0.032-0.352 0.096c-0.32 0.192-0.576 0.224-0.544 0.128 0-0.128-0.128-0.352-0.256-0.352-0.064 0-0.096-0.032-0.096-0.064 0-0.16-0.608-0.352-1.312-0.384-0.48-0.064-2.048 0.384-1.92 0.512 0.032 0 0 0.096-0.032 0.128-0.064 0.096-0.064 0.224 0 0.448 0.096 0.416 0.096 1.248 0 1.632-0.064 0.16-0.096 0.416-0.128 0.64s-0.032 0.384-0.032 0.384c-0.032 0-0.064 0.16-0.128 0.576-0.032 0.16-0.064 0.384-0.096 0.48-0.032 0.128-0.064 0.32-0.064 0.48-0.032 0.16-0.064 0.384-0.096 0.512-0.064 0.224-0.448 2.496-0.512 2.816-0.032 0.256-0.096 0.576-0.192 1.184-0.064 0.256-0.128 0.608-0.128 0.768-0.032 0.128-0.064 0.384-0.096 0.48-0.288 1.6 0.032 2.368 1.056 2.592 0.48 0.128 1.728 0.032 1.888-0.096 0.032-0.032 0.128-0.064 0.224-0.064 0.064 0 0.128-0.032 0.128-0.096 0-0.032 0.032-0.064 0.064-0.064 0.352 0.064 0.448-0.224 0.32-0.8-0.128-0.544-0.096-0.896 0.096-1.856 0.064-0.416 0.16-0.864 0.16-0.992 0.032-0.128 0.064-0.352 0.096-0.448 0.096-0.544 0.128-0.64 0.16-0.896 0.032-0.128 0.064-0.352 0.064-0.48 0.032-0.16 0.064-0.384 0.096-0.512 0.224-1.152 0.288-1.568 0.256-1.632-0.032-0.032-0.032-0.096 0.032-0.128 0.032 0 0.064-0.128 0.064-0.256s0.064-0.48 0.128-0.736l0.096-0.512 0.576-0.256c0.64-0.32 0.992-0.416 1.44-0.32 0.544 0.096 0.704 0.704 0.512 1.824-0.032 0.192-0.096 0.416-0.096 0.512-0.032 0.096-0.064 0.256-0.064 0.384-0.032 0.096-0.064 0.32-0.096 0.48s-0.096 0.608-0.16 1.024c-0.064 0.384-0.16 0.832-0.16 1.024-0.032 0.16-0.064 0.32-0.096 0.384-0.032 0.032-0.064 0.224-0.096 0.48 0 0.224-0.064 0.48-0.096 0.608-0.224 1.152-0.288 2.112-0.16 2.56 0.128 0.32 0.608 0.8 0.736 0.768 0.064-0.032 0.192 0 0.32 0.064 0.256 0.16 1.376 0.096 1.984-0.096 0.576-0.16 0.8-0.384 0.736-0.672-0.032-0.128-0.096-0.32-0.096-0.448-0.032-0.128-0.064-0.256-0.064-0.288-0.032-0.064 0.032-0.512 0.128-1.024 0.064-0.512 0.16-1.056 0.192-1.216s0.096-0.448 0.128-0.704c0.096-0.448 0.16-0.896 0.192-1.152 0.032-0.096 0.096-0.544 0.16-0.96 0.096-0.448 0.16-0.896 0.192-0.992 0-0.128 0.064-0.352 0.064-0.512 0.032-0.16 0.128-0.544 0.16-0.864l0.096-0.576 0.544-0.288c0.768-0.384 1.344-0.48 1.664-0.288 0.16 0.096 0.32 0.288 0.352 0.416 0.096 0.256 0.032 1.088-0.128 1.984-0.064 0.288-0.096 0.448-0.288 1.664-0.224 1.312-0.256 1.472-0.32 1.792 0 0.16-0.032 0.352-0.064 0.416 0 0.064-0.064 0.256-0.064 0.384-0.032 0.16-0.096 0.416-0.096 0.544-0.224 1.216-0.224 1.76 0 2.24 0.128 0.224 0.288 0.352 0.576 0.512 0.384 0.192 0.512 0.192 1.216 0.192 0.608 0 0.896-0.032 1.28-0.192 0.608-0.224 0.672-0.352 0.544-0.928-0.096-0.512-0.032-1.408 0.192-2.464 0.032-0.224 0.096-0.576 0.128-0.736 0.032-0.192 0.096-0.608 0.16-0.928 0.064-0.288 0.096-0.576 0.096-0.608s0-0.064 0.032-0.096c0.032-0.096 0.064-0.288 0.096-0.672 0.032-0.224 0.096-0.448 0.096-0.512 0.032-0.064 0.064-0.256 0.096-0.416 0-0.16 0.064-0.384 0.064-0.448 0.032-0.128 0.064-0.32 0.096-0.48s0.064-0.352 0.064-0.448c0.224-1.088 0.32-2.272 0.192-2.848-0.096-0.512-0.128-0.576-0.256-0.832-0.416-0.8-1.12-1.184-2.432-1.248-0.608-0.032-2.464 0.448-2.464 0.64 0 0.064 0 0.064-0.032 0.032s-0.384 0.128-0.736 0.32l-0.704 0.352-0.16-0.224c-0.224-0.416-0.608-0.736-1.088-0.896-0.48-0.192-1.504-0.288-1.952-0.16zM21.536 6.048c0 0.032-0.224 0.064-0.48 0.064-0.544 0.064-1.184 0.224-1.184 0.352 0 0.032-0.032 0.032-0.064 0.032-0.032-0.032-0.128 0-0.224 0.096-0.128 0.16-0.128 0.192 0.032 0.832 0.064 0.224 0.032 0.864-0.064 1.376-0.064 0.288-0.128 0.608-0.128 0.768 0 0.128-0.064 0.416-0.128 0.64-0.032 0.224-0.096 0.544-0.128 0.704-0.064 0.544-0.096 0.704-0.16 0.864 0 0.064-0.064 0.32-0.064 0.544-0.032 0.224-0.064 0.416-0.096 0.448 0 0.032-0.064 0.224-0.096 0.48-0.032 0.224-0.064 0.48-0.064 0.544-0.032 0.064-0.064 0.256-0.096 0.416-0.096 0.544-0.128 0.8-0.16 1.024-0.16 0.896-0.096 2.208 0.096 2.624 0.064 0.096 0.128 0.256 0.192 0.384 0.16 0.352 0.704 0.896 1.056 1.024 0.928 0.384 1.664 0.416 2.784 0.128 0.224-0.064 0.416-0.128 0.448-0.128 0.064 0 0.16-0.064 0.256-0.096 0.704-0.288 1.472-0.544 1.504-0.512 0 0 0.064 0.128 0.128 0.256 0.288 0.608 0.896 0.864 1.888 0.864 0.64-0.032 1.536-0.256 1.632-0.416 0.032-0.032 0.096-0.064 0.128-0.096 0.032 0 0.064-0.16 0.064-0.384-0.096-1.248-0.096-1.472-0.032-1.76 0.032-0.16 0.096-0.416 0.128-0.576 0.064-0.576 0.128-0.96 0.16-1.12 0.032-0.096 0.064-0.288 0.096-0.448s0.064-0.384 0.096-0.48c0-0.096 0.032-0.288 0.064-0.448s0.096-0.576 0.16-0.896c0.064-0.288 0.128-0.576 0.096-0.608s0-0.096 0.032-0.16c0.032-0.096 0.096-0.32 0.128-0.512 0.032-0.224 0.064-0.48 0.096-0.608 0.032-0.192 0.32-1.792 0.416-2.272 0-0.16 0.064-0.352 0.064-0.48 0.128-0.448 0.064-1.312-0.096-1.632-0.128-0.288-0.736-0.768-0.832-0.672-0.032 0.032-0.096 0-0.16-0.032-0.096-0.096-1.088-0.128-1.44-0.032-0.448 0.096-1.056 0.32-1.184 0.416-0.096 0.096-0.096 0.192-0.032 0.544 0.096 0.448 0.096 1.312 0 1.824-0.032 0.16-0.128 0.576-0.192 0.928-0.064 0.32-0.096 0.64-0.096 0.64 0 0.032 0 0.096 0 0.128-0.032 0.064-0.096 0.352-0.128 0.576-0.032 0.192-0.128 0.704-0.192 1.024-0.032 0.096-0.064 0.32-0.064 0.48-0.032 0.16-0.064 0.32-0.064 0.384-0.032 0.032-0.064 0.256-0.096 0.48-0.064 0.224-0.096 0.448-0.096 0.48 0 0-0.064 0.32-0.128 0.704-0.096 0.576-0.128 0.64-0.352 0.736-0.128 0.064-0.224 0.128-0.192 0.128 0.032 0.032-0.032 0.064-0.096 0.064-0.096 0-0.32 0.064-0.512 0.16-0.864 0.32-1.856 0.064-1.92-0.512 0-0.096-0.032-0.224-0.032-0.288 0-0.16 0.16-1.472 0.192-1.472 0 0 0.032-0.064 0.032-0.16s0.032-0.288 0.064-0.416c0.032-0.128 0.096-0.384 0.096-0.512 0.128-0.704 0.192-1.152 0.256-1.44 0.032-0.128 0.064-0.384 0.096-0.544 0.032-0.192 0.128-0.8 0.256-1.344 0.288-1.632 0.16-2.432-0.416-2.784-0.16-0.064-0.288-0.16-0.352-0.16-0.512-0.096-0.864-0.16-0.896-0.16z&quot;]},&quot;email&quot;:{&quot;height&quot;:32,&quot;width&quot;:28,&quot;paths&quot;:[&quot;M18.56 17.408l8.256 8.544h-25.248l8.288-8.448 4.32 4.064zM2.016 6.048h24.32l-12.16 11.584zM20.128 15.936l8.224-7.744v16.256zM0 24.448v-16.256l8.288 7.776z&quot;]}},&quot;utmParams&quot;:[],&quot;pinterest&quot;:{&quot;pinDescriptionSource&quot;:&quot;post_pinterest_description&quot;,&quot;pinDescription&quot;:null,&quot;pinTitle&quot;:null,&quot;pinImageURL&quot;:null,&quot;pinnableImages&quot;:&quot;all_images&quot;,&quot;postImageHidden&quot;:null,&quot;postImageHiddenMultiple&quot;:null,&quot;lazyLoadCompatibility&quot;:null,&quot;buttonPosition&quot;:&quot;top-left&quot;,&quot;buttonShape&quot;:&quot;circle&quot;,&quot;showButtonLabel&quot;:&quot;yes&quot;,&quot;buttonLabelText&quot;:&quot;Save&quot;,&quot;buttonShareBehavior&quot;:&quot;all_images&quot;,&quot;hoverButtonShareBehavior&quot;:&quot;hover_image&quot;,&quot;minimumImageWidth&quot;:&quot;200&quot;,&quot;minimumImageHeight&quot;:&quot;200&quot;,&quot;showImageOverlay&quot;:&quot;yes&quot;,&quot;postTypeDisplay&quot;:null,&quot;imagePinIt&quot;:&quot;0&quot;,&quot;hasContent&quot;:&quot;1&quot;,&quot;shareURL&quot;:&quot;https:\/\/thewoksoflife.com\/salt-and-pepper-shrimp\/&quot;,&quot;bypassClasses&quot;:[&quot;mv-grow-bypass&quot;,&quot;no_pin&quot;],&quot;bypassDenyClasses&quot;:[&quot;dpsp-post-pinterest-image-hidden-inner&quot;,&quot;mv-create-pinterest&quot;],&quot;ignoreSelectors&quot;:[],&quot;hoverButtonIgnoreClasses&quot;:[&quot;lazyloaded&quot;,&quot;lazyload&quot;,&quot;td-animation-stack&quot;,&quot;ezlazyloaded&quot;,&quot;penci-lazy&quot;,&quot;ut-lazy&quot;,&quot;ut-image-loaded&quot;,&quot;ut-animated-image&quot;],&quot;disableIframes&quot;:&quot;yes&quot;},&quot;inlineContentHook&quot;:[&quot;genesis_loop&quot;,&quot;loop_start&quot;]}'></div><a href='javascript:void(0);' id='wpdUserContentInfoAnchor' style='display:none;' rel='#wpdUserContentInfo' data-wpd-lity>wpDiscuz</a><div id='wpdUserContentInfo' style='overflow:auto;background:#FDFDF6;padding:20px;width:600px;max-width:100%;border-radius:6px;' class='lity-hide'></div><div id='wpd-editor-source-code-wrapper-bg'></div><div id='wpd-editor-source-code-wrapper'><textarea id='wpd-editor-source-code'></textarea><button id='wpd-insert-source-code'>Insert</button><input type='hidden' id='wpd-editor-uid' /></div><script type="rocketlazyloadscript">(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><script type="rocketlazyloadscript" data-rocket-type="text/javascript">
    /* <![CDATA[ */
    window.EASYINDEX = window.EASYINDEX || {};
    EASYINDEX.version = '1.1.1693';
    EASYINDEX.ajaxUrl = 'https://thewoksoflife.com/wp-admin/admin-ajax.php';
    EASYINDEX.thumbBase = "https://thewoksoflife.com/wp-content/uploads/easyindex";
    EASYINDEX.widgetData = '[]';
    /* ]]> */
</script><link data-minify="1" rel='stylesheet' id='wprm-public-css' href='https://thewoksoflife.com/wp-content/cache/min/1/wp-content/plugins/wp-recipe-maker/dist/public-modern.css?ver=1671220359' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='wprmp-public-css' href='https://thewoksoflife.com/wp-content/cache/min/1/wp-content/plugins/wp-recipe-maker-premium/dist/public-pro.css?ver=1671220359' type='text/css' media='all' />
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='dpsp-frontend-js-pro-js-before'>
		var dpsp_pin_button_data = {"pin_description_source":"post_pinterest_description","pinterest_pinnable_images":"all_images","pinterest_button_share_behavior":"all_images","disable_iframes":"yes","button_position":"top_left","button_shape":"circle","minimum_image_width":"200","minimum_image_height":"200","show_button_text_label":"yes","button_text_label":"Save","show_image_overlay":"yes","button_share_behavior":"hover_image"}
	
</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' async data-noptimize src='https://thewoksoflife.com/wp-content/cache/min/1/wp-content/plugins/social-pug/assets/dist/front-end-pro.2.16.2.js?ver=1671220358' id='dpsp-frontend-js-pro-js'></script>
<script type='text/javascript' id='wpdiscuz-combo-js-js-extra'>
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_comment_edit_not_possible":"Sorry, this comment is no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_spoiler_title":"Spoiler Title","wc_cannot_rate_again":"You cannot rate again","wc_not_allowed_to_rate":"You're not allowed to rate here","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn't send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can't follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":"","commentListLoadType":"0","commentListUpdateType":"0","commentListUpdateTimer":"60","liveUpdateGuests":"0","wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"","commentTextMaxLength":"0","replyTextMaxLength":"0","commentTextMinLength":"1","replyTextMinLength":"1","storeCommenterData":"100000","socialLoginAgreementCheckbox":"0","enableFbLogin":"0","fbUseOAuth2":"0","enableFbShare":"0","facebookAppID":"","facebookUseOAuth2":"0","enableGoogleLogin":"0","googleClientID":"","googleClientSecret":"","cookiehash":"0e2530d9081453979fe906ac4af7fc1c","isLoadOnlyParentComments":"0","scrollToComment":"1","commentFormView":"expanded","enableDropAnimation":"0","isNativeAjaxEnabled":"1","enableBubble":"0","bubbleLiveUpdate":"0","bubbleHintTimeout":"45","bubbleHintHideTimeout":"10","cookieHideBubbleHint":"wpdiscuz_hide_bubble_hint","bubbleShowNewCommentMessage":"1","bubbleLocation":"content_left","firstLoadWithAjax":"1","wc_copied_to_clipboard":"Copied to clipboard!","inlineFeedbackAttractionType":"blink","loadRichEditor":"0","wpDiscuzReCaptchaSK":"","wpDiscuzReCaptchaTheme":"light","wpDiscuzReCaptchaVersion":"2.0","wc_captcha_show_for_guest":"0","wc_captcha_show_for_members":"0","wpDiscuzIsShowOnSubscribeForm":"0","wmuEnabled":"0","wmuInput":"wmu_files","wmuMaxFileCount":"1","wmuMaxFileSize":"2097152","wmuPostMaxSize":"671088640","wmuIsLightbox":"0","wmuMimeTypes":{"jpg":"image\/jpeg","jpeg":"image\/jpeg","jpe":"image\/jpeg","gif":"image\/gif","png":"image\/png","bmp":"image\/bmp","tiff":"image\/tiff","tif":"image\/tiff","ico":"image\/x-icon"},"wmuPhraseConfirmDelete":"Are you sure you want to delete this attachment?","wmuPhraseNotAllowedFile":"Not allowed file type","wmuPhraseMaxFileCount":"Maximum number of uploaded files is 1","wmuPhraseMaxFileSize":"Maximum upload file size is 2MB","wmuPhrasePostMaxSize":"Maximum post size is 640MB","wmuPhraseDoingUpload":"Uploading in progress! Please wait.","msgEmptyFile":"File is empty. Please upload something more substantial. This error could also be caused by uploads being disabled in your php.ini or by post_max_size being defined as smaller than upload_max_filesize in php.ini.","msgPostIdNotExists":"Post ID not exists","msgUploadingNotAllowed":"Sorry, uploading not allowed for this post","msgPermissionDenied":"You do not have sufficient permissions to perform this action","wmuKeyImages":"images","wmuSingleImageWidth":"750","wmuSingleImageHeight":"auto","version":"7.5","wc_post_id":"10255","isCookiesEnabled":"1","loadLastCommentId":"0","dataFilterCallbacks":[],"phraseFilters":[],"scrollSize":"32","is_email_field_required":"1","url":"https:\/\/thewoksoflife.com\/wp-admin\/admin-ajax.php","customAjaxUrl":"https:\/\/thewoksoflife.com\/wp-content\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","bubbleUpdateUrl":"https:\/\/thewoksoflife.com\/wp-json\/wpdiscuz\/v1\/update","restNonce":"413be031d4","validateNonceForGuests":""};
var wpdiscuzUCObj = {"msgConfirmDeleteComment":"Are you sure you want to delete this comment?","msgConfirmCancelSubscription":"Are you sure you want to cancel this subscription?","msgConfirmCancelFollow":"Are you sure you want to cancel this follow?","additionalTab":"0"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://thewoksoflife.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-combo-no_quill.min.js?ver=7.5' id='wpdiscuz-combo-js-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://thewoksoflife.com/wp-includes/js/hoverIntent.min.js?ver=1.10.2' id='hoverIntent-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://thewoksoflife.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.10' id='superfish-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://thewoksoflife.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=3.4.0' id='superfish-args-js' defer></script>
<script type='text/javascript' id='once-coupled-the-woks-of-life-responsive-menu-js-extra'>
/* <![CDATA[ */
var responsive_menu_params = {"mainMenu":"Main Menu","subMenu":"Submenu","menuClasses":{"combine":[".nav-primary",".nav-header"],"others":[".nav-recipes"]}};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://thewoksoflife.com/wp-content/themes/once-coupled-the-woks-of-life/assets/js/responsive-menu.min.js?ver=1671204872' id='once-coupled-the-woks-of-life-responsive-menu-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://thewoksoflife.com/wp-content/cache/min/1/wp-content/themes/once-coupled-the-woks-of-life/assets/js/global.js?ver=1671282023' id='once-coupled-the-woks-of-life-global-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://thewoksoflife.com/wp-content/cache/min/1/wp-content/themes/once-coupled-the-woks-of-life/assets/js/sticky-menu.js?ver=1671220358' id='once-coupled-the-woks-of-life-sticky-menu-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://thewoksoflife.com/wp-content/themes/once-coupled-the-woks-of-life/assets/js/vendor/track-focus.min.js?ver=1671204872' id='once-coupled-the-woks-of-life-track-focus-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://thewoksoflife.com/wp-content/themes/once-coupled-the-woks-of-life/lib/components/lity/assets/lity.min.js?ver=1671204872' id='once-coupled-the-woks-of-life-lity-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://thewoksoflife.com/wp-content/themes/once-coupled-the-woks-of-life/lib/components/micromodal/assets/micromodal.min.js?ver=1671204872' id='once-coupled-the-woks-of-life-micromodal-component-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://thewoksoflife.com/wp-content/themes/once-coupled-the-woks-of-life/lib/components/micromodal/assets/scripts.min.js?ver=1671204872' id='once-coupled-the-woks-of-life-micromodal-init-component-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://thewoksoflife.com/wp-includes/js/comment-reply.min.js?ver=6.0.3' id='comment-reply-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://thewoksoflife.com/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=3.4.0' id='skip-links-js' defer></script>
<script type='text/javascript' id='wprm-public-js-extra'>
/* <![CDATA[ */
var wprm_public = {"endpoints":{"analytics":"https:\/\/thewoksoflife.com\/wp-json\/wp-recipe-maker\/v1\/analytics"},"settings":{"features_comment_ratings":true,"template_color_comment_rating":"#222222","instruction_media_toggle_default":"on","video_force_ratio":false,"analytics_enabled":false,"print_new_tab":true},"post_id":"10255","home_url":"https:\/\/thewoksoflife.com\/","print_slug":"wprm_print","permalinks":"\/%postname%\/","ajax_url":"https:\/\/thewoksoflife.com\/wp-admin\/admin-ajax.php","nonce":"4dfd3ce3d9","api_nonce":"413be031d4","translations":[]};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://thewoksoflife.com/wp-content/cache/min/1/wp-content/plugins/wp-recipe-maker/dist/public-modern.js?ver=1671220359' id='wprm-public-js' defer></script>
<script type='text/javascript' id='wprmp-public-js-extra'>
/* <![CDATA[ */
var wprmp_public = {"endpoints":{"private_notes":"https:\/\/thewoksoflife.com\/wp-json\/wp-recipe-maker\/v1\/private-notes"},"settings":{"recipe_template_mode":"modern","features_adjustable_servings":true,"adjustable_servings_round_to_decimals":"2","unit_conversion_temperature_conversion":false,"unit_conversion_system_1_temperature":"F","unit_conversion_system_2_temperature":"C","fractions_enabled":false,"fractions_use_mixed":true,"fractions_use_symbols":true,"fractions_max_denominator":"8","decimal_separator":"point","features_comment_ratings":true,"features_user_ratings":false,"user_ratings_thank_you_message":"Thank you for voting!","user_ratings_force_comment":"never","user_ratings_force_comment_scroll_to":"","servings_changer_display":"tooltip_slider","template_ingredient_list_style":"disc","template_instruction_list_style":"decimal","template_color_icon":"#343434"},"timer":{"sound_file":"https:\/\/thewoksoflife.com\/wp-content\/plugins\/wp-recipe-maker-premium\/assets\/sounds\/alarm.mp3","text":{"start_timer":"Click to Start Timer"},"icons":{"pause":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" x=\"0px\" y=\"0px\" width=\"24px\" height=\"24px\" viewBox=\"0 0 24 24\"><g ><path fill=\"#fffefe\" d=\"M9,2H4C3.4,2,3,2.4,3,3v18c0,0.6,0.4,1,1,1h5c0.6,0,1-0.4,1-1V3C10,2.4,9.6,2,9,2z\"\/><path fill=\"#fffefe\" d=\"M20,2h-5c-0.6,0-1,0.4-1,1v18c0,0.6,0.4,1,1,1h5c0.6,0,1-0.4,1-1V3C21,2.4,20.6,2,20,2z\"\/><\/g><\/svg>","play":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" x=\"0px\" y=\"0px\" width=\"24px\" height=\"24px\" viewBox=\"0 0 24 24\"><g ><path fill=\"#fffefe\" d=\"M6.6,2.2C6.3,2,5.9,1.9,5.6,2.1C5.2,2.3,5,2.6,5,3v18c0,0.4,0.2,0.7,0.6,0.9C5.7,22,5.8,22,6,22c0.2,0,0.4-0.1,0.6-0.2l12-9c0.3-0.2,0.4-0.5,0.4-0.8s-0.1-0.6-0.4-0.8L6.6,2.2z\"\/><\/g><\/svg>","close":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" x=\"0px\" y=\"0px\" width=\"24px\" height=\"24px\" viewBox=\"0 0 24 24\"><g ><path fill=\"#fffefe\" d=\"M22.7,4.3l-3-3c-0.4-0.4-1-0.4-1.4,0L12,7.6L5.7,1.3c-0.4-0.4-1-0.4-1.4,0l-3,3c-0.4,0.4-0.4,1,0,1.4L7.6,12l-6.3,6.3c-0.4,0.4-0.4,1,0,1.4l3,3c0.4,0.4,1,0.4,1.4,0l6.3-6.3l6.3,6.3c0.2,0.2,0.5,0.3,0.7,0.3s0.5-0.1,0.7-0.3l3-3c0.4-0.4,0.4-1,0-1.4L16.4,12l6.3-6.3C23.1,5.3,23.1,4.7,22.7,4.3z\"\/><\/g><\/svg>"}},"recipe_submission":{"max_file_size":671088640,"text":{"image_size":"The image file is too large"}}};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://thewoksoflife.com/wp-content/cache/min/1/wp-content/plugins/wp-recipe-maker-premium/dist/public-pro.js?ver=1671220359' id='wprmp-public-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" defer data-rocket-type='text/javascript' src='https://thewoksoflife.com/wp-content/cache/min/1/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1671220359' id='akismet-frontend-js'></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' defer src='https://thewoksoflife.com/wp-content/cache/min/1/wp-content/plugins/mailchimp-for-wp/assets/js/forms.js?ver=1671228163' id='mc4wp-forms-api-js'></script>
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">window.addEventListener('DOMContentLoaded', function() {

				jQuery(document).on( "cp_after_form_submit", function( e, element, response
					, style_slug ) {

					if( false == response.data.error ) {

						if( 'undefined' !== typeof response.data['cfox_data']  ) {
							var form_data = JSON.parse( response.data['cfox_data']  );

							form_data.overwrite_tags = false;

							if( 'undefined' !== typeof convertfox ) {
								convertfox.identify( form_data );
							}
						}
					}

				});


			});</script>
<style type="text/css">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</style><script>!function(){"use strict";!function(e){if(-1===e.cookie.indexOf("__adblocker")){e.cookie="__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";var t=new XMLHttpRequest;t.open("GET","https://ads.adthrive.com/abd/abd.js",!0),t.onreadystatechange=function(){if(XMLHttpRequest.DONE===t.readyState)if(200===t.status){var a=e.createElement("script");a.innerHTML=t.responseText,e.getElementsByTagName("head")[0].appendChild(a)}else{var n=new Date;n.setTime(n.getTime()+3e5),e.cookie="__adblocker=true; expires="+n.toUTCString()+"; path=/"}},t.send()}}(document)}();
</script><script type="rocketlazyloadscript">!function(){"use strict";var e;e=document,function(){var t,n;function r(){var t=e.createElement("script");t.src="https://cafemedia-com.videoplayerhub.com/galleryplayer.js",e.head.appendChild(t)}function a(){var t=e.cookie.match("(^|[^;]+)\\s*__adblocker\\s*=\\s*([^;]+)");return t&&t.pop()}function c(){clearInterval(n)}return{init:function(){var e;"true"===(t=a())?r():(e=0,n=setInterval((function(){100!==e&&"false"!==t||c(),"true"===t&&(r(),c()),t=a(),e++}),50))}}}().init()}();
</script><script>window.lazyLoadOptions=[{elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}},{elements_selector:".rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,}];window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://thewoksoflife.com/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<button class="play" aria-label="play Youtube video"></button>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.parentNode.dataset.query.length?'':'&'+this.parentNode.dataset.query;e.setAttribute("src",t.replace("ID",this.parentNode.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.parentNode.replaceChild(e,this.parentNode)}document.addEventListener("DOMContentLoaded",function(){var e,t,p,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),a[t].appendChild(e),p=e.querySelector('.play'),p.onclick=lazyLoadYoutubeIframe});</script></body></html>
