<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1" /><link media="all" href="https://thewoksoflife.com/wp-content/cache/autoptimize/css/autoptimize_c17d256056ec664cb724da827d87bb1f.css" rel="stylesheet" /><title>Turnip Cake (Chinese Lo Bak Go) | The Woks of Life</title> <script>window.adthrive = window.adthrive || {};
window.adthrive.cmd = window.adthrive.cmd || [];
window.adthrive.host = 'ads.adthrive.com';
window.adthrive.plugin = 'adthrive-ads-1.0.37';
window.adthrive.threshold = Math.floor(Math.random() * 100 + 1);

(function() {
	var script = document.createElement('script');
	script.async = true;
	script.type = 'text/javascript';
	script.src = 'https://ads.adthrive.com/sites/55cca79b52c946be6dac61bd/ads.min.js?threshold=' + window.adthrive.threshold;
	var node = document.getElementsByTagName('script')[0];
	node.parentNode.insertBefore(script, node);
})();</script> <meta name="description" content="Turnip cake is a traditional Chinese snack served at dim sum. Our family turnip cake lo bak go recipe uses Chinese sausage, dried shrimp, mushrooms and more" /><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://thewoksoflife.com/turnip-cake-lo-bak-go/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Turnip Cake (Chinese Lo Bak Go)" /><meta property="og:description" content="Turnip cake is a traditional Chinese snack served at dim sum. Our family turnip cake lo bak go recipe uses Chinese sausage, dried shrimp, mushrooms and more" /><meta property="og:url" content="https://thewoksoflife.com/turnip-cake-lo-bak-go/" /><meta property="og:site_name" content="The Woks of Life" /><meta property="og:updated_time" content="2019-06-28T14:49:31+00:00" /><meta property="article:published_time" content="2015-02-16T00:10:32+00:00" /><meta property="article:modified_time" content="2019-06-28T14:49:31+00:00" /><meta property="og:image" content="https://thewoksoflife.com/wp-content/uploads/2015/02/turnip-cake-17.jpg" /><meta property="og:image:width" content="600" /><meta property="og:image:height" content="878" /><meta property="article:author" content="facebook.com/thewoksoflife" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:title" content="Turnip Cake (Chinese Lo Bak Go)" /><meta name="twitter:description" content="Turnip cake is a traditional Chinese snack served at dim sum. Our family turnip cake lo bak go recipe uses Chinese sausage, dried shrimp, mushrooms and more" /><meta name="twitter:image" content="https://thewoksoflife.com/wp-content/uploads/2015/02/turnip-cake-17.jpg" /><meta name="twitter:creator" content="@thewoksoflife" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>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</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="The Woks of Life &raquo; Feed" href="https://feeds.feedburner.com/thewoksoflife" /><link rel="alternate" type="application/rss+xml" title="The Woks of Life &raquo; Comments Feed" href="https://thewoksoflife.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The Woks of Life &raquo; Turnip Cake (Chinese Lo Bak Go) Comments Feed" href="https://thewoksoflife.com/turnip-cake-lo-bak-go/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thewoksoflife.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='dashicons-css' href='https://thewoksoflife.com/wp-includes/css/dashicons.min.css?ver=5.3.3' type='text/css' media='all' /><link rel='stylesheet' id='daily-dish-google-fonts-css' href='//fonts.googleapis.com/css?family=Alice%7CLato%3A400%2C700%2C900&#038;ver=1.0.26' type='text/css' media='all' /><link rel='stylesheet' id='fontawesome-css' href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' /><link rel='stylesheet' id='gppro-style-css' href='https://thewoksoflife.com/wp-content/cache/autoptimize/css/autoptimize_single_691e236f70f53d79c7fbb9f9d6486174.css?ver=1466212867' type='text/css' media='all' /> <script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://thewoksoflife.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <link rel='https://api.w.org/' href='https://thewoksoflife.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thewoksoflife.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thewoksoflife.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://thewoksoflife.com/?p=8366' /><link rel="alternate" type="application/json+oembed" href="https://thewoksoflife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthewoksoflife.com%2Fturnip-cake-lo-bak-go%2F" /><link rel="alternate" type="text/xml+oembed" href="https://thewoksoflife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthewoksoflife.com%2Fturnip-cake-lo-bak-go%2F&#038;format=xml" /><meta property="slick:wpversion" content="1.1.4" /> <script>/* Slickstream Engagement Suite Embedder */
"use strict";((e,t,i)=>{const c=window;c.slickSnippetVersion="1.16.3";c.slickSnippetTime=(performance||Date).now();c.slickEmbedRoot=e;c.slickSiteCode=i;let a;const n=async e=>{if(!a&&"caches"in self){a=await caches.open("slickstream1")}let t;if(a){try{const i=new Request(e);t=await a.match(i);if(!t){await a.add(i);t=await a.match(i);if(t&&!t.ok){t=undefined;void a.delete(i)}}}catch(e){console.warn("Slick: ",e)}}const i=document.createElement("script");if(t){i.type="application/javascript";i.appendChild(document.createTextNode(await t.text()))}else{i.src=e}(document.head||document.body).appendChild(i);return i};n(new URL(`${t}?site=${i}`,e).href)})
(
  "https://app.slickstream.com",
  "https://app.slickstream.com/e3/embed.js",
  "K6TYP1DQ",
);</script> <meta property="slick:group" content="post" /><meta property="slick:category" content="chinese-new-year:Chinese New Year;recipes:Recipes" /><meta property="slick:category" content="dim-sum:Dim Sum;recipes:Recipes" /><meta property="slick:category" content="recipes:Recipes" /><meta property="slick:category" content="steamed-dishes:Steamed Dishes;recipes:Recipes" /><meta property="slick:category" content="vegetables:Vegetables;recipes:Recipes" /><meta property="slick:wppostid" content="8366" /><meta property="slick:featured_image" content="https://thewoksoflife.com/wp-content/uploads/2015/02/turnip-cake-17.jpg" /><style type="text/css" data-source="Grow by Mediavine"></style><style type="text/css">.wprm-comment-rating svg path, .comment-form-wprm-rating svg path { fill: #fecd00; } .comment-form-wprm-rating .rated svg polygon { fill: #fecd00; } .wprm-comment-rating svg polygon, .comment-form-wprm-rating svg polygon { stroke: #fecd00; }</style><meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests;block-all-mixed-content" /><link rel="icon" href="https://thewoksoflife.com/wp-content/uploads/2014/10/TWOL-Bowl-Favicon.ico" /><link rel="pingback" href="https://thewoksoflife.com/xmlrpc.php" /><meta name="p:domain_verify" content="30015a499feadb9c68198258b4c3e2f2" /><meta name="msvalidate.01" content="32AAE00E89F95B57DF9331F382CB26C1" /><meta name="google-site-verification" content="mxGNTKW0K6l_thaJwLiadsZ-IzB7SNeGQyc46TmqxsI" /><link rel="icon" href="https://thewoksoflife.com/wp-content/uploads/2014/10/TWOL-Bowl-Favicon.ico" type="image/x-icon" /><link rel="shortcut icon" href="https://thewoksoflife.com/wp-content/uploads/2014/10/TWOL-Bowl-Favicon.ico" type="image/x-icon" /> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-41678252-1', 'thewoksoflife.com');
  ga('require', 'displayfeatures');
  ga('require', 'linkid', 'linkid.js');
  ga('send', 'pageview');</script> <style>.nc_socialPanel .sw, .nc_socialPanel span.swp_count, span.swp_share {
color: #fff!important;
}</style><style>#related_posts_thumbnails li{
          border-right: 1px solid #ffffff;
          background-color: #FFFFFF      }
      #related_posts_thumbnails li:hover{
          background-color: #ffffff;
      }
      .relpost_content{
          font-size: 12px;
          color: #333333;
      }
      .relpost-block-single{
          background-color: #FFFFFF;
          border-right: 1px solid  #ffffff;
          border-left: 1px solid  #ffffff;
          margin-right: -1px;
      }
      .relpost-block-single:hover{
          background-color: #ffffff;
      }</style><style type="text/css">html body div.easyrecipe .ERSName { font-family: Lato!important;font-weight: bold!important;font-size: 30px!important;margin-bottom: 0px!important;margin-left: 0px!important;margin-right: 0px!important;padding-bottom: 0px!important;padding-left: 0px!important;padding-right: 0px!important; }
body.gppro-custom .content>.entry .entry-content a.ERSPrintBtn {
color: #fff;
}</style><style type="text/css" id="wp-custom-css">body.gppro-custom .content>.entry .entry-content .swp_social_panel.swp_default_full_color a {
    color: #fff;
}

body.gppro-custom .content>.entry .entry-content .swp_social_panel.swp_default_full_color a:hover, body.gppro-custom .content>.entry .entry-content span.swp_share {
    color: #000!important  ;
}

body.gppro-custom .entry-header .entry-meta .entry-modified-time {
	color: #dd0b0b;
}	

.nav-primary .genesis-nav-menu .search input[type=submit] {
	text-indent: -9999px;
	top: 0;	
}
.wp-caption {
	max-width: 600px!important;
	width: 100%!important;
}</style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head><body data-rsssl=1 class="post-template-default single single-post postid-8366 single-format-standard header-full-width content-sidebar genesis-breadcrumbs-visible genesis-footer-widgets-visible gppro-custom"><div class="site-container"><header class="site-header"><div class="wrap"><div class="title-area"><p class="site-title"><a href="https://thewoksoflife.com/">The Woks of Life</a></p><p class="site-description">a culinary genealogy</p></div></div></header><div class="surprise-me-mobile"><a href="/?redirect_to=random">Surprise Me!</a></div><nav class="nav-primary" aria-label="Main"><div class="wrap"><ul id="menu-menu" class="menu genesis-nav-menu menu-primary"><li id="menu-item-608" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-608"><a href="https://thewoksoflife.com"><span>HOME</span></a></li><li id="menu-item-23" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23"><a href="https://thewoksoflife.com/about/"><span>About</span></a></li><li id="menu-item-3080" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3080"><a><span>RECIPES</span></a><ul class="sub-menu"><li id="menu-item-8819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8819"><a href="https://thewoksoflife.com/visual-recipe-index/"><span>Visual Recipe Index</span></a></li><li id="menu-item-2605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2605"><a href="https://thewoksoflife.com/recipe-list/"><span>Recipe List</span></a><ul class="sub-menu"><li id="menu-item-12820" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12820"><a href="https://thewoksoflife.com/recipe-list/"><span>Complete Recipe List</span></a></li><li id="menu-item-19555" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19555"><a href="https://thewoksoflife.com/holiday-season-recipes/"><span>Holiday Season Recipes</span></a></li><li id="menu-item-12837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12837"><a href="https://thewoksoflife.com/chinese-new-year-recipes/"><span>Chinese New Year</span></a></li><li id="menu-item-12809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12809"><a href="https://thewoksoflife.com/chinese-take-out-recipes/"><span>Chinese Take Out</span></a></li><li id="menu-item-12806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12806"><a href="https://thewoksoflife.com/chinese-dim-sum-recipes/"><span>Chinese Dim Sum</span></a></li><li id="menu-item-12807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12807"><a href="https://thewoksoflife.com/quick-easy-recipes/"><span>Quick and Easy</span></a></li><li id="menu-item-12808" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12808"><a href="https://thewoksoflife.com/chinese-bakery-recipes/"><span>Chinese Bakery</span></a></li><li id="menu-item-12805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12805"><a href="https://thewoksoflife.com/chinese-vegetarian-recipes/"><span>Vegetarian</span></a></li></ul></li></ul></li><li id="menu-item-11217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11217"><a href="https://thewoksoflife.com/chinese-ingredients-glossary/"><span>Ingredients</span></a></li><li id="menu-item-7902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7902"><a href="https://thewoksoflife.com/category/how-to/"><span>How-To</span></a><ul class="sub-menu"><li id="menu-item-39556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39556"><a href="https://thewoksoflife.com/category/how-to/cooking-methods/"><span>Cooking Methods</span></a></li><li id="menu-item-39557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39557"><a href="https://thewoksoflife.com/category/how-to/cooking-tools/"><span>Cooking Tools</span></a></li><li id="menu-item-39552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39552"><a href="https://thewoksoflife.com/category/how-to/chinese-culture/"><span>Culture</span></a></li></ul></li><li id="menu-item-7662" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7662"><a href="https://thewoksoflife.com/category/life/"><span>LIFE</span></a></li><li id="menu-item-7661" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7661"><a href="https://thewoksoflife.com/category/travel/"><span>TRAVEL</span></a></li><li id="menu-item-137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-137"><a href="https://thewoksoflife.com/contact/"><span>Contact</span></a><ul class="sub-menu"><li id="menu-item-14688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14688"><a href="https://thewoksoflife.com/work-with-us/"><span>Work with Us</span></a></li><li id="menu-item-14689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14689"><a href="https://thewoksoflife.com/press/"><span>Press</span></a></li></ul></li><li id="menu-item-39565" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39565"><a href="/?redirect_to=random"><span>Surprise Me!</span></a></li><li class="right search"><form class="search-form" method="get" action="https://thewoksoflife.com/" role="search"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="SEARCH HERE &#x2026;"><input class="search-form-submit" type="submit"><meta content="https://thewoksoflife.com/?s={s}"></form></li></ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><div class="breadcrumb"><span><span><a href="https://thewoksoflife.com/">Home</a> » <span><a href="https://thewoksoflife.com/category/recipes/">Recipes</a> » <strong class="breadcrumb_last" aria-current="page">Turnip Cake (Chinese Lo Bak Go)</strong></span></span></span></div><article class="post-8366 post type-post status-publish format-standard has-post-thumbnail category-chinese-new-year category-dim-sum category-recipes category-steamed-dishes category-vegetables course-appetizers-and-snacks cuisine-chinese entry"><header class="entry-header"><h1 class="entry-title">Turnip Cake (Chinese Lo Bak Go)</h1><p class="entry-meta">Published: <time class="entry-time">February 16, 2015</time> Last Updated: <time class="entry-modified-time">June 28, 2019</time><br />By <span class="entry-author"><a href="https://thewoksoflife.com/author/bleung/" class="entry-author-link" rel="author"><span class="entry-author-name">Bill</span></a></span> <span class="entry-comments-link"><a href="https://thewoksoflife.com/turnip-cake-lo-bak-go/#comments">332 Comments</a></span></p></header><a href="https://thewoksoflife.com/turnip-cake-lo-bak-go/" title="Turnip Cake (Chinese Lo Bak Go)"><img loading="lazy" width="600" height="878" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20878'%3E%3C/svg%3E" class="post-image" alt="Turnip Cake (Lo Bak Go), by thewoksoflife.com" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2015/02/turnip-cake-17.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2015/02/turnip-cake-17-205x300.jpg 205w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2015/02/turnip-cake-17.jpg" /><noscript><img width="600" height="878" src="https://thewoksoflife.com/wp-content/uploads/2015/02/turnip-cake-17.jpg" class="post-image" alt="Turnip Cake (Lo Bak Go), by thewoksoflife.com" srcset="https://thewoksoflife.com/wp-content/uploads/2015/02/turnip-cake-17.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2015/02/turnip-cake-17-205x300.jpg 205w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></a><div class="entry-content"><div id="dpsp-content-top" class="dpsp-content-wrapper dpsp-shape-circle dpsp-size-small dpsp-has-spacing dpsp-show-on-mobile dpsp-button-style-6"><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-content dpsp-networks-btns-share dpsp-column-auto "><li><a rel="nofollow noopener noreferrer" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthewoksoflife.com%2Fturnip-cake-lo-bak-go%2F&t=Turnip%20Cake%20%28Chinese%20Lo%20Bak%20Go%29" class="dpsp-network-btn dpsp-facebook dpsp-first" title="Share on Facebook"><span class="dpsp-network-icon"><span class="dpsp-network-icon-before"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="18" height="32" viewBox="0 0 18 32"><path d="M17.12 0.224v4.704h-2.784q-1.536 0-2.080 0.64t-0.544 1.92v3.392h5.248l-0.704 5.28h-4.544v13.568h-5.472v-13.568h-4.544v-5.28h4.544v-3.904q0-3.328 1.856-5.152t4.96-1.824q2.624 0 4.064 0.224z"></path></svg></span><span class="dpsp-network-icon-after"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="18" height="32" viewBox="0 0 18 32"><path d="M17.12 0.224v4.704h-2.784q-1.536 0-2.080 0.64t-0.544 1.92v3.392h5.248l-0.704 5.28h-4.544v13.568h-5.472v-13.568h-4.544v-5.28h4.544v-3.904q0-3.328 1.856-5.152t4.96-1.824q2.624 0 4.064 0.224z"></path></svg></span></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Share</span></span></a></li><li><a rel="nofollow noopener noreferrer" data-href="#" class="dpsp-network-btn dpsp-pinterest" title="Save to Pinterest"><span class="dpsp-network-icon"><span class="dpsp-network-icon-before"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="23" height="32" viewBox="0 0 23 32"><path d="M0 10.656q0-1.92 0.672-3.616t1.856-2.976 2.72-2.208 3.296-1.408 3.616-0.448q2.816 0 5.248 1.184t3.936 3.456 1.504 5.12q0 1.728-0.32 3.36t-1.088 3.168-1.792 2.656-2.56 1.856-3.392 0.672q-1.216 0-2.4-0.576t-1.728-1.568q-0.16 0.704-0.48 2.016t-0.448 1.696-0.352 1.28-0.48 1.248-0.544 1.12-0.832 1.408-1.12 1.536l-0.224 0.096-0.16-0.192q-0.288-2.816-0.288-3.36 0-1.632 0.384-3.68t1.184-5.152 0.928-3.616q-0.576-1.152-0.576-3.008 0-1.504 0.928-2.784t2.368-1.312q1.088 0 1.696 0.736t0.608 1.824q0 1.184-0.768 3.392t-0.8 3.36q0 1.12 0.8 1.856t1.952 0.736q0.992 0 1.824-0.448t1.408-1.216 0.992-1.696 0.672-1.952 0.352-1.984 0.128-1.792q0-3.072-1.952-4.8t-5.12-1.728q-3.552 0-5.952 2.304t-2.4 5.856q0 0.8 0.224 1.536t0.48 1.152 0.48 0.832 0.224 0.544q0 0.48-0.256 1.28t-0.672 0.8q-0.032 0-0.288-0.032-0.928-0.288-1.632-0.992t-1.088-1.696-0.576-1.92-0.192-1.92z"></path></svg></span><span class="dpsp-network-icon-after"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="23" height="32" viewBox="0 0 23 32"><path d="M0 10.656q0-1.92 0.672-3.616t1.856-2.976 2.72-2.208 3.296-1.408 3.616-0.448q2.816 0 5.248 1.184t3.936 3.456 1.504 5.12q0 1.728-0.32 3.36t-1.088 3.168-1.792 2.656-2.56 1.856-3.392 0.672q-1.216 0-2.4-0.576t-1.728-1.568q-0.16 0.704-0.48 2.016t-0.448 1.696-0.352 1.28-0.48 1.248-0.544 1.12-0.832 1.408-1.12 1.536l-0.224 0.096-0.16-0.192q-0.288-2.816-0.288-3.36 0-1.632 0.384-3.68t1.184-5.152 0.928-3.616q-0.576-1.152-0.576-3.008 0-1.504 0.928-2.784t2.368-1.312q1.088 0 1.696 0.736t0.608 1.824q0 1.184-0.768 3.392t-0.8 3.36q0 1.12 0.8 1.856t1.952 0.736q0.992 0 1.824-0.448t1.408-1.216 0.992-1.696 0.672-1.952 0.352-1.984 0.128-1.792q0-3.072-1.952-4.8t-5.12-1.728q-3.552 0-5.952 2.304t-2.4 5.856q0 0.8 0.224 1.536t0.48 1.152 0.48 0.832 0.224 0.544q0 0.48-0.256 1.28t-0.672 0.8q-0.032 0-0.288-0.032-0.928-0.288-1.632-0.992t-1.088-1.696-0.576-1.92-0.192-1.92z"></path></svg></span></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Pin</span></span></a></li><li><a rel="nofollow noopener noreferrer" href="https://www.yummly.com/urb/verify?url=https%3A%2F%2Fthewoksoflife.com%2Fturnip-cake-lo-bak-go%2F&title=Turnip%20Cake%20%28Chinese%20Lo%20Bak%20Go%29&image=https://thewoksoflife.com/wp-content/uploads/2015/02/turnip-cake-17.jpg" class="dpsp-network-btn dpsp-yummly" title="Share on Yummly"><span class="dpsp-network-icon"><span class="dpsp-network-icon-before"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="49" height="32" viewBox="0 0 49 32"><path d="M4.576 0.128c-0.032 0.032-0.16 0.064-0.32 0.064-0.576 0.096-1.216 0.288-1.376 0.384-0.064 0.064-0.128 0.064-0.16 0.032s-0.032 0-0.032 0.064c0 0.064-0.032 0.064-0.064 0.064-0.096-0.096-1.504 0.672-1.888 1.024-0.16 0.16-0.32 0.288-0.32 0.256s-0.096 0.096-0.192 0.288c-0.16 0.256-0.192 0.416-0.192 0.672 0.032 0.224 0.096 0.448 0.16 0.512 0.032 0.064 0.064 0.096 0.032 0.096-0.096 0 0.064 0.288 0.384 0.768 0.16 0.224 0.32 0.416 0.384 0.416 0.032 0 0.096 0.032 0.064 0.064-0.032 0.128 0.384 0.416 0.576 0.416 0.128 0 0.32-0.128 0.544-0.32 0.16-0.192 0.352-0.32 0.352-0.32 0.032 0 0.192-0.096 0.384-0.224 0.704-0.48 1.6-0.608 1.856-0.288 0.064 0.064 0.16 0.128 0.192 0.096 0.064-0.032 0.064-0.032 0.032 0.032s-0.032 0.192 0 0.288c0.032 0.096 0.032 0.352 0 0.576-0.032 0.192-0.096 0.48-0.096 0.576-0.032 0.128-0.096 0.384-0.16 0.544-0.032 0.192-0.096 0.384-0.096 0.448-0.032 0.032-0.096 0.288-0.16 0.544-0.096 0.256-0.16 0.576-0.192 0.704s-0.064 0.256-0.064 0.288c-0.064 0.064-0.128 0.352-0.16 0.672-0.032 0.064-0.064 0.16-0.064 0.256-0.064 0.16-0.256 0.832-0.288 0.992 0 0.064-0.032 0.192-0.064 0.256-0.064 0.128-0.224 0.8-0.256 0.992-0.032 0.064-0.16 0.576-0.288 1.088-0.16 0.512-0.288 1.024-0.288 1.088-0.032 0.096-0.096 0.288-0.128 0.448-0.064 0.192-0.064 0.352-0.064 0.384 0.032 0.032 0.032 0.096-0.032 0.096-0.096 0.032-0.224 0.96-0.192 1.632 0 0.544 0.32 1.696 0.448 1.696 0.032 0 0.096 0.064 0.128 0.16 0.064 0.224 0.64 0.768 1.024 0.992 0.96 0.544 2.752 0.608 4.512 0.224 0.736-0.16 1.888-0.544 1.92-0.64 0-0.032 0.064-0.064 0.096-0.032 0.064 0.064 1.088-0.448 1.312-0.64 0.064-0.032 0.128-0.064 0.16-0.032 0.032 0-0.032 0.416-0.128 0.864-0.096 0.48-0.16 0.896-0.16 0.928 0 0.064-0.032 0.224-0.16 0.672 0 0.096-0.096 0.16-0.16 0.16-0.576 0-2.688 0.512-2.688 0.608 0 0.064-0.032 0.064-0.096 0.032s-1.184 0.384-1.28 0.512c-0.032 0.032-0.064 0.064-0.064 0s-0.672 0.288-0.768 0.384c0 0.032-0.064 0.096-0.096 0.096-0.16 0-0.704 0.352-0.672 0.416s0.032 0.064-0.032 0.032c-0.16-0.096-1.856 1.664-1.696 1.824 0.032 0.032 0 0.032-0.064 0.032-0.128 0-0.832 1.472-0.96 2.112-0.032 0.096-0.128 0.992-0.16 1.216-0.032 0.544 0.128 1.344 0.384 1.92 0.864 1.824 3.040 2.688 5.44 2.176 0.512-0.128 1.568-0.512 1.696-0.64 0.064-0.064 0.16-0.128 0.16-0.096 0.064 0.032 0.192 0 0.32-0.128 0.096-0.096 0.256-0.224 0.352-0.288 0.192-0.128 0.736-0.64 1.088-1.024 0.32-0.352 0.768-1.024 0.736-1.088-0.032-0.032-0.032-0.064 0.032-0.064s0.352-0.512 0.352-0.608c0-0.032 0.032-0.096 0.064-0.128 0.192-0.128 0.832-1.888 1.088-3.008 0.16-0.64 0.32-1.184 0.352-1.248 0.064-0.16 0.384-0.16 1.984 0.032 0.992 0.128 1.152 0.128 1.344 0.16 0.128 0.032 0.544 0.096 0.96 0.192 1.12 0.16 0.992 0.16 2.88 0.544 0.736 0.128 1.376 0.256 1.472 0.288 0.064 0 0.192 0.032 0.288 0.064 0.064 0.032 0.224 0.064 0.352 0.064 0.192 0.032 0.832 0.16 0.896 0.192 0.032 0 0.16 0.032 0.256 0.064 0.224 0.064 2.432 0.512 2.752 0.608 0.128 0 0.512 0.096 0.864 0.16 0.8 0.16 1.12 0.224 1.376 0.256 0.096 0 0.192 0.032 0.192 0.032 0 0.032 0.064 0.064 0.096 0.064 0.128 0 0.768 0.096 1.024 0.16 0.704 0.128 2.144 0.352 2.528 0.416 0.288 0.032 0.512 0.064 0.544 0.096 0.032 0 0.32 0.032 0.672 0.064 0.32 0.032 0.672 0.064 0.768 0.096 0.704 0.128 5.152 0.224 5.984 0.096 0.224-0.032 0.608-0.064 0.896-0.096s0.544-0.128 0.576-0.16c0.032-0.032 0.064-0.032 0.096-0.032 0.256 0.16 3.616-0.992 3.616-1.216 0-0.032 0.032-0.064 0.064-0.064 0.096 0.032 0.576-0.224 1.024-0.544 0.512-0.384 0.768-0.896 0.768-1.504 0-0.544-0.288-1.248-0.672-1.76-0.288-0.416-0.608-0.736-0.608-0.64 0 0.032-0.032 0-0.096-0.032-0.064-0.064-0.352 0.032-1.056 0.384-0.544 0.256-1.12 0.512-1.28 0.576s-0.416 0.16-0.544 0.224c-0.32 0.16-2.336 0.672-2.816 0.736-0.192 0.032-0.448 0.064-0.544 0.096-0.128 0-0.448 0.032-0.768 0.064-0.288 0.064-0.672 0.096-0.832 0.096-0.448 0.064-3.904 0.064-4.512 0-0.288 0-0.768-0.064-1.056-0.096-0.416-0.032-0.768-0.064-1.664-0.16-0.128 0-0.384-0.032-0.576-0.064-1.152-0.16-1.792-0.256-1.952-0.256-0.128-0.032-0.224-0.032-0.224-0.032 0-0.032-0.16-0.064-0.704-0.128-0.224-0.032-0.48-0.064-0.576-0.096-0.128-0.032-0.448-0.096-0.768-0.128-0.288-0.064-0.64-0.128-0.736-0.128-0.128-0.032-0.32-0.064-0.416-0.064-0.256-0.064-2.048-0.384-2.368-0.448-0.192-0.032-0.736-0.128-1.024-0.16-0.096 0-0.16-0.032-0.16-0.032 0-0.032-0.224-0.064-0.672-0.128-0.192 0-0.416-0.064-0.512-0.064-0.096-0.032-0.32-0.064-0.544-0.096-0.192-0.032-0.448-0.096-0.544-0.096-0.096-0.032-0.32-0.064-0.512-0.064-0.16-0.032-0.384-0.064-0.48-0.064-0.096-0.032-0.416-0.096-0.672-0.128-0.288-0.032-0.576-0.064-0.672-0.064-0.096-0.032-0.384-0.064-0.64-0.096-0.224-0.032-0.544-0.064-0.704-0.064-0.48-0.064-1.568-0.16-1.76-0.16-0.16 0.032-0.16 0-0.064-0.512 0.064-0.288 0.128-0.672 0.16-0.896 0.128-0.768 0.256-1.6 0.32-1.92 0.032-0.096 0.096-0.352 0.096-0.48 0.032-0.16 0.096-0.512 0.128-0.736 0.064-0.224 0.096-0.544 0.128-0.704 0-0.128 0.064-0.32 0.064-0.416 0.032-0.064 0.064-0.288 0.096-0.512 0.032-0.192 0.064-0.416 0.096-0.48 0-0.064 0.032-0.256 0.064-0.416s0.064-0.384 0.096-0.512c0.032-0.192 0.128-0.704 0.16-1.056 0.032-0.128 0.064-0.352 0.16-0.832 0.032-0.096 0.064-0.32 0.096-0.544 0.032-0.192 0.064-0.448 0.096-0.544 0.032-0.224 0.096-0.544 0.16-0.896 0.032-0.128 0.096-0.576 0.16-0.928 0.064-0.384 0.128-0.8 0.16-0.96s0.096-0.576 0.16-0.896c0.096-0.32 0.16-0.768 0.16-0.96 0.032-0.224 0.064-0.416 0.096-0.48 0.032-0.032 0.064-0.224 0.096-0.448 0-0.192 0.064-0.416 0.064-0.48 0.032-0.064 0.064-0.288 0.096-0.48 0-0.192 0.032-0.384 0.064-0.416 0.096-0.128 0.16-1.152 0.096-1.536-0.032-0.224-0.128-0.48-0.192-0.544-0.096-0.096-0.16-0.192-0.128-0.224 0.032 0-0.128-0.128-0.32-0.224-0.672-0.352-2.176-0.288-2.912 0.128-0.256 0.16-0.288 0.192-0.256 0.512 0.064 0.832 0.032 1.728-0.096 2.496-0.096 0.448-0.16 0.896-0.192 0.96 0 0.064-0.032 0.288-0.064 0.448-0.032 0.192-0.096 0.416-0.096 0.512-0.032 0.096-0.064 0.256-0.064 0.384-0.032 0.096-0.064 0.32-0.096 0.48s-0.128 0.8-0.256 1.376c-0.096 0.608-0.224 1.248-0.224 1.408-0.032 0.16-0.096 0.48-0.16 0.736-0.032 0.256-0.096 0.544-0.128 0.672 0 0.128-0.032 0.352-0.064 0.512s-0.16 0.768-0.256 1.376c-0.128 0.608-0.192 1.152-0.192 1.184 0 0.096-0.768 0.544-1.312 0.736-0.192 0.064-0.384 0.16-0.384 0.224s0 0.064-0.032 0.032-0.352 0.064-0.736 0.192c-1.632 0.544-3.008 0.608-3.488 0.128-0.192-0.192-0.192-0.256-0.192-0.928 0-0.736 0.032-0.896 0.992-4.448 0.064-0.256 0.096-0.512 0.064-0.512 0-0.032 0.032-0.096 0.064-0.096 0.032-0.032 0.096-0.16 0.128-0.288 0-0.128 0.032-0.256 0.032-0.256 0.032 0 0.064-0.128 0.128-0.48 0.096-0.48 0.096-0.512 0.128-0.544 0 0 0.032-0.032 0.032-0.064s0.064-0.224 0.128-0.448c0.064-0.192 0.128-0.448 0.128-0.544s0.032-0.224 0.064-0.288c0.48-1.344 0.48-3.2 0-4.256-0.352-0.8-1.216-1.408-2.208-1.6-0.416-0.064-1.696-0.096-1.76-0.032zM10.944 23.968c-0.032 0.192-0.128 0.416-0.16 0.544s-0.064 0.256-0.064 0.288c0 0.064 0 0.096-0.352 0.96-0.128 0.288-0.224 0.576-0.192 0.576 0.032 0.032 0 0.064-0.064 0.064s-0.224 0.32-0.192 0.448c0 0.032 0 0.032-0.032 0.032-0.064-0.032-0.16 0.064-0.224 0.224-0.192 0.288-0.608 0.704-0.832 0.768-0.064 0.032-0.128 0.064-0.128 0.096 0 0.096-0.064 0.096-0.704 0.128-0.544 0.032-0.736-0.064-0.96-0.512-0.16-0.224-0.128-0.992 0.032-1.408 0.064-0.16 0.128-0.352 0.128-0.416s0.032-0.096 0.064-0.064c0.064 0.032 0.096-0.032 0.128-0.128 0.064-0.192 0.832-0.928 0.992-0.928 0.032 0 0.032-0.032 0-0.064-0.032-0.064 0-0.096 0.032-0.096 0.096 0.064 0.704-0.256 0.8-0.384 0.032-0.032 0.064-0.032 0.064 0s0.064 0 0.16-0.032c0.16-0.096 1.28-0.416 1.472-0.416 0.064 0 0.064 0.096 0.032 0.32zM38.848 5.952c-0.16 0.032-0.384 0.064-0.512 0.096-0.288 0.064-1.44 0.48-1.504 0.576-0.032 0.064-0.064 0.064-0.064 0.032s-0.16 0.032-0.352 0.096c-0.32 0.192-0.576 0.224-0.544 0.128 0-0.128-0.128-0.352-0.256-0.352-0.064 0-0.096-0.032-0.096-0.064 0-0.16-0.608-0.352-1.312-0.384-0.48-0.064-2.048 0.384-1.92 0.512 0.032 0 0 0.096-0.032 0.128-0.064 0.096-0.064 0.224 0 0.448 0.096 0.416 0.096 1.248 0 1.632-0.064 0.16-0.096 0.416-0.128 0.64s-0.032 0.384-0.032 0.384c-0.032 0-0.064 0.16-0.128 0.576-0.032 0.16-0.064 0.384-0.096 0.48-0.032 0.128-0.064 0.32-0.064 0.48-0.032 0.16-0.064 0.384-0.096 0.512-0.064 0.224-0.448 2.496-0.512 2.816-0.032 0.256-0.096 0.576-0.192 1.184-0.064 0.256-0.128 0.608-0.128 0.768-0.032 0.128-0.064 0.384-0.096 0.48-0.288 1.6 0.032 2.368 1.056 2.592 0.48 0.128 1.728 0.032 1.888-0.096 0.032-0.032 0.128-0.064 0.224-0.064 0.064 0 0.128-0.032 0.128-0.096 0-0.032 0.032-0.064 0.064-0.064 0.352 0.064 0.448-0.224 0.32-0.8-0.128-0.544-0.096-0.896 0.096-1.856 0.064-0.416 0.16-0.864 0.16-0.992 0.032-0.128 0.064-0.352 0.096-0.448 0.096-0.544 0.128-0.64 0.16-0.896 0.032-0.128 0.064-0.352 0.064-0.48 0.032-0.16 0.064-0.384 0.096-0.512 0.224-1.152 0.288-1.568 0.256-1.632-0.032-0.032-0.032-0.096 0.032-0.128 0.032 0 0.064-0.128 0.064-0.256s0.064-0.48 0.128-0.736l0.096-0.512 0.576-0.256c0.64-0.32 0.992-0.416 1.44-0.32 0.544 0.096 0.704 0.704 0.512 1.824-0.032 0.192-0.096 0.416-0.096 0.512-0.032 0.096-0.064 0.256-0.064 0.384-0.032 0.096-0.064 0.32-0.096 0.48s-0.096 0.608-0.16 1.024c-0.064 0.384-0.16 0.832-0.16 1.024-0.032 0.16-0.064 0.32-0.096 0.384-0.032 0.032-0.064 0.224-0.096 0.48 0 0.224-0.064 0.48-0.096 0.608-0.224 1.152-0.288 2.112-0.16 2.56 0.128 0.32 0.608 0.8 0.736 0.768 0.064-0.032 0.192 0 0.32 0.064 0.256 0.16 1.376 0.096 1.984-0.096 0.576-0.16 0.8-0.384 0.736-0.672-0.032-0.128-0.096-0.32-0.096-0.448-0.032-0.128-0.064-0.256-0.064-0.288-0.032-0.064 0.032-0.512 0.128-1.024 0.064-0.512 0.16-1.056 0.192-1.216s0.096-0.448 0.128-0.704c0.096-0.448 0.16-0.896 0.192-1.152 0.032-0.096 0.096-0.544 0.16-0.96 0.096-0.448 0.16-0.896 0.192-0.992 0-0.128 0.064-0.352 0.064-0.512 0.032-0.16 0.128-0.544 0.16-0.864l0.096-0.576 0.544-0.288c0.768-0.384 1.344-0.48 1.664-0.288 0.16 0.096 0.32 0.288 0.352 0.416 0.096 0.256 0.032 1.088-0.128 1.984-0.064 0.288-0.096 0.448-0.288 1.664-0.224 1.312-0.256 1.472-0.32 1.792 0 0.16-0.032 0.352-0.064 0.416 0 0.064-0.064 0.256-0.064 0.384-0.032 0.16-0.096 0.416-0.096 0.544-0.224 1.216-0.224 1.76 0 2.24 0.128 0.224 0.288 0.352 0.576 0.512 0.384 0.192 0.512 0.192 1.216 0.192 0.608 0 0.896-0.032 1.28-0.192 0.608-0.224 0.672-0.352 0.544-0.928-0.096-0.512-0.032-1.408 0.192-2.464 0.032-0.224 0.096-0.576 0.128-0.736 0.032-0.192 0.096-0.608 0.16-0.928 0.064-0.288 0.096-0.576 0.096-0.608s0-0.064 0.032-0.096c0.032-0.096 0.064-0.288 0.096-0.672 0.032-0.224 0.096-0.448 0.096-0.512 0.032-0.064 0.064-0.256 0.096-0.416 0-0.16 0.064-0.384 0.064-0.448 0.032-0.128 0.064-0.32 0.096-0.48s0.064-0.352 0.064-0.448c0.224-1.088 0.32-2.272 0.192-2.848-0.096-0.512-0.128-0.576-0.256-0.832-0.416-0.8-1.12-1.184-2.432-1.248-0.608-0.032-2.464 0.448-2.464 0.64 0 0.064 0 0.064-0.032 0.032s-0.384 0.128-0.736 0.32l-0.704 0.352-0.16-0.224c-0.224-0.416-0.608-0.736-1.088-0.896-0.48-0.192-1.504-0.288-1.952-0.16zM21.536 6.048c0 0.032-0.224 0.064-0.48 0.064-0.544 0.064-1.184 0.224-1.184 0.352 0 0.032-0.032 0.032-0.064 0.032-0.032-0.032-0.128 0-0.224 0.096-0.128 0.16-0.128 0.192 0.032 0.832 0.064 0.224 0.032 0.864-0.064 1.376-0.064 0.288-0.128 0.608-0.128 0.768 0 0.128-0.064 0.416-0.128 0.64-0.032 0.224-0.096 0.544-0.128 0.704-0.064 0.544-0.096 0.704-0.16 0.864 0 0.064-0.064 0.32-0.064 0.544-0.032 0.224-0.064 0.416-0.096 0.448 0 0.032-0.064 0.224-0.096 0.48-0.032 0.224-0.064 0.48-0.064 0.544-0.032 0.064-0.064 0.256-0.096 0.416-0.096 0.544-0.128 0.8-0.16 1.024-0.16 0.896-0.096 2.208 0.096 2.624 0.064 0.096 0.128 0.256 0.192 0.384 0.16 0.352 0.704 0.896 1.056 1.024 0.928 0.384 1.664 0.416 2.784 0.128 0.224-0.064 0.416-0.128 0.448-0.128 0.064 0 0.16-0.064 0.256-0.096 0.704-0.288 1.472-0.544 1.504-0.512 0 0 0.064 0.128 0.128 0.256 0.288 0.608 0.896 0.864 1.888 0.864 0.64-0.032 1.536-0.256 1.632-0.416 0.032-0.032 0.096-0.064 0.128-0.096 0.032 0 0.064-0.16 0.064-0.384-0.096-1.248-0.096-1.472-0.032-1.76 0.032-0.16 0.096-0.416 0.128-0.576 0.064-0.576 0.128-0.96 0.16-1.12 0.032-0.096 0.064-0.288 0.096-0.448s0.064-0.384 0.096-0.48c0-0.096 0.032-0.288 0.064-0.448s0.096-0.576 0.16-0.896c0.064-0.288 0.128-0.576 0.096-0.608s0-0.096 0.032-0.16c0.032-0.096 0.096-0.32 0.128-0.512 0.032-0.224 0.064-0.48 0.096-0.608 0.032-0.192 0.32-1.792 0.416-2.272 0-0.16 0.064-0.352 0.064-0.48 0.128-0.448 0.064-1.312-0.096-1.632-0.128-0.288-0.736-0.768-0.832-0.672-0.032 0.032-0.096 0-0.16-0.032-0.096-0.096-1.088-0.128-1.44-0.032-0.448 0.096-1.056 0.32-1.184 0.416-0.096 0.096-0.096 0.192-0.032 0.544 0.096 0.448 0.096 1.312 0 1.824-0.032 0.16-0.128 0.576-0.192 0.928-0.064 0.32-0.096 0.64-0.096 0.64 0 0.032 0 0.096 0 0.128-0.032 0.064-0.096 0.352-0.128 0.576-0.032 0.192-0.128 0.704-0.192 1.024-0.032 0.096-0.064 0.32-0.064 0.48-0.032 0.16-0.064 0.32-0.064 0.384-0.032 0.032-0.064 0.256-0.096 0.48-0.064 0.224-0.096 0.448-0.096 0.48 0 0-0.064 0.32-0.128 0.704-0.096 0.576-0.128 0.64-0.352 0.736-0.128 0.064-0.224 0.128-0.192 0.128 0.032 0.032-0.032 0.064-0.096 0.064-0.096 0-0.32 0.064-0.512 0.16-0.864 0.32-1.856 0.064-1.92-0.512 0-0.096-0.032-0.224-0.032-0.288 0-0.16 0.16-1.472 0.192-1.472 0 0 0.032-0.064 0.032-0.16s0.032-0.288 0.064-0.416c0.032-0.128 0.096-0.384 0.096-0.512 0.128-0.704 0.192-1.152 0.256-1.44 0.032-0.128 0.064-0.384 0.096-0.544 0.032-0.192 0.128-0.8 0.256-1.344 0.288-1.632 0.16-2.432-0.416-2.784-0.16-0.064-0.288-0.16-0.352-0.16-0.512-0.096-0.864-0.16-0.896-0.16z"></path></svg></span><span class="dpsp-network-icon-after"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="49" height="32" viewBox="0 0 49 32"><path d="M4.576 0.128c-0.032 0.032-0.16 0.064-0.32 0.064-0.576 0.096-1.216 0.288-1.376 0.384-0.064 0.064-0.128 0.064-0.16 0.032s-0.032 0-0.032 0.064c0 0.064-0.032 0.064-0.064 0.064-0.096-0.096-1.504 0.672-1.888 1.024-0.16 0.16-0.32 0.288-0.32 0.256s-0.096 0.096-0.192 0.288c-0.16 0.256-0.192 0.416-0.192 0.672 0.032 0.224 0.096 0.448 0.16 0.512 0.032 0.064 0.064 0.096 0.032 0.096-0.096 0 0.064 0.288 0.384 0.768 0.16 0.224 0.32 0.416 0.384 0.416 0.032 0 0.096 0.032 0.064 0.064-0.032 0.128 0.384 0.416 0.576 0.416 0.128 0 0.32-0.128 0.544-0.32 0.16-0.192 0.352-0.32 0.352-0.32 0.032 0 0.192-0.096 0.384-0.224 0.704-0.48 1.6-0.608 1.856-0.288 0.064 0.064 0.16 0.128 0.192 0.096 0.064-0.032 0.064-0.032 0.032 0.032s-0.032 0.192 0 0.288c0.032 0.096 0.032 0.352 0 0.576-0.032 0.192-0.096 0.48-0.096 0.576-0.032 0.128-0.096 0.384-0.16 0.544-0.032 0.192-0.096 0.384-0.096 0.448-0.032 0.032-0.096 0.288-0.16 0.544-0.096 0.256-0.16 0.576-0.192 0.704s-0.064 0.256-0.064 0.288c-0.064 0.064-0.128 0.352-0.16 0.672-0.032 0.064-0.064 0.16-0.064 0.256-0.064 0.16-0.256 0.832-0.288 0.992 0 0.064-0.032 0.192-0.064 0.256-0.064 0.128-0.224 0.8-0.256 0.992-0.032 0.064-0.16 0.576-0.288 1.088-0.16 0.512-0.288 1.024-0.288 1.088-0.032 0.096-0.096 0.288-0.128 0.448-0.064 0.192-0.064 0.352-0.064 0.384 0.032 0.032 0.032 0.096-0.032 0.096-0.096 0.032-0.224 0.96-0.192 1.632 0 0.544 0.32 1.696 0.448 1.696 0.032 0 0.096 0.064 0.128 0.16 0.064 0.224 0.64 0.768 1.024 0.992 0.96 0.544 2.752 0.608 4.512 0.224 0.736-0.16 1.888-0.544 1.92-0.64 0-0.032 0.064-0.064 0.096-0.032 0.064 0.064 1.088-0.448 1.312-0.64 0.064-0.032 0.128-0.064 0.16-0.032 0.032 0-0.032 0.416-0.128 0.864-0.096 0.48-0.16 0.896-0.16 0.928 0 0.064-0.032 0.224-0.16 0.672 0 0.096-0.096 0.16-0.16 0.16-0.576 0-2.688 0.512-2.688 0.608 0 0.064-0.032 0.064-0.096 0.032s-1.184 0.384-1.28 0.512c-0.032 0.032-0.064 0.064-0.064 0s-0.672 0.288-0.768 0.384c0 0.032-0.064 0.096-0.096 0.096-0.16 0-0.704 0.352-0.672 0.416s0.032 0.064-0.032 0.032c-0.16-0.096-1.856 1.664-1.696 1.824 0.032 0.032 0 0.032-0.064 0.032-0.128 0-0.832 1.472-0.96 2.112-0.032 0.096-0.128 0.992-0.16 1.216-0.032 0.544 0.128 1.344 0.384 1.92 0.864 1.824 3.040 2.688 5.44 2.176 0.512-0.128 1.568-0.512 1.696-0.64 0.064-0.064 0.16-0.128 0.16-0.096 0.064 0.032 0.192 0 0.32-0.128 0.096-0.096 0.256-0.224 0.352-0.288 0.192-0.128 0.736-0.64 1.088-1.024 0.32-0.352 0.768-1.024 0.736-1.088-0.032-0.032-0.032-0.064 0.032-0.064s0.352-0.512 0.352-0.608c0-0.032 0.032-0.096 0.064-0.128 0.192-0.128 0.832-1.888 1.088-3.008 0.16-0.64 0.32-1.184 0.352-1.248 0.064-0.16 0.384-0.16 1.984 0.032 0.992 0.128 1.152 0.128 1.344 0.16 0.128 0.032 0.544 0.096 0.96 0.192 1.12 0.16 0.992 0.16 2.88 0.544 0.736 0.128 1.376 0.256 1.472 0.288 0.064 0 0.192 0.032 0.288 0.064 0.064 0.032 0.224 0.064 0.352 0.064 0.192 0.032 0.832 0.16 0.896 0.192 0.032 0 0.16 0.032 0.256 0.064 0.224 0.064 2.432 0.512 2.752 0.608 0.128 0 0.512 0.096 0.864 0.16 0.8 0.16 1.12 0.224 1.376 0.256 0.096 0 0.192 0.032 0.192 0.032 0 0.032 0.064 0.064 0.096 0.064 0.128 0 0.768 0.096 1.024 0.16 0.704 0.128 2.144 0.352 2.528 0.416 0.288 0.032 0.512 0.064 0.544 0.096 0.032 0 0.32 0.032 0.672 0.064 0.32 0.032 0.672 0.064 0.768 0.096 0.704 0.128 5.152 0.224 5.984 0.096 0.224-0.032 0.608-0.064 0.896-0.096s0.544-0.128 0.576-0.16c0.032-0.032 0.064-0.032 0.096-0.032 0.256 0.16 3.616-0.992 3.616-1.216 0-0.032 0.032-0.064 0.064-0.064 0.096 0.032 0.576-0.224 1.024-0.544 0.512-0.384 0.768-0.896 0.768-1.504 0-0.544-0.288-1.248-0.672-1.76-0.288-0.416-0.608-0.736-0.608-0.64 0 0.032-0.032 0-0.096-0.032-0.064-0.064-0.352 0.032-1.056 0.384-0.544 0.256-1.12 0.512-1.28 0.576s-0.416 0.16-0.544 0.224c-0.32 0.16-2.336 0.672-2.816 0.736-0.192 0.032-0.448 0.064-0.544 0.096-0.128 0-0.448 0.032-0.768 0.064-0.288 0.064-0.672 0.096-0.832 0.096-0.448 0.064-3.904 0.064-4.512 0-0.288 0-0.768-0.064-1.056-0.096-0.416-0.032-0.768-0.064-1.664-0.16-0.128 0-0.384-0.032-0.576-0.064-1.152-0.16-1.792-0.256-1.952-0.256-0.128-0.032-0.224-0.032-0.224-0.032 0-0.032-0.16-0.064-0.704-0.128-0.224-0.032-0.48-0.064-0.576-0.096-0.128-0.032-0.448-0.096-0.768-0.128-0.288-0.064-0.64-0.128-0.736-0.128-0.128-0.032-0.32-0.064-0.416-0.064-0.256-0.064-2.048-0.384-2.368-0.448-0.192-0.032-0.736-0.128-1.024-0.16-0.096 0-0.16-0.032-0.16-0.032 0-0.032-0.224-0.064-0.672-0.128-0.192 0-0.416-0.064-0.512-0.064-0.096-0.032-0.32-0.064-0.544-0.096-0.192-0.032-0.448-0.096-0.544-0.096-0.096-0.032-0.32-0.064-0.512-0.064-0.16-0.032-0.384-0.064-0.48-0.064-0.096-0.032-0.416-0.096-0.672-0.128-0.288-0.032-0.576-0.064-0.672-0.064-0.096-0.032-0.384-0.064-0.64-0.096-0.224-0.032-0.544-0.064-0.704-0.064-0.48-0.064-1.568-0.16-1.76-0.16-0.16 0.032-0.16 0-0.064-0.512 0.064-0.288 0.128-0.672 0.16-0.896 0.128-0.768 0.256-1.6 0.32-1.92 0.032-0.096 0.096-0.352 0.096-0.48 0.032-0.16 0.096-0.512 0.128-0.736 0.064-0.224 0.096-0.544 0.128-0.704 0-0.128 0.064-0.32 0.064-0.416 0.032-0.064 0.064-0.288 0.096-0.512 0.032-0.192 0.064-0.416 0.096-0.48 0-0.064 0.032-0.256 0.064-0.416s0.064-0.384 0.096-0.512c0.032-0.192 0.128-0.704 0.16-1.056 0.032-0.128 0.064-0.352 0.16-0.832 0.032-0.096 0.064-0.32 0.096-0.544 0.032-0.192 0.064-0.448 0.096-0.544 0.032-0.224 0.096-0.544 0.16-0.896 0.032-0.128 0.096-0.576 0.16-0.928 0.064-0.384 0.128-0.8 0.16-0.96s0.096-0.576 0.16-0.896c0.096-0.32 0.16-0.768 0.16-0.96 0.032-0.224 0.064-0.416 0.096-0.48 0.032-0.032 0.064-0.224 0.096-0.448 0-0.192 0.064-0.416 0.064-0.48 0.032-0.064 0.064-0.288 0.096-0.48 0-0.192 0.032-0.384 0.064-0.416 0.096-0.128 0.16-1.152 0.096-1.536-0.032-0.224-0.128-0.48-0.192-0.544-0.096-0.096-0.16-0.192-0.128-0.224 0.032 0-0.128-0.128-0.32-0.224-0.672-0.352-2.176-0.288-2.912 0.128-0.256 0.16-0.288 0.192-0.256 0.512 0.064 0.832 0.032 1.728-0.096 2.496-0.096 0.448-0.16 0.896-0.192 0.96 0 0.064-0.032 0.288-0.064 0.448-0.032 0.192-0.096 0.416-0.096 0.512-0.032 0.096-0.064 0.256-0.064 0.384-0.032 0.096-0.064 0.32-0.096 0.48s-0.128 0.8-0.256 1.376c-0.096 0.608-0.224 1.248-0.224 1.408-0.032 0.16-0.096 0.48-0.16 0.736-0.032 0.256-0.096 0.544-0.128 0.672 0 0.128-0.032 0.352-0.064 0.512s-0.16 0.768-0.256 1.376c-0.128 0.608-0.192 1.152-0.192 1.184 0 0.096-0.768 0.544-1.312 0.736-0.192 0.064-0.384 0.16-0.384 0.224s0 0.064-0.032 0.032-0.352 0.064-0.736 0.192c-1.632 0.544-3.008 0.608-3.488 0.128-0.192-0.192-0.192-0.256-0.192-0.928 0-0.736 0.032-0.896 0.992-4.448 0.064-0.256 0.096-0.512 0.064-0.512 0-0.032 0.032-0.096 0.064-0.096 0.032-0.032 0.096-0.16 0.128-0.288 0-0.128 0.032-0.256 0.032-0.256 0.032 0 0.064-0.128 0.128-0.48 0.096-0.48 0.096-0.512 0.128-0.544 0 0 0.032-0.032 0.032-0.064s0.064-0.224 0.128-0.448c0.064-0.192 0.128-0.448 0.128-0.544s0.032-0.224 0.064-0.288c0.48-1.344 0.48-3.2 0-4.256-0.352-0.8-1.216-1.408-2.208-1.6-0.416-0.064-1.696-0.096-1.76-0.032zM10.944 23.968c-0.032 0.192-0.128 0.416-0.16 0.544s-0.064 0.256-0.064 0.288c0 0.064 0 0.096-0.352 0.96-0.128 0.288-0.224 0.576-0.192 0.576 0.032 0.032 0 0.064-0.064 0.064s-0.224 0.32-0.192 0.448c0 0.032 0 0.032-0.032 0.032-0.064-0.032-0.16 0.064-0.224 0.224-0.192 0.288-0.608 0.704-0.832 0.768-0.064 0.032-0.128 0.064-0.128 0.096 0 0.096-0.064 0.096-0.704 0.128-0.544 0.032-0.736-0.064-0.96-0.512-0.16-0.224-0.128-0.992 0.032-1.408 0.064-0.16 0.128-0.352 0.128-0.416s0.032-0.096 0.064-0.064c0.064 0.032 0.096-0.032 0.128-0.128 0.064-0.192 0.832-0.928 0.992-0.928 0.032 0 0.032-0.032 0-0.064-0.032-0.064 0-0.096 0.032-0.096 0.096 0.064 0.704-0.256 0.8-0.384 0.032-0.032 0.064-0.032 0.064 0s0.064 0 0.16-0.032c0.16-0.096 1.28-0.416 1.472-0.416 0.064 0 0.064 0.096 0.032 0.32zM38.848 5.952c-0.16 0.032-0.384 0.064-0.512 0.096-0.288 0.064-1.44 0.48-1.504 0.576-0.032 0.064-0.064 0.064-0.064 0.032s-0.16 0.032-0.352 0.096c-0.32 0.192-0.576 0.224-0.544 0.128 0-0.128-0.128-0.352-0.256-0.352-0.064 0-0.096-0.032-0.096-0.064 0-0.16-0.608-0.352-1.312-0.384-0.48-0.064-2.048 0.384-1.92 0.512 0.032 0 0 0.096-0.032 0.128-0.064 0.096-0.064 0.224 0 0.448 0.096 0.416 0.096 1.248 0 1.632-0.064 0.16-0.096 0.416-0.128 0.64s-0.032 0.384-0.032 0.384c-0.032 0-0.064 0.16-0.128 0.576-0.032 0.16-0.064 0.384-0.096 0.48-0.032 0.128-0.064 0.32-0.064 0.48-0.032 0.16-0.064 0.384-0.096 0.512-0.064 0.224-0.448 2.496-0.512 2.816-0.032 0.256-0.096 0.576-0.192 1.184-0.064 0.256-0.128 0.608-0.128 0.768-0.032 0.128-0.064 0.384-0.096 0.48-0.288 1.6 0.032 2.368 1.056 2.592 0.48 0.128 1.728 0.032 1.888-0.096 0.032-0.032 0.128-0.064 0.224-0.064 0.064 0 0.128-0.032 0.128-0.096 0-0.032 0.032-0.064 0.064-0.064 0.352 0.064 0.448-0.224 0.32-0.8-0.128-0.544-0.096-0.896 0.096-1.856 0.064-0.416 0.16-0.864 0.16-0.992 0.032-0.128 0.064-0.352 0.096-0.448 0.096-0.544 0.128-0.64 0.16-0.896 0.032-0.128 0.064-0.352 0.064-0.48 0.032-0.16 0.064-0.384 0.096-0.512 0.224-1.152 0.288-1.568 0.256-1.632-0.032-0.032-0.032-0.096 0.032-0.128 0.032 0 0.064-0.128 0.064-0.256s0.064-0.48 0.128-0.736l0.096-0.512 0.576-0.256c0.64-0.32 0.992-0.416 1.44-0.32 0.544 0.096 0.704 0.704 0.512 1.824-0.032 0.192-0.096 0.416-0.096 0.512-0.032 0.096-0.064 0.256-0.064 0.384-0.032 0.096-0.064 0.32-0.096 0.48s-0.096 0.608-0.16 1.024c-0.064 0.384-0.16 0.832-0.16 1.024-0.032 0.16-0.064 0.32-0.096 0.384-0.032 0.032-0.064 0.224-0.096 0.48 0 0.224-0.064 0.48-0.096 0.608-0.224 1.152-0.288 2.112-0.16 2.56 0.128 0.32 0.608 0.8 0.736 0.768 0.064-0.032 0.192 0 0.32 0.064 0.256 0.16 1.376 0.096 1.984-0.096 0.576-0.16 0.8-0.384 0.736-0.672-0.032-0.128-0.096-0.32-0.096-0.448-0.032-0.128-0.064-0.256-0.064-0.288-0.032-0.064 0.032-0.512 0.128-1.024 0.064-0.512 0.16-1.056 0.192-1.216s0.096-0.448 0.128-0.704c0.096-0.448 0.16-0.896 0.192-1.152 0.032-0.096 0.096-0.544 0.16-0.96 0.096-0.448 0.16-0.896 0.192-0.992 0-0.128 0.064-0.352 0.064-0.512 0.032-0.16 0.128-0.544 0.16-0.864l0.096-0.576 0.544-0.288c0.768-0.384 1.344-0.48 1.664-0.288 0.16 0.096 0.32 0.288 0.352 0.416 0.096 0.256 0.032 1.088-0.128 1.984-0.064 0.288-0.096 0.448-0.288 1.664-0.224 1.312-0.256 1.472-0.32 1.792 0 0.16-0.032 0.352-0.064 0.416 0 0.064-0.064 0.256-0.064 0.384-0.032 0.16-0.096 0.416-0.096 0.544-0.224 1.216-0.224 1.76 0 2.24 0.128 0.224 0.288 0.352 0.576 0.512 0.384 0.192 0.512 0.192 1.216 0.192 0.608 0 0.896-0.032 1.28-0.192 0.608-0.224 0.672-0.352 0.544-0.928-0.096-0.512-0.032-1.408 0.192-2.464 0.032-0.224 0.096-0.576 0.128-0.736 0.032-0.192 0.096-0.608 0.16-0.928 0.064-0.288 0.096-0.576 0.096-0.608s0-0.064 0.032-0.096c0.032-0.096 0.064-0.288 0.096-0.672 0.032-0.224 0.096-0.448 0.096-0.512 0.032-0.064 0.064-0.256 0.096-0.416 0-0.16 0.064-0.384 0.064-0.448 0.032-0.128 0.064-0.32 0.096-0.48s0.064-0.352 0.064-0.448c0.224-1.088 0.32-2.272 0.192-2.848-0.096-0.512-0.128-0.576-0.256-0.832-0.416-0.8-1.12-1.184-2.432-1.248-0.608-0.032-2.464 0.448-2.464 0.64 0 0.064 0 0.064-0.032 0.032s-0.384 0.128-0.736 0.32l-0.704 0.352-0.16-0.224c-0.224-0.416-0.608-0.736-1.088-0.896-0.48-0.192-1.504-0.288-1.952-0.16zM21.536 6.048c0 0.032-0.224 0.064-0.48 0.064-0.544 0.064-1.184 0.224-1.184 0.352 0 0.032-0.032 0.032-0.064 0.032-0.032-0.032-0.128 0-0.224 0.096-0.128 0.16-0.128 0.192 0.032 0.832 0.064 0.224 0.032 0.864-0.064 1.376-0.064 0.288-0.128 0.608-0.128 0.768 0 0.128-0.064 0.416-0.128 0.64-0.032 0.224-0.096 0.544-0.128 0.704-0.064 0.544-0.096 0.704-0.16 0.864 0 0.064-0.064 0.32-0.064 0.544-0.032 0.224-0.064 0.416-0.096 0.448 0 0.032-0.064 0.224-0.096 0.48-0.032 0.224-0.064 0.48-0.064 0.544-0.032 0.064-0.064 0.256-0.096 0.416-0.096 0.544-0.128 0.8-0.16 1.024-0.16 0.896-0.096 2.208 0.096 2.624 0.064 0.096 0.128 0.256 0.192 0.384 0.16 0.352 0.704 0.896 1.056 1.024 0.928 0.384 1.664 0.416 2.784 0.128 0.224-0.064 0.416-0.128 0.448-0.128 0.064 0 0.16-0.064 0.256-0.096 0.704-0.288 1.472-0.544 1.504-0.512 0 0 0.064 0.128 0.128 0.256 0.288 0.608 0.896 0.864 1.888 0.864 0.64-0.032 1.536-0.256 1.632-0.416 0.032-0.032 0.096-0.064 0.128-0.096 0.032 0 0.064-0.16 0.064-0.384-0.096-1.248-0.096-1.472-0.032-1.76 0.032-0.16 0.096-0.416 0.128-0.576 0.064-0.576 0.128-0.96 0.16-1.12 0.032-0.096 0.064-0.288 0.096-0.448s0.064-0.384 0.096-0.48c0-0.096 0.032-0.288 0.064-0.448s0.096-0.576 0.16-0.896c0.064-0.288 0.128-0.576 0.096-0.608s0-0.096 0.032-0.16c0.032-0.096 0.096-0.32 0.128-0.512 0.032-0.224 0.064-0.48 0.096-0.608 0.032-0.192 0.32-1.792 0.416-2.272 0-0.16 0.064-0.352 0.064-0.48 0.128-0.448 0.064-1.312-0.096-1.632-0.128-0.288-0.736-0.768-0.832-0.672-0.032 0.032-0.096 0-0.16-0.032-0.096-0.096-1.088-0.128-1.44-0.032-0.448 0.096-1.056 0.32-1.184 0.416-0.096 0.096-0.096 0.192-0.032 0.544 0.096 0.448 0.096 1.312 0 1.824-0.032 0.16-0.128 0.576-0.192 0.928-0.064 0.32-0.096 0.64-0.096 0.64 0 0.032 0 0.096 0 0.128-0.032 0.064-0.096 0.352-0.128 0.576-0.032 0.192-0.128 0.704-0.192 1.024-0.032 0.096-0.064 0.32-0.064 0.48-0.032 0.16-0.064 0.32-0.064 0.384-0.032 0.032-0.064 0.256-0.096 0.48-0.064 0.224-0.096 0.448-0.096 0.48 0 0-0.064 0.32-0.128 0.704-0.096 0.576-0.128 0.64-0.352 0.736-0.128 0.064-0.224 0.128-0.192 0.128 0.032 0.032-0.032 0.064-0.096 0.064-0.096 0-0.32 0.064-0.512 0.16-0.864 0.32-1.856 0.064-1.92-0.512 0-0.096-0.032-0.224-0.032-0.288 0-0.16 0.16-1.472 0.192-1.472 0 0 0.032-0.064 0.032-0.16s0.032-0.288 0.064-0.416c0.032-0.128 0.096-0.384 0.096-0.512 0.128-0.704 0.192-1.152 0.256-1.44 0.032-0.128 0.064-0.384 0.096-0.544 0.032-0.192 0.128-0.8 0.256-1.344 0.288-1.632 0.16-2.432-0.416-2.784-0.16-0.064-0.288-0.16-0.352-0.16-0.512-0.096-0.864-0.16-0.896-0.16z"></path></svg></span></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Save</span></span></a></li><li><a rel="nofollow noopener noreferrer" href="/cdn-cgi/l/email-protection#0e317d7b6c646b6d7a335a7b7c60677e2b3c3e4d6f656b2b3c3e2b3c364d6667606b7d6b2b3c3e42612b3c3e4c6f652b3c3e49612b3c37286f637e356c616a7733667a7a7e7d2b3d4f2b3c482b3c487a666b7961657d61686267686b206d61632b3c487a7b7c60677e236d6f656b236261236c6f652369612b3c48" class="dpsp-network-btn dpsp-email dpsp-no-label dpsp-last" title="Send over email"><span class="dpsp-network-icon"><span class="dpsp-network-icon-before"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="28" height="32" viewBox="0 0 28 32"><path d="M18.56 17.408l8.256 8.544h-25.248l8.288-8.448 4.32 4.064zM2.016 6.048h24.32l-12.16 11.584zM20.128 15.936l8.224-7.744v16.256zM0 24.448v-16.256l8.288 7.776z"></path></svg></span><span class="dpsp-network-icon-after"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="28" height="32" viewBox="0 0 28 32"><path d="M18.56 17.408l8.256 8.544h-25.248l8.288-8.448 4.32 4.064zM2.016 6.048h24.32l-12.16 11.584zM20.128 15.936l8.224-7.744v16.256zM0 24.448v-16.256l8.288 7.776z"></path></svg></span></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label"></span></span></a></li></ul></div><span id="dpsp-post-content-markup" data-image-pin-it="false"></span><p>This savory turnip cake (sometimes called radish) lo bak go is a very traditional dish often served at <a title="Dim sum index" href="https://thewoksoflife.com/category/recipes/dim-sum/">dim sum</a> houses, and when I was a kid, it always showed up on the table on Chinese New Year&#8217;s Day. As a result, it’s been etched in my mind as a wonderfully delicious tradition.</p><p>Having sampled versions of turnip cake (or <i>lo bak </i><i>go, </i>as it&#8217;s known in Cantonese) at many <a title="Category Archive “DimSum”" href="https://thewoksoflife.com/recipe-list/category-archive-dimsum/">dim sum</a> restaurants over the years, I&#8217;ve come to the conclusion that they can&#8217;t be compared to our homemade recipe. The restaurants definitely skimp on the filling ingredients, including the star of the dish, the <a href="https://thewoksoflife.com/asian-vegetables-beans-melons/#chinese-radish" target="_blank" rel="noopener noreferrer">Chinese turnip</a>. Most of what you get is rice flour and starch.</p><p>To be fair, I do have to say that adding fewer filling ingredients makes the restaurant versions much smoother&#8211;almost like pudding, if you like that consistency. Also, the Chinese turnip is a very pungent vegetable that definitely falls into the love it or hate it category. For better or worse, everyone in the house will know when you’re cooking Chinese turnip!</p><p>The Chinese turnip, or  <i>lo </i><i>bak</i><i>,</i> is a long, white vegetable with a green top. I&#8217;ve always been confused by this, but I believe they&#8217;re interchangeable with Japanese daikon radishes (they could very well be the same vegetable!). When choosing your turnip/radish, make sure they&#8217;re heavy. This means they have a high water content, which is an indication that they haven&#8217;t been sitting around too long. A good sized one is generally about 20 ounces, which is what this recipe calls for.</p><p>Read more about this Chinese radish or turnip and others on our  <a href="https://thewoksoflife.com/asian-vegetables-beans-melons/">Asian Beans, Mushrooms and Root Vegetables</a> ingredients page.</p><p>My sister Ginny is an expert at carrying on the family turnip cake tradition, and this recipe is adapted from the version she makes. She emphasizes that you should be able to clearly see and taste the turnip, and I wholeheartedly agree with her stance. You can certainly make adjustments to the recipe&#8230;including the amount of sausage, turnip, mushrooms and scallion you add. You can also easily make this a vegetarian/vegan dish by eliminating the shrimp and sausage, and substituting a different dipping sauce for the oyster sauce.</p><p>If you like this classic Chinese Radish Lo Bak Go, then you must try our <a href="https://thewoksoflife.com/2015/01/taro-cake-wu-tao-gou/" target="_blank" rel="noopener noreferrer">Taro Cake &#8211; Wu Tou Go</a> or our <a href="https://thewoksoflife.com/2019/01/chinese-carrot-rice-cake/" target="_blank" rel="noopener noreferrer">Carrot Rice Cake Luo Bo Gao</a> recipes!</p><p><img loading="lazy" class="aligncenter wp-image-8382 size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20902'%3E%3C/svg%3E" alt="Turnip Cake (Lo Bak Go), by thewoksoflife.com" width="600" height="902" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2015/02/turnip-cake-16.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2015/02/turnip-cake-16-199x300.jpg 199w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2015/02/turnip-cake-16.jpg" /><noscript><img class="aligncenter wp-image-8382 size-full" src="https://thewoksoflife.com/wp-content/uploads/2015/02/turnip-cake-16.jpg" alt="Turnip Cake (Lo Bak Go), by thewoksoflife.com" width="600" height="902" srcset="https://thewoksoflife.com/wp-content/uploads/2015/02/turnip-cake-16.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2015/02/turnip-cake-16-199x300.jpg 199w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></p><p>On with the recipe! You&#8217;ll need:</p><ul><li>1 <a href="https://thewoksoflife.com/asian-vegetables-beans-melons/#chinese-radish" target="_blank" rel="noopener noreferrer">Chinese turnip/daikon radish</a> (about 20 oz.), grated</li><li>1 to 1 1/2 cups water</li><li>2 tablespoons vegetable oil</li><li>1 tablespoon <a href="https://thewoksoflife.com/chinese-dried-preserved-ingredients/#dried-shrimp" target="_blank" rel="noopener noreferrer">dried shrimp</a>, washed, soaked and chopped</li><li>3-5 dried <a href="https://thewoksoflife.com/chinese-dried-preserved-ingredients/" target="_blank" rel="noopener noreferrer">Chinese black mushrooms</a>, washed, soaked, and chopped</li><li>1 <a href="https://thewoksoflife.com/chinese-dried-preserved-ingredients/">Chinese sausage</a>, diced</li><li>1 <a href="https://thewoksoflife.com/chinese-chives-scallions-aromatics-peppers/" target="_blank" rel="noopener noreferrer">scallion</a>, chopped</li><li>1 1/4 cup <a href="https://thewoksoflife.com/rice-grains-and-flours/#rice-flour" target="_blank" rel="noopener noreferrer">rice flour</a> 130g</li><li>1 tablespoon <a href="https://thewoksoflife.com/rice-grains-and-flours/#cornstarch" target="_blank" rel="noopener noreferrer">cornstarch</a></li><li>½ teaspoon salt</li><li>½ teaspoon sugar</li><li><a href="https://thewoksoflife.com/chinese-spices-condiments/#white-pepper" target="_blank" rel="noopener noreferrer">white pepper</a>, to taste</li><li><a href="https://thewoksoflife.com/chinese-sauces-vinegars-oils/#oyster-sauce" target="_blank" rel="noopener noreferrer">Oyster sauce</a> for dipping (optional)</li></ul><p><img loading="lazy" class="aligncenter size-full wp-image-8385" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20902'%3E%3C/svg%3E" alt="Turnip Cake (Lo Bak Go), by thewoksoflife.com" width="600" height="902" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2015/02/turnip-cake-31.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2015/02/turnip-cake-31-199x300.jpg 199w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2015/02/turnip-cake-31.jpg" /><noscript><img class="aligncenter size-full wp-image-8385" src="https://thewoksoflife.com/wp-content/uploads/2015/02/turnip-cake-31.jpg" alt="Turnip Cake (Lo Bak Go), by thewoksoflife.com" width="600" height="902" srcset="https://thewoksoflife.com/wp-content/uploads/2015/02/turnip-cake-31.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2015/02/turnip-cake-31-199x300.jpg 199w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></p><p>Grate the turnip. We just used the largest holes on a <a href="https://thewoksoflife.com/how-to/chinese-cooking-tools/#box-grater" target="_blank" rel="noopener noreferrer">box grater</a>.</p><p><img loading="lazy" class="aligncenter size-full wp-image-8367" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20837'%3E%3C/svg%3E" alt="Turnip Cake (Lo Bak Go), by thewoksoflife.com" width="600" height="837" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2015/02/turnip-cake-1.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2015/02/turnip-cake-1-215x300.jpg 215w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2015/02/turnip-cake-1.jpg" /><noscript><img class="aligncenter size-full wp-image-8367" src="https://thewoksoflife.com/wp-content/uploads/2015/02/turnip-cake-1.jpg" alt="Turnip Cake (Lo Bak Go), by thewoksoflife.com" width="600" height="837" srcset="https://thewoksoflife.com/wp-content/uploads/2015/02/turnip-cake-1.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2015/02/turnip-cake-1-215x300.jpg 215w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></p><p>Add grated turnip and 1 cup water to a <a href="https://thewoksoflife.com/how-to/chinese-cooking-tools/" target="_blank" rel="noopener noreferrer">wok</a> or <a href="https://amzn.to/2AhwlKy" target="_blank" rel="noopener noreferrer">large pan</a> and bring to a simmer. Simmer for about 10 minutes, stirring occasionally so the turnip does not brown. The turnip will produce liquid, some of which will evaporate. You will have liquid left in the pan with the radish but don&#8217;t worry about measuring it. Scoop the cooked turnip into a large mixing bowl to cool. Next, pour the remaining liquid into a measuring cup and fill the rest with water until you have 1 cup of liquid and pour it back in with the cooked turnip.</p><p><img loading="lazy" class="aligncenter size-full wp-image-8368" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20399'%3E%3C/svg%3E" alt="Turnip Cake (Lo Bak Go), by thewoksoflife.com" width="600" height="399" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2015/02/turnip-cake-2.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2015/02/turnip-cake-2-300x199.jpg 300w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2015/02/turnip-cake-2.jpg" /><noscript><img class="aligncenter size-full wp-image-8368" src="https://thewoksoflife.com/wp-content/uploads/2015/02/turnip-cake-2.jpg" alt="Turnip Cake (Lo Bak Go), by thewoksoflife.com" width="600" height="399" srcset="https://thewoksoflife.com/wp-content/uploads/2015/02/turnip-cake-2.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2015/02/turnip-cake-2-300x199.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></p><p>Heat your pan over medium heat and add a two tablespoons oil. Add the dried shrimp, mushrooms, and sausage and cook for about 5 minutes. Stir in the chopped scallion and remove from the heat to cool.</p><p><img loading="lazy" class="aligncenter size-full wp-image-8370" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20399'%3E%3C/svg%3E" alt="Turnip Cake (Lo Bak Go), by thewoksoflife.com" width="600" height="399" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2015/02/turnip-cake-4.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2015/02/turnip-cake-4-300x199.jpg 300w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2015/02/turnip-cake-4.jpg" /><noscript><img class="aligncenter size-full wp-image-8370" src="https://thewoksoflife.com/wp-content/uploads/2015/02/turnip-cake-4.jpg" alt="Turnip Cake (Lo Bak Go), by thewoksoflife.com" width="600" height="399" srcset="https://thewoksoflife.com/wp-content/uploads/2015/02/turnip-cake-4.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2015/02/turnip-cake-4-300x199.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></p><p><img loading="lazy" class="aligncenter size-full wp-image-8371" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20399'%3E%3C/svg%3E" alt="Turnip Cake (Lo Bak Go), by thewoksoflife.com" width="600" height="399" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2015/02/turnip-cake-5.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2015/02/turnip-cake-5-300x199.jpg 300w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2015/02/turnip-cake-5.jpg" /><noscript><img class="aligncenter size-full wp-image-8371" src="https://thewoksoflife.com/wp-content/uploads/2015/02/turnip-cake-5.jpg" alt="Turnip Cake (Lo Bak Go), by thewoksoflife.com" width="600" height="399" srcset="https://thewoksoflife.com/wp-content/uploads/2015/02/turnip-cake-5.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2015/02/turnip-cake-5-300x199.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></p><p>Add rice flour, cornstarch, salt, sugar, and white pepper to the mixing bowl with the radish and cooking liquid.</p><p><img loading="lazy" class="aligncenter size-full wp-image-8372" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20399'%3E%3C/svg%3E" alt="Turnip Cake (Lo Bak Go), by thewoksoflife.com" width="600" height="399" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2015/02/turnip-cake-6.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2015/02/turnip-cake-6-300x199.jpg 300w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2015/02/turnip-cake-6.jpg" /><noscript><img class="aligncenter size-full wp-image-8372" src="https://thewoksoflife.com/wp-content/uploads/2015/02/turnip-cake-6.jpg" alt="Turnip Cake (Lo Bak Go), by thewoksoflife.com" width="600" height="399" srcset="https://thewoksoflife.com/wp-content/uploads/2015/02/turnip-cake-6.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2015/02/turnip-cake-6-300x199.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></p><p>Mix well until the dry ingredients are well-incorporated.</p><p><img loading="lazy" class="aligncenter size-full wp-image-8373" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20398'%3E%3C/svg%3E" alt="Turnip Cake (Lo Bak Go), by thewoksoflife.com" width="600" height="398" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2015/02/turnip-cake-7.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2015/02/turnip-cake-7-300x199.jpg 300w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2015/02/turnip-cake-7.jpg" /><noscript><img class="aligncenter size-full wp-image-8373" src="https://thewoksoflife.com/wp-content/uploads/2015/02/turnip-cake-7.jpg" alt="Turnip Cake (Lo Bak Go), by thewoksoflife.com" width="600" height="398" srcset="https://thewoksoflife.com/wp-content/uploads/2015/02/turnip-cake-7.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2015/02/turnip-cake-7-300x199.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></p><p>Add in the cooked shrimp, mushrooms and sausage, and be sure to scrape the oil from the pan into the batter. Mix well and let sit for about 15 minutes.</p><p><img loading="lazy" class="aligncenter size-full wp-image-8374" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20394'%3E%3C/svg%3E" alt="Turnip Cake (Lo Bak Go), by thewoksoflife.com" width="600" height="394" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2015/02/turnip-cake-8.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2015/02/turnip-cake-8-300x197.jpg 300w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2015/02/turnip-cake-8.jpg" /><noscript><img class="aligncenter size-full wp-image-8374" src="https://thewoksoflife.com/wp-content/uploads/2015/02/turnip-cake-8.jpg" alt="Turnip Cake (Lo Bak Go), by thewoksoflife.com" width="600" height="394" srcset="https://thewoksoflife.com/wp-content/uploads/2015/02/turnip-cake-8.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2015/02/turnip-cake-8-300x197.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></p><p><img loading="lazy" class="aligncenter size-full wp-image-8375" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20399'%3E%3C/svg%3E" alt="Turnip Cake (Lo Bak Go), by thewoksoflife.com" width="600" height="399" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2015/02/turnip-cake-9.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2015/02/turnip-cake-9-300x199.jpg 300w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2015/02/turnip-cake-9.jpg" /><noscript><img class="aligncenter size-full wp-image-8375" src="https://thewoksoflife.com/wp-content/uploads/2015/02/turnip-cake-9.jpg" alt="Turnip Cake (Lo Bak Go), by thewoksoflife.com" width="600" height="399" srcset="https://thewoksoflife.com/wp-content/uploads/2015/02/turnip-cake-9.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2015/02/turnip-cake-9-300x199.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></p><p>Give the batter a final stir and pour it into a well-oiled loaf pan. Place the pan into a <a href="https://thewoksoflife.com/how-to/chinese-cooking-tools/#metal-steamer" target="_blank" rel="noopener noreferrer">steamer</a> with plenty of water and steam over medium-high heat for 50 minutes. <span style="font-weight: 400;">See our post on <a href="https://thewoksoflife.com/2019/02/how-to-steam-food/" target="_blank" rel="noopener noreferrer">how to set up a steamer</a> if you’re not familiar with steaming foods in Chinese cooking.</span></p><p><img loading="lazy" class="aligncenter size-full wp-image-8376" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20902'%3E%3C/svg%3E" alt="Turnip Cake (Lo Bak Go), by thewoksoflife.com" width="600" height="902" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2015/02/turnip-cake-10.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2015/02/turnip-cake-10-199x300.jpg 199w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2015/02/turnip-cake-10.jpg" /><noscript><img class="aligncenter size-full wp-image-8376" src="https://thewoksoflife.com/wp-content/uploads/2015/02/turnip-cake-10.jpg" alt="Turnip Cake (Lo Bak Go), by thewoksoflife.com" width="600" height="902" srcset="https://thewoksoflife.com/wp-content/uploads/2015/02/turnip-cake-10.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2015/02/turnip-cake-10-199x300.jpg 199w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></p><p>Remove the pan from the steamer and let your turnip cake set for about 30 minutes. Once cooled, loosen the sides with a spatula and turn it out onto a cutting board. It should come out quite easily.</p><p><img loading="lazy" class="aligncenter size-full wp-image-8377" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20599%20423'%3E%3C/svg%3E" alt="Turnip Cake (Lo Bak Go), by thewoksoflife.com" width="599" height="423" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2015/02/turnip-cake-11.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2015/02/turnip-cake-11-300x211.jpg 300w" data-lazy-sizes="(max-width: 599px) 100vw, 599px" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2015/02/turnip-cake-11.jpg" /><noscript><img class="aligncenter size-full wp-image-8377" src="https://thewoksoflife.com/wp-content/uploads/2015/02/turnip-cake-11.jpg" alt="Turnip Cake (Lo Bak Go), by thewoksoflife.com" width="599" height="423" srcset="https://thewoksoflife.com/wp-content/uploads/2015/02/turnip-cake-11.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2015/02/turnip-cake-11-300x211.jpg 300w" sizes="(max-width: 599px) 100vw, 599px" /></noscript></p><p>Use a sharp knife dipped in water to slice ½-inch thick pieces. I know people who&#8217;d enjoy it just like that, but most people pan-fry them first. Add a couple tablespoons oil to a non-stick or <a href="https://thewoksoflife.com/how-to/chinese-cooking-tools/#cast-iron-cookware" target="_blank" rel="noopener noreferrer">seasoned cast iron pan</a> over medium-low heat. Fry the cakes on both sides until golden and crispy. Serve with oyster sauce!</p><p><img loading="lazy" class="aligncenter size-full wp-image-8378" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20399'%3E%3C/svg%3E" alt="Turnip Cake (Lo Bak Go), by thewoksoflife.com" width="600" height="399" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2015/02/turnip-cake-12.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2015/02/turnip-cake-12-300x199.jpg 300w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2015/02/turnip-cake-12.jpg" /><noscript><img class="aligncenter size-full wp-image-8378" src="https://thewoksoflife.com/wp-content/uploads/2015/02/turnip-cake-12.jpg" alt="Turnip Cake (Lo Bak Go), by thewoksoflife.com" width="600" height="399" srcset="https://thewoksoflife.com/wp-content/uploads/2015/02/turnip-cake-12.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2015/02/turnip-cake-12-300x199.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></p><p><img loading="lazy" class="aligncenter size-full wp-image-8379" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20399'%3E%3C/svg%3E" alt="Turnip Cake (Lo Bak Go), by thewoksoflife.com" width="600" height="399" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2015/02/turnip-cake-13.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2015/02/turnip-cake-13-300x199.jpg 300w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2015/02/turnip-cake-13.jpg" /><noscript><img class="aligncenter size-full wp-image-8379" src="https://thewoksoflife.com/wp-content/uploads/2015/02/turnip-cake-13.jpg" alt="Turnip Cake (Lo Bak Go), by thewoksoflife.com" width="600" height="399" srcset="https://thewoksoflife.com/wp-content/uploads/2015/02/turnip-cake-13.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2015/02/turnip-cake-13-300x199.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></p><p><img loading="lazy" class="aligncenter size-full wp-image-8381" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20902'%3E%3C/svg%3E" alt="Turnip Cake (Lo Bak Go), by thewoksoflife.com" width="600" height="902" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2015/02/turnip-cake-15.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2015/02/turnip-cake-15-199x300.jpg 199w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2015/02/turnip-cake-15.jpg" /><noscript><img class="aligncenter size-full wp-image-8381" src="https://thewoksoflife.com/wp-content/uploads/2015/02/turnip-cake-15.jpg" alt="Turnip Cake (Lo Bak Go), by thewoksoflife.com" width="600" height="902" srcset="https://thewoksoflife.com/wp-content/uploads/2015/02/turnip-cake-15.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2015/02/turnip-cake-15-199x300.jpg 199w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></p><p>Tip: You can also make this turnip cake in advance, refrigerate it in the loaf pan, and slice/fry later. If you&#8217;ve refrigerated turnip cakes that you&#8217;ve already fried, the best way to reheat them is in a pan. When reheating, heat the pan over medium heat and add a tablespoon of oil. Place the cakes in the pan, immediately add a couple tablespoons of water, and cover. Remove the cover when the water has evaporated, flip, and brown the other side.</p><p>Serve with <a href="https://thewoksoflife.com/2015/08/how-to-make-chili-oil/" target="_blank" rel="noopener noreferrer">hot chili oil</a> or <a href="https://thewoksoflife.com/chinese-sauces-vinegars-oils/#oyster-sauce" target="_blank" rel="noopener noreferrer">oyster sauce</a> on the side.</p><p><img loading="lazy" class="aligncenter size-full wp-image-8380" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20919'%3E%3C/svg%3E" alt="Turnip Cake (Lo Bak Go), by thewoksoflife.com" width="600" height="919" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2015/02/turnip-cake-14.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2015/02/turnip-cake-14-195x300.jpg 195w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2015/02/turnip-cake-14.jpg" /><noscript><img class="aligncenter size-full wp-image-8380" src="https://thewoksoflife.com/wp-content/uploads/2015/02/turnip-cake-14.jpg" alt="Turnip Cake (Lo Bak Go), by thewoksoflife.com" width="600" height="919" srcset="https://thewoksoflife.com/wp-content/uploads/2015/02/turnip-cake-14.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2015/02/turnip-cake-14-195x300.jpg 195w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></p><p><img loading="lazy" class="aligncenter size-full wp-image-8384" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20855'%3E%3C/svg%3E" alt="Turnip Cake (Lo Bak Go), by thewoksoflife.com" width="600" height="855" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2015/02/turnip-cake-18.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2015/02/turnip-cake-18-210x300.jpg 210w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2015/02/turnip-cake-18.jpg" /><noscript><img class="aligncenter size-full wp-image-8384" src="https://thewoksoflife.com/wp-content/uploads/2015/02/turnip-cake-18.jpg" alt="Turnip Cake (Lo Bak Go), by thewoksoflife.com" width="600" height="855" srcset="https://thewoksoflife.com/wp-content/uploads/2015/02/turnip-cake-18.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2015/02/turnip-cake-18-210x300.jpg 210w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></p><div id="wprm-recipe-container-30261" class="wprm-recipe-container" data-recipe-id="30261"><div class="wprm-recipe wprm-recipe-template-woks-of-life-compact"><div class="wprm-container-float-right"><div class="wprm-recipe-image wprm-block-image-normal"><img loading="lazy" style="border-width: 0px;border-style: solid;border-color: #666666;" width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-150x150 size-150x150" alt="" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2015/02/turnip-cake-14-1-150x150.jpg 150w, https://thewoksoflife.com/wp-content/uploads/2015/02/turnip-cake-14-1-200x200.jpg 200w, https://thewoksoflife.com/wp-content/uploads/2015/02/turnip-cake-14-1-100x100.jpg 100w, https://thewoksoflife.com/wp-content/uploads/2015/02/turnip-cake-14-1-500x500.jpg 500w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2015/02/turnip-cake-14-1-150x150.jpg" /><noscript><img style="border-width: 0px;border-style: solid;border-color: #666666;" width="150" height="150" src="https://thewoksoflife.com/wp-content/uploads/2015/02/turnip-cake-14-1-150x150.jpg" class="attachment-150x150 size-150x150" alt="" srcset="https://thewoksoflife.com/wp-content/uploads/2015/02/turnip-cake-14-1-150x150.jpg 150w, https://thewoksoflife.com/wp-content/uploads/2015/02/turnip-cake-14-1-200x200.jpg 200w, https://thewoksoflife.com/wp-content/uploads/2015/02/turnip-cake-14-1-100x100.jpg 100w, https://thewoksoflife.com/wp-content/uploads/2015/02/turnip-cake-14-1-500x500.jpg 500w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></div><div class="wprm-spacer" style="height: 5px"></div> <a href="https://thewoksoflife.com/wprm_print/30261" style="color: #ffffff;background-color: #666666;border-color: #666666;border-radius: 8px;padding: 5px 5px;" class="wprm-recipe-print wprm-recipe-link wprm-print-recipe-shortcode wprm-block-text-normal wprm-recipe-print-wide-button wprm-recipe-link-wide-button wprm-color-accent" data-recipe-id="30261" target="_blank" rel="nofollow"><span class="wprm-recipe-icon wprm-recipe-print-icon"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g><path fill="#ffffff" d="M19,5.09V1c0-0.552-0.448-1-1-1H6C5.448,0,5,0.448,5,1v4.09C2.167,5.569,0,8.033,0,11v7c0,0.552,0.448,1,1,1h4v4c0,0.552,0.448,1,1,1h12c0.552,0,1-0.448,1-1v-4h4c0.552,0,1-0.448,1-1v-7C24,8.033,21.833,5.569,19,5.09z M7,2h10v3H7V2z M17,22H7v-9h10V22z M18,10c-0.552,0-1-0.448-1-1c0-0.552,0.448-1,1-1s1,0.448,1,1C19,9.552,18.552,10,18,10z" /></g></svg></span> Print Recipe</a><style>.wprm-recipe-rating .wprm-rating-star.wprm-rating-star-full svg * { fill: #fecd00; }</style><div class="wprm-recipe-rating"><span class="wprm-rating-star wprm-rating-star-1 wprm-rating-star-full" data-rating="1" data-color="#fecd00"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g transform="translate(0, 0)"><polygon fill="none" stroke="#fecd00" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter" /></g></svg></span><span class="wprm-rating-star wprm-rating-star-2 wprm-rating-star-full" data-rating="2" data-color="#fecd00"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g transform="translate(0, 0)"><polygon fill="none" stroke="#fecd00" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter" /></g></svg></span><span class="wprm-rating-star wprm-rating-star-3 wprm-rating-star-full" data-rating="3" data-color="#fecd00"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g transform="translate(0, 0)"><polygon fill="none" stroke="#fecd00" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter" /></g></svg></span><span class="wprm-rating-star wprm-rating-star-4 wprm-rating-star-full" data-rating="4" data-color="#fecd00"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g transform="translate(0, 0)"><polygon fill="none" stroke="#fecd00" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter" /></g></svg></span><span class="wprm-rating-star wprm-rating-star-5 wprm-rating-star-full" data-rating="5" data-color="#fecd00"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g transform="translate(0, 0)"><polygon fill="none" stroke="#fecd00" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter" /></g></svg></span><div class="wprm-recipe-rating-details wprm-block-text-normal"><span class="wprm-recipe-rating-average">4.85</span> from <span class="wprm-recipe-rating-count">46</span> votes</div></div></div><h2 class="wprm-recipe-name wprm-block-text-bold">Turnip Cake (Chinese Lo Bak Go)</h2><div class="wprm-spacer" style="height: 5px"></div><div class="wprm-recipe-summary wprm-block-text-normal">Turnip cake is a traditional Chinese snack served at dim sum. Our family turnip cake lo bak go recipe uses Chinese sausage, dried shrimp, mushrooms and more.</div><div class="wprm-spacer"></div><div class="wprm-recipe-times-container wprm-recipe-details-container wprm-recipe-details-container-table wprm-block-text-normal" style="border-width: 1px;border-style: solid;border-color: #777777;"><div class="wprm-recipe-time-container wprm-recipe-prep-time-container wprm-recipe-block-container wprm-recipe-block-container-table wprm-block-text-normal" style="border-width: 1px;border-style: solid;border-color: #777777;"><span class="wprm-recipe-details-label wprm-block-text-faded wprm-recipe-time-label wprm-recipe-prep-time-label">Prep Time</span><span class="wprm-recipe-time wprm-block-text-normal"><span class="wprm-recipe-details wprm-recipe-details-hours wprm-recipe-prep_time wprm-recipe-prep_time-hours">1</span> <span class="wprm-recipe-details-unit wprm-recipe-details-unit-hours wprm-recipe-prep_time-unit wprm-recipe-prep_timeunit-hours">hr</span> <span class="wprm-recipe-details wprm-recipe-details-minutes wprm-recipe-prep_time wprm-recipe-prep_time-minutes">30</span> <span class="wprm-recipe-details-unit wprm-recipe-details-minutes wprm-recipe-prep_time-unit wprm-recipe-prep_timeunit-minutes">mins</span></span></div><div class="wprm-recipe-time-container wprm-recipe-cook-time-container wprm-recipe-block-container wprm-recipe-block-container-table wprm-block-text-normal" style="border-width: 1px;border-style: solid;border-color: #777777;"><span class="wprm-recipe-details-label wprm-block-text-faded wprm-recipe-time-label wprm-recipe-cook-time-label">Cook Time</span><span class="wprm-recipe-time wprm-block-text-normal"><span class="wprm-recipe-details wprm-recipe-details-hours wprm-recipe-cook_time wprm-recipe-cook_time-hours">1</span> <span class="wprm-recipe-details-unit wprm-recipe-details-unit-hours wprm-recipe-cook_time-unit wprm-recipe-cook_timeunit-hours">hr</span></span></div><div class="wprm-recipe-time-container wprm-recipe-total-time-container wprm-recipe-block-container wprm-recipe-block-container-table wprm-block-text-normal" style="border-width: 1px;border-style: solid;border-color: #777777;"><span class="wprm-recipe-details-label wprm-block-text-faded wprm-recipe-time-label wprm-recipe-total-time-label">Total Time</span><span class="wprm-recipe-time wprm-block-text-normal"><span class="wprm-recipe-details wprm-recipe-details-hours wprm-recipe-total_time wprm-recipe-total_time-hours">2</span> <span class="wprm-recipe-details-unit wprm-recipe-details-unit-hours wprm-recipe-total_time-unit wprm-recipe-total_timeunit-hours">hrs</span> <span class="wprm-recipe-details wprm-recipe-details-minutes wprm-recipe-total_time wprm-recipe-total_time-minutes">30</span> <span class="wprm-recipe-details-unit wprm-recipe-details-minutes wprm-recipe-total_time-unit wprm-recipe-total_timeunit-minutes">mins</span></span></div></div><div class="wprm-spacer" style="height: 5px"></div><div class="wprm-recipe-tags-container wprm-recipe-details-container wprm-recipe-details-container-inline wprm-block-text-normal" style=""><div class="wprm-recipe-tag-container wprm-recipe-course-container wprm-recipe-block-container wprm-recipe-block-container-inline wprm-block-text-normal" style=""><span class="wprm-recipe-details-label wprm-block-text-faded wprm-recipe-tag-label wprm-recipe-course-label">Course: </span><span class="wprm-recipe-course wprm-block-text-normal">Appetizers and Snacks</span></div><div class="wprm-recipe-tag-container wprm-recipe-cuisine-container wprm-recipe-block-container wprm-recipe-block-container-inline wprm-block-text-normal" style=""><span class="wprm-recipe-details-label wprm-block-text-faded wprm-recipe-tag-label wprm-recipe-cuisine-label">Cuisine: </span><span class="wprm-recipe-cuisine wprm-block-text-normal">Chinese</span></div><div class="wprm-recipe-tag-container wprm-recipe-keyword-container wprm-recipe-block-container wprm-recipe-block-container-inline wprm-block-text-normal" style=""><span class="wprm-recipe-details-label wprm-block-text-faded wprm-recipe-tag-label wprm-recipe-keyword-label">Keyword: </span><span class="wprm-recipe-keyword wprm-block-text-normal">turnip cake</span></div></div><div class="wprm-recipe-servings-container wprm-recipe-block-container wprm-recipe-block-container-inline wprm-block-text-normal"><span class="wprm-recipe-details-label wprm-block-text-faded wprm-recipe-servings-label">Servings: </span><span class="wprm-recipe-servings wprm-recipe-details wprm-recipe-servings-30261 wprm-recipe-servings-adjustable-tooltip wprm-block-text-normal" data-recipe="30261">6</span> <span class="wprm-recipe-servings-unit wprm-recipe-details-unit wprm-block-text-normal">servings</span></div><div class="wprm-recipe-nutrition-container wprm-recipe-calories-container wprm-recipe-block-container wprm-recipe-block-container-inline wprm-block-text-normal"><span class="wprm-recipe-details-label wprm-block-text-faded wprm-recipe-nutrition-label wprm-recipe-calories-label">Calories: </span><span class="wprm-recipe-details wprm-recipe-nutrition wprm-recipe-calories wprm-block-text-normal">206</span><span class="wprm-recipe-details-unit wprm-recipe-nutrition-unit wprm-recipe-calories-unit wprm-block-text-normal">kcal</span></div><div class="wprm-recipe-author-container wprm-recipe-block-container wprm-recipe-block-container-inline wprm-block-text-normal"><span class="wprm-recipe-details-label wprm-block-text-faded wprm-recipe-author-label">Author: </span><span class="wprm-recipe-details wprm-recipe-author wprm-block-text-normal">Bill</span></div><div class="wprm-recipe-ingredients-container wprm-block-text-normal"><h3 class="wprm-recipe-header wprm-recipe-ingredients-header wprm-block-text-bold">Ingredients</h3><div class="wprm-recipe-ingredient-group"><ul class="wprm-recipe-ingredients"><li class="wprm-recipe-ingredient" style="list-style-type: disc;"><span class="wprm-recipe-ingredient-amount">1</span> <span class="wprm-recipe-ingredient-name"><a href="https://thewoksoflife.com/asian-vegetables-beans-melons/#chinese-radish" target="_blank">daikon radish</a></span> <span class="wprm-recipe-ingredient-notes wprm-recipe-ingredient-notes-faded">(about 20 oz., grated)</span></li><li class="wprm-recipe-ingredient" style="list-style-type: disc;"><span class="wprm-recipe-ingredient-amount">1 to 1 1/2</span> <span class="wprm-recipe-ingredient-unit">cups</span> <span class="wprm-recipe-ingredient-name">water</span></li><li class="wprm-recipe-ingredient" style="list-style-type: disc;"><span class="wprm-recipe-ingredient-name">oil</span></li><li class="wprm-recipe-ingredient" style="list-style-type: disc;"><span class="wprm-recipe-ingredient-amount">1</span> <span class="wprm-recipe-ingredient-unit">tablespoon</span> <span class="wprm-recipe-ingredient-name"><a href="https://thewoksoflife.com/chinese-dried-preserved-ingredients/" target="_blank">dried shrimp</a></span> <span class="wprm-recipe-ingredient-notes wprm-recipe-ingredient-notes-faded">(washed, soaked and chopped)</span></li><li class="wprm-recipe-ingredient" style="list-style-type: disc;"><span class="wprm-recipe-ingredient-amount">3-5</span> <span class="wprm-recipe-ingredient-name"><a href="https://thewoksoflife.com/chinese-dried-preserved-ingredients/" target="_blank">dried shiitake mushrooms</a></span> <span class="wprm-recipe-ingredient-notes wprm-recipe-ingredient-notes-faded">(washed, soaked, and chopped)</span></li><li class="wprm-recipe-ingredient" style="list-style-type: disc;"><span class="wprm-recipe-ingredient-amount">1</span> <span class="wprm-recipe-ingredient-name"><a href="https://thewoksoflife.com/chinese-dried-preserved-ingredients/" target="_blank">Chinese sausage</a></span> <span class="wprm-recipe-ingredient-notes wprm-recipe-ingredient-notes-faded">(diced)</span></li><li class="wprm-recipe-ingredient" style="list-style-type: disc;"><span class="wprm-recipe-ingredient-amount">1</span> <span class="wprm-recipe-ingredient-name"><a href="https://thewoksoflife.com/chinese-chives-scallions-aromatics-peppers/" target="_blank">scallion</a></span> <span class="wprm-recipe-ingredient-notes wprm-recipe-ingredient-notes-faded">(chopped)</span></li><li class="wprm-recipe-ingredient" style="list-style-type: disc;"><span class="wprm-recipe-ingredient-amount">1 1/4</span> <span class="wprm-recipe-ingredient-unit">cups</span> <span class="wprm-recipe-ingredient-name"><a href="https://thewoksoflife.com/rice-grains-and-flours/#rice-flour" target="_blank">rice flour</a></span> <span class="wprm-recipe-ingredient-notes wprm-recipe-ingredient-notes-faded">(130 grams)</span></li><li class="wprm-recipe-ingredient" style="list-style-type: disc;"><span class="wprm-recipe-ingredient-amount">1</span> <span class="wprm-recipe-ingredient-unit">tablespoon</span> <span class="wprm-recipe-ingredient-name"><a href="https://thewoksoflife.com/rice-grains-and-flours/#cornstarch" target="_blank">cornstarch</a></span> <span class="wprm-recipe-ingredient-notes wprm-recipe-ingredient-notes-faded">(8 grams)</span></li><li class="wprm-recipe-ingredient" style="list-style-type: disc;"><span class="wprm-recipe-ingredient-amount">½</span> <span class="wprm-recipe-ingredient-unit">teaspoon</span> <span class="wprm-recipe-ingredient-name">salt</span></li><li class="wprm-recipe-ingredient" style="list-style-type: disc;"><span class="wprm-recipe-ingredient-amount">½</span> <span class="wprm-recipe-ingredient-unit">teaspoon</span> <span class="wprm-recipe-ingredient-name">sugar</span></li><li class="wprm-recipe-ingredient" style="list-style-type: disc;"><span class="wprm-recipe-ingredient-name"><a href="https://thewoksoflife.com/chinese-spices-condiments/#white-pepper" target="_blank">white pepper</a></span> <span class="wprm-recipe-ingredient-notes wprm-recipe-ingredient-notes-faded">(to taste)</span></li><li class="wprm-recipe-ingredient" style="list-style-type: disc;"><span class="wprm-recipe-ingredient-name"><a href="https://thewoksoflife.com/oyster-sauce/" target="_blank">Oyster sauce</a></span> <span class="wprm-recipe-ingredient-notes wprm-recipe-ingredient-notes-faded">(for dipping, optional)</span></li></ul></div></div><div class="wprm-recipe-instructions-container wprm-block-text-normal"><h3 class="wprm-recipe-header wprm-recipe-instructions-header wprm-block-text-bold">Instructions</h3><div class="wprm-recipe-instruction-group"><ul class="wprm-recipe-instructions"><li id="wprm-recipe-30261-step-0-0" class="wprm-recipe-instruction" style="list-style-type: decimal;"><div class="wprm-recipe-instruction-text" style="margin-bottom: 5px">Add the grated turnip and 1 cup water to a wok or large pan, and bring to a simmer. Simmer for about 10 minutes, stirring occasionally so the turnip does not brown. The turnip will produce liquid, some of which will evaporate. You will have liquid left in the wok with the radish that you will also use. Scoop the cooked turnip into a large mixing bowl to cool. Pour any remaining liquid in the wok into a measuring cup, and add water until you have a total of 1 cup of liquid. Add it to the mixing bowl with the cooked turnip.</div></li><li id="wprm-recipe-30261-step-0-1" class="wprm-recipe-instruction" style="list-style-type: decimal;"><div class="wprm-recipe-instruction-text" style="margin-bottom: 5px">Clean your wok or pan and place it over medium heat. Add a couple tablespoons oil. Add the shrimp, mushrooms, and sausage, and cook for about 5 minutes. Stir in the chopped scallion and remove from the heat to cool.</div></li><li id="wprm-recipe-30261-step-0-2" class="wprm-recipe-instruction" style="list-style-type: decimal;"><div class="wprm-recipe-instruction-text" style="margin-bottom: 5px">Add rice flour, cornstarch, salt, sugar, and white pepper to the mixing bowl with the radish and cooking liquid. Mix well until the dry ingredients are well-incorporated. Add in the cooked shrimp, mushrooms and sausage, and be sure to scrape the oil from the pan into the batter. Mix well and let sit for 15 minutes.</div></li><li id="wprm-recipe-30261-step-0-3" class="wprm-recipe-instruction" style="list-style-type: decimal;"><div class="wprm-recipe-instruction-text" style="margin-bottom: 5px">Give the batter a final stir, and pour it into a well-oiled loaf pan. Place the pan into a steamer with plenty of water and steam over medium-high heat for 50 minutes.</div></li><li id="wprm-recipe-30261-step-0-4" class="wprm-recipe-instruction" style="list-style-type: decimal;"><div class="wprm-recipe-instruction-text" style="margin-bottom: 5px">Remove the pan from the steamer and let your turnip cake set for about 30 minutes. Once cooled, loosen the sides with a spatula and turn it out onto a cutting board. It should come out quite easily.</div></li><li id="wprm-recipe-30261-step-0-5" class="wprm-recipe-instruction" style="list-style-type: decimal;"><div class="wprm-recipe-instruction-text" style="margin-bottom: 5px">Use a sharp knife dipped in water to slice ½-inch thick pieces. I know people who’d enjoy it just like that, but most people pan-fry the turnip cake first. Add a couple tablespoons oil to a non-stick or seasoned cast iron pan over medium heat. Fry the cakes on both sides until golden and crispy. Serve with oyster sauce!</div></li><li id="wprm-recipe-30261-step-0-6" class="wprm-recipe-instruction" style="list-style-type: decimal;"><div class="wprm-recipe-instruction-text" style="margin-bottom: 5px">Note: You can also make this turnip cake in advance, refrigerate it in the loaf pan, and slice/fry later. If you’ve refrigerated turnip cakes that you’ve already fried, the best way to reheat them is to re-fry them in a pan.</div></li></ul></div></div><h3 class="wprm-recipe-header wprm-recipe-nutrition-header wprm-block-text-bold">Nutrition</h3><div class="wprm-nutrition-label-container wprm-nutrition-label-container-simple wprm-block-text-normal" style="text-align: left;"><span class="wprm-nutrition-label-text-nutrition-container"><span class="wprm-nutrition-label-text-nutrition-label  wprm-block-text-normal" style="color: #777777">Calories: </span><span class="wprm-nutrition-label-text-nutrition-value" style="color: #333333">206</span><span class="wprm-nutrition-label-text-nutrition-unit" style="color: #333333">kcal</span></span><span style="color: #777777"> | </span><span class="wprm-nutrition-label-text-nutrition-container"><span class="wprm-nutrition-label-text-nutrition-label  wprm-block-text-normal" style="color: #777777">Carbohydrates: </span><span class="wprm-nutrition-label-text-nutrition-value" style="color: #333333">32</span><span class="wprm-nutrition-label-text-nutrition-unit" style="color: #333333">g</span></span><span style="color: #777777"> | </span><span class="wprm-nutrition-label-text-nutrition-container"><span class="wprm-nutrition-label-text-nutrition-label  wprm-block-text-normal" style="color: #777777">Protein: </span><span class="wprm-nutrition-label-text-nutrition-value" style="color: #333333">6</span><span class="wprm-nutrition-label-text-nutrition-unit" style="color: #333333">g</span></span><span style="color: #777777"> | </span><span class="wprm-nutrition-label-text-nutrition-container"><span class="wprm-nutrition-label-text-nutrition-label  wprm-block-text-normal" style="color: #777777">Fat: </span><span class="wprm-nutrition-label-text-nutrition-value" style="color: #333333">7</span><span class="wprm-nutrition-label-text-nutrition-unit" style="color: #333333">g</span></span><span style="color: #777777"> | </span><span class="wprm-nutrition-label-text-nutrition-container"><span class="wprm-nutrition-label-text-nutrition-label  wprm-block-text-normal" style="color: #777777">Saturated Fat: </span><span class="wprm-nutrition-label-text-nutrition-value" style="color: #333333">2</span><span class="wprm-nutrition-label-text-nutrition-unit" style="color: #333333">g</span></span><span style="color: #777777"> | </span><span class="wprm-nutrition-label-text-nutrition-container"><span class="wprm-nutrition-label-text-nutrition-label  wprm-block-text-normal" style="color: #777777">Cholesterol: </span><span class="wprm-nutrition-label-text-nutrition-value" style="color: #333333">38</span><span class="wprm-nutrition-label-text-nutrition-unit" style="color: #333333">mg</span></span><span style="color: #777777"> | </span><span class="wprm-nutrition-label-text-nutrition-container"><span class="wprm-nutrition-label-text-nutrition-label  wprm-block-text-normal" style="color: #777777">Sodium: </span><span class="wprm-nutrition-label-text-nutrition-value" style="color: #333333">390</span><span class="wprm-nutrition-label-text-nutrition-unit" style="color: #333333">mg</span></span><span style="color: #777777"> | </span><span class="wprm-nutrition-label-text-nutrition-container"><span class="wprm-nutrition-label-text-nutrition-label  wprm-block-text-normal" style="color: #777777">Potassium: </span><span class="wprm-nutrition-label-text-nutrition-value" style="color: #333333">240</span><span class="wprm-nutrition-label-text-nutrition-unit" style="color: #333333">mg</span></span><span style="color: #777777"> | </span><span class="wprm-nutrition-label-text-nutrition-container"><span class="wprm-nutrition-label-text-nutrition-label  wprm-block-text-normal" style="color: #777777">Fiber: </span><span class="wprm-nutrition-label-text-nutrition-value" style="color: #333333">2</span><span class="wprm-nutrition-label-text-nutrition-unit" style="color: #333333">g</span></span><span style="color: #777777"> | </span><span class="wprm-nutrition-label-text-nutrition-container"><span class="wprm-nutrition-label-text-nutrition-label  wprm-block-text-normal" style="color: #777777">Sugar: </span><span class="wprm-nutrition-label-text-nutrition-value" style="color: #333333">2</span><span class="wprm-nutrition-label-text-nutrition-unit" style="color: #333333">g</span></span><span style="color: #777777"> | </span><span class="wprm-nutrition-label-text-nutrition-container"><span class="wprm-nutrition-label-text-nutrition-label  wprm-block-text-normal" style="color: #777777">Vitamin A: </span><span class="wprm-nutrition-label-text-nutrition-value" style="color: #333333">30</span><span class="wprm-nutrition-label-text-nutrition-unit" style="color: #333333">IU</span></span><span style="color: #777777"> | </span><span class="wprm-nutrition-label-text-nutrition-container"><span class="wprm-nutrition-label-text-nutrition-label  wprm-block-text-normal" style="color: #777777">Vitamin C: </span><span class="wprm-nutrition-label-text-nutrition-value" style="color: #333333">17</span><span class="wprm-nutrition-label-text-nutrition-unit" style="color: #333333">mg</span></span><span style="color: #777777"> | </span><span class="wprm-nutrition-label-text-nutrition-container"><span class="wprm-nutrition-label-text-nutrition-label  wprm-block-text-normal" style="color: #777777">Calcium: </span><span class="wprm-nutrition-label-text-nutrition-value" style="color: #333333">35</span><span class="wprm-nutrition-label-text-nutrition-unit" style="color: #333333">mg</span></span><span style="color: #777777"> | </span><span class="wprm-nutrition-label-text-nutrition-container"><span class="wprm-nutrition-label-text-nutrition-label  wprm-block-text-normal" style="color: #777777">Iron: </span><span class="wprm-nutrition-label-text-nutrition-value" style="color: #333333">0.8</span><span class="wprm-nutrition-label-text-nutrition-unit" style="color: #333333">mg</span></span></div></div></div><p>&nbsp;</p><div class="relpost-thumb-wrapper"><div class="relpost-thumb-container"><h3>YOU MIGHT ALSO LIKE:</h3><div style="clear: both"></div><div style="clear: both"></div><div class="relpost-block-container"><a class="relpost-block-single" href="https://thewoksoflife.com/cold-tofu-salad/"><div style="width: 200px; height: 275px;"><div class="relpost-block-single-image" alt="cold tofu salad" style="background: transparent url(https://thewoksoflife.com/wp-content/uploads/2013/07/cold-tofu-salad-5-200x200.jpg) no-repeat scroll 0% 0%; width: 200px; height: 200px;"></div><div class="relpost-block-single-text" style="font-family: Arial;  font-size: 12px;  color: #333333;">Cold Tofu Salad</div></div></a><a class="relpost-block-single" href="https://thewoksoflife.com/steamed-pork-rice-powder/"><div style="width: 200px; height: 275px;"><div class="relpost-block-single-image" alt="Steamed Pork with Rice Powder, by thewoksoflife.com" style="background: transparent url(https://thewoksoflife.com/wp-content/uploads/2017/01/steamed-pork-6-200x200.jpg) no-repeat scroll 0% 0%; width: 200px; height: 200px;"></div><div class="relpost-block-single-text" style="font-family: Arial;  font-size: 12px;  color: #333333;">Steamed Pork with Rice Powder (Fen Zheng Rou)</div></div></a><a class="relpost-block-single" href="https://thewoksoflife.com/honey-sriracha-roasted-brussels-sprouts/"><div style="width: 200px; height: 275px;"><div class="relpost-block-single-image" alt="Honey Sriracha Roasted Brussels Sprouts, thewoksoflife.com" style="background: transparent url(https://thewoksoflife.com/wp-content/uploads/2019/11/sriracha-brussels-sprouts-5-200x200.jpg) no-repeat scroll 0% 0%; width: 200px; height: 200px;"></div><div class="relpost-block-single-text" style="font-family: Arial;  font-size: 12px;  color: #333333;">Honey Sriracha Roasted Brussels Sprouts</div></div></a></div><div style="clear: both"></div></div></div><div id="dpsp-content-bottom" class="dpsp-content-wrapper dpsp-shape-circle dpsp-size-small dpsp-has-spacing dpsp-show-on-mobile dpsp-button-style-6"><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-content dpsp-networks-btns-share dpsp-column-auto "><li><a rel="nofollow noopener noreferrer" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthewoksoflife.com%2Fturnip-cake-lo-bak-go%2F&t=Turnip%20Cake%20%28Chinese%20Lo%20Bak%20Go%29" class="dpsp-network-btn dpsp-facebook dpsp-first" title="Share on Facebook"><span class="dpsp-network-icon"><span class="dpsp-network-icon-before"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="18" height="32" viewBox="0 0 18 32"><path d="M17.12 0.224v4.704h-2.784q-1.536 0-2.080 0.64t-0.544 1.92v3.392h5.248l-0.704 5.28h-4.544v13.568h-5.472v-13.568h-4.544v-5.28h4.544v-3.904q0-3.328 1.856-5.152t4.96-1.824q2.624 0 4.064 0.224z"></path></svg></span><span class="dpsp-network-icon-after"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="18" height="32" viewBox="0 0 18 32"><path d="M17.12 0.224v4.704h-2.784q-1.536 0-2.080 0.64t-0.544 1.92v3.392h5.248l-0.704 5.28h-4.544v13.568h-5.472v-13.568h-4.544v-5.28h4.544v-3.904q0-3.328 1.856-5.152t4.96-1.824q2.624 0 4.064 0.224z"></path></svg></span></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Share</span></span></a></li><li><a rel="nofollow noopener noreferrer" data-href="#" class="dpsp-network-btn dpsp-pinterest" title="Save to Pinterest"><span class="dpsp-network-icon"><span class="dpsp-network-icon-before"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="23" height="32" viewBox="0 0 23 32"><path d="M0 10.656q0-1.92 0.672-3.616t1.856-2.976 2.72-2.208 3.296-1.408 3.616-0.448q2.816 0 5.248 1.184t3.936 3.456 1.504 5.12q0 1.728-0.32 3.36t-1.088 3.168-1.792 2.656-2.56 1.856-3.392 0.672q-1.216 0-2.4-0.576t-1.728-1.568q-0.16 0.704-0.48 2.016t-0.448 1.696-0.352 1.28-0.48 1.248-0.544 1.12-0.832 1.408-1.12 1.536l-0.224 0.096-0.16-0.192q-0.288-2.816-0.288-3.36 0-1.632 0.384-3.68t1.184-5.152 0.928-3.616q-0.576-1.152-0.576-3.008 0-1.504 0.928-2.784t2.368-1.312q1.088 0 1.696 0.736t0.608 1.824q0 1.184-0.768 3.392t-0.8 3.36q0 1.12 0.8 1.856t1.952 0.736q0.992 0 1.824-0.448t1.408-1.216 0.992-1.696 0.672-1.952 0.352-1.984 0.128-1.792q0-3.072-1.952-4.8t-5.12-1.728q-3.552 0-5.952 2.304t-2.4 5.856q0 0.8 0.224 1.536t0.48 1.152 0.48 0.832 0.224 0.544q0 0.48-0.256 1.28t-0.672 0.8q-0.032 0-0.288-0.032-0.928-0.288-1.632-0.992t-1.088-1.696-0.576-1.92-0.192-1.92z"></path></svg></span><span class="dpsp-network-icon-after"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="23" height="32" viewBox="0 0 23 32"><path d="M0 10.656q0-1.92 0.672-3.616t1.856-2.976 2.72-2.208 3.296-1.408 3.616-0.448q2.816 0 5.248 1.184t3.936 3.456 1.504 5.12q0 1.728-0.32 3.36t-1.088 3.168-1.792 2.656-2.56 1.856-3.392 0.672q-1.216 0-2.4-0.576t-1.728-1.568q-0.16 0.704-0.48 2.016t-0.448 1.696-0.352 1.28-0.48 1.248-0.544 1.12-0.832 1.408-1.12 1.536l-0.224 0.096-0.16-0.192q-0.288-2.816-0.288-3.36 0-1.632 0.384-3.68t1.184-5.152 0.928-3.616q-0.576-1.152-0.576-3.008 0-1.504 0.928-2.784t2.368-1.312q1.088 0 1.696 0.736t0.608 1.824q0 1.184-0.768 3.392t-0.8 3.36q0 1.12 0.8 1.856t1.952 0.736q0.992 0 1.824-0.448t1.408-1.216 0.992-1.696 0.672-1.952 0.352-1.984 0.128-1.792q0-3.072-1.952-4.8t-5.12-1.728q-3.552 0-5.952 2.304t-2.4 5.856q0 0.8 0.224 1.536t0.48 1.152 0.48 0.832 0.224 0.544q0 0.48-0.256 1.28t-0.672 0.8q-0.032 0-0.288-0.032-0.928-0.288-1.632-0.992t-1.088-1.696-0.576-1.92-0.192-1.92z"></path></svg></span></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Pin</span></span></a></li><li><a rel="nofollow noopener noreferrer" href="https://www.yummly.com/urb/verify?url=https%3A%2F%2Fthewoksoflife.com%2Fturnip-cake-lo-bak-go%2F&title=Turnip%20Cake%20%28Chinese%20Lo%20Bak%20Go%29&image=https://thewoksoflife.com/wp-content/uploads/2015/02/turnip-cake-17.jpg" class="dpsp-network-btn dpsp-yummly" title="Share on Yummly"><span class="dpsp-network-icon"><span class="dpsp-network-icon-before"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="49" height="32" viewBox="0 0 49 32"><path d="M4.576 0.128c-0.032 0.032-0.16 0.064-0.32 0.064-0.576 0.096-1.216 0.288-1.376 0.384-0.064 0.064-0.128 0.064-0.16 0.032s-0.032 0-0.032 0.064c0 0.064-0.032 0.064-0.064 0.064-0.096-0.096-1.504 0.672-1.888 1.024-0.16 0.16-0.32 0.288-0.32 0.256s-0.096 0.096-0.192 0.288c-0.16 0.256-0.192 0.416-0.192 0.672 0.032 0.224 0.096 0.448 0.16 0.512 0.032 0.064 0.064 0.096 0.032 0.096-0.096 0 0.064 0.288 0.384 0.768 0.16 0.224 0.32 0.416 0.384 0.416 0.032 0 0.096 0.032 0.064 0.064-0.032 0.128 0.384 0.416 0.576 0.416 0.128 0 0.32-0.128 0.544-0.32 0.16-0.192 0.352-0.32 0.352-0.32 0.032 0 0.192-0.096 0.384-0.224 0.704-0.48 1.6-0.608 1.856-0.288 0.064 0.064 0.16 0.128 0.192 0.096 0.064-0.032 0.064-0.032 0.032 0.032s-0.032 0.192 0 0.288c0.032 0.096 0.032 0.352 0 0.576-0.032 0.192-0.096 0.48-0.096 0.576-0.032 0.128-0.096 0.384-0.16 0.544-0.032 0.192-0.096 0.384-0.096 0.448-0.032 0.032-0.096 0.288-0.16 0.544-0.096 0.256-0.16 0.576-0.192 0.704s-0.064 0.256-0.064 0.288c-0.064 0.064-0.128 0.352-0.16 0.672-0.032 0.064-0.064 0.16-0.064 0.256-0.064 0.16-0.256 0.832-0.288 0.992 0 0.064-0.032 0.192-0.064 0.256-0.064 0.128-0.224 0.8-0.256 0.992-0.032 0.064-0.16 0.576-0.288 1.088-0.16 0.512-0.288 1.024-0.288 1.088-0.032 0.096-0.096 0.288-0.128 0.448-0.064 0.192-0.064 0.352-0.064 0.384 0.032 0.032 0.032 0.096-0.032 0.096-0.096 0.032-0.224 0.96-0.192 1.632 0 0.544 0.32 1.696 0.448 1.696 0.032 0 0.096 0.064 0.128 0.16 0.064 0.224 0.64 0.768 1.024 0.992 0.96 0.544 2.752 0.608 4.512 0.224 0.736-0.16 1.888-0.544 1.92-0.64 0-0.032 0.064-0.064 0.096-0.032 0.064 0.064 1.088-0.448 1.312-0.64 0.064-0.032 0.128-0.064 0.16-0.032 0.032 0-0.032 0.416-0.128 0.864-0.096 0.48-0.16 0.896-0.16 0.928 0 0.064-0.032 0.224-0.16 0.672 0 0.096-0.096 0.16-0.16 0.16-0.576 0-2.688 0.512-2.688 0.608 0 0.064-0.032 0.064-0.096 0.032s-1.184 0.384-1.28 0.512c-0.032 0.032-0.064 0.064-0.064 0s-0.672 0.288-0.768 0.384c0 0.032-0.064 0.096-0.096 0.096-0.16 0-0.704 0.352-0.672 0.416s0.032 0.064-0.032 0.032c-0.16-0.096-1.856 1.664-1.696 1.824 0.032 0.032 0 0.032-0.064 0.032-0.128 0-0.832 1.472-0.96 2.112-0.032 0.096-0.128 0.992-0.16 1.216-0.032 0.544 0.128 1.344 0.384 1.92 0.864 1.824 3.040 2.688 5.44 2.176 0.512-0.128 1.568-0.512 1.696-0.64 0.064-0.064 0.16-0.128 0.16-0.096 0.064 0.032 0.192 0 0.32-0.128 0.096-0.096 0.256-0.224 0.352-0.288 0.192-0.128 0.736-0.64 1.088-1.024 0.32-0.352 0.768-1.024 0.736-1.088-0.032-0.032-0.032-0.064 0.032-0.064s0.352-0.512 0.352-0.608c0-0.032 0.032-0.096 0.064-0.128 0.192-0.128 0.832-1.888 1.088-3.008 0.16-0.64 0.32-1.184 0.352-1.248 0.064-0.16 0.384-0.16 1.984 0.032 0.992 0.128 1.152 0.128 1.344 0.16 0.128 0.032 0.544 0.096 0.96 0.192 1.12 0.16 0.992 0.16 2.88 0.544 0.736 0.128 1.376 0.256 1.472 0.288 0.064 0 0.192 0.032 0.288 0.064 0.064 0.032 0.224 0.064 0.352 0.064 0.192 0.032 0.832 0.16 0.896 0.192 0.032 0 0.16 0.032 0.256 0.064 0.224 0.064 2.432 0.512 2.752 0.608 0.128 0 0.512 0.096 0.864 0.16 0.8 0.16 1.12 0.224 1.376 0.256 0.096 0 0.192 0.032 0.192 0.032 0 0.032 0.064 0.064 0.096 0.064 0.128 0 0.768 0.096 1.024 0.16 0.704 0.128 2.144 0.352 2.528 0.416 0.288 0.032 0.512 0.064 0.544 0.096 0.032 0 0.32 0.032 0.672 0.064 0.32 0.032 0.672 0.064 0.768 0.096 0.704 0.128 5.152 0.224 5.984 0.096 0.224-0.032 0.608-0.064 0.896-0.096s0.544-0.128 0.576-0.16c0.032-0.032 0.064-0.032 0.096-0.032 0.256 0.16 3.616-0.992 3.616-1.216 0-0.032 0.032-0.064 0.064-0.064 0.096 0.032 0.576-0.224 1.024-0.544 0.512-0.384 0.768-0.896 0.768-1.504 0-0.544-0.288-1.248-0.672-1.76-0.288-0.416-0.608-0.736-0.608-0.64 0 0.032-0.032 0-0.096-0.032-0.064-0.064-0.352 0.032-1.056 0.384-0.544 0.256-1.12 0.512-1.28 0.576s-0.416 0.16-0.544 0.224c-0.32 0.16-2.336 0.672-2.816 0.736-0.192 0.032-0.448 0.064-0.544 0.096-0.128 0-0.448 0.032-0.768 0.064-0.288 0.064-0.672 0.096-0.832 0.096-0.448 0.064-3.904 0.064-4.512 0-0.288 0-0.768-0.064-1.056-0.096-0.416-0.032-0.768-0.064-1.664-0.16-0.128 0-0.384-0.032-0.576-0.064-1.152-0.16-1.792-0.256-1.952-0.256-0.128-0.032-0.224-0.032-0.224-0.032 0-0.032-0.16-0.064-0.704-0.128-0.224-0.032-0.48-0.064-0.576-0.096-0.128-0.032-0.448-0.096-0.768-0.128-0.288-0.064-0.64-0.128-0.736-0.128-0.128-0.032-0.32-0.064-0.416-0.064-0.256-0.064-2.048-0.384-2.368-0.448-0.192-0.032-0.736-0.128-1.024-0.16-0.096 0-0.16-0.032-0.16-0.032 0-0.032-0.224-0.064-0.672-0.128-0.192 0-0.416-0.064-0.512-0.064-0.096-0.032-0.32-0.064-0.544-0.096-0.192-0.032-0.448-0.096-0.544-0.096-0.096-0.032-0.32-0.064-0.512-0.064-0.16-0.032-0.384-0.064-0.48-0.064-0.096-0.032-0.416-0.096-0.672-0.128-0.288-0.032-0.576-0.064-0.672-0.064-0.096-0.032-0.384-0.064-0.64-0.096-0.224-0.032-0.544-0.064-0.704-0.064-0.48-0.064-1.568-0.16-1.76-0.16-0.16 0.032-0.16 0-0.064-0.512 0.064-0.288 0.128-0.672 0.16-0.896 0.128-0.768 0.256-1.6 0.32-1.92 0.032-0.096 0.096-0.352 0.096-0.48 0.032-0.16 0.096-0.512 0.128-0.736 0.064-0.224 0.096-0.544 0.128-0.704 0-0.128 0.064-0.32 0.064-0.416 0.032-0.064 0.064-0.288 0.096-0.512 0.032-0.192 0.064-0.416 0.096-0.48 0-0.064 0.032-0.256 0.064-0.416s0.064-0.384 0.096-0.512c0.032-0.192 0.128-0.704 0.16-1.056 0.032-0.128 0.064-0.352 0.16-0.832 0.032-0.096 0.064-0.32 0.096-0.544 0.032-0.192 0.064-0.448 0.096-0.544 0.032-0.224 0.096-0.544 0.16-0.896 0.032-0.128 0.096-0.576 0.16-0.928 0.064-0.384 0.128-0.8 0.16-0.96s0.096-0.576 0.16-0.896c0.096-0.32 0.16-0.768 0.16-0.96 0.032-0.224 0.064-0.416 0.096-0.48 0.032-0.032 0.064-0.224 0.096-0.448 0-0.192 0.064-0.416 0.064-0.48 0.032-0.064 0.064-0.288 0.096-0.48 0-0.192 0.032-0.384 0.064-0.416 0.096-0.128 0.16-1.152 0.096-1.536-0.032-0.224-0.128-0.48-0.192-0.544-0.096-0.096-0.16-0.192-0.128-0.224 0.032 0-0.128-0.128-0.32-0.224-0.672-0.352-2.176-0.288-2.912 0.128-0.256 0.16-0.288 0.192-0.256 0.512 0.064 0.832 0.032 1.728-0.096 2.496-0.096 0.448-0.16 0.896-0.192 0.96 0 0.064-0.032 0.288-0.064 0.448-0.032 0.192-0.096 0.416-0.096 0.512-0.032 0.096-0.064 0.256-0.064 0.384-0.032 0.096-0.064 0.32-0.096 0.48s-0.128 0.8-0.256 1.376c-0.096 0.608-0.224 1.248-0.224 1.408-0.032 0.16-0.096 0.48-0.16 0.736-0.032 0.256-0.096 0.544-0.128 0.672 0 0.128-0.032 0.352-0.064 0.512s-0.16 0.768-0.256 1.376c-0.128 0.608-0.192 1.152-0.192 1.184 0 0.096-0.768 0.544-1.312 0.736-0.192 0.064-0.384 0.16-0.384 0.224s0 0.064-0.032 0.032-0.352 0.064-0.736 0.192c-1.632 0.544-3.008 0.608-3.488 0.128-0.192-0.192-0.192-0.256-0.192-0.928 0-0.736 0.032-0.896 0.992-4.448 0.064-0.256 0.096-0.512 0.064-0.512 0-0.032 0.032-0.096 0.064-0.096 0.032-0.032 0.096-0.16 0.128-0.288 0-0.128 0.032-0.256 0.032-0.256 0.032 0 0.064-0.128 0.128-0.48 0.096-0.48 0.096-0.512 0.128-0.544 0 0 0.032-0.032 0.032-0.064s0.064-0.224 0.128-0.448c0.064-0.192 0.128-0.448 0.128-0.544s0.032-0.224 0.064-0.288c0.48-1.344 0.48-3.2 0-4.256-0.352-0.8-1.216-1.408-2.208-1.6-0.416-0.064-1.696-0.096-1.76-0.032zM10.944 23.968c-0.032 0.192-0.128 0.416-0.16 0.544s-0.064 0.256-0.064 0.288c0 0.064 0 0.096-0.352 0.96-0.128 0.288-0.224 0.576-0.192 0.576 0.032 0.032 0 0.064-0.064 0.064s-0.224 0.32-0.192 0.448c0 0.032 0 0.032-0.032 0.032-0.064-0.032-0.16 0.064-0.224 0.224-0.192 0.288-0.608 0.704-0.832 0.768-0.064 0.032-0.128 0.064-0.128 0.096 0 0.096-0.064 0.096-0.704 0.128-0.544 0.032-0.736-0.064-0.96-0.512-0.16-0.224-0.128-0.992 0.032-1.408 0.064-0.16 0.128-0.352 0.128-0.416s0.032-0.096 0.064-0.064c0.064 0.032 0.096-0.032 0.128-0.128 0.064-0.192 0.832-0.928 0.992-0.928 0.032 0 0.032-0.032 0-0.064-0.032-0.064 0-0.096 0.032-0.096 0.096 0.064 0.704-0.256 0.8-0.384 0.032-0.032 0.064-0.032 0.064 0s0.064 0 0.16-0.032c0.16-0.096 1.28-0.416 1.472-0.416 0.064 0 0.064 0.096 0.032 0.32zM38.848 5.952c-0.16 0.032-0.384 0.064-0.512 0.096-0.288 0.064-1.44 0.48-1.504 0.576-0.032 0.064-0.064 0.064-0.064 0.032s-0.16 0.032-0.352 0.096c-0.32 0.192-0.576 0.224-0.544 0.128 0-0.128-0.128-0.352-0.256-0.352-0.064 0-0.096-0.032-0.096-0.064 0-0.16-0.608-0.352-1.312-0.384-0.48-0.064-2.048 0.384-1.92 0.512 0.032 0 0 0.096-0.032 0.128-0.064 0.096-0.064 0.224 0 0.448 0.096 0.416 0.096 1.248 0 1.632-0.064 0.16-0.096 0.416-0.128 0.64s-0.032 0.384-0.032 0.384c-0.032 0-0.064 0.16-0.128 0.576-0.032 0.16-0.064 0.384-0.096 0.48-0.032 0.128-0.064 0.32-0.064 0.48-0.032 0.16-0.064 0.384-0.096 0.512-0.064 0.224-0.448 2.496-0.512 2.816-0.032 0.256-0.096 0.576-0.192 1.184-0.064 0.256-0.128 0.608-0.128 0.768-0.032 0.128-0.064 0.384-0.096 0.48-0.288 1.6 0.032 2.368 1.056 2.592 0.48 0.128 1.728 0.032 1.888-0.096 0.032-0.032 0.128-0.064 0.224-0.064 0.064 0 0.128-0.032 0.128-0.096 0-0.032 0.032-0.064 0.064-0.064 0.352 0.064 0.448-0.224 0.32-0.8-0.128-0.544-0.096-0.896 0.096-1.856 0.064-0.416 0.16-0.864 0.16-0.992 0.032-0.128 0.064-0.352 0.096-0.448 0.096-0.544 0.128-0.64 0.16-0.896 0.032-0.128 0.064-0.352 0.064-0.48 0.032-0.16 0.064-0.384 0.096-0.512 0.224-1.152 0.288-1.568 0.256-1.632-0.032-0.032-0.032-0.096 0.032-0.128 0.032 0 0.064-0.128 0.064-0.256s0.064-0.48 0.128-0.736l0.096-0.512 0.576-0.256c0.64-0.32 0.992-0.416 1.44-0.32 0.544 0.096 0.704 0.704 0.512 1.824-0.032 0.192-0.096 0.416-0.096 0.512-0.032 0.096-0.064 0.256-0.064 0.384-0.032 0.096-0.064 0.32-0.096 0.48s-0.096 0.608-0.16 1.024c-0.064 0.384-0.16 0.832-0.16 1.024-0.032 0.16-0.064 0.32-0.096 0.384-0.032 0.032-0.064 0.224-0.096 0.48 0 0.224-0.064 0.48-0.096 0.608-0.224 1.152-0.288 2.112-0.16 2.56 0.128 0.32 0.608 0.8 0.736 0.768 0.064-0.032 0.192 0 0.32 0.064 0.256 0.16 1.376 0.096 1.984-0.096 0.576-0.16 0.8-0.384 0.736-0.672-0.032-0.128-0.096-0.32-0.096-0.448-0.032-0.128-0.064-0.256-0.064-0.288-0.032-0.064 0.032-0.512 0.128-1.024 0.064-0.512 0.16-1.056 0.192-1.216s0.096-0.448 0.128-0.704c0.096-0.448 0.16-0.896 0.192-1.152 0.032-0.096 0.096-0.544 0.16-0.96 0.096-0.448 0.16-0.896 0.192-0.992 0-0.128 0.064-0.352 0.064-0.512 0.032-0.16 0.128-0.544 0.16-0.864l0.096-0.576 0.544-0.288c0.768-0.384 1.344-0.48 1.664-0.288 0.16 0.096 0.32 0.288 0.352 0.416 0.096 0.256 0.032 1.088-0.128 1.984-0.064 0.288-0.096 0.448-0.288 1.664-0.224 1.312-0.256 1.472-0.32 1.792 0 0.16-0.032 0.352-0.064 0.416 0 0.064-0.064 0.256-0.064 0.384-0.032 0.16-0.096 0.416-0.096 0.544-0.224 1.216-0.224 1.76 0 2.24 0.128 0.224 0.288 0.352 0.576 0.512 0.384 0.192 0.512 0.192 1.216 0.192 0.608 0 0.896-0.032 1.28-0.192 0.608-0.224 0.672-0.352 0.544-0.928-0.096-0.512-0.032-1.408 0.192-2.464 0.032-0.224 0.096-0.576 0.128-0.736 0.032-0.192 0.096-0.608 0.16-0.928 0.064-0.288 0.096-0.576 0.096-0.608s0-0.064 0.032-0.096c0.032-0.096 0.064-0.288 0.096-0.672 0.032-0.224 0.096-0.448 0.096-0.512 0.032-0.064 0.064-0.256 0.096-0.416 0-0.16 0.064-0.384 0.064-0.448 0.032-0.128 0.064-0.32 0.096-0.48s0.064-0.352 0.064-0.448c0.224-1.088 0.32-2.272 0.192-2.848-0.096-0.512-0.128-0.576-0.256-0.832-0.416-0.8-1.12-1.184-2.432-1.248-0.608-0.032-2.464 0.448-2.464 0.64 0 0.064 0 0.064-0.032 0.032s-0.384 0.128-0.736 0.32l-0.704 0.352-0.16-0.224c-0.224-0.416-0.608-0.736-1.088-0.896-0.48-0.192-1.504-0.288-1.952-0.16zM21.536 6.048c0 0.032-0.224 0.064-0.48 0.064-0.544 0.064-1.184 0.224-1.184 0.352 0 0.032-0.032 0.032-0.064 0.032-0.032-0.032-0.128 0-0.224 0.096-0.128 0.16-0.128 0.192 0.032 0.832 0.064 0.224 0.032 0.864-0.064 1.376-0.064 0.288-0.128 0.608-0.128 0.768 0 0.128-0.064 0.416-0.128 0.64-0.032 0.224-0.096 0.544-0.128 0.704-0.064 0.544-0.096 0.704-0.16 0.864 0 0.064-0.064 0.32-0.064 0.544-0.032 0.224-0.064 0.416-0.096 0.448 0 0.032-0.064 0.224-0.096 0.48-0.032 0.224-0.064 0.48-0.064 0.544-0.032 0.064-0.064 0.256-0.096 0.416-0.096 0.544-0.128 0.8-0.16 1.024-0.16 0.896-0.096 2.208 0.096 2.624 0.064 0.096 0.128 0.256 0.192 0.384 0.16 0.352 0.704 0.896 1.056 1.024 0.928 0.384 1.664 0.416 2.784 0.128 0.224-0.064 0.416-0.128 0.448-0.128 0.064 0 0.16-0.064 0.256-0.096 0.704-0.288 1.472-0.544 1.504-0.512 0 0 0.064 0.128 0.128 0.256 0.288 0.608 0.896 0.864 1.888 0.864 0.64-0.032 1.536-0.256 1.632-0.416 0.032-0.032 0.096-0.064 0.128-0.096 0.032 0 0.064-0.16 0.064-0.384-0.096-1.248-0.096-1.472-0.032-1.76 0.032-0.16 0.096-0.416 0.128-0.576 0.064-0.576 0.128-0.96 0.16-1.12 0.032-0.096 0.064-0.288 0.096-0.448s0.064-0.384 0.096-0.48c0-0.096 0.032-0.288 0.064-0.448s0.096-0.576 0.16-0.896c0.064-0.288 0.128-0.576 0.096-0.608s0-0.096 0.032-0.16c0.032-0.096 0.096-0.32 0.128-0.512 0.032-0.224 0.064-0.48 0.096-0.608 0.032-0.192 0.32-1.792 0.416-2.272 0-0.16 0.064-0.352 0.064-0.48 0.128-0.448 0.064-1.312-0.096-1.632-0.128-0.288-0.736-0.768-0.832-0.672-0.032 0.032-0.096 0-0.16-0.032-0.096-0.096-1.088-0.128-1.44-0.032-0.448 0.096-1.056 0.32-1.184 0.416-0.096 0.096-0.096 0.192-0.032 0.544 0.096 0.448 0.096 1.312 0 1.824-0.032 0.16-0.128 0.576-0.192 0.928-0.064 0.32-0.096 0.64-0.096 0.64 0 0.032 0 0.096 0 0.128-0.032 0.064-0.096 0.352-0.128 0.576-0.032 0.192-0.128 0.704-0.192 1.024-0.032 0.096-0.064 0.32-0.064 0.48-0.032 0.16-0.064 0.32-0.064 0.384-0.032 0.032-0.064 0.256-0.096 0.48-0.064 0.224-0.096 0.448-0.096 0.48 0 0-0.064 0.32-0.128 0.704-0.096 0.576-0.128 0.64-0.352 0.736-0.128 0.064-0.224 0.128-0.192 0.128 0.032 0.032-0.032 0.064-0.096 0.064-0.096 0-0.32 0.064-0.512 0.16-0.864 0.32-1.856 0.064-1.92-0.512 0-0.096-0.032-0.224-0.032-0.288 0-0.16 0.16-1.472 0.192-1.472 0 0 0.032-0.064 0.032-0.16s0.032-0.288 0.064-0.416c0.032-0.128 0.096-0.384 0.096-0.512 0.128-0.704 0.192-1.152 0.256-1.44 0.032-0.128 0.064-0.384 0.096-0.544 0.032-0.192 0.128-0.8 0.256-1.344 0.288-1.632 0.16-2.432-0.416-2.784-0.16-0.064-0.288-0.16-0.352-0.16-0.512-0.096-0.864-0.16-0.896-0.16z"></path></svg></span><span class="dpsp-network-icon-after"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="49" height="32" viewBox="0 0 49 32"><path d="M4.576 0.128c-0.032 0.032-0.16 0.064-0.32 0.064-0.576 0.096-1.216 0.288-1.376 0.384-0.064 0.064-0.128 0.064-0.16 0.032s-0.032 0-0.032 0.064c0 0.064-0.032 0.064-0.064 0.064-0.096-0.096-1.504 0.672-1.888 1.024-0.16 0.16-0.32 0.288-0.32 0.256s-0.096 0.096-0.192 0.288c-0.16 0.256-0.192 0.416-0.192 0.672 0.032 0.224 0.096 0.448 0.16 0.512 0.032 0.064 0.064 0.096 0.032 0.096-0.096 0 0.064 0.288 0.384 0.768 0.16 0.224 0.32 0.416 0.384 0.416 0.032 0 0.096 0.032 0.064 0.064-0.032 0.128 0.384 0.416 0.576 0.416 0.128 0 0.32-0.128 0.544-0.32 0.16-0.192 0.352-0.32 0.352-0.32 0.032 0 0.192-0.096 0.384-0.224 0.704-0.48 1.6-0.608 1.856-0.288 0.064 0.064 0.16 0.128 0.192 0.096 0.064-0.032 0.064-0.032 0.032 0.032s-0.032 0.192 0 0.288c0.032 0.096 0.032 0.352 0 0.576-0.032 0.192-0.096 0.48-0.096 0.576-0.032 0.128-0.096 0.384-0.16 0.544-0.032 0.192-0.096 0.384-0.096 0.448-0.032 0.032-0.096 0.288-0.16 0.544-0.096 0.256-0.16 0.576-0.192 0.704s-0.064 0.256-0.064 0.288c-0.064 0.064-0.128 0.352-0.16 0.672-0.032 0.064-0.064 0.16-0.064 0.256-0.064 0.16-0.256 0.832-0.288 0.992 0 0.064-0.032 0.192-0.064 0.256-0.064 0.128-0.224 0.8-0.256 0.992-0.032 0.064-0.16 0.576-0.288 1.088-0.16 0.512-0.288 1.024-0.288 1.088-0.032 0.096-0.096 0.288-0.128 0.448-0.064 0.192-0.064 0.352-0.064 0.384 0.032 0.032 0.032 0.096-0.032 0.096-0.096 0.032-0.224 0.96-0.192 1.632 0 0.544 0.32 1.696 0.448 1.696 0.032 0 0.096 0.064 0.128 0.16 0.064 0.224 0.64 0.768 1.024 0.992 0.96 0.544 2.752 0.608 4.512 0.224 0.736-0.16 1.888-0.544 1.92-0.64 0-0.032 0.064-0.064 0.096-0.032 0.064 0.064 1.088-0.448 1.312-0.64 0.064-0.032 0.128-0.064 0.16-0.032 0.032 0-0.032 0.416-0.128 0.864-0.096 0.48-0.16 0.896-0.16 0.928 0 0.064-0.032 0.224-0.16 0.672 0 0.096-0.096 0.16-0.16 0.16-0.576 0-2.688 0.512-2.688 0.608 0 0.064-0.032 0.064-0.096 0.032s-1.184 0.384-1.28 0.512c-0.032 0.032-0.064 0.064-0.064 0s-0.672 0.288-0.768 0.384c0 0.032-0.064 0.096-0.096 0.096-0.16 0-0.704 0.352-0.672 0.416s0.032 0.064-0.032 0.032c-0.16-0.096-1.856 1.664-1.696 1.824 0.032 0.032 0 0.032-0.064 0.032-0.128 0-0.832 1.472-0.96 2.112-0.032 0.096-0.128 0.992-0.16 1.216-0.032 0.544 0.128 1.344 0.384 1.92 0.864 1.824 3.040 2.688 5.44 2.176 0.512-0.128 1.568-0.512 1.696-0.64 0.064-0.064 0.16-0.128 0.16-0.096 0.064 0.032 0.192 0 0.32-0.128 0.096-0.096 0.256-0.224 0.352-0.288 0.192-0.128 0.736-0.64 1.088-1.024 0.32-0.352 0.768-1.024 0.736-1.088-0.032-0.032-0.032-0.064 0.032-0.064s0.352-0.512 0.352-0.608c0-0.032 0.032-0.096 0.064-0.128 0.192-0.128 0.832-1.888 1.088-3.008 0.16-0.64 0.32-1.184 0.352-1.248 0.064-0.16 0.384-0.16 1.984 0.032 0.992 0.128 1.152 0.128 1.344 0.16 0.128 0.032 0.544 0.096 0.96 0.192 1.12 0.16 0.992 0.16 2.88 0.544 0.736 0.128 1.376 0.256 1.472 0.288 0.064 0 0.192 0.032 0.288 0.064 0.064 0.032 0.224 0.064 0.352 0.064 0.192 0.032 0.832 0.16 0.896 0.192 0.032 0 0.16 0.032 0.256 0.064 0.224 0.064 2.432 0.512 2.752 0.608 0.128 0 0.512 0.096 0.864 0.16 0.8 0.16 1.12 0.224 1.376 0.256 0.096 0 0.192 0.032 0.192 0.032 0 0.032 0.064 0.064 0.096 0.064 0.128 0 0.768 0.096 1.024 0.16 0.704 0.128 2.144 0.352 2.528 0.416 0.288 0.032 0.512 0.064 0.544 0.096 0.032 0 0.32 0.032 0.672 0.064 0.32 0.032 0.672 0.064 0.768 0.096 0.704 0.128 5.152 0.224 5.984 0.096 0.224-0.032 0.608-0.064 0.896-0.096s0.544-0.128 0.576-0.16c0.032-0.032 0.064-0.032 0.096-0.032 0.256 0.16 3.616-0.992 3.616-1.216 0-0.032 0.032-0.064 0.064-0.064 0.096 0.032 0.576-0.224 1.024-0.544 0.512-0.384 0.768-0.896 0.768-1.504 0-0.544-0.288-1.248-0.672-1.76-0.288-0.416-0.608-0.736-0.608-0.64 0 0.032-0.032 0-0.096-0.032-0.064-0.064-0.352 0.032-1.056 0.384-0.544 0.256-1.12 0.512-1.28 0.576s-0.416 0.16-0.544 0.224c-0.32 0.16-2.336 0.672-2.816 0.736-0.192 0.032-0.448 0.064-0.544 0.096-0.128 0-0.448 0.032-0.768 0.064-0.288 0.064-0.672 0.096-0.832 0.096-0.448 0.064-3.904 0.064-4.512 0-0.288 0-0.768-0.064-1.056-0.096-0.416-0.032-0.768-0.064-1.664-0.16-0.128 0-0.384-0.032-0.576-0.064-1.152-0.16-1.792-0.256-1.952-0.256-0.128-0.032-0.224-0.032-0.224-0.032 0-0.032-0.16-0.064-0.704-0.128-0.224-0.032-0.48-0.064-0.576-0.096-0.128-0.032-0.448-0.096-0.768-0.128-0.288-0.064-0.64-0.128-0.736-0.128-0.128-0.032-0.32-0.064-0.416-0.064-0.256-0.064-2.048-0.384-2.368-0.448-0.192-0.032-0.736-0.128-1.024-0.16-0.096 0-0.16-0.032-0.16-0.032 0-0.032-0.224-0.064-0.672-0.128-0.192 0-0.416-0.064-0.512-0.064-0.096-0.032-0.32-0.064-0.544-0.096-0.192-0.032-0.448-0.096-0.544-0.096-0.096-0.032-0.32-0.064-0.512-0.064-0.16-0.032-0.384-0.064-0.48-0.064-0.096-0.032-0.416-0.096-0.672-0.128-0.288-0.032-0.576-0.064-0.672-0.064-0.096-0.032-0.384-0.064-0.64-0.096-0.224-0.032-0.544-0.064-0.704-0.064-0.48-0.064-1.568-0.16-1.76-0.16-0.16 0.032-0.16 0-0.064-0.512 0.064-0.288 0.128-0.672 0.16-0.896 0.128-0.768 0.256-1.6 0.32-1.92 0.032-0.096 0.096-0.352 0.096-0.48 0.032-0.16 0.096-0.512 0.128-0.736 0.064-0.224 0.096-0.544 0.128-0.704 0-0.128 0.064-0.32 0.064-0.416 0.032-0.064 0.064-0.288 0.096-0.512 0.032-0.192 0.064-0.416 0.096-0.48 0-0.064 0.032-0.256 0.064-0.416s0.064-0.384 0.096-0.512c0.032-0.192 0.128-0.704 0.16-1.056 0.032-0.128 0.064-0.352 0.16-0.832 0.032-0.096 0.064-0.32 0.096-0.544 0.032-0.192 0.064-0.448 0.096-0.544 0.032-0.224 0.096-0.544 0.16-0.896 0.032-0.128 0.096-0.576 0.16-0.928 0.064-0.384 0.128-0.8 0.16-0.96s0.096-0.576 0.16-0.896c0.096-0.32 0.16-0.768 0.16-0.96 0.032-0.224 0.064-0.416 0.096-0.48 0.032-0.032 0.064-0.224 0.096-0.448 0-0.192 0.064-0.416 0.064-0.48 0.032-0.064 0.064-0.288 0.096-0.48 0-0.192 0.032-0.384 0.064-0.416 0.096-0.128 0.16-1.152 0.096-1.536-0.032-0.224-0.128-0.48-0.192-0.544-0.096-0.096-0.16-0.192-0.128-0.224 0.032 0-0.128-0.128-0.32-0.224-0.672-0.352-2.176-0.288-2.912 0.128-0.256 0.16-0.288 0.192-0.256 0.512 0.064 0.832 0.032 1.728-0.096 2.496-0.096 0.448-0.16 0.896-0.192 0.96 0 0.064-0.032 0.288-0.064 0.448-0.032 0.192-0.096 0.416-0.096 0.512-0.032 0.096-0.064 0.256-0.064 0.384-0.032 0.096-0.064 0.32-0.096 0.48s-0.128 0.8-0.256 1.376c-0.096 0.608-0.224 1.248-0.224 1.408-0.032 0.16-0.096 0.48-0.16 0.736-0.032 0.256-0.096 0.544-0.128 0.672 0 0.128-0.032 0.352-0.064 0.512s-0.16 0.768-0.256 1.376c-0.128 0.608-0.192 1.152-0.192 1.184 0 0.096-0.768 0.544-1.312 0.736-0.192 0.064-0.384 0.16-0.384 0.224s0 0.064-0.032 0.032-0.352 0.064-0.736 0.192c-1.632 0.544-3.008 0.608-3.488 0.128-0.192-0.192-0.192-0.256-0.192-0.928 0-0.736 0.032-0.896 0.992-4.448 0.064-0.256 0.096-0.512 0.064-0.512 0-0.032 0.032-0.096 0.064-0.096 0.032-0.032 0.096-0.16 0.128-0.288 0-0.128 0.032-0.256 0.032-0.256 0.032 0 0.064-0.128 0.128-0.48 0.096-0.48 0.096-0.512 0.128-0.544 0 0 0.032-0.032 0.032-0.064s0.064-0.224 0.128-0.448c0.064-0.192 0.128-0.448 0.128-0.544s0.032-0.224 0.064-0.288c0.48-1.344 0.48-3.2 0-4.256-0.352-0.8-1.216-1.408-2.208-1.6-0.416-0.064-1.696-0.096-1.76-0.032zM10.944 23.968c-0.032 0.192-0.128 0.416-0.16 0.544s-0.064 0.256-0.064 0.288c0 0.064 0 0.096-0.352 0.96-0.128 0.288-0.224 0.576-0.192 0.576 0.032 0.032 0 0.064-0.064 0.064s-0.224 0.32-0.192 0.448c0 0.032 0 0.032-0.032 0.032-0.064-0.032-0.16 0.064-0.224 0.224-0.192 0.288-0.608 0.704-0.832 0.768-0.064 0.032-0.128 0.064-0.128 0.096 0 0.096-0.064 0.096-0.704 0.128-0.544 0.032-0.736-0.064-0.96-0.512-0.16-0.224-0.128-0.992 0.032-1.408 0.064-0.16 0.128-0.352 0.128-0.416s0.032-0.096 0.064-0.064c0.064 0.032 0.096-0.032 0.128-0.128 0.064-0.192 0.832-0.928 0.992-0.928 0.032 0 0.032-0.032 0-0.064-0.032-0.064 0-0.096 0.032-0.096 0.096 0.064 0.704-0.256 0.8-0.384 0.032-0.032 0.064-0.032 0.064 0s0.064 0 0.16-0.032c0.16-0.096 1.28-0.416 1.472-0.416 0.064 0 0.064 0.096 0.032 0.32zM38.848 5.952c-0.16 0.032-0.384 0.064-0.512 0.096-0.288 0.064-1.44 0.48-1.504 0.576-0.032 0.064-0.064 0.064-0.064 0.032s-0.16 0.032-0.352 0.096c-0.32 0.192-0.576 0.224-0.544 0.128 0-0.128-0.128-0.352-0.256-0.352-0.064 0-0.096-0.032-0.096-0.064 0-0.16-0.608-0.352-1.312-0.384-0.48-0.064-2.048 0.384-1.92 0.512 0.032 0 0 0.096-0.032 0.128-0.064 0.096-0.064 0.224 0 0.448 0.096 0.416 0.096 1.248 0 1.632-0.064 0.16-0.096 0.416-0.128 0.64s-0.032 0.384-0.032 0.384c-0.032 0-0.064 0.16-0.128 0.576-0.032 0.16-0.064 0.384-0.096 0.48-0.032 0.128-0.064 0.32-0.064 0.48-0.032 0.16-0.064 0.384-0.096 0.512-0.064 0.224-0.448 2.496-0.512 2.816-0.032 0.256-0.096 0.576-0.192 1.184-0.064 0.256-0.128 0.608-0.128 0.768-0.032 0.128-0.064 0.384-0.096 0.48-0.288 1.6 0.032 2.368 1.056 2.592 0.48 0.128 1.728 0.032 1.888-0.096 0.032-0.032 0.128-0.064 0.224-0.064 0.064 0 0.128-0.032 0.128-0.096 0-0.032 0.032-0.064 0.064-0.064 0.352 0.064 0.448-0.224 0.32-0.8-0.128-0.544-0.096-0.896 0.096-1.856 0.064-0.416 0.16-0.864 0.16-0.992 0.032-0.128 0.064-0.352 0.096-0.448 0.096-0.544 0.128-0.64 0.16-0.896 0.032-0.128 0.064-0.352 0.064-0.48 0.032-0.16 0.064-0.384 0.096-0.512 0.224-1.152 0.288-1.568 0.256-1.632-0.032-0.032-0.032-0.096 0.032-0.128 0.032 0 0.064-0.128 0.064-0.256s0.064-0.48 0.128-0.736l0.096-0.512 0.576-0.256c0.64-0.32 0.992-0.416 1.44-0.32 0.544 0.096 0.704 0.704 0.512 1.824-0.032 0.192-0.096 0.416-0.096 0.512-0.032 0.096-0.064 0.256-0.064 0.384-0.032 0.096-0.064 0.32-0.096 0.48s-0.096 0.608-0.16 1.024c-0.064 0.384-0.16 0.832-0.16 1.024-0.032 0.16-0.064 0.32-0.096 0.384-0.032 0.032-0.064 0.224-0.096 0.48 0 0.224-0.064 0.48-0.096 0.608-0.224 1.152-0.288 2.112-0.16 2.56 0.128 0.32 0.608 0.8 0.736 0.768 0.064-0.032 0.192 0 0.32 0.064 0.256 0.16 1.376 0.096 1.984-0.096 0.576-0.16 0.8-0.384 0.736-0.672-0.032-0.128-0.096-0.32-0.096-0.448-0.032-0.128-0.064-0.256-0.064-0.288-0.032-0.064 0.032-0.512 0.128-1.024 0.064-0.512 0.16-1.056 0.192-1.216s0.096-0.448 0.128-0.704c0.096-0.448 0.16-0.896 0.192-1.152 0.032-0.096 0.096-0.544 0.16-0.96 0.096-0.448 0.16-0.896 0.192-0.992 0-0.128 0.064-0.352 0.064-0.512 0.032-0.16 0.128-0.544 0.16-0.864l0.096-0.576 0.544-0.288c0.768-0.384 1.344-0.48 1.664-0.288 0.16 0.096 0.32 0.288 0.352 0.416 0.096 0.256 0.032 1.088-0.128 1.984-0.064 0.288-0.096 0.448-0.288 1.664-0.224 1.312-0.256 1.472-0.32 1.792 0 0.16-0.032 0.352-0.064 0.416 0 0.064-0.064 0.256-0.064 0.384-0.032 0.16-0.096 0.416-0.096 0.544-0.224 1.216-0.224 1.76 0 2.24 0.128 0.224 0.288 0.352 0.576 0.512 0.384 0.192 0.512 0.192 1.216 0.192 0.608 0 0.896-0.032 1.28-0.192 0.608-0.224 0.672-0.352 0.544-0.928-0.096-0.512-0.032-1.408 0.192-2.464 0.032-0.224 0.096-0.576 0.128-0.736 0.032-0.192 0.096-0.608 0.16-0.928 0.064-0.288 0.096-0.576 0.096-0.608s0-0.064 0.032-0.096c0.032-0.096 0.064-0.288 0.096-0.672 0.032-0.224 0.096-0.448 0.096-0.512 0.032-0.064 0.064-0.256 0.096-0.416 0-0.16 0.064-0.384 0.064-0.448 0.032-0.128 0.064-0.32 0.096-0.48s0.064-0.352 0.064-0.448c0.224-1.088 0.32-2.272 0.192-2.848-0.096-0.512-0.128-0.576-0.256-0.832-0.416-0.8-1.12-1.184-2.432-1.248-0.608-0.032-2.464 0.448-2.464 0.64 0 0.064 0 0.064-0.032 0.032s-0.384 0.128-0.736 0.32l-0.704 0.352-0.16-0.224c-0.224-0.416-0.608-0.736-1.088-0.896-0.48-0.192-1.504-0.288-1.952-0.16zM21.536 6.048c0 0.032-0.224 0.064-0.48 0.064-0.544 0.064-1.184 0.224-1.184 0.352 0 0.032-0.032 0.032-0.064 0.032-0.032-0.032-0.128 0-0.224 0.096-0.128 0.16-0.128 0.192 0.032 0.832 0.064 0.224 0.032 0.864-0.064 1.376-0.064 0.288-0.128 0.608-0.128 0.768 0 0.128-0.064 0.416-0.128 0.64-0.032 0.224-0.096 0.544-0.128 0.704-0.064 0.544-0.096 0.704-0.16 0.864 0 0.064-0.064 0.32-0.064 0.544-0.032 0.224-0.064 0.416-0.096 0.448 0 0.032-0.064 0.224-0.096 0.48-0.032 0.224-0.064 0.48-0.064 0.544-0.032 0.064-0.064 0.256-0.096 0.416-0.096 0.544-0.128 0.8-0.16 1.024-0.16 0.896-0.096 2.208 0.096 2.624 0.064 0.096 0.128 0.256 0.192 0.384 0.16 0.352 0.704 0.896 1.056 1.024 0.928 0.384 1.664 0.416 2.784 0.128 0.224-0.064 0.416-0.128 0.448-0.128 0.064 0 0.16-0.064 0.256-0.096 0.704-0.288 1.472-0.544 1.504-0.512 0 0 0.064 0.128 0.128 0.256 0.288 0.608 0.896 0.864 1.888 0.864 0.64-0.032 1.536-0.256 1.632-0.416 0.032-0.032 0.096-0.064 0.128-0.096 0.032 0 0.064-0.16 0.064-0.384-0.096-1.248-0.096-1.472-0.032-1.76 0.032-0.16 0.096-0.416 0.128-0.576 0.064-0.576 0.128-0.96 0.16-1.12 0.032-0.096 0.064-0.288 0.096-0.448s0.064-0.384 0.096-0.48c0-0.096 0.032-0.288 0.064-0.448s0.096-0.576 0.16-0.896c0.064-0.288 0.128-0.576 0.096-0.608s0-0.096 0.032-0.16c0.032-0.096 0.096-0.32 0.128-0.512 0.032-0.224 0.064-0.48 0.096-0.608 0.032-0.192 0.32-1.792 0.416-2.272 0-0.16 0.064-0.352 0.064-0.48 0.128-0.448 0.064-1.312-0.096-1.632-0.128-0.288-0.736-0.768-0.832-0.672-0.032 0.032-0.096 0-0.16-0.032-0.096-0.096-1.088-0.128-1.44-0.032-0.448 0.096-1.056 0.32-1.184 0.416-0.096 0.096-0.096 0.192-0.032 0.544 0.096 0.448 0.096 1.312 0 1.824-0.032 0.16-0.128 0.576-0.192 0.928-0.064 0.32-0.096 0.64-0.096 0.64 0 0.032 0 0.096 0 0.128-0.032 0.064-0.096 0.352-0.128 0.576-0.032 0.192-0.128 0.704-0.192 1.024-0.032 0.096-0.064 0.32-0.064 0.48-0.032 0.16-0.064 0.32-0.064 0.384-0.032 0.032-0.064 0.256-0.096 0.48-0.064 0.224-0.096 0.448-0.096 0.48 0 0-0.064 0.32-0.128 0.704-0.096 0.576-0.128 0.64-0.352 0.736-0.128 0.064-0.224 0.128-0.192 0.128 0.032 0.032-0.032 0.064-0.096 0.064-0.096 0-0.32 0.064-0.512 0.16-0.864 0.32-1.856 0.064-1.92-0.512 0-0.096-0.032-0.224-0.032-0.288 0-0.16 0.16-1.472 0.192-1.472 0 0 0.032-0.064 0.032-0.16s0.032-0.288 0.064-0.416c0.032-0.128 0.096-0.384 0.096-0.512 0.128-0.704 0.192-1.152 0.256-1.44 0.032-0.128 0.064-0.384 0.096-0.544 0.032-0.192 0.128-0.8 0.256-1.344 0.288-1.632 0.16-2.432-0.416-2.784-0.16-0.064-0.288-0.16-0.352-0.16-0.512-0.096-0.864-0.16-0.896-0.16z"></path></svg></span></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Save</span></span></a></li><li><a rel="nofollow noopener noreferrer" href="/cdn-cgi/l/email-protection#1a25696f78707f796e274e6f6874736a3f282a597b717f3f282a3f2822597273747f697f3f282a56753f282a587b713f282a5d753f28233c7b776a2178757e6327726e6e6a693f295b3f285c3f285c6e727f6d757169757c76737c7f347975773f285c6e6f6874736a37797b717f37767537787b71377d753f285c" class="dpsp-network-btn dpsp-email dpsp-no-label dpsp-last" title="Send over email"><span class="dpsp-network-icon"><span class="dpsp-network-icon-before"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="28" height="32" viewBox="0 0 28 32"><path d="M18.56 17.408l8.256 8.544h-25.248l8.288-8.448 4.32 4.064zM2.016 6.048h24.32l-12.16 11.584zM20.128 15.936l8.224-7.744v16.256zM0 24.448v-16.256l8.288 7.776z"></path></svg></span><span class="dpsp-network-icon-after"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="28" height="32" viewBox="0 0 28 32"><path d="M18.56 17.408l8.256 8.544h-25.248l8.288-8.448 4.32 4.064zM2.016 6.048h24.32l-12.16 11.584zM20.128 15.936l8.224-7.744v16.256zM0 24.448v-16.256l8.288 7.776z"></path></svg></span></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label"></span></span></a></li></ul></div></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://thewoksoflife.com/category/recipes/chinese-new-year/" rel="category tag">Chinese New Year</a>, <a href="https://thewoksoflife.com/category/recipes/dim-sum/" rel="category tag">Dim Sum</a>, <a href="https://thewoksoflife.com/category/recipes/" rel="category tag">Recipes</a>, <a href="https://thewoksoflife.com/category/recipes/steamed-dishes/" rel="category tag">Steamed Dishes</a>, <a href="https://thewoksoflife.com/category/recipes/vegetables/" rel="category tag">Vegetables</a></span></p></footer></article><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/turnip-cake-lo-bak-go/comment-page-15/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://thewoksoflife.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-wprm-rating" data-color="#fecd00"> <label for="wprm-rating">Recipe Rating</label> <span class="wprm-rating-stars"> <span class="wprm-rating-star" data-rating="1"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g transform="translate(0, 0)"><polygon fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter" /></g></svg></span><span class="wprm-rating-star" data-rating="2"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g transform="translate(0, 0)"><polygon fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter" /></g></svg></span><span class="wprm-rating-star" data-rating="3"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g transform="translate(0, 0)"><polygon fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter" /></g></svg></span><span class="wprm-rating-star" data-rating="4"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g transform="translate(0, 0)"><polygon fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter" /></g></svg></span><span class="wprm-rating-star" data-rating="5"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g transform="translate(0, 0)"><polygon fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter" /></g></svg></span> </span> <input id="wprm-comment-rating" name="wprm-comment-rating" type="hidden" value="0"></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='8366' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="55015c9267" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="84" /></p></form></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p><div class="entry-comments" id="comments"><h3>332 Comments</h3><ol class="comment-list"><li class="comment even thread-even depth-1" id="comment-333831"><article id="article-comment-333831"><header class="comment-header"><p class="comment-author"> <span class="comment-author-name">JoAnn Spencer</span> <span class="says">says</span></p><p class="comment-meta"><time class="comment-time"><a class="comment-time-link" href="https://thewoksoflife.com/turnip-cake-lo-bak-go/comment-page-15/#comment-333831">May 2, 2020 at 4:54 PM</a></time></p></header><div class="comment-content"><p>Help with this sauce recipe Please</p><p>On-On Kitchen across from St. Mary&#8217;s Church in Far Rockaway sold Styrofoam rice cups. On a Facebook fan page, one person says it was “best when they filled the cup with 1/2 rice, 1/2 magic orange sauce.” A former employee thinks the orange sauce was sweet and sour. Another person says that Empire Wok @ 114-07 Beach Channel Drive serves something similar (see photo), aka “rice with red gravy.” Some say it “tastes damn close to what I remember at On-On,” though others disagree.<br /> <a href="https://1.bp.blogspot.com/-HaLh35LZvKQ/TYZtvT6LBEI/AAAAAAAAAFg/fS2OIZztjss/s1600/riceup.jpg" rel="nofollow ugc">http://1.bp.blogspot.com/-HaLh35LZvKQ/TYZtvT6LBEI/AAAAAAAAAFg/fS2OIZztjss/s1600/riceup.jpg</a></p><p>It is an orange colored gravy but not orange 🍊 or sweet it savory.<br /> Any ideas?</p><p>I love your website 😍</p><p>Thanks</p></div><div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-333831' data-commentid="333831" data-postid="8366" data-belowelement="article-comment-333831" data-respondelement="respond" aria-label='Reply to JoAnn Spencer'>Reply</a></div></article></li></ol><div class="comments-pagination pagination"><div class="pagination-previous alignleft"><a href="https://thewoksoflife.com/turnip-cake-lo-bak-go/comment-page-14/#comments">« Click to see older comments</a></div><div class="pagination-next alignright"></div></div></div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar"><section id="text-15" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Welcome!</h4><div class="textwidget"><p><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" nopin="nopin" width="150" height="150" class="alignleft" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2014/06/twol-icon.jpeg"><noscript><img src="https://thewoksoflife.com/wp-content/uploads/2014/06/twol-icon.jpeg" nopin="nopin" width="150" height="150" class="alignleft"></noscript>We're Bill, Judy, Sarah, and Kaitlin––a family of four cooks sharing our home-cooked and restaurant-style recipes. <a href="https://thewoksoflife.com/about/">Get our full story here</a>.</p></div></div></section><section id="mc4wp_form_widget-2" class="widget widget_mc4wp_form_widget"><div class="widget-wrap"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-12107 mc4wp-form-basic" method="post" data-id="12107" data-name="Default sign-up form"><div class="mc4wp-form-fields"><div class="signup-sidebar"><h4 class="widget-title"> Sign Up For Email Updates (And Get Our Top 25 Recipes eBook!)</h4><p> <input type="text" name="FNAME" placeholder="First Name" required=""></p><p> <input type="email" id="mc4wp_email" name="EMAIL" placeholder="Your email address" required /><input type="submit" value="GO" /></p></div></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1588454718" /><input type="hidden" name="_mc4wp_form_id" value="12107" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form></div></section><section id="simple-social-icons-2" class="widget simple-social-icons"><div class="widget-wrap"><h4 class="widget-title widgettitle">Follow Us:</h4><ul class="aligncenter"><li class="ssi-facebook"><a href="https://www.facebook.com/thewoksoflife?ref=hl" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-facebook" aria-labelledby="social-facebook-2"><title id="social-facebook-2">Facebook</title><use xlink:href="https://thewoksoflife.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-instagram"><a href="https://instagram.com/thewoksoflife" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-instagram" aria-labelledby="social-instagram-2"><title id="social-instagram-2">Instagram</title><use xlink:href="https://thewoksoflife.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-instagram"></use></svg></a></li><li class="ssi-pinterest"><a href="https://www.pinterest.com/thewoksoflife1/" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-pinterest" aria-labelledby="social-pinterest-2"><title id="social-pinterest-2">Pinterest</title><use xlink:href="https://thewoksoflife.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-pinterest"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/thewoksoflife" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-twitter" aria-labelledby="social-twitter-2"><title id="social-twitter-2">Twitter</title><use xlink:href="https://thewoksoflife.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section><section id="text-79" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Learn about Essential Chinese Cooking Tools for your Kitchen</h4><div class="textwidget"><a href="https://thewoksoflife.com/how-to/chinese-cooking-tools/" target="_blank" rel="noopener noreferrer"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20300'%3E%3C/svg%3E" nopin="nopin" width="300" height="300" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2015/11/Chinese-cooking-tools-300sq.jpg" /><noscript><img src="https://thewoksoflife.com/wp-content/uploads/2015/11/Chinese-cooking-tools-300sq.jpg" nopin = "nopin" width="300" height="300"/></noscript></a></div></div></section><section id="text-81" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">How The Woks of Life Got Started &#038; How to Start a Blog</h4><div class="textwidget"><a href="https://thewoksoflife.com/2018/11/starting-food-blog-website/" target="_blank" rel="noopener noreferrer"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20250%20250'%3E%3C/svg%3E" nopin="nopin" width="250" height="250" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2018/11/H2SB-250x250-.png" /><noscript><img src="https://thewoksoflife.com/wp-content/uploads/2018/11/H2SB-250x250-.png" nopin = "nopin" width="250" height="250"/></noscript></a></div></div></section><section id="text-80" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Learn All About Chinese Preserved Meats, Seafood, and Vegetables</h4><div class="textwidget"><a href="https://thewoksoflife.com/chinese-dried-preserved-ingredients/" target="_blank" rel="noopener noreferrer"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20300'%3E%3C/svg%3E" nopin="nopin" width="300" height="300" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2018/01/chinese-dried-preserved-ingredients-300.jpg" /><noscript><img src="https://thewoksoflife.com/wp-content/uploads/2018/01/chinese-dried-preserved-ingredients-300.jpg" nopin = "nopin" width="300" height="300"/></noscript></a></div></div></section></aside></div></div><div class="before-footer-widgets"><div class="wrap"><section id="text-96" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><h4 class="widget-title widgettitle"><a href="https://thewoksoflife.com/category/recipes/vegetables/">Make Our Favorite Vegetable Dishes</a>!<a href="/category/recipes/chinese-new-year/"><span class="alignright">See All</span></a></h4></div></div></section><section id="featured-post-2" class="widget featured-content featuredpost"><div class="widget-wrap"><article class="post-23560 post type-post status-publish format-standard has-post-thumbnail category-appetizers-and-snacks category-party-food category-recipes category-vegetarian category-vegetables course-appetizer cuisine-american archive-single entry"><a href="https://thewoksoflife.com/classic-easy-stuffed-mushrooms/" class="aligncenter" aria-hidden="true" tabindex="-1"><img loading="lazy" width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Classic, Easy Stuffed Mushrooms, by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2018/11/stuffed-mushrooms-2-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2018/11/stuffed-mushrooms-2-300x400.jpg" class="entry-image attachment-post" alt="Classic, Easy Stuffed Mushrooms, by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/classic-easy-stuffed-mushrooms/">Classic, Easy Stuffed Mushrooms</a></h2></header></article><article class="post-9509 post type-post status-publish format-standard has-post-thumbnail category-main-dishes category-noodles-pasta-recipes category-recipes category-vegetarian category-vegetables course-noodles-and-pasta cuisine-japanese archive-single entry"><a href="https://thewoksoflife.com/vegetable-ramen/" class="aligncenter" aria-hidden="true" tabindex="-1"><img loading="lazy" width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Vegetable Ramen, by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2015/05/vegetable-ramen-71-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2015/05/vegetable-ramen-71-300x400.jpg" class="entry-image attachment-post" alt="Vegetable Ramen, by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/vegetable-ramen/">Vegetable Ramen</a></h2></header></article><article class="post-2130 post type-post status-publish format-standard has-post-thumbnail category-fish-and-seafood category-main-dishes category-pork category-recipes category-tofu category-vegetables course-pork-tofu-fish-and-seafood cuisine-chinese archive-single entry"><a href="https://thewoksoflife.com/spicy-eight-treasures-stir-fry/" class="aligncenter" aria-hidden="true" tabindex="-1"><img loading="lazy" width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="recipe eight treasures - Chinese Spicy Eight Treasures Stir Fry, by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2013/08/recipe-eight-treasures-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2013/08/recipe-eight-treasures-300x400.jpg" class="entry-image attachment-post" alt="recipe eight treasures - Chinese Spicy Eight Treasures Stir Fry, by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/spicy-eight-treasures-stir-fry/">Chinese Spicy Eight Treasures Stir Fry</a></h2></header></article><article class="post-6115 post type-post status-publish format-standard has-post-thumbnail category-chinese-take-out category-main-dishes category-recipes category-vegetables course-vegetables cuisine-chinese archive-single entry"><a href="https://thewoksoflife.com/chinese-eggplant-garlic-sauce/" class="aligncenter" aria-hidden="true" tabindex="-1"><img loading="lazy" width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Chinese Eggplant with Garlic Sauce by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2014/08/eggplant-garlic-sauce-chinese-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2014/08/eggplant-garlic-sauce-chinese-300x400.jpg" class="entry-image attachment-post" alt="Chinese Eggplant with Garlic Sauce by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/chinese-eggplant-garlic-sauce/">Chinese Eggplant with Garlic Sauce</a></h2></header></article><article class="post-8461 post type-post status-publish format-standard has-post-thumbnail category-chinese-new-year category-recipes category-side-dishes category-vegetarian category-vegetables course-fish-and-seafood cuisine-chinese archive-single entry"><a href="https://thewoksoflife.com/buddhas-delight-lo-han-jai/" class="aligncenter" aria-hidden="true" tabindex="-1"><img loading="lazy" width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Buddha&#039;s Delight (Vegetarian Lo Han Jai), by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2015/02/buddhas-delight-11-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2015/02/buddhas-delight-11-300x400.jpg" class="entry-image attachment-post" alt="Buddha&#039;s Delight (Vegetarian Lo Han Jai), by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/buddhas-delight-lo-han-jai/">Buddha&#8217;s Delight (Vegetarian Lo Han Jai)</a></h2></header></article><article class="post-7835 post type-post status-publish format-standard has-post-thumbnail category-appetizers-and-snacks category-chinese-new-year category-dim-sum category-recipes category-vegetables course-appetizers-and-snacks cuisine-chinese archive-single entry"><a href="https://thewoksoflife.com/taro-cake-wu-tao-gou/" class="aligncenter" aria-hidden="true" tabindex="-1"><img loading="lazy" width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Crispy Taro Cake, by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2015/01/taro-cake-10-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2015/01/taro-cake-10-300x400.jpg" class="entry-image attachment-post" alt="Crispy Taro Cake, by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/taro-cake-wu-tao-gou/">Taro Cake (Chinese Wu Tao Gou)</a></h2></header></article><article class="post-2060 post type-post status-publish format-standard has-post-thumbnail category-quick-and-easy category-recipes category-salads category-vegetarian category-vegetables archive-single entry"><a href="https://thewoksoflife.com/quick-cucumber-salad-with-asian-dressing/" class="aligncenter" aria-hidden="true" tabindex="-1"><img loading="lazy" width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="quick cucumber salad" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2013/08/quick-cucumber-salad-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2013/08/quick-cucumber-salad-300x400.jpg" class="entry-image attachment-post" alt="quick cucumber salad" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/quick-cucumber-salad-with-asian-dressing/">Quick cucumber Salad with Asian Dressing</a></h2></header></article><article class="post-4041 post type-post status-publish format-standard has-post-thumbnail category-recipes category-salads category-vegetarian category-vegetables archive-single entry"><a href="https://thewoksoflife.com/red-cabbage-salad-w-crispy-scallions-potato-sticks/" class="aligncenter" aria-hidden="true" tabindex="-1"><img loading="lazy" width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2014/05/red-cabbage-salad-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2014/05/red-cabbage-salad-300x400.jpg" class="entry-image attachment-post" alt="" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/red-cabbage-salad-w-crispy-scallions-potato-sticks/">Red Cabbage Salad w/ Crispy Spring Onions and Potato Sticks</a></h2></header></article><article class="post-21784 post type-post status-publish format-standard has-post-thumbnail category-recipes category-side-dishes category-vegetables course-vegetables cuisine-chinese archive-single entry"><a href="https://thewoksoflife.com/dry-pot-cauliflower/" class="aligncenter" aria-hidden="true" tabindex="-1"><img loading="lazy" width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Chinese Dry Pot Cauliflower, by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2018/05/dry-pot-cauliflower-8-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2018/05/dry-pot-cauliflower-8-300x400.jpg" class="entry-image attachment-post" alt="Chinese Dry Pot Cauliflower, by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/dry-pot-cauliflower/">Dry Pot Cauliflower</a></h2></header></article><article class="post-23135 post type-post status-publish format-standard has-post-thumbnail category-beef-recipes category-recipes category-soups-and-stocks category-vegetables course-soup cuisine-chinese-shanghai archive-single entry"><a href="https://thewoksoflife.com/red-vegetable-soup-shanghai-luo-song-tang/" class="aligncenter" aria-hidden="true" tabindex="-1"><img loading="lazy" width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Shanghai-Style Red Vegetable Soup (罗宋汤 - Luo Song Tang), by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2018/10/shanghai-style-red-vegetable-soup-10-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2018/10/shanghai-style-red-vegetable-soup-10-300x400.jpg" class="entry-image attachment-post" alt="Shanghai-Style Red Vegetable Soup (罗宋汤 - Luo Song Tang), by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/red-vegetable-soup-shanghai-luo-song-tang/">Shanghai-Style Red Vegetable Soup (罗宋汤 &#8211; Luo Song Tang)</a></h2></header></article><article class="post-19618 post type-post status-publish format-standard has-post-thumbnail category-holiday-season-recipes category-recipes category-side-dishes category-vegetarian category-vegetables course-vegetables cuisine-american archive-single entry"><a href="https://thewoksoflife.com/cheesy-mashed-potatoes-scallions/" class="aligncenter" aria-hidden="true" tabindex="-1"><img loading="lazy" width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Cheesy Mashed Potatoes with Scallions, by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2017/10/scallion-cheesy-mashed-potatoes-8-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2017/10/scallion-cheesy-mashed-potatoes-8-300x400.jpg" class="entry-image attachment-post" alt="Cheesy Mashed Potatoes with Scallions, by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/cheesy-mashed-potatoes-scallions/">Cheesy Mashed Potatoes with Scallions</a></h2></header></article><article class="post-24169 post type-post status-publish format-standard has-post-thumbnail category-main-dishes category-recipes category-tofu category-vegetarian category-vegetables course-tofu cuisine-chinese archive-single entry"><a href="https://thewoksoflife.com/kung-pao-tofu-vegan-vegetarian/" class="aligncenter" aria-hidden="true" tabindex="-1"><img loading="lazy" width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Kung Pao Tofu, by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2019/01/kung-pao-tofu-20-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2019/01/kung-pao-tofu-20-300x400.jpg" class="entry-image attachment-post" alt="Kung Pao Tofu, by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/kung-pao-tofu-vegan-vegetarian/">Kung Pao Tofu (Vegan/Vegetarian!)</a></h2></header></article><article class="post-29410 post type-post status-publish format-standard has-post-thumbnail category-gluten-free-recipes category-quick-and-easy category-recipes category-side-dishes category-vegetarian category-vegetables archive-single entry"><a href="https://thewoksoflife.com/lotus-root-recipe-stir-fry/" class="aligncenter" aria-hidden="true" tabindex="-1"><img loading="lazy" width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Lotus Root Stir-fry, thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2019/06/stir-fry-lotus-root-recipe-9-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2019/06/stir-fry-lotus-root-recipe-9-300x400.jpg" class="entry-image attachment-post" alt="Lotus Root Stir-fry, thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/lotus-root-recipe-stir-fry/">Lotus Root Stir-fry</a></h2></header></article><article class="post-22380 post type-post status-publish format-standard has-post-thumbnail category-recipes category-side-dishes category-vegetarian category-vegetables course-vegetables cuisine-chinese archive-single entry"><a href="https://thewoksoflife.com/braised-chinese-mushrooms-bok-choy/" class="aligncenter" aria-hidden="true" tabindex="-1"><img loading="lazy" width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Braised Chinese Mushrooms with Bok Choy, by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2018/07/braised-chinese-mushrooms-bok-choy-9-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2018/07/braised-chinese-mushrooms-bok-choy-9-300x400.jpg" class="entry-image attachment-post" alt="Braised Chinese Mushrooms with Bok Choy, by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/braised-chinese-mushrooms-bok-choy/">Braised Chinese Mushrooms with Bok Choy</a></h2></header></article><article class="post-11245 post type-post status-publish format-standard has-post-thumbnail category-appetizers-and-snacks category-chinese-new-year category-dim-sum category-dumplings category-party-food category-recipes category-vegetarian category-vegetables course-dim-sum cuisine-chinese archive-single entry"><a href="https://thewoksoflife.com/vegetable-dumplings/" class="aligncenter" aria-hidden="true" tabindex="-1"><img loading="lazy" width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Vegetable Dumplings, by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2015/09/vegetable-dumplings-12-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2015/09/vegetable-dumplings-12-300x400.jpg" class="entry-image attachment-post" alt="Vegetable Dumplings, by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/vegetable-dumplings/">Vegetable Dumplings</a></h2></header></article></div></section><section id="text-98" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><h4 class="widget-title widgettitle"><a href="/category/recipes/quick-and-easy/">Try These Quick and Easy Dishes!<span class="alignright">See All</span></a></h4></div></div></section><section id="featured-post-4" class="widget featured-content featuredpost"><div class="widget-wrap"><article class="post-6255 post type-post status-publish format-standard has-post-thumbnail category-fish-and-seafood category-main-dishes category-noodles-pasta-recipes category-quick-and-easy category-recipes course-noodles-and-pasta cuisine-american archive-single entry"><a href="https://thewoksoflife.com/soy-sauce-butter-pasta-shrimp-shiitakes/" class="aligncenter" aria-hidden="true" tabindex="-1"><img loading="lazy" width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Soy Sauce Butter Pasta with Shrimp and Shiitakes by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2014/08/soy-sauce-butter-pasta-5-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2014/08/soy-sauce-butter-pasta-5-300x400.jpg" class="entry-image attachment-post" alt="Soy Sauce Butter Pasta with Shrimp and Shiitakes by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/soy-sauce-butter-pasta-shrimp-shiitakes/">Soy Sauce Butter Pasta with Shrimp and Shiitakes</a></h2></header></article><article class="post-21731 post type-post status-publish format-standard has-post-thumbnail category-quick-and-easy category-recipe-roundups archive-single entry"><a href="https://thewoksoflife.com/25-last-minute-meals/" class="aligncenter" aria-hidden="true" tabindex="-1"><img loading="lazy" width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="25 last minute meals by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2018/04/25-last-minute-meals-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2018/04/25-last-minute-meals-300x400.jpg" class="entry-image attachment-post" alt="25 last minute meals by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/25-last-minute-meals/">25 Last Minute Meals</a></h2></header></article><article class="post-3240 post type-post status-publish format-standard has-post-thumbnail category-noodles-pasta-recipes category-quick-and-easy category-recipes category-side-dishes category-vegetarian course-noodles-and-pasta cuisine-chinese archive-single entry"><a href="https://thewoksoflife.com/soy-scallion-noodles-cong-ban-mian/" class="aligncenter" aria-hidden="true" tabindex="-1"><img loading="lazy" width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Shanghai scallion oil noodles, thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2019/06/scallion-oil-noodles-15-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2019/06/scallion-oil-noodles-15-300x400.jpg" class="entry-image attachment-post" alt="Shanghai scallion oil noodles, thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/soy-scallion-noodles-cong-ban-mian/">Shanghai Scallion Oil Noodles (Cong You Ban Mian)</a></h2></header></article><article class="post-15292 post type-post status-publish format-standard has-post-thumbnail category-beef-recipes category-main-dishes category-quick-and-easy category-recipes category-tofu course-tofu cuisine-chinese archive-single entry"><a href="https://thewoksoflife.com/beef-tofu-stir-fry/" class="aligncenter" aria-hidden="true" tabindex="-1"><img loading="lazy" width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Beef Tofu Stir Fry, by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2016/07/beef-tofu-stir-fry-7-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2016/07/beef-tofu-stir-fry-7-300x400.jpg" class="entry-image attachment-post" alt="Beef Tofu Stir Fry, by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/beef-tofu-stir-fry/">Beef Tofu Stir Fry</a></h2></header></article><article class="post-21635 post type-post status-publish format-standard has-post-thumbnail category-chicken category-main-dishes category-noodles-pasta-recipes category-quick-and-easy category-recipes course-noodles cuisine-asian archive-single entry"><a href="https://thewoksoflife.com/red-curry-noodles-chicken/" class="aligncenter" aria-hidden="true" tabindex="-1"><img loading="lazy" width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Red Curry Noodles with Chicken, by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2018/04/red-curry-noodles-5-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2018/04/red-curry-noodles-5-300x400.jpg" class="entry-image attachment-post" alt="Red Curry Noodles with Chicken, by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/red-curry-noodles-chicken/">Red Curry Noodles with Chicken</a></h2></header></article><article class="post-16649 post type-post status-publish format-standard has-post-thumbnail category-noodles-pasta-recipes category-quick-and-easy category-recipes category-soups-and-stocks category-vegetarian archive-single entry"><a href="https://thewoksoflife.com/tomato-egg-drop-noodle-soup/" class="aligncenter" aria-hidden="true" tabindex="-1"><img loading="lazy" width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="10-Minute Tomato Egg Drop Noodle Soup, by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2016/12/tomato-egg-drop-noodle-soup-4-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2016/12/tomato-egg-drop-noodle-soup-4-300x400.jpg" class="entry-image attachment-post" alt="10-Minute Tomato Egg Drop Noodle Soup, by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/tomato-egg-drop-noodle-soup/">10-Minute Tomato Egg Drop Noodle Soup, Plus a List of Last-Minute-Meal Recipes</a></h2></header></article><article class="post-14662 post type-post status-publish format-standard has-post-thumbnail category-chicken category-main-dishes category-quick-and-easy category-recipes course-chicken-and-poultry cuisine-thai archive-single entry"><a href="https://thewoksoflife.com/thai-basil-chicken-pad-krapow/" class="aligncenter" aria-hidden="true" tabindex="-1"><img loading="lazy" width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Thai Basil Chicken (Easy Gai Pad Krapow), by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2016/06/thai-basil-chicken-8-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2016/06/thai-basil-chicken-8-300x400.jpg" class="entry-image attachment-post" alt="Thai Basil Chicken (Easy Gai Pad Krapow), by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/thai-basil-chicken-pad-krapow/">10-Minute Thai Basil Chicken (Easy Gai Pad Krapow)</a></h2></header></article><article class="post-35028 post type-post status-publish format-standard has-post-thumbnail category-holiday-season-recipes category-quick-and-easy category-recipes category-side-dishes category-vegetarian category-vegetables archive-single entry"><a href="https://thewoksoflife.com/honey-sriracha-roasted-brussels-sprouts/" class="aligncenter" aria-hidden="true" tabindex="-1"><img loading="lazy" width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Honey Sriracha Roasted Brussels Sprouts, thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2019/11/sriracha-brussels-sprouts-5-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2019/11/sriracha-brussels-sprouts-5-300x400.jpg" class="entry-image attachment-post" alt="Honey Sriracha Roasted Brussels Sprouts, thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/honey-sriracha-roasted-brussels-sprouts/">Honey Sriracha Roasted Brussels Sprouts</a></h2></header></article><article class="post-11778 post type-post status-publish format-standard has-post-thumbnail category-chicken category-main-dishes category-quick-and-easy category-recipes course-chicken-and-poultry cuisine-chinese archive-single entry"><a href="https://thewoksoflife.com/spicy-chicken-stir-fry/" class="aligncenter" aria-hidden="true" tabindex="-1"><img loading="lazy" width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Spicy Chicken Stir-fry, by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2015/10/spicy-chicken-stir-fry-5-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2015/10/spicy-chicken-stir-fry-5-300x400.jpg" class="entry-image attachment-post" alt="Spicy Chicken Stir-fry, by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/spicy-chicken-stir-fry/">Spicy Chicken Stir-fry (Firebird Chicken)</a></h2></header></article><article class="post-2911 post type-post status-publish format-standard has-post-thumbnail category-main-dishes category-quick-and-easy category-recipes category-tofu category-vegetarian category-vegetables course-tofu cuisine-chinese archive-single entry"><a href="https://thewoksoflife.com/quick-easy-braised-tofu-hongshao-dofu/" class="aligncenter" aria-hidden="true" tabindex="-1"><img loading="lazy" width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Quick and Easy Braised Tofu (Hongshao Dofu), by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2013/12/DSC_0213-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2013/12/DSC_0213-300x400.jpg" class="entry-image attachment-post" alt="Quick and Easy Braised Tofu (Hongshao Dofu), by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/quick-easy-braised-tofu-hongshao-dofu/">Quick and Easy Braised Tofu (Hongshao Dofu)</a></h2></header></article><article class="post-13923 post type-post status-publish format-standard has-post-thumbnail category-quick-and-easy category-recipes category-side-dishes category-vegetarian category-vegetables course-vegetarian cuisine-chinese archive-single entry"><a href="https://thewoksoflife.com/braised-spring-bamboo-shoots/" class="aligncenter" aria-hidden="true" tabindex="-1"><img loading="lazy" width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Braised Spring Bamboo Shoots (油焖笋), by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2016/03/braised-bamboo-shoots-9-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2016/03/braised-bamboo-shoots-9-300x400.jpg" class="entry-image attachment-post" alt="Braised Spring Bamboo Shoots (油焖笋), by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/braised-spring-bamboo-shoots/">Braised Spring Bamboo Shoots (油焖笋)</a></h2></header></article><article class="post-14127 post type-post status-publish format-standard has-post-thumbnail category-fish-and-seafood category-main-dishes category-quick-and-easy category-recipes course-fish-and-seafood cuisine-japanese archive-single entry"><a href="https://thewoksoflife.com/salmon-teriyaki-bowls/" class="aligncenter" aria-hidden="true" tabindex="-1"><img loading="lazy" width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Salmon Teriyaki Bowls, by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2016/04/salmon-teriyaki-6-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2016/04/salmon-teriyaki-6-300x400.jpg" class="entry-image attachment-post" alt="Salmon Teriyaki Bowls, by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/salmon-teriyaki-bowls/">Salmon Teriyaki Bowls In 30 Minutes</a></h2></header></article><article class="post-7850 post type-post status-publish format-standard has-post-thumbnail category-fish-and-seafood category-main-dishes category-quick-and-easy category-recipes category-rice-recipes course-rice cuisine-thai archive-single entry"><a href="https://thewoksoflife.com/shrimp-fried-rice-thai-basil/" class="aligncenter" aria-hidden="true" tabindex="-1"><img loading="lazy" width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Thai Basil Shrimp Fried Rice - Easy Thai Food , by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2015/01/shrimp-fried-rice-14-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2015/01/shrimp-fried-rice-14-300x400.jpg" class="entry-image attachment-post" alt="Thai Basil Shrimp Fried Rice - Easy Thai Food , by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/shrimp-fried-rice-thai-basil/">Thai Basil Shrimp Fried Rice &#8211; Easy Thai Cooking</a></h2></header></article><article class="post-31683 post type-post status-publish format-standard has-post-thumbnail category-main-dishes category-party-food category-pork category-quick-and-easy category-recipes archive-single entry"><a href="https://thewoksoflife.com/instant-pot-ribs/" class="aligncenter" aria-hidden="true" tabindex="-1"><img loading="lazy" width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Instant Pot BBQ Ribs, thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2019/06/instant-pot-ribs-10-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2019/06/instant-pot-ribs-10-300x400.jpg" class="entry-image attachment-post" alt="Instant Pot BBQ Ribs, thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/instant-pot-ribs/">Instant Pot Ribs (Just 6 Ingredients!)</a></h2></header></article><article class="post-8320 post type-post status-publish format-standard has-post-thumbnail category-chinese-new-year category-quick-and-easy category-recipes category-side-dishes category-vegetarian category-vegetables course-vegetables cuisine-chinese archive-single entry"><a href="https://thewoksoflife.com/pea-tips-stir-fry/" class="aligncenter" aria-hidden="true" tabindex="-1"><img loading="lazy" width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Pea Tips Stir-fry, by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2015/02/pea-tips-7-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2015/02/pea-tips-7-300x400.jpg" class="entry-image attachment-post" alt="Pea Tips Stir-fry, by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/pea-tips-stir-fry/">Pea Tips Stir-fry</a></h2></header></article></div></section></div></div><div class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="text-66" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Learn all about Chinese Noodles, Dumpling and Wonton Wrappers</h4><div class="textwidget"><a href="https://thewoksoflife.com/chinese-noodles-wrappers/" target="_blank" rel="noopener noreferrer"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20300'%3E%3C/svg%3E" nopin="nopin" width="300" height="300" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2018/01/noodles-and-wrappers-300.jpg" /><noscript><img src="https://thewoksoflife.com/wp-content/uploads/2018/01/noodles-and-wrappers-300.jpg" nopin = "nopin" width="300" height="300"/></noscript></a></div></div></section></div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="text-77" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><a href="http://www.saveur.com/blog-awards-2015-winners?dom=specialinterest&src=2015blogbadge" target="_blank" rel="noopener noreferrer"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" nopin="nopin" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2015/06/Sav_EC_Badge.png" /><noscript><img src="https://thewoksoflife.com/wp-content/uploads/2015/06/Sav_EC_Badge.png" nopin = "nopin"/></noscript></a></div></div></section></div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="text-88" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Learn More About Chinese Leafy green Vegetables</h4><div class="textwidget"><a href="https://thewoksoflife.com/chinese-vegetables-asian-leafy-greens/" target="_blank" rel="noopener noreferrer"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20300'%3E%3C/svg%3E" nopin="nopin" width="300" height="300" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2018/01/chinese-leafy-green-300.jpg" /><noscript><img src="https://thewoksoflife.com/wp-content/uploads/2018/01/chinese-leafy-green-300.jpg" nopin = "nopin" width="300" height="300"/></noscript></a></div></div></section></div></div></div><footer class="site-footer"><div class="wrap"><div class="one-half first"><p>The Woks of Life LLC © 2013-&nbsp;2020 | <a href="https://thewoksoflife.com/privacy-policy">Privacy Policy</a></p></div><div class="one-half"><a href="#" class="back-to-top">Back to Top <i class="fa fa-long-arrow-up"></i></a></div></div></footer></div><div class="wprm-recipe-addendum" style="display:none; margin-top: 30px;"><p><strong>DID YOU MAKE THIS RECIPE?</strong><br> Our family wants to see it! Tag <strong>@thewoksoflife</strong> on Instagram and hashtag it <strong>#thewoksoflife!</strong></p><p><strong>LOOKING FOR UPDATES?</strong> <a href="https://mailchi.mp/thewoksoflife/end-post-subscribe" target="_blank">Subscribe to our email list</a> and/or follow us on <a href="https://www.instagram.com/thewoksoflife/" target="_blank">Instagram</a>, <a href="https://www.pinterest.com/thewoksoflife/" target="_blank">Pinterest</a>, and <a href="https://www.facebook.com/thewoksoflife/" target="_blank">Facebook</a>.</p></div> <script>(function($) {
    if($('.wprm-recipe-container').length) {
      $('.wprm-recipe-addendum').insertAfter('.wprm-recipe-container').show();
    }
    /* if($('.wprm-recipe-video-container').length) {
      $('.wprm-recipe-video-container').insertBefore('.wprm-recipe-container');
    }*/
  })(jQuery);</script> <script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><script>(function (w, d) {
	var s = d.createElement('script');
	s.src = "https://dstik9906m659.cloudfront.net/eVIfRVUUblIfRlskRCEyUu.js";
	s.defer = true;
	d.body.appendChild(s);
})(window, document);</script> <script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us7.list-manage.com","uuid":"c0ff269a59d4081b24338d690","lid":"02de1ed282","uniqueMethods":true}) })</script> <div class="ERSShare" style="display: none;"><p><strong>DID YOU MAKE THIS RECIPE?</strong><br /> Our family wants to see it! Tag <strong>@thewoksoflife</strong> on Instagram and hashtag it <strong>#thewoksoflife!</strong></p><p><strong>LOOKING FOR UPDATES?</strong> <a href="https://mailchi.mp/thewoksoflife/end-post-subscribe" target="_blank">Subscribe to our email list</a> and/or follow us on <a href="https://www.instagram.com/thewoksoflife/" target="_blank">Instagram</a>, <a href="https://www.pinterest.com/thewoksoflife/" target="_blank">Pinterest</a>, and <a href="https://www.facebook.com/thewoksoflife/" target="_blank">Facebook</a>.</div> <script>(function($) {

	if($('.ERSShare').length) {
		$('.ERSShare').insertAfter('.easyrecipe').show();
	}
	$(document).ready(function() {
		$('#simple-social-icons-2').appendTo('.widget_mc4wp_form_widget .signup-sidebar');
		$('.responsive-menu-icon').before($('.surprise-me-mobile'));
			$('.before-footer-widgets .featured-content .widget-wrap').prepend('<div class="cycle-prev"></div><div class="cycle-next"></div>');
		if ($(window).width() < 768) {
   			$('.before-footer-widgets .featured-content .widget-wrap').attr({'data-cycle-fx': 'carousel', 'data-cycle-carousel-visible': 2, 'data-cycle-carousel-fluid':true, 'data-cycle-slides' : ' > article', 'data-cycle-timeout':0, 'data-cycle-auto-height' : 'calc'});
		}	else {
		   $('.before-footer-widgets .featured-content .widget-wrap').attr({'data-cycle-fx': 'carousel', 'data-cycle-carousel-visible': 4, 'data-cycle-carousel-fluid':true, 'data-cycle-slides' : ' > article', 'data-cycle-timeout':0, 'data-cycle-auto-height' : 'calc'});
		}
		
		$('.before-footer-widgets .featured-content .widget-wrap').cycle({
			'fx': 'carousel', 
		});
		$('.ERSSavePrint').insertBefore('.ERSTopRight > img');
		});
	$(document).on('click', '.back-to-top', function(e) {
		e.preventDefault();
		$('html, body').animate({scrollTop: 0}, 1000);
	});

})(jQuery);</script> <style type="text/css" media="screen">#simple-social-icons-2 ul li a, #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #002d02 !important; border-radius: 0px; color: #ffffff !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #e85c00 !important; border-color: #ffffff !important; color: #ffffff !important; }  #simple-social-icons-2 ul li a:focus { outline: 1px dotted #e85c00 !important; }</style><script type="text/javascript">window.EASYINDEX = window.EASYINDEX || {};
    EASYINDEX.version = '1.1.1693';
    EASYINDEX.ajaxUrl = 'https://thewoksoflife.com/wp-admin/admin-ajax.php';
    EASYINDEX.thumbBase = "https://thewoksoflife.com/wp-content/uploads/easyindex";
    EASYINDEX.widgetData = '[]';</script> <script type='text/javascript'>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</script> <script type='text/javascript'>var dpsp_pin_button_data = {"pin_description_source":"post_pinterest_description","pinterest_button_share_behavior":"post_image","button_position":"top_left","button_shape":"circle","minimum_image_width":"200","minimum_image_height":"200","show_button_text_label":"yes","button_text_label":"Save","show_image_overlay":"yes","button_share_behavior":"hover_image"}</script> <script type='text/javascript'>var wprm_public = {"settings":{"features_comment_ratings":true},"home_url":"https:\/\/thewoksoflife.com\/","permalinks":"\/%postname%\/","ajax_url":"https:\/\/thewoksoflife.com\/wp-admin\/admin-ajax.php","nonce":"2d68932a54","api_nonce":"352231fcac"};</script> <script type='text/javascript'>var wprmp_public = {"endpoints":[],"settings":{"recipe_template_mode":"modern","features_adjustable_servings":true,"adjustable_servings_round_to_decimals":"2","features_comment_ratings":true,"features_user_ratings":false,"user_ratings_force_comment":"never","servings_changer_display":"tooltip_slider","template_ingredient_list_style":"disc","template_instruction_list_style":"decimal","template_color_icon":"#343434"},"timer":{"sound_dir":"https:\/\/thewoksoflife.com\/wp-content\/plugins\/wp-recipe-maker-premium\/dist\/","text":{"start_timer":"Click to Start Timer"},"icons":{"pause":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" x=\"0px\" y=\"0px\" width=\"24px\" height=\"24px\" viewBox=\"0 0 24 24\"><g ><path fill=\"#fffefe\" d=\"M9,2H4C3.4,2,3,2.4,3,3v18c0,0.6,0.4,1,1,1h5c0.6,0,1-0.4,1-1V3C10,2.4,9.6,2,9,2z\"\/><path fill=\"#fffefe\" d=\"M20,2h-5c-0.6,0-1,0.4-1,1v18c0,0.6,0.4,1,1,1h5c0.6,0,1-0.4,1-1V3C21,2.4,20.6,2,20,2z\"\/><\/g><\/svg>","play":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" x=\"0px\" y=\"0px\" width=\"24px\" height=\"24px\" viewBox=\"0 0 24 24\"><g ><path fill=\"#fffefe\" d=\"M6.6,2.2C6.3,2,5.9,1.9,5.6,2.1C5.2,2.3,5,2.6,5,3v18c0,0.4,0.2,0.7,0.6,0.9C5.7,22,5.8,22,6,22c0.2,0,0.4-0.1,0.6-0.2l12-9c0.3-0.2,0.4-0.5,0.4-0.8s-0.1-0.6-0.4-0.8L6.6,2.2z\"\/><\/g><\/svg>","close":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" x=\"0px\" y=\"0px\" width=\"24px\" height=\"24px\" viewBox=\"0 0 24 24\"><g ><path fill=\"#fffefe\" d=\"M22.7,4.3l-3-3c-0.4-0.4-1-0.4-1.4,0L12,7.6L5.7,1.3c-0.4-0.4-1-0.4-1.4,0l-3,3c-0.4,0.4-0.4,1,0,1.4L7.6,12l-6.3,6.3c-0.4,0.4-0.4,1,0,1.4l3,3c0.4,0.4,1,0.4,1.4,0l6.3-6.3l6.3,6.3c0.2,0.2,0.5,0.3,0.7,0.3s0.5-0.1,0.7-0.3l3-3c0.4-0.4,0.4-1,0-1.4L16.4,12l6.3-6.3C23.1,5.3,23.1,4.7,22.7,4.3z\"\/><\/g><\/svg>"}},"recipe_submission":{"max_file_size":671088640,"text":{"image_size":"The image file is too large","drop_image":"Drop an image"}}};</script> <style type="text/css">.wprm-recipe-template-woks-of-life-compact {
    margin: 20px auto;
    background-color: #fafafa; /*wprm_background type=color*/
    font-family: Helvetica, sans-serif; /*wprm_main_font_family type=font*/
    font-size: 0.9em; /*wprm_main_font_size type=font_size*/
    line-height: 1.5em !important; /*wprm_main_line_height type=font_size*/
    color: #333333; /*wprm_main_text type=color*/
    max-width: 100%;
}
.wprm-recipe-template-woks-of-life-compact a {
    color: #3498db; /*wprm_link type=color*/
}
.wprm-recipe-template-woks-of-life-compact p, .wprm-recipe-template-woks-of-life-compact li {
    font-family: Helvetica, sans-serif; /*wprm_main_font_family type=font*/
    font-size: 1em !important;
    line-height: 1.5em !important; /*wprm_main_line_height type=font_size*/
}
.wprm-recipe-template-woks-of-life-compact li {
    margin: 0 0 0 32px !important;
    padding: 0 !important;
}
.wprm-recipe-template-woks-of-life-compact ol, .wprm-recipe-template-woks-of-life-compact ul {
    margin: 0 !important;
    padding: 0 !important;
}
.wprm-recipe-template-woks-of-life-compact br {
    display: none;
}
.wprm-recipe-template-woks-of-life-compact .wprm-recipe-name,
.wprm-recipe-template-woks-of-life-compact .wprm-recipe-header {
    font-family: Helvetica, sans-serif; /*wprm_header_font_family type=font*/
    color: #000000; /*wprm_header_text type=color*/
    line-height: 1.3em; /*wprm_header_line_height type=font_size*/
}
.wprm-recipe-template-woks-of-life-compact h1,
.wprm-recipe-template-woks-of-life-compact h2,
.wprm-recipe-template-woks-of-life-compact h3,
.wprm-recipe-template-woks-of-life-compact h4,
.wprm-recipe-template-woks-of-life-compact h5,
.wprm-recipe-template-woks-of-life-compact h6 {
    font-family: Helvetica, sans-serif; /*wprm_header_font_family type=font*/
    color: #000000; /*wprm_header_text type=color*/
    line-height: 1.3em; /*wprm_header_line_height type=font_size*/
    margin: 0 !important;
    padding: 0 !important;
}
.wprm-recipe-template-woks-of-life-compact .wprm-recipe-header {
    margin-top: 1.2em !important;
}
.wprm-recipe-template-woks-of-life-compact h1 {
    font-size: 2em; /*wprm_h1_size type=font_size*/
}
.wprm-recipe-template-woks-of-life-compact h2 {
    font-size: 1.8em; /*wprm_h2_size type=font_size*/
}
.wprm-recipe-template-woks-of-life-compact h3 {
    font-size: 1.2em; /*wprm_h3_size type=font_size*/
}
.wprm-recipe-template-woks-of-life-compact h4 {
    font-size: 1em; /*wprm_h4_size type=font_size*/
}
.wprm-recipe-template-woks-of-life-compact h5 {
    font-size: 1em; /*wprm_h5_size type=font_size*/
}
.wprm-recipe-template-woks-of-life-compact h6 {
    font-size: 1em; /*wprm_h6_size type=font_size*/
}.wprm-recipe-template-woks-of-life-compact {
	border-style: solid; /*wprm_border_style type=border*/
	border-width: 1px; /*wprm_border_width type=size*/
	border-color: #777777; /*wprm_border type=color*/
	border-radius: 0px; /*wprm_border_radius type=size*/
	padding: 10px;
}

/* .wprm-recipe-video iframe {
    position: absolute;
    top: 0;
    left: 0;
    width: 100%;
    height: 100%;
}

.wprm-recipe-video {
    position: relative;
    padding-bottom: 56.25%;
    padding-top: 25px;
    height: 0;
    margin-bottom: 25px;
}
*/</style><script>window.lazyLoadOptions = {
                elements_selector: "[loading=lazy],.rocket-lazyload",
                data_src: "lazy-src",
                data_srcset: "lazy-srcset",
                data_sizes: "lazy-sizes",
                class_loading: "lazyloading",
                class_loaded: "lazyloaded",
                threshold: 300,
                callback_loaded: function(element) {
                    if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
                        if (element.classList.contains("lazyloaded") ) {
                            if (typeof window.jQuery != "undefined") {
                                if (jQuery.fn.fitVids) {
                                    jQuery(element).parent().fitVids();
                                }
                            }
                        }
                    }
                },
use_native: true};
        window.addEventListener('LazyLoad::Initialized', function (e) {
            var lazyLoadInstance = e.detail.instance;
        
            if (window.MutationObserver) {
                var observer = new MutationObserver(function(mutations) {
                    var image_count = 0;
                    var iframe_count = 0;
                    var rocketlazy_count = 0;

                    mutations.forEach(function(mutation) {
                        for (i = 0; i < mutation.addedNodes.length; i++) {
                            if (typeof mutation.addedNodes[i].getElementsByTagName !== 'function') {
                                return;
                            }

                           if (typeof mutation.addedNodes[i].getElementsByClassName !== 'function') {
                                return;
                            }

                            images = mutation.addedNodes[i].getElementsByTagName('img');
                            is_image = mutation.addedNodes[i].tagName == "IMG";
                            iframes = mutation.addedNodes[i].getElementsByTagName('iframe');
                            is_iframe = mutation.addedNodes[i].tagName == "IFRAME";
                            rocket_lazy = mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');

                            image_count += images.length;
			                iframe_count += iframes.length;
			                rocketlazy_count += rocket_lazy.length;
                            
                            if(is_image){
                                image_count += 1;
                            }

                            if(is_iframe){
                                iframe_count += 1;
                            }
                        }
                    } );

                    if(image_count > 0 || iframe_count > 0 || rocketlazy_count > 0){
                        lazyLoadInstance.update();
                    }
                } );
                
                var b      = document.getElementsByTagName("body")[0];
                var config = { childList: true, subtree: true };
                
                observer.observe(b, config);
            }
        }, false);</script><script defer src="https://thewoksoflife.com/wp-content/cache/autoptimize/js/autoptimize_42da7442c4aae32299da253d638b34cb.js"></script></body></html>
