<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1" /><link media="all" href="https://thewoksoflife.com/wp-content/cache/autoptimize/css/autoptimize_b57d9976971b8d31ac2605b2c18b2d5f.css" rel="stylesheet" /><title>Steak Stir Fry (Chow Steak Kow) | The Woks of Life</title> <script>window.adthrive = window.adthrive || {};
window.adthrive.cmd = window.adthrive.cmd || [];
window.adthrive.host = 'ads.adthrive.com';
window.adthrive.plugin = 'adthrive-ads-1.0.36';
window.adthrive.threshold = Math.floor(Math.random() * 100 + 1);

(function() {
	var script = document.createElement('script');
	script.async = true;
	script.type = 'text/javascript';
	script.src = 'https://ads.adthrive.com/sites/55cca79b52c946be6dac61bd/ads.min.js?threshold=' + window.adthrive.threshold;
	var node = document.getElementsByTagName('script')[0];
	node.parentNode.insertBefore(script, node);
})();</script> <meta name="description" content="This Steak Stir Fry is not your standard beef stir-fry recipe. Tender steak bites are seared and served in a tasty Chinese steak sauce over vegetables." /><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://thewoksoflife.com/steak-stir-fry/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Steak Stir Fry (Chow Steak Kow)" /><meta property="og:description" content="This Steak Stir Fry is not your standard beef stir-fry recipe. Tender steak bites are seared and served in a tasty Chinese steak sauce over vegetables." /><meta property="og:url" content="https://thewoksoflife.com/steak-stir-fry/" /><meta property="og:site_name" content="The Woks of Life" /><meta property="og:updated_time" content="2020-01-21T12:47:21+00:00" /><meta property="article:published_time" content="2020-01-21T12:47:05+00:00" /><meta property="article:modified_time" content="2020-01-21T12:47:21+00:00" /><meta property="og:image" content="https://thewoksoflife.com/wp-content/uploads/2019/12/steak-stir-fry-10.jpg" /><meta property="og:image:width" content="600" /><meta property="og:image:height" content="801" /><meta property="article:author" content="facebook.com/thewoksoflife" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:title" content="Steak Stir Fry (Chow Steak Kow)" /><meta name="twitter:description" content="This Steak Stir Fry is not your standard beef stir-fry recipe. Tender steak bites are seared and served in a tasty Chinese steak sauce over vegetables." /><meta name="twitter:image" content="https://thewoksoflife.com/wp-content/uploads/2019/12/steak-stir-fry-10.jpg" /><meta name="twitter:creator" content="@thewoksoflife" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>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</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="The Woks of Life &raquo; Feed" href="https://feeds.feedburner.com/thewoksoflife" /><link rel="alternate" type="application/rss+xml" title="The Woks of Life &raquo; Comments Feed" href="https://thewoksoflife.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The Woks of Life &raquo; Steak Stir Fry (Chow Steak Kow) Comments Feed" href="https://thewoksoflife.com/steak-stir-fry/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thewoksoflife.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='dashicons-css' href='https://thewoksoflife.com/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' /><link rel='stylesheet' id='daily-dish-google-fonts-css' href='//fonts.googleapis.com/css?family=Alice%7CLato%3A400%2C700%2C900&#038;ver=1.0.26' type='text/css' media='all' /><link rel='stylesheet' id='fontawesome-css' href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' /><link rel='stylesheet' id='gppro-style-css' href='https://thewoksoflife.com/wp-content/cache/autoptimize/css/autoptimize_single_691e236f70f53d79c7fbb9f9d6486174.css?ver=1466212867' type='text/css' media='all' /> <script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://thewoksoflife.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <link rel='https://api.w.org/' href='https://thewoksoflife.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thewoksoflife.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thewoksoflife.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.3.2" /><link rel='shortlink' href='https://thewoksoflife.com/?p=35890' /><link rel="alternate" type="application/json+oembed" href="https://thewoksoflife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthewoksoflife.com%2Fsteak-stir-fry%2F" /><link rel="alternate" type="text/xml+oembed" href="https://thewoksoflife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthewoksoflife.com%2Fsteak-stir-fry%2F&#038;format=xml" /><style type="text/css" data-source="Grow by Mediavine"></style><style type="text/css">.wprm-comment-rating svg path, .comment-form-wprm-rating svg path { fill: #fecd00; } .comment-form-wprm-rating .rated svg polygon { fill: #fecd00; } .wprm-comment-rating svg polygon, .comment-form-wprm-rating svg polygon { stroke: #fecd00; }</style><meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests;block-all-mixed-content" /><link rel="icon" href="https://thewoksoflife.com/wp-content/uploads/2014/10/TWOL-Bowl-Favicon.ico" /><link rel="pingback" href="https://thewoksoflife.com/xmlrpc.php" /><meta name="p:domain_verify" content="30015a499feadb9c68198258b4c3e2f2" /><meta name="msvalidate.01" content="32AAE00E89F95B57DF9331F382CB26C1" /><meta name="google-site-verification" content="mxGNTKW0K6l_thaJwLiadsZ-IzB7SNeGQyc46TmqxsI" /><link rel="icon" href="https://thewoksoflife.com/wp-content/uploads/2014/10/TWOL-Bowl-Favicon.ico" type="image/x-icon" /><link rel="shortcut icon" href="https://thewoksoflife.com/wp-content/uploads/2014/10/TWOL-Bowl-Favicon.ico" type="image/x-icon" /> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-41678252-1', 'thewoksoflife.com');
  ga('require', 'displayfeatures');
  ga('require', 'linkid', 'linkid.js');
  ga('send', 'pageview');</script> <style>.nc_socialPanel .sw, .nc_socialPanel span.swp_count, span.swp_share {
color: #fff!important;
}</style><style>#related_posts_thumbnails li{
          border-right: 1px solid #ffffff;
          background-color: #FFFFFF      }
      #related_posts_thumbnails li:hover{
          background-color: #ffffff;
      }
      .relpost_content{
          font-size: 12px;
          color: #333333;
      }
      .relpost-block-single{
          background-color: #FFFFFF;
          border-right: 1px solid  #ffffff;
          border-left: 1px solid  #ffffff;
          margin-right: -1px;
      }
      .relpost-block-single:hover{
          background-color: #ffffff;
      }</style><style type="text/css">html body div.easyrecipe .ERSName { font-family: Lato!important;font-weight: bold!important;font-size: 30px!important;margin-bottom: 0px!important;margin-left: 0px!important;margin-right: 0px!important;padding-bottom: 0px!important;padding-left: 0px!important;padding-right: 0px!important; }
body.gppro-custom .content>.entry .entry-content a.ERSPrintBtn {
color: #fff;
}</style><style type="text/css" id="wp-custom-css">body.gppro-custom .content>.entry .entry-content .swp_social_panel.swp_default_full_color a {
    color: #fff;
}

body.gppro-custom .content>.entry .entry-content .swp_social_panel.swp_default_full_color a:hover, body.gppro-custom .content>.entry .entry-content span.swp_share {
    color: #000!important  ;
}

body.gppro-custom .entry-header .entry-meta .entry-modified-time {
	color: #dd0b0b;
}	

.nav-primary .genesis-nav-menu .search input[type=submit] {
	text-indent: -9999px;
	top: 0;	
}
.wp-caption {
	max-width: 600px!important;
	width: 100%!important;
}</style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head><body data-rsssl=1 class="post-template-default single single-post postid-35890 single-format-standard header-full-width content-sidebar genesis-breadcrumbs-visible genesis-footer-widgets-visible gppro-custom"><div class="site-container"><header class="site-header"><div class="wrap"><div class="title-area"><p class="site-title"><a href="https://thewoksoflife.com/">The Woks of Life</a></p><p class="site-description">a culinary genealogy</p></div></div></header><div class="surprise-me-mobile"><a href="/?redirect_to=random">Surprise Me!</a></div><nav class="nav-primary" aria-label="Main"><div class="wrap"><ul id="menu-menu" class="menu genesis-nav-menu menu-primary"><li id="menu-item-608" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-608"><a href="https://thewoksoflife.com"><span>HOME</span></a></li><li id="menu-item-23" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23"><a href="https://thewoksoflife.com/about/"><span>About</span></a></li><li id="menu-item-3080" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3080"><a><span>RECIPES</span></a><ul class="sub-menu"><li id="menu-item-8819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8819"><a href="https://thewoksoflife.com/visual-recipe-index/"><span>Visual Recipe Index</span></a></li><li id="menu-item-2605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2605"><a href="https://thewoksoflife.com/recipe-list/"><span>Recipe List</span></a><ul class="sub-menu"><li id="menu-item-12820" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12820"><a href="https://thewoksoflife.com/recipe-list/"><span>Complete Recipe List</span></a></li><li id="menu-item-19555" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19555"><a href="https://thewoksoflife.com/holiday-season-recipes/"><span>Holiday Season Recipes</span></a></li><li id="menu-item-12837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12837"><a href="https://thewoksoflife.com/chinese-new-year-recipes/"><span>Chinese New Year</span></a></li><li id="menu-item-12809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12809"><a href="https://thewoksoflife.com/chinese-take-out-recipes/"><span>Chinese Take Out</span></a></li><li id="menu-item-12806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12806"><a href="https://thewoksoflife.com/chinese-dim-sum-recipes/"><span>Chinese Dim Sum</span></a></li><li id="menu-item-12807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12807"><a href="https://thewoksoflife.com/quick-easy-recipes/"><span>Quick and Easy</span></a></li><li id="menu-item-12808" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12808"><a href="https://thewoksoflife.com/chinese-bakery-recipes/"><span>Chinese Bakery</span></a></li><li id="menu-item-12805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12805"><a href="https://thewoksoflife.com/chinese-vegetarian-recipes/"><span>Vegetarian</span></a></li></ul></li></ul></li><li id="menu-item-7902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7902"><a href="https://thewoksoflife.com/category/cooking-methods/"><span>How-To</span></a><ul class="sub-menu"><li id="menu-item-11503" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11503"><a href="https://thewoksoflife.com/category/cooking-methods/"><span>See All How-To Posts</span></a></li><li id="menu-item-3579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3579"><a href="https://thewoksoflife.com/how-to/chinese-cooking-tools/"><span>Chinese Cooking Tools</span></a></li><li id="menu-item-11217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11217"><a href="https://thewoksoflife.com/chinese-ingredients-glossary/"><span>Chinese Ingredients Glossary</span></a></li><li id="menu-item-3582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3582"><a href="https://thewoksoflife.com/how-to/cooking-methods-used-in-chinese-cuisine/"><span>Cooking Methods Used in Chinese Cuisine</span></a></li><li id="menu-item-3583" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3583"><a href="https://thewoksoflife.com/how-to/navigating-a-chinese-grocery-store/"><span>Navigating a Chinese Grocery Store</span></a></li><li id="menu-item-3585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3585"><a href="https://thewoksoflife.com/how-to/hot-pot-how-to/"><span>Chinese Hot Pot How-to at Home</span></a></li><li id="menu-item-3580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3580"><a href="https://thewoksoflife.com/how-to/how-to-eat-with-a-bunch-of-chinese-people/"><span>How to Eat With A Bunch of Chinese People</span></a></li><li id="menu-item-3584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3584"><a href="https://thewoksoflife.com/how-to/how-to-use-chopsticks/"><span>How to Use Chopsticks</span></a></li></ul></li><li id="menu-item-7662" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7662"><a href="https://thewoksoflife.com/category/life/"><span>LIFE</span></a></li><li id="menu-item-7661" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7661"><a href="https://thewoksoflife.com/category/travel/"><span>TRAVEL</span></a></li><li id="menu-item-137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-137"><a href="https://thewoksoflife.com/contact/"><span>Contact</span></a><ul class="sub-menu"><li id="menu-item-14688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14688"><a href="https://thewoksoflife.com/work-with-us/"><span>Work with Us</span></a></li><li id="menu-item-14689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14689"><a href="https://thewoksoflife.com/press/"><span>Press</span></a></li></ul></li><li id="menu-item-23920" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23920"><a href="?redirect_to=random"><span>Surprise Me!</span></a></li><li class="right search"><form class="search-form" method="get" action="https://thewoksoflife.com/" role="search"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="SEARCH HERE &#x2026;"><input class="search-form-submit" type="submit"><meta content="https://thewoksoflife.com/?s={s}"></form></li></ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><div class="breadcrumb"><span><span><a href="https://thewoksoflife.com/">Home</a> » <span><a href="https://thewoksoflife.com/category/recipes/">Recipes</a> » <strong class="breadcrumb_last" aria-current="page">Steak Stir Fry (Chow Steak Kow)</strong></span></span></span></div><article class="post-35890 post type-post status-publish format-standard has-post-thumbnail category-beef-recipes category-recipes entry"><header class="entry-header"><h1 class="entry-title">Steak Stir Fry (Chow Steak Kow)</h1><p class="entry-meta">Published: <time class="entry-time">January 21, 2020</time> Last Updated: <time class="entry-modified-time">January 21, 2020</time><br />By <span class="entry-author"><a href="https://thewoksoflife.com/author/bleung/" class="entry-author-link" rel="author"><span class="entry-author-name">Bill</span></a></span> <span class="entry-comments-link"><a href="https://thewoksoflife.com/steak-stir-fry/#comments">1 Comment</a></span></p></header><a href="https://thewoksoflife.com/steak-stir-fry/" title="Steak Stir Fry (Chow Steak Kow)"><img loading="lazy" width="600" height="801" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20801'%3E%3C/svg%3E" class="post-image" alt="Steak Stir Fry, thewoksoflife.com" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2019/12/steak-stir-fry-10.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2019/12/steak-stir-fry-10-300x400.jpg 300w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2019/12/steak-stir-fry-10.jpg" /><noscript><img width="600" height="801" src="https://thewoksoflife.com/wp-content/uploads/2019/12/steak-stir-fry-10.jpg" class="post-image" alt="Steak Stir Fry, thewoksoflife.com" srcset="https://thewoksoflife.com/wp-content/uploads/2019/12/steak-stir-fry-10.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2019/12/steak-stir-fry-10-300x400.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></a><div class="entry-content"><div id="dpsp-content-top" class="dpsp-content-wrapper dpsp-shape-circle dpsp-size-small dpsp-has-spacing dpsp-show-on-mobile dpsp-button-style-6"><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-content dpsp-networks-btns-share dpsp-column-auto "><li><a rel="nofollow noopener noreferrer" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthewoksoflife.com%2Fsteak-stir-fry%2F&t=Steak%20Stir%20Fry%20%28Chow%20Steak%20Kow%29" class="dpsp-network-btn dpsp-facebook dpsp-first"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Share</span></span></a></li><li><a rel="nofollow noopener noreferrer" data-href="#" class="dpsp-network-btn dpsp-pinterest"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Pin</span></span></a></li><li><a rel="nofollow noopener noreferrer" href="https://www.yummly.com/urb/verify?url=https%3A%2F%2Fthewoksoflife.com%2Fsteak-stir-fry%2F&title=Steak%20Stir%20Fry%20%28Chow%20Steak%20Kow%29&image=https://thewoksoflife.com/wp-content/uploads/2019/12/steak-stir-fry-10.jpg" class="dpsp-network-btn dpsp-yummly"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Save</span></span></a></li><li><a rel="nofollow noopener noreferrer" href="/cdn-cgi/l/email-protection#013e7274636b6462753c527564606a2433315275687324333147737824333124333942696e76243331527564606a2433314a6e7624333827606c713a636e65783c6975757172243240243347243347756964766e6a726e676d6867642f626e6c243347727564606a2c727568732c677378243347" class="dpsp-network-btn dpsp-email dpsp-no-label dpsp-last"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label"></span></span></a></li></ul></div><span id="dpsp-post-content-markup" data-image-pin-it="false"></span><p><span style="font-weight: 400;">Steak Stir Fry, or Chow Steak Kow, as we used to call it at my parents’ restaurant, is not your standard beef stir-fry. Tender, rich ribeye or sirloin steak bites are cooked in a soy garlic sauce—with some American touches!—and served over a bed of crisp bok choy. </span></p><h2>What is Chow Steak Kow?</h2><p><span style="font-weight: 400;">For our older readers, you may remember seeing Chow Steak Kow on your local Chinese restaurant menu. The dish consisted of large chunks of steak stir-fried with a medley of vegetables in a brown sauce. </span></p><p><span style="font-weight: 400;">We’ve updated that retro recipe with big marinated chunks of steak, topped with an addictive Chinese steak sauce, all served on a healthy bed of stir-fried bok choy. </span></p><p><span style="font-weight: 400;">If you like, you can substitute the bok choy with mixed vegetables like snow peas, peppers, mushrooms, or even broccoli. The beauty of cooking at home is using whatever you have handy in the fridge! </span></p><h2>How do I make a perfect beef stir fry?</h2><p><span style="font-weight: 400;">We have many guides to making the perfect stir-fry:</span></p><ul><li style="font-weight: 400;"><span style="font-weight: 400;">Marinating the steak is a simple, but important step. To become a true expert and make it second nature, see our post on</span> <a href="https://thewoksoflife.com/prepare-beef-for-stir-fry/" target="_blank" rel="noopener noreferrer"><span style="font-weight: 400;">how to prepare beef for stir fry</span></a><span style="font-weight: 400;">.</span></li><li style="font-weight: 400;"><span style="font-weight: 400;">The steak sauce in this recipe is specific to Chow Steak Kow, but you can also use it for other beef dishes. If you’re looking for a classic all-purpose stir-fry sauce, see our post on</span> <a href="https://thewoksoflife.com/stir-fry-sauce-recipe/" target="_blank" rel="noopener noreferrer"><span style="font-weight: 400;">how to prepare ready-made stir fry sauce</span></a><span style="font-weight: 400;">. Using a pre-made sauce for any combination of meats, tofu, or vegetables makes your stir fry dishes that much simpler and faster.</span></li><li style="font-weight: 400;"><span style="font-weight: 400;">A step that many overlook is the last one: thickening your stir-fry sauce. We use cornstarch, and we have more details on </span><a href="https://thewoksoflife.com/how-to-use-cornstarch-chinese-cooking/" target="_blank" rel="noopener noreferrer"><span style="font-weight: 400;">how to use cornstarch in Chinese cooking</span></a><span style="font-weight: 400;">.</span></li></ul><p><img loading="lazy" class="aligncenter size-full wp-image-35665" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20782'%3E%3C/svg%3E" alt="Chinese Steak Stir-fry, thewoksoflife.com" width="600" height="782" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2019/12/steak-stir-fry-11.jpg" /><noscript><img class="aligncenter size-full wp-image-35665" src="https://thewoksoflife.com/wp-content/uploads/2019/12/steak-stir-fry-11.jpg" alt="Chinese Steak Stir-fry, thewoksoflife.com" width="600" height="782" /></noscript></p><h2>What is Chinese Steak Sauce?</h2><p><span style="font-weight: 400;">Back in the day, serving a large piece of meat, steakhouse-style, was quite foreign to most Chinese chefs. </span></p><p><span style="font-weight: 400;">When presented with big American steaks, the solution was to serve marinated steak bites in an Asian-influenced steak sauce (or Western-influenced stir-fry sauce?) made with a little bit of ketchup and </span><span style="font-weight: 400;">Worcestershire. </span></p><p><span style="font-weight: 400;">Steak is a special occasion meal, making this steak stir fry an ideal dish for a Lunar New Year celebration! It’s right around the corner on January 25, so give it a try!</span></p><h2>Steak Stir Fry Recipe Instructions</h2><h4><b>Marinate your steak:</b><span style="font-weight: 400;"> </span></h4><p><span style="font-weight: 400;">When you prepare the steak cubes, leave some of the fat on the steak. This adds key flavor to the dish. Transfer the cubes to a medium bowl, and add 1 tablespoon vegetable oil, ⅛ teaspoon baking soda, 1 teaspoon cornstarch, and ¼ teaspoon salt. </span></p><p><span style="font-weight: 400;">Toss until the steak is well-coated. Set aside for 30 minutes to 1 hour. </span></p><h4><b>Prepare the stir-fry sauce:</b></h4><p><span style="font-weight: 400;">In a small bowl, combine the water, ketchup, Worcestershire sauce, soy sauce, oyster sauce, white pepper, and sesame oil. Set aside.</span><span style="font-weight: 400;">  </span></p><h4><b>Prepare the bok choy base:</b></h4><p><span style="font-weight: 400;">Make sure your bok choy is thoroughly cleaned. We always triple wash our bok choy. Not doing a thorough job risks sand ruining your vegetables.</span></p><p><span style="font-weight: 400;"> <img loading="lazy" class="aligncenter size-full wp-image-35669" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20894'%3E%3C/svg%3E" alt="Steak Stir Fry Ingredients, thewoksoflife.com" width="600" height="894" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2019/12/steak-stir-fry.jpg" /><noscript><img class="aligncenter size-full wp-image-35669" src="https://thewoksoflife.com/wp-content/uploads/2019/12/steak-stir-fry.jpg" alt="Steak Stir Fry Ingredients, thewoksoflife.com" width="600" height="894" /></noscript></span></p><p><span style="font-weight: 400;">Heat</span><a href="https://thewoksoflife.com/best-wok-to-buy/"> <span style="font-weight: 400;">wok</span></a><span style="font-weight: 400;"> over high heat. Spread 1 tablespoon vegetable oil around the perimeter of the wok, and immediately add your smashed ginger slices. </span></p><p><img loading="lazy" class="aligncenter size-full wp-image-35656" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20398'%3E%3C/svg%3E" alt="Cooking ginger slices in oil, thewoksoflife.com" width="600" height="398" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2019/12/steak-stir-fry-2.jpg" /><noscript><img class="aligncenter size-full wp-image-35656" src="https://thewoksoflife.com/wp-content/uploads/2019/12/steak-stir-fry-2.jpg" alt="Cooking ginger slices in oil, thewoksoflife.com" width="600" height="398" /></noscript></p><p><span style="font-weight: 400;">After 5 to 10 seconds, add the chopped garlic and bok choy.</span></p><p><span style="font-weight: 400;"> <img loading="lazy" class="aligncenter wp-image-35657 size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20399'%3E%3C/svg%3E" alt="Adding garlic and bok choy to wok, thewoksoflife.com" width="600" height="399" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2019/12/steak-stir-fry-3.jpg" /><noscript><img class="aligncenter wp-image-35657 size-full" src="https://thewoksoflife.com/wp-content/uploads/2019/12/steak-stir-fry-3.jpg" alt="Adding garlic and bok choy to wok, thewoksoflife.com" width="600" height="399" /></noscript></span></p><p><span style="font-weight: 400;">Quickly stir-fry the bok choy (so the garlic doesn’t burn), until it begins to wilt. You can also cover the bok choy for 30 seconds if your wok burner is not producing enough heat.</span></p><p><span style="font-weight: 400;"> <img loading="lazy" class="aligncenter size-full wp-image-35658" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20399'%3E%3C/svg%3E" alt="Wilted bok choy in wok, thewoksoflife.com" width="600" height="399" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2019/12/steak-stir-fry-4.jpg" /><noscript><img class="aligncenter size-full wp-image-35658" src="https://thewoksoflife.com/wp-content/uploads/2019/12/steak-stir-fry-4.jpg" alt="Wilted bok choy in wok, thewoksoflife.com" width="600" height="399" /></noscript></span></p><p><span style="font-weight: 400;">After the bok choy is cooked and wilted (about 60 seconds or so), add the salt, sugar and MSG (if using). Mix thoroughly, transfer to a warm serving plate, and set aside. MSG is totally optional, but it really brings out the flavor of stir-fried vegetables.</span></p><h4><b>Stir-fry the steak:</b></h4><p><span style="font-weight: 400;">Work quickly through these next steps, because your stir-fried bok choy is waiting to be topped with your delicious steak! Carefully rinse your wok with warm water, drain, and wipe off any excess moisture. Place the wok back over the burner set to high heat. Spread ½ tablespoon vegetable oil around the perimeter of the wok.</span></p><p><span style="font-weight: 400;">Once the wok begins to smoke, add the steak in a single layer, fat-side down for any pieces with visible fat. </span></p><p><span style="font-weight: 400;"> <img loading="lazy" class="aligncenter size-full wp-image-35659" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20399'%3E%3C/svg%3E" alt="Searing steak cubes in wok, thewoksoflife.com" width="600" height="399" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2019/12/steak-stir-fry-5.jpg" /><noscript><img class="aligncenter size-full wp-image-35659" src="https://thewoksoflife.com/wp-content/uploads/2019/12/steak-stir-fry-5.jpg" alt="Searing steak cubes in wok, thewoksoflife.com" width="600" height="399" /></noscript></span></p><p><span style="font-weight: 400;">Sear for 30 seconds or until brown. Use your wok spatula to toss everything together to ensure even cooking and browning, but resist the temptation to stir too much. High heat is essential to ensure you have a good sear and maximum flavor. I like to sear the steak until cooked medium / medium rare, which is why this steak stir fry recipe calls for large 1-inch chunks of steak. </span></p><p><span style="font-weight: 400;"><img loading="lazy" class="aligncenter size-full wp-image-35660" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20399'%3E%3C/svg%3E" alt="Seared steak cubes in wok, thewoksoflife.com" width="600" height="399" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2019/12/steak-stir-fry-6.jpg" /><noscript><img class="aligncenter size-full wp-image-35660" src="https://thewoksoflife.com/wp-content/uploads/2019/12/steak-stir-fry-6.jpg" alt="Seared steak cubes in wok, thewoksoflife.com" width="600" height="399" /></noscript></span></p><p><span style="font-weight: 400;">Once done to your liking, turn off the heat, and scoop the steak over the bok choy to rest. (If any liquid has pooled on the bok choy plate, pour the excess off before adding the beef.) </span></p><p><span style="font-weight: 400;">You’ll need at least 1-2 tablespoons of the residual oil in the wok. Pour off any excess and discard. This is pure beef flavor that will make your sauce taste that much better.</span></p><p><span style="font-weight: 400;">Turn the wok back up to medium-high heat. Pour the prepared steak sauce into the wok, using it to deglaze the wok. If you want more sauce, you can add some additional water—bonus if you use the water from the bok choy plate, which has a nice ginger and garlic flavor. </span></p><p><img loading="lazy" class="aligncenter size-full wp-image-35661" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20399'%3E%3C/svg%3E" alt="Adding sauce ingredients to wok, thewoksoflife.com" width="600" height="399" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2019/12/steak-stir-fry-7.jpg" /><noscript><img class="aligncenter size-full wp-image-35661" src="https://thewoksoflife.com/wp-content/uploads/2019/12/steak-stir-fry-7.jpg" alt="Adding sauce ingredients to wok, thewoksoflife.com" width="600" height="399" /></noscript></p><p><span style="font-weight: 400;">When the sauce is simmering, stir up the cornstarch slurry and drizzle it into the sauce, letting it thicken until it coats a spoon. Simmer for an additional 20 seconds to ensure the cornstarch is cooked. </span></p><p><img loading="lazy" class="aligncenter size-full wp-image-35662" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20399'%3E%3C/svg%3E" alt="Thickening sauce with cornstarch slurry, thewoksoflife.com" width="600" height="399" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2019/12/steak-stir-fry-8.jpg" /><noscript><img class="aligncenter size-full wp-image-35662" src="https://thewoksoflife.com/wp-content/uploads/2019/12/steak-stir-fry-8.jpg" alt="Thickening sauce with cornstarch slurry, thewoksoflife.com" width="600" height="399" /></noscript></p><p><span style="font-weight: 400;">Turn the heat off, pour the sauce over your steak.</span></p><p><img loading="lazy" class="aligncenter size-full wp-image-35663" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20399'%3E%3C/svg%3E" alt="Pouring sauce over steak, thewoksoflife.com" width="600" height="399" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2019/12/steak-stir-fry-9.jpg" /><noscript><img class="aligncenter size-full wp-image-35663" src="https://thewoksoflife.com/wp-content/uploads/2019/12/steak-stir-fry-9.jpg" alt="Pouring sauce over steak, thewoksoflife.com" width="600" height="399" /></noscript></p><p><span style="font-weight: 400;">Serve immediately with steamed rice.</span></p><p><img loading="lazy" class="aligncenter size-full wp-image-35667" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20836'%3E%3C/svg%3E" alt="Chow Steak Kow, thewoksoflife.com" width="600" height="836" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2019/12/steak-stir-fry-13.jpg" /><noscript><img class="aligncenter size-full wp-image-35667" src="https://thewoksoflife.com/wp-content/uploads/2019/12/steak-stir-fry-13.jpg" alt="Chow Steak Kow, thewoksoflife.com" width="600" height="836" /></noscript></p><p><img loading="lazy" class="aligncenter size-full wp-image-35666" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20395'%3E%3C/svg%3E" alt="Chow Steak Kow, thewoksoflife.com" width="600" height="395" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2019/12/steak-stir-fry-12.jpg" /><noscript><img class="aligncenter size-full wp-image-35666" src="https://thewoksoflife.com/wp-content/uploads/2019/12/steak-stir-fry-12.jpg" alt="Chow Steak Kow, thewoksoflife.com" width="600" height="395" /></noscript></p><p><img loading="lazy" class="aligncenter size-full wp-image-35668" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20864'%3E%3C/svg%3E" alt="Chinese Steak Stir Fry, thewoksoflife.com" width="600" height="864" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2019/12/steak-stir-fry-14.jpg" /><noscript><img class="aligncenter size-full wp-image-35668" src="https://thewoksoflife.com/wp-content/uploads/2019/12/steak-stir-fry-14.jpg" alt="Chinese Steak Stir Fry, thewoksoflife.com" width="600" height="864" /></noscript></p><div id="wprm-recipe-container-35891" class="wprm-recipe-container" data-recipe-id="35891"><div class="wprm-recipe wprm-recipe-template-woks-of-life-compact"><div class="wprm-container-float-right"><div class="wprm-recipe-image wprm-block-image-normal"><img loading="lazy" style="border-width: 0px;border-style: solid;border-color: #666666;" width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-150x150 size-150x150" alt="Steak Stir Fry, thewoksoflife.com" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2019/12/steak-stir-fry-10-150x150.jpg 150w, https://thewoksoflife.com/wp-content/uploads/2019/12/steak-stir-fry-10-200x200.jpg 200w, https://thewoksoflife.com/wp-content/uploads/2019/12/steak-stir-fry-10-100x100.jpg 100w, https://thewoksoflife.com/wp-content/uploads/2019/12/steak-stir-fry-10-500x500.jpg 500w, https://thewoksoflife.com/wp-content/uploads/2019/12/steak-stir-fry-10-266x266.jpg 266w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2019/12/steak-stir-fry-10-150x150.jpg" /><noscript><img style="border-width: 0px;border-style: solid;border-color: #666666;" width="150" height="150" src="https://thewoksoflife.com/wp-content/uploads/2019/12/steak-stir-fry-10-150x150.jpg" class="attachment-150x150 size-150x150" alt="Steak Stir Fry, thewoksoflife.com" srcset="https://thewoksoflife.com/wp-content/uploads/2019/12/steak-stir-fry-10-150x150.jpg 150w, https://thewoksoflife.com/wp-content/uploads/2019/12/steak-stir-fry-10-200x200.jpg 200w, https://thewoksoflife.com/wp-content/uploads/2019/12/steak-stir-fry-10-100x100.jpg 100w, https://thewoksoflife.com/wp-content/uploads/2019/12/steak-stir-fry-10-500x500.jpg 500w, https://thewoksoflife.com/wp-content/uploads/2019/12/steak-stir-fry-10-266x266.jpg 266w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></div><div class="wprm-spacer" style="height: 5px"></div> <a href="https://thewoksoflife.com/wprm_print/35891" style="color: #ffffff;background-color: #666666;border-color: #666666;border-radius: 8px;padding: 5px 5px;" class="wprm-recipe-print wprm-recipe-link wprm-print-recipe-shortcode wprm-block-text-normal wprm-recipe-print-wide-button wprm-recipe-link-wide-button wprm-color-accent" data-recipe-id="35891" target="_blank" rel="nofollow"><span class="wprm-recipe-icon wprm-recipe-print-icon"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g><path fill="#ffffff" d="M19,5.09V1c0-0.552-0.448-1-1-1H6C5.448,0,5,0.448,5,1v4.09C2.167,5.569,0,8.033,0,11v7c0,0.552,0.448,1,1,1h4v4c0,0.552,0.448,1,1,1h12c0.552,0,1-0.448,1-1v-4h4c0.552,0,1-0.448,1-1v-7C24,8.033,21.833,5.569,19,5.09z M7,2h10v3H7V2z M17,22H7v-9h10V22z M18,10c-0.552,0-1-0.448-1-1c0-0.552,0.448-1,1-1s1,0.448,1,1C19,9.552,18.552,10,18,10z" /></g></svg></span> Print Recipe</a><style>.wprm-recipe-rating .wprm-rating-star.wprm-rating-star-full svg * { fill: #fecd00; }</style><div class="wprm-recipe-rating"><span class="wprm-rating-star wprm-rating-star-1 wprm-rating-star-full" data-rating="1" data-color="#fecd00"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g transform="translate(0, 0)"><polygon fill="none" stroke="#fecd00" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter" /></g></svg></span><span class="wprm-rating-star wprm-rating-star-2 wprm-rating-star-full" data-rating="2" data-color="#fecd00"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g transform="translate(0, 0)"><polygon fill="none" stroke="#fecd00" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter" /></g></svg></span><span class="wprm-rating-star wprm-rating-star-3 wprm-rating-star-full" data-rating="3" data-color="#fecd00"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g transform="translate(0, 0)"><polygon fill="none" stroke="#fecd00" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter" /></g></svg></span><span class="wprm-rating-star wprm-rating-star-4 wprm-rating-star-full" data-rating="4" data-color="#fecd00"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g transform="translate(0, 0)"><polygon fill="none" stroke="#fecd00" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter" /></g></svg></span><span class="wprm-rating-star wprm-rating-star-5 wprm-rating-star-full" data-rating="5" data-color="#fecd00"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g transform="translate(0, 0)"><polygon fill="none" stroke="#fecd00" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter" /></g></svg></span><div class="wprm-recipe-rating-details wprm-block-text-normal"><span class="wprm-recipe-rating-average">5</span> from <span class="wprm-recipe-rating-count">1</span> vote</div></div></div><h2 class="wprm-recipe-name wprm-block-text-bold">Steak Stir Fry (Chow Steak Kow)</h2><div class="wprm-spacer" style="height: 5px"></div><div class="wprm-recipe-summary wprm-block-text-normal"><span style="display: block;">This Steak Stir Fry (chow steak kow) is not your standard beef stir-fry. Tender, rich ribeye or sirloin steak bites are cooked in a soy garlic sauce—with some American touches—and served over a bed of crisp bok choy. </span></div><div class="wprm-spacer"></div><div class="wprm-recipe-times-container wprm-recipe-details-container wprm-recipe-details-container-table wprm-block-text-normal" style="border-width: 1px;border-style: solid;border-color: #777777;"><div class="wprm-recipe-time-container wprm-recipe-prep-time-container wprm-recipe-block-container wprm-recipe-block-container-table wprm-block-text-normal" style="border-width: 1px;border-style: solid;border-color: #777777;"><span class="wprm-recipe-details-label wprm-block-text-faded wprm-recipe-time-label wprm-recipe-prep-time-label">Prep Time</span><span class="wprm-recipe-time wprm-block-text-normal"><span class="wprm-recipe-details wprm-recipe-details-minutes wprm-recipe-prep_time wprm-recipe-prep_time-minutes">40</span> <span class="wprm-recipe-details-unit wprm-recipe-details-minutes wprm-recipe-prep_time-unit wprm-recipe-prep_timeunit-minutes">mins</span></span></div><div class="wprm-recipe-time-container wprm-recipe-cook-time-container wprm-recipe-block-container wprm-recipe-block-container-table wprm-block-text-normal" style="border-width: 1px;border-style: solid;border-color: #777777;"><span class="wprm-recipe-details-label wprm-block-text-faded wprm-recipe-time-label wprm-recipe-cook-time-label">Cook Time</span><span class="wprm-recipe-time wprm-block-text-normal"><span class="wprm-recipe-details wprm-recipe-details-minutes wprm-recipe-cook_time wprm-recipe-cook_time-minutes">20</span> <span class="wprm-recipe-details-unit wprm-recipe-details-minutes wprm-recipe-cook_time-unit wprm-recipe-cook_timeunit-minutes">mins</span></span></div><div class="wprm-recipe-time-container wprm-recipe-total-time-container wprm-recipe-block-container wprm-recipe-block-container-table wprm-block-text-normal" style="border-width: 1px;border-style: solid;border-color: #777777;"><span class="wprm-recipe-details-label wprm-block-text-faded wprm-recipe-time-label wprm-recipe-total-time-label">Total Time</span><span class="wprm-recipe-time wprm-block-text-normal"><span class="wprm-recipe-details wprm-recipe-details-hours wprm-recipe-total_time wprm-recipe-total_time-hours">1</span> <span class="wprm-recipe-details-unit wprm-recipe-details-unit-hours wprm-recipe-total_time-unit wprm-recipe-total_timeunit-hours">hr</span></span></div></div><div class="wprm-spacer" style="height: 5px"></div><div class="wprm-recipe-tags-container wprm-recipe-details-container wprm-recipe-details-container-inline wprm-block-text-normal" style=""><div class="wprm-recipe-tag-container wprm-recipe-course-container wprm-recipe-block-container wprm-recipe-block-container-inline wprm-block-text-normal" style=""><span class="wprm-recipe-details-label wprm-block-text-faded wprm-recipe-tag-label wprm-recipe-course-label">Course: </span><span class="wprm-recipe-course wprm-block-text-normal">Beef</span></div><div class="wprm-recipe-tag-container wprm-recipe-cuisine-container wprm-recipe-block-container wprm-recipe-block-container-inline wprm-block-text-normal" style=""><span class="wprm-recipe-details-label wprm-block-text-faded wprm-recipe-tag-label wprm-recipe-cuisine-label">Cuisine: </span><span class="wprm-recipe-cuisine wprm-block-text-normal">Chinese</span></div><div class="wprm-recipe-tag-container wprm-recipe-keyword-container wprm-recipe-block-container wprm-recipe-block-container-inline wprm-block-text-normal" style=""><span class="wprm-recipe-details-label wprm-block-text-faded wprm-recipe-tag-label wprm-recipe-keyword-label">Keyword: </span><span class="wprm-recipe-keyword wprm-block-text-normal">steak stir fry</span></div></div><div class="wprm-recipe-servings-container wprm-recipe-block-container wprm-recipe-block-container-inline wprm-block-text-normal"><span class="wprm-recipe-details-label wprm-block-text-faded wprm-recipe-servings-label">Servings: </span><span class="wprm-recipe-servings wprm-recipe-details wprm-recipe-servings-35891 wprm-recipe-servings-adjustable-tooltip wprm-block-text-normal" data-recipe="35891">4</span></div><div class="wprm-recipe-nutrition-container wprm-recipe-calories-container wprm-recipe-block-container wprm-recipe-block-container-inline wprm-block-text-normal"><span class="wprm-recipe-details-label wprm-block-text-faded wprm-recipe-nutrition-label wprm-recipe-calories-label">Calories: </span><span class="wprm-recipe-details wprm-recipe-nutrition wprm-recipe-calories wprm-block-text-normal">344</span><span class="wprm-recipe-details-unit wprm-recipe-nutrition-unit wprm-recipe-calories-unit wprm-block-text-normal">kcal</span></div><div class="wprm-recipe-author-container wprm-recipe-block-container wprm-recipe-block-container-inline wprm-block-text-normal"><span class="wprm-recipe-details-label wprm-block-text-faded wprm-recipe-author-label">Author: </span><span class="wprm-recipe-details wprm-recipe-author wprm-block-text-normal">Bill</span></div><div class="wprm-recipe-ingredients-container wprm-block-text-normal"><h3 class="wprm-recipe-header wprm-recipe-ingredients-header wprm-block-text-bold">Ingredients</h3><div class="wprm-recipe-ingredient-group"><h4 class="wprm-recipe-group-name wprm-recipe-ingredient-group-name wprm-block-text-bold"><strong>For the steak and marinade:</strong></h4><ul class="wprm-recipe-ingredients"><li class="wprm-recipe-ingredient" style="list-style-type: disc;"><span class="wprm-recipe-ingredient-amount">1</span> <span class="wprm-recipe-ingredient-unit">pound</span> <span class="wprm-recipe-ingredient-name">beef ribeye or sirloin steak</span> <span class="wprm-recipe-ingredient-notes wprm-recipe-ingredient-notes-faded">(cut into 1-inch cubes)</span></li><li class="wprm-recipe-ingredient" style="list-style-type: disc;"><span class="wprm-recipe-ingredient-amount">1 1/2</span> <span class="wprm-recipe-ingredient-unit">tablespoons</span> <span class="wprm-recipe-ingredient-name">vegetable oil</span> <span class="wprm-recipe-ingredient-notes wprm-recipe-ingredient-notes-faded">(divided)</span></li><li class="wprm-recipe-ingredient" style="list-style-type: disc;"><span class="wprm-recipe-ingredient-amount">1/8</span> <span class="wprm-recipe-ingredient-unit">teaspoon</span> <span class="wprm-recipe-ingredient-name">baking soda</span> <span class="wprm-recipe-ingredient-notes wprm-recipe-ingredient-notes-faded">(optional tenderizer, depending on the quality of your steak)</span></li><li class="wprm-recipe-ingredient" style="list-style-type: disc;"><span class="wprm-recipe-ingredient-amount">1</span> <span class="wprm-recipe-ingredient-unit">teaspoon</span> <span class="wprm-recipe-ingredient-name"><a href="https://thewoksoflife.com/rice-grains-and-flours/#cornstarch" target="_blank">cornstarch</a></span></li><li class="wprm-recipe-ingredient" style="list-style-type: disc;"><span class="wprm-recipe-ingredient-amount">1/4</span> <span class="wprm-recipe-ingredient-unit">teaspoon</span> <span class="wprm-recipe-ingredient-name">salt</span> <span class="wprm-recipe-ingredient-notes wprm-recipe-ingredient-notes-faded">(or to taste)</span></li></ul></div><div class="wprm-recipe-ingredient-group"><h4 class="wprm-recipe-group-name wprm-recipe-ingredient-group-name wprm-block-text-bold">For the steak sauce:</h4><ul class="wprm-recipe-ingredients"><li class="wprm-recipe-ingredient" style="list-style-type: disc;"><span class="wprm-recipe-ingredient-amount">5</span> <span class="wprm-recipe-ingredient-unit">tablespoons</span> <span class="wprm-recipe-ingredient-name">water</span></li><li class="wprm-recipe-ingredient" style="list-style-type: disc;"><span class="wprm-recipe-ingredient-amount">1</span> <span class="wprm-recipe-ingredient-unit">teaspoon</span> <span class="wprm-recipe-ingredient-name">ketchup</span></li><li class="wprm-recipe-ingredient" style="list-style-type: disc;"><span class="wprm-recipe-ingredient-amount">1</span> <span class="wprm-recipe-ingredient-unit">teaspoon</span> <span class="wprm-recipe-ingredient-name">Worcestershire sauce</span> <span class="wprm-recipe-ingredient-notes wprm-recipe-ingredient-notes-faded">(optional)</span></li><li class="wprm-recipe-ingredient" style="list-style-type: disc;"><span class="wprm-recipe-ingredient-amount">2</span> <span class="wprm-recipe-ingredient-unit">teaspoons</span> <span class="wprm-recipe-ingredient-name"><a href="https://thewoksoflife.com/soy-sauce/" target="_blank">soy sauce</a></span></li><li class="wprm-recipe-ingredient" style="list-style-type: disc;"><span class="wprm-recipe-ingredient-amount">2</span> <span class="wprm-recipe-ingredient-unit">teaspoons</span> <span class="wprm-recipe-ingredient-name"><a href="https://thewoksoflife.com/oyster-sauce/" target="_blank">oyster sauce</a></span></li><li class="wprm-recipe-ingredient" style="list-style-type: disc;"><span class="wprm-recipe-ingredient-amount">1/8</span> <span class="wprm-recipe-ingredient-unit">teaspoon</span> <span class="wprm-recipe-ingredient-name"><a href="https://thewoksoflife.com/chinese-spices-condiments/#white-pepper" target="_blank">ground white pepper</a></span></li><li class="wprm-recipe-ingredient" style="list-style-type: disc;"><span class="wprm-recipe-ingredient-amount">1/8</span> <span class="wprm-recipe-ingredient-unit">teaspoon</span> <span class="wprm-recipe-ingredient-name"><a href="https://thewoksoflife.com/sesame-oil/" target="_blank">sesame oil</a></span></li><li class="wprm-recipe-ingredient" style="list-style-type: disc;"><span class="wprm-recipe-ingredient-amount">1</span> <span class="wprm-recipe-ingredient-unit">tablespoon</span> <span class="wprm-recipe-ingredient-name"><a href="https://thewoksoflife.com/rice-grains-and-flours/#cornstarch" target="_blank">cornstarch</a></span> <span class="wprm-recipe-ingredient-notes wprm-recipe-ingredient-notes-faded">(mixed into a slurry with 1 tablespoon water)</span></li></ul></div><div class="wprm-recipe-ingredient-group"><h4 class="wprm-recipe-group-name wprm-recipe-ingredient-group-name wprm-block-text-bold"><strong>For the</strong><a href="https://thewoksoflife.com/chinese-vegetables-asian-leafy-greens/#bok-choy"><strong> bok choy</strong></a><strong> base:</strong></h4><ul class="wprm-recipe-ingredients"><li class="wprm-recipe-ingredient" style="list-style-type: disc;"><span class="wprm-recipe-ingredient-amount">12</span> <span class="wprm-recipe-ingredient-unit">ounces</span> <span class="wprm-recipe-ingredient-name">fresh bok choy</span> <span class="wprm-recipe-ingredient-notes wprm-recipe-ingredient-notes-faded">(cut and thoroughly washed)</span></li><li class="wprm-recipe-ingredient" style="list-style-type: disc;"><span class="wprm-recipe-ingredient-amount">1</span> <span class="wprm-recipe-ingredient-unit">tablespoon</span> <span class="wprm-recipe-ingredient-name">vegetable oil</span></li><li class="wprm-recipe-ingredient" style="list-style-type: disc;"><span class="wprm-recipe-ingredient-amount">3-4</span> <span class="wprm-recipe-ingredient-unit">slices</span> <span class="wprm-recipe-ingredient-name"><a href="https://thewoksoflife.com/chinese-chives-scallions-aromatics-peppers/#ginger" target="_blank">fresh ginger</a></span> <span class="wprm-recipe-ingredient-notes wprm-recipe-ingredient-notes-faded">(smashed)</span></li><li class="wprm-recipe-ingredient" style="list-style-type: disc;"><span class="wprm-recipe-ingredient-amount">3</span> <span class="wprm-recipe-ingredient-unit">cloves</span> <span class="wprm-recipe-ingredient-name"><a href="https://thewoksoflife.com/chinese-chives-scallions-aromatics-peppers/#garlic" target="_blank">garlic</a></span> <span class="wprm-recipe-ingredient-notes wprm-recipe-ingredient-notes-faded">(chopped)</span></li><li class="wprm-recipe-ingredient" style="list-style-type: disc;"><span class="wprm-recipe-ingredient-amount">1/2</span> <span class="wprm-recipe-ingredient-unit">teaspoon</span> <span class="wprm-recipe-ingredient-name">salt</span></li><li class="wprm-recipe-ingredient" style="list-style-type: disc;"><span class="wprm-recipe-ingredient-amount">1/8</span> <span class="wprm-recipe-ingredient-unit">teaspoon</span> <span class="wprm-recipe-ingredient-name">sugar</span></li><li class="wprm-recipe-ingredient" style="list-style-type: disc;"><span class="wprm-recipe-ingredient-amount">1/8</span> <span class="wprm-recipe-ingredient-unit">teaspoon</span> <span class="wprm-recipe-ingredient-name"><a href="https://thewoksoflife.com/chinese-spices-condiments/#msg" target="_blank"><a href="https://thewoksoflife.com/chinese-spices-condiments/#msg">MSG</a></a></span> <span class="wprm-recipe-ingredient-notes wprm-recipe-ingredient-notes-faded">(optional)</span></li></ul></div></div><div class="wprm-recipe-instructions-container wprm-block-text-normal"><h3 class="wprm-recipe-header wprm-recipe-instructions-header wprm-block-text-bold">Instructions</h3><div class="wprm-recipe-instruction-group"><ul class="wprm-recipe-instructions"><li id="wprm-recipe-35891-step-0-0" class="wprm-recipe-instruction" style="list-style-type: decimal;"><div class="wprm-recipe-instruction-text" style="margin-bottom: 5px"><span style="display: block;">When you prepare the steak cubes, leave some of the fat on the steak. This adds key flavor to the dish. Transfer the cubes to a medium bowl, and add 1 tablespoon vegetable oil, ⅛ teaspoon baking soda, 1 teaspoon cornstarch, and ¼ teaspoon salt. Toss until the steak is well-coated. Set aside for 30 minutes to 1 hour. </span></div></li><li id="wprm-recipe-35891-step-0-1" class="wprm-recipe-instruction" style="list-style-type: decimal;"><div class="wprm-recipe-instruction-text" style="margin-bottom: 5px"><span style="display: block;">In a small bowl, combine the water, ketchup, Worcestershire sauce, soy sauce, oyster sauce, white pepper, and sesame oil. Set aside.</span></div></li><li id="wprm-recipe-35891-step-0-2" class="wprm-recipe-instruction" style="list-style-type: decimal;"><div class="wprm-recipe-instruction-text" style="margin-bottom: 5px"><span style="display: block;">Make sure your bok choy is thoroughly cleaned. We always triple wash our bok choy. Not doing a thorough job risks sand ruining your vegetables.</span></div></li><li id="wprm-recipe-35891-step-0-3" class="wprm-recipe-instruction" style="list-style-type: decimal;"><div class="wprm-recipe-instruction-text" style="margin-bottom: 5px"><span style="display: block;">Heat<a href="https://thewoksoflife.com/best-wok-to-buy/"> wok</a> over high heat. Spread 1 tablespoon vegetable oil around the perimeter of the wok, and immediately add your smashed ginger slices. After 5 to 10 seconds, add the chopped garlic and bok choy.</span></div></li><li id="wprm-recipe-35891-step-0-4" class="wprm-recipe-instruction" style="list-style-type: decimal;"><div class="wprm-recipe-instruction-text" style="margin-bottom: 5px"><span style="display: block;">Quickly stir-fry the bok choy (so the garlic doesn’t burn), until it begins to wilt. You can also cover the bok choy for 30 seconds if your wok burner is not producing enough heat.</span></div></li><li id="wprm-recipe-35891-step-0-5" class="wprm-recipe-instruction" style="list-style-type: decimal;"><div class="wprm-recipe-instruction-text" style="margin-bottom: 5px"><span style="display: block;">After the bok choy is cooked and wilted (about 60 seconds or so), add the salt, sugar and MSG (if using). Mix thoroughly, transfer to a warm serving plate, and set aside. MSG is totally optional, but it really brings out the flavor of stir-fried vegetables.</span></div></li><li id="wprm-recipe-35891-step-0-6" class="wprm-recipe-instruction" style="list-style-type: decimal;"><div class="wprm-recipe-instruction-text" style="margin-bottom: 5px"><span style="display: block;">Work quickly through these next steps, because your stir-fried bok choy is waiting to be topped with your delicious steak! Carefully rinse your wok with warm water, drain, and wipe off any excess moisture. Place the wok back over the burner set to high heat. Spread ½ tablespoon vegetable oil around the perimeter of the wok.</span></div></li><li id="wprm-recipe-35891-step-0-7" class="wprm-recipe-instruction" style="list-style-type: decimal;"><div class="wprm-recipe-instruction-text" style="margin-bottom: 5px"><span style="display: block;">Once the wok begins to smoke, add the steak in a single layer, fat-side down for any pieces with visible fat. </span></div></li><li id="wprm-recipe-35891-step-0-8" class="wprm-recipe-instruction" style="list-style-type: decimal;"><div class="wprm-recipe-instruction-text" style="margin-bottom: 5px"><span style="display: block;">Sear for 30 seconds or until brown. Use your wok spatula to toss everything together to ensure even cooking and browning, but resist the temptation to stir too much. High heat is essential to ensure you have a good sear and maximum flavor. I like to sear the steak until cooked medium / medium rare, which is why this steak stir fry recipe calls for large 1-inch chunks of steak.</span></div></li><li id="wprm-recipe-35891-step-0-9" class="wprm-recipe-instruction" style="list-style-type: decimal;"><div class="wprm-recipe-instruction-text" style="margin-bottom: 5px"><span style="display: block;">Once done to your liking, turn off the heat, and scoop the steak over the bok choy to rest. (If any liquid has pooled on the bok choy plate, pour the excess off before adding the beef.) </span></div></li><li id="wprm-recipe-35891-step-0-10" class="wprm-recipe-instruction" style="list-style-type: decimal;"><div class="wprm-recipe-instruction-text" style="margin-bottom: 5px"><span style="display: block;">You’ll need at least 1-2 tablespoons of the residual oil in the wok. Pour off any excess and discard. This is pure beef flavor that will make your sauce taste that much better. Turn the wok back up to medium-high heat. Pour the prepared steak sauce into the wok, using it to deglaze the wok. If you want more sauce, you can add some additional water—bonus if you use the water from the bok choy plate, which has a nice ginger and garlic flavor. </span></div></li><li id="wprm-recipe-35891-step-0-11" class="wprm-recipe-instruction" style="list-style-type: decimal;"><div class="wprm-recipe-instruction-text" style="margin-bottom: 5px"><span style="display: block;">When the sauce is simmering, stir up the cornstarch slurry and drizzle it into the sauce, letting it thicken until it coats a spoon. Simmer for an additional 20 seconds to ensure the cornstarch is cooked. Turn the heat off, pour the sauce over your steak, and serve immediately with steamed rice. </span></div></li></ul></div></div><h3 class="wprm-recipe-header wprm-recipe-nutrition-header wprm-block-text-bold">Nutrition</h3><div class="wprm-nutrition-label-container wprm-nutrition-label-container-simple wprm-block-text-normal" style="text-align: left;"><span class="wprm-nutrition-label-text-nutrition-container"><span class="wprm-nutrition-label-text-nutrition-label  wprm-block-text-normal" style="color: #777777">Calories: </span><span class="wprm-nutrition-label-text-nutrition-value" style="color: #333333">344</span><span class="wprm-nutrition-label-text-nutrition-unit" style="color: #333333">kcal</span></span><span style="color: #777777"> | </span><span class="wprm-nutrition-label-text-nutrition-container"><span class="wprm-nutrition-label-text-nutrition-label  wprm-block-text-normal" style="color: #777777">Carbohydrates: </span><span class="wprm-nutrition-label-text-nutrition-value" style="color: #333333">6</span><span class="wprm-nutrition-label-text-nutrition-unit" style="color: #333333">g</span></span><span style="color: #777777"> | </span><span class="wprm-nutrition-label-text-nutrition-container"><span class="wprm-nutrition-label-text-nutrition-label  wprm-block-text-normal" style="color: #777777">Protein: </span><span class="wprm-nutrition-label-text-nutrition-value" style="color: #333333">24</span><span class="wprm-nutrition-label-text-nutrition-unit" style="color: #333333">g</span></span><span style="color: #777777"> | </span><span class="wprm-nutrition-label-text-nutrition-container"><span class="wprm-nutrition-label-text-nutrition-label  wprm-block-text-normal" style="color: #777777">Fat: </span><span class="wprm-nutrition-label-text-nutrition-value" style="color: #333333">25</span><span class="wprm-nutrition-label-text-nutrition-unit" style="color: #333333">g</span></span><span style="color: #777777"> | </span><span class="wprm-nutrition-label-text-nutrition-container"><span class="wprm-nutrition-label-text-nutrition-label  wprm-block-text-normal" style="color: #777777">Saturated Fat: </span><span class="wprm-nutrition-label-text-nutrition-value" style="color: #333333">14</span><span class="wprm-nutrition-label-text-nutrition-unit" style="color: #333333">g</span></span><span style="color: #777777"> | </span><span class="wprm-nutrition-label-text-nutrition-container"><span class="wprm-nutrition-label-text-nutrition-label  wprm-block-text-normal" style="color: #777777">Cholesterol: </span><span class="wprm-nutrition-label-text-nutrition-value" style="color: #333333">69</span><span class="wprm-nutrition-label-text-nutrition-unit" style="color: #333333">mg</span></span><span style="color: #777777"> | </span><span class="wprm-nutrition-label-text-nutrition-container"><span class="wprm-nutrition-label-text-nutrition-label  wprm-block-text-normal" style="color: #777777">Sodium: </span><span class="wprm-nutrition-label-text-nutrition-value" style="color: #333333">778</span><span class="wprm-nutrition-label-text-nutrition-unit" style="color: #333333">mg</span></span><span style="color: #777777"> | </span><span class="wprm-nutrition-label-text-nutrition-container"><span class="wprm-nutrition-label-text-nutrition-label  wprm-block-text-normal" style="color: #777777">Potassium: </span><span class="wprm-nutrition-label-text-nutrition-value" style="color: #333333">539</span><span class="wprm-nutrition-label-text-nutrition-unit" style="color: #333333">mg</span></span><span style="color: #777777"> | </span><span class="wprm-nutrition-label-text-nutrition-container"><span class="wprm-nutrition-label-text-nutrition-label  wprm-block-text-normal" style="color: #777777">Fiber: </span><span class="wprm-nutrition-label-text-nutrition-value" style="color: #333333">1</span><span class="wprm-nutrition-label-text-nutrition-unit" style="color: #333333">g</span></span><span style="color: #777777"> | </span><span class="wprm-nutrition-label-text-nutrition-container"><span class="wprm-nutrition-label-text-nutrition-label  wprm-block-text-normal" style="color: #777777">Sugar: </span><span class="wprm-nutrition-label-text-nutrition-value" style="color: #333333">2</span><span class="wprm-nutrition-label-text-nutrition-unit" style="color: #333333">g</span></span><span style="color: #777777"> | </span><span class="wprm-nutrition-label-text-nutrition-container"><span class="wprm-nutrition-label-text-nutrition-label  wprm-block-text-normal" style="color: #777777">Vitamin A: </span><span class="wprm-nutrition-label-text-nutrition-value" style="color: #333333">3817</span><span class="wprm-nutrition-label-text-nutrition-unit" style="color: #333333">IU</span></span><span style="color: #777777"> | </span><span class="wprm-nutrition-label-text-nutrition-container"><span class="wprm-nutrition-label-text-nutrition-label  wprm-block-text-normal" style="color: #777777">Vitamin C: </span><span class="wprm-nutrition-label-text-nutrition-value" style="color: #333333">39</span><span class="wprm-nutrition-label-text-nutrition-unit" style="color: #333333">mg</span></span><span style="color: #777777"> | </span><span class="wprm-nutrition-label-text-nutrition-container"><span class="wprm-nutrition-label-text-nutrition-label  wprm-block-text-normal" style="color: #777777">Calcium: </span><span class="wprm-nutrition-label-text-nutrition-value" style="color: #333333">101</span><span class="wprm-nutrition-label-text-nutrition-unit" style="color: #333333">mg</span></span><span style="color: #777777"> | </span><span class="wprm-nutrition-label-text-nutrition-container"><span class="wprm-nutrition-label-text-nutrition-label  wprm-block-text-normal" style="color: #777777">Iron: </span><span class="wprm-nutrition-label-text-nutrition-value" style="color: #333333">3</span><span class="wprm-nutrition-label-text-nutrition-unit" style="color: #333333">mg</span></span></div></div></div><div class="relpost-thumb-wrapper"><div class="relpost-thumb-container"><h3>YOU MIGHT ALSO LIKE:</h3><div style="clear: both"></div><div style="clear: both"></div><div class="relpost-block-container"><a class="relpost-block-single" href="https://thewoksoflife.com/ma-po-tofu-real-deal/"><div style="width: 200px; height: 275px;"><div class="relpost-block-single-image" alt="Mapo Tofu, thewoksoflife.com" style=" background: transparent url(https://thewoksoflife.com/wp-content/uploads/2019/06/mapo-tofu-10-200x200.jpg) no-repeat scroll 0% 0%; width: 200px; height: 200px; "></div><div class="relpost-block-single-text" style="font-family: Arial;  font-size: 12px;  color: #333333;">Mapo Tofu</div></div></a><a class="relpost-block-single" href="https://thewoksoflife.com/rib-tips-chinese-takeout-bbq/"><div style="width: 200px; height: 275px;"><div class="relpost-block-single-image" alt="Chinese Rib Tips, by thewoksoflife.com" style=" background: transparent url(https://thewoksoflife.com/wp-content/uploads/2018/05/chinese-rib-tips-2-200x200.jpg) no-repeat scroll 0% 0%; width: 200px; height: 200px; "></div><div class="relpost-block-single-text" style="font-family: Arial;  font-size: 12px;  color: #333333;">Chinese Rib Tips: Fall Apart Tender Takeout-Style</div></div></a><a class="relpost-block-single" href="https://thewoksoflife.com/sliced-pork-belly-with-spicy-garlic-peanut-sauce/"><div style="width: 200px; height: 275px;"><div class="relpost-block-single-image" alt="suan ni bai rou" style=" background: transparent url(https://thewoksoflife.com/wp-content/uploads/2013/08/IMG_7563-200x200.jpg) no-repeat scroll 0% 0%; width: 200px; height: 200px; "></div><div class="relpost-block-single-text" style="font-family: Arial;  font-size: 12px;  color: #333333;">Sliced Pork Belly with Spicy Garlic Peanut Sauce</div></div></a></div><div style="clear: both"></div></div></div><div id="dpsp-content-bottom" class="dpsp-content-wrapper dpsp-shape-circle dpsp-size-small dpsp-has-spacing dpsp-show-on-mobile dpsp-button-style-6"><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-content dpsp-networks-btns-share dpsp-column-auto "><li><a rel="nofollow noopener noreferrer" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthewoksoflife.com%2Fsteak-stir-fry%2F&t=Steak%20Stir%20Fry%20%28Chow%20Steak%20Kow%29" class="dpsp-network-btn dpsp-facebook dpsp-first"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Share</span></span></a></li><li><a rel="nofollow noopener noreferrer" data-href="#" class="dpsp-network-btn dpsp-pinterest"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Pin</span></span></a></li><li><a rel="nofollow noopener noreferrer" href="https://www.yummly.com/urb/verify?url=https%3A%2F%2Fthewoksoflife.com%2Fsteak-stir-fry%2F&title=Steak%20Stir%20Fry%20%28Chow%20Steak%20Kow%29&image=https://thewoksoflife.com/wp-content/uploads/2019/12/steak-stir-fry-10.jpg" class="dpsp-network-btn dpsp-yummly"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Save</span></span></a></li><li><a rel="nofollow noopener noreferrer" href="/cdn-cgi/l/email-protection#1a25696f78707f796e27496e7f7b713f282a496e73683f282a5c68633f282a3f28225972756d3f282a496e7f7b713f282a51756d3f28233c7b776a2178757e6327726e6e6a693f295b3f285c3f285c6e727f6d757169757c76737c7f347975773f285c696e7f7b7137696e7368377c68633f285c" class="dpsp-network-btn dpsp-email dpsp-no-label dpsp-last"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label"></span></span></a></li></ul></div></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://thewoksoflife.com/category/recipes/beef-recipes/" rel="category tag">Beef</a>, <a href="https://thewoksoflife.com/category/recipes/" rel="category tag">Recipes</a></span></p></footer></article><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/steak-stir-fry/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://thewoksoflife.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-wprm-rating" data-color="#fecd00"> <label for="wprm-rating">Recipe Rating</label> <span class="wprm-rating-stars"> <span class="wprm-rating-star" data-rating="1"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g transform="translate(0, 0)"><polygon fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter" /></g></svg></span><span class="wprm-rating-star" data-rating="2"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g transform="translate(0, 0)"><polygon fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter" /></g></svg></span><span class="wprm-rating-star" data-rating="3"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g transform="translate(0, 0)"><polygon fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter" /></g></svg></span><span class="wprm-rating-star" data-rating="4"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g transform="translate(0, 0)"><polygon fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter" /></g></svg></span><span class="wprm-rating-star" data-rating="5"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g transform="translate(0, 0)"><polygon fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter" /></g></svg></span> </span> <input id="wprm-comment-rating" name="wprm-comment-rating" type="hidden" value="0"></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='35890' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="54f8667737" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="124" /></p></form></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p><div class="entry-comments" id="comments"><h3>1 Comment</h3><ol class="comment-list"><li class="comment even thread-even depth-1" id="comment-311622"><article id="article-comment-311622"><header class="comment-header"><p class="comment-author"> <span class="comment-author-name"><a href="http://michaelstano.zenfolio.com" class="comment-author-link" rel="external nofollow">Michael Stano</a></span> <span class="says">says</span></p><p class="comment-meta"><time class="comment-time"><a class="comment-time-link" href="https://thewoksoflife.com/steak-stir-fry/#comment-311622">January 21, 2020 at 1:59 PM</a></time></p></header><div class="comment-content"><p><img loading="lazy" class="wprm-comment-rating" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2016'%3E%3C/svg%3E" alt="5 stars" width="80" height="16" data-lazy-src="https://thewoksoflife.com/wp-content/plugins/wp-recipe-maker/assets/icons/rating/stars-5.svg" /><noscript><img class="wprm-comment-rating" src="https://thewoksoflife.com/wp-content/plugins/wp-recipe-maker/assets/icons/rating/stars-5.svg" alt="5 stars" width="80" height="16" /></noscript><br /> The recipes are outstanding, and I&#8217;ve bookmarked at least one hundred of them. The photos are extremely well-done, and the background information on each recipe is terrific. Howevever, getting through the photos and the background information bogs me down when I have already read everything (at least once) and just want to make the recipe. Would you consider providing a link early in each post that will allow me to skip directly to the recipe? This would be helpful to me and perhaps others. (The Serious Eats web site provides the early / skip link I am suggesting.) Thanks for all the incredible things you have helped me prepare and put on my plate!</p></div><div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-311622' data-commentid="311622" data-postid="35890" data-belowelement="article-comment-311622" data-respondelement="respond" aria-label='Reply to Michael Stano'>Reply</a></div></article></li></ol></div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar"><section id="text-15" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Welcome!</h4><div class="textwidget"><p><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" nopin="nopin" width="150" height="150" class="alignleft" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2014/06/twol-icon.jpeg"><noscript><img src="https://thewoksoflife.com/wp-content/uploads/2014/06/twol-icon.jpeg" nopin="nopin" width="150" height="150" class="alignleft"></noscript>We're Bill, Judy, Sarah, and Kaitlin––a family of four cooks sharing our home-cooked and restaurant-style recipes. <a href="https://thewoksoflife.com/about/">Get our full story here</a>.</p></div></div></section><section id="mc4wp_form_widget-2" class="widget widget_mc4wp_form_widget"><div class="widget-wrap"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>(function() {
	if ( ! window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push(
						{
							event   : event,
							callback: callback
						}
					);
				}
			}
		}
	}
})();</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-12107 mc4wp-form-basic" method="post" data-id="12107" data-name="Default sign-up form"><div class="mc4wp-form-fields"><div class="signup-sidebar"><h4 class="widget-title"> Sign Up For Email Updates (And Get Our Top 25 Recipes eBook!)</h4><p> <input type="text" name="FNAME" placeholder="First Name" required=""></p><p> <input type="email" id="mc4wp_email" name="EMAIL" placeholder="Your email address" required /><input type="submit" value="GO" /></p></div></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1579640651" /><input type="hidden" name="_mc4wp_form_id" value="12107" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form></div></section><section id="simple-social-icons-2" class="widget simple-social-icons"><div class="widget-wrap"><h4 class="widget-title widgettitle">Follow Us:</h4><ul class="aligncenter"><li class="ssi-facebook"><a href="https://www.facebook.com/thewoksoflife?ref=hl" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-facebook" aria-labelledby="social-facebook-2"><title id="social-facebook-2">Facebook</title><use xlink:href="https://thewoksoflife.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-instagram"><a href="https://instagram.com/thewoksoflife" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-instagram" aria-labelledby="social-instagram-2"><title id="social-instagram-2">Instagram</title><use xlink:href="https://thewoksoflife.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-instagram"></use></svg></a></li><li class="ssi-pinterest"><a href="https://www.pinterest.com/thewoksoflife1/" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-pinterest" aria-labelledby="social-pinterest-2"><title id="social-pinterest-2">Pinterest</title><use xlink:href="https://thewoksoflife.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-pinterest"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/thewoksoflife" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-twitter" aria-labelledby="social-twitter-2"><title id="social-twitter-2">Twitter</title><use xlink:href="https://thewoksoflife.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section><section id="text-79" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Learn about Essential Chinese Cooking Tools for your Kitchen</h4><div class="textwidget"><a href="https://thewoksoflife.com/how-to/chinese-cooking-tools/" target="_blank" rel="noopener noreferrer"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20300'%3E%3C/svg%3E" nopin="nopin" width="300" height="300" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2015/11/Chinese-cooking-tools-300sq.jpg" /><noscript><img src="https://thewoksoflife.com/wp-content/uploads/2015/11/Chinese-cooking-tools-300sq.jpg" nopin = "nopin" width="300" height="300"/></noscript></a></div></div></section><section id="text-81" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">How The Woks of Life Got Started &#038; How to Start a Blog</h4><div class="textwidget"><a href="https://thewoksoflife.com/2018/11/starting-food-blog-website/" target="_blank" rel="noopener noreferrer"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20250%20250'%3E%3C/svg%3E" nopin="nopin" width="250" height="250" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2018/11/H2SB-250x250-.png" /><noscript><img src="https://thewoksoflife.com/wp-content/uploads/2018/11/H2SB-250x250-.png" nopin = "nopin" width="250" height="250"/></noscript></a></div></div></section><section id="text-80" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Learn All About Chinese Preserved Meats, Seafood, and Vegetables</h4><div class="textwidget"><a href="https://thewoksoflife.com/chinese-dried-preserved-ingredients/" target="_blank" rel="noopener noreferrer"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20300'%3E%3C/svg%3E" nopin="nopin" width="300" height="300" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2018/01/chinese-dried-preserved-ingredients-300.jpg" /><noscript><img src="https://thewoksoflife.com/wp-content/uploads/2018/01/chinese-dried-preserved-ingredients-300.jpg" nopin = "nopin" width="300" height="300"/></noscript></a></div></div></section></aside></div></div><div class="before-footer-widgets"><div class="wrap"><section id="text-96" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><h4 class="widget-title widgettitle"><a href="https://thewoksoflife.com/category/recipes/vegetables/">Make Our Favorite Vegetable Dishes</a>!<a href="/category/recipes/chinese-new-year/"><span class="alignright">See All</span></a></h4></div></div></section><section id="featured-post-2" class="widget featured-content featuredpost"><div class="widget-wrap"><article class="post-2982 post type-post status-publish format-standard has-post-thumbnail category-recipes category-tofu category-vegetables category-vegetarian course-tofu cuisine-chinese archive-single entry"><a href="https://thewoksoflife.com/vegetable-five-spice-tofu-stir-fry/" class="aligncenter" aria-hidden="true" tabindex="-1"><img loading="lazy" width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Vegetable Five Spice Tofu Stir-Fry,by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2014/01/DSC_0154-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2014/01/DSC_0154-300x400.jpg" class="entry-image attachment-post" alt="Vegetable Five Spice Tofu Stir-Fry,by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/vegetable-five-spice-tofu-stir-fry/">Vegetable Five Spice Tofu Stir-Fry</a></h2></header></article><article class="post-12025 post type-post status-publish format-standard has-post-thumbnail category-recipes category-vegetables category-vegetarian course-vegetables cuisine-chinese archive-single entry"><a href="https://thewoksoflife.com/hot-sour-cabbage-stir-fry/" class="aligncenter" aria-hidden="true" tabindex="-1"><img loading="lazy" width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Sichuan Napa Cabbage Stir-fry (Suan La Bai Cai), by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2015/11/cabbage-stir-fry-9-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2015/11/cabbage-stir-fry-9-300x400.jpg" class="entry-image attachment-post" alt="Sichuan Napa Cabbage Stir-fry (Suan La Bai Cai), by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/hot-sour-cabbage-stir-fry/">Sichuan Napa Cabbage Stir-fry (Suan La Bai Cai)</a></h2></header></article><article class="post-24169 post type-post status-publish format-standard has-post-thumbnail category-recipes category-tofu category-vegetables category-vegetarian course-tofu cuisine-chinese archive-single entry"><a href="https://thewoksoflife.com/kung-pao-tofu-vegan-vegetarian/" class="aligncenter" aria-hidden="true" tabindex="-1"><img loading="lazy" width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Kung Pao Tofu, by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2019/01/kung-pao-tofu-20-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2019/01/kung-pao-tofu-20-300x400.jpg" class="entry-image attachment-post" alt="Kung Pao Tofu, by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/kung-pao-tofu-vegan-vegetarian/">Kung Pao Tofu (Vegan/Vegetarian!)</a></h2></header></article><article class="post-11245 post type-post status-publish format-standard has-post-thumbnail category-appetizers-and-snacks category-chinese-new-year category-dim-sum category-dumplings category-recipes category-vegetables category-vegetarian course-dim-sum cuisine-chinese archive-single entry"><a href="https://thewoksoflife.com/vegetable-dumplings/" class="aligncenter" aria-hidden="true" tabindex="-1"><img loading="lazy" width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Vegetable Dumplings, by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2015/09/vegetable-dumplings-12-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2015/09/vegetable-dumplings-12-300x400.jpg" class="entry-image attachment-post" alt="Vegetable Dumplings, by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/vegetable-dumplings/">Vegetable Dumplings &#8211; A Healthy Potsticker Recipe</a></h2></header></article><article class="post-8386 post type-post status-publish format-standard has-post-thumbnail category-bread-and-pizza category-recipes category-vegetables category-vegetarian course-bread-ad-pizza cuisine-american archive-single entry"><a href="https://thewoksoflife.com/veggie-pizza-2-variations-kaitlins-perfect-pizza-method/" class="aligncenter" aria-hidden="true" tabindex="-1"><img loading="lazy" width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Veggie Pizza, by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2015/02/pizza-2-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2015/02/pizza-2-300x400.jpg" class="entry-image attachment-post" alt="Veggie Pizza, by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/veggie-pizza-2-variations-kaitlins-perfect-pizza-method/">Veggie Pizza and Kaitlin&#8217;s Perfect Pizza Method!</a></h2></header></article><article class="post-12972 post type-post status-publish format-standard has-post-thumbnail category-appetizers-and-snacks category-chinese-new-year category-pork category-recipes category-vegetables course-appetizers-and-snacks cuisine-chinese archive-single entry"><a href="https://thewoksoflife.com/stuffed-lotus-root-pork/" class="aligncenter" aria-hidden="true" tabindex="-1"><img loading="lazy" width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Crispy Stuffed Lotus Root with Pork (2017 Chinese New Year Recipes), by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2015/12/lotus-root-recipe-12-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2015/12/lotus-root-recipe-12-300x400.jpg" class="entry-image attachment-post" alt="Crispy Stuffed Lotus Root with Pork (2017 Chinese New Year Recipes), by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/stuffed-lotus-root-pork/">Crispy Stuffed Lotus Root with Pork (炸藕盒)</a></h2></header></article><article class="post-15373 post type-post status-publish format-standard has-post-thumbnail category-quick-and-easy category-recipes category-tofu category-vegetables category-vegetarian course-tofu cuisine-chinese archive-single entry"><a href="https://thewoksoflife.com/broccoli-tofu-bowls/" class="aligncenter" aria-hidden="true" tabindex="-1"><img loading="lazy" width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2016/07/broccoli-tofu-bowls-9-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2016/07/broccoli-tofu-bowls-9-300x400.jpg" class="entry-image attachment-post" alt="" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/broccoli-tofu-bowls/">10-Minute Broccoli Tofu Bowls</a></h2></header></article><article class="post-17024 post type-post status-publish format-standard has-post-thumbnail category-appetizers-and-snacks category-dim-sum category-recipes category-steamed-dishes category-vegetables category-vegetarian course-appetizers-and-snacks cuisine-chinese archive-single entry"><a href="https://thewoksoflife.com/steamed-vegetable-buns/" class="aligncenter" aria-hidden="true" tabindex="-1"><img loading="lazy" width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Steamed Vegetable Buns, by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2017/01/vegetable-buns-11-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2017/01/vegetable-buns-11-300x400.jpg" class="entry-image attachment-post" alt="Steamed Vegetable Buns, by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/steamed-vegetable-buns/">Steamed Vegetable Buns</a></h2></header></article><article class="post-17423 post type-post status-publish format-standard has-post-thumbnail category-recipes category-vegetables category-vegetarian archive-single entry"><a href="https://thewoksoflife.com/broccoli-garlic-sauce/" class="aligncenter" aria-hidden="true" tabindex="-1"><img loading="lazy" width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Takeout-Style Broccoli with Garlic Sauce, by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2017/03/broccoli-garlic-sauce-8-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2017/03/broccoli-garlic-sauce-8-300x400.jpg" class="entry-image attachment-post" alt="Takeout-Style Broccoli with Garlic Sauce, by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/broccoli-garlic-sauce/">Broccoli with Garlic Sauce, Takeout-Style</a></h2></header></article><article class="post-35028 post type-post status-publish format-standard has-post-thumbnail category-holiday-season-recipes category-quick-and-easy category-recipes category-vegetables category-vegetarian archive-single entry"><a href="https://thewoksoflife.com/honey-sriracha-roasted-brussels-sprouts/" class="aligncenter" aria-hidden="true" tabindex="-1"><img loading="lazy" width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Honey Sriracha Roasted Brussels Sprouts, thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2019/11/sriracha-brussels-sprouts-5-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2019/11/sriracha-brussels-sprouts-5-300x400.jpg" class="entry-image attachment-post" alt="Honey Sriracha Roasted Brussels Sprouts, thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/honey-sriracha-roasted-brussels-sprouts/">Honey Sriracha Roasted Brussels Sprouts</a></h2></header></article><article class="post-437 post type-post status-publish format-standard has-post-thumbnail category-quick-and-easy category-recipes category-vegetables category-vegetarian course-vegetables cuisine-chinese archive-single entry"><a href="https://thewoksoflife.com/stir-fried-snow-pea-leaves-with-garlic/" class="aligncenter" aria-hidden="true" tabindex="-1"><img loading="lazy" width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Stir-Fried Snow Pea Leaves with Garlic, by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2013/06/snow-pea-stirfry-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2013/06/snow-pea-stirfry-300x400.jpg" class="entry-image attachment-post" alt="Stir-Fried Snow Pea Leaves with Garlic, by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/stir-fried-snow-pea-leaves-with-garlic/">Stir-Fried Snow Pea Leaves with Garlic</a></h2></header></article><article class="post-23560 post type-post status-publish format-standard has-post-thumbnail category-appetizers-and-snacks category-recipes category-vegetables category-vegetarian course-appetizer cuisine-american archive-single entry"><a href="https://thewoksoflife.com/classic-easy-stuffed-mushrooms/" class="aligncenter" aria-hidden="true" tabindex="-1"><img loading="lazy" width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Classic, Easy Stuffed Mushrooms, by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2018/11/stuffed-mushrooms-2-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2018/11/stuffed-mushrooms-2-300x400.jpg" class="entry-image attachment-post" alt="Classic, Easy Stuffed Mushrooms, by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/classic-easy-stuffed-mushrooms/">Classic, Easy Stuffed Mushrooms</a></h2></header></article><article class="post-4041 post type-post status-publish format-standard has-post-thumbnail category-recipes category-salads category-vegetables category-vegetarian archive-single entry"><a href="https://thewoksoflife.com/red-cabbage-salad-w-crispy-scallions-potato-sticks/" class="aligncenter" aria-hidden="true" tabindex="-1"><img loading="lazy" width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2014/05/red-cabbage-salad-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2014/05/red-cabbage-salad-300x400.jpg" class="entry-image attachment-post" alt="" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/red-cabbage-salad-w-crispy-scallions-potato-sticks/">Red Cabbage Salad w/ Crispy Spring Onions and Potato Sticks</a></h2></header></article><article class="post-18631 post type-post status-publish format-standard has-post-thumbnail category-salads category-tofu category-vegetables category-vegetarian course-tofu cuisine-chinese archive-single entry"><a href="https://thewoksoflife.com/chinese-tofu-salad/" class="aligncenter" aria-hidden="true" tabindex="-1"><img loading="lazy" width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Chinese Tofu Salad, by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2017/08/chinese-tofu-salad-5-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2017/08/chinese-tofu-salad-5-300x400.jpg" class="entry-image attachment-post" alt="Chinese Tofu Salad, by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/chinese-tofu-salad/">Chinese Tofu Salad</a></h2></header></article><article class="post-11625 post type-post status-publish format-standard has-post-thumbnail category-recipes category-tofu category-vegetables course-vegetables cuisine-chinese archive-single entry"><a href="https://thewoksoflife.com/ma-la-xiang-guo/" class="aligncenter" aria-hidden="true" tabindex="-1"><img loading="lazy" width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Ma La Xiang Guo (Spicy Numbing Stir-fry Pot), by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2015/10/ma-la-xiang-guo-10-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2015/10/ma-la-xiang-guo-10-300x400.jpg" class="entry-image attachment-post" alt="Ma La Xiang Guo (Spicy Numbing Stir-fry Pot), by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/ma-la-xiang-guo/">Ma La Xiang Guo (Spicy Numbing Stir-fry Pot)</a></h2></header></article></div></section><section id="text-98" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><h4 class="widget-title widgettitle"><a href="/category/recipes/quick-and-easy/">Try These Quick and Easy Dishes!<span class="alignright">See All</span></a></h4></div></div></section><section id="featured-post-4" class="widget featured-content featuredpost"><div class="widget-wrap"><article class="post-35767 post type-post status-publish format-standard has-post-thumbnail category-chinese-new-year category-quick-and-easy category-recipes category-vegetables category-vegetarian archive-single entry"><a href="https://thewoksoflife.com/ru-yi-cai-as-you-wish-vegetables/" class="aligncenter" aria-hidden="true" tabindex="-1"><img loading="lazy" width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Ru Yi Cai, thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2019/12/ruyi-cai-10-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2019/12/ruyi-cai-10-300x400.jpg" class="entry-image attachment-post" alt="Ru Yi Cai, thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/ru-yi-cai-as-you-wish-vegetables/">Ru Yi Cai (&#8220;As You Wish&#8221; Vegetables)</a></h2></header></article><article class="post-23566 post type-post status-publish format-standard has-post-thumbnail category-quick-and-easy category-recipes category-rice-and-noodles-recipes course-rice cuisine-chinese archive-single entry"><a href="https://thewoksoflife.com/chinese-sausage-fried-rice/" class="aligncenter" aria-hidden="true" tabindex="-1"><img loading="lazy" width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Chinese Sausage Fried Rice (Lop Cheung Chow Fan), by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2018/11/chinese-sausage-fried-rice-9-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2018/11/chinese-sausage-fried-rice-9-300x400.jpg" class="entry-image attachment-post" alt="Chinese Sausage Fried Rice (Lop Cheung Chow Fan), by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/chinese-sausage-fried-rice/">Chinese Sausage Fried Rice (Lop Cheung Chow Fan): A 20-Minute Recipe</a></h2></header></article><article class="post-18717 post type-post status-publish format-standard has-post-thumbnail category-quick-and-easy category-recipes category-rice-and-noodles-recipes category-vegetarian course-noodles-and-pasta cuisine-chinese archive-single entry"><a href="https://thewoksoflife.com/sesame-noodles/" class="aligncenter" aria-hidden="true" tabindex="-1"><img loading="lazy" width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="10-Minute Sesame Noodles Recipe (Ma Jiang Mian), by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2017/08/sesame-noodles-8-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2017/08/sesame-noodles-8-300x400.jpg" class="entry-image attachment-post" alt="10-Minute Sesame Noodles Recipe (Ma Jiang Mian), by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/sesame-noodles/">10-Minute Sesame Noodles Recipe (Ma Jiang Mian)</a></h2></header></article><article class="post-15373 post type-post status-publish format-standard has-post-thumbnail category-quick-and-easy category-recipes category-tofu category-vegetables category-vegetarian course-tofu cuisine-chinese archive-single entry"><a href="https://thewoksoflife.com/broccoli-tofu-bowls/" class="aligncenter" aria-hidden="true" tabindex="-1"><img loading="lazy" width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2016/07/broccoli-tofu-bowls-9-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2016/07/broccoli-tofu-bowls-9-300x400.jpg" class="entry-image attachment-post" alt="" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/broccoli-tofu-bowls/">10-Minute Broccoli Tofu Bowls</a></h2></header></article><article class="post-15574 post type-post status-publish format-standard has-post-thumbnail category-quick-and-easy category-recipes category-rice-and-noodles-recipes course-rice cuisine-chinese archive-single entry"><a href="https://thewoksoflife.com/king-soy-sauce-fried-rice/" class="aligncenter" aria-hidden="true" tabindex="-1"><img loading="lazy" width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Soy Sauce Fried Rice, by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2016/08/soy-sauce-fried-rice-10-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2016/08/soy-sauce-fried-rice-10-300x400.jpg" class="entry-image attachment-post" alt="Soy Sauce Fried Rice, by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/king-soy-sauce-fried-rice/">Supreme Soy Sauce Fried Rice</a></h2></header></article><article class="post-15357 post type-post status-publish format-standard has-post-thumbnail category-chicken category-quick-and-easy category-recipes category-vegetables course-chicken-and-poultry cuisine-chinese archive-single entry"><a href="https://thewoksoflife.com/japanese-eggplant-chicken-thai-basil-stir-fry/" class="aligncenter" aria-hidden="true" tabindex="-1"><img loading="lazy" width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Japanese Eggplant Stir-fry with Chicken &amp; Basil, by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2016/07/thai-eggplant-4-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2016/07/thai-eggplant-4-300x400.jpg" class="entry-image attachment-post" alt="Japanese Eggplant Stir-fry with Chicken &amp; Basil, by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/japanese-eggplant-chicken-thai-basil-stir-fry/">Japanese Eggplant with Chicken &#038; Thai Basil</a></h2></header></article><article class="post-21951 post type-post status-publish format-standard has-post-thumbnail category-kaitlin-posts category-quick-and-easy category-recipes archive-single entry"><a href="https://thewoksoflife.com/21-one-pot-meals-to-please-picky-eaters/" class="aligncenter" aria-hidden="true" tabindex="-1"><img loading="lazy" width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2018/05/picky-eaters-roundup-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2018/05/picky-eaters-roundup-300x400.jpg" class="entry-image attachment-post" alt="" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/21-one-pot-meals-to-please-picky-eaters/">21 One-Pot Meals to Please Picky Eaters</a></h2></header></article><article class="post-16112 post type-post status-publish format-standard has-post-thumbnail category-chicken category-quick-and-easy category-recipes category-soups-and-stocks course-soups-and-stocks cuisine-chinese archive-single entry"><a href="https://thewoksoflife.com/chicken-corn-egg-drop-soup/" class="aligncenter" aria-hidden="true" tabindex="-1"><img loading="lazy" width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Chicken Corn Egg Drop Soup, by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2016/10/chicken-corn-egg-drop-soup-11-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2016/10/chicken-corn-egg-drop-soup-11-300x400.jpg" class="entry-image attachment-post" alt="Chicken Corn Egg Drop Soup, by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/chicken-corn-egg-drop-soup/">Chicken Corn Egg Drop Soup &#8211; Chinese takeout version</a></h2></header></article><article class="post-18533 post type-post status-publish format-standard has-post-thumbnail category-chicken category-quick-and-easy category-recipes course-chicken-and-poultry cuisine-chinese archive-single entry"><a href="https://thewoksoflife.com/chicken-bean-sprouts/" class="aligncenter" aria-hidden="true" tabindex="-1"><img loading="lazy" width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Chicken and Bean Sprouts, by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2017/05/chicken-bean-sprouts-4-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2017/05/chicken-bean-sprouts-4-300x400.jpg" class="entry-image attachment-post" alt="Chicken and Bean Sprouts, by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/chicken-bean-sprouts/">Chicken and Bean Sprouts Stir Fry</a></h2></header></article><article class="post-32435 post type-post status-publish format-standard has-post-thumbnail category-quick-and-easy category-recipes category-salads category-vegetables archive-single entry"><a href="https://thewoksoflife.com/thai-green-papaya-salad/" class="aligncenter" aria-hidden="true" tabindex="-1"><img loading="lazy" width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Thai Green Papaya Salad, thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2019/08/thai-green-papaya-salad-5-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2019/08/thai-green-papaya-salad-5-300x400.jpg" class="entry-image attachment-post" alt="Thai Green Papaya Salad, thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/thai-green-papaya-salad/">Thai Green Papaya Salad</a></h2></header></article><article class="post-2532 post type-post status-publish format-standard has-post-thumbnail category-quick-and-easy category-recipes category-vegetables category-vegetarian course-vegetables cuisine-chinese archive-single entry"><a href="https://thewoksoflife.com/water-spinach-garlic-ginger-fermented-tofu/" class="aligncenter" aria-hidden="true" tabindex="-1"><img loading="lazy" width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Stir Fried Water Spinach with Fermented Tofu, by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2013/10/DSC_0409-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2013/10/DSC_0409-300x400.jpg" class="entry-image attachment-post" alt="Stir Fried Water Spinach with Fermented Tofu, by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/water-spinach-garlic-ginger-fermented-tofu/">Stir Fried Water Spinach with Fermented Tofu</a></h2></header></article><article class="post-7626 post type-post status-publish format-standard has-post-thumbnail category-chinese-new-year category-quick-and-easy category-recipes category-rice-and-noodles-recipes course-noodles-and-pasta cuisine-chinese archive-single entry"><a href="https://thewoksoflife.com/shanghai-fried-noodles/" class="aligncenter" aria-hidden="true" tabindex="-1"><img loading="lazy" width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Shanghai Fried Noodles, by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2014/12/shanghai-fried-noodles-8-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2014/12/shanghai-fried-noodles-8-300x400.jpg" class="entry-image attachment-post" alt="Shanghai Fried Noodles, by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/shanghai-fried-noodles/">Shanghai Fried Noodles (Cu Chao Mian)</a></h2></header></article><article class="post-2715 post type-post status-publish format-standard has-post-thumbnail category-beef-recipes category-quick-and-easy category-recipes archive-single entry"><a href="https://thewoksoflife.com/tricolor-pepper-steak-leeks-pepper-steak-makeover/" class="aligncenter" aria-hidden="true" tabindex="-1"><img loading="lazy" width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2013/11/DSC_0244-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2013/11/DSC_0244-300x400.jpg" class="entry-image attachment-post" alt="" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/tricolor-pepper-steak-leeks-pepper-steak-makeover/">Tricolor Pepper Steak with Leeks (A Pepper Steak Makeover)</a></h2></header></article><article class="post-2821 post type-post status-publish format-standard has-post-thumbnail category-pork category-quick-and-easy category-recipes course-pork cuisine-chinese archive-single entry"><a href="https://thewoksoflife.com/asian-seared-pork-chops/" class="aligncenter" aria-hidden="true" tabindex="-1"><img loading="lazy" width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Asian Pork Chops, by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2019/02/asian-pork-chops-6-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2019/02/asian-pork-chops-6-300x400.jpg" class="entry-image attachment-post" alt="Asian Pork Chops, by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/asian-seared-pork-chops/">Asian Pork Chops: A Quick &#038; Easy Family Recipe</a></h2></header></article><article class="post-16658 post type-post status-publish format-standard has-post-thumbnail category-appetizers-and-snacks category-quick-and-easy category-recipes category-vegetarian course-appetizers-and-snacks cuisine-korean archive-single entry"><a href="https://thewoksoflife.com/kimchi-pancake/" class="aligncenter" aria-hidden="true" tabindex="-1"><img loading="lazy" width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Kimchi Pancake, by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2016/12/kimchi-pancake-8-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2016/12/kimchi-pancake-8-300x400.jpg" class="entry-image attachment-post" alt="Kimchi Pancake, by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/kimchi-pancake/">Kimchi Pancake (Kimchijeon)</a></h2></header></article></div></section></div></div><div class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="text-66" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Learn all about Chinese Noodles, Dumpling and Wonton Wrappers</h4><div class="textwidget"><a href="https://thewoksoflife.com/chinese-noodles-wrappers/" target="_blank" rel="noopener noreferrer"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20300'%3E%3C/svg%3E" nopin="nopin" width="300" height="300" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2018/01/noodles-and-wrappers-300.jpg" /><noscript><img src="https://thewoksoflife.com/wp-content/uploads/2018/01/noodles-and-wrappers-300.jpg" nopin = "nopin" width="300" height="300"/></noscript></a></div></div></section></div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="text-77" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><a href="http://www.saveur.com/blog-awards-2015-winners?dom=specialinterest&src=2015blogbadge" target="_blank" rel="noopener noreferrer"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" nopin="nopin" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2015/06/Sav_EC_Badge.png" /><noscript><img src="https://thewoksoflife.com/wp-content/uploads/2015/06/Sav_EC_Badge.png" nopin = "nopin"/></noscript></a></div></div></section></div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="text-88" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Learn More About Chinese Leafy green Vegetables</h4><div class="textwidget"><a href="https://thewoksoflife.com/chinese-vegetables-asian-leafy-greens/" target="_blank" rel="noopener noreferrer"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20300'%3E%3C/svg%3E" nopin="nopin" width="300" height="300" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2018/01/chinese-leafy-green-300.jpg" /><noscript><img src="https://thewoksoflife.com/wp-content/uploads/2018/01/chinese-leafy-green-300.jpg" nopin = "nopin" width="300" height="300"/></noscript></a></div></div></section></div></div></div><footer class="site-footer"><div class="wrap"><div class="one-half first"><p>The Woks of Life LLC © 2013-&nbsp;2020 | <a href="https://thewoksoflife.com/privacy-policy">Privacy Policy</a></p></div><div class="one-half"><a href="#" class="back-to-top">Back to Top <i class="fa fa-long-arrow-up"></i></a></div></div></footer></div><div class="wprm-recipe-addendum" style="display:none; margin-top: 30px;"><p><strong>DID YOU MAKE THIS RECIPE?</strong><br> Our family wants to see it! Tag <strong>@thewoksoflife</strong> on Instagram and hashtag it <strong>#thewoksoflife!</strong></p><p><strong>LOOKING FOR UPDATES?</strong> <a href="https://mailchi.mp/thewoksoflife/end-post-subscribe" target="_blank">Subscribe to our email list</a> and/or follow us on <a href="https://www.instagram.com/thewoksoflife/" target="_blank">Instagram</a>, <a href="https://www.pinterest.com/thewoksoflife/" target="_blank">Pinterest</a>, and <a href="https://www.facebook.com/thewoksoflife/" target="_blank">Facebook</a>.</p></div> <script>(function($) {
    if($('.wprm-recipe-container').length) {
      $('.wprm-recipe-addendum').insertAfter('.wprm-recipe-container').show();
    }
    if($('.wprm-recipe-video-container').length) {
      $('.wprm-recipe-video-container').insertBefore('.wprm-recipe-container');
    }
  })(jQuery);</script> <script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us7.list-manage.com","uuid":"c0ff269a59d4081b24338d690","lid":"02de1ed282","uniqueMethods":true}) })</script> <div class="ERSShare" style="display: none;"><p><strong>DID YOU MAKE THIS RECIPE?</strong><br /> Our family wants to see it! Tag <strong>@thewoksoflife</strong> on Instagram and hashtag it <strong>#thewoksoflife!</strong></p><p><strong>LOOKING FOR UPDATES?</strong> <a href="https://mailchi.mp/thewoksoflife/end-post-subscribe" target="_blank">Subscribe to our email list</a> and/or follow us on <a href="https://www.instagram.com/thewoksoflife/" target="_blank">Instagram</a>, <a href="https://www.pinterest.com/thewoksoflife/" target="_blank">Pinterest</a>, and <a href="https://www.facebook.com/thewoksoflife/" target="_blank">Facebook</a>.</div> <script>(function($) {

	if($('.ERSShare').length) {
		$('.ERSShare').insertAfter('.easyrecipe').show();
	}
	$(document).ready(function() {
		$('#simple-social-icons-2').appendTo('.widget_mc4wp_form_widget .signup-sidebar');
		$('.responsive-menu-icon').before($('.surprise-me-mobile'));
			$('.before-footer-widgets .featured-content .widget-wrap').prepend('<div class="cycle-prev"></div><div class="cycle-next"></div>');
		if ($(window).width() < 768) {
   			$('.before-footer-widgets .featured-content .widget-wrap').attr({'data-cycle-fx': 'carousel', 'data-cycle-carousel-visible': 2, 'data-cycle-carousel-fluid':true, 'data-cycle-slides' : ' > article', 'data-cycle-timeout':0, 'data-cycle-auto-height' : 'calc'});
		}	else {
		   $('.before-footer-widgets .featured-content .widget-wrap').attr({'data-cycle-fx': 'carousel', 'data-cycle-carousel-visible': 4, 'data-cycle-carousel-fluid':true, 'data-cycle-slides' : ' > article', 'data-cycle-timeout':0, 'data-cycle-auto-height' : 'calc'});
		}
		
		$('.before-footer-widgets .featured-content .widget-wrap').cycle({
			'fx': 'carousel', 
		});
		$('.ERSSavePrint').insertBefore('.ERSTopRight > img');
		});
	$(document).on('click', '.back-to-top', function(e) {
		e.preventDefault();
		$('html, body').animate({scrollTop: 0}, 1000);
	});

})(jQuery);</script> <style type="text/css" media="screen">#simple-social-icons-2 ul li a, #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #002d02 !important; border-radius: 0px; color: #ffffff !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #e85c00 !important; border-color: #ffffff !important; color: #ffffff !important; }  #simple-social-icons-2 ul li a:focus { outline: 1px dotted #e85c00 !important; }</style><script type="text/javascript">window.EASYINDEX = window.EASYINDEX || {};
    EASYINDEX.version = '1.1.1693';
    EASYINDEX.ajaxUrl = 'https://thewoksoflife.com/wp-admin/admin-ajax.php';
    EASYINDEX.thumbBase = "https://thewoksoflife.com/wp-content/uploads/easyindex";
    EASYINDEX.widgetData = '[]';</script><script>(function() {function addEventListener(element,event,handler) {
	if (element.addEventListener) {
		element.addEventListener( event,handler, false );
	} else if (element.attachEvent) {
		element.attachEvent( 'on' + event,handler );
	}
}
function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf( 'http' ) !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll( '.mc4wp-form input[type="url"]' );
if ( urlFields && urlFields.length > 0 ) {
	for ( var j = 0; j < urlFields.length; j++ ) {
		addEventListener( urlFields[j],'blur',maybePrefixUrlField );
	}
}
/* test if browser supports date fields */
var testInput = document.createElement( 'input' );
testInput.setAttribute( 'type', 'date' );
if ( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll( '.mc4wp-form input[type="date"]' );
	for (var i = 0; i < dateFields.length; i++) {
		if ( ! dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if ( ! dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}
})();</script> <script type='text/javascript'>var dpsp_pin_button_data = {"pin_description_source":"post_pinterest_description","button_position":"top_left","button_shape":"circle","minimum_image_width":"200","minimum_image_height":"200","show_button_text_label":"yes","button_text_label":"Save","show_image_overlay":"yes","button_share_behavior":"hover_image","pinterest_button_share_behavior":"post_image","pinterest_title":"This Steak Stir Fry (chow steak kow) is not your standard beef stir-fry recipe. Tender, rich ribeye or sirloin steak bites are cooked in a soy garlic sauce\u2014with some American touches\u2014and served over a bed of crisp bok choy. Source: thewoksoflife.com"}</script> <script type='text/javascript'>var wprm_public = {"settings":{"features_comment_ratings":true},"home_url":"https:\/\/thewoksoflife.com\/","permalinks":"\/%postname%\/","ajax_url":"https:\/\/thewoksoflife.com\/wp-admin\/admin-ajax.php","nonce":"3640cb4a33","api_nonce":"fe01bfdf60"};</script> <script type='text/javascript'>var wprmp_public = {"endpoints":[],"settings":{"recipe_template_mode":"modern","features_adjustable_servings":true,"adjustable_servings_round_to_decimals":"2","features_comment_ratings":true,"features_user_ratings":false,"user_ratings_force_comment":"never","servings_changer_display":"tooltip_slider","template_ingredient_list_style":"disc","template_instruction_list_style":"decimal","template_color_icon":"#343434"},"timer":{"sound_dir":"https:\/\/thewoksoflife.com\/wp-content\/plugins\/wp-recipe-maker-premium\/dist\/","text":{"start_timer":"Click to Start Timer"},"icons":{"pause":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" x=\"0px\" y=\"0px\" width=\"24px\" height=\"24px\" viewBox=\"0 0 24 24\"><g ><path fill=\"#fffefe\" d=\"M9,2H4C3.4,2,3,2.4,3,3v18c0,0.6,0.4,1,1,1h5c0.6,0,1-0.4,1-1V3C10,2.4,9.6,2,9,2z\"\/><path fill=\"#fffefe\" d=\"M20,2h-5c-0.6,0-1,0.4-1,1v18c0,0.6,0.4,1,1,1h5c0.6,0,1-0.4,1-1V3C21,2.4,20.6,2,20,2z\"\/><\/g><\/svg>","play":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" x=\"0px\" y=\"0px\" width=\"24px\" height=\"24px\" viewBox=\"0 0 24 24\"><g ><path fill=\"#fffefe\" d=\"M6.6,2.2C6.3,2,5.9,1.9,5.6,2.1C5.2,2.3,5,2.6,5,3v18c0,0.4,0.2,0.7,0.6,0.9C5.7,22,5.8,22,6,22c0.2,0,0.4-0.1,0.6-0.2l12-9c0.3-0.2,0.4-0.5,0.4-0.8s-0.1-0.6-0.4-0.8L6.6,2.2z\"\/><\/g><\/svg>","close":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" x=\"0px\" y=\"0px\" width=\"24px\" height=\"24px\" viewBox=\"0 0 24 24\"><g ><path fill=\"#fffefe\" d=\"M22.7,4.3l-3-3c-0.4-0.4-1-0.4-1.4,0L12,7.6L5.7,1.3c-0.4-0.4-1-0.4-1.4,0l-3,3c-0.4,0.4-0.4,1,0,1.4L7.6,12l-6.3,6.3c-0.4,0.4-0.4,1,0,1.4l3,3c0.4,0.4,1,0.4,1.4,0l6.3-6.3l6.3,6.3c0.2,0.2,0.5,0.3,0.7,0.3s0.5-0.1,0.7-0.3l3-3c0.4-0.4,0.4-1,0-1.4L16.4,12l6.3-6.3C23.1,5.3,23.1,4.7,22.7,4.3z\"\/><\/g><\/svg>"}},"recipe_submission":{"max_file_size":671088640,"text":{"image_size":"The image file is too large","drop_image":"Drop an image"}}};</script> <script type='text/javascript'>var mc4wp_forms_config = [];</script> <!--[if lte IE 9]> <script type='text/javascript' src='https://thewoksoflife.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.7.4'></script> <![endif]--><style type="text/css">.wprm-recipe-template-woks-of-life-compact {
    margin: 20px auto;
    background-color: #fafafa; /*wprm_background type=color*/
    font-family: Helvetica, sans-serif; /*wprm_main_font_family type=font*/
    font-size: 0.9em; /*wprm_main_font_size type=font_size*/
    line-height: 1.5em !important; /*wprm_main_line_height type=font_size*/
    color: #333333; /*wprm_main_text type=color*/
    max-width: 100%;
}
.wprm-recipe-template-woks-of-life-compact a {
    color: #3498db; /*wprm_link type=color*/
}
.wprm-recipe-template-woks-of-life-compact p, .wprm-recipe-template-woks-of-life-compact li {
    font-family: Helvetica, sans-serif; /*wprm_main_font_family type=font*/
    font-size: 1em !important;
    line-height: 1.5em !important; /*wprm_main_line_height type=font_size*/
}
.wprm-recipe-template-woks-of-life-compact li {
    margin: 0 0 0 32px !important;
    padding: 0 !important;
}
.wprm-recipe-template-woks-of-life-compact ol, .wprm-recipe-template-woks-of-life-compact ul {
    margin: 0 !important;
    padding: 0 !important;
}
.wprm-recipe-template-woks-of-life-compact br {
    display: none;
}
.wprm-recipe-template-woks-of-life-compact .wprm-recipe-name,
.wprm-recipe-template-woks-of-life-compact .wprm-recipe-header {
    font-family: Helvetica, sans-serif; /*wprm_header_font_family type=font*/
    color: #000000; /*wprm_header_text type=color*/
    line-height: 1.3em; /*wprm_header_line_height type=font_size*/
}
.wprm-recipe-template-woks-of-life-compact h1,
.wprm-recipe-template-woks-of-life-compact h2,
.wprm-recipe-template-woks-of-life-compact h3,
.wprm-recipe-template-woks-of-life-compact h4,
.wprm-recipe-template-woks-of-life-compact h5,
.wprm-recipe-template-woks-of-life-compact h6 {
    font-family: Helvetica, sans-serif; /*wprm_header_font_family type=font*/
    color: #000000; /*wprm_header_text type=color*/
    line-height: 1.3em; /*wprm_header_line_height type=font_size*/
    margin: 0 !important;
    padding: 0 !important;
}
.wprm-recipe-template-woks-of-life-compact .wprm-recipe-header {
    margin-top: 1.2em !important;
}
.wprm-recipe-template-woks-of-life-compact h1 {
    font-size: 2em; /*wprm_h1_size type=font_size*/
}
.wprm-recipe-template-woks-of-life-compact h2 {
    font-size: 1.8em; /*wprm_h2_size type=font_size*/
}
.wprm-recipe-template-woks-of-life-compact h3 {
    font-size: 1.2em; /*wprm_h3_size type=font_size*/
}
.wprm-recipe-template-woks-of-life-compact h4 {
    font-size: 1em; /*wprm_h4_size type=font_size*/
}
.wprm-recipe-template-woks-of-life-compact h5 {
    font-size: 1em; /*wprm_h5_size type=font_size*/
}
.wprm-recipe-template-woks-of-life-compact h6 {
    font-size: 1em; /*wprm_h6_size type=font_size*/
}.wprm-recipe-template-woks-of-life-compact {
	border-style: solid; /*wprm_border_style type=border*/
	border-width: 1px; /*wprm_border_width type=size*/
	border-color: #777777; /*wprm_border type=color*/
	border-radius: 0px; /*wprm_border_radius type=size*/
	padding: 10px;
}

.wprm-recipe-video iframe {
    position: absolute;
    top: 0;
    left: 0;
    width: 100%;
    height: 100%;
}

.wprm-recipe-video {
    position: relative;
    padding-bottom: 56.25%;
    padding-top: 25px;
    height: 0;
    margin-bottom: 25px;
}</style><script>window.lazyLoadOptions = {
                elements_selector: "[loading=lazy],.rocket-lazyload",
                data_src: "lazy-src",
                data_srcset: "lazy-srcset",
                data_sizes: "lazy-sizes",
                class_loading: "lazyloading",
                class_loaded: "lazyloaded",
                threshold: 300,
                callback_loaded: function(element) {
                    if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
                        if (element.classList.contains("lazyloaded") ) {
                            if (typeof window.jQuery != "undefined") {
                                if (jQuery.fn.fitVids) {
                                    jQuery(element).parent().fitVids();
                                }
                            }
                        }
                    }
                },
use_native: true};
        window.addEventListener('LazyLoad::Initialized', function (e) {
            var lazyLoadInstance = e.detail.instance;
        
            if (window.MutationObserver) {
                var observer = new MutationObserver(function(mutations) {
                    var image_count = 0;
                    var iframe_count = 0;
                    var rocketlazy_count = 0;

                    mutations.forEach(function(mutation) {
                        for (i = 0; i < mutation.addedNodes.length; i++) {
                            if (typeof mutation.addedNodes[i].getElementsByTagName !== 'function') {
                                return;
                            }

                           if (typeof mutation.addedNodes[i].getElementsByClassName !== 'function') {
                                return;
                            }

                            images = mutation.addedNodes[i].getElementsByTagName('img');
                            is_image = mutation.addedNodes[i].tagName == "IMG";
                            iframes = mutation.addedNodes[i].getElementsByTagName('iframe');
                            is_iframe = mutation.addedNodes[i].tagName == "IFRAME";
                            rocket_lazy = mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');

                            image_count += images.length;
			                iframe_count += iframes.length;
			                rocketlazy_count += rocket_lazy.length;
                            
                            if(is_image){
                                image_count += 1;
                            }

                            if(is_iframe){
                                iframe_count += 1;
                            }
                        }
                    } );

                    if(image_count > 0 || iframe_count > 0 || rocketlazy_count > 0){
                        lazyLoadInstance.update();
                    }
                } );
                
                var b      = document.getElementsByTagName("body")[0];
                var config = { childList: true, subtree: true };
                
                observer.observe(b, config);
            }
        }, false);</script><script defer src="https://thewoksoflife.com/wp-content/cache/autoptimize/js/autoptimize_f3b1ca91a788576092d552940930a91d.js"></script></body></html>
