<!DOCTYPE html>
<html lang="en-US">
<head><meta charset="UTF-8" /><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Sesame Oil: Everything You Need to Know" />
<meta property="og:description" content="Toasted sesame oil (zhīma yóu, 芝麻油) is a key ingredient in Chinese cooking and Asian cooking in general. Find out more about how to use it in your cooking!" />
<meta property="og:url" content="https://thewoksoflife.com/sesame-oil/" />
<meta property="og:site_name" content="The Woks of Life" />
<meta property="og:updated_time" content="2020-05-22T13:36:49+00:00" />
<meta property="article:published_time" content="2019-11-07T00:10:51+00:00" />
<meta property="article:modified_time" content="2020-05-22T13:36:49+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Sesame Oil: Everything You Need to Know" />
<meta name="twitter:description" content="Toasted sesame oil (zhīma yóu, 芝麻油) is a key ingredient in Chinese cooking and Asian cooking in general. Find out more about how to use it in your cooking!" />
<meta property="og:image" content="https://thewoksoflife.com/wp-content/uploads/2019/10/sesame-oil-9.jpg" />
<meta name="twitter:image" content="https://thewoksoflife.com/wp-content/uploads/2019/10/sesame-oil-9.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="821" />
<meta property="article:author" content="facebook.com/thewoksoflife" />
<meta name="twitter:creator" content="@thewoksoflife" />

<script>
(function(w, d) {
	w.adthrive = w.adthrive || {};
	w.adthrive.cmd = w.adthrive.cmd || [];
	w.adthrive.plugin = 'adthrive-ads-1.1.4';
	w.adthrive.host = 'ads.adthrive.com';
	w.adthrive.integration = 'plugin';

	var commitParam = (w.adthriveCLS && w.adthriveCLS.bucket !== 'prod' && w.adthriveCLS.branch) ? '&commit=' + w.adthriveCLS.branch : '';

	var s = d.createElement('script');
	s.async = true;
	s.referrerpolicy='no-referrer-when-downgrade';
	s.src = 'https://' + w.adthrive.host + '/sites/55cca79b52c946be6dac61bd/ads.min.js?referrer=' + w.encodeURIComponent(w.location.href) + commitParam + '&cb=' + (Math.floor(Math.random() * 100) + 1);
	var n = d.getElementsByTagName('script')[0];
	n.parentNode.insertBefore(s, n);
})(window, document);
</script>

<title>Sesame Oil: Everything You Need to Know - The Woks of Life</title>
<meta name="description" content="Toasted sesame oil (zhīma yóu, 芝麻油) is a key ingredient in Chinese cooking and Asian cooking in general. Find out more about how to use it in your cooking!" />
<link rel="canonical" href="https://thewoksoflife.com/sesame-oil/" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Everyone" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="5 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://thewoksoflife.com/#organization","name":"The Woks of Life","url":"https://thewoksoflife.com/","sameAs":["https://www.facebook.com/thewoksoflife","https://twitter.com/thewoksoflife"],"logo":{"@type":"ImageObject","@id":"https://thewoksoflife.com/#logo","inLanguage":"en-US","url":"https://thewoksoflife.com/wp-content/uploads/2019/05/Temporary-Logo-e1556728319201.png","contentUrl":"https://thewoksoflife.com/wp-content/uploads/2019/05/Temporary-Logo-e1556728319201.png","width":365,"height":364,"caption":"The Woks of Life"},"image":{"@id":"https://thewoksoflife.com/#logo"}},{"@type":"WebSite","@id":"https://thewoksoflife.com/#website","url":"https://thewoksoflife.com/","name":"The Woks of Life","description":"a culinary genealogy","publisher":{"@id":"https://thewoksoflife.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://thewoksoflife.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://thewoksoflife.com/sesame-oil/#primaryimage","inLanguage":"en-US","url":"https://thewoksoflife.com/wp-content/uploads/2019/10/sesame-oil-9.jpg","contentUrl":"https://thewoksoflife.com/wp-content/uploads/2019/10/sesame-oil-9.jpg","width":600,"height":821,"caption":"Bottle of kadoya sesame oil, thewoksoflife.com"},{"@type":"WebPage","@id":"https://thewoksoflife.com/sesame-oil/#webpage","url":"https://thewoksoflife.com/sesame-oil/","name":"Sesame Oil: Everything You Need to Know - The Woks of Life","isPartOf":{"@id":"https://thewoksoflife.com/#website"},"primaryImageOfPage":{"@id":"https://thewoksoflife.com/sesame-oil/#primaryimage"},"datePublished":"2019-11-07T05:10:51+00:00","dateModified":"2020-05-22T17:36:49+00:00","description":"Toasted sesame oil (zhīma yóu, 芝麻油) is a key ingredient in Chinese cooking and Asian cooking in general. Find out more about how to use it in your cooking!","breadcrumb":{"@id":"https://thewoksoflife.com/sesame-oil/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://thewoksoflife.com/sesame-oil/"]}]},{"@type":"BreadcrumbList","@id":"https://thewoksoflife.com/sesame-oil/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://thewoksoflife.com/"},{"@type":"ListItem","position":2,"name":"Ingredients","item":"https://thewoksoflife.com/category/ingredients-2/"},{"@type":"ListItem","position":3,"name":"Sauces, Wines, Vinegars & Oils","item":"https://thewoksoflife.com/category/ingredients-2/sauces-wines-vinegars-oils/"},{"@type":"ListItem","position":4,"name":"Sesame Oil: Everything You Need to Know"}]},{"@type":"Article","@id":"https://thewoksoflife.com/sesame-oil/#article","isPartOf":{"@id":"https://thewoksoflife.com/sesame-oil/#webpage"},"author":{"@id":"https://thewoksoflife.com/#/schema/person/af2891a1c2126fd87fe74f1f32351b42"},"headline":"Sesame Oil: Everything You Need to Know","datePublished":"2019-11-07T05:10:51+00:00","dateModified":"2020-05-22T17:36:49+00:00","mainEntityOfPage":{"@id":"https://thewoksoflife.com/sesame-oil/#webpage"},"wordCount":932,"commentCount":50,"publisher":{"@id":"https://thewoksoflife.com/#organization"},"image":{"@id":"https://thewoksoflife.com/sesame-oil/#primaryimage"},"thumbnailUrl":"https://thewoksoflife.com/wp-content/uploads/2019/10/sesame-oil-9.jpg","articleSection":["Ingredients","Sauces Wines Vinegars &amp; Oils"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://thewoksoflife.com/sesame-oil/#respond"]}]},{"@type":"Person","@id":"https://thewoksoflife.com/#/schema/person/af2891a1c2126fd87fe74f1f32351b42","name":"Everyone","image":{"@type":"ImageObject","@id":"https://thewoksoflife.com/#personlogo","inLanguage":"en-US","url":"https://thewoksoflife.com/wp-content/uploads/2020/10/TWOL-everyone-headshot-110x110.png","contentUrl":"https://thewoksoflife.com/wp-content/uploads/2020/10/TWOL-everyone-headshot-110x110.png","caption":"Everyone"},"description":"This post includes contributions from two or more of us. So rather than deciding who gets a byline, we're just posting under the general moniker, \"Everyone.\" Very diplomatic, wouldn't you say?","sameAs":["https://www.thewoksoflife.com","facebook.com/thewoksoflife","https://twitter.com/thewoksoflife"],"url":"https://thewoksoflife.com/author/everyone/"}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="The Woks of Life &raquo; Feed" href="https://feeds.feedburner.com/thewoksoflife" />
<link rel="alternate" type="application/rss+xml" title="The Woks of Life &raquo; Comments Feed" href="https://thewoksoflife.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Woks of Life &raquo; Sesame Oil: Everything You Need to Know Comments Feed" href="https://thewoksoflife.com/sesame-oil/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='easyindex-widget-css' href='https://thewoksoflife.com/wp-content/plugins/easyindexplus/css/easyindex-widget.min.css?ver=1.1.1693' type='text/css' media='all' />
<link rel='stylesheet' id='the-woks-of-life-css' href='https://thewoksoflife.com/wp-content/themes/once-coupled-the-woks-of-life/style.css?ver=1621276884' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://thewoksoflife.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.4' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='dpsp-frontend-style-pro-css' href='https://thewoksoflife.com/wp-content/cache/min/1/wp-content/plugins/social-pug/assets/dist/style-frontend-pro.2.15.1.css?ver=1648244414' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='widgetopts-styles-css' href='https://thewoksoflife.com/wp-content/cache/min/1/wp-content/plugins/widget-options/assets/css/widget-options.css?ver=1648244414' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='ppress-frontend-css' href='https://thewoksoflife.com/wp-content/cache/min/1/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=1648244414' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css' href='https://thewoksoflife.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css' href='https://thewoksoflife.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=5.8.4' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='mc4wp-form-basic-css' href='https://thewoksoflife.com/wp-content/cache/min/1/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.css?ver=1648244414' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='once-coupled-the-woks-of-life-defaults-css' href='https://thewoksoflife.com/wp-content/cache/min/1/wp-content/themes/once-coupled-the-woks-of-life/assets/css/defaults.css?ver=1648244414' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='once-coupled-the-woks-of-life-base-css' href='https://thewoksoflife.com/wp-content/cache/min/1/wp-content/themes/once-coupled-the-woks-of-life/assets/css/base.css?ver=1648244414' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='once-coupled-the-woks-of-life-common-css' href='https://thewoksoflife.com/wp-content/cache/min/1/wp-content/themes/once-coupled-the-woks-of-life/assets/css/common.css?ver=1648244414' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='once-coupled-the-woks-of-life-uniques-css' href='https://thewoksoflife.com/wp-content/cache/min/1/wp-content/themes/once-coupled-the-woks-of-life/assets/css/unique.css?ver=1648244414' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='once-coupled-the-woks-of-life-fonts-css' href='https://thewoksoflife.com/wp-content/cache/min/1/wp-content/themes/once-coupled-the-woks-of-life/assets/css/fonts.css?ver=1648244414' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='once-coupled-the-woks-of-life-social-font-css' href='https://thewoksoflife.com/wp-content/cache/min/1/wp-content/themes/once-coupled-the-woks-of-life/lib/components/acf/social/assets/css/social-font.css?ver=1648244414' type='text/css' media='all' />
<link rel='stylesheet' id='once-coupled-the-woks-of-life-lity-css' href='https://thewoksoflife.com/wp-content/themes/once-coupled-the-woks-of-life/lib/components/lity/assets/lity.min.css?ver=1621276884' type='text/css' media='all' />
<link rel='stylesheet' id='once-coupled-the-woks-of-life-micromodal-css' href='https://thewoksoflife.com/wp-content/themes/once-coupled-the-woks-of-life/lib/components/micromodal/assets/styles.min.css?ver=1621276884' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='once-coupled-the-woks-of-life-icon-font-css' href='https://thewoksoflife.com/wp-content/cache/min/1/wp-content/themes/once-coupled-the-woks-of-life/lib/components/theme/icon-font/assets/css/fonts.css?ver=1648244414' type='text/css' media='all' />
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player:focus-within{outline: 2px solid currentColor;outline-offset: 5px;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:100%;width:100%;left:0;top:0;position:absolute;background:url(https://thewoksoflife.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat center;background-color: transparent !important;cursor:pointer;border:none;}.wp-embed-responsive .wp-has-aspect-ratio .rll-youtube-player{position:absolute;padding-bottom:0;width:100%;height:100%;top:0;bottom:0;left:0;right:0}
</style>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://thewoksoflife.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://thewoksoflife.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://thewoksoflife.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://thewoksoflife.com/wp-content/plugins/easyindexplus/js/easyindex-widget.min.js?ver=1.1.1693' id='easyindex-widget-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://thewoksoflife.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=5.8.4' id='ppress-flatpickr-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://thewoksoflife.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=5.8.4' id='ppress-select2-js' defer></script>
<link rel="https://api.w.org/" href="https://thewoksoflife.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thewoksoflife.com/wp-json/wp/v2/posts/33724" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thewoksoflife.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thewoksoflife.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.8.4" />
<link rel='shortlink' href='https://thewoksoflife.com/?p=33724' />
<link rel="alternate" type="application/json+oembed" href="https://thewoksoflife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthewoksoflife.com%2Fsesame-oil%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thewoksoflife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthewoksoflife.com%2Fsesame-oil%2F&#038;format=xml" />
<style type="text/css" data-source="Grow Social by Mediavine">
				@media screen and ( max-width : 468px ) {
					.dpsp-content-wrapper.dpsp-hide-on-mobile,
					.dpsp-share-text.dpsp-hide-on-mobile,
					.dpsp-content-wrapper .dpsp-network-label {
						display: none;
					}
					.dpsp-has-spacing .dpsp-networks-btns-wrapper li {
						margin:0 2% 10px 0;
					}
					.dpsp-network-btn.dpsp-has-label:not(.dpsp-has-count) {
						max-height: 40px;
						padding: 0;
						justify-content: center;
					}
					.dpsp-content-wrapper.dpsp-size-small .dpsp-network-btn.dpsp-has-label:not(.dpsp-has-count){
						max-height: 32px;
					}
					.dpsp-content-wrapper.dpsp-size-large .dpsp-network-btn.dpsp-has-label:not(.dpsp-has-count){
						max-height: 46px;
					}
				}
			</style><style type="text/css"> .wprm-comment-rating svg { width: 28px !important; height: 28px !important; } img.wprm-comment-rating { width: 140px !important; height: 28px !important; } .wprm-comment-rating svg path { fill: #222222; } .wprm-comment-rating svg polygon { stroke: #222222; } .wprm-comment-ratings-container svg .wprm-star-full { fill: #222222; } .wprm-comment-ratings-container svg .wprm-star-empty { stroke: #222222; }</style>
<style type="text/css">@media (max-width: 450px) {.recipe-index-cta .entry .entry-image-link>img {max-width: 300px;}}</style>
<link rel="preload" as="font" href="https://thewoksoflife.com/wp-content/themes/once-coupled-the-woks-of-life/assets/fonts/barlow-v4-latin-500.woff2" crossorigin>
<link rel="preload" as="font" href="https://thewoksoflife.com/wp-content/themes/once-coupled-the-woks-of-life/assets/fonts/crimson-text-v10-latin-700.woff2" crossorigin>
<link rel="preload" as="font" href="https://thewoksoflife.com/wp-content/themes/once-coupled-the-woks-of-life/assets/fonts/crimson-text-v10-latin-700italic.woff2" crossorigin>
<link rel="preload" as="font" href="https://thewoksoflife.com/wp-content/themes/once-coupled-the-woks-of-life/assets/fonts/crimson-text-v10-latin-italic.woff2" crossorigin>
<link rel="preload" as="font" href="https://thewoksoflife.com/wp-content/themes/once-coupled-the-woks-of-life/assets/fonts/crimson-text-v10-latin-regular.woff2" crossorigin>
<link rel="preload" as="font" href="https://thewoksoflife.com/wp-content/themes/once-coupled-the-woks-of-life/assets/fonts/mark_simonson_-_proxima_nova_s_extrabold-webfont.woff2" crossorigin>
<link rel="preload" as="font" href="https://thewoksoflife.com/wp-content/themes/once-coupled-the-woks-of-life/lib/components/theme/icon-font/assets/fonts/icons.woff2?evgtkp" crossorigin><link rel="pingback" href="https://thewoksoflife.com/xmlrpc.php" />
<meta name="p:domain_verify" content="30015a499feadb9c68198258b4c3e2f2" />
<meta name="msvalidate.01" content="32AAE00E89F95B57DF9331F382CB26C1" />
<meta name="google-site-verification" content="mxGNTKW0K6l_thaJwLiadsZ-IzB7SNeGQyc46TmqxsI" />

<script type="rocketlazyloadscript">
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-41678252-1', 'thewoksoflife.com');
  ga('require', 'displayfeatures');
  ga('require', 'linkid', 'linkid.js');
  ga('send', 'pageview');

</script>
<style>
.nc_socialPanel .sw, .nc_socialPanel span.swp_count, span.swp_share {
color: #fff!important;
}
</style>

<script type="text/javascript">
  /* OptInMonster */
  (function (w, d, u, ac,) {
    var oimOn = Math.random() < 0.90;
    w.adthrive = w.adthrive || {};
    w.adthrive.cmd = w.adthrive.cmd || [];
    if (oimOn) {
      var s=d.createElement('script');
      s.type='text/javascript';
      s.src='https://a.omappapi.com/app/js/api.min.js';
      s.async=true;
      s.dataset.user=u;
      s.dataset.account=ac
      d.getElementsByTagName('head')[0].appendChild(s);
    }
    w.adthrive.cmd.push(function () {
      w.adthrive.siteAds.targeting.push({
        key: "at_custom_1",
        value: oimOn ? "oim_on" : "oim_off",
      });
    });
  })(window, document, 123324,135574);
</script>

<link rel="icon" href="https://thewoksoflife.com/wp-content/uploads/2020/10/cropped-favicon-60x60.jpg" sizes="32x32" />
<link rel="icon" href="https://thewoksoflife.com/wp-content/uploads/2020/10/cropped-favicon-200x200.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://thewoksoflife.com/wp-content/uploads/2020/10/cropped-favicon-200x200.jpg" />
<meta name="msapplication-TileImage" content="https://thewoksoflife.com/wp-content/uploads/2020/10/cropped-favicon-340x340.jpg" />
<style type="text/css" id="wp-custom-css">
			.wprm-recipe-servings-container #tippy-1 {
	left: 50% !important;
	right: auto !important;
	transform: translate(-50%,48px) !important;
}

.wprm-recipe-servings-container #tippy-1 .tippy-arrow::before {
	top: 0 !important;
	bottom: auto;
}

.wprm-recipe-servings-container #tippy-1 .tippy-arrow {
	left: 50% !important;
	bottom: auto !important;
	transform: translate(-50%,-50%) !important;
}

.wprm-recipe-servings-container #tippy-1 [data-placement="top"] .tippy-arrow {
		top: 0 !important;
	transform: rotate(180deg) translate(50%,100%) !important;
}

@media screen and (max-width: 468px) {
	.wp-block-table.responsive {
		font-size: 14px;
	}	

}
@media screen and (min-width: 1024px) {
	.footer-credits, .footer-credits .nav-privacy a, .footer-bottom .back-to-top {
		font-size: 10px;
	}
}		</style>
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>
<body data-rsssl=1 class="post-template-default single single-post postid-33724 single-format-standard wp-embed-responsive singular site-desktop oc-theme header-full-width content-sidebar genesis-breadcrumbs-visible genesis-footer-widgets-hidden"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-nav-privacy" class="screen-reader-shortcut"> Skip to privacy navigation</a></li><li><a href="#genesis-nav-recipes" class="screen-reader-shortcut"> Skip to recipes navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li></ul><div class="before-header">
<div class="wrap">
<div class="before-header-right">
<div class="social">
<div class="wrap">
<a class="social-icon" href="https://www.facebook.com/thewoksoflife?ref=hl" target="_blank" rel="noopener noreferrer" aria-describedby="new-window-2"><span class="icon icon-font icon-facebook"></span><span class="screen-reader-text">Facebook</span></a>
<a class="social-icon" href="https://instagram.com/thewoksoflife" target="_blank" rel="noopener noreferrer" aria-describedby="new-window-2"><span class="icon icon-font icon-instagram"></span><span class="screen-reader-text">Instagram</span></a>
<a class="social-icon" href="https://www.pinterest.com/thewoksoflife1/" target="_blank" rel="noopener noreferrer" aria-describedby="new-window-2"><span class="icon icon-font icon-pinterest"></span><span class="screen-reader-text">Pinterest</span></a>
<a class="social-icon" href="https://www.youtube.com/channel/UCs_G1H3cQ6m7vEoViij41Xw" target="_blank" rel="noopener noreferrer" aria-describedby="new-window-2"><span class="icon icon-font icon-youtube"></span><span class="screen-reader-text">YouTube</span></a>
</div>
</div>
</div>
<div class="before-header-left">
<form class="search-form" method="get" action="https://thewoksoflife.com/" role="search"><label class="search-form-label screen-reader-text" for="searchform-1">Search</label><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search"><input class="search-form-submit" type="submit" value="Search"><meta content="https://thewoksoflife.com/?s={s}"><div class="search-submit-icon"><span class="icon-font icon-search"></span></div></form>
</div>
</div>
</div><header class="site-header"><div class="wrap"><div class="title-area"><p class="site-title"><a href="https://thewoksoflife.com/">The Woks of Life</a></p><p class="site-description">a culinary genealogy</p></div><button class="generic-toggle menu-toggle" aria-expanded="false" aria-pressed="false" role="button"><span class="screen-reader-text">Main Menu</span><div class="icon-font icon-bars"></div></button><button class="generic-toggle search search-toggle"><a class="screen-reader-text">Display Search Bar</a><span class="icon-font icon-search"></span></button>
<div id="header-mobile-button" class="hidden">
<a href="https://thewoksoflife.com/?redirect_to=random">Surprise Me!</a>
</div>
<div id="header-search" class="hidden">
<form class="search-form" method="get" action="https://thewoksoflife.com/" role="search"><label class="search-form-label screen-reader-text" for="searchform-2">Search</label><input class="search-form-input" type="search" name="s" id="searchform-2" placeholder="Search"><input class="search-form-submit" type="submit" value="Search"><meta content="https://thewoksoflife.com/?s={s}"><div class="search-submit-icon"><span class="icon-font icon-search"></span></div></form>
</div></div></header><nav class="nav-primary" aria-label="Main" id="genesis-nav-primary"><div class="wrap"><ul id="menu-primary" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-50578" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-50578"><a href="https://thewoksoflife.com/visual-recipe-index/"><span>Recipes</span></a>
<ul class="sub-menu">
<li id="menu-item-50712" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50712"><a href="https://thewoksoflife.com/visual-recipe-index/"><span>Recipe Index</span></a></li>
<li id="menu-item-50711" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-50711"><a href="https://thewoksoflife.com/blog/"><span>View all By Date</span></a></li>
</ul>
</li>
<li id="menu-item-50581" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-50581"><a href="https://thewoksoflife.com/category/how-to/"><span>How-To</span></a>
<ul class="sub-menu">
<li id="menu-item-50626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50626"><a href="https://thewoksoflife.com/category/how-to/cooking-methods/"><span>Cooking Methods</span></a></li>
<li id="menu-item-50627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50627"><a href="https://thewoksoflife.com/category/how-to/cooking-tools/"><span>Cooking Tools</span></a></li>
<li id="menu-item-53564" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53564"><a href="https://thewoksoflife.com/wok-guide/"><span>Wok Guide</span></a></li>
<li id="menu-item-50628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50628"><a href="https://thewoksoflife.com/category/how-to/chinese-culture/"><span>Culture</span></a></li>
</ul>
</li>
<li id="menu-item-50640" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-50640"><a href="https://thewoksoflife.com/chinese-ingredients-glossary/"><span>Ingredients</span></a>
<ul class="sub-menu">
<li id="menu-item-50645" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50645"><a href="https://thewoksoflife.com/chinese-ingredients-glossary/"><span>Chinese Ingredients Glossary</span></a></li>
<li id="menu-item-50630" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50630"><a href="https://thewoksoflife.com/chinese-sauces-vinegars-oils/"><span>Sauces, Wines, Vinegars &#038; Oils</span></a></li>
<li id="menu-item-50631" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50631"><a href="https://thewoksoflife.com/chinese-spices-condiments"><span>Spices &#038; Seasonings</span></a></li>
<li id="menu-item-50632" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50632"><a href="https://thewoksoflife.com/chinese-dried-preserved-ingredients/"><span>Dried, Cured &#038; Pickled Ingredients</span></a></li>
<li id="menu-item-50633" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50633"><a href="https://thewoksoflife.com/chinese-noodles-wrappers/"><span>Noodles &#038; Wrappers</span></a></li>
<li id="menu-item-50634" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50634"><a href="https://thewoksoflife.com/rice-grains-and-flours/"><span>Rice, Grains, Flours &#038; Starches</span></a></li>
<li id="menu-item-50635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50635"><a href="https://thewoksoflife.com/chinese-tofu-bean-curd/"><span>Tofu &#038; Bean Curd</span></a></li>
<li id="menu-item-50636" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50636"><a href="https://thewoksoflife.com/chinese-vegetables-asian-leafy-greens/"><span>Vegetables &#038; Fungi</span></a></li>
<li id="menu-item-50637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50637"><a href="https://thewoksoflife.com/chinese-chives-scallions-aromatics-peppers/"><span>Fresh Herbs &#038; Aromatics</span></a></li>
</ul>
</li>
<li id="menu-item-50580" class="split menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-50580"><a><span>Life &#038; Travel</span></a>
<ul class="sub-menu">
<li id="menu-item-50709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50709"><a href="https://thewoksoflife.com/category/life/"><span>Life</span></a></li>
<li id="menu-item-50710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50710"><a href="https://thewoksoflife.com/category/travel/"><span>Travel</span></a></li>
</ul>
</li>
<li id="menu-item-50575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50575"><a href="https://thewoksoflife.com/about/"><span>About Us</span></a></li>
<li id="menu-item-50576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-50576"><a href="https://thewoksoflife.com/contact/"><span>Contact</span></a>
<ul class="sub-menu">
<li id="menu-item-50583" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50583"><a href="https://thewoksoflife.com/work-with-us/"><span>Work with Us</span></a></li>
<li id="menu-item-50584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50584"><a href="https://thewoksoflife.com/press/"><span>Press</span></a></li>
<li id="menu-item-50638" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50638"><a href="https://thewoksoflife.com/contact/"><span>Send Us A Message</span></a></li>
</ul>
</li>
<li class="primary-extras">
<div class="social">
<div class="wrap">
<a class="social-icon" href="https://www.facebook.com/thewoksoflife?ref=hl" target="_blank" rel="noopener noreferrer" aria-describedby="new-window-2"><span class="icon icon-font icon-facebook"></span><span class="screen-reader-text">Facebook</span></a>
<a class="social-icon" href="https://instagram.com/thewoksoflife" target="_blank" rel="noopener noreferrer" aria-describedby="new-window-2"><span class="icon icon-font icon-instagram"></span><span class="screen-reader-text">Instagram</span></a>
<a class="social-icon" href="https://www.pinterest.com/thewoksoflife1/" target="_blank" rel="noopener noreferrer" aria-describedby="new-window-2"><span class="icon icon-font icon-pinterest"></span><span class="screen-reader-text">Pinterest</span></a>
<a class="social-icon" href="https://www.youtube.com/channel/UCs_G1H3cQ6m7vEoViij41Xw" target="_blank" rel="noopener noreferrer" aria-describedby="new-window-2"><span class="icon icon-font icon-youtube"></span><span class="screen-reader-text">YouTube</span></a>
</div>
</div>
</li></ul></div></nav><div class="bottom-header">
<a data-micromodal-trigger="popup-form" class="cta cta-desktop-header">
<div class="wrap">
<div class="cta-description">
<h6 class="cta-title">Join Our Newsletter And Receive Our Free Top 25 Recipes Book!</h6>
<span class="cta-button">Subscribe</span>
</div>
</div>
</a>
<a data-micromodal-trigger="popup-form" class="cta cta-mobile-header">
<div class="wrap">
<div class="cta-description">
<span class="cta-button">Tap here to receive our FREE top 25 recipe book!</span>
</div>
</div>
</a>
</div><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><div class="breadcrumb"><span><span><a href="https://thewoksoflife.com/">Home</a> <span class="icon-container breadcrumb-separator"><span class="icon-font icon-chevron right"></span></span> <span><a href="https://thewoksoflife.com/category/ingredients-2/">Ingredients</a> <span class="icon-container breadcrumb-separator"><span class="icon-font icon-chevron right"></span></span> <span><a href="https://thewoksoflife.com/category/ingredients-2/sauces-wines-vinegars-oils/">Sauces, Wines, Vinegars & Oils</a> <span class="icon-container breadcrumb-separator"><span class="icon-font icon-chevron right"></span></span> <strong class="breadcrumb_last" aria-current="page">Sesame Oil: Everything You Need to Know</strong></span></span></span></span></div><h1 class="entry-title">Sesame Oil: Everything You Need to Know</h1>
<div class="post-info">
<div class="post-info__top">
<div class="post-author-comments">
<img data-del="avatar" src='https://thewoksoflife.com/wp-content/uploads/2020/10/TWOL-everyone-headshot-64x64.png' class='avatar pp-user-avatar avatar-64 photo ' height='64' width='64' />
<div class="post-author-comments__right">
<div><span class="emphasis">by:</span> <span class="entry-author"><a href="https://thewoksoflife.com/author/everyone/" class="entry-author-link" rel="author"><span class="entry-author-name">Everyone</span></a></span></div>
<a href="#respond"> <span class="icon-font icon-comment thin"></span>50 Comments </a>
</div>
</div>
<div class="post-nav">
</div>
</div>
<div class="post-dates post-info__bottom">
<time class="entry-time"><span class=meta-title>Posted:</span>11/07/2019</time><time class="entry-modified-time"><span class=meta-title>Updated:</span>5/22/2020</time>
</div>
</div><img width="600" height="821" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20821'%3E%3C/svg%3E" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Bottle of kadoya sesame oil, thewoksoflife.com" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2019/10/sesame-oil-9.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2019/10/sesame-oil-9-44x60.jpg 44w, https://thewoksoflife.com/wp-content/uploads/2019/10/sesame-oil-9-340x465.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2019/10/sesame-oil-9-110x151.jpg 110w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2019/10/sesame-oil-9.jpg" /><noscript><img width="600" height="821" src="https://thewoksoflife.com/wp-content/uploads/2019/10/sesame-oil-9.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Bottle of kadoya sesame oil, thewoksoflife.com" srcset="https://thewoksoflife.com/wp-content/uploads/2019/10/sesame-oil-9.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2019/10/sesame-oil-9-44x60.jpg 44w, https://thewoksoflife.com/wp-content/uploads/2019/10/sesame-oil-9-340x465.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2019/10/sesame-oil-9-110x151.jpg 110w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript><article class="post-33724 post type-post status-publish format-standard has-post-thumbnail category-ingredients-2 category-sauces-wines-vinegars-oils entry" aria-label="Sesame Oil: Everything You Need to Know"><header class="entry-header"></header><div id="dpsp-content-top" class="dpsp-content-wrapper dpsp-shape-circle dpsp-size-small dpsp-has-spacing dpsp-no-labels dpsp-show-on-mobile dpsp-button-style-6">
<ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-share dpsp-networks-btns-content dpsp-column-auto "><li class="dpsp-network-list-item dpsp-network-list-item-facebook">
<a rel="nofollow noopener" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthewoksoflife.com%2Fsesame-oil%2F&amp;t=Sesame%20Oil%3A%20Everything%20You%20Need%20to%20Know" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first" target="_blank" aria-label="Share on Facebook" title="Share on Facebook"> <span class="dpsp-network-icon ">
<span class="dpsp-network-icon-inner"></span>
</span>
</a></li>
<li class="dpsp-network-list-item dpsp-network-list-item-pinterest">
<button data-href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label" aria-label="Save to Pinterest" title="Save to Pinterest"> <span class="dpsp-network-icon ">
<span class="dpsp-network-icon-inner"></span>
</span>
</button></li>
<li class="dpsp-network-list-item dpsp-network-list-item-yummly">
<a rel="nofollow noopener" href="https://www.yummly.com/urb/verify?url=https%3A%2F%2Fthewoksoflife.com%2Fsesame-oil%2F&amp;title=Sesame%20Oil%3A%20Everything%20You%20Need%20to%20Know&amp;image=https://thewoksoflife.com/wp-content/uploads/2019/10/sesame-oil-9.jpg" class="dpsp-network-btn dpsp-yummly dpsp-no-label" target="_blank" aria-label="Share on Yummly" title="Share on Yummly"> <span class="dpsp-network-icon ">
<span class="dpsp-network-icon-inner"></span>
</span>
</a></li>
<li class="dpsp-network-list-item dpsp-network-list-item-email">
<a rel="nofollow noopener" href="/cdn-cgi/l/email-protection#bc83cfc9ded6d9dfc881d4c8c8cccf998ffd998efa998efac8d4d9cbd3d7cfd3dad0d5dad992dfd3d1998efacfd9cfddd1d991d3d5d0998efa9addd1cc87ded3d8c581efd9cfddd1d9998e8cf3d5d0998ffd998e8cf9cad9cec5c8d4d5d2db998e8ce5d3c9998e8cf2d9d9d8998e8cc8d3998e8cf7d2d3cb" class="dpsp-network-btn dpsp-email dpsp-no-label dpsp-last" target="_blank" aria-label="Send over email" title="Send over email"> <span class="dpsp-network-icon ">
<span class="dpsp-network-icon-inner"></span>
</span>
</a></li>
</ul></div>
<div class="entry-content single-entry-content"><span id="dpsp-post-content-markup" data-image-pin-it="false"></span><p><span style="font-weight: 400;">Sesame oil is a key ingredient in our list of </span><a href="https://thewoksoflife.com/chinese-pantry-essential-ingredients/" target="_blank" rel="noopener noreferrer"><span style="font-weight: 400;">10 Essential Chinese Pantry Ingredients</span></a><span style="font-weight: 400;">. It’s one of those Asian staples that has made its way out into the mainstream. These days, even regular grocery stores stock it.</span></p>
<p>It can quickly add that &#8220;Asian&#8221; twist to any recipe, and it&#8217;s an important flavor agent not just in Chinese cuisine, but also the cuisines of Japan and Korea. Let&#8217;s take a closer look at what to look for at the store and important tips on how to cook with it.</p>
<h2>What Is Sesame Oil?</h2>
<p><span style="font-weight: 400;">Sesame oil––</span><i><span style="font-weight: 400;">zhīma yóu</span></i><span style="font-weight: 400;"> (芝麻油) in Mandarin or <em>ma yeow </em>in Cantonese––is derived from sesame seeds. It comes in non-toasted and toasted varieties. You can easily tell the difference. The non-toasted oil has a light color similar to vegetable or peanut oil, while the toasted variety is much richer and darker in color. </span></p>
<p><img class="aligncenter size-full wp-image-33921" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20394'%3E%3C/svg%3E" alt="Pouring out sesame oil to see color, thewoksoflife.com" width="600" height="394" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2019/10/sesame-oil-8.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2019/10/sesame-oil-8-91x60.jpg 91w, https://thewoksoflife.com/wp-content/uploads/2019/10/sesame-oil-8-340x223.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2019/10/sesame-oil-8-110x72.jpg 110w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2019/10/sesame-oil-8.jpg" /><noscript><img class="aligncenter size-full wp-image-33921" src="https://thewoksoflife.com/wp-content/uploads/2019/10/sesame-oil-8.jpg" alt="Pouring out sesame oil to see color, thewoksoflife.com" width="600" height="394" srcset="https://thewoksoflife.com/wp-content/uploads/2019/10/sesame-oil-8.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2019/10/sesame-oil-8-91x60.jpg 91w, https://thewoksoflife.com/wp-content/uploads/2019/10/sesame-oil-8-340x223.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2019/10/sesame-oil-8-110x72.jpg 110w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript></p>
<p><span style="font-weight: 400;">When we call for it in recipes, we mean toasted. We don’t even buy the non-toasted stuff. Toasted sesame oil has a strong flavor, and its nutty aroma is an essential part of Asian and Chinese cooking. </span></p>
<p>The non-toasted kind is much milder in flavor, and can be used for sautéing. Toasted and non-toasted sesame oils are not interchangeable!</p>
<p>As for the toasted stuff, you may find brands that are slightly lighter in color than the dark amber oil shown above. The lighter colored oils come from lightly roasted sesame seeds and will be more mild in flavor. The darker variety is more common, and it&#8217;s what we buy!</p>
<p><img class="aligncenter size-full wp-image-33923" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20440'%3E%3C/svg%3E" alt="Sesame Oil section of Chinese grocery store, thewoksoflife.com" width="600" height="440" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2019/10/sesame-oil.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2019/10/sesame-oil-82x60.jpg 82w, https://thewoksoflife.com/wp-content/uploads/2019/10/sesame-oil-340x249.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2019/10/sesame-oil-110x81.jpg 110w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2019/10/sesame-oil.jpg" /><noscript><img class="aligncenter size-full wp-image-33923" src="https://thewoksoflife.com/wp-content/uploads/2019/10/sesame-oil.jpg" alt="Sesame Oil section of Chinese grocery store, thewoksoflife.com" width="600" height="440" srcset="https://thewoksoflife.com/wp-content/uploads/2019/10/sesame-oil.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2019/10/sesame-oil-82x60.jpg 82w, https://thewoksoflife.com/wp-content/uploads/2019/10/sesame-oil-340x249.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2019/10/sesame-oil-110x81.jpg 110w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript></p>
<h2>How is Sesame Oil Used?</h2>
<p><span style="font-weight: 400;">Because cooks value it for its flavor and fragrance, toasted sesame oil is used in Asian cooking as a seasoning rather than a cooking oil. </span></p>
<p><span style="font-weight: 400;">Not only is it expensive to cook with, it has a very strong flavor that makes it unsuitable as an all-purpose cooking oil. Furthermore, because the sesame seeds are toasted to make the oil, it can develop a burnt flavor in a hot wok. In most recipes, it’s typically added in the last stage of cooking or used in marinades, dressings, and sauces. </span></p>
<p>We&#8217;ll sometimes add 1/2 a teaspoon to a meat marinade in a stir-fry. We&#8217;ll use larger amounts in dressings for recipes like our <a href="https://thewoksoflife.com/smashed-asian-cucumber-salad/" target="_blank" rel="noopener noreferrer">Smashed Asian Cucumber Salad</a>. In that particular dish, its rich, nutty flavor rounds out the sharpness of rice vinegar and the heat of chili oil.</p>
<p><a href="https://thewoksoflife.com/smashed-asian-cucumber-salad/" target="_blank" rel="noopener noreferrer"><img class="aligncenter wp-image-9470 size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20399'%3E%3C/svg%3E" alt="Smashed Asian Cucumber Salad, by thewoksoflife.com" width="600" height="399" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2015/05/asian-cucumber-salad-7.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2015/05/asian-cucumber-salad-7-90x60.jpg 90w, https://thewoksoflife.com/wp-content/uploads/2015/05/asian-cucumber-salad-7-340x226.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2015/05/asian-cucumber-salad-7-110x73.jpg 110w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2015/05/asian-cucumber-salad-7.jpg" /><noscript><img class="aligncenter wp-image-9470 size-full" src="https://thewoksoflife.com/wp-content/uploads/2015/05/asian-cucumber-salad-7.jpg" alt="Smashed Asian Cucumber Salad, by thewoksoflife.com" width="600" height="399" srcset="https://thewoksoflife.com/wp-content/uploads/2015/05/asian-cucumber-salad-7.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2015/05/asian-cucumber-salad-7-90x60.jpg 90w, https://thewoksoflife.com/wp-content/uploads/2015/05/asian-cucumber-salad-7-340x226.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2015/05/asian-cucumber-salad-7-110x73.jpg 110w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript></a></p>
<p><span style="font-weight: 400;">Though it&#8217;s a tasty ingredient, pay attention to how much you’re adding, as the pungent sesame flavor can easily overpower a dish. When following a recipe, measure it out! </span></p>
<p><span style="font-weight: 400;">It was once also used for medicinal purposes! In Traditional Chinese Medicine, sesame oil is said to improve circulation, warm the body, and nourish hair. On our blog, we have a recipe for </span><a href="https://thewoksoflife.com/taiwanese-sesame-oil-chicken-soup/" target="_blank" rel="noopener noreferrer"><span style="font-weight: 400;">Taiwanese Sesame Oil Chicken Soup</span></a><span style="font-weight: 400;">, which is sometimes made to help strengthen the health of new mothers as well as the elderly. </span></p>
<p><a href="https://thewoksoflife.com/taiwanese-sesame-oil-chicken-soup/" target="_blank" rel="noopener noreferrer"><img class="aligncenter size-full wp-image-16694" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20399'%3E%3C/svg%3E" alt="Taiwanese Sesame Oil Chicken Soup, by thewoksoflife.com" width="600" height="399" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2016/12/sesame-oil-chicken-soup-7.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2016/12/sesame-oil-chicken-soup-7-90x60.jpg 90w, https://thewoksoflife.com/wp-content/uploads/2016/12/sesame-oil-chicken-soup-7-340x226.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2016/12/sesame-oil-chicken-soup-7-110x73.jpg 110w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2016/12/sesame-oil-chicken-soup-7.jpg" /><noscript><img class="aligncenter size-full wp-image-16694" src="https://thewoksoflife.com/wp-content/uploads/2016/12/sesame-oil-chicken-soup-7.jpg" alt="Taiwanese Sesame Oil Chicken Soup, by thewoksoflife.com" width="600" height="399" srcset="https://thewoksoflife.com/wp-content/uploads/2016/12/sesame-oil-chicken-soup-7.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2016/12/sesame-oil-chicken-soup-7-90x60.jpg 90w, https://thewoksoflife.com/wp-content/uploads/2016/12/sesame-oil-chicken-soup-7-340x226.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2016/12/sesame-oil-chicken-soup-7-110x73.jpg 110w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript></a></p>
<p>As for non-toasted sesame oil, we hear that some bakeries in Japan have begun to use it as an alternative to butter! It can also be used for cooking and sautéing, as you would use vegetable oil.</p>
<h2>Buying &amp; Storing</h2>
<p><span style="font-weight: 400;">Kadoya is a solid brand that we’ve used for years. The oil is pure (not blended) and has a strong, nutty sesame flavor. </span></p>
<p><img class="aligncenter size-full wp-image-33915" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20715'%3E%3C/svg%3E" alt="Kadoya sesame oil on store shelf, thewoksoflife.com" width="600" height="715" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2019/10/sesame-oil-2.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2019/10/sesame-oil-2-50x60.jpg 50w, https://thewoksoflife.com/wp-content/uploads/2019/10/sesame-oil-2-340x405.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2019/10/sesame-oil-2-110x131.jpg 110w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2019/10/sesame-oil-2.jpg" /><noscript><img class="aligncenter size-full wp-image-33915" src="https://thewoksoflife.com/wp-content/uploads/2019/10/sesame-oil-2.jpg" alt="Kadoya sesame oil on store shelf, thewoksoflife.com" width="600" height="715" srcset="https://thewoksoflife.com/wp-content/uploads/2019/10/sesame-oil-2.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2019/10/sesame-oil-2-50x60.jpg 50w, https://thewoksoflife.com/wp-content/uploads/2019/10/sesame-oil-2-340x405.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2019/10/sesame-oil-2-110x131.jpg 110w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript></p>
<p><span style="font-weight: 400;">Sesame oil keeps well and does not spoil easily. The 11-ounce size is the more economical choice than the 5.5 ounce bottles. In fact, we buy it in a large metal can and use it to refill the bottle we keep on hand in the pantry.</span></p>
<p><img class="aligncenter size-full wp-image-33920" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20368'%3E%3C/svg%3E" alt="Kadoya sesame oil in bulk and small bottle, thewoksoflife.com" width="600" height="368" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2019/10/sesame-oil-7.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2019/10/sesame-oil-7-98x60.jpg 98w, https://thewoksoflife.com/wp-content/uploads/2019/10/sesame-oil-7-340x209.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2019/10/sesame-oil-7-110x67.jpg 110w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2019/10/sesame-oil-7.jpg" /><noscript><img class="aligncenter size-full wp-image-33920" src="https://thewoksoflife.com/wp-content/uploads/2019/10/sesame-oil-7.jpg" alt="Kadoya sesame oil in bulk and small bottle, thewoksoflife.com" width="600" height="368" srcset="https://thewoksoflife.com/wp-content/uploads/2019/10/sesame-oil-7.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2019/10/sesame-oil-7-98x60.jpg 98w, https://thewoksoflife.com/wp-content/uploads/2019/10/sesame-oil-7-340x209.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2019/10/sesame-oil-7-110x67.jpg 110w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript></p>
<p><span style="font-weight: 400;">If you use it quickly (we certainly do in our kitchen), it does not require refrigeration. Simply keep it in a sealed container (the bottle it comes in should have a cap that snaps back into place) in a cool, dark place like a pantry or cabinet. It will last this way for several months. </span></p>
<p><span style="font-weight: 400;">If you’d like to keep it longer, or don’t do as much cooking, you can refrigerate it. This may cause the oil to turn cloudy, but it will not affect the flavor. </span></p>
<p>There are many brands available in Asian grocery stores (usually Chinese or Japanese). You may even be able to find it in regular grocery stores. If not, and you don&#8217;t have an Asian market near you, you can purchase it <a href="https://amzn.to/2n0W6g3" target="_blank" rel="noopener noreferrer">online</a>.</p>
<p>Just look for pure, toasted varieties, and pick a brand that you like best. You&#8217;ll likely find products originating mostly in Japan, and some from China. The brand we buy is Japanese.</p>
<p><img class="aligncenter wp-image-33916 size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20800'%3E%3C/svg%3E" alt="Lee Kum Kee premium sesame oil, thewoksoflife.com" width="600" height="800" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2019/10/sesame-oil-3.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2019/10/sesame-oil-3-45x60.jpg 45w, https://thewoksoflife.com/wp-content/uploads/2019/10/sesame-oil-3-340x453.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2019/10/sesame-oil-3-110x147.jpg 110w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2019/10/sesame-oil-3.jpg" /><noscript><img class="aligncenter wp-image-33916 size-full" src="https://thewoksoflife.com/wp-content/uploads/2019/10/sesame-oil-3.jpg" alt="Lee Kum Kee premium sesame oil, thewoksoflife.com" width="600" height="800" srcset="https://thewoksoflife.com/wp-content/uploads/2019/10/sesame-oil-3.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2019/10/sesame-oil-3-45x60.jpg 45w, https://thewoksoflife.com/wp-content/uploads/2019/10/sesame-oil-3-340x453.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2019/10/sesame-oil-3-110x147.jpg 110w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript></p>
<p><img class="aligncenter size-full wp-image-33917" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20800'%3E%3C/svg%3E" alt="Lee Kum Kee Sesame oil, thewoksoflife.com" width="600" height="800" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2019/10/sesame-oil-4.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2019/10/sesame-oil-4-45x60.jpg 45w, https://thewoksoflife.com/wp-content/uploads/2019/10/sesame-oil-4-340x453.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2019/10/sesame-oil-4-110x147.jpg 110w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2019/10/sesame-oil-4.jpg" /><noscript><img class="aligncenter size-full wp-image-33917" src="https://thewoksoflife.com/wp-content/uploads/2019/10/sesame-oil-4.jpg" alt="Lee Kum Kee Sesame oil, thewoksoflife.com" width="600" height="800" srcset="https://thewoksoflife.com/wp-content/uploads/2019/10/sesame-oil-4.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2019/10/sesame-oil-4-45x60.jpg 45w, https://thewoksoflife.com/wp-content/uploads/2019/10/sesame-oil-4-340x453.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2019/10/sesame-oil-4-110x147.jpg 110w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript></p>
<p><img class="aligncenter wp-image-33918 size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20820'%3E%3C/svg%3E" alt="Maruhon Pure Sesame Seed Oil on store shelf, thewoksoflife.com" width="600" height="820" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2019/10/sesame-oil-5.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2019/10/sesame-oil-5-44x60.jpg 44w, https://thewoksoflife.com/wp-content/uploads/2019/10/sesame-oil-5-340x465.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2019/10/sesame-oil-5-110x150.jpg 110w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2019/10/sesame-oil-5.jpg" /><noscript><img class="aligncenter wp-image-33918 size-full" src="https://thewoksoflife.com/wp-content/uploads/2019/10/sesame-oil-5.jpg" alt="Maruhon Pure Sesame Seed Oil on store shelf, thewoksoflife.com" width="600" height="820" srcset="https://thewoksoflife.com/wp-content/uploads/2019/10/sesame-oil-5.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2019/10/sesame-oil-5-44x60.jpg 44w, https://thewoksoflife.com/wp-content/uploads/2019/10/sesame-oil-5-340x465.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2019/10/sesame-oil-5-110x150.jpg 110w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript></p>
<p><img class="aligncenter wp-image-33919 size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20442'%3E%3C/svg%3E" alt="Japanese Toasted Sesame Oil, thewoksoflife.com" width="600" height="442" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2019/10/sesame-oil-6.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2019/10/sesame-oil-6-81x60.jpg 81w, https://thewoksoflife.com/wp-content/uploads/2019/10/sesame-oil-6-340x250.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2019/10/sesame-oil-6-110x81.jpg 110w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2019/10/sesame-oil-6.jpg" /><noscript><img class="aligncenter wp-image-33919 size-full" src="https://thewoksoflife.com/wp-content/uploads/2019/10/sesame-oil-6.jpg" alt="Japanese Toasted Sesame Oil, thewoksoflife.com" width="600" height="442" srcset="https://thewoksoflife.com/wp-content/uploads/2019/10/sesame-oil-6.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2019/10/sesame-oil-6-81x60.jpg 81w, https://thewoksoflife.com/wp-content/uploads/2019/10/sesame-oil-6-340x250.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2019/10/sesame-oil-6-110x81.jpg 110w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript></p>
<h2>Substitutions for Sesame Oi<b>l</b></h2>
<p><span style="font-weight: 400;">Sesame oil is relatively easy to find in grocery stores these days. But i</span><span style="font-weight: 400;">f you’ve run out and are looking for a sesame oil substitute, you can use <a href="https://thewoksoflife.com/chinese-sauces-vinegars-oils/#label-sesame-paste" target="_blank" rel="noopener noreferrer">Chinese sesame paste</a> or tahini, which will actually have oil floating on top. </span></p>
<p><span style="font-weight: 400;">Just keep in mind that sesame paste is made from toasted sesame seeds, while tahini is made from <em>raw</em> sesame seeds, so the oil in a jar of sesame paste is a more suitable substitution.</span></p>
<p><span style="font-weight: 400;">If you’re allergic to sesame, substitute peanut oil or walnut oil. If a recipe calls for very small amounts (less than a teaspoon), simply omit it. </span></p>
<h2>Our Favorite Dishes That Use This Ingredient:</h2>
<ul>
<li style="font-weight: 400;"><a href="https://thewoksoflife.com/taiwanese-sesame-oil-chicken-soup/" target="_blank" rel="noopener noreferrer"><span style="font-weight: 400;">Taiwanese Sesame Oil Chicken Soup</span></a></li>
<li style="font-weight: 400;"><a href="https://thewoksoflife.com/sesame-chicken/" target="_blank" rel="noopener noreferrer"><span style="font-weight: 400;">Sesame Chicken</span></a></li>
<li style="font-weight: 400;"><a href="https://thewoksoflife.com/stir-fry-sauce-recipe/" target="_blank" rel="noopener noreferrer"><span style="font-weight: 400;">All Purpose Stir-fry Sauce</span></a></li>
<li style="font-weight: 400;"><a href="https://thewoksoflife.com/after-school-special/" target="_blank" rel="noopener noreferrer"><span style="font-weight: 400;">15-Minute “After School Special” Noodles</span></a></li>
<li style="font-weight: 400;"><a href="https://thewoksoflife.com/simple-spicy-pan-fried-noodles/" target="_blank" rel="noopener noreferrer"><span style="font-weight: 400;">Simple, Spicy Pan-Fried Noodles</span></a></li>
</ul>
<p><span style="font-weight: 400;">If you have further questions, let us know in the comments––we try to answer every single one. You can also share your favorite ways to use sesame oil, or your favorite brands! </span></p>
<span class="cp-load-after-post"></span>
</div></article><div class='rp4wp-related-posts'>
<h3>You may also like…</h3>
<ul>
<li><div class='rp4wp-related-post-image'>
<a href='https://thewoksoflife.com/chinese-sesame-paste/'><img width="599" height="719" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20599%20719'%3E%3C/svg%3E" class="attachment-placement-related-posts size-placement-related-posts wp-post-image" alt="Chinese Sesame Paste jar, thewoksoflife.com" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2019/11/sesame-paste-4-599x719.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2019/11/sesame-paste-4-329x395.jpg 329w, https://thewoksoflife.com/wp-content/uploads/2019/11/sesame-paste-4-317x381.jpg 317w, https://thewoksoflife.com/wp-content/uploads/2019/11/sesame-paste-4-250x300.jpg 250w, https://thewoksoflife.com/wp-content/uploads/2019/11/sesame-paste-4-206x247.jpg 206w" data-lazy-sizes="(min-width: 1024px) 156px, (min-width: 768px) calc((100vw - 24px) * .25 - 16px), calc((100vw - 4px) * .5 - 16px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2019/11/sesame-paste-4-599x719.jpg" /><noscript><img width="599" height="719" src="https://thewoksoflife.com/wp-content/uploads/2019/11/sesame-paste-4-599x719.jpg" class="attachment-placement-related-posts size-placement-related-posts wp-post-image" alt="Chinese Sesame Paste jar, thewoksoflife.com" srcset="https://thewoksoflife.com/wp-content/uploads/2019/11/sesame-paste-4-599x719.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2019/11/sesame-paste-4-329x395.jpg 329w, https://thewoksoflife.com/wp-content/uploads/2019/11/sesame-paste-4-317x381.jpg 317w, https://thewoksoflife.com/wp-content/uploads/2019/11/sesame-paste-4-250x300.jpg 250w, https://thewoksoflife.com/wp-content/uploads/2019/11/sesame-paste-4-206x247.jpg 206w" sizes="(min-width: 1024px) 156px, (min-width: 768px) calc((100vw - 24px) * .25 - 16px), calc((100vw - 4px) * .5 - 16px)" /></noscript></a></div>
<div class='rp4wp-related-post-content'>
<a href='https://thewoksoflife.com/chinese-sesame-paste/'>Chinese Sesame Paste</a></div>
</li>
<li><div class='rp4wp-related-post-image'>
<a href='https://thewoksoflife.com/what-is-chili-oil/'><img width="599" height="719" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20599%20719'%3E%3C/svg%3E" class="attachment-placement-related-posts size-placement-related-posts wp-post-image" alt="How to Make Chili Oil, by thewoksoflife.com" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2015/07/chili-oil-recipe-4-599x719.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2015/07/chili-oil-recipe-4-329x395.jpg 329w, https://thewoksoflife.com/wp-content/uploads/2015/07/chili-oil-recipe-4-317x381.jpg 317w, https://thewoksoflife.com/wp-content/uploads/2015/07/chili-oil-recipe-4-250x300.jpg 250w, https://thewoksoflife.com/wp-content/uploads/2015/07/chili-oil-recipe-4-206x247.jpg 206w" data-lazy-sizes="(min-width: 1024px) 156px, (min-width: 768px) calc((100vw - 24px) * .25 - 16px), calc((100vw - 4px) * .5 - 16px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2015/07/chili-oil-recipe-4-599x719.jpg" /><noscript><img width="599" height="719" src="https://thewoksoflife.com/wp-content/uploads/2015/07/chili-oil-recipe-4-599x719.jpg" class="attachment-placement-related-posts size-placement-related-posts wp-post-image" alt="How to Make Chili Oil, by thewoksoflife.com" srcset="https://thewoksoflife.com/wp-content/uploads/2015/07/chili-oil-recipe-4-599x719.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2015/07/chili-oil-recipe-4-329x395.jpg 329w, https://thewoksoflife.com/wp-content/uploads/2015/07/chili-oil-recipe-4-317x381.jpg 317w, https://thewoksoflife.com/wp-content/uploads/2015/07/chili-oil-recipe-4-250x300.jpg 250w, https://thewoksoflife.com/wp-content/uploads/2015/07/chili-oil-recipe-4-206x247.jpg 206w" sizes="(min-width: 1024px) 156px, (min-width: 768px) calc((100vw - 24px) * .25 - 16px), calc((100vw - 4px) * .5 - 16px)" /></noscript></a></div>
<div class='rp4wp-related-post-content'>
<a href='https://thewoksoflife.com/what-is-chili-oil/'>Chili Oil</a></div>
</li>
<li><div class='rp4wp-related-post-image'>
<a href='https://thewoksoflife.com/taiwanese-sesame-oil-chicken-soup/'><img width="599" height="719" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20599%20719'%3E%3C/svg%3E" class="attachment-placement-related-posts size-placement-related-posts wp-post-image" alt="Taiwanese Sesame Oil Chicken Soup, by thewoksoflife.com" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2016/12/sesame-oil-chicken-soup-5-599x719.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2016/12/sesame-oil-chicken-soup-5-329x395.jpg 329w, https://thewoksoflife.com/wp-content/uploads/2016/12/sesame-oil-chicken-soup-5-317x381.jpg 317w, https://thewoksoflife.com/wp-content/uploads/2016/12/sesame-oil-chicken-soup-5-250x300.jpg 250w, https://thewoksoflife.com/wp-content/uploads/2016/12/sesame-oil-chicken-soup-5-206x247.jpg 206w" data-lazy-sizes="(min-width: 1024px) 156px, (min-width: 768px) calc((100vw - 24px) * .25 - 16px), calc((100vw - 4px) * .5 - 16px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2016/12/sesame-oil-chicken-soup-5-599x719.jpg" /><noscript><img width="599" height="719" src="https://thewoksoflife.com/wp-content/uploads/2016/12/sesame-oil-chicken-soup-5-599x719.jpg" class="attachment-placement-related-posts size-placement-related-posts wp-post-image" alt="Taiwanese Sesame Oil Chicken Soup, by thewoksoflife.com" srcset="https://thewoksoflife.com/wp-content/uploads/2016/12/sesame-oil-chicken-soup-5-599x719.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2016/12/sesame-oil-chicken-soup-5-329x395.jpg 329w, https://thewoksoflife.com/wp-content/uploads/2016/12/sesame-oil-chicken-soup-5-317x381.jpg 317w, https://thewoksoflife.com/wp-content/uploads/2016/12/sesame-oil-chicken-soup-5-250x300.jpg 250w, https://thewoksoflife.com/wp-content/uploads/2016/12/sesame-oil-chicken-soup-5-206x247.jpg 206w" sizes="(min-width: 1024px) 156px, (min-width: 768px) calc((100vw - 24px) * .25 - 16px), calc((100vw - 4px) * .5 - 16px)" /></noscript></a></div>
<div class='rp4wp-related-post-content'>
<a href='https://thewoksoflife.com/taiwanese-sesame-oil-chicken-soup/'>Taiwanese Sesame Oil Chicken Soup (台湾麻油鸡汤)</a></div>
</li>
<li><div class='rp4wp-related-post-image'>
<a href='https://thewoksoflife.com/sichuan-peppercorn-oil/'><img width="599" height="719" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20599%20719'%3E%3C/svg%3E" class="attachment-placement-related-posts size-placement-related-posts wp-post-image" alt="Sichuan Peppercorn Oil, thewoksoflife.com" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2019/09/sichuan-peppercorn-oil-599x719.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2019/09/sichuan-peppercorn-oil-329x395.jpg 329w, https://thewoksoflife.com/wp-content/uploads/2019/09/sichuan-peppercorn-oil-317x381.jpg 317w, https://thewoksoflife.com/wp-content/uploads/2019/09/sichuan-peppercorn-oil-250x300.jpg 250w, https://thewoksoflife.com/wp-content/uploads/2019/09/sichuan-peppercorn-oil-206x247.jpg 206w" data-lazy-sizes="(min-width: 1024px) 156px, (min-width: 768px) calc((100vw - 24px) * .25 - 16px), calc((100vw - 4px) * .5 - 16px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2019/09/sichuan-peppercorn-oil-599x719.jpg" /><noscript><img width="599" height="719" src="https://thewoksoflife.com/wp-content/uploads/2019/09/sichuan-peppercorn-oil-599x719.jpg" class="attachment-placement-related-posts size-placement-related-posts wp-post-image" alt="Sichuan Peppercorn Oil, thewoksoflife.com" srcset="https://thewoksoflife.com/wp-content/uploads/2019/09/sichuan-peppercorn-oil-599x719.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2019/09/sichuan-peppercorn-oil-329x395.jpg 329w, https://thewoksoflife.com/wp-content/uploads/2019/09/sichuan-peppercorn-oil-317x381.jpg 317w, https://thewoksoflife.com/wp-content/uploads/2019/09/sichuan-peppercorn-oil-250x300.jpg 250w, https://thewoksoflife.com/wp-content/uploads/2019/09/sichuan-peppercorn-oil-206x247.jpg 206w" sizes="(min-width: 1024px) 156px, (min-width: 768px) calc((100vw - 24px) * .25 - 16px), calc((100vw - 4px) * .5 - 16px)" /></noscript></a></div>
<div class='rp4wp-related-post-content'>
<a href='https://thewoksoflife.com/sichuan-peppercorn-oil/'>Sichuan Peppercorn Oil</a></div>
</li>
</ul>
</div>
<div id="dpsp-content-bottom"><div class="dpsp-shortcode-wrapper dpsp-shape-circle dpsp-size-small dpsp-column-auto dpsp-has-spacing dpsp-no-labels dpsp-show-on-mobile dpsp-button-style-6"><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-share dpsp-networks-btns-content dpsp-column-auto "><li class="dpsp-network-list-item dpsp-network-list-item-facebook">
<a rel="nofollow noopener" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthewoksoflife.com%2Fsesame-oil%2F&t=Sesame%20Oil%3A%20Everything%20You%20Need%20to%20Know" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first" target="_blank" aria-label="Share on Facebook" title="Share on Facebook"> <span class="dpsp-network-icon ">
<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 18 32"><path d="M17.12 0.224v4.704h-2.784q-1.536 0-2.080 0.64t-0.544 1.92v3.392h5.248l-0.704 5.28h-4.544v13.568h-5.472v-13.568h-4.544v-5.28h4.544v-3.904q0-3.328 1.856-5.152t4.96-1.824q2.624 0 4.064 0.224z"></path></svg></span>
</span>
</a></li>
<li class="dpsp-network-list-item dpsp-network-list-item-pinterest">
<button rel="nofollow noopener" data-href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label" target="_blank" aria-label="Save to Pinterest" title="Save to Pinterest"> <span class="dpsp-network-icon ">
<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 23 32"><path d="M0 10.656q0-1.92 0.672-3.616t1.856-2.976 2.72-2.208 3.296-1.408 3.616-0.448q2.816 0 5.248 1.184t3.936 3.456 1.504 5.12q0 1.728-0.32 3.36t-1.088 3.168-1.792 2.656-2.56 1.856-3.392 0.672q-1.216 0-2.4-0.576t-1.728-1.568q-0.16 0.704-0.48 2.016t-0.448 1.696-0.352 1.28-0.48 1.248-0.544 1.12-0.832 1.408-1.12 1.536l-0.224 0.096-0.16-0.192q-0.288-2.816-0.288-3.36 0-1.632 0.384-3.68t1.184-5.152 0.928-3.616q-0.576-1.152-0.576-3.008 0-1.504 0.928-2.784t2.368-1.312q1.088 0 1.696 0.736t0.608 1.824q0 1.184-0.768 3.392t-0.8 3.36q0 1.12 0.8 1.856t1.952 0.736q0.992 0 1.824-0.448t1.408-1.216 0.992-1.696 0.672-1.952 0.352-1.984 0.128-1.792q0-3.072-1.952-4.8t-5.12-1.728q-3.552 0-5.952 2.304t-2.4 5.856q0 0.8 0.224 1.536t0.48 1.152 0.48 0.832 0.224 0.544q0 0.48-0.256 1.28t-0.672 0.8q-0.032 0-0.288-0.032-0.928-0.288-1.632-0.992t-1.088-1.696-0.576-1.92-0.192-1.92z"></path></svg></span>
</span>
</button></li>
<li class="dpsp-network-list-item dpsp-network-list-item-yummly">
<a rel="nofollow noopener" href="https://www.yummly.com/urb/verify?url=https%3A%2F%2Fthewoksoflife.com%2Fsesame-oil%2F&title=Sesame%20Oil%3A%20Everything%20You%20Need%20to%20Know&image=https://thewoksoflife.com/wp-content/uploads/2019/10/sesame-oil-9.jpg" class="dpsp-network-btn dpsp-yummly dpsp-no-label" target="_blank" aria-label="Share on Yummly" title="Share on Yummly"> <span class="dpsp-network-icon ">
<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 49 32"><path d="M4.576 0.128c-0.032 0.032-0.16 0.064-0.32 0.064-0.576 0.096-1.216 0.288-1.376 0.384-0.064 0.064-0.128 0.064-0.16 0.032s-0.032 0-0.032 0.064c0 0.064-0.032 0.064-0.064 0.064-0.096-0.096-1.504 0.672-1.888 1.024-0.16 0.16-0.32 0.288-0.32 0.256s-0.096 0.096-0.192 0.288c-0.16 0.256-0.192 0.416-0.192 0.672 0.032 0.224 0.096 0.448 0.16 0.512 0.032 0.064 0.064 0.096 0.032 0.096-0.096 0 0.064 0.288 0.384 0.768 0.16 0.224 0.32 0.416 0.384 0.416 0.032 0 0.096 0.032 0.064 0.064-0.032 0.128 0.384 0.416 0.576 0.416 0.128 0 0.32-0.128 0.544-0.32 0.16-0.192 0.352-0.32 0.352-0.32 0.032 0 0.192-0.096 0.384-0.224 0.704-0.48 1.6-0.608 1.856-0.288 0.064 0.064 0.16 0.128 0.192 0.096 0.064-0.032 0.064-0.032 0.032 0.032s-0.032 0.192 0 0.288c0.032 0.096 0.032 0.352 0 0.576-0.032 0.192-0.096 0.48-0.096 0.576-0.032 0.128-0.096 0.384-0.16 0.544-0.032 0.192-0.096 0.384-0.096 0.448-0.032 0.032-0.096 0.288-0.16 0.544-0.096 0.256-0.16 0.576-0.192 0.704s-0.064 0.256-0.064 0.288c-0.064 0.064-0.128 0.352-0.16 0.672-0.032 0.064-0.064 0.16-0.064 0.256-0.064 0.16-0.256 0.832-0.288 0.992 0 0.064-0.032 0.192-0.064 0.256-0.064 0.128-0.224 0.8-0.256 0.992-0.032 0.064-0.16 0.576-0.288 1.088-0.16 0.512-0.288 1.024-0.288 1.088-0.032 0.096-0.096 0.288-0.128 0.448-0.064 0.192-0.064 0.352-0.064 0.384 0.032 0.032 0.032 0.096-0.032 0.096-0.096 0.032-0.224 0.96-0.192 1.632 0 0.544 0.32 1.696 0.448 1.696 0.032 0 0.096 0.064 0.128 0.16 0.064 0.224 0.64 0.768 1.024 0.992 0.96 0.544 2.752 0.608 4.512 0.224 0.736-0.16 1.888-0.544 1.92-0.64 0-0.032 0.064-0.064 0.096-0.032 0.064 0.064 1.088-0.448 1.312-0.64 0.064-0.032 0.128-0.064 0.16-0.032 0.032 0-0.032 0.416-0.128 0.864-0.096 0.48-0.16 0.896-0.16 0.928 0 0.064-0.032 0.224-0.16 0.672 0 0.096-0.096 0.16-0.16 0.16-0.576 0-2.688 0.512-2.688 0.608 0 0.064-0.032 0.064-0.096 0.032s-1.184 0.384-1.28 0.512c-0.032 0.032-0.064 0.064-0.064 0s-0.672 0.288-0.768 0.384c0 0.032-0.064 0.096-0.096 0.096-0.16 0-0.704 0.352-0.672 0.416s0.032 0.064-0.032 0.032c-0.16-0.096-1.856 1.664-1.696 1.824 0.032 0.032 0 0.032-0.064 0.032-0.128 0-0.832 1.472-0.96 2.112-0.032 0.096-0.128 0.992-0.16 1.216-0.032 0.544 0.128 1.344 0.384 1.92 0.864 1.824 3.040 2.688 5.44 2.176 0.512-0.128 1.568-0.512 1.696-0.64 0.064-0.064 0.16-0.128 0.16-0.096 0.064 0.032 0.192 0 0.32-0.128 0.096-0.096 0.256-0.224 0.352-0.288 0.192-0.128 0.736-0.64 1.088-1.024 0.32-0.352 0.768-1.024 0.736-1.088-0.032-0.032-0.032-0.064 0.032-0.064s0.352-0.512 0.352-0.608c0-0.032 0.032-0.096 0.064-0.128 0.192-0.128 0.832-1.888 1.088-3.008 0.16-0.64 0.32-1.184 0.352-1.248 0.064-0.16 0.384-0.16 1.984 0.032 0.992 0.128 1.152 0.128 1.344 0.16 0.128 0.032 0.544 0.096 0.96 0.192 1.12 0.16 0.992 0.16 2.88 0.544 0.736 0.128 1.376 0.256 1.472 0.288 0.064 0 0.192 0.032 0.288 0.064 0.064 0.032 0.224 0.064 0.352 0.064 0.192 0.032 0.832 0.16 0.896 0.192 0.032 0 0.16 0.032 0.256 0.064 0.224 0.064 2.432 0.512 2.752 0.608 0.128 0 0.512 0.096 0.864 0.16 0.8 0.16 1.12 0.224 1.376 0.256 0.096 0 0.192 0.032 0.192 0.032 0 0.032 0.064 0.064 0.096 0.064 0.128 0 0.768 0.096 1.024 0.16 0.704 0.128 2.144 0.352 2.528 0.416 0.288 0.032 0.512 0.064 0.544 0.096 0.032 0 0.32 0.032 0.672 0.064 0.32 0.032 0.672 0.064 0.768 0.096 0.704 0.128 5.152 0.224 5.984 0.096 0.224-0.032 0.608-0.064 0.896-0.096s0.544-0.128 0.576-0.16c0.032-0.032 0.064-0.032 0.096-0.032 0.256 0.16 3.616-0.992 3.616-1.216 0-0.032 0.032-0.064 0.064-0.064 0.096 0.032 0.576-0.224 1.024-0.544 0.512-0.384 0.768-0.896 0.768-1.504 0-0.544-0.288-1.248-0.672-1.76-0.288-0.416-0.608-0.736-0.608-0.64 0 0.032-0.032 0-0.096-0.032-0.064-0.064-0.352 0.032-1.056 0.384-0.544 0.256-1.12 0.512-1.28 0.576s-0.416 0.16-0.544 0.224c-0.32 0.16-2.336 0.672-2.816 0.736-0.192 0.032-0.448 0.064-0.544 0.096-0.128 0-0.448 0.032-0.768 0.064-0.288 0.064-0.672 0.096-0.832 0.096-0.448 0.064-3.904 0.064-4.512 0-0.288 0-0.768-0.064-1.056-0.096-0.416-0.032-0.768-0.064-1.664-0.16-0.128 0-0.384-0.032-0.576-0.064-1.152-0.16-1.792-0.256-1.952-0.256-0.128-0.032-0.224-0.032-0.224-0.032 0-0.032-0.16-0.064-0.704-0.128-0.224-0.032-0.48-0.064-0.576-0.096-0.128-0.032-0.448-0.096-0.768-0.128-0.288-0.064-0.64-0.128-0.736-0.128-0.128-0.032-0.32-0.064-0.416-0.064-0.256-0.064-2.048-0.384-2.368-0.448-0.192-0.032-0.736-0.128-1.024-0.16-0.096 0-0.16-0.032-0.16-0.032 0-0.032-0.224-0.064-0.672-0.128-0.192 0-0.416-0.064-0.512-0.064-0.096-0.032-0.32-0.064-0.544-0.096-0.192-0.032-0.448-0.096-0.544-0.096-0.096-0.032-0.32-0.064-0.512-0.064-0.16-0.032-0.384-0.064-0.48-0.064-0.096-0.032-0.416-0.096-0.672-0.128-0.288-0.032-0.576-0.064-0.672-0.064-0.096-0.032-0.384-0.064-0.64-0.096-0.224-0.032-0.544-0.064-0.704-0.064-0.48-0.064-1.568-0.16-1.76-0.16-0.16 0.032-0.16 0-0.064-0.512 0.064-0.288 0.128-0.672 0.16-0.896 0.128-0.768 0.256-1.6 0.32-1.92 0.032-0.096 0.096-0.352 0.096-0.48 0.032-0.16 0.096-0.512 0.128-0.736 0.064-0.224 0.096-0.544 0.128-0.704 0-0.128 0.064-0.32 0.064-0.416 0.032-0.064 0.064-0.288 0.096-0.512 0.032-0.192 0.064-0.416 0.096-0.48 0-0.064 0.032-0.256 0.064-0.416s0.064-0.384 0.096-0.512c0.032-0.192 0.128-0.704 0.16-1.056 0.032-0.128 0.064-0.352 0.16-0.832 0.032-0.096 0.064-0.32 0.096-0.544 0.032-0.192 0.064-0.448 0.096-0.544 0.032-0.224 0.096-0.544 0.16-0.896 0.032-0.128 0.096-0.576 0.16-0.928 0.064-0.384 0.128-0.8 0.16-0.96s0.096-0.576 0.16-0.896c0.096-0.32 0.16-0.768 0.16-0.96 0.032-0.224 0.064-0.416 0.096-0.48 0.032-0.032 0.064-0.224 0.096-0.448 0-0.192 0.064-0.416 0.064-0.48 0.032-0.064 0.064-0.288 0.096-0.48 0-0.192 0.032-0.384 0.064-0.416 0.096-0.128 0.16-1.152 0.096-1.536-0.032-0.224-0.128-0.48-0.192-0.544-0.096-0.096-0.16-0.192-0.128-0.224 0.032 0-0.128-0.128-0.32-0.224-0.672-0.352-2.176-0.288-2.912 0.128-0.256 0.16-0.288 0.192-0.256 0.512 0.064 0.832 0.032 1.728-0.096 2.496-0.096 0.448-0.16 0.896-0.192 0.96 0 0.064-0.032 0.288-0.064 0.448-0.032 0.192-0.096 0.416-0.096 0.512-0.032 0.096-0.064 0.256-0.064 0.384-0.032 0.096-0.064 0.32-0.096 0.48s-0.128 0.8-0.256 1.376c-0.096 0.608-0.224 1.248-0.224 1.408-0.032 0.16-0.096 0.48-0.16 0.736-0.032 0.256-0.096 0.544-0.128 0.672 0 0.128-0.032 0.352-0.064 0.512s-0.16 0.768-0.256 1.376c-0.128 0.608-0.192 1.152-0.192 1.184 0 0.096-0.768 0.544-1.312 0.736-0.192 0.064-0.384 0.16-0.384 0.224s0 0.064-0.032 0.032-0.352 0.064-0.736 0.192c-1.632 0.544-3.008 0.608-3.488 0.128-0.192-0.192-0.192-0.256-0.192-0.928 0-0.736 0.032-0.896 0.992-4.448 0.064-0.256 0.096-0.512 0.064-0.512 0-0.032 0.032-0.096 0.064-0.096 0.032-0.032 0.096-0.16 0.128-0.288 0-0.128 0.032-0.256 0.032-0.256 0.032 0 0.064-0.128 0.128-0.48 0.096-0.48 0.096-0.512 0.128-0.544 0 0 0.032-0.032 0.032-0.064s0.064-0.224 0.128-0.448c0.064-0.192 0.128-0.448 0.128-0.544s0.032-0.224 0.064-0.288c0.48-1.344 0.48-3.2 0-4.256-0.352-0.8-1.216-1.408-2.208-1.6-0.416-0.064-1.696-0.096-1.76-0.032zM10.944 23.968c-0.032 0.192-0.128 0.416-0.16 0.544s-0.064 0.256-0.064 0.288c0 0.064 0 0.096-0.352 0.96-0.128 0.288-0.224 0.576-0.192 0.576 0.032 0.032 0 0.064-0.064 0.064s-0.224 0.32-0.192 0.448c0 0.032 0 0.032-0.032 0.032-0.064-0.032-0.16 0.064-0.224 0.224-0.192 0.288-0.608 0.704-0.832 0.768-0.064 0.032-0.128 0.064-0.128 0.096 0 0.096-0.064 0.096-0.704 0.128-0.544 0.032-0.736-0.064-0.96-0.512-0.16-0.224-0.128-0.992 0.032-1.408 0.064-0.16 0.128-0.352 0.128-0.416s0.032-0.096 0.064-0.064c0.064 0.032 0.096-0.032 0.128-0.128 0.064-0.192 0.832-0.928 0.992-0.928 0.032 0 0.032-0.032 0-0.064-0.032-0.064 0-0.096 0.032-0.096 0.096 0.064 0.704-0.256 0.8-0.384 0.032-0.032 0.064-0.032 0.064 0s0.064 0 0.16-0.032c0.16-0.096 1.28-0.416 1.472-0.416 0.064 0 0.064 0.096 0.032 0.32zM38.848 5.952c-0.16 0.032-0.384 0.064-0.512 0.096-0.288 0.064-1.44 0.48-1.504 0.576-0.032 0.064-0.064 0.064-0.064 0.032s-0.16 0.032-0.352 0.096c-0.32 0.192-0.576 0.224-0.544 0.128 0-0.128-0.128-0.352-0.256-0.352-0.064 0-0.096-0.032-0.096-0.064 0-0.16-0.608-0.352-1.312-0.384-0.48-0.064-2.048 0.384-1.92 0.512 0.032 0 0 0.096-0.032 0.128-0.064 0.096-0.064 0.224 0 0.448 0.096 0.416 0.096 1.248 0 1.632-0.064 0.16-0.096 0.416-0.128 0.64s-0.032 0.384-0.032 0.384c-0.032 0-0.064 0.16-0.128 0.576-0.032 0.16-0.064 0.384-0.096 0.48-0.032 0.128-0.064 0.32-0.064 0.48-0.032 0.16-0.064 0.384-0.096 0.512-0.064 0.224-0.448 2.496-0.512 2.816-0.032 0.256-0.096 0.576-0.192 1.184-0.064 0.256-0.128 0.608-0.128 0.768-0.032 0.128-0.064 0.384-0.096 0.48-0.288 1.6 0.032 2.368 1.056 2.592 0.48 0.128 1.728 0.032 1.888-0.096 0.032-0.032 0.128-0.064 0.224-0.064 0.064 0 0.128-0.032 0.128-0.096 0-0.032 0.032-0.064 0.064-0.064 0.352 0.064 0.448-0.224 0.32-0.8-0.128-0.544-0.096-0.896 0.096-1.856 0.064-0.416 0.16-0.864 0.16-0.992 0.032-0.128 0.064-0.352 0.096-0.448 0.096-0.544 0.128-0.64 0.16-0.896 0.032-0.128 0.064-0.352 0.064-0.48 0.032-0.16 0.064-0.384 0.096-0.512 0.224-1.152 0.288-1.568 0.256-1.632-0.032-0.032-0.032-0.096 0.032-0.128 0.032 0 0.064-0.128 0.064-0.256s0.064-0.48 0.128-0.736l0.096-0.512 0.576-0.256c0.64-0.32 0.992-0.416 1.44-0.32 0.544 0.096 0.704 0.704 0.512 1.824-0.032 0.192-0.096 0.416-0.096 0.512-0.032 0.096-0.064 0.256-0.064 0.384-0.032 0.096-0.064 0.32-0.096 0.48s-0.096 0.608-0.16 1.024c-0.064 0.384-0.16 0.832-0.16 1.024-0.032 0.16-0.064 0.32-0.096 0.384-0.032 0.032-0.064 0.224-0.096 0.48 0 0.224-0.064 0.48-0.096 0.608-0.224 1.152-0.288 2.112-0.16 2.56 0.128 0.32 0.608 0.8 0.736 0.768 0.064-0.032 0.192 0 0.32 0.064 0.256 0.16 1.376 0.096 1.984-0.096 0.576-0.16 0.8-0.384 0.736-0.672-0.032-0.128-0.096-0.32-0.096-0.448-0.032-0.128-0.064-0.256-0.064-0.288-0.032-0.064 0.032-0.512 0.128-1.024 0.064-0.512 0.16-1.056 0.192-1.216s0.096-0.448 0.128-0.704c0.096-0.448 0.16-0.896 0.192-1.152 0.032-0.096 0.096-0.544 0.16-0.96 0.096-0.448 0.16-0.896 0.192-0.992 0-0.128 0.064-0.352 0.064-0.512 0.032-0.16 0.128-0.544 0.16-0.864l0.096-0.576 0.544-0.288c0.768-0.384 1.344-0.48 1.664-0.288 0.16 0.096 0.32 0.288 0.352 0.416 0.096 0.256 0.032 1.088-0.128 1.984-0.064 0.288-0.096 0.448-0.288 1.664-0.224 1.312-0.256 1.472-0.32 1.792 0 0.16-0.032 0.352-0.064 0.416 0 0.064-0.064 0.256-0.064 0.384-0.032 0.16-0.096 0.416-0.096 0.544-0.224 1.216-0.224 1.76 0 2.24 0.128 0.224 0.288 0.352 0.576 0.512 0.384 0.192 0.512 0.192 1.216 0.192 0.608 0 0.896-0.032 1.28-0.192 0.608-0.224 0.672-0.352 0.544-0.928-0.096-0.512-0.032-1.408 0.192-2.464 0.032-0.224 0.096-0.576 0.128-0.736 0.032-0.192 0.096-0.608 0.16-0.928 0.064-0.288 0.096-0.576 0.096-0.608s0-0.064 0.032-0.096c0.032-0.096 0.064-0.288 0.096-0.672 0.032-0.224 0.096-0.448 0.096-0.512 0.032-0.064 0.064-0.256 0.096-0.416 0-0.16 0.064-0.384 0.064-0.448 0.032-0.128 0.064-0.32 0.096-0.48s0.064-0.352 0.064-0.448c0.224-1.088 0.32-2.272 0.192-2.848-0.096-0.512-0.128-0.576-0.256-0.832-0.416-0.8-1.12-1.184-2.432-1.248-0.608-0.032-2.464 0.448-2.464 0.64 0 0.064 0 0.064-0.032 0.032s-0.384 0.128-0.736 0.32l-0.704 0.352-0.16-0.224c-0.224-0.416-0.608-0.736-1.088-0.896-0.48-0.192-1.504-0.288-1.952-0.16zM21.536 6.048c0 0.032-0.224 0.064-0.48 0.064-0.544 0.064-1.184 0.224-1.184 0.352 0 0.032-0.032 0.032-0.064 0.032-0.032-0.032-0.128 0-0.224 0.096-0.128 0.16-0.128 0.192 0.032 0.832 0.064 0.224 0.032 0.864-0.064 1.376-0.064 0.288-0.128 0.608-0.128 0.768 0 0.128-0.064 0.416-0.128 0.64-0.032 0.224-0.096 0.544-0.128 0.704-0.064 0.544-0.096 0.704-0.16 0.864 0 0.064-0.064 0.32-0.064 0.544-0.032 0.224-0.064 0.416-0.096 0.448 0 0.032-0.064 0.224-0.096 0.48-0.032 0.224-0.064 0.48-0.064 0.544-0.032 0.064-0.064 0.256-0.096 0.416-0.096 0.544-0.128 0.8-0.16 1.024-0.16 0.896-0.096 2.208 0.096 2.624 0.064 0.096 0.128 0.256 0.192 0.384 0.16 0.352 0.704 0.896 1.056 1.024 0.928 0.384 1.664 0.416 2.784 0.128 0.224-0.064 0.416-0.128 0.448-0.128 0.064 0 0.16-0.064 0.256-0.096 0.704-0.288 1.472-0.544 1.504-0.512 0 0 0.064 0.128 0.128 0.256 0.288 0.608 0.896 0.864 1.888 0.864 0.64-0.032 1.536-0.256 1.632-0.416 0.032-0.032 0.096-0.064 0.128-0.096 0.032 0 0.064-0.16 0.064-0.384-0.096-1.248-0.096-1.472-0.032-1.76 0.032-0.16 0.096-0.416 0.128-0.576 0.064-0.576 0.128-0.96 0.16-1.12 0.032-0.096 0.064-0.288 0.096-0.448s0.064-0.384 0.096-0.48c0-0.096 0.032-0.288 0.064-0.448s0.096-0.576 0.16-0.896c0.064-0.288 0.128-0.576 0.096-0.608s0-0.096 0.032-0.16c0.032-0.096 0.096-0.32 0.128-0.512 0.032-0.224 0.064-0.48 0.096-0.608 0.032-0.192 0.32-1.792 0.416-2.272 0-0.16 0.064-0.352 0.064-0.48 0.128-0.448 0.064-1.312-0.096-1.632-0.128-0.288-0.736-0.768-0.832-0.672-0.032 0.032-0.096 0-0.16-0.032-0.096-0.096-1.088-0.128-1.44-0.032-0.448 0.096-1.056 0.32-1.184 0.416-0.096 0.096-0.096 0.192-0.032 0.544 0.096 0.448 0.096 1.312 0 1.824-0.032 0.16-0.128 0.576-0.192 0.928-0.064 0.32-0.096 0.64-0.096 0.64 0 0.032 0 0.096 0 0.128-0.032 0.064-0.096 0.352-0.128 0.576-0.032 0.192-0.128 0.704-0.192 1.024-0.032 0.096-0.064 0.32-0.064 0.48-0.032 0.16-0.064 0.32-0.064 0.384-0.032 0.032-0.064 0.256-0.096 0.48-0.064 0.224-0.096 0.448-0.096 0.48 0 0-0.064 0.32-0.128 0.704-0.096 0.576-0.128 0.64-0.352 0.736-0.128 0.064-0.224 0.128-0.192 0.128 0.032 0.032-0.032 0.064-0.096 0.064-0.096 0-0.32 0.064-0.512 0.16-0.864 0.32-1.856 0.064-1.92-0.512 0-0.096-0.032-0.224-0.032-0.288 0-0.16 0.16-1.472 0.192-1.472 0 0 0.032-0.064 0.032-0.16s0.032-0.288 0.064-0.416c0.032-0.128 0.096-0.384 0.096-0.512 0.128-0.704 0.192-1.152 0.256-1.44 0.032-0.128 0.064-0.384 0.096-0.544 0.032-0.192 0.128-0.8 0.256-1.344 0.288-1.632 0.16-2.432-0.416-2.784-0.16-0.064-0.288-0.16-0.352-0.16-0.512-0.096-0.864-0.16-0.896-0.16z"></path></svg></span>
</span>
</a></li>
<li class="dpsp-network-list-item dpsp-network-list-item-email">
<a rel="nofollow noopener" href="/cdn-cgi/l/email-protection#b788c4c2d5ddd2d4c38adfc3c3c7c49284f69285f19285f1c3dfd2c0d8dcc4d8d1dbded1d299d4d8da9285f1c4d2c4d6dad29ad8dedb9285f191d6dac78cd5d8d3ce8ae4d2c4d6dad2928587f8dedb9284f6928587f2c1d2c5cec3dfded9d0928587eed8c2928587f9d2d2d3928587c3d8928587fcd9d8c0" class="dpsp-network-btn dpsp-email dpsp-no-label dpsp-last" target="_blank" aria-label="Send over email" title="Send over email"> <span class="dpsp-network-icon ">
<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 28 32"><path d="M18.56 17.408l8.256 8.544h-25.248l8.288-8.448 4.32 4.064zM2.016 6.048h24.32l-12.16 11.584zM20.128 15.936l8.224-7.744v16.256zM0 24.448v-16.256l8.288 7.776z"></path></svg></span>
</span>
</a></li>
</ul></div></div><section class="author-box"><img data-del="avatar" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20160%20160'%3E%3C/svg%3E" class='avatar pp-user-avatar avatar-160 photo ' height='160' width='160' data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2020/10/TWOL-everyone-headshot-160x160.png" /><noscript><img data-del="avatar" src='https://thewoksoflife.com/wp-content/uploads/2020/10/TWOL-everyone-headshot-160x160.png' class='avatar pp-user-avatar avatar-160 photo ' height='160' width='160'/></noscript><h4 class="author-box-title"><span class="pre-title">About</span> <span itemprop="name">Everyone</span></h4><div class="author-box-content" itemprop="description"><p>This post includes contributions from two or more of us. So rather than deciding who gets a byline, we're just posting under the general moniker, "Everyone." Very diplomatic, wouldn't you say?</p>
</div></section>
<div class="adjacent-entry-pagination pagination">
<div class="pagination-previous alignleft">
<a href="https://thewoksoflife.com/chinese-soup-recipes/" rel="prev"><div class="pagination-text-container"><div class="pagination-label"><span class="icon-font icon-chevron left"></span> Previous Post</div><div class="pagination-title">15 Nourishing Chinese Soup Recipes</div></div></a>
</div>
<div class="pagination-next alignright">
<a href="https://thewoksoflife.com/1-2-3-4-5-ribs/" rel="next"><div class="pagination-text-container"><div class="pagination-label">Next Post <span class="icon-font icon-chevron"></span></div><div class="pagination-title">1-2-3-4-5 Ribs</div></div></a>
</div>
</div>
<h2 class="screen-reader-text">Reader Interactions</h2> <div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title"><span class="comments-number">50</span> Comments <small><a rel="nofollow" id="cancel-comment-reply-link" href="/sesame-oil/comment-page-3/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://thewoksoflife.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="comment-form-wprm-rating" style="display: none">
<label for="wprm-comment-rating-1786892918">Rate this recipe:</label> <span class="wprm-rating-stars">
<fieldset class="wprm-comment-ratings-container" data-original-rating="0" data-current-rating="0">
<legend>Rate this recipe:</legend>
<input aria-label="Don&#039;t rate this recipe" name="wprm-comment-rating" value="0" type="radio" onclick="WPRecipeMaker.rating.onClick(this)" style="margin-left: -28px !important; width: 28px !important; height: 28px !important;" checked="checked"><span aria-hidden="true" style="width: 140px !important; height: 28px !important;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="80px" height="16px" viewBox="0 0 120 24">
<defs>
<polygon class="wprm-star-empty" id="wprm-star-empty-0" fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9" stroke-linejoin="miter" />
</defs>
<use xlink:href="#wprm-star-empty-0" x="0" y="0" />
<use xlink:href="#wprm-star-empty-0" x="24" y="0" />
<use xlink:href="#wprm-star-empty-0" x="48" y="0" />
<use xlink:href="#wprm-star-empty-0" x="72" y="0" />
<use xlink:href="#wprm-star-empty-0" x="96" y="0" />
</svg></span><br><input aria-label="Rate this recipe 1 out of 5 stars" name="wprm-comment-rating" value="1" type="radio" onclick="WPRecipeMaker.rating.onClick(this)" style="width: 28px !important; height: 28px !important;"><span aria-hidden="true" style="width: 140px !important; height: 28px !important;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="80px" height="16px" viewBox="0 0 120 24">
<defs>
<polygon class="wprm-star-empty" id="wprm-star-empty-1" fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9" stroke-linejoin="miter" />
<path class="wprm-star-full" id="wprm-star-full-1" fill="#343434" d="M12.712,1.942l2.969,6.015l6.638,0.965c0.651,0.095,0.911,0.895,0.44,1.354l-4.804,4.682l1.134,6.612c0.111,0.649-0.57,1.143-1.152,0.837L12,19.286l-5.938,3.122C5.48,22.714,4.799,22.219,4.91,21.57l1.134-6.612l-4.804-4.682c-0.471-0.459-0.211-1.26,0.44-1.354l6.638-0.965l2.969-6.015C11.579,1.352,12.421,1.352,12.712,1.942z" />
</defs>
<use xlink:href="#wprm-star-full-1" x="0" y="0" />
<use xlink:href="#wprm-star-empty-1" x="24" y="0" />
<use xlink:href="#wprm-star-empty-1" x="48" y="0" />
<use xlink:href="#wprm-star-empty-1" x="72" y="0" />
<use xlink:href="#wprm-star-empty-1" x="96" y="0" />
</svg></span><br><input aria-label="Rate this recipe 2 out of 5 stars" name="wprm-comment-rating" value="2" type="radio" onclick="WPRecipeMaker.rating.onClick(this)" style="width: 28px !important; height: 28px !important;"><span aria-hidden="true" style="width: 140px !important; height: 28px !important;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="80px" height="16px" viewBox="0 0 120 24">
<defs>
<polygon class="wprm-star-empty" id="wprm-star-empty-2" fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9" stroke-linejoin="miter" />
<path class="wprm-star-full" id="wprm-star-full-2" fill="#343434" d="M12.712,1.942l2.969,6.015l6.638,0.965c0.651,0.095,0.911,0.895,0.44,1.354l-4.804,4.682l1.134,6.612c0.111,0.649-0.57,1.143-1.152,0.837L12,19.286l-5.938,3.122C5.48,22.714,4.799,22.219,4.91,21.57l1.134-6.612l-4.804-4.682c-0.471-0.459-0.211-1.26,0.44-1.354l6.638-0.965l2.969-6.015C11.579,1.352,12.421,1.352,12.712,1.942z" />
</defs>
<use xlink:href="#wprm-star-full-2" x="0" y="0" />
<use xlink:href="#wprm-star-full-2" x="24" y="0" />
<use xlink:href="#wprm-star-empty-2" x="48" y="0" />
<use xlink:href="#wprm-star-empty-2" x="72" y="0" />
<use xlink:href="#wprm-star-empty-2" x="96" y="0" />
</svg></span><br><input aria-label="Rate this recipe 3 out of 5 stars" name="wprm-comment-rating" value="3" type="radio" onclick="WPRecipeMaker.rating.onClick(this)" style="width: 28px !important; height: 28px !important;"><span aria-hidden="true" style="width: 140px !important; height: 28px !important;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="80px" height="16px" viewBox="0 0 120 24">
<defs>
<polygon class="wprm-star-empty" id="wprm-star-empty-3" fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9" stroke-linejoin="miter" />
<path class="wprm-star-full" id="wprm-star-full-3" fill="#343434" d="M12.712,1.942l2.969,6.015l6.638,0.965c0.651,0.095,0.911,0.895,0.44,1.354l-4.804,4.682l1.134,6.612c0.111,0.649-0.57,1.143-1.152,0.837L12,19.286l-5.938,3.122C5.48,22.714,4.799,22.219,4.91,21.57l1.134-6.612l-4.804-4.682c-0.471-0.459-0.211-1.26,0.44-1.354l6.638-0.965l2.969-6.015C11.579,1.352,12.421,1.352,12.712,1.942z" />
</defs>
<use xlink:href="#wprm-star-full-3" x="0" y="0" />
<use xlink:href="#wprm-star-full-3" x="24" y="0" />
<use xlink:href="#wprm-star-full-3" x="48" y="0" />
<use xlink:href="#wprm-star-empty-3" x="72" y="0" />
<use xlink:href="#wprm-star-empty-3" x="96" y="0" />
</svg></span><br><input aria-label="Rate this recipe 4 out of 5 stars" name="wprm-comment-rating" value="4" type="radio" onclick="WPRecipeMaker.rating.onClick(this)" style="width: 28px !important; height: 28px !important;"><span aria-hidden="true" style="width: 140px !important; height: 28px !important;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="80px" height="16px" viewBox="0 0 120 24">
<defs>
<polygon class="wprm-star-empty" id="wprm-star-empty-4" fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9" stroke-linejoin="miter" />
<path class="wprm-star-full" id="wprm-star-full-4" fill="#343434" d="M12.712,1.942l2.969,6.015l6.638,0.965c0.651,0.095,0.911,0.895,0.44,1.354l-4.804,4.682l1.134,6.612c0.111,0.649-0.57,1.143-1.152,0.837L12,19.286l-5.938,3.122C5.48,22.714,4.799,22.219,4.91,21.57l1.134-6.612l-4.804-4.682c-0.471-0.459-0.211-1.26,0.44-1.354l6.638-0.965l2.969-6.015C11.579,1.352,12.421,1.352,12.712,1.942z" />
</defs>
<use xlink:href="#wprm-star-full-4" x="0" y="0" />
<use xlink:href="#wprm-star-full-4" x="24" y="0" />
<use xlink:href="#wprm-star-full-4" x="48" y="0" />
<use xlink:href="#wprm-star-full-4" x="72" y="0" />
<use xlink:href="#wprm-star-empty-4" x="96" y="0" />
</svg></span><br><input aria-label="Rate this recipe 5 out of 5 stars" name="wprm-comment-rating" value="5" type="radio" onclick="WPRecipeMaker.rating.onClick(this)" id="wprm-comment-rating-1786892918" style="width: 28px !important; height: 28px !important;"><span aria-hidden="true" style="width: 140px !important; height: 28px !important;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="80px" height="16px" viewBox="0 0 120 24">
<defs>
<path class="wprm-star-full" id="wprm-star-full-5" fill="#343434" d="M12.712,1.942l2.969,6.015l6.638,0.965c0.651,0.095,0.911,0.895,0.44,1.354l-4.804,4.682l1.134,6.612c0.111,0.649-0.57,1.143-1.152,0.837L12,19.286l-5.938,3.122C5.48,22.714,4.799,22.219,4.91,21.57l1.134-6.612l-4.804-4.682c-0.471-0.459-0.211-1.26,0.44-1.354l6.638-0.965l2.969-6.015C11.579,1.352,12.421,1.352,12.712,1.942z" />
</defs>
<use xlink:href="#wprm-star-full-5" x="0" y="0" />
<use xlink:href="#wprm-star-full-5" x="24" y="0" />
<use xlink:href="#wprm-star-full-5" x="48" y="0" />
<use xlink:href="#wprm-star-full-5" x="72" y="0" />
<use xlink:href="#wprm-star-full-5" x="96" y="0" />
</svg></span> </fieldset>
</span>
</div>
<p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" required='required' /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='33724' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7cf6912a35" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="21" /><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="rocketlazyloadscript">document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form> </div>
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p><div class="entry-comments" id="comments"><a href="https://thewoksoflife.com/sesame-oil/#comments"></a><ol class="comment-list">
<li class="comment even thread-even depth-1" id="comment-466688">
<article id="article-comment-466688">
<header class="comment-header">
<p class="comment-author">
<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" data-lazy-srcset='https://thewoksoflife.com/wp-content/plugins/wp-user-avatar/deprecated/wp-user-avatar/images/wpua.png 2x' class='avatar avatar-80 photo' height='80' width='80' data-lazy-src="https://thewoksoflife.com/wp-content/plugins/wp-user-avatar/deprecated/wp-user-avatar/images/wpua.png" /><noscript><img alt='' src='https://thewoksoflife.com/wp-content/plugins/wp-user-avatar/deprecated/wp-user-avatar/images/wpua.png' srcset='https://thewoksoflife.com/wp-content/plugins/wp-user-avatar/deprecated/wp-user-avatar/images/wpua.png 2x' class='avatar avatar-80 photo' height='80' width='80' /></noscript><span class="comment-author-name">Mary</span> <span class="says">says</span> </p>
<p class="comment-meta"><time class="comment-time"><a class="comment-time-link" href="https://thewoksoflife.com/sesame-oil/comment-page-3/#comment-466688">Posted on 27 March 2022 at 7:08 PM</a></time></p> </header>
<div class="comment-content">
<p>What is a good substitute for sesame oil if you are cooking a dish for a person who is allergic to sesame?</p>
</div>
<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-466688' data-commentid="466688" data-postid="33724" data-belowelement="article-comment-466688" data-respondelement="respond" data-replyto="Reply to Mary" aria-label='Reply to Mary'>Reply</a></div>
</article>
</li>
</ol><div class="comments-pagination pagination"><div class="pagination-previous alignleft"><a href="https://thewoksoflife.com/sesame-oil/comment-page-2/#comments"><span class="icon-font icon-arrow left"></span> Older Comments</a></div><div class="pagination-next alignright"></div></div></div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="oc_acf_bio-2" class="widget bio_widget"><div class="widget-wrap"><div class="bio-container">
<div class="wrap">
<div class="image">
<img width="599" height="461" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20599%20461'%3E%3C/svg%3E" class="attachment-placement-bio-sidebar size-placement-bio-sidebar" alt="" data-pin-nopin="true" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2020/10/family-about-599x461.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2020/10/family-about-345x266.jpg 345w, https://thewoksoflife.com/wp-content/uploads/2020/10/family-about-317x244.jpg 317w" data-lazy-sizes="(min-width: 1024px) 340px, (min-width: 768px) 650px, calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2020/10/family-about-599x461.jpg" /><noscript><img width="599" height="461" src="https://thewoksoflife.com/wp-content/uploads/2020/10/family-about-599x461.jpg" class="attachment-placement-bio-sidebar size-placement-bio-sidebar" alt="" data-pin-nopin="true" srcset="https://thewoksoflife.com/wp-content/uploads/2020/10/family-about-599x461.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2020/10/family-about-345x266.jpg 345w, https://thewoksoflife.com/wp-content/uploads/2020/10/family-about-317x244.jpg 317w" sizes="(min-width: 1024px) 340px, (min-width: 768px) 650px, calc(100vw - 20px)" /></noscript>
</div>
<h3 class="widgettitle widget-title">Welcome!</h3>
<div class="text"><p>We’re Bill, Judy, Sarah, and Kaitlin– a family of four cooks sharing our home-cooked and restaurant-style recipes.</p>
<span class="more-link-container"><a class="more-link" href="https://thewoksoflife.com/about/">Our Story <span class="icon-font icon-arrow"></span></a></span>
</div>
</div>
</div></div></section>
<section id="oc_acf_cta-2" class="widget cta_widget"><div class="widget-wrap"><a data-micromodal-trigger="popup-form" class="cta has-image">
<div class="wrap">
<div class="cta-image"><img width="340" height="254" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20340%20254'%3E%3C/svg%3E" class="attachment-placement-subscribe-sidebar size-placement-subscribe-sidebar" alt="" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2020/10/mapo-tofu-340x254.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2020/10/mapo-tofu-80x60.jpg 80w, https://thewoksoflife.com/wp-content/uploads/2020/10/mapo-tofu-599x448.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2020/10/mapo-tofu-650x487.jpg 650w, https://thewoksoflife.com/wp-content/uploads/2020/10/mapo-tofu-205x153.jpg 205w, https://thewoksoflife.com/wp-content/uploads/2020/10/mapo-tofu-110x82.jpg 110w, https://thewoksoflife.com/wp-content/uploads/2020/10/mapo-tofu-500x375.jpg 500w, https://thewoksoflife.com/wp-content/uploads/2020/10/mapo-tofu.jpg 1300w" data-lazy-sizes="205px" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2020/10/mapo-tofu-340x254.jpg" /><noscript><img width="340" height="254" src="https://thewoksoflife.com/wp-content/uploads/2020/10/mapo-tofu-340x254.jpg" class="attachment-placement-subscribe-sidebar size-placement-subscribe-sidebar" alt="" srcset="https://thewoksoflife.com/wp-content/uploads/2020/10/mapo-tofu-340x254.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2020/10/mapo-tofu-80x60.jpg 80w, https://thewoksoflife.com/wp-content/uploads/2020/10/mapo-tofu-599x448.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2020/10/mapo-tofu-650x487.jpg 650w, https://thewoksoflife.com/wp-content/uploads/2020/10/mapo-tofu-205x153.jpg 205w, https://thewoksoflife.com/wp-content/uploads/2020/10/mapo-tofu-110x82.jpg 110w, https://thewoksoflife.com/wp-content/uploads/2020/10/mapo-tofu-500x375.jpg 500w, https://thewoksoflife.com/wp-content/uploads/2020/10/mapo-tofu.jpg 1300w" sizes="205px" /></noscript></div>
<div class="cta-description">
<span class="cta-pretitle"><span class="emphasis">25</span> Top Recipes</span>
<h6 class="cta-title">TOP 25 RECIPES</h6>
<span class="cta-text"><h4>free eBook</h4>
<p data-pm-slice="1 1 []">Subscribe for the latest updates on new recipes, and get started with our family's Top 25 Recipe eBook!</p>
</span>
<span class="cta-button">Get It Now</span>
</div>
</div>
</a>
</div></section>
<section id="oc_acf_quick_links-2" class="widget quick_links_widget"><div class="widget-wrap">
<div class="quick-links">
<div class="wrap">
<div class="flexbox">
<a href="https://thewoksoflife.com/how-to/chinese-cooking-tools" class="quick-link  sm-col-2">
<span class="quick-link-icon cooking-tools"></span>
<span class="quick-link-name">Cooking <span class="emphasis">Tools</span></span>
</a>
<a href="https://thewoksoflife.com/wok-guide/" class="quick-link  sm-col-2">
<span class="quick-link-icon wok-guide"></span>
<span class="quick-link-name">Wok <span class="emphasis">Guide</span></span>
</a>
<a href="https://thewoksoflife.com/chinese-ingredients-glossary" class="quick-link  sm-col-2">
<span class="quick-link-icon ingredients-101"></span>
<span class="quick-link-name">Ingredients <span class="emphasis">101</span></span>
</a>
<a href="https://thewoksoflife.com/category/cooking-methods/" class="quick-link  sm-col-2">
<span class="quick-link-icon kitchen-wisdom"></span>
<span class="quick-link-name">Kitchen <span class="emphasis">Wisdom</span></span>
</a>
</div>
<a class="button" href="https://thewoksoflife.com/long-weekend-in-chicago/"> <span class="icon-font icon-asterisk"></span> Surprise Me! <span class="icon-font icon-asterisk"></span></a>
</div>
</div>
</div></section>
<section id="oc_acf_subscribe-2" class="widget subscribe_widget"><div class="widget-wrap">
<div class="subscribe">
<div class="wrap">
<div class="not-form">
<div class="titles">
<h4 class="pre-title">Sign Up For Email Updates & Receive Our</h4>
<h3 class="title">Top 25 Recipes Ebook!</h3>
</div>
</div>
<div class="form">
<script type="rocketlazyloadscript">(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-12107 mc4wp-form-basic" method="post" data-id="12107" data-name="Default sign-up form"><div class="mc4wp-form-fields"><p><input type="text" name="FNAME" placeholder="First Name" required=""></p>
<p><input type="email" id="mc4wp_email" name="EMAIL" placeholder="Your email address" required /></p>
<p><input type="submit" value="GET IT NOW" /></p>
</div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1648422534" /><input type="hidden" name="_mc4wp_form_id" value="12107" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form> </div>
</div>
</div>
</div></section>
</aside></div></div><footer class="site-footer"><div class="wrap">
<div class="manual-features family-favorites">
<div class="wrap">
<div class="title-description-container">
<h3 class="section-title">Our Family Favorites</h3>
</div>
<div class="articles-container flexbox">
<div class="entry sm-col-1 md-col-4">
<a href="https://thewoksoflife.com/beef-with-broccoli-all-purpose-stir-fry-sauce/" class="entry-image-link">
<img width="599" height="719" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20599%20719'%3E%3C/svg%3E" class="post-image entry-image placement-features" alt="Beef and Broccoli, thewoksoflife.com" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2019/04/beef-and-broccoli-8-599x719.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2019/04/beef-and-broccoli-8-329x395.jpg 329w, https://thewoksoflife.com/wp-content/uploads/2019/04/beef-and-broccoli-8-317x381.jpg 317w, https://thewoksoflife.com/wp-content/uploads/2019/04/beef-and-broccoli-8-250x300.jpg 250w, https://thewoksoflife.com/wp-content/uploads/2019/04/beef-and-broccoli-8-206x247.jpg 206w" data-lazy-sizes="(min-width: 1024px) 243px, (min-width: 768px) calc((100vw - 24px) * .25 - 16px), calc((100vw - 4px) * .5 - 16px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2019/04/beef-and-broccoli-8-599x719.jpg" /><noscript><img width="599" height="719" src="https://thewoksoflife.com/wp-content/uploads/2019/04/beef-and-broccoli-8-599x719.jpg" class="post-image entry-image placement-features" alt="Beef and Broccoli, thewoksoflife.com" srcset="https://thewoksoflife.com/wp-content/uploads/2019/04/beef-and-broccoli-8-599x719.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2019/04/beef-and-broccoli-8-329x395.jpg 329w, https://thewoksoflife.com/wp-content/uploads/2019/04/beef-and-broccoli-8-317x381.jpg 317w, https://thewoksoflife.com/wp-content/uploads/2019/04/beef-and-broccoli-8-250x300.jpg 250w, https://thewoksoflife.com/wp-content/uploads/2019/04/beef-and-broccoli-8-206x247.jpg 206w" sizes="(min-width: 1024px) 243px, (min-width: 768px) calc((100vw - 24px) * .25 - 16px), calc((100vw - 4px) * .5 - 16px)" /></noscript>
</a>
<div class="entry-content">
<p class="pre-title">bill's pick <span class="bill-icon"></span></p>
<h2 class="entry-title">
<a href="https://thewoksoflife.com/beef-with-broccoli-all-purpose-stir-fry-sauce/" class="entry-title-link">
Beef and Broccoli
</a>
</h2>
</div>
</div>
<div class="entry sm-col-1 md-col-4">
<a href="https://thewoksoflife.com/milk-bread-2/" class="entry-image-link">
<img width="599" height="719" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20599%20719'%3E%3C/svg%3E" class="post-image entry-image placement-features" alt="Asian milk bread" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2015/01/asian-milk-bread-14-1-599x719.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2015/01/asian-milk-bread-14-1-329x395.jpg 329w, https://thewoksoflife.com/wp-content/uploads/2015/01/asian-milk-bread-14-1-317x381.jpg 317w, https://thewoksoflife.com/wp-content/uploads/2015/01/asian-milk-bread-14-1-250x300.jpg 250w, https://thewoksoflife.com/wp-content/uploads/2015/01/asian-milk-bread-14-1-206x247.jpg 206w" data-lazy-sizes="(min-width: 1024px) 243px, (min-width: 768px) calc((100vw - 24px) * .25 - 16px), calc((100vw - 4px) * .5 - 16px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2015/01/asian-milk-bread-14-1-599x719.jpg" /><noscript><img width="599" height="719" src="https://thewoksoflife.com/wp-content/uploads/2015/01/asian-milk-bread-14-1-599x719.jpg" class="post-image entry-image placement-features" alt="Asian milk bread" srcset="https://thewoksoflife.com/wp-content/uploads/2015/01/asian-milk-bread-14-1-599x719.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2015/01/asian-milk-bread-14-1-329x395.jpg 329w, https://thewoksoflife.com/wp-content/uploads/2015/01/asian-milk-bread-14-1-317x381.jpg 317w, https://thewoksoflife.com/wp-content/uploads/2015/01/asian-milk-bread-14-1-250x300.jpg 250w, https://thewoksoflife.com/wp-content/uploads/2015/01/asian-milk-bread-14-1-206x247.jpg 206w" sizes="(min-width: 1024px) 243px, (min-width: 768px) calc((100vw - 24px) * .25 - 16px), calc((100vw - 4px) * .5 - 16px)" /></noscript>
</a>
<div class="entry-content">
<p class="pre-title">judy's pick <span class="judy-icon"></span></p>
<h2 class="entry-title">
<a href="https://thewoksoflife.com/milk-bread-2/" class="entry-title-link">
Asian Milk Bread
</a>
</h2>
</div>
</div>
<div class="entry sm-col-1 md-col-4">
<a href="https://thewoksoflife.com/chicken-adobo/" class="entry-image-link">
<img width="599" height="719" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20599%20719'%3E%3C/svg%3E" class="post-image entry-image placement-features" alt="Chicken Adobo, by thewoksoflife.com" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2015/12/chicken-adobo-10-599x719.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2015/12/chicken-adobo-10-329x395.jpg 329w, https://thewoksoflife.com/wp-content/uploads/2015/12/chicken-adobo-10-317x381.jpg 317w, https://thewoksoflife.com/wp-content/uploads/2015/12/chicken-adobo-10-250x300.jpg 250w, https://thewoksoflife.com/wp-content/uploads/2015/12/chicken-adobo-10-206x247.jpg 206w" data-lazy-sizes="(min-width: 1024px) 243px, (min-width: 768px) calc((100vw - 24px) * .25 - 16px), calc((100vw - 4px) * .5 - 16px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2015/12/chicken-adobo-10-599x719.jpg" /><noscript><img width="599" height="719" src="https://thewoksoflife.com/wp-content/uploads/2015/12/chicken-adobo-10-599x719.jpg" class="post-image entry-image placement-features" alt="Chicken Adobo, by thewoksoflife.com" srcset="https://thewoksoflife.com/wp-content/uploads/2015/12/chicken-adobo-10-599x719.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2015/12/chicken-adobo-10-329x395.jpg 329w, https://thewoksoflife.com/wp-content/uploads/2015/12/chicken-adobo-10-317x381.jpg 317w, https://thewoksoflife.com/wp-content/uploads/2015/12/chicken-adobo-10-250x300.jpg 250w, https://thewoksoflife.com/wp-content/uploads/2015/12/chicken-adobo-10-206x247.jpg 206w" sizes="(min-width: 1024px) 243px, (min-width: 768px) calc((100vw - 24px) * .25 - 16px), calc((100vw - 4px) * .5 - 16px)" /></noscript>
</a>
<div class="entry-content">
<p class="pre-title">sarah's pick <span class="sarah-icon"></span></p>
<h2 class="entry-title">
<a href="https://thewoksoflife.com/chicken-adobo/" class="entry-title-link">
Chicken Adobo
</a>
</h2>
</div>
</div>
<div class="entry sm-col-1 md-col-4">
<a href="https://thewoksoflife.com/ma-po-tofu-real-deal/" class="entry-image-link">
<img width="599" height="719" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20599%20719'%3E%3C/svg%3E" class="post-image entry-image placement-features" alt="Mapo Tofu, thewoksoflife.com" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2019/06/mapo-tofu-10-599x719.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2019/06/mapo-tofu-10-329x395.jpg 329w, https://thewoksoflife.com/wp-content/uploads/2019/06/mapo-tofu-10-317x381.jpg 317w, https://thewoksoflife.com/wp-content/uploads/2019/06/mapo-tofu-10-250x300.jpg 250w, https://thewoksoflife.com/wp-content/uploads/2019/06/mapo-tofu-10-206x247.jpg 206w" data-lazy-sizes="(min-width: 1024px) 243px, (min-width: 768px) calc((100vw - 24px) * .25 - 16px), calc((100vw - 4px) * .5 - 16px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2019/06/mapo-tofu-10-599x719.jpg" /><noscript><img width="599" height="719" src="https://thewoksoflife.com/wp-content/uploads/2019/06/mapo-tofu-10-599x719.jpg" class="post-image entry-image placement-features" alt="Mapo Tofu, thewoksoflife.com" srcset="https://thewoksoflife.com/wp-content/uploads/2019/06/mapo-tofu-10-599x719.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2019/06/mapo-tofu-10-329x395.jpg 329w, https://thewoksoflife.com/wp-content/uploads/2019/06/mapo-tofu-10-317x381.jpg 317w, https://thewoksoflife.com/wp-content/uploads/2019/06/mapo-tofu-10-250x300.jpg 250w, https://thewoksoflife.com/wp-content/uploads/2019/06/mapo-tofu-10-206x247.jpg 206w" sizes="(min-width: 1024px) 243px, (min-width: 768px) calc((100vw - 24px) * .25 - 16px), calc((100vw - 4px) * .5 - 16px)" /></noscript>
</a>
<div class="entry-content">
<p class="pre-title">kaitlin's pick <span class="kaitlin-icon"></span></p>
<h2 class="entry-title">
<a href="https://thewoksoflife.com/ma-po-tofu-real-deal/" class="entry-title-link">
Mapo Tofu
</a>
</h2>
</div>
</div>
</div>
</div>
</div>
<div class="footer-columns">
<div class="wrap flexbox">
<div class="sm-col-2 footer-subscribe">
<div class="subscribe">
<div class="wrap">
<div class="not-form">
<div class="titles">
<h4 class="pre-title">Sign Up For Email Updates & Receive Our</h4>
<h3 class="title">Top 25 Recipes Ebook!</h3>
</div>
</div>
<div class="form">
<script type="rocketlazyloadscript">(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-12107 mc4wp-form-basic" method="post" data-id="12107" data-name="Default sign-up form"><div class="mc4wp-form-fields"><p><input type="text" name="FNAME" placeholder="First Name" required=""></p>
<p><input type="email" id="mc4wp_email" name="EMAIL" placeholder="Your email address" required /></p>
<p><input type="submit" value="GET IT NOW" /></p>
</div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1648422534" /><input type="hidden" name="_mc4wp_form_id" value="12107" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2" /><div class="mc4wp-response"></div></form> </div>
</div>
</div>
</div>
<div class="sm-col-2 footer-testimonial">
<span class="quote-icon"></span>
<p>“I am proud to say that your genealogy has been the sole tutorial for my Asian-inspired culinary adventures for years; probably since you began. Time and again, my worldwide web pursuits for solid recipes that I know my family will eat has landed me back here.”</p>
<h6>Beth, Community Member Since 2013</h6>
</div>
</div>
</div>
<div class="manual-features top-highlighted-features">
<div class="wrap">
<div class="articles-container flexbox">
<div class="entry sm-col-3 md-col-7">
<a href="https://www.instagram.com/p/CJWt101J3JM/" class="entry-image-link" aria-describedby=new-window-1">
<img width="599" height="599" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20599%20599'%3E%3C/svg%3E" class="post-image entry-image placement-instagram" alt="Shanghai Scallion Flatbread Qiang Bing" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2020/12/shanghai-puffy-pancake-5-599x599.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2020/12/shanghai-puffy-pancake-5-200x200.jpg 200w, https://thewoksoflife.com/wp-content/uploads/2020/12/shanghai-puffy-pancake-5-240x240.jpg 240w, https://thewoksoflife.com/wp-content/uploads/2020/12/shanghai-puffy-pancake-5-160x160.jpg 160w, https://thewoksoflife.com/wp-content/uploads/2020/12/shanghai-puffy-pancake-5-85x85.jpg 85w, https://thewoksoflife.com/wp-content/uploads/2020/12/shanghai-puffy-pancake-5-80x80.jpg 80w, https://thewoksoflife.com/wp-content/uploads/2020/12/shanghai-puffy-pancake-5-64x64.jpg 64w, https://thewoksoflife.com/wp-content/uploads/2020/12/shanghai-puffy-pancake-5-500x500.jpg 500w" data-lazy-sizes="(min-width: 1024px) 12.5vw, 25vw" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2020/12/shanghai-puffy-pancake-5-599x599.jpg" /><noscript><img width="599" height="599" src="https://thewoksoflife.com/wp-content/uploads/2020/12/shanghai-puffy-pancake-5-599x599.jpg" class="post-image entry-image placement-instagram" alt="Shanghai Scallion Flatbread Qiang Bing" srcset="https://thewoksoflife.com/wp-content/uploads/2020/12/shanghai-puffy-pancake-5-599x599.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2020/12/shanghai-puffy-pancake-5-200x200.jpg 200w, https://thewoksoflife.com/wp-content/uploads/2020/12/shanghai-puffy-pancake-5-240x240.jpg 240w, https://thewoksoflife.com/wp-content/uploads/2020/12/shanghai-puffy-pancake-5-160x160.jpg 160w, https://thewoksoflife.com/wp-content/uploads/2020/12/shanghai-puffy-pancake-5-85x85.jpg 85w, https://thewoksoflife.com/wp-content/uploads/2020/12/shanghai-puffy-pancake-5-80x80.jpg 80w, https://thewoksoflife.com/wp-content/uploads/2020/12/shanghai-puffy-pancake-5-64x64.jpg 64w, https://thewoksoflife.com/wp-content/uploads/2020/12/shanghai-puffy-pancake-5-500x500.jpg 500w" sizes="(min-width: 1024px) 12.5vw, 25vw" /></noscript>
</a>
<div class="entry-content">
</div>
</div>
<div class="entry sm-col-3 md-col-7">
<a href="https://www.instagram.com/p/CJjMeNqJTyW/" class="entry-image-link" aria-describedby=new-window-1">
<img width="599" height="599" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20599%20599'%3E%3C/svg%3E" class="post-image entry-image placement-instagram" alt="Eggs with Soy Sauce and Scallions" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2020/12/eggs-soy-sauce-scallions-8-599x599.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2020/12/eggs-soy-sauce-scallions-8-200x200.jpg 200w, https://thewoksoflife.com/wp-content/uploads/2020/12/eggs-soy-sauce-scallions-8-240x240.jpg 240w, https://thewoksoflife.com/wp-content/uploads/2020/12/eggs-soy-sauce-scallions-8-160x160.jpg 160w, https://thewoksoflife.com/wp-content/uploads/2020/12/eggs-soy-sauce-scallions-8-85x85.jpg 85w, https://thewoksoflife.com/wp-content/uploads/2020/12/eggs-soy-sauce-scallions-8-80x80.jpg 80w, https://thewoksoflife.com/wp-content/uploads/2020/12/eggs-soy-sauce-scallions-8-64x64.jpg 64w, https://thewoksoflife.com/wp-content/uploads/2020/12/eggs-soy-sauce-scallions-8-500x500.jpg 500w" data-lazy-sizes="(min-width: 1024px) 12.5vw, 25vw" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2020/12/eggs-soy-sauce-scallions-8-599x599.jpg" /><noscript><img width="599" height="599" src="https://thewoksoflife.com/wp-content/uploads/2020/12/eggs-soy-sauce-scallions-8-599x599.jpg" class="post-image entry-image placement-instagram" alt="Eggs with Soy Sauce and Scallions" srcset="https://thewoksoflife.com/wp-content/uploads/2020/12/eggs-soy-sauce-scallions-8-599x599.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2020/12/eggs-soy-sauce-scallions-8-200x200.jpg 200w, https://thewoksoflife.com/wp-content/uploads/2020/12/eggs-soy-sauce-scallions-8-240x240.jpg 240w, https://thewoksoflife.com/wp-content/uploads/2020/12/eggs-soy-sauce-scallions-8-160x160.jpg 160w, https://thewoksoflife.com/wp-content/uploads/2020/12/eggs-soy-sauce-scallions-8-85x85.jpg 85w, https://thewoksoflife.com/wp-content/uploads/2020/12/eggs-soy-sauce-scallions-8-80x80.jpg 80w, https://thewoksoflife.com/wp-content/uploads/2020/12/eggs-soy-sauce-scallions-8-64x64.jpg 64w, https://thewoksoflife.com/wp-content/uploads/2020/12/eggs-soy-sauce-scallions-8-500x500.jpg 500w" sizes="(min-width: 1024px) 12.5vw, 25vw" /></noscript>
</a>
<div class="entry-content">
</div>
</div>
<div class="entry sm-col-3 md-col-7">
<a href="https://www.instagram.com/p/B7wLlrsJAIU/" class="entry-image-link" aria-describedby=new-window-1">
<img width="524" height="524" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20524%20524'%3E%3C/svg%3E" class="post-image entry-image placement-instagram" alt="" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3.jpg 524w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3-200x200.jpg 200w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3-60x60.jpg 60w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3-340x340.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3-240x240.jpg 240w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3-160x160.jpg 160w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3-85x85.jpg 85w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3-80x80.jpg 80w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3-64x64.jpg 64w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3-110x110.jpg 110w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3-500x500.jpg 500w" data-lazy-sizes="(min-width: 1024px) 12.5vw, 25vw" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3.jpg" /><noscript><img width="524" height="524" src="https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3.jpg" class="post-image entry-image placement-instagram" alt="" srcset="https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3.jpg 524w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3-200x200.jpg 200w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3-60x60.jpg 60w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3-340x340.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3-240x240.jpg 240w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3-160x160.jpg 160w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3-85x85.jpg 85w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3-80x80.jpg 80w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3-64x64.jpg 64w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3-110x110.jpg 110w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3-500x500.jpg 500w" sizes="(min-width: 1024px) 12.5vw, 25vw" /></noscript>
</a>
<div class="entry-content">
</div>
</div>
<div class="entry sm-col-3 md-col-7">
<a href="https://www.instagram.com/p/COGZELSpxO8/" class="entry-image-link" aria-describedby=new-window-1">
<img width="599" height="599" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20599%20599'%3E%3C/svg%3E" class="post-image entry-image placement-instagram" alt="Scallion Ginger Beef &amp; Tofu" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2021/04/ginger-scallion-beef-tofu-12-599x599.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2021/04/ginger-scallion-beef-tofu-12-200x200.jpg 200w, https://thewoksoflife.com/wp-content/uploads/2021/04/ginger-scallion-beef-tofu-12-240x240.jpg 240w, https://thewoksoflife.com/wp-content/uploads/2021/04/ginger-scallion-beef-tofu-12-160x160.jpg 160w, https://thewoksoflife.com/wp-content/uploads/2021/04/ginger-scallion-beef-tofu-12-85x85.jpg 85w, https://thewoksoflife.com/wp-content/uploads/2021/04/ginger-scallion-beef-tofu-12-80x80.jpg 80w, https://thewoksoflife.com/wp-content/uploads/2021/04/ginger-scallion-beef-tofu-12-64x64.jpg 64w, https://thewoksoflife.com/wp-content/uploads/2021/04/ginger-scallion-beef-tofu-12-500x500.jpg 500w" data-lazy-sizes="(min-width: 1024px) 12.5vw, 25vw" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2021/04/ginger-scallion-beef-tofu-12-599x599.jpg" /><noscript><img width="599" height="599" src="https://thewoksoflife.com/wp-content/uploads/2021/04/ginger-scallion-beef-tofu-12-599x599.jpg" class="post-image entry-image placement-instagram" alt="Scallion Ginger Beef &amp; Tofu" srcset="https://thewoksoflife.com/wp-content/uploads/2021/04/ginger-scallion-beef-tofu-12-599x599.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2021/04/ginger-scallion-beef-tofu-12-200x200.jpg 200w, https://thewoksoflife.com/wp-content/uploads/2021/04/ginger-scallion-beef-tofu-12-240x240.jpg 240w, https://thewoksoflife.com/wp-content/uploads/2021/04/ginger-scallion-beef-tofu-12-160x160.jpg 160w, https://thewoksoflife.com/wp-content/uploads/2021/04/ginger-scallion-beef-tofu-12-85x85.jpg 85w, https://thewoksoflife.com/wp-content/uploads/2021/04/ginger-scallion-beef-tofu-12-80x80.jpg 80w, https://thewoksoflife.com/wp-content/uploads/2021/04/ginger-scallion-beef-tofu-12-64x64.jpg 64w, https://thewoksoflife.com/wp-content/uploads/2021/04/ginger-scallion-beef-tofu-12-500x500.jpg 500w" sizes="(min-width: 1024px) 12.5vw, 25vw" /></noscript>
</a>
<div class="entry-content">
</div>
</div>
<div class="entry sm-col-3 md-col-7">
<a href="https://www.instagram.com/p/CI6ZuBspTvD/" class="entry-image-link" aria-describedby=new-window-1">
<img width="599" height="599" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20599%20599'%3E%3C/svg%3E" class="post-image entry-image placement-instagram" alt="Bill with jar of haam choy" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2020/11/pickled-mustard-greens-ham-choy-28-e1608068269483-599x599.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2020/11/pickled-mustard-greens-ham-choy-28-e1608068269483-200x200.jpg 200w, https://thewoksoflife.com/wp-content/uploads/2020/11/pickled-mustard-greens-ham-choy-28-e1608068269483-240x240.jpg 240w, https://thewoksoflife.com/wp-content/uploads/2020/11/pickled-mustard-greens-ham-choy-28-e1608068269483-160x160.jpg 160w, https://thewoksoflife.com/wp-content/uploads/2020/11/pickled-mustard-greens-ham-choy-28-e1608068269483-85x85.jpg 85w, https://thewoksoflife.com/wp-content/uploads/2020/11/pickled-mustard-greens-ham-choy-28-e1608068269483-80x80.jpg 80w, https://thewoksoflife.com/wp-content/uploads/2020/11/pickled-mustard-greens-ham-choy-28-e1608068269483-64x64.jpg 64w, https://thewoksoflife.com/wp-content/uploads/2020/11/pickled-mustard-greens-ham-choy-28-e1608068269483-500x500.jpg 500w" data-lazy-sizes="(min-width: 1024px) 12.5vw, 25vw" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2020/11/pickled-mustard-greens-ham-choy-28-e1608068269483-599x599.jpg" /><noscript><img width="599" height="599" src="https://thewoksoflife.com/wp-content/uploads/2020/11/pickled-mustard-greens-ham-choy-28-e1608068269483-599x599.jpg" class="post-image entry-image placement-instagram" alt="Bill with jar of haam choy" srcset="https://thewoksoflife.com/wp-content/uploads/2020/11/pickled-mustard-greens-ham-choy-28-e1608068269483-599x599.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2020/11/pickled-mustard-greens-ham-choy-28-e1608068269483-200x200.jpg 200w, https://thewoksoflife.com/wp-content/uploads/2020/11/pickled-mustard-greens-ham-choy-28-e1608068269483-240x240.jpg 240w, https://thewoksoflife.com/wp-content/uploads/2020/11/pickled-mustard-greens-ham-choy-28-e1608068269483-160x160.jpg 160w, https://thewoksoflife.com/wp-content/uploads/2020/11/pickled-mustard-greens-ham-choy-28-e1608068269483-85x85.jpg 85w, https://thewoksoflife.com/wp-content/uploads/2020/11/pickled-mustard-greens-ham-choy-28-e1608068269483-80x80.jpg 80w, https://thewoksoflife.com/wp-content/uploads/2020/11/pickled-mustard-greens-ham-choy-28-e1608068269483-64x64.jpg 64w, https://thewoksoflife.com/wp-content/uploads/2020/11/pickled-mustard-greens-ham-choy-28-e1608068269483-500x500.jpg 500w" sizes="(min-width: 1024px) 12.5vw, 25vw" /></noscript>
</a>
<div class="entry-content">
</div>
</div>
<div class="entry sm-col-3 md-col-7">
<a href="https://www.instagram.com/p/CMySe0IJrXC/" class="entry-image-link" aria-describedby=new-window-1">
<img width="599" height="599" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20599%20599'%3E%3C/svg%3E" class="post-image entry-image placement-instagram" alt="Soy Butter Glazed King Oyster Mushrooms" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2020/10/soy-butter-king-mushrooms-9-599x599.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2020/10/soy-butter-king-mushrooms-9-200x200.jpg 200w, https://thewoksoflife.com/wp-content/uploads/2020/10/soy-butter-king-mushrooms-9-240x240.jpg 240w, https://thewoksoflife.com/wp-content/uploads/2020/10/soy-butter-king-mushrooms-9-160x160.jpg 160w, https://thewoksoflife.com/wp-content/uploads/2020/10/soy-butter-king-mushrooms-9-85x85.jpg 85w, https://thewoksoflife.com/wp-content/uploads/2020/10/soy-butter-king-mushrooms-9-80x80.jpg 80w, https://thewoksoflife.com/wp-content/uploads/2020/10/soy-butter-king-mushrooms-9-64x64.jpg 64w, https://thewoksoflife.com/wp-content/uploads/2020/10/soy-butter-king-mushrooms-9-500x500.jpg 500w" data-lazy-sizes="(min-width: 1024px) 12.5vw, 25vw" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2020/10/soy-butter-king-mushrooms-9-599x599.jpg" /><noscript><img width="599" height="599" src="https://thewoksoflife.com/wp-content/uploads/2020/10/soy-butter-king-mushrooms-9-599x599.jpg" class="post-image entry-image placement-instagram" alt="Soy Butter Glazed King Oyster Mushrooms" srcset="https://thewoksoflife.com/wp-content/uploads/2020/10/soy-butter-king-mushrooms-9-599x599.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2020/10/soy-butter-king-mushrooms-9-200x200.jpg 200w, https://thewoksoflife.com/wp-content/uploads/2020/10/soy-butter-king-mushrooms-9-240x240.jpg 240w, https://thewoksoflife.com/wp-content/uploads/2020/10/soy-butter-king-mushrooms-9-160x160.jpg 160w, https://thewoksoflife.com/wp-content/uploads/2020/10/soy-butter-king-mushrooms-9-85x85.jpg 85w, https://thewoksoflife.com/wp-content/uploads/2020/10/soy-butter-king-mushrooms-9-80x80.jpg 80w, https://thewoksoflife.com/wp-content/uploads/2020/10/soy-butter-king-mushrooms-9-64x64.jpg 64w, https://thewoksoflife.com/wp-content/uploads/2020/10/soy-butter-king-mushrooms-9-500x500.jpg 500w" sizes="(min-width: 1024px) 12.5vw, 25vw" /></noscript>
</a>
<div class="entry-content">
</div>
</div>
<div class="entry sm-col-3 md-col-7">
<a href="https://www.instagram.com/p/B9hjMa5pJha/" class="entry-image-link" aria-describedby=new-window-1">
<img width="599" height="599" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20599%20599'%3E%3C/svg%3E" class="post-image entry-image placement-instagram" alt="" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-599x599.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-200x200.jpg 200w, https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-60x60.jpg 60w, https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-240x240.jpg 240w, https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-160x160.jpg 160w, https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-85x85.jpg 85w, https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-80x80.jpg 80w, https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-64x64.jpg 64w, https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-110x111.jpg 110w, https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-500x500.jpg 500w" data-lazy-sizes="(min-width: 1024px) 12.5vw, 25vw" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-599x599.jpg" /><noscript><img width="599" height="599" src="https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-599x599.jpg" class="post-image entry-image placement-instagram" alt="" srcset="https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-599x599.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-200x200.jpg 200w, https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-60x60.jpg 60w, https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-240x240.jpg 240w, https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-160x160.jpg 160w, https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-85x85.jpg 85w, https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-80x80.jpg 80w, https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-64x64.jpg 64w, https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-110x111.jpg 110w, https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-500x500.jpg 500w" sizes="(min-width: 1024px) 12.5vw, 25vw" /></noscript>
</a>
<div class="entry-content">
</div>
</div>
<div class="entry sm-col-3 md-col-7">
<a href="https://www.instagram.com/p/CM0KcELpPjR/" class="entry-image-link" aria-describedby=new-window-1">
<img width="599" height="599" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20599%20599'%3E%3C/svg%3E" class="post-image entry-image placement-instagram" alt="Taiwanese Rou Zao Fan" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2021/04/rou-zao-fan-square-599x599.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2021/04/rou-zao-fan-square-200x200.jpg 200w, https://thewoksoflife.com/wp-content/uploads/2021/04/rou-zao-fan-square-60x60.jpg 60w, https://thewoksoflife.com/wp-content/uploads/2021/04/rou-zao-fan-square-340x340.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2021/04/rou-zao-fan-square-650x650.jpg 650w, https://thewoksoflife.com/wp-content/uploads/2021/04/rou-zao-fan-square-240x240.jpg 240w, https://thewoksoflife.com/wp-content/uploads/2021/04/rou-zao-fan-square-160x160.jpg 160w, https://thewoksoflife.com/wp-content/uploads/2021/04/rou-zao-fan-square-85x85.jpg 85w, https://thewoksoflife.com/wp-content/uploads/2021/04/rou-zao-fan-square-80x80.jpg 80w, https://thewoksoflife.com/wp-content/uploads/2021/04/rou-zao-fan-square-64x64.jpg 64w, https://thewoksoflife.com/wp-content/uploads/2021/04/rou-zao-fan-square-110x110.jpg 110w, https://thewoksoflife.com/wp-content/uploads/2021/04/rou-zao-fan-square-500x500.jpg 500w, https://thewoksoflife.com/wp-content/uploads/2021/04/rou-zao-fan-square.jpg 1300w" data-lazy-sizes="(min-width: 1024px) 12.5vw, 25vw" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2021/04/rou-zao-fan-square-599x599.jpg" /><noscript><img width="599" height="599" src="https://thewoksoflife.com/wp-content/uploads/2021/04/rou-zao-fan-square-599x599.jpg" class="post-image entry-image placement-instagram" alt="Taiwanese Rou Zao Fan" srcset="https://thewoksoflife.com/wp-content/uploads/2021/04/rou-zao-fan-square-599x599.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2021/04/rou-zao-fan-square-200x200.jpg 200w, https://thewoksoflife.com/wp-content/uploads/2021/04/rou-zao-fan-square-60x60.jpg 60w, https://thewoksoflife.com/wp-content/uploads/2021/04/rou-zao-fan-square-340x340.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2021/04/rou-zao-fan-square-650x650.jpg 650w, https://thewoksoflife.com/wp-content/uploads/2021/04/rou-zao-fan-square-240x240.jpg 240w, https://thewoksoflife.com/wp-content/uploads/2021/04/rou-zao-fan-square-160x160.jpg 160w, https://thewoksoflife.com/wp-content/uploads/2021/04/rou-zao-fan-square-85x85.jpg 85w, https://thewoksoflife.com/wp-content/uploads/2021/04/rou-zao-fan-square-80x80.jpg 80w, https://thewoksoflife.com/wp-content/uploads/2021/04/rou-zao-fan-square-64x64.jpg 64w, https://thewoksoflife.com/wp-content/uploads/2021/04/rou-zao-fan-square-110x110.jpg 110w, https://thewoksoflife.com/wp-content/uploads/2021/04/rou-zao-fan-square-500x500.jpg 500w, https://thewoksoflife.com/wp-content/uploads/2021/04/rou-zao-fan-square.jpg 1300w" sizes="(min-width: 1024px) 12.5vw, 25vw" /></noscript>
</a>
<div class="entry-content">
</div>
</div>
</div>
</div>
</div>
<div class="footer-bottom">
<div class="wrap">
<div class="footer-search">
<form class="search-form" method="get" action="https://thewoksoflife.com/" role="search"><label class="search-form-label screen-reader-text" for="searchform-3">Search</label><input class="search-form-input" type="search" name="s" id="searchform-3" placeholder="Search"><input class="search-form-submit" type="submit" value="Search"><meta content="https://thewoksoflife.com/?s={s}"><div class="search-submit-icon"><span class="icon-font icon-search"></span></div></form>
</div>
<div class="footer-social">
<div class="social">
<div class="wrap">
<a class="social-icon" href="https://www.facebook.com/thewoksoflife?ref=hl" target="_blank" rel="noopener noreferrer" aria-describedby="new-window-2"><span class="icon icon-font icon-facebook"></span><span class="screen-reader-text">Facebook</span></a>
<a class="social-icon" href="https://instagram.com/thewoksoflife" target="_blank" rel="noopener noreferrer" aria-describedby="new-window-2"><span class="icon icon-font icon-instagram"></span><span class="screen-reader-text">Instagram</span></a>
<a class="social-icon" href="https://www.pinterest.com/thewoksoflife1/" target="_blank" rel="noopener noreferrer" aria-describedby="new-window-2"><span class="icon icon-font icon-pinterest"></span><span class="screen-reader-text">Pinterest</span></a>
<a class="social-icon" href="https://www.youtube.com/channel/UCs_G1H3cQ6m7vEoViij41Xw" target="_blank" rel="noopener noreferrer" aria-describedby="new-window-2"><span class="icon icon-font icon-youtube"></span><span class="screen-reader-text">YouTube</span></a>
</div>
</div>
</div>
<div class="footer-nav">
<div class="footer-credits">
<span class="copyright">&#x000A9;&nbsp;2013&#x02013;2022 The Woks of Life</span>
<nav class="nav-privacy" id="genesis-nav-privacy"><div class="wrap"><ul id="menu-privacy" class="menu genesis-nav-menu js-superfish limit-depth-1"><li id="menu-item-50579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50579"><a href="https://thewoksoflife.com/privacy-policy/"><span>Privacy Policy</span></a></li>
<li id="menu-item-57302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57302"><a href="https://thewoksoflife.com/disclaimer/"><span>Disclaimer</span></a></li>
</ul></div></nav>
<span tabindex="0" class="site-credits-container">
<span class="credits-text">Site Credits</span>
<span class="site-credits-box">
<span class="credit designer">Site design by Melissa Rose Design</span>
<span class="credit designer">Logo & Illustrations by Sasa Khalisa</span>
<span class="credit developer">Developed by Once Coupled</span>
</span>
</span>
<a class="smooth-scroll back-to-top menu-item menu-item-type-custom menu-item-object-custom menu-item-43375">Back To Top</a>
</div>
</div>
</div>
</div><div hidden>
<span id="new-window-0">Opens in a new window</span>
<span id="new-window-1">Opens an external site</span>
<span id="new-window-2">Opens an external site in a new window</span>
</div></div></footer></div>
<div class="modal micromodal-slide" id="popup-form" aria-hidden="true">
<div class="modal__overlay" tabindex="-1" data-micromodal-close="">
<div class="modal__container" role="dialog" aria-modal="true" aria-labelledby="popup-form-title">
<button class="modal__close button" aria-label="Close modal" data-micromodal-close=""></button>
<header class="modal__header">
<h2 class="modal__title" id="popup-form-title">Get Updates On New Recipes & Our</h2>
</header>
<div class="modal__content" id="popup-form-content">
<h4>Free Recipe Ebook!</h4><form action="https://thewoksoflife.us7.list-manage.com/subscribe/post?u=c0ff269a59d4081b24338d690&amp;id=02de1ed282" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank">
<input type="text" value="" name="FNAME" placeholder="first name..." class="required" id="mce-FNAME" aria-labelledby="mce-FNAME" required>
<input type="email" value="" name="EMAIL" placeholder="email address..." class="required email" id="mce-EMAIL" aria-labelledby="mce-EMAIL" required> 
<input type="submit" value="DOWNLOAD NOW" name="subscribe" id="mc-embedded-subscribe" class="button" <div id="mergeRow-gdpr" class="mergeRow gdpr-mergeRow content__gdprBlock mc-field-group">
<div class="content__gdpr">
<fieldset class="mc_fieldset gdprRequired mc-field-group" name="interestgroup_field">
<label class="checkbox subfield checkbox-container" for="gdpr_2">I consent to receive emails from The Woks of Life.
<input type="checkbox" id="gdpr_2" name="gdpr[2]" value="Y" class="av-checkbox required" required>
<span class="checkmark"></span>
</label>
</fieldset>
</div>
</div>
<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div>

<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_c0ff269a59d4081b24338d690_02de1ed282" tabindex="-1" value="" id="b_c0ff269a59d4081b24338d690_02de1ed282" aria-labelledby="b_c0ff269a59d4081b24338d690_02de1ed282"></div>
</form>
</div>
</div>
</div>
</div>
<div id="mv-grow-data" data-settings='{&quot;general&quot;:{&quot;contentSelector&quot;:false},&quot;post&quot;:{&quot;ID&quot;:33724,&quot;categories&quot;:[{&quot;ID&quot;:4263},{&quot;ID&quot;:4543}]},&quot;shareCounts&quot;:{&quot;pinterest&quot;:291,&quot;yummly&quot;:0,&quot;facebook&quot;:127},&quot;shouldRun&quot;:true,&quot;buttonSVG&quot;:{&quot;share&quot;:{&quot;height&quot;:32,&quot;width&quot;:26,&quot;paths&quot;:[&quot;M20.8 20.8q1.984 0 3.392 1.376t1.408 3.424q0 1.984-1.408 3.392t-3.392 1.408-3.392-1.408-1.408-3.392q0-0.192 0.032-0.448t0.032-0.384l-8.32-4.992q-1.344 1.024-2.944 1.024-1.984 0-3.392-1.408t-1.408-3.392 1.408-3.392 3.392-1.408q1.728 0 2.944 0.96l8.32-4.992q0-0.128-0.032-0.384t-0.032-0.384q0-1.984 1.408-3.392t3.392-1.408 3.392 1.376 1.408 3.424q0 1.984-1.408 3.392t-3.392 1.408q-1.664 0-2.88-1.024l-8.384 4.992q0.064 0.256 0.064 0.832 0 0.512-0.064 0.768l8.384 4.992q1.152-0.96 2.88-0.96z&quot;]},&quot;facebook&quot;:{&quot;height&quot;:32,&quot;width&quot;:18,&quot;paths&quot;:[&quot;M17.12 0.224v4.704h-2.784q-1.536 0-2.080 0.64t-0.544 1.92v3.392h5.248l-0.704 5.28h-4.544v13.568h-5.472v-13.568h-4.544v-5.28h4.544v-3.904q0-3.328 1.856-5.152t4.96-1.824q2.624 0 4.064 0.224z&quot;]},&quot;pinterest&quot;:{&quot;height&quot;:32,&quot;width&quot;:23,&quot;paths&quot;:[&quot;M0 10.656q0-1.92 0.672-3.616t1.856-2.976 2.72-2.208 3.296-1.408 3.616-0.448q2.816 0 5.248 1.184t3.936 3.456 1.504 5.12q0 1.728-0.32 3.36t-1.088 3.168-1.792 2.656-2.56 1.856-3.392 0.672q-1.216 0-2.4-0.576t-1.728-1.568q-0.16 0.704-0.48 2.016t-0.448 1.696-0.352 1.28-0.48 1.248-0.544 1.12-0.832 1.408-1.12 1.536l-0.224 0.096-0.16-0.192q-0.288-2.816-0.288-3.36 0-1.632 0.384-3.68t1.184-5.152 0.928-3.616q-0.576-1.152-0.576-3.008 0-1.504 0.928-2.784t2.368-1.312q1.088 0 1.696 0.736t0.608 1.824q0 1.184-0.768 3.392t-0.8 3.36q0 1.12 0.8 1.856t1.952 0.736q0.992 0 1.824-0.448t1.408-1.216 0.992-1.696 0.672-1.952 0.352-1.984 0.128-1.792q0-3.072-1.952-4.8t-5.12-1.728q-3.552 0-5.952 2.304t-2.4 5.856q0 0.8 0.224 1.536t0.48 1.152 0.48 0.832 0.224 0.544q0 0.48-0.256 1.28t-0.672 0.8q-0.032 0-0.288-0.032-0.928-0.288-1.632-0.992t-1.088-1.696-0.576-1.92-0.192-1.92z&quot;]},&quot;yummly&quot;:{&quot;height&quot;:32,&quot;width&quot;:49,&quot;paths&quot;:[&quot;M4.576 0.128c-0.032 0.032-0.16 0.064-0.32 0.064-0.576 0.096-1.216 0.288-1.376 0.384-0.064 0.064-0.128 0.064-0.16 0.032s-0.032 0-0.032 0.064c0 0.064-0.032 0.064-0.064 0.064-0.096-0.096-1.504 0.672-1.888 1.024-0.16 0.16-0.32 0.288-0.32 0.256s-0.096 0.096-0.192 0.288c-0.16 0.256-0.192 0.416-0.192 0.672 0.032 0.224 0.096 0.448 0.16 0.512 0.032 0.064 0.064 0.096 0.032 0.096-0.096 0 0.064 0.288 0.384 0.768 0.16 0.224 0.32 0.416 0.384 0.416 0.032 0 0.096 0.032 0.064 0.064-0.032 0.128 0.384 0.416 0.576 0.416 0.128 0 0.32-0.128 0.544-0.32 0.16-0.192 0.352-0.32 0.352-0.32 0.032 0 0.192-0.096 0.384-0.224 0.704-0.48 1.6-0.608 1.856-0.288 0.064 0.064 0.16 0.128 0.192 0.096 0.064-0.032 0.064-0.032 0.032 0.032s-0.032 0.192 0 0.288c0.032 0.096 0.032 0.352 0 0.576-0.032 0.192-0.096 0.48-0.096 0.576-0.032 0.128-0.096 0.384-0.16 0.544-0.032 0.192-0.096 0.384-0.096 0.448-0.032 0.032-0.096 0.288-0.16 0.544-0.096 0.256-0.16 0.576-0.192 0.704s-0.064 0.256-0.064 0.288c-0.064 0.064-0.128 0.352-0.16 0.672-0.032 0.064-0.064 0.16-0.064 0.256-0.064 0.16-0.256 0.832-0.288 0.992 0 0.064-0.032 0.192-0.064 0.256-0.064 0.128-0.224 0.8-0.256 0.992-0.032 0.064-0.16 0.576-0.288 1.088-0.16 0.512-0.288 1.024-0.288 1.088-0.032 0.096-0.096 0.288-0.128 0.448-0.064 0.192-0.064 0.352-0.064 0.384 0.032 0.032 0.032 0.096-0.032 0.096-0.096 0.032-0.224 0.96-0.192 1.632 0 0.544 0.32 1.696 0.448 1.696 0.032 0 0.096 0.064 0.128 0.16 0.064 0.224 0.64 0.768 1.024 0.992 0.96 0.544 2.752 0.608 4.512 0.224 0.736-0.16 1.888-0.544 1.92-0.64 0-0.032 0.064-0.064 0.096-0.032 0.064 0.064 1.088-0.448 1.312-0.64 0.064-0.032 0.128-0.064 0.16-0.032 0.032 0-0.032 0.416-0.128 0.864-0.096 0.48-0.16 0.896-0.16 0.928 0 0.064-0.032 0.224-0.16 0.672 0 0.096-0.096 0.16-0.16 0.16-0.576 0-2.688 0.512-2.688 0.608 0 0.064-0.032 0.064-0.096 0.032s-1.184 0.384-1.28 0.512c-0.032 0.032-0.064 0.064-0.064 0s-0.672 0.288-0.768 0.384c0 0.032-0.064 0.096-0.096 0.096-0.16 0-0.704 0.352-0.672 0.416s0.032 0.064-0.032 0.032c-0.16-0.096-1.856 1.664-1.696 1.824 0.032 0.032 0 0.032-0.064 0.032-0.128 0-0.832 1.472-0.96 2.112-0.032 0.096-0.128 0.992-0.16 1.216-0.032 0.544 0.128 1.344 0.384 1.92 0.864 1.824 3.040 2.688 5.44 2.176 0.512-0.128 1.568-0.512 1.696-0.64 0.064-0.064 0.16-0.128 0.16-0.096 0.064 0.032 0.192 0 0.32-0.128 0.096-0.096 0.256-0.224 0.352-0.288 0.192-0.128 0.736-0.64 1.088-1.024 0.32-0.352 0.768-1.024 0.736-1.088-0.032-0.032-0.032-0.064 0.032-0.064s0.352-0.512 0.352-0.608c0-0.032 0.032-0.096 0.064-0.128 0.192-0.128 0.832-1.888 1.088-3.008 0.16-0.64 0.32-1.184 0.352-1.248 0.064-0.16 0.384-0.16 1.984 0.032 0.992 0.128 1.152 0.128 1.344 0.16 0.128 0.032 0.544 0.096 0.96 0.192 1.12 0.16 0.992 0.16 2.88 0.544 0.736 0.128 1.376 0.256 1.472 0.288 0.064 0 0.192 0.032 0.288 0.064 0.064 0.032 0.224 0.064 0.352 0.064 0.192 0.032 0.832 0.16 0.896 0.192 0.032 0 0.16 0.032 0.256 0.064 0.224 0.064 2.432 0.512 2.752 0.608 0.128 0 0.512 0.096 0.864 0.16 0.8 0.16 1.12 0.224 1.376 0.256 0.096 0 0.192 0.032 0.192 0.032 0 0.032 0.064 0.064 0.096 0.064 0.128 0 0.768 0.096 1.024 0.16 0.704 0.128 2.144 0.352 2.528 0.416 0.288 0.032 0.512 0.064 0.544 0.096 0.032 0 0.32 0.032 0.672 0.064 0.32 0.032 0.672 0.064 0.768 0.096 0.704 0.128 5.152 0.224 5.984 0.096 0.224-0.032 0.608-0.064 0.896-0.096s0.544-0.128 0.576-0.16c0.032-0.032 0.064-0.032 0.096-0.032 0.256 0.16 3.616-0.992 3.616-1.216 0-0.032 0.032-0.064 0.064-0.064 0.096 0.032 0.576-0.224 1.024-0.544 0.512-0.384 0.768-0.896 0.768-1.504 0-0.544-0.288-1.248-0.672-1.76-0.288-0.416-0.608-0.736-0.608-0.64 0 0.032-0.032 0-0.096-0.032-0.064-0.064-0.352 0.032-1.056 0.384-0.544 0.256-1.12 0.512-1.28 0.576s-0.416 0.16-0.544 0.224c-0.32 0.16-2.336 0.672-2.816 0.736-0.192 0.032-0.448 0.064-0.544 0.096-0.128 0-0.448 0.032-0.768 0.064-0.288 0.064-0.672 0.096-0.832 0.096-0.448 0.064-3.904 0.064-4.512 0-0.288 0-0.768-0.064-1.056-0.096-0.416-0.032-0.768-0.064-1.664-0.16-0.128 0-0.384-0.032-0.576-0.064-1.152-0.16-1.792-0.256-1.952-0.256-0.128-0.032-0.224-0.032-0.224-0.032 0-0.032-0.16-0.064-0.704-0.128-0.224-0.032-0.48-0.064-0.576-0.096-0.128-0.032-0.448-0.096-0.768-0.128-0.288-0.064-0.64-0.128-0.736-0.128-0.128-0.032-0.32-0.064-0.416-0.064-0.256-0.064-2.048-0.384-2.368-0.448-0.192-0.032-0.736-0.128-1.024-0.16-0.096 0-0.16-0.032-0.16-0.032 0-0.032-0.224-0.064-0.672-0.128-0.192 0-0.416-0.064-0.512-0.064-0.096-0.032-0.32-0.064-0.544-0.096-0.192-0.032-0.448-0.096-0.544-0.096-0.096-0.032-0.32-0.064-0.512-0.064-0.16-0.032-0.384-0.064-0.48-0.064-0.096-0.032-0.416-0.096-0.672-0.128-0.288-0.032-0.576-0.064-0.672-0.064-0.096-0.032-0.384-0.064-0.64-0.096-0.224-0.032-0.544-0.064-0.704-0.064-0.48-0.064-1.568-0.16-1.76-0.16-0.16 0.032-0.16 0-0.064-0.512 0.064-0.288 0.128-0.672 0.16-0.896 0.128-0.768 0.256-1.6 0.32-1.92 0.032-0.096 0.096-0.352 0.096-0.48 0.032-0.16 0.096-0.512 0.128-0.736 0.064-0.224 0.096-0.544 0.128-0.704 0-0.128 0.064-0.32 0.064-0.416 0.032-0.064 0.064-0.288 0.096-0.512 0.032-0.192 0.064-0.416 0.096-0.48 0-0.064 0.032-0.256 0.064-0.416s0.064-0.384 0.096-0.512c0.032-0.192 0.128-0.704 0.16-1.056 0.032-0.128 0.064-0.352 0.16-0.832 0.032-0.096 0.064-0.32 0.096-0.544 0.032-0.192 0.064-0.448 0.096-0.544 0.032-0.224 0.096-0.544 0.16-0.896 0.032-0.128 0.096-0.576 0.16-0.928 0.064-0.384 0.128-0.8 0.16-0.96s0.096-0.576 0.16-0.896c0.096-0.32 0.16-0.768 0.16-0.96 0.032-0.224 0.064-0.416 0.096-0.48 0.032-0.032 0.064-0.224 0.096-0.448 0-0.192 0.064-0.416 0.064-0.48 0.032-0.064 0.064-0.288 0.096-0.48 0-0.192 0.032-0.384 0.064-0.416 0.096-0.128 0.16-1.152 0.096-1.536-0.032-0.224-0.128-0.48-0.192-0.544-0.096-0.096-0.16-0.192-0.128-0.224 0.032 0-0.128-0.128-0.32-0.224-0.672-0.352-2.176-0.288-2.912 0.128-0.256 0.16-0.288 0.192-0.256 0.512 0.064 0.832 0.032 1.728-0.096 2.496-0.096 0.448-0.16 0.896-0.192 0.96 0 0.064-0.032 0.288-0.064 0.448-0.032 0.192-0.096 0.416-0.096 0.512-0.032 0.096-0.064 0.256-0.064 0.384-0.032 0.096-0.064 0.32-0.096 0.48s-0.128 0.8-0.256 1.376c-0.096 0.608-0.224 1.248-0.224 1.408-0.032 0.16-0.096 0.48-0.16 0.736-0.032 0.256-0.096 0.544-0.128 0.672 0 0.128-0.032 0.352-0.064 0.512s-0.16 0.768-0.256 1.376c-0.128 0.608-0.192 1.152-0.192 1.184 0 0.096-0.768 0.544-1.312 0.736-0.192 0.064-0.384 0.16-0.384 0.224s0 0.064-0.032 0.032-0.352 0.064-0.736 0.192c-1.632 0.544-3.008 0.608-3.488 0.128-0.192-0.192-0.192-0.256-0.192-0.928 0-0.736 0.032-0.896 0.992-4.448 0.064-0.256 0.096-0.512 0.064-0.512 0-0.032 0.032-0.096 0.064-0.096 0.032-0.032 0.096-0.16 0.128-0.288 0-0.128 0.032-0.256 0.032-0.256 0.032 0 0.064-0.128 0.128-0.48 0.096-0.48 0.096-0.512 0.128-0.544 0 0 0.032-0.032 0.032-0.064s0.064-0.224 0.128-0.448c0.064-0.192 0.128-0.448 0.128-0.544s0.032-0.224 0.064-0.288c0.48-1.344 0.48-3.2 0-4.256-0.352-0.8-1.216-1.408-2.208-1.6-0.416-0.064-1.696-0.096-1.76-0.032zM10.944 23.968c-0.032 0.192-0.128 0.416-0.16 0.544s-0.064 0.256-0.064 0.288c0 0.064 0 0.096-0.352 0.96-0.128 0.288-0.224 0.576-0.192 0.576 0.032 0.032 0 0.064-0.064 0.064s-0.224 0.32-0.192 0.448c0 0.032 0 0.032-0.032 0.032-0.064-0.032-0.16 0.064-0.224 0.224-0.192 0.288-0.608 0.704-0.832 0.768-0.064 0.032-0.128 0.064-0.128 0.096 0 0.096-0.064 0.096-0.704 0.128-0.544 0.032-0.736-0.064-0.96-0.512-0.16-0.224-0.128-0.992 0.032-1.408 0.064-0.16 0.128-0.352 0.128-0.416s0.032-0.096 0.064-0.064c0.064 0.032 0.096-0.032 0.128-0.128 0.064-0.192 0.832-0.928 0.992-0.928 0.032 0 0.032-0.032 0-0.064-0.032-0.064 0-0.096 0.032-0.096 0.096 0.064 0.704-0.256 0.8-0.384 0.032-0.032 0.064-0.032 0.064 0s0.064 0 0.16-0.032c0.16-0.096 1.28-0.416 1.472-0.416 0.064 0 0.064 0.096 0.032 0.32zM38.848 5.952c-0.16 0.032-0.384 0.064-0.512 0.096-0.288 0.064-1.44 0.48-1.504 0.576-0.032 0.064-0.064 0.064-0.064 0.032s-0.16 0.032-0.352 0.096c-0.32 0.192-0.576 0.224-0.544 0.128 0-0.128-0.128-0.352-0.256-0.352-0.064 0-0.096-0.032-0.096-0.064 0-0.16-0.608-0.352-1.312-0.384-0.48-0.064-2.048 0.384-1.92 0.512 0.032 0 0 0.096-0.032 0.128-0.064 0.096-0.064 0.224 0 0.448 0.096 0.416 0.096 1.248 0 1.632-0.064 0.16-0.096 0.416-0.128 0.64s-0.032 0.384-0.032 0.384c-0.032 0-0.064 0.16-0.128 0.576-0.032 0.16-0.064 0.384-0.096 0.48-0.032 0.128-0.064 0.32-0.064 0.48-0.032 0.16-0.064 0.384-0.096 0.512-0.064 0.224-0.448 2.496-0.512 2.816-0.032 0.256-0.096 0.576-0.192 1.184-0.064 0.256-0.128 0.608-0.128 0.768-0.032 0.128-0.064 0.384-0.096 0.48-0.288 1.6 0.032 2.368 1.056 2.592 0.48 0.128 1.728 0.032 1.888-0.096 0.032-0.032 0.128-0.064 0.224-0.064 0.064 0 0.128-0.032 0.128-0.096 0-0.032 0.032-0.064 0.064-0.064 0.352 0.064 0.448-0.224 0.32-0.8-0.128-0.544-0.096-0.896 0.096-1.856 0.064-0.416 0.16-0.864 0.16-0.992 0.032-0.128 0.064-0.352 0.096-0.448 0.096-0.544 0.128-0.64 0.16-0.896 0.032-0.128 0.064-0.352 0.064-0.48 0.032-0.16 0.064-0.384 0.096-0.512 0.224-1.152 0.288-1.568 0.256-1.632-0.032-0.032-0.032-0.096 0.032-0.128 0.032 0 0.064-0.128 0.064-0.256s0.064-0.48 0.128-0.736l0.096-0.512 0.576-0.256c0.64-0.32 0.992-0.416 1.44-0.32 0.544 0.096 0.704 0.704 0.512 1.824-0.032 0.192-0.096 0.416-0.096 0.512-0.032 0.096-0.064 0.256-0.064 0.384-0.032 0.096-0.064 0.32-0.096 0.48s-0.096 0.608-0.16 1.024c-0.064 0.384-0.16 0.832-0.16 1.024-0.032 0.16-0.064 0.32-0.096 0.384-0.032 0.032-0.064 0.224-0.096 0.48 0 0.224-0.064 0.48-0.096 0.608-0.224 1.152-0.288 2.112-0.16 2.56 0.128 0.32 0.608 0.8 0.736 0.768 0.064-0.032 0.192 0 0.32 0.064 0.256 0.16 1.376 0.096 1.984-0.096 0.576-0.16 0.8-0.384 0.736-0.672-0.032-0.128-0.096-0.32-0.096-0.448-0.032-0.128-0.064-0.256-0.064-0.288-0.032-0.064 0.032-0.512 0.128-1.024 0.064-0.512 0.16-1.056 0.192-1.216s0.096-0.448 0.128-0.704c0.096-0.448 0.16-0.896 0.192-1.152 0.032-0.096 0.096-0.544 0.16-0.96 0.096-0.448 0.16-0.896 0.192-0.992 0-0.128 0.064-0.352 0.064-0.512 0.032-0.16 0.128-0.544 0.16-0.864l0.096-0.576 0.544-0.288c0.768-0.384 1.344-0.48 1.664-0.288 0.16 0.096 0.32 0.288 0.352 0.416 0.096 0.256 0.032 1.088-0.128 1.984-0.064 0.288-0.096 0.448-0.288 1.664-0.224 1.312-0.256 1.472-0.32 1.792 0 0.16-0.032 0.352-0.064 0.416 0 0.064-0.064 0.256-0.064 0.384-0.032 0.16-0.096 0.416-0.096 0.544-0.224 1.216-0.224 1.76 0 2.24 0.128 0.224 0.288 0.352 0.576 0.512 0.384 0.192 0.512 0.192 1.216 0.192 0.608 0 0.896-0.032 1.28-0.192 0.608-0.224 0.672-0.352 0.544-0.928-0.096-0.512-0.032-1.408 0.192-2.464 0.032-0.224 0.096-0.576 0.128-0.736 0.032-0.192 0.096-0.608 0.16-0.928 0.064-0.288 0.096-0.576 0.096-0.608s0-0.064 0.032-0.096c0.032-0.096 0.064-0.288 0.096-0.672 0.032-0.224 0.096-0.448 0.096-0.512 0.032-0.064 0.064-0.256 0.096-0.416 0-0.16 0.064-0.384 0.064-0.448 0.032-0.128 0.064-0.32 0.096-0.48s0.064-0.352 0.064-0.448c0.224-1.088 0.32-2.272 0.192-2.848-0.096-0.512-0.128-0.576-0.256-0.832-0.416-0.8-1.12-1.184-2.432-1.248-0.608-0.032-2.464 0.448-2.464 0.64 0 0.064 0 0.064-0.032 0.032s-0.384 0.128-0.736 0.32l-0.704 0.352-0.16-0.224c-0.224-0.416-0.608-0.736-1.088-0.896-0.48-0.192-1.504-0.288-1.952-0.16zM21.536 6.048c0 0.032-0.224 0.064-0.48 0.064-0.544 0.064-1.184 0.224-1.184 0.352 0 0.032-0.032 0.032-0.064 0.032-0.032-0.032-0.128 0-0.224 0.096-0.128 0.16-0.128 0.192 0.032 0.832 0.064 0.224 0.032 0.864-0.064 1.376-0.064 0.288-0.128 0.608-0.128 0.768 0 0.128-0.064 0.416-0.128 0.64-0.032 0.224-0.096 0.544-0.128 0.704-0.064 0.544-0.096 0.704-0.16 0.864 0 0.064-0.064 0.32-0.064 0.544-0.032 0.224-0.064 0.416-0.096 0.448 0 0.032-0.064 0.224-0.096 0.48-0.032 0.224-0.064 0.48-0.064 0.544-0.032 0.064-0.064 0.256-0.096 0.416-0.096 0.544-0.128 0.8-0.16 1.024-0.16 0.896-0.096 2.208 0.096 2.624 0.064 0.096 0.128 0.256 0.192 0.384 0.16 0.352 0.704 0.896 1.056 1.024 0.928 0.384 1.664 0.416 2.784 0.128 0.224-0.064 0.416-0.128 0.448-0.128 0.064 0 0.16-0.064 0.256-0.096 0.704-0.288 1.472-0.544 1.504-0.512 0 0 0.064 0.128 0.128 0.256 0.288 0.608 0.896 0.864 1.888 0.864 0.64-0.032 1.536-0.256 1.632-0.416 0.032-0.032 0.096-0.064 0.128-0.096 0.032 0 0.064-0.16 0.064-0.384-0.096-1.248-0.096-1.472-0.032-1.76 0.032-0.16 0.096-0.416 0.128-0.576 0.064-0.576 0.128-0.96 0.16-1.12 0.032-0.096 0.064-0.288 0.096-0.448s0.064-0.384 0.096-0.48c0-0.096 0.032-0.288 0.064-0.448s0.096-0.576 0.16-0.896c0.064-0.288 0.128-0.576 0.096-0.608s0-0.096 0.032-0.16c0.032-0.096 0.096-0.32 0.128-0.512 0.032-0.224 0.064-0.48 0.096-0.608 0.032-0.192 0.32-1.792 0.416-2.272 0-0.16 0.064-0.352 0.064-0.48 0.128-0.448 0.064-1.312-0.096-1.632-0.128-0.288-0.736-0.768-0.832-0.672-0.032 0.032-0.096 0-0.16-0.032-0.096-0.096-1.088-0.128-1.44-0.032-0.448 0.096-1.056 0.32-1.184 0.416-0.096 0.096-0.096 0.192-0.032 0.544 0.096 0.448 0.096 1.312 0 1.824-0.032 0.16-0.128 0.576-0.192 0.928-0.064 0.32-0.096 0.64-0.096 0.64 0 0.032 0 0.096 0 0.128-0.032 0.064-0.096 0.352-0.128 0.576-0.032 0.192-0.128 0.704-0.192 1.024-0.032 0.096-0.064 0.32-0.064 0.48-0.032 0.16-0.064 0.32-0.064 0.384-0.032 0.032-0.064 0.256-0.096 0.48-0.064 0.224-0.096 0.448-0.096 0.48 0 0-0.064 0.32-0.128 0.704-0.096 0.576-0.128 0.64-0.352 0.736-0.128 0.064-0.224 0.128-0.192 0.128 0.032 0.032-0.032 0.064-0.096 0.064-0.096 0-0.32 0.064-0.512 0.16-0.864 0.32-1.856 0.064-1.92-0.512 0-0.096-0.032-0.224-0.032-0.288 0-0.16 0.16-1.472 0.192-1.472 0 0 0.032-0.064 0.032-0.16s0.032-0.288 0.064-0.416c0.032-0.128 0.096-0.384 0.096-0.512 0.128-0.704 0.192-1.152 0.256-1.44 0.032-0.128 0.064-0.384 0.096-0.544 0.032-0.192 0.128-0.8 0.256-1.344 0.288-1.632 0.16-2.432-0.416-2.784-0.16-0.064-0.288-0.16-0.352-0.16-0.512-0.096-0.864-0.16-0.896-0.16z&quot;]},&quot;email&quot;:{&quot;height&quot;:32,&quot;width&quot;:28,&quot;paths&quot;:[&quot;M18.56 17.408l8.256 8.544h-25.248l8.288-8.448 4.32 4.064zM2.016 6.048h24.32l-12.16 11.584zM20.128 15.936l8.224-7.744v16.256zM0 24.448v-16.256l8.288 7.776z&quot;]}},&quot;utmParams&quot;:[],&quot;pinterest&quot;:{&quot;pinDescriptionSource&quot;:&quot;post_pinterest_description&quot;,&quot;pinDescription&quot;:&quot;Toasted sesame oil (zh\u012bma y\u00f3u, \u829d\u9ebb\u6cb9) is a key ingredient in Chinese cooking and Asian cooking in general. Find out more about how to use it in your cooking! Source: thewoksoflife.com&quot;,&quot;pinTitle&quot;:null,&quot;pinImageURL&quot;:null,&quot;pinnableImages&quot;:&quot;all_images&quot;,&quot;postImageHidden&quot;:null,&quot;postImageHiddenMultiple&quot;:null,&quot;lazyLoadCompatibility&quot;:null,&quot;buttonPosition&quot;:&quot;top-left&quot;,&quot;buttonShape&quot;:&quot;circle&quot;,&quot;showButtonLabel&quot;:&quot;yes&quot;,&quot;buttonLabelText&quot;:&quot;Save&quot;,&quot;buttonShareBehavior&quot;:&quot;all_images&quot;,&quot;hoverButtonShareBehavior&quot;:&quot;hover_image&quot;,&quot;minimumImageWidth&quot;:&quot;200&quot;,&quot;minimumImageHeight&quot;:&quot;200&quot;,&quot;showImageOverlay&quot;:&quot;yes&quot;,&quot;postTypeDisplay&quot;:null,&quot;imagePinIt&quot;:&quot;0&quot;,&quot;hasContent&quot;:&quot;1&quot;,&quot;shareURL&quot;:&quot;https:\/\/thewoksoflife.com\/sesame-oil\/&quot;,&quot;bypassClasses&quot;:[&quot;mv-grow-bypass&quot;,&quot;no_pin&quot;],&quot;bypassDenyClasses&quot;:[&quot;dpsp-post-pinterest-image-hidden-inner&quot;,&quot;mv-create-pinterest&quot;],&quot;ignoreSelectors&quot;:[],&quot;disableIframes&quot;:&quot;yes&quot;},&quot;inlineContentHook&quot;:[&quot;genesis_loop&quot;,&quot;loop_start&quot;]}'></div><script type="rocketlazyloadscript">(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><script type="rocketlazyloadscript" data-rocket-type="text/javascript">
    /* <![CDATA[ */
    window.EASYINDEX = window.EASYINDEX || {};
    EASYINDEX.version = '1.1.1693';
    EASYINDEX.ajaxUrl = 'https://thewoksoflife.com/wp-admin/admin-ajax.php';
    EASYINDEX.thumbBase = "https://thewoksoflife.com/wp-content/uploads/easyindex";
    EASYINDEX.widgetData = '[]';
    /* ]]> */
</script><script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='dpsp-frontend-js-pro-js-before'>
		var dpsp_pin_button_data = {"pin_description_source":"post_pinterest_description","pinterest_pinnable_images":"all_images","pinterest_button_share_behavior":"all_images","disable_iframes":"yes","button_position":"top_left","button_shape":"circle","minimum_image_width":"200","minimum_image_height":"200","show_button_text_label":"yes","button_text_label":"Save","show_image_overlay":"yes","button_share_behavior":"hover_image","pinterest_description":"Toasted sesame oil (zh\u012bma y\u00f3u, \u829d\u9ebb\u6cb9) is a key ingredient in Chinese cooking and Asian cooking in general. Find out more about how to use it in your cooking! Source: thewoksoflife.com"}
	
</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' async data-noptimize src='https://thewoksoflife.com/wp-content/cache/min/1/wp-content/plugins/social-pug/assets/dist/front-end-pro.2.15.1.js?ver=1648244414' id='dpsp-frontend-js-pro-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/thewoksoflife.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"14c7c226a1","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://thewoksoflife.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.2.9' id='ppress-frontend-script-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://thewoksoflife.com/wp-includes/js/hoverIntent.min.js?ver=1.10.1' id='hoverIntent-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://thewoksoflife.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.10' id='superfish-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://thewoksoflife.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=3.3.5' id='superfish-args-js' defer></script>
<script type='text/javascript' id='once-coupled-the-woks-of-life-responsive-menu-js-extra'>
/* <![CDATA[ */
var responsive_menu_params = {"mainMenu":"Main Menu","subMenu":"Submenu","menuClasses":{"combine":[".nav-primary",".nav-header"],"others":[".nav-recipes"]}};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://thewoksoflife.com/wp-content/themes/once-coupled-the-woks-of-life/assets/js/responsive-menu.min.js?ver=1621276884' id='once-coupled-the-woks-of-life-responsive-menu-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://thewoksoflife.com/wp-content/cache/min/1/wp-content/themes/once-coupled-the-woks-of-life/assets/js/global.js?ver=1648244414' id='once-coupled-the-woks-of-life-global-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://thewoksoflife.com/wp-content/cache/min/1/wp-content/themes/once-coupled-the-woks-of-life/assets/js/sticky-menu.js?ver=1648244414' id='once-coupled-the-woks-of-life-sticky-menu-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://thewoksoflife.com/wp-content/themes/once-coupled-the-woks-of-life/assets/js/vendor/track-focus.min.js?ver=1621276884' id='once-coupled-the-woks-of-life-track-focus-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://thewoksoflife.com/wp-content/themes/once-coupled-the-woks-of-life/lib/components/lity/assets/lity.min.js?ver=1621276884' id='once-coupled-the-woks-of-life-lity-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://thewoksoflife.com/wp-content/themes/once-coupled-the-woks-of-life/lib/components/micromodal/assets/micromodal.min.js?ver=1621276884' id='once-coupled-the-woks-of-life-micromodal-component-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://thewoksoflife.com/wp-content/themes/once-coupled-the-woks-of-life/lib/components/micromodal/assets/scripts.min.js?ver=1621276884' id='once-coupled-the-woks-of-life-micromodal-init-component-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://thewoksoflife.com/wp-includes/js/comment-reply.min.js?ver=5.8.4' id='comment-reply-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://thewoksoflife.com/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=3.3.5' id='skip-links-js' defer></script>
<script type='text/javascript' src='https://thewoksoflife.com/wp-includes/js/wp-embed.min.js?ver=5.8.4' id='wp-embed-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' defer src='https://thewoksoflife.com/wp-content/cache/min/1/wp-content/plugins/mailchimp-for-wp/assets/js/forms.js?ver=1648244414' id='mc4wp-forms-api-js'></script>
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">window.addEventListener('DOMContentLoaded', function() {

				jQuery(document).on( "cp_after_form_submit", function( e, element, response
					, style_slug ) {

					if( false == response.data.error ) {

						if( 'undefined' !== typeof response.data['cfox_data']  ) {
							var form_data = JSON.parse( response.data['cfox_data']  );

							form_data.overwrite_tags = false;

							if( 'undefined' !== typeof convertfox ) {
								convertfox.identify( form_data );
							}
						}
					}

				});


			});</script>
<script type="rocketlazyloadscript">!function(){"use strict";!function(e){if(-1===e.cookie.indexOf("__adblocker")){e.cookie="__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";var t=new XMLHttpRequest;t.open("GET","https://www.npttech.com/advertising.js",!0),t.onreadystatechange=function(){if(XMLHttpRequest.DONE===t.readyState)if(200===t.status){var n=e.createElement("script");n.innerHTML=t.responseText,e.getElementsByTagName("head")[0].appendChild(n)}else{var a=new Date;a.setTime(a.getTime()+3e5),e.cookie="__adblocker=true; expires="+a.toUTCString()+"; path=/"}},t.send()}}(document)}();
</script><script type="rocketlazyloadscript">!function(){"use strict";var e;e=document,function(){var t,n;function r(){var t=e.createElement("script");t.src="https://cafemedia-com.videoplayerhub.com/galleryplayer.js",e.head.appendChild(t)}function a(){var t=e.cookie.match("(^|[^;]+)\\s*__adblocker\\s*=\\s*([^;]+)");return t&&t.pop()}function c(){clearInterval(n)}return{init:function(){var e;"true"===(t=a())?r():(e=0,n=setInterval((function(){100!==e&&"false"!==t||c(),"true"===t&&(r(),c()),t=a(),e++}),50))}}}().init()}();
</script><script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://thewoksoflife.com/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<button class="play" aria-label="play Youtube video"></button>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.parentNode.dataset.query.length?'':'&'+this.parentNode.dataset.query;e.setAttribute("src",t.replace("ID",this.parentNode.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.parentNode.replaceChild(e,this.parentNode)}document.addEventListener("DOMContentLoaded",function(){var e,t,p,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),a[t].appendChild(e),p=e.querySelector('.play'),p.onclick=lazyLoadYoutubeIframe});</script></body></html>
