<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<script>
(function(w, d) {
	w.adthrive = w.adthrive || {};
	w.adthrive.cmd = w.adthrive.cmd || [];
	w.adthrive.plugin = 'adthrive-ads-1.0.41';
	w.adthrive.host = 'ads.adthrive.com';

	var s = d.createElement('script');
	s.async = true;
	s.referrerpolicy='no-referrer-when-downgrade';
	s.src = 'https://' + w.adthrive.host + '/sites/55cca79b52c946be6dac61bd/ads.min.js?referrer=' + w.encodeURIComponent(w.location.href);
	var n = d.getElementsByTagName('script')[0];
	n.parentNode.insertBefore(s, n);
})(window, document);
</script>

<title>Jake | The Woks of Life</title><link rel="stylesheet" href="https://thewoksoflife.com/wp-content/cache/min/1/f74e14a775904fed8613edd1fce10d58.css" media="all" data-minify="1" />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://thewoksoflife.com/jake/" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Sarah">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="2 minutes">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://thewoksoflife.com/#organization","name":"The Woks of Life","url":"https://thewoksoflife.com/","sameAs":["https://www.facebook.com/thewoksoflife","https://twitter.com/thewoksoflife"],"logo":{"@type":"ImageObject","@id":"https://thewoksoflife.com/#logo","inLanguage":"en-US","url":"https://thewoksoflife.com/wp-content/uploads/2019/05/Temporary-Logo-e1556728319201.png","width":365,"height":364,"caption":"The Woks of Life"},"image":{"@id":"https://thewoksoflife.com/#logo"}},{"@type":"WebSite","@id":"https://thewoksoflife.com/#website","url":"https://thewoksoflife.com/","name":"The Woks of Life","description":"a culinary genealogy","publisher":{"@id":"https://thewoksoflife.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://thewoksoflife.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://thewoksoflife.com/jake/#primaryimage","inLanguage":"en-US","url":"https://thewoksoflife.com/wp-content/uploads/2013/07/IMG_6504.jpg","width":600,"height":400},{"@type":"WebPage","@id":"https://thewoksoflife.com/jake/#webpage","url":"https://thewoksoflife.com/jake/","name":"Jake | The Woks of Life","isPartOf":{"@id":"https://thewoksoflife.com/#website"},"primaryImageOfPage":{"@id":"https://thewoksoflife.com/jake/#primaryimage"},"datePublished":"2013-07-01T18:00:06+00:00","dateModified":"2020-05-01T20:21:50+00:00","breadcrumb":{"@id":"https://thewoksoflife.com/jake/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://thewoksoflife.com/jake/"]}]},{"@type":"BreadcrumbList","@id":"https://thewoksoflife.com/jake/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://thewoksoflife.com/","url":"https://thewoksoflife.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://thewoksoflife.com/category/life/","url":"https://thewoksoflife.com/category/life/","name":"Life"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://thewoksoflife.com/category/life/sarah-posts/","url":"https://thewoksoflife.com/category/life/sarah-posts/","name":"Sarah's Posts"}},{"@type":"ListItem","position":4,"item":{"@type":"WebPage","@id":"https://thewoksoflife.com/jake/","url":"https://thewoksoflife.com/jake/","name":"Jake"}}]},{"@type":"Article","@id":"https://thewoksoflife.com/jake/#article","isPartOf":{"@id":"https://thewoksoflife.com/jake/#webpage"},"author":{"@id":"https://thewoksoflife.com/#/schema/person/2304b8e4d4c4cd42259d7d3c033182fa"},"headline":"Jake","datePublished":"2013-07-01T18:00:06+00:00","dateModified":"2020-05-01T20:21:50+00:00","mainEntityOfPage":{"@id":"https://thewoksoflife.com/jake/#webpage"},"commentCount":6,"publisher":{"@id":"https://thewoksoflife.com/#organization"},"image":{"@id":"https://thewoksoflife.com/jake/#primaryimage"},"articleSection":"Life,Sarah's Posts","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://thewoksoflife.com/jake/#respond"]}]},{"@type":"Person","@id":"https://thewoksoflife.com/#/schema/person/2304b8e4d4c4cd42259d7d3c033182fa","name":"Sarah","image":{"@type":"ImageObject","@id":"https://thewoksoflife.com/#personlogo","inLanguage":"en-US","url":"https://thewoksoflife.com/wp-content/uploads/2020/10/sarah.jpg","caption":"Sarah"},"description":"Sarah is the older daughter/sister in The Woks of Life family. Creator of quick and easy recipes for harried home cooks and official Woks of Life photographer, she grew up on episodes of Ready Set Cook and Good Eats. She loves the outdoors (and of course, *cooking* outside), and her obsession with food continues to this day.","sameAs":["https://www.thewoksoflife.com","facebook.com/thewoksoflife","https://twitter.com/thewoksoflife"]}]}</script>


<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Jake" />
<meta property="og:description" content="Today, I’m writing a post about our dog Jake, because today is his 13th birthday. We got him when I was 10 years old, which is so weird to think about. When he was young," />
<meta property="og:url" content="https://thewoksoflife.com/jake/" />
<meta property="og:site_name" content="The Woks of Life" />
<meta property="og:updated_time" content="2020-05-01T16:21:50+00:00" />
<meta property="article:published_time" content="2013-07-01T14:00:06+00:00" />
<meta property="article:modified_time" content="2020-05-01T16:21:50+00:00" />
<meta property="og:image" content="https://thewoksoflife.com/wp-content/uploads/2013/07/IMG_6504.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="400" />
<meta property="article:author" content="facebook.com/thewoksoflife" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Jake" />
<meta name="twitter:description" content="Today, I’m writing a post about our dog Jake, because today is his 13th birthday. We got him when I was 10 years old, which is so weird to think about. When he was young," />
<meta name="twitter:image" content="https://thewoksoflife.com/wp-content/uploads/2013/07/IMG_6504.jpg" />
<meta name="twitter:creator" content="@thewoksoflife" />

<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="The Woks of Life &raquo; Feed" href="https://feeds.feedburner.com/thewoksoflife" />
<link rel="alternate" type="application/rss+xml" title="The Woks of Life &raquo; Comments Feed" href="https://thewoksoflife.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Woks of Life &raquo; Jake Comments Feed" href="https://thewoksoflife.com/jake/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://thewoksoflife.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}.wp-has-aspect-ratio .rll-youtube-player{position:absolute;padding-bottom:0;width:100%;height:100%;top:0;bottom:0;left:0;right:0}
</style>
<script type='text/javascript' src='https://thewoksoflife.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js' defer></script>
<link rel="https://api.w.org/" href="https://thewoksoflife.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thewoksoflife.com/wp-json/wp/v2/posts/952" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thewoksoflife.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thewoksoflife.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://thewoksoflife.com/?p=952' />
<link rel="alternate" type="application/json+oembed" href="https://thewoksoflife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthewoksoflife.com%2Fjake%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thewoksoflife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthewoksoflife.com%2Fjake%2F&#038;format=xml" />
<style type="text/css" data-source="Grow Social by Mediavine"></style><style type="text/css"> .wprm-comment-rating svg { width: 28px !important; height: 28px !important; } img.wprm-comment-rating { width: 140px !important; height: 28px !important; } .wprm-comment-rating svg path { fill: #222222; } .wprm-comment-rating svg polygon { stroke: #222222; } .wprm-comment-ratings-container svg .wprm-star-full { fill: #222222; } .wprm-comment-ratings-container svg .wprm-star-empty { stroke: #222222; }</style>
<style type="text/css">@media (max-width: 450px) {.recipe-index-cta .entry .entry-image-link>img {max-width: 300px;}}</style>
<meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests;block-all-mixed-content" />
<link rel="preload" as="font" href="https://thewoksoflife.com/wp-content/themes/once-coupled-the-woks-of-life/assets/fonts/crimson-text-v10-latin-regular.woff2" crossorigin>
<link rel="preload" as="font" href="https://thewoksoflife.com/wp-content/themes/once-coupled-the-woks-of-life/assets/fonts/crimson-text-v10-latin-italic.woff2" crossorigin>
<link rel="preload" as="font" href="https://thewoksoflife.com/wp-content/themes/once-coupled-the-woks-of-life/assets/fonts/crimson-text-v10-latin-700.woff2" crossorigin>
<link rel="preload" as="font" href="https://thewoksoflife.com/wp-content/themes/once-coupled-the-woks-of-life/assets/fonts/crimson-text-v10-latin-700italic.woff2" crossorigin>
<link rel="preload" as="font" href="https://thewoksoflife.com/wp-content/themes/once-coupled-the-woks-of-life/assets/fonts/barlow-v4-latin-500.woff2" crossorigin>
<link rel="preload" as="font" href="https://thewoksoflife.com/wp-content/themes/once-coupled-the-woks-of-life/assets/fonts/mark_simonson_-_proxima_nova_s_extrabold-webfont.woff2" crossorigin>
<link rel="preload" as="font" href="https://thewoksoflife.com/wp-content/themes/once-coupled-the-woks-of-life/lib/components/theme/icon-font/assets/fonts/icons.ttf?evgtkp" crossorigin><link rel="pingback" href="https://thewoksoflife.com/xmlrpc.php" />
<meta name="p:domain_verify" content="30015a499feadb9c68198258b4c3e2f2" />
<meta name="msvalidate.01" content="32AAE00E89F95B57DF9331F382CB26C1" />
<meta name="google-site-verification" content="mxGNTKW0K6l_thaJwLiadsZ-IzB7SNeGQyc46TmqxsI" />

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-41678252-1', 'thewoksoflife.com');
  ga('require', 'displayfeatures');
  ga('require', 'linkid', 'linkid.js');
  ga('send', 'pageview');

</script>
<style>
.nc_socialPanel .sw, .nc_socialPanel span.swp_count, span.swp_share {
color: #fff!important;
}
</style><link rel="icon" href="https://thewoksoflife.com/wp-content/uploads/2020/10/cropped-favicon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://thewoksoflife.com/wp-content/uploads/2020/10/cropped-favicon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://thewoksoflife.com/wp-content/uploads/2020/10/cropped-favicon-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://thewoksoflife.com/wp-content/uploads/2020/10/cropped-favicon-270x270.jpg" />
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>
<body data-rsssl=1 class="post-template-default single single-post postid-952 single-format-standard wp-embed-responsive singular site-desktop oc-theme header-full-width content-sidebar genesis-breadcrumbs-visible genesis-footer-widgets-hidden"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-nav-privacy" class="screen-reader-shortcut"> Skip to privacy navigation</a></li><li><a href="#genesis-nav-recipes" class="screen-reader-shortcut"> Skip to recipes navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li></ul><div class="before-header">
<div class="wrap">
<div class="before-header-right">
<div class="social">
<div class="wrap">
<a class="social-icon" href="https://www.facebook.com/thewoksoflife?ref=hl" target="_blank" rel="noopener noreferrer" aria-describedby="new-window-2"><span class="icon icon-font icon-facebook"></span><span class="screen-reader-text">Facebook</span></a>
<a class="social-icon" href="https://instagram.com/thewoksoflife" target="_blank" rel="noopener noreferrer" aria-describedby="new-window-2"><span class="icon icon-font icon-instagram"></span><span class="screen-reader-text">Instagram</span></a>
<a class="social-icon" href="https://www.pinterest.com/thewoksoflife1/" target="_blank" rel="noopener noreferrer" aria-describedby="new-window-2"><span class="icon icon-font icon-pinterest"></span><span class="screen-reader-text">Pinterest</span></a>
<a class="social-icon" href="https://www.youtube.com/channel/UCs_G1H3cQ6m7vEoViij41Xw" target="_blank" rel="noopener noreferrer" aria-describedby="new-window-2"><span class="icon icon-font icon-youtube"></span><span class="screen-reader-text">YouTube</span></a>
</div>
</div>
</div>
<div class="before-header-left">
<form class="search-form" method="get" action="https://thewoksoflife.com/" role="search"><label class="search-form-label screen-reader-text" for="searchform-1">Search</label><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search"><input class="search-form-submit" type="submit" value="Search"><meta content="https://thewoksoflife.com/?s={s}"><div class="search-submit-icon"><span class="icon-font icon-search"></span></div></form>
</div>
</div>
</div><header class="site-header"><div class="wrap"><div class="title-area"><p class="site-title"><a href="https://thewoksoflife.com/">The Woks of Life</a></p><p class="site-description">a culinary genealogy</p></div><button class="generic-toggle menu-toggle" aria-expanded="false" aria-pressed="false" role="button"><span class="screen-reader-text">Main Menu</span><div class="icon-font icon-bars"></div></button><button class="generic-toggle search search-toggle"><a class="screen-reader-text">Display Search Bar</a><span class="icon-font icon-search"></span></button>
<div id="header-mobile-button" class="hidden">
<a href="https://thewoksoflife.com/?redirect_to=random">Surprise Me!</a>
</div>
<div id="header-search" class="hidden">
<form class="search-form" method="get" action="https://thewoksoflife.com/" role="search"><label class="search-form-label screen-reader-text" for="searchform-2">Search</label><input class="search-form-input" type="search" name="s" id="searchform-2" placeholder="Search"><input class="search-form-submit" type="submit" value="Search"><meta content="https://thewoksoflife.com/?s={s}"><div class="search-submit-icon"><span class="icon-font icon-search"></span></div></form>
</div></div></header><nav class="nav-primary" aria-label="Main" id="genesis-nav-primary"><div class="wrap"><ul id="menu-primary" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-50578" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-50578"><a href="https://thewoksoflife.com/visual-recipe-index/"><span>Recipes</span></a>
<ul class="sub-menu">
<li id="menu-item-50712" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50712"><a href="https://thewoksoflife.com/visual-recipe-index/"><span>Recipe Index</span></a></li>
<li id="menu-item-50711" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-50711"><a href="https://thewoksoflife.com/blog/"><span>View all By Date</span></a></li>
</ul>
</li>
<li id="menu-item-50581" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-50581"><a href="https://thewoksoflife.com/category/how-to/"><span>How-To</span></a>
<ul class="sub-menu">
<li id="menu-item-50626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50626"><a href="https://thewoksoflife.com/category/how-to/cooking-methods/"><span>Cooking Methods</span></a></li>
<li id="menu-item-50627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50627"><a href="https://thewoksoflife.com/category/how-to/cooking-tools/"><span>Cooking Tools</span></a></li>
<li id="menu-item-50628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50628"><a href="https://thewoksoflife.com/category/how-to/chinese-culture/"><span>Culture</span></a></li>
</ul>
</li>
<li id="menu-item-50640" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-50640"><a href="https://thewoksoflife.com/chinese-ingredients-glossary/"><span>Ingredients</span></a>
<ul class="sub-menu">
<li id="menu-item-50645" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50645"><a href="https://thewoksoflife.com/chinese-ingredients-glossary/"><span>Chinese Ingredients Glossary</span></a></li>
<li id="menu-item-50630" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50630"><a href="https://thewoksoflife.com/chinese-sauces-vinegars-oils/"><span>Sauces, Wines, Vinegars &#038; Oils</span></a></li>
<li id="menu-item-50631" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50631"><a href="https://thewoksoflife.com/chinese-spices-condiments"><span>Spices &#038; Seasonings</span></a></li>
<li id="menu-item-50632" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50632"><a href="https://thewoksoflife.com/chinese-dried-preserved-ingredients/"><span>Dried, Cured &#038; Pickled Ingredients</span></a></li>
<li id="menu-item-50633" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50633"><a href="https://thewoksoflife.com/chinese-noodles-wrappers/"><span>Noodles &#038; Wrappers</span></a></li>
<li id="menu-item-50634" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50634"><a href="https://thewoksoflife.com/rice-grains-and-flours/"><span>Rice, Grains, Flours &#038; Starches</span></a></li>
<li id="menu-item-50635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50635"><a href="https://thewoksoflife.com/chinese-tofu-bean-curd/"><span>Tofu &#038; Bean Curd</span></a></li>
<li id="menu-item-50636" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50636"><a href="https://thewoksoflife.com/chinese-vegetables-asian-leafy-greens/"><span>Vegetables &#038; Fungi</span></a></li>
<li id="menu-item-50637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50637"><a href="https://thewoksoflife.com/chinese-chives-scallions-aromatics-peppers/"><span>Fresh Herbs &#038; Aromatics</span></a></li>
</ul>
</li>
<li id="menu-item-50580" class="split menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-50580"><a><span>Life &#038; Travel</span></a>
<ul class="sub-menu">
<li id="menu-item-50709" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-50709"><a href="https://thewoksoflife.com/category/life/"><span>Life</span></a></li>
<li id="menu-item-50710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50710"><a href="https://thewoksoflife.com/category/travel/"><span>Travel</span></a></li>
</ul>
</li>
<li id="menu-item-50575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50575"><a href="https://thewoksoflife.com/about/"><span>About Us</span></a></li>
<li id="menu-item-50576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-50576"><a href="https://thewoksoflife.com/contact/"><span>Contact</span></a>
<ul class="sub-menu">
<li id="menu-item-50583" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50583"><a href="https://thewoksoflife.com/work-with-us/"><span>Work with Us</span></a></li>
<li id="menu-item-50584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50584"><a href="https://thewoksoflife.com/press/"><span>Press</span></a></li>
<li id="menu-item-50638" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50638"><a href="https://thewoksoflife.com/contact/"><span>Send Us A Message</span></a></li>
</ul>
</li>
<li class="primary-extras">
<div class="social">
<div class="wrap">
<a class="social-icon" href="https://www.facebook.com/thewoksoflife?ref=hl" target="_blank" rel="noopener noreferrer" aria-describedby="new-window-2"><span class="icon icon-font icon-facebook"></span><span class="screen-reader-text">Facebook</span></a>
<a class="social-icon" href="https://instagram.com/thewoksoflife" target="_blank" rel="noopener noreferrer" aria-describedby="new-window-2"><span class="icon icon-font icon-instagram"></span><span class="screen-reader-text">Instagram</span></a>
<a class="social-icon" href="https://www.pinterest.com/thewoksoflife1/" target="_blank" rel="noopener noreferrer" aria-describedby="new-window-2"><span class="icon icon-font icon-pinterest"></span><span class="screen-reader-text">Pinterest</span></a>
<a class="social-icon" href="https://www.youtube.com/channel/UCs_G1H3cQ6m7vEoViij41Xw" target="_blank" rel="noopener noreferrer" aria-describedby="new-window-2"><span class="icon icon-font icon-youtube"></span><span class="screen-reader-text">YouTube</span></a>
</div>
</div>
</li></ul></div></nav><div class="bottom-header">
<a data-micromodal-trigger="popup-form" class="cta cta-desktop-header">
<div class="wrap">
<div class="cta-description">
<h6 class="cta-title">Join Our Newsletter And Receive Our Free Top 25 Recipes Book!</h6>
<span class="cta-button">Subscribe</span>
</div>
</div>
</a>
<a data-micromodal-trigger="popup-form" class="cta cta-mobile-header">
<div class="wrap">
<div class="cta-description">
<span class="cta-button">Tap here to receive our FREE top 25 recipe book!</span>
</div>
</div>
</a>
</div><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><div class="breadcrumb"><span><span><a href="https://thewoksoflife.com/">Home</a> <span class="icon-container breadcrumb-separator"><span class="icon-font icon-chevron right"></span></span> <span><a href="https://thewoksoflife.com/category/life/">Life</a> <span class="icon-container breadcrumb-separator"><span class="icon-font icon-chevron right"></span></span> <span><a href="https://thewoksoflife.com/category/life/sarah-posts/">Sarah's Posts</a> <span class="icon-container breadcrumb-separator"><span class="icon-font icon-chevron right"></span></span> <strong class="breadcrumb_last" aria-current="page">Jake</strong></span></span></span></span></div><h1 class="entry-title">Jake</h1>
<div class="post-info">
<div class="post-info__top">
<div class="post-author-comments">
<img src="https://thewoksoflife.com/wp-content/uploads/2020/10/sarah-64x64.jpg" width="64" height="64" alt="Sarah" class="avatar avatar-64 wp-user-avatar wp-user-avatar-64 alignnone photo" />
<div class="post-author-comments__right">
<div><span class="emphasis">by:</span> <span class="entry-author"><a href="https://thewoksoflife.com/author/sleung/" class="entry-author-link" rel="author"><span class="entry-author-name">Sarah</span></a></span></div>
<a href="#respond"> <span class="icon-font icon-comment thin"></span>6 Comments </a>
</div>
</div>
<div class="post-nav">
</div>
</div>
<div class="post-dates post-info__bottom">
<time class="entry-time"><span class=meta-title>Posted:</span>7/01/2013</time><time class="entry-modified-time"><span class=meta-title>Updated:</span>5/01/2020</time>
</div>
</div><img width="600" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20400'%3E%3C/svg%3E" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2013/07/IMG_6504.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2013/07/IMG_6504-90x60.jpg 90w, https://thewoksoflife.com/wp-content/uploads/2013/07/IMG_6504-340x227.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2013/07/IMG_6504-300x200.jpg 300w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2013/07/IMG_6504.jpg" /><noscript><img width="600" height="400" src="https://thewoksoflife.com/wp-content/uploads/2013/07/IMG_6504.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://thewoksoflife.com/wp-content/uploads/2013/07/IMG_6504.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2013/07/IMG_6504-90x60.jpg 90w, https://thewoksoflife.com/wp-content/uploads/2013/07/IMG_6504-340x227.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2013/07/IMG_6504-300x200.jpg 300w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript><article class="post-952 post type-post status-publish format-standard has-post-thumbnail category-life category-sarah-posts entry" aria-label="Jake"><header class="entry-header"></header><div class="entry-content single-entry-content"><div id="dpsp-content-top" class="dpsp-content-wrapper dpsp-shape-circle dpsp-size-small dpsp-has-spacing dpsp-no-labels dpsp-show-on-mobile dpsp-button-style-6"><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-share dpsp-networks-btns-content dpsp-column-auto ">
<li>
<a rel="nofollow noopener" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthewoksoflife.com%2Fjake%2F&t=Jake" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first" target="_blank" aria-label="Share on Share" title="Share on Share">
<span class="dpsp-network-icon">
<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="18" height="32" viewBox="0 0 18 32"><path d="M17.12 0.224v4.704h-2.784q-1.536 0-2.080 0.64t-0.544 1.92v3.392h5.248l-0.704 5.28h-4.544v13.568h-5.472v-13.568h-4.544v-5.28h4.544v-3.904q0-3.328 1.856-5.152t4.96-1.824q2.624 0 4.064 0.224z"></path></svg></span>
</span>
</a>
</li>
<li>
<button rel="nofollow noopener" data-href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label" target="_blank" aria-label="Save to Pinterest" title="Save to Pinterest">
<span class="dpsp-network-icon">
<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="23" height="32" viewBox="0 0 23 32"><path d="M0 10.656q0-1.92 0.672-3.616t1.856-2.976 2.72-2.208 3.296-1.408 3.616-0.448q2.816 0 5.248 1.184t3.936 3.456 1.504 5.12q0 1.728-0.32 3.36t-1.088 3.168-1.792 2.656-2.56 1.856-3.392 0.672q-1.216 0-2.4-0.576t-1.728-1.568q-0.16 0.704-0.48 2.016t-0.448 1.696-0.352 1.28-0.48 1.248-0.544 1.12-0.832 1.408-1.12 1.536l-0.224 0.096-0.16-0.192q-0.288-2.816-0.288-3.36 0-1.632 0.384-3.68t1.184-5.152 0.928-3.616q-0.576-1.152-0.576-3.008 0-1.504 0.928-2.784t2.368-1.312q1.088 0 1.696 0.736t0.608 1.824q0 1.184-0.768 3.392t-0.8 3.36q0 1.12 0.8 1.856t1.952 0.736q0.992 0 1.824-0.448t1.408-1.216 0.992-1.696 0.672-1.952 0.352-1.984 0.128-1.792q0-3.072-1.952-4.8t-5.12-1.728q-3.552 0-5.952 2.304t-2.4 5.856q0 0.8 0.224 1.536t0.48 1.152 0.48 0.832 0.224 0.544q0 0.48-0.256 1.28t-0.672 0.8q-0.032 0-0.288-0.032-0.928-0.288-1.632-0.992t-1.088-1.696-0.576-1.92-0.192-1.92z"></path></svg></span>
</span>
</button>
</li>
<li>
<a rel="nofollow noopener" href="https://www.yummly.com/urb/verify?url=https%3A%2F%2Fthewoksoflife.com%2Fjake%2F&title=Jake&image=https://thewoksoflife.com/wp-content/uploads/2013/07/IMG_6504.jpg" class="dpsp-network-btn dpsp-yummly dpsp-no-label" target="_blank" aria-label="Share on Save" title="Share on Save">
<span class="dpsp-network-icon">
<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="49" height="32" viewBox="0 0 49 32"><path d="M4.576 0.128c-0.032 0.032-0.16 0.064-0.32 0.064-0.576 0.096-1.216 0.288-1.376 0.384-0.064 0.064-0.128 0.064-0.16 0.032s-0.032 0-0.032 0.064c0 0.064-0.032 0.064-0.064 0.064-0.096-0.096-1.504 0.672-1.888 1.024-0.16 0.16-0.32 0.288-0.32 0.256s-0.096 0.096-0.192 0.288c-0.16 0.256-0.192 0.416-0.192 0.672 0.032 0.224 0.096 0.448 0.16 0.512 0.032 0.064 0.064 0.096 0.032 0.096-0.096 0 0.064 0.288 0.384 0.768 0.16 0.224 0.32 0.416 0.384 0.416 0.032 0 0.096 0.032 0.064 0.064-0.032 0.128 0.384 0.416 0.576 0.416 0.128 0 0.32-0.128 0.544-0.32 0.16-0.192 0.352-0.32 0.352-0.32 0.032 0 0.192-0.096 0.384-0.224 0.704-0.48 1.6-0.608 1.856-0.288 0.064 0.064 0.16 0.128 0.192 0.096 0.064-0.032 0.064-0.032 0.032 0.032s-0.032 0.192 0 0.288c0.032 0.096 0.032 0.352 0 0.576-0.032 0.192-0.096 0.48-0.096 0.576-0.032 0.128-0.096 0.384-0.16 0.544-0.032 0.192-0.096 0.384-0.096 0.448-0.032 0.032-0.096 0.288-0.16 0.544-0.096 0.256-0.16 0.576-0.192 0.704s-0.064 0.256-0.064 0.288c-0.064 0.064-0.128 0.352-0.16 0.672-0.032 0.064-0.064 0.16-0.064 0.256-0.064 0.16-0.256 0.832-0.288 0.992 0 0.064-0.032 0.192-0.064 0.256-0.064 0.128-0.224 0.8-0.256 0.992-0.032 0.064-0.16 0.576-0.288 1.088-0.16 0.512-0.288 1.024-0.288 1.088-0.032 0.096-0.096 0.288-0.128 0.448-0.064 0.192-0.064 0.352-0.064 0.384 0.032 0.032 0.032 0.096-0.032 0.096-0.096 0.032-0.224 0.96-0.192 1.632 0 0.544 0.32 1.696 0.448 1.696 0.032 0 0.096 0.064 0.128 0.16 0.064 0.224 0.64 0.768 1.024 0.992 0.96 0.544 2.752 0.608 4.512 0.224 0.736-0.16 1.888-0.544 1.92-0.64 0-0.032 0.064-0.064 0.096-0.032 0.064 0.064 1.088-0.448 1.312-0.64 0.064-0.032 0.128-0.064 0.16-0.032 0.032 0-0.032 0.416-0.128 0.864-0.096 0.48-0.16 0.896-0.16 0.928 0 0.064-0.032 0.224-0.16 0.672 0 0.096-0.096 0.16-0.16 0.16-0.576 0-2.688 0.512-2.688 0.608 0 0.064-0.032 0.064-0.096 0.032s-1.184 0.384-1.28 0.512c-0.032 0.032-0.064 0.064-0.064 0s-0.672 0.288-0.768 0.384c0 0.032-0.064 0.096-0.096 0.096-0.16 0-0.704 0.352-0.672 0.416s0.032 0.064-0.032 0.032c-0.16-0.096-1.856 1.664-1.696 1.824 0.032 0.032 0 0.032-0.064 0.032-0.128 0-0.832 1.472-0.96 2.112-0.032 0.096-0.128 0.992-0.16 1.216-0.032 0.544 0.128 1.344 0.384 1.92 0.864 1.824 3.040 2.688 5.44 2.176 0.512-0.128 1.568-0.512 1.696-0.64 0.064-0.064 0.16-0.128 0.16-0.096 0.064 0.032 0.192 0 0.32-0.128 0.096-0.096 0.256-0.224 0.352-0.288 0.192-0.128 0.736-0.64 1.088-1.024 0.32-0.352 0.768-1.024 0.736-1.088-0.032-0.032-0.032-0.064 0.032-0.064s0.352-0.512 0.352-0.608c0-0.032 0.032-0.096 0.064-0.128 0.192-0.128 0.832-1.888 1.088-3.008 0.16-0.64 0.32-1.184 0.352-1.248 0.064-0.16 0.384-0.16 1.984 0.032 0.992 0.128 1.152 0.128 1.344 0.16 0.128 0.032 0.544 0.096 0.96 0.192 1.12 0.16 0.992 0.16 2.88 0.544 0.736 0.128 1.376 0.256 1.472 0.288 0.064 0 0.192 0.032 0.288 0.064 0.064 0.032 0.224 0.064 0.352 0.064 0.192 0.032 0.832 0.16 0.896 0.192 0.032 0 0.16 0.032 0.256 0.064 0.224 0.064 2.432 0.512 2.752 0.608 0.128 0 0.512 0.096 0.864 0.16 0.8 0.16 1.12 0.224 1.376 0.256 0.096 0 0.192 0.032 0.192 0.032 0 0.032 0.064 0.064 0.096 0.064 0.128 0 0.768 0.096 1.024 0.16 0.704 0.128 2.144 0.352 2.528 0.416 0.288 0.032 0.512 0.064 0.544 0.096 0.032 0 0.32 0.032 0.672 0.064 0.32 0.032 0.672 0.064 0.768 0.096 0.704 0.128 5.152 0.224 5.984 0.096 0.224-0.032 0.608-0.064 0.896-0.096s0.544-0.128 0.576-0.16c0.032-0.032 0.064-0.032 0.096-0.032 0.256 0.16 3.616-0.992 3.616-1.216 0-0.032 0.032-0.064 0.064-0.064 0.096 0.032 0.576-0.224 1.024-0.544 0.512-0.384 0.768-0.896 0.768-1.504 0-0.544-0.288-1.248-0.672-1.76-0.288-0.416-0.608-0.736-0.608-0.64 0 0.032-0.032 0-0.096-0.032-0.064-0.064-0.352 0.032-1.056 0.384-0.544 0.256-1.12 0.512-1.28 0.576s-0.416 0.16-0.544 0.224c-0.32 0.16-2.336 0.672-2.816 0.736-0.192 0.032-0.448 0.064-0.544 0.096-0.128 0-0.448 0.032-0.768 0.064-0.288 0.064-0.672 0.096-0.832 0.096-0.448 0.064-3.904 0.064-4.512 0-0.288 0-0.768-0.064-1.056-0.096-0.416-0.032-0.768-0.064-1.664-0.16-0.128 0-0.384-0.032-0.576-0.064-1.152-0.16-1.792-0.256-1.952-0.256-0.128-0.032-0.224-0.032-0.224-0.032 0-0.032-0.16-0.064-0.704-0.128-0.224-0.032-0.48-0.064-0.576-0.096-0.128-0.032-0.448-0.096-0.768-0.128-0.288-0.064-0.64-0.128-0.736-0.128-0.128-0.032-0.32-0.064-0.416-0.064-0.256-0.064-2.048-0.384-2.368-0.448-0.192-0.032-0.736-0.128-1.024-0.16-0.096 0-0.16-0.032-0.16-0.032 0-0.032-0.224-0.064-0.672-0.128-0.192 0-0.416-0.064-0.512-0.064-0.096-0.032-0.32-0.064-0.544-0.096-0.192-0.032-0.448-0.096-0.544-0.096-0.096-0.032-0.32-0.064-0.512-0.064-0.16-0.032-0.384-0.064-0.48-0.064-0.096-0.032-0.416-0.096-0.672-0.128-0.288-0.032-0.576-0.064-0.672-0.064-0.096-0.032-0.384-0.064-0.64-0.096-0.224-0.032-0.544-0.064-0.704-0.064-0.48-0.064-1.568-0.16-1.76-0.16-0.16 0.032-0.16 0-0.064-0.512 0.064-0.288 0.128-0.672 0.16-0.896 0.128-0.768 0.256-1.6 0.32-1.92 0.032-0.096 0.096-0.352 0.096-0.48 0.032-0.16 0.096-0.512 0.128-0.736 0.064-0.224 0.096-0.544 0.128-0.704 0-0.128 0.064-0.32 0.064-0.416 0.032-0.064 0.064-0.288 0.096-0.512 0.032-0.192 0.064-0.416 0.096-0.48 0-0.064 0.032-0.256 0.064-0.416s0.064-0.384 0.096-0.512c0.032-0.192 0.128-0.704 0.16-1.056 0.032-0.128 0.064-0.352 0.16-0.832 0.032-0.096 0.064-0.32 0.096-0.544 0.032-0.192 0.064-0.448 0.096-0.544 0.032-0.224 0.096-0.544 0.16-0.896 0.032-0.128 0.096-0.576 0.16-0.928 0.064-0.384 0.128-0.8 0.16-0.96s0.096-0.576 0.16-0.896c0.096-0.32 0.16-0.768 0.16-0.96 0.032-0.224 0.064-0.416 0.096-0.48 0.032-0.032 0.064-0.224 0.096-0.448 0-0.192 0.064-0.416 0.064-0.48 0.032-0.064 0.064-0.288 0.096-0.48 0-0.192 0.032-0.384 0.064-0.416 0.096-0.128 0.16-1.152 0.096-1.536-0.032-0.224-0.128-0.48-0.192-0.544-0.096-0.096-0.16-0.192-0.128-0.224 0.032 0-0.128-0.128-0.32-0.224-0.672-0.352-2.176-0.288-2.912 0.128-0.256 0.16-0.288 0.192-0.256 0.512 0.064 0.832 0.032 1.728-0.096 2.496-0.096 0.448-0.16 0.896-0.192 0.96 0 0.064-0.032 0.288-0.064 0.448-0.032 0.192-0.096 0.416-0.096 0.512-0.032 0.096-0.064 0.256-0.064 0.384-0.032 0.096-0.064 0.32-0.096 0.48s-0.128 0.8-0.256 1.376c-0.096 0.608-0.224 1.248-0.224 1.408-0.032 0.16-0.096 0.48-0.16 0.736-0.032 0.256-0.096 0.544-0.128 0.672 0 0.128-0.032 0.352-0.064 0.512s-0.16 0.768-0.256 1.376c-0.128 0.608-0.192 1.152-0.192 1.184 0 0.096-0.768 0.544-1.312 0.736-0.192 0.064-0.384 0.16-0.384 0.224s0 0.064-0.032 0.032-0.352 0.064-0.736 0.192c-1.632 0.544-3.008 0.608-3.488 0.128-0.192-0.192-0.192-0.256-0.192-0.928 0-0.736 0.032-0.896 0.992-4.448 0.064-0.256 0.096-0.512 0.064-0.512 0-0.032 0.032-0.096 0.064-0.096 0.032-0.032 0.096-0.16 0.128-0.288 0-0.128 0.032-0.256 0.032-0.256 0.032 0 0.064-0.128 0.128-0.48 0.096-0.48 0.096-0.512 0.128-0.544 0 0 0.032-0.032 0.032-0.064s0.064-0.224 0.128-0.448c0.064-0.192 0.128-0.448 0.128-0.544s0.032-0.224 0.064-0.288c0.48-1.344 0.48-3.2 0-4.256-0.352-0.8-1.216-1.408-2.208-1.6-0.416-0.064-1.696-0.096-1.76-0.032zM10.944 23.968c-0.032 0.192-0.128 0.416-0.16 0.544s-0.064 0.256-0.064 0.288c0 0.064 0 0.096-0.352 0.96-0.128 0.288-0.224 0.576-0.192 0.576 0.032 0.032 0 0.064-0.064 0.064s-0.224 0.32-0.192 0.448c0 0.032 0 0.032-0.032 0.032-0.064-0.032-0.16 0.064-0.224 0.224-0.192 0.288-0.608 0.704-0.832 0.768-0.064 0.032-0.128 0.064-0.128 0.096 0 0.096-0.064 0.096-0.704 0.128-0.544 0.032-0.736-0.064-0.96-0.512-0.16-0.224-0.128-0.992 0.032-1.408 0.064-0.16 0.128-0.352 0.128-0.416s0.032-0.096 0.064-0.064c0.064 0.032 0.096-0.032 0.128-0.128 0.064-0.192 0.832-0.928 0.992-0.928 0.032 0 0.032-0.032 0-0.064-0.032-0.064 0-0.096 0.032-0.096 0.096 0.064 0.704-0.256 0.8-0.384 0.032-0.032 0.064-0.032 0.064 0s0.064 0 0.16-0.032c0.16-0.096 1.28-0.416 1.472-0.416 0.064 0 0.064 0.096 0.032 0.32zM38.848 5.952c-0.16 0.032-0.384 0.064-0.512 0.096-0.288 0.064-1.44 0.48-1.504 0.576-0.032 0.064-0.064 0.064-0.064 0.032s-0.16 0.032-0.352 0.096c-0.32 0.192-0.576 0.224-0.544 0.128 0-0.128-0.128-0.352-0.256-0.352-0.064 0-0.096-0.032-0.096-0.064 0-0.16-0.608-0.352-1.312-0.384-0.48-0.064-2.048 0.384-1.92 0.512 0.032 0 0 0.096-0.032 0.128-0.064 0.096-0.064 0.224 0 0.448 0.096 0.416 0.096 1.248 0 1.632-0.064 0.16-0.096 0.416-0.128 0.64s-0.032 0.384-0.032 0.384c-0.032 0-0.064 0.16-0.128 0.576-0.032 0.16-0.064 0.384-0.096 0.48-0.032 0.128-0.064 0.32-0.064 0.48-0.032 0.16-0.064 0.384-0.096 0.512-0.064 0.224-0.448 2.496-0.512 2.816-0.032 0.256-0.096 0.576-0.192 1.184-0.064 0.256-0.128 0.608-0.128 0.768-0.032 0.128-0.064 0.384-0.096 0.48-0.288 1.6 0.032 2.368 1.056 2.592 0.48 0.128 1.728 0.032 1.888-0.096 0.032-0.032 0.128-0.064 0.224-0.064 0.064 0 0.128-0.032 0.128-0.096 0-0.032 0.032-0.064 0.064-0.064 0.352 0.064 0.448-0.224 0.32-0.8-0.128-0.544-0.096-0.896 0.096-1.856 0.064-0.416 0.16-0.864 0.16-0.992 0.032-0.128 0.064-0.352 0.096-0.448 0.096-0.544 0.128-0.64 0.16-0.896 0.032-0.128 0.064-0.352 0.064-0.48 0.032-0.16 0.064-0.384 0.096-0.512 0.224-1.152 0.288-1.568 0.256-1.632-0.032-0.032-0.032-0.096 0.032-0.128 0.032 0 0.064-0.128 0.064-0.256s0.064-0.48 0.128-0.736l0.096-0.512 0.576-0.256c0.64-0.32 0.992-0.416 1.44-0.32 0.544 0.096 0.704 0.704 0.512 1.824-0.032 0.192-0.096 0.416-0.096 0.512-0.032 0.096-0.064 0.256-0.064 0.384-0.032 0.096-0.064 0.32-0.096 0.48s-0.096 0.608-0.16 1.024c-0.064 0.384-0.16 0.832-0.16 1.024-0.032 0.16-0.064 0.32-0.096 0.384-0.032 0.032-0.064 0.224-0.096 0.48 0 0.224-0.064 0.48-0.096 0.608-0.224 1.152-0.288 2.112-0.16 2.56 0.128 0.32 0.608 0.8 0.736 0.768 0.064-0.032 0.192 0 0.32 0.064 0.256 0.16 1.376 0.096 1.984-0.096 0.576-0.16 0.8-0.384 0.736-0.672-0.032-0.128-0.096-0.32-0.096-0.448-0.032-0.128-0.064-0.256-0.064-0.288-0.032-0.064 0.032-0.512 0.128-1.024 0.064-0.512 0.16-1.056 0.192-1.216s0.096-0.448 0.128-0.704c0.096-0.448 0.16-0.896 0.192-1.152 0.032-0.096 0.096-0.544 0.16-0.96 0.096-0.448 0.16-0.896 0.192-0.992 0-0.128 0.064-0.352 0.064-0.512 0.032-0.16 0.128-0.544 0.16-0.864l0.096-0.576 0.544-0.288c0.768-0.384 1.344-0.48 1.664-0.288 0.16 0.096 0.32 0.288 0.352 0.416 0.096 0.256 0.032 1.088-0.128 1.984-0.064 0.288-0.096 0.448-0.288 1.664-0.224 1.312-0.256 1.472-0.32 1.792 0 0.16-0.032 0.352-0.064 0.416 0 0.064-0.064 0.256-0.064 0.384-0.032 0.16-0.096 0.416-0.096 0.544-0.224 1.216-0.224 1.76 0 2.24 0.128 0.224 0.288 0.352 0.576 0.512 0.384 0.192 0.512 0.192 1.216 0.192 0.608 0 0.896-0.032 1.28-0.192 0.608-0.224 0.672-0.352 0.544-0.928-0.096-0.512-0.032-1.408 0.192-2.464 0.032-0.224 0.096-0.576 0.128-0.736 0.032-0.192 0.096-0.608 0.16-0.928 0.064-0.288 0.096-0.576 0.096-0.608s0-0.064 0.032-0.096c0.032-0.096 0.064-0.288 0.096-0.672 0.032-0.224 0.096-0.448 0.096-0.512 0.032-0.064 0.064-0.256 0.096-0.416 0-0.16 0.064-0.384 0.064-0.448 0.032-0.128 0.064-0.32 0.096-0.48s0.064-0.352 0.064-0.448c0.224-1.088 0.32-2.272 0.192-2.848-0.096-0.512-0.128-0.576-0.256-0.832-0.416-0.8-1.12-1.184-2.432-1.248-0.608-0.032-2.464 0.448-2.464 0.64 0 0.064 0 0.064-0.032 0.032s-0.384 0.128-0.736 0.32l-0.704 0.352-0.16-0.224c-0.224-0.416-0.608-0.736-1.088-0.896-0.48-0.192-1.504-0.288-1.952-0.16zM21.536 6.048c0 0.032-0.224 0.064-0.48 0.064-0.544 0.064-1.184 0.224-1.184 0.352 0 0.032-0.032 0.032-0.064 0.032-0.032-0.032-0.128 0-0.224 0.096-0.128 0.16-0.128 0.192 0.032 0.832 0.064 0.224 0.032 0.864-0.064 1.376-0.064 0.288-0.128 0.608-0.128 0.768 0 0.128-0.064 0.416-0.128 0.64-0.032 0.224-0.096 0.544-0.128 0.704-0.064 0.544-0.096 0.704-0.16 0.864 0 0.064-0.064 0.32-0.064 0.544-0.032 0.224-0.064 0.416-0.096 0.448 0 0.032-0.064 0.224-0.096 0.48-0.032 0.224-0.064 0.48-0.064 0.544-0.032 0.064-0.064 0.256-0.096 0.416-0.096 0.544-0.128 0.8-0.16 1.024-0.16 0.896-0.096 2.208 0.096 2.624 0.064 0.096 0.128 0.256 0.192 0.384 0.16 0.352 0.704 0.896 1.056 1.024 0.928 0.384 1.664 0.416 2.784 0.128 0.224-0.064 0.416-0.128 0.448-0.128 0.064 0 0.16-0.064 0.256-0.096 0.704-0.288 1.472-0.544 1.504-0.512 0 0 0.064 0.128 0.128 0.256 0.288 0.608 0.896 0.864 1.888 0.864 0.64-0.032 1.536-0.256 1.632-0.416 0.032-0.032 0.096-0.064 0.128-0.096 0.032 0 0.064-0.16 0.064-0.384-0.096-1.248-0.096-1.472-0.032-1.76 0.032-0.16 0.096-0.416 0.128-0.576 0.064-0.576 0.128-0.96 0.16-1.12 0.032-0.096 0.064-0.288 0.096-0.448s0.064-0.384 0.096-0.48c0-0.096 0.032-0.288 0.064-0.448s0.096-0.576 0.16-0.896c0.064-0.288 0.128-0.576 0.096-0.608s0-0.096 0.032-0.16c0.032-0.096 0.096-0.32 0.128-0.512 0.032-0.224 0.064-0.48 0.096-0.608 0.032-0.192 0.32-1.792 0.416-2.272 0-0.16 0.064-0.352 0.064-0.48 0.128-0.448 0.064-1.312-0.096-1.632-0.128-0.288-0.736-0.768-0.832-0.672-0.032 0.032-0.096 0-0.16-0.032-0.096-0.096-1.088-0.128-1.44-0.032-0.448 0.096-1.056 0.32-1.184 0.416-0.096 0.096-0.096 0.192-0.032 0.544 0.096 0.448 0.096 1.312 0 1.824-0.032 0.16-0.128 0.576-0.192 0.928-0.064 0.32-0.096 0.64-0.096 0.64 0 0.032 0 0.096 0 0.128-0.032 0.064-0.096 0.352-0.128 0.576-0.032 0.192-0.128 0.704-0.192 1.024-0.032 0.096-0.064 0.32-0.064 0.48-0.032 0.16-0.064 0.32-0.064 0.384-0.032 0.032-0.064 0.256-0.096 0.48-0.064 0.224-0.096 0.448-0.096 0.48 0 0-0.064 0.32-0.128 0.704-0.096 0.576-0.128 0.64-0.352 0.736-0.128 0.064-0.224 0.128-0.192 0.128 0.032 0.032-0.032 0.064-0.096 0.064-0.096 0-0.32 0.064-0.512 0.16-0.864 0.32-1.856 0.064-1.92-0.512 0-0.096-0.032-0.224-0.032-0.288 0-0.16 0.16-1.472 0.192-1.472 0 0 0.032-0.064 0.032-0.16s0.032-0.288 0.064-0.416c0.032-0.128 0.096-0.384 0.096-0.512 0.128-0.704 0.192-1.152 0.256-1.44 0.032-0.128 0.064-0.384 0.096-0.544 0.032-0.192 0.128-0.8 0.256-1.344 0.288-1.632 0.16-2.432-0.416-2.784-0.16-0.064-0.288-0.16-0.352-0.16-0.512-0.096-0.864-0.16-0.896-0.16z"></path></svg></span>
</span>
</a>
</li>
<li>
<a rel="nofollow noopener" href="/cdn-cgi/l/email-protection#edd29e988f87888e99d0a78c8688cb8c809dd68f828994d08599999d9ec8deacc8dfabc8dfab9985889a82869e828b81848b88c38e8280c8dfab878c8688c8dfab" class="dpsp-network-btn dpsp-email dpsp-no-label dpsp-last" target="_blank" aria-label="Send over email" title="Send over email">
<span class="dpsp-network-icon">
<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="28" height="32" viewBox="0 0 28 32"><path d="M18.56 17.408l8.256 8.544h-25.248l8.288-8.448 4.32 4.064zM2.016 6.048h24.32l-12.16 11.584zM20.128 15.936l8.224-7.744v16.256zM0 24.448v-16.256l8.288 7.776z"></path></svg></span>
</span>
</a>
</li>
</ul></div><span id="dpsp-post-content-markup" data-image-pin-it="false"></span><p>Today, I’m writing a post about our dog Jake, because today is his 13<sup>th</sup> birthday.</p>
<p><a href="https://thewoksoflife.com/wp-content/uploads/2013/07/IMG_0975.jpg"><img class="aligncenter size-full wp-image-1307" alt="IMG_0975" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20450'%3E%3C/svg%3E" width="600" height="450" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2013/07/IMG_0975.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2013/07/IMG_0975-80x60.jpg 80w, https://thewoksoflife.com/wp-content/uploads/2013/07/IMG_0975-340x255.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2013/07/IMG_0975-300x225.jpg 300w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2013/07/IMG_0975.jpg" /><noscript><img class="aligncenter size-full wp-image-1307" alt="IMG_0975" src="https://thewoksoflife.com/wp-content/uploads/2013/07/IMG_0975.jpg" width="600" height="450" srcset="https://thewoksoflife.com/wp-content/uploads/2013/07/IMG_0975.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2013/07/IMG_0975-80x60.jpg 80w, https://thewoksoflife.com/wp-content/uploads/2013/07/IMG_0975-340x255.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2013/07/IMG_0975-300x225.jpg 300w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript></a></p>
<p>We got him when I was 10 years old, which is so weird to think about. When he was young, he was a right psycho…chewing everything he got his hands on, jumping six feet in the air when you’d throw a tennis ball at him, knocking down small children in his excitement to get out the door, and barking non-stop when the mailman would drop the mail in the little slot we had in the door at the old house. When we took him to an obedience course, the instructor used him as the &#8220;example dog&#8221; during one class and it didn&#8217;t go well. He handed Jake&#8217;s leash back to my dad and said, &#8220;good luck with that one.&#8221;</p>
<p>Now, he sleeps for sixteen hours a day, loathes walking uphill, and enjoys napping in the TV room while I’m watching a movie.</p>
<p>Recently, we were at some outdoor mall, taking turns walking with Jake outside, when we saw a tired-looking woman trying to prevent her giant black lab from launching himself on passing shoppers.</p>
<p>She looked longingly at Jake, who was sitting down next to Kaitlin.</p>
<p>&#8220;Your dog is so good,&#8221; she said. &#8220;Do they ever calm down?&#8221;</p>
<p>&#8220;Give it seven or eight years. And then, yeah. He&#8217;ll calm down.&#8221;</p>
<p>When my parents went to China, my sister and I were still in college…living in dog-free dorms. We didn’t know what to do with Jake…take him to China? Let a neighbor take care of him over the long term?</p>
<p>…give him away to a new home?!</p>
<p>That wasn’t even an option.</p>
<p>No, we ended up having him stay with a good family friend who was gracious enough to take him for a few months.</p>
<p>We figured that after I graduated from school that year, I’d just take him back when I moved back into the house.</p>
<p>But alas. I ended up in Beijing for 9 months, and we found ANOTHER friend to take care of him. She wanted to try out what it was like to have a dog, and she loved Jake, so it worked out really well. We were really lucky to have such great people taking care of him.</p>
<p>Now, though, I’m back in New Jersey, which means Jake’s finally back at home.</p>
<p>He keeps my feet warm. He’s my conversational sparring partner when my sister won’t pick up the phone. He’s in his golden years.&nbsp;He&#8217;s a good listener.&nbsp;He’s very intelligent.&nbsp;He’s super chill.</p>
<p><a href="https://thewoksoflife.com/wp-content/uploads/2013/07/photo-3.jpg"><img class="aligncenter size-full wp-image-1308" alt="photo 3" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20600'%3E%3C/svg%3E" width="600" height="600" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2013/07/photo-3.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2013/07/photo-3-160x160.jpg 160w, https://thewoksoflife.com/wp-content/uploads/2013/07/photo-3-60x60.jpg 60w, https://thewoksoflife.com/wp-content/uploads/2013/07/photo-3-340x340.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2013/07/photo-3-200x200.jpg 200w, https://thewoksoflife.com/wp-content/uploads/2013/07/photo-3-300x300.jpg 300w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2013/07/photo-3.jpg" /><noscript><img class="aligncenter size-full wp-image-1308" alt="photo 3" src="https://thewoksoflife.com/wp-content/uploads/2013/07/photo-3.jpg" width="600" height="600" srcset="https://thewoksoflife.com/wp-content/uploads/2013/07/photo-3.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2013/07/photo-3-160x160.jpg 160w, https://thewoksoflife.com/wp-content/uploads/2013/07/photo-3-60x60.jpg 60w, https://thewoksoflife.com/wp-content/uploads/2013/07/photo-3-340x340.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2013/07/photo-3-200x200.jpg 200w, https://thewoksoflife.com/wp-content/uploads/2013/07/photo-3-300x300.jpg 300w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript></a></p>
<p>And he’s incredibly accommodating, i.e. when I put glasses on him, he let’s me take a picture before flinging them off.</p>
<p>He&#8217;s an excellent dog.</p>

</div></article><div class='rp4wp-related-posts'>
<h3>You may also like…</h3>
<ul>
<li><div class='rp4wp-related-post-image'>
<a href='https://thewoksoflife.com/the-woks-of-life-home-and-garden-not-pretty/'><img width="599" height="480" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20599%20480'%3E%3C/svg%3E" class="attachment-placement-related-posts size-placement-related-posts wp-post-image" alt="" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2013/07/IMG_0989-599x480.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2013/07/IMG_0989-600x480.jpg 600w" data-lazy-sizes="(min-width: 1024px) 156px, (min-width: 768px) calc((100vw - 24px) * .25 - 16px), calc((100vw - 4px) * .5 - 16px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2013/07/IMG_0989-599x480.jpg" /><noscript><img width="599" height="480" src="https://thewoksoflife.com/wp-content/uploads/2013/07/IMG_0989-599x480.jpg" class="attachment-placement-related-posts size-placement-related-posts wp-post-image" alt="" srcset="https://thewoksoflife.com/wp-content/uploads/2013/07/IMG_0989-599x480.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2013/07/IMG_0989-600x480.jpg 600w" sizes="(min-width: 1024px) 156px, (min-width: 768px) calc((100vw - 24px) * .25 - 16px), calc((100vw - 4px) * .5 - 16px)" /></noscript></a></div>
<div class='rp4wp-related-post-content'>
<a href='https://thewoksoflife.com/the-woks-of-life-home-and-garden-not-pretty/'>The Woks of Life Home & Garden: Not pretty.</a></div>
</li>
<li><div class='rp4wp-related-post-image'>
<a href='https://thewoksoflife.com/beijing-impressions/'><img width="599" height="599" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20599%20599'%3E%3C/svg%3E" class="attachment-placement-related-posts size-placement-related-posts wp-post-image" alt="beijing" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2013/07/Image.jpg 1536w, https://thewoksoflife.com/wp-content/uploads/2013/07/Image-160x160.jpg 160w" data-lazy-sizes="(min-width: 1024px) 156px, (min-width: 768px) calc((100vw - 24px) * .25 - 16px), calc((100vw - 4px) * .5 - 16px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2013/07/Image.jpg" /><noscript><img width="599" height="599" src="https://thewoksoflife.com/wp-content/uploads/2013/07/Image.jpg" class="attachment-placement-related-posts size-placement-related-posts wp-post-image" alt="beijing" srcset="https://thewoksoflife.com/wp-content/uploads/2013/07/Image.jpg 1536w, https://thewoksoflife.com/wp-content/uploads/2013/07/Image-160x160.jpg 160w" sizes="(min-width: 1024px) 156px, (min-width: 768px) calc((100vw - 24px) * .25 - 16px), calc((100vw - 4px) * .5 - 16px)" /></noscript></a></div>
<div class='rp4wp-related-post-content'>
<a href='https://thewoksoflife.com/beijing-impressions/'>Beijing Impressions</a></div>
</li>
<li><div class='rp4wp-related-post-image'>
<a href='https://thewoksoflife.com/dumplings-dumplings-dumplings/'><img width="599" height="426" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20599%20426'%3E%3C/svg%3E" class="attachment-placement-related-posts size-placement-related-posts wp-post-image" alt="" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2013/11/DSC_0182-599x426.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2013/11/DSC_0182-600x426.jpg 600w" data-lazy-sizes="(min-width: 1024px) 156px, (min-width: 768px) calc((100vw - 24px) * .25 - 16px), calc((100vw - 4px) * .5 - 16px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2013/11/DSC_0182-599x426.jpg" /><noscript><img width="599" height="426" src="https://thewoksoflife.com/wp-content/uploads/2013/11/DSC_0182-599x426.jpg" class="attachment-placement-related-posts size-placement-related-posts wp-post-image" alt="" srcset="https://thewoksoflife.com/wp-content/uploads/2013/11/DSC_0182-599x426.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2013/11/DSC_0182-600x426.jpg 600w" sizes="(min-width: 1024px) 156px, (min-width: 768px) calc((100vw - 24px) * .25 - 16px), calc((100vw - 4px) * .5 - 16px)" /></noscript></a></div>
<div class='rp4wp-related-post-content'>
<a href='https://thewoksoflife.com/dumplings-dumplings-dumplings/'>Dumplings, Dumplings, Dumplings</a></div>
</li>
<li><div class='rp4wp-related-post-image'>
<a href='https://thewoksoflife.com/back-beijing/'><img width="599" height="426" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20599%20426'%3E%3C/svg%3E" class="attachment-placement-related-posts size-placement-related-posts wp-post-image" alt="" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2013/09/DSC_0004-599x426.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2013/09/DSC_0004-600x426.jpg 600w" data-lazy-sizes="(min-width: 1024px) 156px, (min-width: 768px) calc((100vw - 24px) * .25 - 16px), calc((100vw - 4px) * .5 - 16px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2013/09/DSC_0004-599x426.jpg" /><noscript><img width="599" height="426" src="https://thewoksoflife.com/wp-content/uploads/2013/09/DSC_0004-599x426.jpg" class="attachment-placement-related-posts size-placement-related-posts wp-post-image" alt="" srcset="https://thewoksoflife.com/wp-content/uploads/2013/09/DSC_0004-599x426.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2013/09/DSC_0004-600x426.jpg 600w" sizes="(min-width: 1024px) 156px, (min-width: 768px) calc((100vw - 24px) * .25 - 16px), calc((100vw - 4px) * .5 - 16px)" /></noscript></a></div>
<div class='rp4wp-related-post-content'>
<a href='https://thewoksoflife.com/back-beijing/'>Back to Beijing</a></div>
</li>
</ul>
</div>
<div id="dpsp-content-bottom"><div class="dpsp-shortcode-wrapper dpsp-shape-circle dpsp-size-small dpsp-column-auto dpsp-has-spacing dpsp-no-labels dpsp-show-on-mobile dpsp-button-style-6"><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-share dpsp-networks-btns-content dpsp-column-auto ">
<li>
<a rel="nofollow noopener" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthewoksoflife.com%2Fjake%2F&t=Jake" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first" target="_blank" aria-label="Share on Share" title="Share on Share">
<span class="dpsp-network-icon">
<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="18" height="32" viewBox="0 0 18 32"><path d="M17.12 0.224v4.704h-2.784q-1.536 0-2.080 0.64t-0.544 1.92v3.392h5.248l-0.704 5.28h-4.544v13.568h-5.472v-13.568h-4.544v-5.28h4.544v-3.904q0-3.328 1.856-5.152t4.96-1.824q2.624 0 4.064 0.224z"></path></svg></span>
</span>
</a>
</li>
<li>
<button rel="nofollow noopener" data-href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label" target="_blank" aria-label="Save to Pinterest" title="Save to Pinterest">
<span class="dpsp-network-icon">
<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="23" height="32" viewBox="0 0 23 32"><path d="M0 10.656q0-1.92 0.672-3.616t1.856-2.976 2.72-2.208 3.296-1.408 3.616-0.448q2.816 0 5.248 1.184t3.936 3.456 1.504 5.12q0 1.728-0.32 3.36t-1.088 3.168-1.792 2.656-2.56 1.856-3.392 0.672q-1.216 0-2.4-0.576t-1.728-1.568q-0.16 0.704-0.48 2.016t-0.448 1.696-0.352 1.28-0.48 1.248-0.544 1.12-0.832 1.408-1.12 1.536l-0.224 0.096-0.16-0.192q-0.288-2.816-0.288-3.36 0-1.632 0.384-3.68t1.184-5.152 0.928-3.616q-0.576-1.152-0.576-3.008 0-1.504 0.928-2.784t2.368-1.312q1.088 0 1.696 0.736t0.608 1.824q0 1.184-0.768 3.392t-0.8 3.36q0 1.12 0.8 1.856t1.952 0.736q0.992 0 1.824-0.448t1.408-1.216 0.992-1.696 0.672-1.952 0.352-1.984 0.128-1.792q0-3.072-1.952-4.8t-5.12-1.728q-3.552 0-5.952 2.304t-2.4 5.856q0 0.8 0.224 1.536t0.48 1.152 0.48 0.832 0.224 0.544q0 0.48-0.256 1.28t-0.672 0.8q-0.032 0-0.288-0.032-0.928-0.288-1.632-0.992t-1.088-1.696-0.576-1.92-0.192-1.92z"></path></svg></span>
</span>
</button>
</li>
<li>
<a rel="nofollow noopener" href="https://www.yummly.com/urb/verify?url=https%3A%2F%2Fthewoksoflife.com%2Fjake%2F&title=Jake&image=https://thewoksoflife.com/wp-content/uploads/2013/07/IMG_6504.jpg" class="dpsp-network-btn dpsp-yummly dpsp-no-label" target="_blank" aria-label="Share on Save" title="Share on Save">
<span class="dpsp-network-icon">
<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="49" height="32" viewBox="0 0 49 32"><path d="M4.576 0.128c-0.032 0.032-0.16 0.064-0.32 0.064-0.576 0.096-1.216 0.288-1.376 0.384-0.064 0.064-0.128 0.064-0.16 0.032s-0.032 0-0.032 0.064c0 0.064-0.032 0.064-0.064 0.064-0.096-0.096-1.504 0.672-1.888 1.024-0.16 0.16-0.32 0.288-0.32 0.256s-0.096 0.096-0.192 0.288c-0.16 0.256-0.192 0.416-0.192 0.672 0.032 0.224 0.096 0.448 0.16 0.512 0.032 0.064 0.064 0.096 0.032 0.096-0.096 0 0.064 0.288 0.384 0.768 0.16 0.224 0.32 0.416 0.384 0.416 0.032 0 0.096 0.032 0.064 0.064-0.032 0.128 0.384 0.416 0.576 0.416 0.128 0 0.32-0.128 0.544-0.32 0.16-0.192 0.352-0.32 0.352-0.32 0.032 0 0.192-0.096 0.384-0.224 0.704-0.48 1.6-0.608 1.856-0.288 0.064 0.064 0.16 0.128 0.192 0.096 0.064-0.032 0.064-0.032 0.032 0.032s-0.032 0.192 0 0.288c0.032 0.096 0.032 0.352 0 0.576-0.032 0.192-0.096 0.48-0.096 0.576-0.032 0.128-0.096 0.384-0.16 0.544-0.032 0.192-0.096 0.384-0.096 0.448-0.032 0.032-0.096 0.288-0.16 0.544-0.096 0.256-0.16 0.576-0.192 0.704s-0.064 0.256-0.064 0.288c-0.064 0.064-0.128 0.352-0.16 0.672-0.032 0.064-0.064 0.16-0.064 0.256-0.064 0.16-0.256 0.832-0.288 0.992 0 0.064-0.032 0.192-0.064 0.256-0.064 0.128-0.224 0.8-0.256 0.992-0.032 0.064-0.16 0.576-0.288 1.088-0.16 0.512-0.288 1.024-0.288 1.088-0.032 0.096-0.096 0.288-0.128 0.448-0.064 0.192-0.064 0.352-0.064 0.384 0.032 0.032 0.032 0.096-0.032 0.096-0.096 0.032-0.224 0.96-0.192 1.632 0 0.544 0.32 1.696 0.448 1.696 0.032 0 0.096 0.064 0.128 0.16 0.064 0.224 0.64 0.768 1.024 0.992 0.96 0.544 2.752 0.608 4.512 0.224 0.736-0.16 1.888-0.544 1.92-0.64 0-0.032 0.064-0.064 0.096-0.032 0.064 0.064 1.088-0.448 1.312-0.64 0.064-0.032 0.128-0.064 0.16-0.032 0.032 0-0.032 0.416-0.128 0.864-0.096 0.48-0.16 0.896-0.16 0.928 0 0.064-0.032 0.224-0.16 0.672 0 0.096-0.096 0.16-0.16 0.16-0.576 0-2.688 0.512-2.688 0.608 0 0.064-0.032 0.064-0.096 0.032s-1.184 0.384-1.28 0.512c-0.032 0.032-0.064 0.064-0.064 0s-0.672 0.288-0.768 0.384c0 0.032-0.064 0.096-0.096 0.096-0.16 0-0.704 0.352-0.672 0.416s0.032 0.064-0.032 0.032c-0.16-0.096-1.856 1.664-1.696 1.824 0.032 0.032 0 0.032-0.064 0.032-0.128 0-0.832 1.472-0.96 2.112-0.032 0.096-0.128 0.992-0.16 1.216-0.032 0.544 0.128 1.344 0.384 1.92 0.864 1.824 3.040 2.688 5.44 2.176 0.512-0.128 1.568-0.512 1.696-0.64 0.064-0.064 0.16-0.128 0.16-0.096 0.064 0.032 0.192 0 0.32-0.128 0.096-0.096 0.256-0.224 0.352-0.288 0.192-0.128 0.736-0.64 1.088-1.024 0.32-0.352 0.768-1.024 0.736-1.088-0.032-0.032-0.032-0.064 0.032-0.064s0.352-0.512 0.352-0.608c0-0.032 0.032-0.096 0.064-0.128 0.192-0.128 0.832-1.888 1.088-3.008 0.16-0.64 0.32-1.184 0.352-1.248 0.064-0.16 0.384-0.16 1.984 0.032 0.992 0.128 1.152 0.128 1.344 0.16 0.128 0.032 0.544 0.096 0.96 0.192 1.12 0.16 0.992 0.16 2.88 0.544 0.736 0.128 1.376 0.256 1.472 0.288 0.064 0 0.192 0.032 0.288 0.064 0.064 0.032 0.224 0.064 0.352 0.064 0.192 0.032 0.832 0.16 0.896 0.192 0.032 0 0.16 0.032 0.256 0.064 0.224 0.064 2.432 0.512 2.752 0.608 0.128 0 0.512 0.096 0.864 0.16 0.8 0.16 1.12 0.224 1.376 0.256 0.096 0 0.192 0.032 0.192 0.032 0 0.032 0.064 0.064 0.096 0.064 0.128 0 0.768 0.096 1.024 0.16 0.704 0.128 2.144 0.352 2.528 0.416 0.288 0.032 0.512 0.064 0.544 0.096 0.032 0 0.32 0.032 0.672 0.064 0.32 0.032 0.672 0.064 0.768 0.096 0.704 0.128 5.152 0.224 5.984 0.096 0.224-0.032 0.608-0.064 0.896-0.096s0.544-0.128 0.576-0.16c0.032-0.032 0.064-0.032 0.096-0.032 0.256 0.16 3.616-0.992 3.616-1.216 0-0.032 0.032-0.064 0.064-0.064 0.096 0.032 0.576-0.224 1.024-0.544 0.512-0.384 0.768-0.896 0.768-1.504 0-0.544-0.288-1.248-0.672-1.76-0.288-0.416-0.608-0.736-0.608-0.64 0 0.032-0.032 0-0.096-0.032-0.064-0.064-0.352 0.032-1.056 0.384-0.544 0.256-1.12 0.512-1.28 0.576s-0.416 0.16-0.544 0.224c-0.32 0.16-2.336 0.672-2.816 0.736-0.192 0.032-0.448 0.064-0.544 0.096-0.128 0-0.448 0.032-0.768 0.064-0.288 0.064-0.672 0.096-0.832 0.096-0.448 0.064-3.904 0.064-4.512 0-0.288 0-0.768-0.064-1.056-0.096-0.416-0.032-0.768-0.064-1.664-0.16-0.128 0-0.384-0.032-0.576-0.064-1.152-0.16-1.792-0.256-1.952-0.256-0.128-0.032-0.224-0.032-0.224-0.032 0-0.032-0.16-0.064-0.704-0.128-0.224-0.032-0.48-0.064-0.576-0.096-0.128-0.032-0.448-0.096-0.768-0.128-0.288-0.064-0.64-0.128-0.736-0.128-0.128-0.032-0.32-0.064-0.416-0.064-0.256-0.064-2.048-0.384-2.368-0.448-0.192-0.032-0.736-0.128-1.024-0.16-0.096 0-0.16-0.032-0.16-0.032 0-0.032-0.224-0.064-0.672-0.128-0.192 0-0.416-0.064-0.512-0.064-0.096-0.032-0.32-0.064-0.544-0.096-0.192-0.032-0.448-0.096-0.544-0.096-0.096-0.032-0.32-0.064-0.512-0.064-0.16-0.032-0.384-0.064-0.48-0.064-0.096-0.032-0.416-0.096-0.672-0.128-0.288-0.032-0.576-0.064-0.672-0.064-0.096-0.032-0.384-0.064-0.64-0.096-0.224-0.032-0.544-0.064-0.704-0.064-0.48-0.064-1.568-0.16-1.76-0.16-0.16 0.032-0.16 0-0.064-0.512 0.064-0.288 0.128-0.672 0.16-0.896 0.128-0.768 0.256-1.6 0.32-1.92 0.032-0.096 0.096-0.352 0.096-0.48 0.032-0.16 0.096-0.512 0.128-0.736 0.064-0.224 0.096-0.544 0.128-0.704 0-0.128 0.064-0.32 0.064-0.416 0.032-0.064 0.064-0.288 0.096-0.512 0.032-0.192 0.064-0.416 0.096-0.48 0-0.064 0.032-0.256 0.064-0.416s0.064-0.384 0.096-0.512c0.032-0.192 0.128-0.704 0.16-1.056 0.032-0.128 0.064-0.352 0.16-0.832 0.032-0.096 0.064-0.32 0.096-0.544 0.032-0.192 0.064-0.448 0.096-0.544 0.032-0.224 0.096-0.544 0.16-0.896 0.032-0.128 0.096-0.576 0.16-0.928 0.064-0.384 0.128-0.8 0.16-0.96s0.096-0.576 0.16-0.896c0.096-0.32 0.16-0.768 0.16-0.96 0.032-0.224 0.064-0.416 0.096-0.48 0.032-0.032 0.064-0.224 0.096-0.448 0-0.192 0.064-0.416 0.064-0.48 0.032-0.064 0.064-0.288 0.096-0.48 0-0.192 0.032-0.384 0.064-0.416 0.096-0.128 0.16-1.152 0.096-1.536-0.032-0.224-0.128-0.48-0.192-0.544-0.096-0.096-0.16-0.192-0.128-0.224 0.032 0-0.128-0.128-0.32-0.224-0.672-0.352-2.176-0.288-2.912 0.128-0.256 0.16-0.288 0.192-0.256 0.512 0.064 0.832 0.032 1.728-0.096 2.496-0.096 0.448-0.16 0.896-0.192 0.96 0 0.064-0.032 0.288-0.064 0.448-0.032 0.192-0.096 0.416-0.096 0.512-0.032 0.096-0.064 0.256-0.064 0.384-0.032 0.096-0.064 0.32-0.096 0.48s-0.128 0.8-0.256 1.376c-0.096 0.608-0.224 1.248-0.224 1.408-0.032 0.16-0.096 0.48-0.16 0.736-0.032 0.256-0.096 0.544-0.128 0.672 0 0.128-0.032 0.352-0.064 0.512s-0.16 0.768-0.256 1.376c-0.128 0.608-0.192 1.152-0.192 1.184 0 0.096-0.768 0.544-1.312 0.736-0.192 0.064-0.384 0.16-0.384 0.224s0 0.064-0.032 0.032-0.352 0.064-0.736 0.192c-1.632 0.544-3.008 0.608-3.488 0.128-0.192-0.192-0.192-0.256-0.192-0.928 0-0.736 0.032-0.896 0.992-4.448 0.064-0.256 0.096-0.512 0.064-0.512 0-0.032 0.032-0.096 0.064-0.096 0.032-0.032 0.096-0.16 0.128-0.288 0-0.128 0.032-0.256 0.032-0.256 0.032 0 0.064-0.128 0.128-0.48 0.096-0.48 0.096-0.512 0.128-0.544 0 0 0.032-0.032 0.032-0.064s0.064-0.224 0.128-0.448c0.064-0.192 0.128-0.448 0.128-0.544s0.032-0.224 0.064-0.288c0.48-1.344 0.48-3.2 0-4.256-0.352-0.8-1.216-1.408-2.208-1.6-0.416-0.064-1.696-0.096-1.76-0.032zM10.944 23.968c-0.032 0.192-0.128 0.416-0.16 0.544s-0.064 0.256-0.064 0.288c0 0.064 0 0.096-0.352 0.96-0.128 0.288-0.224 0.576-0.192 0.576 0.032 0.032 0 0.064-0.064 0.064s-0.224 0.32-0.192 0.448c0 0.032 0 0.032-0.032 0.032-0.064-0.032-0.16 0.064-0.224 0.224-0.192 0.288-0.608 0.704-0.832 0.768-0.064 0.032-0.128 0.064-0.128 0.096 0 0.096-0.064 0.096-0.704 0.128-0.544 0.032-0.736-0.064-0.96-0.512-0.16-0.224-0.128-0.992 0.032-1.408 0.064-0.16 0.128-0.352 0.128-0.416s0.032-0.096 0.064-0.064c0.064 0.032 0.096-0.032 0.128-0.128 0.064-0.192 0.832-0.928 0.992-0.928 0.032 0 0.032-0.032 0-0.064-0.032-0.064 0-0.096 0.032-0.096 0.096 0.064 0.704-0.256 0.8-0.384 0.032-0.032 0.064-0.032 0.064 0s0.064 0 0.16-0.032c0.16-0.096 1.28-0.416 1.472-0.416 0.064 0 0.064 0.096 0.032 0.32zM38.848 5.952c-0.16 0.032-0.384 0.064-0.512 0.096-0.288 0.064-1.44 0.48-1.504 0.576-0.032 0.064-0.064 0.064-0.064 0.032s-0.16 0.032-0.352 0.096c-0.32 0.192-0.576 0.224-0.544 0.128 0-0.128-0.128-0.352-0.256-0.352-0.064 0-0.096-0.032-0.096-0.064 0-0.16-0.608-0.352-1.312-0.384-0.48-0.064-2.048 0.384-1.92 0.512 0.032 0 0 0.096-0.032 0.128-0.064 0.096-0.064 0.224 0 0.448 0.096 0.416 0.096 1.248 0 1.632-0.064 0.16-0.096 0.416-0.128 0.64s-0.032 0.384-0.032 0.384c-0.032 0-0.064 0.16-0.128 0.576-0.032 0.16-0.064 0.384-0.096 0.48-0.032 0.128-0.064 0.32-0.064 0.48-0.032 0.16-0.064 0.384-0.096 0.512-0.064 0.224-0.448 2.496-0.512 2.816-0.032 0.256-0.096 0.576-0.192 1.184-0.064 0.256-0.128 0.608-0.128 0.768-0.032 0.128-0.064 0.384-0.096 0.48-0.288 1.6 0.032 2.368 1.056 2.592 0.48 0.128 1.728 0.032 1.888-0.096 0.032-0.032 0.128-0.064 0.224-0.064 0.064 0 0.128-0.032 0.128-0.096 0-0.032 0.032-0.064 0.064-0.064 0.352 0.064 0.448-0.224 0.32-0.8-0.128-0.544-0.096-0.896 0.096-1.856 0.064-0.416 0.16-0.864 0.16-0.992 0.032-0.128 0.064-0.352 0.096-0.448 0.096-0.544 0.128-0.64 0.16-0.896 0.032-0.128 0.064-0.352 0.064-0.48 0.032-0.16 0.064-0.384 0.096-0.512 0.224-1.152 0.288-1.568 0.256-1.632-0.032-0.032-0.032-0.096 0.032-0.128 0.032 0 0.064-0.128 0.064-0.256s0.064-0.48 0.128-0.736l0.096-0.512 0.576-0.256c0.64-0.32 0.992-0.416 1.44-0.32 0.544 0.096 0.704 0.704 0.512 1.824-0.032 0.192-0.096 0.416-0.096 0.512-0.032 0.096-0.064 0.256-0.064 0.384-0.032 0.096-0.064 0.32-0.096 0.48s-0.096 0.608-0.16 1.024c-0.064 0.384-0.16 0.832-0.16 1.024-0.032 0.16-0.064 0.32-0.096 0.384-0.032 0.032-0.064 0.224-0.096 0.48 0 0.224-0.064 0.48-0.096 0.608-0.224 1.152-0.288 2.112-0.16 2.56 0.128 0.32 0.608 0.8 0.736 0.768 0.064-0.032 0.192 0 0.32 0.064 0.256 0.16 1.376 0.096 1.984-0.096 0.576-0.16 0.8-0.384 0.736-0.672-0.032-0.128-0.096-0.32-0.096-0.448-0.032-0.128-0.064-0.256-0.064-0.288-0.032-0.064 0.032-0.512 0.128-1.024 0.064-0.512 0.16-1.056 0.192-1.216s0.096-0.448 0.128-0.704c0.096-0.448 0.16-0.896 0.192-1.152 0.032-0.096 0.096-0.544 0.16-0.96 0.096-0.448 0.16-0.896 0.192-0.992 0-0.128 0.064-0.352 0.064-0.512 0.032-0.16 0.128-0.544 0.16-0.864l0.096-0.576 0.544-0.288c0.768-0.384 1.344-0.48 1.664-0.288 0.16 0.096 0.32 0.288 0.352 0.416 0.096 0.256 0.032 1.088-0.128 1.984-0.064 0.288-0.096 0.448-0.288 1.664-0.224 1.312-0.256 1.472-0.32 1.792 0 0.16-0.032 0.352-0.064 0.416 0 0.064-0.064 0.256-0.064 0.384-0.032 0.16-0.096 0.416-0.096 0.544-0.224 1.216-0.224 1.76 0 2.24 0.128 0.224 0.288 0.352 0.576 0.512 0.384 0.192 0.512 0.192 1.216 0.192 0.608 0 0.896-0.032 1.28-0.192 0.608-0.224 0.672-0.352 0.544-0.928-0.096-0.512-0.032-1.408 0.192-2.464 0.032-0.224 0.096-0.576 0.128-0.736 0.032-0.192 0.096-0.608 0.16-0.928 0.064-0.288 0.096-0.576 0.096-0.608s0-0.064 0.032-0.096c0.032-0.096 0.064-0.288 0.096-0.672 0.032-0.224 0.096-0.448 0.096-0.512 0.032-0.064 0.064-0.256 0.096-0.416 0-0.16 0.064-0.384 0.064-0.448 0.032-0.128 0.064-0.32 0.096-0.48s0.064-0.352 0.064-0.448c0.224-1.088 0.32-2.272 0.192-2.848-0.096-0.512-0.128-0.576-0.256-0.832-0.416-0.8-1.12-1.184-2.432-1.248-0.608-0.032-2.464 0.448-2.464 0.64 0 0.064 0 0.064-0.032 0.032s-0.384 0.128-0.736 0.32l-0.704 0.352-0.16-0.224c-0.224-0.416-0.608-0.736-1.088-0.896-0.48-0.192-1.504-0.288-1.952-0.16zM21.536 6.048c0 0.032-0.224 0.064-0.48 0.064-0.544 0.064-1.184 0.224-1.184 0.352 0 0.032-0.032 0.032-0.064 0.032-0.032-0.032-0.128 0-0.224 0.096-0.128 0.16-0.128 0.192 0.032 0.832 0.064 0.224 0.032 0.864-0.064 1.376-0.064 0.288-0.128 0.608-0.128 0.768 0 0.128-0.064 0.416-0.128 0.64-0.032 0.224-0.096 0.544-0.128 0.704-0.064 0.544-0.096 0.704-0.16 0.864 0 0.064-0.064 0.32-0.064 0.544-0.032 0.224-0.064 0.416-0.096 0.448 0 0.032-0.064 0.224-0.096 0.48-0.032 0.224-0.064 0.48-0.064 0.544-0.032 0.064-0.064 0.256-0.096 0.416-0.096 0.544-0.128 0.8-0.16 1.024-0.16 0.896-0.096 2.208 0.096 2.624 0.064 0.096 0.128 0.256 0.192 0.384 0.16 0.352 0.704 0.896 1.056 1.024 0.928 0.384 1.664 0.416 2.784 0.128 0.224-0.064 0.416-0.128 0.448-0.128 0.064 0 0.16-0.064 0.256-0.096 0.704-0.288 1.472-0.544 1.504-0.512 0 0 0.064 0.128 0.128 0.256 0.288 0.608 0.896 0.864 1.888 0.864 0.64-0.032 1.536-0.256 1.632-0.416 0.032-0.032 0.096-0.064 0.128-0.096 0.032 0 0.064-0.16 0.064-0.384-0.096-1.248-0.096-1.472-0.032-1.76 0.032-0.16 0.096-0.416 0.128-0.576 0.064-0.576 0.128-0.96 0.16-1.12 0.032-0.096 0.064-0.288 0.096-0.448s0.064-0.384 0.096-0.48c0-0.096 0.032-0.288 0.064-0.448s0.096-0.576 0.16-0.896c0.064-0.288 0.128-0.576 0.096-0.608s0-0.096 0.032-0.16c0.032-0.096 0.096-0.32 0.128-0.512 0.032-0.224 0.064-0.48 0.096-0.608 0.032-0.192 0.32-1.792 0.416-2.272 0-0.16 0.064-0.352 0.064-0.48 0.128-0.448 0.064-1.312-0.096-1.632-0.128-0.288-0.736-0.768-0.832-0.672-0.032 0.032-0.096 0-0.16-0.032-0.096-0.096-1.088-0.128-1.44-0.032-0.448 0.096-1.056 0.32-1.184 0.416-0.096 0.096-0.096 0.192-0.032 0.544 0.096 0.448 0.096 1.312 0 1.824-0.032 0.16-0.128 0.576-0.192 0.928-0.064 0.32-0.096 0.64-0.096 0.64 0 0.032 0 0.096 0 0.128-0.032 0.064-0.096 0.352-0.128 0.576-0.032 0.192-0.128 0.704-0.192 1.024-0.032 0.096-0.064 0.32-0.064 0.48-0.032 0.16-0.064 0.32-0.064 0.384-0.032 0.032-0.064 0.256-0.096 0.48-0.064 0.224-0.096 0.448-0.096 0.48 0 0-0.064 0.32-0.128 0.704-0.096 0.576-0.128 0.64-0.352 0.736-0.128 0.064-0.224 0.128-0.192 0.128 0.032 0.032-0.032 0.064-0.096 0.064-0.096 0-0.32 0.064-0.512 0.16-0.864 0.32-1.856 0.064-1.92-0.512 0-0.096-0.032-0.224-0.032-0.288 0-0.16 0.16-1.472 0.192-1.472 0 0 0.032-0.064 0.032-0.16s0.032-0.288 0.064-0.416c0.032-0.128 0.096-0.384 0.096-0.512 0.128-0.704 0.192-1.152 0.256-1.44 0.032-0.128 0.064-0.384 0.096-0.544 0.032-0.192 0.128-0.8 0.256-1.344 0.288-1.632 0.16-2.432-0.416-2.784-0.16-0.064-0.288-0.16-0.352-0.16-0.512-0.096-0.864-0.16-0.896-0.16z"></path></svg></span>
</span>
</a>
</li>
<li>
<a rel="nofollow noopener" href="/cdn-cgi/l/email-protection#506f2325323a3533246d1a313b3576313d206b323f34296d3824242023756311756216756216243835273f3b233f363c3936357e333f3d7562163a313b35756216" class="dpsp-network-btn dpsp-email dpsp-no-label dpsp-last" target="_blank" aria-label="Send over email" title="Send over email">
<span class="dpsp-network-icon">
<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="28" height="32" viewBox="0 0 28 32"><path d="M18.56 17.408l8.256 8.544h-25.248l8.288-8.448 4.32 4.064zM2.016 6.048h24.32l-12.16 11.584zM20.128 15.936l8.224-7.744v16.256zM0 24.448v-16.256l8.288 7.776z"></path></svg></span>
</span>
</a>
</li>
</ul></div></div><section class="author-box"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20160%20160'%3E%3C/svg%3E" width="160" height="160" alt="Sarah" class="avatar avatar-160 wp-user-avatar wp-user-avatar-160 alignnone photo" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2020/10/sarah-160x160.jpg" /><noscript><img src="https://thewoksoflife.com/wp-content/uploads/2020/10/sarah-160x160.jpg" width="160" height="160" alt="Sarah" class="avatar avatar-160 wp-user-avatar wp-user-avatar-160 alignnone photo" /></noscript><h4 class="author-box-title"><span class="pre-title">About</span> <span itemprop="name">Sarah</span></h4><div class="author-box-content" itemprop="description"><p>Sarah is the older daughter/sister in The Woks of Life family. Creator of quick and easy recipes for harried home cooks and official Woks of Life photographer, she grew up on episodes of Ready Set Cook and Good Eats. She loves the outdoors (and of course, *cooking* outside), and her obsession with food continues to this day.</p>
</div></section>
<div class="adjacent-entry-pagination pagination">
<div class="pagination-previous alignleft">
<a href="https://thewoksoflife.com/tones-in-chinese-explained/" rel="prev"><div class="pagination-text-container"><div class="pagination-label"><span class="icon-font icon-chevron left"></span> Previous Post</div><div class="pagination-title">Chinese Lesson: Tones Explained</div></div></a>
</div>
<div class="pagination-next alignright">
<a href="https://thewoksoflife.com/tunxi-ancient-street/" rel="next"><div class="pagination-text-container"><div class="pagination-label">Next Post <span class="icon-font icon-chevron"></span></div><div class="pagination-title">TUNXI ANCIENT STREET</div></div></a>
</div>
</div>
<h2 class="screen-reader-text">Reader Interactions</h2> <div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title"><span class="comments-number">6</span> Comments <small><a rel="nofollow" id="cancel-comment-reply-link" href="/jake/comment-page-1/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://thewoksoflife.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="comment-form-wprm-rating" style="display: none">
<label for="wprm-comment-rating-5">Rate this recipe:</label>
<span class="wprm-rating-stars">
<fieldset class="wprm-comment-ratings-container">
<legend>Rate this recipe:</legend>
<input aria-label="Don't rate this recipe" name="wprm-comment-rating" value="0" type="radio" onclick="WPRecipeMaker.rating.onClick(this)" style="margin-left: -28px !important; width: 28px !important; height: 28px !important;" checked="checked">
<span aria-hidden="true" style="width: 140px !important; height: 28px !important;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="80px" height="16px" viewBox="0 0 120 24">
<defs>
<polygon class="wprm-star-empty" id="wprm-star-empty-0" fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9" stroke-linejoin="miter" />
</defs>
<use xlink:href="#wprm-star-empty-0" x="0" y="0" />
<use xlink:href="#wprm-star-empty-0" x="24" y="0" />
<use xlink:href="#wprm-star-empty-0" x="48" y="0" />
<use xlink:href="#wprm-star-empty-0" x="72" y="0" />
<use xlink:href="#wprm-star-empty-0" x="96" y="0" />
</svg></span>
<br>
<input aria-label="Rate this recipe 1 out of 5 stars" name="wprm-comment-rating" value="1" type="radio" onclick="WPRecipeMaker.rating.onClick(this)" style="width: 28px !important; height: 28px !important;">
<span aria-hidden="true" style="width: 140px !important; height: 28px !important;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="80px" height="16px" viewBox="0 0 120 24">
<defs>
<polygon class="wprm-star-empty" id="wprm-star-empty-1" fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9" stroke-linejoin="miter" />
<path class="wprm-star-full" id="wprm-star-full-1" fill="#343434" d="M12.712,1.942l2.969,6.015l6.638,0.965c0.651,0.095,0.911,0.895,0.44,1.354l-4.804,4.682l1.134,6.612c0.111,0.649-0.57,1.143-1.152,0.837L12,19.286l-5.938,3.122C5.48,22.714,4.799,22.219,4.91,21.57l1.134-6.612l-4.804-4.682c-0.471-0.459-0.211-1.26,0.44-1.354l6.638-0.965l2.969-6.015C11.579,1.352,12.421,1.352,12.712,1.942z" />
</defs>
<use xlink:href="#wprm-star-full-1" x="0" y="0" />
<use xlink:href="#wprm-star-empty-1" x="24" y="0" />
<use xlink:href="#wprm-star-empty-1" x="48" y="0" />
<use xlink:href="#wprm-star-empty-1" x="72" y="0" />
<use xlink:href="#wprm-star-empty-1" x="96" y="0" />
</svg></span>
<br>
<input aria-label="Rate this recipe 2 out of 5 stars" name="wprm-comment-rating" value="2" type="radio" onclick="WPRecipeMaker.rating.onClick(this)" style="width: 28px !important; height: 28px !important;">
<span aria-hidden="true" style="width: 140px !important; height: 28px !important;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="80px" height="16px" viewBox="0 0 120 24">
<defs>
<polygon class="wprm-star-empty" id="wprm-star-empty-2" fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9" stroke-linejoin="miter" />
<path class="wprm-star-full" id="wprm-star-full-2" fill="#343434" d="M12.712,1.942l2.969,6.015l6.638,0.965c0.651,0.095,0.911,0.895,0.44,1.354l-4.804,4.682l1.134,6.612c0.111,0.649-0.57,1.143-1.152,0.837L12,19.286l-5.938,3.122C5.48,22.714,4.799,22.219,4.91,21.57l1.134-6.612l-4.804-4.682c-0.471-0.459-0.211-1.26,0.44-1.354l6.638-0.965l2.969-6.015C11.579,1.352,12.421,1.352,12.712,1.942z" />
</defs>
<use xlink:href="#wprm-star-full-2" x="0" y="0" />
<use xlink:href="#wprm-star-full-2" x="24" y="0" />
<use xlink:href="#wprm-star-empty-2" x="48" y="0" />
<use xlink:href="#wprm-star-empty-2" x="72" y="0" />
<use xlink:href="#wprm-star-empty-2" x="96" y="0" />
</svg></span>
<br>
<input aria-label="Rate this recipe 3 out of 5 stars" name="wprm-comment-rating" value="3" type="radio" onclick="WPRecipeMaker.rating.onClick(this)" style="width: 28px !important; height: 28px !important;">
<span aria-hidden="true" style="width: 140px !important; height: 28px !important;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="80px" height="16px" viewBox="0 0 120 24">
<defs>
<polygon class="wprm-star-empty" id="wprm-star-empty-3" fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9" stroke-linejoin="miter" />
<path class="wprm-star-full" id="wprm-star-full-3" fill="#343434" d="M12.712,1.942l2.969,6.015l6.638,0.965c0.651,0.095,0.911,0.895,0.44,1.354l-4.804,4.682l1.134,6.612c0.111,0.649-0.57,1.143-1.152,0.837L12,19.286l-5.938,3.122C5.48,22.714,4.799,22.219,4.91,21.57l1.134-6.612l-4.804-4.682c-0.471-0.459-0.211-1.26,0.44-1.354l6.638-0.965l2.969-6.015C11.579,1.352,12.421,1.352,12.712,1.942z" />
</defs>
<use xlink:href="#wprm-star-full-3" x="0" y="0" />
<use xlink:href="#wprm-star-full-3" x="24" y="0" />
<use xlink:href="#wprm-star-full-3" x="48" y="0" />
<use xlink:href="#wprm-star-empty-3" x="72" y="0" />
<use xlink:href="#wprm-star-empty-3" x="96" y="0" />
</svg></span>
<br>
<input aria-label="Rate this recipe 4 out of 5 stars" name="wprm-comment-rating" value="4" type="radio" onclick="WPRecipeMaker.rating.onClick(this)" style="width: 28px !important; height: 28px !important;">
<span aria-hidden="true" style="width: 140px !important; height: 28px !important;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="80px" height="16px" viewBox="0 0 120 24">
<defs>
<polygon class="wprm-star-empty" id="wprm-star-empty-4" fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9" stroke-linejoin="miter" />
<path class="wprm-star-full" id="wprm-star-full-4" fill="#343434" d="M12.712,1.942l2.969,6.015l6.638,0.965c0.651,0.095,0.911,0.895,0.44,1.354l-4.804,4.682l1.134,6.612c0.111,0.649-0.57,1.143-1.152,0.837L12,19.286l-5.938,3.122C5.48,22.714,4.799,22.219,4.91,21.57l1.134-6.612l-4.804-4.682c-0.471-0.459-0.211-1.26,0.44-1.354l6.638-0.965l2.969-6.015C11.579,1.352,12.421,1.352,12.712,1.942z" />
</defs>
<use xlink:href="#wprm-star-full-4" x="0" y="0" />
<use xlink:href="#wprm-star-full-4" x="24" y="0" />
<use xlink:href="#wprm-star-full-4" x="48" y="0" />
<use xlink:href="#wprm-star-full-4" x="72" y="0" />
<use xlink:href="#wprm-star-empty-4" x="96" y="0" />
</svg></span>
<br>
<input aria-label="Rate this recipe 5 out of 5 stars" id="wprm-comment-rating-5" name="wprm-comment-rating" value="5" type="radio" onclick="WPRecipeMaker.rating.onClick(this)" style="width: 28px !important; height: 28px !important;">
<span aria-hidden="true" style="width: 140px !important; height: 28px !important;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="80px" height="16px" viewBox="0 0 120 24">
<defs>
<path class="wprm-star-full" id="wprm-star-full-5" fill="#343434" d="M12.712,1.942l2.969,6.015l6.638,0.965c0.651,0.095,0.911,0.895,0.44,1.354l-4.804,4.682l1.134,6.612c0.111,0.649-0.57,1.143-1.152,0.837L12,19.286l-5.938,3.122C5.48,22.714,4.799,22.219,4.91,21.57l1.134-6.612l-4.804-4.682c-0.471-0.459-0.211-1.26,0.44-1.354l6.638-0.965l2.969-6.015C11.579,1.352,12.421,1.352,12.712,1.942z" />
</defs>
<use xlink:href="#wprm-star-full-5" x="0" y="0" />
<use xlink:href="#wprm-star-full-5" x="24" y="0" />
<use xlink:href="#wprm-star-full-5" x="48" y="0" />
<use xlink:href="#wprm-star-full-5" x="72" y="0" />
<use xlink:href="#wprm-star-full-5" x="96" y="0" />
</svg></span>
</fieldset>
</span>
</div>
<p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" required='required' /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='952' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="20bc77231e" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="15" /></p></form> </div>
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p><div class="entry-comments" id="comments"><a href="https://thewoksoflife.com/jake/#comments"></a><ol class="comment-list">
<li class="comment even thread-even depth-1" id="comment-402407">
<article id="article-comment-402407">
<header class="comment-header">
<p class="comment-author">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" width="80" height="80" alt="Avatar" class="avatar avatar-80wp-user-avatar wp-user-avatar-80 alignnone photo avatar-default" data-lazy-src="https://thewoksoflife.com/wp-content/plugins/wp-user-avatar/images/wpua.png" /><noscript><img src="https://thewoksoflife.com/wp-content/plugins/wp-user-avatar/images/wpua.png" width="80" height="80" alt="Avatar" class="avatar avatar-80wp-user-avatar wp-user-avatar-80 alignnone photo avatar-default" /></noscript><span class="comment-author-name">Maryann</span> <span class="says">says</span> </p>
<p class="comment-meta"><time class="comment-time"><a class="comment-time-link" href="https://thewoksoflife.com/jake/comment-page-1/#comment-402407">Posted on 23 December 2020 at 3:57 PM</a></time></p> </header>
<div class="comment-content">
<p>We had a chinese restaurant in Farminton Mi. They had the BEST bows. They closed 20 years ago. So sad. Good bye Great Wall. I think your recipe may be the ONE. So excited. Trying this for Christmas.</p>
</div>
<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-402407' data-commentid="402407" data-postid="952" data-belowelement="article-comment-402407" data-respondelement="respond" data-replyto="Reply to Maryann" aria-label='Reply to Maryann'>Reply</a></div>
</article>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-98258">
<article id="article-comment-98258">
<header class="comment-header">
<p class="comment-author">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" width="80" height="80" alt="Avatar" class="avatar avatar-80wp-user-avatar wp-user-avatar-80 alignnone photo avatar-default" data-lazy-src="https://thewoksoflife.com/wp-content/plugins/wp-user-avatar/images/wpua.png" /><noscript><img src="https://thewoksoflife.com/wp-content/plugins/wp-user-avatar/images/wpua.png" width="80" height="80" alt="Avatar" class="avatar avatar-80wp-user-avatar wp-user-avatar-80 alignnone photo avatar-default" /></noscript><span class="comment-author-name">Shai</span> <span class="says">says</span> </p>
<p class="comment-meta"><time class="comment-time"><a class="comment-time-link" href="https://thewoksoflife.com/jake/comment-page-1/#comment-98258">Posted on 5 May 2017 at 5:21 AM</a></time></p> </header>
<div class="comment-content">
<p>How&#8217;s Jake doin&#8217;b<br />
What&#8217;s his favourite recipe?<br />
;)</p>
</div>
<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-98258' data-commentid="98258" data-postid="952" data-belowelement="article-comment-98258" data-respondelement="respond" data-replyto="Reply to Shai" aria-label='Reply to Shai'>Reply</a></div>
</article>
<ul class="children">
<li class="comment byuser comment-author-bleung even depth-2" id="comment-98552">
<article id="article-comment-98552">
<header class="comment-header">
<p class="comment-author">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" width="80" height="80" alt="Bill" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 alignnone photo" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2020/10/bill-80x80.jpg" /><noscript><img src="https://thewoksoflife.com/wp-content/uploads/2020/10/bill-80x80.jpg" width="80" height="80" alt="Bill" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 alignnone photo" /></noscript><span class="comment-author-name"><a href="https://www.thewoksoflife.com" class="comment-author-link" rel="external nofollow">Bill</a></span> <span class="says">says</span> </p>
<p class="comment-meta"><time class="comment-time"><a class="comment-time-link" href="https://thewoksoflife.com/jake/comment-page-1/#comment-98552">Posted on 6 May 2017 at 8:55 AM</a></time></p> </header>
<div class="comment-content">
<p>Hi Shai, All of our recipes would be his favorites if we let him have them, but we were strict about feeding him the highest quality kibble and every so often gave him little tastes, which he loved! Jake has since passed away (at the ripe old age of 14) and gone onto doggie heaven. He was the best.</p>
</div>
<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-98552' data-commentid="98552" data-postid="952" data-belowelement="article-comment-98552" data-respondelement="respond" data-replyto="Reply to Bill" aria-label='Reply to Bill'>Reply</a></div>
</article>
</li>
</ul>
</li>
<li class="comment byuser comment-author-bleung odd alt thread-even depth-1" id="comment-1378">
<article id="article-comment-1378">
<header class="comment-header">
<p class="comment-author">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" width="80" height="80" alt="Bill" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 alignnone photo" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2020/10/bill-80x80.jpg" /><noscript><img src="https://thewoksoflife.com/wp-content/uploads/2020/10/bill-80x80.jpg" width="80" height="80" alt="Bill" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 alignnone photo" /></noscript><span class="comment-author-name">Bill</span> <span class="says">says</span> </p>
<p class="comment-meta"><time class="comment-time"><a class="comment-time-link" href="https://thewoksoflife.com/jake/comment-page-1/#comment-1378">Posted on 15 March 2014 at 9:06 PM</a></time></p> </header>
<div class="comment-content">
<p>Thanks Kathy, we try to keep the recipes simple! You can make plenty of substitutions in case you can&#8217;t find the ingredients but there are a few essentials you really do need. One trip to any Asian grocery store or even the Asian section of the supermarket would do the trick. Enjoy the recipes and pictures and post your questions if you have any!</p>
</div>
<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-1378' data-commentid="1378" data-postid="952" data-belowelement="article-comment-1378" data-respondelement="respond" data-replyto="Reply to Bill" aria-label='Reply to Bill'>Reply</a></div>
</article>
</li>
<li class="comment even thread-odd thread-alt depth-1" id="comment-1377">
<article id="article-comment-1377">
<header class="comment-header">
<p class="comment-author">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" width="80" height="80" alt="Avatar" class="avatar avatar-80wp-user-avatar wp-user-avatar-80 alignnone photo avatar-default" data-lazy-src="https://thewoksoflife.com/wp-content/plugins/wp-user-avatar/images/wpua.png" /><noscript><img src="https://thewoksoflife.com/wp-content/plugins/wp-user-avatar/images/wpua.png" width="80" height="80" alt="Avatar" class="avatar avatar-80wp-user-avatar wp-user-avatar-80 alignnone photo avatar-default" /></noscript><span class="comment-author-name">Kathy Apfelbeck</span> <span class="says">says</span> </p>
<p class="comment-meta"><time class="comment-time"><a class="comment-time-link" href="https://thewoksoflife.com/jake/comment-page-1/#comment-1377">Posted on 15 March 2014 at 7:21 PM</a></time></p> </header>
<div class="comment-content">
<p>I stumbled upon your site when looking for a definition for Singapore noodles. I saw your recipe and it looked so easy! I have only seen recipies for Chineese food with too many ingredients to attempt the recipe. I love your blog!</p>
</div>
<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-1377' data-commentid="1377" data-postid="952" data-belowelement="article-comment-1377" data-respondelement="respond" data-replyto="Reply to Kathy Apfelbeck" aria-label='Reply to Kathy Apfelbeck'>Reply</a></div>
</article>
</li>
<li class="comment odd alt thread-even depth-1" id="comment-17">
<article id="article-comment-17">
<header class="comment-header">
<p class="comment-author">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" width="80" height="80" alt="Avatar" class="avatar avatar-80wp-user-avatar wp-user-avatar-80 alignnone photo avatar-default" data-lazy-src="https://thewoksoflife.com/wp-content/plugins/wp-user-avatar/images/wpua.png" /><noscript><img src="https://thewoksoflife.com/wp-content/plugins/wp-user-avatar/images/wpua.png" width="80" height="80" alt="Avatar" class="avatar avatar-80wp-user-avatar wp-user-avatar-80 alignnone photo avatar-default" /></noscript><span class="comment-author-name"><a href="https://www.thewoksoflife.com" class="comment-author-link" rel="external nofollow">Bill</a></span> <span class="says">says</span> </p>
<p class="comment-meta"><time class="comment-time"><a class="comment-time-link" href="https://thewoksoflife.com/jake/comment-page-1/#comment-17">Posted on 2 July 2013 at 5:38 AM</a></time></p> </header>
<div class="comment-content">
<p>That&#8217;s my boy!</p>
</div>
<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-17' data-commentid="17" data-postid="952" data-belowelement="article-comment-17" data-respondelement="respond" data-replyto="Reply to Bill" aria-label='Reply to Bill'>Reply</a></div>
</article>
</li>
</ol></div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="oc_acf_bio-2" class="widget bio_widget"><div class="widget-wrap"><div class="bio-container">
<div class="wrap">
<div class="image">
<img width="599" height="461" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20599%20461'%3E%3C/svg%3E" class="attachment-placement-bio-sidebar size-placement-bio-sidebar" alt="" data-pin-nopin="true" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2020/10/family-about-599x461.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2020/10/family-about-345x266.jpg 345w, https://thewoksoflife.com/wp-content/uploads/2020/10/family-about-317x244.jpg 317w" data-lazy-sizes="(min-width: 1024px) 340px, (min-width: 768px) 650px, calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2020/10/family-about-599x461.jpg" /><noscript><img width="599" height="461" src="https://thewoksoflife.com/wp-content/uploads/2020/10/family-about-599x461.jpg" class="attachment-placement-bio-sidebar size-placement-bio-sidebar" alt="" data-pin-nopin="true" srcset="https://thewoksoflife.com/wp-content/uploads/2020/10/family-about-599x461.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2020/10/family-about-345x266.jpg 345w, https://thewoksoflife.com/wp-content/uploads/2020/10/family-about-317x244.jpg 317w" sizes="(min-width: 1024px) 340px, (min-width: 768px) 650px, calc(100vw - 20px)" /></noscript>
</div>
<h3 class="widgettitle widget-title">Welcome!</h3>
<div class="text"><p>We’re Bill, Judy, Sarah, and Kaitlin– a family of four cooks sharing our home-cooked and restaurant-style recipes.</p>
<span class="more-link-container"><a class="more-link" href="https://thewoksoflife.com/about/">Our Story <span class="icon-font icon-arrow"></span></a></span>
</div>
</div>
</div></div></section>
<section id="oc_acf_cta-2" class="widget cta_widget"><div class="widget-wrap"><a data-micromodal-trigger="popup-form" class="cta has-image">
<div class="wrap">
<div class="cta-image"><img width="340" height="254" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20340%20254'%3E%3C/svg%3E" class="attachment-placement-subscribe-sidebar size-placement-subscribe-sidebar" alt="" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2020/10/mapo-tofu-340x254.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2020/10/mapo-tofu-80x60.jpg 80w, https://thewoksoflife.com/wp-content/uploads/2020/10/mapo-tofu-599x448.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2020/10/mapo-tofu-205x153.jpg 205w, https://thewoksoflife.com/wp-content/uploads/2020/10/mapo-tofu-110x82.jpg 110w, https://thewoksoflife.com/wp-content/uploads/2020/10/mapo-tofu-500x375.jpg 500w, https://thewoksoflife.com/wp-content/uploads/2020/10/mapo-tofu.jpg 1300w" data-lazy-sizes="205px" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2020/10/mapo-tofu-340x254.jpg" /><noscript><img width="340" height="254" src="https://thewoksoflife.com/wp-content/uploads/2020/10/mapo-tofu-340x254.jpg" class="attachment-placement-subscribe-sidebar size-placement-subscribe-sidebar" alt="" srcset="https://thewoksoflife.com/wp-content/uploads/2020/10/mapo-tofu-340x254.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2020/10/mapo-tofu-80x60.jpg 80w, https://thewoksoflife.com/wp-content/uploads/2020/10/mapo-tofu-599x448.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2020/10/mapo-tofu-205x153.jpg 205w, https://thewoksoflife.com/wp-content/uploads/2020/10/mapo-tofu-110x82.jpg 110w, https://thewoksoflife.com/wp-content/uploads/2020/10/mapo-tofu-500x375.jpg 500w, https://thewoksoflife.com/wp-content/uploads/2020/10/mapo-tofu.jpg 1300w" sizes="205px" /></noscript></div>
<div class="cta-description">
<span class="cta-pretitle"><span class="emphasis">25</span> Top Recipes</span>
<h6 class="cta-title">TOP 25 RECIPES</h6>
<span class="cta-text"><h4>free eBook</h4>
<p data-pm-slice="1 1 []">Subscribe for the latest updates on new recipes, and get started with our family's Top 25 Recipe eBook!</p>
</span>
<span class="cta-button">Download Now</span>
</div>
</div>
</a>
</div></section>
<section id="oc_acf_quick_links-2" class="widget quick_links_widget"><div class="widget-wrap">
<div class="quick-links">
<div class="wrap">
<div class="flexbox">
<a href="https://thewoksoflife.com/how-to/chinese-cooking-tools" class="quick-link  sm-col-2">
<span class="quick-link-icon cooking-tools"></span>
<span class="quick-link-name">Cooking <span class="emphasis">Tools</span></span>
</a>
<a href="https://thewoksoflife.com/wok-guide/" class="quick-link  sm-col-2">
<span class="quick-link-icon wok-guide"></span>
<span class="quick-link-name">Wok <span class="emphasis">Guide</span></span>
</a>
<a href="https://thewoksoflife.com/chinese-ingredients-glossary" class="quick-link  sm-col-2">
<span class="quick-link-icon ingredients-101"></span>
<span class="quick-link-name">Ingredients <span class="emphasis">101</span></span>
</a>
<a href="https://thewoksoflife.com/category/cooking-methods/" class="quick-link  sm-col-2">
<span class="quick-link-icon kitchen-wisdom"></span>
<span class="quick-link-name">Kitchen <span class="emphasis">Wisdom</span></span>
</a>
</div>
<a class="button" href="https://thewoksoflife.com/sukiyaki/"> <span class="icon-font icon-asterisk"></span> Surprise Me! <span class="icon-font icon-asterisk"></span></a>
</div>
</div>
</div></section>
<section id="oc_acf_subscribe-2" class="widget subscribe_widget"><div class="widget-wrap">
<div class="subscribe">
<div class="wrap">
<div class="not-form">
<div class="titles">
<h4 class="pre-title">Sign Up For Email Updates & Receive Our</h4>
<h3 class="title">Top 25 Recipes Ebook!</h3>
</div>
</div>
<div class="form">
<form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-12107 mc4wp-form-basic" method="post" data-id="12107" data-name="Default sign-up form"><div class="mc4wp-form-fields"><p><input type="text" name="FNAME" placeholder="First Name" required=""></p>
<p><input type="email" id="mc4wp_email" name="EMAIL" placeholder="Your email address" required /></p>
<p><input type="submit" value="DOWNLOAD NOW" /></p>
</div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1608757240" /><input type="hidden" name="_mc4wp_form_id" value="12107" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form> </div>
</div>
</div>
</div></section>
</aside></div></div><footer class="site-footer"><div class="wrap">
<div class="manual-features family-favorites">
<div class="wrap">
<div class="title-description-container">
<h3 class="section-title">Our Family Favorites</h3>
</div>
<div class="articles-container flexbox">
<div class="entry sm-col-1 md-col-4">
<a href="https://thewoksoflife.com/beef-with-broccoli-all-purpose-stir-fry-sauce/" class="entry-image-link">
<img width="599" height="719" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20599%20719'%3E%3C/svg%3E" class="post-image entry-image placement-features" alt="Beef and Broccoli, thewoksoflife.com" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2019/04/beef-and-broccoli-8-599x719.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2019/04/beef-and-broccoli-8-329x395.jpg 329w, https://thewoksoflife.com/wp-content/uploads/2019/04/beef-and-broccoli-8-250x300.jpg 250w, https://thewoksoflife.com/wp-content/uploads/2019/04/beef-and-broccoli-8-317x381.jpg 317w, https://thewoksoflife.com/wp-content/uploads/2019/04/beef-and-broccoli-8-206x247.jpg 206w" data-lazy-sizes="(min-width: 1024px) 243px, (min-width: 768px) calc((100vw - 24px) * .25 - 16px), calc((100vw - 4px) * .5 - 16px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2019/04/beef-and-broccoli-8-599x719.jpg" /><noscript><img width="599" height="719" src="https://thewoksoflife.com/wp-content/uploads/2019/04/beef-and-broccoli-8-599x719.jpg" class="post-image entry-image placement-features" alt="Beef and Broccoli, thewoksoflife.com" srcset="https://thewoksoflife.com/wp-content/uploads/2019/04/beef-and-broccoli-8-599x719.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2019/04/beef-and-broccoli-8-329x395.jpg 329w, https://thewoksoflife.com/wp-content/uploads/2019/04/beef-and-broccoli-8-250x300.jpg 250w, https://thewoksoflife.com/wp-content/uploads/2019/04/beef-and-broccoli-8-317x381.jpg 317w, https://thewoksoflife.com/wp-content/uploads/2019/04/beef-and-broccoli-8-206x247.jpg 206w" sizes="(min-width: 1024px) 243px, (min-width: 768px) calc((100vw - 24px) * .25 - 16px), calc((100vw - 4px) * .5 - 16px)" /></noscript>
</a>
<div class="entry-content">
<p class="pre-title">bill's pick <span class="bill-icon"></span></p>
<h2 class="entry-title">
<a href="https://thewoksoflife.com/beef-with-broccoli-all-purpose-stir-fry-sauce/" class="entry-title-link">
Beef and Broccoli
</a>
</h2>
</div>
</div>
<div class="entry sm-col-1 md-col-4">
<a href="https://thewoksoflife.com/milk-bread-2/" class="entry-image-link">
<img width="599" height="719" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20599%20719'%3E%3C/svg%3E" class="post-image entry-image placement-features" alt="Asian milk bread" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2015/01/asian-milk-bread-14-1-599x719.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2015/01/asian-milk-bread-14-1-329x395.jpg 329w, https://thewoksoflife.com/wp-content/uploads/2015/01/asian-milk-bread-14-1-250x300.jpg 250w, https://thewoksoflife.com/wp-content/uploads/2015/01/asian-milk-bread-14-1-317x381.jpg 317w, https://thewoksoflife.com/wp-content/uploads/2015/01/asian-milk-bread-14-1-206x247.jpg 206w" data-lazy-sizes="(min-width: 1024px) 243px, (min-width: 768px) calc((100vw - 24px) * .25 - 16px), calc((100vw - 4px) * .5 - 16px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2015/01/asian-milk-bread-14-1-599x719.jpg" /><noscript><img width="599" height="719" src="https://thewoksoflife.com/wp-content/uploads/2015/01/asian-milk-bread-14-1-599x719.jpg" class="post-image entry-image placement-features" alt="Asian milk bread" srcset="https://thewoksoflife.com/wp-content/uploads/2015/01/asian-milk-bread-14-1-599x719.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2015/01/asian-milk-bread-14-1-329x395.jpg 329w, https://thewoksoflife.com/wp-content/uploads/2015/01/asian-milk-bread-14-1-250x300.jpg 250w, https://thewoksoflife.com/wp-content/uploads/2015/01/asian-milk-bread-14-1-317x381.jpg 317w, https://thewoksoflife.com/wp-content/uploads/2015/01/asian-milk-bread-14-1-206x247.jpg 206w" sizes="(min-width: 1024px) 243px, (min-width: 768px) calc((100vw - 24px) * .25 - 16px), calc((100vw - 4px) * .5 - 16px)" /></noscript>
</a>
<div class="entry-content">
<p class="pre-title">judy's pick <span class="judy-icon"></span></p>
<h2 class="entry-title">
<a href="https://thewoksoflife.com/milk-bread-2/" class="entry-title-link">
Asian Milk Bread
</a>
</h2>
</div>
</div>
<div class="entry sm-col-1 md-col-4">
<a href="https://thewoksoflife.com/chicken-adobo/" class="entry-image-link">
<img width="599" height="719" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20599%20719'%3E%3C/svg%3E" class="post-image entry-image placement-features" alt="Chicken Adobo, by thewoksoflife.com" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2015/12/chicken-adobo-10-599x719.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2015/12/chicken-adobo-10-329x395.jpg 329w, https://thewoksoflife.com/wp-content/uploads/2015/12/chicken-adobo-10-250x300.jpg 250w, https://thewoksoflife.com/wp-content/uploads/2015/12/chicken-adobo-10-317x381.jpg 317w, https://thewoksoflife.com/wp-content/uploads/2015/12/chicken-adobo-10-206x247.jpg 206w" data-lazy-sizes="(min-width: 1024px) 243px, (min-width: 768px) calc((100vw - 24px) * .25 - 16px), calc((100vw - 4px) * .5 - 16px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2015/12/chicken-adobo-10-599x719.jpg" /><noscript><img width="599" height="719" src="https://thewoksoflife.com/wp-content/uploads/2015/12/chicken-adobo-10-599x719.jpg" class="post-image entry-image placement-features" alt="Chicken Adobo, by thewoksoflife.com" srcset="https://thewoksoflife.com/wp-content/uploads/2015/12/chicken-adobo-10-599x719.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2015/12/chicken-adobo-10-329x395.jpg 329w, https://thewoksoflife.com/wp-content/uploads/2015/12/chicken-adobo-10-250x300.jpg 250w, https://thewoksoflife.com/wp-content/uploads/2015/12/chicken-adobo-10-317x381.jpg 317w, https://thewoksoflife.com/wp-content/uploads/2015/12/chicken-adobo-10-206x247.jpg 206w" sizes="(min-width: 1024px) 243px, (min-width: 768px) calc((100vw - 24px) * .25 - 16px), calc((100vw - 4px) * .5 - 16px)" /></noscript>
</a>
<div class="entry-content">
<p class="pre-title">sarah's pick <span class="sarah-icon"></span></p>
<h2 class="entry-title">
<a href="https://thewoksoflife.com/chicken-adobo/" class="entry-title-link">
Chicken Adobo
</a>
</h2>
</div>
</div>
<div class="entry sm-col-1 md-col-4">
<a href="https://thewoksoflife.com/ma-po-tofu-real-deal/" class="entry-image-link">
<img width="599" height="719" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20599%20719'%3E%3C/svg%3E" class="post-image entry-image placement-features" alt="Mapo Tofu, thewoksoflife.com" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2019/06/mapo-tofu-10-599x719.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2019/06/mapo-tofu-10-329x395.jpg 329w, https://thewoksoflife.com/wp-content/uploads/2019/06/mapo-tofu-10-250x300.jpg 250w, https://thewoksoflife.com/wp-content/uploads/2019/06/mapo-tofu-10-317x381.jpg 317w, https://thewoksoflife.com/wp-content/uploads/2019/06/mapo-tofu-10-206x247.jpg 206w" data-lazy-sizes="(min-width: 1024px) 243px, (min-width: 768px) calc((100vw - 24px) * .25 - 16px), calc((100vw - 4px) * .5 - 16px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2019/06/mapo-tofu-10-599x719.jpg" /><noscript><img width="599" height="719" src="https://thewoksoflife.com/wp-content/uploads/2019/06/mapo-tofu-10-599x719.jpg" class="post-image entry-image placement-features" alt="Mapo Tofu, thewoksoflife.com" srcset="https://thewoksoflife.com/wp-content/uploads/2019/06/mapo-tofu-10-599x719.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2019/06/mapo-tofu-10-329x395.jpg 329w, https://thewoksoflife.com/wp-content/uploads/2019/06/mapo-tofu-10-250x300.jpg 250w, https://thewoksoflife.com/wp-content/uploads/2019/06/mapo-tofu-10-317x381.jpg 317w, https://thewoksoflife.com/wp-content/uploads/2019/06/mapo-tofu-10-206x247.jpg 206w" sizes="(min-width: 1024px) 243px, (min-width: 768px) calc((100vw - 24px) * .25 - 16px), calc((100vw - 4px) * .5 - 16px)" /></noscript>
</a>
<div class="entry-content">
<p class="pre-title">kaitlin's pick <span class="kaitlin-icon"></span></p>
<h2 class="entry-title">
<a href="https://thewoksoflife.com/ma-po-tofu-real-deal/" class="entry-title-link">
Mapo Tofu
</a>
</h2>
</div>
</div>
</div>
</div>
</div>
<div class="footer-columns">
<div class="wrap flexbox">
<div class="sm-col-2 footer-subscribe">
<div class="subscribe">
<div class="wrap">
<div class="not-form">
<div class="titles">
<h4 class="pre-title">Sign Up For Email Updates & Receive Our</h4>
<h3 class="title">Top 25 Recipes Ebook!</h3>
</div>
</div>
<div class="form">
<form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-12107 mc4wp-form-basic" method="post" data-id="12107" data-name="Default sign-up form"><div class="mc4wp-form-fields"><p><input type="text" name="FNAME" placeholder="First Name" required=""></p>
<p><input type="email" id="mc4wp_email" name="EMAIL" placeholder="Your email address" required /></p>
<p><input type="submit" value="DOWNLOAD NOW" /></p>
</div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1608757240" /><input type="hidden" name="_mc4wp_form_id" value="12107" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2" /><div class="mc4wp-response"></div></form> </div>
</div>
</div>
</div>
<div class="sm-col-2 footer-testimonial">
<span class="quote-icon"></span>
<p>“I am proud to say that your genealogy has been the sole tutorial for my Asian-inspired culinary adventures for years; probably since you began. Time and again, my worldwide web pursuits for solid recipes that I know my family will eat has landed me back here.”</p>
<h6>Beth, Community Member Since 2013</h6>
</div>
</div>
</div>
<div class="manual-features top-highlighted-features">
<div class="wrap">
<div class="articles-container flexbox">
<div class="entry sm-col-3 md-col-7">
<a href="https://www.instagram.com/p/CB1Ep61pHud/" class="entry-image-link" aria-describedby=new-window-1">
<img width="599" height="599" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20599%20599'%3E%3C/svg%3E" class="post-image entry-image placement-instagram" alt="Thai Basil Pork Belly Stir-fry, thewoksoflife.com" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2020/06/thai-basil-pork-belly-8-599x599.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2020/06/thai-basil-pork-belly-8-160x160.jpg 160w, https://thewoksoflife.com/wp-content/uploads/2020/06/thai-basil-pork-belly-8-200x200.jpg 200w, https://thewoksoflife.com/wp-content/uploads/2020/06/thai-basil-pork-belly-8-240x240.jpg 240w, https://thewoksoflife.com/wp-content/uploads/2020/06/thai-basil-pork-belly-8-500x500.jpg 500w, https://thewoksoflife.com/wp-content/uploads/2020/06/thai-basil-pork-belly-8-100x100.jpg 100w" data-lazy-sizes="(min-width: 1024px) 12.5vw, 25vw" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2020/06/thai-basil-pork-belly-8-599x599.jpg" /><noscript><img width="599" height="599" src="https://thewoksoflife.com/wp-content/uploads/2020/06/thai-basil-pork-belly-8-599x599.jpg" class="post-image entry-image placement-instagram" alt="Thai Basil Pork Belly Stir-fry, thewoksoflife.com" srcset="https://thewoksoflife.com/wp-content/uploads/2020/06/thai-basil-pork-belly-8-599x599.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2020/06/thai-basil-pork-belly-8-160x160.jpg 160w, https://thewoksoflife.com/wp-content/uploads/2020/06/thai-basil-pork-belly-8-200x200.jpg 200w, https://thewoksoflife.com/wp-content/uploads/2020/06/thai-basil-pork-belly-8-240x240.jpg 240w, https://thewoksoflife.com/wp-content/uploads/2020/06/thai-basil-pork-belly-8-500x500.jpg 500w, https://thewoksoflife.com/wp-content/uploads/2020/06/thai-basil-pork-belly-8-100x100.jpg 100w" sizes="(min-width: 1024px) 12.5vw, 25vw" /></noscript>
</a>
<div class="entry-content">
</div>
</div>
<div class="entry sm-col-3 md-col-7">
<a href="https://www.instagram.com/p/CCBdIkeJZip/" class="entry-image-link" aria-describedby=new-window-1">
<img width="599" height="599" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20599%20599'%3E%3C/svg%3E" class="post-image entry-image placement-instagram" alt="Asian garlic noodles, thewoksoflife.com" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2020/06/asian-garlic-noodles-9-599x599.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2020/06/asian-garlic-noodles-9-160x160.jpg 160w, https://thewoksoflife.com/wp-content/uploads/2020/06/asian-garlic-noodles-9-200x200.jpg 200w, https://thewoksoflife.com/wp-content/uploads/2020/06/asian-garlic-noodles-9-240x240.jpg 240w, https://thewoksoflife.com/wp-content/uploads/2020/06/asian-garlic-noodles-9-500x500.jpg 500w, https://thewoksoflife.com/wp-content/uploads/2020/06/asian-garlic-noodles-9-100x100.jpg 100w" data-lazy-sizes="(min-width: 1024px) 12.5vw, 25vw" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2020/06/asian-garlic-noodles-9-599x599.jpg" /><noscript><img width="599" height="599" src="https://thewoksoflife.com/wp-content/uploads/2020/06/asian-garlic-noodles-9-599x599.jpg" class="post-image entry-image placement-instagram" alt="Asian garlic noodles, thewoksoflife.com" srcset="https://thewoksoflife.com/wp-content/uploads/2020/06/asian-garlic-noodles-9-599x599.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2020/06/asian-garlic-noodles-9-160x160.jpg 160w, https://thewoksoflife.com/wp-content/uploads/2020/06/asian-garlic-noodles-9-200x200.jpg 200w, https://thewoksoflife.com/wp-content/uploads/2020/06/asian-garlic-noodles-9-240x240.jpg 240w, https://thewoksoflife.com/wp-content/uploads/2020/06/asian-garlic-noodles-9-500x500.jpg 500w, https://thewoksoflife.com/wp-content/uploads/2020/06/asian-garlic-noodles-9-100x100.jpg 100w" sizes="(min-width: 1024px) 12.5vw, 25vw" /></noscript>
</a>
<div class="entry-content">
</div>
</div>
<div class="entry sm-col-3 md-col-7">
<a href="https://www.instagram.com/p/B7wLlrsJAIU/" class="entry-image-link" aria-describedby=new-window-1">
<img width="524" height="524" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20524%20524'%3E%3C/svg%3E" class="post-image entry-image placement-instagram" alt="" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3.jpg 524w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3-200x200.jpg 200w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3-60x60.jpg 60w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3-340x340.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3-240x240.jpg 240w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3-160x160.jpg 160w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3-85x85.jpg 85w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3-80x80.jpg 80w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3-64x64.jpg 64w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3-110x110.jpg 110w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3-500x500.jpg 500w" data-lazy-sizes="(min-width: 1024px) 12.5vw, 25vw" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3.jpg" /><noscript><img width="524" height="524" src="https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3.jpg" class="post-image entry-image placement-instagram" alt="" srcset="https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3.jpg 524w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3-200x200.jpg 200w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3-60x60.jpg 60w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3-340x340.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3-240x240.jpg 240w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3-160x160.jpg 160w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3-85x85.jpg 85w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3-80x80.jpg 80w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3-64x64.jpg 64w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3-110x110.jpg 110w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3-500x500.jpg 500w" sizes="(min-width: 1024px) 12.5vw, 25vw" /></noscript>
</a>
<div class="entry-content">
</div>
</div>
<div class="entry sm-col-3 md-col-7">
<a href="https://www.instagram.com/p/CDHn9jTJQsO/" class="entry-image-link" aria-describedby=new-window-1">
<img width="599" height="599" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20599%20599'%3E%3C/svg%3E" class="post-image entry-image placement-instagram" alt="Taiwanese Pork Chop Plate, thewoksoflife.com" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2020/07/taiwanese-pork-chop-12-599x599.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2020/07/taiwanese-pork-chop-12-160x160.jpg 160w, https://thewoksoflife.com/wp-content/uploads/2020/07/taiwanese-pork-chop-12-200x200.jpg 200w, https://thewoksoflife.com/wp-content/uploads/2020/07/taiwanese-pork-chop-12-240x240.jpg 240w, https://thewoksoflife.com/wp-content/uploads/2020/07/taiwanese-pork-chop-12-500x500.jpg 500w" data-lazy-sizes="(min-width: 1024px) 12.5vw, 25vw" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2020/07/taiwanese-pork-chop-12-599x599.jpg" /><noscript><img width="599" height="599" src="https://thewoksoflife.com/wp-content/uploads/2020/07/taiwanese-pork-chop-12-599x599.jpg" class="post-image entry-image placement-instagram" alt="Taiwanese Pork Chop Plate, thewoksoflife.com" srcset="https://thewoksoflife.com/wp-content/uploads/2020/07/taiwanese-pork-chop-12-599x599.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2020/07/taiwanese-pork-chop-12-160x160.jpg 160w, https://thewoksoflife.com/wp-content/uploads/2020/07/taiwanese-pork-chop-12-200x200.jpg 200w, https://thewoksoflife.com/wp-content/uploads/2020/07/taiwanese-pork-chop-12-240x240.jpg 240w, https://thewoksoflife.com/wp-content/uploads/2020/07/taiwanese-pork-chop-12-500x500.jpg 500w" sizes="(min-width: 1024px) 12.5vw, 25vw" /></noscript>
</a>
<div class="entry-content">
</div>
</div>
<div class="entry sm-col-3 md-col-7">
<a href="https://www.instagram.com/p/B470K8apFgv/" class="entry-image-link" aria-describedby=new-window-1">
<img width="524" height="524" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20524%20524'%3E%3C/svg%3E" class="post-image entry-image placement-instagram" alt="" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2020/10/footer-5.jpg 524w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-5-200x200.jpg 200w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-5-60x60.jpg 60w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-5-340x340.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-5-240x240.jpg 240w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-5-160x160.jpg 160w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-5-85x85.jpg 85w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-5-80x80.jpg 80w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-5-64x64.jpg 64w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-5-110x110.jpg 110w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-5-500x500.jpg 500w" data-lazy-sizes="(min-width: 1024px) 12.5vw, 25vw" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2020/10/footer-5.jpg" /><noscript><img width="524" height="524" src="https://thewoksoflife.com/wp-content/uploads/2020/10/footer-5.jpg" class="post-image entry-image placement-instagram" alt="" srcset="https://thewoksoflife.com/wp-content/uploads/2020/10/footer-5.jpg 524w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-5-200x200.jpg 200w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-5-60x60.jpg 60w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-5-340x340.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-5-240x240.jpg 240w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-5-160x160.jpg 160w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-5-85x85.jpg 85w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-5-80x80.jpg 80w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-5-64x64.jpg 64w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-5-110x110.jpg 110w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-5-500x500.jpg 500w" sizes="(min-width: 1024px) 12.5vw, 25vw" /></noscript>
</a>
<div class="entry-content">
</div>
</div>
<div class="entry sm-col-3 md-col-7">
<a href="https://www.instagram.com/p/B8916E-Jjui/" class="entry-image-link" aria-describedby=new-window-1">
<img width="599" height="599" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20599%20599'%3E%3C/svg%3E" class="post-image entry-image placement-instagram" alt="" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2020/10/wontons-599x599.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2020/10/wontons-200x200.jpg 200w, https://thewoksoflife.com/wp-content/uploads/2020/10/wontons-60x60.jpg 60w, https://thewoksoflife.com/wp-content/uploads/2020/10/wontons-340x340.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2020/10/wontons-240x240.jpg 240w, https://thewoksoflife.com/wp-content/uploads/2020/10/wontons-160x160.jpg 160w, https://thewoksoflife.com/wp-content/uploads/2020/10/wontons-85x85.jpg 85w, https://thewoksoflife.com/wp-content/uploads/2020/10/wontons-80x80.jpg 80w, https://thewoksoflife.com/wp-content/uploads/2020/10/wontons-64x64.jpg 64w, https://thewoksoflife.com/wp-content/uploads/2020/10/wontons-110x110.jpg 110w, https://thewoksoflife.com/wp-content/uploads/2020/10/wontons-500x500.jpg 500w, https://thewoksoflife.com/wp-content/uploads/2020/10/wontons.jpg 944w" data-lazy-sizes="(min-width: 1024px) 12.5vw, 25vw" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2020/10/wontons-599x599.jpg" /><noscript><img width="599" height="599" src="https://thewoksoflife.com/wp-content/uploads/2020/10/wontons-599x599.jpg" class="post-image entry-image placement-instagram" alt="" srcset="https://thewoksoflife.com/wp-content/uploads/2020/10/wontons-599x599.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2020/10/wontons-200x200.jpg 200w, https://thewoksoflife.com/wp-content/uploads/2020/10/wontons-60x60.jpg 60w, https://thewoksoflife.com/wp-content/uploads/2020/10/wontons-340x340.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2020/10/wontons-240x240.jpg 240w, https://thewoksoflife.com/wp-content/uploads/2020/10/wontons-160x160.jpg 160w, https://thewoksoflife.com/wp-content/uploads/2020/10/wontons-85x85.jpg 85w, https://thewoksoflife.com/wp-content/uploads/2020/10/wontons-80x80.jpg 80w, https://thewoksoflife.com/wp-content/uploads/2020/10/wontons-64x64.jpg 64w, https://thewoksoflife.com/wp-content/uploads/2020/10/wontons-110x110.jpg 110w, https://thewoksoflife.com/wp-content/uploads/2020/10/wontons-500x500.jpg 500w, https://thewoksoflife.com/wp-content/uploads/2020/10/wontons.jpg 944w" sizes="(min-width: 1024px) 12.5vw, 25vw" /></noscript>
</a>
<div class="entry-content">
</div>
</div>
<div class="entry sm-col-3 md-col-7">
<a href="https://www.instagram.com/p/B9hjMa5pJha/" class="entry-image-link" aria-describedby=new-window-1">
<img width="599" height="599" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20599%20599'%3E%3C/svg%3E" class="post-image entry-image placement-instagram" alt="" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-599x599.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-200x200.jpg 200w, https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-60x60.jpg 60w, https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-240x240.jpg 240w, https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-160x160.jpg 160w, https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-85x85.jpg 85w, https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-80x80.jpg 80w, https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-64x64.jpg 64w, https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-110x111.jpg 110w, https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-500x500.jpg 500w" data-lazy-sizes="(min-width: 1024px) 12.5vw, 25vw" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-599x599.jpg" /><noscript><img width="599" height="599" src="https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-599x599.jpg" class="post-image entry-image placement-instagram" alt="" srcset="https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-599x599.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-200x200.jpg 200w, https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-60x60.jpg 60w, https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-240x240.jpg 240w, https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-160x160.jpg 160w, https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-85x85.jpg 85w, https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-80x80.jpg 80w, https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-64x64.jpg 64w, https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-110x111.jpg 110w, https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-500x500.jpg 500w" sizes="(min-width: 1024px) 12.5vw, 25vw" /></noscript>
</a>
<div class="entry-content">
</div>
</div>
<div class="entry sm-col-3 md-col-7">
<a href="https://www.instagram.com/p/B9RpKIQpL1S/" class="entry-image-link" aria-describedby=new-window-1">
<img width="599" height="599" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20599%20599'%3E%3C/svg%3E" class="post-image entry-image placement-instagram" alt="Homemade English Muffin recipe, thewoksoflife.com" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2020/03/homemade-english-muffins-13-599x599.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2020/03/homemade-english-muffins-13-160x160.jpg 160w, https://thewoksoflife.com/wp-content/uploads/2020/03/homemade-english-muffins-13-200x200.jpg 200w, https://thewoksoflife.com/wp-content/uploads/2020/03/homemade-english-muffins-13-240x240.jpg 240w, https://thewoksoflife.com/wp-content/uploads/2020/03/homemade-english-muffins-13-500x500.jpg 500w" data-lazy-sizes="(min-width: 1024px) 12.5vw, 25vw" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2020/03/homemade-english-muffins-13-599x599.jpg" /><noscript><img width="599" height="599" src="https://thewoksoflife.com/wp-content/uploads/2020/03/homemade-english-muffins-13-599x599.jpg" class="post-image entry-image placement-instagram" alt="Homemade English Muffin recipe, thewoksoflife.com" srcset="https://thewoksoflife.com/wp-content/uploads/2020/03/homemade-english-muffins-13-599x599.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2020/03/homemade-english-muffins-13-160x160.jpg 160w, https://thewoksoflife.com/wp-content/uploads/2020/03/homemade-english-muffins-13-200x200.jpg 200w, https://thewoksoflife.com/wp-content/uploads/2020/03/homemade-english-muffins-13-240x240.jpg 240w, https://thewoksoflife.com/wp-content/uploads/2020/03/homemade-english-muffins-13-500x500.jpg 500w" sizes="(min-width: 1024px) 12.5vw, 25vw" /></noscript>
</a>
<div class="entry-content">
</div>
</div>
</div>
</div>
</div>
<div class="footer-bottom">
<div class="wrap">
<div class="footer-search">
<form class="search-form" method="get" action="https://thewoksoflife.com/" role="search"><label class="search-form-label screen-reader-text" for="searchform-3">Search</label><input class="search-form-input" type="search" name="s" id="searchform-3" placeholder="Search"><input class="search-form-submit" type="submit" value="Search"><meta content="https://thewoksoflife.com/?s={s}"><div class="search-submit-icon"><span class="icon-font icon-search"></span></div></form>
</div>
<div class="footer-social">
<div class="social">
<div class="wrap">
<a class="social-icon" href="https://www.facebook.com/thewoksoflife?ref=hl" target="_blank" rel="noopener noreferrer" aria-describedby="new-window-2"><span class="icon icon-font icon-facebook"></span><span class="screen-reader-text">Facebook</span></a>
<a class="social-icon" href="https://instagram.com/thewoksoflife" target="_blank" rel="noopener noreferrer" aria-describedby="new-window-2"><span class="icon icon-font icon-instagram"></span><span class="screen-reader-text">Instagram</span></a>
<a class="social-icon" href="https://www.pinterest.com/thewoksoflife1/" target="_blank" rel="noopener noreferrer" aria-describedby="new-window-2"><span class="icon icon-font icon-pinterest"></span><span class="screen-reader-text">Pinterest</span></a>
<a class="social-icon" href="https://www.youtube.com/channel/UCs_G1H3cQ6m7vEoViij41Xw" target="_blank" rel="noopener noreferrer" aria-describedby="new-window-2"><span class="icon icon-font icon-youtube"></span><span class="screen-reader-text">YouTube</span></a>
</div>
</div>
</div>
<div class="footer-nav">
<div class="footer-credits">
<span class="copyright">&#x000A9;&nbsp;2013&#x02013;2020 The Woks of Life</span>
<nav class="nav-privacy" id="genesis-nav-privacy"><div class="wrap"><ul id="menu-privacy" class="menu genesis-nav-menu js-superfish limit-depth-1"><li id="menu-item-50579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50579"><a href="https://thewoksoflife.com/privacy-policy/"><span>Privacy Policy</span></a></li>
</ul></div></nav>
<span tabindex="0" class="site-credits-container">
<span class="credits-text">Site Credits</span>
<span class="site-credits-box">
<span class="credit designer">Site design by Melissa Rose Design</span>
<span class="credit designer">Logo & Illustrations by Sasa Khalisa</span>
<span class="credit developer">Developed by Once Coupled</span>
</span>
</span>
<a class="smooth-scroll back-to-top menu-item menu-item-type-custom menu-item-object-custom menu-item-43375">Back To Top</a>
</div>
</div>
</div>
</div><div hidden>
<span id="new-window-0">Opens in a new window</span>
<span id="new-window-1">Opens an external site</span>
<span id="new-window-2">Opens an external site in a new window</span>
</div></div></footer></div>
<div class="modal micromodal-slide" id="popup-form" aria-hidden="true">
<div class="modal__overlay" tabindex="-1" data-micromodal-close="">
<div class="modal__container" role="dialog" aria-modal="true" aria-labelledby="popup-form-title">
<button class="modal__close button" aria-label="Close modal" data-micromodal-close=""></button>
<header class="modal__header">
<h2 class="modal__title" id="popup-form-title">Get Updates On New Recipes & Our</h2>
</header>
<div class="modal__content" id="popup-form-content">
<h4>Free Recipe Ebook!</h4><form action="https://thewoksoflife.us7.list-manage.com/subscribe/post?u=c0ff269a59d4081b24338d690&amp;id=02de1ed282" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank">
<input type="text" value="" name="FNAME" placeholder="first name..." class="required" id="mce-FNAME" aria-labelledby="mce-FNAME" required>
<input type="email" value="" name="EMAIL" placeholder="email address..." class="required email" id="mce-EMAIL" aria-labelledby="mce-EMAIL" required>
<input type="submit" value="DOWNLOAD NOW" name="subscribe" id="mc-embedded-subscribe" class="button" <div id="mergeRow-gdpr" class="mergeRow gdpr-mergeRow content__gdprBlock mc-field-group">
<div class="content__gdpr">
<fieldset class="mc_fieldset gdprRequired mc-field-group" name="interestgroup_field">
<label class="checkbox subfield checkbox-container" for="gdpr_2">I consent to receive emails from The Woks of Life.
<input type="checkbox" id="gdpr_2" name="gdpr[2]" value="Y" class="av-checkbox required" required>
<span class="checkmark"></span>
</label>
</fieldset>
</div>
</div>
<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div>

<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_c0ff269a59d4081b24338d690_02de1ed282" tabindex="-1" value="" id="b_c0ff269a59d4081b24338d690_02de1ed282" aria-labelledby="b_c0ff269a59d4081b24338d690_02de1ed282"></div>
</form>
</div>
</div>
</div>
</div>
<div id="mv-grow-data" data-settings='{&quot;general&quot;:{&quot;contentSelector&quot;:false},&quot;shareCounts&quot;:{&quot;facebook&quot;:1,&quot;pinterest&quot;:1,&quot;yummly&quot;:0},&quot;shouldRun&quot;:true,&quot;buttonSVG&quot;:{&quot;facebook&quot;:{&quot;path&quot;:&quot;M17.12 0.224v4.704h-2.784q-1.536 0-2.080 0.64t-0.544 1.92v3.392h5.248l-0.704 5.28h-4.544v13.568h-5.472v-13.568h-4.544v-5.28h4.544v-3.904q0-3.328 1.856-5.152t4.96-1.824q2.624 0 4.064 0.224z&quot;,&quot;width&quot;:18,&quot;height&quot;:32},&quot;pinterest&quot;:{&quot;path&quot;:&quot;M0 10.656q0-1.92 0.672-3.616t1.856-2.976 2.72-2.208 3.296-1.408 3.616-0.448q2.816 0 5.248 1.184t3.936 3.456 1.504 5.12q0 1.728-0.32 3.36t-1.088 3.168-1.792 2.656-2.56 1.856-3.392 0.672q-1.216 0-2.4-0.576t-1.728-1.568q-0.16 0.704-0.48 2.016t-0.448 1.696-0.352 1.28-0.48 1.248-0.544 1.12-0.832 1.408-1.12 1.536l-0.224 0.096-0.16-0.192q-0.288-2.816-0.288-3.36 0-1.632 0.384-3.68t1.184-5.152 0.928-3.616q-0.576-1.152-0.576-3.008 0-1.504 0.928-2.784t2.368-1.312q1.088 0 1.696 0.736t0.608 1.824q0 1.184-0.768 3.392t-0.8 3.36q0 1.12 0.8 1.856t1.952 0.736q0.992 0 1.824-0.448t1.408-1.216 0.992-1.696 0.672-1.952 0.352-1.984 0.128-1.792q0-3.072-1.952-4.8t-5.12-1.728q-3.552 0-5.952 2.304t-2.4 5.856q0 0.8 0.224 1.536t0.48 1.152 0.48 0.832 0.224 0.544q0 0.48-0.256 1.28t-0.672 0.8q-0.032 0-0.288-0.032-0.928-0.288-1.632-0.992t-1.088-1.696-0.576-1.92-0.192-1.92z&quot;,&quot;width&quot;:23,&quot;height&quot;:32},&quot;yummly&quot;:{&quot;path&quot;:&quot;M4.576 0.128c-0.032 0.032-0.16 0.064-0.32 0.064-0.576 0.096-1.216 0.288-1.376 0.384-0.064 0.064-0.128 0.064-0.16 0.032s-0.032 0-0.032 0.064c0 0.064-0.032 0.064-0.064 0.064-0.096-0.096-1.504 0.672-1.888 1.024-0.16 0.16-0.32 0.288-0.32 0.256s-0.096 0.096-0.192 0.288c-0.16 0.256-0.192 0.416-0.192 0.672 0.032 0.224 0.096 0.448 0.16 0.512 0.032 0.064 0.064 0.096 0.032 0.096-0.096 0 0.064 0.288 0.384 0.768 0.16 0.224 0.32 0.416 0.384 0.416 0.032 0 0.096 0.032 0.064 0.064-0.032 0.128 0.384 0.416 0.576 0.416 0.128 0 0.32-0.128 0.544-0.32 0.16-0.192 0.352-0.32 0.352-0.32 0.032 0 0.192-0.096 0.384-0.224 0.704-0.48 1.6-0.608 1.856-0.288 0.064 0.064 0.16 0.128 0.192 0.096 0.064-0.032 0.064-0.032 0.032 0.032s-0.032 0.192 0 0.288c0.032 0.096 0.032 0.352 0 0.576-0.032 0.192-0.096 0.48-0.096 0.576-0.032 0.128-0.096 0.384-0.16 0.544-0.032 0.192-0.096 0.384-0.096 0.448-0.032 0.032-0.096 0.288-0.16 0.544-0.096 0.256-0.16 0.576-0.192 0.704s-0.064 0.256-0.064 0.288c-0.064 0.064-0.128 0.352-0.16 0.672-0.032 0.064-0.064 0.16-0.064 0.256-0.064 0.16-0.256 0.832-0.288 0.992 0 0.064-0.032 0.192-0.064 0.256-0.064 0.128-0.224 0.8-0.256 0.992-0.032 0.064-0.16 0.576-0.288 1.088-0.16 0.512-0.288 1.024-0.288 1.088-0.032 0.096-0.096 0.288-0.128 0.448-0.064 0.192-0.064 0.352-0.064 0.384 0.032 0.032 0.032 0.096-0.032 0.096-0.096 0.032-0.224 0.96-0.192 1.632 0 0.544 0.32 1.696 0.448 1.696 0.032 0 0.096 0.064 0.128 0.16 0.064 0.224 0.64 0.768 1.024 0.992 0.96 0.544 2.752 0.608 4.512 0.224 0.736-0.16 1.888-0.544 1.92-0.64 0-0.032 0.064-0.064 0.096-0.032 0.064 0.064 1.088-0.448 1.312-0.64 0.064-0.032 0.128-0.064 0.16-0.032 0.032 0-0.032 0.416-0.128 0.864-0.096 0.48-0.16 0.896-0.16 0.928 0 0.064-0.032 0.224-0.16 0.672 0 0.096-0.096 0.16-0.16 0.16-0.576 0-2.688 0.512-2.688 0.608 0 0.064-0.032 0.064-0.096 0.032s-1.184 0.384-1.28 0.512c-0.032 0.032-0.064 0.064-0.064 0s-0.672 0.288-0.768 0.384c0 0.032-0.064 0.096-0.096 0.096-0.16 0-0.704 0.352-0.672 0.416s0.032 0.064-0.032 0.032c-0.16-0.096-1.856 1.664-1.696 1.824 0.032 0.032 0 0.032-0.064 0.032-0.128 0-0.832 1.472-0.96 2.112-0.032 0.096-0.128 0.992-0.16 1.216-0.032 0.544 0.128 1.344 0.384 1.92 0.864 1.824 3.040 2.688 5.44 2.176 0.512-0.128 1.568-0.512 1.696-0.64 0.064-0.064 0.16-0.128 0.16-0.096 0.064 0.032 0.192 0 0.32-0.128 0.096-0.096 0.256-0.224 0.352-0.288 0.192-0.128 0.736-0.64 1.088-1.024 0.32-0.352 0.768-1.024 0.736-1.088-0.032-0.032-0.032-0.064 0.032-0.064s0.352-0.512 0.352-0.608c0-0.032 0.032-0.096 0.064-0.128 0.192-0.128 0.832-1.888 1.088-3.008 0.16-0.64 0.32-1.184 0.352-1.248 0.064-0.16 0.384-0.16 1.984 0.032 0.992 0.128 1.152 0.128 1.344 0.16 0.128 0.032 0.544 0.096 0.96 0.192 1.12 0.16 0.992 0.16 2.88 0.544 0.736 0.128 1.376 0.256 1.472 0.288 0.064 0 0.192 0.032 0.288 0.064 0.064 0.032 0.224 0.064 0.352 0.064 0.192 0.032 0.832 0.16 0.896 0.192 0.032 0 0.16 0.032 0.256 0.064 0.224 0.064 2.432 0.512 2.752 0.608 0.128 0 0.512 0.096 0.864 0.16 0.8 0.16 1.12 0.224 1.376 0.256 0.096 0 0.192 0.032 0.192 0.032 0 0.032 0.064 0.064 0.096 0.064 0.128 0 0.768 0.096 1.024 0.16 0.704 0.128 2.144 0.352 2.528 0.416 0.288 0.032 0.512 0.064 0.544 0.096 0.032 0 0.32 0.032 0.672 0.064 0.32 0.032 0.672 0.064 0.768 0.096 0.704 0.128 5.152 0.224 5.984 0.096 0.224-0.032 0.608-0.064 0.896-0.096s0.544-0.128 0.576-0.16c0.032-0.032 0.064-0.032 0.096-0.032 0.256 0.16 3.616-0.992 3.616-1.216 0-0.032 0.032-0.064 0.064-0.064 0.096 0.032 0.576-0.224 1.024-0.544 0.512-0.384 0.768-0.896 0.768-1.504 0-0.544-0.288-1.248-0.672-1.76-0.288-0.416-0.608-0.736-0.608-0.64 0 0.032-0.032 0-0.096-0.032-0.064-0.064-0.352 0.032-1.056 0.384-0.544 0.256-1.12 0.512-1.28 0.576s-0.416 0.16-0.544 0.224c-0.32 0.16-2.336 0.672-2.816 0.736-0.192 0.032-0.448 0.064-0.544 0.096-0.128 0-0.448 0.032-0.768 0.064-0.288 0.064-0.672 0.096-0.832 0.096-0.448 0.064-3.904 0.064-4.512 0-0.288 0-0.768-0.064-1.056-0.096-0.416-0.032-0.768-0.064-1.664-0.16-0.128 0-0.384-0.032-0.576-0.064-1.152-0.16-1.792-0.256-1.952-0.256-0.128-0.032-0.224-0.032-0.224-0.032 0-0.032-0.16-0.064-0.704-0.128-0.224-0.032-0.48-0.064-0.576-0.096-0.128-0.032-0.448-0.096-0.768-0.128-0.288-0.064-0.64-0.128-0.736-0.128-0.128-0.032-0.32-0.064-0.416-0.064-0.256-0.064-2.048-0.384-2.368-0.448-0.192-0.032-0.736-0.128-1.024-0.16-0.096 0-0.16-0.032-0.16-0.032 0-0.032-0.224-0.064-0.672-0.128-0.192 0-0.416-0.064-0.512-0.064-0.096-0.032-0.32-0.064-0.544-0.096-0.192-0.032-0.448-0.096-0.544-0.096-0.096-0.032-0.32-0.064-0.512-0.064-0.16-0.032-0.384-0.064-0.48-0.064-0.096-0.032-0.416-0.096-0.672-0.128-0.288-0.032-0.576-0.064-0.672-0.064-0.096-0.032-0.384-0.064-0.64-0.096-0.224-0.032-0.544-0.064-0.704-0.064-0.48-0.064-1.568-0.16-1.76-0.16-0.16 0.032-0.16 0-0.064-0.512 0.064-0.288 0.128-0.672 0.16-0.896 0.128-0.768 0.256-1.6 0.32-1.92 0.032-0.096 0.096-0.352 0.096-0.48 0.032-0.16 0.096-0.512 0.128-0.736 0.064-0.224 0.096-0.544 0.128-0.704 0-0.128 0.064-0.32 0.064-0.416 0.032-0.064 0.064-0.288 0.096-0.512 0.032-0.192 0.064-0.416 0.096-0.48 0-0.064 0.032-0.256 0.064-0.416s0.064-0.384 0.096-0.512c0.032-0.192 0.128-0.704 0.16-1.056 0.032-0.128 0.064-0.352 0.16-0.832 0.032-0.096 0.064-0.32 0.096-0.544 0.032-0.192 0.064-0.448 0.096-0.544 0.032-0.224 0.096-0.544 0.16-0.896 0.032-0.128 0.096-0.576 0.16-0.928 0.064-0.384 0.128-0.8 0.16-0.96s0.096-0.576 0.16-0.896c0.096-0.32 0.16-0.768 0.16-0.96 0.032-0.224 0.064-0.416 0.096-0.48 0.032-0.032 0.064-0.224 0.096-0.448 0-0.192 0.064-0.416 0.064-0.48 0.032-0.064 0.064-0.288 0.096-0.48 0-0.192 0.032-0.384 0.064-0.416 0.096-0.128 0.16-1.152 0.096-1.536-0.032-0.224-0.128-0.48-0.192-0.544-0.096-0.096-0.16-0.192-0.128-0.224 0.032 0-0.128-0.128-0.32-0.224-0.672-0.352-2.176-0.288-2.912 0.128-0.256 0.16-0.288 0.192-0.256 0.512 0.064 0.832 0.032 1.728-0.096 2.496-0.096 0.448-0.16 0.896-0.192 0.96 0 0.064-0.032 0.288-0.064 0.448-0.032 0.192-0.096 0.416-0.096 0.512-0.032 0.096-0.064 0.256-0.064 0.384-0.032 0.096-0.064 0.32-0.096 0.48s-0.128 0.8-0.256 1.376c-0.096 0.608-0.224 1.248-0.224 1.408-0.032 0.16-0.096 0.48-0.16 0.736-0.032 0.256-0.096 0.544-0.128 0.672 0 0.128-0.032 0.352-0.064 0.512s-0.16 0.768-0.256 1.376c-0.128 0.608-0.192 1.152-0.192 1.184 0 0.096-0.768 0.544-1.312 0.736-0.192 0.064-0.384 0.16-0.384 0.224s0 0.064-0.032 0.032-0.352 0.064-0.736 0.192c-1.632 0.544-3.008 0.608-3.488 0.128-0.192-0.192-0.192-0.256-0.192-0.928 0-0.736 0.032-0.896 0.992-4.448 0.064-0.256 0.096-0.512 0.064-0.512 0-0.032 0.032-0.096 0.064-0.096 0.032-0.032 0.096-0.16 0.128-0.288 0-0.128 0.032-0.256 0.032-0.256 0.032 0 0.064-0.128 0.128-0.48 0.096-0.48 0.096-0.512 0.128-0.544 0 0 0.032-0.032 0.032-0.064s0.064-0.224 0.128-0.448c0.064-0.192 0.128-0.448 0.128-0.544s0.032-0.224 0.064-0.288c0.48-1.344 0.48-3.2 0-4.256-0.352-0.8-1.216-1.408-2.208-1.6-0.416-0.064-1.696-0.096-1.76-0.032zM10.944 23.968c-0.032 0.192-0.128 0.416-0.16 0.544s-0.064 0.256-0.064 0.288c0 0.064 0 0.096-0.352 0.96-0.128 0.288-0.224 0.576-0.192 0.576 0.032 0.032 0 0.064-0.064 0.064s-0.224 0.32-0.192 0.448c0 0.032 0 0.032-0.032 0.032-0.064-0.032-0.16 0.064-0.224 0.224-0.192 0.288-0.608 0.704-0.832 0.768-0.064 0.032-0.128 0.064-0.128 0.096 0 0.096-0.064 0.096-0.704 0.128-0.544 0.032-0.736-0.064-0.96-0.512-0.16-0.224-0.128-0.992 0.032-1.408 0.064-0.16 0.128-0.352 0.128-0.416s0.032-0.096 0.064-0.064c0.064 0.032 0.096-0.032 0.128-0.128 0.064-0.192 0.832-0.928 0.992-0.928 0.032 0 0.032-0.032 0-0.064-0.032-0.064 0-0.096 0.032-0.096 0.096 0.064 0.704-0.256 0.8-0.384 0.032-0.032 0.064-0.032 0.064 0s0.064 0 0.16-0.032c0.16-0.096 1.28-0.416 1.472-0.416 0.064 0 0.064 0.096 0.032 0.32zM38.848 5.952c-0.16 0.032-0.384 0.064-0.512 0.096-0.288 0.064-1.44 0.48-1.504 0.576-0.032 0.064-0.064 0.064-0.064 0.032s-0.16 0.032-0.352 0.096c-0.32 0.192-0.576 0.224-0.544 0.128 0-0.128-0.128-0.352-0.256-0.352-0.064 0-0.096-0.032-0.096-0.064 0-0.16-0.608-0.352-1.312-0.384-0.48-0.064-2.048 0.384-1.92 0.512 0.032 0 0 0.096-0.032 0.128-0.064 0.096-0.064 0.224 0 0.448 0.096 0.416 0.096 1.248 0 1.632-0.064 0.16-0.096 0.416-0.128 0.64s-0.032 0.384-0.032 0.384c-0.032 0-0.064 0.16-0.128 0.576-0.032 0.16-0.064 0.384-0.096 0.48-0.032 0.128-0.064 0.32-0.064 0.48-0.032 0.16-0.064 0.384-0.096 0.512-0.064 0.224-0.448 2.496-0.512 2.816-0.032 0.256-0.096 0.576-0.192 1.184-0.064 0.256-0.128 0.608-0.128 0.768-0.032 0.128-0.064 0.384-0.096 0.48-0.288 1.6 0.032 2.368 1.056 2.592 0.48 0.128 1.728 0.032 1.888-0.096 0.032-0.032 0.128-0.064 0.224-0.064 0.064 0 0.128-0.032 0.128-0.096 0-0.032 0.032-0.064 0.064-0.064 0.352 0.064 0.448-0.224 0.32-0.8-0.128-0.544-0.096-0.896 0.096-1.856 0.064-0.416 0.16-0.864 0.16-0.992 0.032-0.128 0.064-0.352 0.096-0.448 0.096-0.544 0.128-0.64 0.16-0.896 0.032-0.128 0.064-0.352 0.064-0.48 0.032-0.16 0.064-0.384 0.096-0.512 0.224-1.152 0.288-1.568 0.256-1.632-0.032-0.032-0.032-0.096 0.032-0.128 0.032 0 0.064-0.128 0.064-0.256s0.064-0.48 0.128-0.736l0.096-0.512 0.576-0.256c0.64-0.32 0.992-0.416 1.44-0.32 0.544 0.096 0.704 0.704 0.512 1.824-0.032 0.192-0.096 0.416-0.096 0.512-0.032 0.096-0.064 0.256-0.064 0.384-0.032 0.096-0.064 0.32-0.096 0.48s-0.096 0.608-0.16 1.024c-0.064 0.384-0.16 0.832-0.16 1.024-0.032 0.16-0.064 0.32-0.096 0.384-0.032 0.032-0.064 0.224-0.096 0.48 0 0.224-0.064 0.48-0.096 0.608-0.224 1.152-0.288 2.112-0.16 2.56 0.128 0.32 0.608 0.8 0.736 0.768 0.064-0.032 0.192 0 0.32 0.064 0.256 0.16 1.376 0.096 1.984-0.096 0.576-0.16 0.8-0.384 0.736-0.672-0.032-0.128-0.096-0.32-0.096-0.448-0.032-0.128-0.064-0.256-0.064-0.288-0.032-0.064 0.032-0.512 0.128-1.024 0.064-0.512 0.16-1.056 0.192-1.216s0.096-0.448 0.128-0.704c0.096-0.448 0.16-0.896 0.192-1.152 0.032-0.096 0.096-0.544 0.16-0.96 0.096-0.448 0.16-0.896 0.192-0.992 0-0.128 0.064-0.352 0.064-0.512 0.032-0.16 0.128-0.544 0.16-0.864l0.096-0.576 0.544-0.288c0.768-0.384 1.344-0.48 1.664-0.288 0.16 0.096 0.32 0.288 0.352 0.416 0.096 0.256 0.032 1.088-0.128 1.984-0.064 0.288-0.096 0.448-0.288 1.664-0.224 1.312-0.256 1.472-0.32 1.792 0 0.16-0.032 0.352-0.064 0.416 0 0.064-0.064 0.256-0.064 0.384-0.032 0.16-0.096 0.416-0.096 0.544-0.224 1.216-0.224 1.76 0 2.24 0.128 0.224 0.288 0.352 0.576 0.512 0.384 0.192 0.512 0.192 1.216 0.192 0.608 0 0.896-0.032 1.28-0.192 0.608-0.224 0.672-0.352 0.544-0.928-0.096-0.512-0.032-1.408 0.192-2.464 0.032-0.224 0.096-0.576 0.128-0.736 0.032-0.192 0.096-0.608 0.16-0.928 0.064-0.288 0.096-0.576 0.096-0.608s0-0.064 0.032-0.096c0.032-0.096 0.064-0.288 0.096-0.672 0.032-0.224 0.096-0.448 0.096-0.512 0.032-0.064 0.064-0.256 0.096-0.416 0-0.16 0.064-0.384 0.064-0.448 0.032-0.128 0.064-0.32 0.096-0.48s0.064-0.352 0.064-0.448c0.224-1.088 0.32-2.272 0.192-2.848-0.096-0.512-0.128-0.576-0.256-0.832-0.416-0.8-1.12-1.184-2.432-1.248-0.608-0.032-2.464 0.448-2.464 0.64 0 0.064 0 0.064-0.032 0.032s-0.384 0.128-0.736 0.32l-0.704 0.352-0.16-0.224c-0.224-0.416-0.608-0.736-1.088-0.896-0.48-0.192-1.504-0.288-1.952-0.16zM21.536 6.048c0 0.032-0.224 0.064-0.48 0.064-0.544 0.064-1.184 0.224-1.184 0.352 0 0.032-0.032 0.032-0.064 0.032-0.032-0.032-0.128 0-0.224 0.096-0.128 0.16-0.128 0.192 0.032 0.832 0.064 0.224 0.032 0.864-0.064 1.376-0.064 0.288-0.128 0.608-0.128 0.768 0 0.128-0.064 0.416-0.128 0.64-0.032 0.224-0.096 0.544-0.128 0.704-0.064 0.544-0.096 0.704-0.16 0.864 0 0.064-0.064 0.32-0.064 0.544-0.032 0.224-0.064 0.416-0.096 0.448 0 0.032-0.064 0.224-0.096 0.48-0.032 0.224-0.064 0.48-0.064 0.544-0.032 0.064-0.064 0.256-0.096 0.416-0.096 0.544-0.128 0.8-0.16 1.024-0.16 0.896-0.096 2.208 0.096 2.624 0.064 0.096 0.128 0.256 0.192 0.384 0.16 0.352 0.704 0.896 1.056 1.024 0.928 0.384 1.664 0.416 2.784 0.128 0.224-0.064 0.416-0.128 0.448-0.128 0.064 0 0.16-0.064 0.256-0.096 0.704-0.288 1.472-0.544 1.504-0.512 0 0 0.064 0.128 0.128 0.256 0.288 0.608 0.896 0.864 1.888 0.864 0.64-0.032 1.536-0.256 1.632-0.416 0.032-0.032 0.096-0.064 0.128-0.096 0.032 0 0.064-0.16 0.064-0.384-0.096-1.248-0.096-1.472-0.032-1.76 0.032-0.16 0.096-0.416 0.128-0.576 0.064-0.576 0.128-0.96 0.16-1.12 0.032-0.096 0.064-0.288 0.096-0.448s0.064-0.384 0.096-0.48c0-0.096 0.032-0.288 0.064-0.448s0.096-0.576 0.16-0.896c0.064-0.288 0.128-0.576 0.096-0.608s0-0.096 0.032-0.16c0.032-0.096 0.096-0.32 0.128-0.512 0.032-0.224 0.064-0.48 0.096-0.608 0.032-0.192 0.32-1.792 0.416-2.272 0-0.16 0.064-0.352 0.064-0.48 0.128-0.448 0.064-1.312-0.096-1.632-0.128-0.288-0.736-0.768-0.832-0.672-0.032 0.032-0.096 0-0.16-0.032-0.096-0.096-1.088-0.128-1.44-0.032-0.448 0.096-1.056 0.32-1.184 0.416-0.096 0.096-0.096 0.192-0.032 0.544 0.096 0.448 0.096 1.312 0 1.824-0.032 0.16-0.128 0.576-0.192 0.928-0.064 0.32-0.096 0.64-0.096 0.64 0 0.032 0 0.096 0 0.128-0.032 0.064-0.096 0.352-0.128 0.576-0.032 0.192-0.128 0.704-0.192 1.024-0.032 0.096-0.064 0.32-0.064 0.48-0.032 0.16-0.064 0.32-0.064 0.384-0.032 0.032-0.064 0.256-0.096 0.48-0.064 0.224-0.096 0.448-0.096 0.48 0 0-0.064 0.32-0.128 0.704-0.096 0.576-0.128 0.64-0.352 0.736-0.128 0.064-0.224 0.128-0.192 0.128 0.032 0.032-0.032 0.064-0.096 0.064-0.096 0-0.32 0.064-0.512 0.16-0.864 0.32-1.856 0.064-1.92-0.512 0-0.096-0.032-0.224-0.032-0.288 0-0.16 0.16-1.472 0.192-1.472 0 0 0.032-0.064 0.032-0.16s0.032-0.288 0.064-0.416c0.032-0.128 0.096-0.384 0.096-0.512 0.128-0.704 0.192-1.152 0.256-1.44 0.032-0.128 0.064-0.384 0.096-0.544 0.032-0.192 0.128-0.8 0.256-1.344 0.288-1.632 0.16-2.432-0.416-2.784-0.16-0.064-0.288-0.16-0.352-0.16-0.512-0.096-0.864-0.16-0.896-0.16z&quot;,&quot;width&quot;:49,&quot;height&quot;:32},&quot;email&quot;:{&quot;path&quot;:&quot;M18.56 17.408l8.256 8.544h-25.248l8.288-8.448 4.32 4.064zM2.016 6.048h24.32l-12.16 11.584zM20.128 15.936l8.224-7.744v16.256zM0 24.448v-16.256l8.288 7.776z&quot;,&quot;width&quot;:28,&quot;height&quot;:32}},&quot;utmParams&quot;:[],&quot;pinterest&quot;:{&quot;pinDescriptionSource&quot;:&quot;post_pinterest_description&quot;,&quot;pinDescription&quot;:null,&quot;pinTitle&quot;:null,&quot;pinImageURL&quot;:null,&quot;pinnableImages&quot;:null,&quot;postImageHidden&quot;:null,&quot;postImageHiddenMultiple&quot;:null,&quot;lazyLoadCompatibility&quot;:null,&quot;buttonPosition&quot;:&quot;top-left&quot;,&quot;buttonShape&quot;:&quot;circle&quot;,&quot;showButtonLabel&quot;:&quot;yes&quot;,&quot;buttonLabelText&quot;:&quot;Save&quot;,&quot;buttonShareBehavior&quot;:&quot;post_image&quot;,&quot;hoverButtonShareBehavior&quot;:&quot;hover_image&quot;,&quot;minimumImageWidth&quot;:&quot;200&quot;,&quot;minimumImageHeight&quot;:&quot;200&quot;,&quot;showImageOverlay&quot;:&quot;yes&quot;,&quot;postTypeDisplay&quot;:null,&quot;imagePinIt&quot;:&quot;0&quot;,&quot;hasContent&quot;:&quot;1&quot;,&quot;shareURL&quot;:&quot;https:\/\/thewoksoflife.com\/jake\/&quot;,&quot;bypassClasses&quot;:[&quot;mv-grow-bypass&quot;,&quot;no_pin&quot;],&quot;ignoreSelectors&quot;:[],&quot;disableIframes&quot;:null}}'></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/c0ff269a59d4081b24338d690/6899d7c1dc75373480282db7e.js");</script>
<script type='text/javascript' id='dpsp-frontend-js-pro-js-before'>
			var dpsp_pin_button_data = {"pin_description_source":"post_pinterest_description","pinterest_button_share_behavior":"post_image","button_position":"top_left","button_shape":"circle","minimum_image_width":"200","minimum_image_height":"200","show_button_text_label":"yes","button_text_label":"Save","show_image_overlay":"yes","button_share_behavior":"hover_image"}
		
</script>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-delay-js-js-after'>
(function() {
"use strict";var e=function(){function n(e,t){for(var r=0;r<t.length;r++){var n=t[r];n.enumerable=n.enumerable||!1,n.configurable=!0,"value"in n&&(n.writable=!0),Object.defineProperty(e,n.key,n)}}return function(e,t,r){return t&&n(e.prototype,t),r&&n(e,r),e}}();function n(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function r(e,t){n(this,r),this.attrName="data-rocketlazyloadscript",this.browser=t,this.options=this.browser.options,this.triggerEvents=e,this.userEventListener=this.triggerListener.bind(this)}return e(r,[{key:"init",value:function(){this._addEventListener(this)}},{key:"reset",value:function(){this._removeEventListener(this)}},{key:"_addEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.addEventListener(e,t.userEventListener,t.options)})}},{key:"_removeEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.removeEventListener(e,t.userEventListener,t.options)})}},{key:"_loadScriptSrc",value:function(){var r=this,e=document.querySelectorAll("script["+this.attrName+"]");0!==e.length&&Array.prototype.slice.call(e).forEach(function(e){var t=e.getAttribute(r.attrName);e.setAttribute("src",t),e.removeAttribute(r.attrName)}),this.reset()}},{key:"triggerListener",value:function(){this._loadScriptSrc(),this._removeEventListener(this)}}],[{key:"run",value:function(){RocketBrowserCompatibilityChecker&&new r(["keydown","mouseover","touchmove","touchstart"],new RocketBrowserCompatibilityChecker({passive:!0})).init()}}]),r}();t.run();
}());
</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://thewoksoflife.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script src="https://thewoksoflife.com/wp-content/cache/min/1/29c2c5c69c1066b34de643152f6bbded.js" data-minify="1" defer></script></body></html>
