<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1" /><link type="text/css" media="all" href="https://thewoksoflife.com/wp-content/cache/autoptimize/css/autoptimize_9b911de58213606348ba81a592e65f05.css" rel="stylesheet" /><title>Philly Italian Pork Sandwich (DiNic&#039;s Copycat Recipe) | The Woks of Life</title> <script>window.adthrive = window.adthrive || {};
window.adthrive.cmd = window.adthrive.cmd || [];
window.adthrive.host = 'ads.adthrive.com';
window.adthrive.plugin = 'adthrive-ads-1.0.32';
window.adthrive.threshold = Math.floor(Math.random() * 100 + 1);

(function() {
	var script = document.createElement('script');
	script.async = true;
	script.type = 'text/javascript';
	script.src = document.location.protocol + '//ads.adthrive.com/sites/55cca79b52c946be6dac61bd/ads.min.js?threshold=' + window.adthrive.threshold;
	var node = document.getElementsByTagName('script')[0];
	node.parentNode.insertBefore(script, node);
})();</script> <meta name="description" content="This Italian Pork Sandwich recipe is our meticulous recreation of the classic Philly pork sandwich with broccoli rabe, provolone, and plenty of peppers." /><link rel="canonical" href="https://thewoksoflife.com/italian-pork-sandwich-philly/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Philly Italian Pork Sandwich (DiNic&#039;s Copycat Recipe)" /><meta property="og:description" content="This Italian Pork Sandwich recipe is our meticulous recreation of the classic Philly pork sandwich with broccoli rabe, provolone, and plenty of peppers." /><meta property="og:url" content="https://thewoksoflife.com/italian-pork-sandwich-philly/" /><meta property="og:site_name" content="The Woks of Life" /><meta property="article:published_time" content="2019-02-12T00:01:14+00:00" /><meta property="article:modified_time" content="2019-05-16T22:08:40+00:00" /><meta property="og:updated_time" content="2019-05-16T22:08:40+00:00" /><meta property="og:image" content="https://thewoksoflife.com/wp-content/uploads/2019/01/italian-pork-sandwiches-15.jpg" /><meta property="og:image:width" content="600" /><meta property="og:image:height" content="902" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:title" content="Philly Italian Pork Sandwich (DiNic&#039;s Copycat Recipe)" /><meta name="twitter:description" content="This Italian Pork Sandwich recipe is our meticulous recreation of the classic Philly pork sandwich with broccoli rabe, provolone, and plenty of peppers." /><meta name="twitter:image" content="https://thewoksoflife.com/wp-content/uploads/2019/01/italian-pork-sandwiches-15.jpg" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>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</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="The Woks of Life &raquo; Feed" href="https://feeds.feedburner.com/thewoksoflife" /><link rel="alternate" type="application/rss+xml" title="The Woks of Life &raquo; Comments Feed" href="https://thewoksoflife.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The Woks of Life &raquo; Philly Italian Pork Sandwich (DiNic&#8217;s Copycat Recipe) Comments Feed" href="https://thewoksoflife.com/italian-pork-sandwich-philly/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thewoksoflife.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='dashicons-css' href='https://thewoksoflife.com/wp-includes/css/dashicons.min.css?ver=5.1.1' type='text/css' media='all' /><link rel='stylesheet' id='daily-dish-google-fonts-css' href='//fonts.googleapis.com/css?family=Alice%7CLato%3A400%2C700%2C900&#038;ver=1.0.26' type='text/css' media='all' /><link rel='stylesheet' id='fontawesome-css' href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' /><link rel='stylesheet' id='gppro-style-css' href='https://thewoksoflife.com/wp-content/cache/autoptimize/css/autoptimize_single_691e236f70f53d79c7fbb9f9d6486174.css?ver=1466212867' type='text/css' media='all' /> <script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://thewoksoflife.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript'>var dpsp_pin_button_data = {"pin_description_source":"post_pinterest_description","button_position":"top_left","button_shape":"circle","minimum_image_width":"200","minimum_image_height":"200","show_button_text_label":"yes","button_text_label":"Save","show_image_overlay":"yes","button_share_behavior":"hover_image"}</script> <!--[if lt IE 9]> <script type='text/javascript' src='https://thewoksoflife.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script> <![endif]--><link rel='https://api.w.org/' href='https://thewoksoflife.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thewoksoflife.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thewoksoflife.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.1.1" /><link rel='shortlink' href='https://thewoksoflife.com/?p=24320' /><link rel="alternate" type="application/json+oembed" href="https://thewoksoflife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthewoksoflife.com%2Fitalian-pork-sandwich-philly%2F" /><link rel="alternate" type="text/xml+oembed" href="https://thewoksoflife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthewoksoflife.com%2Fitalian-pork-sandwich-philly%2F&#038;format=xml" /><style type="text/css" data-source="Social Pug"></style><style type="text/css">.wprm-comment-rating svg path, .comment-form-wprm-rating svg path { fill: #fecd00; } .comment-form-wprm-rating .rated svg polygon { fill: #fecd00; } .wprm-comment-rating svg polygon, .comment-form-wprm-rating svg polygon { stroke: #fecd00; }</style><meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests;block-all-mixed-content" /><link rel="icon" href="https://thewoksoflife.com/wp-content/uploads/2014/10/TWOL-Bowl-Favicon.ico" /><link rel="pingback" href="https://thewoksoflife.com/xmlrpc.php" /><meta name="p:domain_verify" content="30015a499feadb9c68198258b4c3e2f2" /><meta name="msvalidate.01" content="32AAE00E89F95B57DF9331F382CB26C1" /><meta name="google-site-verification" content="mxGNTKW0K6l_thaJwLiadsZ-IzB7SNeGQyc46TmqxsI" /><link rel="icon" href="https://thewoksoflife.com/wp-content/uploads/2014/10/TWOL-Bowl-Favicon.ico" type="image/x-icon" /><link rel="shortcut icon" href="https://thewoksoflife.com/wp-content/uploads/2014/10/TWOL-Bowl-Favicon.ico" type="image/x-icon" /> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-41678252-1', 'thewoksoflife.com');
  ga('require', 'displayfeatures');
  ga('require', 'linkid', 'linkid.js');
  ga('send', 'pageview');</script> <style>.nc_socialPanel .sw, .nc_socialPanel span.swp_count, span.swp_share {
color: #fff!important;
}</style><style>#related_posts_thumbnails li{
            border-right: 1px solid #ffffff;
            background-color: #FFFFFF       }
        #related_posts_thumbnails li:hover{
            background-color: #ffffff;
        }
        .relpost_content{
            font-size: 12px;
            color: #333333;
        }
        .relpost-block-single{
            background-color: #FFFFFF;
            border-right: 1px solid  #ffffff;
            border-left: 1px solid  #ffffff;
            margin-right: -1px;
        }
        .relpost-block-single:hover{
            background-color: #ffffff;
        }</style><style type="text/css">html body div.easyrecipe .ERSName { font-family: Lato!important;font-weight: bold!important;font-size: 30px!important;margin-bottom: 0px!important;margin-left: 0px!important;margin-right: 0px!important;padding-bottom: 0px!important;padding-left: 0px!important;padding-right: 0px!important; }
body.gppro-custom .content>.entry .entry-content a.ERSPrintBtn {
color: #fff;
}</style><style type="text/css" id="wp-custom-css">body.gppro-custom .content>.entry .entry-content .swp_social_panel.swp_default_full_color a {
    color: #fff;
}

body.gppro-custom .content>.entry .entry-content .swp_social_panel.swp_default_full_color a:hover, body.gppro-custom .content>.entry .entry-content span.swp_share {
    color: #000!important  ;
}

body.gppro-custom .entry-header .entry-meta .entry-modified-time {
	color: #dd0b0b;
}	

.nav-primary .genesis-nav-menu .search input[type=submit] {
	text-indent: -9999px;
	top: 0;	
}
.wp-caption {
	max-width: 600px!important;
	width: 100%!important;
}</style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head><body data-rsssl=1 class="post-template-default single single-post postid-24320 single-format-standard header-full-width content-sidebar gppro-custom"><div class="site-container"><header class="site-header"><div class="wrap"><div class="title-area"><p class="site-title"><a href="https://thewoksoflife.com/">The Woks of Life</a></p><p class="site-description">a culinary genealogy</p></div></div></header><div class="surprise-me-mobile"><a href="/?redirect_to=random">Surprise Me!</a></div><nav class="nav-primary" aria-label="Main"><div class="wrap"><ul id="menu-menu" class="menu genesis-nav-menu menu-primary"><li id="menu-item-608" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-608"><a href="https://thewoksoflife.com"><span>HOME</span></a></li><li id="menu-item-23" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23"><a href="https://thewoksoflife.com/about/"><span>About</span></a></li><li id="menu-item-3080" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3080"><a><span>RECIPES</span></a><ul class="sub-menu"><li id="menu-item-8819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8819"><a href="https://thewoksoflife.com/visual-recipe-index/"><span>Visual Recipe Index</span></a></li><li id="menu-item-2605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2605"><a href="https://thewoksoflife.com/recipe-list/"><span>Recipe List</span></a><ul class="sub-menu"><li id="menu-item-12820" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12820"><a href="https://thewoksoflife.com/recipe-list/"><span>Complete Recipe List</span></a></li><li id="menu-item-19555" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19555"><a href="https://thewoksoflife.com/holiday-season-recipes/"><span>Holiday Season Recipes</span></a></li><li id="menu-item-12837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12837"><a href="https://thewoksoflife.com/chinese-new-year-recipes/"><span>Chinese New Year</span></a></li><li id="menu-item-12809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12809"><a href="https://thewoksoflife.com/chinese-take-out-recipes/"><span>Chinese Take Out</span></a></li><li id="menu-item-12806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12806"><a href="https://thewoksoflife.com/chinese-dim-sum-recipes/"><span>Chinese Dim Sum</span></a></li><li id="menu-item-12807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12807"><a href="https://thewoksoflife.com/quick-easy-recipes/"><span>Quick and Easy</span></a></li><li id="menu-item-12808" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12808"><a href="https://thewoksoflife.com/chinese-bakery-recipes/"><span>Chinese Bakery</span></a></li><li id="menu-item-12805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12805"><a href="https://thewoksoflife.com/chinese-vegetarian-recipes/"><span>Vegetarian</span></a></li></ul></li></ul></li><li id="menu-item-7902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7902"><a href="https://thewoksoflife.com/category/cooking-methods/"><span>How-To</span></a><ul class="sub-menu"><li id="menu-item-11503" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11503"><a href="https://thewoksoflife.com/category/cooking-methods/"><span>See All How-To Posts</span></a></li><li id="menu-item-3579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3579"><a href="https://thewoksoflife.com/how-to/chinese-cooking-tools/"><span>Chinese Cooking Tools</span></a></li><li id="menu-item-11217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11217"><a href="https://thewoksoflife.com/chinese-ingredients-glossary/"><span>Chinese Ingredients Glossary</span></a></li><li id="menu-item-3582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3582"><a href="https://thewoksoflife.com/how-to/cooking-methods-used-in-chinese-cuisine/"><span>Cooking Methods Used in Chinese Cuisine</span></a></li><li id="menu-item-3583" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3583"><a href="https://thewoksoflife.com/how-to/navigating-a-chinese-grocery-store/"><span>Navigating a Chinese Grocery Store</span></a></li><li id="menu-item-3585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3585"><a href="https://thewoksoflife.com/how-to/hot-pot-how-to/"><span>Chinese Hot Pot How-to at Home</span></a></li><li id="menu-item-3580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3580"><a href="https://thewoksoflife.com/how-to/how-to-eat-with-a-bunch-of-chinese-people/"><span>How to Eat With A Bunch of Chinese People</span></a></li><li id="menu-item-3584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3584"><a href="https://thewoksoflife.com/how-to/how-to-use-chopsticks/"><span>How to Use Chopsticks</span></a></li></ul></li><li id="menu-item-7662" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7662"><a href="https://thewoksoflife.com/category/life/"><span>LIFE</span></a></li><li id="menu-item-7661" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7661"><a href="https://thewoksoflife.com/category/travel/"><span>TRAVEL</span></a></li><li id="menu-item-137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-137"><a href="https://thewoksoflife.com/contact/"><span>Contact</span></a><ul class="sub-menu"><li id="menu-item-14688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14688"><a href="https://thewoksoflife.com/work-with-us/"><span>Work with Us</span></a></li><li id="menu-item-14689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14689"><a href="https://thewoksoflife.com/press/"><span>Press</span></a></li></ul></li><li id="menu-item-23920" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23920"><a href="?redirect_to=random"><span>Surprise Me!</span></a></li><li class="right search"><form class="search-form" method="get" action="https://thewoksoflife.com/" role="search"><input class="search-form-input" type="search" name="s" id="searchform-5ce319278d2c66.90045026" placeholder="SEARCH HERE &#x2026;"><input class="search-form-submit" type="submit"><meta content="https://thewoksoflife.com/?s={s}"></form></li></ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><div class="breadcrumb"><span><span><a href="https://thewoksoflife.com/">Home</a> » <span><a href="https://thewoksoflife.com/category/recipes/">Recipes</a> » <strong class="breadcrumb_last" aria-current="page">Philly Italian Pork Sandwich (DiNic&#8217;s Copycat Recipe)</strong></span></span></span></div><article class="post-24320 post type-post status-publish format-standard has-post-thumbnail category-pork category-recipes category-sandwiches course-sandwiches cuisine-american entry"><header class="entry-header"><h1 class="entry-title">Philly Italian Pork Sandwich (DiNic&#8217;s Copycat Recipe)</h1><p class="entry-meta">Published: <time class="entry-time" datetime="2019-02-12T00:01:14-04:00">February 12, 2019</time> Last Updated: <time class="entry-modified-time" datetime="2019-05-16T22:08:40-04:00">May 16, 2019</time><br />By <span class="entry-author"><a href="https://thewoksoflife.com/author/kleung/" class="entry-author-link" rel="author"><span class="entry-author-name">Kaitlin</span></a></span> <span class="entry-comments-link"><a href="https://thewoksoflife.com/italian-pork-sandwich-philly/#comments">14 Comments</a></span></p></header><a href="https://thewoksoflife.com/italian-pork-sandwich-philly/" title="Philly Italian Pork Sandwich (DiNic&#8217;s Copycat Recipe)"><img width="600" height="902" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20902'%3E%3C/svg%3E" class="post-image" alt="Italian Pork Sandwiches, by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2019/01/italian-pork-sandwiches-15.jpg" /><noscript><img width="600" height="902" src="https://thewoksoflife.com/wp-content/uploads/2019/01/italian-pork-sandwiches-15.jpg" class="post-image" alt="Italian Pork Sandwiches, by thewoksoflife.com" /></noscript></a><div class="entry-content"><div id="dpsp-content-top" class="dpsp-content-wrapper dpsp-shape-circle dpsp-size-small dpsp-has-spacing dpsp-show-on-mobile dpsp-button-style-6"><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-content dpsp-networks-btns-share dpsp-column-auto "><li><a rel="nofollow noopener noreferrer" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthewoksoflife.com%2Fitalian-pork-sandwich-philly%2F&t=Philly+Italian+Pork+Sandwich+%28DiNic%27s+Copycat+Recipe%29" class="dpsp-network-btn dpsp-facebook dpsp-first"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Share</span></span></a></li><li><a rel="nofollow noopener noreferrer" data-href="#" class="dpsp-network-btn dpsp-pinterest"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Pin</span></span></a></li><li><a rel="nofollow noopener noreferrer" href="http://www.yummly.com/urb/verify?url=https%3A%2F%2Fthewoksoflife.com%2Fitalian-pork-sandwich-philly%2F&title=Philly+Italian+Pork+Sandwich+%28DiNic%27s+Copycat+Recipe%29&image=https://thewoksoflife.com/wp-content/uploads/2019/01/italian-pork-sandwiches-15.jpg" class="dpsp-network-btn dpsp-yummly"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Save</span></span></a></li><li><a rel="nofollow noopener noreferrer" href="/cdn-cgi/l/email-protection#f6c98583949c939582cba69e9f9a9a8fd6bf82979a9f9798d6a699849dd6a5979892819f959ed6deb29fb89f95d0d5c6c5cfcd85d6b599868f959782d6a493959f8693dfd0979b86cd9499928fcb9e82828685d3c5b7d3c4b0d3c4b0829e9381999d8599909a9f9093d895999bd3c4b09f82979a9f9798db8699849ddb85979892819f959edb869e9f9a9a8fd3c4b0" class="dpsp-network-btn dpsp-email dpsp-no-label dpsp-last"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label"></span></span></a></li></ul></div><span id="dpsp-post-content-markup" data-image-pin-it="true"></span><p><span style="font-weight: 400;">If you’ve spent time in Philly, you know that cheesesteaks are great and all, but the real treasure is the beautiful Italian pork sandwich, heaped with pulled pork, smothered in drippy broccoli rabe (or spinach, depending on who you’re talkin’ to), topped with peppers, laden with a base of gooey provolone cheese, and served on a perfectly crisp yet soft Italian roll. </span></p><p><span style="font-weight: 400;">The Philly pork sandwich is multi-dimensional, it’s complex, and it’s layered with flavors that are far more satisfying than your average cheesesteak. (In the truest sense of the word “average,” there are many mediocre cheesesteaks that created an overall cheesesteak fatigue that set in pretty quickly. Unless you can get to Tony Luke’s </span><i><span style="font-weight: 400;">OR </span></i><span style="font-weight: 400;">Pat’s </span><i><span style="font-weight: 400;">OR </span></i><span style="font-weight: 400;">Geno’s—hey, I’m not tryna start a fight in the comments section, but there’s a lot more that Philly has to offer.)  </span></p><p><span style="font-weight: 400;">In case you couldn’t already tell from that very vivid trip down memory lane, my peak epicurean pleasure during my college years in Philadelphia was getting on the creaky Septa line out of west Philly and heading to 12th and Arch Street for an afternoon at Reading Terminal Market. </span></p><p><span style="font-weight: 400;">My roommate and I would hit up the veggie market to get our weekly produce (my ancient </span><a href="https://thewoksoflife.com/2014/10/spicy-chicken-andouille-gumbo/" target="_blank" rel="noopener noreferrer"><span style="font-weight: 400;">Spicy Chicken Gumbo with Andouille Sausage Recipe</span></a><span style="font-weight: 400;"> is still a favorite of my roommate’s and was made with andouille sausage and fresh chicken from Reading Terminal Market), and stop at <a href="http://tommydinics.com/" target="_blank" rel="noopener noreferrer">DiNic’s</a> for an Italian pork sandwich.</span></p><p><img class="aligncenter size-full wp-image-24090" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20902'%3E%3C/svg%3E" alt="Philadelphia Pork Sandwich Recipe, by thewoksoflife.com" width="600" height="902" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2019/01/italian-pork-sandwiches-13.jpg" /><noscript><img class="aligncenter size-full wp-image-24090" src="https://thewoksoflife.com/wp-content/uploads/2019/01/italian-pork-sandwiches-13.jpg" alt="Philadelphia Pork Sandwich Recipe, by thewoksoflife.com" width="600" height="902" /></noscript></p><p><span style="font-weight: 400;">My DiNic’s order was always the same: pulled pork because it was fattier and tastier than the roast pork IMO, broccoli rabe, provolone, and a *mix* of the sweet bell peppers and spicy long hots. For my college wallet, it was a bit of an indulgence to get the pepper mix, but a key distinction. </span></p><p><span style="font-weight: 400;">At the counter, you’d get a variety of characters: the no-nonsense local guys who would quietly knock back a whole sandwich with a big coke, the tourist couples who would daintily split one, the frat bros from far and wide looking to ward off the Sunday scaries, and then me—taking my time at the counter to slowly devour the whole thing, topping it with the vitally important pickled pepperoncinis they had in plastic tubs, and not really caring about my general chipmunk cheeked approach.</span></p><p><img class="aligncenter size-full wp-image-24081" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20421'%3E%3C/svg%3E" alt="Philly Pork Sandwiches, by thewoksoflife.com" width="600" height="421" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2019/01/italian-pork-sandwiches-4.jpg" /><noscript><img class="aligncenter size-full wp-image-24081" src="https://thewoksoflife.com/wp-content/uploads/2019/01/italian-pork-sandwiches-4.jpg" alt="Philly Pork Sandwiches, by thewoksoflife.com" width="600" height="421" /></noscript></p><p><span style="font-weight: 400;">While you’re eating, you watch the staff assembling sandwiches, drawing big forkfuls of pork from trays of amazing dark juice and drippings, carving off rough chunks of sharp provolone, and cutting rolls with a quick and expert hand. Then we’d wash the whole thing down with either a fresh fruit smoothie from the juice and baklava guy or an ice cream cone from Bassett’s across the way. Ahhhhh, weekend, complete. </span></p><p><span style="font-weight: 400;">That said, that $12 sandwich was a *bargain* because there is a lot of love that goes into it. And when I say love, I mean EFFORT. In my journey to crack the code on this recipe, I thought about making the pork in an Instant Pot, but I just don’t think it would yield the same depth of flavor, and if you’re gonna go for it, GO FOR IT. </span></p><p><img class="aligncenter size-full wp-image-24088" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20886'%3E%3C/svg%3E" alt="Italian Pork Sandwiches, by thewoksoflife.com" width="600" height="886" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2019/01/italian-pork-sandwiches-11.jpg" /><noscript><img class="aligncenter size-full wp-image-24088" src="https://thewoksoflife.com/wp-content/uploads/2019/01/italian-pork-sandwiches-11.jpg" alt="Italian Pork Sandwiches, by thewoksoflife.com" width="600" height="886" /></noscript></p><p><span style="font-weight: 400;">I took some painstaking steps to ensure that this recipe was as accurate as it could be, from watching videos to poring over Google images of DiNic’s sandwiches to identify the right ratio of ingredients. I break down all the timing and steps from the pulled pork and broccoli rabe to preparing the peppers and assembling the perfect sandwich, so that when you decide to grace your palate with this Italian roast pork sandwich, you can stay two steps ahead.</span></p><p>In summary, the roasting process is as follows (you can refer to this later!):</p><p><span style="font-weight: 400;"><strong>PORK ROASTING PROCEDURE:</strong> </span></p><ul><li style="font-weight: 400;"><span style="font-weight: 400;">Roast 35 minutes, and then add liquid (stock, wine, tomatoes, bay leaves) </span></li><li style="font-weight: 400;"><span style="font-weight: 400;">Roast 2 hours, and then cut pork into chunks and stir into braising liquid.</span></li><li style="font-weight: 400;"><span style="font-weight: 400;">Roast 2 to 2 ½ hours until fork tender</span></li></ul><p><em><span style="font-weight: 400;">Total Roasting Time: ~5 hours</span></em></p><p><span style="font-weight: 400;">And I think the results are pretty great, because at the end of the day that I blogged this, we each sat down and devoured a whole sandwich, and I felt like I was back at the counter—drive or train ride to Philly not required! I hope you all enjoy this recipe as much as I love it. It is one of my all-time favorite things to eat on this earth. And you know us, we don’t say that kind of thing lightly. </span></p><p><span style="font-weight: 400;">If you can’t get all the way to Philly to experience one, you might as well make some Italian pork sandwich magic in your own kitchen.</span></p><p><img class="aligncenter size-full wp-image-24094" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20885'%3E%3C/svg%3E" alt="Italian Pork Sandwiches, by thewoksoflife.com" width="600" height="885" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2019/01/italian-pork-sandwiches-17.jpg" /><noscript><img class="aligncenter size-full wp-image-24094" src="https://thewoksoflife.com/wp-content/uploads/2019/01/italian-pork-sandwiches-17.jpg" alt="Italian Pork Sandwiches, by thewoksoflife.com" width="600" height="885" /></noscript></p><p>Marinate the meat the night before. If needed, trim the skin off of the pork shoulder while you’re butterflying it, but don’t trim away the fat cap on top. We used a 4-pound piece off of a larger cut, so we also had a small bone to butterfly around.</p><p><img class="aligncenter size-full wp-image-24091" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20870'%3E%3C/svg%3E" alt="Philly Italian Pork Sandwiches, by thewoksoflife.com" width="600" height="870" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2019/01/italian-pork-sandwiches-14.jpg" /><noscript><img class="aligncenter size-full wp-image-24091" src="https://thewoksoflife.com/wp-content/uploads/2019/01/italian-pork-sandwiches-14.jpg" alt="Philly Italian Pork Sandwiches, by thewoksoflife.com" width="600" height="870" /></noscript></p><p>Sprinkle evenly all over with salt (to avoid oversalting, sprinkle it from a height above the meat so it spreads evenly without needing to use a ton). Combine 1½ tablespoons ground fennel seeds, 1½ tablespoons dried thyme, 2 tablespoons dried oregano, and 1 tablespoon fresh minced rosemary leaves. Generously rub the meat all over with this seasoning. Next, stir together the 3 tablespoons of minced parsley and the minced garlic. Spread the majority on the inner parts of the butterflied pork shoulder, and distribute the rest on the top.</p><p>Rebundle the pork shoulder so it is in a relatively tight roll.</p><p>Place in a roasting pan, and surround with the thinly sliced onion. Drizzle a little olive oil over the onions. Refrigerate overnight.</p><p><img class="aligncenter size-full wp-image-24096" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20399'%3E%3C/svg%3E" alt="Italian Pork Sandwiches, by thewoksoflife.com" width="600" height="399" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2019/01/italian-pork-sandwiches-19.jpg" /><noscript><img class="aligncenter size-full wp-image-24096" src="https://thewoksoflife.com/wp-content/uploads/2019/01/italian-pork-sandwiches-19.jpg" alt="Italian Pork Sandwiches, by thewoksoflife.com" width="600" height="399" /></noscript></p><p>The next day, take your pork out of the refrigerator early (about 2 hours before you’re ready to roast) to come up to room temperature. Preheat the oven to 450 degrees F, and position a rack in the lower third of the oven, and one in the upper third.</p><p>You’re going to roast the pork and the peppers simultaneously, so wash the peppers, pat them dry, and cut them all lengthwise and deseed them (If you like your long hots really hot, skip that step!) Toss in olive oil, and sprinkle with salt. Lay out evenly on a baking sheet.</p><p>Place the roast in the lower third of the oven, and the peppers on the rack in the upper third. Roast at 450 degrees F for 35 minutes. After 35 minutes, remove the peppers from the oven and set them aside. Later, you can reheat the peppers by stirring them into the hot pulled pork to rewarm them, or by putting them back in the oven in the final stretch of cooking.</p><p><img class="aligncenter size-full wp-image-24095" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20399'%3E%3C/svg%3E" alt="Italian Pork Sandwiches, by thewoksoflife.com" width="600" height="399" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2019/01/italian-pork-sandwiches-18.jpg" /><noscript><img class="aligncenter size-full wp-image-24095" src="https://thewoksoflife.com/wp-content/uploads/2019/01/italian-pork-sandwiches-18.jpg" alt="Italian Pork Sandwiches, by thewoksoflife.com" width="600" height="399" /></noscript></p><p>Also take the pork out of the oven at this step.</p><p><img class="aligncenter size-full wp-image-24097" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20399'%3E%3C/svg%3E" alt="Italian Pork Sandwiches, by thewoksoflife.com" width="600" height="399" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2019/01/italian-pork-sandwiches-20.jpg" /><noscript><img class="aligncenter size-full wp-image-24097" src="https://thewoksoflife.com/wp-content/uploads/2019/01/italian-pork-sandwiches-20.jpg" alt="Italian Pork Sandwiches, by thewoksoflife.com" width="600" height="399" /></noscript></p><p>Add the stock, wine, tomatoes, and bay leaves. Stir to combine. Cover the pan tightly with aluminum foil. Cook for another 15 minutes at 450 degrees F, and then reduce the oven temperature to 325 degrees F.</p><p>Continue roasting the pork for 2 hours. Then remove the pork from the oven again.</p><p><img class="aligncenter size-full wp-image-24100" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20399'%3E%3C/svg%3E" alt="Italian Pork Sandwiches, by thewoksoflife.com" width="600" height="399" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2019/01/italian-pork-sandwiches-23.jpg" /><noscript><img class="aligncenter size-full wp-image-24100" src="https://thewoksoflife.com/wp-content/uploads/2019/01/italian-pork-sandwiches-23.jpg" alt="Italian Pork Sandwiches, by thewoksoflife.com" width="600" height="399" /></noscript></p><p>Using a sharp carving knife, cut the roast into large chunks, laying them flat in the braising liquid. Cook for another 2 to 2 ½ hours, until the pork is fork tender.</p><p>A little while before you take your pork out of the oven, it’s time to prepare your broccoli rabe. In a skillet over medium-high heat, add ¼ cup of olive oil and 7 cloves chopped garlic. Let the garlic brown lightly, and add the crushed red pepper flakes.</p><p><img class="aligncenter size-full wp-image-24083" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20399'%3E%3C/svg%3E" alt="Italian Pork Sandwiches, by thewoksoflife.com" width="600" height="399" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2019/01/italian-pork-sandwiches-6.jpg" /><noscript><img class="aligncenter size-full wp-image-24083" src="https://thewoksoflife.com/wp-content/uploads/2019/01/italian-pork-sandwiches-6.jpg" alt="Italian Pork Sandwiches, by thewoksoflife.com" width="600" height="399" /></noscript></p><p>Then add the chopped broccoli rabe.</p><p><img class="aligncenter size-full wp-image-24080" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20399'%3E%3C/svg%3E" alt="Italian Pork Sandwiches, by thewoksoflife.com" width="600" height="399" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2019/01/italian-pork-sandwiches-3.jpg" /><noscript><img class="aligncenter size-full wp-image-24080" src="https://thewoksoflife.com/wp-content/uploads/2019/01/italian-pork-sandwiches-3.jpg" alt="Italian Pork Sandwiches, by thewoksoflife.com" width="600" height="399" /></noscript></p><p>Cook until wilted, and then lower the heat if needed to cook until tender––you don’t want the stems to be crunchy!</p><p><img class="aligncenter size-full wp-image-24084" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20399'%3E%3C/svg%3E" alt="Italian Pork Sandwiches, by thewoksoflife.com" width="600" height="399" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2019/01/italian-pork-sandwiches-7.jpg" /><noscript><img class="aligncenter size-full wp-image-24084" src="https://thewoksoflife.com/wp-content/uploads/2019/01/italian-pork-sandwiches-7.jpg" alt="Italian Pork Sandwiches, by thewoksoflife.com" width="600" height="399" /></noscript></p><p>Remove the pork from the oven. Discard the bay leaves. Pull the pork in the pan with two forks, mixing everything in the juices.</p><p>Stir in your reserved roasted peppers to rewarm them. Alternatively, you could reheat them in the oven in the last 10-15 minutes of roasting.</p><p>To build each sandwich, grab your Italian bread/rolls, and slice them lengthwise.</p><p><img class="aligncenter size-full wp-image-24087" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20399'%3E%3C/svg%3E" alt="Italian Pork Sandwiches, by thewoksoflife.com" width="600" height="399" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2019/01/italian-pork-sandwiches-10.jpg" /><noscript><img class="aligncenter size-full wp-image-24087" src="https://thewoksoflife.com/wp-content/uploads/2019/01/italian-pork-sandwiches-10.jpg" alt="Italian Pork Sandwiches, by thewoksoflife.com" width="600" height="399" /></noscript></p><p>Lay down a healthy bed of sharp provolone slices&#8230;</p><p><img class="aligncenter size-full wp-image-24086" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20406'%3E%3C/svg%3E" alt="Philly Pork Sandwiches, by thewoksoflife.com" width="600" height="406" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2019/01/italian-pork-sandwiches-9.jpg" /><noscript><img class="aligncenter size-full wp-image-24086" src="https://thewoksoflife.com/wp-content/uploads/2019/01/italian-pork-sandwiches-9.jpg" alt="Philly Pork Sandwiches, by thewoksoflife.com" width="600" height="406" /></noscript></p><p>And toast in the oven to melt the cheese.</p><p><img class="aligncenter size-full wp-image-24085" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20425'%3E%3C/svg%3E" alt="Philly Pork Sandwiches, by thewoksoflife.com" width="600" height="425" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2019/01/italian-pork-sandwiches-8.jpg" /><noscript><img class="aligncenter size-full wp-image-24085" src="https://thewoksoflife.com/wp-content/uploads/2019/01/italian-pork-sandwiches-8.jpg" alt="Philly Pork Sandwiches, by thewoksoflife.com" width="600" height="425" /></noscript></p><p>Top with a generous, drippy helping of pulled pork.</p><p><img class="aligncenter size-full wp-image-24101" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20399'%3E%3C/svg%3E" alt="Philly Pork Sandwiches, by thewoksoflife.com" width="600" height="399" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2019/01/italian-pork-sandwiches.jpg" /><noscript><img class="aligncenter size-full wp-image-24101" src="https://thewoksoflife.com/wp-content/uploads/2019/01/italian-pork-sandwiches.jpg" alt="Philly Pork Sandwiches, by thewoksoflife.com" width="600" height="399" /></noscript></p><p><img class="aligncenter size-full wp-image-24079" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20426'%3E%3C/svg%3E" alt="Philly Pork Sandwiches, by thewoksoflife.com" width="600" height="426" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2019/01/italian-pork-sandwiches-2.jpg" /><noscript><img class="aligncenter size-full wp-image-24079" src="https://thewoksoflife.com/wp-content/uploads/2019/01/italian-pork-sandwiches-2.jpg" alt="Philly Pork Sandwiches, by thewoksoflife.com" width="600" height="426" /></noscript></p><p>Spoon over the broccoli rabe&#8230;</p><p><img class="aligncenter size-full wp-image-24082" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20409'%3E%3C/svg%3E" alt="Philly Pork Sandwiches, by thewoksoflife.com" width="600" height="409" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2019/01/italian-pork-sandwiches-5.jpg" /><noscript><img class="aligncenter size-full wp-image-24082" src="https://thewoksoflife.com/wp-content/uploads/2019/01/italian-pork-sandwiches-5.jpg" alt="Philly Pork Sandwiches, by thewoksoflife.com" width="600" height="409" /></noscript></p><p>(Oh, and don&#8217;t forget to nestle a few pieces of long green hot pepper and bell pepper inside if you so desire.)</p><p>Finally, top off with pepperoncini slices. The tangy sourness of these peppers add great contrast to the sandwich, and they&#8217;re mandatory in my opinion!</p><p><img class="aligncenter size-full wp-image-24098" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20431'%3E%3C/svg%3E" alt="Italian Pork Sandwiches, by thewoksoflife.com" width="600" height="431" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2019/01/italian-pork-sandwiches-21.jpg" /><noscript><img class="aligncenter size-full wp-image-24098" src="https://thewoksoflife.com/wp-content/uploads/2019/01/italian-pork-sandwiches-21.jpg" alt="Italian Pork Sandwiches, by thewoksoflife.com" width="600" height="431" /></noscript></p><p>Once your Italian Pork Sandwich is assembled, eat immediately!</p><p><img class="aligncenter size-full wp-image-24089" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20902'%3E%3C/svg%3E" alt="Italian Pork Sandwiches, by thewoksoflife.com" width="600" height="902" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2019/01/italian-pork-sandwiches-12.jpg" /><noscript><img class="aligncenter size-full wp-image-24089" src="https://thewoksoflife.com/wp-content/uploads/2019/01/italian-pork-sandwiches-12.jpg" alt="Italian Pork Sandwiches, by thewoksoflife.com" width="600" height="902" /></noscript></p><p><img class="aligncenter size-full wp-image-24099" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20399'%3E%3C/svg%3E" alt="Italian Pork Sandwiches, by thewoksoflife.com" width="600" height="399" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2019/01/italian-pork-sandwiches-22.jpg" /><noscript><img class="aligncenter size-full wp-image-24099" src="https://thewoksoflife.com/wp-content/uploads/2019/01/italian-pork-sandwiches-22.jpg" alt="Italian Pork Sandwiches, by thewoksoflife.com" width="600" height="399" /></noscript></p><p>This sandwich is so good, I’ve eaten it fresh and hot, at room temperature, and even a tiny bit soggy and cold out of the refrigerator (sometimes you gotta just live and savor your ugly truths), and it NEVER DISAPPOINTS.</p><p><img class="aligncenter size-full wp-image-24093" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20399'%3E%3C/svg%3E" alt="Italian Pork Sandwiches, by thewoksoflife.com" width="600" height="399" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2019/01/italian-pork-sandwiches-16.jpg" /><noscript><img class="aligncenter size-full wp-image-24093" src="https://thewoksoflife.com/wp-content/uploads/2019/01/italian-pork-sandwiches-16.jpg" alt="Italian Pork Sandwiches, by thewoksoflife.com" width="600" height="399" /></noscript></p><div id="wprm-recipe-container-26435" class="wprm-recipe-container" data-recipe-id="26435"><div class="wprm-recipe wprm-recipe-template-woks-of-life-compact"><div class="wprm-container-float-right"><div class="wprm-recipe-image wprm-block-image-normal"><img style="border-width: 0px;border-style: solid;border-color: #666666;" width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-150x150 size-150x150" alt="Italian Pork Sandwiches, by thewoksoflife.com" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2019/01/italian-pork-sandwiches-15-150x150.jpg 150w, https://thewoksoflife.com/wp-content/uploads/2019/01/italian-pork-sandwiches-15-200x200.jpg 200w, https://thewoksoflife.com/wp-content/uploads/2019/01/italian-pork-sandwiches-15-100x100.jpg 100w, https://thewoksoflife.com/wp-content/uploads/2019/01/italian-pork-sandwiches-15-266x266.jpg 266w, https://thewoksoflife.com/wp-content/uploads/2019/01/italian-pork-sandwiches-15-500x500.jpg 500w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2019/01/italian-pork-sandwiches-15-150x150.jpg" /><noscript><img style="border-width: 0px;border-style: solid;border-color: #666666;" width="150" height="150" src="https://thewoksoflife.com/wp-content/uploads/2019/01/italian-pork-sandwiches-15-150x150.jpg" class="attachment-150x150 size-150x150" alt="Italian Pork Sandwiches, by thewoksoflife.com" srcset="https://thewoksoflife.com/wp-content/uploads/2019/01/italian-pork-sandwiches-15-150x150.jpg 150w, https://thewoksoflife.com/wp-content/uploads/2019/01/italian-pork-sandwiches-15-200x200.jpg 200w, https://thewoksoflife.com/wp-content/uploads/2019/01/italian-pork-sandwiches-15-100x100.jpg 100w, https://thewoksoflife.com/wp-content/uploads/2019/01/italian-pork-sandwiches-15-266x266.jpg 266w, https://thewoksoflife.com/wp-content/uploads/2019/01/italian-pork-sandwiches-15-500x500.jpg 500w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></div><div class="wprm-spacer" style="height: 5px"></div> <a href="https://thewoksoflife.com/wprm_print/26435" style="color: #ffffff;background-color: #666666;border-color: #666666;border-radius: 8px;padding: 5px 5px;" class="wprm-recipe-print wprm-recipe-link wprm-print-recipe-shortcode wprm-block-text-normal wprm-recipe-print-wide-button wprm-recipe-link-wide-button wprm-color-accent" data-recipe-id="26435" target="_blank" rel="nofollow"><span class="wprm-recipe-icon wprm-recipe-print-icon"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g><path fill="#ffffff" d="M19,5.09V1c0-0.552-0.448-1-1-1H6C5.448,0,5,0.448,5,1v4.09C2.167,5.569,0,8.033,0,11v7c0,0.552,0.448,1,1,1h4v4c0,0.552,0.448,1,1,1h12c0.552,0,1-0.448,1-1v-4h4c0.552,0,1-0.448,1-1v-7C24,8.033,21.833,5.569,19,5.09z M7,2h10v3H7V2z M17,22H7v-9h10V22z M18,10c-0.552,0-1-0.448-1-1c0-0.552,0.448-1,1-1s1,0.448,1,1C19,9.552,18.552,10,18,10z" /></g></svg></span> Print Recipe</a><style>.wprm-recipe-rating .wprm-rating-star.wprm-rating-star-full svg * { fill: #fecd00; }</style><div class="wprm-recipe-rating wprm-user-rating wprm-user-rating-allowed" data-recipe="26435" data-average="5" data-count="1" data-total="5" data-user="0"><span class="wprm-rating-star wprm-rating-star-1 wprm-rating-star-full" data-rating="1" data-color="#fecd00"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g transform="translate(0, 0)"><polygon fill="none" stroke="#fecd00" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter" /></g></svg></span><span class="wprm-rating-star wprm-rating-star-2 wprm-rating-star-full" data-rating="2" data-color="#fecd00"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g transform="translate(0, 0)"><polygon fill="none" stroke="#fecd00" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter" /></g></svg></span><span class="wprm-rating-star wprm-rating-star-3 wprm-rating-star-full" data-rating="3" data-color="#fecd00"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g transform="translate(0, 0)"><polygon fill="none" stroke="#fecd00" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter" /></g></svg></span><span class="wprm-rating-star wprm-rating-star-4 wprm-rating-star-full" data-rating="4" data-color="#fecd00"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g transform="translate(0, 0)"><polygon fill="none" stroke="#fecd00" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter" /></g></svg></span><span class="wprm-rating-star wprm-rating-star-5 wprm-rating-star-full" data-rating="5" data-color="#fecd00"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g transform="translate(0, 0)"><polygon fill="none" stroke="#fecd00" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter" /></g></svg></span><div class="wprm-recipe-rating-details wprm-block-text-normal"><span class="wprm-recipe-rating-average">5</span> from <span class="wprm-recipe-rating-count">1</span> vote</div></div></div><h2 class="wprm-recipe-name wprm-block-text-bold">Italian Pork Sandwiches (DiNic's Copycat Philly Pork Sandwich)</h2><div class="wprm-spacer" style="height: 5px"></div><div class="wprm-recipe-summary wprm-block-text-normal">This Italian Pork Sandwich recipe is our meticulous recreation of the classic Philly pork sandwich with broccoli rabe, provolone, and plenty of peppers.</div><div class="wprm-spacer"></div><div class="wprm-recipe-times-container wprm-recipe-details-container wprm-recipe-details-container-table wprm-block-text-normal" style="border-width: 1px;border-style: solid;border-color: #777777;"><div class="wprm-recipe-time-container wprm-recipe-prep-time-container wprm-recipe-block-container wprm-recipe-block-container-table wprm-block-text-normal" style="border-width: 1px;border-style: solid;border-color: #777777;"><span class="wprm-recipe-details-label wprm-block-text-faded wprm-recipe-time-label wprm-recipe-prep-time-label">Prep Time</span><span class="wprm-recipe-time wprm-block-text-normal"><span class="wprm-recipe-details wprm-recipe-details-minutes wprm-recipe-prep_time wprm-recipe-prep_time-minutes">45</span> <span class="wprm-recipe-details-unit wprm-recipe-details-minutes wprm-recipe-prep_time-unit wprm-recipe-prep_timeunit-minutes">mins</span></span></div><div class="wprm-recipe-time-container wprm-recipe-cook-time-container wprm-recipe-block-container wprm-recipe-block-container-table wprm-block-text-normal" style="border-width: 1px;border-style: solid;border-color: #777777;"><span class="wprm-recipe-details-label wprm-block-text-faded wprm-recipe-time-label wprm-recipe-cook-time-label">Cook Time</span><span class="wprm-recipe-time wprm-block-text-normal"><span class="wprm-recipe-details wprm-recipe-details-hours wprm-recipe-cook_time wprm-recipe-cook_time-hours">5</span> <span class="wprm-recipe-details-unit wprm-recipe-details-unit-hours wprm-recipe-cook_time-unit wprm-recipe-cook_timeunit-hours">hrs</span></span></div><div class="wprm-recipe-time-container wprm-recipe-total-time-container wprm-recipe-block-container wprm-recipe-block-container-table wprm-block-text-normal" style="border-width: 1px;border-style: solid;border-color: #777777;"><span class="wprm-recipe-details-label wprm-block-text-faded wprm-recipe-time-label wprm-recipe-total-time-label">Total Time</span><span class="wprm-recipe-time wprm-block-text-normal"><span class="wprm-recipe-details wprm-recipe-details-hours wprm-recipe-total_time wprm-recipe-total_time-hours">5</span> <span class="wprm-recipe-details-unit wprm-recipe-details-unit-hours wprm-recipe-total_time-unit wprm-recipe-total_timeunit-hours">hrs</span> <span class="wprm-recipe-details wprm-recipe-details-minutes wprm-recipe-total_time wprm-recipe-total_time-minutes">45</span> <span class="wprm-recipe-details-unit wprm-recipe-details-minutes wprm-recipe-total_time-unit wprm-recipe-total_timeunit-minutes">mins</span></span></div></div><div class="wprm-spacer" style="height: 5px"></div><div class="wprm-recipe-tags-container wprm-recipe-details-container wprm-recipe-details-container-inline wprm-block-text-normal" style=""><div class="wprm-recipe-tag-container wprm-recipe-course-container wprm-recipe-block-container wprm-recipe-block-container-inline wprm-block-text-normal" style=""><span class="wprm-recipe-details-label wprm-block-text-faded wprm-recipe-tag-label wprm-recipe-course-label">Course: </span><span class="wprm-recipe-course wprm-block-text-normal">Sandwiches</span></div><div class="wprm-recipe-tag-container wprm-recipe-cuisine-container wprm-recipe-block-container wprm-recipe-block-container-inline wprm-block-text-normal" style=""><span class="wprm-recipe-details-label wprm-block-text-faded wprm-recipe-tag-label wprm-recipe-cuisine-label">Cuisine: </span><span class="wprm-recipe-cuisine wprm-block-text-normal">American</span></div><div class="wprm-recipe-tag-container wprm-recipe-keyword-container wprm-recipe-block-container wprm-recipe-block-container-inline wprm-block-text-normal" style=""><span class="wprm-recipe-details-label wprm-block-text-faded wprm-recipe-tag-label wprm-recipe-keyword-label">Keyword: </span><span class="wprm-recipe-keyword wprm-block-text-normal">italian pork sandwich</span></div></div><div class="wprm-recipe-servings-container wprm-recipe-block-container wprm-recipe-block-container-inline wprm-block-text-normal"><span class="wprm-recipe-details-label wprm-block-text-faded wprm-recipe-servings-label">Servings: </span><span class="wprm-recipe-servings wprm-recipe-details wprm-recipe-servings-26435 wprm-recipe-servings-adjustable-tooltip wprm-block-text-normal" data-recipe="26435">12</span></div><div class="wprm-recipe-nutrition-container wprm-recipe-calories-container wprm-recipe-block-container wprm-recipe-block-container-inline wprm-block-text-normal"><span class="wprm-recipe-details-label wprm-block-text-faded wprm-recipe-nutrition-label wprm-recipe-calories-label">Calories: </span><span class="wprm-recipe-details wprm-recipe-nutrition wprm-recipe-calories wprm-block-text-normal">708</span><span class="wprm-recipe-details-unit wprm-recipe-nutrition-unit wprm-recipe-calories-unit wprm-block-text-normal">kcal</span></div><div class="wprm-recipe-author-container wprm-recipe-block-container wprm-recipe-block-container-inline wprm-block-text-normal"><span class="wprm-recipe-details-label wprm-block-text-faded wprm-recipe-author-label">Author: </span><span class="wprm-recipe-details wprm-recipe-author wprm-block-text-normal">Kaitlin</span></div><div class="wprm-recipe-ingredients-container wprm-block-text-normal"><h3 class="wprm-recipe-header wprm-recipe-ingredients-header wprm-block-text-bold">Ingredients</h3><div class="wprm-recipe-ingredient-group"><h4 class="wprm-recipe-group-name wprm-recipe-ingredient-group-name wprm-block-text-bold">For the pork:</h4><ul class="wprm-recipe-ingredients"><li class="wprm-recipe-ingredient" style="list-style-type: disc;"><span class="wprm-recipe-ingredient-amount">4-5</span> <span class="wprm-recipe-ingredient-unit">pounds</span> <span class="wprm-recipe-ingredient-name">skinless pork shoulder</span> <span class="wprm-recipe-ingredient-notes wprm-recipe-ingredient-notes-faded">butterflied</span></li><li class="wprm-recipe-ingredient" style="list-style-type: disc;"><span class="wprm-recipe-ingredient-name">Salt</span></li><li class="wprm-recipe-ingredient" style="list-style-type: disc;"><span class="wprm-recipe-ingredient-amount">1½</span> <span class="wprm-recipe-ingredient-unit">tablespoons</span> <span class="wprm-recipe-ingredient-name">ground fennel seeds</span></li><li class="wprm-recipe-ingredient" style="list-style-type: disc;"><span class="wprm-recipe-ingredient-amount">1½</span> <span class="wprm-recipe-ingredient-unit">tablespoons</span> <span class="wprm-recipe-ingredient-name">dried thyme</span></li><li class="wprm-recipe-ingredient" style="list-style-type: disc;"><span class="wprm-recipe-ingredient-amount">2</span> <span class="wprm-recipe-ingredient-unit">tablespoons</span> <span class="wprm-recipe-ingredient-name">dried oregano</span></li><li class="wprm-recipe-ingredient" style="list-style-type: disc;"><span class="wprm-recipe-ingredient-amount">1</span> <span class="wprm-recipe-ingredient-unit">tablespoon</span> <span class="wprm-recipe-ingredient-name">fresh rosemary</span> <span class="wprm-recipe-ingredient-notes wprm-recipe-ingredient-notes-faded">(minced)</span></li><li class="wprm-recipe-ingredient" style="list-style-type: disc;"><span class="wprm-recipe-ingredient-amount">3</span> <span class="wprm-recipe-ingredient-unit">tablespoons</span> <span class="wprm-recipe-ingredient-name">fresh parsley</span> <span class="wprm-recipe-ingredient-notes wprm-recipe-ingredient-notes-faded">(minced)</span></li><li class="wprm-recipe-ingredient" style="list-style-type: disc;"><span class="wprm-recipe-ingredient-amount">16</span> <span class="wprm-recipe-ingredient-unit">cloves</span> <span class="wprm-recipe-ingredient-name"><a href="https://thewoksoflife.com/chinese-chives-scallions-aromatics-peppers/#garlic" target="_blank">garlic</a></span> <span class="wprm-recipe-ingredient-notes wprm-recipe-ingredient-notes-faded">(minced)</span></li><li class="wprm-recipe-ingredient" style="list-style-type: disc;"><span class="wprm-recipe-ingredient-amount">2</span> <span class="wprm-recipe-ingredient-name">yellow onions</span> <span class="wprm-recipe-ingredient-notes wprm-recipe-ingredient-notes-faded">(thinly sliced)</span></li><li class="wprm-recipe-ingredient" style="list-style-type: disc;"><span class="wprm-recipe-ingredient-name">Olive oil</span></li><li class="wprm-recipe-ingredient" style="list-style-type: disc;"><span class="wprm-recipe-ingredient-amount">4</span> <span class="wprm-recipe-ingredient-unit">cups</span> <span class="wprm-recipe-ingredient-name">pork, chicken or beef stock</span></li><li class="wprm-recipe-ingredient" style="list-style-type: disc;"><span class="wprm-recipe-ingredient-amount">½</span> <span class="wprm-recipe-ingredient-unit">cup</span> <span class="wprm-recipe-ingredient-name">red wine</span></li><li class="wprm-recipe-ingredient" style="list-style-type: disc;"><span class="wprm-recipe-ingredient-amount">15</span> <span class="wprm-recipe-ingredient-unit">oz.</span> <span class="wprm-recipe-ingredient-name">can crushed tomatoes</span> <span class="wprm-recipe-ingredient-notes wprm-recipe-ingredient-notes-faded">(425 g)</span></li><li class="wprm-recipe-ingredient" style="list-style-type: disc;"><span class="wprm-recipe-ingredient-amount">2</span> <span class="wprm-recipe-ingredient-name">bay leaves</span></li></ul></div><div class="wprm-recipe-ingredient-group"><h4 class="wprm-recipe-group-name wprm-recipe-ingredient-group-name wprm-block-text-bold">For the roasted peppers (optional):</h4><ul class="wprm-recipe-ingredients"><li class="wprm-recipe-ingredient" style="list-style-type: disc;"><span class="wprm-recipe-ingredient-amount">2</span> <span class="wprm-recipe-ingredient-name">green bell peppers</span></li><li class="wprm-recipe-ingredient" style="list-style-type: disc;"><span class="wprm-recipe-ingredient-amount">7</span> <span class="wprm-recipe-ingredient-name"><a href="https://thewoksoflife.com/chinese-chives-scallions-aromatics-peppers/#long-green-hot-peppers" target="_blank">long hot green peppers</a></span></li><li class="wprm-recipe-ingredient" style="list-style-type: disc;"><span class="wprm-recipe-ingredient-amount">2</span> <span class="wprm-recipe-ingredient-unit">tablespoons</span> <span class="wprm-recipe-ingredient-name">olive oil</span></li><li class="wprm-recipe-ingredient" style="list-style-type: disc;"><span class="wprm-recipe-ingredient-amount">1</span> <span class="wprm-recipe-ingredient-unit">teaspoon</span> <span class="wprm-recipe-ingredient-name">salt</span></li></ul></div><div class="wprm-recipe-ingredient-group"><h4 class="wprm-recipe-group-name wprm-recipe-ingredient-group-name wprm-block-text-bold">For the broccoli rabe:</h4><ul class="wprm-recipe-ingredients"><li class="wprm-recipe-ingredient" style="list-style-type: disc;"><span class="wprm-recipe-ingredient-amount">¼</span> <span class="wprm-recipe-ingredient-unit">cup</span> <span class="wprm-recipe-ingredient-name">olive oil</span></li><li class="wprm-recipe-ingredient" style="list-style-type: disc;"><span class="wprm-recipe-ingredient-amount">7</span> <span class="wprm-recipe-ingredient-unit">cloves</span> <span class="wprm-recipe-ingredient-name"><a href="https://thewoksoflife.com/chinese-chives-scallions-aromatics-peppers/#garlic" target="_blank">garlic</a></span> <span class="wprm-recipe-ingredient-notes wprm-recipe-ingredient-notes-faded">(chopped)</span></li><li class="wprm-recipe-ingredient" style="list-style-type: disc;"><span class="wprm-recipe-ingredient-amount">¼</span> <span class="wprm-recipe-ingredient-unit">teaspoon</span> <span class="wprm-recipe-ingredient-name">crushed red pepper flakes</span></li><li class="wprm-recipe-ingredient" style="list-style-type: disc;"><span class="wprm-recipe-ingredient-amount">2</span> <span class="wprm-recipe-ingredient-unit">pounds</span> <span class="wprm-recipe-ingredient-name">broccoli rabe</span> <span class="wprm-recipe-ingredient-notes wprm-recipe-ingredient-notes-faded">(washed thoroughly and chopped into ½ inch pieces)</span></li></ul></div><div class="wprm-recipe-ingredient-group"><h4 class="wprm-recipe-group-name wprm-recipe-ingredient-group-name wprm-block-text-bold">To assemble the sandwiches:</h4><ul class="wprm-recipe-ingredients"><li class="wprm-recipe-ingredient" style="list-style-type: disc;"><span class="wprm-recipe-ingredient-amount">12</span> <span class="wprm-recipe-ingredient-name">crusty Italian rolls</span></li><li class="wprm-recipe-ingredient" style="list-style-type: disc;"><span class="wprm-recipe-ingredient-amount">3-4</span> <span class="wprm-recipe-ingredient-unit">slices</span> <span class="wprm-recipe-ingredient-name">sharp provolone per sandwich</span></li><li class="wprm-recipe-ingredient" style="list-style-type: disc;"><span class="wprm-recipe-ingredient-name">Jarred pepperoncinis</span></li></ul></div></div><div class="wprm-recipe-instructions-container wprm-block-text-normal"><h3 class="wprm-recipe-header wprm-recipe-instructions-header wprm-block-text-bold">Instructions</h3><div class="wprm-recipe-instruction-group"><ul class="wprm-recipe-instructions"><li class="wprm-recipe-instruction" style="list-style-type: decimal;"><div class="wprm-recipe-instruction-text" style="margin-bottom: 5px">Marinate the meat the night before. If needed, trim the skin off of the pork shoulder while you’re butterflying it, but don’t trim away the fat cap on top. We used a 4-pound piece off of a larger cut, so we also had a small bone to butterfly around.</div></li><li class="wprm-recipe-instruction" style="list-style-type: decimal;"><div class="wprm-recipe-instruction-text" style="margin-bottom: 5px">Sprinkle evenly all over with salt (to avoid oversalting, sprinkle it from a height above the meat so it spreads evenly without needing to use a ton). Combine 1½ tablespoons ground fennel seeds, 1½ tablespoons dried thyme, 2 tablespoons dried oregano, and 1 tablespoon fresh minced rosemary leaves. Generously rub the meat all over with this seasoning. Next, stir together the 3 tablespoons of minced parsley and the minced garlic. Spread the majority on the inner parts of the butterflied pork shoulder, and distribute the rest on the top.</div></li><li class="wprm-recipe-instruction" style="list-style-type: decimal;"><div class="wprm-recipe-instruction-text" style="margin-bottom: 5px">Rebundle the pork shoulder so it is in a relatively tight roll. Place in a roasting pan, and surround with the thinly sliced onion. Drizzle a little olive oil over the onions. Refrigerate overnight.</div></li><li class="wprm-recipe-instruction" style="list-style-type: decimal;"><div class="wprm-recipe-instruction-text" style="margin-bottom: 5px">The next day, take your pork out of the refrigerator early (about 2 hours before you’re ready to roast) to come up to room temperature. Preheat the oven to 450 degrees F, and position a rack in the lower third of the oven, and one in the upper third.</div></li><li class="wprm-recipe-instruction" style="list-style-type: decimal;"><div class="wprm-recipe-instruction-text" style="margin-bottom: 5px">You’re going to roast the pork and the peppers simultaneously, so wash the peppers, pat them dry, and cut them all lengthwise and deseed them (If you like your long hots really hot, skip that step!) Toss in olive oil, and sprinkle with salt. Lay out evenly on a baking sheet.</div></li><li class="wprm-recipe-instruction" style="list-style-type: decimal;"><div class="wprm-recipe-instruction-text" style="margin-bottom: 5px">Place the roast in the lower third of the oven, and the peppers on the rack in the upper third. Roast at 450 degrees F for 35 minutes. After 35 minutes, remove the peppers from the oven and set them aside. Later, you can reheat the peppers by stirring them into the hot pulled pork to rewarm them, or by putting them back in the oven in the final stretch of cooking.</div></li><li class="wprm-recipe-instruction" style="list-style-type: decimal;"><div class="wprm-recipe-instruction-text" style="margin-bottom: 5px">Also take the pork out of the oven at this step, and add the stock, wine, tomatoes, and bay leaves. Stir to combine. Cover the pan tightly with aluminum foil. Cook for another 15 minutes at 450 degrees F, and then reduce the oven temperature to 325 degrees F.</div></li><li class="wprm-recipe-instruction" style="list-style-type: decimal;"><div class="wprm-recipe-instruction-text" style="margin-bottom: 5px">Continue roasting the pork for 2 hours. Then take out of the oven, and using a sharp carving knife, cut the roast into large chunks, laying them flat in the braising liquid. Cook for another 2 to 2 ½ hours, until the pork is fork tender.</div></li><li class="wprm-recipe-instruction" style="list-style-type: decimal;"><div class="wprm-recipe-instruction-text" style="margin-bottom: 5px">A little while before you take your pork out of the oven, it’s time to prepare your broccoli rabe. In a skillet over medium-high heat, add ¼ cup of olive oil and 7 cloves chopped garlic. Let the garlic brown lightly, and add the crushed red pepper flakes, followed by the chopped broccoli rabe. Cook until wilted, and then lower the heat if needed to cook until tender––you don’t want the stems to be crunchy!</div></li><li class="wprm-recipe-instruction" style="list-style-type: decimal;"><div class="wprm-recipe-instruction-text" style="margin-bottom: 5px">Remove the pork from the oven. Discard the bay leaves. Pull the pork in the pan with two forks, mixing everything in the juices.</div></li><li class="wprm-recipe-instruction" style="list-style-type: decimal;"><div class="wprm-recipe-instruction-text" style="margin-bottom: 5px">Stir in your reserved roasted peppers to rewarm them. Alternatively, you could reheat them in the oven in the last 10-15 minutes of roasting.</div></li><li class="wprm-recipe-instruction" style="list-style-type: decimal;"><div class="wprm-recipe-instruction-text" style="margin-bottom: 5px">To build each sandwich, grab your Italian bread/rolls, and slice them lengthwise. Lay down a healthy bed of sharp provolone slices, and toast to melt the cheese. Top with a generous, drippy helping of pulled pork. Spoon over the broccoli rabe, and nestle a few pieces of long green hot pepper and bell pepper inside. Top off with pepperoncini slices if desired, and eat immediately!</div></li></ul></div></div><div class="wprm-recipe-notes-container wprm-block-text-normal"><h3 class="wprm-recipe-header wprm-recipe-notes-header wprm-block-text-bold">Notes</h3><div class="wprm-recipe-notes">Note: prep time does not include overnight marinating time.</div></div><h3 class="wprm-recipe-header wprm-recipe-nutrition-header wprm-block-text-bold">Nutrition</h3><div class="wprm-nutrition-label-container wprm-nutrition-label-container-simple wprm-block-text-normal" style="text-align: left;"><span class="wprm-nutrition-label-text-nutrition-container"><span class="wprm-nutrition-label-text-nutrition-label  wprm-block-text-normal" style="color: #777777">Calories: </span><span class="wprm-nutrition-label-text-nutrition-value" style="color: #333333">708</span><span class="wprm-nutrition-label-text-nutrition-unit" style="color: #333333">kcal</span></span><span style="color: #777777"> | </span><span class="wprm-nutrition-label-text-nutrition-container"><span class="wprm-nutrition-label-text-nutrition-label  wprm-block-text-normal" style="color: #777777">Carbohydrates: </span><span class="wprm-nutrition-label-text-nutrition-value" style="color: #333333">39</span><span class="wprm-nutrition-label-text-nutrition-unit" style="color: #333333">g</span></span><span style="color: #777777"> | </span><span class="wprm-nutrition-label-text-nutrition-container"><span class="wprm-nutrition-label-text-nutrition-label  wprm-block-text-normal" style="color: #777777">Protein: </span><span class="wprm-nutrition-label-text-nutrition-value" style="color: #333333">49</span><span class="wprm-nutrition-label-text-nutrition-unit" style="color: #333333">g</span></span><span style="color: #777777"> | </span><span class="wprm-nutrition-label-text-nutrition-container"><span class="wprm-nutrition-label-text-nutrition-label  wprm-block-text-normal" style="color: #777777">Fat: </span><span class="wprm-nutrition-label-text-nutrition-value" style="color: #333333">39</span><span class="wprm-nutrition-label-text-nutrition-unit" style="color: #333333">g</span></span><span style="color: #777777"> | </span><span class="wprm-nutrition-label-text-nutrition-container"><span class="wprm-nutrition-label-text-nutrition-label  wprm-block-text-normal" style="color: #777777">Saturated Fat: </span><span class="wprm-nutrition-label-text-nutrition-value" style="color: #333333">17</span><span class="wprm-nutrition-label-text-nutrition-unit" style="color: #333333">g</span></span><span style="color: #777777"> | </span><span class="wprm-nutrition-label-text-nutrition-container"><span class="wprm-nutrition-label-text-nutrition-label  wprm-block-text-normal" style="color: #777777">Cholesterol: </span><span class="wprm-nutrition-label-text-nutrition-value" style="color: #333333">124</span><span class="wprm-nutrition-label-text-nutrition-unit" style="color: #333333">mg</span></span><span style="color: #777777"> | </span><span class="wprm-nutrition-label-text-nutrition-container"><span class="wprm-nutrition-label-text-nutrition-label  wprm-block-text-normal" style="color: #777777">Sodium: </span><span class="wprm-nutrition-label-text-nutrition-value" style="color: #333333">2042</span><span class="wprm-nutrition-label-text-nutrition-unit" style="color: #333333">mg</span></span><span style="color: #777777"> | </span><span class="wprm-nutrition-label-text-nutrition-container"><span class="wprm-nutrition-label-text-nutrition-label  wprm-block-text-normal" style="color: #777777">Potassium: </span><span class="wprm-nutrition-label-text-nutrition-value" style="color: #333333">973</span><span class="wprm-nutrition-label-text-nutrition-unit" style="color: #333333">mg</span></span><span style="color: #777777"> | </span><span class="wprm-nutrition-label-text-nutrition-container"><span class="wprm-nutrition-label-text-nutrition-label  wprm-block-text-normal" style="color: #777777">Fiber: </span><span class="wprm-nutrition-label-text-nutrition-value" style="color: #333333">7</span><span class="wprm-nutrition-label-text-nutrition-unit" style="color: #333333">g</span></span><span style="color: #777777"> | </span><span class="wprm-nutrition-label-text-nutrition-container"><span class="wprm-nutrition-label-text-nutrition-label  wprm-block-text-normal" style="color: #777777">Sugar: </span><span class="wprm-nutrition-label-text-nutrition-value" style="color: #333333">6</span><span class="wprm-nutrition-label-text-nutrition-unit" style="color: #333333">g</span></span><span style="color: #777777"> | </span><span class="wprm-nutrition-label-text-nutrition-container"><span class="wprm-nutrition-label-text-nutrition-label  wprm-block-text-normal" style="color: #777777">Vitamin A: </span><span class="wprm-nutrition-label-text-nutrition-value" style="color: #333333">58.8</span><span class="wprm-nutrition-label-text-nutrition-unit" style="color: #333333">%</span></span><span style="color: #777777"> | </span><span class="wprm-nutrition-label-text-nutrition-container"><span class="wprm-nutrition-label-text-nutrition-label  wprm-block-text-normal" style="color: #777777">Vitamin C: </span><span class="wprm-nutrition-label-text-nutrition-value" style="color: #333333">52.7</span><span class="wprm-nutrition-label-text-nutrition-unit" style="color: #333333">%</span></span><span style="color: #777777"> | </span><span class="wprm-nutrition-label-text-nutrition-container"><span class="wprm-nutrition-label-text-nutrition-label  wprm-block-text-normal" style="color: #777777">Calcium: </span><span class="wprm-nutrition-label-text-nutrition-value" style="color: #333333">77.1</span><span class="wprm-nutrition-label-text-nutrition-unit" style="color: #333333">%</span></span><span style="color: #777777"> | </span><span class="wprm-nutrition-label-text-nutrition-container"><span class="wprm-nutrition-label-text-nutrition-label  wprm-block-text-normal" style="color: #777777">Iron: </span><span class="wprm-nutrition-label-text-nutrition-value" style="color: #333333">36</span><span class="wprm-nutrition-label-text-nutrition-unit" style="color: #333333">%</span></span></div></div></div><p>&nbsp;</p><div class="relpost-thumb-wrapper"><div class=""><h3>YOU MIGHT ALSO LIKE:</h3><div style="clear: both"></div><div style="clear: both"></div><div class="relpost-block-container"><a class="relpost-block-single" href="https://thewoksoflife.com/roast-pork-with-five-spice/"><div style="width: 200px; height: 275px;"><div class="relpost-block-single-image" alt="Roast Pork with Five-Spice" style=" background: transparent url(https://thewoksoflife.com/wp-content/uploads/2013/06/roast-pork-with-five-spice-3-200x200.jpg) no-repeat scroll 0% 0%; width: 200px; height: 200px; "></div><div class="relpost-block-single-text" style="font-family: Arial;  font-size: 12px;  color: #333333;">Roast Pork with Five-Spice</div></div></a><a class="relpost-block-single" href="https://thewoksoflife.com/chicken-lettuce-wraps/"><div style="width: 200px; height: 275px;"><div class="relpost-block-single-image" alt="Chicken Lettuce Wraps, A Healthy Low Carb Favorite, by thewoksoflife.comorite, by thewoksoflife.com" style=" background: transparent url(https://thewoksoflife.com/wp-content/uploads/2016/04/lettuce-wraps-7-200x200.jpg) no-repeat scroll 0% 0%; width: 200px; height: 200px; "></div><div class="relpost-block-single-text" style="font-family: Arial;  font-size: 12px;  color: #333333;">Chicken Lettuce Wraps, A Healthy Low Carb Favorite</div></div></a><a class="relpost-block-single" href="https://thewoksoflife.com/the-best-lo-mein-recipes/"><div style="width: 200px; height: 275px;"><div class="relpost-block-single-image" alt="The Best Lo Mein Recipes by thewoksoflife.com" style=" background: transparent url(https://thewoksoflife.com/wp-content/uploads/2019/03/twol-best-lo-mein-recipes-200x200.jpg) no-repeat scroll 0% 0%; width: 200px; height: 200px; "></div><div class="relpost-block-single-text" style="font-family: Arial;  font-size: 12px;  color: #333333;">The Best Lo Mein Recipes</div></div></a></div><div style="clear: both"></div></div></div><div id="dpsp-content-bottom" class="dpsp-content-wrapper dpsp-shape-circle dpsp-size-small dpsp-has-spacing dpsp-show-on-mobile dpsp-button-style-6"><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-content dpsp-networks-btns-share dpsp-column-auto "><li><a rel="nofollow noopener noreferrer" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthewoksoflife.com%2Fitalian-pork-sandwich-philly%2F&t=Philly+Italian+Pork+Sandwich+%28DiNic%27s+Copycat+Recipe%29" class="dpsp-network-btn dpsp-facebook dpsp-first"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Share</span></span></a></li><li><a rel="nofollow noopener noreferrer" data-href="#" class="dpsp-network-btn dpsp-pinterest"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Pin</span></span></a></li><li><a rel="nofollow noopener noreferrer" href="http://www.yummly.com/urb/verify?url=https%3A%2F%2Fthewoksoflife.com%2Fitalian-pork-sandwich-philly%2F&title=Philly+Italian+Pork+Sandwich+%28DiNic%27s+Copycat+Recipe%29&image=https://thewoksoflife.com/wp-content/uploads/2019/01/italian-pork-sandwiches-15.jpg" class="dpsp-network-btn dpsp-yummly"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Save</span></span></a></li><li><a rel="nofollow noopener noreferrer" href="/cdn-cgi/l/email-protection#8db2fef8efe7e8eef9b0dde5e4e1e1f4adc4f9ece1e4ece3addde2ffe6addeece3e9fae4eee5ada5c9e4c3e4eeabaebdbeb4b6feadcee2fdf4eeecf9addfe8eee4fde8a4abece0fdb6efe2e9f4b0e5f9f9fdfea8becca8bfcba8bfcbf9e5e8fae2e6fee2ebe1e4ebe8a3eee2e0a8bfcbe4f9ece1e4ece3a0fde2ffe6a0feece3e9fae4eee5a0fde5e4e1e1f4a8bfcb" class="dpsp-network-btn dpsp-email dpsp-no-label dpsp-last"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label"></span></span></a></li></ul></div></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://thewoksoflife.com/category/recipes/pork/" rel="category tag">Pork</a>, <a href="https://thewoksoflife.com/category/recipes/" rel="category tag">Recipes</a>, <a href="https://thewoksoflife.com/category/recipes/sandwiches/" rel="category tag">Sandwiches</a></span></p></footer></article><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/italian-pork-sandwich-philly/comment-page-1/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://thewoksoflife.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-wprm-rating" data-color="#fecd00"> <label for="wprm-rating">Recipe Rating</label> <span class="wprm-rating-stars"> <span class="wprm-rating-star" data-rating="1"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g transform="translate(0, 0)"><polygon fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter" /></g></svg></span><span class="wprm-rating-star" data-rating="2"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g transform="translate(0, 0)"><polygon fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter" /></g></svg></span><span class="wprm-rating-star" data-rating="3"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g transform="translate(0, 0)"><polygon fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter" /></g></svg></span><span class="wprm-rating-star" data-rating="4"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g transform="translate(0, 0)"><polygon fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter" /></g></svg></span><span class="wprm-rating-star" data-rating="5"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g transform="translate(0, 0)"><polygon fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter" /></g></svg></span> </span> <input id="wprm-comment-rating" name="wprm-comment-rating" type="hidden" value="0"></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='24320' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3ee0988033" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="22" /></p></form></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p><div class="entry-comments" id="comments"><h3>14 Comments</h3><ol class="comment-list"><li class="comment even thread-even depth-1" id="comment-282090"><article><header class="comment-header"><p class="comment-author"> <span itemprop="name">Michelle</span> <span class="says">says</span></p><p class="comment-meta"><time class="comment-time" datetime="2019-05-20T17:16:22-04:00"><a href="https://thewoksoflife.com/italian-pork-sandwich-philly/comment-page-1/#comment-282090" class="comment-time-link">May 20, 2019 at 5:16 PM</a></time></p></header><div class="comment-content"><p>Can I make this a few days ahead and simply reheat from fridge when ready to eat?</p></div><div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-282090' data-commentid="282090" data-postid="24320" data-belowelement="comment-282090" data-respondelement="respond" aria-label='Reply to Michelle'>Reply</a></div></article></li><li class="comment odd alt thread-odd thread-alt depth-1" id="comment-264628"><article><header class="comment-header"><p class="comment-author"> <span itemprop="name">Joe</span> <span class="says">says</span></p><p class="comment-meta"><time class="comment-time" datetime="2019-03-03T22:11:43-04:00"><a href="https://thewoksoflife.com/italian-pork-sandwich-philly/comment-page-1/#comment-264628" class="comment-time-link">March 3, 2019 at 10:11 PM</a></time></p></header><div class="comment-content"><p>I made this today and it was exceptional. I followed each step as written, although I didn’t cover the pan for the second two hours. Wasn’t sure if I should and I liked the idea of some crispy parts and a reduced sauce. Other than that, I followed the recipe exactly.</p><p>I also would note that I had two sandwiches, the first without the peperoncini. The perperoncini’s pickling flavor and acid really upped the sandwich the second time. Highly recommend using some form of giardianiera.</p><p>No idea if this is as good as the original, but I’ll be making it again very soon.</p></div><div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-264628' data-commentid="264628" data-postid="24320" data-belowelement="comment-264628" data-respondelement="respond" aria-label='Reply to Joe'>Reply</a></div></article><ul class="children"><li class="comment byuser comment-author-kleung bypostauthor even depth-2" id="comment-266291"><article><header class="comment-header"><p class="comment-author"> <span itemprop="name"><a href="https://thewoksoflife.com" class="comment-author-link" rel="external nofollow">Kaitlin</a></span> <span class="says">says</span></p><p class="comment-meta"><time class="comment-time" datetime="2019-03-10T17:45:39-04:00"><a href="https://thewoksoflife.com/italian-pork-sandwich-philly/comment-page-1/#comment-266291" class="comment-time-link">March 10, 2019 at 5:45 PM</a></time></p></header><div class="comment-content"><p>OH! I just saw this second comment. I&#8217;m so happy you liked it and that everything went well! :) Wooo!!!</p><p>\(^o^)/</p></div><div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-266291' data-commentid="266291" data-postid="24320" data-belowelement="comment-266291" data-respondelement="respond" aria-label='Reply to Kaitlin'>Reply</a></div></article></li></ul></li><li class="comment odd alt thread-even depth-1" id="comment-264453"><article><header class="comment-header"><p class="comment-author"> <span itemprop="name">Joe</span> <span class="says">says</span></p><p class="comment-meta"><time class="comment-time" datetime="2019-03-03T00:10:33-04:00"><a href="https://thewoksoflife.com/italian-pork-sandwich-philly/comment-page-1/#comment-264453" class="comment-time-link">March 3, 2019 at 12:10 AM</a></time></p></header><div class="comment-content"><p>When you put it in the oven for the third time after cutting the meat into chunks, do you cover the pan again with foil? Thanks!</p></div><div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-264453' data-commentid="264453" data-postid="24320" data-belowelement="comment-264453" data-respondelement="respond" aria-label='Reply to Joe'>Reply</a></div></article><ul class="children"><li class="comment byuser comment-author-kleung bypostauthor even depth-2" id="comment-266290"><article><header class="comment-header"><p class="comment-author"> <span itemprop="name"><a href="https://thewoksoflife.com" class="comment-author-link" rel="external nofollow">Kaitlin</a></span> <span class="says">says</span></p><p class="comment-meta"><time class="comment-time" datetime="2019-03-10T17:44:21-04:00"><a href="https://thewoksoflife.com/italian-pork-sandwich-philly/comment-page-1/#comment-266290" class="comment-time-link">March 10, 2019 at 5:44 PM</a></time></p></header><div class="comment-content"><p>Good question! Yes, cover the pan with foil once again. Thanks, Joe!</p></div><div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-266290' data-commentid="266290" data-postid="24320" data-belowelement="comment-266290" data-respondelement="respond" aria-label='Reply to Kaitlin'>Reply</a></div></article></li></ul></li><li class="comment odd alt thread-odd thread-alt depth-1" id="comment-259755"><article><header class="comment-header"><p class="comment-author"> <span itemprop="name">Annie</span> <span class="says">says</span></p><p class="comment-meta"><time class="comment-time" datetime="2019-02-13T02:13:27-04:00"><a href="https://thewoksoflife.com/italian-pork-sandwich-philly/comment-page-1/#comment-259755" class="comment-time-link">February 13, 2019 at 2:13 AM</a></time></p></header><div class="comment-content"><p><img class="wprm-comment-rating" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2016'%3E%3C/svg%3E" width="80" height="16" data-lazy-src="https://thewoksoflife.com/wp-content/plugins/wp-recipe-maker/assets/icons/rating/stars-5.svg" /><noscript><img class="wprm-comment-rating" src="https://thewoksoflife.com/wp-content/plugins/wp-recipe-maker/assets/icons/rating/stars-5.svg" width="80" height="16" /></noscript><br /> My mouth is watering! A great recipe to try on a cold winter&#8217;s day&#8230;.</p></div><div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-259755' data-commentid="259755" data-postid="24320" data-belowelement="comment-259755" data-respondelement="respond" aria-label='Reply to Annie'>Reply</a></div></article><ul class="children"><li class="comment byuser comment-author-kleung bypostauthor even depth-2" id="comment-266289"><article><header class="comment-header"><p class="comment-author"> <span itemprop="name"><a href="https://thewoksoflife.com" class="comment-author-link" rel="external nofollow">Kaitlin</a></span> <span class="says">says</span></p><p class="comment-meta"><time class="comment-time" datetime="2019-03-10T17:43:46-04:00"><a href="https://thewoksoflife.com/italian-pork-sandwich-philly/comment-page-1/#comment-266289" class="comment-time-link">March 10, 2019 at 5:43 PM</a></time></p></header><div class="comment-content"><p>Definitely! :)</p></div><div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-266289' data-commentid="266289" data-postid="24320" data-belowelement="comment-266289" data-respondelement="respond" aria-label='Reply to Kaitlin'>Reply</a></div></article></li></ul></li><li class="comment odd alt thread-even depth-1" id="comment-259727"><article><header class="comment-header"><p class="comment-author"> <span itemprop="name">Fifi</span> <span class="says">says</span></p><p class="comment-meta"><time class="comment-time" datetime="2019-02-12T23:23:56-04:00"><a href="https://thewoksoflife.com/italian-pork-sandwich-philly/comment-page-1/#comment-259727" class="comment-time-link">February 12, 2019 at 11:23 PM</a></time></p></header><div class="comment-content"><p>O M G<br /> I&#8217;m a Philly native and huge fan of your blog (literally made a huge pot of the spicy beef noodle soup for dinner) and I absolutely cannot wait to try this recipe. I long for DiNic&#8217;s since I moved away, and I always make a stop at Reading Terminal when I go home.<br /> Thank you for posting this recipe!</p></div><div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-259727' data-commentid="259727" data-postid="24320" data-belowelement="comment-259727" data-respondelement="respond" aria-label='Reply to Fifi'>Reply</a></div></article><ul class="children"><li class="comment byuser comment-author-kleung bypostauthor even depth-2" id="comment-266288"><article><header class="comment-header"><p class="comment-author"> <span itemprop="name"><a href="https://thewoksoflife.com" class="comment-author-link" rel="external nofollow">Kaitlin</a></span> <span class="says">says</span></p><p class="comment-meta"><time class="comment-time" datetime="2019-03-10T17:43:35-04:00"><a href="https://thewoksoflife.com/italian-pork-sandwich-philly/comment-page-1/#comment-266288" class="comment-time-link">March 10, 2019 at 5:43 PM</a></time></p></header><div class="comment-content"><p>Yaaaas, thank you for cooking and reading! I too am so happy to have this recipe now that I don&#8217;t live in Philly anymore. :)</p></div><div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-266288' data-commentid="266288" data-postid="24320" data-belowelement="comment-266288" data-respondelement="respond" aria-label='Reply to Kaitlin'>Reply</a></div></article></li></ul></li><li class="comment odd alt thread-odd thread-alt depth-1" id="comment-259534"><article><header class="comment-header"><p class="comment-author"> <span itemprop="name">Laura Kane</span> <span class="says">says</span></p><p class="comment-meta"><time class="comment-time" datetime="2019-02-12T14:21:32-04:00"><a href="https://thewoksoflife.com/italian-pork-sandwich-philly/comment-page-1/#comment-259534" class="comment-time-link">February 12, 2019 at 2:21 PM</a></time></p></header><div class="comment-content"><p>Hello from Seal Beach Ca. I love all of your recipes and their isn&#8217;t one that I have tried that I have not liked. YUM! Pork is my most favorite meat. Oh, and your char su pork is the best! I will try this recipe over the weekend. Just wanted to let you know that there is a typo in the instructions. You said to take the pork out of the oven and let it come to room temp. for 2 hours before cooking. You never know, it could confuse some one. Because of you guys, I now cook Chinese food. Again Kaitlin, I love your blog, reading about all your adventures, and all the recipes! You all are the best! Thank You so much! Laura</p></div><div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-259534' data-commentid="259534" data-postid="24320" data-belowelement="comment-259534" data-respondelement="respond" aria-label='Reply to Laura Kane'>Reply</a></div></article><ul class="children"><li class="comment even depth-2" id="comment-259830"><article><header class="comment-header"><p class="comment-author"> <span itemprop="name">rva</span> <span class="says">says</span></p><p class="comment-meta"><time class="comment-time" datetime="2019-02-13T09:43:09-04:00"><a href="https://thewoksoflife.com/italian-pork-sandwich-philly/comment-page-1/#comment-259830" class="comment-time-link">February 13, 2019 at 9:43 AM</a></time></p></header><div class="comment-content"><p>You simply bring the roast to Room Temp for 2 hrs &#8230; this allows for more even cooking- no matter What meat one is preparing. Ciao&#8217;</p></div><div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-259830' data-commentid="259830" data-postid="24320" data-belowelement="comment-259830" data-respondelement="respond" aria-label='Reply to rva'>Reply</a></div></article></li><li class="comment byuser comment-author-jleung odd alt depth-2" id="comment-269334"><article><header class="comment-header"><p class="comment-author"> <span itemprop="name"><a href="https://thewoksoflife.com" class="comment-author-link" rel="external nofollow">Judy</a></span> <span class="says">says</span></p><p class="comment-meta"><time class="comment-time" datetime="2019-03-22T11:19:55-04:00"><a href="https://thewoksoflife.com/italian-pork-sandwich-philly/comment-page-1/#comment-269334" class="comment-time-link">March 22, 2019 at 11:19 AM</a></time></p></header><div class="comment-content"><p>Thank you so much for pointing it out, Laura, I just corrected it.</p></div><div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-269334' data-commentid="269334" data-postid="24320" data-belowelement="comment-269334" data-respondelement="respond" aria-label='Reply to Judy'>Reply</a></div></article></li></ul></li><li class="comment even thread-even depth-1" id="comment-259513"><article><header class="comment-header"><p class="comment-author"> <span itemprop="name">Anita</span> <span class="says">says</span></p><p class="comment-meta"><time class="comment-time" datetime="2019-02-12T12:07:44-04:00"><a href="https://thewoksoflife.com/italian-pork-sandwich-philly/comment-page-1/#comment-259513" class="comment-time-link">February 12, 2019 at 12:07 PM</a></time></p></header><div class="comment-content"><p>oh wow, this sandwich looks magical. i&#8217;m not a sandwich person unless it&#8217;s crafted like an art piece and this looks like it hits the spot. I LOVE the diversity of your recipes &#8211; you&#8217;ve become my go-to for practically everything. I&#8217;m making your shiitake &amp; shrimp shoyu pasta (fam favorite) tonight and I can&#8217;t wait to make this next!</p></div><div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-259513' data-commentid="259513" data-postid="24320" data-belowelement="comment-259513" data-respondelement="respond" aria-label='Reply to Anita'>Reply</a></div></article><ul class="children"><li class="comment byuser comment-author-kleung bypostauthor odd alt depth-2" id="comment-266287"><article><header class="comment-header"><p class="comment-author"> <span itemprop="name"><a href="https://thewoksoflife.com" class="comment-author-link" rel="external nofollow">Kaitlin</a></span> <span class="says">says</span></p><p class="comment-meta"><time class="comment-time" datetime="2019-03-10T17:42:46-04:00"><a href="https://thewoksoflife.com/italian-pork-sandwich-philly/comment-page-1/#comment-266287" class="comment-time-link">March 10, 2019 at 5:42 PM</a></time></p></header><div class="comment-content"><p>Hi Anita, Thank you so much! :) Hope you enjoy this one!</p></div><div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-266287' data-commentid="266287" data-postid="24320" data-belowelement="comment-266287" data-respondelement="respond" aria-label='Reply to Kaitlin'>Reply</a></div></article></li></ul></li></ol></div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar"><section id="text-15" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Welcome!</h4><div class="textwidget"><p><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" nopin="nopin" width="150" height="150" class="alignleft" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2014/06/twol-icon.jpeg"><noscript><img src="https://thewoksoflife.com/wp-content/uploads/2014/06/twol-icon.jpeg" nopin="nopin" width="150" height="150" class="alignleft"></noscript>We're Bill, Judy, Sarah, and Kaitlin––a family of four cooks sharing our home-cooked and restaurant-style recipes. <a href="https://thewoksoflife.com/about/">Get our full story here</a>.</p></div></div></section><section id="mc4wp_form_widget-2" class="widget widget_mc4wp_form_widget"><div class="widget-wrap"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-12107 mc4wp-form-basic" method="post" data-id="12107" data-name="Default sign-up form"><div class="mc4wp-form-fields"><div class="signup-sidebar"><h4 class="widget-title"> Sign Up For Email Updates (And Get Our Top 25 Recipes eBook!)</h4><p> <input type="text" name="FNAME" placeholder="First Name" required=""></p><p> <input type="email" id="mc4wp_email" name="EMAIL" placeholder="Your email address" required /><input type="submit" value="GO" /></p></div></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1558386983" /><input type="hidden" name="_mc4wp_form_id" value="12107" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form></div></section><section id="simple-social-icons-2" class="widget simple-social-icons"><div class="widget-wrap"><h4 class="widget-title widgettitle">Follow Us:</h4><ul class="aligncenter"><li class="ssi-facebook"><a href="https://www.facebook.com/thewoksoflife?ref=hl" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-facebook" aria-labelledby="social-facebook-2"><title id="social-facebook-2">Facebook</title><use xlink:href="https://thewoksoflife.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-instagram"><a href="http://instagram.com/thewoksoflife" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-instagram" aria-labelledby="social-instagram-2"><title id="social-instagram-2">Instagram</title><use xlink:href="https://thewoksoflife.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-instagram"></use></svg></a></li><li class="ssi-pinterest"><a href="http://www.pinterest.com/thewoksoflife1/" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-pinterest" aria-labelledby="social-pinterest-2"><title id="social-pinterest-2">Pinterest</title><use xlink:href="https://thewoksoflife.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-pinterest"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/thewoksoflife" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-twitter" aria-labelledby="social-twitter-2"><title id="social-twitter-2">Twitter</title><use xlink:href="https://thewoksoflife.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section><section id="text-79" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Learn about Essential Chinese Cooking Tools for your Kitchen</h4><div class="textwidget"><a href="https://thewoksoflife.com/how-to/chinese-cooking-tools/" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20300'%3E%3C/svg%3E" nopin="nopin" width="300" height="300" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2015/11/Chinese-cooking-tools-300sq.jpg" /><noscript><img src="https://thewoksoflife.com/wp-content/uploads/2015/11/Chinese-cooking-tools-300sq.jpg" nopin = "nopin" width="300" height="300"/></noscript></a></div></div></section><section id="text-81" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">How The Woks of Life Got Started &#038; How to Start a Blog</h4><div class="textwidget"><a href="https://thewoksoflife.com/2018/11/starting-food-blog-website/" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20250%20250'%3E%3C/svg%3E" nopin="nopin" width="250" height="250" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2018/11/H2SB-250x250-.png" /><noscript><img src="https://thewoksoflife.com/wp-content/uploads/2018/11/H2SB-250x250-.png" nopin = "nopin" width="250" height="250"/></noscript></a></div></div></section><section id="text-80" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Learn All About Chinese Preserved Meats, Seafood, and Vegetables</h4><div class="textwidget"><a href="https://thewoksoflife.com/chinese-dried-preserved-ingredients/" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20300'%3E%3C/svg%3E" nopin="nopin" width="300" height="300" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2018/01/chinese-dried-preserved-ingredients-300.jpg" /><noscript><img src="https://thewoksoflife.com/wp-content/uploads/2018/01/chinese-dried-preserved-ingredients-300.jpg" nopin = "nopin" width="300" height="300"/></noscript></a></div></div></section></aside></div></div><div class="before-footer-widgets"><div class="wrap"><section id="text-96" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><h4 class="widget-title widgettitle"><a href="https://thewoksoflife.com/chinese-bakery-recipes/">Make Your Own Chinese Bakery Favorites</a>!<a href="/category/recipes/chinese-new-year/"><span class="alignright">See All</span></a></h4></div></div></section><section id="featured-post-2" class="widget featured-content featuredpost"><div class="widget-wrap"><article class="post-16125 post type-post status-publish format-standard has-post-thumbnail category-bread-and-pizza category-chinese-bakery category-dim-sum category-pork category-recipes category-steamed-dishes course-appetizers-and-snacks cuisine-chinese archive-single entry"><a href="https://thewoksoflife.com/chinese-sausage-buns/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Chinese Sausage Buns (Lop Cheung Bao), by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2016/10/chinese-sausage-buns-9-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2016/10/chinese-sausage-buns-9-300x400.jpg" class="entry-image attachment-post" alt="Chinese Sausage Buns (Lop Cheung Bao), by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/chinese-sausage-buns/">Chinese Sausage Buns (Lop Cheung Bao)</a></h2></header></article><article class="post-13760 post type-post status-publish format-standard has-post-thumbnail category-bread-and-pizza category-chinese-bakery category-pork category-recipes course-bread-and-pizza cuisine-chinese archive-single entry"><a href="https://thewoksoflife.com/pork-sung-buns/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Pork Sung Buns, A Chinese Bakery Recipe, by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2016/02/pork-sung-bun-3-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2016/02/pork-sung-bun-3-300x400.jpg" class="entry-image attachment-post" alt="Pork Sung Buns, A Chinese Bakery Recipe, by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/pork-sung-buns/">Pork Sung Buns, A Chinese Bakery Recipe</a></h2></header></article><article class="post-11272 post type-post status-publish format-standard has-post-thumbnail category-bread-and-pizza category-chinese-bakery category-dessert category-recipes course-bread-and-pizza cuisine-chinese archive-single entry"><a href="https://thewoksoflife.com/red-bean-bread/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Red Bean Bread, by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2015/09/red-bean-bread-10-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2015/09/red-bean-bread-10-300x400.jpg" class="entry-image attachment-post" alt="Red Bean Bread, by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/red-bean-bread/">Red Bean Bread, An Asian Bakery Favorite</a></h2></header></article><article class="post-8334 post type-post status-publish format-standard has-post-thumbnail category-bread-and-pizza category-chinese-bakery category-dim-sum category-recipes category-vegetarian course-vegetarian cuisine-chinese archive-single entry"><a href="https://thewoksoflife.com/vegan-char-siu-bao/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Vegan Char Siu Bao, by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2015/02/vegan-char-siu-bao-13-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2015/02/vegan-char-siu-bao-13-300x400.jpg" class="entry-image attachment-post" alt="Vegan Char Siu Bao, by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/vegan-char-siu-bao/">Vegan Char Siu Bao (Baked Buns)</a></h2></header></article><article class="post-10174 post type-post status-publish format-standard has-post-thumbnail category-bread-and-pizza category-chinese-bakery category-dessert category-recipes course-bread-and-pizza cuisine-chinese archive-single entry"><a href="https://thewoksoflife.com/coconut-buns-cocktail-buns/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Coconut Buns (Cocktail Buns), by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2015/06/coconut-buns-10-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2015/06/coconut-buns-10-300x400.jpg" class="entry-image attachment-post" alt="Coconut Buns (Cocktail Buns), by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/coconut-buns-cocktail-buns/">Coconut Buns (Chinese Cocktail Buns)</a></h2></header></article><article class="post-8013 post type-post status-publish format-standard has-post-thumbnail category-bread-and-pizza category-chinese-bakery category-holiday-season-recipes category-recipes course-bread-and-pizzaq cuisine-chinese archive-single entry"><a href="https://thewoksoflife.com/milk-bread-2/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Milk Bread, by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2015/01/asian-milk-bread-14-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2015/01/asian-milk-bread-14-300x400.jpg" class="entry-image attachment-post" alt="Milk Bread, by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/milk-bread-2/">Milk Bread &#8211; An Easy Chinese Bakery Classic</a></h2></header></article><article class="post-3299 post type-post status-publish format-standard has-post-thumbnail category-appetizers-and-snacks category-bread-and-pizza category-chinese-bakery category-dim-sum category-pork category-recipes course-chinese-bakery cuisine-chinese archive-single entry"><a href="https://thewoksoflife.com/chinese-bbq-pork-buns-cha-siu-bao/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Chinese BBQ pork bun" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2014/07/bbq-pork-bun2-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2014/07/bbq-pork-bun2-300x400.jpg" class="entry-image attachment-post" alt="Chinese BBQ pork bun" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/chinese-bbq-pork-buns-cha-siu-bao/">Chinese BBQ Pork Buns (Baked Cha Siu Bao Recipe)</a></h2></header></article><article class="post-9159 post type-post status-publish format-standard has-post-thumbnail category-bread-and-pizza category-chinese-bakery category-dessert category-recipes course-bread-and-pizza cuisine-american archive-single entry"><a href="https://thewoksoflife.com/cinnamon-raisin-buns/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Cinnamon Raisin Buns, by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2015/04/raisin-sweet-rolls-5-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2015/04/raisin-sweet-rolls-5-300x400.jpg" class="entry-image attachment-post" alt="Cinnamon Raisin Buns, by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/cinnamon-raisin-buns/">Cinnamon Raisin Buns</a></h2></header></article><article class="post-11308 post type-post status-publish format-standard has-post-thumbnail category-appetizers-and-snacks category-chinese-bakery category-pork category-recipes course-appetizers-and-snacks cuisine-chinese archive-single entry"><a href="https://thewoksoflife.com/savory-mooncakes/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Savory mooncakes, by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2015/09/savory-mooncakes-18-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2015/09/savory-mooncakes-18-300x400.jpg" class="entry-image attachment-post" alt="Savory mooncakes, by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/savory-mooncakes/">Shanghai Savory Mooncakes (Xian Rou Yue Bing)</a></h2></header></article><article class="post-5659 post type-post status-publish format-standard has-post-thumbnail category-chinese-bakery category-dessert category-dim-sum category-eggs category-recipes course-chinese-bakery cuisine-chinese archive-single entry"><a href="https://thewoksoflife.com/hong-kong-egg-tarts/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Hong Kong Egg Tarts by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2014/07/hong-kong-egg-tarts-6-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2014/07/hong-kong-egg-tarts-6-300x400.jpg" class="entry-image attachment-post" alt="Hong Kong Egg Tarts by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/hong-kong-egg-tarts/">Hong Kong Egg Tarts</a></h2></header></article><article class="post-3543 post type-post status-publish format-standard has-post-thumbnail category-appetizers-and-snacks category-chinese-bakery category-chinese-new-year category-holiday-season-recipes category-recipes category-vegetarian course-dessert-and-sweet-stuff cuisine-chinese archive-single entry"><a href="https://thewoksoflife.com/sweet-sesame-crisps/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Homemade Sweet Sesame Crisps, by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2014/04/sweet-sesame-crisps1-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2014/04/sweet-sesame-crisps1-300x400.jpg" class="entry-image attachment-post" alt="Homemade Sweet Sesame Crisps, by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/sweet-sesame-crisps/">Homemade Sweet Sesame Crisps</a></h2></header></article><article class="post-16502 post type-post status-publish format-standard has-post-thumbnail category-bread-and-pizza category-chinese-bakery category-dessert category-recipes course-bread-and-pizza cuisine-chinese archive-single entry"><a href="https://thewoksoflife.com/chocolate-nutella-rolls/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Chocolate Nutella Rolls, by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2016/12/nutella-rolls-17-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2016/12/nutella-rolls-17-300x400.jpg" class="entry-image attachment-post" alt="Chocolate Nutella Rolls, by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/chocolate-nutella-rolls/">Chocolate Nutella Rolls &#8211; An Asian Milk Bread Recipe</a></h2></header></article><article class="post-15733 post type-post status-publish format-standard has-post-thumbnail category-chinese-bakery category-dessert category-dim-sum category-recipes category-steamed-dishes course-dessert-and-sweet-stuff cuisine-chinese archive-single entry"><a href="https://thewoksoflife.com/nai-wong-bao-custard-buns/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Cantonese Steamed Custard Buns (Nai Wong Bao), by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2016/09/nai-wong-bao-16-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2016/09/nai-wong-bao-16-300x400.jpg" class="entry-image attachment-post" alt="Cantonese Steamed Custard Buns (Nai Wong Bao), by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/nai-wong-bao-custard-buns/">Cantonese Steamed Custard Buns (Nai Wong Bao)</a></h2></header></article><article class="post-9110 post type-post status-publish format-standard has-post-thumbnail category-bread-and-pizza category-chinese-bakery category-dessert category-recipes course-chinese-bakery cuisine-chinese archive-single entry"><a href="https://thewoksoflife.com/pineapple-buns/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Pineapple Buns, by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2015/04/pineapple-buns-10-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2015/04/pineapple-buns-10-300x400.jpg" class="entry-image attachment-post" alt="Pineapple Buns, by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/pineapple-buns/">Pineapple Buns &#8211; A Chinese Bakery Classic</a></h2></header></article><article class="post-20389 post type-post status-publish format-standard has-post-thumbnail category-bread-and-pizza category-chinese-bakery category-recipes category-steamed-dishes course-bread cuisine-chinese archive-single entry"><a href="https://thewoksoflife.com/whole-wheat-mantou/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="The Perfect Whole Wheat Mantou Recipe, by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2018/01/whole-wheat-mantou-9-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2018/01/whole-wheat-mantou-9-300x400.jpg" class="entry-image attachment-post" alt="The Perfect Whole Wheat Mantou Recipe, by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/whole-wheat-mantou/">The Perfect Whole Wheat Mantou Recipe</a></h2></header></article></div></section><section id="text-98" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><h4 class="widget-title widgettitle"><a href="/category/recipes/quick-and-easy/">Try These Quick and Easy Dishes!<span class="alignright">See All</span></a></h4></div></div></section><section id="featured-post-4" class="widget featured-content featuredpost"><div class="widget-wrap"><article class="post-13129 post type-post status-publish format-standard has-post-thumbnail category-chicken category-quick-and-easy category-recipes course-chicken-and-poultry cuisine-thai archive-single entry"><a href="https://thewoksoflife.com/green-curry-chicken/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Green Curry Chicken, by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2015/12/green-curry-chicken-7-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2015/12/green-curry-chicken-7-300x400.jpg" class="entry-image attachment-post" alt="Green Curry Chicken, by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/green-curry-chicken/">Green Curry Chicken &#8211; Thai Style</a></h2></header></article><article class="post-18586 post type-post status-publish format-standard has-post-thumbnail category-quick-and-easy category-recipes category-rice-and-noodles-recipes course-rice cuisine-asian archive-single entry"><a href="https://thewoksoflife.com/quick-easy-coconut-rice/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Coconut Rice, by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2017/07/coconut-rice-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2017/07/coconut-rice-300x400.jpg" class="entry-image attachment-post" alt="Coconut Rice, by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/quick-easy-coconut-rice/">Quick and Easy Coconut Rice</a></h2></header></article><article class="post-1639 post type-post status-publish format-standard has-post-thumbnail category-chicken category-quick-and-easy category-recipes course-chicken-and-poultry cuisine-thai archive-single entry"><a href="https://thewoksoflife.com/chicken-and-thai-basil-stir-fry/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Chicken and Thai Basil Stir-Fry in 15 Minutes, by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2013/07/chicken-thai-basil-9-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2013/07/chicken-thai-basil-9-300x400.jpg" class="entry-image attachment-post" alt="Chicken and Thai Basil Stir-Fry in 15 Minutes, by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/chicken-and-thai-basil-stir-fry/">Chicken and Thai Basil Stir-Fry in 15 Minutes</a></h2></header></article><article class="post-2372 post type-post status-publish format-standard has-post-thumbnail category-chinese-take-out category-quick-and-easy category-recipes category-rice-and-noodles-recipes category-vegetarian course-rice cuisine-chinese archive-single entry"><a href="https://thewoksoflife.com/vegetable-fried-rice/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="vegetable fried rice" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2013/09/DSC_07671-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2013/09/DSC_07671-300x400.jpg" class="entry-image attachment-post" alt="vegetable fried rice" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/vegetable-fried-rice/">Vegetable Fried Rice</a></h2></header></article><article class="post-39 post type-post status-publish format-standard has-post-thumbnail category-appetizers-and-snacks category-quick-and-easy category-recipes category-rice-and-noodles-recipes category-vegetarian course-noodles-and-pasta cuisine-chinese archive-single entry"><a href="https://thewoksoflife.com/simple-spicy-pan-fried-noodles/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Simple, Spicy Pan-Fried Noodles by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2013/06/easiest-pan-fried-noodles-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2013/06/easiest-pan-fried-noodles-300x400.jpg" class="entry-image attachment-post" alt="Simple, Spicy Pan-Fried Noodles by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/simple-spicy-pan-fried-noodles/">Simple, Spicy Pan-Fried Noodles</a></h2></header></article><article class="post-21718 post type-post status-publish format-standard has-post-thumbnail category-beef-recipes category-quick-and-easy category-recipes course-beef cuisine-chinese archive-single entry"><a href="https://thewoksoflife.com/sha-cha-beef-stir-fry/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Sha Cha Beef Stir-Fry, by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2018/04/sha-cha-beef-8-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2018/04/sha-cha-beef-8-300x400.jpg" class="entry-image attachment-post" alt="Sha Cha Beef Stir-Fry, by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/sha-cha-beef-stir-fry/">Sha Cha Beef Stir-fry</a></h2></header></article><article class="post-1659 post type-post status-publish format-standard has-post-thumbnail category-quick-and-easy category-recipes category-salads category-tofu category-vegetarian course-tofu cuisine-chinese archive-single entry"><a href="https://thewoksoflife.com/cold-tofu-salad/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="cold tofu salad" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2013/07/cold-tofu-salad-5-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2013/07/cold-tofu-salad-5-300x400.jpg" class="entry-image attachment-post" alt="cold tofu salad" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/cold-tofu-salad/">Cold Tofu Salad</a></h2></header></article><article class="post-9981 post type-post status-publish format-standard has-post-thumbnail category-beef-recipes category-quick-and-easy category-recipes course-beef cuisine-thai archive-single entry"><a href="https://thewoksoflife.com/thai-basil-beef-pad-gra-prow/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Thai Basil Beef (Pad Gra Prow), by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2015/06/thai-basil-beef-4-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2015/06/thai-basil-beef-4-300x400.jpg" class="entry-image attachment-post" alt="Thai Basil Beef (Pad Gra Prow), by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/thai-basil-beef-pad-gra-prow/">Thai Basil Beef (Pad Gra Prow)</a></h2></header></article><article class="post-8084 post type-post status-publish format-standard has-post-thumbnail category-quick-and-easy category-recipes category-vegetables category-vegetarian archive-single entry"><a href="https://thewoksoflife.com/tiger-skin-peppers/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Tiger Skin Peppers, by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2015/01/tiger-skin-peppers-9-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2015/01/tiger-skin-peppers-9-300x400.jpg" class="entry-image attachment-post" alt="Tiger Skin Peppers, by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/tiger-skin-peppers/">Tiger Skin Peppers</a></h2></header></article><article class="post-12750 post type-post status-publish format-standard has-post-thumbnail category-quick-and-easy category-recipes category-vegetables category-vegetarian course-vegetables cuisine-chinese archive-single entry"><a href="https://thewoksoflife.com/yu-choy-recipe/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Easy Yu Choy Recipe, by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2015/12/choy-sum-6-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2015/12/choy-sum-6-300x400.jpg" class="entry-image attachment-post" alt="Easy Yu Choy Recipe, by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/yu-choy-recipe/">Easy Chinese Yu Choy Sum Recipe</a></h2></header></article><article class="post-22163 post type-post status-publish format-standard has-post-thumbnail category-quick-and-easy category-recipes category-rice-and-noodles-recipes category-soups-and-stocks course-noodles cuisine-chinese archive-single entry"><a href="https://thewoksoflife.com/yang-chun-noodle-soup/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Yang Chun Noodle Soup, by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2018/07/yang-chun-noodles-4-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2018/07/yang-chun-noodles-4-300x400.jpg" class="entry-image attachment-post" alt="Yang Chun Noodle Soup, by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/yang-chun-noodle-soup/">Yang Chun Noodle Soup (Yang Chun Mian)</a></h2></header></article><article class="post-2532 post type-post status-publish format-standard has-post-thumbnail category-quick-and-easy category-recipes category-vegetables category-vegetarian course-vegetables cuisine-chinese archive-single entry"><a href="https://thewoksoflife.com/water-spinach-garlic-ginger-fermented-tofu/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Stir Fried Water Spinach with Fermented Tofu, by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2013/10/DSC_0409-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2013/10/DSC_0409-300x400.jpg" class="entry-image attachment-post" alt="Stir Fried Water Spinach with Fermented Tofu, by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/water-spinach-garlic-ginger-fermented-tofu/">Stir Fried Water Spinach with Fermented Tofu</a></h2></header></article><article class="post-722 post type-post status-publish format-standard has-post-thumbnail category-quick-and-easy category-recipes category-vegetables category-vegetarian course-vegetables cuisine-chinese archive-single entry"><a href="https://thewoksoflife.com/everyday-vegetable-stir-fry/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Everyday Chinese Vegetable Stir-Fry, by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2013/06/everyday-vegetable-stirfry-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2013/06/everyday-vegetable-stirfry-300x400.jpg" class="entry-image attachment-post" alt="Everyday Chinese Vegetable Stir-Fry, by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/everyday-vegetable-stir-fry/">Everyday Chinese Vegetable Stir-Fry</a></h2></header></article><article class="post-6255 post type-post status-publish format-standard has-post-thumbnail category-fish-and-seafood category-quick-and-easy category-recipes category-rice-and-noodles-recipes course-noodles-and-pasta cuisine-american archive-single entry"><a href="https://thewoksoflife.com/soy-sauce-butter-pasta-shrimp-shiitakes/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Soy Sauce Butter Pasta with Shrimp and Shiitakes by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2014/08/soy-sauce-butter-pasta-5-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2014/08/soy-sauce-butter-pasta-5-300x400.jpg" class="entry-image attachment-post" alt="Soy Sauce Butter Pasta with Shrimp and Shiitakes by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/soy-sauce-butter-pasta-shrimp-shiitakes/">Soy Sauce Butter Pasta with Shrimp and Shiitakes</a></h2></header></article><article class="post-14176 post type-post status-publish format-standard has-post-thumbnail category-quick-and-easy category-recipes category-rice-and-noodles-recipes course-noodles-and-pasta cuisine-chinese archive-single entry"><a href="https://thewoksoflife.com/15-minute-lazy-noodles/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="15-Minute Lazy Noodles, by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2016/04/noodle-recipe-13-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2016/04/noodle-recipe-13-300x400.jpg" class="entry-image attachment-post" alt="15-Minute Lazy Noodles, by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/15-minute-lazy-noodles/">15-Minute Lazy Noodles</a></h2></header></article></div></section></div></div><div class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="text-66" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Learn all about Chinese Noodles, Dumpling and Wonton Wrappers</h4><div class="textwidget"><a href="https://thewoksoflife.com/chinese-noodles-wrappers/" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20300'%3E%3C/svg%3E" nopin="nopin" width="300" height="300" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2018/01/noodles-and-wrappers-300.jpg" /><noscript><img src="https://thewoksoflife.com/wp-content/uploads/2018/01/noodles-and-wrappers-300.jpg" nopin = "nopin" width="300" height="300"/></noscript></a></div></div></section></div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="text-77" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><a href="http://www.saveur.com/blog-awards-2015-winners?dom=specialinterest&src=2015blogbadge" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" nopin="nopin" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2015/06/Sav_EC_Badge.png" /><noscript><img src="https://thewoksoflife.com/wp-content/uploads/2015/06/Sav_EC_Badge.png" nopin = "nopin"/></noscript></a></div></div></section></div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="text-88" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Learn More About Chinese Leafy green Vegetables</h4><div class="textwidget"><a href="https://thewoksoflife.com/chinese-vegetables-asian-leafy-greens/" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20300'%3E%3C/svg%3E" nopin="nopin" width="300" height="300" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2018/01/chinese-leafy-green-300.jpg" /><noscript><img src="https://thewoksoflife.com/wp-content/uploads/2018/01/chinese-leafy-green-300.jpg" nopin = "nopin" width="300" height="300"/></noscript></a></div></div></section></div></div></div><footer class="site-footer"><div class="wrap"><div class="one-half first"><p>The Woks of Life LLC &#x000A9;&nbsp;2019 | <a href="https://thewoksoflife.com/privacy-policy">Privacy Policy</a></p></div><div class="one-half"><a href="#" class="back-to-top">Back to Top <i class="fa fa-long-arrow-up"></i></a></div></div></footer></div><div class="wprm-recipe-addendum" style="display:none; margin-top: 30px;"><p><strong>DID YOU MAKE THIS RECIPE?</strong><br> Our family wants to see it! Tag <strong>@thewoksoflife</strong> on Instagram and hashtag it <strong>#thewoksoflife!</strong></p><p><strong>LOOKING FOR UPDATES?</strong> <a href="https://mailchi.mp/thewoksoflife/end-post-subscribe" target="_blank">Subscribe to our email list</a> and/or follow us on <a href="https://www.instagram.com/thewoksoflife/" target="_blank">Instagram</a>, <a href="https://www.pinterest.com/thewoksoflife/" target="_blank">Pinterest</a>, and <a href="https://www.facebook.com/thewoksoflife/" target="_blank">Facebook</a>.</p></div> <script>(function($) {
    if($('.wprm-recipe-container').length) {
      $('.wprm-recipe-addendum').insertAfter('.wprm-recipe-container').show();
    }
    if($('.wprm-recipe-video-container').length) {
      $('.wprm-recipe-video-container').insertBefore('.wprm-recipe-container');
    }
  })(jQuery);</script> <style type="text/css">.wprm-recipe-template-woks-of-life-compact {
    margin: 20px auto;
    background-color: #fafafa; /*wprm_background type=color*/
    font-family: Helvetica, sans-serif; /*wprm_main_font_family type=font*/
    font-size: 0.9em; /*wprm_main_font_size type=font_size*/
    line-height: 1.5em !important; /*wprm_main_line_height type=font_size*/
    color: #333333; /*wprm_main_text type=color*/
    max-width: 100%;
}
.wprm-recipe-template-woks-of-life-compact a {
    color: #3498db; /*wprm_link type=color*/
}
.wprm-recipe-template-woks-of-life-compact p, .wprm-recipe-template-woks-of-life-compact li {
    font-family: Helvetica, sans-serif; /*wprm_main_font_family type=font*/
    font-size: 1em !important;
    line-height: 1.5em !important; /*wprm_main_line_height type=font_size*/
}
.wprm-recipe-template-woks-of-life-compact li {
    margin: 0 0 0 32px !important;
    padding: 0 !important;
}
.wprm-recipe-template-woks-of-life-compact ol, .wprm-recipe-template-woks-of-life-compact ul {
    margin: 0 !important;
    padding: 0 !important;
}
.wprm-recipe-template-woks-of-life-compact br {
    display: none;
}
.wprm-recipe-template-woks-of-life-compact .wprm-recipe-name,
.wprm-recipe-template-woks-of-life-compact .wprm-recipe-header {
    font-family: Helvetica, sans-serif; /*wprm_header_font_family type=font*/
    color: #000000; /*wprm_header_text type=color*/
    line-height: 1.3em; /*wprm_header_line_height type=font_size*/
}
.wprm-recipe-template-woks-of-life-compact h1,
.wprm-recipe-template-woks-of-life-compact h2,
.wprm-recipe-template-woks-of-life-compact h3,
.wprm-recipe-template-woks-of-life-compact h4,
.wprm-recipe-template-woks-of-life-compact h5,
.wprm-recipe-template-woks-of-life-compact h6 {
    font-family: Helvetica, sans-serif; /*wprm_header_font_family type=font*/
    color: #000000; /*wprm_header_text type=color*/
    line-height: 1.3em; /*wprm_header_line_height type=font_size*/
    margin: 0 !important;
    padding: 0 !important;
}
.wprm-recipe-template-woks-of-life-compact .wprm-recipe-header {
    margin-top: 1.2em !important;
}
.wprm-recipe-template-woks-of-life-compact h1 {
    font-size: 2em; /*wprm_h1_size type=font_size*/
}
.wprm-recipe-template-woks-of-life-compact h2 {
    font-size: 1.8em; /*wprm_h2_size type=font_size*/
}
.wprm-recipe-template-woks-of-life-compact h3 {
    font-size: 1.2em; /*wprm_h3_size type=font_size*/
}
.wprm-recipe-template-woks-of-life-compact h4 {
    font-size: 1em; /*wprm_h4_size type=font_size*/
}
.wprm-recipe-template-woks-of-life-compact h5 {
    font-size: 1em; /*wprm_h5_size type=font_size*/
}
.wprm-recipe-template-woks-of-life-compact h6 {
    font-size: 1em; /*wprm_h6_size type=font_size*/
}.wprm-recipe-template-woks-of-life-compact {
	border-style: solid; /*wprm_border_style type=border*/
	border-width: 1px; /*wprm_border_width type=size*/
	border-color: #777777; /*wprm_border type=color*/
	border-radius: 0px; /*wprm_border_radius type=size*/
	padding: 10px;
}

.wprm-recipe-video iframe {
    position: absolute;
    top: 0;
    left: 0;
    width: 100%;
    height: 100%;
}

.wprm-recipe-video {
    position: relative;
    padding-bottom: 56.25%;
    padding-top: 25px;
    height: 0;
    margin-bottom: 25px;
}</style><script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us7.list-manage.com","uuid":"c0ff269a59d4081b24338d690","lid":"02de1ed282","uniqueMethods":true}) })</script> <div class="ERSShare" style="display: none;"><p><strong>DID YOU MAKE THIS RECIPE?</strong><br /> Our family wants to see it! Tag <strong>@thewoksoflife</strong> on Instagram and hashtag it <strong>#thewoksoflife!</strong></p><p><strong>LOOKING FOR UPDATES?</strong> <a href="https://mailchi.mp/thewoksoflife/end-post-subscribe" target="_blank">Subscribe to our email list</a> and/or follow us on <a href="https://www.instagram.com/thewoksoflife/" target="_blank">Instagram</a>, <a href="https://www.pinterest.com/thewoksoflife/" target="_blank">Pinterest</a>, and <a href="https://www.facebook.com/thewoksoflife/" target="_blank">Facebook</a>.</div> <script>(function($) {

	if($('.ERSShare').length) {
		$('.ERSShare').insertAfter('.easyrecipe').show();
	}
	$(document).ready(function() {
		$('#simple-social-icons-2').appendTo('.widget_mc4wp_form_widget .signup-sidebar');
		$('.responsive-menu-icon').before($('.surprise-me-mobile'));
			$('.before-footer-widgets .featured-content .widget-wrap').prepend('<div class="cycle-prev"></div><div class="cycle-next"></div>');
		if ($(window).width() < 768) {
   			$('.before-footer-widgets .featured-content .widget-wrap').attr({'data-cycle-fx': 'carousel', 'data-cycle-carousel-visible': 2, 'data-cycle-carousel-fluid':true, 'data-cycle-slides' : ' > article', 'data-cycle-timeout':0, 'data-cycle-auto-height' : 'calc'});
		}	else {
		   $('.before-footer-widgets .featured-content .widget-wrap').attr({'data-cycle-fx': 'carousel', 'data-cycle-carousel-visible': 4, 'data-cycle-carousel-fluid':true, 'data-cycle-slides' : ' > article', 'data-cycle-timeout':0, 'data-cycle-auto-height' : 'calc'});
		}
		
		$('.before-footer-widgets .featured-content .widget-wrap').cycle({
			'fx': 'carousel', 
		});
		$('.ERSSavePrint').insertBefore('.ERSTopRight > img');
		});
	$(document).on('click', '.back-to-top', function(e) {
		e.preventDefault();
		$('html, body').animate({scrollTop: 0}, 1000);
	});

})(jQuery);</script> <style type="text/css" media="screen">#simple-social-icons-2 ul li a, #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #002d02 !important; border-radius: 0px; color: #ffffff !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #e85c00 !important; border-color: #ffffff !important; color: #ffffff !important; }  #simple-social-icons-2 ul li a:focus { outline: 1px dotted #e85c00 !important; }</style><script type="text/javascript">window.EASYINDEX = window.EASYINDEX || {};
    EASYINDEX.version = '1.1.1693';
    EASYINDEX.ajaxUrl = 'https://thewoksoflife.com/wp-admin/admin-ajax.php';
    EASYINDEX.thumbBase = "https://thewoksoflife.com/wp-content/uploads/easyindex";
    EASYINDEX.widgetData = '[]';</script><script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type='text/javascript'>var wprm_public = {"settings":{"features_comment_ratings":true},"home_url":"https:\/\/thewoksoflife.com\/","permalinks":"\/%postname%\/","ajax_url":"https:\/\/thewoksoflife.com\/wp-admin\/admin-ajax.php","nonce":"f36e6dd063","api_nonce":"039aa2c0d0"};</script> <script type='text/javascript'>var wprmp_public = {"endpoints":[],"settings":{"recipe_template_mode":"modern","features_adjustable_servings":true,"adjustable_servings_round_to_decimals":"2","features_user_ratings":true,"servings_changer_display":"tooltip_slider","template_ingredient_list_style":"disc","template_instruction_list_style":"decimal","template_color_icon":"#343434"},"timer":{"sound_dir":"https:\/\/thewoksoflife.com\/wp-content\/plugins\/wp-recipe-maker-premium\/dist\/","text":{"start_timer":"Click to Start Timer"},"icons":{"pause":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" x=\"0px\" y=\"0px\" width=\"24px\" height=\"24px\" viewBox=\"0 0 24 24\"><g ><path fill=\"#fffefe\" d=\"M9,2H4C3.4,2,3,2.4,3,3v18c0,0.6,0.4,1,1,1h5c0.6,0,1-0.4,1-1V3C10,2.4,9.6,2,9,2z\"\/><path fill=\"#fffefe\" d=\"M20,2h-5c-0.6,0-1,0.4-1,1v18c0,0.6,0.4,1,1,1h5c0.6,0,1-0.4,1-1V3C21,2.4,20.6,2,20,2z\"\/><\/g><\/svg>","play":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" x=\"0px\" y=\"0px\" width=\"24px\" height=\"24px\" viewBox=\"0 0 24 24\"><g ><path fill=\"#fffefe\" d=\"M6.6,2.2C6.3,2,5.9,1.9,5.6,2.1C5.2,2.3,5,2.6,5,3v18c0,0.4,0.2,0.7,0.6,0.9C5.7,22,5.8,22,6,22c0.2,0,0.4-0.1,0.6-0.2l12-9c0.3-0.2,0.4-0.5,0.4-0.8s-0.1-0.6-0.4-0.8L6.6,2.2z\"\/><\/g><\/svg>","close":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" x=\"0px\" y=\"0px\" width=\"24px\" height=\"24px\" viewBox=\"0 0 24 24\"><g ><path fill=\"#fffefe\" d=\"M22.7,4.3l-3-3c-0.4-0.4-1-0.4-1.4,0L12,7.6L5.7,1.3c-0.4-0.4-1-0.4-1.4,0l-3,3c-0.4,0.4-0.4,1,0,1.4L7.6,12l-6.3,6.3c-0.4,0.4-0.4,1,0,1.4l3,3c0.4,0.4,1,0.4,1.4,0l6.3-6.3l6.3,6.3c0.2,0.2,0.5,0.3,0.7,0.3s0.5-0.1,0.7-0.3l3-3c0.4-0.4,0.4-1,0-1.4L16.4,12l6.3-6.3C23.1,5.3,23.1,4.7,22.7,4.3z\"\/><\/g><\/svg>"}},"recipe_submission":{"text":{"drop_image":"Drop an image"}}};</script> <script type='text/javascript'>var mc4wp_forms_config = [];</script> <!--[if lte IE 9]> <script type='text/javascript' src='https://thewoksoflife.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.5.2'></script> <![endif]--> <script>window.lazyLoadOptions = {
                elements_selector: "img[data-lazy-src],.rocket-lazyload",
                data_src: "lazy-src",
                data_srcset: "lazy-srcset",
                data_sizes: "lazy-sizes",
                class_loading: "lazyloading",
                class_loaded: "lazyloaded",
                threshold: 300,
                callback_loaded: function(element) {
                    if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
                        if (element.classList.contains("lazyloaded") ) {
                            if (typeof window.jQuery != "undefined") {
                                if (jQuery.fn.fitVids) {
                                    jQuery(element).parent().fitVids();
                                }
                            }
                        }
                    }
                }};
        window.addEventListener('LazyLoad::Initialized', function (e) {
            var lazyLoadInstance = e.detail.instance;
        
            if (window.MutationObserver) {
                var observer = new MutationObserver(function(mutations) {
                    mutations.forEach(function(mutation) {
                        for (i = 0; i < mutation.addedNodes.length; i++) {
                            if (typeof mutation.addedNodes[i].getElementsByTagName !== 'function') {
                                return;
                            }

                           if (typeof mutation.addedNodes[i].getElementsByClassName !== 'function') {
                                return;
                            }

                            imgs = mutation.addedNodes[i].getElementsByTagName('img');
                            iframes = mutation.addedNodes[i].getElementsByTagName('iframe');
                            rocket_lazy = mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');

                            if ( 0 === imgs.length && 0 === iframes.length && 0 === rocket_lazy.length ) {
                                return;
                            }

                            lazyLoadInstance.update();
                        }
                    } );
                } );
                
                var b      = document.getElementsByTagName("body")[0];
                var config = { childList: true, subtree: true };
                
                observer.observe(b, config);
            }
        }, false);</script><script type="text/javascript" defer src="https://thewoksoflife.com/wp-content/cache/autoptimize/js/autoptimize_426afaac25a23836cc40db3fc073ff4e.js"></script></body></html>
