<!DOCTYPE html>
<html lang="en-US">
<head><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="How to Make Chili Oil: The Perfect Recipe! - The Woks of Life" />
<meta property="og:description" content="Want to know how to make chili oil? Our Chinese chili oil recipe has step-by-step instructions and non-negotiable vs. optional ingredients!" />
<meta property="og:url" content="https://thewoksoflife.com/how-to-make-chili-oil/" />
<meta property="og:site_name" content="The Woks of Life" />
<meta property="og:updated_time" content="2021-07-20T16:19:53+00:00" />
<meta property="article:published_time" content="2020-08-02T14:30:07+00:00" />
<meta property="article:modified_time" content="2021-07-20T16:19:53+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="How to Make Chili Oil: The Perfect Recipe! - The Woks of Life" />
<meta name="twitter:description" content="Want to know how to make chili oil? Our Chinese chili oil recipe has step-by-step instructions and non-negotiable vs. optional ingredients!" />
<meta property="og:image" content="https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-18.jpg" />
<meta name="twitter:image" content="https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-18.jpg" />
<meta property="og:image:width" content="650" />
<meta property="og:image:height" content="906" />
<meta property="article:author" content="facebook.com/thewoksoflife" />
<meta name="twitter:creator" content="@thewoksoflife" />

<script>
(function(w, d) {
	w.adthrive = w.adthrive || {};
	w.adthrive.cmd = w.adthrive.cmd || [];
	w.adthrive.plugin = 'adthrive-ads-1.1.2';
	w.adthrive.host = 'ads.adthrive.com';

	var s = d.createElement('script');
	s.async = true;
	s.referrerpolicy='no-referrer-when-downgrade';
	s.src = 'https://' + w.adthrive.host + '/sites/55cca79b52c946be6dac61bd/ads.min.js?referrer=' + w.encodeURIComponent(w.location.href) + (window.adthriveCLS && window.adthriveCLS.bucket !== 'prod' && window.adthriveCLS.branch ? '&commit=' + window.adthriveCLS.branch : '') + '&cb=' + (Math.floor(Math.random() * 100) + 1);
	var n = d.getElementsByTagName('script')[0];
	n.parentNode.insertBefore(s, n);
})(window, document);
</script>

<title>How to Make Chili Oil: The Perfect Recipe! - The Woks of Life</title>
<meta name="description" content="Want to know how to make chili oil? Our Chinese chili oil recipe has step-by-step instructions and non-negotiable vs. optional ingredients!" />
<link rel="canonical" href="https://thewoksoflife.com/how-to-make-chili-oil/" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Kaitlin" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="17 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="The Woks of Life &raquo; Feed" href="https://feeds.feedburner.com/thewoksoflife" />
<link rel="alternate" type="application/rss+xml" title="The Woks of Life &raquo; Comments Feed" href="https://thewoksoflife.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Woks of Life &raquo; How to Make Chili Oil Comments Feed" href="https://thewoksoflife.com/how-to-make-chili-oil/feed/" />
<script>function cpLoadCSS(e,t,n){"use strict";var i=window.document.createElement("link"),o=t||window.document.getElementsByTagName("script")[0];return i.rel="stylesheet",i.href=e,i.media="only x",o.parentNode.insertBefore(i,o),setTimeout(function(){i.media=n||"all"}),i}</script><style>.cp-popup-container .cpro-overlay,.cp-popup-container .cp-popup-wrapper{opacity:0;visibility:hidden;display:none}</style><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='easyindex-widget-css' href='https://thewoksoflife.com/wp-content/plugins/easyindexplus/css/easyindex-widget.min.css?ver=1.1.1693' type='text/css' media='all' />
<link rel='stylesheet' id='the-woks-of-life-css' href='https://thewoksoflife.com/wp-content/themes/once-coupled-the-woks-of-life/style.css?ver=1621276884' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://thewoksoflife.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.3' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='dpsp-frontend-style-pro-css' href='https://thewoksoflife.com/wp-content/cache/min/1/wp-content/plugins/social-pug/assets/dist/style-frontend-pro.2.14.1.css?ver=1631887098' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='widgetopts-styles-css' href='https://thewoksoflife.com/wp-content/cache/min/1/wp-content/plugins/widget-options/assets/css/widget-options.css?ver=1631887098' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='ppress-frontend-css' href='https://thewoksoflife.com/wp-content/cache/min/1/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=1631887098' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css' href='https://thewoksoflife.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.1.19' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css' href='https://thewoksoflife.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=5.7.3' type='text/css' media='all' />
<script>document.addEventListener('DOMContentLoaded', function(event) {  if( typeof cpLoadCSS !== 'undefined' ) { cpLoadCSS('https://thewoksoflife.com/wp-content/plugins/convertpro/assets/modules/css/cp-popup.min.css?ver=1.7.3', 0, 'all'); } }); </script>
<link data-minify="1" rel='stylesheet' id='mc4wp-form-basic-css' href='https://thewoksoflife.com/wp-content/cache/min/1/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.css?ver=1631887098' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='once-coupled-the-woks-of-life-defaults-css' href='https://thewoksoflife.com/wp-content/cache/min/1/wp-content/themes/once-coupled-the-woks-of-life/assets/css/defaults.css?ver=1631887098' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='once-coupled-the-woks-of-life-base-css' href='https://thewoksoflife.com/wp-content/cache/min/1/wp-content/themes/once-coupled-the-woks-of-life/assets/css/base.css?ver=1631887098' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='once-coupled-the-woks-of-life-common-css' href='https://thewoksoflife.com/wp-content/cache/min/1/wp-content/themes/once-coupled-the-woks-of-life/assets/css/common.css?ver=1631887098' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='once-coupled-the-woks-of-life-uniques-css' href='https://thewoksoflife.com/wp-content/cache/min/1/wp-content/themes/once-coupled-the-woks-of-life/assets/css/unique.css?ver=1631887098' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='once-coupled-the-woks-of-life-fonts-css' href='https://thewoksoflife.com/wp-content/cache/min/1/wp-content/themes/once-coupled-the-woks-of-life/assets/css/fonts.css?ver=1631887098' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='once-coupled-the-woks-of-life-social-font-css' href='https://thewoksoflife.com/wp-content/cache/min/1/wp-content/themes/once-coupled-the-woks-of-life/lib/components/acf/social/assets/css/social-font.css?ver=1631887098' type='text/css' media='all' />
<link rel='stylesheet' id='once-coupled-the-woks-of-life-lity-css' href='https://thewoksoflife.com/wp-content/themes/once-coupled-the-woks-of-life/lib/components/lity/assets/lity.min.css?ver=1621276884' type='text/css' media='all' />
<link rel='stylesheet' id='once-coupled-the-woks-of-life-micromodal-css' href='https://thewoksoflife.com/wp-content/themes/once-coupled-the-woks-of-life/lib/components/micromodal/assets/styles.min.css?ver=1621276884' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='once-coupled-the-woks-of-life-icon-font-css' href='https://thewoksoflife.com/wp-content/cache/min/1/wp-content/themes/once-coupled-the-woks-of-life/lib/components/theme/icon-font/assets/css/fonts.css?ver=1631887098' type='text/css' media='all' />
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://thewoksoflife.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}.wp-has-aspect-ratio .rll-youtube-player{position:absolute;padding-bottom:0;width:100%;height:100%;top:0;bottom:0;left:0;right:0}
</style>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://thewoksoflife.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://thewoksoflife.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://thewoksoflife.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://thewoksoflife.com/wp-content/plugins/easyindexplus/js/easyindex-widget.min.js?ver=1.1.1693' id='easyindex-widget-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://thewoksoflife.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=5.7.3' id='ppress-flatpickr-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://thewoksoflife.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=5.7.3' id='ppress-select2-js' defer></script>
<link rel="https://api.w.org/" href="https://thewoksoflife.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thewoksoflife.com/wp-json/wp/v2/posts/10787" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thewoksoflife.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thewoksoflife.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.7.3" />
<link rel='shortlink' href='https://thewoksoflife.com/?p=10787' />
<link rel="alternate" type="application/json+oembed" href="https://thewoksoflife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthewoksoflife.com%2Fhow-to-make-chili-oil%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thewoksoflife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthewoksoflife.com%2Fhow-to-make-chili-oil%2F&#038;format=xml" />
<style type="text/css" data-source="Grow Social by Mediavine">
				@media screen and ( max-width : 468px ) {
					.dpsp-content-wrapper.dpsp-hide-on-mobile,
					.dpsp-share-text.dpsp-hide-on-mobile,
					.dpsp-content-wrapper .dpsp-network-label {
						display: none;
					}
					.dpsp-has-spacing .dpsp-networks-btns-wrapper li {
						margin:0 2% 10px 0;
					}
					.dpsp-network-btn.dpsp-has-label:not(.dpsp-has-count) {
						max-height: 40px;
						padding: 0;
						justify-content: center;
					}
					.dpsp-content-wrapper.dpsp-size-small .dpsp-network-btn.dpsp-has-label:not(.dpsp-has-count){
						max-height: 32px;
					}
					.dpsp-content-wrapper.dpsp-size-large .dpsp-network-btn.dpsp-has-label:not(.dpsp-has-count){
						max-height: 46px;
					}
				}
			</style><style type="text/css"> .wprm-comment-rating svg { width: 28px !important; height: 28px !important; } img.wprm-comment-rating { width: 140px !important; height: 28px !important; } .wprm-comment-rating svg path { fill: #222222; } .wprm-comment-rating svg polygon { stroke: #222222; } .wprm-comment-ratings-container svg .wprm-star-full { fill: #222222; } .wprm-comment-ratings-container svg .wprm-star-empty { stroke: #222222; }</style>
<style type="text/css">@media (max-width: 450px) {.recipe-index-cta .entry .entry-image-link>img {max-width: 300px;}}</style>
<link rel="preload" as="font" href="https://thewoksoflife.com/wp-content/themes/once-coupled-the-woks-of-life/assets/fonts/barlow-v4-latin-500.woff2" crossorigin>
<link rel="preload" as="font" href="https://thewoksoflife.com/wp-content/themes/once-coupled-the-woks-of-life/assets/fonts/crimson-text-v10-latin-700.woff2" crossorigin>
<link rel="preload" as="font" href="https://thewoksoflife.com/wp-content/themes/once-coupled-the-woks-of-life/assets/fonts/crimson-text-v10-latin-700italic.woff2" crossorigin>
<link rel="preload" as="font" href="https://thewoksoflife.com/wp-content/themes/once-coupled-the-woks-of-life/assets/fonts/crimson-text-v10-latin-italic.woff2" crossorigin>
<link rel="preload" as="font" href="https://thewoksoflife.com/wp-content/themes/once-coupled-the-woks-of-life/assets/fonts/crimson-text-v10-latin-regular.woff2" crossorigin>
<link rel="preload" as="font" href="https://thewoksoflife.com/wp-content/themes/once-coupled-the-woks-of-life/assets/fonts/mark_simonson_-_proxima_nova_s_extrabold-webfont.woff2" crossorigin>
<link rel="preload" as="font" href="https://thewoksoflife.com/wp-content/themes/once-coupled-the-woks-of-life/lib/components/theme/icon-font/assets/fonts/icons.woff2?evgtkp" crossorigin><link rel="pingback" href="https://thewoksoflife.com/xmlrpc.php" />
<meta name="p:domain_verify" content="30015a499feadb9c68198258b4c3e2f2" />
<meta name="msvalidate.01" content="32AAE00E89F95B57DF9331F382CB26C1" />
<meta name="google-site-verification" content="mxGNTKW0K6l_thaJwLiadsZ-IzB7SNeGQyc46TmqxsI" />

<script type="rocketlazyloadscript">
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-41678252-1', 'thewoksoflife.com');
  ga('require', 'displayfeatures');
  ga('require', 'linkid', 'linkid.js');
  ga('send', 'pageview');

</script>
<style>
.nc_socialPanel .sw, .nc_socialPanel span.swp_count, span.swp_share {
color: #fff!important;
}
</style><link rel="icon" href="https://thewoksoflife.com/wp-content/uploads/2020/10/cropped-favicon-60x60.jpg" sizes="32x32" />
<link rel="icon" href="https://thewoksoflife.com/wp-content/uploads/2020/10/cropped-favicon-200x200.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://thewoksoflife.com/wp-content/uploads/2020/10/cropped-favicon-200x200.jpg" />
<meta name="msapplication-TileImage" content="https://thewoksoflife.com/wp-content/uploads/2020/10/cropped-favicon-340x340.jpg" />
<style type="text/css" id="wp-custom-css">
			.wprm-recipe-servings-container #tippy-1 {
	left: 50% !important;
	right: auto !important;
	transform: translate(-50%,48px) !important;
}

.wprm-recipe-servings-container #tippy-1 .tippy-arrow::before {
	top: 0 !important;
	bottom: auto;
}

.wprm-recipe-servings-container #tippy-1 .tippy-arrow {
	left: 50% !important;
	bottom: auto !important;
	transform: translate(-50%,-50%) !important;
}

.wprm-recipe-servings-container #tippy-1 [data-placement="top"] .tippy-arrow {
		top: 0 !important;
	transform: rotate(180deg) translate(50%,100%) !important;
}
@media screen and (min-width: 1024px) {
	.footer-credits, .footer-credits .nav-privacy a, .footer-bottom .back-to-top {
		font-size: 10px;
	}
}		</style>
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>
<body data-rsssl=1 class="post-template-default single single-post postid-10787 single-format-standard wp-embed-responsive singular site-desktop oc-theme header-full-width content-sidebar genesis-breadcrumbs-visible genesis-footer-widgets-hidden"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-nav-privacy" class="screen-reader-shortcut"> Skip to privacy navigation</a></li><li><a href="#genesis-nav-recipes" class="screen-reader-shortcut"> Skip to recipes navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li></ul><div class="before-header">
<div class="wrap">
<div class="before-header-right">
<div class="social">
<div class="wrap">
<a class="social-icon" href="https://www.facebook.com/thewoksoflife?ref=hl" target="_blank" rel="noopener noreferrer" aria-describedby="new-window-2"><span class="icon icon-font icon-facebook"></span><span class="screen-reader-text">Facebook</span></a>
<a class="social-icon" href="https://instagram.com/thewoksoflife" target="_blank" rel="noopener noreferrer" aria-describedby="new-window-2"><span class="icon icon-font icon-instagram"></span><span class="screen-reader-text">Instagram</span></a>
<a class="social-icon" href="https://www.pinterest.com/thewoksoflife1/" target="_blank" rel="noopener noreferrer" aria-describedby="new-window-2"><span class="icon icon-font icon-pinterest"></span><span class="screen-reader-text">Pinterest</span></a>
<a class="social-icon" href="https://www.youtube.com/channel/UCs_G1H3cQ6m7vEoViij41Xw" target="_blank" rel="noopener noreferrer" aria-describedby="new-window-2"><span class="icon icon-font icon-youtube"></span><span class="screen-reader-text">YouTube</span></a>
</div>
</div>
</div>
<div class="before-header-left">
<form class="search-form" method="get" action="https://thewoksoflife.com/" role="search"><label class="search-form-label screen-reader-text" for="searchform-1">Search</label><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search"><input class="search-form-submit" type="submit" value="Search"><meta content="https://thewoksoflife.com/?s={s}"><div class="search-submit-icon"><span class="icon-font icon-search"></span></div></form>
</div>
</div>
</div><header class="site-header"><div class="wrap"><div class="title-area"><p class="site-title"><a href="https://thewoksoflife.com/">The Woks of Life</a></p><p class="site-description">a culinary genealogy</p></div><button class="generic-toggle menu-toggle" aria-expanded="false" aria-pressed="false" role="button"><span class="screen-reader-text">Main Menu</span><div class="icon-font icon-bars"></div></button><button class="generic-toggle search search-toggle"><a class="screen-reader-text">Display Search Bar</a><span class="icon-font icon-search"></span></button>
<div id="header-mobile-button" class="hidden">
<a href="https://thewoksoflife.com/?redirect_to=random">Surprise Me!</a>
</div>
<div id="header-search" class="hidden">
<form class="search-form" method="get" action="https://thewoksoflife.com/" role="search"><label class="search-form-label screen-reader-text" for="searchform-2">Search</label><input class="search-form-input" type="search" name="s" id="searchform-2" placeholder="Search"><input class="search-form-submit" type="submit" value="Search"><meta content="https://thewoksoflife.com/?s={s}"><div class="search-submit-icon"><span class="icon-font icon-search"></span></div></form>
</div></div></header><nav class="nav-primary" aria-label="Main" id="genesis-nav-primary"><div class="wrap"><ul id="menu-primary" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-50578" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-50578"><a href="https://thewoksoflife.com/visual-recipe-index/"><span>Recipes</span></a>
<ul class="sub-menu">
<li id="menu-item-50712" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50712"><a href="https://thewoksoflife.com/visual-recipe-index/"><span>Recipe Index</span></a></li>
<li id="menu-item-50711" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-50711"><a href="https://thewoksoflife.com/blog/"><span>View all By Date</span></a></li>
</ul>
</li>
<li id="menu-item-50581" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-50581"><a href="https://thewoksoflife.com/category/how-to/"><span>How-To</span></a>
<ul class="sub-menu">
<li id="menu-item-50626" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-50626"><a href="https://thewoksoflife.com/category/how-to/cooking-methods/"><span>Cooking Methods</span></a></li>
<li id="menu-item-50627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50627"><a href="https://thewoksoflife.com/category/how-to/cooking-tools/"><span>Cooking Tools</span></a></li>
<li id="menu-item-53564" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53564"><a href="https://thewoksoflife.com/wok-guide/"><span>Wok Guide</span></a></li>
<li id="menu-item-50628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50628"><a href="https://thewoksoflife.com/category/how-to/chinese-culture/"><span>Culture</span></a></li>
</ul>
</li>
<li id="menu-item-50640" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-50640"><a href="https://thewoksoflife.com/chinese-ingredients-glossary/"><span>Ingredients</span></a>
<ul class="sub-menu">
<li id="menu-item-50645" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50645"><a href="https://thewoksoflife.com/chinese-ingredients-glossary/"><span>Chinese Ingredients Glossary</span></a></li>
<li id="menu-item-50630" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50630"><a href="https://thewoksoflife.com/chinese-sauces-vinegars-oils/"><span>Sauces, Wines, Vinegars &#038; Oils</span></a></li>
<li id="menu-item-50631" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50631"><a href="https://thewoksoflife.com/chinese-spices-condiments"><span>Spices &#038; Seasonings</span></a></li>
<li id="menu-item-50632" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50632"><a href="https://thewoksoflife.com/chinese-dried-preserved-ingredients/"><span>Dried, Cured &#038; Pickled Ingredients</span></a></li>
<li id="menu-item-50633" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50633"><a href="https://thewoksoflife.com/chinese-noodles-wrappers/"><span>Noodles &#038; Wrappers</span></a></li>
<li id="menu-item-50634" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50634"><a href="https://thewoksoflife.com/rice-grains-and-flours/"><span>Rice, Grains, Flours &#038; Starches</span></a></li>
<li id="menu-item-50635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50635"><a href="https://thewoksoflife.com/chinese-tofu-bean-curd/"><span>Tofu &#038; Bean Curd</span></a></li>
<li id="menu-item-50636" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50636"><a href="https://thewoksoflife.com/chinese-vegetables-asian-leafy-greens/"><span>Vegetables &#038; Fungi</span></a></li>
<li id="menu-item-50637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50637"><a href="https://thewoksoflife.com/chinese-chives-scallions-aromatics-peppers/"><span>Fresh Herbs &#038; Aromatics</span></a></li>
</ul>
</li>
<li id="menu-item-50580" class="split menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-50580"><a><span>Life &#038; Travel</span></a>
<ul class="sub-menu">
<li id="menu-item-50709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50709"><a href="https://thewoksoflife.com/category/life/"><span>Life</span></a></li>
<li id="menu-item-50710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50710"><a href="https://thewoksoflife.com/category/travel/"><span>Travel</span></a></li>
</ul>
</li>
<li id="menu-item-50575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50575"><a href="https://thewoksoflife.com/about/"><span>About Us</span></a></li>
<li id="menu-item-50576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-50576"><a href="https://thewoksoflife.com/contact/"><span>Contact</span></a>
<ul class="sub-menu">
<li id="menu-item-50583" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50583"><a href="https://thewoksoflife.com/work-with-us/"><span>Work with Us</span></a></li>
<li id="menu-item-50584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50584"><a href="https://thewoksoflife.com/press/"><span>Press</span></a></li>
<li id="menu-item-50638" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50638"><a href="https://thewoksoflife.com/contact/"><span>Send Us A Message</span></a></li>
</ul>
</li>
<li class="primary-extras">
<div class="social">
<div class="wrap">
<a class="social-icon" href="https://www.facebook.com/thewoksoflife?ref=hl" target="_blank" rel="noopener noreferrer" aria-describedby="new-window-2"><span class="icon icon-font icon-facebook"></span><span class="screen-reader-text">Facebook</span></a>
<a class="social-icon" href="https://instagram.com/thewoksoflife" target="_blank" rel="noopener noreferrer" aria-describedby="new-window-2"><span class="icon icon-font icon-instagram"></span><span class="screen-reader-text">Instagram</span></a>
<a class="social-icon" href="https://www.pinterest.com/thewoksoflife1/" target="_blank" rel="noopener noreferrer" aria-describedby="new-window-2"><span class="icon icon-font icon-pinterest"></span><span class="screen-reader-text">Pinterest</span></a>
<a class="social-icon" href="https://www.youtube.com/channel/UCs_G1H3cQ6m7vEoViij41Xw" target="_blank" rel="noopener noreferrer" aria-describedby="new-window-2"><span class="icon icon-font icon-youtube"></span><span class="screen-reader-text">YouTube</span></a>
</div>
</div>
</li></ul></div></nav><div class="bottom-header">
<a data-micromodal-trigger="popup-form" class="cta cta-desktop-header">
<div class="wrap">
<div class="cta-description">
<h6 class="cta-title">Join Our Newsletter And Receive Our Free Top 25 Recipes Book!</h6>
<span class="cta-button">Subscribe</span>
</div>
</div>
</a>
<a data-micromodal-trigger="popup-form" class="cta cta-mobile-header">
<div class="wrap">
<div class="cta-description">
<span class="cta-button">Tap here to receive our FREE top 25 recipe book!</span>
</div>
</div>
</a>
</div><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><div class="breadcrumb"><span><span><a href="https://thewoksoflife.com/">Home</a> <span class="icon-container breadcrumb-separator"><span class="icon-font icon-chevron right"></span></span> <span><a href="https://thewoksoflife.com/category/recipes/">Recipes</a> <span class="icon-container breadcrumb-separator"><span class="icon-font icon-chevron right"></span></span> <span><a href="https://thewoksoflife.com/category/recipes/condiments/">Condiments</a> <span class="icon-container breadcrumb-separator"><span class="icon-font icon-chevron right"></span></span> <strong class="breadcrumb_last" aria-current="page">How to Make Chili Oil</strong></span></span></span></span></div><h1 class="entry-title">How to Make Chili Oil</h1>
<div class="post-info">
<div class="post-info__top">
<div class="post-author-comments">
<img data-del="avatar" src='https://thewoksoflife.com/wp-content/uploads/2020/10/kaitlin-64x64.jpg' class='avatar pp-user-avatar avatar-64 photo ' height='64' width='64' />
<div class="post-author-comments__right">
<div><span class="emphasis">by:</span> <span class="entry-author"><a href="https://thewoksoflife.com/author/kleung/" class="entry-author-link" rel="author"><span class="entry-author-name">Kaitlin</span></a></span></div>
<a href="#respond"> <span class="icon-font icon-comment thin"></span>863 Comments </a>
</div>
</div>
<div class="post-nav">
<div class="wprm-recipe wprm-recipe-snippet wprm-recipe-template-the-woks-of-life-snippet-by-once-coupled"><a href="#recipe" data-recipe="29815" style="color: #333333;" class="wprm-recipe-jump wprm-recipe-link wprm-jump-to-recipe-shortcode wprm-block-text-normal">Jump to Recipe <span class='icon-font icon-arrow down'></span></a></div>
</div>
</div>
<div class="post-dates post-info__bottom">
<time class="entry-time"><span class=meta-title>Posted:</span>8/02/2020</time><time class="entry-modified-time"><span class=meta-title>Updated:</span>7/20/2021</time>
</div>
</div><img width="650" height="906" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20650%20906'%3E%3C/svg%3E" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="How to make chili oil, thewoksoflife.com" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-18.jpg 650w, https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-18-43x60.jpg 43w, https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-18-599x835.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-18-340x474.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-18-110x153.jpg 110w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-18.jpg" /><noscript><img width="650" height="906" src="https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-18.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="How to make chili oil, thewoksoflife.com" srcset="https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-18.jpg 650w, https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-18-43x60.jpg 43w, https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-18-599x835.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-18-340x474.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-18-110x153.jpg 110w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript><article class="post-10787 post type-post status-publish format-standard has-post-thumbnail category-condiments category-cooking-methods category-how-to category-recipes entry" aria-label="How to Make Chili Oil"><header class="entry-header"></header><div id="dpsp-content-top" class="dpsp-content-wrapper dpsp-shape-circle dpsp-size-small dpsp-has-spacing dpsp-no-labels dpsp-show-on-mobile dpsp-button-style-6">
<ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-share dpsp-networks-btns-content dpsp-column-auto "><li class="dpsp-network-list-item dpsp-network-list-item-facebook">
<a rel="nofollow noopener" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthewoksoflife.com%2Fhow-to-make-chili-oil%2F&amp;t=How%20to%20Make%20Chili%20Oil%3A%20The%20Perfect%20Recipe%21%20-%20The%20Woks%20of%20Life" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first" target="_blank" aria-label="Share on Facebook" title="Share on Facebook"> <span class="dpsp-network-icon ">
<span class="dpsp-network-icon-inner"></span>
</span>
</a></li>
<li class="dpsp-network-list-item dpsp-network-list-item-pinterest">
<button data-href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label" aria-label="Save to Pinterest" title="Save to Pinterest"> <span class="dpsp-network-icon ">
<span class="dpsp-network-icon-inner"></span>
</span>
</button></li>
<li class="dpsp-network-list-item dpsp-network-list-item-yummly">
<a rel="nofollow noopener" href="https://www.yummly.com/urb/verify?url=https%3A%2F%2Fthewoksoflife.com%2Fhow-to-make-chili-oil%2F&amp;title=How%20to%20Make%20Chili%20Oil%3A%20The%20Perfect%20Recipe%21%20-%20The%20Woks%20of%20Life&amp;image=https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-18.jpg" class="dpsp-network-btn dpsp-yummly dpsp-no-label" target="_blank" aria-label="Share on Yummly" title="Share on Yummly"> <span class="dpsp-network-icon ">
<span class="dpsp-network-icon-inner"></span>
</span>
</a></li>
<li class="dpsp-network-list-item dpsp-network-list-item-email">
<a rel="nofollow noopener" href="/cdn-cgi/l/email-protection#4b74383e29212e283f76233f3f3b386e780a6e790d6e790d3f232e3c242038242d27222d2e652824266e790d23243c663f2466262a202e662823222722662422276e790d6d2a263b7029242f327603243c6e797b3f246e797b062a202e6e797b08232227226e797b0422276e780a6e797b1f232e6e797b1b2e392d2e283f6e797b192e28223b2e6e797a6e797b666e797b1f232e6e797b1c2420386e797b242d6e797b07222d2e" class="dpsp-network-btn dpsp-email dpsp-no-label dpsp-last" target="_blank" aria-label="Send over email" title="Send over email"> <span class="dpsp-network-icon ">
<span class="dpsp-network-icon-inner"></span>
</span>
</a></li>
</ul></div>
<div class="entry-content single-entry-content"><span id="dpsp-post-content-markup" data-image-pin-it="false"></span>
<p><span style="font-weight: 400;">This chili oil recipe has become one of the most popular on the blog, and for good reason. It is as much a foundational ingredient for many of our recipes as it is a delicious condiment. Also, learning how to make chili oil yourself means:</span></p>
<p><span style="font-weight: 400;">1. having a much more flavorful result</span></p>
<p><span style="font-weight: 400;">2. knowing exactly what goes into it</span></p>
<p><span style="font-weight: 400;">Over the years, we’ve received many questions and comments from readers on this recipe, so we’ve updated it with more detail and instructions, as well as options to tailor it to your exact liking!</span></p>
<p><em>Note: This recipe was originally posted on August 10, 2015 and has since been updated with clearer instructions, more details, helpful links, new photos, and more. Enjoy!</em></p>
<h2>Chili Oil Makes Everything Better</h2>
<p><span style="font-weight: 400;">If you hang around our blog, it doesn’t take long to realize that we are kind of obsessed with all things chili oil and hot sauce.&nbsp;</span></p>
<p><span style="font-weight: 400;">Spicy sauces and oils show up in our fried rice and noodle recipes so often that my dad had to point out, “hey, you know there are people out there who may not like chili oil,” a statement my sister and I met with blank stares before piling more chili oil onto our bowls.</span></p>
<p><span style="font-weight: 400;">A plate of noodles or a bowl of fried rice just isn’t as good without some delicious chili oil on top.&nbsp;</span></p>
<p><span style="font-weight: 400;">Dumplings and bao are a shadow of what they could be without chili oil––it is a crucial ingredient in our </span><a href="https://thewoksoflife.com/dumpling-sauce-recipe/" target="_blank" rel="noopener noreferrer"><span style="font-weight: 400;">Perfect Dumpling Sauce</span></a><span style="font-weight: 400;">.&nbsp;</span></p>
<div class="wp-block-image"><figure class="aligncenter"><img width="650" height="795" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20650%20795'%3E%3C/svg%3E" alt="Chili Oil on Buns, thewoksoflife.com" class="wp-image-41147" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-22.jpg 650w, https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-22-49x60.jpg 49w, https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-22-599x733.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-22-340x416.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-22-110x135.jpg 110w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-22.jpg" /><noscript><img width="650" height="795" src="https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-22.jpg" alt="Chili Oil on Buns, thewoksoflife.com" class="wp-image-41147" srcset="https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-22.jpg 650w, https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-22-49x60.jpg 49w, https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-22-599x733.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-22-340x416.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-22-110x135.jpg 110w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript></figure></div>
<p><span style="font-weight: 400;">Eggs in the morning? A little avocado toast? Pot of gumbo boiling on the stove? Needs a ‘lil something. Inevitably, the answer is a bit of molten chili oil.</span></p>
<p><span style="font-weight: 400;">Then there are all of the classic Chinese dishes that require a great homemade chili oil. </span></p>
<p><span style="font-weight: 400;">Think </span><a href="https://thewoksoflife.com/ma-po-tofu-real-deal/" target="_blank" rel="noopener noreferrer"><span style="font-weight: 400;">Mapo Tofu</span></a><span style="font-weight: 400;">, </span><a href="https://thewoksoflife.com/chili-bamboo-shoots/" target="_blank" rel="noopener noreferrer"><span style="font-weight: 400;">Homemade Chili Bamboo Shoots</span></a><span style="font-weight: 400;">, </span><a href="https://thewoksoflife.com/peanut-noodles/" target="_blank" rel="noopener noreferrer"><span style="font-weight: 400;">Peanut Noodles</span></a><span style="font-weight: 400;">, </span><a href="https://thewoksoflife.com/smashed-asian-cucumber-salad/" target="_blank" rel="noopener noreferrer"><span style="font-weight: 400;">Smashed Cucumber Salad</span></a><span style="font-weight: 400;">, </span><a href="https://thewoksoflife.com/sichuan-spicy-wontons/" target="_blank" rel="noopener noreferrer"><span style="font-weight: 400;">Sichuan Spicy Red Oil Wontons</span></a><span style="font-weight: 400;">, and </span><a id="_idgpn_409" href="https://thewoksoflife.com/lanzhou-beef-noodle-soup/" target="_blank" rel="noopener noreferrer"><span style="font-weight: 400;">Lanzhou Beef Noodle Soup</span></a><span style="font-weight: 400;">. With this recipe, you’ll open doors to so many other awesome dishes on the blog! </span></p>
<div class="wp-block-image"><figure class="aligncenter"><img width="650" height="925" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20650%20925'%3E%3C/svg%3E" alt="Chinese Chili Oil Recipe, thewoksoflife.com" class="wp-image-41145" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-20.jpg 650w, https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-20-42x60.jpg 42w, https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-20-599x852.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-20-340x484.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-20-110x157.jpg 110w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-20.jpg" /><noscript><img width="650" height="925" src="https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-20.jpg" alt="Chinese Chili Oil Recipe, thewoksoflife.com" class="wp-image-41145" srcset="https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-20.jpg 650w, https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-20-42x60.jpg 42w, https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-20-599x852.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-20-340x484.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-20-110x157.jpg 110w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript></figure></div>
<p><b><i>An important note: If you’re a flavor hound, and you’re looking for something a little more garlicky, we recommend the sister recipe this one: our </i></b><a href="https://thewoksoflife.com/homemade-chiu-chow-sauce/" target="_blank" rel="noopener noreferrer"><b><i>Chiu Chow Chili sauce</i></b></a><b><i>. It is packed with toasty garlic, extra chilies, salt, and soy sauce! </i></b></p>
<div class="wp-block-image wp-image-12376 size-full"><figure class="aligncenter"><img width="600" height="399" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20399'%3E%3C/svg%3E" alt="Chiu Chow Chili Sauce, by thewoksoflife.com" class="wp-image-12376" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2015/12/chiu-chow-8.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2015/12/chiu-chow-8-90x60.jpg 90w, https://thewoksoflife.com/wp-content/uploads/2015/12/chiu-chow-8-340x226.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2015/12/chiu-chow-8-110x73.jpg 110w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2015/12/chiu-chow-8.jpg" /><noscript><img width="600" height="399" src="https://thewoksoflife.com/wp-content/uploads/2015/12/chiu-chow-8.jpg" alt="Chiu Chow Chili Sauce, by thewoksoflife.com" class="wp-image-12376" srcset="https://thewoksoflife.com/wp-content/uploads/2015/12/chiu-chow-8.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2015/12/chiu-chow-8-90x60.jpg 90w, https://thewoksoflife.com/wp-content/uploads/2015/12/chiu-chow-8-340x226.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2015/12/chiu-chow-8-110x73.jpg 110w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript><figcaption><a href="https://thewoksoflife.com/homemade-chiu-chow-sauce/" target="_blank" rel="noopener noreferrer">Chiu Chow Chili Sauce</a></figcaption></figure></div>
<h2>How To Make Authentic Chinese Chili Oil</h2>
<p><span style="font-weight: 400;">If you go to any Chinese restaurant (in the US or in China) worth their salt and ask for chili oil, they will bring out a deliciously fragrant, dark red, viscous chili oil that could make even a piece of shoe leather taste good.&nbsp;</span></p>
<p><span style="font-weight: 400;">For a while, we tried to approximate these tasty chili oils at home with only limited success. There was some secret that we just weren’t getting—some key elements and execution details that would lead us to the perfect chili oil recipe.</span></p>
<p><span style="font-weight: 400;">Well. After many kitchen experiments (we had many mediocre jars of chili oil at the back of the fridge to prove it), I think I’ve created the perfect chili oil.</span></p>
<p><span style="font-weight: 400;">The secret is to infuse the oil with a special blend of aromatics first, then pour it over Sichuan crushed chili flakes. </span></p>
<p><span style="font-weight: 400;">These flakes are brighter red and have fewer seeds than your run-of-the-mill Italian crushed red pepper flakes, which tend to be roasted longer and darker (pouring hot oil over them results in a burnt, dull-flavored chili oil, and no one wants that).</span></p>
<p><span style="font-weight: 400;">This chili oil has a magical ability to elevate EVERYTHING. In fact, every time we eat it, we still engage in silent, solemn head-shaking, in awe of how good it tastes. And the best part? Homemade chili oil is actually extremely simple to make. You KNOW you want some.</span></p>
<p>Find Sichuan red chili flakes at Chinese grocery stores. You can also find them online from Asian grocery merchants like <a href="https://www.sayweee.com/en" target="_blank" rel="noreferrer noopener">sayweee.com</a> and <a href="https://themalamarket.com/collections/sichuan-spices-dry-goods/products/sichuan-chili-flakes-xiang-la-jiao-mian?aff=16" target="_blank" rel="noreferrer noopener">The Mala Market</a>. The Mala Market in particular sources their <a id="_idgpn_1008" href="https://themalamarket.com/collections/sichuan-spices-dry-goods/products/sichuan-chili-flakes-xiang-la-jiao-mian?aff=16" target="_blank" rel="noreferrer noopener">Sichuan Chili Flakes</a> directly from small producers in China.</p>
<p><span style="font-weight: 400;">If you want to read up on the spices used in this and other recipes, check out our </span><a href="https://thewoksoflife.com/chinese-spices-condiments/" target="_blank" rel="noopener noreferrer"><span style="font-weight: 400;">Dry Spices</span></a><span style="font-weight: 400;"> page in our </span><a href="https://thewoksoflife.com/chinese-ingredients-glossary/" target="_blank" rel="noopener noreferrer"><span style="font-weight: 400;">Ingredients Glossary</span></a><span style="font-weight: 400;">.</span></p>
<h2>Ingredients:</h2>
<p><span style="font-weight: 400;">Ok, let’s quickly talk ingredients. Here’s an overview of what you need, and what’s optional in the recipe:&nbsp;</span></p>
<ul><li><b>Oil:</b><span style="font-weight: 400;"><span style="font-weight: 400;"> Ideally a neutral flavored oil, such as vegetable, canola, peanut, soybean, or grapeseed oil. Traditional Chinese <a href="https://themalamarket.com/products/caizi-you-sichuan-roasted-rapeseed-oil?aff=16" target="_blank" rel="noreferrer noopener">caiziyou</a> is also a great option if you can find it (it&#8217;s available at <a href="https://themalamarket.com/products/caizi-you-sichuan-roasted-rapeseed-oil?aff=16" target="_blank" rel="noreferrer noopener">The Mala Market</a>). It&#8217;s related to canola oil, which is is cultivated in a low-acid, more commercially viable seed and treated differently in many parts of the world (canola is actually a brand name, kind of like &#8220;bandaid&#8221;). Light olive oil can also work, but it has a lower smoke point and a tendency to harden in the refrigerator. These days, avocado oil is also becoming a popular healthy oil option, but you&#8217;re better off saving that for other applications, as it holds up well, but has a tendency to set in the refrigerator (albeit, not as intensely as olive oil will). The more aromatics you use, the more oil you can add. If using “the minimum” of aromatics, use 1½ cups. If you’re using almost all of the aromatics, you should net out at 3 cups. It is okay for this to be somewhat imprecise.</span></span></li><li><b>Essential spices: </b><span style="font-weight: 400;">At a minimum, you’ll need 4 aromatic spices: star anise, cinnamon stick (preferably cassia cinnamon), bay leaves, Sichuan peppercorns.</span></li><li><b>Optional spices &amp; aromatics: <span style="font-weight: 400;">If you want a bit more flavor and complexity, you can also add three additional spices: <a href="https://thewoksoflife.com/chinese-spices-condiments/#black-cardamom" target="_blank" rel="noopener noreferrer">black cardamom</a> (草果; pinyin: cǎoguǒ, or </span><i><span style="font-weight: 400;">tsao-ko</span></i><span style="font-weight: 400;">), <a href="https://thewoksoflife.com/chinese-spices-condiments/#dried-sand-ginger" target="_blank" rel="noopener noreferrer">dried sand ginger</a>, cloves. If you’d like to deviate from a pure spice flavor, you can also add garlic and/or shallots to the oil infusion. </span></b></li><li><b>Chili flakes:<span style="font-weight: 400;"> You will need <a href="https://thewoksoflife.com/chinese-spices-condiments/#red-chili-flakes" target="_blank" rel="noopener noreferrer">Sichuan chili flakes</a> for best results. Avoid regular crushed red pepper flakes. </span></b>We recommend the Sichuan Chili Flakes from <a id="_idgpn_249" href="https://themalamarket.com/collections/sichuan-spices-dry-goods/products/sichuan-chili-flakes-xiang-la-jiao-mian?aff=16" target="_blank" rel="noreferrer noopener">The Mala Market</a>, whether you don&#8217;t have access to a Chinese grocery or are looking for premium quality chilies!</li><li><strong>Salt:</strong> <span style="font-weight: 400;">Necessary to bring out the flavor of all the spices and aromatics! </span></li><li><strong>Optional final add-ins:</strong> <span style="font-weight: 400;">Whether or not you add anything further is totally up to personal preference. Add-ins include: toasted sesame seeds, <a href="https://thewoksoflife.com/chinese-sauces-vinegars-oils/#label-black-vinegar" target="_blank" rel="noopener noreferrer">Chinese black vinegar</a>, sesame oil, soy sauce, and raw garlic (raw garlic should be added to smaller amounts of chili oil to be imminently consumed). </span></li></ul>
<h2>Chili Oil Recipe Instructions</h2>
<p><span style="font-weight: 400;">The three variables to getting the perfect chili oil are:</span></p>
<ol><li style="font-weight: 400;"><span style="font-weight: 400;">Oil temperature: Getting the right temperature when you infuse the oil with the aromatics, and when you pour it over the chili flakes. You want the oil to be hot enough to toast the spices and release flavor, but not so hot that the spices burn</span></li><li style="font-weight: 400;"><span style="font-weight: 400;">How long you infuse the oil</span></li><li style="font-weight: 400;"><span style="font-weight: 400;">Any add-ins used, and when they are added&nbsp;</span></li></ol>
<p><span style="font-weight: 400;">We’re going to break it all down into 4 easy steps!&nbsp;</span></p>
<h4><b>Step 1: Prepare Aromatics</b></h4>
<p><span style="font-weight: 400;">There are many differing opinions when it comes to the best aromatics for chili oil, as well as many variations. In the years since I first posted this recipe, I’ve experimented with more variations, and have outlined some additions you can use, as well as the bare minimum you’ll need to make a great chili oil.&nbsp;</span></p>
<p><b>At minimum</b><span style="font-weight: 400;">, you’ll need these spices:</span></p>
<ul><li style="font-weight: 400;"><span style="font-weight: 400;">5 <a href="https://thewoksoflife.com/chinese-spices-condiments/#star-anise" target="_blank" rel="noopener noreferrer">star anise</a></span></li><li style="font-weight: 400;"><span style="font-weight: 400;">1 cinnamon stick (preferably <a href="https://thewoksoflife.com/chinese-spices-condiments/#gui-pi" target="_blank" rel="noopener noreferrer">cassia cinnamon</a>; note that cassia cinnamon comes in larger rolls, so you really just need about a 3&#215;1-inch piece)</span></li><li style="font-weight: 400;"><span style="font-weight: 400;">2 bay leaves</span></li><li style="font-weight: 400;"><span style="font-weight: 400;">3 tablespoons <a href="https://thewoksoflife.com/chinese-spices-condiments/#sichuan-peppercorn" target="_blank" rel="noopener noreferrer">Sichuan peppercorns</a></span></li></ul>
<p><b>If you want more flavor, </b><span style="font-weight: 400;">add these spices:</span></p>
<ul><li style="font-weight: 400;"><span style="font-weight: 400;">2 black cardamom pods</span></li><li style="font-weight: 400;"><span style="font-weight: 400;">4 nuggets of sand ginger (about 1 tablespoon)&nbsp;&nbsp;</span></li><li style="font-weight: 400;"><span style="font-weight: 400;">2 teaspoons cloves</span></li></ul>
<p><b>If you want to deviate from a pure chili flake flavor, </b><span style="font-weight: 400;">you can add these additional aromatics:</span></p>
<ul><li style="font-weight: 400;"><span style="font-weight: 400;">3 crushed garlic cloves</span></li><li style="font-weight: 400;"><span style="font-weight: 400;">1-2 shallots, halved</span></li></ul>
<p><span style="font-weight: 400;">Gather all the aromatics you plan to use and have them at the ready.&nbsp;</span></p>
<div class="wp-block-image"><figure class="aligncenter"><img width="650" height="933" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20650%20933'%3E%3C/svg%3E" alt="Chili Oil aromatic ingredients, thewoksoflife.com" class="wp-image-41126" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe.jpg 650w, https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-42x60.jpg 42w, https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-599x860.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-340x488.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-110x158.jpg 110w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe.jpg" /><noscript><img width="650" height="933" src="https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe.jpg" alt="Chili Oil aromatic ingredients, thewoksoflife.com" class="wp-image-41126" srcset="https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe.jpg 650w, https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-42x60.jpg 42w, https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-599x860.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-340x488.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-110x158.jpg 110w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript></figure></div>
<h4><b>Step 2: Prepare Oil</b></h4>
<p><span style="font-weight: 400;">Place oil and selected aromatics into a pot with at least two inches of clearance between the oil and the rim of the pot. If using minimum aromatics, 1 ½ cups of oil should do it. If using all the aromatics, you can add up to 3 cups of oil.&nbsp;</span></p>
<div class="wp-block-image"><figure class="aligncenter"><img width="650" height="433" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20650%20433'%3E%3C/svg%3E" alt="Oil infusing with spices and aromatics, thewoksoflife.com" class="wp-image-41128" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-3.jpg 650w, https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-3-90x60.jpg 90w, https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-3-599x399.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-3-340x226.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-3-110x73.jpg 110w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-3.jpg" /><noscript><img width="650" height="433" src="https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-3.jpg" alt="Oil infusing with spices and aromatics, thewoksoflife.com" class="wp-image-41128" srcset="https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-3.jpg 650w, https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-3-90x60.jpg 90w, https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-3-599x399.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-3-340x226.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-3-110x73.jpg 110w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript></figure></div>
<p><span style="font-weight: 400;">Set it over medium heat to start, then progressively lower it to medium low or low heat as the oil comes to temperature. <span data-slate-fragment="JTVCJTdCJTIydHlwZSUyMiUzQSUyMnBhcmFncmFwaCUyMiUyQyUyMmNoaWxkcmVuJTIyJTNBJTVCJTdCJTIydGV4dCUyMiUzQSUyMlNldCUyMGl0JTIwb3ZlciUyMG1lZGl1bSUyMGhlYXQlMjB0byUyMHN0YXJ0JTJDJTIwdGhlbiUyMHByb2dyZXNzaXZlbHklMjBsb3dlciUyMGl0JTIwdG8lMjBtZWRpdW0lMjBsb3clMjBvciUyMGxvdyUyMGhlYXQlMjBhcyUyMHRoZSUyMG9pbCUyMGNvbWVzJTIwdG8lMjB0ZW1wZXJhdHVyZS4lMjBUaGUlMjBvaWwlMjBzaG91bGQlMjBiZSUyMGF0JTIwYWJvdXQlMjAyMjUtMjUwJUMyJUIwJTIwRiUyMCUyRiUyMDExMC0xMjAlQzIlQjAlMjBDJTIwYW5kJTIwY2F1c2luZyUyMHNtYWxsJTIwYnViYmxlcyUyMHRvJTIwc2xvd2x5JTIwcmlzZSUyMGZyb20lMjB0aGUlMjBhcm9tYXRpY3MuJTIwSWYlMjB5b3UlMjBub3RpY2UlMjB0aGUlMjBzcGljZXMlMjBzaXp6bGluZyUyMG1vcmUlMjB2aWdvcm91c2x5JTIwdGhhbiUyMHRoYXQlMjBvciUyMHR1cm5pbmclMjBkYXJrJTIwdG9vJTIwcXVpY2tseSUyQyUyMHJlZHVjZSUyMHRoZSUyMGhlYXQlMjB0byUyMGNvb2wlMjBpdCUyMGRvd24uJTIwSWYlMjB5b3UlMjBhcmUlMjBub3QlMjBhY2hpZXZpbmclMjBzbWFsbCUyMGJ1YmJsZXMlMkMlMjBzbG93bHklMjBpbmNyZWFzZSUyMHRoZSUyMGhlYXQuJTIwSG92ZXJpbmclMjBhcm91bmQlMjAyMDAtMjI1JUMyJUIwJTIwRiUyMGlzJTIwdGhlJTIwc2FmZXN0JTIwd2F5JTIwdG8lMjBwcmV2ZW50JTIwYnVybmluZy4lMjAlMjIlN0QlNUQlN0QlNUQ=">The oil should be at about 225-250° F / 110-120° C and causing small bubbles to slowly rise from the aromatics.</span></span></p>
<div class="wp-block-image"><figure class="aligncenter"><img width="650" height="433" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20650%20433'%3E%3C/svg%3E" alt="Infusing oil to make chili oil, thewoksoflife.com" class="wp-image-41130" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-5.jpg 650w, https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-5-90x60.jpg 90w, https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-5-599x399.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-5-340x226.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-5-110x73.jpg 110w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-5.jpg" /><noscript><img width="650" height="433" src="https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-5.jpg" alt="Infusing oil to make chili oil, thewoksoflife.com" class="wp-image-41130" srcset="https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-5.jpg 650w, https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-5-90x60.jpg 90w, https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-5-599x399.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-5-340x226.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-5-110x73.jpg 110w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript></figure></div>
<p><span data-slate-fragment="JTVCJTdCJTIydHlwZSUyMiUzQSUyMnBhcmFncmFwaCUyMiUyQyUyMmNoaWxkcmVuJTIyJTNBJTVCJTdCJTIydGV4dCUyMiUzQSUyMlNldCUyMGl0JTIwb3ZlciUyMG1lZGl1bSUyMGhlYXQlMjB0byUyMHN0YXJ0JTJDJTIwdGhlbiUyMHByb2dyZXNzaXZlbHklMjBsb3dlciUyMGl0JTIwdG8lMjBtZWRpdW0lMjBsb3clMjBvciUyMGxvdyUyMGhlYXQlMjBhcyUyMHRoZSUyMG9pbCUyMGNvbWVzJTIwdG8lMjB0ZW1wZXJhdHVyZS4lMjBUaGUlMjBvaWwlMjBzaG91bGQlMjBiZSUyMGF0JTIwYWJvdXQlMjAyMjUtMjUwJUMyJUIwJTIwRiUyMCUyRiUyMDExMC0xMjAlQzIlQjAlMjBDJTIwYW5kJTIwY2F1c2luZyUyMHNtYWxsJTIwYnViYmxlcyUyMHRvJTIwc2xvd2x5JTIwcmlzZSUyMGZyb20lMjB0aGUlMjBhcm9tYXRpY3MuJTIwSWYlMjB5b3UlMjBub3RpY2UlMjB0aGUlMjBzcGljZXMlMjBzaXp6bGluZyUyMG1vcmUlMjB2aWdvcm91c2x5JTIwdGhhbiUyMHRoYXQlMjBvciUyMHR1cm5pbmclMjBkYXJrJTIwdG9vJTIwcXVpY2tseSUyQyUyMHJlZHVjZSUyMHRoZSUyMGhlYXQlMjB0byUyMGNvb2wlMjBpdCUyMGRvd24uJTIwSWYlMjB5b3UlMjBhcmUlMjBub3QlMjBhY2hpZXZpbmclMjBzbWFsbCUyMGJ1YmJsZXMlMkMlMjBzbG93bHklMjBpbmNyZWFzZSUyMHRoZSUyMGhlYXQuJTIwSG92ZXJpbmclMjBhcm91bmQlMjAyMDAtMjI1JUMyJUIwJTIwRiUyMGlzJTIwdGhlJTIwc2FmZXN0JTIwd2F5JTIwdG8lMjBwcmV2ZW50JTIwYnVybmluZy4lMjAlMjIlN0QlNUQlN0QlNUQ=">If you notice the spices sizzling more vigorously than that or turning dark too quickly, reduce the heat to cool it down. </span></p>
<p><span data-slate-fragment="JTVCJTdCJTIydHlwZSUyMiUzQSUyMnBhcmFncmFwaCUyMiUyQyUyMmNoaWxkcmVuJTIyJTNBJTVCJTdCJTIydGV4dCUyMiUzQSUyMlNldCUyMGl0JTIwb3ZlciUyMG1lZGl1bSUyMGhlYXQlMjB0byUyMHN0YXJ0JTJDJTIwdGhlbiUyMHByb2dyZXNzaXZlbHklMjBsb3dlciUyMGl0JTIwdG8lMjBtZWRpdW0lMjBsb3clMjBvciUyMGxvdyUyMGhlYXQlMjBhcyUyMHRoZSUyMG9pbCUyMGNvbWVzJTIwdG8lMjB0ZW1wZXJhdHVyZS4lMjBUaGUlMjBvaWwlMjBzaG91bGQlMjBiZSUyMGF0JTIwYWJvdXQlMjAyMjUtMjUwJUMyJUIwJTIwRiUyMCUyRiUyMDExMC0xMjAlQzIlQjAlMjBDJTIwYW5kJTIwY2F1c2luZyUyMHNtYWxsJTIwYnViYmxlcyUyMHRvJTIwc2xvd2x5JTIwcmlzZSUyMGZyb20lMjB0aGUlMjBhcm9tYXRpY3MuJTIwSWYlMjB5b3UlMjBub3RpY2UlMjB0aGUlMjBzcGljZXMlMjBzaXp6bGluZyUyMG1vcmUlMjB2aWdvcm91c2x5JTIwdGhhbiUyMHRoYXQlMjBvciUyMHR1cm5pbmclMjBkYXJrJTIwdG9vJTIwcXVpY2tseSUyQyUyMHJlZHVjZSUyMHRoZSUyMGhlYXQlMjB0byUyMGNvb2wlMjBpdCUyMGRvd24uJTIwSWYlMjB5b3UlMjBhcmUlMjBub3QlMjBhY2hpZXZpbmclMjBzbWFsbCUyMGJ1YmJsZXMlMkMlMjBzbG93bHklMjBpbmNyZWFzZSUyMHRoZSUyMGhlYXQuJTIwSG92ZXJpbmclMjBhcm91bmQlMjAyMDAtMjI1JUMyJUIwJTIwRiUyMGlzJTIwdGhlJTIwc2FmZXN0JTIwd2F5JTIwdG8lMjBwcmV2ZW50JTIwYnVybmluZy4lMjAlMjIlN0QlNUQlN0QlNUQ=">If you are not achieving small bubbles, slowly increase the heat. For novice cooks, hovering around 200-225° F is the safest way to prevent burning. In this instance, w<span style="font-weight: 400;">e kept ours at 225°F.</span> </span></p>
<div class="wp-block-image"><figure class="aligncenter"><img width="650" height="433" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20650%20433'%3E%3C/svg%3E" alt="Monitoring oil temperature with thermometer, thewoksoflife.com" class="wp-image-41129" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-4.jpg 650w, https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-4-90x60.jpg 90w, https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-4-599x399.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-4-340x226.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-4-110x73.jpg 110w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-4.jpg" /><noscript><img width="650" height="433" src="https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-4.jpg" alt="Monitoring oil temperature with thermometer, thewoksoflife.com" class="wp-image-41129" srcset="https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-4.jpg 650w, https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-4-90x60.jpg 90w, https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-4-599x399.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-4-340x226.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-4-110x73.jpg 110w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript></figure></div>
<p><span style="font-weight: 400;">Infuse the aromatics this way for a minimum of 30 minutes, or up to 1 hour for best results. As you are heating the oil, here are some things to look out for:&nbsp;</span></p>
<ul><li><span style="font-weight: 400;">If just using hard spices, the bubbling of the oil should be very tiny but constant. They will cling to the spices and rise up. The oil should not be hot enough to show any additional visible movement. </span></li><li><span style="font-weight: 400;">If you are using garlic and shallots, the oil will bubble slightly more vigorously due to the water content of the fresh ingredients. This is normal, but you should still ensure that the garlic and shallot are still browning very slowly. </span></li><li><span style="font-weight: 400;">Once you see bubbles, the heat can hover between 200-225°F. If you want to infuse your oil for less time, it’s best to stay at the higher end of the temperature spectrum. </span></li><li><span style="font-weight: 400;">If you are at the lowest heat setting and it’s still too hot, take the oil off the heat periodically to avoid burning.</span></li></ul>
<div class="wp-block-image"><figure class="aligncenter"><img width="650" height="420" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20650%20420'%3E%3C/svg%3E" alt="Infusing oil to make Chinese chili oil, thewoksoflife.com" class="wp-image-41131" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-6.jpg 650w, https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-6-93x60.jpg 93w, https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-6-599x387.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-6-340x220.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-6-110x71.jpg 110w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-6.jpg" /><noscript><img width="650" height="420" src="https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-6.jpg" alt="Infusing oil to make Chinese chili oil, thewoksoflife.com" class="wp-image-41131" srcset="https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-6.jpg 650w, https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-6-93x60.jpg 93w, https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-6-599x387.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-6-340x220.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-6-110x71.jpg 110w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript></figure></div>
<ul><li><span style="font-weight: 400;">When the garlic and shallot get brown all over, remove them from the oil so they don’t burn. But don’t let them go to waste. They are delicious on toast, as my dad was quick to take advantage of!</span></li></ul>
<div class="wp-block-image"><figure class="aligncenter"><img width="650" height="433" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20650%20433'%3E%3C/svg%3E" alt="Fried garlic and shallots on toast, thewoksoflife.com" class="wp-image-41132" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-7.jpg 650w, https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-7-90x60.jpg 90w, https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-7-599x399.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-7-340x226.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-7-110x73.jpg 110w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-7.jpg" /><noscript><img width="650" height="433" src="https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-7.jpg" alt="Fried garlic and shallots on toast, thewoksoflife.com" class="wp-image-41132" srcset="https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-7.jpg 650w, https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-7-90x60.jpg 90w, https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-7-599x399.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-7-340x226.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-7-110x73.jpg 110w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript></figure></div>
<h4><b>Step 3: Pour Hot Oil Over Chili Flakes</b></h4>
<p><span style="font-weight: 400;">While the oil is infusing, prepare your chili flakes by placing them in a heatproof bowl.</span></p>
<p><b>How much chili flake should I use?&nbsp;</b></p>
<p><span style="font-weight: 400;">If you used 1½ cups of oil, ¾ cup of chili flakes is best. For 3 cups of oil, use 1¼ cups of chili flakes. You can experiment within this range (if you like more oil and fewer flakes, for instance). Just bear in mind the quantity of oil needed to ensure you get enough flavor and color.&nbsp;</span></p>
<p><b>What kind of chili flakes should I use?&nbsp;</b></p>
<p><span style="font-weight: 400;">We bought a few kinds of chili flakes from our local Asian market to show you some of the differences across brands. Let’s take a closer look. </span></p>
<div class="wp-block-image"><figure class="aligncenter"><img width="650" height="729" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20650%20729'%3E%3C/svg%3E" alt="Different chili flake brands, thewoksoflife.com" class="wp-image-41127" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-2.jpg 650w, https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-2-53x60.jpg 53w, https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-2-599x672.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-2-340x381.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-2-110x123.jpg 110w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-2.jpg" /><noscript><img width="650" height="729" src="https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-2.jpg" alt="Different chili flake brands, thewoksoflife.com" class="wp-image-41127" srcset="https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-2.jpg 650w, https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-2-53x60.jpg 53w, https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-2-599x672.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-2-340x381.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-2-110x123.jpg 110w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript></figure></div>
<p><span style="font-weight: 400;">Firstly, </span><i><span style="font-weight: 400;">do not</span></i><span style="font-weight: 400;"> be tempted to use Italian red pepper flakes. I included them in the photo above, so you could see just how different they look from the Chinese versions. </span></p>
<p><span style="font-weight: 400;">You will not get a deep red chili oil, and the flavor just won’t be there. We also get questions about using coarse Korean gochugaru. You could use that in a pinch, but it will not be Chinese chili oil! Gochugaru is also often milder than Sichuan chili flakes.&nbsp;</span></p>
<p><span style="font-weight: 400;">The best chili flakes to use are Sichuan chili flakes, but you can see in this photo that there are still slight variations in what you can buy. Some brands are finer than others. Some brands appear slightly more moist. Still others are more roasted and dark vs. bright red. This brings us to oil temperature.&nbsp;</span></p>
<div class="wp-block-image"><figure class="aligncenter"><img width="650" height="408" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20650%20408'%3E%3C/svg%3E" alt="Different brands of Chinese chili flakes, thewoksoflife.com" class="wp-image-41134" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-9.jpg 650w, https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-9-96x60.jpg 96w, https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-9-599x376.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-9-340x213.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-9-110x69.jpg 110w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-9.jpg" /><noscript><img width="650" height="408" src="https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-9.jpg" alt="Different brands of Chinese chili flakes, thewoksoflife.com" class="wp-image-41134" srcset="https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-9.jpg 650w, https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-9-96x60.jpg 96w, https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-9-599x376.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-9-340x213.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-9-110x69.jpg 110w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript></figure></div>
<p><b>What temperature should the oil be when I pour it over the chili flakes?&nbsp;</b></p>
<p><span style="font-weight: 400;">It’s important to note what your chili flakes look like before pouring the hot infused oil over them. This will help you avoid burning. </span></p>
<div class="wp-block-group tip-block"><div class="wp-block-group__inner-container">
<h3>Note!</h3>
<p>I also want to emphasize the *true* importance of cooking <em>by sight and smell</em> at this phase. Thermometer quality varies, as does chili flake roast levels, which is what I want to talk about now.&nbsp;</p>
</div></div>
<p><span style="font-weight: 400;">You can see in this experiment that we added oil of the same temperature to each of three different chili flake brands.&nbsp;</span></p>
<div class="wp-block-image"><figure class="aligncenter"><img width="649" height="404" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20649%20404'%3E%3C/svg%3E" alt="Experimenting 3 bowls of chili oil, thewoksoflife.com" class="wp-image-41135" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-10.jpg 649w, https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-10-96x60.jpg 96w, https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-10-599x373.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-10-340x212.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-10-110x68.jpg 110w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-10.jpg" /><noscript><img width="649" height="404" src="https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-10.jpg" alt="Experimenting 3 bowls of chili oil, thewoksoflife.com" class="wp-image-41135" srcset="https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-10.jpg 649w, https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-10-96x60.jpg 96w, https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-10-599x373.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-10-340x212.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-10-110x68.jpg 110w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript></figure></div>
<p><span style="font-weight: 400;">In my opinion, only the middle bowl is perfect. </span></p>
<p><span style="font-weight: 400;">The one on the left (the finest chili flakes of the three) is slightly over-toasted&#8230;</span></p>
<div class="wp-block-image"><figure class="aligncenter"><img width="650" height="425" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20650%20425'%3E%3C/svg%3E" alt="Slightly over-toasted chili oil, thewoksoflife.com" class="wp-image-41136" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-11.jpg 650w, https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-11-92x60.jpg 92w, https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-11-599x392.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-11-340x222.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-11-110x72.jpg 110w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-11.jpg" /><noscript><img width="650" height="425" src="https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-11.jpg" alt="Slightly over-toasted chili oil, thewoksoflife.com" class="wp-image-41136" srcset="https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-11.jpg 650w, https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-11-92x60.jpg 92w, https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-11-599x392.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-11-340x222.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-11-110x72.jpg 110w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript></figure></div>
<p><span style="font-weight: 400;">And the one on the right (the chili flakes that appear pre-roasted) has burned. </span></p>
<div class="wp-block-image"><figure class="aligncenter"><img width="650" height="433" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20650%20433'%3E%3C/svg%3E" alt="Burnt chili oil, thewoksoflife.com" class="wp-image-41138" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-13.jpg 650w, https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-13-90x60.jpg 90w, https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-13-599x399.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-13-340x226.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-13-110x73.jpg 110w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-13.jpg" /><noscript><img width="650" height="433" src="https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-13.jpg" alt="Burnt chili oil, thewoksoflife.com" class="wp-image-41138" srcset="https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-13.jpg 650w, https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-13-90x60.jpg 90w, https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-13-599x399.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-13-340x226.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-13-110x73.jpg 110w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript></figure></div>
<p>The one in the middle, however, is just right.</p>
<div class="wp-block-image"><figure class="aligncenter"><img width="650" height="433" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20650%20433'%3E%3C/svg%3E" alt="Perfectly heated chili oil, thewoksoflife.com" class="wp-image-41137" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-12.jpg 650w, https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-12-90x60.jpg 90w, https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-12-599x399.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-12-340x226.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-12-110x73.jpg 110w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-12.jpg" /><noscript><img width="650" height="433" src="https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-12.jpg" alt="Perfectly heated chili oil, thewoksoflife.com" class="wp-image-41137" srcset="https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-12.jpg 650w, https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-12-90x60.jpg 90w, https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-12-599x399.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-12-340x226.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-12-110x73.jpg 110w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript></figure></div>
<p><span style="font-weight: 400;">This is all due to the chili flake size, moisture level, and whether or not the peppers were toasted before grinding. Take note of these important characteristics!</span></p>
<p><strong>Generally, the oil should be between 225-250° F (110-120° C) when pouring over the chili flakes. If you like a darker color, opt for 250°-275° F/135° C. If your chili flakes are already super roasted, you may want to be closer to 225° F/110° C. Recently, we used fresher chili flakes with a higher moisture content</strong> <strong>from <a href="https://themalamarket.com/collections/sichuan-spices-dry-goods/products/sichuan-chili-flakes-xiang-la-jiao-mian?aff=16" target="_blank" rel="noreferrer noopener">the Mala Market</a>, which required an oil temperature of 350° F/177° C</strong> <strong>to achieve the correct sizzling effect. </strong></p>
<p><strong>Your best bet is to test your oil temperature on a small amount of chili flakes to make sure it’s to your liking, but don’t dawdle, as the oil will cool as it sits.</strong></p>
<div class="wp-block-group tip-block"><div class="wp-block-group__inner-container">
<h3>MORE About thermometers&#8230;</h3>
<p><strong>We&#8217;ve found that there can be huge variances between thermometers.</strong> From a candy thermometer to a run of the mill all-purpose metal probe thermometer to an infrared laser thermometer, there is definitely big variation. When heating oil to 350° F/177° C, the probe thermometer read 350° F, whereas the infrared laser thermometer read 380° F/193° C.</p>
<p>Bottom line: in this case, your best bet is to test the oil on a small amount of flakes to check for that sizzle, as shown in the photos. </p>
</div></div>
<p>When your oil is at the correct temperature for your chili flakes, pour it through a fine meshed strainer over the chili flakes in a heatproof bowl.</p>
<div class="wp-block-image"><figure class="aligncenter"><img width="650" height="712" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20650%20712'%3E%3C/svg%3E" alt="Pouring hot oil over chili flakes, thewoksoflife.com" class="wp-image-41140" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-15.jpg 650w, https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-15-55x60.jpg 55w, https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-15-599x656.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-15-340x372.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-15-110x120.jpg 110w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-15.jpg" /><noscript><img width="650" height="712" src="https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-15.jpg" alt="Pouring hot oil over chili flakes, thewoksoflife.com" class="wp-image-41140" srcset="https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-15.jpg 650w, https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-15-55x60.jpg 55w, https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-15-599x656.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-15-340x372.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-15-110x120.jpg 110w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript></figure></div>
<p><strong>You’ll know you’ve gotten it right when you smell a “popcorn” kind of smell—it should not smell burnt at all. </strong></p>
<p>Chili flakes will sizzle with smaller bubbles at first, and then the bubbles will get larger as you pour in more oil.</p>
<div class="wp-block-image"><figure class="aligncenter"><img width="650" height="710" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20650%20710'%3E%3C/svg%3E" alt="Sizzling chili oil, thewoksoflife.com" class="wp-image-41141" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-16.jpg 650w, https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-16-55x60.jpg 55w, https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-16-599x654.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-16-340x371.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-16-110x120.jpg 110w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-16.jpg" /><noscript><img width="650" height="710" src="https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-16.jpg" alt="Sizzling chili oil, thewoksoflife.com" class="wp-image-41141" srcset="https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-16.jpg 650w, https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-16-55x60.jpg 55w, https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-16-599x654.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-16-340x371.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-16-110x120.jpg 110w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript></figure></div>
<p>Stir the chili flakes and oil together to distribute the heat of the oil evenly.</p>
<div class="wp-block-image"><figure class="aligncenter"><img width="650" height="840" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20650%20840'%3E%3C/svg%3E" alt="Stirring chili oil, thewoksoflife.com" class="wp-image-41142" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-17.jpg 650w, https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-17-46x60.jpg 46w, https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-17-599x774.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-17-340x439.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-17-110x142.jpg 110w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-17.jpg" /><noscript><img width="650" height="840" src="https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-17.jpg" alt="Stirring chili oil, thewoksoflife.com" class="wp-image-41142" srcset="https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-17.jpg 650w, https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-17-46x60.jpg 46w, https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-17-599x774.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-17-340x439.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-17-110x142.jpg 110w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript></figure></div>
<h4><b>Step 4: Choose Add-ins (Optional)</b></h4>
<p><span style="font-weight: 400;">Some chili oil recipes call for add-ins like soy sauce, black vinegar, or sesame oil. These can be tasty, but I do want to emphasize that this </span>changes your chili oil into<span style="font-weight: 400;"> something else.</span></p>
<p><span style="font-weight: 400;">I </span>think<span style="font-weight: 400;"> chili oil should be: infused oil, chili flake, and salt when all is said and done!</span></p>
<p><span style="font-weight: 400;">However, I’ve outlined options here for you:</span></p>
<p><b>Necessary add-in:</b></p>
<p><em>1 &#8211; 2 teaspoons salt (to taste)</em></p>
<p><span style="font-weight: 400;">Stir the salt into the chili oil at the very end. </span></p>
<p>Be sure to<span style="font-weight: 400;"> mix your chili oil with a clean spoon every time you dip into it</span>.<span style="font-weight: 400;"> </span>(T<span style="font-weight: 400;">he salt will settle to the bottom of the container. )</span></p>
<p><b>Optional add-ins (not recommended if you’re looking for a pure chili oil):&nbsp;</b></p>
<p><span style="font-weight: 400;">These can be mixed into your chili oil after you’ve added the hot oil. However, I would recommend simply adding these to taste when serving. Then you can keep a pure jar for other applications. If you want more umami, you may be better off making our <a href="https://thewoksoflife.com/homemade-chiu-chow-sauce/" target="_blank" rel="noopener noreferrer">Chiu Chow Chili Sauce</a>, which includes soy sauce as a standard ingredient.&nbsp;</span></p>
<p><em>1-3 tablespoons sesame seeds (lightly toasted)</em></p>
<p><span style="font-weight: 400;">If using sesame seeds, they should be lightly toasted. (You can toast them in a dry pan if starting with raw sesame seeds.) Mix them in with the chili flakes before pouring the warm oil over the top.&nbsp;</span></p>
<div class="wp-block-image"><figure class="aligncenter"><img width="650" height="431" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20650%20431'%3E%3C/svg%3E" alt="Chili Oil with sesame seeds, thewoksoflife.com" class="wp-image-41139" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-14.jpg 650w, https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-14-90x60.jpg 90w, https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-14-599x397.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-14-340x225.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-14-110x73.jpg 110w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-14.jpg" /><noscript><img width="650" height="431" src="https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-14.jpg" alt="Chili Oil with sesame seeds, thewoksoflife.com" class="wp-image-41139" srcset="https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-14.jpg 650w, https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-14-90x60.jpg 90w, https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-14-599x397.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-14-340x225.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-14-110x73.jpg 110w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript></figure></div>
<p><em>Chinese black vinegar</em></p>
<p><span style="font-weight: 400;">If you’d like to add black vinegar, start with 2 teaspoons and adjust from there to taste.&nbsp;</span></p>
<p><em>Sesame oil</em></p>

<p><span style="font-weight: 400;">Start with 1 teaspoon and adjust from there to taste.&nbsp;</span></p>
<p><em>Light soy sauce</em></p>
<p><span style="font-weight: 400;">Start with 2 tablespoons and adjust from there to taste.&nbsp;</span></p>
<p><em>Raw garlic</em></p>
<p><span style="font-weight: 400;">Do not add raw garlic directly to the entire batch, as it can cause spoilage. It’s great for serving with a small portion of chili oil, however. Start with 1 minced clove of garlic for every 2 tablespoons or so of chili oil. Adjust from there to taste. If you’re looking for a more prominent “cooked” garlic flavor, try our </span><a href="https://thewoksoflife.com/homemade-chiu-chow-sauce/" target="_blank" rel="noopener noreferrer"><span style="font-weight: 400;">Chiu Chow Chili Sauce recipe</span></a><span style="font-weight: 400;">.</span></p>
<p><strong>Allow the chili oil to cool before storing in airtight containers in the refrigerator. Always use a clean utensil when handling to prevent spoilage. It can last for up to 6 months if handled in this way. </strong></p>
<p>And that&#8217;s it! Below, you&#8217;ll find our printable recipe card with the full list of ingredients. The instructions within the post itself have the most detail, while the instructions in the recipe card can serve as a quicker reference.</p>
<div class="wp-block-image"><figure class="aligncenter"><img width="650" height="975" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20650%20975'%3E%3C/svg%3E" alt="Chinese chili oil, thewoksoflife.com" class="wp-image-41146" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-21.jpg 650w, https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-21-40x60.jpg 40w, https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-21-599x899.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-21-340x510.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-21-110x165.jpg 110w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-21.jpg" /><noscript><img width="650" height="975" src="https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-21.jpg" alt="Chinese chili oil, thewoksoflife.com" class="wp-image-41146" srcset="https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-21.jpg 650w, https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-21-40x60.jpg 40w, https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-21-599x899.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-21-340x510.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-21-110x165.jpg 110w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript></figure></div>
<p>Enjoy this condiment on just about anything, and in our recipes that call for it!</p>
<div class="wp-block-image"><figure class="aligncenter"><img width="650" height="834" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20650%20834'%3E%3C/svg%3E" alt="Homemade chili oil, thewoksoflife.com" class="wp-image-41144" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-19.jpg 650w, https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-19-47x60.jpg 47w, https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-19-599x769.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-19-340x436.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-19-110x141.jpg 110w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-19.jpg" /><noscript><img width="650" height="834" src="https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-19.jpg" alt="Homemade chili oil, thewoksoflife.com" class="wp-image-41144" srcset="https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-19.jpg 650w, https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-19-47x60.jpg 47w, https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-19-599x769.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-19-340x436.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-19-110x141.jpg 110w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript></figure></div>
<div id="recipe"></div><div id="wprm-recipe-container-29815" class="wprm-recipe-container" data-recipe-id="29815" data-servings="48"><div class="wprm-recipe wprm-recipe-template-the-woks-of-life-card-by-once-coupled"><p class="social-block"><span class="emphasis">Looking for more authentic recipes?</span> Subscribe to our email list and be sure to follow us on <a href="https://www.pinterest.com/thewoksoflife1" target="_blank">Pinterest</a>, <a href="https://www.facebook.com/thewoksoflife" target="_blank">Facebook</a>, <a href="https://instagram.com/thewoksoflife" target="_blank">Instagram</a>, and <a href="https://www.youtube.com/channel/UCs_G1H3cQ6m7vEoViij41Xw" target="_blank">Youtube!</a></p>
<div class="wprm-recipe-the-woks-of-life">
<div class="wprm-entry-header">
<style>#wprm-recipe-rating-0 .wprm-rating-star.wprm-rating-star-full svg * { fill: #343434; }#wprm-recipe-rating-0 .wprm-rating-star.wprm-rating-star-33 svg * { fill: url(#wprm-recipe-rating-0-33); }#wprm-recipe-rating-0 .wprm-rating-star.wprm-rating-star-50 svg * { fill: url(#wprm-recipe-rating-0-50); }#wprm-recipe-rating-0 .wprm-rating-star.wprm-rating-star-66 svg * { fill: url(#wprm-recipe-rating-0-66); }linearGradient#wprm-recipe-rating-0-33 stop { stop-color: #343434; }linearGradient#wprm-recipe-rating-0-50 stop { stop-color: #343434; }linearGradient#wprm-recipe-rating-0-66 stop { stop-color: #343434; }</style><svg xmlns="http://www.w3.org/2000/svg" width="0" height="0" style="display:block;width:0px;height:0px"><defs><linearGradient id="wprm-recipe-rating-0-33"><stop offset="0%" stop-opacity="1" /><stop offset="33%" stop-opacity="1" /><stop offset="33%" stop-opacity="0" /><stop offset="100%" stop-opacity="0" /></linearGradient></defs><defs><linearGradient id="wprm-recipe-rating-0-50"><stop offset="0%" stop-opacity="1" /><stop offset="50%" stop-opacity="1" /><stop offset="50%" stop-opacity="0" /><stop offset="100%" stop-opacity="0" /></linearGradient></defs><defs><linearGradient id="wprm-recipe-rating-0-66"><stop offset="0%" stop-opacity="1" /><stop offset="66%" stop-opacity="1" /><stop offset="66%" stop-opacity="0" /><stop offset="100%" stop-opacity="0" /></linearGradient></defs></svg><div id="wprm-recipe-rating-0" class="wprm-recipe-rating wprm-recipe-rating-separate"><span class="wprm-rating-star wprm-rating-star-1 wprm-rating-star-full" data-rating="1" data-color="#343434"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g transform="translate(0, 0)"><polygon fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter" /></g></svg></span><span class="wprm-rating-star wprm-rating-star-2 wprm-rating-star-full" data-rating="2" data-color="#343434"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g transform="translate(0, 0)"><polygon fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter" /></g></svg></span><span class="wprm-rating-star wprm-rating-star-3 wprm-rating-star-full" data-rating="3" data-color="#343434"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g transform="translate(0, 0)"><polygon fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter" /></g></svg></span><span class="wprm-rating-star wprm-rating-star-4 wprm-rating-star-full" data-rating="4" data-color="#343434"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g transform="translate(0, 0)"><polygon fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter" /></g></svg></span><span class="wprm-rating-star wprm-rating-star-5 wprm-rating-star-full" data-rating="5" data-color="#343434"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g transform="translate(0, 0)"><polygon fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter" /></g></svg></span><div class="wprm-recipe-rating-details wprm-block-text-normal"><span class="wprm-recipe-rating-average">4.91</span> from <span class="wprm-recipe-rating-count">142</span> votes</div></div>
<div class="description-wrap">
<h2 class="wprm-recipe-name wprm-block-text-normal">How to Make Chili Oil</h2>
<div class="wprm-recipe-summary wprm-block-text-normal"><span style="display: block;">Want to know how to make chili oil at home? Check out this easy, flavorful spicy chili oil recipe, great for rice, noodles, dumplings, and other recipes!</span></div>
<div class="wprm-entry-tags">
<div class="wprm-recipe-block-container wprm-recipe-block-container-separate wprm-block-text-normal wprm-recipe-author-container" style=""><span class="wprm-recipe-details-label wprm-block-text-normal wprm-recipe-author-label">by: </span><span class="wprm-recipe-details wprm-recipe-author wprm-block-text-normal">Kaitlin</span></div><div class="wprm-recipe-meta-container wprm-recipe-tags-container wprm-recipe-details-container wprm-recipe-details-container-columns wprm-block-text-normal" style=""><div class="wprm-recipe-block-container wprm-recipe-block-container-columns wprm-block-text-normal wprm-recipe-tag-container wprm-recipe-course-container" style=""><span class="wprm-recipe-details-label wprm-block-text-normal wprm-recipe-tag-label wprm-recipe-course-label">Course:</span><span class="wprm-recipe-course wprm-block-text-normal">Condiments</span></div><div class="wprm-recipe-block-container wprm-recipe-block-container-columns wprm-block-text-normal wprm-recipe-tag-container wprm-recipe-cuisine-container" style=""><span class="wprm-recipe-details-label wprm-block-text-normal wprm-recipe-tag-label wprm-recipe-cuisine-label">Cuisine:</span><span class="wprm-recipe-cuisine wprm-block-text-normal">Chinese</span></div></div>
</div>
</div>
<div class="wprm-image-container">
<div class="wprm-recipe-image wprm-block-image-normal"><img style="border-width: 0px;border-style: solid;border-color: #666666;" width="599" height="599" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20599%20599'%3E%3C/svg%3E" class="attachment-placement-recipe size-placement-recipe" alt="How to make chili oil, thewoksoflife.com" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-18-599x599.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-18-200x200.jpg 200w, https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-18-240x240.jpg 240w, https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-18-160x160.jpg 160w, https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-18-85x85.jpg 85w, https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-18-80x80.jpg 80w, https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-18-64x64.jpg 64w, https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-18-500x500.jpg 500w" data-lazy-sizes="(min-width: 768px) 168px, 117px" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-18-599x599.jpg" /><noscript><img style="border-width: 0px;border-style: solid;border-color: #666666;" width="599" height="599" src="https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-18-599x599.jpg" class="attachment-placement-recipe size-placement-recipe" alt="How to make chili oil, thewoksoflife.com" srcset="https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-18-599x599.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-18-200x200.jpg 200w, https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-18-240x240.jpg 240w, https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-18-160x160.jpg 160w, https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-18-85x85.jpg 85w, https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-18-80x80.jpg 80w, https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-18-64x64.jpg 64w, https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-18-500x500.jpg 500w" sizes="(min-width: 768px) 168px, 117px" /></noscript></div>
<div class="wprm-recipe-block-container wprm-recipe-block-container-separate wprm-block-text-normal wprm-recipe-servings-container" style=""><span class="wprm-recipe-details-label wprm-block-text-bold wprm-recipe-servings-label">serves: </span><span class="wprm-recipe-servings wprm-recipe-details wprm-recipe-servings-29815 wprm-recipe-servings-adjustable-tooltip wprm-block-text-normal" data-recipe="29815" aria-label="Adjust recipe servings">48</span></div>
</div>
</div>
<div class="wprm-entry-info">
<div class="wprm-recipe-info-columns">
<span class="icon-font icon-clock thin"></span>
<div class="wprm-recipe-block-container wprm-recipe-block-container-separate wprm-block-text-normal wprm-recipe-time-container wprm-recipe-prep-time-container" style=""><span class="wprm-recipe-details-label wprm-block-text- wprm-recipe-time-label wprm-recipe-prep-time-label">Prep: </span><span class="wprm-recipe-time wprm-block-text-normal"><span class="wprm-recipe-details wprm-recipe-details-minutes wprm-recipe-prep_time wprm-recipe-prep_time-minutes">15</span> <span class="wprm-recipe-details-unit wprm-recipe-details-minutes wprm-recipe-prep_time-unit wprm-recipe-prep_timeunit-minutes">minutes</span></span></div>
<div class="wprm-recipe-block-container wprm-recipe-block-container-separate wprm-block-text-normal wprm-recipe-time-container wprm-recipe-cook-time-container" style=""><span class="wprm-recipe-details-label wprm-block-text- wprm-recipe-time-label wprm-recipe-cook-time-label">Cook: </span><span class="wprm-recipe-time wprm-block-text-normal"><span class="wprm-recipe-details wprm-recipe-details-hours wprm-recipe-cook_time wprm-recipe-cook_time-hours">1</span> <span class="wprm-recipe-details-unit wprm-recipe-details-unit-hours wprm-recipe-cook_time-unit wprm-recipe-cook_timeunit-hours">hour</span></span></div>
<div class="wprm-recipe-block-container wprm-recipe-block-container-separate wprm-block-text-normal wprm-recipe-time-container wprm-recipe-total-time-container" style=""><span class="wprm-recipe-details-label wprm-block-text-bold wprm-recipe-time-label wprm-recipe-total-time-label">Total: </span><span class="wprm-recipe-time wprm-block-text-normal"><span class="wprm-recipe-details wprm-recipe-details-hours wprm-recipe-total_time wprm-recipe-total_time-hours">1</span> <span class="wprm-recipe-details-unit wprm-recipe-details-unit-hours wprm-recipe-total_time-unit wprm-recipe-total_timeunit-hours">hour</span> <span class="wprm-recipe-details wprm-recipe-details-minutes wprm-recipe-total_time wprm-recipe-total_time-minutes">15</span> <span class="wprm-recipe-details-unit wprm-recipe-details-minutes wprm-recipe-total_time-unit wprm-recipe-total_timeunit-minutes">minutes</span></span></div>
</div>
</div>
<div class="wprm-entry-content">
<div class="social">
<a href="https://thewoksoflife.com/wprm_print/recipe/29815" style="color: #333333;" class="wprm-recipe-print wprm-recipe-link wprm-print-recipe-shortcode wprm-block-text-normal" data-recipe-id="29815" target="_blank" rel="nofollow"><span class='icon-font icon-print'></span> Print</a>
<div class="dpsp-shortcode-wrapper dpsp-size-medium dpsp-no-labels dpsp-show-on-mobile dpsp-button-style-00"><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-share dpsp-networks-btns-content  "><li class="dpsp-network-list-item dpsp-network-list-item-pinterest">
<button rel="nofollow noopener" data-href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label dpsp-first dpsp-last" target="_blank" aria-label="Save to Pinterest" title="Save to Pinterest"> <span class="dpsp-network-icon ">
<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 23 32"><path d="M0 10.656q0-1.92 0.672-3.616t1.856-2.976 2.72-2.208 3.296-1.408 3.616-0.448q2.816 0 5.248 1.184t3.936 3.456 1.504 5.12q0 1.728-0.32 3.36t-1.088 3.168-1.792 2.656-2.56 1.856-3.392 0.672q-1.216 0-2.4-0.576t-1.728-1.568q-0.16 0.704-0.48 2.016t-0.448 1.696-0.352 1.28-0.48 1.248-0.544 1.12-0.832 1.408-1.12 1.536l-0.224 0.096-0.16-0.192q-0.288-2.816-0.288-3.36 0-1.632 0.384-3.68t1.184-5.152 0.928-3.616q-0.576-1.152-0.576-3.008 0-1.504 0.928-2.784t2.368-1.312q1.088 0 1.696 0.736t0.608 1.824q0 1.184-0.768 3.392t-0.8 3.36q0 1.12 0.8 1.856t1.952 0.736q0.992 0 1.824-0.448t1.408-1.216 0.992-1.696 0.672-1.952 0.352-1.984 0.128-1.792q0-3.072-1.952-4.8t-5.12-1.728q-3.552 0-5.952 2.304t-2.4 5.856q0 0.8 0.224 1.536t0.48 1.152 0.48 0.832 0.224 0.544q0 0.48-0.256 1.28t-0.672 0.8q-0.032 0-0.288-0.032-0.928-0.288-1.632-0.992t-1.088-1.696-0.576-1.92-0.192-1.92z"></path></svg></span>
</span>
</button></li>
</ul></div>
<a href="#respond" style="color: #333333;" class="wprm-recipe-jump-to-comments wprm-recipe-link wprm-block-text-normal"><span class='icon-font icon-star'></span> Rate</a>
</div>
<div class="wprm-recipe-ingredients-container wprm-recipe-29815-ingredients-container wprm-block-text-normal wprm-ingredient-style-regular" data-recipe="29815" data-servings="48"><h3 class="wprm-recipe-header wprm-recipe-ingredients-header wprm-block-text-normal wprm-align-left wprm-header-decoration-none" style="">Ingredients</h3><div class="wprm-recipe-ingredient-group"><ul class="wprm-recipe-ingredients"><li class="wprm-recipe-ingredient" style="list-style-type: none;"><span class="wprm-checkbox-container"><input type="checkbox" id="wprm-checkbox-0" class="wprm-checkbox" aria-label="1½-3&#032;cups&#032;neutral oil&#032;(350-700 ml)"><label for="wprm-checkbox-0" class="wprm-checkbox-label"><span class="sr-only screen-reader-text wprm-screen-reader-text">&#x25a2; </span></label></span><span class="wprm-recipe-ingredient-amount">1½-3</span>&#32;<span class="wprm-recipe-ingredient-unit">cups</span>&#32;<span class="wprm-recipe-ingredient-name">neutral oil</span>&#32;<span class="wprm-recipe-ingredient-notes wprm-recipe-ingredient-notes-faded">(350-700 ml)</span></li><li class="wprm-recipe-ingredient" style="list-style-type: none;"><span class="wprm-checkbox-container"><input type="checkbox" id="wprm-checkbox-1" class="wprm-checkbox" aria-label="5&#032;star anise"><label for="wprm-checkbox-1" class="wprm-checkbox-label"><span class="sr-only screen-reader-text wprm-screen-reader-text">&#x25a2; </span></label></span><span class="wprm-recipe-ingredient-amount">5</span>&#32;<span class="wprm-recipe-ingredient-name"><a href="https://thewoksoflife.com/star-anise/" class="wprm-recipe-ingredient-link" target="_blank">star anise</a></span></li><li class="wprm-recipe-ingredient" style="list-style-type: none;"><span class="wprm-checkbox-container"><input type="checkbox" id="wprm-checkbox-2" class="wprm-checkbox" aria-label="1&#032;cinnamon stick&#032;(preferably cassia cinnamon)"><label for="wprm-checkbox-2" class="wprm-checkbox-label"><span class="sr-only screen-reader-text wprm-screen-reader-text">&#x25a2; </span></label></span><span class="wprm-recipe-ingredient-amount">1</span>&#32;<span class="wprm-recipe-ingredient-name"><a href="https://thewoksoflife.com/chinese-cinnamon/" class="wprm-recipe-ingredient-link" target="_blank">cinnamon stick</a></span>&#32;<span class="wprm-recipe-ingredient-notes wprm-recipe-ingredient-notes-faded">(preferably cassia cinnamon)</span></li><li class="wprm-recipe-ingredient" style="list-style-type: none;"><span class="wprm-checkbox-container"><input type="checkbox" id="wprm-checkbox-3" class="wprm-checkbox" aria-label="2&#032;bay leaves"><label for="wprm-checkbox-3" class="wprm-checkbox-label"><span class="sr-only screen-reader-text wprm-screen-reader-text">&#x25a2; </span></label></span><span class="wprm-recipe-ingredient-amount">2</span>&#32;<span class="wprm-recipe-ingredient-name"><a href="https://thewoksoflife.com/chinese-spices-condiments/#bay-leaf" class="wprm-recipe-ingredient-link" target="_blank">bay leaves</a></span></li><li class="wprm-recipe-ingredient" style="list-style-type: none;"><span class="wprm-checkbox-container"><input type="checkbox" id="wprm-checkbox-4" class="wprm-checkbox" aria-label="3&#032;tablespoons&#032;Sichuan peppercorns"><label for="wprm-checkbox-4" class="wprm-checkbox-label"><span class="sr-only screen-reader-text wprm-screen-reader-text">&#x25a2; </span></label></span><span class="wprm-recipe-ingredient-amount">3</span>&#32;<span class="wprm-recipe-ingredient-unit">tablespoons</span>&#32;<span class="wprm-recipe-ingredient-name"><a href="https://thewoksoflife.com/sichuan-peppercorns/" class="wprm-recipe-ingredient-link" target="_blank">Sichuan peppercorns</a></span></li><li class="wprm-recipe-ingredient" style="list-style-type: none;"><span class="wprm-checkbox-container"><input type="checkbox" id="wprm-checkbox-5" class="wprm-checkbox" aria-label="2&#032;black cardamom pods&#032;(optional)"><label for="wprm-checkbox-5" class="wprm-checkbox-label"><span class="sr-only screen-reader-text wprm-screen-reader-text">&#x25a2; </span></label></span><span class="wprm-recipe-ingredient-amount">2</span>&#32;<span class="wprm-recipe-ingredient-name"><a href="https://thewoksoflife.com/chinese-spices-condiments/#black-cardamom" class="wprm-recipe-ingredient-link" target="_blank">black cardamom pods</a></span>&#32;<span class="wprm-recipe-ingredient-notes wprm-recipe-ingredient-notes-faded">(optional)</span></li><li class="wprm-recipe-ingredient" style="list-style-type: none;"><span class="wprm-checkbox-container"><input type="checkbox" id="wprm-checkbox-6" class="wprm-checkbox" aria-label="4&#032;nuggets&#032;dried sand ginger&#032;(optional - about 1 tablespoon)"><label for="wprm-checkbox-6" class="wprm-checkbox-label"><span class="sr-only screen-reader-text wprm-screen-reader-text">&#x25a2; </span></label></span><span class="wprm-recipe-ingredient-amount">4</span>&#32;<span class="wprm-recipe-ingredient-unit">nuggets</span>&#32;<span class="wprm-recipe-ingredient-name"><a href="https://thewoksoflife.com/chinese-spices-condiments/#dried-sand-ginger" class="wprm-recipe-ingredient-link" target="_blank">dried sand ginger</a></span>&#32;<span class="wprm-recipe-ingredient-notes wprm-recipe-ingredient-notes-faded">(optional &#8211; about 1 tablespoon)</span></li><li class="wprm-recipe-ingredient" style="list-style-type: none;"><span class="wprm-checkbox-container"><input type="checkbox" id="wprm-checkbox-7" class="wprm-checkbox" aria-label="2&#032;teaspoons&#032;cloves&#032;(optional)"><label for="wprm-checkbox-7" class="wprm-checkbox-label"><span class="sr-only screen-reader-text wprm-screen-reader-text">&#x25a2; </span></label></span><span class="wprm-recipe-ingredient-amount">2</span>&#32;<span class="wprm-recipe-ingredient-unit">teaspoons</span>&#32;<span class="wprm-recipe-ingredient-name"><a href="https://thewoksoflife.com/chinese-spices-condiments/#cloves" class="wprm-recipe-ingredient-link" target="_blank">cloves</a></span>&#32;<span class="wprm-recipe-ingredient-notes wprm-recipe-ingredient-notes-faded">(optional)</span></li><li class="wprm-recipe-ingredient" style="list-style-type: none;"><span class="wprm-checkbox-container"><input type="checkbox" id="wprm-checkbox-8" class="wprm-checkbox" aria-label="3&#032;cloves&#032;garlic&#032;(optional - crushed)"><label for="wprm-checkbox-8" class="wprm-checkbox-label"><span class="sr-only screen-reader-text wprm-screen-reader-text">&#x25a2; </span></label></span><span class="wprm-recipe-ingredient-amount">3</span>&#32;<span class="wprm-recipe-ingredient-unit">cloves</span>&#32;<span class="wprm-recipe-ingredient-name"><a href="https://thewoksoflife.com/chinese-chives-scallions-aromatics-peppers/#garlic" class="wprm-recipe-ingredient-link" target="_blank">garlic</a></span>&#32;<span class="wprm-recipe-ingredient-notes wprm-recipe-ingredient-notes-faded">(optional &#8211; crushed)</span></li><li class="wprm-recipe-ingredient" style="list-style-type: none;"><span class="wprm-checkbox-container"><input type="checkbox" id="wprm-checkbox-9" class="wprm-checkbox" aria-label="1-2&#032;shallots&#032;(optional - halved)"><label for="wprm-checkbox-9" class="wprm-checkbox-label"><span class="sr-only screen-reader-text wprm-screen-reader-text">&#x25a2; </span></label></span><span class="wprm-recipe-ingredient-amount">1-2</span>&#32;<span class="wprm-recipe-ingredient-name"><a href="https://thewoksoflife.com/chinese-chives-scallions-aromatics-peppers/#shallots" class="wprm-recipe-ingredient-link" target="_blank">shallots</a></span>&#32;<span class="wprm-recipe-ingredient-notes wprm-recipe-ingredient-notes-faded">(optional &#8211; halved)</span></li><li class="wprm-recipe-ingredient" style="list-style-type: none;"><span class="wprm-checkbox-container"><input type="checkbox" id="wprm-checkbox-10" class="wprm-checkbox" aria-label="¾-1 1/4&#032;cup&#032;Sichuan chili flakes&#032;(65-110g)"><label for="wprm-checkbox-10" class="wprm-checkbox-label"><span class="sr-only screen-reader-text wprm-screen-reader-text">&#x25a2; </span></label></span><span class="wprm-recipe-ingredient-amount">¾-1 1/4</span>&#32;<span class="wprm-recipe-ingredient-unit">cup</span>&#32;<span class="wprm-recipe-ingredient-name"><a href="https://thewoksoflife.com/sichuan-chili-flakes/" class="wprm-recipe-ingredient-link" target="_blank">Sichuan chili flakes</a></span>&#32;<span class="wprm-recipe-ingredient-notes wprm-recipe-ingredient-notes-faded">(65-110g)</span></li><li class="wprm-recipe-ingredient" style="list-style-type: none;"><span class="wprm-checkbox-container"><input type="checkbox" id="wprm-checkbox-11" class="wprm-checkbox" aria-label="1 - 2&#032;teaspoons&#032;salt&#032;(to taste)"><label for="wprm-checkbox-11" class="wprm-checkbox-label"><span class="sr-only screen-reader-text wprm-screen-reader-text">&#x25a2; </span></label></span><span class="wprm-recipe-ingredient-amount">1 &#8211; 2</span>&#32;<span class="wprm-recipe-ingredient-unit">teaspoons</span>&#32;<span class="wprm-recipe-ingredient-name">salt</span>&#32;<span class="wprm-recipe-ingredient-notes wprm-recipe-ingredient-notes-faded">(to taste)</span></li></ul></div></div>
<div class="wprm-recipe-instructions-container wprm-recipe-29815-instructions-container wprm-block-text-normal" data-recipe="29815"><h3 class="wprm-recipe-header wprm-recipe-instructions-header wprm-block-text-normal wprm-align-left wprm-header-decoration-none" style="">Instructions</h3><div class="wprm-recipe-instruction-group"><ul class="wprm-recipe-instructions"><li id="wprm-recipe-29815-step-0-0" class="wprm-recipe-instruction" style="list-style-type: decimal;"><div class="wprm-recipe-instruction-text"><span style="display: block;">Gather all the aromatics you plan to use. Place oil and selected aromatics into a pot with at least two inches of clearance between the oil and the rim of the pot. If using minimum aromatics, 1 ½ cups of oil should do it. If using all the aromatics, you can add up to 3 cups of oil. </span></div></li><li id="wprm-recipe-29815-step-0-1" class="wprm-recipe-instruction" style="list-style-type: decimal;"><div class="wprm-recipe-instruction-text"><span style="display: block;">Set it over medium heat to start, then progressively lower it to medium low or low heat as the oil comes to temperature. The oil should be at about 225-250° F / 110-120° C and causing small bubbles to slowly rise from the aromatics. If you notice the spices sizzling more vigorously than that or turning dark too quickly, reduce the heat to cool it down. If you are not achieving small bubbles, slowly increase the heat. Hovering around 200-225° F is the safest way to prevent burning. Infuse the aromatics this way for a minimum of 30 minutes, or up to 1 hour for best results.</span></div></li><li id="wprm-recipe-29815-step-0-2" class="wprm-recipe-instruction" style="list-style-type: decimal;"><div class="wprm-recipe-instruction-text"><span style="display: block;">While the oil is infusing, prepare your Sichuan chili flakes by placing them in a heatproof bowl. If you used 1½ cups of oil, ¾ cup of chili flakes is best. For 3 cups of oil, use 1¼ cups of chili flakes. You can experiment within this range (if you like more oil and fewer flakes, for instance).</span></div></li><li id="wprm-recipe-29815-step-0-3" class="wprm-recipe-instruction" style="list-style-type: decimal;"><div class="wprm-recipe-instruction-text"><span style="display: block;">Generally, the oil should be between 225-250° F (110-120° C) when pouring over the chili flakes. If you like a darker color, opt for 250-275° F/135° C. If your chili flakes are already super roasted, you may want to be closer to 225° F/110° C. When in doubt, test the oil on a small bowl of chili flakes before you do the rest. Carefully pour the hot oil through a strainer onto the chili flakes. Stir to evenly distribute the heat of the oil. You&#039;ll know you&#039;ve gotten it right when you smell a &quot;popcorn&quot;-like smell that is not at all burnt-smelling.</span></div></li><li id="wprm-recipe-29815-step-0-4" class="wprm-recipe-instruction" style="list-style-type: decimal;"><div class="wprm-recipe-instruction-text"><span style="display: block;">Stir in the salt, and allow the chili oil to cool. Store in airtight containers in the refrigerator. Always use a clean utensil when handling to prevent spoilage. It can last for up to 6 months if handled in this way. </span></div></li></ul></div></div>
</div>
<div class="tips-notes">
<div class="wprm-recipe-notes-container wprm-block-text-normal"><h3 class="wprm-recipe-header wprm-recipe-notes-header wprm-block-text-normal wprm-align-left wprm-header-decoration-none" style="">Tips &#038; Notes:</h3><div class="wprm-recipe-notes"><span style="display: block;">Makes 2 1/4 &#8211; 4 1/4 cups (depending on the amount of aromatics, oil, and chili flakes you decide to use). Nutrition information is calculated based on 3 cups of chili oil (48 tablespoons). Serving size: 1 tablespoon. </span><div class="wprm-spacer"></div>
<span style="display: block;">Optional add-ins not included in this recipe card. <a href="https://thewoksoflife.com/how-to-make-chili-oil/" target="_blank" rel="noopener">See post for details</a>. </span></div></div>
</div>
<div class="wprm-entry-nutrition">
<h3 class="wprm-recipe-header wprm-recipe-nutrition-header wprm-block-text-bold wprm-align-left wprm-header-decoration-none" style="">nutrition facts</h3><div class="wprm-nutrition-label-container wprm-nutrition-label-container-simple wprm-block-text-normal" style="text-align: left;"><span class="wprm-nutrition-label-text-nutrition-container"><span class="wprm-nutrition-label-text-nutrition-label  wprm-block-text-normal" style="color: #777777">Calories: </span><span class="wprm-nutrition-label-text-nutrition-value" style="color: #333333">92</span><span class="wprm-nutrition-label-text-nutrition-unit" style="color: #333333">kcal</span><span class="wprm-nutrition-label-text-nutrition-daily" style="color: #333333"> (5%)</span></span><span style="color: #777777"> </span><span class="wprm-nutrition-label-text-nutrition-container"><span class="wprm-nutrition-label-text-nutrition-label  wprm-block-text-normal" style="color: #777777">Carbohydrates: </span><span class="wprm-nutrition-label-text-nutrition-value" style="color: #333333">2</span><span class="wprm-nutrition-label-text-nutrition-unit" style="color: #333333">g</span><span class="wprm-nutrition-label-text-nutrition-daily" style="color: #333333"> (1%)</span></span><span style="color: #777777"> </span><span class="wprm-nutrition-label-text-nutrition-container"><span class="wprm-nutrition-label-text-nutrition-label  wprm-block-text-normal" style="color: #777777">Protein: </span><span class="wprm-nutrition-label-text-nutrition-value" style="color: #333333">1</span><span class="wprm-nutrition-label-text-nutrition-unit" style="color: #333333">g</span><span class="wprm-nutrition-label-text-nutrition-daily" style="color: #333333"> (2%)</span></span><span style="color: #777777"> </span><span class="wprm-nutrition-label-text-nutrition-container"><span class="wprm-nutrition-label-text-nutrition-label  wprm-block-text-normal" style="color: #777777">Fat: </span><span class="wprm-nutrition-label-text-nutrition-value" style="color: #333333">10</span><span class="wprm-nutrition-label-text-nutrition-unit" style="color: #333333">g</span><span class="wprm-nutrition-label-text-nutrition-daily" style="color: #333333"> (15%)</span></span><span style="color: #777777"> </span><span class="wprm-nutrition-label-text-nutrition-container"><span class="wprm-nutrition-label-text-nutrition-label  wprm-block-text-normal" style="color: #777777">Saturated Fat: </span><span class="wprm-nutrition-label-text-nutrition-value" style="color: #333333">8</span><span class="wprm-nutrition-label-text-nutrition-unit" style="color: #333333">g</span><span class="wprm-nutrition-label-text-nutrition-daily" style="color: #333333"> (40%)</span></span><span style="color: #777777"> </span><span class="wprm-nutrition-label-text-nutrition-container"><span class="wprm-nutrition-label-text-nutrition-label  wprm-block-text-normal" style="color: #777777">Sodium: </span><span class="wprm-nutrition-label-text-nutrition-value" style="color: #333333">129</span><span class="wprm-nutrition-label-text-nutrition-unit" style="color: #333333">mg</span><span class="wprm-nutrition-label-text-nutrition-daily" style="color: #333333"> (5%)</span></span><span style="color: #777777"> </span><span class="wprm-nutrition-label-text-nutrition-container"><span class="wprm-nutrition-label-text-nutrition-label  wprm-block-text-normal" style="color: #777777">Potassium: </span><span class="wprm-nutrition-label-text-nutrition-value" style="color: #333333">96</span><span class="wprm-nutrition-label-text-nutrition-unit" style="color: #333333">mg</span><span class="wprm-nutrition-label-text-nutrition-daily" style="color: #333333"> (3%)</span></span><span style="color: #777777"> </span><span class="wprm-nutrition-label-text-nutrition-container"><span class="wprm-nutrition-label-text-nutrition-label  wprm-block-text-normal" style="color: #777777">Fiber: </span><span class="wprm-nutrition-label-text-nutrition-value" style="color: #333333">2</span><span class="wprm-nutrition-label-text-nutrition-unit" style="color: #333333">g</span><span class="wprm-nutrition-label-text-nutrition-daily" style="color: #333333"> (8%)</span></span><span style="color: #777777"> </span><span class="wprm-nutrition-label-text-nutrition-container"><span class="wprm-nutrition-label-text-nutrition-label  wprm-block-text-normal" style="color: #777777">Sugar: </span><span class="wprm-nutrition-label-text-nutrition-value" style="color: #333333">1</span><span class="wprm-nutrition-label-text-nutrition-unit" style="color: #333333">g</span><span class="wprm-nutrition-label-text-nutrition-daily" style="color: #333333"> (1%)</span></span><span style="color: #777777"> </span><span class="wprm-nutrition-label-text-nutrition-container"><span class="wprm-nutrition-label-text-nutrition-label  wprm-block-text-normal" style="color: #777777">Vitamin A: </span><span class="wprm-nutrition-label-text-nutrition-value" style="color: #333333">1461</span><span class="wprm-nutrition-label-text-nutrition-unit" style="color: #333333">IU</span><span class="wprm-nutrition-label-text-nutrition-daily" style="color: #333333"> (29%)</span></span><span style="color: #777777"> </span><span class="wprm-nutrition-label-text-nutrition-container"><span class="wprm-nutrition-label-text-nutrition-label  wprm-block-text-normal" style="color: #777777">Vitamin C: </span><span class="wprm-nutrition-label-text-nutrition-value" style="color: #333333">1</span><span class="wprm-nutrition-label-text-nutrition-unit" style="color: #333333">mg</span><span class="wprm-nutrition-label-text-nutrition-daily" style="color: #333333"> (1%)</span></span><span style="color: #777777"> </span><span class="wprm-nutrition-label-text-nutrition-container"><span class="wprm-nutrition-label-text-nutrition-label  wprm-block-text-normal" style="color: #777777">Calcium: </span><span class="wprm-nutrition-label-text-nutrition-value" style="color: #333333">16</span><span class="wprm-nutrition-label-text-nutrition-unit" style="color: #333333">mg</span><span class="wprm-nutrition-label-text-nutrition-daily" style="color: #333333"> (2%)</span></span><span style="color: #777777"> </span><span class="wprm-nutrition-label-text-nutrition-container"><span class="wprm-nutrition-label-text-nutrition-label  wprm-block-text-normal" style="color: #777777">Iron: </span><span class="wprm-nutrition-label-text-nutrition-value" style="color: #333333">1</span><span class="wprm-nutrition-label-text-nutrition-unit" style="color: #333333">mg</span><span class="wprm-nutrition-label-text-nutrition-daily" style="color: #333333"> (6%)</span></span></div>
</div>
<div class="nutrition-disclaimer">
<input type="checkbox" id="showDisclaimer" />
<label for="showDisclaimer" id="showDisclaimerLabel">
<span class='expand'>
<h6>nutritional info disclaimer
<span class="icon-container"><span class="icon-font icon-chevron down"></span></span>
</h6>
</span>
</label>
<div class="text-container">
<fieldset id="disclaimer-text">
<p>TheWoksofLife.com is written and produced for informational purposes only. While we do our best to provide nutritional information as a general guideline to our readers, we are not certified nutritionists, and the values provided should be considered estimates. Factors such as brands purchased, natural variations in fresh ingredients, etc. will change the nutritional information in any recipe. Various online calculators also provide different results, depending on their sources. To obtain accurate nutritional information for a recipe, use your preferred nutrition calculator to determine nutritional information with the actual ingredients and quantities used.</p>
</fieldset>
</div>
</div>
<div class="wprm-entry-footer">

<div class="social">
<div class="wrap">
<a class="social-icon" href="https://www.facebook.com/thewoksoflife?ref=hl" target="_blank"><span class="icon icon-font icon-facebook"></span></a>
<a class="social-icon" href="https://instagram.com/thewoksoflife" target="_blank"><span class="icon icon-font icon-instagram"></span></a>
<a class="social-icon" href="https://www.pinterest.com/thewoksoflife1/" target="_blank"><span class="icon icon-font icon-pinterest"></span></a>
<a class="social-icon" href="https://www.youtube.com/channel/UCs_G1H3cQ6m7vEoViij41Xw" target="_blank"><span class="icon icon-font icon-youtube"></span></a>
</div>
</div>

<div class="wprm-call-to-action wprm-call-to-action-simple" style="color: #333333;margin: 0px;padding-top: 10px;padding-bottom: 10px;"><span class="wprm-recipe-icon wprm-call-to-action-icon"><svg xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 24 24"><g class="nc-icon-wrapper" fill="#333333"><path fill="#333333" d="M12,2.162c3.204,0,3.584,0.012,4.849,0.07c1.366,0.062,2.633,0.336,3.608,1.311 c0.975,0.975,1.249,2.242,1.311,3.608c0.058,1.265,0.07,1.645,0.07,4.849s-0.012,3.584-0.07,4.849 c-0.062,1.366-0.336,2.633-1.311,3.608c-0.975,0.975-2.242,1.249-3.608,1.311c-1.265,0.058-1.645,0.07-4.849,0.07 s-3.584-0.012-4.849-0.07c-1.366-0.062-2.633-0.336-3.608-1.311c-0.975-0.975-1.249-2.242-1.311-3.608 c-0.058-1.265-0.07-1.645-0.07-4.849s0.012-3.584,0.07-4.849c0.062-1.366,0.336-2.633,1.311-3.608 c0.975-0.975,2.242-1.249,3.608-1.311C8.416,2.174,8.796,2.162,12,2.162 M12,0C8.741,0,8.332,0.014,7.052,0.072 c-1.95,0.089-3.663,0.567-5.038,1.942C0.639,3.389,0.161,5.102,0.072,7.052C0.014,8.332,0,8.741,0,12 c0,3.259,0.014,3.668,0.072,4.948c0.089,1.95,0.567,3.663,1.942,5.038c1.375,1.375,3.088,1.853,5.038,1.942 C8.332,23.986,8.741,24,12,24s3.668-0.014,4.948-0.072c1.95-0.089,3.663-0.567,5.038-1.942c1.375-1.375,1.853-3.088,1.942-5.038 C23.986,15.668,24,15.259,24,12s-0.014-3.668-0.072-4.948c-0.089-1.95-0.567-3.663-1.942-5.038 c-1.375-1.375-3.088-1.853-5.038-1.942C15.668,0.014,15.259,0,12,0L12,0z"></path> <path data-color="color-2" d="M12,5.838c-3.403,0-6.162,2.759-6.162,6.162S8.597,18.162,12,18.162s6.162-2.759,6.162-6.162 S15.403,5.838,12,5.838z M12,16c-2.209,0-4-1.791-4-4s1.791-4,4-4s4,1.791,4,4S14.209,16,12,16z"></path> <circle data-color="color-2" cx="18.406" cy="5.594" r="1.44"></circle></g></svg></span> <span class="wprm-call-to-action-text-container"><span class="wprm-call-to-action-header" style="color: #333333;">Did You Make This?</span><span class="wprm-call-to-action-text">Tag us on Instagram <a href='https://www.instagram.com/thewoksoflife/' target='_blank'>@thewoksoflife</a>, <a class='cta-action' data-micromodal-trigger='popup-form'>subscribe to our email list</a>, and be sure to follow us on social for more recipes!</span></span></div>
<a href='https://www.instagram.com/thewoksoflife/' target='_blank' class="cta-button">@thewoksoflife</a>
</div>
</div></div></div><span class="cp-load-after-post"></span>
</div></article><div class='rp4wp-related-posts'>
<h3>You may also like…</h3>
<ul>
<li><div class='rp4wp-related-post-image'>
<a href='https://thewoksoflife.com/what-is-chili-oil/'><img width="599" height="719" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20599%20719'%3E%3C/svg%3E" class="attachment-placement-related-posts size-placement-related-posts wp-post-image" alt="How to Make Chili Oil, by thewoksoflife.com" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2015/07/chili-oil-recipe-4-599x719.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2015/07/chili-oil-recipe-4-329x395.jpg 329w, https://thewoksoflife.com/wp-content/uploads/2015/07/chili-oil-recipe-4-317x381.jpg 317w, https://thewoksoflife.com/wp-content/uploads/2015/07/chili-oil-recipe-4-250x300.jpg 250w, https://thewoksoflife.com/wp-content/uploads/2015/07/chili-oil-recipe-4-206x247.jpg 206w" data-lazy-sizes="(min-width: 1024px) 156px, (min-width: 768px) calc((100vw - 24px) * .25 - 16px), calc((100vw - 4px) * .5 - 16px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2015/07/chili-oil-recipe-4-599x719.jpg" /><noscript><img width="599" height="719" src="https://thewoksoflife.com/wp-content/uploads/2015/07/chili-oil-recipe-4-599x719.jpg" class="attachment-placement-related-posts size-placement-related-posts wp-post-image" alt="How to Make Chili Oil, by thewoksoflife.com" srcset="https://thewoksoflife.com/wp-content/uploads/2015/07/chili-oil-recipe-4-599x719.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2015/07/chili-oil-recipe-4-329x395.jpg 329w, https://thewoksoflife.com/wp-content/uploads/2015/07/chili-oil-recipe-4-317x381.jpg 317w, https://thewoksoflife.com/wp-content/uploads/2015/07/chili-oil-recipe-4-250x300.jpg 250w, https://thewoksoflife.com/wp-content/uploads/2015/07/chili-oil-recipe-4-206x247.jpg 206w" sizes="(min-width: 1024px) 156px, (min-width: 768px) calc((100vw - 24px) * .25 - 16px), calc((100vw - 4px) * .5 - 16px)" /></noscript></a></div>
<div class='rp4wp-related-post-content'>
<a href='https://thewoksoflife.com/what-is-chili-oil/'>Chili Oil</a></div>
</li>
<li><div class='rp4wp-related-post-image'>
<a href='https://thewoksoflife.com/chili-bamboo-shoots/'><img width="599" height="719" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20599%20719'%3E%3C/svg%3E" class="attachment-placement-related-posts size-placement-related-posts wp-post-image" alt="Homemade Chili Bamboo Shoots, thewoksoflife.com" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2019/11/chili-bamboo-shoots-5-599x719.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2019/11/chili-bamboo-shoots-5-329x395.jpg 329w, https://thewoksoflife.com/wp-content/uploads/2019/11/chili-bamboo-shoots-5-317x381.jpg 317w, https://thewoksoflife.com/wp-content/uploads/2019/11/chili-bamboo-shoots-5-250x300.jpg 250w, https://thewoksoflife.com/wp-content/uploads/2019/11/chili-bamboo-shoots-5-206x247.jpg 206w" data-lazy-sizes="(min-width: 1024px) 156px, (min-width: 768px) calc((100vw - 24px) * .25 - 16px), calc((100vw - 4px) * .5 - 16px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2019/11/chili-bamboo-shoots-5-599x719.jpg" /><noscript><img width="599" height="719" src="https://thewoksoflife.com/wp-content/uploads/2019/11/chili-bamboo-shoots-5-599x719.jpg" class="attachment-placement-related-posts size-placement-related-posts wp-post-image" alt="Homemade Chili Bamboo Shoots, thewoksoflife.com" srcset="https://thewoksoflife.com/wp-content/uploads/2019/11/chili-bamboo-shoots-5-599x719.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2019/11/chili-bamboo-shoots-5-329x395.jpg 329w, https://thewoksoflife.com/wp-content/uploads/2019/11/chili-bamboo-shoots-5-317x381.jpg 317w, https://thewoksoflife.com/wp-content/uploads/2019/11/chili-bamboo-shoots-5-250x300.jpg 250w, https://thewoksoflife.com/wp-content/uploads/2019/11/chili-bamboo-shoots-5-206x247.jpg 206w" sizes="(min-width: 1024px) 156px, (min-width: 768px) calc((100vw - 24px) * .25 - 16px), calc((100vw - 4px) * .5 - 16px)" /></noscript></a></div>
<div class='rp4wp-related-post-content'>
<a href='https://thewoksoflife.com/chili-bamboo-shoots/'>Homemade Chili Bamboo Shoots</a></div>
</li>
<li><div class='rp4wp-related-post-image'>
<a href='https://thewoksoflife.com/sichuan-peppercorn-oil/'><img width="599" height="719" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20599%20719'%3E%3C/svg%3E" class="attachment-placement-related-posts size-placement-related-posts wp-post-image" alt="Sichuan Peppercorn Oil, thewoksoflife.com" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2019/09/sichuan-peppercorn-oil-599x719.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2019/09/sichuan-peppercorn-oil-329x395.jpg 329w, https://thewoksoflife.com/wp-content/uploads/2019/09/sichuan-peppercorn-oil-317x381.jpg 317w, https://thewoksoflife.com/wp-content/uploads/2019/09/sichuan-peppercorn-oil-250x300.jpg 250w, https://thewoksoflife.com/wp-content/uploads/2019/09/sichuan-peppercorn-oil-206x247.jpg 206w" data-lazy-sizes="(min-width: 1024px) 156px, (min-width: 768px) calc((100vw - 24px) * .25 - 16px), calc((100vw - 4px) * .5 - 16px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2019/09/sichuan-peppercorn-oil-599x719.jpg" /><noscript><img width="599" height="719" src="https://thewoksoflife.com/wp-content/uploads/2019/09/sichuan-peppercorn-oil-599x719.jpg" class="attachment-placement-related-posts size-placement-related-posts wp-post-image" alt="Sichuan Peppercorn Oil, thewoksoflife.com" srcset="https://thewoksoflife.com/wp-content/uploads/2019/09/sichuan-peppercorn-oil-599x719.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2019/09/sichuan-peppercorn-oil-329x395.jpg 329w, https://thewoksoflife.com/wp-content/uploads/2019/09/sichuan-peppercorn-oil-317x381.jpg 317w, https://thewoksoflife.com/wp-content/uploads/2019/09/sichuan-peppercorn-oil-250x300.jpg 250w, https://thewoksoflife.com/wp-content/uploads/2019/09/sichuan-peppercorn-oil-206x247.jpg 206w" sizes="(min-width: 1024px) 156px, (min-width: 768px) calc((100vw - 24px) * .25 - 16px), calc((100vw - 4px) * .5 - 16px)" /></noscript></a></div>
<div class='rp4wp-related-post-content'>
<a href='https://thewoksoflife.com/sichuan-peppercorn-oil/'>Sichuan Peppercorn Oil</a></div>
</li>
<li><div class='rp4wp-related-post-image'>
<a href='https://thewoksoflife.com/ginger-scallion-oil-with-chilies/'><img width="599" height="719" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20599%20719'%3E%3C/svg%3E" class="attachment-placement-related-posts size-placement-related-posts wp-post-image" alt="Ginger Scallion Oil with Chilies, by thewoksoflife.com" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2015/12/ginger-scallion-oil-8-599x719.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2015/12/ginger-scallion-oil-8-329x395.jpg 329w, https://thewoksoflife.com/wp-content/uploads/2015/12/ginger-scallion-oil-8-317x381.jpg 317w, https://thewoksoflife.com/wp-content/uploads/2015/12/ginger-scallion-oil-8-250x300.jpg 250w, https://thewoksoflife.com/wp-content/uploads/2015/12/ginger-scallion-oil-8-206x247.jpg 206w" data-lazy-sizes="(min-width: 1024px) 156px, (min-width: 768px) calc((100vw - 24px) * .25 - 16px), calc((100vw - 4px) * .5 - 16px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2015/12/ginger-scallion-oil-8-599x719.jpg" /><noscript><img width="599" height="719" src="https://thewoksoflife.com/wp-content/uploads/2015/12/ginger-scallion-oil-8-599x719.jpg" class="attachment-placement-related-posts size-placement-related-posts wp-post-image" alt="Ginger Scallion Oil with Chilies, by thewoksoflife.com" srcset="https://thewoksoflife.com/wp-content/uploads/2015/12/ginger-scallion-oil-8-599x719.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2015/12/ginger-scallion-oil-8-329x395.jpg 329w, https://thewoksoflife.com/wp-content/uploads/2015/12/ginger-scallion-oil-8-317x381.jpg 317w, https://thewoksoflife.com/wp-content/uploads/2015/12/ginger-scallion-oil-8-250x300.jpg 250w, https://thewoksoflife.com/wp-content/uploads/2015/12/ginger-scallion-oil-8-206x247.jpg 206w" sizes="(min-width: 1024px) 156px, (min-width: 768px) calc((100vw - 24px) * .25 - 16px), calc((100vw - 4px) * .5 - 16px)" /></noscript></a></div>
<div class='rp4wp-related-post-content'>
<a href='https://thewoksoflife.com/ginger-scallion-oil-with-chilies/'>Ginger Scallion Oil with Chilies Recipe</a></div>
</li>
</ul>
</div>
<div id="dpsp-content-bottom"><div class="dpsp-shortcode-wrapper dpsp-shape-circle dpsp-size-small dpsp-column-auto dpsp-has-spacing dpsp-no-labels dpsp-show-on-mobile dpsp-button-style-6"><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-share dpsp-networks-btns-content dpsp-column-auto "><li class="dpsp-network-list-item dpsp-network-list-item-facebook">
<a rel="nofollow noopener" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthewoksoflife.com%2Fhow-to-make-chili-oil%2F&t=How%20to%20Make%20Chili%20Oil%3A%20The%20Perfect%20Recipe%21%20-%20The%20Woks%20of%20Life" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first" target="_blank" aria-label="Share on Facebook" title="Share on Facebook"> <span class="dpsp-network-icon ">
<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 18 32"><path d="M17.12 0.224v4.704h-2.784q-1.536 0-2.080 0.64t-0.544 1.92v3.392h5.248l-0.704 5.28h-4.544v13.568h-5.472v-13.568h-4.544v-5.28h4.544v-3.904q0-3.328 1.856-5.152t4.96-1.824q2.624 0 4.064 0.224z"></path></svg></span>
</span>
</a></li>
<li class="dpsp-network-list-item dpsp-network-list-item-pinterest">
<button rel="nofollow noopener" data-href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label" target="_blank" aria-label="Save to Pinterest" title="Save to Pinterest"> <span class="dpsp-network-icon ">
<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 23 32"><path d="M0 10.656q0-1.92 0.672-3.616t1.856-2.976 2.72-2.208 3.296-1.408 3.616-0.448q2.816 0 5.248 1.184t3.936 3.456 1.504 5.12q0 1.728-0.32 3.36t-1.088 3.168-1.792 2.656-2.56 1.856-3.392 0.672q-1.216 0-2.4-0.576t-1.728-1.568q-0.16 0.704-0.48 2.016t-0.448 1.696-0.352 1.28-0.48 1.248-0.544 1.12-0.832 1.408-1.12 1.536l-0.224 0.096-0.16-0.192q-0.288-2.816-0.288-3.36 0-1.632 0.384-3.68t1.184-5.152 0.928-3.616q-0.576-1.152-0.576-3.008 0-1.504 0.928-2.784t2.368-1.312q1.088 0 1.696 0.736t0.608 1.824q0 1.184-0.768 3.392t-0.8 3.36q0 1.12 0.8 1.856t1.952 0.736q0.992 0 1.824-0.448t1.408-1.216 0.992-1.696 0.672-1.952 0.352-1.984 0.128-1.792q0-3.072-1.952-4.8t-5.12-1.728q-3.552 0-5.952 2.304t-2.4 5.856q0 0.8 0.224 1.536t0.48 1.152 0.48 0.832 0.224 0.544q0 0.48-0.256 1.28t-0.672 0.8q-0.032 0-0.288-0.032-0.928-0.288-1.632-0.992t-1.088-1.696-0.576-1.92-0.192-1.92z"></path></svg></span>
</span>
</button></li>
<li class="dpsp-network-list-item dpsp-network-list-item-yummly">
<a rel="nofollow noopener" href="https://www.yummly.com/urb/verify?url=https%3A%2F%2Fthewoksoflife.com%2Fhow-to-make-chili-oil%2F&title=How%20to%20Make%20Chili%20Oil%3A%20The%20Perfect%20Recipe%21%20-%20The%20Woks%20of%20Life&image=https://thewoksoflife.com/wp-content/uploads/2020/07/chili-oil-recipe-18.jpg" class="dpsp-network-btn dpsp-yummly dpsp-no-label" target="_blank" aria-label="Share on Yummly" title="Share on Yummly"> <span class="dpsp-network-icon ">
<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 49 32"><path d="M4.576 0.128c-0.032 0.032-0.16 0.064-0.32 0.064-0.576 0.096-1.216 0.288-1.376 0.384-0.064 0.064-0.128 0.064-0.16 0.032s-0.032 0-0.032 0.064c0 0.064-0.032 0.064-0.064 0.064-0.096-0.096-1.504 0.672-1.888 1.024-0.16 0.16-0.32 0.288-0.32 0.256s-0.096 0.096-0.192 0.288c-0.16 0.256-0.192 0.416-0.192 0.672 0.032 0.224 0.096 0.448 0.16 0.512 0.032 0.064 0.064 0.096 0.032 0.096-0.096 0 0.064 0.288 0.384 0.768 0.16 0.224 0.32 0.416 0.384 0.416 0.032 0 0.096 0.032 0.064 0.064-0.032 0.128 0.384 0.416 0.576 0.416 0.128 0 0.32-0.128 0.544-0.32 0.16-0.192 0.352-0.32 0.352-0.32 0.032 0 0.192-0.096 0.384-0.224 0.704-0.48 1.6-0.608 1.856-0.288 0.064 0.064 0.16 0.128 0.192 0.096 0.064-0.032 0.064-0.032 0.032 0.032s-0.032 0.192 0 0.288c0.032 0.096 0.032 0.352 0 0.576-0.032 0.192-0.096 0.48-0.096 0.576-0.032 0.128-0.096 0.384-0.16 0.544-0.032 0.192-0.096 0.384-0.096 0.448-0.032 0.032-0.096 0.288-0.16 0.544-0.096 0.256-0.16 0.576-0.192 0.704s-0.064 0.256-0.064 0.288c-0.064 0.064-0.128 0.352-0.16 0.672-0.032 0.064-0.064 0.16-0.064 0.256-0.064 0.16-0.256 0.832-0.288 0.992 0 0.064-0.032 0.192-0.064 0.256-0.064 0.128-0.224 0.8-0.256 0.992-0.032 0.064-0.16 0.576-0.288 1.088-0.16 0.512-0.288 1.024-0.288 1.088-0.032 0.096-0.096 0.288-0.128 0.448-0.064 0.192-0.064 0.352-0.064 0.384 0.032 0.032 0.032 0.096-0.032 0.096-0.096 0.032-0.224 0.96-0.192 1.632 0 0.544 0.32 1.696 0.448 1.696 0.032 0 0.096 0.064 0.128 0.16 0.064 0.224 0.64 0.768 1.024 0.992 0.96 0.544 2.752 0.608 4.512 0.224 0.736-0.16 1.888-0.544 1.92-0.64 0-0.032 0.064-0.064 0.096-0.032 0.064 0.064 1.088-0.448 1.312-0.64 0.064-0.032 0.128-0.064 0.16-0.032 0.032 0-0.032 0.416-0.128 0.864-0.096 0.48-0.16 0.896-0.16 0.928 0 0.064-0.032 0.224-0.16 0.672 0 0.096-0.096 0.16-0.16 0.16-0.576 0-2.688 0.512-2.688 0.608 0 0.064-0.032 0.064-0.096 0.032s-1.184 0.384-1.28 0.512c-0.032 0.032-0.064 0.064-0.064 0s-0.672 0.288-0.768 0.384c0 0.032-0.064 0.096-0.096 0.096-0.16 0-0.704 0.352-0.672 0.416s0.032 0.064-0.032 0.032c-0.16-0.096-1.856 1.664-1.696 1.824 0.032 0.032 0 0.032-0.064 0.032-0.128 0-0.832 1.472-0.96 2.112-0.032 0.096-0.128 0.992-0.16 1.216-0.032 0.544 0.128 1.344 0.384 1.92 0.864 1.824 3.040 2.688 5.44 2.176 0.512-0.128 1.568-0.512 1.696-0.64 0.064-0.064 0.16-0.128 0.16-0.096 0.064 0.032 0.192 0 0.32-0.128 0.096-0.096 0.256-0.224 0.352-0.288 0.192-0.128 0.736-0.64 1.088-1.024 0.32-0.352 0.768-1.024 0.736-1.088-0.032-0.032-0.032-0.064 0.032-0.064s0.352-0.512 0.352-0.608c0-0.032 0.032-0.096 0.064-0.128 0.192-0.128 0.832-1.888 1.088-3.008 0.16-0.64 0.32-1.184 0.352-1.248 0.064-0.16 0.384-0.16 1.984 0.032 0.992 0.128 1.152 0.128 1.344 0.16 0.128 0.032 0.544 0.096 0.96 0.192 1.12 0.16 0.992 0.16 2.88 0.544 0.736 0.128 1.376 0.256 1.472 0.288 0.064 0 0.192 0.032 0.288 0.064 0.064 0.032 0.224 0.064 0.352 0.064 0.192 0.032 0.832 0.16 0.896 0.192 0.032 0 0.16 0.032 0.256 0.064 0.224 0.064 2.432 0.512 2.752 0.608 0.128 0 0.512 0.096 0.864 0.16 0.8 0.16 1.12 0.224 1.376 0.256 0.096 0 0.192 0.032 0.192 0.032 0 0.032 0.064 0.064 0.096 0.064 0.128 0 0.768 0.096 1.024 0.16 0.704 0.128 2.144 0.352 2.528 0.416 0.288 0.032 0.512 0.064 0.544 0.096 0.032 0 0.32 0.032 0.672 0.064 0.32 0.032 0.672 0.064 0.768 0.096 0.704 0.128 5.152 0.224 5.984 0.096 0.224-0.032 0.608-0.064 0.896-0.096s0.544-0.128 0.576-0.16c0.032-0.032 0.064-0.032 0.096-0.032 0.256 0.16 3.616-0.992 3.616-1.216 0-0.032 0.032-0.064 0.064-0.064 0.096 0.032 0.576-0.224 1.024-0.544 0.512-0.384 0.768-0.896 0.768-1.504 0-0.544-0.288-1.248-0.672-1.76-0.288-0.416-0.608-0.736-0.608-0.64 0 0.032-0.032 0-0.096-0.032-0.064-0.064-0.352 0.032-1.056 0.384-0.544 0.256-1.12 0.512-1.28 0.576s-0.416 0.16-0.544 0.224c-0.32 0.16-2.336 0.672-2.816 0.736-0.192 0.032-0.448 0.064-0.544 0.096-0.128 0-0.448 0.032-0.768 0.064-0.288 0.064-0.672 0.096-0.832 0.096-0.448 0.064-3.904 0.064-4.512 0-0.288 0-0.768-0.064-1.056-0.096-0.416-0.032-0.768-0.064-1.664-0.16-0.128 0-0.384-0.032-0.576-0.064-1.152-0.16-1.792-0.256-1.952-0.256-0.128-0.032-0.224-0.032-0.224-0.032 0-0.032-0.16-0.064-0.704-0.128-0.224-0.032-0.48-0.064-0.576-0.096-0.128-0.032-0.448-0.096-0.768-0.128-0.288-0.064-0.64-0.128-0.736-0.128-0.128-0.032-0.32-0.064-0.416-0.064-0.256-0.064-2.048-0.384-2.368-0.448-0.192-0.032-0.736-0.128-1.024-0.16-0.096 0-0.16-0.032-0.16-0.032 0-0.032-0.224-0.064-0.672-0.128-0.192 0-0.416-0.064-0.512-0.064-0.096-0.032-0.32-0.064-0.544-0.096-0.192-0.032-0.448-0.096-0.544-0.096-0.096-0.032-0.32-0.064-0.512-0.064-0.16-0.032-0.384-0.064-0.48-0.064-0.096-0.032-0.416-0.096-0.672-0.128-0.288-0.032-0.576-0.064-0.672-0.064-0.096-0.032-0.384-0.064-0.64-0.096-0.224-0.032-0.544-0.064-0.704-0.064-0.48-0.064-1.568-0.16-1.76-0.16-0.16 0.032-0.16 0-0.064-0.512 0.064-0.288 0.128-0.672 0.16-0.896 0.128-0.768 0.256-1.6 0.32-1.92 0.032-0.096 0.096-0.352 0.096-0.48 0.032-0.16 0.096-0.512 0.128-0.736 0.064-0.224 0.096-0.544 0.128-0.704 0-0.128 0.064-0.32 0.064-0.416 0.032-0.064 0.064-0.288 0.096-0.512 0.032-0.192 0.064-0.416 0.096-0.48 0-0.064 0.032-0.256 0.064-0.416s0.064-0.384 0.096-0.512c0.032-0.192 0.128-0.704 0.16-1.056 0.032-0.128 0.064-0.352 0.16-0.832 0.032-0.096 0.064-0.32 0.096-0.544 0.032-0.192 0.064-0.448 0.096-0.544 0.032-0.224 0.096-0.544 0.16-0.896 0.032-0.128 0.096-0.576 0.16-0.928 0.064-0.384 0.128-0.8 0.16-0.96s0.096-0.576 0.16-0.896c0.096-0.32 0.16-0.768 0.16-0.96 0.032-0.224 0.064-0.416 0.096-0.48 0.032-0.032 0.064-0.224 0.096-0.448 0-0.192 0.064-0.416 0.064-0.48 0.032-0.064 0.064-0.288 0.096-0.48 0-0.192 0.032-0.384 0.064-0.416 0.096-0.128 0.16-1.152 0.096-1.536-0.032-0.224-0.128-0.48-0.192-0.544-0.096-0.096-0.16-0.192-0.128-0.224 0.032 0-0.128-0.128-0.32-0.224-0.672-0.352-2.176-0.288-2.912 0.128-0.256 0.16-0.288 0.192-0.256 0.512 0.064 0.832 0.032 1.728-0.096 2.496-0.096 0.448-0.16 0.896-0.192 0.96 0 0.064-0.032 0.288-0.064 0.448-0.032 0.192-0.096 0.416-0.096 0.512-0.032 0.096-0.064 0.256-0.064 0.384-0.032 0.096-0.064 0.32-0.096 0.48s-0.128 0.8-0.256 1.376c-0.096 0.608-0.224 1.248-0.224 1.408-0.032 0.16-0.096 0.48-0.16 0.736-0.032 0.256-0.096 0.544-0.128 0.672 0 0.128-0.032 0.352-0.064 0.512s-0.16 0.768-0.256 1.376c-0.128 0.608-0.192 1.152-0.192 1.184 0 0.096-0.768 0.544-1.312 0.736-0.192 0.064-0.384 0.16-0.384 0.224s0 0.064-0.032 0.032-0.352 0.064-0.736 0.192c-1.632 0.544-3.008 0.608-3.488 0.128-0.192-0.192-0.192-0.256-0.192-0.928 0-0.736 0.032-0.896 0.992-4.448 0.064-0.256 0.096-0.512 0.064-0.512 0-0.032 0.032-0.096 0.064-0.096 0.032-0.032 0.096-0.16 0.128-0.288 0-0.128 0.032-0.256 0.032-0.256 0.032 0 0.064-0.128 0.128-0.48 0.096-0.48 0.096-0.512 0.128-0.544 0 0 0.032-0.032 0.032-0.064s0.064-0.224 0.128-0.448c0.064-0.192 0.128-0.448 0.128-0.544s0.032-0.224 0.064-0.288c0.48-1.344 0.48-3.2 0-4.256-0.352-0.8-1.216-1.408-2.208-1.6-0.416-0.064-1.696-0.096-1.76-0.032zM10.944 23.968c-0.032 0.192-0.128 0.416-0.16 0.544s-0.064 0.256-0.064 0.288c0 0.064 0 0.096-0.352 0.96-0.128 0.288-0.224 0.576-0.192 0.576 0.032 0.032 0 0.064-0.064 0.064s-0.224 0.32-0.192 0.448c0 0.032 0 0.032-0.032 0.032-0.064-0.032-0.16 0.064-0.224 0.224-0.192 0.288-0.608 0.704-0.832 0.768-0.064 0.032-0.128 0.064-0.128 0.096 0 0.096-0.064 0.096-0.704 0.128-0.544 0.032-0.736-0.064-0.96-0.512-0.16-0.224-0.128-0.992 0.032-1.408 0.064-0.16 0.128-0.352 0.128-0.416s0.032-0.096 0.064-0.064c0.064 0.032 0.096-0.032 0.128-0.128 0.064-0.192 0.832-0.928 0.992-0.928 0.032 0 0.032-0.032 0-0.064-0.032-0.064 0-0.096 0.032-0.096 0.096 0.064 0.704-0.256 0.8-0.384 0.032-0.032 0.064-0.032 0.064 0s0.064 0 0.16-0.032c0.16-0.096 1.28-0.416 1.472-0.416 0.064 0 0.064 0.096 0.032 0.32zM38.848 5.952c-0.16 0.032-0.384 0.064-0.512 0.096-0.288 0.064-1.44 0.48-1.504 0.576-0.032 0.064-0.064 0.064-0.064 0.032s-0.16 0.032-0.352 0.096c-0.32 0.192-0.576 0.224-0.544 0.128 0-0.128-0.128-0.352-0.256-0.352-0.064 0-0.096-0.032-0.096-0.064 0-0.16-0.608-0.352-1.312-0.384-0.48-0.064-2.048 0.384-1.92 0.512 0.032 0 0 0.096-0.032 0.128-0.064 0.096-0.064 0.224 0 0.448 0.096 0.416 0.096 1.248 0 1.632-0.064 0.16-0.096 0.416-0.128 0.64s-0.032 0.384-0.032 0.384c-0.032 0-0.064 0.16-0.128 0.576-0.032 0.16-0.064 0.384-0.096 0.48-0.032 0.128-0.064 0.32-0.064 0.48-0.032 0.16-0.064 0.384-0.096 0.512-0.064 0.224-0.448 2.496-0.512 2.816-0.032 0.256-0.096 0.576-0.192 1.184-0.064 0.256-0.128 0.608-0.128 0.768-0.032 0.128-0.064 0.384-0.096 0.48-0.288 1.6 0.032 2.368 1.056 2.592 0.48 0.128 1.728 0.032 1.888-0.096 0.032-0.032 0.128-0.064 0.224-0.064 0.064 0 0.128-0.032 0.128-0.096 0-0.032 0.032-0.064 0.064-0.064 0.352 0.064 0.448-0.224 0.32-0.8-0.128-0.544-0.096-0.896 0.096-1.856 0.064-0.416 0.16-0.864 0.16-0.992 0.032-0.128 0.064-0.352 0.096-0.448 0.096-0.544 0.128-0.64 0.16-0.896 0.032-0.128 0.064-0.352 0.064-0.48 0.032-0.16 0.064-0.384 0.096-0.512 0.224-1.152 0.288-1.568 0.256-1.632-0.032-0.032-0.032-0.096 0.032-0.128 0.032 0 0.064-0.128 0.064-0.256s0.064-0.48 0.128-0.736l0.096-0.512 0.576-0.256c0.64-0.32 0.992-0.416 1.44-0.32 0.544 0.096 0.704 0.704 0.512 1.824-0.032 0.192-0.096 0.416-0.096 0.512-0.032 0.096-0.064 0.256-0.064 0.384-0.032 0.096-0.064 0.32-0.096 0.48s-0.096 0.608-0.16 1.024c-0.064 0.384-0.16 0.832-0.16 1.024-0.032 0.16-0.064 0.32-0.096 0.384-0.032 0.032-0.064 0.224-0.096 0.48 0 0.224-0.064 0.48-0.096 0.608-0.224 1.152-0.288 2.112-0.16 2.56 0.128 0.32 0.608 0.8 0.736 0.768 0.064-0.032 0.192 0 0.32 0.064 0.256 0.16 1.376 0.096 1.984-0.096 0.576-0.16 0.8-0.384 0.736-0.672-0.032-0.128-0.096-0.32-0.096-0.448-0.032-0.128-0.064-0.256-0.064-0.288-0.032-0.064 0.032-0.512 0.128-1.024 0.064-0.512 0.16-1.056 0.192-1.216s0.096-0.448 0.128-0.704c0.096-0.448 0.16-0.896 0.192-1.152 0.032-0.096 0.096-0.544 0.16-0.96 0.096-0.448 0.16-0.896 0.192-0.992 0-0.128 0.064-0.352 0.064-0.512 0.032-0.16 0.128-0.544 0.16-0.864l0.096-0.576 0.544-0.288c0.768-0.384 1.344-0.48 1.664-0.288 0.16 0.096 0.32 0.288 0.352 0.416 0.096 0.256 0.032 1.088-0.128 1.984-0.064 0.288-0.096 0.448-0.288 1.664-0.224 1.312-0.256 1.472-0.32 1.792 0 0.16-0.032 0.352-0.064 0.416 0 0.064-0.064 0.256-0.064 0.384-0.032 0.16-0.096 0.416-0.096 0.544-0.224 1.216-0.224 1.76 0 2.24 0.128 0.224 0.288 0.352 0.576 0.512 0.384 0.192 0.512 0.192 1.216 0.192 0.608 0 0.896-0.032 1.28-0.192 0.608-0.224 0.672-0.352 0.544-0.928-0.096-0.512-0.032-1.408 0.192-2.464 0.032-0.224 0.096-0.576 0.128-0.736 0.032-0.192 0.096-0.608 0.16-0.928 0.064-0.288 0.096-0.576 0.096-0.608s0-0.064 0.032-0.096c0.032-0.096 0.064-0.288 0.096-0.672 0.032-0.224 0.096-0.448 0.096-0.512 0.032-0.064 0.064-0.256 0.096-0.416 0-0.16 0.064-0.384 0.064-0.448 0.032-0.128 0.064-0.32 0.096-0.48s0.064-0.352 0.064-0.448c0.224-1.088 0.32-2.272 0.192-2.848-0.096-0.512-0.128-0.576-0.256-0.832-0.416-0.8-1.12-1.184-2.432-1.248-0.608-0.032-2.464 0.448-2.464 0.64 0 0.064 0 0.064-0.032 0.032s-0.384 0.128-0.736 0.32l-0.704 0.352-0.16-0.224c-0.224-0.416-0.608-0.736-1.088-0.896-0.48-0.192-1.504-0.288-1.952-0.16zM21.536 6.048c0 0.032-0.224 0.064-0.48 0.064-0.544 0.064-1.184 0.224-1.184 0.352 0 0.032-0.032 0.032-0.064 0.032-0.032-0.032-0.128 0-0.224 0.096-0.128 0.16-0.128 0.192 0.032 0.832 0.064 0.224 0.032 0.864-0.064 1.376-0.064 0.288-0.128 0.608-0.128 0.768 0 0.128-0.064 0.416-0.128 0.64-0.032 0.224-0.096 0.544-0.128 0.704-0.064 0.544-0.096 0.704-0.16 0.864 0 0.064-0.064 0.32-0.064 0.544-0.032 0.224-0.064 0.416-0.096 0.448 0 0.032-0.064 0.224-0.096 0.48-0.032 0.224-0.064 0.48-0.064 0.544-0.032 0.064-0.064 0.256-0.096 0.416-0.096 0.544-0.128 0.8-0.16 1.024-0.16 0.896-0.096 2.208 0.096 2.624 0.064 0.096 0.128 0.256 0.192 0.384 0.16 0.352 0.704 0.896 1.056 1.024 0.928 0.384 1.664 0.416 2.784 0.128 0.224-0.064 0.416-0.128 0.448-0.128 0.064 0 0.16-0.064 0.256-0.096 0.704-0.288 1.472-0.544 1.504-0.512 0 0 0.064 0.128 0.128 0.256 0.288 0.608 0.896 0.864 1.888 0.864 0.64-0.032 1.536-0.256 1.632-0.416 0.032-0.032 0.096-0.064 0.128-0.096 0.032 0 0.064-0.16 0.064-0.384-0.096-1.248-0.096-1.472-0.032-1.76 0.032-0.16 0.096-0.416 0.128-0.576 0.064-0.576 0.128-0.96 0.16-1.12 0.032-0.096 0.064-0.288 0.096-0.448s0.064-0.384 0.096-0.48c0-0.096 0.032-0.288 0.064-0.448s0.096-0.576 0.16-0.896c0.064-0.288 0.128-0.576 0.096-0.608s0-0.096 0.032-0.16c0.032-0.096 0.096-0.32 0.128-0.512 0.032-0.224 0.064-0.48 0.096-0.608 0.032-0.192 0.32-1.792 0.416-2.272 0-0.16 0.064-0.352 0.064-0.48 0.128-0.448 0.064-1.312-0.096-1.632-0.128-0.288-0.736-0.768-0.832-0.672-0.032 0.032-0.096 0-0.16-0.032-0.096-0.096-1.088-0.128-1.44-0.032-0.448 0.096-1.056 0.32-1.184 0.416-0.096 0.096-0.096 0.192-0.032 0.544 0.096 0.448 0.096 1.312 0 1.824-0.032 0.16-0.128 0.576-0.192 0.928-0.064 0.32-0.096 0.64-0.096 0.64 0 0.032 0 0.096 0 0.128-0.032 0.064-0.096 0.352-0.128 0.576-0.032 0.192-0.128 0.704-0.192 1.024-0.032 0.096-0.064 0.32-0.064 0.48-0.032 0.16-0.064 0.32-0.064 0.384-0.032 0.032-0.064 0.256-0.096 0.48-0.064 0.224-0.096 0.448-0.096 0.48 0 0-0.064 0.32-0.128 0.704-0.096 0.576-0.128 0.64-0.352 0.736-0.128 0.064-0.224 0.128-0.192 0.128 0.032 0.032-0.032 0.064-0.096 0.064-0.096 0-0.32 0.064-0.512 0.16-0.864 0.32-1.856 0.064-1.92-0.512 0-0.096-0.032-0.224-0.032-0.288 0-0.16 0.16-1.472 0.192-1.472 0 0 0.032-0.064 0.032-0.16s0.032-0.288 0.064-0.416c0.032-0.128 0.096-0.384 0.096-0.512 0.128-0.704 0.192-1.152 0.256-1.44 0.032-0.128 0.064-0.384 0.096-0.544 0.032-0.192 0.128-0.8 0.256-1.344 0.288-1.632 0.16-2.432-0.416-2.784-0.16-0.064-0.288-0.16-0.352-0.16-0.512-0.096-0.864-0.16-0.896-0.16z"></path></svg></span>
</span>
</a></li>
<li class="dpsp-network-list-item dpsp-network-list-item-email">
<a rel="nofollow noopener" href="/cdn-cgi/l/email-protection#fec18d8b9c949b9d8ac3968a8a8e8ddbcdbfdbccb8dbccb88a969b8991958d91989297989bd09d9193dbccb8969189d38a91d3939f959bd39d96979297d3919792dbccb8d89f938ec59c919a87c3b69189dbccce8a91dbccceb39f959bdbcccebd96979297dbccceb19792dbcdbfdbccceaa969bdbccceae9b8c989b9d8adbccceac9b9d978e9bdbcccfdbccced3dbccceaa969bdbcccea991958ddbccce9198dbccceb297989b" class="dpsp-network-btn dpsp-email dpsp-no-label dpsp-last" target="_blank" aria-label="Send over email" title="Send over email"> <span class="dpsp-network-icon ">
<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 28 32"><path d="M18.56 17.408l8.256 8.544h-25.248l8.288-8.448 4.32 4.064zM2.016 6.048h24.32l-12.16 11.584zM20.128 15.936l8.224-7.744v16.256zM0 24.448v-16.256l8.288 7.776z"></path></svg></span>
</span>
</a></li>
</ul></div></div><section class="author-box"><img data-del="avatar" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20160%20160'%3E%3C/svg%3E" class='avatar pp-user-avatar avatar-160 photo ' height='160' width='160' data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2020/10/kaitlin-160x160.jpg" /><noscript><img data-del="avatar" src='https://thewoksoflife.com/wp-content/uploads/2020/10/kaitlin-160x160.jpg' class='avatar pp-user-avatar avatar-160 photo ' height='160' width='160'/></noscript><h4 class="author-box-title"><span class="pre-title">About</span> <span itemprop="name">Kaitlin</span></h4><div class="author-box-content" itemprop="description"><p>Kaitlin is the younger daughter/sister in The Woks of Life family. Notoriously unable to follow a recipe (usually preferring to freestyle it), Kaitlin's the family artist, knitter, master of all things chili oil/condiments, and trailblazer of creative recipes with familiar flavors.</p>
</div></section>
<div class="adjacent-entry-pagination pagination">
<div class="pagination-previous alignleft">
<a href="https://thewoksoflife.com/chinese-seaweed-salad/" rel="prev"><div class="pagination-text-container"><div class="pagination-label"><span class="icon-font icon-chevron left"></span> Previous Post</div><div class="pagination-title">Chinese Seaweed Salad (凉拌海带丝)</div></div></a>
</div>
<div class="pagination-next alignright">
<a href="https://thewoksoflife.com/thai-grilled-chicken-gai-yang/" rel="next"><div class="pagination-text-container"><div class="pagination-label">Next Post <span class="icon-font icon-chevron"></span></div><div class="pagination-title">Thai Grilled Chicken (Gai Yang)</div></div></a>
</div>
</div>
<h2 class="screen-reader-text">Reader Interactions</h2> <div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title"><span class="comments-number">863</span> Comments <small><a rel="nofollow" id="cancel-comment-reply-link" href="/how-to-make-chili-oil/comment-page-38/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://thewoksoflife.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="comment-form-wprm-rating">
<label for="wprm-comment-rating-845199852">Rate this recipe:</label> <span class="wprm-rating-stars">
<fieldset class="wprm-comment-ratings-container" data-original-rating="0" data-current-rating="0">
<legend>Rate this recipe:</legend>
<input aria-label="Don&#039;t rate this recipe" name="wprm-comment-rating" value="0" type="radio" onclick="WPRecipeMaker.rating.onClick(this)" style="margin-left: -28px !important; width: 28px !important; height: 28px !important;" checked="checked"><span aria-hidden="true" style="width: 140px !important; height: 28px !important;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="80px" height="16px" viewBox="0 0 120 24">
<defs>
<polygon class="wprm-star-empty" id="wprm-star-empty-0" fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9" stroke-linejoin="miter" />
</defs>
<use xlink:href="#wprm-star-empty-0" x="0" y="0" />
<use xlink:href="#wprm-star-empty-0" x="24" y="0" />
<use xlink:href="#wprm-star-empty-0" x="48" y="0" />
<use xlink:href="#wprm-star-empty-0" x="72" y="0" />
<use xlink:href="#wprm-star-empty-0" x="96" y="0" />
</svg></span><br><input aria-label="Rate this recipe 1 out of 5 stars" name="wprm-comment-rating" value="1" type="radio" onclick="WPRecipeMaker.rating.onClick(this)" style="width: 28px !important; height: 28px !important;"><span aria-hidden="true" style="width: 140px !important; height: 28px !important;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="80px" height="16px" viewBox="0 0 120 24">
<defs>
<polygon class="wprm-star-empty" id="wprm-star-empty-1" fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9" stroke-linejoin="miter" />
<path class="wprm-star-full" id="wprm-star-full-1" fill="#343434" d="M12.712,1.942l2.969,6.015l6.638,0.965c0.651,0.095,0.911,0.895,0.44,1.354l-4.804,4.682l1.134,6.612c0.111,0.649-0.57,1.143-1.152,0.837L12,19.286l-5.938,3.122C5.48,22.714,4.799,22.219,4.91,21.57l1.134-6.612l-4.804-4.682c-0.471-0.459-0.211-1.26,0.44-1.354l6.638-0.965l2.969-6.015C11.579,1.352,12.421,1.352,12.712,1.942z" />
</defs>
<use xlink:href="#wprm-star-full-1" x="0" y="0" />
<use xlink:href="#wprm-star-empty-1" x="24" y="0" />
<use xlink:href="#wprm-star-empty-1" x="48" y="0" />
<use xlink:href="#wprm-star-empty-1" x="72" y="0" />
<use xlink:href="#wprm-star-empty-1" x="96" y="0" />
</svg></span><br><input aria-label="Rate this recipe 2 out of 5 stars" name="wprm-comment-rating" value="2" type="radio" onclick="WPRecipeMaker.rating.onClick(this)" style="width: 28px !important; height: 28px !important;"><span aria-hidden="true" style="width: 140px !important; height: 28px !important;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="80px" height="16px" viewBox="0 0 120 24">
<defs>
<polygon class="wprm-star-empty" id="wprm-star-empty-2" fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9" stroke-linejoin="miter" />
<path class="wprm-star-full" id="wprm-star-full-2" fill="#343434" d="M12.712,1.942l2.969,6.015l6.638,0.965c0.651,0.095,0.911,0.895,0.44,1.354l-4.804,4.682l1.134,6.612c0.111,0.649-0.57,1.143-1.152,0.837L12,19.286l-5.938,3.122C5.48,22.714,4.799,22.219,4.91,21.57l1.134-6.612l-4.804-4.682c-0.471-0.459-0.211-1.26,0.44-1.354l6.638-0.965l2.969-6.015C11.579,1.352,12.421,1.352,12.712,1.942z" />
</defs>
<use xlink:href="#wprm-star-full-2" x="0" y="0" />
<use xlink:href="#wprm-star-full-2" x="24" y="0" />
<use xlink:href="#wprm-star-empty-2" x="48" y="0" />
<use xlink:href="#wprm-star-empty-2" x="72" y="0" />
<use xlink:href="#wprm-star-empty-2" x="96" y="0" />
</svg></span><br><input aria-label="Rate this recipe 3 out of 5 stars" name="wprm-comment-rating" value="3" type="radio" onclick="WPRecipeMaker.rating.onClick(this)" style="width: 28px !important; height: 28px !important;"><span aria-hidden="true" style="width: 140px !important; height: 28px !important;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="80px" height="16px" viewBox="0 0 120 24">
<defs>
<polygon class="wprm-star-empty" id="wprm-star-empty-3" fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9" stroke-linejoin="miter" />
<path class="wprm-star-full" id="wprm-star-full-3" fill="#343434" d="M12.712,1.942l2.969,6.015l6.638,0.965c0.651,0.095,0.911,0.895,0.44,1.354l-4.804,4.682l1.134,6.612c0.111,0.649-0.57,1.143-1.152,0.837L12,19.286l-5.938,3.122C5.48,22.714,4.799,22.219,4.91,21.57l1.134-6.612l-4.804-4.682c-0.471-0.459-0.211-1.26,0.44-1.354l6.638-0.965l2.969-6.015C11.579,1.352,12.421,1.352,12.712,1.942z" />
</defs>
<use xlink:href="#wprm-star-full-3" x="0" y="0" />
<use xlink:href="#wprm-star-full-3" x="24" y="0" />
<use xlink:href="#wprm-star-full-3" x="48" y="0" />
<use xlink:href="#wprm-star-empty-3" x="72" y="0" />
<use xlink:href="#wprm-star-empty-3" x="96" y="0" />
</svg></span><br><input aria-label="Rate this recipe 4 out of 5 stars" name="wprm-comment-rating" value="4" type="radio" onclick="WPRecipeMaker.rating.onClick(this)" style="width: 28px !important; height: 28px !important;"><span aria-hidden="true" style="width: 140px !important; height: 28px !important;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="80px" height="16px" viewBox="0 0 120 24">
<defs>
<polygon class="wprm-star-empty" id="wprm-star-empty-4" fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9" stroke-linejoin="miter" />
<path class="wprm-star-full" id="wprm-star-full-4" fill="#343434" d="M12.712,1.942l2.969,6.015l6.638,0.965c0.651,0.095,0.911,0.895,0.44,1.354l-4.804,4.682l1.134,6.612c0.111,0.649-0.57,1.143-1.152,0.837L12,19.286l-5.938,3.122C5.48,22.714,4.799,22.219,4.91,21.57l1.134-6.612l-4.804-4.682c-0.471-0.459-0.211-1.26,0.44-1.354l6.638-0.965l2.969-6.015C11.579,1.352,12.421,1.352,12.712,1.942z" />
</defs>
<use xlink:href="#wprm-star-full-4" x="0" y="0" />
<use xlink:href="#wprm-star-full-4" x="24" y="0" />
<use xlink:href="#wprm-star-full-4" x="48" y="0" />
<use xlink:href="#wprm-star-full-4" x="72" y="0" />
<use xlink:href="#wprm-star-empty-4" x="96" y="0" />
</svg></span><br><input aria-label="Rate this recipe 5 out of 5 stars" name="wprm-comment-rating" value="5" type="radio" onclick="WPRecipeMaker.rating.onClick(this)" id="wprm-comment-rating-845199852" style="width: 28px !important; height: 28px !important;"><span aria-hidden="true" style="width: 140px !important; height: 28px !important;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="80px" height="16px" viewBox="0 0 120 24">
<defs>
<path class="wprm-star-full" id="wprm-star-full-5" fill="#343434" d="M12.712,1.942l2.969,6.015l6.638,0.965c0.651,0.095,0.911,0.895,0.44,1.354l-4.804,4.682l1.134,6.612c0.111,0.649-0.57,1.143-1.152,0.837L12,19.286l-5.938,3.122C5.48,22.714,4.799,22.219,4.91,21.57l1.134-6.612l-4.804-4.682c-0.471-0.459-0.211-1.26,0.44-1.354l6.638-0.965l2.969-6.015C11.579,1.352,12.421,1.352,12.712,1.942z" />
</defs>
<use xlink:href="#wprm-star-full-5" x="0" y="0" />
<use xlink:href="#wprm-star-full-5" x="24" y="0" />
<use xlink:href="#wprm-star-full-5" x="48" y="0" />
<use xlink:href="#wprm-star-full-5" x="72" y="0" />
<use xlink:href="#wprm-star-full-5" x="96" y="0" />
</svg></span> </fieldset>
</span>
</div>
<p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" required='required' /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='10787' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6b7003fa5f" /></p><input type="hidden" id="ak_js" name="ak_js" value="70" /><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form> </div>
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p><div class="entry-comments" id="comments"><a href="https://thewoksoflife.com/how-to-make-chili-oil/#comments"></a><ol class="comment-list">
<li class="comment even thread-even depth-1" id="comment-441166">
<article id="article-comment-441166">
<header class="comment-header">
<p class="comment-author">
<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" data-lazy-srcset='https://thewoksoflife.com/wp-content/plugins/wp-user-avatar/deprecated/wp-user-avatar/images/wpua.png 2x' class='avatar avatar-80 photo' height='80' width='80' data-lazy-src="https://thewoksoflife.com/wp-content/plugins/wp-user-avatar/deprecated/wp-user-avatar/images/wpua.png" /><noscript><img alt='' src='https://thewoksoflife.com/wp-content/plugins/wp-user-avatar/deprecated/wp-user-avatar/images/wpua.png' srcset='https://thewoksoflife.com/wp-content/plugins/wp-user-avatar/deprecated/wp-user-avatar/images/wpua.png 2x' class='avatar avatar-80 photo' height='80' width='80' /></noscript><span class="comment-author-name">Nate</span> <span class="says">says</span> </p>
<p class="comment-meta"><time class="comment-time"><a class="comment-time-link" href="https://thewoksoflife.com/how-to-make-chili-oil/comment-page-38/#comment-441166">Posted on 30 September 2021 at 8:32 AM</a></time></p> </header>
<div class="comment-content">
<p>&#8216;Canola&#8217; is not a brand of oil (at least that I&#8217;ve seen). Canola Oil is made from crushed canola seeds. It&#8217;s a plant. Nothing like &#8216;Bandaid&#8217; being a brand at all. Might be worth updating this in your post</p>
</div>
<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-441166' data-commentid="441166" data-postid="10787" data-belowelement="article-comment-441166" data-respondelement="respond" data-replyto="Reply to Nate" aria-label='Reply to Nate'>Reply</a></div>
</article>
</li>
</ol><div class="comments-pagination pagination"><div class="pagination-previous alignleft"><a href="https://thewoksoflife.com/how-to-make-chili-oil/comment-page-37/#comments"><span class="icon-font icon-arrow left"></span> Older Comments</a></div><div class="pagination-next alignright"></div></div></div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="oc_acf_bio-2" class="widget bio_widget"><div class="widget-wrap"><div class="bio-container">
<div class="wrap">
<div class="image">
<img width="599" height="461" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20599%20461'%3E%3C/svg%3E" class="attachment-placement-bio-sidebar size-placement-bio-sidebar" alt="" data-pin-nopin="true" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2020/10/family-about-599x461.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2020/10/family-about-345x266.jpg 345w, https://thewoksoflife.com/wp-content/uploads/2020/10/family-about-317x244.jpg 317w" data-lazy-sizes="(min-width: 1024px) 340px, (min-width: 768px) 650px, calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2020/10/family-about-599x461.jpg" /><noscript><img width="599" height="461" src="https://thewoksoflife.com/wp-content/uploads/2020/10/family-about-599x461.jpg" class="attachment-placement-bio-sidebar size-placement-bio-sidebar" alt="" data-pin-nopin="true" srcset="https://thewoksoflife.com/wp-content/uploads/2020/10/family-about-599x461.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2020/10/family-about-345x266.jpg 345w, https://thewoksoflife.com/wp-content/uploads/2020/10/family-about-317x244.jpg 317w" sizes="(min-width: 1024px) 340px, (min-width: 768px) 650px, calc(100vw - 20px)" /></noscript>
</div>
<h3 class="widgettitle widget-title">Welcome!</h3>
<div class="text"><p>We’re Bill, Judy, Sarah, and Kaitlin– a family of four cooks sharing our home-cooked and restaurant-style recipes.</p>
<span class="more-link-container"><a class="more-link" href="https://thewoksoflife.com/about/">Our Story <span class="icon-font icon-arrow"></span></a></span>
</div>
</div>
</div></div></section>
<section id="oc_acf_cta-2" class="widget cta_widget"><div class="widget-wrap"><a data-micromodal-trigger="popup-form" class="cta has-image">
<div class="wrap">
<div class="cta-image"><img width="340" height="254" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20340%20254'%3E%3C/svg%3E" class="attachment-placement-subscribe-sidebar size-placement-subscribe-sidebar" alt="" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2020/10/mapo-tofu-340x254.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2020/10/mapo-tofu-80x60.jpg 80w, https://thewoksoflife.com/wp-content/uploads/2020/10/mapo-tofu-599x448.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2020/10/mapo-tofu-650x487.jpg 650w, https://thewoksoflife.com/wp-content/uploads/2020/10/mapo-tofu-205x153.jpg 205w, https://thewoksoflife.com/wp-content/uploads/2020/10/mapo-tofu-110x82.jpg 110w, https://thewoksoflife.com/wp-content/uploads/2020/10/mapo-tofu-500x375.jpg 500w, https://thewoksoflife.com/wp-content/uploads/2020/10/mapo-tofu.jpg 1300w" data-lazy-sizes="205px" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2020/10/mapo-tofu-340x254.jpg" /><noscript><img width="340" height="254" src="https://thewoksoflife.com/wp-content/uploads/2020/10/mapo-tofu-340x254.jpg" class="attachment-placement-subscribe-sidebar size-placement-subscribe-sidebar" alt="" srcset="https://thewoksoflife.com/wp-content/uploads/2020/10/mapo-tofu-340x254.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2020/10/mapo-tofu-80x60.jpg 80w, https://thewoksoflife.com/wp-content/uploads/2020/10/mapo-tofu-599x448.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2020/10/mapo-tofu-650x487.jpg 650w, https://thewoksoflife.com/wp-content/uploads/2020/10/mapo-tofu-205x153.jpg 205w, https://thewoksoflife.com/wp-content/uploads/2020/10/mapo-tofu-110x82.jpg 110w, https://thewoksoflife.com/wp-content/uploads/2020/10/mapo-tofu-500x375.jpg 500w, https://thewoksoflife.com/wp-content/uploads/2020/10/mapo-tofu.jpg 1300w" sizes="205px" /></noscript></div>
<div class="cta-description">
<span class="cta-pretitle"><span class="emphasis">25</span> Top Recipes</span>
<h6 class="cta-title">TOP 25 RECIPES</h6>
<span class="cta-text"><h4>free eBook</h4>
<p data-pm-slice="1 1 []">Subscribe for the latest updates on new recipes, and get started with our family's Top 25 Recipe eBook!</p>
</span>
<span class="cta-button">Get It Now</span>
</div>
</div>
</a>
</div></section>
<section id="oc_acf_quick_links-2" class="widget quick_links_widget"><div class="widget-wrap">
<div class="quick-links">
<div class="wrap">
<div class="flexbox">
<a href="https://thewoksoflife.com/how-to/chinese-cooking-tools" class="quick-link  sm-col-2">
<span class="quick-link-icon cooking-tools"></span>
<span class="quick-link-name">Cooking <span class="emphasis">Tools</span></span>
</a>
<a href="https://thewoksoflife.com/wok-guide/" class="quick-link  sm-col-2">
<span class="quick-link-icon wok-guide"></span>
<span class="quick-link-name">Wok <span class="emphasis">Guide</span></span>
</a>
<a href="https://thewoksoflife.com/chinese-ingredients-glossary" class="quick-link  sm-col-2">
<span class="quick-link-icon ingredients-101"></span>
<span class="quick-link-name">Ingredients <span class="emphasis">101</span></span>
</a>
<a href="https://thewoksoflife.com/category/cooking-methods/" class="quick-link  sm-col-2">
<span class="quick-link-icon kitchen-wisdom"></span>
<span class="quick-link-name">Kitchen <span class="emphasis">Wisdom</span></span>
</a>
</div>
<a class="button" href="https://thewoksoflife.com/beef-with-broccoli-all-purpose-stir-fry-sauce/"> <span class="icon-font icon-asterisk"></span> Surprise Me! <span class="icon-font icon-asterisk"></span></a>
</div>
</div>
</div></section>
<section id="oc_acf_subscribe-2" class="widget subscribe_widget"><div class="widget-wrap">
<div class="subscribe">
<div class="wrap">
<div class="not-form">
<div class="titles">
<h4 class="pre-title">Sign Up For Email Updates & Receive Our</h4>
<h3 class="title">Top 25 Recipes Ebook!</h3>
</div>
</div>
<div class="form">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="rocketlazyloadscript">(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-12107 mc4wp-form-basic" method="post" data-id="12107" data-name="Default sign-up form"><div class="mc4wp-form-fields"><p><input type="text" name="FNAME" placeholder="First Name" required=""></p>
<p><input type="email" id="mc4wp_email" name="EMAIL" placeholder="Your email address" required /></p>
<p><input type="submit" value="GET IT NOW" /></p>
</div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1633005133" /><input type="hidden" name="_mc4wp_form_id" value="12107" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form> </div>
</div>
</div>
</div></section>
</aside></div></div><footer class="site-footer"><div class="wrap">
<div class="manual-features family-favorites">
<div class="wrap">
<div class="title-description-container">
<h3 class="section-title">Our Family Favorites</h3>
</div>
<div class="articles-container flexbox">
<div class="entry sm-col-1 md-col-4">
<a href="https://thewoksoflife.com/beef-with-broccoli-all-purpose-stir-fry-sauce/" class="entry-image-link">
<img width="599" height="719" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20599%20719'%3E%3C/svg%3E" class="post-image entry-image placement-features" alt="Beef and Broccoli, thewoksoflife.com" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2019/04/beef-and-broccoli-8-599x719.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2019/04/beef-and-broccoli-8-329x395.jpg 329w, https://thewoksoflife.com/wp-content/uploads/2019/04/beef-and-broccoli-8-317x381.jpg 317w, https://thewoksoflife.com/wp-content/uploads/2019/04/beef-and-broccoli-8-250x300.jpg 250w, https://thewoksoflife.com/wp-content/uploads/2019/04/beef-and-broccoli-8-206x247.jpg 206w" data-lazy-sizes="(min-width: 1024px) 243px, (min-width: 768px) calc((100vw - 24px) * .25 - 16px), calc((100vw - 4px) * .5 - 16px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2019/04/beef-and-broccoli-8-599x719.jpg" /><noscript><img width="599" height="719" src="https://thewoksoflife.com/wp-content/uploads/2019/04/beef-and-broccoli-8-599x719.jpg" class="post-image entry-image placement-features" alt="Beef and Broccoli, thewoksoflife.com" srcset="https://thewoksoflife.com/wp-content/uploads/2019/04/beef-and-broccoli-8-599x719.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2019/04/beef-and-broccoli-8-329x395.jpg 329w, https://thewoksoflife.com/wp-content/uploads/2019/04/beef-and-broccoli-8-317x381.jpg 317w, https://thewoksoflife.com/wp-content/uploads/2019/04/beef-and-broccoli-8-250x300.jpg 250w, https://thewoksoflife.com/wp-content/uploads/2019/04/beef-and-broccoli-8-206x247.jpg 206w" sizes="(min-width: 1024px) 243px, (min-width: 768px) calc((100vw - 24px) * .25 - 16px), calc((100vw - 4px) * .5 - 16px)" /></noscript>
</a>
<div class="entry-content">
<p class="pre-title">bill's pick <span class="bill-icon"></span></p>
<h2 class="entry-title">
<a href="https://thewoksoflife.com/beef-with-broccoli-all-purpose-stir-fry-sauce/" class="entry-title-link">
Beef and Broccoli
</a>
</h2>
</div>
</div>
<div class="entry sm-col-1 md-col-4">
<a href="https://thewoksoflife.com/milk-bread-2/" class="entry-image-link">
<img width="599" height="719" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20599%20719'%3E%3C/svg%3E" class="post-image entry-image placement-features" alt="Asian milk bread" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2015/01/asian-milk-bread-14-1-599x719.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2015/01/asian-milk-bread-14-1-329x395.jpg 329w, https://thewoksoflife.com/wp-content/uploads/2015/01/asian-milk-bread-14-1-317x381.jpg 317w, https://thewoksoflife.com/wp-content/uploads/2015/01/asian-milk-bread-14-1-250x300.jpg 250w, https://thewoksoflife.com/wp-content/uploads/2015/01/asian-milk-bread-14-1-206x247.jpg 206w" data-lazy-sizes="(min-width: 1024px) 243px, (min-width: 768px) calc((100vw - 24px) * .25 - 16px), calc((100vw - 4px) * .5 - 16px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2015/01/asian-milk-bread-14-1-599x719.jpg" /><noscript><img width="599" height="719" src="https://thewoksoflife.com/wp-content/uploads/2015/01/asian-milk-bread-14-1-599x719.jpg" class="post-image entry-image placement-features" alt="Asian milk bread" srcset="https://thewoksoflife.com/wp-content/uploads/2015/01/asian-milk-bread-14-1-599x719.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2015/01/asian-milk-bread-14-1-329x395.jpg 329w, https://thewoksoflife.com/wp-content/uploads/2015/01/asian-milk-bread-14-1-317x381.jpg 317w, https://thewoksoflife.com/wp-content/uploads/2015/01/asian-milk-bread-14-1-250x300.jpg 250w, https://thewoksoflife.com/wp-content/uploads/2015/01/asian-milk-bread-14-1-206x247.jpg 206w" sizes="(min-width: 1024px) 243px, (min-width: 768px) calc((100vw - 24px) * .25 - 16px), calc((100vw - 4px) * .5 - 16px)" /></noscript>
</a>
<div class="entry-content">
<p class="pre-title">judy's pick <span class="judy-icon"></span></p>
<h2 class="entry-title">
<a href="https://thewoksoflife.com/milk-bread-2/" class="entry-title-link">
Asian Milk Bread
</a>
</h2>
</div>
</div>
<div class="entry sm-col-1 md-col-4">
<a href="https://thewoksoflife.com/chicken-adobo/" class="entry-image-link">
<img width="599" height="719" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20599%20719'%3E%3C/svg%3E" class="post-image entry-image placement-features" alt="Chicken Adobo, by thewoksoflife.com" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2015/12/chicken-adobo-10-599x719.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2015/12/chicken-adobo-10-329x395.jpg 329w, https://thewoksoflife.com/wp-content/uploads/2015/12/chicken-adobo-10-317x381.jpg 317w, https://thewoksoflife.com/wp-content/uploads/2015/12/chicken-adobo-10-250x300.jpg 250w, https://thewoksoflife.com/wp-content/uploads/2015/12/chicken-adobo-10-206x247.jpg 206w" data-lazy-sizes="(min-width: 1024px) 243px, (min-width: 768px) calc((100vw - 24px) * .25 - 16px), calc((100vw - 4px) * .5 - 16px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2015/12/chicken-adobo-10-599x719.jpg" /><noscript><img width="599" height="719" src="https://thewoksoflife.com/wp-content/uploads/2015/12/chicken-adobo-10-599x719.jpg" class="post-image entry-image placement-features" alt="Chicken Adobo, by thewoksoflife.com" srcset="https://thewoksoflife.com/wp-content/uploads/2015/12/chicken-adobo-10-599x719.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2015/12/chicken-adobo-10-329x395.jpg 329w, https://thewoksoflife.com/wp-content/uploads/2015/12/chicken-adobo-10-317x381.jpg 317w, https://thewoksoflife.com/wp-content/uploads/2015/12/chicken-adobo-10-250x300.jpg 250w, https://thewoksoflife.com/wp-content/uploads/2015/12/chicken-adobo-10-206x247.jpg 206w" sizes="(min-width: 1024px) 243px, (min-width: 768px) calc((100vw - 24px) * .25 - 16px), calc((100vw - 4px) * .5 - 16px)" /></noscript>
</a>
<div class="entry-content">
<p class="pre-title">sarah's pick <span class="sarah-icon"></span></p>
<h2 class="entry-title">
<a href="https://thewoksoflife.com/chicken-adobo/" class="entry-title-link">
Chicken Adobo
</a>
</h2>
</div>
</div>
<div class="entry sm-col-1 md-col-4">
<a href="https://thewoksoflife.com/ma-po-tofu-real-deal/" class="entry-image-link">
<img width="599" height="719" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20599%20719'%3E%3C/svg%3E" class="post-image entry-image placement-features" alt="Mapo Tofu, thewoksoflife.com" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2019/06/mapo-tofu-10-599x719.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2019/06/mapo-tofu-10-329x395.jpg 329w, https://thewoksoflife.com/wp-content/uploads/2019/06/mapo-tofu-10-317x381.jpg 317w, https://thewoksoflife.com/wp-content/uploads/2019/06/mapo-tofu-10-250x300.jpg 250w, https://thewoksoflife.com/wp-content/uploads/2019/06/mapo-tofu-10-206x247.jpg 206w" data-lazy-sizes="(min-width: 1024px) 243px, (min-width: 768px) calc((100vw - 24px) * .25 - 16px), calc((100vw - 4px) * .5 - 16px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2019/06/mapo-tofu-10-599x719.jpg" /><noscript><img width="599" height="719" src="https://thewoksoflife.com/wp-content/uploads/2019/06/mapo-tofu-10-599x719.jpg" class="post-image entry-image placement-features" alt="Mapo Tofu, thewoksoflife.com" srcset="https://thewoksoflife.com/wp-content/uploads/2019/06/mapo-tofu-10-599x719.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2019/06/mapo-tofu-10-329x395.jpg 329w, https://thewoksoflife.com/wp-content/uploads/2019/06/mapo-tofu-10-317x381.jpg 317w, https://thewoksoflife.com/wp-content/uploads/2019/06/mapo-tofu-10-250x300.jpg 250w, https://thewoksoflife.com/wp-content/uploads/2019/06/mapo-tofu-10-206x247.jpg 206w" sizes="(min-width: 1024px) 243px, (min-width: 768px) calc((100vw - 24px) * .25 - 16px), calc((100vw - 4px) * .5 - 16px)" /></noscript>
</a>
<div class="entry-content">
<p class="pre-title">kaitlin's pick <span class="kaitlin-icon"></span></p>
<h2 class="entry-title">
<a href="https://thewoksoflife.com/ma-po-tofu-real-deal/" class="entry-title-link">
Mapo Tofu
</a>
</h2>
</div>
</div>
</div>
</div>
</div>
<div class="footer-columns">
<div class="wrap flexbox">
<div class="sm-col-2 footer-subscribe">
<div class="subscribe">
<div class="wrap">
<div class="not-form">
<div class="titles">
<h4 class="pre-title">Sign Up For Email Updates & Receive Our</h4>
<h3 class="title">Top 25 Recipes Ebook!</h3>
</div>
</div>
<div class="form">
<script type="rocketlazyloadscript">(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-12107 mc4wp-form-basic" method="post" data-id="12107" data-name="Default sign-up form"><div class="mc4wp-form-fields"><p><input type="text" name="FNAME" placeholder="First Name" required=""></p>
<p><input type="email" id="mc4wp_email" name="EMAIL" placeholder="Your email address" required /></p>
<p><input type="submit" value="GET IT NOW" /></p>
</div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1633005133" /><input type="hidden" name="_mc4wp_form_id" value="12107" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2" /><div class="mc4wp-response"></div></form> </div>
</div>
</div>
</div>
<div class="sm-col-2 footer-testimonial">
<span class="quote-icon"></span>
<p>“I am proud to say that your genealogy has been the sole tutorial for my Asian-inspired culinary adventures for years; probably since you began. Time and again, my worldwide web pursuits for solid recipes that I know my family will eat has landed me back here.”</p>
<h6>Beth, Community Member Since 2013</h6>
</div>
</div>
</div>
<div class="manual-features top-highlighted-features">
<div class="wrap">
<div class="articles-container flexbox">
<div class="entry sm-col-3 md-col-7">
<a href="https://www.instagram.com/p/CJWt101J3JM/" class="entry-image-link" aria-describedby=new-window-1">
<img width="599" height="599" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20599%20599'%3E%3C/svg%3E" class="post-image entry-image placement-instagram" alt="Shanghai Scallion Flatbread Qiang Bing" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2020/12/shanghai-puffy-pancake-5-599x599.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2020/12/shanghai-puffy-pancake-5-200x200.jpg 200w, https://thewoksoflife.com/wp-content/uploads/2020/12/shanghai-puffy-pancake-5-240x240.jpg 240w, https://thewoksoflife.com/wp-content/uploads/2020/12/shanghai-puffy-pancake-5-160x160.jpg 160w, https://thewoksoflife.com/wp-content/uploads/2020/12/shanghai-puffy-pancake-5-85x85.jpg 85w, https://thewoksoflife.com/wp-content/uploads/2020/12/shanghai-puffy-pancake-5-80x80.jpg 80w, https://thewoksoflife.com/wp-content/uploads/2020/12/shanghai-puffy-pancake-5-64x64.jpg 64w, https://thewoksoflife.com/wp-content/uploads/2020/12/shanghai-puffy-pancake-5-500x500.jpg 500w" data-lazy-sizes="(min-width: 1024px) 12.5vw, 25vw" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2020/12/shanghai-puffy-pancake-5-599x599.jpg" /><noscript><img width="599" height="599" src="https://thewoksoflife.com/wp-content/uploads/2020/12/shanghai-puffy-pancake-5-599x599.jpg" class="post-image entry-image placement-instagram" alt="Shanghai Scallion Flatbread Qiang Bing" srcset="https://thewoksoflife.com/wp-content/uploads/2020/12/shanghai-puffy-pancake-5-599x599.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2020/12/shanghai-puffy-pancake-5-200x200.jpg 200w, https://thewoksoflife.com/wp-content/uploads/2020/12/shanghai-puffy-pancake-5-240x240.jpg 240w, https://thewoksoflife.com/wp-content/uploads/2020/12/shanghai-puffy-pancake-5-160x160.jpg 160w, https://thewoksoflife.com/wp-content/uploads/2020/12/shanghai-puffy-pancake-5-85x85.jpg 85w, https://thewoksoflife.com/wp-content/uploads/2020/12/shanghai-puffy-pancake-5-80x80.jpg 80w, https://thewoksoflife.com/wp-content/uploads/2020/12/shanghai-puffy-pancake-5-64x64.jpg 64w, https://thewoksoflife.com/wp-content/uploads/2020/12/shanghai-puffy-pancake-5-500x500.jpg 500w" sizes="(min-width: 1024px) 12.5vw, 25vw" /></noscript>
</a>
<div class="entry-content">
</div>
</div>
<div class="entry sm-col-3 md-col-7">
<a href="https://www.instagram.com/p/CJjMeNqJTyW/" class="entry-image-link" aria-describedby=new-window-1">
<img width="599" height="599" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20599%20599'%3E%3C/svg%3E" class="post-image entry-image placement-instagram" alt="Eggs with Soy Sauce and Scallions" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2020/12/eggs-soy-sauce-scallions-8-599x599.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2020/12/eggs-soy-sauce-scallions-8-200x200.jpg 200w, https://thewoksoflife.com/wp-content/uploads/2020/12/eggs-soy-sauce-scallions-8-240x240.jpg 240w, https://thewoksoflife.com/wp-content/uploads/2020/12/eggs-soy-sauce-scallions-8-160x160.jpg 160w, https://thewoksoflife.com/wp-content/uploads/2020/12/eggs-soy-sauce-scallions-8-85x85.jpg 85w, https://thewoksoflife.com/wp-content/uploads/2020/12/eggs-soy-sauce-scallions-8-80x80.jpg 80w, https://thewoksoflife.com/wp-content/uploads/2020/12/eggs-soy-sauce-scallions-8-64x64.jpg 64w, https://thewoksoflife.com/wp-content/uploads/2020/12/eggs-soy-sauce-scallions-8-500x500.jpg 500w" data-lazy-sizes="(min-width: 1024px) 12.5vw, 25vw" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2020/12/eggs-soy-sauce-scallions-8-599x599.jpg" /><noscript><img width="599" height="599" src="https://thewoksoflife.com/wp-content/uploads/2020/12/eggs-soy-sauce-scallions-8-599x599.jpg" class="post-image entry-image placement-instagram" alt="Eggs with Soy Sauce and Scallions" srcset="https://thewoksoflife.com/wp-content/uploads/2020/12/eggs-soy-sauce-scallions-8-599x599.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2020/12/eggs-soy-sauce-scallions-8-200x200.jpg 200w, https://thewoksoflife.com/wp-content/uploads/2020/12/eggs-soy-sauce-scallions-8-240x240.jpg 240w, https://thewoksoflife.com/wp-content/uploads/2020/12/eggs-soy-sauce-scallions-8-160x160.jpg 160w, https://thewoksoflife.com/wp-content/uploads/2020/12/eggs-soy-sauce-scallions-8-85x85.jpg 85w, https://thewoksoflife.com/wp-content/uploads/2020/12/eggs-soy-sauce-scallions-8-80x80.jpg 80w, https://thewoksoflife.com/wp-content/uploads/2020/12/eggs-soy-sauce-scallions-8-64x64.jpg 64w, https://thewoksoflife.com/wp-content/uploads/2020/12/eggs-soy-sauce-scallions-8-500x500.jpg 500w" sizes="(min-width: 1024px) 12.5vw, 25vw" /></noscript>
</a>
<div class="entry-content">
</div>
</div>
<div class="entry sm-col-3 md-col-7">
<a href="https://www.instagram.com/p/B7wLlrsJAIU/" class="entry-image-link" aria-describedby=new-window-1">
<img width="524" height="524" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20524%20524'%3E%3C/svg%3E" class="post-image entry-image placement-instagram" alt="" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3.jpg 524w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3-200x200.jpg 200w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3-60x60.jpg 60w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3-340x340.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3-240x240.jpg 240w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3-160x160.jpg 160w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3-85x85.jpg 85w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3-80x80.jpg 80w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3-64x64.jpg 64w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3-110x110.jpg 110w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3-500x500.jpg 500w" data-lazy-sizes="(min-width: 1024px) 12.5vw, 25vw" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3.jpg" /><noscript><img width="524" height="524" src="https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3.jpg" class="post-image entry-image placement-instagram" alt="" srcset="https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3.jpg 524w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3-200x200.jpg 200w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3-60x60.jpg 60w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3-340x340.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3-240x240.jpg 240w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3-160x160.jpg 160w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3-85x85.jpg 85w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3-80x80.jpg 80w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3-64x64.jpg 64w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3-110x110.jpg 110w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3-500x500.jpg 500w" sizes="(min-width: 1024px) 12.5vw, 25vw" /></noscript>
</a>
<div class="entry-content">
</div>
</div>
<div class="entry sm-col-3 md-col-7">
<a href="https://www.instagram.com/p/COGZELSpxO8/" class="entry-image-link" aria-describedby=new-window-1">
<img width="599" height="599" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20599%20599'%3E%3C/svg%3E" class="post-image entry-image placement-instagram" alt="Scallion Ginger Beef &amp; Tofu" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2021/04/ginger-scallion-beef-tofu-12-599x599.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2021/04/ginger-scallion-beef-tofu-12-200x200.jpg 200w, https://thewoksoflife.com/wp-content/uploads/2021/04/ginger-scallion-beef-tofu-12-240x240.jpg 240w, https://thewoksoflife.com/wp-content/uploads/2021/04/ginger-scallion-beef-tofu-12-160x160.jpg 160w, https://thewoksoflife.com/wp-content/uploads/2021/04/ginger-scallion-beef-tofu-12-85x85.jpg 85w, https://thewoksoflife.com/wp-content/uploads/2021/04/ginger-scallion-beef-tofu-12-80x80.jpg 80w, https://thewoksoflife.com/wp-content/uploads/2021/04/ginger-scallion-beef-tofu-12-64x64.jpg 64w, https://thewoksoflife.com/wp-content/uploads/2021/04/ginger-scallion-beef-tofu-12-500x500.jpg 500w" data-lazy-sizes="(min-width: 1024px) 12.5vw, 25vw" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2021/04/ginger-scallion-beef-tofu-12-599x599.jpg" /><noscript><img width="599" height="599" src="https://thewoksoflife.com/wp-content/uploads/2021/04/ginger-scallion-beef-tofu-12-599x599.jpg" class="post-image entry-image placement-instagram" alt="Scallion Ginger Beef &amp; Tofu" srcset="https://thewoksoflife.com/wp-content/uploads/2021/04/ginger-scallion-beef-tofu-12-599x599.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2021/04/ginger-scallion-beef-tofu-12-200x200.jpg 200w, https://thewoksoflife.com/wp-content/uploads/2021/04/ginger-scallion-beef-tofu-12-240x240.jpg 240w, https://thewoksoflife.com/wp-content/uploads/2021/04/ginger-scallion-beef-tofu-12-160x160.jpg 160w, https://thewoksoflife.com/wp-content/uploads/2021/04/ginger-scallion-beef-tofu-12-85x85.jpg 85w, https://thewoksoflife.com/wp-content/uploads/2021/04/ginger-scallion-beef-tofu-12-80x80.jpg 80w, https://thewoksoflife.com/wp-content/uploads/2021/04/ginger-scallion-beef-tofu-12-64x64.jpg 64w, https://thewoksoflife.com/wp-content/uploads/2021/04/ginger-scallion-beef-tofu-12-500x500.jpg 500w" sizes="(min-width: 1024px) 12.5vw, 25vw" /></noscript>
</a>
<div class="entry-content">
</div>
</div>
<div class="entry sm-col-3 md-col-7">
<a href="https://www.instagram.com/p/CI6ZuBspTvD/" class="entry-image-link" aria-describedby=new-window-1">
<img width="599" height="599" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20599%20599'%3E%3C/svg%3E" class="post-image entry-image placement-instagram" alt="Bill with jar of haam choy" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2020/11/pickled-mustard-greens-ham-choy-28-e1608068269483-599x599.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2020/11/pickled-mustard-greens-ham-choy-28-e1608068269483-200x200.jpg 200w, https://thewoksoflife.com/wp-content/uploads/2020/11/pickled-mustard-greens-ham-choy-28-e1608068269483-240x240.jpg 240w, https://thewoksoflife.com/wp-content/uploads/2020/11/pickled-mustard-greens-ham-choy-28-e1608068269483-160x160.jpg 160w, https://thewoksoflife.com/wp-content/uploads/2020/11/pickled-mustard-greens-ham-choy-28-e1608068269483-85x85.jpg 85w, https://thewoksoflife.com/wp-content/uploads/2020/11/pickled-mustard-greens-ham-choy-28-e1608068269483-80x80.jpg 80w, https://thewoksoflife.com/wp-content/uploads/2020/11/pickled-mustard-greens-ham-choy-28-e1608068269483-64x64.jpg 64w, https://thewoksoflife.com/wp-content/uploads/2020/11/pickled-mustard-greens-ham-choy-28-e1608068269483-500x500.jpg 500w" data-lazy-sizes="(min-width: 1024px) 12.5vw, 25vw" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2020/11/pickled-mustard-greens-ham-choy-28-e1608068269483-599x599.jpg" /><noscript><img width="599" height="599" src="https://thewoksoflife.com/wp-content/uploads/2020/11/pickled-mustard-greens-ham-choy-28-e1608068269483-599x599.jpg" class="post-image entry-image placement-instagram" alt="Bill with jar of haam choy" srcset="https://thewoksoflife.com/wp-content/uploads/2020/11/pickled-mustard-greens-ham-choy-28-e1608068269483-599x599.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2020/11/pickled-mustard-greens-ham-choy-28-e1608068269483-200x200.jpg 200w, https://thewoksoflife.com/wp-content/uploads/2020/11/pickled-mustard-greens-ham-choy-28-e1608068269483-240x240.jpg 240w, https://thewoksoflife.com/wp-content/uploads/2020/11/pickled-mustard-greens-ham-choy-28-e1608068269483-160x160.jpg 160w, https://thewoksoflife.com/wp-content/uploads/2020/11/pickled-mustard-greens-ham-choy-28-e1608068269483-85x85.jpg 85w, https://thewoksoflife.com/wp-content/uploads/2020/11/pickled-mustard-greens-ham-choy-28-e1608068269483-80x80.jpg 80w, https://thewoksoflife.com/wp-content/uploads/2020/11/pickled-mustard-greens-ham-choy-28-e1608068269483-64x64.jpg 64w, https://thewoksoflife.com/wp-content/uploads/2020/11/pickled-mustard-greens-ham-choy-28-e1608068269483-500x500.jpg 500w" sizes="(min-width: 1024px) 12.5vw, 25vw" /></noscript>
</a>
<div class="entry-content">
</div>
</div>
<div class="entry sm-col-3 md-col-7">
<a href="https://www.instagram.com/p/CMySe0IJrXC/" class="entry-image-link" aria-describedby=new-window-1">
<img width="599" height="599" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20599%20599'%3E%3C/svg%3E" class="post-image entry-image placement-instagram" alt="Soy Butter Glazed King Oyster Mushrooms" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2020/10/soy-butter-king-mushrooms-9-599x599.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2020/10/soy-butter-king-mushrooms-9-200x200.jpg 200w, https://thewoksoflife.com/wp-content/uploads/2020/10/soy-butter-king-mushrooms-9-240x240.jpg 240w, https://thewoksoflife.com/wp-content/uploads/2020/10/soy-butter-king-mushrooms-9-160x160.jpg 160w, https://thewoksoflife.com/wp-content/uploads/2020/10/soy-butter-king-mushrooms-9-85x85.jpg 85w, https://thewoksoflife.com/wp-content/uploads/2020/10/soy-butter-king-mushrooms-9-80x80.jpg 80w, https://thewoksoflife.com/wp-content/uploads/2020/10/soy-butter-king-mushrooms-9-64x64.jpg 64w, https://thewoksoflife.com/wp-content/uploads/2020/10/soy-butter-king-mushrooms-9-500x500.jpg 500w" data-lazy-sizes="(min-width: 1024px) 12.5vw, 25vw" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2020/10/soy-butter-king-mushrooms-9-599x599.jpg" /><noscript><img width="599" height="599" src="https://thewoksoflife.com/wp-content/uploads/2020/10/soy-butter-king-mushrooms-9-599x599.jpg" class="post-image entry-image placement-instagram" alt="Soy Butter Glazed King Oyster Mushrooms" srcset="https://thewoksoflife.com/wp-content/uploads/2020/10/soy-butter-king-mushrooms-9-599x599.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2020/10/soy-butter-king-mushrooms-9-200x200.jpg 200w, https://thewoksoflife.com/wp-content/uploads/2020/10/soy-butter-king-mushrooms-9-240x240.jpg 240w, https://thewoksoflife.com/wp-content/uploads/2020/10/soy-butter-king-mushrooms-9-160x160.jpg 160w, https://thewoksoflife.com/wp-content/uploads/2020/10/soy-butter-king-mushrooms-9-85x85.jpg 85w, https://thewoksoflife.com/wp-content/uploads/2020/10/soy-butter-king-mushrooms-9-80x80.jpg 80w, https://thewoksoflife.com/wp-content/uploads/2020/10/soy-butter-king-mushrooms-9-64x64.jpg 64w, https://thewoksoflife.com/wp-content/uploads/2020/10/soy-butter-king-mushrooms-9-500x500.jpg 500w" sizes="(min-width: 1024px) 12.5vw, 25vw" /></noscript>
</a>
<div class="entry-content">
</div>
</div>
<div class="entry sm-col-3 md-col-7">
<a href="https://www.instagram.com/p/B9hjMa5pJha/" class="entry-image-link" aria-describedby=new-window-1">
<img width="599" height="599" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20599%20599'%3E%3C/svg%3E" class="post-image entry-image placement-instagram" alt="" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-599x599.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-200x200.jpg 200w, https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-60x60.jpg 60w, https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-240x240.jpg 240w, https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-160x160.jpg 160w, https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-85x85.jpg 85w, https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-80x80.jpg 80w, https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-64x64.jpg 64w, https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-110x111.jpg 110w, https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-500x500.jpg 500w" data-lazy-sizes="(min-width: 1024px) 12.5vw, 25vw" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-599x599.jpg" /><noscript><img width="599" height="599" src="https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-599x599.jpg" class="post-image entry-image placement-instagram" alt="" srcset="https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-599x599.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-200x200.jpg 200w, https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-60x60.jpg 60w, https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-240x240.jpg 240w, https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-160x160.jpg 160w, https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-85x85.jpg 85w, https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-80x80.jpg 80w, https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-64x64.jpg 64w, https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-110x111.jpg 110w, https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-500x500.jpg 500w" sizes="(min-width: 1024px) 12.5vw, 25vw" /></noscript>
</a>
<div class="entry-content">
</div>
</div>
<div class="entry sm-col-3 md-col-7">
<a href="https://www.instagram.com/p/CM0KcELpPjR/" class="entry-image-link" aria-describedby=new-window-1">
<img width="599" height="599" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20599%20599'%3E%3C/svg%3E" class="post-image entry-image placement-instagram" alt="Taiwanese Rou Zao Fan" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2021/04/rou-zao-fan-square-599x599.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2021/04/rou-zao-fan-square-200x200.jpg 200w, https://thewoksoflife.com/wp-content/uploads/2021/04/rou-zao-fan-square-60x60.jpg 60w, https://thewoksoflife.com/wp-content/uploads/2021/04/rou-zao-fan-square-340x340.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2021/04/rou-zao-fan-square-650x650.jpg 650w, https://thewoksoflife.com/wp-content/uploads/2021/04/rou-zao-fan-square-240x240.jpg 240w, https://thewoksoflife.com/wp-content/uploads/2021/04/rou-zao-fan-square-160x160.jpg 160w, https://thewoksoflife.com/wp-content/uploads/2021/04/rou-zao-fan-square-85x85.jpg 85w, https://thewoksoflife.com/wp-content/uploads/2021/04/rou-zao-fan-square-80x80.jpg 80w, https://thewoksoflife.com/wp-content/uploads/2021/04/rou-zao-fan-square-64x64.jpg 64w, https://thewoksoflife.com/wp-content/uploads/2021/04/rou-zao-fan-square-110x110.jpg 110w, https://thewoksoflife.com/wp-content/uploads/2021/04/rou-zao-fan-square-500x500.jpg 500w, https://thewoksoflife.com/wp-content/uploads/2021/04/rou-zao-fan-square.jpg 1300w" data-lazy-sizes="(min-width: 1024px) 12.5vw, 25vw" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2021/04/rou-zao-fan-square-599x599.jpg" /><noscript><img width="599" height="599" src="https://thewoksoflife.com/wp-content/uploads/2021/04/rou-zao-fan-square-599x599.jpg" class="post-image entry-image placement-instagram" alt="Taiwanese Rou Zao Fan" srcset="https://thewoksoflife.com/wp-content/uploads/2021/04/rou-zao-fan-square-599x599.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2021/04/rou-zao-fan-square-200x200.jpg 200w, https://thewoksoflife.com/wp-content/uploads/2021/04/rou-zao-fan-square-60x60.jpg 60w, https://thewoksoflife.com/wp-content/uploads/2021/04/rou-zao-fan-square-340x340.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2021/04/rou-zao-fan-square-650x650.jpg 650w, https://thewoksoflife.com/wp-content/uploads/2021/04/rou-zao-fan-square-240x240.jpg 240w, https://thewoksoflife.com/wp-content/uploads/2021/04/rou-zao-fan-square-160x160.jpg 160w, https://thewoksoflife.com/wp-content/uploads/2021/04/rou-zao-fan-square-85x85.jpg 85w, https://thewoksoflife.com/wp-content/uploads/2021/04/rou-zao-fan-square-80x80.jpg 80w, https://thewoksoflife.com/wp-content/uploads/2021/04/rou-zao-fan-square-64x64.jpg 64w, https://thewoksoflife.com/wp-content/uploads/2021/04/rou-zao-fan-square-110x110.jpg 110w, https://thewoksoflife.com/wp-content/uploads/2021/04/rou-zao-fan-square-500x500.jpg 500w, https://thewoksoflife.com/wp-content/uploads/2021/04/rou-zao-fan-square.jpg 1300w" sizes="(min-width: 1024px) 12.5vw, 25vw" /></noscript>
</a>
<div class="entry-content">
</div>
</div>
</div>
</div>
</div>
<div class="footer-bottom">
<div class="wrap">
<div class="footer-search">
<form class="search-form" method="get" action="https://thewoksoflife.com/" role="search"><label class="search-form-label screen-reader-text" for="searchform-3">Search</label><input class="search-form-input" type="search" name="s" id="searchform-3" placeholder="Search"><input class="search-form-submit" type="submit" value="Search"><meta content="https://thewoksoflife.com/?s={s}"><div class="search-submit-icon"><span class="icon-font icon-search"></span></div></form>
</div>
<div class="footer-social">
<div class="social">
<div class="wrap">
<a class="social-icon" href="https://www.facebook.com/thewoksoflife?ref=hl" target="_blank" rel="noopener noreferrer" aria-describedby="new-window-2"><span class="icon icon-font icon-facebook"></span><span class="screen-reader-text">Facebook</span></a>
<a class="social-icon" href="https://instagram.com/thewoksoflife" target="_blank" rel="noopener noreferrer" aria-describedby="new-window-2"><span class="icon icon-font icon-instagram"></span><span class="screen-reader-text">Instagram</span></a>
<a class="social-icon" href="https://www.pinterest.com/thewoksoflife1/" target="_blank" rel="noopener noreferrer" aria-describedby="new-window-2"><span class="icon icon-font icon-pinterest"></span><span class="screen-reader-text">Pinterest</span></a>
<a class="social-icon" href="https://www.youtube.com/channel/UCs_G1H3cQ6m7vEoViij41Xw" target="_blank" rel="noopener noreferrer" aria-describedby="new-window-2"><span class="icon icon-font icon-youtube"></span><span class="screen-reader-text">YouTube</span></a>
</div>
</div>
</div>
<div class="footer-nav">
<div class="footer-credits">
<span class="copyright">&#x000A9;&nbsp;2013&#x02013;2021 The Woks of Life</span>
<nav class="nav-privacy" id="genesis-nav-privacy"><div class="wrap"><ul id="menu-privacy" class="menu genesis-nav-menu js-superfish limit-depth-1"><li id="menu-item-50579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50579"><a href="https://thewoksoflife.com/privacy-policy/"><span>Privacy Policy</span></a></li>
<li id="menu-item-57302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57302"><a href="https://thewoksoflife.com/disclaimer/"><span>Disclaimer</span></a></li>
</ul></div></nav>
<span tabindex="0" class="site-credits-container">
<span class="credits-text">Site Credits</span>
<span class="site-credits-box">
<span class="credit designer">Site design by Melissa Rose Design</span>
<span class="credit designer">Logo & Illustrations by Sasa Khalisa</span>
<span class="credit developer">Developed by Once Coupled</span>
</span>
</span>
<a class="smooth-scroll back-to-top menu-item menu-item-type-custom menu-item-object-custom menu-item-43375">Back To Top</a>
</div>
</div>
</div>
</div><div hidden>
<span id="new-window-0">Opens in a new window</span>
<span id="new-window-1">Opens an external site</span>
<span id="new-window-2">Opens an external site in a new window</span>
</div></div></footer></div>
<div class="modal micromodal-slide" id="popup-form" aria-hidden="true">
<div class="modal__overlay" tabindex="-1" data-micromodal-close="">
<div class="modal__container" role="dialog" aria-modal="true" aria-labelledby="popup-form-title">
<button class="modal__close button" aria-label="Close modal" data-micromodal-close=""></button>
<header class="modal__header">
<h2 class="modal__title" id="popup-form-title">Get Updates On New Recipes & Our</h2>
</header>
<div class="modal__content" id="popup-form-content">
<h4>Free Recipe Ebook!</h4><form action="https://thewoksoflife.us7.list-manage.com/subscribe/post?u=c0ff269a59d4081b24338d690&amp;id=02de1ed282" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank">
<input type="text" value="" name="FNAME" placeholder="first name..." class="required" id="mce-FNAME" aria-labelledby="mce-FNAME" required>
<input type="email" value="" name="EMAIL" placeholder="email address..." class="required email" id="mce-EMAIL" aria-labelledby="mce-EMAIL" required>
<input type="submit" value="DOWNLOAD NOW" name="subscribe" id="mc-embedded-subscribe" class="button" <div id="mergeRow-gdpr" class="mergeRow gdpr-mergeRow content__gdprBlock mc-field-group">
<div class="content__gdpr">
<fieldset class="mc_fieldset gdprRequired mc-field-group" name="interestgroup_field">
<label class="checkbox subfield checkbox-container" for="gdpr_2">I consent to receive emails from The Woks of Life.
<input type="checkbox" id="gdpr_2" name="gdpr[2]" value="Y" class="av-checkbox required" required>
<span class="checkmark"></span>
</label>
</fieldset>
</div>
</div>
<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div>

<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_c0ff269a59d4081b24338d690_02de1ed282" tabindex="-1" value="" id="b_c0ff269a59d4081b24338d690_02de1ed282" aria-labelledby="b_c0ff269a59d4081b24338d690_02de1ed282"></div>
</form>
</div>
</div>
</div>
</div>
<div id="mv-grow-data" data-settings='{&quot;general&quot;:{&quot;contentSelector&quot;:false},&quot;shareCounts&quot;:{&quot;facebook&quot;:1664,&quot;pinterest&quot;:24356,&quot;yummly&quot;:124},&quot;shouldRun&quot;:true,&quot;buttonSVG&quot;:{&quot;facebook&quot;:{&quot;height&quot;:32,&quot;width&quot;:18,&quot;paths&quot;:[&quot;M17.12 0.224v4.704h-2.784q-1.536 0-2.080 0.64t-0.544 1.92v3.392h5.248l-0.704 5.28h-4.544v13.568h-5.472v-13.568h-4.544v-5.28h4.544v-3.904q0-3.328 1.856-5.152t4.96-1.824q2.624 0 4.064 0.224z&quot;]},&quot;pinterest&quot;:{&quot;height&quot;:32,&quot;width&quot;:23,&quot;paths&quot;:[&quot;M0 10.656q0-1.92 0.672-3.616t1.856-2.976 2.72-2.208 3.296-1.408 3.616-0.448q2.816 0 5.248 1.184t3.936 3.456 1.504 5.12q0 1.728-0.32 3.36t-1.088 3.168-1.792 2.656-2.56 1.856-3.392 0.672q-1.216 0-2.4-0.576t-1.728-1.568q-0.16 0.704-0.48 2.016t-0.448 1.696-0.352 1.28-0.48 1.248-0.544 1.12-0.832 1.408-1.12 1.536l-0.224 0.096-0.16-0.192q-0.288-2.816-0.288-3.36 0-1.632 0.384-3.68t1.184-5.152 0.928-3.616q-0.576-1.152-0.576-3.008 0-1.504 0.928-2.784t2.368-1.312q1.088 0 1.696 0.736t0.608 1.824q0 1.184-0.768 3.392t-0.8 3.36q0 1.12 0.8 1.856t1.952 0.736q0.992 0 1.824-0.448t1.408-1.216 0.992-1.696 0.672-1.952 0.352-1.984 0.128-1.792q0-3.072-1.952-4.8t-5.12-1.728q-3.552 0-5.952 2.304t-2.4 5.856q0 0.8 0.224 1.536t0.48 1.152 0.48 0.832 0.224 0.544q0 0.48-0.256 1.28t-0.672 0.8q-0.032 0-0.288-0.032-0.928-0.288-1.632-0.992t-1.088-1.696-0.576-1.92-0.192-1.92z&quot;]},&quot;yummly&quot;:{&quot;height&quot;:32,&quot;width&quot;:49,&quot;paths&quot;:[&quot;M4.576 0.128c-0.032 0.032-0.16 0.064-0.32 0.064-0.576 0.096-1.216 0.288-1.376 0.384-0.064 0.064-0.128 0.064-0.16 0.032s-0.032 0-0.032 0.064c0 0.064-0.032 0.064-0.064 0.064-0.096-0.096-1.504 0.672-1.888 1.024-0.16 0.16-0.32 0.288-0.32 0.256s-0.096 0.096-0.192 0.288c-0.16 0.256-0.192 0.416-0.192 0.672 0.032 0.224 0.096 0.448 0.16 0.512 0.032 0.064 0.064 0.096 0.032 0.096-0.096 0 0.064 0.288 0.384 0.768 0.16 0.224 0.32 0.416 0.384 0.416 0.032 0 0.096 0.032 0.064 0.064-0.032 0.128 0.384 0.416 0.576 0.416 0.128 0 0.32-0.128 0.544-0.32 0.16-0.192 0.352-0.32 0.352-0.32 0.032 0 0.192-0.096 0.384-0.224 0.704-0.48 1.6-0.608 1.856-0.288 0.064 0.064 0.16 0.128 0.192 0.096 0.064-0.032 0.064-0.032 0.032 0.032s-0.032 0.192 0 0.288c0.032 0.096 0.032 0.352 0 0.576-0.032 0.192-0.096 0.48-0.096 0.576-0.032 0.128-0.096 0.384-0.16 0.544-0.032 0.192-0.096 0.384-0.096 0.448-0.032 0.032-0.096 0.288-0.16 0.544-0.096 0.256-0.16 0.576-0.192 0.704s-0.064 0.256-0.064 0.288c-0.064 0.064-0.128 0.352-0.16 0.672-0.032 0.064-0.064 0.16-0.064 0.256-0.064 0.16-0.256 0.832-0.288 0.992 0 0.064-0.032 0.192-0.064 0.256-0.064 0.128-0.224 0.8-0.256 0.992-0.032 0.064-0.16 0.576-0.288 1.088-0.16 0.512-0.288 1.024-0.288 1.088-0.032 0.096-0.096 0.288-0.128 0.448-0.064 0.192-0.064 0.352-0.064 0.384 0.032 0.032 0.032 0.096-0.032 0.096-0.096 0.032-0.224 0.96-0.192 1.632 0 0.544 0.32 1.696 0.448 1.696 0.032 0 0.096 0.064 0.128 0.16 0.064 0.224 0.64 0.768 1.024 0.992 0.96 0.544 2.752 0.608 4.512 0.224 0.736-0.16 1.888-0.544 1.92-0.64 0-0.032 0.064-0.064 0.096-0.032 0.064 0.064 1.088-0.448 1.312-0.64 0.064-0.032 0.128-0.064 0.16-0.032 0.032 0-0.032 0.416-0.128 0.864-0.096 0.48-0.16 0.896-0.16 0.928 0 0.064-0.032 0.224-0.16 0.672 0 0.096-0.096 0.16-0.16 0.16-0.576 0-2.688 0.512-2.688 0.608 0 0.064-0.032 0.064-0.096 0.032s-1.184 0.384-1.28 0.512c-0.032 0.032-0.064 0.064-0.064 0s-0.672 0.288-0.768 0.384c0 0.032-0.064 0.096-0.096 0.096-0.16 0-0.704 0.352-0.672 0.416s0.032 0.064-0.032 0.032c-0.16-0.096-1.856 1.664-1.696 1.824 0.032 0.032 0 0.032-0.064 0.032-0.128 0-0.832 1.472-0.96 2.112-0.032 0.096-0.128 0.992-0.16 1.216-0.032 0.544 0.128 1.344 0.384 1.92 0.864 1.824 3.040 2.688 5.44 2.176 0.512-0.128 1.568-0.512 1.696-0.64 0.064-0.064 0.16-0.128 0.16-0.096 0.064 0.032 0.192 0 0.32-0.128 0.096-0.096 0.256-0.224 0.352-0.288 0.192-0.128 0.736-0.64 1.088-1.024 0.32-0.352 0.768-1.024 0.736-1.088-0.032-0.032-0.032-0.064 0.032-0.064s0.352-0.512 0.352-0.608c0-0.032 0.032-0.096 0.064-0.128 0.192-0.128 0.832-1.888 1.088-3.008 0.16-0.64 0.32-1.184 0.352-1.248 0.064-0.16 0.384-0.16 1.984 0.032 0.992 0.128 1.152 0.128 1.344 0.16 0.128 0.032 0.544 0.096 0.96 0.192 1.12 0.16 0.992 0.16 2.88 0.544 0.736 0.128 1.376 0.256 1.472 0.288 0.064 0 0.192 0.032 0.288 0.064 0.064 0.032 0.224 0.064 0.352 0.064 0.192 0.032 0.832 0.16 0.896 0.192 0.032 0 0.16 0.032 0.256 0.064 0.224 0.064 2.432 0.512 2.752 0.608 0.128 0 0.512 0.096 0.864 0.16 0.8 0.16 1.12 0.224 1.376 0.256 0.096 0 0.192 0.032 0.192 0.032 0 0.032 0.064 0.064 0.096 0.064 0.128 0 0.768 0.096 1.024 0.16 0.704 0.128 2.144 0.352 2.528 0.416 0.288 0.032 0.512 0.064 0.544 0.096 0.032 0 0.32 0.032 0.672 0.064 0.32 0.032 0.672 0.064 0.768 0.096 0.704 0.128 5.152 0.224 5.984 0.096 0.224-0.032 0.608-0.064 0.896-0.096s0.544-0.128 0.576-0.16c0.032-0.032 0.064-0.032 0.096-0.032 0.256 0.16 3.616-0.992 3.616-1.216 0-0.032 0.032-0.064 0.064-0.064 0.096 0.032 0.576-0.224 1.024-0.544 0.512-0.384 0.768-0.896 0.768-1.504 0-0.544-0.288-1.248-0.672-1.76-0.288-0.416-0.608-0.736-0.608-0.64 0 0.032-0.032 0-0.096-0.032-0.064-0.064-0.352 0.032-1.056 0.384-0.544 0.256-1.12 0.512-1.28 0.576s-0.416 0.16-0.544 0.224c-0.32 0.16-2.336 0.672-2.816 0.736-0.192 0.032-0.448 0.064-0.544 0.096-0.128 0-0.448 0.032-0.768 0.064-0.288 0.064-0.672 0.096-0.832 0.096-0.448 0.064-3.904 0.064-4.512 0-0.288 0-0.768-0.064-1.056-0.096-0.416-0.032-0.768-0.064-1.664-0.16-0.128 0-0.384-0.032-0.576-0.064-1.152-0.16-1.792-0.256-1.952-0.256-0.128-0.032-0.224-0.032-0.224-0.032 0-0.032-0.16-0.064-0.704-0.128-0.224-0.032-0.48-0.064-0.576-0.096-0.128-0.032-0.448-0.096-0.768-0.128-0.288-0.064-0.64-0.128-0.736-0.128-0.128-0.032-0.32-0.064-0.416-0.064-0.256-0.064-2.048-0.384-2.368-0.448-0.192-0.032-0.736-0.128-1.024-0.16-0.096 0-0.16-0.032-0.16-0.032 0-0.032-0.224-0.064-0.672-0.128-0.192 0-0.416-0.064-0.512-0.064-0.096-0.032-0.32-0.064-0.544-0.096-0.192-0.032-0.448-0.096-0.544-0.096-0.096-0.032-0.32-0.064-0.512-0.064-0.16-0.032-0.384-0.064-0.48-0.064-0.096-0.032-0.416-0.096-0.672-0.128-0.288-0.032-0.576-0.064-0.672-0.064-0.096-0.032-0.384-0.064-0.64-0.096-0.224-0.032-0.544-0.064-0.704-0.064-0.48-0.064-1.568-0.16-1.76-0.16-0.16 0.032-0.16 0-0.064-0.512 0.064-0.288 0.128-0.672 0.16-0.896 0.128-0.768 0.256-1.6 0.32-1.92 0.032-0.096 0.096-0.352 0.096-0.48 0.032-0.16 0.096-0.512 0.128-0.736 0.064-0.224 0.096-0.544 0.128-0.704 0-0.128 0.064-0.32 0.064-0.416 0.032-0.064 0.064-0.288 0.096-0.512 0.032-0.192 0.064-0.416 0.096-0.48 0-0.064 0.032-0.256 0.064-0.416s0.064-0.384 0.096-0.512c0.032-0.192 0.128-0.704 0.16-1.056 0.032-0.128 0.064-0.352 0.16-0.832 0.032-0.096 0.064-0.32 0.096-0.544 0.032-0.192 0.064-0.448 0.096-0.544 0.032-0.224 0.096-0.544 0.16-0.896 0.032-0.128 0.096-0.576 0.16-0.928 0.064-0.384 0.128-0.8 0.16-0.96s0.096-0.576 0.16-0.896c0.096-0.32 0.16-0.768 0.16-0.96 0.032-0.224 0.064-0.416 0.096-0.48 0.032-0.032 0.064-0.224 0.096-0.448 0-0.192 0.064-0.416 0.064-0.48 0.032-0.064 0.064-0.288 0.096-0.48 0-0.192 0.032-0.384 0.064-0.416 0.096-0.128 0.16-1.152 0.096-1.536-0.032-0.224-0.128-0.48-0.192-0.544-0.096-0.096-0.16-0.192-0.128-0.224 0.032 0-0.128-0.128-0.32-0.224-0.672-0.352-2.176-0.288-2.912 0.128-0.256 0.16-0.288 0.192-0.256 0.512 0.064 0.832 0.032 1.728-0.096 2.496-0.096 0.448-0.16 0.896-0.192 0.96 0 0.064-0.032 0.288-0.064 0.448-0.032 0.192-0.096 0.416-0.096 0.512-0.032 0.096-0.064 0.256-0.064 0.384-0.032 0.096-0.064 0.32-0.096 0.48s-0.128 0.8-0.256 1.376c-0.096 0.608-0.224 1.248-0.224 1.408-0.032 0.16-0.096 0.48-0.16 0.736-0.032 0.256-0.096 0.544-0.128 0.672 0 0.128-0.032 0.352-0.064 0.512s-0.16 0.768-0.256 1.376c-0.128 0.608-0.192 1.152-0.192 1.184 0 0.096-0.768 0.544-1.312 0.736-0.192 0.064-0.384 0.16-0.384 0.224s0 0.064-0.032 0.032-0.352 0.064-0.736 0.192c-1.632 0.544-3.008 0.608-3.488 0.128-0.192-0.192-0.192-0.256-0.192-0.928 0-0.736 0.032-0.896 0.992-4.448 0.064-0.256 0.096-0.512 0.064-0.512 0-0.032 0.032-0.096 0.064-0.096 0.032-0.032 0.096-0.16 0.128-0.288 0-0.128 0.032-0.256 0.032-0.256 0.032 0 0.064-0.128 0.128-0.48 0.096-0.48 0.096-0.512 0.128-0.544 0 0 0.032-0.032 0.032-0.064s0.064-0.224 0.128-0.448c0.064-0.192 0.128-0.448 0.128-0.544s0.032-0.224 0.064-0.288c0.48-1.344 0.48-3.2 0-4.256-0.352-0.8-1.216-1.408-2.208-1.6-0.416-0.064-1.696-0.096-1.76-0.032zM10.944 23.968c-0.032 0.192-0.128 0.416-0.16 0.544s-0.064 0.256-0.064 0.288c0 0.064 0 0.096-0.352 0.96-0.128 0.288-0.224 0.576-0.192 0.576 0.032 0.032 0 0.064-0.064 0.064s-0.224 0.32-0.192 0.448c0 0.032 0 0.032-0.032 0.032-0.064-0.032-0.16 0.064-0.224 0.224-0.192 0.288-0.608 0.704-0.832 0.768-0.064 0.032-0.128 0.064-0.128 0.096 0 0.096-0.064 0.096-0.704 0.128-0.544 0.032-0.736-0.064-0.96-0.512-0.16-0.224-0.128-0.992 0.032-1.408 0.064-0.16 0.128-0.352 0.128-0.416s0.032-0.096 0.064-0.064c0.064 0.032 0.096-0.032 0.128-0.128 0.064-0.192 0.832-0.928 0.992-0.928 0.032 0 0.032-0.032 0-0.064-0.032-0.064 0-0.096 0.032-0.096 0.096 0.064 0.704-0.256 0.8-0.384 0.032-0.032 0.064-0.032 0.064 0s0.064 0 0.16-0.032c0.16-0.096 1.28-0.416 1.472-0.416 0.064 0 0.064 0.096 0.032 0.32zM38.848 5.952c-0.16 0.032-0.384 0.064-0.512 0.096-0.288 0.064-1.44 0.48-1.504 0.576-0.032 0.064-0.064 0.064-0.064 0.032s-0.16 0.032-0.352 0.096c-0.32 0.192-0.576 0.224-0.544 0.128 0-0.128-0.128-0.352-0.256-0.352-0.064 0-0.096-0.032-0.096-0.064 0-0.16-0.608-0.352-1.312-0.384-0.48-0.064-2.048 0.384-1.92 0.512 0.032 0 0 0.096-0.032 0.128-0.064 0.096-0.064 0.224 0 0.448 0.096 0.416 0.096 1.248 0 1.632-0.064 0.16-0.096 0.416-0.128 0.64s-0.032 0.384-0.032 0.384c-0.032 0-0.064 0.16-0.128 0.576-0.032 0.16-0.064 0.384-0.096 0.48-0.032 0.128-0.064 0.32-0.064 0.48-0.032 0.16-0.064 0.384-0.096 0.512-0.064 0.224-0.448 2.496-0.512 2.816-0.032 0.256-0.096 0.576-0.192 1.184-0.064 0.256-0.128 0.608-0.128 0.768-0.032 0.128-0.064 0.384-0.096 0.48-0.288 1.6 0.032 2.368 1.056 2.592 0.48 0.128 1.728 0.032 1.888-0.096 0.032-0.032 0.128-0.064 0.224-0.064 0.064 0 0.128-0.032 0.128-0.096 0-0.032 0.032-0.064 0.064-0.064 0.352 0.064 0.448-0.224 0.32-0.8-0.128-0.544-0.096-0.896 0.096-1.856 0.064-0.416 0.16-0.864 0.16-0.992 0.032-0.128 0.064-0.352 0.096-0.448 0.096-0.544 0.128-0.64 0.16-0.896 0.032-0.128 0.064-0.352 0.064-0.48 0.032-0.16 0.064-0.384 0.096-0.512 0.224-1.152 0.288-1.568 0.256-1.632-0.032-0.032-0.032-0.096 0.032-0.128 0.032 0 0.064-0.128 0.064-0.256s0.064-0.48 0.128-0.736l0.096-0.512 0.576-0.256c0.64-0.32 0.992-0.416 1.44-0.32 0.544 0.096 0.704 0.704 0.512 1.824-0.032 0.192-0.096 0.416-0.096 0.512-0.032 0.096-0.064 0.256-0.064 0.384-0.032 0.096-0.064 0.32-0.096 0.48s-0.096 0.608-0.16 1.024c-0.064 0.384-0.16 0.832-0.16 1.024-0.032 0.16-0.064 0.32-0.096 0.384-0.032 0.032-0.064 0.224-0.096 0.48 0 0.224-0.064 0.48-0.096 0.608-0.224 1.152-0.288 2.112-0.16 2.56 0.128 0.32 0.608 0.8 0.736 0.768 0.064-0.032 0.192 0 0.32 0.064 0.256 0.16 1.376 0.096 1.984-0.096 0.576-0.16 0.8-0.384 0.736-0.672-0.032-0.128-0.096-0.32-0.096-0.448-0.032-0.128-0.064-0.256-0.064-0.288-0.032-0.064 0.032-0.512 0.128-1.024 0.064-0.512 0.16-1.056 0.192-1.216s0.096-0.448 0.128-0.704c0.096-0.448 0.16-0.896 0.192-1.152 0.032-0.096 0.096-0.544 0.16-0.96 0.096-0.448 0.16-0.896 0.192-0.992 0-0.128 0.064-0.352 0.064-0.512 0.032-0.16 0.128-0.544 0.16-0.864l0.096-0.576 0.544-0.288c0.768-0.384 1.344-0.48 1.664-0.288 0.16 0.096 0.32 0.288 0.352 0.416 0.096 0.256 0.032 1.088-0.128 1.984-0.064 0.288-0.096 0.448-0.288 1.664-0.224 1.312-0.256 1.472-0.32 1.792 0 0.16-0.032 0.352-0.064 0.416 0 0.064-0.064 0.256-0.064 0.384-0.032 0.16-0.096 0.416-0.096 0.544-0.224 1.216-0.224 1.76 0 2.24 0.128 0.224 0.288 0.352 0.576 0.512 0.384 0.192 0.512 0.192 1.216 0.192 0.608 0 0.896-0.032 1.28-0.192 0.608-0.224 0.672-0.352 0.544-0.928-0.096-0.512-0.032-1.408 0.192-2.464 0.032-0.224 0.096-0.576 0.128-0.736 0.032-0.192 0.096-0.608 0.16-0.928 0.064-0.288 0.096-0.576 0.096-0.608s0-0.064 0.032-0.096c0.032-0.096 0.064-0.288 0.096-0.672 0.032-0.224 0.096-0.448 0.096-0.512 0.032-0.064 0.064-0.256 0.096-0.416 0-0.16 0.064-0.384 0.064-0.448 0.032-0.128 0.064-0.32 0.096-0.48s0.064-0.352 0.064-0.448c0.224-1.088 0.32-2.272 0.192-2.848-0.096-0.512-0.128-0.576-0.256-0.832-0.416-0.8-1.12-1.184-2.432-1.248-0.608-0.032-2.464 0.448-2.464 0.64 0 0.064 0 0.064-0.032 0.032s-0.384 0.128-0.736 0.32l-0.704 0.352-0.16-0.224c-0.224-0.416-0.608-0.736-1.088-0.896-0.48-0.192-1.504-0.288-1.952-0.16zM21.536 6.048c0 0.032-0.224 0.064-0.48 0.064-0.544 0.064-1.184 0.224-1.184 0.352 0 0.032-0.032 0.032-0.064 0.032-0.032-0.032-0.128 0-0.224 0.096-0.128 0.16-0.128 0.192 0.032 0.832 0.064 0.224 0.032 0.864-0.064 1.376-0.064 0.288-0.128 0.608-0.128 0.768 0 0.128-0.064 0.416-0.128 0.64-0.032 0.224-0.096 0.544-0.128 0.704-0.064 0.544-0.096 0.704-0.16 0.864 0 0.064-0.064 0.32-0.064 0.544-0.032 0.224-0.064 0.416-0.096 0.448 0 0.032-0.064 0.224-0.096 0.48-0.032 0.224-0.064 0.48-0.064 0.544-0.032 0.064-0.064 0.256-0.096 0.416-0.096 0.544-0.128 0.8-0.16 1.024-0.16 0.896-0.096 2.208 0.096 2.624 0.064 0.096 0.128 0.256 0.192 0.384 0.16 0.352 0.704 0.896 1.056 1.024 0.928 0.384 1.664 0.416 2.784 0.128 0.224-0.064 0.416-0.128 0.448-0.128 0.064 0 0.16-0.064 0.256-0.096 0.704-0.288 1.472-0.544 1.504-0.512 0 0 0.064 0.128 0.128 0.256 0.288 0.608 0.896 0.864 1.888 0.864 0.64-0.032 1.536-0.256 1.632-0.416 0.032-0.032 0.096-0.064 0.128-0.096 0.032 0 0.064-0.16 0.064-0.384-0.096-1.248-0.096-1.472-0.032-1.76 0.032-0.16 0.096-0.416 0.128-0.576 0.064-0.576 0.128-0.96 0.16-1.12 0.032-0.096 0.064-0.288 0.096-0.448s0.064-0.384 0.096-0.48c0-0.096 0.032-0.288 0.064-0.448s0.096-0.576 0.16-0.896c0.064-0.288 0.128-0.576 0.096-0.608s0-0.096 0.032-0.16c0.032-0.096 0.096-0.32 0.128-0.512 0.032-0.224 0.064-0.48 0.096-0.608 0.032-0.192 0.32-1.792 0.416-2.272 0-0.16 0.064-0.352 0.064-0.48 0.128-0.448 0.064-1.312-0.096-1.632-0.128-0.288-0.736-0.768-0.832-0.672-0.032 0.032-0.096 0-0.16-0.032-0.096-0.096-1.088-0.128-1.44-0.032-0.448 0.096-1.056 0.32-1.184 0.416-0.096 0.096-0.096 0.192-0.032 0.544 0.096 0.448 0.096 1.312 0 1.824-0.032 0.16-0.128 0.576-0.192 0.928-0.064 0.32-0.096 0.64-0.096 0.64 0 0.032 0 0.096 0 0.128-0.032 0.064-0.096 0.352-0.128 0.576-0.032 0.192-0.128 0.704-0.192 1.024-0.032 0.096-0.064 0.32-0.064 0.48-0.032 0.16-0.064 0.32-0.064 0.384-0.032 0.032-0.064 0.256-0.096 0.48-0.064 0.224-0.096 0.448-0.096 0.48 0 0-0.064 0.32-0.128 0.704-0.096 0.576-0.128 0.64-0.352 0.736-0.128 0.064-0.224 0.128-0.192 0.128 0.032 0.032-0.032 0.064-0.096 0.064-0.096 0-0.32 0.064-0.512 0.16-0.864 0.32-1.856 0.064-1.92-0.512 0-0.096-0.032-0.224-0.032-0.288 0-0.16 0.16-1.472 0.192-1.472 0 0 0.032-0.064 0.032-0.16s0.032-0.288 0.064-0.416c0.032-0.128 0.096-0.384 0.096-0.512 0.128-0.704 0.192-1.152 0.256-1.44 0.032-0.128 0.064-0.384 0.096-0.544 0.032-0.192 0.128-0.8 0.256-1.344 0.288-1.632 0.16-2.432-0.416-2.784-0.16-0.064-0.288-0.16-0.352-0.16-0.512-0.096-0.864-0.16-0.896-0.16z&quot;]},&quot;email&quot;:{&quot;height&quot;:32,&quot;width&quot;:28,&quot;paths&quot;:[&quot;M18.56 17.408l8.256 8.544h-25.248l8.288-8.448 4.32 4.064zM2.016 6.048h24.32l-12.16 11.584zM20.128 15.936l8.224-7.744v16.256zM0 24.448v-16.256l8.288 7.776z&quot;]}},&quot;utmParams&quot;:[],&quot;pinterest&quot;:{&quot;pinDescriptionSource&quot;:&quot;post_pinterest_description&quot;,&quot;pinDescription&quot;:&quot;Want to know how to make chili oil? Our Chinese chili oil recipe has step-by-step instructions and details on non-negotiable vs. optional ingredients! Source: thewoksoflife.com&quot;,&quot;pinTitle&quot;:&quot;How to Make Chili Oil (The Perfect Recipe!)&quot;,&quot;pinImageURL&quot;:null,&quot;pinnableImages&quot;:&quot;all_images&quot;,&quot;postImageHidden&quot;:null,&quot;postImageHiddenMultiple&quot;:null,&quot;lazyLoadCompatibility&quot;:null,&quot;buttonPosition&quot;:&quot;top-left&quot;,&quot;buttonShape&quot;:&quot;circle&quot;,&quot;showButtonLabel&quot;:&quot;yes&quot;,&quot;buttonLabelText&quot;:&quot;Save&quot;,&quot;buttonShareBehavior&quot;:&quot;all_images&quot;,&quot;hoverButtonShareBehavior&quot;:&quot;hover_image&quot;,&quot;minimumImageWidth&quot;:&quot;200&quot;,&quot;minimumImageHeight&quot;:&quot;200&quot;,&quot;showImageOverlay&quot;:&quot;yes&quot;,&quot;postTypeDisplay&quot;:null,&quot;imagePinIt&quot;:&quot;0&quot;,&quot;hasContent&quot;:&quot;1&quot;,&quot;shareURL&quot;:&quot;https:\/\/thewoksoflife.com\/how-to-make-chili-oil\/&quot;,&quot;bypassClasses&quot;:[&quot;mv-grow-bypass&quot;,&quot;no_pin&quot;],&quot;bypassDenyClasses&quot;:[&quot;dpsp-post-pinterest-image-hidden-inner&quot;,&quot;mv-create-pinterest&quot;],&quot;ignoreSelectors&quot;:[],&quot;disableIframes&quot;:&quot;yes&quot;},&quot;inlineContentHook&quot;:[&quot;genesis_loop&quot;,&quot;loop_start&quot;]}'></div> <div class="cpro-onload  cp-popup-global  cp-custom-cls-manual_trigger_53830 " data-class-id="53830" data-inactive-time='60'></div>
<div id="cp_popup_id_53830" class="cp-popup-container cp-popup-live-wrap cp_style_53830 cp-module-modal_popup  " data-style="cp_style_53830" data-module-type="modal_popup" data-class-id="53830" data-styleslug="email-subscribe">
<div class="cpro-overlay">
<div class="cp-popup-wrapper cp-auto  ">
<div class="cp-popup  cpro-animate-container ">
<form class="cpro-form" method="post">
<input type='hidden' class='panel-settings' data-style_id="53830" data-section='configure' value='{&quot;enable_custom_cookies&quot;:&quot;&quot;,&quot;enable_cookies_class&quot;:&quot;&quot;,&quot;enable_adblock_detection&quot;:&quot;&quot;,&quot;enable_visitors&quot;:&quot;0&quot;,&quot;visitor_type&quot;:&quot;first-time&quot;,&quot;referrer_type&quot;:&quot;hide-from&quot;,&quot;hide_custom_cookies&quot;:&quot;0&quot;,&quot;hide_cookies_class&quot;:&quot;&quot;,&quot;show_for_logged_in&quot;:&quot;1&quot;,&quot;hide_on_device&quot;:&quot;&quot;,&quot;cookies_enabled&quot;:&quot;1&quot;,&quot;conversion_cookie&quot;:&quot;90&quot;,&quot;closed_cookie&quot;:&quot;30&quot;,&quot;cookies_enabled_submit&quot;:&quot;&quot;,&quot;enable_cookies_class_submit&quot;:&quot;&quot;,&quot;conversion_cookie_submit&quot;:&quot;90&quot;,&quot;cookies_enabled_closed&quot;:&quot;&quot;,&quot;enable_cookies_class_closed&quot;:&quot;&quot;,&quot;closed_cookie_new&quot;:&quot;30&quot;}'><input type='hidden' class='panel-rulesets' data-style_id="53830" data-section='configure' value='[{&quot;name&quot;:&quot;Ruleset 1&quot;,&quot;autoload_on_duration&quot;:&quot;0&quot;,&quot;load_on_duration&quot;:&quot;15&quot;,&quot;modal_exit_intent&quot;:false,&quot;autoload_on_scroll&quot;:&quot;1&quot;,&quot;load_after_scroll&quot;:&quot;60&quot;,&quot;inactivity&quot;:false,&quot;inactivity_link&quot;:&quot;&quot;,&quot;enable_after_post&quot;:false,&quot;enable_custom_scroll&quot;:false,&quot;enable_scroll_class&quot;:&quot;&quot;,&quot;on_scroll_txt&quot;:&quot;&quot;,&quot;show_cta_info&quot;:&quot;&quot;,&quot;enable_custom_cookies&quot;:false,&quot;enable_cookies_class&quot;:&quot;&quot;,&quot;on_cookie_txt&quot;:&quot;&quot;,&quot;hide_cta_link&quot;:&quot;&quot;,&quot;enable_adblock_detection&quot;:false,&quot;all_visitor_info&quot;:&quot;&quot;,&quot;enable_visitors&quot;:&quot;0&quot;,&quot;visitor_type&quot;:&quot;first-time&quot;,&quot;enable_referrer&quot;:&quot;&quot;,&quot;referrer_type&quot;:&quot;hide-from&quot;,&quot;display_to&quot;:&quot;&quot;,&quot;hide_from&quot;:&quot;&quot;,&quot;enable_scheduler&quot;:false,&quot;enable_scheduler_txt&quot;:&quot;&quot;,&quot;start_date&quot;:&quot;&quot;,&quot;end_date&quot;:&quot;&quot;,&quot;custom_cls_text_head&quot;:&quot;&quot;,&quot;enable_custom_class&quot;:false,&quot;copy_link_code_button&quot;:&quot;Copy Link Code&quot;,&quot;copy_link_cls_code_button&quot;:&quot;&quot;,&quot;custom_class&quot;:&quot;&quot;,&quot;custom_cls_text&quot;:&quot;&quot;}]'><style id='cp_popup_style_53830' type='text/css'>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</style>
<div class="cp-popup-content cpro-active-step cp-img-lazy cp-bg-lazy cp-modal_popup      cp-panel-1" data-entry-animation="cp-fadeIn" data-cp-src="[&quot;11454|https://thewoksoflife.com/wp-content/uploads/2015/10/general-tsos-cauliflower-6.jpg|full&quot;,&quot;11454|https://thewoksoflife.com/wp-content/uploads/2015/10/general-tsos-cauliflower-6.jpg|full&quot;]" data-overlay-click="1" data-title="Email Subscribe" data-module-type="modal_popup" data-step="1" data-width="590" data-mobile-width="320" data-height="350" data-mobile-height="190" data-mobile-break-pt="767" data-mobile-responsive="yes">
<div class="cpro-form-container">
<div id="cp_shape-2-53830" class="cp-field-html-data   cp-shapes-wrap cp-none" data-type="cp_shape" data-action="none" data-success-message="Thank you for subscribing." data-step="" data-get-param="{{get-param}}">
<div class="cp-shape-container">
<div class="cp-shape-tooltip"></div>
<label class="cp-shape-label">
<div class="cp-rotate-wrap"><svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="30" height="30" viewBox="0 0 100 100" enable-background="new 0 0 100 100" xml:space="preserve" preserveAspectRatio="none" fill="#f9f5ed" class="cp-target">
<path d="M0,0h100v100H0V0z" />
</svg>
</div>
<div class="cp-field-shadow"></div>
</label>
</div>
</div><div id="cp_email-1-53830" class="cp-field-html-data    cp-none" data-type="cp_email">
<input type="email" class="cp-target cp-field-element cp-form-input-field cp-form-field cp-email cp-form-field cp-email-field" aria-label="email address..." placeholder="email address..." name="param[email]" value="" required="required" data-email-error-msg="Please enter a valid email address." autocomplete="on" />
</div><div id="cp_paragraph-1-53830" class="cp-field-html-data    cp-none cp_has_editor" data-type="cp_paragraph" data-field-title="Paragraph"><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-paragraph tinymce" name="{{name}}"><p>FREE Top 25 Recipes eBook!</p></div></div>
</div><div id="cp_paragraph-2-53830" class="cp-field-html-data    cp-none cp_has_editor" data-type="cp_paragraph" data-field-title="Paragraph"><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-paragraph tinymce" name="{{name}}"><p>Get updates on new recipes &amp; our</p></div></div>
</div><div id="cp_close_text-1-53830" class="cp-field-html-data    cp-none" data-type="cp_close_text" data-field-title="Close Text" data-action="close" data-redirect="{{data-redirect}}">
<div class="cp-rotate-wrap">
<div class="cp-target cp-field-element cp-close-field {{extra-class}}" data-original-title="{{data-tip-title}}" name="cp_close_text-1">
<span class="cp-close-link ">No thanks!</span>
</div>
<div class="cp-field-shadow"></div>
</div>
</div><div id="cp_text-0-53830" class="cp-field-html-data    cp-none" data-type="cp_text" data-field-title="Text">
<input type="text" class="cp-target cp-field-element cp-text cp-form-field cp-form-input-field cp-text-field" aria-label="first name..." placeholder="first name..." name="param[textfield_4810]" value="" access_cp_pro autocomplete="on" />
</div><div id="cp_button-0-53830" class="cp-field-html-data   cp-none" data-type="cp_button" data-action="submit" data-step="1">
<div class="cp-rotate-wrap"><button type="submit" class=" cp-target cp-field-element cp-button cp-button-field" data-success-message="Thank You for Subscribing!" data-get-param="false">SUBSCRIBE</button>
<div class="cp-btn-tooltip"></div>
</div></div><div id="cp_close_text-0-53830" class="cp-field-html-data    cp-none" data-type="cp_close_text" data-field-title="Close Text" data-action="close" data-redirect="{{data-redirect}}">
<div class="cp-rotate-wrap">
<div class="cp-target cp-field-element cp-close-field {{extra-class}}" data-original-title="{{data-tip-title}}" name="cp_close_text-0">
<span class="cp-close-link ">No thanks!</span>
</div>
<div class="cp-field-shadow"></div>
</div>
</div> </div>
</div>
<style id='cp_popup_style_53830' type='text/css'>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</style>
<div class="cp-popup-content  cp-img-lazy cp-bg-lazy cp-modal_popup      cp-panel-2" data-cp-src="[&quot;11454|https://thewoksoflife.com/wp-content/uploads/2015/10/general-tsos-cauliflower-6.jpg|full&quot;,&quot;11454|https://thewoksoflife.com/wp-content/uploads/2015/10/general-tsos-cauliflower-6.jpg|full&quot;]" data-overlay-click="1" data-title="Email Subscribe" data-module-type="modal_popup" data-step="2" data-width="590" data-mobile-width="365" data-height="350" data-mobile-height="250" data-mobile-break-pt="767" data-mobile-responsive="yes">
<div class="cpro-form-container">
<div id="cp_shape-3-53830" class="cp-field-html-data   cp-shapes-wrap cp-none" data-type="cp_shape" data-action="none" data-success-message="Thank you for subscribing." data-step="" data-get-param="{{get-param}}">
<div class="cp-shape-container">
<div class="cp-shape-tooltip"></div>
<label class="cp-shape-label">
<div class="cp-rotate-wrap"><svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="30" height="30" viewBox="0 0 100 100" enable-background="new 0 0 100 100" xml:space="preserve" preserveAspectRatio="none" fill="#000000" class="cp-target">
<path d="M0,0h100v100H0V0z" />
</svg>
</div>
<div class="cp-field-shadow"></div>
</label>
</div>
</div><div id="cp_paragraph-4-53830" class="cp-field-html-data    cp-none cp_has_editor" data-type="cp_paragraph" data-field-title="Paragraph"><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-paragraph tinymce" name="{{name}}"><p>Thank</p>
<p>You!</p></div></div>
</div><div id="cp_paragraph-5-53830" class="cp-field-html-data    cp-none cp_has_editor" data-type="cp_paragraph" data-field-title="Paragraph"><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-paragraph tinymce" name="{{name}}"><p>USE COUPON CODE&nbsp;</p>
<p>WELCOME20</p></div></div>
</div><div id="cp_close_image-1-53830" class="cp-field-html-data    cp-none cp-image-ratio cp-close-field cp-close-image-wrap" data-type="cp_close_image" data-field-title="Close Image" data-action="close">
<div class="cp-rotate-wrap">
<div class="cp-image-main"><img width="32" height="32" data-cp-src="https://thewoksoflife.com/wp-content/plugins/convertpro/assets/admin/img/close1.png" class="cp-target cp-field-element cp-close-image cp-img-lazy" alt="" name="cp_close_image-1" value="" src="">
<div class="cp-field-shadow"></div>
</div>
</div>
</div><div id="cp_shape-4-53830" class="cp-field-html-data   cp-shapes-wrap cp-none" data-type="cp_shape" data-action="goto_url" data-success-message="Thank You for Subscribing!" data-step="1" data-redirect="//www.facebook.com/BrainstormForce/" data-redirect-target="_self" data-get-param="{{get-param}}">
<div class="cp-shape-container">
<div class="cp-shape-tooltip"></div>
<label class="cp-shape-label">
<div class="cp-rotate-wrap">
<svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="30" height="30" viewBox="0 0 30 30" xml:space="preserve" preserveAspectRatio="none" fill="#878787" class="cp-target">
<path d="M24.375 0c3.105 0 5.625 2.52 5.625 5.625v18.75c0 3.105-2.52 5.625-5.625 5.625h-3.672v-11.621h3.887l0.586-4.531h-4.473v-2.891c0-1.309 0.352-2.188 2.246-2.188l2.383-0.020v-4.043c-0.41-0.059-1.836-0.176-3.477-0.176-3.457 0-5.84 2.109-5.84 5.977v3.34h-3.906v4.531h3.906v11.621h-10.391c-3.105 0-5.625-2.52-5.625-5.625v-18.75c0-3.105 2.52-5.625 5.625-5.625h18.75z"></path>
</svg>
</div>
<div class="cp-field-shadow"></div>
</label>
</div>
</div><div id="cp_paragraph-6-53830" class="cp-field-html-data    cp-none cp_has_editor" data-type="cp_paragraph" data-field-title="Paragraph"><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-paragraph tinymce" name="{{name}}"><p>Follow us on Facebook</p></div></div>
</div> </div>
</div>
<input type="hidden" name="param[date]" value="September 30, 2021" />
<input type='text' class='cpro-hp-field' name='cpro_hp_field_53830' value=''>
<input type="hidden" name="action" value="cp_v2_add_subscriber" />
<input type="hidden" name="style_id" value="53830" />
</form>
</div>
</div>
</div>
</div>
<script type="rocketlazyloadscript">(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><script type="rocketlazyloadscript" data-rocket-type="text/javascript">
    /* <![CDATA[ */
    window.EASYINDEX = window.EASYINDEX || {};
    EASYINDEX.version = '1.1.1693';
    EASYINDEX.ajaxUrl = 'https://thewoksoflife.com/wp-admin/admin-ajax.php';
    EASYINDEX.thumbBase = "https://thewoksoflife.com/wp-content/uploads/easyindex";
    EASYINDEX.widgetData = '[]';
    /* ]]> */
</script><link data-minify="1" rel='stylesheet' id='wprm-public-css' href='https://thewoksoflife.com/wp-content/cache/min/1/wp-content/plugins/wp-recipe-maker/dist/public-modern.css?ver=1631887098' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='wprmp-public-css' href='https://thewoksoflife.com/wp-content/cache/min/1/wp-content/plugins/wp-recipe-maker-premium/dist/public-pro.css?ver=1631887098' type='text/css' media='all' />
<link rel='stylesheet' id='cp-google-fonts-53830-css' href='//fonts.googleapis.com/css?family=Montserrat%3A700%2C%7CCrimson+Pro%3AInherit%2CInherit%2CInherit%2C%7CRusso+One%3AInherit%2CInherit%2C%7CBarlow%3Anormal%2C&#038;ver=1.7.3' type='text/css' media='all' />
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='dpsp-frontend-js-pro-js-before'>
		var dpsp_pin_button_data = {"pin_description_source":"post_pinterest_description","pinterest_pinnable_images":"all_images","pinterest_button_share_behavior":"all_images","disable_iframes":"yes","button_position":"top_left","button_shape":"circle","minimum_image_width":"200","minimum_image_height":"200","show_button_text_label":"yes","button_text_label":"Save","show_image_overlay":"yes","button_share_behavior":"hover_image","pinterest_title":"How to Make Chili Oil (The Perfect Recipe!)","pinterest_description":"Want to know how to make chili oil? Our Chinese chili oil recipe has step-by-step instructions and details on non-negotiable vs. optional ingredients! Source: thewoksoflife.com"}
	
</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' async data-noptimize src='https://thewoksoflife.com/wp-content/cache/min/1/wp-content/plugins/social-pug/assets/dist/front-end-pro.2.14.1.js?ver=1631887098' id='dpsp-frontend-js-pro-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/thewoksoflife.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"9711d9b09d","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://thewoksoflife.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.1.19' id='ppress-frontend-script-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://thewoksoflife.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://thewoksoflife.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.10' id='superfish-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://thewoksoflife.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=3.3.3' id='superfish-args-js' defer></script>
<script type='text/javascript' id='once-coupled-the-woks-of-life-responsive-menu-js-extra'>
/* <![CDATA[ */
var responsive_menu_params = {"mainMenu":"Main Menu","subMenu":"Submenu","menuClasses":{"combine":[".nav-primary",".nav-header"],"others":[".nav-recipes"]}};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://thewoksoflife.com/wp-content/themes/once-coupled-the-woks-of-life/assets/js/responsive-menu.min.js?ver=1621276884' id='once-coupled-the-woks-of-life-responsive-menu-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://thewoksoflife.com/wp-content/cache/min/1/wp-content/themes/once-coupled-the-woks-of-life/assets/js/global.js?ver=1631887098' id='once-coupled-the-woks-of-life-global-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://thewoksoflife.com/wp-content/cache/min/1/wp-content/themes/once-coupled-the-woks-of-life/assets/js/sticky-menu.js?ver=1631887098' id='once-coupled-the-woks-of-life-sticky-menu-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://thewoksoflife.com/wp-content/themes/once-coupled-the-woks-of-life/assets/js/vendor/track-focus.min.js?ver=1621276884' id='once-coupled-the-woks-of-life-track-focus-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://thewoksoflife.com/wp-content/themes/once-coupled-the-woks-of-life/lib/components/lity/assets/lity.min.js?ver=1621276884' id='once-coupled-the-woks-of-life-lity-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://thewoksoflife.com/wp-content/themes/once-coupled-the-woks-of-life/lib/components/micromodal/assets/micromodal.min.js?ver=1621276884' id='once-coupled-the-woks-of-life-micromodal-component-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://thewoksoflife.com/wp-content/themes/once-coupled-the-woks-of-life/lib/components/micromodal/assets/scripts.min.js?ver=1621276884' id='once-coupled-the-woks-of-life-micromodal-init-component-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://thewoksoflife.com/wp-includes/js/comment-reply.min.js?ver=5.7.3' id='comment-reply-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://thewoksoflife.com/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=3.3.3' id='skip-links-js' defer></script>
<script type='text/javascript' src='https://thewoksoflife.com/wp-includes/js/wp-embed.min.js?ver=5.7.3' id='wp-embed-js' defer></script>
<script type='text/javascript' id='wprm-public-js-extra'>
/* <![CDATA[ */
var wprm_public = {"endpoints":{"analytics":"https:\/\/thewoksoflife.com\/wp-json\/wp-recipe-maker\/v1\/analytics"},"settings":{"features_comment_ratings":true,"template_color_comment_rating":"#222222","instruction_media_toggle_default":"on","video_force_ratio":false,"analytics_enabled":false,"print_new_tab":true},"post_id":"10787","home_url":"https:\/\/thewoksoflife.com\/","print_slug":"wprm_print","permalinks":"\/%postname%\/","ajax_url":"https:\/\/thewoksoflife.com\/wp-admin\/admin-ajax.php","nonce":"d7dfcc98a3","api_nonce":"9ad27f73cf","translations":[]};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://thewoksoflife.com/wp-content/cache/min/1/wp-content/plugins/wp-recipe-maker/dist/public-modern.js?ver=1631887098' id='wprm-public-js' defer></script>
<script type='text/javascript' id='wprmp-public-js-extra'>
/* <![CDATA[ */
var wprmp_public = {"settings":{"recipe_template_mode":"modern","features_adjustable_servings":true,"adjustable_servings_round_to_decimals":"2","fractions_enabled":false,"fractions_use_mixed":true,"fractions_use_symbols":true,"fractions_max_denominator":"8","decimal_separator":"point","features_comment_ratings":true,"features_user_ratings":false,"user_ratings_thank_you_message":"Thank you for voting!","user_ratings_force_comment":"never","user_ratings_force_comment_scroll_to":"","servings_changer_display":"tooltip_slider","template_ingredient_list_style":"disc","template_instruction_list_style":"decimal","template_color_icon":"#343434"},"timer":{"sound_file":"https:\/\/thewoksoflife.com\/wp-content\/plugins\/wp-recipe-maker-premium\/assets\/sounds\/alarm.mp3","text":{"start_timer":"Click to Start Timer"},"icons":{"pause":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" x=\"0px\" y=\"0px\" width=\"24px\" height=\"24px\" viewBox=\"0 0 24 24\"><g ><path fill=\"#fffefe\" d=\"M9,2H4C3.4,2,3,2.4,3,3v18c0,0.6,0.4,1,1,1h5c0.6,0,1-0.4,1-1V3C10,2.4,9.6,2,9,2z\"\/><path fill=\"#fffefe\" d=\"M20,2h-5c-0.6,0-1,0.4-1,1v18c0,0.6,0.4,1,1,1h5c0.6,0,1-0.4,1-1V3C21,2.4,20.6,2,20,2z\"\/><\/g><\/svg>","play":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" x=\"0px\" y=\"0px\" width=\"24px\" height=\"24px\" viewBox=\"0 0 24 24\"><g ><path fill=\"#fffefe\" d=\"M6.6,2.2C6.3,2,5.9,1.9,5.6,2.1C5.2,2.3,5,2.6,5,3v18c0,0.4,0.2,0.7,0.6,0.9C5.7,22,5.8,22,6,22c0.2,0,0.4-0.1,0.6-0.2l12-9c0.3-0.2,0.4-0.5,0.4-0.8s-0.1-0.6-0.4-0.8L6.6,2.2z\"\/><\/g><\/svg>","close":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" x=\"0px\" y=\"0px\" width=\"24px\" height=\"24px\" viewBox=\"0 0 24 24\"><g ><path fill=\"#fffefe\" d=\"M22.7,4.3l-3-3c-0.4-0.4-1-0.4-1.4,0L12,7.6L5.7,1.3c-0.4-0.4-1-0.4-1.4,0l-3,3c-0.4,0.4-0.4,1,0,1.4L7.6,12l-6.3,6.3c-0.4,0.4-0.4,1,0,1.4l3,3c0.4,0.4,1,0.4,1.4,0l6.3-6.3l6.3,6.3c0.2,0.2,0.5,0.3,0.7,0.3s0.5-0.1,0.7-0.3l3-3c0.4-0.4,0.4-1,0-1.4L16.4,12l6.3-6.3C23.1,5.3,23.1,4.7,22.7,4.3z\"\/><\/g><\/svg>"}},"recipe_submission":{"max_file_size":671088640,"text":{"image_size":"The image file is too large"}}};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://thewoksoflife.com/wp-content/cache/min/1/wp-content/plugins/wp-recipe-maker-premium/dist/public-pro.js?ver=1631887098' id='wprmp-public-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" defer data-rocket-type='text/javascript' src='https://thewoksoflife.com/wp-content/cache/min/1/wp-content/plugins/akismet/_inc/form.js?ver=1631887098' id='akismet-form-js'></script>
<script type='text/javascript' id='cp-popup-script-js-extra'>
/* <![CDATA[ */
var cp_ajax = {"url":"https:\/\/thewoksoflife.com\/wp-admin\/admin-ajax.php","ajax_nonce":"c162cbe848","assets_url":"https:\/\/thewoksoflife.com\/wp-content\/plugins\/convertpro\/assets\/","not_connected_to_mailer":"This form is not connected with any mailer service! Please contact web administrator.","timer_labels":"Years,Months,Weeks,Days,Hours,Minutes,Seconds","timer_labels_singular":"Year,Month,Week,Day,Hour,Minute,Second","image_on_ready":"","cpro_mx_valid":"0","invalid_email_id":"Invalid Email Address!"};
var cp_pro = {"inactive_time":"60"};
var cp_pro_url_cookie = {"days":"30"};
var cp_v2_ab_tests = {"cp_v2_ab_tests_object":[]};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' defer="defer" src='https://thewoksoflife.com/wp-content/plugins/convertpro/assets/modules/js/cp-popup.min.js?ver=1.7.3' id='cp-popup-script-js'></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' defer src='https://thewoksoflife.com/wp-content/cache/min/1/wp-content/plugins/mailchimp-for-wp/assets/js/forms.js?ver=1631887098' id='mc4wp-forms-api-js'></script>
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">window.addEventListener('DOMContentLoaded', function() {

				jQuery(document).on( "cp_after_form_submit", function( e, element, response
					, style_slug ) {

					if( false == response.data.error ) {

						if( 'undefined' !== typeof response.data['cfox_data']  ) {
							var form_data = JSON.parse( response.data['cfox_data']  );

							form_data.overwrite_tags = false;

							if( 'undefined' !== typeof convertfox ) {
								convertfox.identify( form_data );
							}
						}
					}

				});


			});</script>
<style type="text/css">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</style><script type="rocketlazyloadscript">!function(){"use strict";!function(e){if(-1===e.cookie.indexOf("__adblocker")){e.cookie="__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";var t=new XMLHttpRequest;t.open("GET","https://www.npttech.com/advertising.js",!0),t.onreadystatechange=function(){if(XMLHttpRequest.DONE===t.readyState)if(200===t.status){var n=e.createElement("script");n.innerHTML=t.responseText,e.getElementsByTagName("head")[0].appendChild(n)}else{var a=new Date;a.setTime(a.getTime()+3e5),e.cookie="__adblocker=true; expires="+a.toUTCString()+"; path=/"}},t.send()}}(document)}();
</script><script type="rocketlazyloadscript">!function(){"use strict";var e;e=document,function(){var t,n;function r(){var t=e.createElement("script");t.src="https://cafemedia-com.videoplayerhub.com/galleryplayer.js",e.head.appendChild(t)}function a(){var t=e.cookie.match("(^|[^;]+)\\s*__adblocker\\s*=\\s*([^;]+)");return t&&t.pop()}function c(){clearInterval(n)}return{init:function(){var e;"true"===(t=a())?r():(e=0,n=setInterval((function(){100!==e&&"false"!==t||c(),"true"===t&&(r(),c()),t=a(),e++}),50))}}}().init()}();
</script><script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://thewoksoflife.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script></body></html>
