<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<script>
(function(w, d) {
	w.adthrive = w.adthrive || {};
	w.adthrive.cmd = w.adthrive.cmd || [];
	w.adthrive.plugin = 'adthrive-ads-1.0.41';
	w.adthrive.host = 'ads.adthrive.com';

	var s = d.createElement('script');
	s.async = true;
	s.referrerpolicy='no-referrer-when-downgrade';
	s.src = 'https://' + w.adthrive.host + '/sites/55cca79b52c946be6dac61bd/ads.min.js?referrer=' + w.encodeURIComponent(w.location.href);
	var n = d.getElementsByTagName('script')[0];
	n.parentNode.insertBefore(s, n);
})(window, document);
</script>

<title>Chinese New Year Recipes &amp; Recipe Requests | The Woks of Life</title><link rel="stylesheet" href="https://thewoksoflife.com/wp-content/cache/min/1/daeb6b280e5b008a74962cb8e34b88ce.css" media="all" data-minify="1" />
<meta name="description" content="Check out our extensive list of 2017 Chinese New Year recipes and plan your menu for the festivities! We cover fish dishes, meat dishes, noodles, soups, &amp; more!" />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://thewoksoflife.com/chinese-new-year-recipes-list/" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Kaitlin">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="19 minutes">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://thewoksoflife.com/#organization","name":"The Woks of Life","url":"https://thewoksoflife.com/","sameAs":["https://www.facebook.com/thewoksoflife","https://twitter.com/thewoksoflife"],"logo":{"@type":"ImageObject","@id":"https://thewoksoflife.com/#logo","inLanguage":"en-US","url":"https://thewoksoflife.com/wp-content/uploads/2019/05/Temporary-Logo-e1556728319201.png","width":365,"height":364,"caption":"The Woks of Life"},"image":{"@id":"https://thewoksoflife.com/#logo"}},{"@type":"WebSite","@id":"https://thewoksoflife.com/#website","url":"https://thewoksoflife.com/","name":"The Woks of Life","description":"a culinary genealogy","publisher":{"@id":"https://thewoksoflife.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://thewoksoflife.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://thewoksoflife.com/chinese-new-year-recipes-list/#primaryimage","inLanguage":"en-US","url":"https://thewoksoflife.com/wp-content/uploads/2015/12/lotus-root-recipe-12.jpg","width":600,"height":893,"caption":"Crispy Stuffed Lotus Root with Pork (2017 Chinese New Year Recipes), by thewoksoflife.com"},{"@type":"WebPage","@id":"https://thewoksoflife.com/chinese-new-year-recipes-list/#webpage","url":"https://thewoksoflife.com/chinese-new-year-recipes-list/","name":"Chinese New Year Recipes & Recipe Requests | The Woks of Life","isPartOf":{"@id":"https://thewoksoflife.com/#website"},"primaryImageOfPage":{"@id":"https://thewoksoflife.com/chinese-new-year-recipes-list/#primaryimage"},"datePublished":"2017-01-27T19:35:30+00:00","dateModified":"2021-01-25T20:02:06+00:00","description":"Check out our extensive list of 2017 Chinese New Year recipes and plan your menu for the festivities! We cover fish dishes, meat dishes, noodles, soups, & more!","breadcrumb":{"@id":"https://thewoksoflife.com/chinese-new-year-recipes-list/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://thewoksoflife.com/chinese-new-year-recipes-list/"]}]},{"@type":"BreadcrumbList","@id":"https://thewoksoflife.com/chinese-new-year-recipes-list/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://thewoksoflife.com/","url":"https://thewoksoflife.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://thewoksoflife.com/category/recipes/","url":"https://thewoksoflife.com/category/recipes/","name":"Recipes"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://thewoksoflife.com/category/recipes/recipe-roundups/","url":"https://thewoksoflife.com/category/recipes/recipe-roundups/","name":"Recipe Roundups"}},{"@type":"ListItem","position":4,"item":{"@type":"WebPage","@id":"https://thewoksoflife.com/chinese-new-year-recipes-list/","url":"https://thewoksoflife.com/chinese-new-year-recipes-list/","name":"Chinese New Year Recipes &#038; Recipe Requests"}}]},{"@type":"Article","@id":"https://thewoksoflife.com/chinese-new-year-recipes-list/#article","isPartOf":{"@id":"https://thewoksoflife.com/chinese-new-year-recipes-list/#webpage"},"author":{"@id":"https://thewoksoflife.com/#/schema/person/f7ddb502e1a2c0b7778d7ed7d304f403"},"headline":"Chinese New Year Recipes &#038; Recipe Requests","datePublished":"2017-01-27T19:35:30+00:00","dateModified":"2021-01-25T20:02:06+00:00","mainEntityOfPage":{"@id":"https://thewoksoflife.com/chinese-new-year-recipes-list/#webpage"},"commentCount":114,"publisher":{"@id":"https://thewoksoflife.com/#organization"},"image":{"@id":"https://thewoksoflife.com/chinese-new-year-recipes-list/#primaryimage"},"articleSection":"Chinese New Year,Recipe Roundups,Recipes","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://thewoksoflife.com/chinese-new-year-recipes-list/#respond"]}]},{"@type":"Person","@id":"https://thewoksoflife.com/#/schema/person/f7ddb502e1a2c0b7778d7ed7d304f403","name":"Kaitlin","image":{"@type":"ImageObject","@id":"https://thewoksoflife.com/#personlogo","inLanguage":"en-US","url":"https://thewoksoflife.com/wp-content/uploads/2020/10/kaitlin.jpg","caption":"Kaitlin"},"description":"Kaitlin is the younger daughter/sister in The Woks of Life family. Notoriously unable to follow a recipe (usually preferring to freestyle it), Kaitlin's the family artist, knitter, master of all things chili oil/condiments, and trailblazer of creative recipes with familiar flavors.","sameAs":["https://thewoksoflife.com","facebook.com/thewoksoflife","https://twitter.com/thewoksoflife"]}]}</script>


<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Chinese New Year Recipes &amp; Recipe Requests" />
<meta property="og:description" content="Check out our extensive list of 2017 Chinese New Year recipes and plan your menu for the festivities! We cover fish dishes, meat dishes, noodles, soups, &amp; more!" />
<meta property="og:url" content="https://thewoksoflife.com/chinese-new-year-recipes-list/" />
<meta property="og:site_name" content="The Woks of Life" />
<meta property="og:updated_time" content="2021-01-25T15:02:06+00:00" />
<meta property="article:published_time" content="2017-01-27T14:35:30+00:00" />
<meta property="article:modified_time" content="2021-01-25T15:02:06+00:00" />
<meta property="og:image" content="https://thewoksoflife.com/wp-content/uploads/2015/12/lotus-root-recipe-12.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="893" />
<meta property="article:author" content="facebook.com/thewoksoflife" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Chinese New Year Recipes &amp; Recipe Requests" />
<meta name="twitter:description" content="Check out our extensive list of 2017 Chinese New Year recipes and plan your menu for the festivities! We cover fish dishes, meat dishes, noodles, soups, &amp; more!" />
<meta name="twitter:image" content="https://thewoksoflife.com/wp-content/uploads/2015/12/lotus-root-recipe-12.jpg" />
<meta name="twitter:creator" content="@thewoksoflife" />

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="The Woks of Life &raquo; Feed" href="https://feeds.feedburner.com/thewoksoflife" />
<link rel="alternate" type="application/rss+xml" title="The Woks of Life &raquo; Comments Feed" href="https://thewoksoflife.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Woks of Life &raquo; Chinese New Year Recipes &#038; Recipe Requests Comments Feed" href="https://thewoksoflife.com/chinese-new-year-recipes-list/feed/" />
<style>.cp-popup-container .cpro-overlay,.cp-popup-container .cp-popup-wrapper{opacity:0;visibility:hidden;display:none}</style><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='once-coupled-the-woks-of-life-google-fonts-css' href='//fonts.googleapis.com/css2?family=Barlow:wght@500&#038;family=Crimson+Text:ital,wght@0,400;0,700;1,400;1,700&#038;display=swap' type='text/css' media='all' />
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://thewoksoflife.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}.wp-has-aspect-ratio .rll-youtube-player{position:absolute;padding-bottom:0;width:100%;height:100%;top:0;bottom:0;left:0;right:0}
</style>
<script type='text/javascript' src='https://thewoksoflife.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js' defer></script>
<link rel="https://api.w.org/" href="https://thewoksoflife.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thewoksoflife.com/wp-json/wp/v2/posts/12592" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thewoksoflife.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thewoksoflife.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.6" />
<link rel='shortlink' href='https://thewoksoflife.com/?p=12592' />
<link rel="alternate" type="application/json+oembed" href="https://thewoksoflife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthewoksoflife.com%2Fchinese-new-year-recipes-list%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thewoksoflife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthewoksoflife.com%2Fchinese-new-year-recipes-list%2F&#038;format=xml" />
<style type="text/css" data-source="Grow Social by Mediavine"></style><style type="text/css"> .wprm-comment-rating svg { width: 28px !important; height: 28px !important; } img.wprm-comment-rating { width: 140px !important; height: 28px !important; } .wprm-comment-rating svg path { fill: #222222; } .wprm-comment-rating svg polygon { stroke: #222222; } .wprm-comment-ratings-container svg .wprm-star-full { fill: #222222; } .wprm-comment-ratings-container svg .wprm-star-empty { stroke: #222222; }</style>
<style type="text/css">@media (max-width: 450px) {.recipe-index-cta .entry .entry-image-link>img {max-width: 300px;}}</style>
<meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests;block-all-mixed-content" />
<link rel="preload" as="font" href="https://thewoksoflife.com/wp-content/themes/once-coupled-the-woks-of-life/assets/fonts/mark_simonson_-_proxima_nova_s_extrabold-webfont.woff2" crossorigin>
<link rel="preload" as="font" href="https://thewoksoflife.com/wp-content/themes/once-coupled-the-woks-of-life/lib/components/theme/icon-font/assets/fonts/icons.woff2?evgtkp" crossorigin><link rel="pingback" href="https://thewoksoflife.com/xmlrpc.php" />
<meta name="p:domain_verify" content="30015a499feadb9c68198258b4c3e2f2" />
<meta name="msvalidate.01" content="32AAE00E89F95B57DF9331F382CB26C1" />
<meta name="google-site-verification" content="mxGNTKW0K6l_thaJwLiadsZ-IzB7SNeGQyc46TmqxsI" />

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-41678252-1', 'thewoksoflife.com');
  ga('require', 'displayfeatures');
  ga('require', 'linkid', 'linkid.js');
  ga('send', 'pageview');

</script>
<style>
.nc_socialPanel .sw, .nc_socialPanel span.swp_count, span.swp_share {
color: #fff!important;
}
</style><link rel="icon" href="https://thewoksoflife.com/wp-content/uploads/2020/10/cropped-favicon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://thewoksoflife.com/wp-content/uploads/2020/10/cropped-favicon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://thewoksoflife.com/wp-content/uploads/2020/10/cropped-favicon-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://thewoksoflife.com/wp-content/uploads/2020/10/cropped-favicon-270x270.jpg" />
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>
<body data-rsssl=1 class="post-template-default single single-post postid-12592 single-format-standard wp-embed-responsive singular site-desktop oc-theme header-full-width content-sidebar genesis-breadcrumbs-visible genesis-footer-widgets-hidden"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-nav-privacy" class="screen-reader-shortcut"> Skip to privacy navigation</a></li><li><a href="#genesis-nav-recipes" class="screen-reader-shortcut"> Skip to recipes navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li></ul><div class="before-header">
<div class="wrap">
<div class="before-header-right">
<div class="social">
<div class="wrap">
<a class="social-icon" href="https://www.facebook.com/thewoksoflife?ref=hl" target="_blank" rel="noopener noreferrer" aria-describedby="new-window-2"><span class="icon icon-font icon-facebook"></span><span class="screen-reader-text">Facebook</span></a>
<a class="social-icon" href="https://instagram.com/thewoksoflife" target="_blank" rel="noopener noreferrer" aria-describedby="new-window-2"><span class="icon icon-font icon-instagram"></span><span class="screen-reader-text">Instagram</span></a>
<a class="social-icon" href="https://www.pinterest.com/thewoksoflife1/" target="_blank" rel="noopener noreferrer" aria-describedby="new-window-2"><span class="icon icon-font icon-pinterest"></span><span class="screen-reader-text">Pinterest</span></a>
<a class="social-icon" href="https://www.youtube.com/channel/UCs_G1H3cQ6m7vEoViij41Xw" target="_blank" rel="noopener noreferrer" aria-describedby="new-window-2"><span class="icon icon-font icon-youtube"></span><span class="screen-reader-text">YouTube</span></a>
</div>
</div>
</div>
<div class="before-header-left">
<form class="search-form" method="get" action="https://thewoksoflife.com/" role="search"><label class="search-form-label screen-reader-text" for="searchform-1">Search</label><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search"><input class="search-form-submit" type="submit" value="Search"><meta content="https://thewoksoflife.com/?s={s}"><div class="search-submit-icon"><span class="icon-font icon-search"></span></div></form>
</div>
</div>
</div><header class="site-header"><div class="wrap"><div class="title-area"><p class="site-title"><a href="https://thewoksoflife.com/">The Woks of Life</a></p><p class="site-description">a culinary genealogy</p></div><button class="generic-toggle menu-toggle" aria-expanded="false" aria-pressed="false" role="button"><span class="screen-reader-text">Main Menu</span><div class="icon-font icon-bars"></div></button><button class="generic-toggle search search-toggle"><a class="screen-reader-text">Display Search Bar</a><span class="icon-font icon-search"></span></button>
<div id="header-mobile-button" class="hidden">
<a href="https://thewoksoflife.com/?redirect_to=random">Surprise Me!</a>
</div>
<div id="header-search" class="hidden">
<form class="search-form" method="get" action="https://thewoksoflife.com/" role="search"><label class="search-form-label screen-reader-text" for="searchform-2">Search</label><input class="search-form-input" type="search" name="s" id="searchform-2" placeholder="Search"><input class="search-form-submit" type="submit" value="Search"><meta content="https://thewoksoflife.com/?s={s}"><div class="search-submit-icon"><span class="icon-font icon-search"></span></div></form>
</div></div></header><nav class="nav-primary" aria-label="Main" id="genesis-nav-primary"><div class="wrap"><ul id="menu-primary" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-50578" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-50578"><a href="https://thewoksoflife.com/visual-recipe-index/"><span>Recipes</span></a>
<ul class="sub-menu">
<li id="menu-item-50712" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50712"><a href="https://thewoksoflife.com/visual-recipe-index/"><span>Recipe Index</span></a></li>
<li id="menu-item-50711" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-50711"><a href="https://thewoksoflife.com/blog/"><span>View all By Date</span></a></li>
</ul>
</li>
<li id="menu-item-50581" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-50581"><a href="https://thewoksoflife.com/category/how-to/"><span>How-To</span></a>
<ul class="sub-menu">
<li id="menu-item-50626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50626"><a href="https://thewoksoflife.com/category/how-to/cooking-methods/"><span>Cooking Methods</span></a></li>
<li id="menu-item-50627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50627"><a href="https://thewoksoflife.com/category/how-to/cooking-tools/"><span>Cooking Tools</span></a></li>
<li id="menu-item-53564" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53564"><a href="https://thewoksoflife.com/wok-guide/"><span>Wok Guide</span></a></li>
<li id="menu-item-50628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50628"><a href="https://thewoksoflife.com/category/how-to/chinese-culture/"><span>Culture</span></a></li>
</ul>
</li>
<li id="menu-item-50640" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-50640"><a href="https://thewoksoflife.com/chinese-ingredients-glossary/"><span>Ingredients</span></a>
<ul class="sub-menu">
<li id="menu-item-50645" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50645"><a href="https://thewoksoflife.com/chinese-ingredients-glossary/"><span>Chinese Ingredients Glossary</span></a></li>
<li id="menu-item-50630" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50630"><a href="https://thewoksoflife.com/chinese-sauces-vinegars-oils/"><span>Sauces, Wines, Vinegars &#038; Oils</span></a></li>
<li id="menu-item-50631" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50631"><a href="https://thewoksoflife.com/chinese-spices-condiments"><span>Spices &#038; Seasonings</span></a></li>
<li id="menu-item-50632" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50632"><a href="https://thewoksoflife.com/chinese-dried-preserved-ingredients/"><span>Dried, Cured &#038; Pickled Ingredients</span></a></li>
<li id="menu-item-50633" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50633"><a href="https://thewoksoflife.com/chinese-noodles-wrappers/"><span>Noodles &#038; Wrappers</span></a></li>
<li id="menu-item-50634" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50634"><a href="https://thewoksoflife.com/rice-grains-and-flours/"><span>Rice, Grains, Flours &#038; Starches</span></a></li>
<li id="menu-item-50635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50635"><a href="https://thewoksoflife.com/chinese-tofu-bean-curd/"><span>Tofu &#038; Bean Curd</span></a></li>
<li id="menu-item-50636" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50636"><a href="https://thewoksoflife.com/chinese-vegetables-asian-leafy-greens/"><span>Vegetables &#038; Fungi</span></a></li>
<li id="menu-item-50637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50637"><a href="https://thewoksoflife.com/chinese-chives-scallions-aromatics-peppers/"><span>Fresh Herbs &#038; Aromatics</span></a></li>
</ul>
</li>
<li id="menu-item-50580" class="split menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-50580"><a><span>Life &#038; Travel</span></a>
<ul class="sub-menu">
<li id="menu-item-50709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50709"><a href="https://thewoksoflife.com/category/life/"><span>Life</span></a></li>
<li id="menu-item-50710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50710"><a href="https://thewoksoflife.com/category/travel/"><span>Travel</span></a></li>
</ul>
</li>
<li id="menu-item-50575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50575"><a href="https://thewoksoflife.com/about/"><span>About Us</span></a></li>
<li id="menu-item-50576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-50576"><a href="https://thewoksoflife.com/contact/"><span>Contact</span></a>
<ul class="sub-menu">
<li id="menu-item-50583" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50583"><a href="https://thewoksoflife.com/work-with-us/"><span>Work with Us</span></a></li>
<li id="menu-item-50584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50584"><a href="https://thewoksoflife.com/press/"><span>Press</span></a></li>
<li id="menu-item-50638" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50638"><a href="https://thewoksoflife.com/contact/"><span>Send Us A Message</span></a></li>
</ul>
</li>
<li class="primary-extras">
<div class="social">
<div class="wrap">
<a class="social-icon" href="https://www.facebook.com/thewoksoflife?ref=hl" target="_blank" rel="noopener noreferrer" aria-describedby="new-window-2"><span class="icon icon-font icon-facebook"></span><span class="screen-reader-text">Facebook</span></a>
<a class="social-icon" href="https://instagram.com/thewoksoflife" target="_blank" rel="noopener noreferrer" aria-describedby="new-window-2"><span class="icon icon-font icon-instagram"></span><span class="screen-reader-text">Instagram</span></a>
<a class="social-icon" href="https://www.pinterest.com/thewoksoflife1/" target="_blank" rel="noopener noreferrer" aria-describedby="new-window-2"><span class="icon icon-font icon-pinterest"></span><span class="screen-reader-text">Pinterest</span></a>
<a class="social-icon" href="https://www.youtube.com/channel/UCs_G1H3cQ6m7vEoViij41Xw" target="_blank" rel="noopener noreferrer" aria-describedby="new-window-2"><span class="icon icon-font icon-youtube"></span><span class="screen-reader-text">YouTube</span></a>
</div>
</div>
</li></ul></div></nav><div class="bottom-header">
<a data-micromodal-trigger="popup-form" class="cta cta-desktop-header">
<div class="wrap">
<div class="cta-description">
<h6 class="cta-title">Join Our Newsletter And Receive Our Free Top 25 Recipes Book!</h6>
<span class="cta-button">Subscribe</span>
</div>
</div>
</a>
<a data-micromodal-trigger="popup-form" class="cta cta-mobile-header">
<div class="wrap">
<div class="cta-description">
<span class="cta-button">Tap here to receive our FREE top 25 recipe book!</span>
</div>
</div>
</a>
</div><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><div class="breadcrumb"><span><span><a href="https://thewoksoflife.com/">Home</a> <span class="icon-container breadcrumb-separator"><span class="icon-font icon-chevron right"></span></span> <span><a href="https://thewoksoflife.com/category/recipes/">Recipes</a> <span class="icon-container breadcrumb-separator"><span class="icon-font icon-chevron right"></span></span> <span><a href="https://thewoksoflife.com/category/recipes/recipe-roundups/">Recipe Roundups</a> <span class="icon-container breadcrumb-separator"><span class="icon-font icon-chevron right"></span></span> <strong class="breadcrumb_last" aria-current="page">Chinese New Year Recipes &#038; Recipe Requests</strong></span></span></span></span></div><h1 class="entry-title">Chinese New Year Recipes &#038; Recipe Requests</h1>
<div class="post-info">
<div class="post-info__top">
<div class="post-author-comments">
<img src="https://thewoksoflife.com/wp-content/uploads/2020/10/kaitlin-64x64.jpg" width="64" height="64" alt="Kaitlin" class="avatar avatar-64 wp-user-avatar wp-user-avatar-64 alignnone photo" />
<div class="post-author-comments__right">
<div><span class="emphasis">by:</span> <span class="entry-author"><a href="https://thewoksoflife.com/author/kleung/" class="entry-author-link" rel="author"><span class="entry-author-name">Kaitlin</span></a></span></div>
<a href="#respond"> <span class="icon-font icon-comment thin"></span>114 Comments </a>
</div>
</div>
<div class="post-nav">
</div>
</div>
<div class="post-dates post-info__bottom">
<time class="entry-time"><span class=meta-title>Posted:</span>1/27/2017</time><time class="entry-modified-time"><span class=meta-title>Updated:</span>1/25/2021</time>
</div>
</div><img width="600" height="893" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20893'%3E%3C/svg%3E" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Crispy Stuffed Lotus Root with Pork (2017 Chinese New Year Recipes), by thewoksoflife.com" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2015/12/lotus-root-recipe-12.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2015/12/lotus-root-recipe-12-40x60.jpg 40w, https://thewoksoflife.com/wp-content/uploads/2015/12/lotus-root-recipe-12-340x506.jpg 340w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2015/12/lotus-root-recipe-12.jpg" /><noscript><img width="600" height="893" src="https://thewoksoflife.com/wp-content/uploads/2015/12/lotus-root-recipe-12.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Crispy Stuffed Lotus Root with Pork (2017 Chinese New Year Recipes), by thewoksoflife.com" srcset="https://thewoksoflife.com/wp-content/uploads/2015/12/lotus-root-recipe-12.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2015/12/lotus-root-recipe-12-40x60.jpg 40w, https://thewoksoflife.com/wp-content/uploads/2015/12/lotus-root-recipe-12-340x506.jpg 340w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript><article class="post-12592 post type-post status-publish format-standard has-post-thumbnail category-chinese-new-year category-recipe-roundups category-recipes entry" aria-label="Chinese New Year Recipes &#038; Recipe Requests"><header class="entry-header"></header><div class="entry-content single-entry-content"><div id="dpsp-content-top" class="dpsp-content-wrapper dpsp-shape-circle dpsp-size-small dpsp-has-spacing dpsp-no-labels dpsp-show-on-mobile dpsp-button-style-6"><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-share dpsp-networks-btns-content dpsp-column-auto ">
<li>
<a rel="nofollow noopener" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthewoksoflife.com%2Fchinese-new-year-recipes-list%2F&t=Chinese%20New%20Year%20Recipes%20%26%20Recipe%20Requests" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first" target="_blank" aria-label="Share on Share" title="Share on Share">
<span class="dpsp-network-icon">
<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="18" height="32" viewBox="0 0 18 32"><path d="M17.12 0.224v4.704h-2.784q-1.536 0-2.080 0.64t-0.544 1.92v3.392h5.248l-0.704 5.28h-4.544v13.568h-5.472v-13.568h-4.544v-5.28h4.544v-3.904q0-3.328 1.856-5.152t4.96-1.824q2.624 0 4.064 0.224z"></path></svg></span>
</span>
</a>
</li>
<li>
<button rel="nofollow noopener" data-href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label" target="_blank" aria-label="Save to Pinterest" title="Save to Pinterest">
<span class="dpsp-network-icon">
<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="23" height="32" viewBox="0 0 23 32"><path d="M0 10.656q0-1.92 0.672-3.616t1.856-2.976 2.72-2.208 3.296-1.408 3.616-0.448q2.816 0 5.248 1.184t3.936 3.456 1.504 5.12q0 1.728-0.32 3.36t-1.088 3.168-1.792 2.656-2.56 1.856-3.392 0.672q-1.216 0-2.4-0.576t-1.728-1.568q-0.16 0.704-0.48 2.016t-0.448 1.696-0.352 1.28-0.48 1.248-0.544 1.12-0.832 1.408-1.12 1.536l-0.224 0.096-0.16-0.192q-0.288-2.816-0.288-3.36 0-1.632 0.384-3.68t1.184-5.152 0.928-3.616q-0.576-1.152-0.576-3.008 0-1.504 0.928-2.784t2.368-1.312q1.088 0 1.696 0.736t0.608 1.824q0 1.184-0.768 3.392t-0.8 3.36q0 1.12 0.8 1.856t1.952 0.736q0.992 0 1.824-0.448t1.408-1.216 0.992-1.696 0.672-1.952 0.352-1.984 0.128-1.792q0-3.072-1.952-4.8t-5.12-1.728q-3.552 0-5.952 2.304t-2.4 5.856q0 0.8 0.224 1.536t0.48 1.152 0.48 0.832 0.224 0.544q0 0.48-0.256 1.28t-0.672 0.8q-0.032 0-0.288-0.032-0.928-0.288-1.632-0.992t-1.088-1.696-0.576-1.92-0.192-1.92z"></path></svg></span>
</span>
</button>
</li>
<li>
<a rel="nofollow noopener" href="https://www.yummly.com/urb/verify?url=https%3A%2F%2Fthewoksoflife.com%2Fchinese-new-year-recipes-list%2F&title=Chinese%20New%20Year%20Recipes%20%26%20Recipe%20Requests&image=https://thewoksoflife.com/wp-content/uploads/2015/12/lotus-root-recipe-12.jpg" class="dpsp-network-btn dpsp-yummly dpsp-no-label" target="_blank" aria-label="Share on Save" title="Share on Save">
<span class="dpsp-network-icon">
<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="49" height="32" viewBox="0 0 49 32"><path d="M4.576 0.128c-0.032 0.032-0.16 0.064-0.32 0.064-0.576 0.096-1.216 0.288-1.376 0.384-0.064 0.064-0.128 0.064-0.16 0.032s-0.032 0-0.032 0.064c0 0.064-0.032 0.064-0.064 0.064-0.096-0.096-1.504 0.672-1.888 1.024-0.16 0.16-0.32 0.288-0.32 0.256s-0.096 0.096-0.192 0.288c-0.16 0.256-0.192 0.416-0.192 0.672 0.032 0.224 0.096 0.448 0.16 0.512 0.032 0.064 0.064 0.096 0.032 0.096-0.096 0 0.064 0.288 0.384 0.768 0.16 0.224 0.32 0.416 0.384 0.416 0.032 0 0.096 0.032 0.064 0.064-0.032 0.128 0.384 0.416 0.576 0.416 0.128 0 0.32-0.128 0.544-0.32 0.16-0.192 0.352-0.32 0.352-0.32 0.032 0 0.192-0.096 0.384-0.224 0.704-0.48 1.6-0.608 1.856-0.288 0.064 0.064 0.16 0.128 0.192 0.096 0.064-0.032 0.064-0.032 0.032 0.032s-0.032 0.192 0 0.288c0.032 0.096 0.032 0.352 0 0.576-0.032 0.192-0.096 0.48-0.096 0.576-0.032 0.128-0.096 0.384-0.16 0.544-0.032 0.192-0.096 0.384-0.096 0.448-0.032 0.032-0.096 0.288-0.16 0.544-0.096 0.256-0.16 0.576-0.192 0.704s-0.064 0.256-0.064 0.288c-0.064 0.064-0.128 0.352-0.16 0.672-0.032 0.064-0.064 0.16-0.064 0.256-0.064 0.16-0.256 0.832-0.288 0.992 0 0.064-0.032 0.192-0.064 0.256-0.064 0.128-0.224 0.8-0.256 0.992-0.032 0.064-0.16 0.576-0.288 1.088-0.16 0.512-0.288 1.024-0.288 1.088-0.032 0.096-0.096 0.288-0.128 0.448-0.064 0.192-0.064 0.352-0.064 0.384 0.032 0.032 0.032 0.096-0.032 0.096-0.096 0.032-0.224 0.96-0.192 1.632 0 0.544 0.32 1.696 0.448 1.696 0.032 0 0.096 0.064 0.128 0.16 0.064 0.224 0.64 0.768 1.024 0.992 0.96 0.544 2.752 0.608 4.512 0.224 0.736-0.16 1.888-0.544 1.92-0.64 0-0.032 0.064-0.064 0.096-0.032 0.064 0.064 1.088-0.448 1.312-0.64 0.064-0.032 0.128-0.064 0.16-0.032 0.032 0-0.032 0.416-0.128 0.864-0.096 0.48-0.16 0.896-0.16 0.928 0 0.064-0.032 0.224-0.16 0.672 0 0.096-0.096 0.16-0.16 0.16-0.576 0-2.688 0.512-2.688 0.608 0 0.064-0.032 0.064-0.096 0.032s-1.184 0.384-1.28 0.512c-0.032 0.032-0.064 0.064-0.064 0s-0.672 0.288-0.768 0.384c0 0.032-0.064 0.096-0.096 0.096-0.16 0-0.704 0.352-0.672 0.416s0.032 0.064-0.032 0.032c-0.16-0.096-1.856 1.664-1.696 1.824 0.032 0.032 0 0.032-0.064 0.032-0.128 0-0.832 1.472-0.96 2.112-0.032 0.096-0.128 0.992-0.16 1.216-0.032 0.544 0.128 1.344 0.384 1.92 0.864 1.824 3.040 2.688 5.44 2.176 0.512-0.128 1.568-0.512 1.696-0.64 0.064-0.064 0.16-0.128 0.16-0.096 0.064 0.032 0.192 0 0.32-0.128 0.096-0.096 0.256-0.224 0.352-0.288 0.192-0.128 0.736-0.64 1.088-1.024 0.32-0.352 0.768-1.024 0.736-1.088-0.032-0.032-0.032-0.064 0.032-0.064s0.352-0.512 0.352-0.608c0-0.032 0.032-0.096 0.064-0.128 0.192-0.128 0.832-1.888 1.088-3.008 0.16-0.64 0.32-1.184 0.352-1.248 0.064-0.16 0.384-0.16 1.984 0.032 0.992 0.128 1.152 0.128 1.344 0.16 0.128 0.032 0.544 0.096 0.96 0.192 1.12 0.16 0.992 0.16 2.88 0.544 0.736 0.128 1.376 0.256 1.472 0.288 0.064 0 0.192 0.032 0.288 0.064 0.064 0.032 0.224 0.064 0.352 0.064 0.192 0.032 0.832 0.16 0.896 0.192 0.032 0 0.16 0.032 0.256 0.064 0.224 0.064 2.432 0.512 2.752 0.608 0.128 0 0.512 0.096 0.864 0.16 0.8 0.16 1.12 0.224 1.376 0.256 0.096 0 0.192 0.032 0.192 0.032 0 0.032 0.064 0.064 0.096 0.064 0.128 0 0.768 0.096 1.024 0.16 0.704 0.128 2.144 0.352 2.528 0.416 0.288 0.032 0.512 0.064 0.544 0.096 0.032 0 0.32 0.032 0.672 0.064 0.32 0.032 0.672 0.064 0.768 0.096 0.704 0.128 5.152 0.224 5.984 0.096 0.224-0.032 0.608-0.064 0.896-0.096s0.544-0.128 0.576-0.16c0.032-0.032 0.064-0.032 0.096-0.032 0.256 0.16 3.616-0.992 3.616-1.216 0-0.032 0.032-0.064 0.064-0.064 0.096 0.032 0.576-0.224 1.024-0.544 0.512-0.384 0.768-0.896 0.768-1.504 0-0.544-0.288-1.248-0.672-1.76-0.288-0.416-0.608-0.736-0.608-0.64 0 0.032-0.032 0-0.096-0.032-0.064-0.064-0.352 0.032-1.056 0.384-0.544 0.256-1.12 0.512-1.28 0.576s-0.416 0.16-0.544 0.224c-0.32 0.16-2.336 0.672-2.816 0.736-0.192 0.032-0.448 0.064-0.544 0.096-0.128 0-0.448 0.032-0.768 0.064-0.288 0.064-0.672 0.096-0.832 0.096-0.448 0.064-3.904 0.064-4.512 0-0.288 0-0.768-0.064-1.056-0.096-0.416-0.032-0.768-0.064-1.664-0.16-0.128 0-0.384-0.032-0.576-0.064-1.152-0.16-1.792-0.256-1.952-0.256-0.128-0.032-0.224-0.032-0.224-0.032 0-0.032-0.16-0.064-0.704-0.128-0.224-0.032-0.48-0.064-0.576-0.096-0.128-0.032-0.448-0.096-0.768-0.128-0.288-0.064-0.64-0.128-0.736-0.128-0.128-0.032-0.32-0.064-0.416-0.064-0.256-0.064-2.048-0.384-2.368-0.448-0.192-0.032-0.736-0.128-1.024-0.16-0.096 0-0.16-0.032-0.16-0.032 0-0.032-0.224-0.064-0.672-0.128-0.192 0-0.416-0.064-0.512-0.064-0.096-0.032-0.32-0.064-0.544-0.096-0.192-0.032-0.448-0.096-0.544-0.096-0.096-0.032-0.32-0.064-0.512-0.064-0.16-0.032-0.384-0.064-0.48-0.064-0.096-0.032-0.416-0.096-0.672-0.128-0.288-0.032-0.576-0.064-0.672-0.064-0.096-0.032-0.384-0.064-0.64-0.096-0.224-0.032-0.544-0.064-0.704-0.064-0.48-0.064-1.568-0.16-1.76-0.16-0.16 0.032-0.16 0-0.064-0.512 0.064-0.288 0.128-0.672 0.16-0.896 0.128-0.768 0.256-1.6 0.32-1.92 0.032-0.096 0.096-0.352 0.096-0.48 0.032-0.16 0.096-0.512 0.128-0.736 0.064-0.224 0.096-0.544 0.128-0.704 0-0.128 0.064-0.32 0.064-0.416 0.032-0.064 0.064-0.288 0.096-0.512 0.032-0.192 0.064-0.416 0.096-0.48 0-0.064 0.032-0.256 0.064-0.416s0.064-0.384 0.096-0.512c0.032-0.192 0.128-0.704 0.16-1.056 0.032-0.128 0.064-0.352 0.16-0.832 0.032-0.096 0.064-0.32 0.096-0.544 0.032-0.192 0.064-0.448 0.096-0.544 0.032-0.224 0.096-0.544 0.16-0.896 0.032-0.128 0.096-0.576 0.16-0.928 0.064-0.384 0.128-0.8 0.16-0.96s0.096-0.576 0.16-0.896c0.096-0.32 0.16-0.768 0.16-0.96 0.032-0.224 0.064-0.416 0.096-0.48 0.032-0.032 0.064-0.224 0.096-0.448 0-0.192 0.064-0.416 0.064-0.48 0.032-0.064 0.064-0.288 0.096-0.48 0-0.192 0.032-0.384 0.064-0.416 0.096-0.128 0.16-1.152 0.096-1.536-0.032-0.224-0.128-0.48-0.192-0.544-0.096-0.096-0.16-0.192-0.128-0.224 0.032 0-0.128-0.128-0.32-0.224-0.672-0.352-2.176-0.288-2.912 0.128-0.256 0.16-0.288 0.192-0.256 0.512 0.064 0.832 0.032 1.728-0.096 2.496-0.096 0.448-0.16 0.896-0.192 0.96 0 0.064-0.032 0.288-0.064 0.448-0.032 0.192-0.096 0.416-0.096 0.512-0.032 0.096-0.064 0.256-0.064 0.384-0.032 0.096-0.064 0.32-0.096 0.48s-0.128 0.8-0.256 1.376c-0.096 0.608-0.224 1.248-0.224 1.408-0.032 0.16-0.096 0.48-0.16 0.736-0.032 0.256-0.096 0.544-0.128 0.672 0 0.128-0.032 0.352-0.064 0.512s-0.16 0.768-0.256 1.376c-0.128 0.608-0.192 1.152-0.192 1.184 0 0.096-0.768 0.544-1.312 0.736-0.192 0.064-0.384 0.16-0.384 0.224s0 0.064-0.032 0.032-0.352 0.064-0.736 0.192c-1.632 0.544-3.008 0.608-3.488 0.128-0.192-0.192-0.192-0.256-0.192-0.928 0-0.736 0.032-0.896 0.992-4.448 0.064-0.256 0.096-0.512 0.064-0.512 0-0.032 0.032-0.096 0.064-0.096 0.032-0.032 0.096-0.16 0.128-0.288 0-0.128 0.032-0.256 0.032-0.256 0.032 0 0.064-0.128 0.128-0.48 0.096-0.48 0.096-0.512 0.128-0.544 0 0 0.032-0.032 0.032-0.064s0.064-0.224 0.128-0.448c0.064-0.192 0.128-0.448 0.128-0.544s0.032-0.224 0.064-0.288c0.48-1.344 0.48-3.2 0-4.256-0.352-0.8-1.216-1.408-2.208-1.6-0.416-0.064-1.696-0.096-1.76-0.032zM10.944 23.968c-0.032 0.192-0.128 0.416-0.16 0.544s-0.064 0.256-0.064 0.288c0 0.064 0 0.096-0.352 0.96-0.128 0.288-0.224 0.576-0.192 0.576 0.032 0.032 0 0.064-0.064 0.064s-0.224 0.32-0.192 0.448c0 0.032 0 0.032-0.032 0.032-0.064-0.032-0.16 0.064-0.224 0.224-0.192 0.288-0.608 0.704-0.832 0.768-0.064 0.032-0.128 0.064-0.128 0.096 0 0.096-0.064 0.096-0.704 0.128-0.544 0.032-0.736-0.064-0.96-0.512-0.16-0.224-0.128-0.992 0.032-1.408 0.064-0.16 0.128-0.352 0.128-0.416s0.032-0.096 0.064-0.064c0.064 0.032 0.096-0.032 0.128-0.128 0.064-0.192 0.832-0.928 0.992-0.928 0.032 0 0.032-0.032 0-0.064-0.032-0.064 0-0.096 0.032-0.096 0.096 0.064 0.704-0.256 0.8-0.384 0.032-0.032 0.064-0.032 0.064 0s0.064 0 0.16-0.032c0.16-0.096 1.28-0.416 1.472-0.416 0.064 0 0.064 0.096 0.032 0.32zM38.848 5.952c-0.16 0.032-0.384 0.064-0.512 0.096-0.288 0.064-1.44 0.48-1.504 0.576-0.032 0.064-0.064 0.064-0.064 0.032s-0.16 0.032-0.352 0.096c-0.32 0.192-0.576 0.224-0.544 0.128 0-0.128-0.128-0.352-0.256-0.352-0.064 0-0.096-0.032-0.096-0.064 0-0.16-0.608-0.352-1.312-0.384-0.48-0.064-2.048 0.384-1.92 0.512 0.032 0 0 0.096-0.032 0.128-0.064 0.096-0.064 0.224 0 0.448 0.096 0.416 0.096 1.248 0 1.632-0.064 0.16-0.096 0.416-0.128 0.64s-0.032 0.384-0.032 0.384c-0.032 0-0.064 0.16-0.128 0.576-0.032 0.16-0.064 0.384-0.096 0.48-0.032 0.128-0.064 0.32-0.064 0.48-0.032 0.16-0.064 0.384-0.096 0.512-0.064 0.224-0.448 2.496-0.512 2.816-0.032 0.256-0.096 0.576-0.192 1.184-0.064 0.256-0.128 0.608-0.128 0.768-0.032 0.128-0.064 0.384-0.096 0.48-0.288 1.6 0.032 2.368 1.056 2.592 0.48 0.128 1.728 0.032 1.888-0.096 0.032-0.032 0.128-0.064 0.224-0.064 0.064 0 0.128-0.032 0.128-0.096 0-0.032 0.032-0.064 0.064-0.064 0.352 0.064 0.448-0.224 0.32-0.8-0.128-0.544-0.096-0.896 0.096-1.856 0.064-0.416 0.16-0.864 0.16-0.992 0.032-0.128 0.064-0.352 0.096-0.448 0.096-0.544 0.128-0.64 0.16-0.896 0.032-0.128 0.064-0.352 0.064-0.48 0.032-0.16 0.064-0.384 0.096-0.512 0.224-1.152 0.288-1.568 0.256-1.632-0.032-0.032-0.032-0.096 0.032-0.128 0.032 0 0.064-0.128 0.064-0.256s0.064-0.48 0.128-0.736l0.096-0.512 0.576-0.256c0.64-0.32 0.992-0.416 1.44-0.32 0.544 0.096 0.704 0.704 0.512 1.824-0.032 0.192-0.096 0.416-0.096 0.512-0.032 0.096-0.064 0.256-0.064 0.384-0.032 0.096-0.064 0.32-0.096 0.48s-0.096 0.608-0.16 1.024c-0.064 0.384-0.16 0.832-0.16 1.024-0.032 0.16-0.064 0.32-0.096 0.384-0.032 0.032-0.064 0.224-0.096 0.48 0 0.224-0.064 0.48-0.096 0.608-0.224 1.152-0.288 2.112-0.16 2.56 0.128 0.32 0.608 0.8 0.736 0.768 0.064-0.032 0.192 0 0.32 0.064 0.256 0.16 1.376 0.096 1.984-0.096 0.576-0.16 0.8-0.384 0.736-0.672-0.032-0.128-0.096-0.32-0.096-0.448-0.032-0.128-0.064-0.256-0.064-0.288-0.032-0.064 0.032-0.512 0.128-1.024 0.064-0.512 0.16-1.056 0.192-1.216s0.096-0.448 0.128-0.704c0.096-0.448 0.16-0.896 0.192-1.152 0.032-0.096 0.096-0.544 0.16-0.96 0.096-0.448 0.16-0.896 0.192-0.992 0-0.128 0.064-0.352 0.064-0.512 0.032-0.16 0.128-0.544 0.16-0.864l0.096-0.576 0.544-0.288c0.768-0.384 1.344-0.48 1.664-0.288 0.16 0.096 0.32 0.288 0.352 0.416 0.096 0.256 0.032 1.088-0.128 1.984-0.064 0.288-0.096 0.448-0.288 1.664-0.224 1.312-0.256 1.472-0.32 1.792 0 0.16-0.032 0.352-0.064 0.416 0 0.064-0.064 0.256-0.064 0.384-0.032 0.16-0.096 0.416-0.096 0.544-0.224 1.216-0.224 1.76 0 2.24 0.128 0.224 0.288 0.352 0.576 0.512 0.384 0.192 0.512 0.192 1.216 0.192 0.608 0 0.896-0.032 1.28-0.192 0.608-0.224 0.672-0.352 0.544-0.928-0.096-0.512-0.032-1.408 0.192-2.464 0.032-0.224 0.096-0.576 0.128-0.736 0.032-0.192 0.096-0.608 0.16-0.928 0.064-0.288 0.096-0.576 0.096-0.608s0-0.064 0.032-0.096c0.032-0.096 0.064-0.288 0.096-0.672 0.032-0.224 0.096-0.448 0.096-0.512 0.032-0.064 0.064-0.256 0.096-0.416 0-0.16 0.064-0.384 0.064-0.448 0.032-0.128 0.064-0.32 0.096-0.48s0.064-0.352 0.064-0.448c0.224-1.088 0.32-2.272 0.192-2.848-0.096-0.512-0.128-0.576-0.256-0.832-0.416-0.8-1.12-1.184-2.432-1.248-0.608-0.032-2.464 0.448-2.464 0.64 0 0.064 0 0.064-0.032 0.032s-0.384 0.128-0.736 0.32l-0.704 0.352-0.16-0.224c-0.224-0.416-0.608-0.736-1.088-0.896-0.48-0.192-1.504-0.288-1.952-0.16zM21.536 6.048c0 0.032-0.224 0.064-0.48 0.064-0.544 0.064-1.184 0.224-1.184 0.352 0 0.032-0.032 0.032-0.064 0.032-0.032-0.032-0.128 0-0.224 0.096-0.128 0.16-0.128 0.192 0.032 0.832 0.064 0.224 0.032 0.864-0.064 1.376-0.064 0.288-0.128 0.608-0.128 0.768 0 0.128-0.064 0.416-0.128 0.64-0.032 0.224-0.096 0.544-0.128 0.704-0.064 0.544-0.096 0.704-0.16 0.864 0 0.064-0.064 0.32-0.064 0.544-0.032 0.224-0.064 0.416-0.096 0.448 0 0.032-0.064 0.224-0.096 0.48-0.032 0.224-0.064 0.48-0.064 0.544-0.032 0.064-0.064 0.256-0.096 0.416-0.096 0.544-0.128 0.8-0.16 1.024-0.16 0.896-0.096 2.208 0.096 2.624 0.064 0.096 0.128 0.256 0.192 0.384 0.16 0.352 0.704 0.896 1.056 1.024 0.928 0.384 1.664 0.416 2.784 0.128 0.224-0.064 0.416-0.128 0.448-0.128 0.064 0 0.16-0.064 0.256-0.096 0.704-0.288 1.472-0.544 1.504-0.512 0 0 0.064 0.128 0.128 0.256 0.288 0.608 0.896 0.864 1.888 0.864 0.64-0.032 1.536-0.256 1.632-0.416 0.032-0.032 0.096-0.064 0.128-0.096 0.032 0 0.064-0.16 0.064-0.384-0.096-1.248-0.096-1.472-0.032-1.76 0.032-0.16 0.096-0.416 0.128-0.576 0.064-0.576 0.128-0.96 0.16-1.12 0.032-0.096 0.064-0.288 0.096-0.448s0.064-0.384 0.096-0.48c0-0.096 0.032-0.288 0.064-0.448s0.096-0.576 0.16-0.896c0.064-0.288 0.128-0.576 0.096-0.608s0-0.096 0.032-0.16c0.032-0.096 0.096-0.32 0.128-0.512 0.032-0.224 0.064-0.48 0.096-0.608 0.032-0.192 0.32-1.792 0.416-2.272 0-0.16 0.064-0.352 0.064-0.48 0.128-0.448 0.064-1.312-0.096-1.632-0.128-0.288-0.736-0.768-0.832-0.672-0.032 0.032-0.096 0-0.16-0.032-0.096-0.096-1.088-0.128-1.44-0.032-0.448 0.096-1.056 0.32-1.184 0.416-0.096 0.096-0.096 0.192-0.032 0.544 0.096 0.448 0.096 1.312 0 1.824-0.032 0.16-0.128 0.576-0.192 0.928-0.064 0.32-0.096 0.64-0.096 0.64 0 0.032 0 0.096 0 0.128-0.032 0.064-0.096 0.352-0.128 0.576-0.032 0.192-0.128 0.704-0.192 1.024-0.032 0.096-0.064 0.32-0.064 0.48-0.032 0.16-0.064 0.32-0.064 0.384-0.032 0.032-0.064 0.256-0.096 0.48-0.064 0.224-0.096 0.448-0.096 0.48 0 0-0.064 0.32-0.128 0.704-0.096 0.576-0.128 0.64-0.352 0.736-0.128 0.064-0.224 0.128-0.192 0.128 0.032 0.032-0.032 0.064-0.096 0.064-0.096 0-0.32 0.064-0.512 0.16-0.864 0.32-1.856 0.064-1.92-0.512 0-0.096-0.032-0.224-0.032-0.288 0-0.16 0.16-1.472 0.192-1.472 0 0 0.032-0.064 0.032-0.16s0.032-0.288 0.064-0.416c0.032-0.128 0.096-0.384 0.096-0.512 0.128-0.704 0.192-1.152 0.256-1.44 0.032-0.128 0.064-0.384 0.096-0.544 0.032-0.192 0.128-0.8 0.256-1.344 0.288-1.632 0.16-2.432-0.416-2.784-0.16-0.064-0.288-0.16-0.352-0.16-0.512-0.096-0.864-0.16-0.896-0.16z"></path></svg></span>
</span>
</a>
</li>
<li>
<a rel="nofollow noopener" href="/cdn-cgi/l/email-protection#8db2fef8efe7e8eef9b0cee5e4e3e8fee8a8bfbdc3e8faa8bfbdd4e8ecffa8bfbddfe8eee4fde8fea8bfbda8bfbba8bfbddfe8eee4fde8a8bfbddfe8fcf8e8fef9feabece0fdb6efe2e9f4b0e5f9f9fdfea8becca8bfcba8bfcbf9e5e8fae2e6fee2ebe1e4ebe8a3eee2e0a8bfcbeee5e4e3e8fee8a0e3e8faa0f4e8ecffa0ffe8eee4fde8fea0e1e4fef9a8bfcb" class="dpsp-network-btn dpsp-email dpsp-no-label dpsp-last" target="_blank" aria-label="Send over email" title="Send over email">
<span class="dpsp-network-icon">
<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="28" height="32" viewBox="0 0 28 32"><path d="M18.56 17.408l8.256 8.544h-25.248l8.288-8.448 4.32 4.064zM2.016 6.048h24.32l-12.16 11.584zM20.128 15.936l8.224-7.744v16.256zM0 24.448v-16.256l8.288 7.776z"></path></svg></span>
</span>
</a>
</li>
</ul></div><span id="dpsp-post-content-markup" data-image-pin-it="false"></span><p>Leading up to 2017 Chinese New Year (which is tomorrow, January 28!), we wanted to publish our Chinese New Year  2017 Recipes updated from our Chinese New year post from last year, updated with all of the recipes that we released last year and this year.</p>
<p>From appetizers to dessert, we&#8217;ve got you covered on most of the ideas that you&#8217;ll need to put together a festive new year&#8217;s feast for friends and family. For a complete list of Chinese New year recipes, see our Chinese New Year Recipe Planner page but for now check out this great list we put together and don&#8217;t forget to leave your recipe request in the comments!</p>
<p>Click the photos to navigate over to the complete recipe and lots more step-by-step pictures on how to make these yummy dishes.</p>
<h2>Chinese New Year Recipes: Starters</h2>
<h4><a href="https://thewoksoflife.com/2016/02/stuffed-lotus-root-pork/" target="_blank" rel="noopener noreferrer">Crispy Stuffed Lotus Roots with Pork</a></h4>
<p>This is Sarah&#8217;s FAVORITE. This isn&#8217;t a common dish you&#8217;ll find at restaurants, but if someone&#8217;s willing to make it for you––or you&#8217;re willing to make it for others––it&#8217;s a special dish.</p>
<p><a href="https://thewoksoflife.com/2016/02/stuffed-lotus-root-pork/" target="_blank" rel="noopener noreferrer"><img class="aligncenter wp-image-12465 size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20902'%3E%3C/svg%3E" alt="Chinese New year recipes - Crispy Stuffed Lotus Root with Pork, by thewoksoflife.com" width="600" height="902" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2015/12/lotus-root-recipe-13.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2015/12/lotus-root-recipe-13-40x60.jpg 40w, https://thewoksoflife.com/wp-content/uploads/2015/12/lotus-root-recipe-13-599x900.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2015/12/lotus-root-recipe-13-340x511.jpg 340w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2015/12/lotus-root-recipe-13.jpg" /><noscript><img class="aligncenter wp-image-12465 size-full" src="https://thewoksoflife.com/wp-content/uploads/2015/12/lotus-root-recipe-13.jpg" alt="Chinese New year recipes - Crispy Stuffed Lotus Root with Pork, by thewoksoflife.com" width="600" height="902" srcset="https://thewoksoflife.com/wp-content/uploads/2015/12/lotus-root-recipe-13.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2015/12/lotus-root-recipe-13-40x60.jpg 40w, https://thewoksoflife.com/wp-content/uploads/2015/12/lotus-root-recipe-13-599x900.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2015/12/lotus-root-recipe-13-340x511.jpg 340w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript></a></p>
<h4><a href="https://thewoksoflife.com/2014/12/sticky-rice-mushroom-shumai-w-homemade-wrappers-vegan/" target="_blank" rel="noopener noreferrer">Sticky Rice Mushroom Shumai with Homemade Wrappers (Vegan)</a></h4>
<p>These little shumai are the perfect starter to a Chinese feast, and if you&#8217;re hosting vegans, they will gobble these up, rest assured!</p>
<p><a href="https://thewoksoflife.com/2014/12/sticky-rice-mushroom-shumai-w-homemade-wrappers-vegan/" target="_blank" rel="noopener noreferrer"><img class="aligncenter wp-image-7553 size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20902'%3E%3C/svg%3E" alt="Chinese New year recipes - Sticky Rice Mushroom Shumai w/ Homemade Wrappers (Vegan), by thewoksoflife.com" width="600" height="902" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2014/12/sticky-rice-shumai-12.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2014/12/sticky-rice-shumai-12-40x60.jpg 40w, https://thewoksoflife.com/wp-content/uploads/2014/12/sticky-rice-shumai-12-599x900.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2014/12/sticky-rice-shumai-12-340x511.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2014/12/sticky-rice-shumai-12-199x300.jpg 199w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2014/12/sticky-rice-shumai-12.jpg" /><noscript><img class="aligncenter wp-image-7553 size-full" src="https://thewoksoflife.com/wp-content/uploads/2014/12/sticky-rice-shumai-12.jpg" alt="Chinese New year recipes - Sticky Rice Mushroom Shumai w/ Homemade Wrappers (Vegan), by thewoksoflife.com" width="600" height="902" srcset="https://thewoksoflife.com/wp-content/uploads/2014/12/sticky-rice-shumai-12.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2014/12/sticky-rice-shumai-12-40x60.jpg 40w, https://thewoksoflife.com/wp-content/uploads/2014/12/sticky-rice-shumai-12-599x900.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2014/12/sticky-rice-shumai-12-340x511.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2014/12/sticky-rice-shumai-12-199x300.jpg 199w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript></a></p>
<h4><a href="https://thewoksoflife.com/2015/09/vegetable-dumplings/" target="_blank" rel="noopener noreferrer"><strong>Vegetable Dumplings</strong></a></h4>
<p>Another option for vegetarian and vegan friends. But these dumplings are so good that even the most ardent of carnivores may find themselves appeased! If not though, check out our other dumpling recipes: <a href="https://thewoksoflife.com/2014/12/pork-chive-dumplings/" target="_blank" rel="noopener noreferrer">Pork Chive Dumplings (and homemade dumpling wrappers)</a>, <a href="https://thewoksoflife.com/2016/04/chicken-dumplings-shiitake-mushrooms/" target="_blank" rel="noopener noreferrer">Chicken Mushroom Dumplings</a>, and <a href="https://thewoksoflife.com/2013/10/dumpling-recipe-youll-ever-need/" target="_blank" rel="noopener noreferrer">The ONLY Dumpling Recipe You&#8217;ll Ever Need</a>. If a full-blown feast isn&#8217;t your style, you can have a make-your-own-dinner dumpling folding and cooking party!</p>
<p><a href="https://thewoksoflife.com/2015/09/vegetable-dumplings/" target="_blank" rel="noopener noreferrer"><img class="aligncenter wp-image-11255 size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20902'%3E%3C/svg%3E" alt="Chinese New year recipes - Vegetable Dumplings, by thewoksoflife.com" width="600" height="902" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2015/09/vegetable-dumplings-9.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2015/09/vegetable-dumplings-9-40x60.jpg 40w, https://thewoksoflife.com/wp-content/uploads/2015/09/vegetable-dumplings-9-599x900.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2015/09/vegetable-dumplings-9-340x511.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2015/09/vegetable-dumplings-9-199x300.jpg 199w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2015/09/vegetable-dumplings-9.jpg" /><noscript><img class="aligncenter wp-image-11255 size-full" src="https://thewoksoflife.com/wp-content/uploads/2015/09/vegetable-dumplings-9.jpg" alt="Chinese New year recipes - Vegetable Dumplings, by thewoksoflife.com" width="600" height="902" srcset="https://thewoksoflife.com/wp-content/uploads/2015/09/vegetable-dumplings-9.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2015/09/vegetable-dumplings-9-40x60.jpg 40w, https://thewoksoflife.com/wp-content/uploads/2015/09/vegetable-dumplings-9-599x900.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2015/09/vegetable-dumplings-9-340x511.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2015/09/vegetable-dumplings-9-199x300.jpg 199w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript></a></p>
<h4><a href="https://thewoksoflife.com/2015/09/homemade-spring-rolls/" target="_blank" rel="noopener noreferrer"><strong>Homemade Spring Rolls</strong></a></h4>
<p>Do these really need any explanation? Festive, auspicious (they look kind of like gold bars, don&#8217;t they?), crispy, and delicious. &#8216;Nuff said.</p>
<p><a href="https://thewoksoflife.com/2015/09/homemade-spring-rolls/" target="_blank" rel="noopener noreferrer"><img class="aligncenter wp-image-11389 size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20903'%3E%3C/svg%3E" alt="Chinese New year recipes - Homemade Spring Rolls, by thewoksoflife.com" width="600" height="903" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2015/09/spring-rolls-3.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2015/09/spring-rolls-3-40x60.jpg 40w, https://thewoksoflife.com/wp-content/uploads/2015/09/spring-rolls-3-599x901.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2015/09/spring-rolls-3-340x512.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2015/09/spring-rolls-3-199x300.jpg 199w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2015/09/spring-rolls-3.jpg" /><noscript><img class="aligncenter wp-image-11389 size-full" src="https://thewoksoflife.com/wp-content/uploads/2015/09/spring-rolls-3.jpg" alt="Chinese New year recipes - Homemade Spring Rolls, by thewoksoflife.com" width="600" height="903" srcset="https://thewoksoflife.com/wp-content/uploads/2015/09/spring-rolls-3.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2015/09/spring-rolls-3-40x60.jpg 40w, https://thewoksoflife.com/wp-content/uploads/2015/09/spring-rolls-3-599x901.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2015/09/spring-rolls-3-340x512.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2015/09/spring-rolls-3-199x300.jpg 199w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript></a></p>
<h4><strong><a href="https://thewoksoflife.com/2015/01/taro-cake-wu-tao-gou/" target="_blank" rel="noopener noreferrer">Taro Cake (Wu Tao Gou)</a> </strong></h4>
<p>Taro Cakes are a traditional treat that we always have during the New Year. Serve it as an appetizer or the day of for breakfast&#8211;a couple of crispy pieces with a fried or hard-boiled egg is pretty close to Chinese New Year perfection.</p>
<p><a href="https://thewoksoflife.com/2015/01/taro-cake-wu-tao-gou/" target="_blank" rel="noopener noreferrer"><img class="aligncenter wp-image-7846 size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20902'%3E%3C/svg%3E" alt="Chinese New year recipes - Crispy Taro Cake, by thewoksoflife.com" width="600" height="902" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2015/01/taro-cake-11.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2015/01/taro-cake-11-40x60.jpg 40w, https://thewoksoflife.com/wp-content/uploads/2015/01/taro-cake-11-599x900.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2015/01/taro-cake-11-340x511.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2015/01/taro-cake-11-199x300.jpg 199w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2015/01/taro-cake-11.jpg" /><noscript><img class="aligncenter wp-image-7846 size-full" src="https://thewoksoflife.com/wp-content/uploads/2015/01/taro-cake-11.jpg" alt="Chinese New year recipes - Crispy Taro Cake, by thewoksoflife.com" width="600" height="902" srcset="https://thewoksoflife.com/wp-content/uploads/2015/01/taro-cake-11.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2015/01/taro-cake-11-40x60.jpg 40w, https://thewoksoflife.com/wp-content/uploads/2015/01/taro-cake-11-599x900.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2015/01/taro-cake-11-340x511.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2015/01/taro-cake-11-199x300.jpg 199w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript></a></p>
<h4><a href="https://thewoksoflife.com/2015/02/turnip-cake-lo-bak-go/" target="_blank" rel="noopener noreferrer"><strong>Turnip Cake (Lo Bak Go)</strong></a></h4>
<p>Turnip Cake is another Chinese New Year brunch classic. You&#8217;ve probably seen it served up on steaming carts at dim sum restaurants across the country. We pride ourselves on our recipe, because it boasts a healthy turnip flavor (tastes better than it sounds) with plenty of mushrooms, scallion and Chinese sausage peppered throughout.</p>
<p><a href="https://thewoksoflife.com/2015/02/turnip-cake-lo-bak-go/" target="_blank" rel="noopener noreferrer"><img class="aligncenter wp-image-8381 size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20902'%3E%3C/svg%3E" alt="Chinese New year recipes - Turnip Cake (Lo Bak Go), by thewoksoflife.com" width="600" height="902" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2015/02/turnip-cake-15.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2015/02/turnip-cake-15-40x60.jpg 40w, https://thewoksoflife.com/wp-content/uploads/2015/02/turnip-cake-15-599x900.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2015/02/turnip-cake-15-340x511.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2015/02/turnip-cake-15-199x300.jpg 199w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2015/02/turnip-cake-15.jpg" /><noscript><img class="aligncenter wp-image-8381 size-full" src="https://thewoksoflife.com/wp-content/uploads/2015/02/turnip-cake-15.jpg" alt="Chinese New year recipes - Turnip Cake (Lo Bak Go), by thewoksoflife.com" width="600" height="902" srcset="https://thewoksoflife.com/wp-content/uploads/2015/02/turnip-cake-15.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2015/02/turnip-cake-15-40x60.jpg 40w, https://thewoksoflife.com/wp-content/uploads/2015/02/turnip-cake-15-599x900.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2015/02/turnip-cake-15-340x511.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2015/02/turnip-cake-15-199x300.jpg 199w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript></a></p>
<h4><a href="https://thewoksoflife.com/2013/06/fried-chinese-spareribs/" target="_blank" rel="noopener noreferrer"><strong>Fried Chinese Spareribs</strong></a></h4>
<p>This is one of our earliest recipes on the blog (hence the somewhat&#8230;ahem&#8230;questionable photography). But don&#8217;t let photo quality fool you&#8211;every time we make these for family gatherings, they disappear as quickly as we can fry them!</p>
<p><a href="https://thewoksoflife.com/2013/06/fried-chinese-spareribs/" target="_blank" rel="noopener noreferrer"><img class="aligncenter wp-image-1327 size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20400'%3E%3C/svg%3E" alt="Chinese New year Recipes - Fried Chinese Spare Ribs, by thewoksoflife.com" width="600" height="400" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2013/07/fried-chinese-spareribs-7.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2013/07/fried-chinese-spareribs-7-90x60.jpg 90w, https://thewoksoflife.com/wp-content/uploads/2013/07/fried-chinese-spareribs-7-340x227.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2013/07/fried-chinese-spareribs-7-300x200.jpg 300w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2013/07/fried-chinese-spareribs-7.jpg" /><noscript><img class="aligncenter wp-image-1327 size-full" src="https://thewoksoflife.com/wp-content/uploads/2013/07/fried-chinese-spareribs-7.jpg" alt="Chinese New year Recipes - Fried Chinese Spare Ribs, by thewoksoflife.com" width="600" height="400" srcset="https://thewoksoflife.com/wp-content/uploads/2013/07/fried-chinese-spareribs-7.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2013/07/fried-chinese-spareribs-7-90x60.jpg 90w, https://thewoksoflife.com/wp-content/uploads/2013/07/fried-chinese-spareribs-7-340x227.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2013/07/fried-chinese-spareribs-7-300x200.jpg 300w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript></a></p>
<h2>Chinese New Year Recipes: Soups</h2>
<h4><a href="https://thewoksoflife.com/2015/11/yan-du-xian/" target="_blank" rel="noopener noreferrer"><strong>Yan Du Xian (Shanghainese Salted Pork Soup) </strong></a></h4>
<p>This is a delicious, classic soup that our family loves. Made with Shanghainese salty pork, bamboo shoots and tofu knots, the flavors are unique and awesomely savory. Every Chinese New Year table needs a soup, so if you&#8217;re looking for something simple and tasty, give this one a whirl.</p>
<p><a href="https://thewoksoflife.com/2015/11/yan-du-xian/" target="_blank" rel="noopener noreferrer"><img class="aligncenter wp-image-11668 size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20902'%3E%3C/svg%3E" alt="Chinese New year Recipes - Yan Du Xian, by thewoksoflife.com" width="600" height="902" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2015/10/shanghai-soup-4.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2015/10/shanghai-soup-4-40x60.jpg 40w, https://thewoksoflife.com/wp-content/uploads/2015/10/shanghai-soup-4-599x900.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2015/10/shanghai-soup-4-340x511.jpg 340w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2015/10/shanghai-soup-4.jpg" /><noscript><img class="aligncenter wp-image-11668 size-full" src="https://thewoksoflife.com/wp-content/uploads/2015/10/shanghai-soup-4.jpg" alt="Chinese New year Recipes - Yan Du Xian, by thewoksoflife.com" width="600" height="902" srcset="https://thewoksoflife.com/wp-content/uploads/2015/10/shanghai-soup-4.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2015/10/shanghai-soup-4-40x60.jpg 40w, https://thewoksoflife.com/wp-content/uploads/2015/10/shanghai-soup-4-599x900.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2015/10/shanghai-soup-4-340x511.jpg 340w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript></a></p>
<h4><a href="https://thewoksoflife.com/2014/12/easy-fish-tofu-soup/" target="_blank" rel="noopener noreferrer"><strong>Easy Fish Tofu Soup</strong></a></h4>
<p>Another one of our favorite soups; if you have yet to try out a Chinese soup, Chinese New Year is definitely the time to do it!</p>
<p><a href="https://thewoksoflife.com/2014/12/easy-fish-tofu-soup/" target="_blank" rel="noopener noreferrer"><img class="aligncenter wp-image-7676 size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20902'%3E%3C/svg%3E" alt="Chinese New year Recipes - Easy Fish Tofu Soup, by thewoksoflife.com" width="600" height="902" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2014/12/fish-tofu-soup-11.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2014/12/fish-tofu-soup-11-40x60.jpg 40w, https://thewoksoflife.com/wp-content/uploads/2014/12/fish-tofu-soup-11-599x900.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2014/12/fish-tofu-soup-11-340x511.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2014/12/fish-tofu-soup-11-199x300.jpg 199w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2014/12/fish-tofu-soup-11.jpg" /><noscript><img class="aligncenter wp-image-7676 size-full" src="https://thewoksoflife.com/wp-content/uploads/2014/12/fish-tofu-soup-11.jpg" alt="Chinese New year Recipes - Easy Fish Tofu Soup, by thewoksoflife.com" width="600" height="902" srcset="https://thewoksoflife.com/wp-content/uploads/2014/12/fish-tofu-soup-11.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2014/12/fish-tofu-soup-11-40x60.jpg 40w, https://thewoksoflife.com/wp-content/uploads/2014/12/fish-tofu-soup-11-599x900.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2014/12/fish-tofu-soup-11-340x511.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2014/12/fish-tofu-soup-11-199x300.jpg 199w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript></a></p>
<h4><a href="https://thewoksoflife.com/2016/02/lotus-root-pork-soup/" target="_blank" rel="noopener noreferrer"><strong>Lotus Root &amp; Pork Bone Soup</strong></a></h4>
<p>This lotus root &amp; pork bone soup is warming and nourishing, perfect for this time of year. Serve the soup with a bit of soy sauce on the side for dipping.</p>
<p><a href="https://thewoksoflife.com/2016/02/lotus-root-pork-soup/" target="_blank" rel="noopener noreferrer"><img class="aligncenter wp-image-12529 size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20879'%3E%3C/svg%3E" alt="Chinese New year Recipes - Lotus Root &amp; Pork Soup, by thewoksoflife.com" width="600" height="879" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2016/01/lotus-root-pork-soup-8.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2016/01/lotus-root-pork-soup-8-41x60.jpg 41w, https://thewoksoflife.com/wp-content/uploads/2016/01/lotus-root-pork-soup-8-340x498.jpg 340w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2016/01/lotus-root-pork-soup-8.jpg" /><noscript><img class="aligncenter wp-image-12529 size-full" src="https://thewoksoflife.com/wp-content/uploads/2016/01/lotus-root-pork-soup-8.jpg" alt="Chinese New year Recipes - Lotus Root &amp; Pork Soup, by thewoksoflife.com" width="600" height="879" srcset="https://thewoksoflife.com/wp-content/uploads/2016/01/lotus-root-pork-soup-8.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2016/01/lotus-root-pork-soup-8-41x60.jpg 41w, https://thewoksoflife.com/wp-content/uploads/2016/01/lotus-root-pork-soup-8-340x498.jpg 340w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript></a></p>
<h2>Chinese New Year Recipes: Seafood dishes</h2>
<h4><a href="https://thewoksoflife.com/2014/12/ginger-scallion-lobster-cantonese/" target="_blank" rel="noopener noreferrer"><strong>Cantonese-style Ginger Scallion Lobster</strong></a></h4>
<p>Chinese New Year is the time to eat auspicious (read: expensive) foods to ring in a prosperous and happy new year. What&#8217;s more *auspicious* than lobster? This one isn&#8217;t for a novice cook, but the pay off is phenomenal.</p>
<p><a href="https://thewoksoflife.com/2014/12/ginger-scallion-lobster-cantonese/" target="_blank" rel="noopener noreferrer"><img class="aligncenter wp-image-7622 size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20902'%3E%3C/svg%3E" alt="Chinese New year recipes - Cantonese-Style Ginger Scallion Lobster, by thewoksoflife.com" width="600" height="902" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2014/12/ginger-scallion-lobster-13.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2014/12/ginger-scallion-lobster-13-40x60.jpg 40w, https://thewoksoflife.com/wp-content/uploads/2014/12/ginger-scallion-lobster-13-599x900.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2014/12/ginger-scallion-lobster-13-340x511.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2014/12/ginger-scallion-lobster-13-199x300.jpg 199w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2014/12/ginger-scallion-lobster-13.jpg" /><noscript><img class="aligncenter wp-image-7622 size-full" src="https://thewoksoflife.com/wp-content/uploads/2014/12/ginger-scallion-lobster-13.jpg" alt="Chinese New year recipes - Cantonese-Style Ginger Scallion Lobster, by thewoksoflife.com" width="600" height="902" srcset="https://thewoksoflife.com/wp-content/uploads/2014/12/ginger-scallion-lobster-13.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2014/12/ginger-scallion-lobster-13-40x60.jpg 40w, https://thewoksoflife.com/wp-content/uploads/2014/12/ginger-scallion-lobster-13-599x900.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2014/12/ginger-scallion-lobster-13-340x511.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2014/12/ginger-scallion-lobster-13-199x300.jpg 199w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript></a></p>
<h4><a href="https://thewoksoflife.com/2015/05/steamed-whole-fish/" target="_blank" rel="noopener noreferrer"><strong>Steamed Whole Fish</strong></a></h4>
<p>A classic titan of the Chinese New Year table is fish of some kind. The fish <em>must </em>be whole and there <em>must </em>be two&#8211;one for Chinese New Year&#8217;s Eve and one saved for Chinese New Year&#8217;s Day. Both must be cooked on New Year&#8217;s Eve, however. Make one of these and one of the next recipe or two of each!</p>
<p><a href="https://thewoksoflife.com/2015/05/steamed-whole-fish/" target="_blank" rel="noopener noreferrer"><img class="aligncenter wp-image-9349 size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20894'%3E%3C/svg%3E" alt="Chinese New year recipes - Steamed Whole Fish, by thewoksoflife.com" width="600" height="894" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2015/05/steamed-whole-fish-6.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2015/05/steamed-whole-fish-6-40x60.jpg 40w, https://thewoksoflife.com/wp-content/uploads/2015/05/steamed-whole-fish-6-340x507.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2015/05/steamed-whole-fish-6-201x300.jpg 201w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2015/05/steamed-whole-fish-6.jpg" /><noscript><img class="aligncenter wp-image-9349 size-full" src="https://thewoksoflife.com/wp-content/uploads/2015/05/steamed-whole-fish-6.jpg" alt="Chinese New year recipes - Steamed Whole Fish, by thewoksoflife.com" width="600" height="894" srcset="https://thewoksoflife.com/wp-content/uploads/2015/05/steamed-whole-fish-6.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2015/05/steamed-whole-fish-6-40x60.jpg 40w, https://thewoksoflife.com/wp-content/uploads/2015/05/steamed-whole-fish-6-340x507.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2015/05/steamed-whole-fish-6-201x300.jpg 201w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript></a></p>
<h4><strong><a href="https://thewoksoflife.com/2015/02/chinese-braised-fish-hongshao-yu-2/" target="_blank" rel="noopener noreferrer">Chinese Braised Fish (Hong Shao Yu)</a> </strong></h4>
<p>This is my maternal grandfather&#8217;s specialty&#8211;he&#8217;s heavy-handed with the vinegar, soy sauce, <a title="Shaoxing Wine: The Key to Authentic Chinese Cooking" href="https://thewoksoflife.com/shaoxing-wine-the-key-to-authentic-chinese-cooking/" target="_blank" rel="noopener">Shaoxing wine</a>, and <a href="https://thewoksoflife.com/rock-sugar/" target="_blank" rel="noopener">rock sugar</a>. It all culminates in the tastiest version of this fish anyone has ever had, and we&#8217;ve translated his method into this recipe. You may not see this on many menus, but trust us when we say that you won&#8217;t regret making this fish!</p>
<p><a href="https://thewoksoflife.com/2015/02/chinese-braised-fish-hongshao-yu-2/" target="_blank" rel="noopener noreferrer"><img class="aligncenter wp-image-8426 size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20902'%3E%3C/svg%3E" alt="Chinese New year recipes - Chinese Braised Fish (Hongshao Yu), by thewoksoflife.com" width="600" height="902" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2015/02/chinese-braised-fish-10.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2015/02/chinese-braised-fish-10-40x60.jpg 40w, https://thewoksoflife.com/wp-content/uploads/2015/02/chinese-braised-fish-10-599x900.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2015/02/chinese-braised-fish-10-340x511.jpg 340w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2015/02/chinese-braised-fish-10.jpg" /><noscript><img class="aligncenter wp-image-8426 size-full" src="https://thewoksoflife.com/wp-content/uploads/2015/02/chinese-braised-fish-10.jpg" alt="Chinese New year recipes - Chinese Braised Fish (Hongshao Yu), by thewoksoflife.com" width="600" height="902" srcset="https://thewoksoflife.com/wp-content/uploads/2015/02/chinese-braised-fish-10.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2015/02/chinese-braised-fish-10-40x60.jpg 40w, https://thewoksoflife.com/wp-content/uploads/2015/02/chinese-braised-fish-10-599x900.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2015/02/chinese-braised-fish-10-340x511.jpg 340w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript></a></p>
<h4><a href="https://thewoksoflife.com/2016/02/steamed-scallops-noodles/" target="_blank" rel="noopener noreferrer"><strong>Steamed Scallops with Noodles</strong></a></h4>
<p>This very elegant, special dish has that wow-factor that you want for Chinese New Year. We steamed our scallops in <a href="http://amzn.to/2je0cOQ" target="_blank" rel="noopener noreferrer">natural scallop shells</a> that you can buy especially for cooking, which you can get <a href="http://amzn.to/2je0cOQ" target="_blank" rel="noopener noreferrer">here</a>.</p>
<p><a href="https://thewoksoflife.com/2016/02/steamed-scallops-noodles/" target="_blank" rel="noopener noreferrer"><img class="aligncenter wp-image-12410 size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20902'%3E%3C/svg%3E" alt="Chinese New year recipes - Steamed Scallops with Noodles, by thewoksoflife.com" width="600" height="902" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2015/12/steamed-scallops-11.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2015/12/steamed-scallops-11-40x60.jpg 40w, https://thewoksoflife.com/wp-content/uploads/2015/12/steamed-scallops-11-599x900.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2015/12/steamed-scallops-11-340x511.jpg 340w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2015/12/steamed-scallops-11.jpg" /><noscript><img class="aligncenter wp-image-12410 size-full" src="https://thewoksoflife.com/wp-content/uploads/2015/12/steamed-scallops-11.jpg" alt="Chinese New year recipes - Steamed Scallops with Noodles, by thewoksoflife.com" width="600" height="902" srcset="https://thewoksoflife.com/wp-content/uploads/2015/12/steamed-scallops-11.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2015/12/steamed-scallops-11-40x60.jpg 40w, https://thewoksoflife.com/wp-content/uploads/2015/12/steamed-scallops-11-599x900.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2015/12/steamed-scallops-11-340x511.jpg 340w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript></a></p>
<h4><a href="https://thewoksoflife.com/2016/02/shrimp-stir-fry-shanghai/" target="_blank" rel="noopener noreferrer"><strong>Shanghai Shrimp Stir-fry</strong></a></h4>
<p>If you like shrimp, you will LOVE this shrimp stir-fry––you may even eat the shells!</p>
<p><a href="https://thewoksoflife.com/2016/02/shrimp-stir-fry-shanghai/" target="_blank" rel="noopener noreferrer"><img class="aligncenter wp-image-12952 size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20902'%3E%3C/svg%3E" alt="Chinese New year recipes - Shanghai Shrimp Stir-fry, by thewoksoflife.com" width="600" height="902" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2016/01/shanghai-style-shrimp-15.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2016/01/shanghai-style-shrimp-15-40x60.jpg 40w, https://thewoksoflife.com/wp-content/uploads/2016/01/shanghai-style-shrimp-15-599x900.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2016/01/shanghai-style-shrimp-15-340x511.jpg 340w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2016/01/shanghai-style-shrimp-15.jpg" /><noscript><img class="aligncenter wp-image-12952 size-full" src="https://thewoksoflife.com/wp-content/uploads/2016/01/shanghai-style-shrimp-15.jpg" alt="Chinese New year recipes - Shanghai Shrimp Stir-fry, by thewoksoflife.com" width="600" height="902" srcset="https://thewoksoflife.com/wp-content/uploads/2016/01/shanghai-style-shrimp-15.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2016/01/shanghai-style-shrimp-15-40x60.jpg 40w, https://thewoksoflife.com/wp-content/uploads/2016/01/shanghai-style-shrimp-15-599x900.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2016/01/shanghai-style-shrimp-15-340x511.jpg 340w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript></a></p>
<h4><a href="https://thewoksoflife.com/2016/01/pan-fried-fish/" target="_blank" rel="noopener noreferrer"><strong>Pan-Fried Fish</strong></a></h4>
<p>Another great way to prepare a whole fish, this pan-fried version is one of our favorites for Chinese New Year</p>
<p><a href="https://thewoksoflife.com/2016/01/pan-fried-fish/" target="_blank" rel="noopener noreferrer"><img class="aligncenter wp-image-12531 size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20902'%3E%3C/svg%3E" alt="Chinese New year recipes - Pan-fried Fish, by thewoksoflife.com" width="600" height="902" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2016/01/pan-fried-fish-2.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2016/01/pan-fried-fish-2-40x60.jpg 40w, https://thewoksoflife.com/wp-content/uploads/2016/01/pan-fried-fish-2-599x900.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2016/01/pan-fried-fish-2-340x511.jpg 340w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2016/01/pan-fried-fish-2.jpg" /><noscript><img class="aligncenter wp-image-12531 size-full" src="https://thewoksoflife.com/wp-content/uploads/2016/01/pan-fried-fish-2.jpg" alt="Chinese New year recipes - Pan-fried Fish, by thewoksoflife.com" width="600" height="902" srcset="https://thewoksoflife.com/wp-content/uploads/2016/01/pan-fried-fish-2.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2016/01/pan-fried-fish-2-40x60.jpg 40w, https://thewoksoflife.com/wp-content/uploads/2016/01/pan-fried-fish-2-599x900.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2016/01/pan-fried-fish-2-340x511.jpg 340w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript></a></p>
<h4><a href="https://thewoksoflife.com/2017/01/chinese-seafood-bird-nest/" target="_blank" rel="noopener noreferrer"><strong>Chinese Seafood Bird&#8217;s Nest</strong></a></h4>
<p>You can&#8217;t get a much more spectacular presentation than this. The &#8220;nest&#8221; is made from pieces of julienned taro. If you can&#8217;t find taro, you can also use potatoes.</p>
<p><a href="https://thewoksoflife.com/2017/01/chinese-seafood-bird-nest/" target="_blank" rel="noopener noreferrer"><img class="aligncenter wp-image-16948 size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20829'%3E%3C/svg%3E" alt="Chinese New year recipes - Chinese Seafood Bird Nest, by thewoksoflife.com" width="600" height="829" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2017/01/seafood-birds-nest-23.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2017/01/seafood-birds-nest-23-43x60.jpg 43w, https://thewoksoflife.com/wp-content/uploads/2017/01/seafood-birds-nest-23-340x470.jpg 340w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2017/01/seafood-birds-nest-23.jpg" /><noscript><img class="aligncenter wp-image-16948 size-full" src="https://thewoksoflife.com/wp-content/uploads/2017/01/seafood-birds-nest-23.jpg" alt="Chinese New year recipes - Chinese Seafood Bird Nest, by thewoksoflife.com" width="600" height="829" srcset="https://thewoksoflife.com/wp-content/uploads/2017/01/seafood-birds-nest-23.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2017/01/seafood-birds-nest-23-43x60.jpg 43w, https://thewoksoflife.com/wp-content/uploads/2017/01/seafood-birds-nest-23-340x470.jpg 340w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript></a></p>
<h4><a href="https://thewoksoflife.com/2016/02/dried-oyster-black-moss/" target="_blank" rel="noopener noreferrer"><strong>Dried Oysters and Black Moss</strong></a></h4>
<p>This dish is for all those traditionalists out there who grew up with this on the Chinese New Year table every year. The &#8220;black moss&#8221; is actually a type of seaweed!</p>
<p><a href="https://thewoksoflife.com/2016/02/dried-oyster-black-moss/" target="_blank" rel="noopener noreferrer"><img class="aligncenter wp-image-13043 size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20892'%3E%3C/svg%3E" alt="Chinese New year recipes - Dried Oyster &amp; Black Moss, by thewoksoflife.com" width="600" height="892" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2016/02/dried-oysters-black-moss-16.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2016/02/dried-oysters-black-moss-16-40x60.jpg 40w, https://thewoksoflife.com/wp-content/uploads/2016/02/dried-oysters-black-moss-16-340x505.jpg 340w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2016/02/dried-oysters-black-moss-16.jpg" /><noscript><img class="aligncenter wp-image-13043 size-full" src="https://thewoksoflife.com/wp-content/uploads/2016/02/dried-oysters-black-moss-16.jpg" alt="Chinese New year recipes - Dried Oyster &amp; Black Moss, by thewoksoflife.com" width="600" height="892" srcset="https://thewoksoflife.com/wp-content/uploads/2016/02/dried-oysters-black-moss-16.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2016/02/dried-oysters-black-moss-16-40x60.jpg 40w, https://thewoksoflife.com/wp-content/uploads/2016/02/dried-oysters-black-moss-16-340x505.jpg 340w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript></a></p>
<h2>Chinese New Year Recipes: Meat dishes</h2>
<h4><a href="https://thewoksoflife.com/2015/02/soy-sauce-chicken/" target="_blank" rel="noopener noreferrer"><strong>Soy Sauce Chicken</strong></a></h4>
<p>There&#8217;s nothing more auspicious than a whole chicken. Technically, the proper Chinese New Year way is to serve the chicken with head <em>and </em>feet included on the plate. We&#8217;ll give you a pass on this one, though!</p>
<p><a href="https://thewoksoflife.com/2015/02/soy-sauce-chicken/" target="_blank" rel="noopener noreferrer"><img class="aligncenter wp-image-8532 size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20847'%3E%3C/svg%3E" alt="Chinese New year Recipes - Soy Sauce Chicken, by thewoksoflife.com" width="600" height="847" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2015/02/soy-sauce-chicken-5.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2015/02/soy-sauce-chicken-5-43x60.jpg 43w, https://thewoksoflife.com/wp-content/uploads/2015/02/soy-sauce-chicken-5-340x480.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2015/02/soy-sauce-chicken-5-212x300.jpg 212w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2015/02/soy-sauce-chicken-5.jpg" /><noscript><img class="aligncenter wp-image-8532 size-full" src="https://thewoksoflife.com/wp-content/uploads/2015/02/soy-sauce-chicken-5.jpg" alt="Chinese New year Recipes - Soy Sauce Chicken, by thewoksoflife.com" width="600" height="847" srcset="https://thewoksoflife.com/wp-content/uploads/2015/02/soy-sauce-chicken-5.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2015/02/soy-sauce-chicken-5-43x60.jpg 43w, https://thewoksoflife.com/wp-content/uploads/2015/02/soy-sauce-chicken-5-340x480.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2015/02/soy-sauce-chicken-5-212x300.jpg 212w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript></a></p>
<h4><a href="https://thewoksoflife.com/2015/03/cantonese-roast-pork-belly/" target="_blank" rel="noopener noreferrer"><strong>Cantonese Roast Pork Belly</strong></a></h4>
<p>If you REALLY want to wow your guests, make this delicious Cantonese Roast Pork Belly. The crispy skin, the five-spice marinade&#8230;they&#8217;ll practically be groveling at your feet when this arrives at the dinner table.</p>
<p><a href="https://thewoksoflife.com/2015/03/cantonese-roast-pork-belly/" target="_blank" rel="noopener noreferrer"><img class="aligncenter wp-image-8829 size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20902'%3E%3C/svg%3E" alt="CHinese New year Recipes - Cantonese Roast Pork Belly, by thewoksoflife.com" width="600" height="902" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2015/03/cantonese-roast-pork-belly-9.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2015/03/cantonese-roast-pork-belly-9-40x60.jpg 40w, https://thewoksoflife.com/wp-content/uploads/2015/03/cantonese-roast-pork-belly-9-599x900.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2015/03/cantonese-roast-pork-belly-9-340x511.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2015/03/cantonese-roast-pork-belly-9-199x300.jpg 199w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2015/03/cantonese-roast-pork-belly-9.jpg" /><noscript><img class="aligncenter wp-image-8829 size-full" src="https://thewoksoflife.com/wp-content/uploads/2015/03/cantonese-roast-pork-belly-9.jpg" alt="CHinese New year Recipes - Cantonese Roast Pork Belly, by thewoksoflife.com" width="600" height="902" srcset="https://thewoksoflife.com/wp-content/uploads/2015/03/cantonese-roast-pork-belly-9.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2015/03/cantonese-roast-pork-belly-9-40x60.jpg 40w, https://thewoksoflife.com/wp-content/uploads/2015/03/cantonese-roast-pork-belly-9-599x900.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2015/03/cantonese-roast-pork-belly-9-340x511.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2015/03/cantonese-roast-pork-belly-9-199x300.jpg 199w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript></a></p>
<h4><a href="https://thewoksoflife.com/2016/01/ginger-scallion-oil-with-chilies/" target="_blank" rel="noopener noreferrer"><strong>Ginger Scallion Oil with Chilies</strong></a></h4>
<p>Ginger Scallion Oil with Chilies is the perfect condiment for Soy Sauce Chicken and Cantonese Roast Pork Belly. Your white rice will taste *significantly* better with its presence!</p>
<p><a href="https://thewoksoflife.com/2016/01/ginger-scallion-oil-with-chilies/" target="_blank" rel="noopener noreferrer"><img class="aligncenter wp-image-12421 size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20891'%3E%3C/svg%3E" alt="Chinese New year Recipes - ginger scallion oil by thewoksoflife.com" width="600" height="891" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2015/12/ginger-scallion-oil-7.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2015/12/ginger-scallion-oil-7-40x60.jpg 40w, https://thewoksoflife.com/wp-content/uploads/2015/12/ginger-scallion-oil-7-340x505.jpg 340w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2015/12/ginger-scallion-oil-7.jpg" /><noscript><img class="aligncenter wp-image-12421 size-full" src="https://thewoksoflife.com/wp-content/uploads/2015/12/ginger-scallion-oil-7.jpg" alt="Chinese New year Recipes - ginger scallion oil by thewoksoflife.com" width="600" height="891" srcset="https://thewoksoflife.com/wp-content/uploads/2015/12/ginger-scallion-oil-7.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2015/12/ginger-scallion-oil-7-40x60.jpg 40w, https://thewoksoflife.com/wp-content/uploads/2015/12/ginger-scallion-oil-7-340x505.jpg 340w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript></a></p>
<h4><a href="https://thewoksoflife.com/2014/04/shanghai-style-braised-pork-belly/" target="_blank" rel="noopener noreferrer"><strong>Shanghai-Style Braised Pork Belly (Hong Shao Rou)</strong></a></h4>
<p>This Hong Shao Rou recipe is my mother&#8217;s pride and joy. This dish is authentic, auspicious, and so good, you&#8217;ll hardly believe it was made with your own two hands.</p>
<p><a href="https://thewoksoflife.com/2014/04/shanghai-style-braised-pork-belly/" target="_blank" rel="noopener noreferrer"><img class="aligncenter wp-image-4100 size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20620%20916'%3E%3C/svg%3E" alt="Chinese New year recipes - Shanghai Pork Belly, by thewoksoflife.com" width="620" height="916" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2013/07/hongshao-rou-2.jpg 620w, https://thewoksoflife.com/wp-content/uploads/2013/07/hongshao-rou-2-41x60.jpg 41w, https://thewoksoflife.com/wp-content/uploads/2013/07/hongshao-rou-2-599x885.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2013/07/hongshao-rou-2-340x502.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2013/07/hongshao-rou-2-203x300.jpg 203w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2013/07/hongshao-rou-2.jpg" /><noscript><img class="aligncenter wp-image-4100 size-full" src="https://thewoksoflife.com/wp-content/uploads/2013/07/hongshao-rou-2.jpg" alt="Chinese New year recipes - Shanghai Pork Belly, by thewoksoflife.com" width="620" height="916" srcset="https://thewoksoflife.com/wp-content/uploads/2013/07/hongshao-rou-2.jpg 620w, https://thewoksoflife.com/wp-content/uploads/2013/07/hongshao-rou-2-41x60.jpg 41w, https://thewoksoflife.com/wp-content/uploads/2013/07/hongshao-rou-2-599x885.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2013/07/hongshao-rou-2-340x502.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2013/07/hongshao-rou-2-203x300.jpg 203w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript></a></p>
<h4><a href="https://thewoksoflife.com/2015/03/big-plate-chicken-noodles/" target="_blank" rel="noopener noreferrer"><strong>Big Plate Chicken (Da Pan Ji) with Noodles</strong></a></h4>
<p>A hallmark of an amazing dish at our house is the speed with which we demolish it during a blogging session. Well. This was practically inhaled in the 20 minutes after the last photo cleared approval! It&#8217;s spicy, saucy, and full of veggies and chicken; and let&#8217;s not forget the surprise bed of noodles underneath!</p>
<p><a href="https://thewoksoflife.com/2015/03/big-plate-chicken-noodles/" target="_blank" rel="noopener noreferrer"><img class="aligncenter wp-image-8546 size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20902'%3E%3C/svg%3E" alt="Chinese New year Recipes - Big Plate Chicken, by thewoksoflife.com" width="600" height="902" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2015/03/big-pot-chicken-7.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2015/03/big-pot-chicken-7-40x60.jpg 40w, https://thewoksoflife.com/wp-content/uploads/2015/03/big-pot-chicken-7-599x900.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2015/03/big-pot-chicken-7-340x511.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2015/03/big-pot-chicken-7-199x300.jpg 199w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2015/03/big-pot-chicken-7.jpg" /><noscript><img class="aligncenter wp-image-8546 size-full" src="https://thewoksoflife.com/wp-content/uploads/2015/03/big-pot-chicken-7.jpg" alt="Chinese New year Recipes - Big Plate Chicken, by thewoksoflife.com" width="600" height="902" srcset="https://thewoksoflife.com/wp-content/uploads/2015/03/big-pot-chicken-7.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2015/03/big-pot-chicken-7-40x60.jpg 40w, https://thewoksoflife.com/wp-content/uploads/2015/03/big-pot-chicken-7-599x900.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2015/03/big-pot-chicken-7-340x511.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2015/03/big-pot-chicken-7-199x300.jpg 199w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript></a></p>
<h4><a href="https://thewoksoflife.com/2015/11/easy-peking-duck-mandarin-pancakes/" target="_blank" rel="noopener noreferrer"><strong>Easy Peking Duck</strong></a></h4>
<p>Until this recipe, Easy Peking Duck seemed more of a cruel oxymoron than recipe title, but believe us when we say that this is pretty much as easy as it gets while preserving authentic flavors. Chinese New Year is the perfect time to give this festive dish a whirl!</p>
<p><a href="https://thewoksoflife.com/2015/11/easy-peking-duck-mandarin-pancakes/" target="_blank" rel="noopener noreferrer"><img class="aligncenter wp-image-11906 size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20863'%3E%3C/svg%3E" alt="Chinese New year Recipes - Easy Peking Duck with Homemade Mandarin Pancakes, by thewoksoflife.com" width="600" height="863" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2015/11/peking-duck-recipe-8.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2015/11/peking-duck-recipe-8-42x60.jpg 42w, https://thewoksoflife.com/wp-content/uploads/2015/11/peking-duck-recipe-8-340x489.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2015/11/peking-duck-recipe-8-209x300.jpg 209w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2015/11/peking-duck-recipe-8.jpg" /><noscript><img class="aligncenter wp-image-11906 size-full" src="https://thewoksoflife.com/wp-content/uploads/2015/11/peking-duck-recipe-8.jpg" alt="Chinese New year Recipes - Easy Peking Duck with Homemade Mandarin Pancakes, by thewoksoflife.com" width="600" height="863" srcset="https://thewoksoflife.com/wp-content/uploads/2015/11/peking-duck-recipe-8.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2015/11/peking-duck-recipe-8-42x60.jpg 42w, https://thewoksoflife.com/wp-content/uploads/2015/11/peking-duck-recipe-8-340x489.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2015/11/peking-duck-recipe-8-209x300.jpg 209w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript></a></p>
<h4><a href="https://thewoksoflife.com/2014/09/steak-scallion-rice-cake-stir-fry/" target="_blank" rel="noopener noreferrer"><strong>Steak and Scallion Rice Cake Stir-Fry</strong></a></h4>
<p>Rice cakes are always a much-approved auspicious Chinese New Year food. This saucy version with plenty of juicy slices of steak and caramelized scallions is festive and addictive!</p>
<p><a href="https://thewoksoflife.com/2014/09/steak-scallion-rice-cake-stir-fry/" target="_blank" rel="noopener noreferrer"><img class="aligncenter wp-image-6701 size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20839'%3E%3C/svg%3E" alt="Chinese New year recipes - Beef and Chinese Rice Cake Stir-Fry by thewoksoflife.com" width="600" height="839" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2014/09/rice-cakes-beef.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2014/09/rice-cakes-beef-43x60.jpg 43w, https://thewoksoflife.com/wp-content/uploads/2014/09/rice-cakes-beef-340x475.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2014/09/rice-cakes-beef-214x300.jpg 214w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2014/09/rice-cakes-beef.jpg" /><noscript><img class="aligncenter wp-image-6701 size-full" src="https://thewoksoflife.com/wp-content/uploads/2014/09/rice-cakes-beef.jpg" alt="Chinese New year recipes - Beef and Chinese Rice Cake Stir-Fry by thewoksoflife.com" width="600" height="839" srcset="https://thewoksoflife.com/wp-content/uploads/2014/09/rice-cakes-beef.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2014/09/rice-cakes-beef-43x60.jpg 43w, https://thewoksoflife.com/wp-content/uploads/2014/09/rice-cakes-beef-340x475.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2014/09/rice-cakes-beef-214x300.jpg 214w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript></a></p>
<h4><a href="https://thewoksoflife.com/2015/02/braised-pork-belly-arrowhead-root/" target="_blank" rel="noopener noreferrer"><strong>Braised Pork Belly with Arrowroot</strong></a></h4>
<p>Braised Pork Belly with Arrowroot is a traditional and festive Chinese New Year dish that my dad makes sure is on our dinner table. If you can&#8217;t find arrowroot, you can sub in taro or potato.</p>
<p><a href="https://thewoksoflife.com/2015/02/braised-pork-belly-arrowhead-root/" target="_blank" rel="noopener noreferrer"><img class="aligncenter wp-image-8303 size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20902'%3E%3C/svg%3E" alt="Chinese New year recipes - Braised Pork Belly w/ Arrowhead Root, by thewoksoflife.com" width="600" height="902" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2015/02/braised-pork-belly-12.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2015/02/braised-pork-belly-12-40x60.jpg 40w, https://thewoksoflife.com/wp-content/uploads/2015/02/braised-pork-belly-12-599x900.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2015/02/braised-pork-belly-12-340x511.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2015/02/braised-pork-belly-12-199x300.jpg 199w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2015/02/braised-pork-belly-12.jpg" /><noscript><img class="aligncenter wp-image-8303 size-full" src="https://thewoksoflife.com/wp-content/uploads/2015/02/braised-pork-belly-12.jpg" alt="Chinese New year recipes - Braised Pork Belly w/ Arrowhead Root, by thewoksoflife.com" width="600" height="902" srcset="https://thewoksoflife.com/wp-content/uploads/2015/02/braised-pork-belly-12.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2015/02/braised-pork-belly-12-40x60.jpg 40w, https://thewoksoflife.com/wp-content/uploads/2015/02/braised-pork-belly-12-599x900.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2015/02/braised-pork-belly-12-340x511.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2015/02/braised-pork-belly-12-199x300.jpg 199w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript></a></p>
<h4><a href="https://thewoksoflife.com/2015/01/mei-cai-kou-rou-pork-belly/" target="_blank" rel="noopener noreferrer"><strong>Mei Cai Kou Rou (Steamed Pork Belly with Preserved Mustard Greens)</strong></a></h4>
<p>This is one of my all-time favorite Chinese dishes. And around here, them&#8217;s fightin&#8217; words&#8211;so you know I mean business. In fact, when I would visit my mom&#8217;s aunt&#8217;s house around Chinese New Year time, taking home a leftover container of this was a serious and significant highlight of the holiday.</p>
<p><a href="https://thewoksoflife.com/2015/01/mei-cai-kou-rou-pork-belly/" target="_blank" rel="noopener noreferrer"><img class="aligncenter wp-image-7833 size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20902'%3E%3C/svg%3E" alt="Chinese New year recipes - Mei Cai Kou Rou (Steamed Pork Belly w/ Preserved Mustard Greens), by thewoksoflife.com" width="600" height="902" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2015/01/mei-cai-kou-rou-11.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2015/01/mei-cai-kou-rou-11-40x60.jpg 40w, https://thewoksoflife.com/wp-content/uploads/2015/01/mei-cai-kou-rou-11-599x900.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2015/01/mei-cai-kou-rou-11-340x511.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2015/01/mei-cai-kou-rou-11-199x300.jpg 199w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2015/01/mei-cai-kou-rou-11.jpg" /><noscript><img class="aligncenter wp-image-7833 size-full" src="https://thewoksoflife.com/wp-content/uploads/2015/01/mei-cai-kou-rou-11.jpg" alt="Chinese New year recipes - Mei Cai Kou Rou (Steamed Pork Belly w/ Preserved Mustard Greens), by thewoksoflife.com" width="600" height="902" srcset="https://thewoksoflife.com/wp-content/uploads/2015/01/mei-cai-kou-rou-11.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2015/01/mei-cai-kou-rou-11-40x60.jpg 40w, https://thewoksoflife.com/wp-content/uploads/2015/01/mei-cai-kou-rou-11-599x900.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2015/01/mei-cai-kou-rou-11-340x511.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2015/01/mei-cai-kou-rou-11-199x300.jpg 199w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript></a></p>
<h4><a href="https://thewoksoflife.com/2016/01/sour-plum-duck/" target="_blank" rel="noopener noreferrer"><strong>Sour Plum Duck</strong></a></h4>
<p>Never cooked a duck before? Chinese New Year is the perfect time to give it a try! This sour plum duck has a unique flavor––the sourness of the preserved plums is balanced by the sweetness of all the caramelized onions in the dish.</p>
<p><a href="https://thewoksoflife.com/2016/01/sour-plum-duck/" target="_blank" rel="noopener noreferrer"><img class="aligncenter wp-image-12318 size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20902'%3E%3C/svg%3E" alt="Chinese New year recipes - Sour Plum Duck, by thewoksoflife.com" width="600" height="902" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2015/12/sour-plum-duck-14.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2015/12/sour-plum-duck-14-40x60.jpg 40w, https://thewoksoflife.com/wp-content/uploads/2015/12/sour-plum-duck-14-599x900.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2015/12/sour-plum-duck-14-340x511.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2015/12/sour-plum-duck-14-200x300.jpg 200w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2015/12/sour-plum-duck-14.jpg" /><noscript><img class="aligncenter wp-image-12318 size-full" src="https://thewoksoflife.com/wp-content/uploads/2015/12/sour-plum-duck-14.jpg" alt="Chinese New year recipes - Sour Plum Duck, by thewoksoflife.com" width="600" height="902" srcset="https://thewoksoflife.com/wp-content/uploads/2015/12/sour-plum-duck-14.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2015/12/sour-plum-duck-14-40x60.jpg 40w, https://thewoksoflife.com/wp-content/uploads/2015/12/sour-plum-duck-14-599x900.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2015/12/sour-plum-duck-14-340x511.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2015/12/sour-plum-duck-14-200x300.jpg 200w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript></a></p>
<h4><a href="https://thewoksoflife.com/2016/02/tangerine-beef/" target="_blank" rel="noopener noreferrer"><strong>Tangerine Beef</strong></a></h4>
<p>Tangerine Beef is an auspicious dish to make during the lunar new year––tangerines and oranges symbolize luck and wealth.</p>
<p><a href="https://thewoksoflife.com/2016/02/tangerine-beef/" target="_blank" rel="noopener noreferrer"><img class="aligncenter wp-image-12547 size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20858'%3E%3C/svg%3E" alt="Chinese New year Recipes - Tangerine Beef, by thewoksoflife.com" width="600" height="858" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2016/01/tangerine-beef-5.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2016/01/tangerine-beef-5-42x60.jpg 42w, https://thewoksoflife.com/wp-content/uploads/2016/01/tangerine-beef-5-340x486.jpg 340w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2016/01/tangerine-beef-5.jpg" /><noscript><img class="aligncenter wp-image-12547 size-full" src="https://thewoksoflife.com/wp-content/uploads/2016/01/tangerine-beef-5.jpg" alt="Chinese New year Recipes - Tangerine Beef, by thewoksoflife.com" width="600" height="858" srcset="https://thewoksoflife.com/wp-content/uploads/2016/01/tangerine-beef-5.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2016/01/tangerine-beef-5-42x60.jpg 42w, https://thewoksoflife.com/wp-content/uploads/2016/01/tangerine-beef-5-340x486.jpg 340w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript></a></p>
<h4><a href="https://thewoksoflife.com/2017/01/steamed-pork-rice-powder/" target="_blank" rel="noopener noreferrer"><strong>Steamed Pork with Rice Powder</strong></a></h4>
<p>You won&#8217;t find this dish in a restaurant––it&#8217;s one of those special once-a-year kind of specialties that people make only for special occasions!</p>
<p><a href="https://thewoksoflife.com/2017/01/steamed-pork-rice-powder/" target="_blank" rel="noopener noreferrer"><img class="aligncenter wp-image-16916 size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20749'%3E%3C/svg%3E" alt="Chinese New year Recipes - Steamed Pork with Rice Powder, by thewoksoflife.com" width="600" height="749" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2017/01/steamed-pork-7.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2017/01/steamed-pork-7-48x60.jpg 48w, https://thewoksoflife.com/wp-content/uploads/2017/01/steamed-pork-7-340x424.jpg 340w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2017/01/steamed-pork-7.jpg" /><noscript><img class="aligncenter wp-image-16916 size-full" src="https://thewoksoflife.com/wp-content/uploads/2017/01/steamed-pork-7.jpg" alt="Chinese New year Recipes - Steamed Pork with Rice Powder, by thewoksoflife.com" width="600" height="749" srcset="https://thewoksoflife.com/wp-content/uploads/2017/01/steamed-pork-7.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2017/01/steamed-pork-7-48x60.jpg 48w, https://thewoksoflife.com/wp-content/uploads/2017/01/steamed-pork-7-340x424.jpg 340w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript></a></p>
<h2>Chinese New Year Recipes: Vegetables</h2>
<h4><a href="https://thewoksoflife.com/2015/12/stir-fried-bok-choy-recipe/" target="_blank" rel="noopener noreferrer"><strong>A Basic Stir-fried Bok Choy Recipe</strong></a></h4>
<p>Kicking off the vegetable portion of the meal is something that Chinese families will invariably include on the dinner table: a simple and healthful side of green, leafy vegetables.</p>
<p><a href="https://thewoksoflife.com/2015/12/stir-fried-bok-choy-recipe/" target="_blank" rel="noopener noreferrer"><img class="aligncenter wp-image-12177 size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20902'%3E%3C/svg%3E" alt="Chinese New year Recipes - A Basic Stir-Fried Bok Choy Recipe, by thewoksoflife.com" width="600" height="902" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2015/12/bok-choy-stir-fry-5.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2015/12/bok-choy-stir-fry-5-40x60.jpg 40w, https://thewoksoflife.com/wp-content/uploads/2015/12/bok-choy-stir-fry-5-599x900.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2015/12/bok-choy-stir-fry-5-340x511.jpg 340w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2015/12/bok-choy-stir-fry-5.jpg" /><noscript><img class="aligncenter wp-image-12177 size-full" src="https://thewoksoflife.com/wp-content/uploads/2015/12/bok-choy-stir-fry-5.jpg" alt="Chinese New year Recipes - A Basic Stir-Fried Bok Choy Recipe, by thewoksoflife.com" width="600" height="902" srcset="https://thewoksoflife.com/wp-content/uploads/2015/12/bok-choy-stir-fry-5.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2015/12/bok-choy-stir-fry-5-40x60.jpg 40w, https://thewoksoflife.com/wp-content/uploads/2015/12/bok-choy-stir-fry-5-599x900.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2015/12/bok-choy-stir-fry-5-340x511.jpg 340w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript></a></p>
<h4><strong><a href="https://thewoksoflife.com/2014/04/hong-shao-kao-fu-braised-wheat-gluten-mushrooms/" target="_blank" rel="noopener noreferrer">Braised Wheat Gluten with Mushrooms (Hong Shao Kao Fu)</a> </strong></h4>
<p>This is a Shanghainese favorite that&#8217;s healthy, vegan, and surprisingly tantalizing when done right. This is another good contender for a meat-dish-substitute for vegan and vegetarian family and friends!</p>
<p><a href="https://thewoksoflife.com/2014/04/hong-shao-kao-fu-braised-wheat-gluten-mushrooms/" target="_blank" rel="noopener noreferrer"><img class="aligncenter wp-image-3854 size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20620%20944'%3E%3C/svg%3E" alt="Chinese New year Recipes - Braised wheat Gluten Hiing Shao Kao Fu, by thewoksoflife.com" width="620" height="944" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2014/03/kaofu-5.jpg 620w, https://thewoksoflife.com/wp-content/uploads/2014/03/kaofu-5-39x60.jpg 39w, https://thewoksoflife.com/wp-content/uploads/2014/03/kaofu-5-599x912.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2014/03/kaofu-5-340x518.jpg 340w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2014/03/kaofu-5.jpg" /><noscript><img class="aligncenter wp-image-3854 size-full" src="https://thewoksoflife.com/wp-content/uploads/2014/03/kaofu-5.jpg" alt="Chinese New year Recipes - Braised wheat Gluten Hiing Shao Kao Fu, by thewoksoflife.com" width="620" height="944" srcset="https://thewoksoflife.com/wp-content/uploads/2014/03/kaofu-5.jpg 620w, https://thewoksoflife.com/wp-content/uploads/2014/03/kaofu-5-39x60.jpg 39w, https://thewoksoflife.com/wp-content/uploads/2014/03/kaofu-5-599x912.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2014/03/kaofu-5-340x518.jpg 340w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript></a></p>
<h4><a href="https://thewoksoflife.com/2015/02/buddhas-delight-lo-han-jai/" target="_blank" rel="noopener noreferrer"><strong>Buddha&#8217;s Delight (Lo Han Jai)</strong></a></h4>
<p>Buddha&#8217;s Delight is an auspicious vegetarian dish my dad has been ringing in the new year with since he was a kid going over to his grandmother&#8217;s house. To this day, she still cooks up a big batch of it for the kids and grandkids.</p>
<p><a href="https://thewoksoflife.com/2015/02/buddhas-delight-lo-han-jai/" target="_blank" rel="noopener noreferrer"><img class="aligncenter wp-image-8472 size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20902'%3E%3C/svg%3E" alt="Chinese New year recipes - Buddha's Delight, by thewoksoflife.com Chinese New Year 2017 recipes" width="600" height="902" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2015/02/buddhas-delight-11.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2015/02/buddhas-delight-11-40x60.jpg 40w, https://thewoksoflife.com/wp-content/uploads/2015/02/buddhas-delight-11-599x900.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2015/02/buddhas-delight-11-340x511.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2015/02/buddhas-delight-11-199x300.jpg 199w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2015/02/buddhas-delight-11.jpg" /><noscript><img class="aligncenter wp-image-8472 size-full" src="https://thewoksoflife.com/wp-content/uploads/2015/02/buddhas-delight-11.jpg" alt="Chinese New year recipes - Buddha's Delight, by thewoksoflife.com Chinese New Year 2017 recipes" width="600" height="902" srcset="https://thewoksoflife.com/wp-content/uploads/2015/02/buddhas-delight-11.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2015/02/buddhas-delight-11-40x60.jpg 40w, https://thewoksoflife.com/wp-content/uploads/2015/02/buddhas-delight-11-599x900.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2015/02/buddhas-delight-11-340x511.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2015/02/buddhas-delight-11-199x300.jpg 199w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript></a></p>
<h4><a href="https://thewoksoflife.com/2015/02/pea-tips-stir-fry/" target="_blank" rel="noopener noreferrer"><strong>Pea Tips Stir-fry </strong></a></h4>
<p>Another super simple veggie option, these pea tips are a bit more decadent (and pricy) than your average bok choy. Chinese New Year is a time to splurge&#8211;from new clothes, the best foods, and <em>hong bao</em> envelopes for kids. Spring for the pea tips!</p>
<p><a href="https://thewoksoflife.com/2015/02/pea-tips-stir-fry/" target="_blank" rel="noopener noreferrer"><img class="aligncenter wp-image-8327 size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20902'%3E%3C/svg%3E" alt="Chinese New year Recipes - Pea Tips Stir-fry, by thewoksoflife.com" width="600" height="902" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2015/02/pea-tips-6.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2015/02/pea-tips-6-40x60.jpg 40w, https://thewoksoflife.com/wp-content/uploads/2015/02/pea-tips-6-599x900.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2015/02/pea-tips-6-340x511.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2015/02/pea-tips-6-199x300.jpg 199w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2015/02/pea-tips-6.jpg" /><noscript><img class="aligncenter wp-image-8327 size-full" src="https://thewoksoflife.com/wp-content/uploads/2015/02/pea-tips-6.jpg" alt="Chinese New year Recipes - Pea Tips Stir-fry, by thewoksoflife.com" width="600" height="902" srcset="https://thewoksoflife.com/wp-content/uploads/2015/02/pea-tips-6.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2015/02/pea-tips-6-40x60.jpg 40w, https://thewoksoflife.com/wp-content/uploads/2015/02/pea-tips-6-599x900.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2015/02/pea-tips-6-340x511.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2015/02/pea-tips-6-199x300.jpg 199w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript></a></p>
<h2>Chinese New Year Recipes: Noodles &amp; Rice</h2>
<h4><a href="https://thewoksoflife.com/2015/04/sticky-rice-with-chinese-sausage/" target="_blank" rel="noopener noreferrer">Sticky Rice with Chinese Sausage</a></h4>
<p>Sticky rice is one of those dishes that seems elaborate and vaguely intimidating, but it&#8217;s easier than expected and tastier too! Chinese sausage and dried shrimp add distinctive yet highly traditional flavors.</p>
<p><a href="https://thewoksoflife.com/2015/04/sticky-rice-with-chinese-sausage/" target="_blank" rel="noopener noreferrer"><img class="aligncenter wp-image-8983 size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20828'%3E%3C/svg%3E" alt="Chinese New year Recipes - Sticky Rice w/ Chinese Sausage, by thewoksoflife.com" width="600" height="828" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2015/03/sticky-rice-chinese-sausage-8.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2015/03/sticky-rice-chinese-sausage-8-43x60.jpg 43w, https://thewoksoflife.com/wp-content/uploads/2015/03/sticky-rice-chinese-sausage-8-340x469.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2015/03/sticky-rice-chinese-sausage-8-217x300.jpg 217w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2015/03/sticky-rice-chinese-sausage-8.jpg" /><noscript><img class="aligncenter wp-image-8983 size-full" src="https://thewoksoflife.com/wp-content/uploads/2015/03/sticky-rice-chinese-sausage-8.jpg" alt="Chinese New year Recipes - Sticky Rice w/ Chinese Sausage, by thewoksoflife.com" width="600" height="828" srcset="https://thewoksoflife.com/wp-content/uploads/2015/03/sticky-rice-chinese-sausage-8.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2015/03/sticky-rice-chinese-sausage-8-43x60.jpg 43w, https://thewoksoflife.com/wp-content/uploads/2015/03/sticky-rice-chinese-sausage-8-340x469.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2015/03/sticky-rice-chinese-sausage-8-217x300.jpg 217w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript></a></p>
<h4><a href="https://thewoksoflife.com/2015/07/green-bean-noodles-bian-dou-men-mian/" target="_blank" rel="noopener noreferrer">Bian Dou Men Mian (Steamed Noodles and Green Beans)</a></h4>
<p>This was another vital revelation that we probably never would have made without the blog. Pork belly, green beans, chewy noodles, and a delicious soy sauce mixture makes this dish absurdly delicious, and steaming the noodles in the wok saves one more pot from the after-dinner sink!</p>
<p><a href="https://thewoksoflife.com/2015/07/green-bean-noodles-bian-dou-men-mian/" target="_blank" rel="noopener noreferrer"><img class="aligncenter wp-image-10690 size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20902'%3E%3C/svg%3E" alt="Chinese New year Recipes - Steamed Noodles with Green Beans, by thewoksoflife.com" width="600" height="902" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2015/07/green-bean-noodles-13.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2015/07/green-bean-noodles-13-40x60.jpg 40w, https://thewoksoflife.com/wp-content/uploads/2015/07/green-bean-noodles-13-599x900.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2015/07/green-bean-noodles-13-340x511.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2015/07/green-bean-noodles-13-199x300.jpg 199w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2015/07/green-bean-noodles-13.jpg" /><noscript><img class="aligncenter wp-image-10690 size-full" src="https://thewoksoflife.com/wp-content/uploads/2015/07/green-bean-noodles-13.jpg" alt="Chinese New year Recipes - Steamed Noodles with Green Beans, by thewoksoflife.com" width="600" height="902" srcset="https://thewoksoflife.com/wp-content/uploads/2015/07/green-bean-noodles-13.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2015/07/green-bean-noodles-13-40x60.jpg 40w, https://thewoksoflife.com/wp-content/uploads/2015/07/green-bean-noodles-13-599x900.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2015/07/green-bean-noodles-13-340x511.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2015/07/green-bean-noodles-13-199x300.jpg 199w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript></a></p>
<h4><a href="https://thewoksoflife.com/2017/01/long-life-noodles-yi-mein/" target="_blank" rel="noopener noreferrer"><strong>Long Life Noodles</strong></a></h4>
<p>You may recognize these noodles as the ones you get at the end of the a Chinese banquet. They represent longevity, and they go great with lots of <a href="https://thewoksoflife.com/2015/08/how-to-make-chili-oil/" target="_blank" rel="noopener noreferrer">chili oil</a>.</p>
<p><a href="https://thewoksoflife.com/2017/01/long-life-noodles-yi-mein/" target="_blank" rel="noopener noreferrer"><img class="aligncenter wp-image-16971 size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20884'%3E%3C/svg%3E" alt="Chinese New year recipes - Long Life Noodles, by thewoksoflife.com" width="600" height="884" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2017/01/long-life-noodles-3.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2017/01/long-life-noodles-3-41x60.jpg 41w, https://thewoksoflife.com/wp-content/uploads/2017/01/long-life-noodles-3-340x501.jpg 340w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2017/01/long-life-noodles-3.jpg" /><noscript><img class="aligncenter wp-image-16971 size-full" src="https://thewoksoflife.com/wp-content/uploads/2017/01/long-life-noodles-3.jpg" alt="Chinese New year recipes - Long Life Noodles, by thewoksoflife.com" width="600" height="884" srcset="https://thewoksoflife.com/wp-content/uploads/2017/01/long-life-noodles-3.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2017/01/long-life-noodles-3-41x60.jpg 41w, https://thewoksoflife.com/wp-content/uploads/2017/01/long-life-noodles-3-340x501.jpg 340w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript></a></p>
<h4><a href="https://thewoksoflife.com/2014/12/shanghai-fried-noodles/" target="_blank" rel="noopener noreferrer">Shanghai Fried Noodles</a></h4>
<p>Shanghai Fried Noodles are a simple and humble longevity noodle for your Chinese New Year table.</p>
<p><a href="https://thewoksoflife.com/2014/12/shanghai-fried-noodles/" target="_blank" rel="noopener noreferrer"><img class="aligncenter wp-image-7636 size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20782'%3E%3C/svg%3E" alt="Chinese New year Recipes - Shanghai Fried Noodles, by thewoksoflife.com" width="600" height="782" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2014/12/shanghai-fried-noodles-10.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2014/12/shanghai-fried-noodles-10-46x60.jpg 46w, https://thewoksoflife.com/wp-content/uploads/2014/12/shanghai-fried-noodles-10-340x443.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2014/12/shanghai-fried-noodles-10-230x300.jpg 230w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2014/12/shanghai-fried-noodles-10.jpg" /><noscript><img class="aligncenter wp-image-7636 size-full" src="https://thewoksoflife.com/wp-content/uploads/2014/12/shanghai-fried-noodles-10.jpg" alt="Chinese New year Recipes - Shanghai Fried Noodles, by thewoksoflife.com" width="600" height="782" srcset="https://thewoksoflife.com/wp-content/uploads/2014/12/shanghai-fried-noodles-10.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2014/12/shanghai-fried-noodles-10-46x60.jpg 46w, https://thewoksoflife.com/wp-content/uploads/2014/12/shanghai-fried-noodles-10-340x443.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2014/12/shanghai-fried-noodles-10-230x300.jpg 230w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript></a></p>
<h2>Chinese New Year Recipes: A Simple One-Pot Meal</h2>
<h4><a href="https://thewoksoflife.com/2015/10/hot-pot/" target="_blank" rel="noopener noreferrer">Chinese Sichuan Hot Pot</a></h4>
<p>If you&#8217;re looking for some lower impact Chinese New Year dinner options, check out our <a href="https://thewoksoflife.com/2015/10/hot-pot/" target="_blank" rel="noopener noreferrer">Hot Pot</a>, always best enjoyed with plenty of family gathered around the table.</p>
<p><a href="https://thewoksoflife.com/2015/10/hot-pot/" target="_blank" rel="noopener noreferrer"><img class="aligncenter size-full wp-image-11498" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20912'%3E%3C/svg%3E" alt="Hot Pot, by thewoksoflife.com" width="600" height="912" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2015/10/hot-pot-14.jpg" /><noscript><img class="aligncenter size-full wp-image-11498" src="https://thewoksoflife.com/wp-content/uploads/2015/10/hot-pot-14.jpg" alt="Hot Pot, by thewoksoflife.com" width="600" height="912" /></noscript></a></p>
<h2>Chinese New Year Recipes: Sweets</h2>
<h4><a href="https://thewoksoflife.com/2015/07/chinese-walnut-cookies/" target="_blank" rel="noopener noreferrer"><strong>Chinese Walnut Cookies</strong></a></h4>
<p>Traditional, not too sweet, and full of nutty flavor, these go perfectly with a cup of tea or coffee after your Chinese New Year feast!</p>
<p><a href="https://thewoksoflife.com/2015/07/chinese-walnut-cookies/" target="_blank" rel="noopener noreferrer"><img class="aligncenter wp-image-10101 size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20822'%3E%3C/svg%3E" alt="Chinese New year Recipes - Chinese Walnut Cookies, by thewoksoflife.com" width="600" height="822" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2015/06/walnut-cookies-11.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2015/06/walnut-cookies-11-44x60.jpg 44w, https://thewoksoflife.com/wp-content/uploads/2015/06/walnut-cookies-11-340x466.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2015/06/walnut-cookies-11-218x300.jpg 218w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2015/06/walnut-cookies-11.jpg" /><noscript><img class="aligncenter wp-image-10101 size-full" src="https://thewoksoflife.com/wp-content/uploads/2015/06/walnut-cookies-11.jpg" alt="Chinese New year Recipes - Chinese Walnut Cookies, by thewoksoflife.com" width="600" height="822" srcset="https://thewoksoflife.com/wp-content/uploads/2015/06/walnut-cookies-11.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2015/06/walnut-cookies-11-44x60.jpg 44w, https://thewoksoflife.com/wp-content/uploads/2015/06/walnut-cookies-11-340x466.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2015/06/walnut-cookies-11-218x300.jpg 218w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript></a></p>
<h4><a href="https://thewoksoflife.com/2016/05/red-bean-soup/" target="_blank" rel="noopener noreferrer">Sweet Red Bean Soup</a></h4>
<p>Sweet red bean soup is often served at the end of the meal at Cantonese restaurants, along with sliced oranges. Why not make a batch of your own to cap your Chinese New Year feast?</p>
<p><a href="https://thewoksoflife.com/2016/05/red-bean-soup/" target="_blank" rel="noopener noreferrer"><img class="aligncenter wp-image-14414 size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20825'%3E%3C/svg%3E" alt="Chinese New year Recipes - Sweet Red Bean Soup, by thewoksoflife.com" width="600" height="825" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2016/06/red-bean-soup-11.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2016/06/red-bean-soup-11-44x60.jpg 44w, https://thewoksoflife.com/wp-content/uploads/2016/06/red-bean-soup-11-340x468.jpg 340w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2016/06/red-bean-soup-11.jpg" /><noscript><img class="aligncenter wp-image-14414 size-full" src="https://thewoksoflife.com/wp-content/uploads/2016/06/red-bean-soup-11.jpg" alt="Chinese New year Recipes - Sweet Red Bean Soup, by thewoksoflife.com" width="600" height="825" srcset="https://thewoksoflife.com/wp-content/uploads/2016/06/red-bean-soup-11.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2016/06/red-bean-soup-11-44x60.jpg 44w, https://thewoksoflife.com/wp-content/uploads/2016/06/red-bean-soup-11-340x468.jpg 340w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript></a></p>
<h4><a href="https://thewoksoflife.com/2016/02/tang-yuan-recipe/" target="_blank" rel="noopener noreferrer">Tang Yuan (Sweet Rice Balls with Sesame Filling)</a></h4>
<p>These sticky sweet rice balls filled with sweet black sesame filling are one of our absolute favorite Chinese holiday desserts.</p>
<p><a href="https://thewoksoflife.com/2016/02/tang-yuan-recipe/" target="_blank" rel="noopener noreferrer"><img class="aligncenter wp-image-12919 size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20878'%3E%3C/svg%3E" alt="Chinese New year recipes - Tang Yuan (Sweet Rice Balls with Black Sesame Filling), by thewoksoflife.com" width="600" height="878" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2016/01/tang-yuan-4.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2016/01/tang-yuan-4-41x60.jpg 41w, https://thewoksoflife.com/wp-content/uploads/2016/01/tang-yuan-4-340x498.jpg 340w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2016/01/tang-yuan-4.jpg" /><noscript><img class="aligncenter wp-image-12919 size-full" src="https://thewoksoflife.com/wp-content/uploads/2016/01/tang-yuan-4.jpg" alt="Chinese New year recipes - Tang Yuan (Sweet Rice Balls with Black Sesame Filling), by thewoksoflife.com" width="600" height="878" srcset="https://thewoksoflife.com/wp-content/uploads/2016/01/tang-yuan-4.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2016/01/tang-yuan-4-41x60.jpg 41w, https://thewoksoflife.com/wp-content/uploads/2016/01/tang-yuan-4-340x498.jpg 340w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript></a></p>
<h4><a href="https://thewoksoflife.com/2016/01/nian-gao-recipe/" target="_blank" rel="noopener noreferrer">Nian Gao (Chinese New Year Sweet Rice Cake)</a></h4>
<p>We make a batch of nian gao every Chinese New Year, being sure to make at least three or four of them––one for us, and a few to give away as gifts!</p>
<p><a href="https://thewoksoflife.com/2016/01/nian-gao-recipe/" target="_blank" rel="noopener noreferrer"><img class="aligncenter wp-image-12882 size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20902'%3E%3C/svg%3E" alt="Chinese New year recipes - Chinese New Year Sweet Rice Cake (Nian Gao), by thewoksoflife.com Chinese New Year 2017 recipes" width="600" height="902" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2016/01/nian-gao-4.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2016/01/nian-gao-4-40x60.jpg 40w, https://thewoksoflife.com/wp-content/uploads/2016/01/nian-gao-4-599x900.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2016/01/nian-gao-4-340x511.jpg 340w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2016/01/nian-gao-4.jpg" /><noscript><img class="aligncenter wp-image-12882 size-full" src="https://thewoksoflife.com/wp-content/uploads/2016/01/nian-gao-4.jpg" alt="Chinese New year recipes - Chinese New Year Sweet Rice Cake (Nian Gao), by thewoksoflife.com Chinese New Year 2017 recipes" width="600" height="902" srcset="https://thewoksoflife.com/wp-content/uploads/2016/01/nian-gao-4.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2016/01/nian-gao-4-40x60.jpg 40w, https://thewoksoflife.com/wp-content/uploads/2016/01/nian-gao-4-599x900.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2016/01/nian-gao-4-340x511.jpg 340w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript></a></p>
<h4><a href="https://thewoksoflife.com/2014/10/clementine-cakes/" target="_blank" rel="noopener noreferrer">Clementine Cakes</a></h4>
<p>Okay, so these technically aren&#8217;t Chinese, but the star ingredient is the auspicious clementine. If you&#8217;re going over to someone&#8217;s house for Chinese New Year, bring oranges and a batch of these. It&#8217;s considered bad form and inauspicious to show up to someone&#8217;s house empty-handed!</p>
<p><a href="https://thewoksoflife.com/2014/10/clementine-cakes/" target="_blank" rel="noopener noreferrer"><img class="aligncenter wp-image-6875 size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20902'%3E%3C/svg%3E" alt="Chinese New year Recipes - Clementine Cakes, by thewoksoflife.com" width="600" height="902" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2014/10/clementine-cakes-07.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2014/10/clementine-cakes-07-40x60.jpg 40w, https://thewoksoflife.com/wp-content/uploads/2014/10/clementine-cakes-07-599x900.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2014/10/clementine-cakes-07-340x511.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2014/10/clementine-cakes-07-199x300.jpg 199w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2014/10/clementine-cakes-07.jpg" /><noscript><img class="aligncenter wp-image-6875 size-full" src="https://thewoksoflife.com/wp-content/uploads/2014/10/clementine-cakes-07.jpg" alt="Chinese New year Recipes - Clementine Cakes, by thewoksoflife.com" width="600" height="902" srcset="https://thewoksoflife.com/wp-content/uploads/2014/10/clementine-cakes-07.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2014/10/clementine-cakes-07-40x60.jpg 40w, https://thewoksoflife.com/wp-content/uploads/2014/10/clementine-cakes-07-599x900.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2014/10/clementine-cakes-07-340x511.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2014/10/clementine-cakes-07-199x300.jpg 199w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript></a></p>
<h4><a href="https://thewoksoflife.com/2014/05/chinese-sesame-peanut-brittle/" target="_blank" rel="noopener noreferrer"><strong>Chinese Sesame Peanut Brittle</strong></a></h4>
<p>This is an easy sweet that you can make in advance of the big day. Enjoy it after dinner or set it out early in the day as munchies for your guests while you work on dinner!</p>
<p><a href="https://thewoksoflife.com/2014/05/chinese-sesame-peanut-brittle/" target="_blank" rel="noopener noreferrer"><img class="aligncenter wp-image-4505 size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20620%20873'%3E%3C/svg%3E" alt="Chinese New year Recipes - Homemade Chinese Sesame brittle, by thewoksoflife.com" width="620" height="873" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2014/04/chinese-sesame-peanut-brittle-15.jpg 620w, https://thewoksoflife.com/wp-content/uploads/2014/04/chinese-sesame-peanut-brittle-15-43x60.jpg 43w, https://thewoksoflife.com/wp-content/uploads/2014/04/chinese-sesame-peanut-brittle-15-599x843.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2014/04/chinese-sesame-peanut-brittle-15-340x479.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2014/04/chinese-sesame-peanut-brittle-15-213x300.jpg 213w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2014/04/chinese-sesame-peanut-brittle-15.jpg" /><noscript><img class="aligncenter wp-image-4505 size-full" src="https://thewoksoflife.com/wp-content/uploads/2014/04/chinese-sesame-peanut-brittle-15.jpg" alt="Chinese New year Recipes - Homemade Chinese Sesame brittle, by thewoksoflife.com" width="620" height="873" srcset="https://thewoksoflife.com/wp-content/uploads/2014/04/chinese-sesame-peanut-brittle-15.jpg 620w, https://thewoksoflife.com/wp-content/uploads/2014/04/chinese-sesame-peanut-brittle-15-43x60.jpg 43w, https://thewoksoflife.com/wp-content/uploads/2014/04/chinese-sesame-peanut-brittle-15-599x843.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2014/04/chinese-sesame-peanut-brittle-15-340x479.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2014/04/chinese-sesame-peanut-brittle-15-213x300.jpg 213w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript></a></p>
<h4><a href="https://thewoksoflife.com/2014/04/sweet-sesame-crisps/" target="_blank" rel="noopener noreferrer">Sweet Sesame Crisps</a></h4>
<p>These Sweet Sesame Crisps are another of our favorite easy, low-impact desserts. Serve with a cup of red tea for a simple dessert!</p>
<p><a href="https://thewoksoflife.com/2014/04/sweet-sesame-crisps/" target="_blank" rel="noopener noreferrer"><img class="aligncenter wp-image-4011 size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20620%20620'%3E%3C/svg%3E" alt="Chinese New year Recipes - sweet sesame crisps, by thewoksoflife.com" width="620" height="620" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2014/04/sweet-sesame-crisps1.jpg 620w, https://thewoksoflife.com/wp-content/uploads/2014/04/sweet-sesame-crisps1-160x160.jpg 160w, https://thewoksoflife.com/wp-content/uploads/2014/04/sweet-sesame-crisps1-599x599.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2014/04/sweet-sesame-crisps1-60x60.jpg 60w, https://thewoksoflife.com/wp-content/uploads/2014/04/sweet-sesame-crisps1-340x340.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2014/04/sweet-sesame-crisps1-200x200.jpg 200w, https://thewoksoflife.com/wp-content/uploads/2014/04/sweet-sesame-crisps1-300x300.jpg 300w, https://thewoksoflife.com/wp-content/uploads/2014/04/sweet-sesame-crisps1-266x266.jpg 266w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2014/04/sweet-sesame-crisps1.jpg" /><noscript><img class="aligncenter wp-image-4011 size-full" src="https://thewoksoflife.com/wp-content/uploads/2014/04/sweet-sesame-crisps1.jpg" alt="Chinese New year Recipes - sweet sesame crisps, by thewoksoflife.com" width="620" height="620" srcset="https://thewoksoflife.com/wp-content/uploads/2014/04/sweet-sesame-crisps1.jpg 620w, https://thewoksoflife.com/wp-content/uploads/2014/04/sweet-sesame-crisps1-160x160.jpg 160w, https://thewoksoflife.com/wp-content/uploads/2014/04/sweet-sesame-crisps1-599x599.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2014/04/sweet-sesame-crisps1-60x60.jpg 60w, https://thewoksoflife.com/wp-content/uploads/2014/04/sweet-sesame-crisps1-340x340.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2014/04/sweet-sesame-crisps1-200x200.jpg 200w, https://thewoksoflife.com/wp-content/uploads/2014/04/sweet-sesame-crisps1-300x300.jpg 300w, https://thewoksoflife.com/wp-content/uploads/2014/04/sweet-sesame-crisps1-266x266.jpg 266w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript></a></p>
<p>Here you have the beginnings of the perfect Chinese New Year Dinner! Remember to leave your recipe requests in the comments!</p>
<span class="cp-load-after-post"></span>
</div></article><div class='rp4wp-related-posts'>
<h3>You may also like…</h3>
<ul>
<li><div class='rp4wp-related-post-image'>
<a href='https://thewoksoflife.com/chinese-new-year-recipes/'><img width="599" height="426" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20599%20426'%3E%3C/svg%3E" class="attachment-placement-related-posts size-placement-related-posts wp-post-image" alt="" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2013/10/DSC_0467-599x426.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2013/10/DSC_0467-600x426.jpg 600w" data-lazy-sizes="(min-width: 1024px) 156px, (min-width: 768px) calc((100vw - 24px) * .25 - 16px), calc((100vw - 4px) * .5 - 16px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2013/10/DSC_0467-599x426.jpg" /><noscript><img width="599" height="426" src="https://thewoksoflife.com/wp-content/uploads/2013/10/DSC_0467-599x426.jpg" class="attachment-placement-related-posts size-placement-related-posts wp-post-image" alt="" srcset="https://thewoksoflife.com/wp-content/uploads/2013/10/DSC_0467-599x426.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2013/10/DSC_0467-600x426.jpg 600w" sizes="(min-width: 1024px) 156px, (min-width: 768px) calc((100vw - 24px) * .25 - 16px), calc((100vw - 4px) * .5 - 16px)" /></noscript></a></div>
<div class='rp4wp-related-post-content'>
<a href='https://thewoksoflife.com/chinese-new-year-recipes/'>Chinese New Year Recipes</a></div>
</li>
<li><div class='rp4wp-related-post-image'>
<a href='https://thewoksoflife.com/chinese-new-year-menu/'><img width="599" height="469" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20599%20469'%3E%3C/svg%3E" class="attachment-placement-related-posts size-placement-related-posts wp-post-image" alt="Chinese Lanterns" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2015/02/IMG_1164.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2015/02/IMG_1164-77x60.jpg 77w, https://thewoksoflife.com/wp-content/uploads/2015/02/IMG_1164-340x266.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2015/02/IMG_1164-300x235.jpg 300w" data-lazy-sizes="(min-width: 1024px) 156px, (min-width: 768px) calc((100vw - 24px) * .25 - 16px), calc((100vw - 4px) * .5 - 16px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2015/02/IMG_1164.jpg" /><noscript><img width="599" height="469" src="https://thewoksoflife.com/wp-content/uploads/2015/02/IMG_1164.jpg" class="attachment-placement-related-posts size-placement-related-posts wp-post-image" alt="Chinese Lanterns" srcset="https://thewoksoflife.com/wp-content/uploads/2015/02/IMG_1164.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2015/02/IMG_1164-77x60.jpg 77w, https://thewoksoflife.com/wp-content/uploads/2015/02/IMG_1164-340x266.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2015/02/IMG_1164-300x235.jpg 300w" sizes="(min-width: 1024px) 156px, (min-width: 768px) calc((100vw - 24px) * .25 - 16px), calc((100vw - 4px) * .5 - 16px)" /></noscript></a></div>
<div class='rp4wp-related-post-content'>
<a href='https://thewoksoflife.com/chinese-new-year-menu/'>Chinese New Year Menu</a></div>
</li>
<li><div class='rp4wp-related-post-image'>
<a href='https://thewoksoflife.com/chinese-new-year-fireworks/'><img width="599" height="460" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20599%20460'%3E%3C/svg%3E" class="attachment-placement-related-posts size-placement-related-posts wp-post-image" alt="" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2014/01/DSC_00861-599x460.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2014/01/DSC_00861-317x244.jpg 317w, https://thewoksoflife.com/wp-content/uploads/2014/01/DSC_00861-600x460.jpg 600w" data-lazy-sizes="(min-width: 1024px) 156px, (min-width: 768px) calc((100vw - 24px) * .25 - 16px), calc((100vw - 4px) * .5 - 16px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2014/01/DSC_00861-599x460.jpg" /><noscript><img width="599" height="460" src="https://thewoksoflife.com/wp-content/uploads/2014/01/DSC_00861-599x460.jpg" class="attachment-placement-related-posts size-placement-related-posts wp-post-image" alt="" srcset="https://thewoksoflife.com/wp-content/uploads/2014/01/DSC_00861-599x460.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2014/01/DSC_00861-317x244.jpg 317w, https://thewoksoflife.com/wp-content/uploads/2014/01/DSC_00861-600x460.jpg 600w" sizes="(min-width: 1024px) 156px, (min-width: 768px) calc((100vw - 24px) * .25 - 16px), calc((100vw - 4px) * .5 - 16px)" /></noscript></a></div>
<div class='rp4wp-related-post-content'>
<a href='https://thewoksoflife.com/chinese-new-year-fireworks/'>Chinese New Year: Fireworks Up Close</a></div>
</li>
<li><div class='rp4wp-related-post-image'>
<a href='https://thewoksoflife.com/chinese-soup-recipes/'><img width="599" height="719" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20599%20719'%3E%3C/svg%3E" class="attachment-placement-related-posts size-placement-related-posts wp-post-image" alt="Simple Oxtail Soup, by thewoksoflife.com" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2016/04/oxtail-soup-6-599x719.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2016/04/oxtail-soup-6-329x395.jpg 329w, https://thewoksoflife.com/wp-content/uploads/2016/04/oxtail-soup-6-250x300.jpg 250w, https://thewoksoflife.com/wp-content/uploads/2016/04/oxtail-soup-6-317x381.jpg 317w, https://thewoksoflife.com/wp-content/uploads/2016/04/oxtail-soup-6-206x247.jpg 206w" data-lazy-sizes="(min-width: 1024px) 156px, (min-width: 768px) calc((100vw - 24px) * .25 - 16px), calc((100vw - 4px) * .5 - 16px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2016/04/oxtail-soup-6-599x719.jpg" /><noscript><img width="599" height="719" src="https://thewoksoflife.com/wp-content/uploads/2016/04/oxtail-soup-6-599x719.jpg" class="attachment-placement-related-posts size-placement-related-posts wp-post-image" alt="Simple Oxtail Soup, by thewoksoflife.com" srcset="https://thewoksoflife.com/wp-content/uploads/2016/04/oxtail-soup-6-599x719.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2016/04/oxtail-soup-6-329x395.jpg 329w, https://thewoksoflife.com/wp-content/uploads/2016/04/oxtail-soup-6-250x300.jpg 250w, https://thewoksoflife.com/wp-content/uploads/2016/04/oxtail-soup-6-317x381.jpg 317w, https://thewoksoflife.com/wp-content/uploads/2016/04/oxtail-soup-6-206x247.jpg 206w" sizes="(min-width: 1024px) 156px, (min-width: 768px) calc((100vw - 24px) * .25 - 16px), calc((100vw - 4px) * .5 - 16px)" /></noscript></a></div>
<div class='rp4wp-related-post-content'>
<a href='https://thewoksoflife.com/chinese-soup-recipes/'>15 Nourishing Chinese Soup Recipes</a></div>
</li>
</ul>
</div>
<div id="dpsp-content-bottom"><div class="dpsp-shortcode-wrapper dpsp-shape-circle dpsp-size-small dpsp-column-auto dpsp-has-spacing dpsp-no-labels dpsp-show-on-mobile dpsp-button-style-6"><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-share dpsp-networks-btns-content dpsp-column-auto ">
<li>
<a rel="nofollow noopener" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthewoksoflife.com%2Fchinese-new-year-recipes-list%2F&t=Chinese%20New%20Year%20Recipes%20%26%20Recipe%20Requests" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first" target="_blank" aria-label="Share on Share" title="Share on Share">
<span class="dpsp-network-icon">
<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="18" height="32" viewBox="0 0 18 32"><path d="M17.12 0.224v4.704h-2.784q-1.536 0-2.080 0.64t-0.544 1.92v3.392h5.248l-0.704 5.28h-4.544v13.568h-5.472v-13.568h-4.544v-5.28h4.544v-3.904q0-3.328 1.856-5.152t4.96-1.824q2.624 0 4.064 0.224z"></path></svg></span>
</span>
</a>
</li>
<li>
<button rel="nofollow noopener" data-href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label" target="_blank" aria-label="Save to Pinterest" title="Save to Pinterest">
<span class="dpsp-network-icon">
<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="23" height="32" viewBox="0 0 23 32"><path d="M0 10.656q0-1.92 0.672-3.616t1.856-2.976 2.72-2.208 3.296-1.408 3.616-0.448q2.816 0 5.248 1.184t3.936 3.456 1.504 5.12q0 1.728-0.32 3.36t-1.088 3.168-1.792 2.656-2.56 1.856-3.392 0.672q-1.216 0-2.4-0.576t-1.728-1.568q-0.16 0.704-0.48 2.016t-0.448 1.696-0.352 1.28-0.48 1.248-0.544 1.12-0.832 1.408-1.12 1.536l-0.224 0.096-0.16-0.192q-0.288-2.816-0.288-3.36 0-1.632 0.384-3.68t1.184-5.152 0.928-3.616q-0.576-1.152-0.576-3.008 0-1.504 0.928-2.784t2.368-1.312q1.088 0 1.696 0.736t0.608 1.824q0 1.184-0.768 3.392t-0.8 3.36q0 1.12 0.8 1.856t1.952 0.736q0.992 0 1.824-0.448t1.408-1.216 0.992-1.696 0.672-1.952 0.352-1.984 0.128-1.792q0-3.072-1.952-4.8t-5.12-1.728q-3.552 0-5.952 2.304t-2.4 5.856q0 0.8 0.224 1.536t0.48 1.152 0.48 0.832 0.224 0.544q0 0.48-0.256 1.28t-0.672 0.8q-0.032 0-0.288-0.032-0.928-0.288-1.632-0.992t-1.088-1.696-0.576-1.92-0.192-1.92z"></path></svg></span>
</span>
</button>
</li>
<li>
<a rel="nofollow noopener" href="https://www.yummly.com/urb/verify?url=https%3A%2F%2Fthewoksoflife.com%2Fchinese-new-year-recipes-list%2F&title=Chinese%20New%20Year%20Recipes%20%26%20Recipe%20Requests&image=https://thewoksoflife.com/wp-content/uploads/2015/12/lotus-root-recipe-12.jpg" class="dpsp-network-btn dpsp-yummly dpsp-no-label" target="_blank" aria-label="Share on Save" title="Share on Save">
<span class="dpsp-network-icon">
<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="49" height="32" viewBox="0 0 49 32"><path d="M4.576 0.128c-0.032 0.032-0.16 0.064-0.32 0.064-0.576 0.096-1.216 0.288-1.376 0.384-0.064 0.064-0.128 0.064-0.16 0.032s-0.032 0-0.032 0.064c0 0.064-0.032 0.064-0.064 0.064-0.096-0.096-1.504 0.672-1.888 1.024-0.16 0.16-0.32 0.288-0.32 0.256s-0.096 0.096-0.192 0.288c-0.16 0.256-0.192 0.416-0.192 0.672 0.032 0.224 0.096 0.448 0.16 0.512 0.032 0.064 0.064 0.096 0.032 0.096-0.096 0 0.064 0.288 0.384 0.768 0.16 0.224 0.32 0.416 0.384 0.416 0.032 0 0.096 0.032 0.064 0.064-0.032 0.128 0.384 0.416 0.576 0.416 0.128 0 0.32-0.128 0.544-0.32 0.16-0.192 0.352-0.32 0.352-0.32 0.032 0 0.192-0.096 0.384-0.224 0.704-0.48 1.6-0.608 1.856-0.288 0.064 0.064 0.16 0.128 0.192 0.096 0.064-0.032 0.064-0.032 0.032 0.032s-0.032 0.192 0 0.288c0.032 0.096 0.032 0.352 0 0.576-0.032 0.192-0.096 0.48-0.096 0.576-0.032 0.128-0.096 0.384-0.16 0.544-0.032 0.192-0.096 0.384-0.096 0.448-0.032 0.032-0.096 0.288-0.16 0.544-0.096 0.256-0.16 0.576-0.192 0.704s-0.064 0.256-0.064 0.288c-0.064 0.064-0.128 0.352-0.16 0.672-0.032 0.064-0.064 0.16-0.064 0.256-0.064 0.16-0.256 0.832-0.288 0.992 0 0.064-0.032 0.192-0.064 0.256-0.064 0.128-0.224 0.8-0.256 0.992-0.032 0.064-0.16 0.576-0.288 1.088-0.16 0.512-0.288 1.024-0.288 1.088-0.032 0.096-0.096 0.288-0.128 0.448-0.064 0.192-0.064 0.352-0.064 0.384 0.032 0.032 0.032 0.096-0.032 0.096-0.096 0.032-0.224 0.96-0.192 1.632 0 0.544 0.32 1.696 0.448 1.696 0.032 0 0.096 0.064 0.128 0.16 0.064 0.224 0.64 0.768 1.024 0.992 0.96 0.544 2.752 0.608 4.512 0.224 0.736-0.16 1.888-0.544 1.92-0.64 0-0.032 0.064-0.064 0.096-0.032 0.064 0.064 1.088-0.448 1.312-0.64 0.064-0.032 0.128-0.064 0.16-0.032 0.032 0-0.032 0.416-0.128 0.864-0.096 0.48-0.16 0.896-0.16 0.928 0 0.064-0.032 0.224-0.16 0.672 0 0.096-0.096 0.16-0.16 0.16-0.576 0-2.688 0.512-2.688 0.608 0 0.064-0.032 0.064-0.096 0.032s-1.184 0.384-1.28 0.512c-0.032 0.032-0.064 0.064-0.064 0s-0.672 0.288-0.768 0.384c0 0.032-0.064 0.096-0.096 0.096-0.16 0-0.704 0.352-0.672 0.416s0.032 0.064-0.032 0.032c-0.16-0.096-1.856 1.664-1.696 1.824 0.032 0.032 0 0.032-0.064 0.032-0.128 0-0.832 1.472-0.96 2.112-0.032 0.096-0.128 0.992-0.16 1.216-0.032 0.544 0.128 1.344 0.384 1.92 0.864 1.824 3.040 2.688 5.44 2.176 0.512-0.128 1.568-0.512 1.696-0.64 0.064-0.064 0.16-0.128 0.16-0.096 0.064 0.032 0.192 0 0.32-0.128 0.096-0.096 0.256-0.224 0.352-0.288 0.192-0.128 0.736-0.64 1.088-1.024 0.32-0.352 0.768-1.024 0.736-1.088-0.032-0.032-0.032-0.064 0.032-0.064s0.352-0.512 0.352-0.608c0-0.032 0.032-0.096 0.064-0.128 0.192-0.128 0.832-1.888 1.088-3.008 0.16-0.64 0.32-1.184 0.352-1.248 0.064-0.16 0.384-0.16 1.984 0.032 0.992 0.128 1.152 0.128 1.344 0.16 0.128 0.032 0.544 0.096 0.96 0.192 1.12 0.16 0.992 0.16 2.88 0.544 0.736 0.128 1.376 0.256 1.472 0.288 0.064 0 0.192 0.032 0.288 0.064 0.064 0.032 0.224 0.064 0.352 0.064 0.192 0.032 0.832 0.16 0.896 0.192 0.032 0 0.16 0.032 0.256 0.064 0.224 0.064 2.432 0.512 2.752 0.608 0.128 0 0.512 0.096 0.864 0.16 0.8 0.16 1.12 0.224 1.376 0.256 0.096 0 0.192 0.032 0.192 0.032 0 0.032 0.064 0.064 0.096 0.064 0.128 0 0.768 0.096 1.024 0.16 0.704 0.128 2.144 0.352 2.528 0.416 0.288 0.032 0.512 0.064 0.544 0.096 0.032 0 0.32 0.032 0.672 0.064 0.32 0.032 0.672 0.064 0.768 0.096 0.704 0.128 5.152 0.224 5.984 0.096 0.224-0.032 0.608-0.064 0.896-0.096s0.544-0.128 0.576-0.16c0.032-0.032 0.064-0.032 0.096-0.032 0.256 0.16 3.616-0.992 3.616-1.216 0-0.032 0.032-0.064 0.064-0.064 0.096 0.032 0.576-0.224 1.024-0.544 0.512-0.384 0.768-0.896 0.768-1.504 0-0.544-0.288-1.248-0.672-1.76-0.288-0.416-0.608-0.736-0.608-0.64 0 0.032-0.032 0-0.096-0.032-0.064-0.064-0.352 0.032-1.056 0.384-0.544 0.256-1.12 0.512-1.28 0.576s-0.416 0.16-0.544 0.224c-0.32 0.16-2.336 0.672-2.816 0.736-0.192 0.032-0.448 0.064-0.544 0.096-0.128 0-0.448 0.032-0.768 0.064-0.288 0.064-0.672 0.096-0.832 0.096-0.448 0.064-3.904 0.064-4.512 0-0.288 0-0.768-0.064-1.056-0.096-0.416-0.032-0.768-0.064-1.664-0.16-0.128 0-0.384-0.032-0.576-0.064-1.152-0.16-1.792-0.256-1.952-0.256-0.128-0.032-0.224-0.032-0.224-0.032 0-0.032-0.16-0.064-0.704-0.128-0.224-0.032-0.48-0.064-0.576-0.096-0.128-0.032-0.448-0.096-0.768-0.128-0.288-0.064-0.64-0.128-0.736-0.128-0.128-0.032-0.32-0.064-0.416-0.064-0.256-0.064-2.048-0.384-2.368-0.448-0.192-0.032-0.736-0.128-1.024-0.16-0.096 0-0.16-0.032-0.16-0.032 0-0.032-0.224-0.064-0.672-0.128-0.192 0-0.416-0.064-0.512-0.064-0.096-0.032-0.32-0.064-0.544-0.096-0.192-0.032-0.448-0.096-0.544-0.096-0.096-0.032-0.32-0.064-0.512-0.064-0.16-0.032-0.384-0.064-0.48-0.064-0.096-0.032-0.416-0.096-0.672-0.128-0.288-0.032-0.576-0.064-0.672-0.064-0.096-0.032-0.384-0.064-0.64-0.096-0.224-0.032-0.544-0.064-0.704-0.064-0.48-0.064-1.568-0.16-1.76-0.16-0.16 0.032-0.16 0-0.064-0.512 0.064-0.288 0.128-0.672 0.16-0.896 0.128-0.768 0.256-1.6 0.32-1.92 0.032-0.096 0.096-0.352 0.096-0.48 0.032-0.16 0.096-0.512 0.128-0.736 0.064-0.224 0.096-0.544 0.128-0.704 0-0.128 0.064-0.32 0.064-0.416 0.032-0.064 0.064-0.288 0.096-0.512 0.032-0.192 0.064-0.416 0.096-0.48 0-0.064 0.032-0.256 0.064-0.416s0.064-0.384 0.096-0.512c0.032-0.192 0.128-0.704 0.16-1.056 0.032-0.128 0.064-0.352 0.16-0.832 0.032-0.096 0.064-0.32 0.096-0.544 0.032-0.192 0.064-0.448 0.096-0.544 0.032-0.224 0.096-0.544 0.16-0.896 0.032-0.128 0.096-0.576 0.16-0.928 0.064-0.384 0.128-0.8 0.16-0.96s0.096-0.576 0.16-0.896c0.096-0.32 0.16-0.768 0.16-0.96 0.032-0.224 0.064-0.416 0.096-0.48 0.032-0.032 0.064-0.224 0.096-0.448 0-0.192 0.064-0.416 0.064-0.48 0.032-0.064 0.064-0.288 0.096-0.48 0-0.192 0.032-0.384 0.064-0.416 0.096-0.128 0.16-1.152 0.096-1.536-0.032-0.224-0.128-0.48-0.192-0.544-0.096-0.096-0.16-0.192-0.128-0.224 0.032 0-0.128-0.128-0.32-0.224-0.672-0.352-2.176-0.288-2.912 0.128-0.256 0.16-0.288 0.192-0.256 0.512 0.064 0.832 0.032 1.728-0.096 2.496-0.096 0.448-0.16 0.896-0.192 0.96 0 0.064-0.032 0.288-0.064 0.448-0.032 0.192-0.096 0.416-0.096 0.512-0.032 0.096-0.064 0.256-0.064 0.384-0.032 0.096-0.064 0.32-0.096 0.48s-0.128 0.8-0.256 1.376c-0.096 0.608-0.224 1.248-0.224 1.408-0.032 0.16-0.096 0.48-0.16 0.736-0.032 0.256-0.096 0.544-0.128 0.672 0 0.128-0.032 0.352-0.064 0.512s-0.16 0.768-0.256 1.376c-0.128 0.608-0.192 1.152-0.192 1.184 0 0.096-0.768 0.544-1.312 0.736-0.192 0.064-0.384 0.16-0.384 0.224s0 0.064-0.032 0.032-0.352 0.064-0.736 0.192c-1.632 0.544-3.008 0.608-3.488 0.128-0.192-0.192-0.192-0.256-0.192-0.928 0-0.736 0.032-0.896 0.992-4.448 0.064-0.256 0.096-0.512 0.064-0.512 0-0.032 0.032-0.096 0.064-0.096 0.032-0.032 0.096-0.16 0.128-0.288 0-0.128 0.032-0.256 0.032-0.256 0.032 0 0.064-0.128 0.128-0.48 0.096-0.48 0.096-0.512 0.128-0.544 0 0 0.032-0.032 0.032-0.064s0.064-0.224 0.128-0.448c0.064-0.192 0.128-0.448 0.128-0.544s0.032-0.224 0.064-0.288c0.48-1.344 0.48-3.2 0-4.256-0.352-0.8-1.216-1.408-2.208-1.6-0.416-0.064-1.696-0.096-1.76-0.032zM10.944 23.968c-0.032 0.192-0.128 0.416-0.16 0.544s-0.064 0.256-0.064 0.288c0 0.064 0 0.096-0.352 0.96-0.128 0.288-0.224 0.576-0.192 0.576 0.032 0.032 0 0.064-0.064 0.064s-0.224 0.32-0.192 0.448c0 0.032 0 0.032-0.032 0.032-0.064-0.032-0.16 0.064-0.224 0.224-0.192 0.288-0.608 0.704-0.832 0.768-0.064 0.032-0.128 0.064-0.128 0.096 0 0.096-0.064 0.096-0.704 0.128-0.544 0.032-0.736-0.064-0.96-0.512-0.16-0.224-0.128-0.992 0.032-1.408 0.064-0.16 0.128-0.352 0.128-0.416s0.032-0.096 0.064-0.064c0.064 0.032 0.096-0.032 0.128-0.128 0.064-0.192 0.832-0.928 0.992-0.928 0.032 0 0.032-0.032 0-0.064-0.032-0.064 0-0.096 0.032-0.096 0.096 0.064 0.704-0.256 0.8-0.384 0.032-0.032 0.064-0.032 0.064 0s0.064 0 0.16-0.032c0.16-0.096 1.28-0.416 1.472-0.416 0.064 0 0.064 0.096 0.032 0.32zM38.848 5.952c-0.16 0.032-0.384 0.064-0.512 0.096-0.288 0.064-1.44 0.48-1.504 0.576-0.032 0.064-0.064 0.064-0.064 0.032s-0.16 0.032-0.352 0.096c-0.32 0.192-0.576 0.224-0.544 0.128 0-0.128-0.128-0.352-0.256-0.352-0.064 0-0.096-0.032-0.096-0.064 0-0.16-0.608-0.352-1.312-0.384-0.48-0.064-2.048 0.384-1.92 0.512 0.032 0 0 0.096-0.032 0.128-0.064 0.096-0.064 0.224 0 0.448 0.096 0.416 0.096 1.248 0 1.632-0.064 0.16-0.096 0.416-0.128 0.64s-0.032 0.384-0.032 0.384c-0.032 0-0.064 0.16-0.128 0.576-0.032 0.16-0.064 0.384-0.096 0.48-0.032 0.128-0.064 0.32-0.064 0.48-0.032 0.16-0.064 0.384-0.096 0.512-0.064 0.224-0.448 2.496-0.512 2.816-0.032 0.256-0.096 0.576-0.192 1.184-0.064 0.256-0.128 0.608-0.128 0.768-0.032 0.128-0.064 0.384-0.096 0.48-0.288 1.6 0.032 2.368 1.056 2.592 0.48 0.128 1.728 0.032 1.888-0.096 0.032-0.032 0.128-0.064 0.224-0.064 0.064 0 0.128-0.032 0.128-0.096 0-0.032 0.032-0.064 0.064-0.064 0.352 0.064 0.448-0.224 0.32-0.8-0.128-0.544-0.096-0.896 0.096-1.856 0.064-0.416 0.16-0.864 0.16-0.992 0.032-0.128 0.064-0.352 0.096-0.448 0.096-0.544 0.128-0.64 0.16-0.896 0.032-0.128 0.064-0.352 0.064-0.48 0.032-0.16 0.064-0.384 0.096-0.512 0.224-1.152 0.288-1.568 0.256-1.632-0.032-0.032-0.032-0.096 0.032-0.128 0.032 0 0.064-0.128 0.064-0.256s0.064-0.48 0.128-0.736l0.096-0.512 0.576-0.256c0.64-0.32 0.992-0.416 1.44-0.32 0.544 0.096 0.704 0.704 0.512 1.824-0.032 0.192-0.096 0.416-0.096 0.512-0.032 0.096-0.064 0.256-0.064 0.384-0.032 0.096-0.064 0.32-0.096 0.48s-0.096 0.608-0.16 1.024c-0.064 0.384-0.16 0.832-0.16 1.024-0.032 0.16-0.064 0.32-0.096 0.384-0.032 0.032-0.064 0.224-0.096 0.48 0 0.224-0.064 0.48-0.096 0.608-0.224 1.152-0.288 2.112-0.16 2.56 0.128 0.32 0.608 0.8 0.736 0.768 0.064-0.032 0.192 0 0.32 0.064 0.256 0.16 1.376 0.096 1.984-0.096 0.576-0.16 0.8-0.384 0.736-0.672-0.032-0.128-0.096-0.32-0.096-0.448-0.032-0.128-0.064-0.256-0.064-0.288-0.032-0.064 0.032-0.512 0.128-1.024 0.064-0.512 0.16-1.056 0.192-1.216s0.096-0.448 0.128-0.704c0.096-0.448 0.16-0.896 0.192-1.152 0.032-0.096 0.096-0.544 0.16-0.96 0.096-0.448 0.16-0.896 0.192-0.992 0-0.128 0.064-0.352 0.064-0.512 0.032-0.16 0.128-0.544 0.16-0.864l0.096-0.576 0.544-0.288c0.768-0.384 1.344-0.48 1.664-0.288 0.16 0.096 0.32 0.288 0.352 0.416 0.096 0.256 0.032 1.088-0.128 1.984-0.064 0.288-0.096 0.448-0.288 1.664-0.224 1.312-0.256 1.472-0.32 1.792 0 0.16-0.032 0.352-0.064 0.416 0 0.064-0.064 0.256-0.064 0.384-0.032 0.16-0.096 0.416-0.096 0.544-0.224 1.216-0.224 1.76 0 2.24 0.128 0.224 0.288 0.352 0.576 0.512 0.384 0.192 0.512 0.192 1.216 0.192 0.608 0 0.896-0.032 1.28-0.192 0.608-0.224 0.672-0.352 0.544-0.928-0.096-0.512-0.032-1.408 0.192-2.464 0.032-0.224 0.096-0.576 0.128-0.736 0.032-0.192 0.096-0.608 0.16-0.928 0.064-0.288 0.096-0.576 0.096-0.608s0-0.064 0.032-0.096c0.032-0.096 0.064-0.288 0.096-0.672 0.032-0.224 0.096-0.448 0.096-0.512 0.032-0.064 0.064-0.256 0.096-0.416 0-0.16 0.064-0.384 0.064-0.448 0.032-0.128 0.064-0.32 0.096-0.48s0.064-0.352 0.064-0.448c0.224-1.088 0.32-2.272 0.192-2.848-0.096-0.512-0.128-0.576-0.256-0.832-0.416-0.8-1.12-1.184-2.432-1.248-0.608-0.032-2.464 0.448-2.464 0.64 0 0.064 0 0.064-0.032 0.032s-0.384 0.128-0.736 0.32l-0.704 0.352-0.16-0.224c-0.224-0.416-0.608-0.736-1.088-0.896-0.48-0.192-1.504-0.288-1.952-0.16zM21.536 6.048c0 0.032-0.224 0.064-0.48 0.064-0.544 0.064-1.184 0.224-1.184 0.352 0 0.032-0.032 0.032-0.064 0.032-0.032-0.032-0.128 0-0.224 0.096-0.128 0.16-0.128 0.192 0.032 0.832 0.064 0.224 0.032 0.864-0.064 1.376-0.064 0.288-0.128 0.608-0.128 0.768 0 0.128-0.064 0.416-0.128 0.64-0.032 0.224-0.096 0.544-0.128 0.704-0.064 0.544-0.096 0.704-0.16 0.864 0 0.064-0.064 0.32-0.064 0.544-0.032 0.224-0.064 0.416-0.096 0.448 0 0.032-0.064 0.224-0.096 0.48-0.032 0.224-0.064 0.48-0.064 0.544-0.032 0.064-0.064 0.256-0.096 0.416-0.096 0.544-0.128 0.8-0.16 1.024-0.16 0.896-0.096 2.208 0.096 2.624 0.064 0.096 0.128 0.256 0.192 0.384 0.16 0.352 0.704 0.896 1.056 1.024 0.928 0.384 1.664 0.416 2.784 0.128 0.224-0.064 0.416-0.128 0.448-0.128 0.064 0 0.16-0.064 0.256-0.096 0.704-0.288 1.472-0.544 1.504-0.512 0 0 0.064 0.128 0.128 0.256 0.288 0.608 0.896 0.864 1.888 0.864 0.64-0.032 1.536-0.256 1.632-0.416 0.032-0.032 0.096-0.064 0.128-0.096 0.032 0 0.064-0.16 0.064-0.384-0.096-1.248-0.096-1.472-0.032-1.76 0.032-0.16 0.096-0.416 0.128-0.576 0.064-0.576 0.128-0.96 0.16-1.12 0.032-0.096 0.064-0.288 0.096-0.448s0.064-0.384 0.096-0.48c0-0.096 0.032-0.288 0.064-0.448s0.096-0.576 0.16-0.896c0.064-0.288 0.128-0.576 0.096-0.608s0-0.096 0.032-0.16c0.032-0.096 0.096-0.32 0.128-0.512 0.032-0.224 0.064-0.48 0.096-0.608 0.032-0.192 0.32-1.792 0.416-2.272 0-0.16 0.064-0.352 0.064-0.48 0.128-0.448 0.064-1.312-0.096-1.632-0.128-0.288-0.736-0.768-0.832-0.672-0.032 0.032-0.096 0-0.16-0.032-0.096-0.096-1.088-0.128-1.44-0.032-0.448 0.096-1.056 0.32-1.184 0.416-0.096 0.096-0.096 0.192-0.032 0.544 0.096 0.448 0.096 1.312 0 1.824-0.032 0.16-0.128 0.576-0.192 0.928-0.064 0.32-0.096 0.64-0.096 0.64 0 0.032 0 0.096 0 0.128-0.032 0.064-0.096 0.352-0.128 0.576-0.032 0.192-0.128 0.704-0.192 1.024-0.032 0.096-0.064 0.32-0.064 0.48-0.032 0.16-0.064 0.32-0.064 0.384-0.032 0.032-0.064 0.256-0.096 0.48-0.064 0.224-0.096 0.448-0.096 0.48 0 0-0.064 0.32-0.128 0.704-0.096 0.576-0.128 0.64-0.352 0.736-0.128 0.064-0.224 0.128-0.192 0.128 0.032 0.032-0.032 0.064-0.096 0.064-0.096 0-0.32 0.064-0.512 0.16-0.864 0.32-1.856 0.064-1.92-0.512 0-0.096-0.032-0.224-0.032-0.288 0-0.16 0.16-1.472 0.192-1.472 0 0 0.032-0.064 0.032-0.16s0.032-0.288 0.064-0.416c0.032-0.128 0.096-0.384 0.096-0.512 0.128-0.704 0.192-1.152 0.256-1.44 0.032-0.128 0.064-0.384 0.096-0.544 0.032-0.192 0.128-0.8 0.256-1.344 0.288-1.632 0.16-2.432-0.416-2.784-0.16-0.064-0.288-0.16-0.352-0.16-0.512-0.096-0.864-0.16-0.896-0.16z"></path></svg></span>
</span>
</a>
</li>
<li>
<a rel="nofollow noopener" href="/cdn-cgi/l/email-protection#0f307c7a6d656a6c7b324c6766616a7c6a2a3d3f416a782a3d3f566a6e7d2a3d3f5d6a6c667f6a7c2a3d3f2a3d392a3d3f5d6a6c667f6a2a3d3f5d6a7e7a6a7c7b7c296e627f346d606b7632677b7b7f7c2a3c4e2a3d492a3d497b676a7860647c60696366696a216c60622a3d496c6766616a7c6a22616a7822766a6e7d227d6a6c667f6a7c2263667c7b2a3d49" class="dpsp-network-btn dpsp-email dpsp-no-label dpsp-last" target="_blank" aria-label="Send over email" title="Send over email">
<span class="dpsp-network-icon">
<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="28" height="32" viewBox="0 0 28 32"><path d="M18.56 17.408l8.256 8.544h-25.248l8.288-8.448 4.32 4.064zM2.016 6.048h24.32l-12.16 11.584zM20.128 15.936l8.224-7.744v16.256zM0 24.448v-16.256l8.288 7.776z"></path></svg></span>
</span>
</a>
</li>
</ul></div></div><section class="author-box"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20160%20160'%3E%3C/svg%3E" width="160" height="160" alt="Kaitlin" class="avatar avatar-160 wp-user-avatar wp-user-avatar-160 alignnone photo" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2020/10/kaitlin-160x160.jpg" /><noscript><img src="https://thewoksoflife.com/wp-content/uploads/2020/10/kaitlin-160x160.jpg" width="160" height="160" alt="Kaitlin" class="avatar avatar-160 wp-user-avatar wp-user-avatar-160 alignnone photo" /></noscript><h4 class="author-box-title"><span class="pre-title">About</span> <span itemprop="name">Kaitlin</span></h4><div class="author-box-content" itemprop="description"><p>Kaitlin is the younger daughter/sister in The Woks of Life family. Notoriously unable to follow a recipe (usually preferring to freestyle it), Kaitlin's the family artist, knitter, master of all things chili oil/condiments, and trailblazer of creative recipes with familiar flavors.</p>
</div></section>
<div class="adjacent-entry-pagination pagination">
<div class="pagination-previous alignleft">
<a href="https://thewoksoflife.com/steamed-vegetable-buns/" rel="prev"><div class="pagination-text-container"><div class="pagination-label"><span class="icon-font icon-chevron left"></span> Previous Post</div><div class="pagination-title">Steamed Vegetable Buns</div></div></a>
</div>
<div class="pagination-next alignright">
<a href="https://thewoksoflife.com/roast-chicken-stock/" rel="next"><div class="pagination-text-container"><div class="pagination-label">Next Post <span class="icon-font icon-chevron"></span></div><div class="pagination-title">A 2-Part Recipe: Roast Chicken &#038; Stock</div></div></a>
</div>
</div>
<h2 class="screen-reader-text">Reader Interactions</h2> <div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title"><span class="comments-number">114</span> Comments <small><a rel="nofollow" id="cancel-comment-reply-link" href="/chinese-new-year-recipes-list/comment-page-5/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://thewoksoflife.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="comment-form-wprm-rating" style="display: none">
<label for="wprm-comment-rating-5">Rate this recipe:</label>
<span class="wprm-rating-stars">
<fieldset class="wprm-comment-ratings-container">
<legend>Rate this recipe:</legend>
<input aria-label="Don't rate this recipe" name="wprm-comment-rating" value="0" type="radio" onclick="WPRecipeMaker.rating.onClick(this)" style="margin-left: -28px !important; width: 28px !important; height: 28px !important;" checked="checked">
<span aria-hidden="true" style="width: 140px !important; height: 28px !important;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="80px" height="16px" viewBox="0 0 120 24">
<defs>
<polygon class="wprm-star-empty" id="wprm-star-empty-0" fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9" stroke-linejoin="miter" />
</defs>
<use xlink:href="#wprm-star-empty-0" x="0" y="0" />
<use xlink:href="#wprm-star-empty-0" x="24" y="0" />
<use xlink:href="#wprm-star-empty-0" x="48" y="0" />
<use xlink:href="#wprm-star-empty-0" x="72" y="0" />
<use xlink:href="#wprm-star-empty-0" x="96" y="0" />
</svg></span>
<br>
<input aria-label="Rate this recipe 1 out of 5 stars" name="wprm-comment-rating" value="1" type="radio" onclick="WPRecipeMaker.rating.onClick(this)" style="width: 28px !important; height: 28px !important;">
<span aria-hidden="true" style="width: 140px !important; height: 28px !important;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="80px" height="16px" viewBox="0 0 120 24">
<defs>
<polygon class="wprm-star-empty" id="wprm-star-empty-1" fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9" stroke-linejoin="miter" />
<path class="wprm-star-full" id="wprm-star-full-1" fill="#343434" d="M12.712,1.942l2.969,6.015l6.638,0.965c0.651,0.095,0.911,0.895,0.44,1.354l-4.804,4.682l1.134,6.612c0.111,0.649-0.57,1.143-1.152,0.837L12,19.286l-5.938,3.122C5.48,22.714,4.799,22.219,4.91,21.57l1.134-6.612l-4.804-4.682c-0.471-0.459-0.211-1.26,0.44-1.354l6.638-0.965l2.969-6.015C11.579,1.352,12.421,1.352,12.712,1.942z" />
</defs>
<use xlink:href="#wprm-star-full-1" x="0" y="0" />
<use xlink:href="#wprm-star-empty-1" x="24" y="0" />
<use xlink:href="#wprm-star-empty-1" x="48" y="0" />
<use xlink:href="#wprm-star-empty-1" x="72" y="0" />
<use xlink:href="#wprm-star-empty-1" x="96" y="0" />
</svg></span>
<br>
<input aria-label="Rate this recipe 2 out of 5 stars" name="wprm-comment-rating" value="2" type="radio" onclick="WPRecipeMaker.rating.onClick(this)" style="width: 28px !important; height: 28px !important;">
<span aria-hidden="true" style="width: 140px !important; height: 28px !important;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="80px" height="16px" viewBox="0 0 120 24">
<defs>
<polygon class="wprm-star-empty" id="wprm-star-empty-2" fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9" stroke-linejoin="miter" />
<path class="wprm-star-full" id="wprm-star-full-2" fill="#343434" d="M12.712,1.942l2.969,6.015l6.638,0.965c0.651,0.095,0.911,0.895,0.44,1.354l-4.804,4.682l1.134,6.612c0.111,0.649-0.57,1.143-1.152,0.837L12,19.286l-5.938,3.122C5.48,22.714,4.799,22.219,4.91,21.57l1.134-6.612l-4.804-4.682c-0.471-0.459-0.211-1.26,0.44-1.354l6.638-0.965l2.969-6.015C11.579,1.352,12.421,1.352,12.712,1.942z" />
</defs>
<use xlink:href="#wprm-star-full-2" x="0" y="0" />
<use xlink:href="#wprm-star-full-2" x="24" y="0" />
<use xlink:href="#wprm-star-empty-2" x="48" y="0" />
<use xlink:href="#wprm-star-empty-2" x="72" y="0" />
<use xlink:href="#wprm-star-empty-2" x="96" y="0" />
</svg></span>
<br>
<input aria-label="Rate this recipe 3 out of 5 stars" name="wprm-comment-rating" value="3" type="radio" onclick="WPRecipeMaker.rating.onClick(this)" style="width: 28px !important; height: 28px !important;">
<span aria-hidden="true" style="width: 140px !important; height: 28px !important;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="80px" height="16px" viewBox="0 0 120 24">
<defs>
<polygon class="wprm-star-empty" id="wprm-star-empty-3" fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9" stroke-linejoin="miter" />
<path class="wprm-star-full" id="wprm-star-full-3" fill="#343434" d="M12.712,1.942l2.969,6.015l6.638,0.965c0.651,0.095,0.911,0.895,0.44,1.354l-4.804,4.682l1.134,6.612c0.111,0.649-0.57,1.143-1.152,0.837L12,19.286l-5.938,3.122C5.48,22.714,4.799,22.219,4.91,21.57l1.134-6.612l-4.804-4.682c-0.471-0.459-0.211-1.26,0.44-1.354l6.638-0.965l2.969-6.015C11.579,1.352,12.421,1.352,12.712,1.942z" />
</defs>
<use xlink:href="#wprm-star-full-3" x="0" y="0" />
<use xlink:href="#wprm-star-full-3" x="24" y="0" />
<use xlink:href="#wprm-star-full-3" x="48" y="0" />
<use xlink:href="#wprm-star-empty-3" x="72" y="0" />
<use xlink:href="#wprm-star-empty-3" x="96" y="0" />
</svg></span>
<br>
<input aria-label="Rate this recipe 4 out of 5 stars" name="wprm-comment-rating" value="4" type="radio" onclick="WPRecipeMaker.rating.onClick(this)" style="width: 28px !important; height: 28px !important;">
<span aria-hidden="true" style="width: 140px !important; height: 28px !important;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="80px" height="16px" viewBox="0 0 120 24">
<defs>
<polygon class="wprm-star-empty" id="wprm-star-empty-4" fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9" stroke-linejoin="miter" />
<path class="wprm-star-full" id="wprm-star-full-4" fill="#343434" d="M12.712,1.942l2.969,6.015l6.638,0.965c0.651,0.095,0.911,0.895,0.44,1.354l-4.804,4.682l1.134,6.612c0.111,0.649-0.57,1.143-1.152,0.837L12,19.286l-5.938,3.122C5.48,22.714,4.799,22.219,4.91,21.57l1.134-6.612l-4.804-4.682c-0.471-0.459-0.211-1.26,0.44-1.354l6.638-0.965l2.969-6.015C11.579,1.352,12.421,1.352,12.712,1.942z" />
</defs>
<use xlink:href="#wprm-star-full-4" x="0" y="0" />
<use xlink:href="#wprm-star-full-4" x="24" y="0" />
<use xlink:href="#wprm-star-full-4" x="48" y="0" />
<use xlink:href="#wprm-star-full-4" x="72" y="0" />
<use xlink:href="#wprm-star-empty-4" x="96" y="0" />
</svg></span>
<br>
<input aria-label="Rate this recipe 5 out of 5 stars" id="wprm-comment-rating-5" name="wprm-comment-rating" value="5" type="radio" onclick="WPRecipeMaker.rating.onClick(this)" style="width: 28px !important; height: 28px !important;">
<span aria-hidden="true" style="width: 140px !important; height: 28px !important;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="80px" height="16px" viewBox="0 0 120 24">
<defs>
<path class="wprm-star-full" id="wprm-star-full-5" fill="#343434" d="M12.712,1.942l2.969,6.015l6.638,0.965c0.651,0.095,0.911,0.895,0.44,1.354l-4.804,4.682l1.134,6.612c0.111,0.649-0.57,1.143-1.152,0.837L12,19.286l-5.938,3.122C5.48,22.714,4.799,22.219,4.91,21.57l1.134-6.612l-4.804-4.682c-0.471-0.459-0.211-1.26,0.44-1.354l6.638-0.965l2.969-6.015C11.579,1.352,12.421,1.352,12.712,1.942z" />
</defs>
<use xlink:href="#wprm-star-full-5" x="0" y="0" />
<use xlink:href="#wprm-star-full-5" x="24" y="0" />
<use xlink:href="#wprm-star-full-5" x="48" y="0" />
<use xlink:href="#wprm-star-full-5" x="72" y="0" />
<use xlink:href="#wprm-star-full-5" x="96" y="0" />
</svg></span>
</fieldset>
</span>
</div>
<p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" required='required' /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='12592' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="65b01bbbf9" /></p><input type="hidden" id="ak_js" name="ak_js" value="14" /><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form> </div>
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p><div class="entry-comments" id="comments"><a href="https://thewoksoflife.com/chinese-new-year-recipes-list/#comments"></a><ol class="comment-list">
<li class="comment even thread-even depth-1" id="comment-87780">
<article id="article-comment-87780">
<header class="comment-header">
<p class="comment-author">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" width="80" height="80" alt="Avatar" class="avatar avatar-80wp-user-avatar wp-user-avatar-80 alignnone photo avatar-default" data-lazy-src="https://thewoksoflife.com/wp-content/plugins/wp-user-avatar/images/wpua.png" /><noscript><img src="https://thewoksoflife.com/wp-content/plugins/wp-user-avatar/images/wpua.png" width="80" height="80" alt="Avatar" class="avatar avatar-80wp-user-avatar wp-user-avatar-80 alignnone photo avatar-default" /></noscript><span class="comment-author-name">Frani</span> <span class="says">says</span> </p>
<p class="comment-meta"><time class="comment-time"><a class="comment-time-link" href="https://thewoksoflife.com/chinese-new-year-recipes-list/comment-page-5/#comment-87780">Posted on 9 February 2017 at 10:39 AM</a></time></p> </header>
<div class="comment-content">
<p>I love this site. So many authentic recipes that I need to try. This brings back some wonderful childhood memories when I was growing up in Hong Kong. As I get older, I realized I missed the authentic Chinese dishes more and more. Thank you so much for putting this together. It makes me feel all warm and fuzzy inside. LOL.</p>
</div>
<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-87780' data-commentid="87780" data-postid="12592" data-belowelement="article-comment-87780" data-respondelement="respond" data-replyto="Reply to Frani" aria-label='Reply to Frani'>Reply</a></div>
</article>
<ul class="children">
<li class="comment byuser comment-author-bleung odd alt depth-2" id="comment-87810">
<article id="article-comment-87810">
<header class="comment-header">
<p class="comment-author">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" width="80" height="80" alt="Bill" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 alignnone photo" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2020/10/bill-80x80.jpg" /><noscript><img src="https://thewoksoflife.com/wp-content/uploads/2020/10/bill-80x80.jpg" width="80" height="80" alt="Bill" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 alignnone photo" /></noscript><span class="comment-author-name"><a href="https://www.thewoksoflife.com" class="comment-author-link" rel="external nofollow">Bill</a></span> <span class="says">says</span> </p>
<p class="comment-meta"><time class="comment-time"><a class="comment-time-link" href="https://thewoksoflife.com/chinese-new-year-recipes-list/comment-page-5/#comment-87810">Posted on 9 February 2017 at 3:27 PM</a></time></p> </header>
<div class="comment-content">
<p>Thanks Frani! Food memories are the best :)</p>
</div>
<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-87810' data-commentid="87810" data-postid="12592" data-belowelement="article-comment-87810" data-respondelement="respond" data-replyto="Reply to Bill" aria-label='Reply to Bill'>Reply</a></div>
</article>
</li>
</ul>
</li>
<li class="comment even thread-odd thread-alt depth-1" id="comment-86527">
<article id="article-comment-86527">
<header class="comment-header">
<p class="comment-author">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" width="80" height="80" alt="Avatar" class="avatar avatar-80wp-user-avatar wp-user-avatar-80 alignnone photo avatar-default" data-lazy-src="https://thewoksoflife.com/wp-content/plugins/wp-user-avatar/images/wpua.png" /><noscript><img src="https://thewoksoflife.com/wp-content/plugins/wp-user-avatar/images/wpua.png" width="80" height="80" alt="Avatar" class="avatar avatar-80wp-user-avatar wp-user-avatar-80 alignnone photo avatar-default" /></noscript><span class="comment-author-name">Samuel Trant</span> <span class="says">says</span> </p>
<p class="comment-meta"><time class="comment-time"><a class="comment-time-link" href="https://thewoksoflife.com/chinese-new-year-recipes-list/comment-page-5/#comment-86527">Posted on 28 January 2017 at 8:00 PM</a></time></p> </header>
<div class="comment-content">
<p>Best wishes for the new year. Your Blog has become my favorite &#8220;go to&#8221; site for Asian cuisine. Thank you for your tireless efforts to make this possible.</p>
</div>
<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-86527' data-commentid="86527" data-postid="12592" data-belowelement="article-comment-86527" data-respondelement="respond" data-replyto="Reply to Samuel Trant" aria-label='Reply to Samuel Trant'>Reply</a></div>
</article>
<ul class="children">
<li class="comment byuser comment-author-bleung odd alt depth-2" id="comment-86655">
<article id="article-comment-86655">
<header class="comment-header">
<p class="comment-author">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" width="80" height="80" alt="Bill" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 alignnone photo" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2020/10/bill-80x80.jpg" /><noscript><img src="https://thewoksoflife.com/wp-content/uploads/2020/10/bill-80x80.jpg" width="80" height="80" alt="Bill" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 alignnone photo" /></noscript><span class="comment-author-name"><a href="https://www.thewoksoflife.com" class="comment-author-link" rel="external nofollow">Bill</a></span> <span class="says">says</span> </p>
<p class="comment-meta"><time class="comment-time"><a class="comment-time-link" href="https://thewoksoflife.com/chinese-new-year-recipes-list/comment-page-5/#comment-86655">Posted on 29 January 2017 at 9:53 PM</a></time></p> </header>
<div class="comment-content">
<p>Thanks Samuel and hope you visit us often!</p>
</div>
<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-86655' data-commentid="86655" data-postid="12592" data-belowelement="article-comment-86655" data-respondelement="respond" data-replyto="Reply to Bill" aria-label='Reply to Bill'>Reply</a></div>
</article>
</li>
</ul>
</li>
<li class="comment even thread-even depth-1" id="comment-86474">
<article id="article-comment-86474">
<header class="comment-header">
<p class="comment-author">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" width="80" height="80" alt="Avatar" class="avatar avatar-80wp-user-avatar wp-user-avatar-80 alignnone photo avatar-default" data-lazy-src="https://thewoksoflife.com/wp-content/plugins/wp-user-avatar/images/wpua.png" /><noscript><img src="https://thewoksoflife.com/wp-content/plugins/wp-user-avatar/images/wpua.png" width="80" height="80" alt="Avatar" class="avatar avatar-80wp-user-avatar wp-user-avatar-80 alignnone photo avatar-default" /></noscript><span class="comment-author-name">Louise</span> <span class="says">says</span> </p>
<p class="comment-meta"><time class="comment-time"><a class="comment-time-link" href="https://thewoksoflife.com/chinese-new-year-recipes-list/comment-page-5/#comment-86474">Posted on 28 January 2017 at 11:24 AM</a></time></p> </header>
<div class="comment-content">
<p>Kung Hey Fat Choy friends. Health wealth and happiness in the new year! Thank you for your tireless efforts to bring authentic recipes to the masses!</p>
</div>
<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-86474' data-commentid="86474" data-postid="12592" data-belowelement="article-comment-86474" data-respondelement="respond" data-replyto="Reply to Louise" aria-label='Reply to Louise'>Reply</a></div>
</article>
<ul class="children">
<li class="comment byuser comment-author-bleung odd alt depth-2" id="comment-86654">
<article id="article-comment-86654">
<header class="comment-header">
<p class="comment-author">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" width="80" height="80" alt="Bill" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 alignnone photo" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2020/10/bill-80x80.jpg" /><noscript><img src="https://thewoksoflife.com/wp-content/uploads/2020/10/bill-80x80.jpg" width="80" height="80" alt="Bill" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 alignnone photo" /></noscript><span class="comment-author-name"><a href="https://www.thewoksoflife.com" class="comment-author-link" rel="external nofollow">Bill</a></span> <span class="says">says</span> </p>
<p class="comment-meta"><time class="comment-time"><a class="comment-time-link" href="https://thewoksoflife.com/chinese-new-year-recipes-list/comment-page-5/#comment-86654">Posted on 29 January 2017 at 9:52 PM</a></time></p> </header>
<div class="comment-content">
<p>Thanks Louise!</p>
</div>
<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-86654' data-commentid="86654" data-postid="12592" data-belowelement="article-comment-86654" data-respondelement="respond" data-replyto="Reply to Bill" aria-label='Reply to Bill'>Reply</a></div>
</article>
</li>
</ul>
</li>
<li class="comment even thread-odd thread-alt depth-1" id="comment-86473">
<article id="article-comment-86473">
<header class="comment-header">
<p class="comment-author">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" width="80" height="80" alt="Avatar" class="avatar avatar-80wp-user-avatar wp-user-avatar-80 alignnone photo avatar-default" data-lazy-src="https://thewoksoflife.com/wp-content/plugins/wp-user-avatar/images/wpua.png" /><noscript><img src="https://thewoksoflife.com/wp-content/plugins/wp-user-avatar/images/wpua.png" width="80" height="80" alt="Avatar" class="avatar avatar-80wp-user-avatar wp-user-avatar-80 alignnone photo avatar-default" /></noscript><span class="comment-author-name">Craig</span> <span class="says">says</span> </p>
<p class="comment-meta"><time class="comment-time"><a class="comment-time-link" href="https://thewoksoflife.com/chinese-new-year-recipes-list/comment-page-5/#comment-86473">Posted on 28 January 2017 at 11:03 AM</a></time></p> </header>
<div class="comment-content">
<p>We wish your family health, happiness, and prosperity in the new year. My wife and I enjoy making (and eating) the dishes you present on your website. We try to make at least one each week. We&#8217;re looking forward to another year of good eating.</p>
</div>
<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-86473' data-commentid="86473" data-postid="12592" data-belowelement="article-comment-86473" data-respondelement="respond" data-replyto="Reply to Craig" aria-label='Reply to Craig'>Reply</a></div>
</article>
<ul class="children">
<li class="comment byuser comment-author-bleung odd alt depth-2" id="comment-86653">
<article id="article-comment-86653">
<header class="comment-header">
<p class="comment-author">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" width="80" height="80" alt="Bill" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 alignnone photo" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2020/10/bill-80x80.jpg" /><noscript><img src="https://thewoksoflife.com/wp-content/uploads/2020/10/bill-80x80.jpg" width="80" height="80" alt="Bill" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 alignnone photo" /></noscript><span class="comment-author-name"><a href="https://www.thewoksoflife.com" class="comment-author-link" rel="external nofollow">Bill</a></span> <span class="says">says</span> </p>
<p class="comment-meta"><time class="comment-time"><a class="comment-time-link" href="https://thewoksoflife.com/chinese-new-year-recipes-list/comment-page-5/#comment-86653">Posted on 29 January 2017 at 9:52 PM</a></time></p> </header>
<div class="comment-content">
<p>Thanks Craig and happy new year to you and your family!</p>
</div>
<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-86653' data-commentid="86653" data-postid="12592" data-belowelement="article-comment-86653" data-respondelement="respond" data-replyto="Reply to Bill" aria-label='Reply to Bill'>Reply</a></div>
</article>
</li>
</ul>
</li>
<li class="comment even thread-even depth-1" id="comment-86459">
<article id="article-comment-86459">
<header class="comment-header">
<p class="comment-author">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" width="80" height="80" alt="Avatar" class="avatar avatar-80wp-user-avatar wp-user-avatar-80 alignnone photo avatar-default" data-lazy-src="https://thewoksoflife.com/wp-content/plugins/wp-user-avatar/images/wpua.png" /><noscript><img src="https://thewoksoflife.com/wp-content/plugins/wp-user-avatar/images/wpua.png" width="80" height="80" alt="Avatar" class="avatar avatar-80wp-user-avatar wp-user-avatar-80 alignnone photo avatar-default" /></noscript><span class="comment-author-name">Cristina</span> <span class="says">says</span> </p>
<p class="comment-meta"><time class="comment-time"><a class="comment-time-link" href="https://thewoksoflife.com/chinese-new-year-recipes-list/comment-page-5/#comment-86459">Posted on 28 January 2017 at 8:49 AM</a></time></p> </header>
<div class="comment-content">
<p>I am so happy I found your site. I am having a New Year&#8217;s Party next week and your recipes are wonderful.<br />
Happy, prosperous and healthy New Year to you and your family!</p>
</div>
<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-86459' data-commentid="86459" data-postid="12592" data-belowelement="article-comment-86459" data-respondelement="respond" data-replyto="Reply to Cristina" aria-label='Reply to Cristina'>Reply</a></div>
</article>
<ul class="children">
<li class="comment byuser comment-author-bleung odd alt depth-2" id="comment-86652">
<article id="article-comment-86652">
<header class="comment-header">
<p class="comment-author">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" width="80" height="80" alt="Bill" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 alignnone photo" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2020/10/bill-80x80.jpg" /><noscript><img src="https://thewoksoflife.com/wp-content/uploads/2020/10/bill-80x80.jpg" width="80" height="80" alt="Bill" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 alignnone photo" /></noscript><span class="comment-author-name"><a href="https://www.thewoksoflife.com" class="comment-author-link" rel="external nofollow">Bill</a></span> <span class="says">says</span> </p>
<p class="comment-meta"><time class="comment-time"><a class="comment-time-link" href="https://thewoksoflife.com/chinese-new-year-recipes-list/comment-page-5/#comment-86652">Posted on 29 January 2017 at 9:51 PM</a></time></p> </header>
<div class="comment-content">
<p>Thanks Cristina and Happy year of the rooster!</p>
</div>
<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-86652' data-commentid="86652" data-postid="12592" data-belowelement="article-comment-86652" data-respondelement="respond" data-replyto="Reply to Bill" aria-label='Reply to Bill'>Reply</a></div>
</article>
</li>
</ul>
</li>
<li class="comment even thread-odd thread-alt depth-1" id="comment-86417">
<article id="article-comment-86417">
<header class="comment-header">
<p class="comment-author">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" width="80" height="80" alt="Avatar" class="avatar avatar-80wp-user-avatar wp-user-avatar-80 alignnone photo avatar-default" data-lazy-src="https://thewoksoflife.com/wp-content/plugins/wp-user-avatar/images/wpua.png" /><noscript><img src="https://thewoksoflife.com/wp-content/plugins/wp-user-avatar/images/wpua.png" width="80" height="80" alt="Avatar" class="avatar avatar-80wp-user-avatar wp-user-avatar-80 alignnone photo avatar-default" /></noscript><span class="comment-author-name">Frances McCormick</span> <span class="says">says</span> </p>
<p class="comment-meta"><time class="comment-time"><a class="comment-time-link" href="https://thewoksoflife.com/chinese-new-year-recipes-list/comment-page-5/#comment-86417">Posted on 27 January 2017 at 10:04 PM</a></time></p> </header>
<div class="comment-content">
<p>I have been visiting your site regularly. Love all the recipes. I&#8217;ve tried making some and will definitely try more in the future. Even my Caucasian husband of Irish descent loves it when I cook Chinese food for him.</p>
<p>Wishing you all a Very Happy, Healthy and Prosperous Chinese New Year. </p>
<p>Frances</p>
</div>
<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-86417' data-commentid="86417" data-postid="12592" data-belowelement="article-comment-86417" data-respondelement="respond" data-replyto="Reply to Frances McCormick" aria-label='Reply to Frances McCormick'>Reply</a></div>
</article>
<ul class="children">
<li class="comment byuser comment-author-sleung odd alt depth-2" id="comment-86422">
<article id="article-comment-86422">
<header class="comment-header">
<p class="comment-author">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" width="80" height="80" alt="Sarah" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 alignnone photo" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2020/10/sarah-80x80.jpg" /><noscript><img src="https://thewoksoflife.com/wp-content/uploads/2020/10/sarah-80x80.jpg" width="80" height="80" alt="Sarah" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 alignnone photo" /></noscript><span class="comment-author-name"><a href="https://www.thewoksoflife.com" class="comment-author-link" rel="external nofollow">Sarah</a></span> <span class="says">says</span> </p>
<p class="comment-meta"><time class="comment-time"><a class="comment-time-link" href="https://thewoksoflife.com/chinese-new-year-recipes-list/comment-page-5/#comment-86422">Posted on 27 January 2017 at 11:33 PM</a></time></p> </header>
<div class="comment-content">
<p>Thank you, Frances! Happy New Year to you and your husband as well. :)</p>
</div>
<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-86422' data-commentid="86422" data-postid="12592" data-belowelement="article-comment-86422" data-respondelement="respond" data-replyto="Reply to Sarah" aria-label='Reply to Sarah'>Reply</a></div>
</article>
</li>
</ul>
</li>
<li class="comment even thread-even depth-1" id="comment-86375">
<article id="article-comment-86375">
<header class="comment-header">
<p class="comment-author">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" width="80" height="80" alt="Avatar" class="avatar avatar-80wp-user-avatar wp-user-avatar-80 alignnone photo avatar-default" data-lazy-src="https://thewoksoflife.com/wp-content/plugins/wp-user-avatar/images/wpua.png" /><noscript><img src="https://thewoksoflife.com/wp-content/plugins/wp-user-avatar/images/wpua.png" width="80" height="80" alt="Avatar" class="avatar avatar-80wp-user-avatar wp-user-avatar-80 alignnone photo avatar-default" /></noscript><span class="comment-author-name">Kathy</span> <span class="says">says</span> </p>
<p class="comment-meta"><time class="comment-time"><a class="comment-time-link" href="https://thewoksoflife.com/chinese-new-year-recipes-list/comment-page-5/#comment-86375">Posted on 27 January 2017 at 3:40 PM</a></time></p> </header>
<div class="comment-content">
<p>I have been following your recipes and making many. Each one of them has been delicious. I live in Manitoba, Canada and can find most of the ingredients at out Asian stores. Love the recipes. Keep them coming.</p>
</div>
<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-86375' data-commentid="86375" data-postid="12592" data-belowelement="article-comment-86375" data-respondelement="respond" data-replyto="Reply to Kathy" aria-label='Reply to Kathy'>Reply</a></div>
</article>
<ul class="children">
<li class="comment byuser comment-author-sleung odd alt depth-2" id="comment-86380">
<article id="article-comment-86380">
<header class="comment-header">
<p class="comment-author">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" width="80" height="80" alt="Sarah" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 alignnone photo" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2020/10/sarah-80x80.jpg" /><noscript><img src="https://thewoksoflife.com/wp-content/uploads/2020/10/sarah-80x80.jpg" width="80" height="80" alt="Sarah" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 alignnone photo" /></noscript><span class="comment-author-name"><a href="https://www.thewoksoflife.com" class="comment-author-link" rel="external nofollow">Sarah</a></span> <span class="says">says</span> </p>
<p class="comment-meta"><time class="comment-time"><a class="comment-time-link" href="https://thewoksoflife.com/chinese-new-year-recipes-list/comment-page-5/#comment-86380">Posted on 27 January 2017 at 4:42 PM</a></time></p> </header>
<div class="comment-content">
<p>Thanks Kathy!</p>
</div>
<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-86380' data-commentid="86380" data-postid="12592" data-belowelement="article-comment-86380" data-respondelement="respond" data-replyto="Reply to Sarah" aria-label='Reply to Sarah'>Reply</a></div>
</article>
</li>
</ul>
</li>
<li class="comment even thread-odd thread-alt depth-1" id="comment-86373">
<article id="article-comment-86373">
<header class="comment-header">
<p class="comment-author">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" width="80" height="80" alt="Avatar" class="avatar avatar-80wp-user-avatar wp-user-avatar-80 alignnone photo avatar-default" data-lazy-src="https://thewoksoflife.com/wp-content/plugins/wp-user-avatar/images/wpua.png" /><noscript><img src="https://thewoksoflife.com/wp-content/plugins/wp-user-avatar/images/wpua.png" width="80" height="80" alt="Avatar" class="avatar avatar-80wp-user-avatar wp-user-avatar-80 alignnone photo avatar-default" /></noscript><span class="comment-author-name">Harvey</span> <span class="says">says</span> </p>
<p class="comment-meta"><time class="comment-time"><a class="comment-time-link" href="https://thewoksoflife.com/chinese-new-year-recipes-list/comment-page-5/#comment-86373">Posted on 27 January 2017 at 3:14 PM</a></time></p> </header>
<div class="comment-content">
<p>As a long time visitor to your site, I&#8217;m very grateful that these traditional favorites are so accessible. Wishing you a very happy and prosperous Chinese New Year, from my family to yours!</p>
</div>
<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-86373' data-commentid="86373" data-postid="12592" data-belowelement="article-comment-86373" data-respondelement="respond" data-replyto="Reply to Harvey" aria-label='Reply to Harvey'>Reply</a></div>
</article>
<ul class="children">
<li class="comment byuser comment-author-sleung odd alt depth-2" id="comment-86382">
<article id="article-comment-86382">
<header class="comment-header">
<p class="comment-author">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" width="80" height="80" alt="Sarah" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 alignnone photo" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2020/10/sarah-80x80.jpg" /><noscript><img src="https://thewoksoflife.com/wp-content/uploads/2020/10/sarah-80x80.jpg" width="80" height="80" alt="Sarah" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 alignnone photo" /></noscript><span class="comment-author-name"><a href="https://www.thewoksoflife.com" class="comment-author-link" rel="external nofollow">Sarah</a></span> <span class="says">says</span> </p>
<p class="comment-meta"><time class="comment-time"><a class="comment-time-link" href="https://thewoksoflife.com/chinese-new-year-recipes-list/comment-page-5/#comment-86382">Posted on 27 January 2017 at 4:43 PM</a></time></p> </header>
<div class="comment-content">
<p>Thank you so much, Harvey! Happy New Year to you and your family as well. :)</p>
</div>
<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-86382' data-commentid="86382" data-postid="12592" data-belowelement="article-comment-86382" data-respondelement="respond" data-replyto="Reply to Sarah" aria-label='Reply to Sarah'>Reply</a></div>
</article>
</li>
</ul>
</li>
<li class="comment even thread-even depth-1" id="comment-85156">
<article id="article-comment-85156">
<header class="comment-header">
<p class="comment-author">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" width="80" height="80" alt="Avatar" class="avatar avatar-80wp-user-avatar wp-user-avatar-80 alignnone photo avatar-default" data-lazy-src="https://thewoksoflife.com/wp-content/plugins/wp-user-avatar/images/wpua.png" /><noscript><img src="https://thewoksoflife.com/wp-content/plugins/wp-user-avatar/images/wpua.png" width="80" height="80" alt="Avatar" class="avatar avatar-80wp-user-avatar wp-user-avatar-80 alignnone photo avatar-default" /></noscript><span class="comment-author-name">Jenn</span> <span class="says">says</span> </p>
<p class="comment-meta"><time class="comment-time"><a class="comment-time-link" href="https://thewoksoflife.com/chinese-new-year-recipes-list/comment-page-5/#comment-85156">Posted on 16 January 2017 at 9:14 PM</a></time></p> </header>
<div class="comment-content">
<p>My family makes quite a few dishes that aren&#8217;t on the list but I would love to see your family&#8217;s take on them!<br />
-black moss (from the ocean?)<br />
-rice noodles with dried shrimp, green onions, chinese sausage<br />
&#8211;</p>
</div>
<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-85156' data-commentid="85156" data-postid="12592" data-belowelement="article-comment-85156" data-respondelement="respond" data-replyto="Reply to Jenn" aria-label='Reply to Jenn'>Reply</a></div>
</article>
<ul class="children">
<li class="comment byuser comment-author-bleung odd alt depth-2" id="comment-85350">
<article id="article-comment-85350">
<header class="comment-header">
<p class="comment-author">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" width="80" height="80" alt="Bill" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 alignnone photo" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2020/10/bill-80x80.jpg" /><noscript><img src="https://thewoksoflife.com/wp-content/uploads/2020/10/bill-80x80.jpg" width="80" height="80" alt="Bill" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 alignnone photo" /></noscript><span class="comment-author-name"><a href="https://www.thewoksoflife.com" class="comment-author-link" rel="external nofollow">Bill</a></span> <span class="says">says</span> </p>
<p class="comment-meta"><time class="comment-time"><a class="comment-time-link" href="https://thewoksoflife.com/chinese-new-year-recipes-list/comment-page-5/#comment-85350">Posted on 18 January 2017 at 10:16 AM</a></time></p> </header>
<div class="comment-content">
<p>Hi Jenn,<br />
We have two dishes that traditionally use the black moss (fat choy). One is the <a href="https://thewoksoflife.com/2016/02/dried-oyster-black-moss/">Dried Oyster and Black Moss (Ho See Fat Choy)</a> and one is the <a href="https://thewoksoflife.com/2015/02/buddhas-delight-lo-han-jai/">Buddha’s Delight (Lo Han Jai)</a> although I did not add the black moss to this recipe. The black moss is actually harvested from the desert and you can read more about it on our <a href="https://thewoksoflife.com/chinese-dried-preserved-ingredients/#fatchoy">Chinese ingredients pages &#8211; Black Moss</a>. Our <a href="https://thewoksoflife.com/2015/01/cheung-fun-homemade-rice-noodles/">A Cheung Fun Recipe (Homemade Rice Noodles), Two Ways is also HERE</a> for you to cook!</p>
</div>
<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-85350' data-commentid="85350" data-postid="12592" data-belowelement="article-comment-85350" data-respondelement="respond" data-replyto="Reply to Bill" aria-label='Reply to Bill'>Reply</a></div>
</article>
</li>
</ul>
</li>
</ol><div class="comments-pagination pagination"><div class="pagination-previous alignleft"><a href="https://thewoksoflife.com/chinese-new-year-recipes-list/comment-page-4/#comments"><span class="icon-font icon-arrow left"></span> Older Comments</a></div><div class="pagination-next alignright"></div></div></div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="oc_acf_bio-2" class="widget bio_widget"><div class="widget-wrap"><div class="bio-container">
<div class="wrap">
<div class="image">
<img width="599" height="461" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20599%20461'%3E%3C/svg%3E" class="attachment-placement-bio-sidebar size-placement-bio-sidebar" alt="" data-pin-nopin="true" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2020/10/family-about-599x461.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2020/10/family-about-345x266.jpg 345w, https://thewoksoflife.com/wp-content/uploads/2020/10/family-about-317x244.jpg 317w" data-lazy-sizes="(min-width: 1024px) 340px, (min-width: 768px) 650px, calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2020/10/family-about-599x461.jpg" /><noscript><img width="599" height="461" src="https://thewoksoflife.com/wp-content/uploads/2020/10/family-about-599x461.jpg" class="attachment-placement-bio-sidebar size-placement-bio-sidebar" alt="" data-pin-nopin="true" srcset="https://thewoksoflife.com/wp-content/uploads/2020/10/family-about-599x461.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2020/10/family-about-345x266.jpg 345w, https://thewoksoflife.com/wp-content/uploads/2020/10/family-about-317x244.jpg 317w" sizes="(min-width: 1024px) 340px, (min-width: 768px) 650px, calc(100vw - 20px)" /></noscript>
</div>
<h3 class="widgettitle widget-title">Welcome!</h3>
<div class="text"><p>We’re Bill, Judy, Sarah, and Kaitlin– a family of four cooks sharing our home-cooked and restaurant-style recipes.</p>
<span class="more-link-container"><a class="more-link" href="https://thewoksoflife.com/about/">Our Story <span class="icon-font icon-arrow"></span></a></span>
</div>
</div>
</div></div></section>
<section id="oc_acf_cta-2" class="widget cta_widget"><div class="widget-wrap"><a data-micromodal-trigger="popup-form" class="cta has-image">
<div class="wrap">
<div class="cta-image"><img width="340" height="254" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20340%20254'%3E%3C/svg%3E" class="attachment-placement-subscribe-sidebar size-placement-subscribe-sidebar" alt="" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2020/10/mapo-tofu-340x254.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2020/10/mapo-tofu-80x60.jpg 80w, https://thewoksoflife.com/wp-content/uploads/2020/10/mapo-tofu-599x448.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2020/10/mapo-tofu-205x153.jpg 205w, https://thewoksoflife.com/wp-content/uploads/2020/10/mapo-tofu-110x82.jpg 110w, https://thewoksoflife.com/wp-content/uploads/2020/10/mapo-tofu-500x375.jpg 500w, https://thewoksoflife.com/wp-content/uploads/2020/10/mapo-tofu.jpg 1300w" data-lazy-sizes="205px" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2020/10/mapo-tofu-340x254.jpg" /><noscript><img width="340" height="254" src="https://thewoksoflife.com/wp-content/uploads/2020/10/mapo-tofu-340x254.jpg" class="attachment-placement-subscribe-sidebar size-placement-subscribe-sidebar" alt="" srcset="https://thewoksoflife.com/wp-content/uploads/2020/10/mapo-tofu-340x254.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2020/10/mapo-tofu-80x60.jpg 80w, https://thewoksoflife.com/wp-content/uploads/2020/10/mapo-tofu-599x448.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2020/10/mapo-tofu-205x153.jpg 205w, https://thewoksoflife.com/wp-content/uploads/2020/10/mapo-tofu-110x82.jpg 110w, https://thewoksoflife.com/wp-content/uploads/2020/10/mapo-tofu-500x375.jpg 500w, https://thewoksoflife.com/wp-content/uploads/2020/10/mapo-tofu.jpg 1300w" sizes="205px" /></noscript></div>
<div class="cta-description">
<span class="cta-pretitle"><span class="emphasis">25</span> Top Recipes</span>
<h6 class="cta-title">TOP 25 RECIPES</h6>
<span class="cta-text"><h4>free eBook</h4>
<p data-pm-slice="1 1 []">Subscribe for the latest updates on new recipes, and get started with our family's Top 25 Recipe eBook!</p>
</span>
<span class="cta-button">Download Now</span>
</div>
</div>
</a>
</div></section>
<section id="oc_acf_quick_links-2" class="widget quick_links_widget"><div class="widget-wrap">
<div class="quick-links">
<div class="wrap">
<div class="flexbox">
<a href="https://thewoksoflife.com/how-to/chinese-cooking-tools" class="quick-link  sm-col-2">
<span class="quick-link-icon cooking-tools"></span>
<span class="quick-link-name">Cooking <span class="emphasis">Tools</span></span>
</a>
<a href="https://thewoksoflife.com/wok-guide/" class="quick-link  sm-col-2">
<span class="quick-link-icon wok-guide"></span>
<span class="quick-link-name">Wok <span class="emphasis">Guide</span></span>
</a>
<a href="https://thewoksoflife.com/chinese-ingredients-glossary" class="quick-link  sm-col-2">
<span class="quick-link-icon ingredients-101"></span>
<span class="quick-link-name">Ingredients <span class="emphasis">101</span></span>
</a>
<a href="https://thewoksoflife.com/category/cooking-methods/" class="quick-link  sm-col-2">
<span class="quick-link-icon kitchen-wisdom"></span>
<span class="quick-link-name">Kitchen <span class="emphasis">Wisdom</span></span>
</a>
</div>
<a class="button" href="https://thewoksoflife.com/chinese-pickled-cucumbers/"> <span class="icon-font icon-asterisk"></span> Surprise Me! <span class="icon-font icon-asterisk"></span></a>
</div>
</div>
</div></section>
<section id="oc_acf_subscribe-2" class="widget subscribe_widget"><div class="widget-wrap">
<div class="subscribe">
<div class="wrap">
<div class="not-form">
<div class="titles">
<h4 class="pre-title">Sign Up For Email Updates & Receive Our</h4>
<h3 class="title">Top 25 Recipes Ebook!</h3>
</div>
</div>
<div class="form">
<form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-12107 mc4wp-form-basic" method="post" data-id="12107" data-name="Default sign-up form"><div class="mc4wp-form-fields"><p><input type="text" name="FNAME" placeholder="First Name" required=""></p>
<p><input type="email" id="mc4wp_email" name="EMAIL" placeholder="Your email address" required /></p>
<p><input type="submit" value="DOWNLOAD NOW" /></p>
</div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1611678871" /><input type="hidden" name="_mc4wp_form_id" value="12107" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form> </div>
</div>
</div>
</div></section>
</aside></div></div><footer class="site-footer"><div class="wrap">
<div class="manual-features family-favorites">
<div class="wrap">
<div class="title-description-container">
<h3 class="section-title">Our Family Favorites</h3>
</div>
<div class="articles-container flexbox">
<div class="entry sm-col-1 md-col-4">
<a href="https://thewoksoflife.com/beef-with-broccoli-all-purpose-stir-fry-sauce/" class="entry-image-link">
<img width="599" height="719" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20599%20719'%3E%3C/svg%3E" class="post-image entry-image placement-features" alt="Beef and Broccoli, thewoksoflife.com" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2019/04/beef-and-broccoli-8-599x719.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2019/04/beef-and-broccoli-8-329x395.jpg 329w, https://thewoksoflife.com/wp-content/uploads/2019/04/beef-and-broccoli-8-250x300.jpg 250w, https://thewoksoflife.com/wp-content/uploads/2019/04/beef-and-broccoli-8-317x381.jpg 317w, https://thewoksoflife.com/wp-content/uploads/2019/04/beef-and-broccoli-8-206x247.jpg 206w" data-lazy-sizes="(min-width: 1024px) 243px, (min-width: 768px) calc((100vw - 24px) * .25 - 16px), calc((100vw - 4px) * .5 - 16px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2019/04/beef-and-broccoli-8-599x719.jpg" /><noscript><img width="599" height="719" src="https://thewoksoflife.com/wp-content/uploads/2019/04/beef-and-broccoli-8-599x719.jpg" class="post-image entry-image placement-features" alt="Beef and Broccoli, thewoksoflife.com" srcset="https://thewoksoflife.com/wp-content/uploads/2019/04/beef-and-broccoli-8-599x719.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2019/04/beef-and-broccoli-8-329x395.jpg 329w, https://thewoksoflife.com/wp-content/uploads/2019/04/beef-and-broccoli-8-250x300.jpg 250w, https://thewoksoflife.com/wp-content/uploads/2019/04/beef-and-broccoli-8-317x381.jpg 317w, https://thewoksoflife.com/wp-content/uploads/2019/04/beef-and-broccoli-8-206x247.jpg 206w" sizes="(min-width: 1024px) 243px, (min-width: 768px) calc((100vw - 24px) * .25 - 16px), calc((100vw - 4px) * .5 - 16px)" /></noscript>
</a>
<div class="entry-content">
<p class="pre-title">bill's pick <span class="bill-icon"></span></p>
<h2 class="entry-title">
<a href="https://thewoksoflife.com/beef-with-broccoli-all-purpose-stir-fry-sauce/" class="entry-title-link">
Beef and Broccoli
</a>
</h2>
</div>
</div>
<div class="entry sm-col-1 md-col-4">
<a href="https://thewoksoflife.com/milk-bread-2/" class="entry-image-link">
<img width="599" height="719" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20599%20719'%3E%3C/svg%3E" class="post-image entry-image placement-features" alt="Asian milk bread" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2015/01/asian-milk-bread-14-1-599x719.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2015/01/asian-milk-bread-14-1-329x395.jpg 329w, https://thewoksoflife.com/wp-content/uploads/2015/01/asian-milk-bread-14-1-250x300.jpg 250w, https://thewoksoflife.com/wp-content/uploads/2015/01/asian-milk-bread-14-1-317x381.jpg 317w, https://thewoksoflife.com/wp-content/uploads/2015/01/asian-milk-bread-14-1-206x247.jpg 206w" data-lazy-sizes="(min-width: 1024px) 243px, (min-width: 768px) calc((100vw - 24px) * .25 - 16px), calc((100vw - 4px) * .5 - 16px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2015/01/asian-milk-bread-14-1-599x719.jpg" /><noscript><img width="599" height="719" src="https://thewoksoflife.com/wp-content/uploads/2015/01/asian-milk-bread-14-1-599x719.jpg" class="post-image entry-image placement-features" alt="Asian milk bread" srcset="https://thewoksoflife.com/wp-content/uploads/2015/01/asian-milk-bread-14-1-599x719.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2015/01/asian-milk-bread-14-1-329x395.jpg 329w, https://thewoksoflife.com/wp-content/uploads/2015/01/asian-milk-bread-14-1-250x300.jpg 250w, https://thewoksoflife.com/wp-content/uploads/2015/01/asian-milk-bread-14-1-317x381.jpg 317w, https://thewoksoflife.com/wp-content/uploads/2015/01/asian-milk-bread-14-1-206x247.jpg 206w" sizes="(min-width: 1024px) 243px, (min-width: 768px) calc((100vw - 24px) * .25 - 16px), calc((100vw - 4px) * .5 - 16px)" /></noscript>
</a>
<div class="entry-content">
<p class="pre-title">judy's pick <span class="judy-icon"></span></p>
<h2 class="entry-title">
<a href="https://thewoksoflife.com/milk-bread-2/" class="entry-title-link">
Asian Milk Bread
</a>
</h2>
</div>
</div>
<div class="entry sm-col-1 md-col-4">
<a href="https://thewoksoflife.com/chicken-adobo/" class="entry-image-link">
<img width="599" height="719" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20599%20719'%3E%3C/svg%3E" class="post-image entry-image placement-features" alt="Chicken Adobo, by thewoksoflife.com" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2015/12/chicken-adobo-10-599x719.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2015/12/chicken-adobo-10-329x395.jpg 329w, https://thewoksoflife.com/wp-content/uploads/2015/12/chicken-adobo-10-250x300.jpg 250w, https://thewoksoflife.com/wp-content/uploads/2015/12/chicken-adobo-10-317x381.jpg 317w, https://thewoksoflife.com/wp-content/uploads/2015/12/chicken-adobo-10-206x247.jpg 206w" data-lazy-sizes="(min-width: 1024px) 243px, (min-width: 768px) calc((100vw - 24px) * .25 - 16px), calc((100vw - 4px) * .5 - 16px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2015/12/chicken-adobo-10-599x719.jpg" /><noscript><img width="599" height="719" src="https://thewoksoflife.com/wp-content/uploads/2015/12/chicken-adobo-10-599x719.jpg" class="post-image entry-image placement-features" alt="Chicken Adobo, by thewoksoflife.com" srcset="https://thewoksoflife.com/wp-content/uploads/2015/12/chicken-adobo-10-599x719.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2015/12/chicken-adobo-10-329x395.jpg 329w, https://thewoksoflife.com/wp-content/uploads/2015/12/chicken-adobo-10-250x300.jpg 250w, https://thewoksoflife.com/wp-content/uploads/2015/12/chicken-adobo-10-317x381.jpg 317w, https://thewoksoflife.com/wp-content/uploads/2015/12/chicken-adobo-10-206x247.jpg 206w" sizes="(min-width: 1024px) 243px, (min-width: 768px) calc((100vw - 24px) * .25 - 16px), calc((100vw - 4px) * .5 - 16px)" /></noscript>
</a>
<div class="entry-content">
<p class="pre-title">sarah's pick <span class="sarah-icon"></span></p>
<h2 class="entry-title">
<a href="https://thewoksoflife.com/chicken-adobo/" class="entry-title-link">
Chicken Adobo
</a>
</h2>
</div>
</div>
<div class="entry sm-col-1 md-col-4">
<a href="https://thewoksoflife.com/ma-po-tofu-real-deal/" class="entry-image-link">
<img width="599" height="719" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20599%20719'%3E%3C/svg%3E" class="post-image entry-image placement-features" alt="Mapo Tofu, thewoksoflife.com" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2019/06/mapo-tofu-10-599x719.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2019/06/mapo-tofu-10-329x395.jpg 329w, https://thewoksoflife.com/wp-content/uploads/2019/06/mapo-tofu-10-250x300.jpg 250w, https://thewoksoflife.com/wp-content/uploads/2019/06/mapo-tofu-10-317x381.jpg 317w, https://thewoksoflife.com/wp-content/uploads/2019/06/mapo-tofu-10-206x247.jpg 206w" data-lazy-sizes="(min-width: 1024px) 243px, (min-width: 768px) calc((100vw - 24px) * .25 - 16px), calc((100vw - 4px) * .5 - 16px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2019/06/mapo-tofu-10-599x719.jpg" /><noscript><img width="599" height="719" src="https://thewoksoflife.com/wp-content/uploads/2019/06/mapo-tofu-10-599x719.jpg" class="post-image entry-image placement-features" alt="Mapo Tofu, thewoksoflife.com" srcset="https://thewoksoflife.com/wp-content/uploads/2019/06/mapo-tofu-10-599x719.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2019/06/mapo-tofu-10-329x395.jpg 329w, https://thewoksoflife.com/wp-content/uploads/2019/06/mapo-tofu-10-250x300.jpg 250w, https://thewoksoflife.com/wp-content/uploads/2019/06/mapo-tofu-10-317x381.jpg 317w, https://thewoksoflife.com/wp-content/uploads/2019/06/mapo-tofu-10-206x247.jpg 206w" sizes="(min-width: 1024px) 243px, (min-width: 768px) calc((100vw - 24px) * .25 - 16px), calc((100vw - 4px) * .5 - 16px)" /></noscript>
</a>
<div class="entry-content">
<p class="pre-title">kaitlin's pick <span class="kaitlin-icon"></span></p>
<h2 class="entry-title">
<a href="https://thewoksoflife.com/ma-po-tofu-real-deal/" class="entry-title-link">
Mapo Tofu
</a>
</h2>
</div>
</div>
</div>
</div>
</div>
<div class="footer-columns">
<div class="wrap flexbox">
<div class="sm-col-2 footer-subscribe">
<div class="subscribe">
<div class="wrap">
<div class="not-form">
<div class="titles">
<h4 class="pre-title">Sign Up For Email Updates & Receive Our</h4>
<h3 class="title">Top 25 Recipes Ebook!</h3>
</div>
</div>
<div class="form">
<form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-12107 mc4wp-form-basic" method="post" data-id="12107" data-name="Default sign-up form"><div class="mc4wp-form-fields"><p><input type="text" name="FNAME" placeholder="First Name" required=""></p>
<p><input type="email" id="mc4wp_email" name="EMAIL" placeholder="Your email address" required /></p>
<p><input type="submit" value="DOWNLOAD NOW" /></p>
</div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1611678871" /><input type="hidden" name="_mc4wp_form_id" value="12107" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2" /><div class="mc4wp-response"></div></form> </div>
</div>
</div>
</div>
<div class="sm-col-2 footer-testimonial">
<span class="quote-icon"></span>
<p>“I am proud to say that your genealogy has been the sole tutorial for my Asian-inspired culinary adventures for years; probably since you began. Time and again, my worldwide web pursuits for solid recipes that I know my family will eat has landed me back here.”</p>
<h6>Beth, Community Member Since 2013</h6>
</div>
</div>
</div>
<div class="manual-features top-highlighted-features">
<div class="wrap">
<div class="articles-container flexbox">
<div class="entry sm-col-3 md-col-7">
<a href="https://www.instagram.com/p/CB1Ep61pHud/" class="entry-image-link" aria-describedby=new-window-1">
<img width="599" height="599" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20599%20599'%3E%3C/svg%3E" class="post-image entry-image placement-instagram" alt="Thai Basil Pork Belly Stir-fry, thewoksoflife.com" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2020/06/thai-basil-pork-belly-8-599x599.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2020/06/thai-basil-pork-belly-8-160x160.jpg 160w, https://thewoksoflife.com/wp-content/uploads/2020/06/thai-basil-pork-belly-8-200x200.jpg 200w, https://thewoksoflife.com/wp-content/uploads/2020/06/thai-basil-pork-belly-8-240x240.jpg 240w, https://thewoksoflife.com/wp-content/uploads/2020/06/thai-basil-pork-belly-8-500x500.jpg 500w, https://thewoksoflife.com/wp-content/uploads/2020/06/thai-basil-pork-belly-8-100x100.jpg 100w" data-lazy-sizes="(min-width: 1024px) 12.5vw, 25vw" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2020/06/thai-basil-pork-belly-8-599x599.jpg" /><noscript><img width="599" height="599" src="https://thewoksoflife.com/wp-content/uploads/2020/06/thai-basil-pork-belly-8-599x599.jpg" class="post-image entry-image placement-instagram" alt="Thai Basil Pork Belly Stir-fry, thewoksoflife.com" srcset="https://thewoksoflife.com/wp-content/uploads/2020/06/thai-basil-pork-belly-8-599x599.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2020/06/thai-basil-pork-belly-8-160x160.jpg 160w, https://thewoksoflife.com/wp-content/uploads/2020/06/thai-basil-pork-belly-8-200x200.jpg 200w, https://thewoksoflife.com/wp-content/uploads/2020/06/thai-basil-pork-belly-8-240x240.jpg 240w, https://thewoksoflife.com/wp-content/uploads/2020/06/thai-basil-pork-belly-8-500x500.jpg 500w, https://thewoksoflife.com/wp-content/uploads/2020/06/thai-basil-pork-belly-8-100x100.jpg 100w" sizes="(min-width: 1024px) 12.5vw, 25vw" /></noscript>
</a>
<div class="entry-content">
</div>
</div>
<div class="entry sm-col-3 md-col-7">
<a href="https://www.instagram.com/p/CCBdIkeJZip/" class="entry-image-link" aria-describedby=new-window-1">
<img width="599" height="599" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20599%20599'%3E%3C/svg%3E" class="post-image entry-image placement-instagram" alt="Asian garlic noodles, thewoksoflife.com" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2020/06/asian-garlic-noodles-9-599x599.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2020/06/asian-garlic-noodles-9-160x160.jpg 160w, https://thewoksoflife.com/wp-content/uploads/2020/06/asian-garlic-noodles-9-200x200.jpg 200w, https://thewoksoflife.com/wp-content/uploads/2020/06/asian-garlic-noodles-9-240x240.jpg 240w, https://thewoksoflife.com/wp-content/uploads/2020/06/asian-garlic-noodles-9-500x500.jpg 500w, https://thewoksoflife.com/wp-content/uploads/2020/06/asian-garlic-noodles-9-100x100.jpg 100w" data-lazy-sizes="(min-width: 1024px) 12.5vw, 25vw" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2020/06/asian-garlic-noodles-9-599x599.jpg" /><noscript><img width="599" height="599" src="https://thewoksoflife.com/wp-content/uploads/2020/06/asian-garlic-noodles-9-599x599.jpg" class="post-image entry-image placement-instagram" alt="Asian garlic noodles, thewoksoflife.com" srcset="https://thewoksoflife.com/wp-content/uploads/2020/06/asian-garlic-noodles-9-599x599.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2020/06/asian-garlic-noodles-9-160x160.jpg 160w, https://thewoksoflife.com/wp-content/uploads/2020/06/asian-garlic-noodles-9-200x200.jpg 200w, https://thewoksoflife.com/wp-content/uploads/2020/06/asian-garlic-noodles-9-240x240.jpg 240w, https://thewoksoflife.com/wp-content/uploads/2020/06/asian-garlic-noodles-9-500x500.jpg 500w, https://thewoksoflife.com/wp-content/uploads/2020/06/asian-garlic-noodles-9-100x100.jpg 100w" sizes="(min-width: 1024px) 12.5vw, 25vw" /></noscript>
</a>
<div class="entry-content">
</div>
</div>
<div class="entry sm-col-3 md-col-7">
<a href="https://www.instagram.com/p/B7wLlrsJAIU/" class="entry-image-link" aria-describedby=new-window-1">
<img width="524" height="524" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20524%20524'%3E%3C/svg%3E" class="post-image entry-image placement-instagram" alt="" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3.jpg 524w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3-200x200.jpg 200w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3-60x60.jpg 60w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3-340x340.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3-240x240.jpg 240w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3-160x160.jpg 160w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3-85x85.jpg 85w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3-80x80.jpg 80w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3-64x64.jpg 64w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3-110x110.jpg 110w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3-500x500.jpg 500w" data-lazy-sizes="(min-width: 1024px) 12.5vw, 25vw" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3.jpg" /><noscript><img width="524" height="524" src="https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3.jpg" class="post-image entry-image placement-instagram" alt="" srcset="https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3.jpg 524w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3-200x200.jpg 200w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3-60x60.jpg 60w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3-340x340.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3-240x240.jpg 240w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3-160x160.jpg 160w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3-85x85.jpg 85w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3-80x80.jpg 80w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3-64x64.jpg 64w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3-110x110.jpg 110w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3-500x500.jpg 500w" sizes="(min-width: 1024px) 12.5vw, 25vw" /></noscript>
</a>
<div class="entry-content">
</div>
</div>
<div class="entry sm-col-3 md-col-7">
<a href="https://www.instagram.com/p/CDHn9jTJQsO/" class="entry-image-link" aria-describedby=new-window-1">
<img width="599" height="599" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20599%20599'%3E%3C/svg%3E" class="post-image entry-image placement-instagram" alt="Taiwanese Pork Chop Plate, thewoksoflife.com" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2020/07/taiwanese-pork-chop-12-599x599.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2020/07/taiwanese-pork-chop-12-160x160.jpg 160w, https://thewoksoflife.com/wp-content/uploads/2020/07/taiwanese-pork-chop-12-200x200.jpg 200w, https://thewoksoflife.com/wp-content/uploads/2020/07/taiwanese-pork-chop-12-240x240.jpg 240w, https://thewoksoflife.com/wp-content/uploads/2020/07/taiwanese-pork-chop-12-500x500.jpg 500w" data-lazy-sizes="(min-width: 1024px) 12.5vw, 25vw" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2020/07/taiwanese-pork-chop-12-599x599.jpg" /><noscript><img width="599" height="599" src="https://thewoksoflife.com/wp-content/uploads/2020/07/taiwanese-pork-chop-12-599x599.jpg" class="post-image entry-image placement-instagram" alt="Taiwanese Pork Chop Plate, thewoksoflife.com" srcset="https://thewoksoflife.com/wp-content/uploads/2020/07/taiwanese-pork-chop-12-599x599.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2020/07/taiwanese-pork-chop-12-160x160.jpg 160w, https://thewoksoflife.com/wp-content/uploads/2020/07/taiwanese-pork-chop-12-200x200.jpg 200w, https://thewoksoflife.com/wp-content/uploads/2020/07/taiwanese-pork-chop-12-240x240.jpg 240w, https://thewoksoflife.com/wp-content/uploads/2020/07/taiwanese-pork-chop-12-500x500.jpg 500w" sizes="(min-width: 1024px) 12.5vw, 25vw" /></noscript>
</a>
<div class="entry-content">
</div>
</div>
<div class="entry sm-col-3 md-col-7">
<a href="https://www.instagram.com/p/B470K8apFgv/" class="entry-image-link" aria-describedby=new-window-1">
<img width="524" height="524" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20524%20524'%3E%3C/svg%3E" class="post-image entry-image placement-instagram" alt="" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2020/10/footer-5.jpg 524w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-5-200x200.jpg 200w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-5-60x60.jpg 60w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-5-340x340.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-5-240x240.jpg 240w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-5-160x160.jpg 160w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-5-85x85.jpg 85w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-5-80x80.jpg 80w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-5-64x64.jpg 64w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-5-110x110.jpg 110w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-5-500x500.jpg 500w" data-lazy-sizes="(min-width: 1024px) 12.5vw, 25vw" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2020/10/footer-5.jpg" /><noscript><img width="524" height="524" src="https://thewoksoflife.com/wp-content/uploads/2020/10/footer-5.jpg" class="post-image entry-image placement-instagram" alt="" srcset="https://thewoksoflife.com/wp-content/uploads/2020/10/footer-5.jpg 524w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-5-200x200.jpg 200w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-5-60x60.jpg 60w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-5-340x340.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-5-240x240.jpg 240w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-5-160x160.jpg 160w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-5-85x85.jpg 85w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-5-80x80.jpg 80w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-5-64x64.jpg 64w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-5-110x110.jpg 110w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-5-500x500.jpg 500w" sizes="(min-width: 1024px) 12.5vw, 25vw" /></noscript>
</a>
<div class="entry-content">
</div>
</div>
<div class="entry sm-col-3 md-col-7">
<a href="https://www.instagram.com/p/B8916E-Jjui/" class="entry-image-link" aria-describedby=new-window-1">
<img width="599" height="599" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20599%20599'%3E%3C/svg%3E" class="post-image entry-image placement-instagram" alt="" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2020/10/wontons-599x599.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2020/10/wontons-200x200.jpg 200w, https://thewoksoflife.com/wp-content/uploads/2020/10/wontons-60x60.jpg 60w, https://thewoksoflife.com/wp-content/uploads/2020/10/wontons-340x340.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2020/10/wontons-240x240.jpg 240w, https://thewoksoflife.com/wp-content/uploads/2020/10/wontons-160x160.jpg 160w, https://thewoksoflife.com/wp-content/uploads/2020/10/wontons-85x85.jpg 85w, https://thewoksoflife.com/wp-content/uploads/2020/10/wontons-80x80.jpg 80w, https://thewoksoflife.com/wp-content/uploads/2020/10/wontons-64x64.jpg 64w, https://thewoksoflife.com/wp-content/uploads/2020/10/wontons-110x110.jpg 110w, https://thewoksoflife.com/wp-content/uploads/2020/10/wontons-500x500.jpg 500w, https://thewoksoflife.com/wp-content/uploads/2020/10/wontons.jpg 944w" data-lazy-sizes="(min-width: 1024px) 12.5vw, 25vw" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2020/10/wontons-599x599.jpg" /><noscript><img width="599" height="599" src="https://thewoksoflife.com/wp-content/uploads/2020/10/wontons-599x599.jpg" class="post-image entry-image placement-instagram" alt="" srcset="https://thewoksoflife.com/wp-content/uploads/2020/10/wontons-599x599.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2020/10/wontons-200x200.jpg 200w, https://thewoksoflife.com/wp-content/uploads/2020/10/wontons-60x60.jpg 60w, https://thewoksoflife.com/wp-content/uploads/2020/10/wontons-340x340.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2020/10/wontons-240x240.jpg 240w, https://thewoksoflife.com/wp-content/uploads/2020/10/wontons-160x160.jpg 160w, https://thewoksoflife.com/wp-content/uploads/2020/10/wontons-85x85.jpg 85w, https://thewoksoflife.com/wp-content/uploads/2020/10/wontons-80x80.jpg 80w, https://thewoksoflife.com/wp-content/uploads/2020/10/wontons-64x64.jpg 64w, https://thewoksoflife.com/wp-content/uploads/2020/10/wontons-110x110.jpg 110w, https://thewoksoflife.com/wp-content/uploads/2020/10/wontons-500x500.jpg 500w, https://thewoksoflife.com/wp-content/uploads/2020/10/wontons.jpg 944w" sizes="(min-width: 1024px) 12.5vw, 25vw" /></noscript>
</a>
<div class="entry-content">
</div>
</div>
<div class="entry sm-col-3 md-col-7">
<a href="https://www.instagram.com/p/B9hjMa5pJha/" class="entry-image-link" aria-describedby=new-window-1">
<img width="599" height="599" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20599%20599'%3E%3C/svg%3E" class="post-image entry-image placement-instagram" alt="" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-599x599.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-200x200.jpg 200w, https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-60x60.jpg 60w, https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-240x240.jpg 240w, https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-160x160.jpg 160w, https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-85x85.jpg 85w, https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-80x80.jpg 80w, https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-64x64.jpg 64w, https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-110x111.jpg 110w, https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-500x500.jpg 500w" data-lazy-sizes="(min-width: 1024px) 12.5vw, 25vw" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-599x599.jpg" /><noscript><img width="599" height="599" src="https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-599x599.jpg" class="post-image entry-image placement-instagram" alt="" srcset="https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-599x599.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-200x200.jpg 200w, https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-60x60.jpg 60w, https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-240x240.jpg 240w, https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-160x160.jpg 160w, https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-85x85.jpg 85w, https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-80x80.jpg 80w, https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-64x64.jpg 64w, https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-110x111.jpg 110w, https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-500x500.jpg 500w" sizes="(min-width: 1024px) 12.5vw, 25vw" /></noscript>
</a>
<div class="entry-content">
</div>
</div>
<div class="entry sm-col-3 md-col-7">
<a href="https://www.instagram.com/p/B9RpKIQpL1S/" class="entry-image-link" aria-describedby=new-window-1">
<img width="599" height="599" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20599%20599'%3E%3C/svg%3E" class="post-image entry-image placement-instagram" alt="Homemade English Muffin recipe, thewoksoflife.com" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2020/03/homemade-english-muffins-13-599x599.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2020/03/homemade-english-muffins-13-160x160.jpg 160w, https://thewoksoflife.com/wp-content/uploads/2020/03/homemade-english-muffins-13-200x200.jpg 200w, https://thewoksoflife.com/wp-content/uploads/2020/03/homemade-english-muffins-13-240x240.jpg 240w, https://thewoksoflife.com/wp-content/uploads/2020/03/homemade-english-muffins-13-500x500.jpg 500w" data-lazy-sizes="(min-width: 1024px) 12.5vw, 25vw" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2020/03/homemade-english-muffins-13-599x599.jpg" /><noscript><img width="599" height="599" src="https://thewoksoflife.com/wp-content/uploads/2020/03/homemade-english-muffins-13-599x599.jpg" class="post-image entry-image placement-instagram" alt="Homemade English Muffin recipe, thewoksoflife.com" srcset="https://thewoksoflife.com/wp-content/uploads/2020/03/homemade-english-muffins-13-599x599.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2020/03/homemade-english-muffins-13-160x160.jpg 160w, https://thewoksoflife.com/wp-content/uploads/2020/03/homemade-english-muffins-13-200x200.jpg 200w, https://thewoksoflife.com/wp-content/uploads/2020/03/homemade-english-muffins-13-240x240.jpg 240w, https://thewoksoflife.com/wp-content/uploads/2020/03/homemade-english-muffins-13-500x500.jpg 500w" sizes="(min-width: 1024px) 12.5vw, 25vw" /></noscript>
</a>
<div class="entry-content">
</div>
</div>
</div>
</div>
</div>
<div class="footer-bottom">
<div class="wrap">
<div class="footer-search">
<form class="search-form" method="get" action="https://thewoksoflife.com/" role="search"><label class="search-form-label screen-reader-text" for="searchform-3">Search</label><input class="search-form-input" type="search" name="s" id="searchform-3" placeholder="Search"><input class="search-form-submit" type="submit" value="Search"><meta content="https://thewoksoflife.com/?s={s}"><div class="search-submit-icon"><span class="icon-font icon-search"></span></div></form>
</div>
<div class="footer-social">
<div class="social">
<div class="wrap">
<a class="social-icon" href="https://www.facebook.com/thewoksoflife?ref=hl" target="_blank" rel="noopener noreferrer" aria-describedby="new-window-2"><span class="icon icon-font icon-facebook"></span><span class="screen-reader-text">Facebook</span></a>
<a class="social-icon" href="https://instagram.com/thewoksoflife" target="_blank" rel="noopener noreferrer" aria-describedby="new-window-2"><span class="icon icon-font icon-instagram"></span><span class="screen-reader-text">Instagram</span></a>
<a class="social-icon" href="https://www.pinterest.com/thewoksoflife1/" target="_blank" rel="noopener noreferrer" aria-describedby="new-window-2"><span class="icon icon-font icon-pinterest"></span><span class="screen-reader-text">Pinterest</span></a>
<a class="social-icon" href="https://www.youtube.com/channel/UCs_G1H3cQ6m7vEoViij41Xw" target="_blank" rel="noopener noreferrer" aria-describedby="new-window-2"><span class="icon icon-font icon-youtube"></span><span class="screen-reader-text">YouTube</span></a>
</div>
</div>
</div>
<div class="footer-nav">
<div class="footer-credits">
<span class="copyright">&#x000A9;&nbsp;2013&#x02013;2021 The Woks of Life</span>
<nav class="nav-privacy" id="genesis-nav-privacy"><div class="wrap"><ul id="menu-privacy" class="menu genesis-nav-menu js-superfish limit-depth-1"><li id="menu-item-50579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50579"><a href="https://thewoksoflife.com/privacy-policy/"><span>Privacy Policy</span></a></li>
</ul></div></nav>
<span tabindex="0" class="site-credits-container">
<span class="credits-text">Site Credits</span>
<span class="site-credits-box">
<span class="credit designer">Site design by Melissa Rose Design</span>
<span class="credit designer">Logo & Illustrations by Sasa Khalisa</span>
<span class="credit developer">Developed by Once Coupled</span>
</span>
</span>
<a class="smooth-scroll back-to-top menu-item menu-item-type-custom menu-item-object-custom menu-item-43375">Back To Top</a>
</div>
</div>
</div>
</div><div hidden>
<span id="new-window-0">Opens in a new window</span>
<span id="new-window-1">Opens an external site</span>
<span id="new-window-2">Opens an external site in a new window</span>
</div></div></footer></div>
<div class="modal micromodal-slide" id="popup-form" aria-hidden="true">
<div class="modal__overlay" tabindex="-1" data-micromodal-close="">
<div class="modal__container" role="dialog" aria-modal="true" aria-labelledby="popup-form-title">
<button class="modal__close button" aria-label="Close modal" data-micromodal-close=""></button>
<header class="modal__header">
<h2 class="modal__title" id="popup-form-title">Get Updates On New Recipes & Our</h2>
</header>
<div class="modal__content" id="popup-form-content">
<h4>Free Recipe Ebook!</h4><form action="https://thewoksoflife.us7.list-manage.com/subscribe/post?u=c0ff269a59d4081b24338d690&amp;id=02de1ed282" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank">
<input type="text" value="" name="FNAME" placeholder="first name..." class="required" id="mce-FNAME" aria-labelledby="mce-FNAME" required>
<input type="email" value="" name="EMAIL" placeholder="email address..." class="required email" id="mce-EMAIL" aria-labelledby="mce-EMAIL" required>
<input type="submit" value="DOWNLOAD NOW" name="subscribe" id="mc-embedded-subscribe" class="button" <div id="mergeRow-gdpr" class="mergeRow gdpr-mergeRow content__gdprBlock mc-field-group">
<div class="content__gdpr">
<fieldset class="mc_fieldset gdprRequired mc-field-group" name="interestgroup_field">
<label class="checkbox subfield checkbox-container" for="gdpr_2">I consent to receive emails from The Woks of Life.
<input type="checkbox" id="gdpr_2" name="gdpr[2]" value="Y" class="av-checkbox required" required>
<span class="checkmark"></span>
</label>
</fieldset>
</div>
</div>
<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div>

<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_c0ff269a59d4081b24338d690_02de1ed282" tabindex="-1" value="" id="b_c0ff269a59d4081b24338d690_02de1ed282" aria-labelledby="b_c0ff269a59d4081b24338d690_02de1ed282"></div>
</form>
</div>
</div>
</div>
</div>
<div id="mv-grow-data" data-settings='{&quot;general&quot;:{&quot;contentSelector&quot;:false},&quot;shareCounts&quot;:{&quot;facebook&quot;:59,&quot;pinterest&quot;:452,&quot;yummly&quot;:0},&quot;shouldRun&quot;:true,&quot;buttonSVG&quot;:{&quot;facebook&quot;:{&quot;path&quot;:&quot;M17.12 0.224v4.704h-2.784q-1.536 0-2.080 0.64t-0.544 1.92v3.392h5.248l-0.704 5.28h-4.544v13.568h-5.472v-13.568h-4.544v-5.28h4.544v-3.904q0-3.328 1.856-5.152t4.96-1.824q2.624 0 4.064 0.224z&quot;,&quot;width&quot;:18,&quot;height&quot;:32},&quot;pinterest&quot;:{&quot;path&quot;:&quot;M0 10.656q0-1.92 0.672-3.616t1.856-2.976 2.72-2.208 3.296-1.408 3.616-0.448q2.816 0 5.248 1.184t3.936 3.456 1.504 5.12q0 1.728-0.32 3.36t-1.088 3.168-1.792 2.656-2.56 1.856-3.392 0.672q-1.216 0-2.4-0.576t-1.728-1.568q-0.16 0.704-0.48 2.016t-0.448 1.696-0.352 1.28-0.48 1.248-0.544 1.12-0.832 1.408-1.12 1.536l-0.224 0.096-0.16-0.192q-0.288-2.816-0.288-3.36 0-1.632 0.384-3.68t1.184-5.152 0.928-3.616q-0.576-1.152-0.576-3.008 0-1.504 0.928-2.784t2.368-1.312q1.088 0 1.696 0.736t0.608 1.824q0 1.184-0.768 3.392t-0.8 3.36q0 1.12 0.8 1.856t1.952 0.736q0.992 0 1.824-0.448t1.408-1.216 0.992-1.696 0.672-1.952 0.352-1.984 0.128-1.792q0-3.072-1.952-4.8t-5.12-1.728q-3.552 0-5.952 2.304t-2.4 5.856q0 0.8 0.224 1.536t0.48 1.152 0.48 0.832 0.224 0.544q0 0.48-0.256 1.28t-0.672 0.8q-0.032 0-0.288-0.032-0.928-0.288-1.632-0.992t-1.088-1.696-0.576-1.92-0.192-1.92z&quot;,&quot;width&quot;:23,&quot;height&quot;:32},&quot;yummly&quot;:{&quot;path&quot;:&quot;M4.576 0.128c-0.032 0.032-0.16 0.064-0.32 0.064-0.576 0.096-1.216 0.288-1.376 0.384-0.064 0.064-0.128 0.064-0.16 0.032s-0.032 0-0.032 0.064c0 0.064-0.032 0.064-0.064 0.064-0.096-0.096-1.504 0.672-1.888 1.024-0.16 0.16-0.32 0.288-0.32 0.256s-0.096 0.096-0.192 0.288c-0.16 0.256-0.192 0.416-0.192 0.672 0.032 0.224 0.096 0.448 0.16 0.512 0.032 0.064 0.064 0.096 0.032 0.096-0.096 0 0.064 0.288 0.384 0.768 0.16 0.224 0.32 0.416 0.384 0.416 0.032 0 0.096 0.032 0.064 0.064-0.032 0.128 0.384 0.416 0.576 0.416 0.128 0 0.32-0.128 0.544-0.32 0.16-0.192 0.352-0.32 0.352-0.32 0.032 0 0.192-0.096 0.384-0.224 0.704-0.48 1.6-0.608 1.856-0.288 0.064 0.064 0.16 0.128 0.192 0.096 0.064-0.032 0.064-0.032 0.032 0.032s-0.032 0.192 0 0.288c0.032 0.096 0.032 0.352 0 0.576-0.032 0.192-0.096 0.48-0.096 0.576-0.032 0.128-0.096 0.384-0.16 0.544-0.032 0.192-0.096 0.384-0.096 0.448-0.032 0.032-0.096 0.288-0.16 0.544-0.096 0.256-0.16 0.576-0.192 0.704s-0.064 0.256-0.064 0.288c-0.064 0.064-0.128 0.352-0.16 0.672-0.032 0.064-0.064 0.16-0.064 0.256-0.064 0.16-0.256 0.832-0.288 0.992 0 0.064-0.032 0.192-0.064 0.256-0.064 0.128-0.224 0.8-0.256 0.992-0.032 0.064-0.16 0.576-0.288 1.088-0.16 0.512-0.288 1.024-0.288 1.088-0.032 0.096-0.096 0.288-0.128 0.448-0.064 0.192-0.064 0.352-0.064 0.384 0.032 0.032 0.032 0.096-0.032 0.096-0.096 0.032-0.224 0.96-0.192 1.632 0 0.544 0.32 1.696 0.448 1.696 0.032 0 0.096 0.064 0.128 0.16 0.064 0.224 0.64 0.768 1.024 0.992 0.96 0.544 2.752 0.608 4.512 0.224 0.736-0.16 1.888-0.544 1.92-0.64 0-0.032 0.064-0.064 0.096-0.032 0.064 0.064 1.088-0.448 1.312-0.64 0.064-0.032 0.128-0.064 0.16-0.032 0.032 0-0.032 0.416-0.128 0.864-0.096 0.48-0.16 0.896-0.16 0.928 0 0.064-0.032 0.224-0.16 0.672 0 0.096-0.096 0.16-0.16 0.16-0.576 0-2.688 0.512-2.688 0.608 0 0.064-0.032 0.064-0.096 0.032s-1.184 0.384-1.28 0.512c-0.032 0.032-0.064 0.064-0.064 0s-0.672 0.288-0.768 0.384c0 0.032-0.064 0.096-0.096 0.096-0.16 0-0.704 0.352-0.672 0.416s0.032 0.064-0.032 0.032c-0.16-0.096-1.856 1.664-1.696 1.824 0.032 0.032 0 0.032-0.064 0.032-0.128 0-0.832 1.472-0.96 2.112-0.032 0.096-0.128 0.992-0.16 1.216-0.032 0.544 0.128 1.344 0.384 1.92 0.864 1.824 3.040 2.688 5.44 2.176 0.512-0.128 1.568-0.512 1.696-0.64 0.064-0.064 0.16-0.128 0.16-0.096 0.064 0.032 0.192 0 0.32-0.128 0.096-0.096 0.256-0.224 0.352-0.288 0.192-0.128 0.736-0.64 1.088-1.024 0.32-0.352 0.768-1.024 0.736-1.088-0.032-0.032-0.032-0.064 0.032-0.064s0.352-0.512 0.352-0.608c0-0.032 0.032-0.096 0.064-0.128 0.192-0.128 0.832-1.888 1.088-3.008 0.16-0.64 0.32-1.184 0.352-1.248 0.064-0.16 0.384-0.16 1.984 0.032 0.992 0.128 1.152 0.128 1.344 0.16 0.128 0.032 0.544 0.096 0.96 0.192 1.12 0.16 0.992 0.16 2.88 0.544 0.736 0.128 1.376 0.256 1.472 0.288 0.064 0 0.192 0.032 0.288 0.064 0.064 0.032 0.224 0.064 0.352 0.064 0.192 0.032 0.832 0.16 0.896 0.192 0.032 0 0.16 0.032 0.256 0.064 0.224 0.064 2.432 0.512 2.752 0.608 0.128 0 0.512 0.096 0.864 0.16 0.8 0.16 1.12 0.224 1.376 0.256 0.096 0 0.192 0.032 0.192 0.032 0 0.032 0.064 0.064 0.096 0.064 0.128 0 0.768 0.096 1.024 0.16 0.704 0.128 2.144 0.352 2.528 0.416 0.288 0.032 0.512 0.064 0.544 0.096 0.032 0 0.32 0.032 0.672 0.064 0.32 0.032 0.672 0.064 0.768 0.096 0.704 0.128 5.152 0.224 5.984 0.096 0.224-0.032 0.608-0.064 0.896-0.096s0.544-0.128 0.576-0.16c0.032-0.032 0.064-0.032 0.096-0.032 0.256 0.16 3.616-0.992 3.616-1.216 0-0.032 0.032-0.064 0.064-0.064 0.096 0.032 0.576-0.224 1.024-0.544 0.512-0.384 0.768-0.896 0.768-1.504 0-0.544-0.288-1.248-0.672-1.76-0.288-0.416-0.608-0.736-0.608-0.64 0 0.032-0.032 0-0.096-0.032-0.064-0.064-0.352 0.032-1.056 0.384-0.544 0.256-1.12 0.512-1.28 0.576s-0.416 0.16-0.544 0.224c-0.32 0.16-2.336 0.672-2.816 0.736-0.192 0.032-0.448 0.064-0.544 0.096-0.128 0-0.448 0.032-0.768 0.064-0.288 0.064-0.672 0.096-0.832 0.096-0.448 0.064-3.904 0.064-4.512 0-0.288 0-0.768-0.064-1.056-0.096-0.416-0.032-0.768-0.064-1.664-0.16-0.128 0-0.384-0.032-0.576-0.064-1.152-0.16-1.792-0.256-1.952-0.256-0.128-0.032-0.224-0.032-0.224-0.032 0-0.032-0.16-0.064-0.704-0.128-0.224-0.032-0.48-0.064-0.576-0.096-0.128-0.032-0.448-0.096-0.768-0.128-0.288-0.064-0.64-0.128-0.736-0.128-0.128-0.032-0.32-0.064-0.416-0.064-0.256-0.064-2.048-0.384-2.368-0.448-0.192-0.032-0.736-0.128-1.024-0.16-0.096 0-0.16-0.032-0.16-0.032 0-0.032-0.224-0.064-0.672-0.128-0.192 0-0.416-0.064-0.512-0.064-0.096-0.032-0.32-0.064-0.544-0.096-0.192-0.032-0.448-0.096-0.544-0.096-0.096-0.032-0.32-0.064-0.512-0.064-0.16-0.032-0.384-0.064-0.48-0.064-0.096-0.032-0.416-0.096-0.672-0.128-0.288-0.032-0.576-0.064-0.672-0.064-0.096-0.032-0.384-0.064-0.64-0.096-0.224-0.032-0.544-0.064-0.704-0.064-0.48-0.064-1.568-0.16-1.76-0.16-0.16 0.032-0.16 0-0.064-0.512 0.064-0.288 0.128-0.672 0.16-0.896 0.128-0.768 0.256-1.6 0.32-1.92 0.032-0.096 0.096-0.352 0.096-0.48 0.032-0.16 0.096-0.512 0.128-0.736 0.064-0.224 0.096-0.544 0.128-0.704 0-0.128 0.064-0.32 0.064-0.416 0.032-0.064 0.064-0.288 0.096-0.512 0.032-0.192 0.064-0.416 0.096-0.48 0-0.064 0.032-0.256 0.064-0.416s0.064-0.384 0.096-0.512c0.032-0.192 0.128-0.704 0.16-1.056 0.032-0.128 0.064-0.352 0.16-0.832 0.032-0.096 0.064-0.32 0.096-0.544 0.032-0.192 0.064-0.448 0.096-0.544 0.032-0.224 0.096-0.544 0.16-0.896 0.032-0.128 0.096-0.576 0.16-0.928 0.064-0.384 0.128-0.8 0.16-0.96s0.096-0.576 0.16-0.896c0.096-0.32 0.16-0.768 0.16-0.96 0.032-0.224 0.064-0.416 0.096-0.48 0.032-0.032 0.064-0.224 0.096-0.448 0-0.192 0.064-0.416 0.064-0.48 0.032-0.064 0.064-0.288 0.096-0.48 0-0.192 0.032-0.384 0.064-0.416 0.096-0.128 0.16-1.152 0.096-1.536-0.032-0.224-0.128-0.48-0.192-0.544-0.096-0.096-0.16-0.192-0.128-0.224 0.032 0-0.128-0.128-0.32-0.224-0.672-0.352-2.176-0.288-2.912 0.128-0.256 0.16-0.288 0.192-0.256 0.512 0.064 0.832 0.032 1.728-0.096 2.496-0.096 0.448-0.16 0.896-0.192 0.96 0 0.064-0.032 0.288-0.064 0.448-0.032 0.192-0.096 0.416-0.096 0.512-0.032 0.096-0.064 0.256-0.064 0.384-0.032 0.096-0.064 0.32-0.096 0.48s-0.128 0.8-0.256 1.376c-0.096 0.608-0.224 1.248-0.224 1.408-0.032 0.16-0.096 0.48-0.16 0.736-0.032 0.256-0.096 0.544-0.128 0.672 0 0.128-0.032 0.352-0.064 0.512s-0.16 0.768-0.256 1.376c-0.128 0.608-0.192 1.152-0.192 1.184 0 0.096-0.768 0.544-1.312 0.736-0.192 0.064-0.384 0.16-0.384 0.224s0 0.064-0.032 0.032-0.352 0.064-0.736 0.192c-1.632 0.544-3.008 0.608-3.488 0.128-0.192-0.192-0.192-0.256-0.192-0.928 0-0.736 0.032-0.896 0.992-4.448 0.064-0.256 0.096-0.512 0.064-0.512 0-0.032 0.032-0.096 0.064-0.096 0.032-0.032 0.096-0.16 0.128-0.288 0-0.128 0.032-0.256 0.032-0.256 0.032 0 0.064-0.128 0.128-0.48 0.096-0.48 0.096-0.512 0.128-0.544 0 0 0.032-0.032 0.032-0.064s0.064-0.224 0.128-0.448c0.064-0.192 0.128-0.448 0.128-0.544s0.032-0.224 0.064-0.288c0.48-1.344 0.48-3.2 0-4.256-0.352-0.8-1.216-1.408-2.208-1.6-0.416-0.064-1.696-0.096-1.76-0.032zM10.944 23.968c-0.032 0.192-0.128 0.416-0.16 0.544s-0.064 0.256-0.064 0.288c0 0.064 0 0.096-0.352 0.96-0.128 0.288-0.224 0.576-0.192 0.576 0.032 0.032 0 0.064-0.064 0.064s-0.224 0.32-0.192 0.448c0 0.032 0 0.032-0.032 0.032-0.064-0.032-0.16 0.064-0.224 0.224-0.192 0.288-0.608 0.704-0.832 0.768-0.064 0.032-0.128 0.064-0.128 0.096 0 0.096-0.064 0.096-0.704 0.128-0.544 0.032-0.736-0.064-0.96-0.512-0.16-0.224-0.128-0.992 0.032-1.408 0.064-0.16 0.128-0.352 0.128-0.416s0.032-0.096 0.064-0.064c0.064 0.032 0.096-0.032 0.128-0.128 0.064-0.192 0.832-0.928 0.992-0.928 0.032 0 0.032-0.032 0-0.064-0.032-0.064 0-0.096 0.032-0.096 0.096 0.064 0.704-0.256 0.8-0.384 0.032-0.032 0.064-0.032 0.064 0s0.064 0 0.16-0.032c0.16-0.096 1.28-0.416 1.472-0.416 0.064 0 0.064 0.096 0.032 0.32zM38.848 5.952c-0.16 0.032-0.384 0.064-0.512 0.096-0.288 0.064-1.44 0.48-1.504 0.576-0.032 0.064-0.064 0.064-0.064 0.032s-0.16 0.032-0.352 0.096c-0.32 0.192-0.576 0.224-0.544 0.128 0-0.128-0.128-0.352-0.256-0.352-0.064 0-0.096-0.032-0.096-0.064 0-0.16-0.608-0.352-1.312-0.384-0.48-0.064-2.048 0.384-1.92 0.512 0.032 0 0 0.096-0.032 0.128-0.064 0.096-0.064 0.224 0 0.448 0.096 0.416 0.096 1.248 0 1.632-0.064 0.16-0.096 0.416-0.128 0.64s-0.032 0.384-0.032 0.384c-0.032 0-0.064 0.16-0.128 0.576-0.032 0.16-0.064 0.384-0.096 0.48-0.032 0.128-0.064 0.32-0.064 0.48-0.032 0.16-0.064 0.384-0.096 0.512-0.064 0.224-0.448 2.496-0.512 2.816-0.032 0.256-0.096 0.576-0.192 1.184-0.064 0.256-0.128 0.608-0.128 0.768-0.032 0.128-0.064 0.384-0.096 0.48-0.288 1.6 0.032 2.368 1.056 2.592 0.48 0.128 1.728 0.032 1.888-0.096 0.032-0.032 0.128-0.064 0.224-0.064 0.064 0 0.128-0.032 0.128-0.096 0-0.032 0.032-0.064 0.064-0.064 0.352 0.064 0.448-0.224 0.32-0.8-0.128-0.544-0.096-0.896 0.096-1.856 0.064-0.416 0.16-0.864 0.16-0.992 0.032-0.128 0.064-0.352 0.096-0.448 0.096-0.544 0.128-0.64 0.16-0.896 0.032-0.128 0.064-0.352 0.064-0.48 0.032-0.16 0.064-0.384 0.096-0.512 0.224-1.152 0.288-1.568 0.256-1.632-0.032-0.032-0.032-0.096 0.032-0.128 0.032 0 0.064-0.128 0.064-0.256s0.064-0.48 0.128-0.736l0.096-0.512 0.576-0.256c0.64-0.32 0.992-0.416 1.44-0.32 0.544 0.096 0.704 0.704 0.512 1.824-0.032 0.192-0.096 0.416-0.096 0.512-0.032 0.096-0.064 0.256-0.064 0.384-0.032 0.096-0.064 0.32-0.096 0.48s-0.096 0.608-0.16 1.024c-0.064 0.384-0.16 0.832-0.16 1.024-0.032 0.16-0.064 0.32-0.096 0.384-0.032 0.032-0.064 0.224-0.096 0.48 0 0.224-0.064 0.48-0.096 0.608-0.224 1.152-0.288 2.112-0.16 2.56 0.128 0.32 0.608 0.8 0.736 0.768 0.064-0.032 0.192 0 0.32 0.064 0.256 0.16 1.376 0.096 1.984-0.096 0.576-0.16 0.8-0.384 0.736-0.672-0.032-0.128-0.096-0.32-0.096-0.448-0.032-0.128-0.064-0.256-0.064-0.288-0.032-0.064 0.032-0.512 0.128-1.024 0.064-0.512 0.16-1.056 0.192-1.216s0.096-0.448 0.128-0.704c0.096-0.448 0.16-0.896 0.192-1.152 0.032-0.096 0.096-0.544 0.16-0.96 0.096-0.448 0.16-0.896 0.192-0.992 0-0.128 0.064-0.352 0.064-0.512 0.032-0.16 0.128-0.544 0.16-0.864l0.096-0.576 0.544-0.288c0.768-0.384 1.344-0.48 1.664-0.288 0.16 0.096 0.32 0.288 0.352 0.416 0.096 0.256 0.032 1.088-0.128 1.984-0.064 0.288-0.096 0.448-0.288 1.664-0.224 1.312-0.256 1.472-0.32 1.792 0 0.16-0.032 0.352-0.064 0.416 0 0.064-0.064 0.256-0.064 0.384-0.032 0.16-0.096 0.416-0.096 0.544-0.224 1.216-0.224 1.76 0 2.24 0.128 0.224 0.288 0.352 0.576 0.512 0.384 0.192 0.512 0.192 1.216 0.192 0.608 0 0.896-0.032 1.28-0.192 0.608-0.224 0.672-0.352 0.544-0.928-0.096-0.512-0.032-1.408 0.192-2.464 0.032-0.224 0.096-0.576 0.128-0.736 0.032-0.192 0.096-0.608 0.16-0.928 0.064-0.288 0.096-0.576 0.096-0.608s0-0.064 0.032-0.096c0.032-0.096 0.064-0.288 0.096-0.672 0.032-0.224 0.096-0.448 0.096-0.512 0.032-0.064 0.064-0.256 0.096-0.416 0-0.16 0.064-0.384 0.064-0.448 0.032-0.128 0.064-0.32 0.096-0.48s0.064-0.352 0.064-0.448c0.224-1.088 0.32-2.272 0.192-2.848-0.096-0.512-0.128-0.576-0.256-0.832-0.416-0.8-1.12-1.184-2.432-1.248-0.608-0.032-2.464 0.448-2.464 0.64 0 0.064 0 0.064-0.032 0.032s-0.384 0.128-0.736 0.32l-0.704 0.352-0.16-0.224c-0.224-0.416-0.608-0.736-1.088-0.896-0.48-0.192-1.504-0.288-1.952-0.16zM21.536 6.048c0 0.032-0.224 0.064-0.48 0.064-0.544 0.064-1.184 0.224-1.184 0.352 0 0.032-0.032 0.032-0.064 0.032-0.032-0.032-0.128 0-0.224 0.096-0.128 0.16-0.128 0.192 0.032 0.832 0.064 0.224 0.032 0.864-0.064 1.376-0.064 0.288-0.128 0.608-0.128 0.768 0 0.128-0.064 0.416-0.128 0.64-0.032 0.224-0.096 0.544-0.128 0.704-0.064 0.544-0.096 0.704-0.16 0.864 0 0.064-0.064 0.32-0.064 0.544-0.032 0.224-0.064 0.416-0.096 0.448 0 0.032-0.064 0.224-0.096 0.48-0.032 0.224-0.064 0.48-0.064 0.544-0.032 0.064-0.064 0.256-0.096 0.416-0.096 0.544-0.128 0.8-0.16 1.024-0.16 0.896-0.096 2.208 0.096 2.624 0.064 0.096 0.128 0.256 0.192 0.384 0.16 0.352 0.704 0.896 1.056 1.024 0.928 0.384 1.664 0.416 2.784 0.128 0.224-0.064 0.416-0.128 0.448-0.128 0.064 0 0.16-0.064 0.256-0.096 0.704-0.288 1.472-0.544 1.504-0.512 0 0 0.064 0.128 0.128 0.256 0.288 0.608 0.896 0.864 1.888 0.864 0.64-0.032 1.536-0.256 1.632-0.416 0.032-0.032 0.096-0.064 0.128-0.096 0.032 0 0.064-0.16 0.064-0.384-0.096-1.248-0.096-1.472-0.032-1.76 0.032-0.16 0.096-0.416 0.128-0.576 0.064-0.576 0.128-0.96 0.16-1.12 0.032-0.096 0.064-0.288 0.096-0.448s0.064-0.384 0.096-0.48c0-0.096 0.032-0.288 0.064-0.448s0.096-0.576 0.16-0.896c0.064-0.288 0.128-0.576 0.096-0.608s0-0.096 0.032-0.16c0.032-0.096 0.096-0.32 0.128-0.512 0.032-0.224 0.064-0.48 0.096-0.608 0.032-0.192 0.32-1.792 0.416-2.272 0-0.16 0.064-0.352 0.064-0.48 0.128-0.448 0.064-1.312-0.096-1.632-0.128-0.288-0.736-0.768-0.832-0.672-0.032 0.032-0.096 0-0.16-0.032-0.096-0.096-1.088-0.128-1.44-0.032-0.448 0.096-1.056 0.32-1.184 0.416-0.096 0.096-0.096 0.192-0.032 0.544 0.096 0.448 0.096 1.312 0 1.824-0.032 0.16-0.128 0.576-0.192 0.928-0.064 0.32-0.096 0.64-0.096 0.64 0 0.032 0 0.096 0 0.128-0.032 0.064-0.096 0.352-0.128 0.576-0.032 0.192-0.128 0.704-0.192 1.024-0.032 0.096-0.064 0.32-0.064 0.48-0.032 0.16-0.064 0.32-0.064 0.384-0.032 0.032-0.064 0.256-0.096 0.48-0.064 0.224-0.096 0.448-0.096 0.48 0 0-0.064 0.32-0.128 0.704-0.096 0.576-0.128 0.64-0.352 0.736-0.128 0.064-0.224 0.128-0.192 0.128 0.032 0.032-0.032 0.064-0.096 0.064-0.096 0-0.32 0.064-0.512 0.16-0.864 0.32-1.856 0.064-1.92-0.512 0-0.096-0.032-0.224-0.032-0.288 0-0.16 0.16-1.472 0.192-1.472 0 0 0.032-0.064 0.032-0.16s0.032-0.288 0.064-0.416c0.032-0.128 0.096-0.384 0.096-0.512 0.128-0.704 0.192-1.152 0.256-1.44 0.032-0.128 0.064-0.384 0.096-0.544 0.032-0.192 0.128-0.8 0.256-1.344 0.288-1.632 0.16-2.432-0.416-2.784-0.16-0.064-0.288-0.16-0.352-0.16-0.512-0.096-0.864-0.16-0.896-0.16z&quot;,&quot;width&quot;:49,&quot;height&quot;:32},&quot;email&quot;:{&quot;path&quot;:&quot;M18.56 17.408l8.256 8.544h-25.248l8.288-8.448 4.32 4.064zM2.016 6.048h24.32l-12.16 11.584zM20.128 15.936l8.224-7.744v16.256zM0 24.448v-16.256l8.288 7.776z&quot;,&quot;width&quot;:28,&quot;height&quot;:32}},&quot;utmParams&quot;:[],&quot;pinterest&quot;:{&quot;pinDescriptionSource&quot;:&quot;post_pinterest_description&quot;,&quot;pinDescription&quot;:null,&quot;pinTitle&quot;:null,&quot;pinImageURL&quot;:null,&quot;pinnableImages&quot;:null,&quot;postImageHidden&quot;:null,&quot;postImageHiddenMultiple&quot;:null,&quot;lazyLoadCompatibility&quot;:null,&quot;buttonPosition&quot;:&quot;top-left&quot;,&quot;buttonShape&quot;:&quot;circle&quot;,&quot;showButtonLabel&quot;:&quot;yes&quot;,&quot;buttonLabelText&quot;:&quot;Save&quot;,&quot;buttonShareBehavior&quot;:&quot;post_image&quot;,&quot;hoverButtonShareBehavior&quot;:&quot;hover_image&quot;,&quot;minimumImageWidth&quot;:&quot;200&quot;,&quot;minimumImageHeight&quot;:&quot;200&quot;,&quot;showImageOverlay&quot;:&quot;yes&quot;,&quot;postTypeDisplay&quot;:null,&quot;imagePinIt&quot;:&quot;0&quot;,&quot;hasContent&quot;:&quot;1&quot;,&quot;shareURL&quot;:&quot;https:\/\/thewoksoflife.com\/chinese-new-year-recipes-list\/&quot;,&quot;bypassClasses&quot;:[&quot;mv-grow-bypass&quot;,&quot;no_pin&quot;],&quot;ignoreSelectors&quot;:[],&quot;disableIframes&quot;:null}}'></div> <div class="cpro-onload  cp-popup-global  cp-custom-cls-manual_trigger_53830 " data-class-id="53830" data-inactive-time='60'></div>
<div id="cp_popup_id_53830" class="cp-popup-container cp-popup-live-wrap cp_style_53830 cp-module-modal_popup  " data-style="cp_style_53830" data-module-type="modal_popup" data-class-id="53830" data-styleslug="email-subscribe">
<div class="cpro-overlay">
<div class="cp-popup-wrapper cp-auto  ">
<div class="cp-popup  cpro-animate-container ">
<form class="cpro-form" method="post">
<input type='hidden' class='panel-settings' data-style_id="53830" data-section='configure' value='{&quot;enable_custom_cookies&quot;:&quot;&quot;,&quot;enable_cookies_class&quot;:&quot;&quot;,&quot;enable_adblock_detection&quot;:&quot;&quot;,&quot;enable_visitors&quot;:&quot;&quot;,&quot;visitor_type&quot;:&quot;first-time&quot;,&quot;referrer_type&quot;:&quot;hide-from&quot;,&quot;hide_custom_cookies&quot;:&quot;0&quot;,&quot;hide_cookies_class&quot;:&quot;&quot;,&quot;show_for_logged_in&quot;:&quot;1&quot;,&quot;hide_on_device&quot;:&quot;&quot;,&quot;cookies_enabled&quot;:&quot;1&quot;,&quot;conversion_cookie&quot;:&quot;90&quot;,&quot;closed_cookie&quot;:&quot;30&quot;,&quot;cookies_enabled_submit&quot;:&quot;&quot;,&quot;enable_cookies_class_submit&quot;:&quot;&quot;,&quot;conversion_cookie_submit&quot;:&quot;90&quot;,&quot;cookies_enabled_closed&quot;:&quot;&quot;,&quot;enable_cookies_class_closed&quot;:&quot;&quot;,&quot;closed_cookie_new&quot;:&quot;30&quot;}'><input type='hidden' class='panel-rulesets' data-style_id="53830" data-section='configure' value='[{&quot;name&quot;:&quot;Ruleset 1&quot;,&quot;autoload_on_duration&quot;:&quot;1&quot;,&quot;load_on_duration&quot;:&quot;15&quot;,&quot;modal_exit_intent&quot;:false,&quot;autoload_on_scroll&quot;:&quot;0&quot;,&quot;load_after_scroll&quot;:&quot;60&quot;,&quot;inactivity&quot;:false,&quot;inactivity_link&quot;:&quot;&quot;,&quot;enable_after_post&quot;:false,&quot;enable_custom_scroll&quot;:false,&quot;enable_scroll_class&quot;:&quot;&quot;,&quot;on_scroll_txt&quot;:&quot;&quot;,&quot;show_cta_info&quot;:&quot;&quot;,&quot;enable_custom_cookies&quot;:false,&quot;enable_cookies_class&quot;:&quot;&quot;,&quot;on_cookie_txt&quot;:&quot;&quot;,&quot;hide_cta_link&quot;:&quot;&quot;,&quot;enable_adblock_detection&quot;:false,&quot;all_visitor_info&quot;:&quot;&quot;,&quot;enable_visitors&quot;:&quot;&quot;,&quot;visitor_type&quot;:&quot;first-time&quot;,&quot;enable_referrer&quot;:&quot;&quot;,&quot;referrer_type&quot;:&quot;hide-from&quot;,&quot;display_to&quot;:&quot;&quot;,&quot;hide_from&quot;:&quot;&quot;,&quot;enable_scheduler&quot;:false,&quot;enable_scheduler_txt&quot;:&quot;&quot;,&quot;start_date&quot;:&quot;&quot;,&quot;end_date&quot;:&quot;&quot;,&quot;custom_cls_text_head&quot;:&quot;&quot;,&quot;enable_custom_class&quot;:false,&quot;copy_link_code_button&quot;:&quot;Copy Link Code&quot;,&quot;copy_link_cls_code_button&quot;:&quot;&quot;,&quot;custom_class&quot;:&quot;&quot;,&quot;custom_cls_text&quot;:&quot;&quot;}]'><style id='cp_popup_style_53830' type='text/css'>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</style>
<div class="cp-popup-content cpro-active-step cp-img-lazy cp-bg-lazy cp-modal_popup      cp-panel-1" data-entry-animation="cp-fadeIn" data-cp-src="[&quot;11454|https://thewoksoflife.com/wp-content/uploads/2015/10/general-tsos-cauliflower-6.jpg|full&quot;,&quot;11454|https://thewoksoflife.com/wp-content/uploads/2015/10/general-tsos-cauliflower-6.jpg|full&quot;]" data-overlay-click="1" data-title="Email Subscribe" data-module-type="modal_popup" data-step="1" data-width="590" data-mobile-width="320" data-height="350" data-mobile-height="190" data-mobile-break-pt="767" data-mobile-responsive="yes">
<div class="cpro-form-container">
<div id="cp_shape-2-53830" class="cp-field-html-data   cp-shapes-wrap cp-none" data-type="cp_shape" data-action="none" data-success-message="Thank you for subscribing." data-step="" data-get-param="{{get-param}}">
<div class="cp-shape-container">
<div class="cp-shape-tooltip"></div>
<label class="cp-shape-label">
<div class="cp-rotate-wrap"><svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="30" height="30" viewBox="0 0 100 100" enable-background="new 0 0 100 100" xml:space="preserve" preserveAspectRatio="none" fill="#f9f5ed" class="cp-target">
<path d="M0,0h100v100H0V0z" />
</svg>
</div>
<div class="cp-field-shadow"></div>
</label>
</div>
</div><div id="cp_email-1-53830" class="cp-field-html-data    cp-none" data-type="cp_email">
<input type="email" class="cp-target cp-field-element cp-form-input-field cp-form-field cp-email cp-form-field cp-email-field" aria-label="email address..." placeholder="email address..." name="param[email]" value="" required="required" data-email-error-msg="Please enter a valid email address." autocomplete="on" />
</div><div id="cp_paragraph-1-53830" class="cp-field-html-data    cp-none cp_has_editor" data-type="cp_paragraph" data-field-title="Paragraph"><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-paragraph tinymce" name="{{name}}"><p>FREE Top 25 Recipes eBook!</p></div></div>
</div><div id="cp_paragraph-2-53830" class="cp-field-html-data    cp-none cp_has_editor" data-type="cp_paragraph" data-field-title="Paragraph"><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-paragraph tinymce" name="{{name}}"><p>Get updates on new recipes &amp; our</p></div></div>
</div><div id="cp_close_text-1-53830" class="cp-field-html-data    cp-none" data-type="cp_close_text" data-field-title="Close Text" data-action="close" data-redirect="{{data-redirect}}">
<div class="cp-rotate-wrap">
<div class="cp-target cp-field-element cp-close-field {{extra-class}}" data-original-title="{{data-tip-title}}" name="cp_close_text-1">
<span class="cp-close-link ">No thanks!</span>
</div>
<div class="cp-field-shadow"></div>
</div>
</div><div id="cp_text-0-53830" class="cp-field-html-data    cp-none" data-type="cp_text" data-field-title="Text">
<input type="text" class="cp-target cp-field-element cp-text cp-form-field cp-form-input-field cp-text-field" aria-label="first name..." placeholder="first name..." name="param[textfield_4810]" value="" access_cp_pro autocomplete="on" />
</div><div id="cp_button-0-53830" class="cp-field-html-data   cp-none" data-type="cp_button" data-action="submit" data-step="1">
<div class="cp-rotate-wrap"><button type="submit" class=" cp-target cp-field-element cp-button cp-button-field" data-success-message="Thank You for Subscribing!" data-get-param="false">SUBSCRIBE</button>
<div class="cp-btn-tooltip"></div>
</div></div><div id="cp_close_text-0-53830" class="cp-field-html-data    cp-none" data-type="cp_close_text" data-field-title="Close Text" data-action="close" data-redirect="{{data-redirect}}">
<div class="cp-rotate-wrap">
<div class="cp-target cp-field-element cp-close-field {{extra-class}}" data-original-title="{{data-tip-title}}" name="cp_close_text-0">
<span class="cp-close-link ">No thanks!</span>
</div>
<div class="cp-field-shadow"></div>
</div>
</div> </div>
</div>
<style id='cp_popup_style_53830' type='text/css'>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</style>
<div class="cp-popup-content  cp-img-lazy cp-bg-lazy cp-modal_popup      cp-panel-2" data-cp-src="[&quot;11454|https://thewoksoflife.com/wp-content/uploads/2015/10/general-tsos-cauliflower-6.jpg|full&quot;,&quot;11454|https://thewoksoflife.com/wp-content/uploads/2015/10/general-tsos-cauliflower-6.jpg|full&quot;]" data-overlay-click="1" data-title="Email Subscribe" data-module-type="modal_popup" data-step="2" data-width="590" data-mobile-width="365" data-height="350" data-mobile-height="250" data-mobile-break-pt="767" data-mobile-responsive="yes">
<div class="cpro-form-container">
<div id="cp_shape-3-53830" class="cp-field-html-data   cp-shapes-wrap cp-none" data-type="cp_shape" data-action="none" data-success-message="Thank you for subscribing." data-step="" data-get-param="{{get-param}}">
<div class="cp-shape-container">
<div class="cp-shape-tooltip"></div>
<label class="cp-shape-label">
<div class="cp-rotate-wrap"><svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="30" height="30" viewBox="0 0 100 100" enable-background="new 0 0 100 100" xml:space="preserve" preserveAspectRatio="none" fill="#000000" class="cp-target">
<path d="M0,0h100v100H0V0z" />
</svg>
</div>
<div class="cp-field-shadow"></div>
</label>
</div>
</div><div id="cp_paragraph-4-53830" class="cp-field-html-data    cp-none cp_has_editor" data-type="cp_paragraph" data-field-title="Paragraph"><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-paragraph tinymce" name="{{name}}"><p>Thank</p>
<p>You!</p></div></div>
</div><div id="cp_paragraph-5-53830" class="cp-field-html-data    cp-none cp_has_editor" data-type="cp_paragraph" data-field-title="Paragraph"><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-paragraph tinymce" name="{{name}}"><p>USE COUPON CODE&nbsp;</p>
<p>WELCOME20</p></div></div>
</div><div id="cp_close_image-1-53830" class="cp-field-html-data    cp-none cp-image-ratio cp-close-field cp-close-image-wrap" data-type="cp_close_image" data-field-title="Close Image" data-action="close">
<div class="cp-rotate-wrap">
<div class="cp-image-main"><img data-cp-src="https://thewoksoflife.com/wp-content/plugins/convertpro/assets/admin/img/close1.png" class="cp-target cp-field-element cp-close-image cp-img-lazy" alt="" name="cp_close_image-1" value="" src="">
<div class="cp-field-shadow"></div>
</div>
</div>
</div><div id="cp_shape-4-53830" class="cp-field-html-data   cp-shapes-wrap cp-none" data-type="cp_shape" data-action="goto_url" data-success-message="Thank You for Subscribing!" data-step="1" data-redirect="//www.facebook.com/BrainstormForce/" data-redirect-target="_self" data-get-param="{{get-param}}">
<div class="cp-shape-container">
<div class="cp-shape-tooltip"></div>
<label class="cp-shape-label">
<div class="cp-rotate-wrap">
<svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="30" height="30" viewBox="0 0 30 30" xml:space="preserve" preserveAspectRatio="none" fill="#878787" class="cp-target">
<path d="M24.375 0c3.105 0 5.625 2.52 5.625 5.625v18.75c0 3.105-2.52 5.625-5.625 5.625h-3.672v-11.621h3.887l0.586-4.531h-4.473v-2.891c0-1.309 0.352-2.188 2.246-2.188l2.383-0.020v-4.043c-0.41-0.059-1.836-0.176-3.477-0.176-3.457 0-5.84 2.109-5.84 5.977v3.34h-3.906v4.531h3.906v11.621h-10.391c-3.105 0-5.625-2.52-5.625-5.625v-18.75c0-3.105 2.52-5.625 5.625-5.625h18.75z"></path>
</svg>
</div>
<div class="cp-field-shadow"></div>
</label>
</div>
</div><div id="cp_paragraph-6-53830" class="cp-field-html-data    cp-none cp_has_editor" data-type="cp_paragraph" data-field-title="Paragraph"><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-paragraph tinymce" name="{{name}}"><p>Follow us on Facebook</p></div></div>
</div> </div>
</div>
<input type="hidden" name="param[date]" value="January 26, 2021" />
<input type='text' class='cpro-hp-field' name='cpro_hp_field_53830' value=''>
<input type="hidden" name="action" value="cp_v2_add_subscriber" />
<input type="hidden" name="style_id" value="53830" />
</form>
</div>
</div>
</div>
</div>
<link rel='stylesheet' id='cp-google-fonts-53830-css' href='//fonts.googleapis.com/css?family=Alex+Brush%3ANormal%2C%7CRusso+One%3ANormal%2CNormal%2CInherit%2CInherit%2C%7CCrimson+Pro%3A300+italic%2CInherit%2CInherit%2CInherit%2C%7CMontserrat%3A700%2C%7CBarlow%3AInherit%2CInherit%2C&#038;ver=1.5.5' type='text/css' media='all' />
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' id='dpsp-frontend-js-pro-js-before'>
			var dpsp_pin_button_data = {"pin_description_source":"post_pinterest_description","pinterest_button_share_behavior":"post_image","button_position":"top_left","button_shape":"circle","minimum_image_width":"200","minimum_image_height":"200","show_button_text_label":"yes","button_text_label":"Save","show_image_overlay":"yes","button_share_behavior":"hover_image"}
		
</script>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-delay-js-js-after'>
(function() {
"use strict";var e=function(){function n(e,t){for(var r=0;r<t.length;r++){var n=t[r];n.enumerable=n.enumerable||!1,n.configurable=!0,"value"in n&&(n.writable=!0),Object.defineProperty(e,n.key,n)}}return function(e,t,r){return t&&n(e.prototype,t),r&&n(e,r),e}}();function n(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function r(e,t){n(this,r),this.attrName="data-rocketlazyloadscript",this.browser=t,this.options=this.browser.options,this.triggerEvents=e,this.userEventListener=this.triggerListener.bind(this)}return e(r,[{key:"init",value:function(){this._addEventListener(this)}},{key:"reset",value:function(){this._removeEventListener(this)}},{key:"_addEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.addEventListener(e,t.userEventListener,t.options)})}},{key:"_removeEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.removeEventListener(e,t.userEventListener,t.options)})}},{key:"_loadScriptSrc",value:function(){var r=this,e=document.querySelectorAll("script["+this.attrName+"]");0!==e.length&&Array.prototype.slice.call(e).forEach(function(e){var t=e.getAttribute(r.attrName);e.setAttribute("src",t),e.removeAttribute(r.attrName)}),this.reset()}},{key:"triggerListener",value:function(){this._loadScriptSrc(),this._removeEventListener(this)}}],[{key:"run",value:function(){RocketBrowserCompatibilityChecker&&new r(["keydown","mouseover","touchmove","touchstart"],new RocketBrowserCompatibilityChecker({passive:!0})).init()}}]),r}();t.run();
}());
</script>
<script type='text/javascript' id='cp-popup-script-js-extra'>
/* <![CDATA[ */
var cp_ajax = {"url":"https:\/\/thewoksoflife.com\/wp-admin\/admin-ajax.php","ajax_nonce":"41cb91f285","assets_url":"https:\/\/thewoksoflife.com\/wp-content\/plugins\/convertpro\/assets\/","not_connected_to_mailer":"This form is not connected with any mailer service! Please contact web administrator.","timer_labels":"Years,Months,Weeks,Days,Hours,Minutes,Seconds","timer_labels_singular":"Year,Month,Week,Day,Hour,Minute,Second","image_on_ready":"","cpro_mx_valid":"0","invalid_email_id":"Invalid Email Address!"};
var cp_pro = {"inactive_time":"60"};
var cp_pro_url_cookie = {"days":"30"};
var cp_v2_ab_tests = {"cp_v2_ab_tests_object":[]};
/* ]]> */
</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://thewoksoflife.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script src="https://thewoksoflife.com/wp-content/cache/min/1/787ad8c3eba2b3c333b7cffd1a017614.js" data-minify="1" defer></script></body></html>
