<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<script>
(function(w, d) {
	w.adthrive = w.adthrive || {};
	w.adthrive.cmd = w.adthrive.cmd || [];
	w.adthrive.plugin = 'adthrive-ads-1.0.43';
	w.adthrive.host = 'ads.adthrive.com';

	var s = d.createElement('script');
	s.async = true;
	s.referrerpolicy='no-referrer-when-downgrade';
	s.src = 'https://' + w.adthrive.host + '/sites/55cca79b52c946be6dac61bd/ads.min.js?referrer=' + w.encodeURIComponent(w.location.href);
	var n = d.getElementsByTagName('script')[0];
	n.parentNode.insertBefore(s, n);
})(window, document);
</script>

<title>15-Minute Chicken Curry, Takeout-Style | The Woks of Life</title><link rel="stylesheet" href="https://thewoksoflife.com/wp-content/cache/min/1/b9c63805cae8b651b72b3f9d4a105833.css" media="all" data-minify="1" />
<meta name="description" content="This takeout-style chicken curry uses only a handful of ingredients––many of which you probably already have in your pantry. Find out how to make it!" />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://thewoksoflife.com/chicken-curry-takeout/" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Sarah">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="4 minutes">
<script type="application/ld+json" class="yoast-schema-graph">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</script>


<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="15-Minute Chicken Curry, Takeout-Style" />
<meta property="og:description" content="This takeout-style chicken curry uses only a handful of ingredients––many of which you probably already have in your pantry. Find out how to make it!" />
<meta property="og:url" content="https://thewoksoflife.com/chicken-curry-takeout/" />
<meta property="og:site_name" content="The Woks of Life" />
<meta property="og:updated_time" content="2020-08-26T16:39:17+00:00" />
<meta property="article:published_time" content="2017-08-01T00:01:02+00:00" />
<meta property="article:modified_time" content="2020-08-26T16:39:17+00:00" />
<meta property="og:image" content="https://thewoksoflife.com/wp-content/uploads/2017/07/chinese-curry-chicken-2.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="902" />
<meta property="article:author" content="facebook.com/thewoksoflife" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="15-Minute Chicken Curry, Takeout-Style" />
<meta name="twitter:description" content="This takeout-style chicken curry uses only a handful of ingredients––many of which you probably already have in your pantry. Find out how to make it!" />
<meta name="twitter:image" content="https://thewoksoflife.com/wp-content/uploads/2017/07/chinese-curry-chicken-2.jpg" />
<meta name="twitter:creator" content="@thewoksoflife" />

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="The Woks of Life &raquo; Feed" href="https://feeds.feedburner.com/thewoksoflife" />
<link rel="alternate" type="application/rss+xml" title="The Woks of Life &raquo; Comments Feed" href="https://thewoksoflife.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Woks of Life &raquo; 15-Minute Chicken Curry, Takeout-Style Comments Feed" href="https://thewoksoflife.com/chicken-curry-takeout/feed/" />
<style>.cp-popup-container .cpro-overlay,.cp-popup-container .cp-popup-wrapper{opacity:0;visibility:hidden;display:none}</style><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='once-coupled-the-woks-of-life-google-fonts-css' href='//fonts.googleapis.com/css2?family=Barlow:wght@500&#038;family=Crimson+Text:ital,wght@0,400;0,700;1,400;1,700&#038;display=swap' type='text/css' media='all' />
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://thewoksoflife.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}.wp-has-aspect-ratio .rll-youtube-player{position:absolute;padding-bottom:0;width:100%;height:100%;top:0;bottom:0;left:0;right:0}
</style>
<script type='text/javascript' src='https://thewoksoflife.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js' defer></script>
<link rel="https://api.w.org/" href="https://thewoksoflife.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thewoksoflife.com/wp-json/wp/v2/posts/18583" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thewoksoflife.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thewoksoflife.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.6.2" />
<link rel='shortlink' href='https://thewoksoflife.com/?p=18583' />
<link rel="alternate" type="application/json+oembed" href="https://thewoksoflife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthewoksoflife.com%2Fchicken-curry-takeout%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thewoksoflife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthewoksoflife.com%2Fchicken-curry-takeout%2F&#038;format=xml" />
<style type="text/css" data-source="Grow Social by Mediavine"></style><style type="text/css"> .wprm-comment-rating svg { width: 28px !important; height: 28px !important; } img.wprm-comment-rating { width: 140px !important; height: 28px !important; } .wprm-comment-rating svg path { fill: #222222; } .wprm-comment-rating svg polygon { stroke: #222222; } .wprm-comment-ratings-container svg .wprm-star-full { fill: #222222; } .wprm-comment-ratings-container svg .wprm-star-empty { stroke: #222222; }</style>
<style type="text/css">@media (max-width: 450px) {.recipe-index-cta .entry .entry-image-link>img {max-width: 300px;}}</style>
<meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests;block-all-mixed-content" />
<link rel="preload" as="font" href="https://thewoksoflife.com/wp-content/themes/once-coupled-the-woks-of-life/assets/fonts/mark_simonson_-_proxima_nova_s_extrabold-webfont.woff2" crossorigin>
<link rel="preload" as="font" href="https://thewoksoflife.com/wp-content/themes/once-coupled-the-woks-of-life/lib/components/theme/icon-font/assets/fonts/icons.woff2?evgtkp" crossorigin><link rel="pingback" href="https://thewoksoflife.com/xmlrpc.php" />
<meta name="p:domain_verify" content="30015a499feadb9c68198258b4c3e2f2" />
<meta name="msvalidate.01" content="32AAE00E89F95B57DF9331F382CB26C1" />
<meta name="google-site-verification" content="mxGNTKW0K6l_thaJwLiadsZ-IzB7SNeGQyc46TmqxsI" />

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-41678252-1', 'thewoksoflife.com');
  ga('require', 'displayfeatures');
  ga('require', 'linkid', 'linkid.js');
  ga('send', 'pageview');

</script>
<style>
.nc_socialPanel .sw, .nc_socialPanel span.swp_count, span.swp_share {
color: #fff!important;
}
</style><link rel="icon" href="https://thewoksoflife.com/wp-content/uploads/2020/10/cropped-favicon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://thewoksoflife.com/wp-content/uploads/2020/10/cropped-favicon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://thewoksoflife.com/wp-content/uploads/2020/10/cropped-favicon-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://thewoksoflife.com/wp-content/uploads/2020/10/cropped-favicon-270x270.jpg" />
<style type="text/css" id="wp-custom-css">
			.wprm-recipe-servings-container #tippy-1 {
	left: 50% !important;
	right: auto !important;
	transform: translate(-50%,48px) !important;
}

.wprm-recipe-servings-container #tippy-1 .tippy-arrow::before {
	top: 0 !important;
	bottom: auto;
}

.wprm-recipe-servings-container #tippy-1 .tippy-arrow {
	left: 50% !important;
	bottom: auto !important;
	transform: translate(-50%,-50%) !important;
}

.wprm-recipe-servings-container #tippy-1 [data-placement="top"] .tippy-arrow {
		top: 0 !important;
	transform: rotate(180deg) translate(50%,100%) !important;
}		</style>
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>
<body data-rsssl=1 class="post-template-default single single-post postid-18583 single-format-standard wp-embed-responsive singular site-desktop oc-theme header-full-width content-sidebar genesis-breadcrumbs-visible genesis-footer-widgets-hidden"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-nav-privacy" class="screen-reader-shortcut"> Skip to privacy navigation</a></li><li><a href="#genesis-nav-recipes" class="screen-reader-shortcut"> Skip to recipes navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li></ul><div class="before-header">
<div class="wrap">
<div class="before-header-right">
<div class="social">
<div class="wrap">
<a class="social-icon" href="https://www.facebook.com/thewoksoflife?ref=hl" target="_blank" rel="noopener noreferrer" aria-describedby="new-window-2"><span class="icon icon-font icon-facebook"></span><span class="screen-reader-text">Facebook</span></a>
<a class="social-icon" href="https://instagram.com/thewoksoflife" target="_blank" rel="noopener noreferrer" aria-describedby="new-window-2"><span class="icon icon-font icon-instagram"></span><span class="screen-reader-text">Instagram</span></a>
<a class="social-icon" href="https://www.pinterest.com/thewoksoflife1/" target="_blank" rel="noopener noreferrer" aria-describedby="new-window-2"><span class="icon icon-font icon-pinterest"></span><span class="screen-reader-text">Pinterest</span></a>
<a class="social-icon" href="https://www.youtube.com/channel/UCs_G1H3cQ6m7vEoViij41Xw" target="_blank" rel="noopener noreferrer" aria-describedby="new-window-2"><span class="icon icon-font icon-youtube"></span><span class="screen-reader-text">YouTube</span></a>
</div>
</div>
</div>
<div class="before-header-left">
<form class="search-form" method="get" action="https://thewoksoflife.com/" role="search"><label class="search-form-label screen-reader-text" for="searchform-1">Search</label><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search"><input class="search-form-submit" type="submit" value="Search"><meta content="https://thewoksoflife.com/?s={s}"><div class="search-submit-icon"><span class="icon-font icon-search"></span></div></form>
</div>
</div>
</div><header class="site-header"><div class="wrap"><div class="title-area"><p class="site-title"><a href="https://thewoksoflife.com/">The Woks of Life</a></p><p class="site-description">a culinary genealogy</p></div><button class="generic-toggle menu-toggle" aria-expanded="false" aria-pressed="false" role="button"><span class="screen-reader-text">Main Menu</span><div class="icon-font icon-bars"></div></button><button class="generic-toggle search search-toggle"><a class="screen-reader-text">Display Search Bar</a><span class="icon-font icon-search"></span></button>
<div id="header-mobile-button" class="hidden">
<a href="https://thewoksoflife.com/?redirect_to=random">Surprise Me!</a>
</div>
<div id="header-search" class="hidden">
<form class="search-form" method="get" action="https://thewoksoflife.com/" role="search"><label class="search-form-label screen-reader-text" for="searchform-2">Search</label><input class="search-form-input" type="search" name="s" id="searchform-2" placeholder="Search"><input class="search-form-submit" type="submit" value="Search"><meta content="https://thewoksoflife.com/?s={s}"><div class="search-submit-icon"><span class="icon-font icon-search"></span></div></form>
</div></div></header><nav class="nav-primary" aria-label="Main" id="genesis-nav-primary"><div class="wrap"><ul id="menu-primary" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-50578" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-50578"><a href="https://thewoksoflife.com/visual-recipe-index/"><span>Recipes</span></a>
<ul class="sub-menu">
<li id="menu-item-50712" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50712"><a href="https://thewoksoflife.com/visual-recipe-index/"><span>Recipe Index</span></a></li>
<li id="menu-item-50711" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-50711"><a href="https://thewoksoflife.com/blog/"><span>View all By Date</span></a></li>
</ul>
</li>
<li id="menu-item-50581" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-50581"><a href="https://thewoksoflife.com/category/how-to/"><span>How-To</span></a>
<ul class="sub-menu">
<li id="menu-item-50626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50626"><a href="https://thewoksoflife.com/category/how-to/cooking-methods/"><span>Cooking Methods</span></a></li>
<li id="menu-item-50627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50627"><a href="https://thewoksoflife.com/category/how-to/cooking-tools/"><span>Cooking Tools</span></a></li>
<li id="menu-item-53564" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53564"><a href="https://thewoksoflife.com/wok-guide/"><span>Wok Guide</span></a></li>
<li id="menu-item-50628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50628"><a href="https://thewoksoflife.com/category/how-to/chinese-culture/"><span>Culture</span></a></li>
</ul>
</li>
<li id="menu-item-50640" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-50640"><a href="https://thewoksoflife.com/chinese-ingredients-glossary/"><span>Ingredients</span></a>
<ul class="sub-menu">
<li id="menu-item-50645" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50645"><a href="https://thewoksoflife.com/chinese-ingredients-glossary/"><span>Chinese Ingredients Glossary</span></a></li>
<li id="menu-item-50630" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50630"><a href="https://thewoksoflife.com/chinese-sauces-vinegars-oils/"><span>Sauces, Wines, Vinegars &#038; Oils</span></a></li>
<li id="menu-item-50631" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50631"><a href="https://thewoksoflife.com/chinese-spices-condiments"><span>Spices &#038; Seasonings</span></a></li>
<li id="menu-item-50632" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50632"><a href="https://thewoksoflife.com/chinese-dried-preserved-ingredients/"><span>Dried, Cured &#038; Pickled Ingredients</span></a></li>
<li id="menu-item-50633" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50633"><a href="https://thewoksoflife.com/chinese-noodles-wrappers/"><span>Noodles &#038; Wrappers</span></a></li>
<li id="menu-item-50634" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50634"><a href="https://thewoksoflife.com/rice-grains-and-flours/"><span>Rice, Grains, Flours &#038; Starches</span></a></li>
<li id="menu-item-50635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50635"><a href="https://thewoksoflife.com/chinese-tofu-bean-curd/"><span>Tofu &#038; Bean Curd</span></a></li>
<li id="menu-item-50636" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50636"><a href="https://thewoksoflife.com/chinese-vegetables-asian-leafy-greens/"><span>Vegetables &#038; Fungi</span></a></li>
<li id="menu-item-50637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50637"><a href="https://thewoksoflife.com/chinese-chives-scallions-aromatics-peppers/"><span>Fresh Herbs &#038; Aromatics</span></a></li>
</ul>
</li>
<li id="menu-item-50580" class="split menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-50580"><a><span>Life &#038; Travel</span></a>
<ul class="sub-menu">
<li id="menu-item-50709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50709"><a href="https://thewoksoflife.com/category/life/"><span>Life</span></a></li>
<li id="menu-item-50710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50710"><a href="https://thewoksoflife.com/category/travel/"><span>Travel</span></a></li>
</ul>
</li>
<li id="menu-item-50575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50575"><a href="https://thewoksoflife.com/about/"><span>About Us</span></a></li>
<li id="menu-item-50576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-50576"><a href="https://thewoksoflife.com/contact/"><span>Contact</span></a>
<ul class="sub-menu">
<li id="menu-item-50583" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50583"><a href="https://thewoksoflife.com/work-with-us/"><span>Work with Us</span></a></li>
<li id="menu-item-50584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50584"><a href="https://thewoksoflife.com/press/"><span>Press</span></a></li>
<li id="menu-item-50638" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50638"><a href="https://thewoksoflife.com/contact/"><span>Send Us A Message</span></a></li>
</ul>
</li>
<li class="primary-extras">
<div class="social">
<div class="wrap">
<a class="social-icon" href="https://www.facebook.com/thewoksoflife?ref=hl" target="_blank" rel="noopener noreferrer" aria-describedby="new-window-2"><span class="icon icon-font icon-facebook"></span><span class="screen-reader-text">Facebook</span></a>
<a class="social-icon" href="https://instagram.com/thewoksoflife" target="_blank" rel="noopener noreferrer" aria-describedby="new-window-2"><span class="icon icon-font icon-instagram"></span><span class="screen-reader-text">Instagram</span></a>
<a class="social-icon" href="https://www.pinterest.com/thewoksoflife1/" target="_blank" rel="noopener noreferrer" aria-describedby="new-window-2"><span class="icon icon-font icon-pinterest"></span><span class="screen-reader-text">Pinterest</span></a>
<a class="social-icon" href="https://www.youtube.com/channel/UCs_G1H3cQ6m7vEoViij41Xw" target="_blank" rel="noopener noreferrer" aria-describedby="new-window-2"><span class="icon icon-font icon-youtube"></span><span class="screen-reader-text">YouTube</span></a>
</div>
</div>
</li></ul></div></nav><div class="bottom-header">
<a data-micromodal-trigger="popup-form" class="cta cta-desktop-header">
<div class="wrap">
<div class="cta-description">
<h6 class="cta-title">Join Our Newsletter And Receive Our Free Top 25 Recipes Book!</h6>
<span class="cta-button">Subscribe</span>
</div>
</div>
</a>
<a data-micromodal-trigger="popup-form" class="cta cta-mobile-header">
<div class="wrap">
<div class="cta-description">
<span class="cta-button">Tap here to receive our FREE top 25 recipe book!</span>
</div>
</div>
</a>
</div><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><div class="breadcrumb"><span><span><a href="https://thewoksoflife.com/">Home</a> <span class="icon-container breadcrumb-separator"><span class="icon-font icon-chevron right"></span></span> <span><a href="https://thewoksoflife.com/category/recipes/">Recipes</a> <span class="icon-container breadcrumb-separator"><span class="icon-font icon-chevron right"></span></span> <span><a href="https://thewoksoflife.com/category/recipes/chicken/">Chicken & Poultry</a> <span class="icon-container breadcrumb-separator"><span class="icon-font icon-chevron right"></span></span> <strong class="breadcrumb_last" aria-current="page">15-Minute Chicken Curry, Takeout-Style</strong></span></span></span></span></div><h1 class="entry-title">15-Minute Chicken Curry, Takeout-Style</h1>
<div class="post-info">
<div class="post-info__top">
<div class="post-author-comments">
<img src="https://thewoksoflife.com/wp-content/uploads/2020/10/sarah-64x64.jpg" width="64" height="64" alt="Sarah" class="avatar avatar-64 wp-user-avatar wp-user-avatar-64 alignnone photo" />
<div class="post-author-comments__right">
<div><span class="emphasis">by:</span> <span class="entry-author"><a href="https://thewoksoflife.com/author/sleung/" class="entry-author-link" rel="author"><span class="entry-author-name">Sarah</span></a></span></div>
<a href="#respond"> <span class="icon-font icon-comment thin"></span>135 Comments </a>
</div>
</div>
<div class="post-nav">
<div class="wprm-recipe wprm-recipe-snippet wprm-recipe-template-the-woks-of-life-snippet-by-once-coupled"><a href="#wprm-recipe-container-27605" data-recipe="27605" style="color: #333333;" class="wprm-recipe-jump wprm-recipe-link wprm-jump-to-recipe-shortcode wprm-block-text-normal">Jump to Recipe <span class='icon-font icon-arrow down'></span></a></div>
</div>
</div>
<div class="post-dates post-info__bottom">
<time class="entry-time"><span class=meta-title>Posted:</span>8/01/2017</time><time class="entry-modified-time"><span class=meta-title>Updated:</span>8/26/2020</time>
</div>
</div><img width="600" height="902" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20902'%3E%3C/svg%3E" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="15-Minute Chicken Curry, Takeout-Style, by thewoksoflife.com" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2017/07/chinese-curry-chicken-2.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2017/07/chinese-curry-chicken-2-40x60.jpg 40w, https://thewoksoflife.com/wp-content/uploads/2017/07/chinese-curry-chicken-2-599x900.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2017/07/chinese-curry-chicken-2-340x511.jpg 340w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2017/07/chinese-curry-chicken-2.jpg" /><noscript><img width="600" height="902" src="https://thewoksoflife.com/wp-content/uploads/2017/07/chinese-curry-chicken-2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="15-Minute Chicken Curry, Takeout-Style, by thewoksoflife.com" srcset="https://thewoksoflife.com/wp-content/uploads/2017/07/chinese-curry-chicken-2.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2017/07/chinese-curry-chicken-2-40x60.jpg 40w, https://thewoksoflife.com/wp-content/uploads/2017/07/chinese-curry-chicken-2-599x900.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2017/07/chinese-curry-chicken-2-340x511.jpg 340w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript><article class="post-18583 post type-post status-publish format-standard has-post-thumbnail category-chicken category-main-dishes category-quick-and-easy category-recipes entry" aria-label="15-Minute Chicken Curry, Takeout-Style"><header class="entry-header"></header><div class="entry-content single-entry-content"><div id="dpsp-content-top" class="dpsp-content-wrapper dpsp-shape-circle dpsp-size-small dpsp-has-spacing dpsp-no-labels dpsp-show-on-mobile dpsp-button-style-6"><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-share dpsp-networks-btns-content dpsp-column-auto ">
<li>
<a rel="nofollow noopener" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthewoksoflife.com%2Fchicken-curry-takeout%2F&t=15-Minute%20Chicken%20Curry%2C%20Takeout-Style" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first" target="_blank" aria-label="Share on Share" title="Share on Share">
<span class="dpsp-network-icon">
<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="18" height="32" viewBox="0 0 18 32"><path d="M17.12 0.224v4.704h-2.784q-1.536 0-2.080 0.64t-0.544 1.92v3.392h5.248l-0.704 5.28h-4.544v13.568h-5.472v-13.568h-4.544v-5.28h4.544v-3.904q0-3.328 1.856-5.152t4.96-1.824q2.624 0 4.064 0.224z"></path></svg></span>
</span>
</a>
</li>
<li>
<button rel="nofollow noopener" data-href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label" target="_blank" aria-label="Save to Pinterest" title="Save to Pinterest">
<span class="dpsp-network-icon">
<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="23" height="32" viewBox="0 0 23 32"><path d="M0 10.656q0-1.92 0.672-3.616t1.856-2.976 2.72-2.208 3.296-1.408 3.616-0.448q2.816 0 5.248 1.184t3.936 3.456 1.504 5.12q0 1.728-0.32 3.36t-1.088 3.168-1.792 2.656-2.56 1.856-3.392 0.672q-1.216 0-2.4-0.576t-1.728-1.568q-0.16 0.704-0.48 2.016t-0.448 1.696-0.352 1.28-0.48 1.248-0.544 1.12-0.832 1.408-1.12 1.536l-0.224 0.096-0.16-0.192q-0.288-2.816-0.288-3.36 0-1.632 0.384-3.68t1.184-5.152 0.928-3.616q-0.576-1.152-0.576-3.008 0-1.504 0.928-2.784t2.368-1.312q1.088 0 1.696 0.736t0.608 1.824q0 1.184-0.768 3.392t-0.8 3.36q0 1.12 0.8 1.856t1.952 0.736q0.992 0 1.824-0.448t1.408-1.216 0.992-1.696 0.672-1.952 0.352-1.984 0.128-1.792q0-3.072-1.952-4.8t-5.12-1.728q-3.552 0-5.952 2.304t-2.4 5.856q0 0.8 0.224 1.536t0.48 1.152 0.48 0.832 0.224 0.544q0 0.48-0.256 1.28t-0.672 0.8q-0.032 0-0.288-0.032-0.928-0.288-1.632-0.992t-1.088-1.696-0.576-1.92-0.192-1.92z"></path></svg></span>
</span>
</button>
</li>
<li>
<a rel="nofollow noopener" href="https://www.yummly.com/urb/verify?url=https%3A%2F%2Fthewoksoflife.com%2Fchicken-curry-takeout%2F&title=15-Minute%20Chicken%20Curry%2C%20Takeout-Style&image=https://thewoksoflife.com/wp-content/uploads/2017/07/chinese-curry-chicken-2.jpg" class="dpsp-network-btn dpsp-yummly dpsp-no-label" target="_blank" aria-label="Share on Save" title="Share on Save">
<span class="dpsp-network-icon">
<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="49" height="32" viewBox="0 0 49 32"><path d="M4.576 0.128c-0.032 0.032-0.16 0.064-0.32 0.064-0.576 0.096-1.216 0.288-1.376 0.384-0.064 0.064-0.128 0.064-0.16 0.032s-0.032 0-0.032 0.064c0 0.064-0.032 0.064-0.064 0.064-0.096-0.096-1.504 0.672-1.888 1.024-0.16 0.16-0.32 0.288-0.32 0.256s-0.096 0.096-0.192 0.288c-0.16 0.256-0.192 0.416-0.192 0.672 0.032 0.224 0.096 0.448 0.16 0.512 0.032 0.064 0.064 0.096 0.032 0.096-0.096 0 0.064 0.288 0.384 0.768 0.16 0.224 0.32 0.416 0.384 0.416 0.032 0 0.096 0.032 0.064 0.064-0.032 0.128 0.384 0.416 0.576 0.416 0.128 0 0.32-0.128 0.544-0.32 0.16-0.192 0.352-0.32 0.352-0.32 0.032 0 0.192-0.096 0.384-0.224 0.704-0.48 1.6-0.608 1.856-0.288 0.064 0.064 0.16 0.128 0.192 0.096 0.064-0.032 0.064-0.032 0.032 0.032s-0.032 0.192 0 0.288c0.032 0.096 0.032 0.352 0 0.576-0.032 0.192-0.096 0.48-0.096 0.576-0.032 0.128-0.096 0.384-0.16 0.544-0.032 0.192-0.096 0.384-0.096 0.448-0.032 0.032-0.096 0.288-0.16 0.544-0.096 0.256-0.16 0.576-0.192 0.704s-0.064 0.256-0.064 0.288c-0.064 0.064-0.128 0.352-0.16 0.672-0.032 0.064-0.064 0.16-0.064 0.256-0.064 0.16-0.256 0.832-0.288 0.992 0 0.064-0.032 0.192-0.064 0.256-0.064 0.128-0.224 0.8-0.256 0.992-0.032 0.064-0.16 0.576-0.288 1.088-0.16 0.512-0.288 1.024-0.288 1.088-0.032 0.096-0.096 0.288-0.128 0.448-0.064 0.192-0.064 0.352-0.064 0.384 0.032 0.032 0.032 0.096-0.032 0.096-0.096 0.032-0.224 0.96-0.192 1.632 0 0.544 0.32 1.696 0.448 1.696 0.032 0 0.096 0.064 0.128 0.16 0.064 0.224 0.64 0.768 1.024 0.992 0.96 0.544 2.752 0.608 4.512 0.224 0.736-0.16 1.888-0.544 1.92-0.64 0-0.032 0.064-0.064 0.096-0.032 0.064 0.064 1.088-0.448 1.312-0.64 0.064-0.032 0.128-0.064 0.16-0.032 0.032 0-0.032 0.416-0.128 0.864-0.096 0.48-0.16 0.896-0.16 0.928 0 0.064-0.032 0.224-0.16 0.672 0 0.096-0.096 0.16-0.16 0.16-0.576 0-2.688 0.512-2.688 0.608 0 0.064-0.032 0.064-0.096 0.032s-1.184 0.384-1.28 0.512c-0.032 0.032-0.064 0.064-0.064 0s-0.672 0.288-0.768 0.384c0 0.032-0.064 0.096-0.096 0.096-0.16 0-0.704 0.352-0.672 0.416s0.032 0.064-0.032 0.032c-0.16-0.096-1.856 1.664-1.696 1.824 0.032 0.032 0 0.032-0.064 0.032-0.128 0-0.832 1.472-0.96 2.112-0.032 0.096-0.128 0.992-0.16 1.216-0.032 0.544 0.128 1.344 0.384 1.92 0.864 1.824 3.040 2.688 5.44 2.176 0.512-0.128 1.568-0.512 1.696-0.64 0.064-0.064 0.16-0.128 0.16-0.096 0.064 0.032 0.192 0 0.32-0.128 0.096-0.096 0.256-0.224 0.352-0.288 0.192-0.128 0.736-0.64 1.088-1.024 0.32-0.352 0.768-1.024 0.736-1.088-0.032-0.032-0.032-0.064 0.032-0.064s0.352-0.512 0.352-0.608c0-0.032 0.032-0.096 0.064-0.128 0.192-0.128 0.832-1.888 1.088-3.008 0.16-0.64 0.32-1.184 0.352-1.248 0.064-0.16 0.384-0.16 1.984 0.032 0.992 0.128 1.152 0.128 1.344 0.16 0.128 0.032 0.544 0.096 0.96 0.192 1.12 0.16 0.992 0.16 2.88 0.544 0.736 0.128 1.376 0.256 1.472 0.288 0.064 0 0.192 0.032 0.288 0.064 0.064 0.032 0.224 0.064 0.352 0.064 0.192 0.032 0.832 0.16 0.896 0.192 0.032 0 0.16 0.032 0.256 0.064 0.224 0.064 2.432 0.512 2.752 0.608 0.128 0 0.512 0.096 0.864 0.16 0.8 0.16 1.12 0.224 1.376 0.256 0.096 0 0.192 0.032 0.192 0.032 0 0.032 0.064 0.064 0.096 0.064 0.128 0 0.768 0.096 1.024 0.16 0.704 0.128 2.144 0.352 2.528 0.416 0.288 0.032 0.512 0.064 0.544 0.096 0.032 0 0.32 0.032 0.672 0.064 0.32 0.032 0.672 0.064 0.768 0.096 0.704 0.128 5.152 0.224 5.984 0.096 0.224-0.032 0.608-0.064 0.896-0.096s0.544-0.128 0.576-0.16c0.032-0.032 0.064-0.032 0.096-0.032 0.256 0.16 3.616-0.992 3.616-1.216 0-0.032 0.032-0.064 0.064-0.064 0.096 0.032 0.576-0.224 1.024-0.544 0.512-0.384 0.768-0.896 0.768-1.504 0-0.544-0.288-1.248-0.672-1.76-0.288-0.416-0.608-0.736-0.608-0.64 0 0.032-0.032 0-0.096-0.032-0.064-0.064-0.352 0.032-1.056 0.384-0.544 0.256-1.12 0.512-1.28 0.576s-0.416 0.16-0.544 0.224c-0.32 0.16-2.336 0.672-2.816 0.736-0.192 0.032-0.448 0.064-0.544 0.096-0.128 0-0.448 0.032-0.768 0.064-0.288 0.064-0.672 0.096-0.832 0.096-0.448 0.064-3.904 0.064-4.512 0-0.288 0-0.768-0.064-1.056-0.096-0.416-0.032-0.768-0.064-1.664-0.16-0.128 0-0.384-0.032-0.576-0.064-1.152-0.16-1.792-0.256-1.952-0.256-0.128-0.032-0.224-0.032-0.224-0.032 0-0.032-0.16-0.064-0.704-0.128-0.224-0.032-0.48-0.064-0.576-0.096-0.128-0.032-0.448-0.096-0.768-0.128-0.288-0.064-0.64-0.128-0.736-0.128-0.128-0.032-0.32-0.064-0.416-0.064-0.256-0.064-2.048-0.384-2.368-0.448-0.192-0.032-0.736-0.128-1.024-0.16-0.096 0-0.16-0.032-0.16-0.032 0-0.032-0.224-0.064-0.672-0.128-0.192 0-0.416-0.064-0.512-0.064-0.096-0.032-0.32-0.064-0.544-0.096-0.192-0.032-0.448-0.096-0.544-0.096-0.096-0.032-0.32-0.064-0.512-0.064-0.16-0.032-0.384-0.064-0.48-0.064-0.096-0.032-0.416-0.096-0.672-0.128-0.288-0.032-0.576-0.064-0.672-0.064-0.096-0.032-0.384-0.064-0.64-0.096-0.224-0.032-0.544-0.064-0.704-0.064-0.48-0.064-1.568-0.16-1.76-0.16-0.16 0.032-0.16 0-0.064-0.512 0.064-0.288 0.128-0.672 0.16-0.896 0.128-0.768 0.256-1.6 0.32-1.92 0.032-0.096 0.096-0.352 0.096-0.48 0.032-0.16 0.096-0.512 0.128-0.736 0.064-0.224 0.096-0.544 0.128-0.704 0-0.128 0.064-0.32 0.064-0.416 0.032-0.064 0.064-0.288 0.096-0.512 0.032-0.192 0.064-0.416 0.096-0.48 0-0.064 0.032-0.256 0.064-0.416s0.064-0.384 0.096-0.512c0.032-0.192 0.128-0.704 0.16-1.056 0.032-0.128 0.064-0.352 0.16-0.832 0.032-0.096 0.064-0.32 0.096-0.544 0.032-0.192 0.064-0.448 0.096-0.544 0.032-0.224 0.096-0.544 0.16-0.896 0.032-0.128 0.096-0.576 0.16-0.928 0.064-0.384 0.128-0.8 0.16-0.96s0.096-0.576 0.16-0.896c0.096-0.32 0.16-0.768 0.16-0.96 0.032-0.224 0.064-0.416 0.096-0.48 0.032-0.032 0.064-0.224 0.096-0.448 0-0.192 0.064-0.416 0.064-0.48 0.032-0.064 0.064-0.288 0.096-0.48 0-0.192 0.032-0.384 0.064-0.416 0.096-0.128 0.16-1.152 0.096-1.536-0.032-0.224-0.128-0.48-0.192-0.544-0.096-0.096-0.16-0.192-0.128-0.224 0.032 0-0.128-0.128-0.32-0.224-0.672-0.352-2.176-0.288-2.912 0.128-0.256 0.16-0.288 0.192-0.256 0.512 0.064 0.832 0.032 1.728-0.096 2.496-0.096 0.448-0.16 0.896-0.192 0.96 0 0.064-0.032 0.288-0.064 0.448-0.032 0.192-0.096 0.416-0.096 0.512-0.032 0.096-0.064 0.256-0.064 0.384-0.032 0.096-0.064 0.32-0.096 0.48s-0.128 0.8-0.256 1.376c-0.096 0.608-0.224 1.248-0.224 1.408-0.032 0.16-0.096 0.48-0.16 0.736-0.032 0.256-0.096 0.544-0.128 0.672 0 0.128-0.032 0.352-0.064 0.512s-0.16 0.768-0.256 1.376c-0.128 0.608-0.192 1.152-0.192 1.184 0 0.096-0.768 0.544-1.312 0.736-0.192 0.064-0.384 0.16-0.384 0.224s0 0.064-0.032 0.032-0.352 0.064-0.736 0.192c-1.632 0.544-3.008 0.608-3.488 0.128-0.192-0.192-0.192-0.256-0.192-0.928 0-0.736 0.032-0.896 0.992-4.448 0.064-0.256 0.096-0.512 0.064-0.512 0-0.032 0.032-0.096 0.064-0.096 0.032-0.032 0.096-0.16 0.128-0.288 0-0.128 0.032-0.256 0.032-0.256 0.032 0 0.064-0.128 0.128-0.48 0.096-0.48 0.096-0.512 0.128-0.544 0 0 0.032-0.032 0.032-0.064s0.064-0.224 0.128-0.448c0.064-0.192 0.128-0.448 0.128-0.544s0.032-0.224 0.064-0.288c0.48-1.344 0.48-3.2 0-4.256-0.352-0.8-1.216-1.408-2.208-1.6-0.416-0.064-1.696-0.096-1.76-0.032zM10.944 23.968c-0.032 0.192-0.128 0.416-0.16 0.544s-0.064 0.256-0.064 0.288c0 0.064 0 0.096-0.352 0.96-0.128 0.288-0.224 0.576-0.192 0.576 0.032 0.032 0 0.064-0.064 0.064s-0.224 0.32-0.192 0.448c0 0.032 0 0.032-0.032 0.032-0.064-0.032-0.16 0.064-0.224 0.224-0.192 0.288-0.608 0.704-0.832 0.768-0.064 0.032-0.128 0.064-0.128 0.096 0 0.096-0.064 0.096-0.704 0.128-0.544 0.032-0.736-0.064-0.96-0.512-0.16-0.224-0.128-0.992 0.032-1.408 0.064-0.16 0.128-0.352 0.128-0.416s0.032-0.096 0.064-0.064c0.064 0.032 0.096-0.032 0.128-0.128 0.064-0.192 0.832-0.928 0.992-0.928 0.032 0 0.032-0.032 0-0.064-0.032-0.064 0-0.096 0.032-0.096 0.096 0.064 0.704-0.256 0.8-0.384 0.032-0.032 0.064-0.032 0.064 0s0.064 0 0.16-0.032c0.16-0.096 1.28-0.416 1.472-0.416 0.064 0 0.064 0.096 0.032 0.32zM38.848 5.952c-0.16 0.032-0.384 0.064-0.512 0.096-0.288 0.064-1.44 0.48-1.504 0.576-0.032 0.064-0.064 0.064-0.064 0.032s-0.16 0.032-0.352 0.096c-0.32 0.192-0.576 0.224-0.544 0.128 0-0.128-0.128-0.352-0.256-0.352-0.064 0-0.096-0.032-0.096-0.064 0-0.16-0.608-0.352-1.312-0.384-0.48-0.064-2.048 0.384-1.92 0.512 0.032 0 0 0.096-0.032 0.128-0.064 0.096-0.064 0.224 0 0.448 0.096 0.416 0.096 1.248 0 1.632-0.064 0.16-0.096 0.416-0.128 0.64s-0.032 0.384-0.032 0.384c-0.032 0-0.064 0.16-0.128 0.576-0.032 0.16-0.064 0.384-0.096 0.48-0.032 0.128-0.064 0.32-0.064 0.48-0.032 0.16-0.064 0.384-0.096 0.512-0.064 0.224-0.448 2.496-0.512 2.816-0.032 0.256-0.096 0.576-0.192 1.184-0.064 0.256-0.128 0.608-0.128 0.768-0.032 0.128-0.064 0.384-0.096 0.48-0.288 1.6 0.032 2.368 1.056 2.592 0.48 0.128 1.728 0.032 1.888-0.096 0.032-0.032 0.128-0.064 0.224-0.064 0.064 0 0.128-0.032 0.128-0.096 0-0.032 0.032-0.064 0.064-0.064 0.352 0.064 0.448-0.224 0.32-0.8-0.128-0.544-0.096-0.896 0.096-1.856 0.064-0.416 0.16-0.864 0.16-0.992 0.032-0.128 0.064-0.352 0.096-0.448 0.096-0.544 0.128-0.64 0.16-0.896 0.032-0.128 0.064-0.352 0.064-0.48 0.032-0.16 0.064-0.384 0.096-0.512 0.224-1.152 0.288-1.568 0.256-1.632-0.032-0.032-0.032-0.096 0.032-0.128 0.032 0 0.064-0.128 0.064-0.256s0.064-0.48 0.128-0.736l0.096-0.512 0.576-0.256c0.64-0.32 0.992-0.416 1.44-0.32 0.544 0.096 0.704 0.704 0.512 1.824-0.032 0.192-0.096 0.416-0.096 0.512-0.032 0.096-0.064 0.256-0.064 0.384-0.032 0.096-0.064 0.32-0.096 0.48s-0.096 0.608-0.16 1.024c-0.064 0.384-0.16 0.832-0.16 1.024-0.032 0.16-0.064 0.32-0.096 0.384-0.032 0.032-0.064 0.224-0.096 0.48 0 0.224-0.064 0.48-0.096 0.608-0.224 1.152-0.288 2.112-0.16 2.56 0.128 0.32 0.608 0.8 0.736 0.768 0.064-0.032 0.192 0 0.32 0.064 0.256 0.16 1.376 0.096 1.984-0.096 0.576-0.16 0.8-0.384 0.736-0.672-0.032-0.128-0.096-0.32-0.096-0.448-0.032-0.128-0.064-0.256-0.064-0.288-0.032-0.064 0.032-0.512 0.128-1.024 0.064-0.512 0.16-1.056 0.192-1.216s0.096-0.448 0.128-0.704c0.096-0.448 0.16-0.896 0.192-1.152 0.032-0.096 0.096-0.544 0.16-0.96 0.096-0.448 0.16-0.896 0.192-0.992 0-0.128 0.064-0.352 0.064-0.512 0.032-0.16 0.128-0.544 0.16-0.864l0.096-0.576 0.544-0.288c0.768-0.384 1.344-0.48 1.664-0.288 0.16 0.096 0.32 0.288 0.352 0.416 0.096 0.256 0.032 1.088-0.128 1.984-0.064 0.288-0.096 0.448-0.288 1.664-0.224 1.312-0.256 1.472-0.32 1.792 0 0.16-0.032 0.352-0.064 0.416 0 0.064-0.064 0.256-0.064 0.384-0.032 0.16-0.096 0.416-0.096 0.544-0.224 1.216-0.224 1.76 0 2.24 0.128 0.224 0.288 0.352 0.576 0.512 0.384 0.192 0.512 0.192 1.216 0.192 0.608 0 0.896-0.032 1.28-0.192 0.608-0.224 0.672-0.352 0.544-0.928-0.096-0.512-0.032-1.408 0.192-2.464 0.032-0.224 0.096-0.576 0.128-0.736 0.032-0.192 0.096-0.608 0.16-0.928 0.064-0.288 0.096-0.576 0.096-0.608s0-0.064 0.032-0.096c0.032-0.096 0.064-0.288 0.096-0.672 0.032-0.224 0.096-0.448 0.096-0.512 0.032-0.064 0.064-0.256 0.096-0.416 0-0.16 0.064-0.384 0.064-0.448 0.032-0.128 0.064-0.32 0.096-0.48s0.064-0.352 0.064-0.448c0.224-1.088 0.32-2.272 0.192-2.848-0.096-0.512-0.128-0.576-0.256-0.832-0.416-0.8-1.12-1.184-2.432-1.248-0.608-0.032-2.464 0.448-2.464 0.64 0 0.064 0 0.064-0.032 0.032s-0.384 0.128-0.736 0.32l-0.704 0.352-0.16-0.224c-0.224-0.416-0.608-0.736-1.088-0.896-0.48-0.192-1.504-0.288-1.952-0.16zM21.536 6.048c0 0.032-0.224 0.064-0.48 0.064-0.544 0.064-1.184 0.224-1.184 0.352 0 0.032-0.032 0.032-0.064 0.032-0.032-0.032-0.128 0-0.224 0.096-0.128 0.16-0.128 0.192 0.032 0.832 0.064 0.224 0.032 0.864-0.064 1.376-0.064 0.288-0.128 0.608-0.128 0.768 0 0.128-0.064 0.416-0.128 0.64-0.032 0.224-0.096 0.544-0.128 0.704-0.064 0.544-0.096 0.704-0.16 0.864 0 0.064-0.064 0.32-0.064 0.544-0.032 0.224-0.064 0.416-0.096 0.448 0 0.032-0.064 0.224-0.096 0.48-0.032 0.224-0.064 0.48-0.064 0.544-0.032 0.064-0.064 0.256-0.096 0.416-0.096 0.544-0.128 0.8-0.16 1.024-0.16 0.896-0.096 2.208 0.096 2.624 0.064 0.096 0.128 0.256 0.192 0.384 0.16 0.352 0.704 0.896 1.056 1.024 0.928 0.384 1.664 0.416 2.784 0.128 0.224-0.064 0.416-0.128 0.448-0.128 0.064 0 0.16-0.064 0.256-0.096 0.704-0.288 1.472-0.544 1.504-0.512 0 0 0.064 0.128 0.128 0.256 0.288 0.608 0.896 0.864 1.888 0.864 0.64-0.032 1.536-0.256 1.632-0.416 0.032-0.032 0.096-0.064 0.128-0.096 0.032 0 0.064-0.16 0.064-0.384-0.096-1.248-0.096-1.472-0.032-1.76 0.032-0.16 0.096-0.416 0.128-0.576 0.064-0.576 0.128-0.96 0.16-1.12 0.032-0.096 0.064-0.288 0.096-0.448s0.064-0.384 0.096-0.48c0-0.096 0.032-0.288 0.064-0.448s0.096-0.576 0.16-0.896c0.064-0.288 0.128-0.576 0.096-0.608s0-0.096 0.032-0.16c0.032-0.096 0.096-0.32 0.128-0.512 0.032-0.224 0.064-0.48 0.096-0.608 0.032-0.192 0.32-1.792 0.416-2.272 0-0.16 0.064-0.352 0.064-0.48 0.128-0.448 0.064-1.312-0.096-1.632-0.128-0.288-0.736-0.768-0.832-0.672-0.032 0.032-0.096 0-0.16-0.032-0.096-0.096-1.088-0.128-1.44-0.032-0.448 0.096-1.056 0.32-1.184 0.416-0.096 0.096-0.096 0.192-0.032 0.544 0.096 0.448 0.096 1.312 0 1.824-0.032 0.16-0.128 0.576-0.192 0.928-0.064 0.32-0.096 0.64-0.096 0.64 0 0.032 0 0.096 0 0.128-0.032 0.064-0.096 0.352-0.128 0.576-0.032 0.192-0.128 0.704-0.192 1.024-0.032 0.096-0.064 0.32-0.064 0.48-0.032 0.16-0.064 0.32-0.064 0.384-0.032 0.032-0.064 0.256-0.096 0.48-0.064 0.224-0.096 0.448-0.096 0.48 0 0-0.064 0.32-0.128 0.704-0.096 0.576-0.128 0.64-0.352 0.736-0.128 0.064-0.224 0.128-0.192 0.128 0.032 0.032-0.032 0.064-0.096 0.064-0.096 0-0.32 0.064-0.512 0.16-0.864 0.32-1.856 0.064-1.92-0.512 0-0.096-0.032-0.224-0.032-0.288 0-0.16 0.16-1.472 0.192-1.472 0 0 0.032-0.064 0.032-0.16s0.032-0.288 0.064-0.416c0.032-0.128 0.096-0.384 0.096-0.512 0.128-0.704 0.192-1.152 0.256-1.44 0.032-0.128 0.064-0.384 0.096-0.544 0.032-0.192 0.128-0.8 0.256-1.344 0.288-1.632 0.16-2.432-0.416-2.784-0.16-0.064-0.288-0.16-0.352-0.16-0.512-0.096-0.864-0.16-0.896-0.16z"></path></svg></span>
</span>
</a>
</li>
<li>
<a rel="nofollow noopener" href="/cdn-cgi/l/email-protection#310e4244535b5452450c00041c7c585f444554140301725958525a545f140301724443434814037214030165505a545e44451c6245485d5417505c410a535e55480c5945454142140270140377140377455954465e5a425e575d5857541f525e5c140377525958525a545f1c52444343481c45505a545e4445140377" class="dpsp-network-btn dpsp-email dpsp-no-label dpsp-last" target="_blank" aria-label="Send over email" title="Send over email">
<span class="dpsp-network-icon">
<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="28" height="32" viewBox="0 0 28 32"><path d="M18.56 17.408l8.256 8.544h-25.248l8.288-8.448 4.32 4.064zM2.016 6.048h24.32l-12.16 11.584zM20.128 15.936l8.224-7.744v16.256zM0 24.448v-16.256l8.288 7.776z"></path></svg></span>
</span>
</a>
</li>
</ul></div><span id="dpsp-post-content-markup" data-image-pin-it="false"></span><p>This quick Chinese takeout-style chicken curry is so easy to make, with just 9 staple ingredients and 15 minutes in the kitchen. But that small investment in time yields big rewards—an incredibly flavorful curry stir-fry with lots of tasty sauce!</p>
<h2>Chinatown Memories</h2>
<p><span style="font-weight: 400;">When I was growing up, my family would drive through Manhattan’s Chinatown at least once a month, whether it was for weekend dim sum, visiting family, or just heading into the city. We’d drive in via the Holland Tunnel, and in minutes, we’d be surrounded by familiar Chinese restaurants and seemingly endless fruit and vegetable vendors.</span></p>
<p><span style="font-weight: 400;">On the way out of the city at the end of the day, we had a pretty reliable tradition of stopping off at one of Chinatown’s mainstay takeout restaurants (like NY Noodletown) to order dinner to take home. My sister would go for the Cantonese roast meats—<a href="https://thewoksoflife.com/2014/02/chinese-bbq-pork-cha-siu/" target="_blank" rel="noopener noreferrer">Char Siu Pork</a>, <a href="https://thewoksoflife.com/2015/02/soy-sauce-chicken/" target="_blank" rel="noopener noreferrer">Soy Sauce Chicken</a>, and <a href="https://thewoksoflife.com/2015/03/cantonese-roast-pork-belly/" target="_blank" rel="noopener noreferrer">Roast Pork Belly</a>. My mom would get <a href="https://thewoksoflife.com/2016/07/beef-tofu-stir-fry/" target="_blank" rel="noopener noreferrer">braised beef with tofu</a>, and my dad would order a special seafood <a href="https://thewoksoflife.com/2016/10/20-minute-congee-recipe/" target="_blank" rel="noopener noreferrer">congee</a> with lots of scallions and ginger. </span></p>
<p><span style="font-weight: 400;">As you can probably tell from all the links above, we’ve covered several of these favorite dishes on our blog. But we haven’t yet covered one of my favorites—a really quick takeout-style Chicken Curry, served over lots of steamed rice. </span></p>
<p><span style="font-weight: 400;">Chicken curry was one of the dishes that I always looked forward to on any trip to Chinatown, and it’s actually incredibly easy to make. You only need a handful of ingredients, many of which you probably already have in your pantry or refrigerator, and it takes 15 minutes flat to prepare. </span></p>
<p><span style="font-weight: 400;">Just make sure to wear an apron or a black t-shirt, and use metal (as opposed to wood or bamboo) utensils to stir-fry this chicken curry dish. The turmeric and curry powder can leave stains. But of course, the risk is totally worth it.</span></p>
<p><img class="aligncenter size-full wp-image-18559" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20399'%3E%3C/svg%3E" alt="15-Minute Chicken Curry, Takeout-Style, by thewoksoflife.com" width="600" height="399" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2017/07/chinese-curry-chicken-8.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2017/07/chinese-curry-chicken-8-90x60.jpg 90w, https://thewoksoflife.com/wp-content/uploads/2017/07/chinese-curry-chicken-8-340x226.jpg 340w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2017/07/chinese-curry-chicken-8.jpg" /><noscript><img class="aligncenter size-full wp-image-18559" src="https://thewoksoflife.com/wp-content/uploads/2017/07/chinese-curry-chicken-8.jpg" alt="15-Minute Chicken Curry, Takeout-Style, by thewoksoflife.com" width="600" height="399" srcset="https://thewoksoflife.com/wp-content/uploads/2017/07/chinese-curry-chicken-8.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2017/07/chinese-curry-chicken-8-90x60.jpg 90w, https://thewoksoflife.com/wp-content/uploads/2017/07/chinese-curry-chicken-8-340x226.jpg 340w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript></p>
<h2>Takeout Chicken Curry: Recipe Instructions</h2>
<p><span style="font-weight: 400;">In a medium bowl, combine the sliced chicken breast, 1 teaspoon vegetable oil, 1 teaspoon <a href="https://thewoksoflife.com/chinese-sauces-vinegars-oils/" target="_blank" rel="noopener noreferrer">soy sauce</a>, and 1 teaspoon <a href="https://thewoksoflife.com/rice-grains-and-flours/#cornstarch" target="_blank" rel="noopener noreferrer">cornstarch</a>. For more information and preparing chicken for stir fries, see my dad&#8217;s <a href="https://thewoksoflife.com/how-to-velvet-chicken-stir-fry/" target="_blank" rel="noopener noreferrer">post on Chicken velveting 101</a>.</span></p>
<p><img class="aligncenter size-full wp-image-18562" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20399'%3E%3C/svg%3E" alt="15-Minute Chicken Curry, Takeout-Style, by thewoksoflife.com" width="600" height="399" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2017/07/chinese-curry-chicken.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2017/07/chinese-curry-chicken-90x60.jpg 90w, https://thewoksoflife.com/wp-content/uploads/2017/07/chinese-curry-chicken-340x226.jpg 340w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2017/07/chinese-curry-chicken.jpg" /><noscript><img class="aligncenter size-full wp-image-18562" src="https://thewoksoflife.com/wp-content/uploads/2017/07/chinese-curry-chicken.jpg" alt="15-Minute Chicken Curry, Takeout-Style, by thewoksoflife.com" width="600" height="399" srcset="https://thewoksoflife.com/wp-content/uploads/2017/07/chinese-curry-chicken.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2017/07/chinese-curry-chicken-90x60.jpg 90w, https://thewoksoflife.com/wp-content/uploads/2017/07/chinese-curry-chicken-340x226.jpg 340w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript></p>
<p><span style="font-weight: 400;">Heat your wok over high heat until smoking. Add a couple tablespoons of oil, and then add the chicken to the pan in one layer. Stir-fry the chicken just until it turns opaque, and remove from the wok. Set aside. </span></p>
<p><img class="aligncenter size-full wp-image-18554" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20399'%3E%3C/svg%3E" alt="15-Minute Chicken Curry, Takeout-Style, by thewoksoflife.com" width="600" height="399" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2017/07/chinese-curry-chicken-3.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2017/07/chinese-curry-chicken-3-90x60.jpg 90w, https://thewoksoflife.com/wp-content/uploads/2017/07/chinese-curry-chicken-3-340x226.jpg 340w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2017/07/chinese-curry-chicken-3.jpg" /><noscript><img class="aligncenter size-full wp-image-18554" src="https://thewoksoflife.com/wp-content/uploads/2017/07/chinese-curry-chicken-3.jpg" alt="15-Minute Chicken Curry, Takeout-Style, by thewoksoflife.com" width="600" height="399" srcset="https://thewoksoflife.com/wp-content/uploads/2017/07/chinese-curry-chicken-3.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2017/07/chinese-curry-chicken-3-90x60.jpg 90w, https://thewoksoflife.com/wp-content/uploads/2017/07/chinese-curry-chicken-3-340x226.jpg 340w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript></p>
<p><span style="font-weight: 400;">Add another tablespoon of oil to the wok, and add the onions. Stir-fry for one minute, then stir in the <a href="https://thewoksoflife.com/2016/01/homemade-chicken-stock/" target="_blank" rel="noopener noreferrer">chicken stock</a>, <a href="https://thewoksoflife.com/chinese-spices-condiments/#curry-powder" target="_blank" rel="noopener noreferrer">curry powder</a>, <a href="https://thewoksoflife.com/chinese-spices-condiments/#turmeric-powder" target="_blank" rel="noopener noreferrer">turmeric powder</a>, sugar, and salt to taste. </span></p>
<p><img class="aligncenter size-full wp-image-18555" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20399'%3E%3C/svg%3E" alt="15-Minute Chicken Curry, Takeout-Style, by thewoksoflife.com" width="600" height="399" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2017/07/chinese-curry-chicken-4.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2017/07/chinese-curry-chicken-4-90x60.jpg 90w, https://thewoksoflife.com/wp-content/uploads/2017/07/chinese-curry-chicken-4-340x226.jpg 340w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2017/07/chinese-curry-chicken-4.jpg" /><noscript><img class="aligncenter size-full wp-image-18555" src="https://thewoksoflife.com/wp-content/uploads/2017/07/chinese-curry-chicken-4.jpg" alt="15-Minute Chicken Curry, Takeout-Style, by thewoksoflife.com" width="600" height="399" srcset="https://thewoksoflife.com/wp-content/uploads/2017/07/chinese-curry-chicken-4.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2017/07/chinese-curry-chicken-4-90x60.jpg 90w, https://thewoksoflife.com/wp-content/uploads/2017/07/chinese-curry-chicken-4-340x226.jpg 340w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript></p>
<p><span style="font-weight: 400;">Combine the remaining 1 teaspoon of cornstarch with 2 teaspoons of water and mix until the cornstarch is dissolved. Stir it into the curry and stock mixture, and simmer for 1 minute, until thickened. If the sauce isn’t thick enough, add more cornstarch slurry. If it’s too thick, add more chicken stock.</span></p>
<p class="p1">For more detailed information on the many ways to use cornstarch to get authentic results at home with our recipes, see our post on <a href="https://thewoksoflife.com/how-to-use-cornstarch-chinese-cooking/"><span class="s1">How to Use Cornstarch in Chinese Cooking</span></a>.</p>
<p><img class="aligncenter size-full wp-image-18556" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20399'%3E%3C/svg%3E" alt="15-Minute Chicken Curry, Takeout-Style, by thewoksoflife.com" width="600" height="399" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2017/07/chinese-curry-chicken-5.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2017/07/chinese-curry-chicken-5-90x60.jpg 90w, https://thewoksoflife.com/wp-content/uploads/2017/07/chinese-curry-chicken-5-340x226.jpg 340w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2017/07/chinese-curry-chicken-5.jpg" /><noscript><img class="aligncenter size-full wp-image-18556" src="https://thewoksoflife.com/wp-content/uploads/2017/07/chinese-curry-chicken-5.jpg" alt="15-Minute Chicken Curry, Takeout-Style, by thewoksoflife.com" width="600" height="399" srcset="https://thewoksoflife.com/wp-content/uploads/2017/07/chinese-curry-chicken-5.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2017/07/chinese-curry-chicken-5-90x60.jpg 90w, https://thewoksoflife.com/wp-content/uploads/2017/07/chinese-curry-chicken-5-340x226.jpg 340w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript></p>
<p><span style="font-weight: 400;">Add the cooked chicken back to the wok, and stir for another 30 seconds. </span></p>
<p><img class="aligncenter size-full wp-image-18557" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20399'%3E%3C/svg%3E" alt="15-Minute Chicken Curry, Takeout-Style, by thewoksoflife.com" width="600" height="399" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2017/07/chinese-curry-chicken-6.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2017/07/chinese-curry-chicken-6-90x60.jpg 90w, https://thewoksoflife.com/wp-content/uploads/2017/07/chinese-curry-chicken-6-340x226.jpg 340w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2017/07/chinese-curry-chicken-6.jpg" /><noscript><img class="aligncenter size-full wp-image-18557" src="https://thewoksoflife.com/wp-content/uploads/2017/07/chinese-curry-chicken-6.jpg" alt="15-Minute Chicken Curry, Takeout-Style, by thewoksoflife.com" width="600" height="399" srcset="https://thewoksoflife.com/wp-content/uploads/2017/07/chinese-curry-chicken-6.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2017/07/chinese-curry-chicken-6-90x60.jpg 90w, https://thewoksoflife.com/wp-content/uploads/2017/07/chinese-curry-chicken-6-340x226.jpg 340w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript></p>
<p><span style="font-weight: 400;">Serve your homemade take-out style chicken curry with <a href="https://thewoksoflife.com/2015/09/how-to-cook-rice-without-a-rice-cooker/" target="_blank" rel="noopener noreferrer">steamed rice</a> and a big spoon!</span></p>
<p><img class="aligncenter size-full wp-image-18558" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20902'%3E%3C/svg%3E" alt="15-Minute Chicken Curry, Takeout-Style, by thewoksoflife.com" width="600" height="902" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2017/07/chinese-curry-chicken-7.jpg" /><noscript><img class="aligncenter size-full wp-image-18558" src="https://thewoksoflife.com/wp-content/uploads/2017/07/chinese-curry-chicken-7.jpg" alt="15-Minute Chicken Curry, Takeout-Style, by thewoksoflife.com" width="600" height="902" /></noscript></p>
<p><img class="aligncenter size-full wp-image-18560" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20902'%3E%3C/svg%3E" alt="15-Minute Chicken Curry, Takeout-Style, by thewoksoflife.com" width="600" height="902" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2017/07/chinese-curry-chicken-9.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2017/07/chinese-curry-chicken-9-40x60.jpg 40w, https://thewoksoflife.com/wp-content/uploads/2017/07/chinese-curry-chicken-9-599x900.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2017/07/chinese-curry-chicken-9-340x511.jpg 340w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2017/07/chinese-curry-chicken-9.jpg" /><noscript><img class="aligncenter size-full wp-image-18560" src="https://thewoksoflife.com/wp-content/uploads/2017/07/chinese-curry-chicken-9.jpg" alt="15-Minute Chicken Curry, Takeout-Style, by thewoksoflife.com" width="600" height="902" srcset="https://thewoksoflife.com/wp-content/uploads/2017/07/chinese-curry-chicken-9.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2017/07/chinese-curry-chicken-9-40x60.jpg 40w, https://thewoksoflife.com/wp-content/uploads/2017/07/chinese-curry-chicken-9-599x900.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2017/07/chinese-curry-chicken-9-340x511.jpg 340w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript></p>
<p><img class="aligncenter size-full wp-image-18561" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20399'%3E%3C/svg%3E" alt="15-Minute Chicken Curry, Takeout-Style, by thewoksoflife.com" width="600" height="399" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2017/07/chinese-curry-chicken-10.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2017/07/chinese-curry-chicken-10-90x60.jpg 90w, https://thewoksoflife.com/wp-content/uploads/2017/07/chinese-curry-chicken-10-340x226.jpg 340w" data-lazy-sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2017/07/chinese-curry-chicken-10.jpg" /><noscript><img class="aligncenter size-full wp-image-18561" src="https://thewoksoflife.com/wp-content/uploads/2017/07/chinese-curry-chicken-10.jpg" alt="15-Minute Chicken Curry, Takeout-Style, by thewoksoflife.com" width="600" height="399" srcset="https://thewoksoflife.com/wp-content/uploads/2017/07/chinese-curry-chicken-10.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2017/07/chinese-curry-chicken-10-90x60.jpg 90w, https://thewoksoflife.com/wp-content/uploads/2017/07/chinese-curry-chicken-10-340x226.jpg 340w" sizes="(min-width: 1024px) 650px, (min-width: 768px) calc(100vw - 40px), calc(100vw - 20px)" /></noscript></p>
<div id="wprm-recipe-container-27605" class="wprm-recipe-container" data-recipe-id="27605" data-servings="4"><div class="wprm-recipe wprm-recipe-template-the-woks-of-life-card-by-once-coupled"><p class="social-block"><span class="emphasis">Looking for more authentic recipes?</span> Subscribe to our email list and be sure to follow us on <a href="https://www.pinterest.com/thewoksoflife1" target="_blank">Pinterest</a>, <a href="https://www.facebook.com/thewoksoflife" target="_blank">Facebook</a>, <a href="https://instagram.com/thewoksoflife" target="_blank">Instagram</a>, and <a href="https://www.youtube.com/channel/UCs_G1H3cQ6m7vEoViij41Xw" target="_blank">Youtube!</a></p>
<div class="wprm-recipe-the-woks-of-life">
<div class="wprm-entry-header">
<style>.wprm-recipe-rating .wprm-rating-star.wprm-rating-star-full svg * { fill: #343434; }</style><div class="wprm-recipe-rating wprm-recipe-rating-separate"><span class="wprm-rating-star wprm-rating-star-1 wprm-rating-star-full" data-rating="1" data-color="#343434"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g transform="translate(0, 0)"><polygon fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter" /></g></svg></span><span class="wprm-rating-star wprm-rating-star-2 wprm-rating-star-full" data-rating="2" data-color="#343434"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g transform="translate(0, 0)"><polygon fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter" /></g></svg></span><span class="wprm-rating-star wprm-rating-star-3 wprm-rating-star-full" data-rating="3" data-color="#343434"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g transform="translate(0, 0)"><polygon fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter" /></g></svg></span><span class="wprm-rating-star wprm-rating-star-4 wprm-rating-star-full" data-rating="4" data-color="#343434"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g transform="translate(0, 0)"><polygon fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter" /></g></svg></span><span class="wprm-rating-star wprm-rating-star-5 wprm-rating-star-full" data-rating="5" data-color="#343434"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g transform="translate(0, 0)"><polygon fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter" /></g></svg></span><div class="wprm-recipe-rating-details wprm-block-text-normal"><span class="wprm-recipe-rating-average">4.98</span> from <span class="wprm-recipe-rating-count">43</span> votes</div></div>
<div class="description-wrap">
<h2 class="wprm-recipe-name wprm-block-text-normal">15-Minute Chicken Curry, Takeout-Style</h2>
<div class="wprm-recipe-summary wprm-block-text-normal">This takeout-style chicken curry uses only a handful of ingredients––many of which you probably already have in your pantry. Find out how to make it!</div>
<div class="wprm-entry-tags">
<div class="wprm-recipe-block-container wprm-recipe-block-container-separate wprm-block-text-normal wprm-recipe-author-container" style=""><span class="wprm-recipe-details-label wprm-block-text-normal wprm-recipe-author-label">by: </span><span class="wprm-recipe-details wprm-recipe-author wprm-block-text-normal">Sarah</span></div><div class="wprm-recipe-meta-container wprm-recipe-tags-container wprm-recipe-details-container wprm-recipe-details-container-columns wprm-block-text-normal" style=""><div class="wprm-recipe-block-container wprm-recipe-block-container-columns wprm-block-text-normal wprm-recipe-tag-container wprm-recipe-course-container" style=""><span class="wprm-recipe-details-label wprm-block-text-normal wprm-recipe-tag-label wprm-recipe-course-label">Course:</span><span class="wprm-recipe-course wprm-block-text-normal">Chicken and Poultry</span></div><div class="wprm-recipe-block-container wprm-recipe-block-container-columns wprm-block-text-normal wprm-recipe-tag-container wprm-recipe-cuisine-container" style=""><span class="wprm-recipe-details-label wprm-block-text-normal wprm-recipe-tag-label wprm-recipe-cuisine-label">Cuisine:</span><span class="wprm-recipe-cuisine wprm-block-text-normal">Chinese</span></div><div class="wprm-recipe-block-container wprm-recipe-block-container-columns wprm-block-text-normal wprm-recipe-tag-container wprm-recipe-keyword-container" style=""><span class="wprm-recipe-details-label wprm-block-text-normal wprm-recipe-tag-label wprm-recipe-keyword-label">Keyword:</span><span class="wprm-recipe-keyword wprm-block-text-normal">chicken curry</span></div></div>
</div>
</div>
<div class="wprm-image-container">
<div class="wprm-recipe-image wprm-block-image-normal"><img style="border-width: 0px;border-style: solid;border-color: #666666;" width="599" height="599" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20599%20599'%3E%3C/svg%3E" class="attachment-placement-recipe size-placement-recipe" alt="" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2017/08/chinese-curry-chicken-2-599x599.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2017/08/chinese-curry-chicken-2-160x160.jpg 160w, https://thewoksoflife.com/wp-content/uploads/2017/08/chinese-curry-chicken-2-200x200.jpg 200w, https://thewoksoflife.com/wp-content/uploads/2017/08/chinese-curry-chicken-2-100x100.jpg 100w, https://thewoksoflife.com/wp-content/uploads/2017/08/chinese-curry-chicken-2-500x500.jpg 500w, https://thewoksoflife.com/wp-content/uploads/2017/08/chinese-curry-chicken-2-150x150.jpg 150w" data-lazy-sizes="(min-width: 768px) 168px, 117px" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2017/08/chinese-curry-chicken-2-599x599.jpg" /><noscript><img style="border-width: 0px;border-style: solid;border-color: #666666;" width="599" height="599" src="https://thewoksoflife.com/wp-content/uploads/2017/08/chinese-curry-chicken-2-599x599.jpg" class="attachment-placement-recipe size-placement-recipe" alt="" srcset="https://thewoksoflife.com/wp-content/uploads/2017/08/chinese-curry-chicken-2-599x599.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2017/08/chinese-curry-chicken-2-160x160.jpg 160w, https://thewoksoflife.com/wp-content/uploads/2017/08/chinese-curry-chicken-2-200x200.jpg 200w, https://thewoksoflife.com/wp-content/uploads/2017/08/chinese-curry-chicken-2-100x100.jpg 100w, https://thewoksoflife.com/wp-content/uploads/2017/08/chinese-curry-chicken-2-500x500.jpg 500w, https://thewoksoflife.com/wp-content/uploads/2017/08/chinese-curry-chicken-2-150x150.jpg 150w" sizes="(min-width: 768px) 168px, 117px" /></noscript></div>
<div class="wprm-recipe-block-container wprm-recipe-block-container-separate wprm-block-text-normal wprm-recipe-servings-container" style=""><span class="wprm-recipe-details-label wprm-block-text-bold wprm-recipe-servings-label">serves: </span><span class="wprm-recipe-servings wprm-recipe-details wprm-recipe-servings-27605 wprm-recipe-servings-adjustable-tooltip wprm-block-text-normal" data-recipe="27605" aria-label="Adjust recipe servings">4</span></div>
</div>
</div>
<div class="wprm-entry-info">
<div class="wprm-recipe-info-columns">
<span class="icon-font icon-clock thin"></span>
<div class="wprm-recipe-block-container wprm-recipe-block-container-separate wprm-block-text-normal wprm-recipe-time-container wprm-recipe-prep-time-container" style=""><span class="wprm-recipe-details-label wprm-block-text- wprm-recipe-time-label wprm-recipe-prep-time-label">Prep: </span><span class="wprm-recipe-time wprm-block-text-normal"><span class="wprm-recipe-details wprm-recipe-details-minutes wprm-recipe-prep_time wprm-recipe-prep_time-minutes">5</span> <span class="wprm-recipe-details-unit wprm-recipe-details-minutes wprm-recipe-prep_time-unit wprm-recipe-prep_timeunit-minutes">minutes</span></span></div>
<div class="wprm-recipe-block-container wprm-recipe-block-container-separate wprm-block-text-normal wprm-recipe-time-container wprm-recipe-cook-time-container" style=""><span class="wprm-recipe-details-label wprm-block-text- wprm-recipe-time-label wprm-recipe-cook-time-label">Cook: </span><span class="wprm-recipe-time wprm-block-text-normal"><span class="wprm-recipe-details wprm-recipe-details-minutes wprm-recipe-cook_time wprm-recipe-cook_time-minutes">10</span> <span class="wprm-recipe-details-unit wprm-recipe-details-minutes wprm-recipe-cook_time-unit wprm-recipe-cook_timeunit-minutes">minutes</span></span></div>
<div class="wprm-recipe-block-container wprm-recipe-block-container-separate wprm-block-text-normal wprm-recipe-time-container wprm-recipe-total-time-container" style=""><span class="wprm-recipe-details-label wprm-block-text-bold wprm-recipe-time-label wprm-recipe-total-time-label">Total: </span><span class="wprm-recipe-time wprm-block-text-normal"><span class="wprm-recipe-details wprm-recipe-details-minutes wprm-recipe-total_time wprm-recipe-total_time-minutes">15</span> <span class="wprm-recipe-details-unit wprm-recipe-details-minutes wprm-recipe-total_time-unit wprm-recipe-total_timeunit-minutes">minutes</span></span></div>
</div>
</div>
<div class="wprm-entry-content">
<div class="social">
<a href="https://thewoksoflife.com/wprm_print/recipe/27605" style="color: #333333;" class="wprm-recipe-print wprm-recipe-link wprm-print-recipe-shortcode wprm-block-text-normal" data-recipe-id="27605" target="_blank" rel="nofollow"><span class='icon-font icon-print'></span> Print</a>
<div class="dpsp-shortcode-wrapper dpsp-size-medium dpsp-no-labels dpsp-show-on-mobile dpsp-button-style-00"><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-share dpsp-networks-btns-content  ">
<li>
<button rel="nofollow noopener" data-href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label dpsp-first dpsp-last" target="_blank" aria-label="Save to Pinterest" title="Save to Pinterest">
<span class="dpsp-network-icon">
<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="23" height="32" viewBox="0 0 23 32"><path d="M0 10.656q0-1.92 0.672-3.616t1.856-2.976 2.72-2.208 3.296-1.408 3.616-0.448q2.816 0 5.248 1.184t3.936 3.456 1.504 5.12q0 1.728-0.32 3.36t-1.088 3.168-1.792 2.656-2.56 1.856-3.392 0.672q-1.216 0-2.4-0.576t-1.728-1.568q-0.16 0.704-0.48 2.016t-0.448 1.696-0.352 1.28-0.48 1.248-0.544 1.12-0.832 1.408-1.12 1.536l-0.224 0.096-0.16-0.192q-0.288-2.816-0.288-3.36 0-1.632 0.384-3.68t1.184-5.152 0.928-3.616q-0.576-1.152-0.576-3.008 0-1.504 0.928-2.784t2.368-1.312q1.088 0 1.696 0.736t0.608 1.824q0 1.184-0.768 3.392t-0.8 3.36q0 1.12 0.8 1.856t1.952 0.736q0.992 0 1.824-0.448t1.408-1.216 0.992-1.696 0.672-1.952 0.352-1.984 0.128-1.792q0-3.072-1.952-4.8t-5.12-1.728q-3.552 0-5.952 2.304t-2.4 5.856q0 0.8 0.224 1.536t0.48 1.152 0.48 0.832 0.224 0.544q0 0.48-0.256 1.28t-0.672 0.8q-0.032 0-0.288-0.032-0.928-0.288-1.632-0.992t-1.088-1.696-0.576-1.92-0.192-1.92z"></path></svg></span>
</span>
</button>
</li>
</ul></div>
<a href="#respond" style="color: #333333;" class="wprm-recipe-jump-to-comments wprm-recipe-link wprm-block-text-normal"><span class='icon-font icon-star'></span> Rate</a>
</div>
<div class="wprm-recipe-ingredients-container wprm-recipe-27605-ingredients-container wprm-block-text-normal wprm-ingredient-style-regular" data-recipe="27605" data-servings="4"><h3 class="wprm-recipe-header wprm-recipe-ingredients-header wprm-block-text-normal wprm-align-left wprm-header-decoration-none" style="">Ingredients</h3><div class="wprm-recipe-ingredient-group"><ul class="wprm-recipe-ingredients"><li class="wprm-recipe-ingredient" style="list-style-type: none;"><span class="wprm-checkbox-container"><input type="checkbox" id="wprm-checkbox-0" class="wprm-checkbox" aria-label="12&#032;oz.&#032;boneless skinless chicken breast&#032;(340g, thinly sliced)"><label for="wprm-checkbox-0" class="wprm-checkbox-label"><span class="sr-only screen-reader-text wprm-screen-reader-text">&#x25a2; </span></label></span><span class="wprm-recipe-ingredient-amount">12</span>&#32;<span class="wprm-recipe-ingredient-unit">oz.</span>&#32;<span class="wprm-recipe-ingredient-name">boneless skinless chicken breast</span>&#32;<span class="wprm-recipe-ingredient-notes wprm-recipe-ingredient-notes-faded">(340g, thinly sliced)</span></li><li class="wprm-recipe-ingredient" style="list-style-type: none;"><span class="wprm-checkbox-container"><input type="checkbox" id="wprm-checkbox-1" class="wprm-checkbox" aria-label="Vegetable oil"><label for="wprm-checkbox-1" class="wprm-checkbox-label"><span class="sr-only screen-reader-text wprm-screen-reader-text">&#x25a2; </span></label></span><span class="wprm-recipe-ingredient-name">Vegetable oil</span></li><li class="wprm-recipe-ingredient" style="list-style-type: none;"><span class="wprm-checkbox-container"><input type="checkbox" id="wprm-checkbox-2" class="wprm-checkbox" aria-label="1&#032;teaspoon&#032;soy sauce"><label for="wprm-checkbox-2" class="wprm-checkbox-label"><span class="sr-only screen-reader-text wprm-screen-reader-text">&#x25a2; </span></label></span><span class="wprm-recipe-ingredient-amount">1</span>&#32;<span class="wprm-recipe-ingredient-unit">teaspoon</span>&#32;<span class="wprm-recipe-ingredient-name"><a href="https://thewoksoflife.com/soy-sauce/" class="wprm-recipe-ingredient-link" target="_blank">soy sauce</a></span></li><li class="wprm-recipe-ingredient" style="list-style-type: none;"><span class="wprm-checkbox-container"><input type="checkbox" id="wprm-checkbox-3" class="wprm-checkbox" aria-label="2&#032;teaspoons&#032;cornstarch&#032;(divided)"><label for="wprm-checkbox-3" class="wprm-checkbox-label"><span class="sr-only screen-reader-text wprm-screen-reader-text">&#x25a2; </span></label></span><span class="wprm-recipe-ingredient-amount">2</span>&#32;<span class="wprm-recipe-ingredient-unit">teaspoons</span>&#32;<span class="wprm-recipe-ingredient-name"><a href="https://thewoksoflife.com/rice-grains-and-flours/#cornstarch" class="wprm-recipe-ingredient-link" target="_blank">cornstarch</a></span>&#32;<span class="wprm-recipe-ingredient-notes wprm-recipe-ingredient-notes-faded">(divided)</span></li><li class="wprm-recipe-ingredient" style="list-style-type: none;"><span class="wprm-checkbox-container"><input type="checkbox" id="wprm-checkbox-4" class="wprm-checkbox" aria-label="1&#032;medium onion&#032;(halved and sliced into small wedges)"><label for="wprm-checkbox-4" class="wprm-checkbox-label"><span class="sr-only screen-reader-text wprm-screen-reader-text">&#x25a2; </span></label></span><span class="wprm-recipe-ingredient-amount">1</span>&#32;<span class="wprm-recipe-ingredient-name">medium onion</span>&#32;<span class="wprm-recipe-ingredient-notes wprm-recipe-ingredient-notes-faded">(halved and sliced into small wedges)</span></li><li class="wprm-recipe-ingredient" style="list-style-type: none;"><span class="wprm-checkbox-container"><input type="checkbox" id="wprm-checkbox-5" class="wprm-checkbox" aria-label="1 ½&#032;cups&#032;chicken stock&#032;(355 ml)"><label for="wprm-checkbox-5" class="wprm-checkbox-label"><span class="sr-only screen-reader-text wprm-screen-reader-text">&#x25a2; </span></label></span><span class="wprm-recipe-ingredient-amount">1 ½</span>&#32;<span class="wprm-recipe-ingredient-unit">cups</span>&#32;<span class="wprm-recipe-ingredient-name"><a href="https://thewoksoflife.com/homemade-chicken-stock/" class="wprm-recipe-ingredient-link" target="_blank">chicken stock</a></span>&#32;<span class="wprm-recipe-ingredient-notes wprm-recipe-ingredient-notes-faded">(355 ml)</span></li><li class="wprm-recipe-ingredient" style="list-style-type: none;"><span class="wprm-checkbox-container"><input type="checkbox" id="wprm-checkbox-6" class="wprm-checkbox" aria-label="4&#032;teaspoons&#032;curry powder"><label for="wprm-checkbox-6" class="wprm-checkbox-label"><span class="sr-only screen-reader-text wprm-screen-reader-text">&#x25a2; </span></label></span><span class="wprm-recipe-ingredient-amount">4</span>&#32;<span class="wprm-recipe-ingredient-unit">teaspoons</span>&#32;<span class="wprm-recipe-ingredient-name"><a href="https://thewoksoflife.com/chinese-spices-condiments/#curry-powder" class="wprm-recipe-ingredient-link" target="_blank">curry powder</a></span></li><li class="wprm-recipe-ingredient" style="list-style-type: none;"><span class="wprm-checkbox-container"><input type="checkbox" id="wprm-checkbox-7" class="wprm-checkbox" aria-label="1&#032;teaspoon&#032;turmeric"><label for="wprm-checkbox-7" class="wprm-checkbox-label"><span class="sr-only screen-reader-text wprm-screen-reader-text">&#x25a2; </span></label></span><span class="wprm-recipe-ingredient-amount">1</span>&#32;<span class="wprm-recipe-ingredient-unit">teaspoon</span>&#32;<span class="wprm-recipe-ingredient-name"><a href="https://thewoksoflife.com/chinese-spices-condiments/#turmeric-powder" class="wprm-recipe-ingredient-link" target="_blank">turmeric</a></span></li><li class="wprm-recipe-ingredient" style="list-style-type: none;"><span class="wprm-checkbox-container"><input type="checkbox" id="wprm-checkbox-8" class="wprm-checkbox" aria-label="1/2&#032;teaspoon&#032;sugar"><label for="wprm-checkbox-8" class="wprm-checkbox-label"><span class="sr-only screen-reader-text wprm-screen-reader-text">&#x25a2; </span></label></span><span class="wprm-recipe-ingredient-amount">1/2</span>&#32;<span class="wprm-recipe-ingredient-unit">teaspoon</span>&#32;<span class="wprm-recipe-ingredient-name">sugar</span></li><li class="wprm-recipe-ingredient" style="list-style-type: none;"><span class="wprm-checkbox-container"><input type="checkbox" id="wprm-checkbox-9" class="wprm-checkbox" aria-label="salt"><label for="wprm-checkbox-9" class="wprm-checkbox-label"><span class="sr-only screen-reader-text wprm-screen-reader-text">&#x25a2; </span></label></span><span class="wprm-recipe-ingredient-name">salt</span></li></ul></div></div>
<div class="wprm-recipe-instructions-container wprm-block-text-normal" data-recipe="27605"><h3 class="wprm-recipe-header wprm-recipe-instructions-header wprm-block-text-normal wprm-align-left wprm-header-decoration-none" style="">Instructions</h3><div class="wprm-recipe-instruction-group"><ul class="wprm-recipe-instructions"><li id="wprm-recipe-27605-step-0-0" class="wprm-recipe-instruction" style="list-style-type: decimal;"><div class="wprm-recipe-instruction-text">In a medium bowl, combine the sliced chicken breast, 1 teaspoon vegetable oil, 1 teaspoon soy sauce, and 1 teaspoon cornstarch.</div></li><li id="wprm-recipe-27605-step-0-1" class="wprm-recipe-instruction" style="list-style-type: decimal;"><div class="wprm-recipe-instruction-text">Heat your wok over high heat until smoking. Add a couple tablespoons of oil, and then add the chicken to the pan in one layer. Stir-fry the chicken just until it turns opaque, and remove from the wok. Set aside.</div></li><li id="wprm-recipe-27605-step-0-2" class="wprm-recipe-instruction" style="list-style-type: decimal;"><div class="wprm-recipe-instruction-text">Add another tablespoon of oil to the wok, and add the onions. Stir-fry for one minute, then stir in the chicken stock, curry powder, turmeric, sugar, and salt to taste.</div></li><li id="wprm-recipe-27605-step-0-3" class="wprm-recipe-instruction" style="list-style-type: decimal;"><div class="wprm-recipe-instruction-text">Combine the remaining 1 teaspoon of cornstarch with 2 teaspoons of water and mix until the cornstarch is dissolved. Stir it into the curry and stock mixture, and simmer for 1 minute, until thickened. If the sauce isn’t thick enough, add more cornstarch slurry. If it’s too thick, add more chicken stock.</div></li><li id="wprm-recipe-27605-step-0-4" class="wprm-recipe-instruction" style="list-style-type: decimal;"><div class="wprm-recipe-instruction-text"><span style="display: block;">Add the cooked chicken back to the wok, and stir for another 30 seconds. Serve with steamed rice.</span></div></li></ul></div></div>
</div>
<div class="tips-notes">
</div>
<div class="wprm-entry-nutrition">
<h3 class="wprm-recipe-header wprm-recipe-nutrition-header wprm-block-text-bold wprm-align-left wprm-header-decoration-none" style="">nutrition facts</h3><div class="wprm-nutrition-label-container wprm-nutrition-label-container-simple wprm-block-text-normal" style="text-align: left;"><span class="wprm-nutrition-label-text-nutrition-container"><span class="wprm-nutrition-label-text-nutrition-label  wprm-block-text-normal" style="color: #777777">Calories: </span><span class="wprm-nutrition-label-text-nutrition-value" style="color: #333333">197</span><span class="wprm-nutrition-label-text-nutrition-unit" style="color: #333333">kcal</span><span class="wprm-nutrition-label-text-nutrition-daily" style="color: #333333"> (10%)</span></span><span style="color: #777777"> </span><span class="wprm-nutrition-label-text-nutrition-container"><span class="wprm-nutrition-label-text-nutrition-label  wprm-block-text-normal" style="color: #777777">Carbohydrates: </span><span class="wprm-nutrition-label-text-nutrition-value" style="color: #333333">7</span><span class="wprm-nutrition-label-text-nutrition-unit" style="color: #333333">g</span><span class="wprm-nutrition-label-text-nutrition-daily" style="color: #333333"> (2%)</span></span><span style="color: #777777"> </span><span class="wprm-nutrition-label-text-nutrition-container"><span class="wprm-nutrition-label-text-nutrition-label  wprm-block-text-normal" style="color: #777777">Protein: </span><span class="wprm-nutrition-label-text-nutrition-value" style="color: #333333">21</span><span class="wprm-nutrition-label-text-nutrition-unit" style="color: #333333">g</span><span class="wprm-nutrition-label-text-nutrition-daily" style="color: #333333"> (42%)</span></span><span style="color: #777777"> </span><span class="wprm-nutrition-label-text-nutrition-container"><span class="wprm-nutrition-label-text-nutrition-label  wprm-block-text-normal" style="color: #777777">Fat: </span><span class="wprm-nutrition-label-text-nutrition-value" style="color: #333333">10</span><span class="wprm-nutrition-label-text-nutrition-unit" style="color: #333333">g</span><span class="wprm-nutrition-label-text-nutrition-daily" style="color: #333333"> (15%)</span></span><span style="color: #777777"> </span><span class="wprm-nutrition-label-text-nutrition-container"><span class="wprm-nutrition-label-text-nutrition-label  wprm-block-text-normal" style="color: #777777">Saturated Fat: </span><span class="wprm-nutrition-label-text-nutrition-value" style="color: #333333">6</span><span class="wprm-nutrition-label-text-nutrition-unit" style="color: #333333">g</span><span class="wprm-nutrition-label-text-nutrition-daily" style="color: #333333"> (30%)</span></span><span style="color: #777777"> </span><span class="wprm-nutrition-label-text-nutrition-container"><span class="wprm-nutrition-label-text-nutrition-label  wprm-block-text-normal" style="color: #777777">Cholesterol: </span><span class="wprm-nutrition-label-text-nutrition-value" style="color: #333333">54</span><span class="wprm-nutrition-label-text-nutrition-unit" style="color: #333333">mg</span><span class="wprm-nutrition-label-text-nutrition-daily" style="color: #333333"> (18%)</span></span><span style="color: #777777"> </span><span class="wprm-nutrition-label-text-nutrition-container"><span class="wprm-nutrition-label-text-nutrition-label  wprm-block-text-normal" style="color: #777777">Sodium: </span><span class="wprm-nutrition-label-text-nutrition-value" style="color: #333333">618</span><span class="wprm-nutrition-label-text-nutrition-unit" style="color: #333333">mg</span><span class="wprm-nutrition-label-text-nutrition-daily" style="color: #333333"> (26%)</span></span><span style="color: #777777"> </span><span class="wprm-nutrition-label-text-nutrition-container"><span class="wprm-nutrition-label-text-nutrition-label  wprm-block-text-normal" style="color: #777777">Potassium: </span><span class="wprm-nutrition-label-text-nutrition-value" style="color: #333333">474</span><span class="wprm-nutrition-label-text-nutrition-unit" style="color: #333333">mg</span><span class="wprm-nutrition-label-text-nutrition-daily" style="color: #333333"> (14%)</span></span><span style="color: #777777"> </span><span class="wprm-nutrition-label-text-nutrition-container"><span class="wprm-nutrition-label-text-nutrition-label  wprm-block-text-normal" style="color: #777777">Fiber: </span><span class="wprm-nutrition-label-text-nutrition-value" style="color: #333333">1</span><span class="wprm-nutrition-label-text-nutrition-unit" style="color: #333333">g</span><span class="wprm-nutrition-label-text-nutrition-daily" style="color: #333333"> (4%)</span></span><span style="color: #777777"> </span><span class="wprm-nutrition-label-text-nutrition-container"><span class="wprm-nutrition-label-text-nutrition-label  wprm-block-text-normal" style="color: #777777">Sugar: </span><span class="wprm-nutrition-label-text-nutrition-value" style="color: #333333">2</span><span class="wprm-nutrition-label-text-nutrition-unit" style="color: #333333">g</span><span class="wprm-nutrition-label-text-nutrition-daily" style="color: #333333"> (2%)</span></span><span style="color: #777777"> </span><span class="wprm-nutrition-label-text-nutrition-container"><span class="wprm-nutrition-label-text-nutrition-label  wprm-block-text-normal" style="color: #777777">Vitamin A: </span><span class="wprm-nutrition-label-text-nutrition-value" style="color: #333333">45</span><span class="wprm-nutrition-label-text-nutrition-unit" style="color: #333333">IU</span><span class="wprm-nutrition-label-text-nutrition-daily" style="color: #333333"> (1%)</span></span><span style="color: #777777"> </span><span class="wprm-nutrition-label-text-nutrition-container"><span class="wprm-nutrition-label-text-nutrition-label  wprm-block-text-normal" style="color: #777777">Vitamin C: </span><span class="wprm-nutrition-label-text-nutrition-value" style="color: #333333">3.3</span><span class="wprm-nutrition-label-text-nutrition-unit" style="color: #333333">mg</span><span class="wprm-nutrition-label-text-nutrition-daily" style="color: #333333"> (4%)</span></span><span style="color: #777777"> </span><span class="wprm-nutrition-label-text-nutrition-container"><span class="wprm-nutrition-label-text-nutrition-label  wprm-block-text-normal" style="color: #777777">Calcium: </span><span class="wprm-nutrition-label-text-nutrition-value" style="color: #333333">24</span><span class="wprm-nutrition-label-text-nutrition-unit" style="color: #333333">mg</span><span class="wprm-nutrition-label-text-nutrition-daily" style="color: #333333"> (2%)</span></span><span style="color: #777777"> </span><span class="wprm-nutrition-label-text-nutrition-container"><span class="wprm-nutrition-label-text-nutrition-label  wprm-block-text-normal" style="color: #777777">Iron: </span><span class="wprm-nutrition-label-text-nutrition-value" style="color: #333333">1.4</span><span class="wprm-nutrition-label-text-nutrition-unit" style="color: #333333">mg</span><span class="wprm-nutrition-label-text-nutrition-daily" style="color: #333333"> (8%)</span></span></div>
</div>
<div class="nutrition-disclaimer">
<input type="checkbox" id="showDisclaimer" />
<label for="showDisclaimer" id="showDisclaimerLabel">
<span class='expand'>
<h6>nutritional info disclaimer
<span class="icon-container"><span class="icon-font icon-chevron down"></span></span>
</h6>
</span>
</label>
<div class="text-container">
<fieldset id="disclaimer-text">
<p>TheWoksofLife.com is written and produced for informational purposes only. While we do our best to provide nutritional information as a general guideline to our readers, we are not certified nutritionists, and the values provided should be considered estimates. Factors such as brands purchased, natural variations in fresh ingredients, etc. will change the nutritional information in any recipe. Various online calculators also provide different results, depending on their sources. To obtain accurate nutritional information for a recipe, use your preferred nutrition calculator to determine nutritional information with the actual ingredients and quantities used.</p>
</fieldset>
</div>
</div>
<div class="wprm-entry-footer">

<div class="social">
<div class="wrap">
<a class="social-icon" href="https://www.facebook.com/thewoksoflife?ref=hl" target="_blank"><span class="icon icon-font icon-facebook"></span></a>
<a class="social-icon" href="https://instagram.com/thewoksoflife" target="_blank"><span class="icon icon-font icon-instagram"></span></a>
<a class="social-icon" href="https://www.pinterest.com/thewoksoflife1/" target="_blank"><span class="icon icon-font icon-pinterest"></span></a>
<a class="social-icon" href="https://www.youtube.com/channel/UCs_G1H3cQ6m7vEoViij41Xw" target="_blank"><span class="icon icon-font icon-youtube"></span></a>
</div>
</div>

<div class="wprm-call-to-action wprm-call-to-action-simple" style="color: #333333;margin: 0px;padding-top: 10px;padding-bottom: 10px;"><span class="wprm-recipe-icon wprm-call-to-action-icon"><svg xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 24 24"><g class="nc-icon-wrapper" fill="#333333"><path fill="#333333" d="M12,2.162c3.204,0,3.584,0.012,4.849,0.07c1.366,0.062,2.633,0.336,3.608,1.311 c0.975,0.975,1.249,2.242,1.311,3.608c0.058,1.265,0.07,1.645,0.07,4.849s-0.012,3.584-0.07,4.849 c-0.062,1.366-0.336,2.633-1.311,3.608c-0.975,0.975-2.242,1.249-3.608,1.311c-1.265,0.058-1.645,0.07-4.849,0.07 s-3.584-0.012-4.849-0.07c-1.366-0.062-2.633-0.336-3.608-1.311c-0.975-0.975-1.249-2.242-1.311-3.608 c-0.058-1.265-0.07-1.645-0.07-4.849s0.012-3.584,0.07-4.849c0.062-1.366,0.336-2.633,1.311-3.608 c0.975-0.975,2.242-1.249,3.608-1.311C8.416,2.174,8.796,2.162,12,2.162 M12,0C8.741,0,8.332,0.014,7.052,0.072 c-1.95,0.089-3.663,0.567-5.038,1.942C0.639,3.389,0.161,5.102,0.072,7.052C0.014,8.332,0,8.741,0,12 c0,3.259,0.014,3.668,0.072,4.948c0.089,1.95,0.567,3.663,1.942,5.038c1.375,1.375,3.088,1.853,5.038,1.942 C8.332,23.986,8.741,24,12,24s3.668-0.014,4.948-0.072c1.95-0.089,3.663-0.567,5.038-1.942c1.375-1.375,1.853-3.088,1.942-5.038 C23.986,15.668,24,15.259,24,12s-0.014-3.668-0.072-4.948c-0.089-1.95-0.567-3.663-1.942-5.038 c-1.375-1.375-3.088-1.853-5.038-1.942C15.668,0.014,15.259,0,12,0L12,0z"></path> <path data-color="color-2" d="M12,5.838c-3.403,0-6.162,2.759-6.162,6.162S8.597,18.162,12,18.162s6.162-2.759,6.162-6.162 S15.403,5.838,12,5.838z M12,16c-2.209,0-4-1.791-4-4s1.791-4,4-4s4,1.791,4,4S14.209,16,12,16z"></path> <circle data-color="color-2" cx="18.406" cy="5.594" r="1.44"></circle></g></svg></span> <span class="wprm-call-to-action-text-container"><span class="wprm-call-to-action-header" style="color: #333333;">Did You Make This?</span><span class="wprm-call-to-action-text">Tag us on Instagram <a href='https://www.instagram.com/thewoksoflife/' target='_blank'>@thewoksoflife</a>, <a class='cta-action' data-micromodal-trigger='popup-form'>subscribe to our email list</a>, and be sure to follow us on social for more recipes!</span></span></div>
<a href='https://www.instagram.com/thewoksoflife/' target='_blank' class="cta-button">@thewoksoflife</a>
</div>
</div></div></div>
<p>&nbsp;</p>
<span class="cp-load-after-post"></span>
</div></article><div class='rp4wp-related-posts'>
<h3>You may also like…</h3>
<ul>
<li><div class='rp4wp-related-post-image'>
<a href='https://thewoksoflife.com/fried-chicken-wings-takeout-style/'><img width="599" height="719" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20599%20719'%3E%3C/svg%3E" class="attachment-placement-related-posts size-placement-related-posts wp-post-image" alt="Fried Chicken Wings, Chinese Takeout Style, by thewoksoflife.com" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2015/04/fried-chicken-wings-4-599x719.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2015/04/fried-chicken-wings-4-329x395.jpg 329w, https://thewoksoflife.com/wp-content/uploads/2015/04/fried-chicken-wings-4-250x300.jpg 250w, https://thewoksoflife.com/wp-content/uploads/2015/04/fried-chicken-wings-4-317x381.jpg 317w, https://thewoksoflife.com/wp-content/uploads/2015/04/fried-chicken-wings-4-206x247.jpg 206w" data-lazy-sizes="(min-width: 1024px) 156px, (min-width: 768px) calc((100vw - 24px) * .25 - 16px), calc((100vw - 4px) * .5 - 16px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2015/04/fried-chicken-wings-4-599x719.jpg" /><noscript><img width="599" height="719" src="https://thewoksoflife.com/wp-content/uploads/2015/04/fried-chicken-wings-4-599x719.jpg" class="attachment-placement-related-posts size-placement-related-posts wp-post-image" alt="Fried Chicken Wings, Chinese Takeout Style, by thewoksoflife.com" srcset="https://thewoksoflife.com/wp-content/uploads/2015/04/fried-chicken-wings-4-599x719.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2015/04/fried-chicken-wings-4-329x395.jpg 329w, https://thewoksoflife.com/wp-content/uploads/2015/04/fried-chicken-wings-4-250x300.jpg 250w, https://thewoksoflife.com/wp-content/uploads/2015/04/fried-chicken-wings-4-317x381.jpg 317w, https://thewoksoflife.com/wp-content/uploads/2015/04/fried-chicken-wings-4-206x247.jpg 206w" sizes="(min-width: 1024px) 156px, (min-width: 768px) calc((100vw - 24px) * .25 - 16px), calc((100vw - 4px) * .5 - 16px)" /></noscript></a></div>
<div class='rp4wp-related-post-content'>
<a href='https://thewoksoflife.com/fried-chicken-wings-takeout-style/'>Fried Chicken Wings, Chinese Takeout Style</a></div>
</li>
<li><div class='rp4wp-related-post-image'>
<a href='https://thewoksoflife.com/spicy-fried-chicken-wings/'><img width="599" height="719" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20599%20719'%3E%3C/svg%3E" class="attachment-placement-related-posts size-placement-related-posts wp-post-image" alt="Spicy Fried Chicken Wings, by thewoksoflife.com" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2016/11/spicy-fried-chicken-8-599x719.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2016/11/spicy-fried-chicken-8-329x395.jpg 329w, https://thewoksoflife.com/wp-content/uploads/2016/11/spicy-fried-chicken-8-250x300.jpg 250w, https://thewoksoflife.com/wp-content/uploads/2016/11/spicy-fried-chicken-8-317x381.jpg 317w, https://thewoksoflife.com/wp-content/uploads/2016/11/spicy-fried-chicken-8-206x247.jpg 206w" data-lazy-sizes="(min-width: 1024px) 156px, (min-width: 768px) calc((100vw - 24px) * .25 - 16px), calc((100vw - 4px) * .5 - 16px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2016/11/spicy-fried-chicken-8-599x719.jpg" /><noscript><img width="599" height="719" src="https://thewoksoflife.com/wp-content/uploads/2016/11/spicy-fried-chicken-8-599x719.jpg" class="attachment-placement-related-posts size-placement-related-posts wp-post-image" alt="Spicy Fried Chicken Wings, by thewoksoflife.com" srcset="https://thewoksoflife.com/wp-content/uploads/2016/11/spicy-fried-chicken-8-599x719.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2016/11/spicy-fried-chicken-8-329x395.jpg 329w, https://thewoksoflife.com/wp-content/uploads/2016/11/spicy-fried-chicken-8-250x300.jpg 250w, https://thewoksoflife.com/wp-content/uploads/2016/11/spicy-fried-chicken-8-317x381.jpg 317w, https://thewoksoflife.com/wp-content/uploads/2016/11/spicy-fried-chicken-8-206x247.jpg 206w" sizes="(min-width: 1024px) 156px, (min-width: 768px) calc((100vw - 24px) * .25 - 16px), calc((100vw - 4px) * .5 - 16px)" /></noscript></a></div>
<div class='rp4wp-related-post-content'>
<a href='https://thewoksoflife.com/spicy-fried-chicken-wings/'>Spicy Fried Chicken Wings - Chinese Takeout Style</a></div>
</li>
<li><div class='rp4wp-related-post-image'>
<a href='https://thewoksoflife.com/red-curry-chicken/'><img width="599" height="719" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20599%20719'%3E%3C/svg%3E" class="attachment-placement-related-posts size-placement-related-posts wp-post-image" alt="Red Curry Chicken, by thewoksoflife.com" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2015/07/red-curry-chicken-6-599x719.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2015/07/red-curry-chicken-6-329x395.jpg 329w, https://thewoksoflife.com/wp-content/uploads/2015/07/red-curry-chicken-6-250x300.jpg 250w, https://thewoksoflife.com/wp-content/uploads/2015/07/red-curry-chicken-6-317x381.jpg 317w, https://thewoksoflife.com/wp-content/uploads/2015/07/red-curry-chicken-6-206x247.jpg 206w" data-lazy-sizes="(min-width: 1024px) 156px, (min-width: 768px) calc((100vw - 24px) * .25 - 16px), calc((100vw - 4px) * .5 - 16px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2015/07/red-curry-chicken-6-599x719.jpg" /><noscript><img width="599" height="719" src="https://thewoksoflife.com/wp-content/uploads/2015/07/red-curry-chicken-6-599x719.jpg" class="attachment-placement-related-posts size-placement-related-posts wp-post-image" alt="Red Curry Chicken, by thewoksoflife.com" srcset="https://thewoksoflife.com/wp-content/uploads/2015/07/red-curry-chicken-6-599x719.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2015/07/red-curry-chicken-6-329x395.jpg 329w, https://thewoksoflife.com/wp-content/uploads/2015/07/red-curry-chicken-6-250x300.jpg 250w, https://thewoksoflife.com/wp-content/uploads/2015/07/red-curry-chicken-6-317x381.jpg 317w, https://thewoksoflife.com/wp-content/uploads/2015/07/red-curry-chicken-6-206x247.jpg 206w" sizes="(min-width: 1024px) 156px, (min-width: 768px) calc((100vw - 24px) * .25 - 16px), calc((100vw - 4px) * .5 - 16px)" /></noscript></a></div>
<div class='rp4wp-related-post-content'>
<a href='https://thewoksoflife.com/red-curry-chicken/'>Thai Red Curry Chicken</a></div>
</li>
<li><div class='rp4wp-related-post-image'>
<a href='https://thewoksoflife.com/coconut-curry-chicken/'><img width="599" height="719" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20599%20719'%3E%3C/svg%3E" class="attachment-placement-related-posts size-placement-related-posts wp-post-image" alt="Coconut Curry Chicken, by thewoksoflife.com" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2015/02/coconut-curry-chicken-6-599x719.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2015/02/coconut-curry-chicken-6-329x395.jpg 329w, https://thewoksoflife.com/wp-content/uploads/2015/02/coconut-curry-chicken-6-250x300.jpg 250w, https://thewoksoflife.com/wp-content/uploads/2015/02/coconut-curry-chicken-6-317x381.jpg 317w, https://thewoksoflife.com/wp-content/uploads/2015/02/coconut-curry-chicken-6-206x247.jpg 206w" data-lazy-sizes="(min-width: 1024px) 156px, (min-width: 768px) calc((100vw - 24px) * .25 - 16px), calc((100vw - 4px) * .5 - 16px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2015/02/coconut-curry-chicken-6-599x719.jpg" /><noscript><img width="599" height="719" src="https://thewoksoflife.com/wp-content/uploads/2015/02/coconut-curry-chicken-6-599x719.jpg" class="attachment-placement-related-posts size-placement-related-posts wp-post-image" alt="Coconut Curry Chicken, by thewoksoflife.com" srcset="https://thewoksoflife.com/wp-content/uploads/2015/02/coconut-curry-chicken-6-599x719.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2015/02/coconut-curry-chicken-6-329x395.jpg 329w, https://thewoksoflife.com/wp-content/uploads/2015/02/coconut-curry-chicken-6-250x300.jpg 250w, https://thewoksoflife.com/wp-content/uploads/2015/02/coconut-curry-chicken-6-317x381.jpg 317w, https://thewoksoflife.com/wp-content/uploads/2015/02/coconut-curry-chicken-6-206x247.jpg 206w" sizes="(min-width: 1024px) 156px, (min-width: 768px) calc((100vw - 24px) * .25 - 16px), calc((100vw - 4px) * .5 - 16px)" /></noscript></a></div>
<div class='rp4wp-related-post-content'>
<a href='https://thewoksoflife.com/coconut-curry-chicken/'>Coconut Curry Chicken</a></div>
</li>
</ul>
</div>
<div id="dpsp-content-bottom"><div class="dpsp-shortcode-wrapper dpsp-shape-circle dpsp-size-small dpsp-column-auto dpsp-has-spacing dpsp-no-labels dpsp-show-on-mobile dpsp-button-style-6"><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-share dpsp-networks-btns-content dpsp-column-auto ">
<li>
<a rel="nofollow noopener" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthewoksoflife.com%2Fchicken-curry-takeout%2F&t=15-Minute%20Chicken%20Curry%2C%20Takeout-Style" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first" target="_blank" aria-label="Share on Share" title="Share on Share">
<span class="dpsp-network-icon">
<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="18" height="32" viewBox="0 0 18 32"><path d="M17.12 0.224v4.704h-2.784q-1.536 0-2.080 0.64t-0.544 1.92v3.392h5.248l-0.704 5.28h-4.544v13.568h-5.472v-13.568h-4.544v-5.28h4.544v-3.904q0-3.328 1.856-5.152t4.96-1.824q2.624 0 4.064 0.224z"></path></svg></span>
</span>
</a>
</li>
<li>
<button rel="nofollow noopener" data-href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label" target="_blank" aria-label="Save to Pinterest" title="Save to Pinterest">
<span class="dpsp-network-icon">
<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="23" height="32" viewBox="0 0 23 32"><path d="M0 10.656q0-1.92 0.672-3.616t1.856-2.976 2.72-2.208 3.296-1.408 3.616-0.448q2.816 0 5.248 1.184t3.936 3.456 1.504 5.12q0 1.728-0.32 3.36t-1.088 3.168-1.792 2.656-2.56 1.856-3.392 0.672q-1.216 0-2.4-0.576t-1.728-1.568q-0.16 0.704-0.48 2.016t-0.448 1.696-0.352 1.28-0.48 1.248-0.544 1.12-0.832 1.408-1.12 1.536l-0.224 0.096-0.16-0.192q-0.288-2.816-0.288-3.36 0-1.632 0.384-3.68t1.184-5.152 0.928-3.616q-0.576-1.152-0.576-3.008 0-1.504 0.928-2.784t2.368-1.312q1.088 0 1.696 0.736t0.608 1.824q0 1.184-0.768 3.392t-0.8 3.36q0 1.12 0.8 1.856t1.952 0.736q0.992 0 1.824-0.448t1.408-1.216 0.992-1.696 0.672-1.952 0.352-1.984 0.128-1.792q0-3.072-1.952-4.8t-5.12-1.728q-3.552 0-5.952 2.304t-2.4 5.856q0 0.8 0.224 1.536t0.48 1.152 0.48 0.832 0.224 0.544q0 0.48-0.256 1.28t-0.672 0.8q-0.032 0-0.288-0.032-0.928-0.288-1.632-0.992t-1.088-1.696-0.576-1.92-0.192-1.92z"></path></svg></span>
</span>
</button>
</li>
<li>
<a rel="nofollow noopener" href="https://www.yummly.com/urb/verify?url=https%3A%2F%2Fthewoksoflife.com%2Fchicken-curry-takeout%2F&title=15-Minute%20Chicken%20Curry%2C%20Takeout-Style&image=https://thewoksoflife.com/wp-content/uploads/2017/07/chinese-curry-chicken-2.jpg" class="dpsp-network-btn dpsp-yummly dpsp-no-label" target="_blank" aria-label="Share on Save" title="Share on Save">
<span class="dpsp-network-icon">
<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="49" height="32" viewBox="0 0 49 32"><path d="M4.576 0.128c-0.032 0.032-0.16 0.064-0.32 0.064-0.576 0.096-1.216 0.288-1.376 0.384-0.064 0.064-0.128 0.064-0.16 0.032s-0.032 0-0.032 0.064c0 0.064-0.032 0.064-0.064 0.064-0.096-0.096-1.504 0.672-1.888 1.024-0.16 0.16-0.32 0.288-0.32 0.256s-0.096 0.096-0.192 0.288c-0.16 0.256-0.192 0.416-0.192 0.672 0.032 0.224 0.096 0.448 0.16 0.512 0.032 0.064 0.064 0.096 0.032 0.096-0.096 0 0.064 0.288 0.384 0.768 0.16 0.224 0.32 0.416 0.384 0.416 0.032 0 0.096 0.032 0.064 0.064-0.032 0.128 0.384 0.416 0.576 0.416 0.128 0 0.32-0.128 0.544-0.32 0.16-0.192 0.352-0.32 0.352-0.32 0.032 0 0.192-0.096 0.384-0.224 0.704-0.48 1.6-0.608 1.856-0.288 0.064 0.064 0.16 0.128 0.192 0.096 0.064-0.032 0.064-0.032 0.032 0.032s-0.032 0.192 0 0.288c0.032 0.096 0.032 0.352 0 0.576-0.032 0.192-0.096 0.48-0.096 0.576-0.032 0.128-0.096 0.384-0.16 0.544-0.032 0.192-0.096 0.384-0.096 0.448-0.032 0.032-0.096 0.288-0.16 0.544-0.096 0.256-0.16 0.576-0.192 0.704s-0.064 0.256-0.064 0.288c-0.064 0.064-0.128 0.352-0.16 0.672-0.032 0.064-0.064 0.16-0.064 0.256-0.064 0.16-0.256 0.832-0.288 0.992 0 0.064-0.032 0.192-0.064 0.256-0.064 0.128-0.224 0.8-0.256 0.992-0.032 0.064-0.16 0.576-0.288 1.088-0.16 0.512-0.288 1.024-0.288 1.088-0.032 0.096-0.096 0.288-0.128 0.448-0.064 0.192-0.064 0.352-0.064 0.384 0.032 0.032 0.032 0.096-0.032 0.096-0.096 0.032-0.224 0.96-0.192 1.632 0 0.544 0.32 1.696 0.448 1.696 0.032 0 0.096 0.064 0.128 0.16 0.064 0.224 0.64 0.768 1.024 0.992 0.96 0.544 2.752 0.608 4.512 0.224 0.736-0.16 1.888-0.544 1.92-0.64 0-0.032 0.064-0.064 0.096-0.032 0.064 0.064 1.088-0.448 1.312-0.64 0.064-0.032 0.128-0.064 0.16-0.032 0.032 0-0.032 0.416-0.128 0.864-0.096 0.48-0.16 0.896-0.16 0.928 0 0.064-0.032 0.224-0.16 0.672 0 0.096-0.096 0.16-0.16 0.16-0.576 0-2.688 0.512-2.688 0.608 0 0.064-0.032 0.064-0.096 0.032s-1.184 0.384-1.28 0.512c-0.032 0.032-0.064 0.064-0.064 0s-0.672 0.288-0.768 0.384c0 0.032-0.064 0.096-0.096 0.096-0.16 0-0.704 0.352-0.672 0.416s0.032 0.064-0.032 0.032c-0.16-0.096-1.856 1.664-1.696 1.824 0.032 0.032 0 0.032-0.064 0.032-0.128 0-0.832 1.472-0.96 2.112-0.032 0.096-0.128 0.992-0.16 1.216-0.032 0.544 0.128 1.344 0.384 1.92 0.864 1.824 3.040 2.688 5.44 2.176 0.512-0.128 1.568-0.512 1.696-0.64 0.064-0.064 0.16-0.128 0.16-0.096 0.064 0.032 0.192 0 0.32-0.128 0.096-0.096 0.256-0.224 0.352-0.288 0.192-0.128 0.736-0.64 1.088-1.024 0.32-0.352 0.768-1.024 0.736-1.088-0.032-0.032-0.032-0.064 0.032-0.064s0.352-0.512 0.352-0.608c0-0.032 0.032-0.096 0.064-0.128 0.192-0.128 0.832-1.888 1.088-3.008 0.16-0.64 0.32-1.184 0.352-1.248 0.064-0.16 0.384-0.16 1.984 0.032 0.992 0.128 1.152 0.128 1.344 0.16 0.128 0.032 0.544 0.096 0.96 0.192 1.12 0.16 0.992 0.16 2.88 0.544 0.736 0.128 1.376 0.256 1.472 0.288 0.064 0 0.192 0.032 0.288 0.064 0.064 0.032 0.224 0.064 0.352 0.064 0.192 0.032 0.832 0.16 0.896 0.192 0.032 0 0.16 0.032 0.256 0.064 0.224 0.064 2.432 0.512 2.752 0.608 0.128 0 0.512 0.096 0.864 0.16 0.8 0.16 1.12 0.224 1.376 0.256 0.096 0 0.192 0.032 0.192 0.032 0 0.032 0.064 0.064 0.096 0.064 0.128 0 0.768 0.096 1.024 0.16 0.704 0.128 2.144 0.352 2.528 0.416 0.288 0.032 0.512 0.064 0.544 0.096 0.032 0 0.32 0.032 0.672 0.064 0.32 0.032 0.672 0.064 0.768 0.096 0.704 0.128 5.152 0.224 5.984 0.096 0.224-0.032 0.608-0.064 0.896-0.096s0.544-0.128 0.576-0.16c0.032-0.032 0.064-0.032 0.096-0.032 0.256 0.16 3.616-0.992 3.616-1.216 0-0.032 0.032-0.064 0.064-0.064 0.096 0.032 0.576-0.224 1.024-0.544 0.512-0.384 0.768-0.896 0.768-1.504 0-0.544-0.288-1.248-0.672-1.76-0.288-0.416-0.608-0.736-0.608-0.64 0 0.032-0.032 0-0.096-0.032-0.064-0.064-0.352 0.032-1.056 0.384-0.544 0.256-1.12 0.512-1.28 0.576s-0.416 0.16-0.544 0.224c-0.32 0.16-2.336 0.672-2.816 0.736-0.192 0.032-0.448 0.064-0.544 0.096-0.128 0-0.448 0.032-0.768 0.064-0.288 0.064-0.672 0.096-0.832 0.096-0.448 0.064-3.904 0.064-4.512 0-0.288 0-0.768-0.064-1.056-0.096-0.416-0.032-0.768-0.064-1.664-0.16-0.128 0-0.384-0.032-0.576-0.064-1.152-0.16-1.792-0.256-1.952-0.256-0.128-0.032-0.224-0.032-0.224-0.032 0-0.032-0.16-0.064-0.704-0.128-0.224-0.032-0.48-0.064-0.576-0.096-0.128-0.032-0.448-0.096-0.768-0.128-0.288-0.064-0.64-0.128-0.736-0.128-0.128-0.032-0.32-0.064-0.416-0.064-0.256-0.064-2.048-0.384-2.368-0.448-0.192-0.032-0.736-0.128-1.024-0.16-0.096 0-0.16-0.032-0.16-0.032 0-0.032-0.224-0.064-0.672-0.128-0.192 0-0.416-0.064-0.512-0.064-0.096-0.032-0.32-0.064-0.544-0.096-0.192-0.032-0.448-0.096-0.544-0.096-0.096-0.032-0.32-0.064-0.512-0.064-0.16-0.032-0.384-0.064-0.48-0.064-0.096-0.032-0.416-0.096-0.672-0.128-0.288-0.032-0.576-0.064-0.672-0.064-0.096-0.032-0.384-0.064-0.64-0.096-0.224-0.032-0.544-0.064-0.704-0.064-0.48-0.064-1.568-0.16-1.76-0.16-0.16 0.032-0.16 0-0.064-0.512 0.064-0.288 0.128-0.672 0.16-0.896 0.128-0.768 0.256-1.6 0.32-1.92 0.032-0.096 0.096-0.352 0.096-0.48 0.032-0.16 0.096-0.512 0.128-0.736 0.064-0.224 0.096-0.544 0.128-0.704 0-0.128 0.064-0.32 0.064-0.416 0.032-0.064 0.064-0.288 0.096-0.512 0.032-0.192 0.064-0.416 0.096-0.48 0-0.064 0.032-0.256 0.064-0.416s0.064-0.384 0.096-0.512c0.032-0.192 0.128-0.704 0.16-1.056 0.032-0.128 0.064-0.352 0.16-0.832 0.032-0.096 0.064-0.32 0.096-0.544 0.032-0.192 0.064-0.448 0.096-0.544 0.032-0.224 0.096-0.544 0.16-0.896 0.032-0.128 0.096-0.576 0.16-0.928 0.064-0.384 0.128-0.8 0.16-0.96s0.096-0.576 0.16-0.896c0.096-0.32 0.16-0.768 0.16-0.96 0.032-0.224 0.064-0.416 0.096-0.48 0.032-0.032 0.064-0.224 0.096-0.448 0-0.192 0.064-0.416 0.064-0.48 0.032-0.064 0.064-0.288 0.096-0.48 0-0.192 0.032-0.384 0.064-0.416 0.096-0.128 0.16-1.152 0.096-1.536-0.032-0.224-0.128-0.48-0.192-0.544-0.096-0.096-0.16-0.192-0.128-0.224 0.032 0-0.128-0.128-0.32-0.224-0.672-0.352-2.176-0.288-2.912 0.128-0.256 0.16-0.288 0.192-0.256 0.512 0.064 0.832 0.032 1.728-0.096 2.496-0.096 0.448-0.16 0.896-0.192 0.96 0 0.064-0.032 0.288-0.064 0.448-0.032 0.192-0.096 0.416-0.096 0.512-0.032 0.096-0.064 0.256-0.064 0.384-0.032 0.096-0.064 0.32-0.096 0.48s-0.128 0.8-0.256 1.376c-0.096 0.608-0.224 1.248-0.224 1.408-0.032 0.16-0.096 0.48-0.16 0.736-0.032 0.256-0.096 0.544-0.128 0.672 0 0.128-0.032 0.352-0.064 0.512s-0.16 0.768-0.256 1.376c-0.128 0.608-0.192 1.152-0.192 1.184 0 0.096-0.768 0.544-1.312 0.736-0.192 0.064-0.384 0.16-0.384 0.224s0 0.064-0.032 0.032-0.352 0.064-0.736 0.192c-1.632 0.544-3.008 0.608-3.488 0.128-0.192-0.192-0.192-0.256-0.192-0.928 0-0.736 0.032-0.896 0.992-4.448 0.064-0.256 0.096-0.512 0.064-0.512 0-0.032 0.032-0.096 0.064-0.096 0.032-0.032 0.096-0.16 0.128-0.288 0-0.128 0.032-0.256 0.032-0.256 0.032 0 0.064-0.128 0.128-0.48 0.096-0.48 0.096-0.512 0.128-0.544 0 0 0.032-0.032 0.032-0.064s0.064-0.224 0.128-0.448c0.064-0.192 0.128-0.448 0.128-0.544s0.032-0.224 0.064-0.288c0.48-1.344 0.48-3.2 0-4.256-0.352-0.8-1.216-1.408-2.208-1.6-0.416-0.064-1.696-0.096-1.76-0.032zM10.944 23.968c-0.032 0.192-0.128 0.416-0.16 0.544s-0.064 0.256-0.064 0.288c0 0.064 0 0.096-0.352 0.96-0.128 0.288-0.224 0.576-0.192 0.576 0.032 0.032 0 0.064-0.064 0.064s-0.224 0.32-0.192 0.448c0 0.032 0 0.032-0.032 0.032-0.064-0.032-0.16 0.064-0.224 0.224-0.192 0.288-0.608 0.704-0.832 0.768-0.064 0.032-0.128 0.064-0.128 0.096 0 0.096-0.064 0.096-0.704 0.128-0.544 0.032-0.736-0.064-0.96-0.512-0.16-0.224-0.128-0.992 0.032-1.408 0.064-0.16 0.128-0.352 0.128-0.416s0.032-0.096 0.064-0.064c0.064 0.032 0.096-0.032 0.128-0.128 0.064-0.192 0.832-0.928 0.992-0.928 0.032 0 0.032-0.032 0-0.064-0.032-0.064 0-0.096 0.032-0.096 0.096 0.064 0.704-0.256 0.8-0.384 0.032-0.032 0.064-0.032 0.064 0s0.064 0 0.16-0.032c0.16-0.096 1.28-0.416 1.472-0.416 0.064 0 0.064 0.096 0.032 0.32zM38.848 5.952c-0.16 0.032-0.384 0.064-0.512 0.096-0.288 0.064-1.44 0.48-1.504 0.576-0.032 0.064-0.064 0.064-0.064 0.032s-0.16 0.032-0.352 0.096c-0.32 0.192-0.576 0.224-0.544 0.128 0-0.128-0.128-0.352-0.256-0.352-0.064 0-0.096-0.032-0.096-0.064 0-0.16-0.608-0.352-1.312-0.384-0.48-0.064-2.048 0.384-1.92 0.512 0.032 0 0 0.096-0.032 0.128-0.064 0.096-0.064 0.224 0 0.448 0.096 0.416 0.096 1.248 0 1.632-0.064 0.16-0.096 0.416-0.128 0.64s-0.032 0.384-0.032 0.384c-0.032 0-0.064 0.16-0.128 0.576-0.032 0.16-0.064 0.384-0.096 0.48-0.032 0.128-0.064 0.32-0.064 0.48-0.032 0.16-0.064 0.384-0.096 0.512-0.064 0.224-0.448 2.496-0.512 2.816-0.032 0.256-0.096 0.576-0.192 1.184-0.064 0.256-0.128 0.608-0.128 0.768-0.032 0.128-0.064 0.384-0.096 0.48-0.288 1.6 0.032 2.368 1.056 2.592 0.48 0.128 1.728 0.032 1.888-0.096 0.032-0.032 0.128-0.064 0.224-0.064 0.064 0 0.128-0.032 0.128-0.096 0-0.032 0.032-0.064 0.064-0.064 0.352 0.064 0.448-0.224 0.32-0.8-0.128-0.544-0.096-0.896 0.096-1.856 0.064-0.416 0.16-0.864 0.16-0.992 0.032-0.128 0.064-0.352 0.096-0.448 0.096-0.544 0.128-0.64 0.16-0.896 0.032-0.128 0.064-0.352 0.064-0.48 0.032-0.16 0.064-0.384 0.096-0.512 0.224-1.152 0.288-1.568 0.256-1.632-0.032-0.032-0.032-0.096 0.032-0.128 0.032 0 0.064-0.128 0.064-0.256s0.064-0.48 0.128-0.736l0.096-0.512 0.576-0.256c0.64-0.32 0.992-0.416 1.44-0.32 0.544 0.096 0.704 0.704 0.512 1.824-0.032 0.192-0.096 0.416-0.096 0.512-0.032 0.096-0.064 0.256-0.064 0.384-0.032 0.096-0.064 0.32-0.096 0.48s-0.096 0.608-0.16 1.024c-0.064 0.384-0.16 0.832-0.16 1.024-0.032 0.16-0.064 0.32-0.096 0.384-0.032 0.032-0.064 0.224-0.096 0.48 0 0.224-0.064 0.48-0.096 0.608-0.224 1.152-0.288 2.112-0.16 2.56 0.128 0.32 0.608 0.8 0.736 0.768 0.064-0.032 0.192 0 0.32 0.064 0.256 0.16 1.376 0.096 1.984-0.096 0.576-0.16 0.8-0.384 0.736-0.672-0.032-0.128-0.096-0.32-0.096-0.448-0.032-0.128-0.064-0.256-0.064-0.288-0.032-0.064 0.032-0.512 0.128-1.024 0.064-0.512 0.16-1.056 0.192-1.216s0.096-0.448 0.128-0.704c0.096-0.448 0.16-0.896 0.192-1.152 0.032-0.096 0.096-0.544 0.16-0.96 0.096-0.448 0.16-0.896 0.192-0.992 0-0.128 0.064-0.352 0.064-0.512 0.032-0.16 0.128-0.544 0.16-0.864l0.096-0.576 0.544-0.288c0.768-0.384 1.344-0.48 1.664-0.288 0.16 0.096 0.32 0.288 0.352 0.416 0.096 0.256 0.032 1.088-0.128 1.984-0.064 0.288-0.096 0.448-0.288 1.664-0.224 1.312-0.256 1.472-0.32 1.792 0 0.16-0.032 0.352-0.064 0.416 0 0.064-0.064 0.256-0.064 0.384-0.032 0.16-0.096 0.416-0.096 0.544-0.224 1.216-0.224 1.76 0 2.24 0.128 0.224 0.288 0.352 0.576 0.512 0.384 0.192 0.512 0.192 1.216 0.192 0.608 0 0.896-0.032 1.28-0.192 0.608-0.224 0.672-0.352 0.544-0.928-0.096-0.512-0.032-1.408 0.192-2.464 0.032-0.224 0.096-0.576 0.128-0.736 0.032-0.192 0.096-0.608 0.16-0.928 0.064-0.288 0.096-0.576 0.096-0.608s0-0.064 0.032-0.096c0.032-0.096 0.064-0.288 0.096-0.672 0.032-0.224 0.096-0.448 0.096-0.512 0.032-0.064 0.064-0.256 0.096-0.416 0-0.16 0.064-0.384 0.064-0.448 0.032-0.128 0.064-0.32 0.096-0.48s0.064-0.352 0.064-0.448c0.224-1.088 0.32-2.272 0.192-2.848-0.096-0.512-0.128-0.576-0.256-0.832-0.416-0.8-1.12-1.184-2.432-1.248-0.608-0.032-2.464 0.448-2.464 0.64 0 0.064 0 0.064-0.032 0.032s-0.384 0.128-0.736 0.32l-0.704 0.352-0.16-0.224c-0.224-0.416-0.608-0.736-1.088-0.896-0.48-0.192-1.504-0.288-1.952-0.16zM21.536 6.048c0 0.032-0.224 0.064-0.48 0.064-0.544 0.064-1.184 0.224-1.184 0.352 0 0.032-0.032 0.032-0.064 0.032-0.032-0.032-0.128 0-0.224 0.096-0.128 0.16-0.128 0.192 0.032 0.832 0.064 0.224 0.032 0.864-0.064 1.376-0.064 0.288-0.128 0.608-0.128 0.768 0 0.128-0.064 0.416-0.128 0.64-0.032 0.224-0.096 0.544-0.128 0.704-0.064 0.544-0.096 0.704-0.16 0.864 0 0.064-0.064 0.32-0.064 0.544-0.032 0.224-0.064 0.416-0.096 0.448 0 0.032-0.064 0.224-0.096 0.48-0.032 0.224-0.064 0.48-0.064 0.544-0.032 0.064-0.064 0.256-0.096 0.416-0.096 0.544-0.128 0.8-0.16 1.024-0.16 0.896-0.096 2.208 0.096 2.624 0.064 0.096 0.128 0.256 0.192 0.384 0.16 0.352 0.704 0.896 1.056 1.024 0.928 0.384 1.664 0.416 2.784 0.128 0.224-0.064 0.416-0.128 0.448-0.128 0.064 0 0.16-0.064 0.256-0.096 0.704-0.288 1.472-0.544 1.504-0.512 0 0 0.064 0.128 0.128 0.256 0.288 0.608 0.896 0.864 1.888 0.864 0.64-0.032 1.536-0.256 1.632-0.416 0.032-0.032 0.096-0.064 0.128-0.096 0.032 0 0.064-0.16 0.064-0.384-0.096-1.248-0.096-1.472-0.032-1.76 0.032-0.16 0.096-0.416 0.128-0.576 0.064-0.576 0.128-0.96 0.16-1.12 0.032-0.096 0.064-0.288 0.096-0.448s0.064-0.384 0.096-0.48c0-0.096 0.032-0.288 0.064-0.448s0.096-0.576 0.16-0.896c0.064-0.288 0.128-0.576 0.096-0.608s0-0.096 0.032-0.16c0.032-0.096 0.096-0.32 0.128-0.512 0.032-0.224 0.064-0.48 0.096-0.608 0.032-0.192 0.32-1.792 0.416-2.272 0-0.16 0.064-0.352 0.064-0.48 0.128-0.448 0.064-1.312-0.096-1.632-0.128-0.288-0.736-0.768-0.832-0.672-0.032 0.032-0.096 0-0.16-0.032-0.096-0.096-1.088-0.128-1.44-0.032-0.448 0.096-1.056 0.32-1.184 0.416-0.096 0.096-0.096 0.192-0.032 0.544 0.096 0.448 0.096 1.312 0 1.824-0.032 0.16-0.128 0.576-0.192 0.928-0.064 0.32-0.096 0.64-0.096 0.64 0 0.032 0 0.096 0 0.128-0.032 0.064-0.096 0.352-0.128 0.576-0.032 0.192-0.128 0.704-0.192 1.024-0.032 0.096-0.064 0.32-0.064 0.48-0.032 0.16-0.064 0.32-0.064 0.384-0.032 0.032-0.064 0.256-0.096 0.48-0.064 0.224-0.096 0.448-0.096 0.48 0 0-0.064 0.32-0.128 0.704-0.096 0.576-0.128 0.64-0.352 0.736-0.128 0.064-0.224 0.128-0.192 0.128 0.032 0.032-0.032 0.064-0.096 0.064-0.096 0-0.32 0.064-0.512 0.16-0.864 0.32-1.856 0.064-1.92-0.512 0-0.096-0.032-0.224-0.032-0.288 0-0.16 0.16-1.472 0.192-1.472 0 0 0.032-0.064 0.032-0.16s0.032-0.288 0.064-0.416c0.032-0.128 0.096-0.384 0.096-0.512 0.128-0.704 0.192-1.152 0.256-1.44 0.032-0.128 0.064-0.384 0.096-0.544 0.032-0.192 0.128-0.8 0.256-1.344 0.288-1.632 0.16-2.432-0.416-2.784-0.16-0.064-0.288-0.16-0.352-0.16-0.512-0.096-0.864-0.16-0.896-0.16z"></path></svg></span>
</span>
</a>
</li>
<li>
<a rel="nofollow noopener" href="/cdn-cgi/l/email-protection#87b8f4f2e5ede2e4f3bab6b2aacaeee9f2f3e2a2b5b7c4efeee4ece2e9a2b5b7c4f2f5f5fea2b5c4a2b5b7d3e6ece2e8f2f3aad4f3feebe2a1e6eaf7bce5e8e3febaeff3f3f7f4a2b4c6a2b5c1a2b5c1f3efe2f0e8ecf4e8e1ebeee1e2a9e4e8eaa2b5c1e4efeee4ece2e9aae4f2f5f5feaaf3e6ece2e8f2f3a2b5c1" class="dpsp-network-btn dpsp-email dpsp-no-label dpsp-last" target="_blank" aria-label="Send over email" title="Send over email">
<span class="dpsp-network-icon">
<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="28" height="32" viewBox="0 0 28 32"><path d="M18.56 17.408l8.256 8.544h-25.248l8.288-8.448 4.32 4.064zM2.016 6.048h24.32l-12.16 11.584zM20.128 15.936l8.224-7.744v16.256zM0 24.448v-16.256l8.288 7.776z"></path></svg></span>
</span>
</a>
</li>
</ul></div></div><section class="author-box"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20160%20160'%3E%3C/svg%3E" width="160" height="160" alt="Sarah" class="avatar avatar-160 wp-user-avatar wp-user-avatar-160 alignnone photo" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2020/10/sarah-160x160.jpg" /><noscript><img src="https://thewoksoflife.com/wp-content/uploads/2020/10/sarah-160x160.jpg" width="160" height="160" alt="Sarah" class="avatar avatar-160 wp-user-avatar wp-user-avatar-160 alignnone photo" /></noscript><h4 class="author-box-title"><span class="pre-title">About</span> <span itemprop="name">Sarah</span></h4><div class="author-box-content" itemprop="description"><p>Sarah is the older daughter/sister in The Woks of Life family. Creator of quick and easy recipes for harried home cooks and official Woks of Life photographer, she grew up on episodes of Ready Set Cook and Good Eats. She loves the outdoors (and of course, *cooking* outside), and her obsession with food continues to this day.</p>
</div></section>
<div class="adjacent-entry-pagination pagination">
<div class="pagination-previous alignleft">
<a href="https://thewoksoflife.com/pork-garlic-sauce/" rel="prev"><div class="pagination-text-container"><div class="pagination-label"><span class="icon-font icon-chevron left"></span> Previous Post</div><div class="pagination-title">Pork with Garlic Sauce (鱼香肉丝）</div></div></a>
</div>

<div class="pagination-next alignright">
<a href="https://thewoksoflife.com/pork-larb/" rel="next"><div class="pagination-text-container"><div class="pagination-label">Next Post <span class="icon-font icon-chevron"></span></div><div class="pagination-title">Pork Larb, The National Dish of Laos</div></div></a>
</div>
</div>
<h2 class="screen-reader-text">Reader Interactions</h2> <div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title"><span class="comments-number">135</span> Comments <small><a rel="nofollow" id="cancel-comment-reply-link" href="/chicken-curry-takeout/comment-page-7/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://thewoksoflife.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="comment-form-wprm-rating">
<label for="wprm-comment-rating-689966134">Rate this recipe:</label>
<span class="wprm-rating-stars">
<fieldset class="wprm-comment-ratings-container">
<legend>Rate this recipe:</legend>
<input aria-label="Don't rate this recipe" name="wprm-comment-rating" value="0" type="radio" onclick="WPRecipeMaker.rating.onClick(this)" style="margin-left: -28px !important; width: 28px !important; height: 28px !important;" checked="checked">
<span aria-hidden="true" style="width: 140px !important; height: 28px !important;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="80px" height="16px" viewBox="0 0 120 24">
<defs>
<polygon class="wprm-star-empty" id="wprm-star-empty-0" fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9" stroke-linejoin="miter" />
</defs>
<use xlink:href="#wprm-star-empty-0" x="0" y="0" />
<use xlink:href="#wprm-star-empty-0" x="24" y="0" />
<use xlink:href="#wprm-star-empty-0" x="48" y="0" />
<use xlink:href="#wprm-star-empty-0" x="72" y="0" />
<use xlink:href="#wprm-star-empty-0" x="96" y="0" />
</svg></span>
<br>
<input aria-label="Rate this recipe 1 out of 5 stars" name="wprm-comment-rating" value="1" type="radio" onclick="WPRecipeMaker.rating.onClick(this)" style="width: 28px !important; height: 28px !important;">
<span aria-hidden="true" style="width: 140px !important; height: 28px !important;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="80px" height="16px" viewBox="0 0 120 24">
<defs>
<polygon class="wprm-star-empty" id="wprm-star-empty-1" fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9" stroke-linejoin="miter" />
<path class="wprm-star-full" id="wprm-star-full-1" fill="#343434" d="M12.712,1.942l2.969,6.015l6.638,0.965c0.651,0.095,0.911,0.895,0.44,1.354l-4.804,4.682l1.134,6.612c0.111,0.649-0.57,1.143-1.152,0.837L12,19.286l-5.938,3.122C5.48,22.714,4.799,22.219,4.91,21.57l1.134-6.612l-4.804-4.682c-0.471-0.459-0.211-1.26,0.44-1.354l6.638-0.965l2.969-6.015C11.579,1.352,12.421,1.352,12.712,1.942z" />
</defs>
<use xlink:href="#wprm-star-full-1" x="0" y="0" />
<use xlink:href="#wprm-star-empty-1" x="24" y="0" />
<use xlink:href="#wprm-star-empty-1" x="48" y="0" />
<use xlink:href="#wprm-star-empty-1" x="72" y="0" />
<use xlink:href="#wprm-star-empty-1" x="96" y="0" />
</svg></span>
<br>
<input aria-label="Rate this recipe 2 out of 5 stars" name="wprm-comment-rating" value="2" type="radio" onclick="WPRecipeMaker.rating.onClick(this)" style="width: 28px !important; height: 28px !important;">
<span aria-hidden="true" style="width: 140px !important; height: 28px !important;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="80px" height="16px" viewBox="0 0 120 24">
<defs>
<polygon class="wprm-star-empty" id="wprm-star-empty-2" fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9" stroke-linejoin="miter" />
<path class="wprm-star-full" id="wprm-star-full-2" fill="#343434" d="M12.712,1.942l2.969,6.015l6.638,0.965c0.651,0.095,0.911,0.895,0.44,1.354l-4.804,4.682l1.134,6.612c0.111,0.649-0.57,1.143-1.152,0.837L12,19.286l-5.938,3.122C5.48,22.714,4.799,22.219,4.91,21.57l1.134-6.612l-4.804-4.682c-0.471-0.459-0.211-1.26,0.44-1.354l6.638-0.965l2.969-6.015C11.579,1.352,12.421,1.352,12.712,1.942z" />
</defs>
<use xlink:href="#wprm-star-full-2" x="0" y="0" />
<use xlink:href="#wprm-star-full-2" x="24" y="0" />
<use xlink:href="#wprm-star-empty-2" x="48" y="0" />
<use xlink:href="#wprm-star-empty-2" x="72" y="0" />
<use xlink:href="#wprm-star-empty-2" x="96" y="0" />
</svg></span>
<br>
<input aria-label="Rate this recipe 3 out of 5 stars" name="wprm-comment-rating" value="3" type="radio" onclick="WPRecipeMaker.rating.onClick(this)" style="width: 28px !important; height: 28px !important;">
<span aria-hidden="true" style="width: 140px !important; height: 28px !important;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="80px" height="16px" viewBox="0 0 120 24">
<defs>
<polygon class="wprm-star-empty" id="wprm-star-empty-3" fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9" stroke-linejoin="miter" />
<path class="wprm-star-full" id="wprm-star-full-3" fill="#343434" d="M12.712,1.942l2.969,6.015l6.638,0.965c0.651,0.095,0.911,0.895,0.44,1.354l-4.804,4.682l1.134,6.612c0.111,0.649-0.57,1.143-1.152,0.837L12,19.286l-5.938,3.122C5.48,22.714,4.799,22.219,4.91,21.57l1.134-6.612l-4.804-4.682c-0.471-0.459-0.211-1.26,0.44-1.354l6.638-0.965l2.969-6.015C11.579,1.352,12.421,1.352,12.712,1.942z" />
</defs>
<use xlink:href="#wprm-star-full-3" x="0" y="0" />
<use xlink:href="#wprm-star-full-3" x="24" y="0" />
<use xlink:href="#wprm-star-full-3" x="48" y="0" />
<use xlink:href="#wprm-star-empty-3" x="72" y="0" />
<use xlink:href="#wprm-star-empty-3" x="96" y="0" />
</svg></span>
<br>
<input aria-label="Rate this recipe 4 out of 5 stars" name="wprm-comment-rating" value="4" type="radio" onclick="WPRecipeMaker.rating.onClick(this)" style="width: 28px !important; height: 28px !important;">
<span aria-hidden="true" style="width: 140px !important; height: 28px !important;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="80px" height="16px" viewBox="0 0 120 24">
<defs>
<polygon class="wprm-star-empty" id="wprm-star-empty-4" fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9" stroke-linejoin="miter" />
<path class="wprm-star-full" id="wprm-star-full-4" fill="#343434" d="M12.712,1.942l2.969,6.015l6.638,0.965c0.651,0.095,0.911,0.895,0.44,1.354l-4.804,4.682l1.134,6.612c0.111,0.649-0.57,1.143-1.152,0.837L12,19.286l-5.938,3.122C5.48,22.714,4.799,22.219,4.91,21.57l1.134-6.612l-4.804-4.682c-0.471-0.459-0.211-1.26,0.44-1.354l6.638-0.965l2.969-6.015C11.579,1.352,12.421,1.352,12.712,1.942z" />
</defs>
<use xlink:href="#wprm-star-full-4" x="0" y="0" />
<use xlink:href="#wprm-star-full-4" x="24" y="0" />
<use xlink:href="#wprm-star-full-4" x="48" y="0" />
<use xlink:href="#wprm-star-full-4" x="72" y="0" />
<use xlink:href="#wprm-star-empty-4" x="96" y="0" />
</svg></span>
<br>
<input aria-label="Rate this recipe 5 out of 5 stars" id="wprm-comment-rating-689966134" name="wprm-comment-rating" value="5" type="radio" onclick="WPRecipeMaker.rating.onClick(this)" style="width: 28px !important; height: 28px !important;">
<span aria-hidden="true" style="width: 140px !important; height: 28px !important;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="80px" height="16px" viewBox="0 0 120 24">
<defs>
<path class="wprm-star-full" id="wprm-star-full-5" fill="#343434" d="M12.712,1.942l2.969,6.015l6.638,0.965c0.651,0.095,0.911,0.895,0.44,1.354l-4.804,4.682l1.134,6.612c0.111,0.649-0.57,1.143-1.152,0.837L12,19.286l-5.938,3.122C5.48,22.714,4.799,22.219,4.91,21.57l1.134-6.612l-4.804-4.682c-0.471-0.459-0.211-1.26,0.44-1.354l6.638-0.965l2.969-6.015C11.579,1.352,12.421,1.352,12.712,1.942z" />
</defs>
<use xlink:href="#wprm-star-full-5" x="0" y="0" />
<use xlink:href="#wprm-star-full-5" x="24" y="0" />
<use xlink:href="#wprm-star-full-5" x="48" y="0" />
<use xlink:href="#wprm-star-full-5" x="72" y="0" />
<use xlink:href="#wprm-star-full-5" x="96" y="0" />
</svg></span>
</fieldset>
</span>
</div>
<p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" required='required' /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='18583' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="39d3f68364" /></p><input type="hidden" id="ak_js" name="ak_js" value="242" /><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form> </div>
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p><div class="entry-comments" id="comments"><a href="https://thewoksoflife.com/chicken-curry-takeout/#comments"></a><ol class="comment-list">
<li class="comment even thread-even depth-1" id="comment-416533">
<article id="article-comment-416533">
<header class="comment-header">
<p class="comment-author">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" width="80" height="80" alt="Avatar" class="avatar avatar-80wp-user-avatar wp-user-avatar-80 alignnone photo avatar-default" data-lazy-src="https://thewoksoflife.com/wp-content/plugins/wp-user-avatar/images/wpua.png" /><noscript><img src="https://thewoksoflife.com/wp-content/plugins/wp-user-avatar/images/wpua.png" width="80" height="80" alt="Avatar" class="avatar avatar-80wp-user-avatar wp-user-avatar-80 alignnone photo avatar-default" /></noscript><span class="comment-author-name">Francis brennan</span> <span class="says">says</span> </p>
<p class="comment-meta"><time class="comment-time"><a class="comment-time-link" href="https://thewoksoflife.com/chicken-curry-takeout/comment-page-7/#comment-416533">Posted on 23 February 2021 at 11:20 AM</a></time></p> </header>
<div class="comment-content">
<p>I found this really really nice and az an old man new to this curry capper. I found it verry easy to cook snd clean jp after. So thank you. ##### five stars</p>
</div>
<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-416533' data-commentid="416533" data-postid="18583" data-belowelement="article-comment-416533" data-respondelement="respond" data-replyto="Reply to Francis brennan" aria-label='Reply to Francis brennan'>Reply</a></div>
</article>
</li>
</ol><div class="comments-pagination pagination"><div class="pagination-previous alignleft"><a href="https://thewoksoflife.com/chicken-curry-takeout/comment-page-6/#comments"><span class="icon-font icon-arrow left"></span> Older Comments</a></div><div class="pagination-next alignright"></div></div></div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="oc_acf_bio-2" class="widget bio_widget"><div class="widget-wrap"><div class="bio-container">
<div class="wrap">
<div class="image">
<img width="599" height="461" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20599%20461'%3E%3C/svg%3E" class="attachment-placement-bio-sidebar size-placement-bio-sidebar" alt="" data-pin-nopin="true" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2020/10/family-about-599x461.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2020/10/family-about-345x266.jpg 345w, https://thewoksoflife.com/wp-content/uploads/2020/10/family-about-317x244.jpg 317w" data-lazy-sizes="(min-width: 1024px) 340px, (min-width: 768px) 650px, calc(100vw - 20px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2020/10/family-about-599x461.jpg" /><noscript><img width="599" height="461" src="https://thewoksoflife.com/wp-content/uploads/2020/10/family-about-599x461.jpg" class="attachment-placement-bio-sidebar size-placement-bio-sidebar" alt="" data-pin-nopin="true" srcset="https://thewoksoflife.com/wp-content/uploads/2020/10/family-about-599x461.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2020/10/family-about-345x266.jpg 345w, https://thewoksoflife.com/wp-content/uploads/2020/10/family-about-317x244.jpg 317w" sizes="(min-width: 1024px) 340px, (min-width: 768px) 650px, calc(100vw - 20px)" /></noscript>
</div>
<h3 class="widgettitle widget-title">Welcome!</h3>
<div class="text"><p>We’re Bill, Judy, Sarah, and Kaitlin– a family of four cooks sharing our home-cooked and restaurant-style recipes.</p>
<span class="more-link-container"><a class="more-link" href="https://thewoksoflife.com/about/">Our Story <span class="icon-font icon-arrow"></span></a></span>
</div>
</div>
</div></div></section>
<section id="oc_acf_cta-2" class="widget cta_widget"><div class="widget-wrap"><a data-micromodal-trigger="popup-form" class="cta has-image">
<div class="wrap">
<div class="cta-image"><img width="340" height="254" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20340%20254'%3E%3C/svg%3E" class="attachment-placement-subscribe-sidebar size-placement-subscribe-sidebar" alt="" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2020/10/mapo-tofu-340x254.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2020/10/mapo-tofu-80x60.jpg 80w, https://thewoksoflife.com/wp-content/uploads/2020/10/mapo-tofu-599x448.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2020/10/mapo-tofu-205x153.jpg 205w, https://thewoksoflife.com/wp-content/uploads/2020/10/mapo-tofu-110x82.jpg 110w, https://thewoksoflife.com/wp-content/uploads/2020/10/mapo-tofu-500x375.jpg 500w, https://thewoksoflife.com/wp-content/uploads/2020/10/mapo-tofu.jpg 1300w" data-lazy-sizes="205px" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2020/10/mapo-tofu-340x254.jpg" /><noscript><img width="340" height="254" src="https://thewoksoflife.com/wp-content/uploads/2020/10/mapo-tofu-340x254.jpg" class="attachment-placement-subscribe-sidebar size-placement-subscribe-sidebar" alt="" srcset="https://thewoksoflife.com/wp-content/uploads/2020/10/mapo-tofu-340x254.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2020/10/mapo-tofu-80x60.jpg 80w, https://thewoksoflife.com/wp-content/uploads/2020/10/mapo-tofu-599x448.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2020/10/mapo-tofu-205x153.jpg 205w, https://thewoksoflife.com/wp-content/uploads/2020/10/mapo-tofu-110x82.jpg 110w, https://thewoksoflife.com/wp-content/uploads/2020/10/mapo-tofu-500x375.jpg 500w, https://thewoksoflife.com/wp-content/uploads/2020/10/mapo-tofu.jpg 1300w" sizes="205px" /></noscript></div>
<div class="cta-description">
<span class="cta-pretitle"><span class="emphasis">25</span> Top Recipes</span>
<h6 class="cta-title">TOP 25 RECIPES</h6>
<span class="cta-text"><h4>free eBook</h4>
<p data-pm-slice="1 1 []">Subscribe for the latest updates on new recipes, and get started with our family's Top 25 Recipe eBook!</p>
</span>
<span class="cta-button">Download Now</span>
</div>
</div>
</a>
</div></section>
<section id="oc_acf_quick_links-2" class="widget quick_links_widget"><div class="widget-wrap">
<div class="quick-links">
<div class="wrap">
<div class="flexbox">
<a href="https://thewoksoflife.com/how-to/chinese-cooking-tools" class="quick-link  sm-col-2">
<span class="quick-link-icon cooking-tools"></span>
<span class="quick-link-name">Cooking <span class="emphasis">Tools</span></span>
</a>
<a href="https://thewoksoflife.com/wok-guide/" class="quick-link  sm-col-2">
<span class="quick-link-icon wok-guide"></span>
<span class="quick-link-name">Wok <span class="emphasis">Guide</span></span>
</a>
<a href="https://thewoksoflife.com/chinese-ingredients-glossary" class="quick-link  sm-col-2">
<span class="quick-link-icon ingredients-101"></span>
<span class="quick-link-name">Ingredients <span class="emphasis">101</span></span>
</a>
<a href="https://thewoksoflife.com/category/cooking-methods/" class="quick-link  sm-col-2">
<span class="quick-link-icon kitchen-wisdom"></span>
<span class="quick-link-name">Kitchen <span class="emphasis">Wisdom</span></span>
</a>
</div>
<a class="button" href="https://thewoksoflife.com/blistered-shishito-peppers/"> <span class="icon-font icon-asterisk"></span> Surprise Me! <span class="icon-font icon-asterisk"></span></a>
</div>
</div>
</div></section>
<section id="oc_acf_subscribe-2" class="widget subscribe_widget"><div class="widget-wrap">
<div class="subscribe">
<div class="wrap">
<div class="not-form">
<div class="titles">
<h4 class="pre-title">Sign Up For Email Updates & Receive Our</h4>
<h3 class="title">Top 25 Recipes Ebook!</h3>
</div>
</div>
<div class="form">
<form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-12107 mc4wp-form-basic" method="post" data-id="12107" data-name="Default sign-up form"><div class="mc4wp-form-fields"><p><input type="text" name="FNAME" placeholder="First Name" required=""></p>
<p><input type="email" id="mc4wp_email" name="EMAIL" placeholder="Your email address" required /></p>
<p><input type="submit" value="DOWNLOAD NOW" /></p>
</div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1614097402" /><input type="hidden" name="_mc4wp_form_id" value="12107" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form> </div>
</div>
</div>
</div></section>
</aside></div></div><footer class="site-footer"><div class="wrap">
<div class="manual-features family-favorites">
<div class="wrap">
<div class="title-description-container">
<h3 class="section-title">Our Family Favorites</h3>
</div>
<div class="articles-container flexbox">
<div class="entry sm-col-1 md-col-4">
<a href="https://thewoksoflife.com/beef-with-broccoli-all-purpose-stir-fry-sauce/" class="entry-image-link">
<img width="599" height="719" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20599%20719'%3E%3C/svg%3E" class="post-image entry-image placement-features" alt="Beef and Broccoli, thewoksoflife.com" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2019/04/beef-and-broccoli-8-599x719.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2019/04/beef-and-broccoli-8-329x395.jpg 329w, https://thewoksoflife.com/wp-content/uploads/2019/04/beef-and-broccoli-8-250x300.jpg 250w, https://thewoksoflife.com/wp-content/uploads/2019/04/beef-and-broccoli-8-317x381.jpg 317w, https://thewoksoflife.com/wp-content/uploads/2019/04/beef-and-broccoli-8-206x247.jpg 206w" data-lazy-sizes="(min-width: 1024px) 243px, (min-width: 768px) calc((100vw - 24px) * .25 - 16px), calc((100vw - 4px) * .5 - 16px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2019/04/beef-and-broccoli-8-599x719.jpg" /><noscript><img width="599" height="719" src="https://thewoksoflife.com/wp-content/uploads/2019/04/beef-and-broccoli-8-599x719.jpg" class="post-image entry-image placement-features" alt="Beef and Broccoli, thewoksoflife.com" srcset="https://thewoksoflife.com/wp-content/uploads/2019/04/beef-and-broccoli-8-599x719.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2019/04/beef-and-broccoli-8-329x395.jpg 329w, https://thewoksoflife.com/wp-content/uploads/2019/04/beef-and-broccoli-8-250x300.jpg 250w, https://thewoksoflife.com/wp-content/uploads/2019/04/beef-and-broccoli-8-317x381.jpg 317w, https://thewoksoflife.com/wp-content/uploads/2019/04/beef-and-broccoli-8-206x247.jpg 206w" sizes="(min-width: 1024px) 243px, (min-width: 768px) calc((100vw - 24px) * .25 - 16px), calc((100vw - 4px) * .5 - 16px)" /></noscript>
</a>
<div class="entry-content">
<p class="pre-title">bill's pick <span class="bill-icon"></span></p>
<h2 class="entry-title">
<a href="https://thewoksoflife.com/beef-with-broccoli-all-purpose-stir-fry-sauce/" class="entry-title-link">
Beef and Broccoli
</a>
</h2>
</div>
</div>
<div class="entry sm-col-1 md-col-4">
<a href="https://thewoksoflife.com/milk-bread-2/" class="entry-image-link">
<img width="599" height="719" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20599%20719'%3E%3C/svg%3E" class="post-image entry-image placement-features" alt="Asian milk bread" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2015/01/asian-milk-bread-14-1-599x719.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2015/01/asian-milk-bread-14-1-329x395.jpg 329w, https://thewoksoflife.com/wp-content/uploads/2015/01/asian-milk-bread-14-1-250x300.jpg 250w, https://thewoksoflife.com/wp-content/uploads/2015/01/asian-milk-bread-14-1-317x381.jpg 317w, https://thewoksoflife.com/wp-content/uploads/2015/01/asian-milk-bread-14-1-206x247.jpg 206w" data-lazy-sizes="(min-width: 1024px) 243px, (min-width: 768px) calc((100vw - 24px) * .25 - 16px), calc((100vw - 4px) * .5 - 16px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2015/01/asian-milk-bread-14-1-599x719.jpg" /><noscript><img width="599" height="719" src="https://thewoksoflife.com/wp-content/uploads/2015/01/asian-milk-bread-14-1-599x719.jpg" class="post-image entry-image placement-features" alt="Asian milk bread" srcset="https://thewoksoflife.com/wp-content/uploads/2015/01/asian-milk-bread-14-1-599x719.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2015/01/asian-milk-bread-14-1-329x395.jpg 329w, https://thewoksoflife.com/wp-content/uploads/2015/01/asian-milk-bread-14-1-250x300.jpg 250w, https://thewoksoflife.com/wp-content/uploads/2015/01/asian-milk-bread-14-1-317x381.jpg 317w, https://thewoksoflife.com/wp-content/uploads/2015/01/asian-milk-bread-14-1-206x247.jpg 206w" sizes="(min-width: 1024px) 243px, (min-width: 768px) calc((100vw - 24px) * .25 - 16px), calc((100vw - 4px) * .5 - 16px)" /></noscript>
</a>
<div class="entry-content">
<p class="pre-title">judy's pick <span class="judy-icon"></span></p>
<h2 class="entry-title">
<a href="https://thewoksoflife.com/milk-bread-2/" class="entry-title-link">
Asian Milk Bread
</a>
</h2>
</div>
</div>
<div class="entry sm-col-1 md-col-4">
<a href="https://thewoksoflife.com/chicken-adobo/" class="entry-image-link">
<img width="599" height="719" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20599%20719'%3E%3C/svg%3E" class="post-image entry-image placement-features" alt="Chicken Adobo, by thewoksoflife.com" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2015/12/chicken-adobo-10-599x719.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2015/12/chicken-adobo-10-329x395.jpg 329w, https://thewoksoflife.com/wp-content/uploads/2015/12/chicken-adobo-10-250x300.jpg 250w, https://thewoksoflife.com/wp-content/uploads/2015/12/chicken-adobo-10-317x381.jpg 317w, https://thewoksoflife.com/wp-content/uploads/2015/12/chicken-adobo-10-206x247.jpg 206w" data-lazy-sizes="(min-width: 1024px) 243px, (min-width: 768px) calc((100vw - 24px) * .25 - 16px), calc((100vw - 4px) * .5 - 16px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2015/12/chicken-adobo-10-599x719.jpg" /><noscript><img width="599" height="719" src="https://thewoksoflife.com/wp-content/uploads/2015/12/chicken-adobo-10-599x719.jpg" class="post-image entry-image placement-features" alt="Chicken Adobo, by thewoksoflife.com" srcset="https://thewoksoflife.com/wp-content/uploads/2015/12/chicken-adobo-10-599x719.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2015/12/chicken-adobo-10-329x395.jpg 329w, https://thewoksoflife.com/wp-content/uploads/2015/12/chicken-adobo-10-250x300.jpg 250w, https://thewoksoflife.com/wp-content/uploads/2015/12/chicken-adobo-10-317x381.jpg 317w, https://thewoksoflife.com/wp-content/uploads/2015/12/chicken-adobo-10-206x247.jpg 206w" sizes="(min-width: 1024px) 243px, (min-width: 768px) calc((100vw - 24px) * .25 - 16px), calc((100vw - 4px) * .5 - 16px)" /></noscript>
</a>
<div class="entry-content">
<p class="pre-title">sarah's pick <span class="sarah-icon"></span></p>
<h2 class="entry-title">
<a href="https://thewoksoflife.com/chicken-adobo/" class="entry-title-link">
Chicken Adobo
</a>
</h2>
</div>
</div>
<div class="entry sm-col-1 md-col-4">
<a href="https://thewoksoflife.com/ma-po-tofu-real-deal/" class="entry-image-link">
<img width="599" height="719" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20599%20719'%3E%3C/svg%3E" class="post-image entry-image placement-features" alt="Mapo Tofu, thewoksoflife.com" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2019/06/mapo-tofu-10-599x719.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2019/06/mapo-tofu-10-329x395.jpg 329w, https://thewoksoflife.com/wp-content/uploads/2019/06/mapo-tofu-10-250x300.jpg 250w, https://thewoksoflife.com/wp-content/uploads/2019/06/mapo-tofu-10-317x381.jpg 317w, https://thewoksoflife.com/wp-content/uploads/2019/06/mapo-tofu-10-206x247.jpg 206w" data-lazy-sizes="(min-width: 1024px) 243px, (min-width: 768px) calc((100vw - 24px) * .25 - 16px), calc((100vw - 4px) * .5 - 16px)" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2019/06/mapo-tofu-10-599x719.jpg" /><noscript><img width="599" height="719" src="https://thewoksoflife.com/wp-content/uploads/2019/06/mapo-tofu-10-599x719.jpg" class="post-image entry-image placement-features" alt="Mapo Tofu, thewoksoflife.com" srcset="https://thewoksoflife.com/wp-content/uploads/2019/06/mapo-tofu-10-599x719.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2019/06/mapo-tofu-10-329x395.jpg 329w, https://thewoksoflife.com/wp-content/uploads/2019/06/mapo-tofu-10-250x300.jpg 250w, https://thewoksoflife.com/wp-content/uploads/2019/06/mapo-tofu-10-317x381.jpg 317w, https://thewoksoflife.com/wp-content/uploads/2019/06/mapo-tofu-10-206x247.jpg 206w" sizes="(min-width: 1024px) 243px, (min-width: 768px) calc((100vw - 24px) * .25 - 16px), calc((100vw - 4px) * .5 - 16px)" /></noscript>
</a>
<div class="entry-content">
<p class="pre-title">kaitlin's pick <span class="kaitlin-icon"></span></p>
<h2 class="entry-title">
<a href="https://thewoksoflife.com/ma-po-tofu-real-deal/" class="entry-title-link">
Mapo Tofu
</a>
</h2>
</div>
</div>
</div>
</div>
</div>
<div class="footer-columns">
<div class="wrap flexbox">
<div class="sm-col-2 footer-subscribe">
<div class="subscribe">
<div class="wrap">
<div class="not-form">
<div class="titles">
<h4 class="pre-title">Sign Up For Email Updates & Receive Our</h4>
<h3 class="title">Top 25 Recipes Ebook!</h3>
</div>
</div>
<div class="form">
<form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-12107 mc4wp-form-basic" method="post" data-id="12107" data-name="Default sign-up form"><div class="mc4wp-form-fields"><p><input type="text" name="FNAME" placeholder="First Name" required=""></p>
<p><input type="email" id="mc4wp_email" name="EMAIL" placeholder="Your email address" required /></p>
<p><input type="submit" value="DOWNLOAD NOW" /></p>
</div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1614097402" /><input type="hidden" name="_mc4wp_form_id" value="12107" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2" /><div class="mc4wp-response"></div></form> </div>
</div>
</div>
</div>
<div class="sm-col-2 footer-testimonial">
<span class="quote-icon"></span>
<p>“I am proud to say that your genealogy has been the sole tutorial for my Asian-inspired culinary adventures for years; probably since you began. Time and again, my worldwide web pursuits for solid recipes that I know my family will eat has landed me back here.”</p>
<h6>Beth, Community Member Since 2013</h6>
</div>
</div>
</div>
<div class="manual-features top-highlighted-features">
<div class="wrap">
<div class="articles-container flexbox">
<div class="entry sm-col-3 md-col-7">
<a href="https://www.instagram.com/p/CB1Ep61pHud/" class="entry-image-link" aria-describedby=new-window-1">
<img width="599" height="599" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20599%20599'%3E%3C/svg%3E" class="post-image entry-image placement-instagram" alt="Thai Basil Pork Belly Stir-fry, thewoksoflife.com" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2020/06/thai-basil-pork-belly-8-599x599.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2020/06/thai-basil-pork-belly-8-160x160.jpg 160w, https://thewoksoflife.com/wp-content/uploads/2020/06/thai-basil-pork-belly-8-200x200.jpg 200w, https://thewoksoflife.com/wp-content/uploads/2020/06/thai-basil-pork-belly-8-240x240.jpg 240w, https://thewoksoflife.com/wp-content/uploads/2020/06/thai-basil-pork-belly-8-500x500.jpg 500w, https://thewoksoflife.com/wp-content/uploads/2020/06/thai-basil-pork-belly-8-100x100.jpg 100w" data-lazy-sizes="(min-width: 1024px) 12.5vw, 25vw" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2020/06/thai-basil-pork-belly-8-599x599.jpg" /><noscript><img width="599" height="599" src="https://thewoksoflife.com/wp-content/uploads/2020/06/thai-basil-pork-belly-8-599x599.jpg" class="post-image entry-image placement-instagram" alt="Thai Basil Pork Belly Stir-fry, thewoksoflife.com" srcset="https://thewoksoflife.com/wp-content/uploads/2020/06/thai-basil-pork-belly-8-599x599.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2020/06/thai-basil-pork-belly-8-160x160.jpg 160w, https://thewoksoflife.com/wp-content/uploads/2020/06/thai-basil-pork-belly-8-200x200.jpg 200w, https://thewoksoflife.com/wp-content/uploads/2020/06/thai-basil-pork-belly-8-240x240.jpg 240w, https://thewoksoflife.com/wp-content/uploads/2020/06/thai-basil-pork-belly-8-500x500.jpg 500w, https://thewoksoflife.com/wp-content/uploads/2020/06/thai-basil-pork-belly-8-100x100.jpg 100w" sizes="(min-width: 1024px) 12.5vw, 25vw" /></noscript>
</a>
<div class="entry-content">
</div>
</div>
<div class="entry sm-col-3 md-col-7">
<a href="https://www.instagram.com/p/CCBdIkeJZip/" class="entry-image-link" aria-describedby=new-window-1">
<img width="599" height="599" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20599%20599'%3E%3C/svg%3E" class="post-image entry-image placement-instagram" alt="Asian garlic noodles, thewoksoflife.com" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2020/06/asian-garlic-noodles-9-599x599.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2020/06/asian-garlic-noodles-9-160x160.jpg 160w, https://thewoksoflife.com/wp-content/uploads/2020/06/asian-garlic-noodles-9-200x200.jpg 200w, https://thewoksoflife.com/wp-content/uploads/2020/06/asian-garlic-noodles-9-240x240.jpg 240w, https://thewoksoflife.com/wp-content/uploads/2020/06/asian-garlic-noodles-9-500x500.jpg 500w, https://thewoksoflife.com/wp-content/uploads/2020/06/asian-garlic-noodles-9-100x100.jpg 100w" data-lazy-sizes="(min-width: 1024px) 12.5vw, 25vw" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2020/06/asian-garlic-noodles-9-599x599.jpg" /><noscript><img width="599" height="599" src="https://thewoksoflife.com/wp-content/uploads/2020/06/asian-garlic-noodles-9-599x599.jpg" class="post-image entry-image placement-instagram" alt="Asian garlic noodles, thewoksoflife.com" srcset="https://thewoksoflife.com/wp-content/uploads/2020/06/asian-garlic-noodles-9-599x599.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2020/06/asian-garlic-noodles-9-160x160.jpg 160w, https://thewoksoflife.com/wp-content/uploads/2020/06/asian-garlic-noodles-9-200x200.jpg 200w, https://thewoksoflife.com/wp-content/uploads/2020/06/asian-garlic-noodles-9-240x240.jpg 240w, https://thewoksoflife.com/wp-content/uploads/2020/06/asian-garlic-noodles-9-500x500.jpg 500w, https://thewoksoflife.com/wp-content/uploads/2020/06/asian-garlic-noodles-9-100x100.jpg 100w" sizes="(min-width: 1024px) 12.5vw, 25vw" /></noscript>
</a>
<div class="entry-content">
</div>
</div>
<div class="entry sm-col-3 md-col-7">
<a href="https://www.instagram.com/p/B7wLlrsJAIU/" class="entry-image-link" aria-describedby=new-window-1">
<img width="524" height="524" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20524%20524'%3E%3C/svg%3E" class="post-image entry-image placement-instagram" alt="" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3.jpg 524w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3-200x200.jpg 200w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3-60x60.jpg 60w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3-340x340.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3-240x240.jpg 240w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3-160x160.jpg 160w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3-85x85.jpg 85w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3-80x80.jpg 80w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3-64x64.jpg 64w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3-110x110.jpg 110w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3-500x500.jpg 500w" data-lazy-sizes="(min-width: 1024px) 12.5vw, 25vw" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3.jpg" /><noscript><img width="524" height="524" src="https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3.jpg" class="post-image entry-image placement-instagram" alt="" srcset="https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3.jpg 524w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3-200x200.jpg 200w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3-60x60.jpg 60w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3-340x340.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3-240x240.jpg 240w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3-160x160.jpg 160w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3-85x85.jpg 85w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3-80x80.jpg 80w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3-64x64.jpg 64w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3-110x110.jpg 110w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-3-500x500.jpg 500w" sizes="(min-width: 1024px) 12.5vw, 25vw" /></noscript>
</a>
<div class="entry-content">
</div>
</div>
<div class="entry sm-col-3 md-col-7">
<a href="https://www.instagram.com/p/CDHn9jTJQsO/" class="entry-image-link" aria-describedby=new-window-1">
<img width="599" height="599" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20599%20599'%3E%3C/svg%3E" class="post-image entry-image placement-instagram" alt="Taiwanese Pork Chop Plate, thewoksoflife.com" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2020/07/taiwanese-pork-chop-12-599x599.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2020/07/taiwanese-pork-chop-12-160x160.jpg 160w, https://thewoksoflife.com/wp-content/uploads/2020/07/taiwanese-pork-chop-12-200x200.jpg 200w, https://thewoksoflife.com/wp-content/uploads/2020/07/taiwanese-pork-chop-12-240x240.jpg 240w, https://thewoksoflife.com/wp-content/uploads/2020/07/taiwanese-pork-chop-12-500x500.jpg 500w" data-lazy-sizes="(min-width: 1024px) 12.5vw, 25vw" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2020/07/taiwanese-pork-chop-12-599x599.jpg" /><noscript><img width="599" height="599" src="https://thewoksoflife.com/wp-content/uploads/2020/07/taiwanese-pork-chop-12-599x599.jpg" class="post-image entry-image placement-instagram" alt="Taiwanese Pork Chop Plate, thewoksoflife.com" srcset="https://thewoksoflife.com/wp-content/uploads/2020/07/taiwanese-pork-chop-12-599x599.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2020/07/taiwanese-pork-chop-12-160x160.jpg 160w, https://thewoksoflife.com/wp-content/uploads/2020/07/taiwanese-pork-chop-12-200x200.jpg 200w, https://thewoksoflife.com/wp-content/uploads/2020/07/taiwanese-pork-chop-12-240x240.jpg 240w, https://thewoksoflife.com/wp-content/uploads/2020/07/taiwanese-pork-chop-12-500x500.jpg 500w" sizes="(min-width: 1024px) 12.5vw, 25vw" /></noscript>
</a>
<div class="entry-content">
</div>
</div>
<div class="entry sm-col-3 md-col-7">
<a href="https://www.instagram.com/p/B470K8apFgv/" class="entry-image-link" aria-describedby=new-window-1">
<img width="524" height="524" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20524%20524'%3E%3C/svg%3E" class="post-image entry-image placement-instagram" alt="" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2020/10/footer-5.jpg 524w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-5-200x200.jpg 200w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-5-60x60.jpg 60w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-5-340x340.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-5-240x240.jpg 240w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-5-160x160.jpg 160w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-5-85x85.jpg 85w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-5-80x80.jpg 80w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-5-64x64.jpg 64w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-5-110x110.jpg 110w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-5-500x500.jpg 500w" data-lazy-sizes="(min-width: 1024px) 12.5vw, 25vw" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2020/10/footer-5.jpg" /><noscript><img width="524" height="524" src="https://thewoksoflife.com/wp-content/uploads/2020/10/footer-5.jpg" class="post-image entry-image placement-instagram" alt="" srcset="https://thewoksoflife.com/wp-content/uploads/2020/10/footer-5.jpg 524w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-5-200x200.jpg 200w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-5-60x60.jpg 60w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-5-340x340.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-5-240x240.jpg 240w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-5-160x160.jpg 160w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-5-85x85.jpg 85w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-5-80x80.jpg 80w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-5-64x64.jpg 64w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-5-110x110.jpg 110w, https://thewoksoflife.com/wp-content/uploads/2020/10/footer-5-500x500.jpg 500w" sizes="(min-width: 1024px) 12.5vw, 25vw" /></noscript>
</a>
<div class="entry-content">
</div>
</div>
<div class="entry sm-col-3 md-col-7">
<a href="https://www.instagram.com/p/B8916E-Jjui/" class="entry-image-link" aria-describedby=new-window-1">
<img width="599" height="599" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20599%20599'%3E%3C/svg%3E" class="post-image entry-image placement-instagram" alt="" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2020/10/wontons-599x599.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2020/10/wontons-200x200.jpg 200w, https://thewoksoflife.com/wp-content/uploads/2020/10/wontons-60x60.jpg 60w, https://thewoksoflife.com/wp-content/uploads/2020/10/wontons-340x340.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2020/10/wontons-240x240.jpg 240w, https://thewoksoflife.com/wp-content/uploads/2020/10/wontons-160x160.jpg 160w, https://thewoksoflife.com/wp-content/uploads/2020/10/wontons-85x85.jpg 85w, https://thewoksoflife.com/wp-content/uploads/2020/10/wontons-80x80.jpg 80w, https://thewoksoflife.com/wp-content/uploads/2020/10/wontons-64x64.jpg 64w, https://thewoksoflife.com/wp-content/uploads/2020/10/wontons-110x110.jpg 110w, https://thewoksoflife.com/wp-content/uploads/2020/10/wontons-500x500.jpg 500w, https://thewoksoflife.com/wp-content/uploads/2020/10/wontons.jpg 944w" data-lazy-sizes="(min-width: 1024px) 12.5vw, 25vw" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2020/10/wontons-599x599.jpg" /><noscript><img width="599" height="599" src="https://thewoksoflife.com/wp-content/uploads/2020/10/wontons-599x599.jpg" class="post-image entry-image placement-instagram" alt="" srcset="https://thewoksoflife.com/wp-content/uploads/2020/10/wontons-599x599.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2020/10/wontons-200x200.jpg 200w, https://thewoksoflife.com/wp-content/uploads/2020/10/wontons-60x60.jpg 60w, https://thewoksoflife.com/wp-content/uploads/2020/10/wontons-340x340.jpg 340w, https://thewoksoflife.com/wp-content/uploads/2020/10/wontons-240x240.jpg 240w, https://thewoksoflife.com/wp-content/uploads/2020/10/wontons-160x160.jpg 160w, https://thewoksoflife.com/wp-content/uploads/2020/10/wontons-85x85.jpg 85w, https://thewoksoflife.com/wp-content/uploads/2020/10/wontons-80x80.jpg 80w, https://thewoksoflife.com/wp-content/uploads/2020/10/wontons-64x64.jpg 64w, https://thewoksoflife.com/wp-content/uploads/2020/10/wontons-110x110.jpg 110w, https://thewoksoflife.com/wp-content/uploads/2020/10/wontons-500x500.jpg 500w, https://thewoksoflife.com/wp-content/uploads/2020/10/wontons.jpg 944w" sizes="(min-width: 1024px) 12.5vw, 25vw" /></noscript>
</a>
<div class="entry-content">
</div>
</div>
<div class="entry sm-col-3 md-col-7">
<a href="https://www.instagram.com/p/B9hjMa5pJha/" class="entry-image-link" aria-describedby=new-window-1">
<img width="599" height="599" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20599%20599'%3E%3C/svg%3E" class="post-image entry-image placement-instagram" alt="" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-599x599.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-200x200.jpg 200w, https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-60x60.jpg 60w, https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-240x240.jpg 240w, https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-160x160.jpg 160w, https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-85x85.jpg 85w, https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-80x80.jpg 80w, https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-64x64.jpg 64w, https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-110x111.jpg 110w, https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-500x500.jpg 500w" data-lazy-sizes="(min-width: 1024px) 12.5vw, 25vw" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-599x599.jpg" /><noscript><img width="599" height="599" src="https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-599x599.jpg" class="post-image entry-image placement-instagram" alt="" srcset="https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-599x599.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-200x200.jpg 200w, https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-60x60.jpg 60w, https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-240x240.jpg 240w, https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-160x160.jpg 160w, https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-85x85.jpg 85w, https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-80x80.jpg 80w, https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-64x64.jpg 64w, https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-110x111.jpg 110w, https://thewoksoflife.com/wp-content/uploads/2020/10/wol-family-500x500.jpg 500w" sizes="(min-width: 1024px) 12.5vw, 25vw" /></noscript>
</a>
<div class="entry-content">
</div>
</div>
<div class="entry sm-col-3 md-col-7">
<a href="https://www.instagram.com/p/B9RpKIQpL1S/" class="entry-image-link" aria-describedby=new-window-1">
<img width="599" height="599" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20599%20599'%3E%3C/svg%3E" class="post-image entry-image placement-instagram" alt="Homemade English Muffin recipe, thewoksoflife.com" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2020/03/homemade-english-muffins-13-599x599.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2020/03/homemade-english-muffins-13-160x160.jpg 160w, https://thewoksoflife.com/wp-content/uploads/2020/03/homemade-english-muffins-13-200x200.jpg 200w, https://thewoksoflife.com/wp-content/uploads/2020/03/homemade-english-muffins-13-240x240.jpg 240w, https://thewoksoflife.com/wp-content/uploads/2020/03/homemade-english-muffins-13-500x500.jpg 500w" data-lazy-sizes="(min-width: 1024px) 12.5vw, 25vw" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2020/03/homemade-english-muffins-13-599x599.jpg" /><noscript><img width="599" height="599" src="https://thewoksoflife.com/wp-content/uploads/2020/03/homemade-english-muffins-13-599x599.jpg" class="post-image entry-image placement-instagram" alt="Homemade English Muffin recipe, thewoksoflife.com" srcset="https://thewoksoflife.com/wp-content/uploads/2020/03/homemade-english-muffins-13-599x599.jpg 599w, https://thewoksoflife.com/wp-content/uploads/2020/03/homemade-english-muffins-13-160x160.jpg 160w, https://thewoksoflife.com/wp-content/uploads/2020/03/homemade-english-muffins-13-200x200.jpg 200w, https://thewoksoflife.com/wp-content/uploads/2020/03/homemade-english-muffins-13-240x240.jpg 240w, https://thewoksoflife.com/wp-content/uploads/2020/03/homemade-english-muffins-13-500x500.jpg 500w" sizes="(min-width: 1024px) 12.5vw, 25vw" /></noscript>
</a>
<div class="entry-content">
</div>
</div>
</div>
</div>
</div>
<div class="footer-bottom">
<div class="wrap">
<div class="footer-search">
<form class="search-form" method="get" action="https://thewoksoflife.com/" role="search"><label class="search-form-label screen-reader-text" for="searchform-3">Search</label><input class="search-form-input" type="search" name="s" id="searchform-3" placeholder="Search"><input class="search-form-submit" type="submit" value="Search"><meta content="https://thewoksoflife.com/?s={s}"><div class="search-submit-icon"><span class="icon-font icon-search"></span></div></form>
</div>
<div class="footer-social">
<div class="social">
<div class="wrap">
<a class="social-icon" href="https://www.facebook.com/thewoksoflife?ref=hl" target="_blank" rel="noopener noreferrer" aria-describedby="new-window-2"><span class="icon icon-font icon-facebook"></span><span class="screen-reader-text">Facebook</span></a>
<a class="social-icon" href="https://instagram.com/thewoksoflife" target="_blank" rel="noopener noreferrer" aria-describedby="new-window-2"><span class="icon icon-font icon-instagram"></span><span class="screen-reader-text">Instagram</span></a>
<a class="social-icon" href="https://www.pinterest.com/thewoksoflife1/" target="_blank" rel="noopener noreferrer" aria-describedby="new-window-2"><span class="icon icon-font icon-pinterest"></span><span class="screen-reader-text">Pinterest</span></a>
<a class="social-icon" href="https://www.youtube.com/channel/UCs_G1H3cQ6m7vEoViij41Xw" target="_blank" rel="noopener noreferrer" aria-describedby="new-window-2"><span class="icon icon-font icon-youtube"></span><span class="screen-reader-text">YouTube</span></a>
</div>
</div>
</div>
<div class="footer-nav">
<div class="footer-credits">
<span class="copyright">&#x000A9;&nbsp;2013&#x02013;2021 The Woks of Life</span>
<nav class="nav-privacy" id="genesis-nav-privacy"><div class="wrap"><ul id="menu-privacy" class="menu genesis-nav-menu js-superfish limit-depth-1"><li id="menu-item-50579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50579"><a href="https://thewoksoflife.com/privacy-policy/"><span>Privacy Policy</span></a></li>
</ul></div></nav>
<span tabindex="0" class="site-credits-container">
<span class="credits-text">Site Credits</span>
<span class="site-credits-box">
<span class="credit designer">Site design by Melissa Rose Design</span>
<span class="credit designer">Logo & Illustrations by Sasa Khalisa</span>
<span class="credit developer">Developed by Once Coupled</span>
</span>
</span>
<a class="smooth-scroll back-to-top menu-item menu-item-type-custom menu-item-object-custom menu-item-43375">Back To Top</a>
</div>
</div>
</div>
</div><div hidden>
<span id="new-window-0">Opens in a new window</span>
<span id="new-window-1">Opens an external site</span>
<span id="new-window-2">Opens an external site in a new window</span>
</div></div></footer></div>
<div class="modal micromodal-slide" id="popup-form" aria-hidden="true">
<div class="modal__overlay" tabindex="-1" data-micromodal-close="">
<div class="modal__container" role="dialog" aria-modal="true" aria-labelledby="popup-form-title">
<button class="modal__close button" aria-label="Close modal" data-micromodal-close=""></button>
<header class="modal__header">
<h2 class="modal__title" id="popup-form-title">Get Updates On New Recipes & Our</h2>
</header>
<div class="modal__content" id="popup-form-content">
<h4>Free Recipe Ebook!</h4><form action="https://thewoksoflife.us7.list-manage.com/subscribe/post?u=c0ff269a59d4081b24338d690&amp;id=02de1ed282" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank">
<input type="text" value="" name="FNAME" placeholder="first name..." class="required" id="mce-FNAME" aria-labelledby="mce-FNAME" required>
<input type="email" value="" name="EMAIL" placeholder="email address..." class="required email" id="mce-EMAIL" aria-labelledby="mce-EMAIL" required>
<input type="submit" value="DOWNLOAD NOW" name="subscribe" id="mc-embedded-subscribe" class="button" <div id="mergeRow-gdpr" class="mergeRow gdpr-mergeRow content__gdprBlock mc-field-group">
<div class="content__gdpr">
<fieldset class="mc_fieldset gdprRequired mc-field-group" name="interestgroup_field">
<label class="checkbox subfield checkbox-container" for="gdpr_2">I consent to receive emails from The Woks of Life.
<input type="checkbox" id="gdpr_2" name="gdpr[2]" value="Y" class="av-checkbox required" required>
<span class="checkmark"></span>
</label>
</fieldset>
</div>
</div>
<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div>

<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_c0ff269a59d4081b24338d690_02de1ed282" tabindex="-1" value="" id="b_c0ff269a59d4081b24338d690_02de1ed282" aria-labelledby="b_c0ff269a59d4081b24338d690_02de1ed282"></div>
</form>
</div>
</div>
</div>
</div>
<div id="mv-grow-data" data-settings='{&quot;general&quot;:{&quot;contentSelector&quot;:false},&quot;shareCounts&quot;:{&quot;facebook&quot;:185,&quot;pinterest&quot;:2607,&quot;yummly&quot;:54},&quot;shouldRun&quot;:true,&quot;buttonSVG&quot;:{&quot;facebook&quot;:{&quot;path&quot;:&quot;M17.12 0.224v4.704h-2.784q-1.536 0-2.080 0.64t-0.544 1.92v3.392h5.248l-0.704 5.28h-4.544v13.568h-5.472v-13.568h-4.544v-5.28h4.544v-3.904q0-3.328 1.856-5.152t4.96-1.824q2.624 0 4.064 0.224z&quot;,&quot;width&quot;:18,&quot;height&quot;:32},&quot;pinterest&quot;:{&quot;path&quot;:&quot;M0 10.656q0-1.92 0.672-3.616t1.856-2.976 2.72-2.208 3.296-1.408 3.616-0.448q2.816 0 5.248 1.184t3.936 3.456 1.504 5.12q0 1.728-0.32 3.36t-1.088 3.168-1.792 2.656-2.56 1.856-3.392 0.672q-1.216 0-2.4-0.576t-1.728-1.568q-0.16 0.704-0.48 2.016t-0.448 1.696-0.352 1.28-0.48 1.248-0.544 1.12-0.832 1.408-1.12 1.536l-0.224 0.096-0.16-0.192q-0.288-2.816-0.288-3.36 0-1.632 0.384-3.68t1.184-5.152 0.928-3.616q-0.576-1.152-0.576-3.008 0-1.504 0.928-2.784t2.368-1.312q1.088 0 1.696 0.736t0.608 1.824q0 1.184-0.768 3.392t-0.8 3.36q0 1.12 0.8 1.856t1.952 0.736q0.992 0 1.824-0.448t1.408-1.216 0.992-1.696 0.672-1.952 0.352-1.984 0.128-1.792q0-3.072-1.952-4.8t-5.12-1.728q-3.552 0-5.952 2.304t-2.4 5.856q0 0.8 0.224 1.536t0.48 1.152 0.48 0.832 0.224 0.544q0 0.48-0.256 1.28t-0.672 0.8q-0.032 0-0.288-0.032-0.928-0.288-1.632-0.992t-1.088-1.696-0.576-1.92-0.192-1.92z&quot;,&quot;width&quot;:23,&quot;height&quot;:32},&quot;yummly&quot;:{&quot;path&quot;:&quot;M4.576 0.128c-0.032 0.032-0.16 0.064-0.32 0.064-0.576 0.096-1.216 0.288-1.376 0.384-0.064 0.064-0.128 0.064-0.16 0.032s-0.032 0-0.032 0.064c0 0.064-0.032 0.064-0.064 0.064-0.096-0.096-1.504 0.672-1.888 1.024-0.16 0.16-0.32 0.288-0.32 0.256s-0.096 0.096-0.192 0.288c-0.16 0.256-0.192 0.416-0.192 0.672 0.032 0.224 0.096 0.448 0.16 0.512 0.032 0.064 0.064 0.096 0.032 0.096-0.096 0 0.064 0.288 0.384 0.768 0.16 0.224 0.32 0.416 0.384 0.416 0.032 0 0.096 0.032 0.064 0.064-0.032 0.128 0.384 0.416 0.576 0.416 0.128 0 0.32-0.128 0.544-0.32 0.16-0.192 0.352-0.32 0.352-0.32 0.032 0 0.192-0.096 0.384-0.224 0.704-0.48 1.6-0.608 1.856-0.288 0.064 0.064 0.16 0.128 0.192 0.096 0.064-0.032 0.064-0.032 0.032 0.032s-0.032 0.192 0 0.288c0.032 0.096 0.032 0.352 0 0.576-0.032 0.192-0.096 0.48-0.096 0.576-0.032 0.128-0.096 0.384-0.16 0.544-0.032 0.192-0.096 0.384-0.096 0.448-0.032 0.032-0.096 0.288-0.16 0.544-0.096 0.256-0.16 0.576-0.192 0.704s-0.064 0.256-0.064 0.288c-0.064 0.064-0.128 0.352-0.16 0.672-0.032 0.064-0.064 0.16-0.064 0.256-0.064 0.16-0.256 0.832-0.288 0.992 0 0.064-0.032 0.192-0.064 0.256-0.064 0.128-0.224 0.8-0.256 0.992-0.032 0.064-0.16 0.576-0.288 1.088-0.16 0.512-0.288 1.024-0.288 1.088-0.032 0.096-0.096 0.288-0.128 0.448-0.064 0.192-0.064 0.352-0.064 0.384 0.032 0.032 0.032 0.096-0.032 0.096-0.096 0.032-0.224 0.96-0.192 1.632 0 0.544 0.32 1.696 0.448 1.696 0.032 0 0.096 0.064 0.128 0.16 0.064 0.224 0.64 0.768 1.024 0.992 0.96 0.544 2.752 0.608 4.512 0.224 0.736-0.16 1.888-0.544 1.92-0.64 0-0.032 0.064-0.064 0.096-0.032 0.064 0.064 1.088-0.448 1.312-0.64 0.064-0.032 0.128-0.064 0.16-0.032 0.032 0-0.032 0.416-0.128 0.864-0.096 0.48-0.16 0.896-0.16 0.928 0 0.064-0.032 0.224-0.16 0.672 0 0.096-0.096 0.16-0.16 0.16-0.576 0-2.688 0.512-2.688 0.608 0 0.064-0.032 0.064-0.096 0.032s-1.184 0.384-1.28 0.512c-0.032 0.032-0.064 0.064-0.064 0s-0.672 0.288-0.768 0.384c0 0.032-0.064 0.096-0.096 0.096-0.16 0-0.704 0.352-0.672 0.416s0.032 0.064-0.032 0.032c-0.16-0.096-1.856 1.664-1.696 1.824 0.032 0.032 0 0.032-0.064 0.032-0.128 0-0.832 1.472-0.96 2.112-0.032 0.096-0.128 0.992-0.16 1.216-0.032 0.544 0.128 1.344 0.384 1.92 0.864 1.824 3.040 2.688 5.44 2.176 0.512-0.128 1.568-0.512 1.696-0.64 0.064-0.064 0.16-0.128 0.16-0.096 0.064 0.032 0.192 0 0.32-0.128 0.096-0.096 0.256-0.224 0.352-0.288 0.192-0.128 0.736-0.64 1.088-1.024 0.32-0.352 0.768-1.024 0.736-1.088-0.032-0.032-0.032-0.064 0.032-0.064s0.352-0.512 0.352-0.608c0-0.032 0.032-0.096 0.064-0.128 0.192-0.128 0.832-1.888 1.088-3.008 0.16-0.64 0.32-1.184 0.352-1.248 0.064-0.16 0.384-0.16 1.984 0.032 0.992 0.128 1.152 0.128 1.344 0.16 0.128 0.032 0.544 0.096 0.96 0.192 1.12 0.16 0.992 0.16 2.88 0.544 0.736 0.128 1.376 0.256 1.472 0.288 0.064 0 0.192 0.032 0.288 0.064 0.064 0.032 0.224 0.064 0.352 0.064 0.192 0.032 0.832 0.16 0.896 0.192 0.032 0 0.16 0.032 0.256 0.064 0.224 0.064 2.432 0.512 2.752 0.608 0.128 0 0.512 0.096 0.864 0.16 0.8 0.16 1.12 0.224 1.376 0.256 0.096 0 0.192 0.032 0.192 0.032 0 0.032 0.064 0.064 0.096 0.064 0.128 0 0.768 0.096 1.024 0.16 0.704 0.128 2.144 0.352 2.528 0.416 0.288 0.032 0.512 0.064 0.544 0.096 0.032 0 0.32 0.032 0.672 0.064 0.32 0.032 0.672 0.064 0.768 0.096 0.704 0.128 5.152 0.224 5.984 0.096 0.224-0.032 0.608-0.064 0.896-0.096s0.544-0.128 0.576-0.16c0.032-0.032 0.064-0.032 0.096-0.032 0.256 0.16 3.616-0.992 3.616-1.216 0-0.032 0.032-0.064 0.064-0.064 0.096 0.032 0.576-0.224 1.024-0.544 0.512-0.384 0.768-0.896 0.768-1.504 0-0.544-0.288-1.248-0.672-1.76-0.288-0.416-0.608-0.736-0.608-0.64 0 0.032-0.032 0-0.096-0.032-0.064-0.064-0.352 0.032-1.056 0.384-0.544 0.256-1.12 0.512-1.28 0.576s-0.416 0.16-0.544 0.224c-0.32 0.16-2.336 0.672-2.816 0.736-0.192 0.032-0.448 0.064-0.544 0.096-0.128 0-0.448 0.032-0.768 0.064-0.288 0.064-0.672 0.096-0.832 0.096-0.448 0.064-3.904 0.064-4.512 0-0.288 0-0.768-0.064-1.056-0.096-0.416-0.032-0.768-0.064-1.664-0.16-0.128 0-0.384-0.032-0.576-0.064-1.152-0.16-1.792-0.256-1.952-0.256-0.128-0.032-0.224-0.032-0.224-0.032 0-0.032-0.16-0.064-0.704-0.128-0.224-0.032-0.48-0.064-0.576-0.096-0.128-0.032-0.448-0.096-0.768-0.128-0.288-0.064-0.64-0.128-0.736-0.128-0.128-0.032-0.32-0.064-0.416-0.064-0.256-0.064-2.048-0.384-2.368-0.448-0.192-0.032-0.736-0.128-1.024-0.16-0.096 0-0.16-0.032-0.16-0.032 0-0.032-0.224-0.064-0.672-0.128-0.192 0-0.416-0.064-0.512-0.064-0.096-0.032-0.32-0.064-0.544-0.096-0.192-0.032-0.448-0.096-0.544-0.096-0.096-0.032-0.32-0.064-0.512-0.064-0.16-0.032-0.384-0.064-0.48-0.064-0.096-0.032-0.416-0.096-0.672-0.128-0.288-0.032-0.576-0.064-0.672-0.064-0.096-0.032-0.384-0.064-0.64-0.096-0.224-0.032-0.544-0.064-0.704-0.064-0.48-0.064-1.568-0.16-1.76-0.16-0.16 0.032-0.16 0-0.064-0.512 0.064-0.288 0.128-0.672 0.16-0.896 0.128-0.768 0.256-1.6 0.32-1.92 0.032-0.096 0.096-0.352 0.096-0.48 0.032-0.16 0.096-0.512 0.128-0.736 0.064-0.224 0.096-0.544 0.128-0.704 0-0.128 0.064-0.32 0.064-0.416 0.032-0.064 0.064-0.288 0.096-0.512 0.032-0.192 0.064-0.416 0.096-0.48 0-0.064 0.032-0.256 0.064-0.416s0.064-0.384 0.096-0.512c0.032-0.192 0.128-0.704 0.16-1.056 0.032-0.128 0.064-0.352 0.16-0.832 0.032-0.096 0.064-0.32 0.096-0.544 0.032-0.192 0.064-0.448 0.096-0.544 0.032-0.224 0.096-0.544 0.16-0.896 0.032-0.128 0.096-0.576 0.16-0.928 0.064-0.384 0.128-0.8 0.16-0.96s0.096-0.576 0.16-0.896c0.096-0.32 0.16-0.768 0.16-0.96 0.032-0.224 0.064-0.416 0.096-0.48 0.032-0.032 0.064-0.224 0.096-0.448 0-0.192 0.064-0.416 0.064-0.48 0.032-0.064 0.064-0.288 0.096-0.48 0-0.192 0.032-0.384 0.064-0.416 0.096-0.128 0.16-1.152 0.096-1.536-0.032-0.224-0.128-0.48-0.192-0.544-0.096-0.096-0.16-0.192-0.128-0.224 0.032 0-0.128-0.128-0.32-0.224-0.672-0.352-2.176-0.288-2.912 0.128-0.256 0.16-0.288 0.192-0.256 0.512 0.064 0.832 0.032 1.728-0.096 2.496-0.096 0.448-0.16 0.896-0.192 0.96 0 0.064-0.032 0.288-0.064 0.448-0.032 0.192-0.096 0.416-0.096 0.512-0.032 0.096-0.064 0.256-0.064 0.384-0.032 0.096-0.064 0.32-0.096 0.48s-0.128 0.8-0.256 1.376c-0.096 0.608-0.224 1.248-0.224 1.408-0.032 0.16-0.096 0.48-0.16 0.736-0.032 0.256-0.096 0.544-0.128 0.672 0 0.128-0.032 0.352-0.064 0.512s-0.16 0.768-0.256 1.376c-0.128 0.608-0.192 1.152-0.192 1.184 0 0.096-0.768 0.544-1.312 0.736-0.192 0.064-0.384 0.16-0.384 0.224s0 0.064-0.032 0.032-0.352 0.064-0.736 0.192c-1.632 0.544-3.008 0.608-3.488 0.128-0.192-0.192-0.192-0.256-0.192-0.928 0-0.736 0.032-0.896 0.992-4.448 0.064-0.256 0.096-0.512 0.064-0.512 0-0.032 0.032-0.096 0.064-0.096 0.032-0.032 0.096-0.16 0.128-0.288 0-0.128 0.032-0.256 0.032-0.256 0.032 0 0.064-0.128 0.128-0.48 0.096-0.48 0.096-0.512 0.128-0.544 0 0 0.032-0.032 0.032-0.064s0.064-0.224 0.128-0.448c0.064-0.192 0.128-0.448 0.128-0.544s0.032-0.224 0.064-0.288c0.48-1.344 0.48-3.2 0-4.256-0.352-0.8-1.216-1.408-2.208-1.6-0.416-0.064-1.696-0.096-1.76-0.032zM10.944 23.968c-0.032 0.192-0.128 0.416-0.16 0.544s-0.064 0.256-0.064 0.288c0 0.064 0 0.096-0.352 0.96-0.128 0.288-0.224 0.576-0.192 0.576 0.032 0.032 0 0.064-0.064 0.064s-0.224 0.32-0.192 0.448c0 0.032 0 0.032-0.032 0.032-0.064-0.032-0.16 0.064-0.224 0.224-0.192 0.288-0.608 0.704-0.832 0.768-0.064 0.032-0.128 0.064-0.128 0.096 0 0.096-0.064 0.096-0.704 0.128-0.544 0.032-0.736-0.064-0.96-0.512-0.16-0.224-0.128-0.992 0.032-1.408 0.064-0.16 0.128-0.352 0.128-0.416s0.032-0.096 0.064-0.064c0.064 0.032 0.096-0.032 0.128-0.128 0.064-0.192 0.832-0.928 0.992-0.928 0.032 0 0.032-0.032 0-0.064-0.032-0.064 0-0.096 0.032-0.096 0.096 0.064 0.704-0.256 0.8-0.384 0.032-0.032 0.064-0.032 0.064 0s0.064 0 0.16-0.032c0.16-0.096 1.28-0.416 1.472-0.416 0.064 0 0.064 0.096 0.032 0.32zM38.848 5.952c-0.16 0.032-0.384 0.064-0.512 0.096-0.288 0.064-1.44 0.48-1.504 0.576-0.032 0.064-0.064 0.064-0.064 0.032s-0.16 0.032-0.352 0.096c-0.32 0.192-0.576 0.224-0.544 0.128 0-0.128-0.128-0.352-0.256-0.352-0.064 0-0.096-0.032-0.096-0.064 0-0.16-0.608-0.352-1.312-0.384-0.48-0.064-2.048 0.384-1.92 0.512 0.032 0 0 0.096-0.032 0.128-0.064 0.096-0.064 0.224 0 0.448 0.096 0.416 0.096 1.248 0 1.632-0.064 0.16-0.096 0.416-0.128 0.64s-0.032 0.384-0.032 0.384c-0.032 0-0.064 0.16-0.128 0.576-0.032 0.16-0.064 0.384-0.096 0.48-0.032 0.128-0.064 0.32-0.064 0.48-0.032 0.16-0.064 0.384-0.096 0.512-0.064 0.224-0.448 2.496-0.512 2.816-0.032 0.256-0.096 0.576-0.192 1.184-0.064 0.256-0.128 0.608-0.128 0.768-0.032 0.128-0.064 0.384-0.096 0.48-0.288 1.6 0.032 2.368 1.056 2.592 0.48 0.128 1.728 0.032 1.888-0.096 0.032-0.032 0.128-0.064 0.224-0.064 0.064 0 0.128-0.032 0.128-0.096 0-0.032 0.032-0.064 0.064-0.064 0.352 0.064 0.448-0.224 0.32-0.8-0.128-0.544-0.096-0.896 0.096-1.856 0.064-0.416 0.16-0.864 0.16-0.992 0.032-0.128 0.064-0.352 0.096-0.448 0.096-0.544 0.128-0.64 0.16-0.896 0.032-0.128 0.064-0.352 0.064-0.48 0.032-0.16 0.064-0.384 0.096-0.512 0.224-1.152 0.288-1.568 0.256-1.632-0.032-0.032-0.032-0.096 0.032-0.128 0.032 0 0.064-0.128 0.064-0.256s0.064-0.48 0.128-0.736l0.096-0.512 0.576-0.256c0.64-0.32 0.992-0.416 1.44-0.32 0.544 0.096 0.704 0.704 0.512 1.824-0.032 0.192-0.096 0.416-0.096 0.512-0.032 0.096-0.064 0.256-0.064 0.384-0.032 0.096-0.064 0.32-0.096 0.48s-0.096 0.608-0.16 1.024c-0.064 0.384-0.16 0.832-0.16 1.024-0.032 0.16-0.064 0.32-0.096 0.384-0.032 0.032-0.064 0.224-0.096 0.48 0 0.224-0.064 0.48-0.096 0.608-0.224 1.152-0.288 2.112-0.16 2.56 0.128 0.32 0.608 0.8 0.736 0.768 0.064-0.032 0.192 0 0.32 0.064 0.256 0.16 1.376 0.096 1.984-0.096 0.576-0.16 0.8-0.384 0.736-0.672-0.032-0.128-0.096-0.32-0.096-0.448-0.032-0.128-0.064-0.256-0.064-0.288-0.032-0.064 0.032-0.512 0.128-1.024 0.064-0.512 0.16-1.056 0.192-1.216s0.096-0.448 0.128-0.704c0.096-0.448 0.16-0.896 0.192-1.152 0.032-0.096 0.096-0.544 0.16-0.96 0.096-0.448 0.16-0.896 0.192-0.992 0-0.128 0.064-0.352 0.064-0.512 0.032-0.16 0.128-0.544 0.16-0.864l0.096-0.576 0.544-0.288c0.768-0.384 1.344-0.48 1.664-0.288 0.16 0.096 0.32 0.288 0.352 0.416 0.096 0.256 0.032 1.088-0.128 1.984-0.064 0.288-0.096 0.448-0.288 1.664-0.224 1.312-0.256 1.472-0.32 1.792 0 0.16-0.032 0.352-0.064 0.416 0 0.064-0.064 0.256-0.064 0.384-0.032 0.16-0.096 0.416-0.096 0.544-0.224 1.216-0.224 1.76 0 2.24 0.128 0.224 0.288 0.352 0.576 0.512 0.384 0.192 0.512 0.192 1.216 0.192 0.608 0 0.896-0.032 1.28-0.192 0.608-0.224 0.672-0.352 0.544-0.928-0.096-0.512-0.032-1.408 0.192-2.464 0.032-0.224 0.096-0.576 0.128-0.736 0.032-0.192 0.096-0.608 0.16-0.928 0.064-0.288 0.096-0.576 0.096-0.608s0-0.064 0.032-0.096c0.032-0.096 0.064-0.288 0.096-0.672 0.032-0.224 0.096-0.448 0.096-0.512 0.032-0.064 0.064-0.256 0.096-0.416 0-0.16 0.064-0.384 0.064-0.448 0.032-0.128 0.064-0.32 0.096-0.48s0.064-0.352 0.064-0.448c0.224-1.088 0.32-2.272 0.192-2.848-0.096-0.512-0.128-0.576-0.256-0.832-0.416-0.8-1.12-1.184-2.432-1.248-0.608-0.032-2.464 0.448-2.464 0.64 0 0.064 0 0.064-0.032 0.032s-0.384 0.128-0.736 0.32l-0.704 0.352-0.16-0.224c-0.224-0.416-0.608-0.736-1.088-0.896-0.48-0.192-1.504-0.288-1.952-0.16zM21.536 6.048c0 0.032-0.224 0.064-0.48 0.064-0.544 0.064-1.184 0.224-1.184 0.352 0 0.032-0.032 0.032-0.064 0.032-0.032-0.032-0.128 0-0.224 0.096-0.128 0.16-0.128 0.192 0.032 0.832 0.064 0.224 0.032 0.864-0.064 1.376-0.064 0.288-0.128 0.608-0.128 0.768 0 0.128-0.064 0.416-0.128 0.64-0.032 0.224-0.096 0.544-0.128 0.704-0.064 0.544-0.096 0.704-0.16 0.864 0 0.064-0.064 0.32-0.064 0.544-0.032 0.224-0.064 0.416-0.096 0.448 0 0.032-0.064 0.224-0.096 0.48-0.032 0.224-0.064 0.48-0.064 0.544-0.032 0.064-0.064 0.256-0.096 0.416-0.096 0.544-0.128 0.8-0.16 1.024-0.16 0.896-0.096 2.208 0.096 2.624 0.064 0.096 0.128 0.256 0.192 0.384 0.16 0.352 0.704 0.896 1.056 1.024 0.928 0.384 1.664 0.416 2.784 0.128 0.224-0.064 0.416-0.128 0.448-0.128 0.064 0 0.16-0.064 0.256-0.096 0.704-0.288 1.472-0.544 1.504-0.512 0 0 0.064 0.128 0.128 0.256 0.288 0.608 0.896 0.864 1.888 0.864 0.64-0.032 1.536-0.256 1.632-0.416 0.032-0.032 0.096-0.064 0.128-0.096 0.032 0 0.064-0.16 0.064-0.384-0.096-1.248-0.096-1.472-0.032-1.76 0.032-0.16 0.096-0.416 0.128-0.576 0.064-0.576 0.128-0.96 0.16-1.12 0.032-0.096 0.064-0.288 0.096-0.448s0.064-0.384 0.096-0.48c0-0.096 0.032-0.288 0.064-0.448s0.096-0.576 0.16-0.896c0.064-0.288 0.128-0.576 0.096-0.608s0-0.096 0.032-0.16c0.032-0.096 0.096-0.32 0.128-0.512 0.032-0.224 0.064-0.48 0.096-0.608 0.032-0.192 0.32-1.792 0.416-2.272 0-0.16 0.064-0.352 0.064-0.48 0.128-0.448 0.064-1.312-0.096-1.632-0.128-0.288-0.736-0.768-0.832-0.672-0.032 0.032-0.096 0-0.16-0.032-0.096-0.096-1.088-0.128-1.44-0.032-0.448 0.096-1.056 0.32-1.184 0.416-0.096 0.096-0.096 0.192-0.032 0.544 0.096 0.448 0.096 1.312 0 1.824-0.032 0.16-0.128 0.576-0.192 0.928-0.064 0.32-0.096 0.64-0.096 0.64 0 0.032 0 0.096 0 0.128-0.032 0.064-0.096 0.352-0.128 0.576-0.032 0.192-0.128 0.704-0.192 1.024-0.032 0.096-0.064 0.32-0.064 0.48-0.032 0.16-0.064 0.32-0.064 0.384-0.032 0.032-0.064 0.256-0.096 0.48-0.064 0.224-0.096 0.448-0.096 0.48 0 0-0.064 0.32-0.128 0.704-0.096 0.576-0.128 0.64-0.352 0.736-0.128 0.064-0.224 0.128-0.192 0.128 0.032 0.032-0.032 0.064-0.096 0.064-0.096 0-0.32 0.064-0.512 0.16-0.864 0.32-1.856 0.064-1.92-0.512 0-0.096-0.032-0.224-0.032-0.288 0-0.16 0.16-1.472 0.192-1.472 0 0 0.032-0.064 0.032-0.16s0.032-0.288 0.064-0.416c0.032-0.128 0.096-0.384 0.096-0.512 0.128-0.704 0.192-1.152 0.256-1.44 0.032-0.128 0.064-0.384 0.096-0.544 0.032-0.192 0.128-0.8 0.256-1.344 0.288-1.632 0.16-2.432-0.416-2.784-0.16-0.064-0.288-0.16-0.352-0.16-0.512-0.096-0.864-0.16-0.896-0.16z&quot;,&quot;width&quot;:49,&quot;height&quot;:32},&quot;email&quot;:{&quot;path&quot;:&quot;M18.56 17.408l8.256 8.544h-25.248l8.288-8.448 4.32 4.064zM2.016 6.048h24.32l-12.16 11.584zM20.128 15.936l8.224-7.744v16.256zM0 24.448v-16.256l8.288 7.776z&quot;,&quot;width&quot;:28,&quot;height&quot;:32}},&quot;utmParams&quot;:[],&quot;pinterest&quot;:{&quot;pinDescriptionSource&quot;:&quot;post_pinterest_description&quot;,&quot;pinDescription&quot;:null,&quot;pinTitle&quot;:null,&quot;pinImageURL&quot;:null,&quot;pinnableImages&quot;:null,&quot;postImageHidden&quot;:null,&quot;postImageHiddenMultiple&quot;:null,&quot;lazyLoadCompatibility&quot;:null,&quot;buttonPosition&quot;:&quot;top-left&quot;,&quot;buttonShape&quot;:&quot;circle&quot;,&quot;showButtonLabel&quot;:&quot;yes&quot;,&quot;buttonLabelText&quot;:&quot;Save&quot;,&quot;buttonShareBehavior&quot;:&quot;post_image&quot;,&quot;hoverButtonShareBehavior&quot;:&quot;hover_image&quot;,&quot;minimumImageWidth&quot;:&quot;200&quot;,&quot;minimumImageHeight&quot;:&quot;200&quot;,&quot;showImageOverlay&quot;:&quot;yes&quot;,&quot;postTypeDisplay&quot;:null,&quot;imagePinIt&quot;:&quot;0&quot;,&quot;hasContent&quot;:&quot;1&quot;,&quot;shareURL&quot;:&quot;https:\/\/thewoksoflife.com\/chicken-curry-takeout\/&quot;,&quot;bypassClasses&quot;:[&quot;mv-grow-bypass&quot;,&quot;no_pin&quot;],&quot;ignoreSelectors&quot;:[],&quot;disableIframes&quot;:null}}'></div> <div class="cpro-onload  cp-popup-global  cp-custom-cls-manual_trigger_53830 " data-class-id="53830" data-inactive-time='60'></div>
<div id="cp_popup_id_53830" class="cp-popup-container cp-popup-live-wrap cp_style_53830 cp-module-modal_popup  " data-style="cp_style_53830" data-module-type="modal_popup" data-class-id="53830" data-styleslug="email-subscribe">
<div class="cpro-overlay">
<div class="cp-popup-wrapper cp-auto  ">
<div class="cp-popup  cpro-animate-container ">
<form class="cpro-form" method="post">
<input type='hidden' class='panel-settings' data-style_id="53830" data-section='configure' value='{&quot;enable_custom_cookies&quot;:&quot;&quot;,&quot;enable_cookies_class&quot;:&quot;&quot;,&quot;enable_adblock_detection&quot;:&quot;&quot;,&quot;enable_visitors&quot;:&quot;&quot;,&quot;visitor_type&quot;:&quot;first-time&quot;,&quot;referrer_type&quot;:&quot;hide-from&quot;,&quot;hide_custom_cookies&quot;:&quot;0&quot;,&quot;hide_cookies_class&quot;:&quot;&quot;,&quot;show_for_logged_in&quot;:&quot;1&quot;,&quot;hide_on_device&quot;:&quot;&quot;,&quot;cookies_enabled&quot;:&quot;1&quot;,&quot;conversion_cookie&quot;:&quot;90&quot;,&quot;closed_cookie&quot;:&quot;30&quot;,&quot;cookies_enabled_submit&quot;:&quot;&quot;,&quot;enable_cookies_class_submit&quot;:&quot;&quot;,&quot;conversion_cookie_submit&quot;:&quot;90&quot;,&quot;cookies_enabled_closed&quot;:&quot;&quot;,&quot;enable_cookies_class_closed&quot;:&quot;&quot;,&quot;closed_cookie_new&quot;:&quot;30&quot;}'><input type='hidden' class='panel-rulesets' data-style_id="53830" data-section='configure' value='[{&quot;name&quot;:&quot;Ruleset 1&quot;,&quot;autoload_on_duration&quot;:&quot;1&quot;,&quot;load_on_duration&quot;:&quot;15&quot;,&quot;modal_exit_intent&quot;:false,&quot;autoload_on_scroll&quot;:&quot;0&quot;,&quot;load_after_scroll&quot;:&quot;60&quot;,&quot;inactivity&quot;:false,&quot;inactivity_link&quot;:&quot;&quot;,&quot;enable_after_post&quot;:false,&quot;enable_custom_scroll&quot;:false,&quot;enable_scroll_class&quot;:&quot;&quot;,&quot;on_scroll_txt&quot;:&quot;&quot;,&quot;show_cta_info&quot;:&quot;&quot;,&quot;enable_custom_cookies&quot;:false,&quot;enable_cookies_class&quot;:&quot;&quot;,&quot;on_cookie_txt&quot;:&quot;&quot;,&quot;hide_cta_link&quot;:&quot;&quot;,&quot;enable_adblock_detection&quot;:false,&quot;all_visitor_info&quot;:&quot;&quot;,&quot;enable_visitors&quot;:&quot;&quot;,&quot;visitor_type&quot;:&quot;first-time&quot;,&quot;enable_referrer&quot;:&quot;&quot;,&quot;referrer_type&quot;:&quot;hide-from&quot;,&quot;display_to&quot;:&quot;&quot;,&quot;hide_from&quot;:&quot;&quot;,&quot;enable_scheduler&quot;:false,&quot;enable_scheduler_txt&quot;:&quot;&quot;,&quot;start_date&quot;:&quot;&quot;,&quot;end_date&quot;:&quot;&quot;,&quot;custom_cls_text_head&quot;:&quot;&quot;,&quot;enable_custom_class&quot;:false,&quot;copy_link_code_button&quot;:&quot;Copy Link Code&quot;,&quot;copy_link_cls_code_button&quot;:&quot;&quot;,&quot;custom_class&quot;:&quot;&quot;,&quot;custom_cls_text&quot;:&quot;&quot;}]'><style id='cp_popup_style_53830' type='text/css'>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</style>
<div class="cp-popup-content cpro-active-step cp-img-lazy cp-bg-lazy cp-modal_popup      cp-panel-1" data-entry-animation="cp-fadeIn" data-cp-src="[&quot;11454|https://thewoksoflife.com/wp-content/uploads/2015/10/general-tsos-cauliflower-6.jpg|full&quot;,&quot;11454|https://thewoksoflife.com/wp-content/uploads/2015/10/general-tsos-cauliflower-6.jpg|full&quot;]" data-overlay-click="1" data-title="Email Subscribe" data-module-type="modal_popup" data-step="1" data-width="590" data-mobile-width="320" data-height="350" data-mobile-height="190" data-mobile-break-pt="767" data-mobile-responsive="yes">
<div class="cpro-form-container">
<div id="cp_shape-2-53830" class="cp-field-html-data   cp-shapes-wrap cp-none" data-type="cp_shape" data-action="none" data-success-message="Thank you for subscribing." data-step="" data-get-param="{{get-param}}">
<div class="cp-shape-container">
<div class="cp-shape-tooltip"></div>
<label class="cp-shape-label">
<div class="cp-rotate-wrap"><svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="30" height="30" viewBox="0 0 100 100" enable-background="new 0 0 100 100" xml:space="preserve" preserveAspectRatio="none" fill="#f9f5ed" class="cp-target">
<path d="M0,0h100v100H0V0z" />
</svg>
</div>
<div class="cp-field-shadow"></div>
</label>
</div>
</div><div id="cp_email-1-53830" class="cp-field-html-data    cp-none" data-type="cp_email">
<input type="email" class="cp-target cp-field-element cp-form-input-field cp-form-field cp-email cp-form-field cp-email-field" aria-label="email address..." placeholder="email address..." name="param[email]" value="" required="required" data-email-error-msg="Please enter a valid email address." autocomplete="on" />
</div><div id="cp_paragraph-1-53830" class="cp-field-html-data    cp-none cp_has_editor" data-type="cp_paragraph" data-field-title="Paragraph"><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-paragraph tinymce" name="{{name}}"><p>FREE Top 25 Recipes eBook!</p></div></div>
</div><div id="cp_paragraph-2-53830" class="cp-field-html-data    cp-none cp_has_editor" data-type="cp_paragraph" data-field-title="Paragraph"><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-paragraph tinymce" name="{{name}}"><p>Get updates on new recipes &amp; our</p></div></div>
</div><div id="cp_close_text-1-53830" class="cp-field-html-data    cp-none" data-type="cp_close_text" data-field-title="Close Text" data-action="close" data-redirect="{{data-redirect}}">
<div class="cp-rotate-wrap">
<div class="cp-target cp-field-element cp-close-field {{extra-class}}" data-original-title="{{data-tip-title}}" name="cp_close_text-1">
<span class="cp-close-link ">No thanks!</span>
</div>
<div class="cp-field-shadow"></div>
</div>
</div><div id="cp_text-0-53830" class="cp-field-html-data    cp-none" data-type="cp_text" data-field-title="Text">
<input type="text" class="cp-target cp-field-element cp-text cp-form-field cp-form-input-field cp-text-field" aria-label="first name..." placeholder="first name..." name="param[textfield_4810]" value="" access_cp_pro autocomplete="on" />
</div><div id="cp_button-0-53830" class="cp-field-html-data   cp-none" data-type="cp_button" data-action="submit" data-step="1">
<div class="cp-rotate-wrap"><button type="submit" class=" cp-target cp-field-element cp-button cp-button-field" data-success-message="Thank You for Subscribing!" data-get-param="false">SUBSCRIBE</button>
<div class="cp-btn-tooltip"></div>
</div></div><div id="cp_close_text-0-53830" class="cp-field-html-data    cp-none" data-type="cp_close_text" data-field-title="Close Text" data-action="close" data-redirect="{{data-redirect}}">
<div class="cp-rotate-wrap">
<div class="cp-target cp-field-element cp-close-field {{extra-class}}" data-original-title="{{data-tip-title}}" name="cp_close_text-0">
<span class="cp-close-link ">No thanks!</span>
</div>
<div class="cp-field-shadow"></div>
</div>
</div> </div>
</div>
<style id='cp_popup_style_53830' type='text/css'>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</style>
<div class="cp-popup-content  cp-img-lazy cp-bg-lazy cp-modal_popup      cp-panel-2" data-cp-src="[&quot;11454|https://thewoksoflife.com/wp-content/uploads/2015/10/general-tsos-cauliflower-6.jpg|full&quot;,&quot;11454|https://thewoksoflife.com/wp-content/uploads/2015/10/general-tsos-cauliflower-6.jpg|full&quot;]" data-overlay-click="1" data-title="Email Subscribe" data-module-type="modal_popup" data-step="2" data-width="590" data-mobile-width="365" data-height="350" data-mobile-height="250" data-mobile-break-pt="767" data-mobile-responsive="yes">
<div class="cpro-form-container">
<div id="cp_shape-3-53830" class="cp-field-html-data   cp-shapes-wrap cp-none" data-type="cp_shape" data-action="none" data-success-message="Thank you for subscribing." data-step="" data-get-param="{{get-param}}">
<div class="cp-shape-container">
<div class="cp-shape-tooltip"></div>
<label class="cp-shape-label">
<div class="cp-rotate-wrap"><svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="30" height="30" viewBox="0 0 100 100" enable-background="new 0 0 100 100" xml:space="preserve" preserveAspectRatio="none" fill="#000000" class="cp-target">
<path d="M0,0h100v100H0V0z" />
</svg>
</div>
<div class="cp-field-shadow"></div>
</label>
</div>
</div><div id="cp_paragraph-4-53830" class="cp-field-html-data    cp-none cp_has_editor" data-type="cp_paragraph" data-field-title="Paragraph"><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-paragraph tinymce" name="{{name}}"><p>Thank</p>
<p>You!</p></div></div>
</div><div id="cp_paragraph-5-53830" class="cp-field-html-data    cp-none cp_has_editor" data-type="cp_paragraph" data-field-title="Paragraph"><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-paragraph tinymce" name="{{name}}"><p>USE COUPON CODE&nbsp;</p>
<p>WELCOME20</p></div></div>
</div><div id="cp_close_image-1-53830" class="cp-field-html-data    cp-none cp-image-ratio cp-close-field cp-close-image-wrap" data-type="cp_close_image" data-field-title="Close Image" data-action="close">
<div class="cp-rotate-wrap">
<div class="cp-image-main"><img data-cp-src="https://thewoksoflife.com/wp-content/plugins/convertpro/assets/admin/img/close1.png" class="cp-target cp-field-element cp-close-image cp-img-lazy" alt="" name="cp_close_image-1" value="" src="">
<div class="cp-field-shadow"></div>
</div>
</div>
</div><div id="cp_shape-4-53830" class="cp-field-html-data   cp-shapes-wrap cp-none" data-type="cp_shape" data-action="goto_url" data-success-message="Thank You for Subscribing!" data-step="1" data-redirect="//www.facebook.com/BrainstormForce/" data-redirect-target="_self" data-get-param="{{get-param}}">
<div class="cp-shape-container">
<div class="cp-shape-tooltip"></div>
<label class="cp-shape-label">
<div class="cp-rotate-wrap">
<svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="30" height="30" viewBox="0 0 30 30" xml:space="preserve" preserveAspectRatio="none" fill="#878787" class="cp-target">
<path d="M24.375 0c3.105 0 5.625 2.52 5.625 5.625v18.75c0 3.105-2.52 5.625-5.625 5.625h-3.672v-11.621h3.887l0.586-4.531h-4.473v-2.891c0-1.309 0.352-2.188 2.246-2.188l2.383-0.020v-4.043c-0.41-0.059-1.836-0.176-3.477-0.176-3.457 0-5.84 2.109-5.84 5.977v3.34h-3.906v4.531h3.906v11.621h-10.391c-3.105 0-5.625-2.52-5.625-5.625v-18.75c0-3.105 2.52-5.625 5.625-5.625h18.75z"></path>
</svg>
</div>
<div class="cp-field-shadow"></div>
</label>
</div>
</div><div id="cp_paragraph-6-53830" class="cp-field-html-data    cp-none cp_has_editor" data-type="cp_paragraph" data-field-title="Paragraph"><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-paragraph tinymce" name="{{name}}"><p>Follow us on Facebook</p></div></div>
</div> </div>
</div>
<input type="hidden" name="param[date]" value="February 23, 2021" />
<input type='text' class='cpro-hp-field' name='cpro_hp_field_53830' value=''>
<input type="hidden" name="action" value="cp_v2_add_subscriber" />
<input type="hidden" name="style_id" value="53830" />
</form>
</div>
</div>
</div>
</div>
<link rel='stylesheet' id='cp-google-fonts-53830-css' href='//fonts.googleapis.com/css?family=Alex+Brush%3ANormal%2C%7CRusso+One%3ANormal%2CNormal%2CInherit%2CInherit%2C%7CCrimson+Pro%3A300+italic%2CInherit%2CInherit%2CInherit%2C%7CMontserrat%3A700%2C%7CBarlow%3AInherit%2CInherit%2C&#038;ver=1.5.6' type='text/css' media='all' />
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' id='dpsp-frontend-js-pro-js-before'>
			var dpsp_pin_button_data = {"pin_description_source":"post_pinterest_description","pinterest_button_share_behavior":"post_image","button_position":"top_left","button_shape":"circle","minimum_image_width":"200","minimum_image_height":"200","show_button_text_label":"yes","button_text_label":"Save","show_image_overlay":"yes","button_share_behavior":"hover_image"}
		
</script>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-delay-js-js-after'>
(function() {
"use strict";var e=function(){function n(e,t){for(var r=0;r<t.length;r++){var n=t[r];n.enumerable=n.enumerable||!1,n.configurable=!0,"value"in n&&(n.writable=!0),Object.defineProperty(e,n.key,n)}}return function(e,t,r){return t&&n(e.prototype,t),r&&n(e,r),e}}();function n(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function r(e,t){n(this,r),this.attrName="data-rocketlazyloadscript",this.browser=t,this.options=this.browser.options,this.triggerEvents=e,this.userEventListener=this.triggerListener.bind(this)}return e(r,[{key:"init",value:function(){this._addEventListener(this)}},{key:"reset",value:function(){this._removeEventListener(this)}},{key:"_addEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.addEventListener(e,t.userEventListener,t.options)})}},{key:"_removeEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.removeEventListener(e,t.userEventListener,t.options)})}},{key:"_loadScriptSrc",value:function(){var r=this,e=document.querySelectorAll("script["+this.attrName+"]");0!==e.length&&Array.prototype.slice.call(e).forEach(function(e){var t=e.getAttribute(r.attrName);e.setAttribute("src",t),e.removeAttribute(r.attrName)}),this.reset()}},{key:"triggerListener",value:function(){this._loadScriptSrc(),this._removeEventListener(this)}}],[{key:"run",value:function(){RocketBrowserCompatibilityChecker&&new r(["keydown","mouseover","touchmove","touchstart"],new RocketBrowserCompatibilityChecker({passive:!0})).init()}}]),r}();t.run();
}());
</script>
<script data-rocketlazyloadscript='data:text/javascript;base64,Ci8qIDwhW0NEQVRBWyAqLwp2YXIgd3BybV9wdWJsaWMgPSB7ImVuZHBvaW50cyI6eyJhbmFseXRpY3MiOiJodHRwczpcL1wvdGhld29rc29mbGlmZS5jb21cL3dwLWpzb25cL3dwLXJlY2lwZS1tYWtlclwvdjFcL2FuYWx5dGljcyJ9LCJzZXR0aW5ncyI6eyJmZWF0dXJlc19jb21tZW50X3JhdGluZ3MiOnRydWUsInRlbXBsYXRlX2NvbG9yX2NvbW1lbnRfcmF0aW5nIjoiIzIyMjIyMiIsImluc3RydWN0aW9uX21lZGlhX3RvZ2dsZV9kZWZhdWx0Ijoib24iLCJ2aWRlb19mb3JjZV9yYXRpbyI6ZmFsc2UsImFuYWx5dGljc19lbmFibGVkIjpmYWxzZSwicHJpbnRfbmV3X3RhYiI6dHJ1ZX0sInBvc3RfaWQiOiIxODU4MyIsImhvbWVfdXJsIjoiaHR0cHM6XC9cL3RoZXdva3NvZmxpZmUuY29tXC8iLCJwcmludF9zbHVnIjoid3BybV9wcmludCIsInBlcm1hbGlua3MiOiJcLyVwb3N0bmFtZSVcLyIsImFqYXhfdXJsIjoiaHR0cHM6XC9cL3RoZXdva3NvZmxpZmUuY29tXC93cC1hZG1pblwvYWRtaW4tYWpheC5waHAiLCJub25jZSI6Ijc0MjZmMjMxZDciLCJhcGlfbm9uY2UiOiJhNjdiMzIxMzM3IiwidHJhbnNsYXRpb25zIjpbXX07Ci8qIF1dPiAqLwo=' type='text/javascript' id='wprm-public-js-extra'></script>
<script data-rocketlazyloadscript='https://thewoksoflife.com/wp-content/plugins/wp-recipe-maker/dist/public-modern.js?ver=7.0.0' type='text/javascript' id='wprm-public-js'></script>
<script data-rocketlazyloadscript='data:text/javascript;base64,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' type='text/javascript' id='wprmp-public-js-extra'></script>
<script data-rocketlazyloadscript='https://thewoksoflife.com/wp-content/plugins/wp-recipe-maker-premium/dist/public-pro.js?ver=7.0.0' type='text/javascript' id='wprmp-public-js'></script>
<script type='text/javascript' id='cp-popup-script-js-extra'>
/* <![CDATA[ */
var cp_ajax = {"url":"https:\/\/thewoksoflife.com\/wp-admin\/admin-ajax.php","ajax_nonce":"18597b8419","assets_url":"https:\/\/thewoksoflife.com\/wp-content\/plugins\/convertpro\/assets\/","not_connected_to_mailer":"This form is not connected with any mailer service! Please contact web administrator.","timer_labels":"Years,Months,Weeks,Days,Hours,Minutes,Seconds","timer_labels_singular":"Year,Month,Week,Day,Hour,Minute,Second","image_on_ready":"","cpro_mx_valid":"0","invalid_email_id":"Invalid Email Address!"};
var cp_pro = {"inactive_time":"60"};
var cp_pro_url_cookie = {"days":"30"};
var cp_v2_ab_tests = {"cp_v2_ab_tests_object":[]};
/* ]]> */
</script>
<style type="text/css">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</style><script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://thewoksoflife.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script src="https://thewoksoflife.com/wp-content/cache/min/1/57cf4a1bc73f56517f5a24afe08a037a.js" data-minify="1" defer></script></body></html>
