<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1" /><link type="text/css" media="all" href="https://thewoksoflife.com/wp-content/cache/autoptimize/css/autoptimize_04d2781635a753c894f2a4aa3bce98f1.css" rel="stylesheet" /><title>Baked Whole Chicken w/ Vegetables: One-Pan Meal | The Woks of Life</title> <script>window.adthrive = window.adthrive || {};
window.adthrive.cmd = window.adthrive.cmd || [];
window.adthrive.host = 'ads.adthrive.com';
window.adthrive.plugin = 'adthrive-ads-1.0.34';
window.adthrive.threshold = Math.floor(Math.random() * 100 + 1);

(function() {
	var script = document.createElement('script');
	script.async = true;
	script.type = 'text/javascript';
	script.src = 'https://ads.adthrive.com/sites/55cca79b52c946be6dac61bd/ads.min.js?threshold=' + window.adthrive.threshold;
	var node = document.getElementsByTagName('script')[0];
	node.parentNode.insertBefore(script, node);
})();</script> <meta name="description" content="A baked whole chicken over vegetables is an entire meal in one pan, made with just 9 ingredients! We use my grandpa&#039;s secret, shockingly simple marinade." /><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://thewoksoflife.com/baked-whole-chicken-vegetables/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Baked Whole Chicken w/ Vegetables: One-Pan Meal | The Woks of Life" /><meta property="og:description" content="A baked whole chicken over vegetables is an entire meal in one pan, made with just 9 ingredients! We use my grandpa&#039;s secret, shockingly simple marinade." /><meta property="og:url" content="https://thewoksoflife.com/baked-whole-chicken-vegetables/" /><meta property="og:site_name" content="The Woks of Life" /><meta property="og:updated_time" content="2019-05-15T13:00:54+00:00" /><meta property="article:published_time" content="2019-04-09T00:01:02+00:00" /><meta property="article:modified_time" content="2019-05-15T13:00:54+00:00" /><meta property="og:image" content="https://thewoksoflife.com/wp-content/uploads/2019/04/baked-whole-chicken-13.jpg" /><meta property="og:image:width" content="600" /><meta property="og:image:height" content="785" /><meta property="article:author" content="facebook.com/thewoksoflife" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:title" content="Baked Whole Chicken w/ Vegetables: One-Pan Meal | The Woks of Life" /><meta name="twitter:description" content="A baked whole chicken over vegetables is an entire meal in one pan, made with just 9 ingredients! We use my grandpa&#039;s secret, shockingly simple marinade." /><meta name="twitter:image" content="https://thewoksoflife.com/wp-content/uploads/2019/04/baked-whole-chicken-13.jpg" /><meta name="twitter:creator" content="@thewoksoflife" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>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</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="The Woks of Life &raquo; Feed" href="https://feeds.feedburner.com/thewoksoflife" /><link rel="alternate" type="application/rss+xml" title="The Woks of Life &raquo; Comments Feed" href="https://thewoksoflife.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The Woks of Life &raquo; Baked Whole Chicken with Vegetables Comments Feed" href="https://thewoksoflife.com/baked-whole-chicken-vegetables/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thewoksoflife.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='dashicons-css' href='https://thewoksoflife.com/wp-includes/css/dashicons.min.css?ver=5.2.3' type='text/css' media='all' /><link rel='stylesheet' id='daily-dish-google-fonts-css' href='//fonts.googleapis.com/css?family=Alice%7CLato%3A400%2C700%2C900&#038;ver=1.0.26' type='text/css' media='all' /><link rel='stylesheet' id='fontawesome-css' href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' /><link rel='stylesheet' id='gppro-style-css' href='https://thewoksoflife.com/wp-content/cache/autoptimize/css/autoptimize_single_691e236f70f53d79c7fbb9f9d6486174.css?ver=1466212867' type='text/css' media='all' /> <script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://thewoksoflife.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <script type='text/javascript'>var dpsp_pin_button_data = {"pin_description_source":"post_pinterest_description","button_position":"top_left","button_shape":"circle","minimum_image_width":"200","minimum_image_height":"200","show_button_text_label":"yes","button_text_label":"Save","show_image_overlay":"yes","button_share_behavior":"hover_image","pinterest_button_share_behavior":"post_image","pinterest_description":"Baked whole chicken with vegetables is a meal prep miracle. Roasting a chicken on top of a bed of vegetables not only makes for a one-pan meal (chicken, veggies, potatoes, oh my!), it also allows the vegetables to soak up all the beautiful flavor of the chicken and ensures that none of that flavor goes to waste. Source: thewoksoflife.com"}</script> <!--[if lt IE 9]> <script type='text/javascript' src='https://thewoksoflife.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script> <![endif]--><link rel='https://api.w.org/' href='https://thewoksoflife.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thewoksoflife.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thewoksoflife.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.2.3" /><link rel='shortlink' href='https://thewoksoflife.com/?p=25326' /><link rel="alternate" type="application/json+oembed" href="https://thewoksoflife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthewoksoflife.com%2Fbaked-whole-chicken-vegetables%2F" /><link rel="alternate" type="text/xml+oembed" href="https://thewoksoflife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthewoksoflife.com%2Fbaked-whole-chicken-vegetables%2F&#038;format=xml" /><style type="text/css" data-source="Social Pug"></style><style type="text/css">.wprm-comment-rating svg path, .comment-form-wprm-rating svg path { fill: #fecd00; } .comment-form-wprm-rating .rated svg polygon { fill: #fecd00; } .wprm-comment-rating svg polygon, .comment-form-wprm-rating svg polygon { stroke: #fecd00; }</style><meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests;block-all-mixed-content" /><link rel="icon" href="https://thewoksoflife.com/wp-content/uploads/2014/10/TWOL-Bowl-Favicon.ico" /><link rel="pingback" href="https://thewoksoflife.com/xmlrpc.php" /><meta name="p:domain_verify" content="30015a499feadb9c68198258b4c3e2f2" /><meta name="msvalidate.01" content="32AAE00E89F95B57DF9331F382CB26C1" /><meta name="google-site-verification" content="mxGNTKW0K6l_thaJwLiadsZ-IzB7SNeGQyc46TmqxsI" /><link rel="icon" href="https://thewoksoflife.com/wp-content/uploads/2014/10/TWOL-Bowl-Favicon.ico" type="image/x-icon" /><link rel="shortcut icon" href="https://thewoksoflife.com/wp-content/uploads/2014/10/TWOL-Bowl-Favicon.ico" type="image/x-icon" /> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-41678252-1', 'thewoksoflife.com');
  ga('require', 'displayfeatures');
  ga('require', 'linkid', 'linkid.js');
  ga('send', 'pageview');</script> <style>.nc_socialPanel .sw, .nc_socialPanel span.swp_count, span.swp_share {
color: #fff!important;
}</style><style>#related_posts_thumbnails li{
          border-right: 1px solid #ffffff;
          background-color: #FFFFFF      }
      #related_posts_thumbnails li:hover{
          background-color: #ffffff;
      }
      .relpost_content{
          font-size: 12px;
          color: #333333;
      }
      .relpost-block-single{
          background-color: #FFFFFF;
          border-right: 1px solid  #ffffff;
          border-left: 1px solid  #ffffff;
          margin-right: -1px;
      }
      .relpost-block-single:hover{
          background-color: #ffffff;
      }</style><style type="text/css">html body div.easyrecipe .ERSName { font-family: Lato!important;font-weight: bold!important;font-size: 30px!important;margin-bottom: 0px!important;margin-left: 0px!important;margin-right: 0px!important;padding-bottom: 0px!important;padding-left: 0px!important;padding-right: 0px!important; }
body.gppro-custom .content>.entry .entry-content a.ERSPrintBtn {
color: #fff;
}</style><style type="text/css" id="wp-custom-css">body.gppro-custom .content>.entry .entry-content .swp_social_panel.swp_default_full_color a {
    color: #fff;
}

body.gppro-custom .content>.entry .entry-content .swp_social_panel.swp_default_full_color a:hover, body.gppro-custom .content>.entry .entry-content span.swp_share {
    color: #000!important  ;
}

body.gppro-custom .entry-header .entry-meta .entry-modified-time {
	color: #dd0b0b;
}	

.nav-primary .genesis-nav-menu .search input[type=submit] {
	text-indent: -9999px;
	top: 0;	
}
.wp-caption {
	max-width: 600px!important;
	width: 100%!important;
}</style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head><body data-rsssl=1 class="post-template-default single single-post postid-25326 single-format-standard header-full-width content-sidebar gppro-custom"><div class="site-container"><header class="site-header"><div class="wrap"><div class="title-area"><p class="site-title"><a href="https://thewoksoflife.com/">The Woks of Life</a></p><p class="site-description">a culinary genealogy</p></div></div></header><div class="surprise-me-mobile"><a href="/?redirect_to=random">Surprise Me!</a></div><nav class="nav-primary" aria-label="Main"><div class="wrap"><ul id="menu-menu" class="menu genesis-nav-menu menu-primary"><li id="menu-item-608" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-608"><a href="https://thewoksoflife.com"><span>HOME</span></a></li><li id="menu-item-23" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23"><a href="https://thewoksoflife.com/about/"><span>About</span></a></li><li id="menu-item-3080" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3080"><a><span>RECIPES</span></a><ul class="sub-menu"><li id="menu-item-8819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8819"><a href="https://thewoksoflife.com/visual-recipe-index/"><span>Visual Recipe Index</span></a></li><li id="menu-item-2605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2605"><a href="https://thewoksoflife.com/recipe-list/"><span>Recipe List</span></a><ul class="sub-menu"><li id="menu-item-12820" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12820"><a href="https://thewoksoflife.com/recipe-list/"><span>Complete Recipe List</span></a></li><li id="menu-item-19555" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19555"><a href="https://thewoksoflife.com/holiday-season-recipes/"><span>Holiday Season Recipes</span></a></li><li id="menu-item-12837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12837"><a href="https://thewoksoflife.com/chinese-new-year-recipes/"><span>Chinese New Year</span></a></li><li id="menu-item-12809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12809"><a href="https://thewoksoflife.com/chinese-take-out-recipes/"><span>Chinese Take Out</span></a></li><li id="menu-item-12806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12806"><a href="https://thewoksoflife.com/chinese-dim-sum-recipes/"><span>Chinese Dim Sum</span></a></li><li id="menu-item-12807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12807"><a href="https://thewoksoflife.com/quick-easy-recipes/"><span>Quick and Easy</span></a></li><li id="menu-item-12808" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12808"><a href="https://thewoksoflife.com/chinese-bakery-recipes/"><span>Chinese Bakery</span></a></li><li id="menu-item-12805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12805"><a href="https://thewoksoflife.com/chinese-vegetarian-recipes/"><span>Vegetarian</span></a></li></ul></li></ul></li><li id="menu-item-7902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7902"><a href="https://thewoksoflife.com/category/cooking-methods/"><span>How-To</span></a><ul class="sub-menu"><li id="menu-item-11503" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11503"><a href="https://thewoksoflife.com/category/cooking-methods/"><span>See All How-To Posts</span></a></li><li id="menu-item-3579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3579"><a href="https://thewoksoflife.com/how-to/chinese-cooking-tools/"><span>Chinese Cooking Tools</span></a></li><li id="menu-item-11217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11217"><a href="https://thewoksoflife.com/chinese-ingredients-glossary/"><span>Chinese Ingredients Glossary</span></a></li><li id="menu-item-3582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3582"><a href="https://thewoksoflife.com/how-to/cooking-methods-used-in-chinese-cuisine/"><span>Cooking Methods Used in Chinese Cuisine</span></a></li><li id="menu-item-3583" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3583"><a href="https://thewoksoflife.com/how-to/navigating-a-chinese-grocery-store/"><span>Navigating a Chinese Grocery Store</span></a></li><li id="menu-item-3585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3585"><a href="https://thewoksoflife.com/how-to/hot-pot-how-to/"><span>Chinese Hot Pot How-to at Home</span></a></li><li id="menu-item-3580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3580"><a href="https://thewoksoflife.com/how-to/how-to-eat-with-a-bunch-of-chinese-people/"><span>How to Eat With A Bunch of Chinese People</span></a></li><li id="menu-item-3584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3584"><a href="https://thewoksoflife.com/how-to/how-to-use-chopsticks/"><span>How to Use Chopsticks</span></a></li></ul></li><li id="menu-item-7662" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7662"><a href="https://thewoksoflife.com/category/life/"><span>LIFE</span></a></li><li id="menu-item-7661" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7661"><a href="https://thewoksoflife.com/category/travel/"><span>TRAVEL</span></a></li><li id="menu-item-137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-137"><a href="https://thewoksoflife.com/contact/"><span>Contact</span></a><ul class="sub-menu"><li id="menu-item-14688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14688"><a href="https://thewoksoflife.com/work-with-us/"><span>Work with Us</span></a></li><li id="menu-item-14689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14689"><a href="https://thewoksoflife.com/press/"><span>Press</span></a></li></ul></li><li id="menu-item-23920" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23920"><a href="?redirect_to=random"><span>Surprise Me!</span></a></li><li class="right search"><form class="search-form" method="get" action="https://thewoksoflife.com/" role="search"><input class="search-form-input" type="search" name="s" id="searchform-5d9db736a9bbf1.54458422" placeholder="SEARCH HERE &#x2026;"><input class="search-form-submit" type="submit"><meta content="https://thewoksoflife.com/?s={s}"></form></li></ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><div class="breadcrumb"><span><span><a href="https://thewoksoflife.com/">Home</a> » <span><a href="https://thewoksoflife.com/category/recipes/">Recipes</a> » <strong class="breadcrumb_last" aria-current="page">Baked Whole Chicken with Vegetables</strong></span></span></span></div><article class="post-25326 post type-post status-publish format-standard has-post-thumbnail category-chicken category-holiday-season-recipes category-recipes course-chicken entry"><header class="entry-header"><h1 class="entry-title">Baked Whole Chicken with Vegetables</h1><p class="entry-meta">Published: <time class="entry-time" datetime="2019-04-09T00:01:02-04:00">April 9, 2019</time> Last Updated: <time class="entry-modified-time" datetime="2019-05-15T13:00:54-04:00">May 15, 2019</time><br />By <span class="entry-author"><a href="https://thewoksoflife.com/author/sarahleung838gmail-com/" class="entry-author-link" rel="author"><span class="entry-author-name">Sarah</span></a></span> <span class="entry-comments-link"><a href="https://thewoksoflife.com/baked-whole-chicken-vegetables/#comments">3 Comments</a></span></p></header><a href="https://thewoksoflife.com/baked-whole-chicken-vegetables/" title="Baked Whole Chicken with Vegetables"><img loading="lazy" width="600" height="785" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20785'%3E%3C/svg%3E" class="post-image" alt="Baked Chicken Pan Drippings, thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2019/04/baked-whole-chicken-13.jpg" /><noscript><img width="600" height="785" src="https://thewoksoflife.com/wp-content/uploads/2019/04/baked-whole-chicken-13.jpg" class="post-image" alt="Baked Chicken Pan Drippings, thewoksoflife.com" /></noscript></a><div class="entry-content"><div id="dpsp-content-top" class="dpsp-content-wrapper dpsp-shape-circle dpsp-size-small dpsp-has-spacing dpsp-show-on-mobile dpsp-button-style-6"><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-content dpsp-networks-btns-share dpsp-column-auto "><li><a rel="nofollow noopener noreferrer" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthewoksoflife.com%2Fbaked-whole-chicken-vegetables%2F&t=Baked%20Whole%20Chicken%20with%20Vegetables" class="dpsp-network-btn dpsp-facebook dpsp-first"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Share</span></span></a></li><li><a rel="nofollow noopener noreferrer" data-href="#" class="dpsp-network-btn dpsp-pinterest"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Pin</span></span></a></li><li><a rel="nofollow noopener noreferrer" href="https://www.yummly.com/urb/verify?url=https%3A%2F%2Fthewoksoflife.com%2Fbaked-whole-chicken-vegetables%2F&title=Baked%20Whole%20Chicken%20with%20Vegetables&image=https://thewoksoflife.com/wp-content/uploads/2019/04/baked-whole-chicken-13.jpg" class="dpsp-network-btn dpsp-yummly"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Save</span></span></a></li><li><a rel="nofollow noopener noreferrer" href="/cdn-cgi/l/email-protection#a798d4d2c5cdc2c4d39ae5c6ccc2c3829597f0cfc8cbc2829597e4cfcec4ccc2c9829597d0ced3cf829597f1c2c0c2d3c6c5cbc2d481c6cad79cc5c8c3de9acfd3d3d7d48294e68295e18295e1d3cfc2d0c8ccd4c8c1cbcec1c289c4c8ca8295e1c5c6ccc2c38ad0cfc8cbc28ac4cfcec4ccc2c98ad1c2c0c2d3c6c5cbc2d48295e1" class="dpsp-network-btn dpsp-email dpsp-no-label dpsp-last"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label"></span></span></a></li></ul></div><span id="dpsp-post-content-markup" data-image-pin-it="false"></span><p><span style="font-weight: 400;">Baked whole chicken with vegetables is a meal prep miracle. Roasting a chicken on top of a bed of vegetables not only makes for a one-pan meal (chicken, veggies, potatoes, oh my!), it also allows the vegetables to soak up all the beautiful flavor of the chicken and ensures that none of that flavor goes to waste. </span></p><p><span style="font-weight: 400;">The marinade for this baked whole chicken recipe was adapted from my grandpa’s </span><a href="https://thewoksoflife.com/2014/11/grandpas-perfect-thanksgiving-turkey/"><span style="font-weight: 400;">roast turkey recipe</span></a><span style="font-weight: 400;">, which we make every year on Thanksgiving. Both recipes feature a very simple marinade that my grandpa (my dad’s dad) used for roasting chickens in his restaurant chef days, as well as the holiday turkey every year. </span></p><p><span style="font-weight: 400;">The marinade consists of only garlic, salt, pepper, and butter or oil. But you’d be shocked at how much flavor a simple marinade like that can pack onto a chicken, while also letting the flavor of the bird shine!</span></p><h2>9 Ingredients, One Pan</h2><p><span style="font-weight: 400;">The great thing about this recipe is that it’s a whole meal in one pan. You have your chicken and your vegetables and starch (potatoes), all beautifully roasted together.  </span></p><p><span style="font-weight: 400;">If you like, you can round it out with a quick salad on the side. Perhaps some spring mix or baby arugula tossed with olive oil and lemon juice.  </span></p><p><span style="font-weight: 400;">Also, to make this one pan meal, all you need is 9 ingredients, which I’d wager you already have in your fridge and pantry.</span></p><p><img loading="lazy" class="aligncenter size-full wp-image-25133" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20763'%3E%3C/svg%3E" alt="Root Vegetables for Roasting with Chicken, thewoksoflife.com" width="600" height="763" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2019/04/baked-whole-chicken.jpg" /><noscript><img class="aligncenter size-full wp-image-25133" src="https://thewoksoflife.com/wp-content/uploads/2019/04/baked-whole-chicken.jpg" alt="Root Vegetables for Roasting with Chicken, thewoksoflife.com" width="600" height="763" /></noscript></p><p><span style="font-weight: 400;">This Baked Whole Chicken is so easy, but so delicious and elegant, you could prepare it as simple weeknight dinner AND an impressive dinner for guests.</span></p><p><img loading="lazy" class="aligncenter size-full wp-image-25126" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20930'%3E%3C/svg%3E" alt="Baked Whole Chicken in One Pan, thewoksoflife.com" width="600" height="930" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2019/04/baked-whole-chicken-7.jpg" /><noscript><img class="aligncenter size-full wp-image-25126" src="https://thewoksoflife.com/wp-content/uploads/2019/04/baked-whole-chicken-7.jpg" alt="Baked Whole Chicken in One Pan, thewoksoflife.com" width="600" height="930" /></noscript></p><h2>Making More Meals with Your Leftover Baked Chicken</h2><p><span style="font-weight: 400;">Baked Whole Chicken with Vegetables is also the meal that keeps on giving. Leftover chicken can be added to salads, pastas, or soups. You can also dice up the breast meat to make chicken salad, or thinly slice it for a sandwich. </span></p><p><span style="font-weight: 400;">And best of all, once you’ve stripped the chicken carcass of meat, you can use that too to make one of the best, simplest chicken stocks you’ve ever had. </span><b>Don’t waste your chicken carcass! </b></p><p><b></b><span style="font-weight: 400;">All you do is </span><span style="font-weight: 400;">add it to a stock pot, cover it with water, and add some pieces of carrot, onion, and celery if desired (not required). Bring to a boil, turn the heat down to low, cover, and simmer slowly for 4-6 hours. </span></p><p><span style="font-weight: 400;">I like to either immediately make soup with my chicken stock, or put it into containers to freeze for later. If you want more details on how to make stock with your roast chicken carcass, check out our <a href="https://thewoksoflife.com/2017/01/roast-chicken-stock/" target="_blank" rel="noopener noreferrer">2-part recipe for both roast chicken and stock.</a></span></p><p><span style="font-weight: 400;">All in all, one baked whole chicken can open the door to not just a dinner, but weekday sack lunches, bowls of warming soup, and many more delicious meals. </span></p><p><span style="font-weight: 400;">It’s a great recipe to have in your arsenal. Here’s how to make it!</span></p><p><img loading="lazy" class="aligncenter size-full wp-image-25127" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20414'%3E%3C/svg%3E" alt="Baked Whole Chicken, thewoksoflife.com" width="600" height="414" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2019/04/baked-whole-chicken-8.jpg" /><noscript><img class="aligncenter size-full wp-image-25127" src="https://thewoksoflife.com/wp-content/uploads/2019/04/baked-whole-chicken-8.jpg" alt="Baked Whole Chicken, thewoksoflife.com" width="600" height="414" /></noscript></p><h2>Baked Whole Chicken with Vegetables: Recipe Instructions</h2><p><span style="font-weight: 400;">Take the chicken out of the refrigerator and allow it to sit at room temperature for about 2 hours. If the chicken is cold, it will be difficult to cook it evenly. Remove the chicken giblets and rinse the chicken inside and out. Pat the chicken thoroughly dry with paper towels.</span><span style="font-weight: 400;"><br /> </span><span style="font-weight: 400;"><br /> </span><span style="font-weight: 400;">Preheat your oven to 425 degrees F and place a rack in the lower third position of your oven.</span><span style="font-weight: 400;"><br /> </span><span style="font-weight: 400;"><br /> </span><span style="font-weight: 400;">Add the onions, carrots, potatoes, and radishes to your roasting pan. Toss with 2 tablespoons melted butter, 1 tablespoon extra virgin olive oil, and salt and pepper, and arrange them so they’re in 1 even layer at the bottom of the pan. </span></p><p><span style="font-weight: 400;"><img loading="lazy" class="aligncenter size-full wp-image-25121" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20926'%3E%3C/svg%3E" alt="Roasting Root Vegetables, thewoksoflife.com" width="600" height="926" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2019/04/baked-whole-chicken-2.jpg" /><noscript><img class="aligncenter size-full wp-image-25121" src="https://thewoksoflife.com/wp-content/uploads/2019/04/baked-whole-chicken-2.jpg" alt="Roasting Root Vegetables, thewoksoflife.com" width="600" height="926" /></noscript></span><span style="font-weight: 400;"><br /> </span><span style="font-weight: 400;">Mix the remaining 2 tablespoons melted butter with 2 ½ teaspoons salt, ½ teaspoon black pepper, and the very finely minced garlic. </span></p><p><img loading="lazy" class="aligncenter size-full wp-image-25122" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20399'%3E%3C/svg%3E" alt="Marinade for baked whole chicken, thewoksoflife.com" width="600" height="399" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2019/04/baked-whole-chicken-3.jpg" /><noscript><img class="aligncenter size-full wp-image-25122" src="https://thewoksoflife.com/wp-content/uploads/2019/04/baked-whole-chicken-3.jpg" alt="Marinade for baked whole chicken, thewoksoflife.com" width="600" height="399" /></noscript></p><p><span style="font-weight: 400;">Rub this mixture all over the inside and outside of the chicken, making sure to also get the inside cavity. </span></p><p><img loading="lazy" class="aligncenter size-full wp-image-25124" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20392'%3E%3C/svg%3E" alt="Marinating a Whole Chicken, thewoksoflife.com" width="600" height="392" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2019/04/baked-whole-chicken-5.jpg" /><noscript><img class="aligncenter size-full wp-image-25124" src="https://thewoksoflife.com/wp-content/uploads/2019/04/baked-whole-chicken-5.jpg" alt="Marinating a Whole Chicken, thewoksoflife.com" width="600" height="392" /></noscript></p><p><span style="font-weight: 400;">Place the chicken on the bed of vegetables breast-side up, </span><span style="font-weight: 400;">and roast for 75-80 minutes, or until the juices run clear when you cut between the leg and thigh.</span></p><p><span style="font-weight: 400;"><img loading="lazy" class="aligncenter size-full wp-image-25123" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20890'%3E%3C/svg%3E" alt="Marinated Whole Chicken, thewoksoflife.com" width="600" height="890" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2019/04/baked-whole-chicken-4.jpg" /><noscript><img class="aligncenter size-full wp-image-25123" src="https://thewoksoflife.com/wp-content/uploads/2019/04/baked-whole-chicken-4.jpg" alt="Marinated Whole Chicken, thewoksoflife.com" width="600" height="890" /></noscript></span></p><p><span style="font-weight: 400;"><img loading="lazy" class="aligncenter size-full wp-image-25125" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20807'%3E%3C/svg%3E" alt="Golden Brown Baked Whole Chicken, thewoksoflife.com" width="600" height="807" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2019/04/baked-whole-chicken-6.jpg" /><noscript><img class="aligncenter size-full wp-image-25125" src="https://thewoksoflife.com/wp-content/uploads/2019/04/baked-whole-chicken-6.jpg" alt="Golden Brown Baked Whole Chicken, thewoksoflife.com" width="600" height="807" /></noscript></span></p><p><span style="font-weight: 400;">Remove the chicken and vegetables to a platter and cover with aluminum foil for 15-20 minutes to allow the chicken to rest. Slice the chicken, and serve it with the vegetables and any pan drippings. </span></p><p><img loading="lazy" class="aligncenter size-full wp-image-25129" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20902'%3E%3C/svg%3E" alt="Baked Whole Chicken, thewoksoflife.com" width="600" height="902" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2019/04/baked-whole-chicken-10.jpg" /><noscript><img class="aligncenter size-full wp-image-25129" src="https://thewoksoflife.com/wp-content/uploads/2019/04/baked-whole-chicken-10.jpg" alt="Baked Whole Chicken, thewoksoflife.com" width="600" height="902" /></noscript></p><p><img loading="lazy" class="aligncenter size-full wp-image-25131" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20902'%3E%3C/svg%3E" alt="Chicken Dinner, thewoksoflife.com" width="600" height="902" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2019/04/baked-whole-chicken-12.jpg" /><noscript><img class="aligncenter size-full wp-image-25131" src="https://thewoksoflife.com/wp-content/uploads/2019/04/baked-whole-chicken-12.jpg" alt="Chicken Dinner, thewoksoflife.com" width="600" height="902" /></noscript></p><p><img loading="lazy" class="aligncenter size-full wp-image-25130" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20801'%3E%3C/svg%3E" alt="Roast Chicken with Vegetables, thewoksoflife.com" width="600" height="801" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2019/04/baked-whole-chicken-11.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2019/04/baked-whole-chicken-11-300x400.jpg 300w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2019/04/baked-whole-chicken-11.jpg" /><noscript><img class="aligncenter size-full wp-image-25130" src="https://thewoksoflife.com/wp-content/uploads/2019/04/baked-whole-chicken-11.jpg" alt="Roast Chicken with Vegetables, thewoksoflife.com" width="600" height="801" srcset="https://thewoksoflife.com/wp-content/uploads/2019/04/baked-whole-chicken-11.jpg 600w, https://thewoksoflife.com/wp-content/uploads/2019/04/baked-whole-chicken-11-300x400.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></p><div id="wprm-recipe-container-26050" class="wprm-recipe-container" data-recipe-id="26050"><div class="wprm-recipe wprm-recipe-template-woks-of-life-compact"><div class="wprm-container-float-right"><div class="wprm-recipe-image wprm-block-image-normal"><img loading="lazy" style="border-width: 0px;border-style: solid;border-color: #666666;" width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-150x150 size-150x150" alt="Baked Chicken Pan Drippings, thewoksoflife.com" data-lazy-srcset="https://thewoksoflife.com/wp-content/uploads/2019/04/baked-whole-chicken-13-150x150.jpg 150w, https://thewoksoflife.com/wp-content/uploads/2019/04/baked-whole-chicken-13-200x200.jpg 200w, https://thewoksoflife.com/wp-content/uploads/2019/04/baked-whole-chicken-13-100x100.jpg 100w, https://thewoksoflife.com/wp-content/uploads/2019/04/baked-whole-chicken-13-266x266.jpg 266w, https://thewoksoflife.com/wp-content/uploads/2019/04/baked-whole-chicken-13-500x500.jpg 500w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2019/04/baked-whole-chicken-13-150x150.jpg" /><noscript><img style="border-width: 0px;border-style: solid;border-color: #666666;" width="150" height="150" src="https://thewoksoflife.com/wp-content/uploads/2019/04/baked-whole-chicken-13-150x150.jpg" class="attachment-150x150 size-150x150" alt="Baked Chicken Pan Drippings, thewoksoflife.com" srcset="https://thewoksoflife.com/wp-content/uploads/2019/04/baked-whole-chicken-13-150x150.jpg 150w, https://thewoksoflife.com/wp-content/uploads/2019/04/baked-whole-chicken-13-200x200.jpg 200w, https://thewoksoflife.com/wp-content/uploads/2019/04/baked-whole-chicken-13-100x100.jpg 100w, https://thewoksoflife.com/wp-content/uploads/2019/04/baked-whole-chicken-13-266x266.jpg 266w, https://thewoksoflife.com/wp-content/uploads/2019/04/baked-whole-chicken-13-500x500.jpg 500w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></div><div class="wprm-spacer" style="height: 5px"></div> <a href="https://thewoksoflife.com/wprm_print/26050" style="color: #ffffff;background-color: #666666;border-color: #666666;border-radius: 8px;padding: 5px 5px;" class="wprm-recipe-print wprm-recipe-link wprm-print-recipe-shortcode wprm-block-text-normal wprm-recipe-print-wide-button wprm-recipe-link-wide-button wprm-color-accent" data-recipe-id="26050" target="_blank" rel="nofollow"><span class="wprm-recipe-icon wprm-recipe-print-icon"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g><path fill="#ffffff" d="M19,5.09V1c0-0.552-0.448-1-1-1H6C5.448,0,5,0.448,5,1v4.09C2.167,5.569,0,8.033,0,11v7c0,0.552,0.448,1,1,1h4v4c0,0.552,0.448,1,1,1h12c0.552,0,1-0.448,1-1v-4h4c0.552,0,1-0.448,1-1v-7C24,8.033,21.833,5.569,19,5.09z M7,2h10v3H7V2z M17,22H7v-9h10V22z M18,10c-0.552,0-1-0.448-1-1c0-0.552,0.448-1,1-1s1,0.448,1,1C19,9.552,18.552,10,18,10z" /></g></svg></span> Print Recipe</a><style>.wprm-recipe-rating .wprm-rating-star.wprm-rating-star-full svg * { fill: #fecd00; }</style><div class="wprm-recipe-rating"><span class="wprm-rating-star wprm-rating-star-1 wprm-rating-star-full" data-rating="1" data-color="#fecd00"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g transform="translate(0, 0)"><polygon fill="none" stroke="#fecd00" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter" /></g></svg></span><span class="wprm-rating-star wprm-rating-star-2 wprm-rating-star-full" data-rating="2" data-color="#fecd00"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g transform="translate(0, 0)"><polygon fill="none" stroke="#fecd00" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter" /></g></svg></span><span class="wprm-rating-star wprm-rating-star-3 wprm-rating-star-full" data-rating="3" data-color="#fecd00"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g transform="translate(0, 0)"><polygon fill="none" stroke="#fecd00" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter" /></g></svg></span><span class="wprm-rating-star wprm-rating-star-4 wprm-rating-star-full" data-rating="4" data-color="#fecd00"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g transform="translate(0, 0)"><polygon fill="none" stroke="#fecd00" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter" /></g></svg></span><span class="wprm-rating-star wprm-rating-star-5 wprm-rating-star-full" data-rating="5" data-color="#fecd00"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g transform="translate(0, 0)"><polygon fill="none" stroke="#fecd00" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter" /></g></svg></span><div class="wprm-recipe-rating-details wprm-block-text-normal"><span class="wprm-recipe-rating-average">5</span> from <span class="wprm-recipe-rating-count">1</span> vote</div></div></div><h2 class="wprm-recipe-name wprm-block-text-bold">Baked Whole Chicken with Vegetables</h2><div class="wprm-spacer" style="height: 5px"></div><div class="wprm-recipe-summary wprm-block-text-normal">Baked whole chicken with vegetables is a one-pan wonder that requires only 9 ingredients. The vegetables and potatoes soak up all the beautiful flavor of the chicken, ensuring that none of it goes to waste!</div><div class="wprm-spacer"></div><div class="wprm-recipe-times-container wprm-recipe-details-container wprm-recipe-details-container-table wprm-block-text-normal" style="border-width: 1px;border-style: solid;border-color: #777777;"><div class="wprm-recipe-time-container wprm-recipe-prep-time-container wprm-recipe-block-container wprm-recipe-block-container-table wprm-block-text-normal" style="border-width: 1px;border-style: solid;border-color: #777777;"><span class="wprm-recipe-details-label wprm-block-text-faded wprm-recipe-time-label wprm-recipe-prep-time-label">Prep Time</span><span class="wprm-recipe-time wprm-block-text-normal"><span class="wprm-recipe-details wprm-recipe-details-minutes wprm-recipe-prep_time wprm-recipe-prep_time-minutes">30</span> <span class="wprm-recipe-details-unit wprm-recipe-details-minutes wprm-recipe-prep_time-unit wprm-recipe-prep_timeunit-minutes">mins</span></span></div><div class="wprm-recipe-time-container wprm-recipe-cook-time-container wprm-recipe-block-container wprm-recipe-block-container-table wprm-block-text-normal" style="border-width: 1px;border-style: solid;border-color: #777777;"><span class="wprm-recipe-details-label wprm-block-text-faded wprm-recipe-time-label wprm-recipe-cook-time-label">Cook Time</span><span class="wprm-recipe-time wprm-block-text-normal"><span class="wprm-recipe-details wprm-recipe-details-hours wprm-recipe-cook_time wprm-recipe-cook_time-hours">1</span> <span class="wprm-recipe-details-unit wprm-recipe-details-unit-hours wprm-recipe-cook_time-unit wprm-recipe-cook_timeunit-hours">hr</span> <span class="wprm-recipe-details wprm-recipe-details-minutes wprm-recipe-cook_time wprm-recipe-cook_time-minutes">15</span> <span class="wprm-recipe-details-unit wprm-recipe-details-minutes wprm-recipe-cook_time-unit wprm-recipe-cook_timeunit-minutes">mins</span></span></div><div class="wprm-recipe-time-container wprm-recipe-total-time-container wprm-recipe-block-container wprm-recipe-block-container-table wprm-block-text-normal" style="border-width: 1px;border-style: solid;border-color: #777777;"><span class="wprm-recipe-details-label wprm-block-text-faded wprm-recipe-time-label wprm-recipe-total-time-label">Total Time</span><span class="wprm-recipe-time wprm-block-text-normal"><span class="wprm-recipe-details wprm-recipe-details-hours wprm-recipe-total_time wprm-recipe-total_time-hours">1</span> <span class="wprm-recipe-details-unit wprm-recipe-details-unit-hours wprm-recipe-total_time-unit wprm-recipe-total_timeunit-hours">hr</span> <span class="wprm-recipe-details wprm-recipe-details-minutes wprm-recipe-total_time wprm-recipe-total_time-minutes">45</span> <span class="wprm-recipe-details-unit wprm-recipe-details-minutes wprm-recipe-total_time-unit wprm-recipe-total_timeunit-minutes">mins</span></span></div></div><div class="wprm-spacer" style="height: 5px"></div><div class="wprm-recipe-tags-container wprm-recipe-details-container wprm-recipe-details-container-inline wprm-block-text-normal" style=""><div class="wprm-recipe-tag-container wprm-recipe-course-container wprm-recipe-block-container wprm-recipe-block-container-inline wprm-block-text-normal" style=""><span class="wprm-recipe-details-label wprm-block-text-faded wprm-recipe-tag-label wprm-recipe-course-label">Course: </span><span class="wprm-recipe-course wprm-block-text-normal">Chicken</span></div><div class="wprm-recipe-tag-container wprm-recipe-cuisine-container wprm-recipe-block-container wprm-recipe-block-container-inline wprm-block-text-normal" style=""><span class="wprm-recipe-details-label wprm-block-text-faded wprm-recipe-tag-label wprm-recipe-cuisine-label">Cuisine: </span><span class="wprm-recipe-cuisine wprm-block-text-normal">American</span></div><div class="wprm-recipe-tag-container wprm-recipe-keyword-container wprm-recipe-block-container wprm-recipe-block-container-inline wprm-block-text-normal" style=""><span class="wprm-recipe-details-label wprm-block-text-faded wprm-recipe-tag-label wprm-recipe-keyword-label">Keyword: </span><span class="wprm-recipe-keyword wprm-block-text-normal">baked whole chicken</span></div></div><div class="wprm-recipe-servings-container wprm-recipe-block-container wprm-recipe-block-container-inline wprm-block-text-normal"><span class="wprm-recipe-details-label wprm-block-text-faded wprm-recipe-servings-label">Servings: </span><span class="wprm-recipe-servings wprm-recipe-details wprm-recipe-servings-26050 wprm-recipe-servings-adjustable-tooltip wprm-block-text-normal" data-recipe="26050">6</span></div><div class="wprm-recipe-nutrition-container wprm-recipe-calories-container wprm-recipe-block-container wprm-recipe-block-container-inline wprm-block-text-normal"><span class="wprm-recipe-details-label wprm-block-text-faded wprm-recipe-nutrition-label wprm-recipe-calories-label">Calories: </span><span class="wprm-recipe-details wprm-recipe-nutrition wprm-recipe-calories wprm-block-text-normal">444</span><span class="wprm-recipe-details-unit wprm-recipe-nutrition-unit wprm-recipe-calories-unit wprm-block-text-normal">kcal</span></div><div class="wprm-recipe-author-container wprm-recipe-block-container wprm-recipe-block-container-inline wprm-block-text-normal"><span class="wprm-recipe-details-label wprm-block-text-faded wprm-recipe-author-label">Author: </span><span class="wprm-recipe-details wprm-recipe-author wprm-block-text-normal">Sarah</span></div><div class="wprm-recipe-ingredients-container wprm-block-text-normal"><h3 class="wprm-recipe-header wprm-recipe-ingredients-header wprm-block-text-bold">Ingredients</h3><div class="wprm-recipe-ingredient-group"><ul class="wprm-recipe-ingredients"><li class="wprm-recipe-ingredient" style="list-style-type: disc;"><span class="wprm-recipe-ingredient-amount">1</span> <span class="wprm-recipe-ingredient-name">whole roasting chicken, preferably organic</span> <span class="wprm-recipe-ingredient-notes wprm-recipe-ingredient-notes-faded">(2 kg, or 4-5 pounds)</span></li><li class="wprm-recipe-ingredient" style="list-style-type: disc;"><span class="wprm-recipe-ingredient-amount">3</span> <span class="wprm-recipe-ingredient-name">medium onions</span> <span class="wprm-recipe-ingredient-notes wprm-recipe-ingredient-notes-faded">(peeled and cut into wedges)</span></li><li class="wprm-recipe-ingredient" style="list-style-type: disc;"><span class="wprm-recipe-ingredient-amount">4</span> <span class="wprm-recipe-ingredient-name">carrots</span> <span class="wprm-recipe-ingredient-notes wprm-recipe-ingredient-notes-faded">(cut into 2-inch chunks)</span></li><li class="wprm-recipe-ingredient" style="list-style-type: disc;"><span class="wprm-recipe-ingredient-amount">3</span> <span class="wprm-recipe-ingredient-name">medium potatoes</span> <span class="wprm-recipe-ingredient-notes wprm-recipe-ingredient-notes-faded">(scrubbed and cut into chunks)</span></li><li class="wprm-recipe-ingredient" style="list-style-type: disc;"><span class="wprm-recipe-ingredient-amount">1</span> <span class="wprm-recipe-ingredient-unit">bunch</span> <span class="wprm-recipe-ingredient-name">radishes</span> <span class="wprm-recipe-ingredient-notes wprm-recipe-ingredient-notes-faded">(trimmed, scrubbed, and halved)</span></li><li class="wprm-recipe-ingredient" style="list-style-type: disc;"><span class="wprm-recipe-ingredient-amount">4</span> <span class="wprm-recipe-ingredient-unit">tablespoons</span> <span class="wprm-recipe-ingredient-name">melted butter</span> <span class="wprm-recipe-ingredient-notes wprm-recipe-ingredient-notes-faded">(60g, divided)</span></li><li class="wprm-recipe-ingredient" style="list-style-type: disc;"><span class="wprm-recipe-ingredient-amount">2 ½</span> <span class="wprm-recipe-ingredient-unit">teaspoons</span> <span class="wprm-recipe-ingredient-name">salt</span></li><li class="wprm-recipe-ingredient" style="list-style-type: disc;"><span class="wprm-recipe-ingredient-amount">½</span> <span class="wprm-recipe-ingredient-unit">teaspoon</span> <span class="wprm-recipe-ingredient-name">black pepper</span></li><li class="wprm-recipe-ingredient" style="list-style-type: disc;"><span class="wprm-recipe-ingredient-amount">3</span> <span class="wprm-recipe-ingredient-unit">cloves</span> <span class="wprm-recipe-ingredient-name"><a href="https://thewoksoflife.com/chinese-chives-scallions-aromatics-peppers/#garlic" target="_blank">garlic</a></span> <span class="wprm-recipe-ingredient-notes wprm-recipe-ingredient-notes-faded">(very finely minced)</span></li></ul></div></div><div class="wprm-recipe-instructions-container wprm-block-text-normal"><h3 class="wprm-recipe-header wprm-recipe-instructions-header wprm-block-text-bold">Instructions</h3><div class="wprm-recipe-instruction-group"><ul class="wprm-recipe-instructions"><li id="wprm-recipe-26050-step-0-0" class="wprm-recipe-instruction" style="list-style-type: decimal;"><div class="wprm-recipe-instruction-text" style="margin-bottom: 5px">Take the chicken out of the refrigerator and allow it to sit at room temperature for about 2 hours. If the chicken is cold, it will be difficult to cook it evenly. Remove the chicken giblets and rinse the chicken inside and out. Pat the chicken thoroughly dry with paper towels.</div></li><li id="wprm-recipe-26050-step-0-1" class="wprm-recipe-instruction" style="list-style-type: decimal;"><div class="wprm-recipe-instruction-text" style="margin-bottom: 5px">Preheat your oven to 425 degrees F and place a rack in the lower third position of your oven.</div></li><li id="wprm-recipe-26050-step-0-2" class="wprm-recipe-instruction" style="list-style-type: decimal;"><div class="wprm-recipe-instruction-text" style="margin-bottom: 5px">Add the onions, carrots, potatoes, and radishes to your roasting pan. Toss with 2 tablespoons melted butter, 1 tablespoon extra virgin olive oil, and salt and pepper, and arrange them so they’re in 1 even layer at the bottom of the pan.</div></li><li id="wprm-recipe-26050-step-0-3" class="wprm-recipe-instruction" style="list-style-type: decimal;"><div class="wprm-recipe-instruction-text" style="margin-bottom: 5px">Mix the remaining 2 tablespoons melted butter with 2 ½ teaspoons salt, ½ teaspoon black pepper, and the very finely minced garlic. Rub this mixture all over the inside and outside of the chicken, making sure to also get the inside cavity.</div></li><li id="wprm-recipe-26050-step-0-4" class="wprm-recipe-instruction" style="list-style-type: decimal;"><div class="wprm-recipe-instruction-text" style="margin-bottom: 5px">Place the chicken on the bed of vegetables breast-side up, and roast for 75-80 minutes, or until the juices run clear when you cut between the leg and thigh.</div></li><li id="wprm-recipe-26050-step-0-5" class="wprm-recipe-instruction" style="list-style-type: decimal;"><div class="wprm-recipe-instruction-text" style="margin-bottom: 5px">Remove the chicken and vegetables to a platter and cover with aluminum foil for 15-20 minutes to allow the chicken to rest. Slice the chicken, and serve it with the vegetables and any pan drippings.</div></li></ul></div></div><div class="wprm-recipe-notes-container wprm-block-text-normal"><h3 class="wprm-recipe-header wprm-recipe-notes-header wprm-block-text-bold">Notes</h3><div class="wprm-recipe-notes"><span style="display: block;">Don’t forget to save the carcass to make stock! Just remove any remaining meat from the carcass, and add it to a stock pot. Add enough water to cover it, along with some pieces of carrot, onion, and celery if desired (not required). Bring to a boil, turn the heat down to low, cover, and simmer slowly for 4-6 hours.</span></div></div><h3 class="wprm-recipe-header wprm-recipe-nutrition-header wprm-block-text-bold">Nutrition</h3><div class="wprm-nutrition-label-container wprm-nutrition-label-container-simple wprm-block-text-normal" style="text-align: left;"><span class="wprm-nutrition-label-text-nutrition-container"><span class="wprm-nutrition-label-text-nutrition-label  wprm-block-text-normal" style="color: #777777">Calories: </span><span class="wprm-nutrition-label-text-nutrition-value" style="color: #333333">444</span><span class="wprm-nutrition-label-text-nutrition-unit" style="color: #333333">kcal</span></span><span style="color: #777777"> | </span><span class="wprm-nutrition-label-text-nutrition-container"><span class="wprm-nutrition-label-text-nutrition-label  wprm-block-text-normal" style="color: #777777">Carbohydrates: </span><span class="wprm-nutrition-label-text-nutrition-value" style="color: #333333">23</span><span class="wprm-nutrition-label-text-nutrition-unit" style="color: #333333">g</span></span><span style="color: #777777"> | </span><span class="wprm-nutrition-label-text-nutrition-container"><span class="wprm-nutrition-label-text-nutrition-label  wprm-block-text-normal" style="color: #777777">Protein: </span><span class="wprm-nutrition-label-text-nutrition-value" style="color: #333333">28</span><span class="wprm-nutrition-label-text-nutrition-unit" style="color: #333333">g</span></span><span style="color: #777777"> | </span><span class="wprm-nutrition-label-text-nutrition-container"><span class="wprm-nutrition-label-text-nutrition-label  wprm-block-text-normal" style="color: #777777">Fat: </span><span class="wprm-nutrition-label-text-nutrition-value" style="color: #333333">27</span><span class="wprm-nutrition-label-text-nutrition-unit" style="color: #333333">g</span></span><span style="color: #777777"> | </span><span class="wprm-nutrition-label-text-nutrition-container"><span class="wprm-nutrition-label-text-nutrition-label  wprm-block-text-normal" style="color: #777777">Saturated Fat: </span><span class="wprm-nutrition-label-text-nutrition-value" style="color: #333333">10</span><span class="wprm-nutrition-label-text-nutrition-unit" style="color: #333333">g</span></span><span style="color: #777777"> | </span><span class="wprm-nutrition-label-text-nutrition-container"><span class="wprm-nutrition-label-text-nutrition-label  wprm-block-text-normal" style="color: #777777">Cholesterol: </span><span class="wprm-nutrition-label-text-nutrition-value" style="color: #333333">115</span><span class="wprm-nutrition-label-text-nutrition-unit" style="color: #333333">mg</span></span><span style="color: #777777"> | </span><span class="wprm-nutrition-label-text-nutrition-container"><span class="wprm-nutrition-label-text-nutrition-label  wprm-block-text-normal" style="color: #777777">Sodium: </span><span class="wprm-nutrition-label-text-nutrition-value" style="color: #333333">875</span><span class="wprm-nutrition-label-text-nutrition-unit" style="color: #333333">mg</span></span><span style="color: #777777"> | </span><span class="wprm-nutrition-label-text-nutrition-container"><span class="wprm-nutrition-label-text-nutrition-label  wprm-block-text-normal" style="color: #777777">Potassium: </span><span class="wprm-nutrition-label-text-nutrition-value" style="color: #333333">916</span><span class="wprm-nutrition-label-text-nutrition-unit" style="color: #333333">mg</span></span><span style="color: #777777"> | </span><span class="wprm-nutrition-label-text-nutrition-container"><span class="wprm-nutrition-label-text-nutrition-label  wprm-block-text-normal" style="color: #777777">Fiber: </span><span class="wprm-nutrition-label-text-nutrition-value" style="color: #333333">5</span><span class="wprm-nutrition-label-text-nutrition-unit" style="color: #333333">g</span></span><span style="color: #777777"> | </span><span class="wprm-nutrition-label-text-nutrition-container"><span class="wprm-nutrition-label-text-nutrition-label  wprm-block-text-normal" style="color: #777777">Sugar: </span><span class="wprm-nutrition-label-text-nutrition-value" style="color: #333333">4</span><span class="wprm-nutrition-label-text-nutrition-unit" style="color: #333333">g</span></span><span style="color: #777777"> | </span><span class="wprm-nutrition-label-text-nutrition-container"><span class="wprm-nutrition-label-text-nutrition-label  wprm-block-text-normal" style="color: #777777">Vitamin A: </span><span class="wprm-nutrition-label-text-nutrition-value" style="color: #333333">7205</span><span class="wprm-nutrition-label-text-nutrition-unit" style="color: #333333">IU</span></span><span style="color: #777777"> | </span><span class="wprm-nutrition-label-text-nutrition-container"><span class="wprm-nutrition-label-text-nutrition-label  wprm-block-text-normal" style="color: #777777">Vitamin C: </span><span class="wprm-nutrition-label-text-nutrition-value" style="color: #333333">22</span><span class="wprm-nutrition-label-text-nutrition-unit" style="color: #333333">mg</span></span><span style="color: #777777"> | </span><span class="wprm-nutrition-label-text-nutrition-container"><span class="wprm-nutrition-label-text-nutrition-label  wprm-block-text-normal" style="color: #777777">Calcium: </span><span class="wprm-nutrition-label-text-nutrition-value" style="color: #333333">79</span><span class="wprm-nutrition-label-text-nutrition-unit" style="color: #333333">mg</span></span><span style="color: #777777"> | </span><span class="wprm-nutrition-label-text-nutrition-container"><span class="wprm-nutrition-label-text-nutrition-label  wprm-block-text-normal" style="color: #777777">Iron: </span><span class="wprm-nutrition-label-text-nutrition-value" style="color: #333333">5</span><span class="wprm-nutrition-label-text-nutrition-unit" style="color: #333333">mg</span></span></div></div></div><p>&nbsp;</p><div class="relpost-thumb-wrapper"><div class="relpost-thumb-container"><h3>YOU MIGHT ALSO LIKE:</h3><div style="clear: both"></div><div style="clear: both"></div><div class="relpost-block-container"><a class="relpost-block-single" href="https://thewoksoflife.com/yuanyang-tea-hong-kong/"><div style="width: 200px; height: 275px;"><div class="relpost-block-single-image" alt="Yuanyang Tea (Hong Kong Style Tea Brewed with Coffee), by thewoksoflife.com" style=" background: transparent url(https://thewoksoflife.com/wp-content/uploads/2015/06/yuanyang-6-200x200.jpg) no-repeat scroll 0% 0%; width: 200px; height: 200px; "></div><div class="relpost-block-single-text" style="font-family: Arial;  font-size: 12px;  color: #333333;">Yuanyang Tea (Hong Kong Style Tea and Coffee)</div></div></a><a class="relpost-block-single" href="https://thewoksoflife.com/edible-clover-cao-tou/"><div style="width: 200px; height: 275px;"><div class="relpost-block-single-image" alt="Sautéed Edible Clover (Chao Tou - 炒头), by thewoksoflife.com" style=" background: transparent url(https://thewoksoflife.com/wp-content/uploads/2016/05/edible-clover-200x200.jpg) no-repeat scroll 0% 0%; width: 200px; height: 200px; "></div><div class="relpost-block-single-text" style="font-family: Arial;  font-size: 12px;  color: #333333;">Sautéed Edible Clover (Cao Tou - 草头)</div></div></a><a class="relpost-block-single" href="https://thewoksoflife.com/chicken-corn-egg-drop-soup/"><div style="width: 200px; height: 275px;"><div class="relpost-block-single-image" alt="Chicken Corn Egg Drop Soup, by thewoksoflife.com" style=" background: transparent url(https://thewoksoflife.com/wp-content/uploads/2016/10/chicken-corn-egg-drop-soup-11-200x200.jpg) no-repeat scroll 0% 0%; width: 200px; height: 200px; "></div><div class="relpost-block-single-text" style="font-family: Arial;  font-size: 12px;  color: #333333;">Chicken Corn Egg Drop Soup - Chinese takeout version</div></div></a></div><div style="clear: both"></div></div></div><div id="dpsp-content-bottom" class="dpsp-content-wrapper dpsp-shape-circle dpsp-size-small dpsp-has-spacing dpsp-show-on-mobile dpsp-button-style-6"><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-content dpsp-networks-btns-share dpsp-column-auto "><li><a rel="nofollow noopener noreferrer" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthewoksoflife.com%2Fbaked-whole-chicken-vegetables%2F&t=Baked%20Whole%20Chicken%20with%20Vegetables" class="dpsp-network-btn dpsp-facebook dpsp-first"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Share</span></span></a></li><li><a rel="nofollow noopener noreferrer" data-href="#" class="dpsp-network-btn dpsp-pinterest"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Pin</span></span></a></li><li><a rel="nofollow noopener noreferrer" href="https://www.yummly.com/urb/verify?url=https%3A%2F%2Fthewoksoflife.com%2Fbaked-whole-chicken-vegetables%2F&title=Baked%20Whole%20Chicken%20with%20Vegetables&image=https://thewoksoflife.com/wp-content/uploads/2019/04/baked-whole-chicken-13.jpg" class="dpsp-network-btn dpsp-yummly"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Save</span></span></a></li><li><a rel="nofollow noopener noreferrer" href="/cdn-cgi/l/email-protection#6c531f190e06090f18512e0d070908495e5c3b04030009495e5c2f04050f070902495e5c1b051804495e5c3a090b09180d0e00091f4a0d011c570e030815510418181c1f495f2d495e2a495e2a1804091b03071f030a00050a09420f0301495e2a0e0d070908411b04030009410f04050f070902411a090b09180d0e00091f495e2a" class="dpsp-network-btn dpsp-email dpsp-no-label dpsp-last"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label"></span></span></a></li></ul></div></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://thewoksoflife.com/category/recipes/chicken/" rel="category tag">Chicken and Poultry</a>, <a href="https://thewoksoflife.com/category/recipes/holiday-season-recipes/" rel="category tag">Holiday Season Recipes</a>, <a href="https://thewoksoflife.com/category/recipes/" rel="category tag">Recipes</a></span></p></footer></article><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/baked-whole-chicken-vegetables/comment-page-1/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://thewoksoflife.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-wprm-rating" style="display: none" data-color="#fecd00"> <label for="wprm-rating">Recipe Rating</label> <span class="wprm-rating-stars"> <span class="wprm-rating-star" data-rating="1"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g transform="translate(0, 0)"><polygon fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter" /></g></svg></span><span class="wprm-rating-star" data-rating="2"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g transform="translate(0, 0)"><polygon fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter" /></g></svg></span><span class="wprm-rating-star" data-rating="3"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g transform="translate(0, 0)"><polygon fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter" /></g></svg></span><span class="wprm-rating-star" data-rating="4"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g transform="translate(0, 0)"><polygon fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter" /></g></svg></span><span class="wprm-rating-star" data-rating="5"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g transform="translate(0, 0)"><polygon fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter" /></g></svg></span> </span> <input id="wprm-comment-rating" name="wprm-comment-rating" type="hidden" value="0"></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='25326' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ba2504bd16" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="207" /></p></form></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p><div class="entry-comments" id="comments"><h3>3 Comments</h3><ol class="comment-list"><li class="comment even thread-even depth-1" id="comment-276654"><article><header class="comment-header"><p class="comment-author"> <span itemprop="name">paul</span> <span class="says">says</span></p><p class="comment-meta"><time class="comment-time" datetime="2019-04-24T11:28:13-04:00"><a href="https://thewoksoflife.com/baked-whole-chicken-vegetables/comment-page-1/#comment-276654" class="comment-time-link">April 24, 2019 at 11:28 AM</a></time></p></header><div class="comment-content"><p><img loading="lazy" class="wprm-comment-rating" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2016'%3E%3C/svg%3E" alt="5 stars" width="80" height="16" data-lazy-src="https://thewoksoflife.com/wp-content/plugins/wp-recipe-maker/assets/icons/rating/stars-5.svg" /><noscript><img class="wprm-comment-rating" src="https://thewoksoflife.com/wp-content/plugins/wp-recipe-maker/assets/icons/rating/stars-5.svg" alt="5 stars" width="80" height="16" /></noscript><br /> a delicious meal plus leftovers as the recipe. didnt look particularly exotic or chinese apart from the radish to us westerners. the butter, garlic olive oil sauce so simple but so good, regards</p></div><div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-276654' data-commentid="276654" data-postid="25326" data-belowelement="comment-276654" data-respondelement="respond" aria-label='Reply to paul'>Reply</a></div></article><ul class="children"><li class="comment byuser comment-author-sarahleung838gmail-com bypostauthor odd alt depth-2" id="comment-276708"><article><header class="comment-header"><p class="comment-author"> <span itemprop="name"><a href="https://www.thewoksoflife.com" class="comment-author-link" rel="external nofollow">Sarah</a></span> <span class="says">says</span></p><p class="comment-meta"><time class="comment-time" datetime="2019-04-24T16:53:37-04:00"><a href="https://thewoksoflife.com/baked-whole-chicken-vegetables/comment-page-1/#comment-276708" class="comment-time-link">April 24, 2019 at 4:53 PM</a></time></p></header><div class="comment-content"><p>Hey Paul, glad you liked it! This recipe is definitely not Chinese haha&#8230;just a delicious home cooked recipe that we like to make in our family.</p></div><div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-276708' data-commentid="276708" data-postid="25326" data-belowelement="comment-276708" data-respondelement="respond" aria-label='Reply to Sarah'>Reply</a></div></article></li></ul></li></ol></div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar"><section id="text-15" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Welcome!</h4><div class="textwidget"><p><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" nopin="nopin" width="150" height="150" class="alignleft" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2014/06/twol-icon.jpeg"><noscript><img src="https://thewoksoflife.com/wp-content/uploads/2014/06/twol-icon.jpeg" nopin="nopin" width="150" height="150" class="alignleft"></noscript>We're Bill, Judy, Sarah, and Kaitlin––a family of four cooks sharing our home-cooked and restaurant-style recipes. <a href="https://thewoksoflife.com/about/">Get our full story here</a>.</p></div></div></section><section id="mc4wp_form_widget-2" class="widget widget_mc4wp_form_widget"><div class="widget-wrap"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-12107 mc4wp-form-basic" method="post" data-id="12107" data-name="Default sign-up form"><div class="mc4wp-form-fields"><div class="signup-sidebar"><h4 class="widget-title"> Sign Up For Email Updates (And Get Our Top 25 Recipes eBook!)</h4><p> <input type="text" name="FNAME" placeholder="First Name" required=""></p><p> <input type="email" id="mc4wp_email" name="EMAIL" placeholder="Your email address" required /><input type="submit" value="GO" /></p></div></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1570617142" /><input type="hidden" name="_mc4wp_form_id" value="12107" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form></div></section><section id="simple-social-icons-2" class="widget simple-social-icons"><div class="widget-wrap"><h4 class="widget-title widgettitle">Follow Us:</h4><ul class="aligncenter"><li class="ssi-facebook"><a href="https://www.facebook.com/thewoksoflife?ref=hl" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-facebook" aria-labelledby="social-facebook-2"><title id="social-facebook-2">Facebook</title><use xlink:href="https://thewoksoflife.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-instagram"><a href="https://instagram.com/thewoksoflife" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-instagram" aria-labelledby="social-instagram-2"><title id="social-instagram-2">Instagram</title><use xlink:href="https://thewoksoflife.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-instagram"></use></svg></a></li><li class="ssi-pinterest"><a href="https://www.pinterest.com/thewoksoflife1/" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-pinterest" aria-labelledby="social-pinterest-2"><title id="social-pinterest-2">Pinterest</title><use xlink:href="https://thewoksoflife.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-pinterest"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/thewoksoflife" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-twitter" aria-labelledby="social-twitter-2"><title id="social-twitter-2">Twitter</title><use xlink:href="https://thewoksoflife.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section><section id="text-79" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Learn about Essential Chinese Cooking Tools for your Kitchen</h4><div class="textwidget"><a href="https://thewoksoflife.com/how-to/chinese-cooking-tools/" target="_blank" rel="noopener noreferrer"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20300'%3E%3C/svg%3E" nopin="nopin" width="300" height="300" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2015/11/Chinese-cooking-tools-300sq.jpg" /><noscript><img src="https://thewoksoflife.com/wp-content/uploads/2015/11/Chinese-cooking-tools-300sq.jpg" nopin = "nopin" width="300" height="300"/></noscript></a></div></div></section><section id="text-81" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">How The Woks of Life Got Started &#038; How to Start a Blog</h4><div class="textwidget"><a href="https://thewoksoflife.com/2018/11/starting-food-blog-website/" target="_blank" rel="noopener noreferrer"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20250%20250'%3E%3C/svg%3E" nopin="nopin" width="250" height="250" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2018/11/H2SB-250x250-.png" /><noscript><img src="https://thewoksoflife.com/wp-content/uploads/2018/11/H2SB-250x250-.png" nopin = "nopin" width="250" height="250"/></noscript></a></div></div></section><section id="text-80" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Learn All About Chinese Preserved Meats, Seafood, and Vegetables</h4><div class="textwidget"><a href="https://thewoksoflife.com/chinese-dried-preserved-ingredients/" target="_blank" rel="noopener noreferrer"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20300'%3E%3C/svg%3E" nopin="nopin" width="300" height="300" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2018/01/chinese-dried-preserved-ingredients-300.jpg" /><noscript><img src="https://thewoksoflife.com/wp-content/uploads/2018/01/chinese-dried-preserved-ingredients-300.jpg" nopin = "nopin" width="300" height="300"/></noscript></a></div></div></section></aside></div></div><div class="before-footer-widgets"><div class="wrap"><section id="text-96" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><h4 class="widget-title widgettitle"><a href="https://thewoksoflife.com/category/recipes/vegetables/">Make Our Favorite Vegetable Dishes</a>!<a href="/category/recipes/chinese-new-year/"><span class="alignright">See All</span></a></h4></div></div></section><section id="featured-post-2" class="widget featured-content featuredpost"><div class="widget-wrap"><article class="post-11625 post type-post status-publish format-standard has-post-thumbnail category-recipes category-tofu category-vegetables course-vegetables cuisine-chinese archive-single entry"><a href="https://thewoksoflife.com/ma-la-xiang-guo/" class="aligncenter" aria-hidden="true" tabindex="-1"><img loading="lazy" width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Ma La Xiang Guo (Spicy Numbing Stir-fry Pot), by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2015/10/ma-la-xiang-guo-10-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2015/10/ma-la-xiang-guo-10-300x400.jpg" class="entry-image attachment-post" alt="Ma La Xiang Guo (Spicy Numbing Stir-fry Pot), by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/ma-la-xiang-guo/">Ma La Xiang Guo (Spicy Numbing Stir-fry Pot)</a></h2></header></article><article class="post-1850 post type-post status-publish format-standard has-post-thumbnail category-chicken category-recipes category-salads category-vegetables archive-single entry"><a href="https://thewoksoflife.com/thai-salad-with-chicken-and-lime-peanut-dressing/" class="aligncenter" aria-hidden="true" tabindex="-1"><img loading="lazy" width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="thai salad lime dressing" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2013/08/thai-salad-lime-dressing-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2013/08/thai-salad-lime-dressing-300x400.jpg" class="entry-image attachment-post" alt="thai salad lime dressing" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/thai-salad-with-chicken-and-lime-peanut-dressing/">Thai Salad with Chicken and Lime Peanut Dressing</a></h2></header></article><article class="post-20955 post type-post status-publish format-standard has-post-thumbnail category-kaitlin-posts category-vegetables category-vegetarian archive-single entry"><a href="https://thewoksoflife.com/traditional-chinese-vegan-dishes/" class="aligncenter" aria-hidden="true" tabindex="-1"><img loading="lazy" width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Chinese Vegan Recipes - Hunan Steamed Eggplant, by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2017/10/steamed-eggplant-8-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2017/10/steamed-eggplant-8-300x400.jpg" class="entry-image attachment-post" alt="Chinese Vegan Recipes - Hunan Steamed Eggplant, by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/traditional-chinese-vegan-dishes/">Our Top 19 Traditional Chinese Vegan Recipes</a></h2></header></article><article class="post-21784 post type-post status-publish format-standard has-post-thumbnail category-recipes category-vegetables course-vegetables cuisine-chinese archive-single entry"><a href="https://thewoksoflife.com/dry-pot-cauliflower/" class="aligncenter" aria-hidden="true" tabindex="-1"><img loading="lazy" width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Chinese Dry Pot Cauliflower, by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2018/05/dry-pot-cauliflower-8-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2018/05/dry-pot-cauliflower-8-300x400.jpg" class="entry-image attachment-post" alt="Chinese Dry Pot Cauliflower, by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/dry-pot-cauliflower/">Dry Pot Cauliflower</a></h2></header></article><article class="post-19093 post type-post status-publish format-standard has-post-thumbnail category-recipes category-vegetables category-vegetarian course-vegetarian cuisine-asian archive-single entry"><a href="https://thewoksoflife.com/vegetarian-meatballs-asian/" class="aligncenter" aria-hidden="true" tabindex="-1"><img loading="lazy" width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Vegetarian Meatballs, by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2017/10/vegetarian-meatballs-8-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2017/10/vegetarian-meatballs-8-300x400.jpg" class="entry-image attachment-post" alt="Vegetarian Meatballs, by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/vegetarian-meatballs-asian/">Vegetarian Meatballs with a Southeast Asian Twist</a></h2></header></article><article class="post-20477 post type-post status-publish format-standard has-post-thumbnail category-recipes category-tofu category-vegetables course-tofu cuisine-asian archive-single entry"><a href="https://thewoksoflife.com/teriyaki-tofu/" class="aligncenter" aria-hidden="true" tabindex="-1"><img loading="lazy" width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Teriyaki Tofu Rice Bowl, by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2018/01/teriyaki-tofu-3-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2018/01/teriyaki-tofu-3-300x400.jpg" class="entry-image attachment-post" alt="Teriyaki Tofu Rice Bowl, by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/teriyaki-tofu/">Teriyaki Tofu Rice Bowl</a></h2></header></article><article class="post-14381 post type-post status-publish format-standard has-post-thumbnail category-appetizers-and-snacks category-recipes category-salads category-vegetables category-vegetarian course-vegetables cuisine-chinese archive-single entry"><a href="https://thewoksoflife.com/wood-ear-mushroom-salad/" class="aligncenter" aria-hidden="true" tabindex="-1"><img loading="lazy" width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Wood Ear Mushroom Salad, by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2016/05/wood-ear-mushroom-7-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2016/05/wood-ear-mushroom-7-300x400.jpg" class="entry-image attachment-post" alt="Wood Ear Mushroom Salad, by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/wood-ear-mushroom-salad/">Wood Ear Mushroom Salad 凉拌木耳</a></h2></header></article><article class="post-6515 post type-post status-publish format-standard has-post-thumbnail category-chinese-take-out category-recipes category-rice-and-noodles-recipes category-vegetables category-vegetarian course-noodles-and-pasta cuisine-chinese archive-single entry"><a href="https://thewoksoflife.com/vegetable-lo-mein/" class="aligncenter" aria-hidden="true" tabindex="-1"><img loading="lazy" width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Vegetable Lo Mein, by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2014/09/vegetable-lo-mein-5-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2014/09/vegetable-lo-mein-5-300x400.jpg" class="entry-image attachment-post" alt="Vegetable Lo Mein, by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/vegetable-lo-mein/">Vegetable Lo Mein</a></h2></header></article><article class="post-12025 post type-post status-publish format-standard has-post-thumbnail category-recipes category-vegetables category-vegetarian course-vegetables cuisine-chinese archive-single entry"><a href="https://thewoksoflife.com/hot-sour-cabbage-stir-fry/" class="aligncenter" aria-hidden="true" tabindex="-1"><img loading="lazy" width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Sichuan Napa Cabbage Stir-fry (Suan La Bai Cai), by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2015/11/cabbage-stir-fry-9-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2015/11/cabbage-stir-fry-9-300x400.jpg" class="entry-image attachment-post" alt="Sichuan Napa Cabbage Stir-fry (Suan La Bai Cai), by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/hot-sour-cabbage-stir-fry/">Sichuan Napa Cabbage Stir-fry (Suan La Bai Cai)</a></h2></header></article><article class="post-32714 post type-post status-publish format-standard has-post-thumbnail category-recipes category-salads category-vegetables category-vegetarian archive-single entry"><a href="https://thewoksoflife.com/marinated-roasted-beets/" class="aligncenter" aria-hidden="true" tabindex="-1"><img loading="lazy" width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Roasted Beets, thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2019/08/marinated-roasted-beets-7-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2019/08/marinated-roasted-beets-7-300x400.jpg" class="entry-image attachment-post" alt="Roasted Beets, thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/marinated-roasted-beets/">Marinated Roasted Beets</a></h2></header></article><article class="post-8461 post type-post status-publish format-standard has-post-thumbnail category-chinese-new-year category-recipes category-vegetables category-vegetarian course-fish-and-seafood cuisine-chinese archive-single entry"><a href="https://thewoksoflife.com/buddhas-delight-lo-han-jai/" class="aligncenter" aria-hidden="true" tabindex="-1"><img loading="lazy" width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Buddha&#039;s Delight (Vegetarian Lo Han Jai), by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2015/02/buddhas-delight-11-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2015/02/buddhas-delight-11-300x400.jpg" class="entry-image attachment-post" alt="Buddha&#039;s Delight (Vegetarian Lo Han Jai), by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/buddhas-delight-lo-han-jai/">Buddha&#8217;s Delight (Vegetarian Lo Han Jai)</a></h2></header></article><article class="post-21814 post type-post status-publish format-standard has-post-thumbnail category-quick-and-easy category-recipes category-vegetables category-vegetarian course-vegetables cuisine-chinese archive-single entry"><a href="https://thewoksoflife.com/stir-fried-watercress/" class="aligncenter" aria-hidden="true" tabindex="-1"><img loading="lazy" width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Stir-fried Watercress, by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2018/05/stir-fried-watercress-10-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2018/05/stir-fried-watercress-10-300x400.jpg" class="entry-image attachment-post" alt="Stir-fried Watercress, by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/stir-fried-watercress/">Stir-fried Watercress: A Healthy Leafy Green Vegetable</a></h2></header></article><article class="post-8386 post type-post status-publish format-standard has-post-thumbnail category-bread-and-pizza category-recipes category-vegetables category-vegetarian course-bread-ad-pizza cuisine-american archive-single entry"><a href="https://thewoksoflife.com/veggie-pizza-2-variations-kaitlins-perfect-pizza-method/" class="aligncenter" aria-hidden="true" tabindex="-1"><img loading="lazy" width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Veggie Pizza, by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2015/02/pizza-2-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2015/02/pizza-2-300x400.jpg" class="entry-image attachment-post" alt="Veggie Pizza, by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/veggie-pizza-2-variations-kaitlins-perfect-pizza-method/">Veggie Pizza and Kaitlin&#8217;s Perfect Pizza Method!</a></h2></header></article><article class="post-18764 post type-post status-publish format-standard has-post-thumbnail category-recipes category-tofu category-vegetables category-vegetarian course-vegetables cuisine-chinese archive-single entry"><a href="https://thewoksoflife.com/vegetable-moo-shu/" class="aligncenter" aria-hidden="true" tabindex="-1"><img loading="lazy" width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Vegetable Moo Shu, by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2017/08/vegetable-mooshu-11-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2017/08/vegetable-mooshu-11-300x400.jpg" class="entry-image attachment-post" alt="Vegetable Moo Shu, by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/vegetable-moo-shu/">Vegetable Moo Shu with Mandarin Pancakes</a></h2></header></article><article class="post-15356 post type-post status-publish format-standard has-post-thumbnail category-recipes category-vegetables category-vegetarian course-vegetable cuisine-chinese archive-single entry"><a href="https://thewoksoflife.com/di-san-xian-stir-fry/" class="aligncenter" aria-hidden="true" tabindex="-1"><img loading="lazy" width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Di San Xian (Eggplant, Potato &amp; Pepper Stir-fry), by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2016/07/di-san-xian-7-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2016/07/di-san-xian-7-300x400.jpg" class="entry-image attachment-post" alt="Di San Xian (Eggplant, Potato &amp; Pepper Stir-fry), by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/di-san-xian-stir-fry/">Stir-fried Eggplant, Potatoes &#038; Peppers (Di San Xian)</a></h2></header></article></div></section><section id="text-98" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><h4 class="widget-title widgettitle"><a href="/category/recipes/quick-and-easy/">Try These Quick and Easy Dishes!<span class="alignright">See All</span></a></h4></div></div></section><section id="featured-post-4" class="widget featured-content featuredpost"><div class="widget-wrap"><article class="post-32435 post type-post status-publish format-standard has-post-thumbnail category-quick-and-easy category-recipes category-salads category-vegetables archive-single entry"><a href="https://thewoksoflife.com/thai-green-papaya-salad/" class="aligncenter" aria-hidden="true" tabindex="-1"><img loading="lazy" width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Thai Green Papaya Salad, thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2019/08/thai-green-papaya-salad-5-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2019/08/thai-green-papaya-salad-5-300x400.jpg" class="entry-image attachment-post" alt="Thai Green Papaya Salad, thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/thai-green-papaya-salad/">Thai Green Papaya Salad</a></h2></header></article><article class="post-7687 post type-post status-publish format-standard has-post-thumbnail category-quick-and-easy category-recipes category-rice-and-noodles-recipes category-vegetarian archive-single entry"><a href="https://thewoksoflife.com/hot-oil-noodles-you-po-mian/" class="aligncenter" aria-hidden="true" tabindex="-1"><img loading="lazy" width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="15-Minute Hot Oil Noodles (You Po Mian), by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2014/12/hot-oil-noodles-9-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2014/12/hot-oil-noodles-9-300x400.jpg" class="entry-image attachment-post" alt="15-Minute Hot Oil Noodles (You Po Mian), by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/hot-oil-noodles-you-po-mian/">15-Minute Chinese Hot Oil Noodles (You Po Mian)</a></h2></header></article><article class="post-18332 post type-post status-publish format-standard has-post-thumbnail category-pork category-quick-and-easy category-recipes course-pork cuisine-chinese archive-single entry"><a href="https://thewoksoflife.com/garlic-chives-pork-cang-ying-tou/" class="aligncenter" aria-hidden="true" tabindex="-1"><img loading="lazy" width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="garlic chive stir fry with Pork, by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2017/05/garlic-chives-stir-fry-2-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2017/05/garlic-chives-stir-fry-2-300x400.jpg" class="entry-image attachment-post" alt="garlic chive stir fry with Pork, by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/garlic-chives-pork-cang-ying-tou/">Garlic Chive Stir Fry with Pork (Cang Ying Tou &#8211; 苍蝇头)</a></h2></header></article><article class="post-9981 post type-post status-publish format-standard has-post-thumbnail category-beef-recipes category-quick-and-easy category-recipes course-beef cuisine-thai archive-single entry"><a href="https://thewoksoflife.com/thai-basil-beef-pad-gra-prow/" class="aligncenter" aria-hidden="true" tabindex="-1"><img loading="lazy" width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Thai Basil Beef (Pad Gra Prow), by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2015/06/thai-basil-beef-4-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2015/06/thai-basil-beef-4-300x400.jpg" class="entry-image attachment-post" alt="Thai Basil Beef (Pad Gra Prow), by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/thai-basil-beef-pad-gra-prow/">Thai Basil Beef (Pad Gra Prow)</a></h2></header></article><article class="post-2898 post type-post status-publish format-standard has-post-thumbnail category-beef-recipes category-quick-and-easy category-recipes category-tofu course-beef cuisine-chinese archive-single entry"><a href="https://thewoksoflife.com/scallion-ginger-beef-tofu/" class="aligncenter" aria-hidden="true" tabindex="-1"><img loading="lazy" width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Scallion Ginger Beef and Tofu Stir Fry by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2013/12/DSC_0292-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2013/12/DSC_0292-300x400.jpg" class="entry-image attachment-post" alt="Scallion Ginger Beef and Tofu Stir Fry by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/scallion-ginger-beef-tofu/">Scallion Ginger Beef and Tofu Stir Fry</a></h2></header></article><article class="post-15604 post type-post status-publish format-standard has-post-thumbnail category-pork category-quick-and-easy category-recipes category-tofu course-pork cuisine-chinese archive-single entry"><a href="https://thewoksoflife.com/hunan-pork-tofu/" class="aligncenter" aria-hidden="true" tabindex="-1"><img loading="lazy" width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Hunan Pork and Tofu Spicy Stir Fry, by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2016/08/hunan-pork-6-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2016/08/hunan-pork-6-300x400.jpg" class="entry-image attachment-post" alt="Hunan Pork and Tofu Spicy Stir Fry, by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/hunan-pork-tofu/">Hunan Pork and Tofu Spicy Stir Fry</a></h2></header></article><article class="post-14071 post type-post status-publish format-standard has-post-thumbnail category-chicken category-quick-and-easy category-recipes course-chicken-ad-poultry cuisine-chinese archive-single entry"><a href="https://thewoksoflife.com/chicken-lettuce-wraps/" class="aligncenter" aria-hidden="true" tabindex="-1"><img loading="lazy" width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Chicken Lettuce Wraps, A Healthy Low Carb Favorite, by thewoksoflife.comorite, by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2016/04/lettuce-wraps-7-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2016/04/lettuce-wraps-7-300x400.jpg" class="entry-image attachment-post" alt="Chicken Lettuce Wraps, A Healthy Low Carb Favorite, by thewoksoflife.comorite, by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/chicken-lettuce-wraps/">Chicken Lettuce Wraps, A Healthy Low Carb Favorite</a></h2></header></article><article class="post-2339 post type-post status-publish format-standard has-post-thumbnail category-chicken category-quick-and-easy category-recipes course-chicken-and-poultry cuisine-chinese archive-single entry"><a href="https://thewoksoflife.com/easy-five-spice-baked-chicken/" class="aligncenter" aria-hidden="true" tabindex="-1"><img loading="lazy" width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Roasted Five Spice Chicken, thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2013/09/five-spice-chicken-5-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2013/09/five-spice-chicken-5-300x400.jpg" class="entry-image attachment-post" alt="Roasted Five Spice Chicken, thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/easy-five-spice-baked-chicken/">Five Spice Chicken</a></h2></header></article><article class="post-9463 post type-post status-publish format-standard has-post-thumbnail category-quick-and-easy category-recipes category-salads category-vegetables category-vegetarian archive-single entry"><a href="https://thewoksoflife.com/smashed-asian-cucumber-salad/" class="aligncenter" aria-hidden="true" tabindex="-1"><img loading="lazy" width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Smashed Asian Cucumber Salad, by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2015/05/asian-cucumber-salad-5-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2015/05/asian-cucumber-salad-5-300x400.jpg" class="entry-image attachment-post" alt="Smashed Asian Cucumber Salad, by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/smashed-asian-cucumber-salad/">Smashed Asian Cucumber Salad</a></h2></header></article><article class="post-13971 post type-post status-publish format-standard has-post-thumbnail category-quick-and-easy category-recipes category-rice-and-noodles-recipes course-noodles-and-pasta cuisine-chinese archive-single entry"><a href="https://thewoksoflife.com/glass-noodles-pork-napa-cabbage/" class="aligncenter" aria-hidden="true" tabindex="-1"><img loading="lazy" width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Braised Glass Noodles with Pork &amp; Napa Cabbage, by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2016/04/glass-noodles-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2016/04/glass-noodles-300x400.jpg" class="entry-image attachment-post" alt="Braised Glass Noodles with Pork &amp; Napa Cabbage, by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/glass-noodles-pork-napa-cabbage/">Braised Glass Noodles with Pork &#038; Napa Cabbage</a></h2></header></article><article class="post-2821 post type-post status-publish format-standard has-post-thumbnail category-pork category-quick-and-easy category-recipes course-pork cuisine-chinese archive-single entry"><a href="https://thewoksoflife.com/asian-seared-pork-chops/" class="aligncenter" aria-hidden="true" tabindex="-1"><img loading="lazy" width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Asian Pork Chops, by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2019/02/asian-pork-chops-6-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2019/02/asian-pork-chops-6-300x400.jpg" class="entry-image attachment-post" alt="Asian Pork Chops, by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/asian-seared-pork-chops/">Asian Pork Chops: A Quick &#038; Easy Family Recipe</a></h2></header></article><article class="post-722 post type-post status-publish format-standard has-post-thumbnail category-quick-and-easy category-recipes category-vegetables category-vegetarian course-vegetables cuisine-chinese archive-single entry"><a href="https://thewoksoflife.com/everyday-vegetable-stir-fry/" class="aligncenter" aria-hidden="true" tabindex="-1"><img loading="lazy" width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Everyday Chinese Vegetable Stir-Fry, by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2013/06/everyday-vegetable-stirfry-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2013/06/everyday-vegetable-stirfry-300x400.jpg" class="entry-image attachment-post" alt="Everyday Chinese Vegetable Stir-Fry, by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/everyday-vegetable-stir-fry/">Everyday Chinese Vegetable Stir-Fry</a></h2></header></article><article class="post-24711 post type-post status-publish format-standard has-post-thumbnail category-chicken category-quick-and-easy category-recipes course-chicken cuisine-asian-american archive-single entry"><a href="https://thewoksoflife.com/bourbon-chicken-recipe/" class="aligncenter" aria-hidden="true" tabindex="-1"><img loading="lazy" width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Bourbon Chicken, by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2019/02/bourbon-chicken-18-e1551458654395-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2019/02/bourbon-chicken-18-e1551458654395-300x400.jpg" class="entry-image attachment-post" alt="Bourbon Chicken, by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/bourbon-chicken-recipe/">Bourbon Chicken</a></h2></header></article><article class="post-1677 post type-post status-publish format-standard has-post-thumbnail category-appetizers-and-snacks category-quick-and-easy category-recipes category-tofu course-tofu cuisine-chinese archive-single entry"><a href="https://thewoksoflife.com/pan-fried-tofu-with-soy-dipping-sauce/" class="aligncenter" aria-hidden="true" tabindex="-1"><img loading="lazy" width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Pan-Fried Tofu with Soy Dipping Sauce, by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2013/07/pan-fried-tofu-5-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2013/07/pan-fried-tofu-5-300x400.jpg" class="entry-image attachment-post" alt="Pan-Fried Tofu with Soy Dipping Sauce, by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/pan-fried-tofu-with-soy-dipping-sauce/">Pan-Fried Tofu with Soy Dipping Sauce</a></h2></header></article><article class="post-2510 post type-post status-publish format-standard has-post-thumbnail category-quick-and-easy category-recipes category-rice-and-noodles-recipes category-vegetarian course-noodles-and-pasta cuisine-chinese archive-single entry"><a href="https://thewoksoflife.com/cold-sesame-noodles/" class="aligncenter" aria-hidden="true" tabindex="-1"><img loading="lazy" width="300" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20400'%3E%3C/svg%3E" class="entry-image attachment-post" alt="Cold Sesame Noodles, by thewoksoflife.com" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2013/10/DSC_0284-300x400.jpg" /><noscript><img width="300" height="400" src="https://thewoksoflife.com/wp-content/uploads/2013/10/DSC_0284-300x400.jpg" class="entry-image attachment-post" alt="Cold Sesame Noodles, by thewoksoflife.com" /></noscript></a><header class="entry-header"><h2 class="entry-title"><a href="https://thewoksoflife.com/cold-sesame-noodles/">Cold Sesame Noodles, An Old Chinese favorite</a></h2></header></article></div></section></div></div><div class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="text-66" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Learn all about Chinese Noodles, Dumpling and Wonton Wrappers</h4><div class="textwidget"><a href="https://thewoksoflife.com/chinese-noodles-wrappers/" target="_blank" rel="noopener noreferrer"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20300'%3E%3C/svg%3E" nopin="nopin" width="300" height="300" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2018/01/noodles-and-wrappers-300.jpg" /><noscript><img src="https://thewoksoflife.com/wp-content/uploads/2018/01/noodles-and-wrappers-300.jpg" nopin = "nopin" width="300" height="300"/></noscript></a></div></div></section></div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="text-77" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><a href="http://www.saveur.com/blog-awards-2015-winners?dom=specialinterest&src=2015blogbadge" target="_blank" rel="noopener noreferrer"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" nopin="nopin" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2015/06/Sav_EC_Badge.png" /><noscript><img src="https://thewoksoflife.com/wp-content/uploads/2015/06/Sav_EC_Badge.png" nopin = "nopin"/></noscript></a></div></div></section></div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="text-88" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Learn More About Chinese Leafy green Vegetables</h4><div class="textwidget"><a href="https://thewoksoflife.com/chinese-vegetables-asian-leafy-greens/" target="_blank" rel="noopener noreferrer"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20300'%3E%3C/svg%3E" nopin="nopin" width="300" height="300" data-lazy-src="https://thewoksoflife.com/wp-content/uploads/2018/01/chinese-leafy-green-300.jpg" /><noscript><img src="https://thewoksoflife.com/wp-content/uploads/2018/01/chinese-leafy-green-300.jpg" nopin = "nopin" width="300" height="300"/></noscript></a></div></div></section></div></div></div><footer class="site-footer"><div class="wrap"><div class="one-half first"><p>The Woks of Life LLC &#x000A9;&nbsp;2019 | <a href="https://thewoksoflife.com/privacy-policy">Privacy Policy</a></p></div><div class="one-half"><a href="#" class="back-to-top">Back to Top <i class="fa fa-long-arrow-up"></i></a></div></div></footer></div><div class="wprm-recipe-addendum" style="display:none; margin-top: 30px;"><p><strong>DID YOU MAKE THIS RECIPE?</strong><br> Our family wants to see it! Tag <strong>@thewoksoflife</strong> on Instagram and hashtag it <strong>#thewoksoflife!</strong></p><p><strong>LOOKING FOR UPDATES?</strong> <a href="https://mailchi.mp/thewoksoflife/end-post-subscribe" target="_blank">Subscribe to our email list</a> and/or follow us on <a href="https://www.instagram.com/thewoksoflife/" target="_blank">Instagram</a>, <a href="https://www.pinterest.com/thewoksoflife/" target="_blank">Pinterest</a>, and <a href="https://www.facebook.com/thewoksoflife/" target="_blank">Facebook</a>.</p></div> <script>(function($) {
    if($('.wprm-recipe-container').length) {
      $('.wprm-recipe-addendum').insertAfter('.wprm-recipe-container').show();
    }
    if($('.wprm-recipe-video-container').length) {
      $('.wprm-recipe-video-container').insertBefore('.wprm-recipe-container');
    }
  })(jQuery);</script> <script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us7.list-manage.com","uuid":"c0ff269a59d4081b24338d690","lid":"02de1ed282","uniqueMethods":true}) })</script> <div class="ERSShare" style="display: none;"><p><strong>DID YOU MAKE THIS RECIPE?</strong><br /> Our family wants to see it! Tag <strong>@thewoksoflife</strong> on Instagram and hashtag it <strong>#thewoksoflife!</strong></p><p><strong>LOOKING FOR UPDATES?</strong> <a href="https://mailchi.mp/thewoksoflife/end-post-subscribe" target="_blank">Subscribe to our email list</a> and/or follow us on <a href="https://www.instagram.com/thewoksoflife/" target="_blank">Instagram</a>, <a href="https://www.pinterest.com/thewoksoflife/" target="_blank">Pinterest</a>, and <a href="https://www.facebook.com/thewoksoflife/" target="_blank">Facebook</a>.</div> <script>(function($) {

	if($('.ERSShare').length) {
		$('.ERSShare').insertAfter('.easyrecipe').show();
	}
	$(document).ready(function() {
		$('#simple-social-icons-2').appendTo('.widget_mc4wp_form_widget .signup-sidebar');
		$('.responsive-menu-icon').before($('.surprise-me-mobile'));
			$('.before-footer-widgets .featured-content .widget-wrap').prepend('<div class="cycle-prev"></div><div class="cycle-next"></div>');
		if ($(window).width() < 768) {
   			$('.before-footer-widgets .featured-content .widget-wrap').attr({'data-cycle-fx': 'carousel', 'data-cycle-carousel-visible': 2, 'data-cycle-carousel-fluid':true, 'data-cycle-slides' : ' > article', 'data-cycle-timeout':0, 'data-cycle-auto-height' : 'calc'});
		}	else {
		   $('.before-footer-widgets .featured-content .widget-wrap').attr({'data-cycle-fx': 'carousel', 'data-cycle-carousel-visible': 4, 'data-cycle-carousel-fluid':true, 'data-cycle-slides' : ' > article', 'data-cycle-timeout':0, 'data-cycle-auto-height' : 'calc'});
		}
		
		$('.before-footer-widgets .featured-content .widget-wrap').cycle({
			'fx': 'carousel', 
		});
		$('.ERSSavePrint').insertBefore('.ERSTopRight > img');
		});
	$(document).on('click', '.back-to-top', function(e) {
		e.preventDefault();
		$('html, body').animate({scrollTop: 0}, 1000);
	});

})(jQuery);</script> <style type="text/css" media="screen">#simple-social-icons-2 ul li a, #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #002d02 !important; border-radius: 0px; color: #ffffff !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #e85c00 !important; border-color: #ffffff !important; color: #ffffff !important; }  #simple-social-icons-2 ul li a:focus { outline: 1px dotted #e85c00 !important; }</style><script type="text/javascript">window.EASYINDEX = window.EASYINDEX || {};
    EASYINDEX.version = '1.1.1693';
    EASYINDEX.ajaxUrl = 'https://thewoksoflife.com/wp-admin/admin-ajax.php';
    EASYINDEX.thumbBase = "https://thewoksoflife.com/wp-content/uploads/easyindex";
    EASYINDEX.widgetData = '[]';</script><script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script> <script type='text/javascript'>var wprm_public = {"settings":{"features_comment_ratings":true},"home_url":"https:\/\/thewoksoflife.com\/","permalinks":"\/%postname%\/","ajax_url":"https:\/\/thewoksoflife.com\/wp-admin\/admin-ajax.php","nonce":"b4baa8f06f","api_nonce":"5759abeb71"};</script> <script type='text/javascript'>var wprmp_public = {"endpoints":[],"settings":{"recipe_template_mode":"modern","features_adjustable_servings":true,"adjustable_servings_round_to_decimals":"2","features_user_ratings":false,"servings_changer_display":"tooltip_slider","template_ingredient_list_style":"disc","template_instruction_list_style":"decimal","template_color_icon":"#343434"},"timer":{"sound_dir":"https:\/\/thewoksoflife.com\/wp-content\/plugins\/wp-recipe-maker-premium\/dist\/","text":{"start_timer":"Click to Start Timer"},"icons":{"pause":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" x=\"0px\" y=\"0px\" width=\"24px\" height=\"24px\" viewBox=\"0 0 24 24\"><g ><path fill=\"#fffefe\" d=\"M9,2H4C3.4,2,3,2.4,3,3v18c0,0.6,0.4,1,1,1h5c0.6,0,1-0.4,1-1V3C10,2.4,9.6,2,9,2z\"\/><path fill=\"#fffefe\" d=\"M20,2h-5c-0.6,0-1,0.4-1,1v18c0,0.6,0.4,1,1,1h5c0.6,0,1-0.4,1-1V3C21,2.4,20.6,2,20,2z\"\/><\/g><\/svg>","play":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" x=\"0px\" y=\"0px\" width=\"24px\" height=\"24px\" viewBox=\"0 0 24 24\"><g ><path fill=\"#fffefe\" d=\"M6.6,2.2C6.3,2,5.9,1.9,5.6,2.1C5.2,2.3,5,2.6,5,3v18c0,0.4,0.2,0.7,0.6,0.9C5.7,22,5.8,22,6,22c0.2,0,0.4-0.1,0.6-0.2l12-9c0.3-0.2,0.4-0.5,0.4-0.8s-0.1-0.6-0.4-0.8L6.6,2.2z\"\/><\/g><\/svg>","close":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" x=\"0px\" y=\"0px\" width=\"24px\" height=\"24px\" viewBox=\"0 0 24 24\"><g ><path fill=\"#fffefe\" d=\"M22.7,4.3l-3-3c-0.4-0.4-1-0.4-1.4,0L12,7.6L5.7,1.3c-0.4-0.4-1-0.4-1.4,0l-3,3c-0.4,0.4-0.4,1,0,1.4L7.6,12l-6.3,6.3c-0.4,0.4-0.4,1,0,1.4l3,3c0.4,0.4,1,0.4,1.4,0l6.3-6.3l6.3,6.3c0.2,0.2,0.5,0.3,0.7,0.3s0.5-0.1,0.7-0.3l3-3c0.4-0.4,0.4-1,0-1.4L16.4,12l6.3-6.3C23.1,5.3,23.1,4.7,22.7,4.3z\"\/><\/g><\/svg>"}},"recipe_submission":{"max_file_size":671088640,"text":{"image_size":"The image file is too large","drop_image":"Drop an image"}}};</script> <script type='text/javascript'>var mc4wp_forms_config = [];</script> <!--[if lte IE 9]> <script type='text/javascript' src='https://thewoksoflife.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.5.5'></script> <![endif]--><style type="text/css">.wprm-recipe-template-woks-of-life-compact {
    margin: 20px auto;
    background-color: #fafafa; /*wprm_background type=color*/
    font-family: Helvetica, sans-serif; /*wprm_main_font_family type=font*/
    font-size: 0.9em; /*wprm_main_font_size type=font_size*/
    line-height: 1.5em !important; /*wprm_main_line_height type=font_size*/
    color: #333333; /*wprm_main_text type=color*/
    max-width: 100%;
}
.wprm-recipe-template-woks-of-life-compact a {
    color: #3498db; /*wprm_link type=color*/
}
.wprm-recipe-template-woks-of-life-compact p, .wprm-recipe-template-woks-of-life-compact li {
    font-family: Helvetica, sans-serif; /*wprm_main_font_family type=font*/
    font-size: 1em !important;
    line-height: 1.5em !important; /*wprm_main_line_height type=font_size*/
}
.wprm-recipe-template-woks-of-life-compact li {
    margin: 0 0 0 32px !important;
    padding: 0 !important;
}
.wprm-recipe-template-woks-of-life-compact ol, .wprm-recipe-template-woks-of-life-compact ul {
    margin: 0 !important;
    padding: 0 !important;
}
.wprm-recipe-template-woks-of-life-compact br {
    display: none;
}
.wprm-recipe-template-woks-of-life-compact .wprm-recipe-name,
.wprm-recipe-template-woks-of-life-compact .wprm-recipe-header {
    font-family: Helvetica, sans-serif; /*wprm_header_font_family type=font*/
    color: #000000; /*wprm_header_text type=color*/
    line-height: 1.3em; /*wprm_header_line_height type=font_size*/
}
.wprm-recipe-template-woks-of-life-compact h1,
.wprm-recipe-template-woks-of-life-compact h2,
.wprm-recipe-template-woks-of-life-compact h3,
.wprm-recipe-template-woks-of-life-compact h4,
.wprm-recipe-template-woks-of-life-compact h5,
.wprm-recipe-template-woks-of-life-compact h6 {
    font-family: Helvetica, sans-serif; /*wprm_header_font_family type=font*/
    color: #000000; /*wprm_header_text type=color*/
    line-height: 1.3em; /*wprm_header_line_height type=font_size*/
    margin: 0 !important;
    padding: 0 !important;
}
.wprm-recipe-template-woks-of-life-compact .wprm-recipe-header {
    margin-top: 1.2em !important;
}
.wprm-recipe-template-woks-of-life-compact h1 {
    font-size: 2em; /*wprm_h1_size type=font_size*/
}
.wprm-recipe-template-woks-of-life-compact h2 {
    font-size: 1.8em; /*wprm_h2_size type=font_size*/
}
.wprm-recipe-template-woks-of-life-compact h3 {
    font-size: 1.2em; /*wprm_h3_size type=font_size*/
}
.wprm-recipe-template-woks-of-life-compact h4 {
    font-size: 1em; /*wprm_h4_size type=font_size*/
}
.wprm-recipe-template-woks-of-life-compact h5 {
    font-size: 1em; /*wprm_h5_size type=font_size*/
}
.wprm-recipe-template-woks-of-life-compact h6 {
    font-size: 1em; /*wprm_h6_size type=font_size*/
}.wprm-recipe-template-woks-of-life-compact {
	border-style: solid; /*wprm_border_style type=border*/
	border-width: 1px; /*wprm_border_width type=size*/
	border-color: #777777; /*wprm_border type=color*/
	border-radius: 0px; /*wprm_border_radius type=size*/
	padding: 10px;
}

.wprm-recipe-video iframe {
    position: absolute;
    top: 0;
    left: 0;
    width: 100%;
    height: 100%;
}

.wprm-recipe-video {
    position: relative;
    padding-bottom: 56.25%;
    padding-top: 25px;
    height: 0;
    margin-bottom: 25px;
}</style><script>window.lazyLoadOptions = {
                elements_selector: "[loading=lazy],.rocket-lazyload",
                data_src: "lazy-src",
                data_srcset: "lazy-srcset",
                data_sizes: "lazy-sizes",
                class_loading: "lazyloading",
                class_loaded: "lazyloaded",
                threshold: 300,
                callback_loaded: function(element) {
                    if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
                        if (element.classList.contains("lazyloaded") ) {
                            if (typeof window.jQuery != "undefined") {
                                if (jQuery.fn.fitVids) {
                                    jQuery(element).parent().fitVids();
                                }
                            }
                        }
                    }
                },
use_native: true};
        window.addEventListener('LazyLoad::Initialized', function (e) {
            var lazyLoadInstance = e.detail.instance;
        
            if (window.MutationObserver) {
                var observer = new MutationObserver(function(mutations) {
                    var image_count = 0;
                    var iframe_count = 0;
                    var rocketlazy_count = 0;

                    mutations.forEach(function(mutation) {
                        for (i = 0; i < mutation.addedNodes.length; i++) {
                            if (typeof mutation.addedNodes[i].getElementsByTagName !== 'function') {
                                return;
                            }

                           if (typeof mutation.addedNodes[i].getElementsByClassName !== 'function') {
                                return;
                            }

                            images = mutation.addedNodes[i].getElementsByTagName('img');
                            is_image = mutation.addedNodes[i].tagName == "IMG";
                            iframes = mutation.addedNodes[i].getElementsByTagName('iframe');
                            is_iframe = mutation.addedNodes[i].tagName == "IFRAME";
                            rocket_lazy = mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');

                            image_count += images.length;
			                iframe_count += iframes.length;
			                rocketlazy_count += rocket_lazy.length;
                            
                            if(is_image){
                                image_count += 1;
                            }

                            if(is_iframe){
                                iframe_count += 1;
                            }
                        }
                    } );

                    if(image_count > 0 || iframe_count > 0 || rocketlazy_count > 0){
                        lazyLoadInstance.update();
                    }
                } );
                
                var b      = document.getElementsByTagName("body")[0];
                var config = { childList: true, subtree: true };
                
                observer.observe(b, config);
            }
        }, false);</script><script type="text/javascript" defer src="https://thewoksoflife.com/wp-content/cache/autoptimize/js/autoptimize_ae78d494b99450dbbc8a380c410048e5.js"></script></body></html>